CHM_title

To exit, press

For more about Help, press

T9080B LTE/ LTE-A FDD X-Series Measurement Application Help

x

This help file provides documentation for the following X-Series instruments:

UXM Wireless Test Set E7515A

September 2014

© Copyright 2014 Keysight Technologies, Inc.


Using Help

The X-Series Measurement Application Help system is context-sensitive, which means that the information displayed when you invoke the Help system depends on the selected Mode, Measurement and key.

To view help for any front-panel key or menu key, press that key while this Help Window is open.

To scroll any page vertically, use the mouse or your touch on the scroll bar.

Structure of Help

See How Help is Organized.

Navigating Help

  • If the instrument has an attached mouse, see Navigating Help Using the Touch Screen or a Mouse.

  • If the instrument does not have an attached mouse, see .

    For specific details of how to navigate to topics, see .

  • You can also copy the Help files to a separate computer and view them there. For details, see Viewing Help on a separate Computer .

Key Path

Front-panel key


How Help is Organized

This topic contains the following sections:

  • Help Contents Listing
  • Key Descriptions for Each Measurement
  • Key Information for Softkeys

Help Contents Listing

The listing under the Contents tab in the Help Window includes a topic for each Virtual Front-panel key and each softkey, for each available measurement.

The Contents listing is split into several major sections. The example below shows contents of the IQ Analyzer Mode.

Help TOC Example for IQ Analyzer Mode

  1. Using Help

    This section.

  2. About the Analyzer

    Provides general information about the instrument.

  3. About this Mode or Measurement Application

    Provides an overview of the currently-selected Measurement Application.

  4. Programming the Analyzer

    Provides an overview of available programming information. Includes a list of all SCPI commands for the currently-selected Measurement Application.

  5. Measurement Functions

    There is one section for each measurement of the currently-selected Measurement Application. For example, in the LTE Measurement Application, there are ten measurements that include Channel Power and Occupied BW. For more details of these sections, see Key Descriptions for Each Measurement.

Back to Top

Key Descriptions for Each Measurement

The Contents section for each Measurement is sub-divided into topics for each Virtual Front-panel key, in alphabetical order, as shown below.

Contents Tab Measurement Listing

When you expand any Virtual Front-panel key section, you will see a listing of softkeys in the menu for that key (if there is a menu), plus any SCPI Remote Commands associated with the functionality, as described in Key Information for Softkeys below.

Back to Top

Key Information for Softkeys

Information for each softkey that appears when you press a Virtual Front-panel key (or a softkey with a submenu) is listed hierarchically under the entry for each key.

The example below shows the submenu under the SPAN X Scale Virtual Front-panel key in the "IQ Waveform" Measurement, alongside the actual softkeys for that menu.

List Order of Softkeys and Menus

In these subsections, all softkeys are listed in the order they appear in their menu (that is, not in alphabetical order).

Back to Top


Virtual Front Panel Keys used by the Help System

The interactive Help system uses the Virtual Front-panel keys shown below.

X Series Front Panel

Item | Name | Description
1 | Help | Opens Help (displaying the topic for the last key pressed).
2 | Cancel (Esc) | Exits Help.
3 | Bk Sp (Backspace) | Acts as a "Back" key when navigating the pages of the Help system.

Back to Top


Navigating Windows HTML Help (CHM) Files

This section includes:

  • Help Window Components
  • Basic Help Window Operations
  • Navigating Help Using the Touch Screen or a Mouse

Help Window Components

The Help Window appears on top of, and to the left of, the measurement display. When Help is open, the instrument's display appears as below.

  1. Application Title Bar

    The instrument retains its current Mode and Measurement when Help is open, as shown in the Title Bar.

  2. Help Button Bar

    These buttons provide shortcuts to frequently-used help functions, including font sizing and topic printing.

  3. Help Navigation Pane Tabs

    Click one of these tabs to display either the Table of Contents or the Search controls.

  4. Help Navigation Pane

  5. Help Topic Pane

  6. Application Softkey Menu

    You can still see and use the current softkey menu when Help is open.

    When Help is open, pressing a softkey displays Help for that softkey, but does not execute the softkey's function.

Back to Top


Basic Help Window Operations

This topic contains the following sections:

  • Opening Help
  • Getting Help for a Specific Key
  • Closing Help
  • Viewing Help on Using Help

To locate the keys mentioned in this section, see Virtual Front Panel Keys used by the Help System.

Opening Help

To access the Help system, press the green Help key on the virtual front-panel display while a Keysight application is running.

Note that the softkey menu remains visible when Help is open.

Getting Help for a Specific Key

  • If Help is already open, press the desired key. The relevant Help topic appears.

    The function normally invoked by the key is not executed when the key is pressed with Help open.

    If you want to execute the key’s function, first close Help by pressing the Cancel (Esc) key (as described in Closing Help), then press the key, before opening Help again (if required).

  • If Help is not already open, press the desired key (which executes the key’s function), then press the Help key to display the relevant Help page. Help is available for all softkeys, and for all the Virtual Front-panel keys listed under the "System Functions" and "Measurement" sections.

For details of how to navigate within the panes of the Help window, see Navigating Windows HTML Help (CHM) Files

Back to Top

Closing Help

To close Help, and return to the measurement application, press the Cancel (Esc) key.

Back to Top

Viewing Help on Using Help

With the Help window open, either press the green Help key a second time, or press "Help on Help" in the Help Button Bar.

Help on Help Button

The "Using Help" page appears.

To exit Help on Using Help, press the Bk Sp key.

Bk Sp Key

Back to Top


Navigating Help Using the Touch Screen or a Mouse

When Help is open, you can point-and-click to navigate, as you would when using Help for any Microsoft Windows computer application.

If you also have a keyboard attached to the instrument, you can use the Help system's full-text search feature to locate help for any topic, by typing in a key name, a topic name, or any other desired text. See Searching for a Help Topic.

Selecting A Topic from the Contents Listing

To select and display a topic, do the following:

  • If necessary, press the green Help key on the Virtual Front-Panel, as described in Opening Help, to open Help.

  • Choose the desired topic from the list in the Contents Tab of the Navigation Pane, then click on the topic title to display the first page of the topic.

  • To expand the tree and display a listing of subtopics (if any), click on the + icon to the left of the topic's book icon, as shown below.

    TOC Plus Icon

Searching for a Help Topic

Select the "Search" tab of the Help Navigation Pane, then use the following procedure:

Text Search Procedure

  1. Type the desired topic text into the Search edit box. Note that the text search is not case-sensitive.

  2. Click on the List Topics button.

  3. Either:

    Double-click on the desired topic in the list,

    Or:

    Click on the desired topic to select it, then click the Display button.

  4. The topic is displayed in the Topic Pane.

Back to Top


Terms Used in This Documentation

Many special terms are used throughout this documentation. Please refer to the UXM Getting Started Guidefor detailed explanations of all these terms.

Term | Meaning
Default Unit | The default measurement unit of the setting.
Default Terminator | Indicates the units that will be attached to the numeric value that you have entered. This default will be used from the front panel, when you terminate your entry by pressing the Enter key, rather then selecting a units key. This default will be used remotely when you send the command without specifying any units after your value(s).
Dependencies/Couplings | Some commands may be unavailable when other parameters are set in certain ways. If applicable, any such limitations are described here.
Example | Provides command examples using the indicated remote command syntax.
Factory Preset | Describes the function settings after a Factory Preset.
Key Path | The sequence of Virtual Front-panel keys that accesses the function or setting.
Max | The Maximum numerical value that the setting can take.
Min | The Minimum numerical value that the setting can take.
Meas Global | The functionality described is the same in all measurements.
Meas Local | The functionality described is only true for the measurement selected.
Mode Global | The functionality described is the same for all modes.
Preset | In some cases, a Preset operation changes the status of a parameter. If the operation of the key specified is modified by a Preset operation, the effect is described here.
Range | Describes the range of the smallest to largest values to which the function can be set. If you try to set a value below the minimum value, the instrument defaults to the minimum value. If you try to set a value above the maximum value, the instrument defaults to the maximum value.
Remote Command | Shows the syntax requirements for each SCPI command.
Remote Command Notes | Additional notes regarding Remote Commands.
Resolution | Specifies the smallest change that can be made to the numeric value of a parameter.
SCPI Status Bits/OPC Dependencies | Pressing certain keys may affect one or more status bits. If applicable, details are given here.
State Saved | Indicates what happens to a particular function when the instrument state is saved (either to an external memory device or the internal D: drive). It also indicates whether the current settings of the function are maintained if the instrument is powered on or preset using Power On Last State or User Preset.

Back to Top


Viewing Help on a separate Computer

You may want to view the help pages without having them appear on top of the instrument's screen.

Two separate Help files are available for each Mode (or Measurement Application). The two files contain all the same help pages in different formats:

  1. HTML Help (CHM) format.

    These files are installed on the instrument's hard disk. To copy these files to another computer, see Copying the HTML Help (CHM) Files below.

You can copy any of the CHM files to another computer, then open and view the help pages in the file on that computer.

Your choice of which file to copy and view may depend on what you want to do with the file (for example, whether you want to print it and read the paper copy, or view it on the computer).

The table below compares the relative advantages of the CHM and PDF formats:

Format Type | HTML Help Format (CHM Files)
File Extension | CHM
Software Required to view file | Microsoft Windows operating system only, with Microsoft Internet Explorer installed.
Full Text Search? | Yes
Printable? | Yes, but with limited control.
Printable Table of Contents? | No
Navigable without a Mouse and Keyboard? | Yes, but with some loss of functionality.
Has Page Numbers? | No
Context-Sensitive Display? | Yes, when viewed using the X-Series instrument application window.
Active Hyperlinks? | Yes

Back to Top

Copying the HTML Help (CHM) Files

You can find the HTML Help (.chm) files in a special directory on the instrument's hard disk. The directory path is:

C:\Program Files\Keysight\SignalAnalysis\Infrastructure\Help

Each HTML Help file has a .chm extension.

You can open and view the HTML Help files only on a PC that has Microsoft Windows and Microsoft Internet Explorer installed.

Back to Top


common_about_the_analyzer_aboutanalyzer

To exit, press

For more about Help, press

About the Analyzer

The X-Series measurement application on the UXM measures and monitors complex RF and microwave signals. Analog baseband analysis is available on UXM. The analyzer integrates traditional spectrum measurements with advanced vector signal analysis to optimize speed, accuracy, and dynamic range. The analyzer has Windows 7 built in as an operating system, which expands its usability.

With a broad set of applications and demodulation capabilities, an intuitive user interface, outstanding connectivity and powerful one-button measurements, the analyzer is ideal for R&D engineers in the wireless development environment.


Installing Application Software

If you want to install a measurement application after your initial hardware purchase, you need only to license it. All of the available applications are loaded in your test set at the time of purchase.

Thus, when you purchase a new application, you will receive an entitlement certificate that you can use to obtain a license key for that application. To activate the new measurement application, refer to the UXM Getting Started Guide or visit www.keysight.com/find/UXM-Manuals

For the latest information on Keysight Test Set measurement applications and upgrade kits, visit the following internet URL.

www.keysight.com/find/softwaremanager


Viewing a License Key

Measurement applications that you purchased with your instrument have been installed and activated at the factory before shipment. The instrument requires a unique License Key for every measurement application purchased. The license key is a hexadecimal string that is specific to your measurement application, instrument model number and serial number. It enables you to install, or reactivate, that particular application.

Press System, Show, System to display the measurement applications that are currently licensed in your analyzer.

Go to the following location to view the license keys for the installed measurement applications:

C:\Programming Files\Keysight\Licensing

You may want to keep a copy of your license key in a secure location. To do this, you can print out a copy of the display showing the license numbers. If you should lose your license key, call your nearest Keysight Technologies service or sales office for assistance.


Obtaining and Installing a License Key

If you purchase an additional application that requires installation, you will receive an "Entitlement Certificate", which may be redeemed for a license key for one instrument. To obtain your license key, follow the instructions that accompany the certificate.

Installing a license key for the selected application can be done automatically using a USB memory device. To do this, you copy the license file to the USB memory device, at the root level. Follow the instructions that come with your software installation kit.

Installing a license key can also be done manually using the built-in license management application, which may be found through the instrument Control Panel . Select the License Manager icon [image] in the UXM Control Panel. You can then drag and drop the license key into the Keysight License Manager (KLM) application.

You can also use these procedures to reinstall a license key that has been accidentally deleted, or lost due to a memory failure.


Updating Measurement Application Software

All the software applications were loaded at the time of original instrument manufacture. It is a good idea to regularly update your software with the latest available version. This helps to ensure that you receive any improvements and expanded functionality.

Because the software was loaded at the initial purchase, further additional measurement applications may now be available. If the application you are interested in licensing is not available, you will need to do a software update. (To display a list of installed applications, press System, Show, System.)

Check the appropriate page of the Keysight web site for the latest available software versions, according to the name of your instrument, as follows:

www.keysight.com/find/softwaremanager

You can load the updated software package into the analyzer from a USB drive, or directly from the internet. An automatic loading program is included with the files.


Virtual Front-Panel Features

The instrument's Virtual Front-panel features are fully detailed in the section "Virtual Front-Panel Features" (under the chapter "Virtual Front Panel and Rear Panel Features") of the document:

Latest available on line document: UXM Getting Started Guide


Display Annotations

Display Annotations are fully detailed under the chapter "Front and Rear Panel Features" of the document:

Latest available on line document: UXM Getting Started Guide


Rear-Panel Features

The instrument's Rear-panel features are fully detailed in the section "Rear-Panel Features" (under the chapter "Virtual Front Panel and Rear Panel Features") of the document:

Latest available on line document: UXM Getting Started Guide


Instrument Security & Memory Volatility

If you are using the instrument in a secure environment, you may need details of how to clear or sanitize its memory, in compliance with published security standards of the United States Department of Defense, or other similar authorities.

For X-Series analyzers, this information is contained in the document "Security Features and Document of Volatility". This document is not included in the Documentation CD, or the instrument's on-disk library, but it may be downloaded from Keysight's web site.

To obtain a copy of the document, click on or browse to the following URL:

http://www.keysight.com/find/security

To locate and download the document, select Model Number "E7515A", then click "Submit". Then, follow the on-screen instructions to download the file.


About the LTE FDD & LTE-A FDD Measurement Application

This chapter provides overall information on LTE FDD & LTE-A FDD communications systems, and describes LTE-Advanced FDD measurements made by the analyzer.

What Does the LTE FDD & LTE-A FDD Application Do?

This analyzer can be used for testing a LTE FDD & LTE-A FDD downlink and uplink signals complying with the standards listed below:

  • TS36.211 v.10.7.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); Physical Channels and Modulation (Release 10)
  • TS36.141 v.11.4.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); Base Station (BS) conformance testing (Release 11)
  • TS36.521 v.10.5.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); User Equipment (UE) radio transmission and reception conformance testing (Release 10)
  • TS36.212 v.10.7.0 (2012-12) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); User Equipment (UE) Physical Channels and Modulation (Release 10)
  • TS36.213 v.10.9.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); User Equipment (UE) Physical layer procedures (Release 10)
  • TS36.214 v.10.1.0 (2011-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); User Equipment (UE) Physical layer; Measurements (Release 10)
  • TS36.101 v.11.4.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); User Equipment (UE) radio transmission and recept (Release 11)
  • TS36.104 v.11.4.0 (2013-03) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); Base Station (BS) radio transmission and reception (Release 11)
  • TS36.201 v.10.0.0 (2010-12) 3GPP TSG-RAN; Evolved Universal Terrestrial Radio Access (E-UTRA); LTE physical layer; General description (Release 10)

The instrument automatically makes these measurements using the measurement methods and limits defined in the documents. The detailed results displayed by the measurements enable you to analyze LTE FDD & LTE-A FDD signals performance. You may alter the measurement parameters for specific analysis.

The license T9080B-1FP (License Type: Fixed/Perpetual) is for LTE-Advanced FDD with one carrier measurement. And the license T9080B-2FP is for LTE-Advanced FDD with multi-carrier measurement and only available in Windows 7 platform, it also requires you have T9080A/B-1FP installed.

This analyzer makes the following measurements providing power measurements and modulation analysis for the LTE FDD & LTE-A FDD signals:

  • Modulation Analysis
  • Channel Power
  • Adjacent Channel Power (ACP)
  • Spectrum Emission Mask
  • Occupied BW
  • Power Stat CCDF
  • Monitor Spectrum
  • IQ Waveform (Time Domain)
  • Transmit On/Off Power
  • Conformance EVM


Programming the Analyzer

For instructions on how to program the X-series measurement application for UXM, refer to the section entitled, “Programming the X-Series measurement applications” in the E7515A UXM Wireless Test Set User’s and Programmer’s Guide.

For a complete list of X-Series commands supported by the UXM, refer to these sections:

  • List of SCPI Commands
  • IEEE 488.2 Common Commands


What Programming Information is Available?

This section of the X-Series measurement application Help provides of all remote commands available to program the X-Series measurements on the UXM. For those commands required to program the TA/LA, refer to the Help for that particular TA/LA cellular format.

For information on how to implement all UXM remote commands, refer to the E7515A UXM User’s and Programmer’s Guide.


List of SCPI Commands

* A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

*

*CLS

*IDN?

*OPC

*OPC?

*OPT?

*WAI

A

ABORt

ABORt

ACP:OFFS:INN:TYPE ETOC

ACP:OFFS:INN:TYPE?

B

BSE:FUNCtion:TXMeas:SYNC:AUTO OFF | ONor0 | 1

BSE:FUNCtion:TXMeas:SYNC[:IMMediate]

C

CALC:EVM:DATA4:TABL:STR? "FreqErr"

CALC:EVM:DATA4:TABL:STR? "FreqErr"

CALCulate:<meas>:DATA[1] | 2 | ...4?[Y | X | XY[, OFF | ON | 0 | 1] | LL | UL]

CALCulate:<meas>:DATA[1]|2|...4:HEADer:NAMes?

CALCulate:<meas>:DATA[1]|2|...4:HEADer[:NUMBer]? <string>

CALCulate:<meas>:DATA[1]|2|...4:HEADer:STRing? <string>

CALCulate:<meas>:DATA[1]|2|...4:HEADer:TYPE? <string>

CALCulate:<meas>:DATA[1]|2|...4:NAMes?

CALCulate:<meas>:DATA[1]|2|...4:POINts? [OFF | ON | 0 | 1]

CALCulate:<meas>:DATA[1]|2|...4:RAW?

CALCulate:<meas>:DATA[1]|2|...4:RAW:COMPlex?

CALCulate:<meas>:DATA[1]|2|...4:RAW:POINts?

CALCulate:<meas>:DATA[1]|2|...4:TABLe:NAMes?

CALCulate:<meas>:DATA[1]|2|...4:TABLe[:NUMBer]? [<string>]

CALCulate:<meas>:DATA[1]|2|...4:TABLe:STRing? [<string>]

CALCulate:<meas>:DATA[1]|2|...4:TABLe:UNIT?

CALCulate:<meas>:MARKer:AOFF

CALCulate:<meas>:MARKer[1]|2|...12:CFORmat RECTangular | POLar

CALCulate:<meas>:MARKer[1]|2|...12:CFORmat?

CALCulate:<meas>:MARKer:COUPle[:STATe] OFF | ON | 0 | 1

CALCulate:<meas>:MARKer:COUPle[:STATe]?

CALCulate:<meas>:MARKer[1]|2|...12:CPSearch[:STATe] ON | OFF | 1 | 0

CALCulate:<meas>:MARKer[1]|2|...12:CPSearch[:STATe]?

CALCulate:<meas>:MARKer[1]|2|...12:FCOunt[:STATe] OFF | ON | 0 | 1

CALCulate:<meas>:MARKer[1]|2|...12:FCOunt[:STATe]?

CALCulate:<meas>:MARKer[1]|2|...12:FCOunt:X?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion BPOWer | BDENsity | =OFF

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:CENTer <real>

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:CENTer?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:LEFT <real>

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:LEFT?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:RIGHt <real>

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:RIGHt?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:SPAN <real>

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:SPAN?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BDENsity:CTYPe MEAN | RMS

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BDENsity:CTYPe?

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BPOWer:CTYPe MEAN | RMS

CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BPOWer:CTYPe?

CALCulate:<meas>:MARKer[1]|2|...12:MAXimum

CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:LEFT

CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:NEXT

CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:PREVious

CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:RIGHt

CALCulate:<meas>:MARKer[1]|2|...12:MINimum

CALCulate:<meas>:MARKer[1]|2|...12:MODE POSition | DELTa | FIXed | =OFF

CALCulate:<meas>:MARKer[1]|2|...12:MODE?

CALCulate:<meas>:MARKer[1]|2|...12:REFerence <integer>

CALCulate:<meas>:MARKer[1]|2|...12:REFerence?

CALCulate:<meas>:MARKer:TABLe[:STATe] OFF | ON | 0 | 1

CALCulate:<meas>:MARKer:TABLe[:STATe]?

CALCulate:<meas>:MARKer[1]|2|...12:TRACe <integer>

CALCulate:<meas>:MARKer[1]|2|...12:TRACe?

CALCulate:<meas>:MARKer[1]|2|...12:X <real>

CALCulate:<meas>:MARKer[1]|2|...12:X?

CALCulate:<meas>:MARKer[1]|2|...12[:X]:POSition <real>

CALCulate:<meas>:MARKer[1]|2|...12[:X]:POSition?

CALCulate:<meas>:MARKer[1]|2|...12:X:UNIT?

CALCulate:<meas>:MARKer[1]|2|...12:Y:IMAGinary <real>

CALCulate:<meas>:MARKer[1]|2|...12:Y:IMAGinary?

CALCulate:<meas>:MARKer[1]|2|...12:Y[:REAL] <real>

CALCulate:<meas>:MARKer[1]|2|...12:Y[:REAL]?

CALCulate:<meas>:MARKer[1]|2|...12:Y:UNIT?

CALCulate:<meas>:MARKer[1]|2|...12:Z <real>

CALCulate:<meas>:MARKer[1]|2|...12:Z?

CALCulate:<meas>:MARKer[1]|2|...12:Z:UNIT?

CALCulate:<meas>:TRACe[1]|2|...4:LIMit:VISible OFF | ON | 0 | 1

CALCulate:<meas>:TRACe[1]|2|...4:LIMit:VISible?

CALCulate:ACPower:LIMit:STATe OFF | ON | 0 | 1

CALCulate:ACPower:LIMit:STATe?

CALCulate:ACPower:MARKer:AOFF

CALCulate:ACPower:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:ACPower:MARKer:COUPle[:STATe]?

CALCulate:ACPower:MARKer[1]|2|...|12:FUNCtion:RESult?

CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum

CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:LEFT

CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:NEXT

CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:RIGHt

CALCulate:ACPower:MARKer[1]|2|...|12:MINimum

CALCulate:ACPower:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:ACPower:MARKer[1]|2|...|12:MODE?

CALCulate:ACPower:MARKer[1]|2|...|12:PTPeak

CALCulate:ACPower:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:ACPower:MARKer[1]|2|...|12:REFerence?

CALCulate:ACPower:MARKer[1]|2|...|12:STATe OFF | ON | 0 | 1

CALCulate:ACPower:MARKer[1]|2|...|12:STATe?

CALCulate:ACPower:MARKer[1]|2|...|12:TRACe 1 | 2 | 3

CALCulate:ACPower:MARKer[1]|2|...|12:TRACe?

CALCulate:ACPower:MARKer[1]|2|...|12:X <freq>

CALCulate:ACPower:MARKer[1]|2|...|12:X?

CALCulate:ACPower:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:ACPower:MARKer[1]|2|...|12:X:POSition?

CALCulate:ACPower:MARKer[1]|2|...|12:Y?

CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:NEGative[:UPPer]:DATA <real>, ...

CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:NEGative[:UPPer]:DATA?

CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:POSitive[:UPPer]:DATA <real>, ...

CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:POSitive[:UPPer]:DATA?

CALCulate:CEVM:RESult:NAMes?

CALCulate:CHPower:MARKer:AOFF

CALCulate:CHPower:MARKer[1]|2|...|12:MAXimum

CALCulate:CHPower:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:CHPower:MARKer[1]|2|...|12:MODE?

CALCulate:CHPower:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:CHPower:MARKer[1]|2|...|12:REFerence?

CALCulate:CHPower:MARKer[1]|2|...|12:STATe OFF | ON | 0 | 1

CALCulate:CHPower:MARKer[1]|2|...|12:STATe?

CALCulate:CHPower:MARKer[1]|2|...|12:X <real>

CALCulate:CHPower:MARKer[1]|2|...|12:X?

CALCulate:CHPower:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:CHPower:MARKer[1]|2|...|12:X:POSition?

CALCulate:CHPower:MARKer[1]|2|...|12:Y?

CALCulate:CLIMits:FAIL?

CALCulate:DATA<n>:COMPress? BLOCk | CFIT | MAXimum | MINimum | MEAN | DMEan | RMS | RMSCubed | SAMPle | SDEViation | PPHase[, <soffset>[, <length>[, <roffset>[, <rlimit>]]]]

CALCulate:DATA[n]?

CALCulate:DATA[1]|2|...|6:PEAKs? <threshold>, <excursion>[, AMPLitude | FREQuency | TIME[, ALL | GTDLine | LTDLine]]

CALCulate:DATA[1]|2|...|6:PEAKs? <threshold>, <excursion>[, AMPLitude | FREQuency | TIME]

CALCulate:DATA:REGister:ALL:REMove

CALCulate:DATA:REGister[1]|2|...6:EMPTy?

CALCulate:DATA:REGister[1]|2|...6:REMove

CALCulate:EVM:DATA<n>:TABLe:NAMes?

CALCulate:EVM:DATA<n>:TABLe:NAMes?

CALCulate:EVM:DATA<n>:TABLe:STRing?

CALCulate:EVM:DATA<n>:TABLe:STRing?

CALCulate:EVM:DATA<n>:TABLe:UNIT?

CALCulate:EVM:DATA<n>:TABLe:UNIT?

CALCulate:FPOWer:POWer[1,2,...,999]?

CALCulate:FPOWer:POWer[1,2,...,999]:CONFigure

CALCulate:FPOWer:POWer[1,2,...,999]:DEFine "configurationstring"

CALCulate:FPOWer:POWer[1,2,...,999]:DEFine?

CALCulate:FPOWer:POWer[1,2,...,999]:FETCh?

CALCulate:FPOWer:POWer[1,2,...,999]:INITiate

CALCulate:FPOWer:POWer[1,2,...,999]:READ1?

CALCulate:FPOWer:POWer[1,2,...,999]:READ2?

CALCulate:FPOWer:POWer[1,2,...,999]:READ?

CALCulate:FPOWer:POWer[1,2,...,999]:RESet

CALCulate:MCPower:OFFSet:LIST:LIMit:NEGative[:UPPer]:DATA (PSAPowerSuite)

CALCulate:MCPower:OFFSet:LIST:LIMit:POSitive[:UPPer]:DATA (PSAPowerSuite)

CALCulate:MONitor:MARKer:AOFF

CALCulate:MONitor:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:MONitor:MARKer:COUPle[:STATe]?

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion NOISe | BPOWer | BDENsity | OFF

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion?

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT <freq>

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT?

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt <freq>

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt?

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN <freq>

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN?

CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:RESult?

CALCulate:MONitor:MARKer[1]|2|...|12:MAXimum

CALCulate:MONitor:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:MONitor:MARKer[1]|2|...|12:MODE?

CALCulate:MONitor:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:MONitor:MARKer[1]|2|...|12:REFerence?

CALCulate:MONitor:MARKer[1]|2|...|12:TRACe <integer>

CALCulate:MONitor:MARKer[1]|2|...|12:TRACe?

CALCulate:MONitor:MARKer[1]|2|...|12:X <freq>

CALCulate:MONitor:MARKer[1]|2|...|12:X?

CALCulate:MONitor:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:MONitor:MARKer[1]|2|...|12:X:POSition?

CALCulate:MONitor:MARKer[1]|2|...|12:Y?

CALCulate:OBWidth:LIMit:FBLimit <freq>

CALCulate:OBWidth:LIMit:FBLimit?

CALCulate:OBWidth:LIMit[:TEST] ON | OFF | 1 | 0

CALCulate:OBWidth:LIMit[:TEST]?

CALCulate:OBWidth:MARKer:AOFF

CALCulate:OBWidth:MARKer[1]|2|...|12:MAXimum

CALCulate:OBWidth:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:OBWidth:MARKer[1]|2|...|12:MODE?

CALCulate:OBWidth:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:OBWidth:MARKer[1]|2|...|12:REFerence?

CALCulate:OBWidth:MARKer[1]|2|...|12:STATe OFF | ON | 0 | 1

CALCulate:OBWidth:MARKer[1]|2|...|12:STATe?

CALCulate:OBWidth:MARKer[1]|2|...|12:X <freq>

CALCulate:OBWidth:MARKer[1]|2|...|12:X?

CALCulate:OBWidth:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:OBWidth:MARKer[1]|2|...|12:X:POSition?

CALCulate:OBWidth:MARKer[1]|2|...|12:Y?

CALCulate:PSTatistic:MARKer:AOFF

CALCulate:PSTatistic:MARKer[1]|2|...|12:FUNCtion:RESult?

CALCulate:PSTatistic:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:PSTatistic:MARKer[1]|2|...|12:MODE?

CALCulate:PSTatistic:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:PSTatistic:MARKer[1]|2|...|12:REFerence?

CALCulate:PSTatistic:MARKer[1]|2|...|12:TRACe MEASured | GAUSsian | REFerence

CALCulate:PSTatistic:MARKer[1]|2|...|12:TRACe?

CALCulate:PSTatistic:MARKer[1]|2|...|12:X <rel_ampl>

CALCulate:PSTatistic:MARKer[1]|2|...|12:X?

CALCulate:PSTatistic:MARKer[1]|2|...|12:Y?

CALCulate:PSTatistic:STORe:REFerence

CALCulate:PVTime:MARKer:AOFF

CALCulate:PVTime:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:PVTime:MARKer:COUPle[:STATe]?

CALCulate:PVTime:MARKer[1]|2|...|12:MAXimum

CALCulate:PVTime:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:PVTime:MARKer[1]|2|...|12:MODE?

CALCulate:PVTime:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:PVTime:MARKer[1]|2|...|12:REFerence?

CALCulate:PVTime:MARKer[1]|2|...|12:STATe OFF | ON | 0 | 1

CALCulate:PVTime:MARKer[1]|2|...|12:STATe?

CALCulate:PVTime:MARKer[1]|2|...|12:TRACe RFENvelope | MAXHold | MINHold

CALCulate:PVTime:MARKer[1]|2|...|12:TRACe?

CALCulate:PVTime:MARKer[1]|2|...|12:X <real>

CALCulate:PVTime:MARKer[1]|2|...|12:X?

CALCulate:PVTime:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:PVTime:MARKer[1]|2|...|12:X:POSition?

CALCulate:PVTime:MARKer[1]|2|...|12:Y?

CALCulate:SEMask:LLINe:STATe ON | OFF | 1 | 0

CALCulate:SEMask:LLINe:STATe?

CALCulate:SEMask:MARKer:AOFF

CALCulate:SEMask:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:SEMask:MARKer:COUPle[:STATe]?

CALCulate:SEMask:MARKer[1]|2|...|12:FUNCtion:RESult?

CALCulate:SEMask:MARKer[1]|2|...|12:MODE POSition | OFF

CALCulate:SEMask:MARKer[1]|2|...|12:MODE?

CALCulate:SEMask:MARKer[1]|2|...|12:X <freq>

CALCulate:SEMask:MARKer[1]|2|...|12:X?

CALCulate:SEMask:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:SEMask:MARKer[1]|2|...|12:X:POSition?

CALCulate:SEMask:MARKer[1]|2|...|12:Y?

CALCulate:SPURious:MARKer:AOFF

CALCulate:SPURious:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:SPURious:MARKer:COUPle[:STATe]?

CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum

CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:LEFT

CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:NEXT

CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:RIGHt

CALCulate:SPURious:MARKer[1]|2|...|12:MINimum

CALCulate:SPURious:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:SPURious:MARKer[1]|2|...|12:MODE?

CALCulate:SPURious:MARKer[1]|2|...|12:PTPeak

CALCulate:SPURious:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:SPURious:MARKer[1]|2|...|12:REFerence?

CALCulate:SPURious:MARKer[1]|2|...|12:X <freq>

CALCulate:SPURious:MARKer[1]|2|...|12:X?

CALCulate:SPURious:MARKer[1]|2|...|12:X:POSition <integer>

CALCulate:SPURious:MARKer[1]|2|...|12:X:POSition?

CALCulate:SPURious:MARKer[1]|2|...|12:Y?

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA[:STARt] <ampl>, ...

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA[:STARt]?

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP <ampl>, ...

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP?

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP:AUTO OFF|ON|0|1, ...

CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP:AUTO?

CALCulate:WAVeform:MARKer:AOFF

CALCulate:WAVeform:MARKer:COUPle[:STATe] ON | OFF | 1 | 0

CALCulate:WAVeform:MARKer:COUPle[:STATe]?

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion BPOWer | BDENsity | OFF

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion?

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT <time>

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT?

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt <time>

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt?

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN <time>

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN?

CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:RESult?

CALCulate:WAVeform:MARKer[1]|2|...|12:MAXimum

CALCulate:WAVeform:MARKer[1]|2|...|12:MAXimum:NEXT

CALCulate:WAVeform:MARKer[1]|2|...|12:MINimum

CALCulate:WAVeform:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

CALCulate:WAVeform:MARKer[1]|2|...|12:MODE?

CALCulate:WAVeform:MARKer[1]|2|...|12:REFerence <integer>

CALCulate:WAVeform:MARKer[1]|2|...|12:REFerence?

CALCulate:WAVeform:MARKer[1]|2|...|12:TRACe RFENvelope | I | Q | IQ

CALCulate:WAVeform:MARKer[1]|2|...|12:TRACe?

CALCulate:WAVeform:MARKer[1]|2|...|12:X <time>

CALCulate:WAVeform:MARKer[1]|2|...|12:X?

CALCulate:WAVeform:MARKer[1]|2|...|12:X:POSition <real>

CALCulate:WAVeform:MARKer[1]|2|...|12:X:POSition?

CALCulate:WAVeform:MARKer[1]|2|...|4:X:SPAN

CALCulate:WAVeform:MARKer[1]|2|...|12:Y?

CALibration[:ALL]

CALibration[:ALL]?

CALibration[:ALL]:NPENding

CALibration:AUTO ON | PARTial | OFF

CALibration:AUTO ALERt

CALibration:AUTO?

CALibration:AUTO:ALERt TTEMperature | DAY | WEEK | NONE

CALibration:AUTO:ALERt?

CALibration:AUTO:MODE ALL | NRF

CALibration:AUTO:MODE?

CALibration:AUTO:TIME:OFF?

CALibration:DATA:BACKup <filename>

CALibration:DATA:DEFault

CALibration:DATA:RESTore <filename>

CALibration:EMIXer

CALibration:EMIXer?

CALibration:EXPired?

CALibration:FREQuency:REFerence:COARse

CALibration:FREQuency:REFerence:COARse <integer>

CALibration:FREQuency:REFerence:COARse?

CALibration:FREQuency:REFerence:FINE <integer>

CALibration:FREQuency:REFerence:FINE?

CALibration:FREQuency:REFerence:MODE CALibrated | USER

CALibration:FREQuency:REFerence:MODE?

CALibration:NFLoor

CALibration:NFLoor?

CALibration:NRF

CALibration:NRF?

CALibration:NRF:NPENding

CALibration:REFerence:CLOCk?

CALibration:REFerence:CLOCk:END?

CALibration:REFerence:CLOCk:INITialize?

CALibration:RF

CALibration:RF?

CALibration:RF:NPENding

CALibration:RFPSelector:SCHeduler:TIME:NEXT?

CALibration:TEMPerature:CURRent?

CALibration:TEMPerature:LALL?

CALibration:TEMPerature:LPReselector?

CALibration:TEMPerature:LRF?

CALibration:TEMPerature:NFLoor?

CALibration:TEMPerature:RFPSelector:LCONducted?

CALibration:TEMPerature:RFPSelector:LRADiated?

CALibration:TIME:ELAPsed:NFLoor?

CALibration:TIME:LALL?

CALibration:TIME:LPReselector?

CALibration:TIME:LRF?

CALibration:TIME:NFLoor?

CALibration:TIME:REFerence:CLOCk?

CALibration:TIME:RFPSelector:LCONducted?

CALibration:TIME:RFPSelector:LRADiated?

CALibration:YTF

CALibration:YTF?

CALibration:YTF:NPENding

CONF FSC

CONFigure?

CONFigure:ACP

CONFigure:ACP:NDEFault

CONFigure:ACPower

CONFigure:CEVM

CONFigure:CEVM:NDEFault

CONFigure:CHPower

CONFigure:CHPower

CONFigure:CHPower:NDEFault

CONFigure:EVM

CONFigure:EVM

CONFigure:MONitor

CONFigure:MONitor

CONFigure:MONitor:NDEFault

CONFigure:OBWidth

CONFigure:OBWidth

CONFigure:OBWidth:NDEFault

CONFigure:PSTatistic

CONFigure:PSTatistic

CONFigure:PSTatistic:NDEFault

CONFigure:PVTime

CONFigure:PVTime

CONFigure:PVTime:NDEFault

CONFigure:SEMask

CONFigure:SEMask

CONFigure:SEMask:NDEFault

CONFigure:SPURious

CONFigure:SPURious

CONFigure:SPURious:NDEFault

CONFigure:WAVeform

CONFigure:WAVeform

CONFigure:WAVeform:NDEFault

COUPle ALL | NONE

D

DISP:EVM:TRAC1|2|3|4|5|6:SELected CC0 | CC1 | CC2 | CC3 | CC4

DISP:EVM:TRAC1:SELected?

DISPlay:<meas>:AFPoints OFF | ON | 0 | 1

DISPlay:<meas>:AFPoints?

DISPlay:<meas>:FANNotation CSPan | SSTop

DISPlay:<meas>:FANNotation?

DISPlay:<meas>:TRACe[1]|2|...4:COPY D1 | D2 | D3 | D4 | D5 | D6

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:ALIN?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:ALINe OFF | ON | 0 | 1

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:EYE:COUNt <real>

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:EYE:COUNt?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol BARS | DOTS | OFF

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:FORMat HEXadecimal | BINary

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:FORMat?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SHAPe CIRCle | CROSs | OFF

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SHAPe?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SIZE <real>

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SIZE?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:FREQuency CARRier | HZ

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:FREQuency?

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:TIME SEC | SYMBol

DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:TIME?

DISPlay:<meas>:TRACe[1]|2|...4:FEED <string>

DISPlay:<meas>:TRACe[1]|2|...4:FEED?

DISPlay:<meas>:TRACe[1]|2|...4:FORMat MLOG | MLINear | REAL | IMAGinary | VECTor | CONS | PHASe | UPHase | IEYE | QEYE | TRELlis | GDELay | MLGLinear

DISPlay:<meas>:TRACe[1]|2|...4:FORMat?

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:DELay:APERture <real>

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:DELay:APERture?

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:OFFSet <real>

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:OFFSet?

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:UNWRap:REFerence <real>

DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:UNWRap:REFerence?

DISPlay:<meas>:TRACe[1]|2|...4:RLINe OFF | ON | 0 | 1:DISPlay:<meas>:TRACe[1] | 2 | ...4:RLINe?

DISPlay:<meas>:TRACe[1]|2|...4:VHCenter <real>

DISPlay:<meas>:TRACe[1]|2|...4:VHCenter?

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:COUPle OFF | ON | 0 | 1

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:COUPle?

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RLEVel <real>

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RLEVel?

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RPOSition?

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:SPAN <real>

DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:SPAN?

DISPlay:<meas>:TRACe[1]|2|...4:Y:LRATio <real>

DISPlay:<meas>:TRACe[1]|2|...4:Y:LRATio?

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:AUTO:ONCE

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:PDIVision <real>

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:PDIVision?

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel <real>

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel?

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel:AUTO OFF | ON | 0 | 1

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel:AUTO?

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RPOSition?

DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT?

DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT:PREFerence AUTO | PEAK | RMS | POWer | MRMS

DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT:PREFerence?

DISPlay:<meas>:WINDow:FORMat SINGle | TWO | TRI | QUAD

DISPlay:<meas>:WINDow:FORMat SINGle | TWO | TRI | QUAD | GR2X3 | GR3X2

DISPlay:<meas>:WINDow:FORMat?

DISPlay:<meas>:WINDow:FORMat?

DISPlay:<measurement>:ANNotation:TITLe:DATA <string>

DISPlay:<measurement>:ANNotation:TITLe:DATA?

DISPlay:ACPower:VIEW:NSELect <integer>

DISPlay:ACPower:VIEW:NSELect?

DISPlay:ACPower:VIEW:RTYPe

DISPlay:ACPower:VIEW:RTYPe OUTer | OINNer

DISPlay:ACPower:VIEW[:SELect] PRESult | CINFormation

DISPlay:ACPower:VIEW[:SELect]?

DISPlay:ACPower:VIEW[1]:WINDow[1]:BGRaph OFF | ON | 0 | 1

DISPlay:ACPower:VIEW[1]:WINDow[1]:BGRaph?

DISPlay:ACPower:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute

DISPlay:ACPower:VIEW:WINDow:CINFormation:FREQuency?

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:ACTivefunc[:STATe] ON | OFF | 1 | 0

DISPlay:ACTivefunc[:STATe]?

DISPlay:ANNotation:MBAR[:STATe] OFF | ON | 0 | 1

DISPlay:ANNotation:MBAR[:STATe]?

DISPlay:ANNotation:SCReen[:STATe] OFF | ON | 0 | 1

DISPlay:ANNotation:SCReen[:STATe]?

DISPlay:CEVM:VIEW[:SELect] MLISt | PARameter | RESult | RFENvelope

DISPlay:CEVM:VIEW[:SELect] PARameter | RESult

DISPlay:CEVM:VIEW[:SELect]?

DISPlay:CHPower:VIEW:NSELect <integer>

DISPlay:CHPower:VIEW:NSELect?

DISPlay:CHPower:VIEW[:SELect] PRESult | CINFormation

DISPlay:CHPower:VIEW[:SELect]?

DISPlay:CHPower:VIEW[1]:WINDow[1]:BGRaph ON | OFF | 1 | 0

DISPlay:CHPower:VIEW[1]:WINDow[1]:BGRaph?

DISPlay:CHPower:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute

DISPlay:CHPower:VIEW:WINDow:CINFormation:FREQuency?

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:EVM:TRACe:ALL:SELected CC0 | CC1 | CC2 | CC3 | CC4

DISPlay:EVM:TRACe:ALL:SELected?

DISPlay:EVM:VIEW:PRESet SUMMary

DISPlay:EVM:VIEW:PRESet BASic

DISPlay:EVM:VIEW:PRESet BASic | SUMMary | RBSLot | SUBCarrier | MIMO

DISPlay:EVM:VIEW:PRESet MIMO

DISPlay:EVM:VIEW:PRESet SUBCarrier

DISPlay:EVM:VIEW:PRESet RBSLot

DISPlay:EVM:VIEW:PRESet SUBCarrier

DISPlay:EVM:VIEW:PRESet BASic

DISPlay:EVM:VIEW:PRESet MIMO

DISPlay:EVM:VIEW:PRESet RBSLot

DISPlay:EVM:VIEW:PRESet CROSs

DISPlay:EVM:VIEW:PRESet SUMMary

DISPlay:MONitor:VIEW:NSELect <integer>

DISPlay:MONitor:VIEW:NSELect?

DISPlay:MONitor:VIEW[:SELect] RTRace | CINFormation

DISPlay:MONitor:VIEW[:SELect]?

DISPlay:MONitor:VIEW:WINDow:CATTribute OFF | ON | 0 | 1

DISPlay:MONitor:VIEW:WINDow:CATTribute?

DISPlay:MONitor:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute

DISPlay:MONitor:VIEW:WINDow:CINFormation:FREQuency?

DISPlay:MONitor:VIEW:WINDow:SATTribute[:STATe] OFF | ON | 0 | 1

DISPlay:MONitor:VIEW:WINDow:SATTribute[:STATe]?

DISPlay:MONitor:VIEW:WINDow:TRACe[1]|2|3:CLEar

DISPlay:MONitor:VIEW:WINDow:TRACe:CLEar:ALL

DISPlay:MONitor:VIEW:WINDow:TRACe[1]|2|3:TYPE

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:PSTatistic:GAUSsian[:STATe] OFF | ON | 0 | 1

DISPlay:PSTatistic:GAUSsian[:STATe]?

DISPlay:PSTatistic:RTRace[:STATe] OFF | ON | 0 | 1

DISPlay:PSTatistic:RTRace[:STATe]?

DISPlay:PSTatistic:VIEW[1]:WINDow2:TRACe:X[:SCALe]:PDIVision <rel_ampl>

DISPlay:PSTatistic:VIEW[1]:WINDow2:TRACe:X[:SCALe]:PDIVision?

DISPlay:PSTatistic:XSCale

DISPlay:PVTime:RAMP[:STATe] OFF | ON | 0 | 1

DISPlay:PVTime:RAMP[:STATe]?

DISPlay:PVTime:VIEW:NSELect <integer>

DISPlay:PVTime:VIEW:NSELect?

DISPlay:PVTime:VIEW[:SELect] ALL | BOTH

DISPlay:PVTime:VIEW[:SELect]?

DISPlay:PVTime:VIEW[1]:WINDow[1]:BLINes[:STATe] ON | OFF | 1 | 0

DISPlay:PVTime:VIEW[1]:WINDow[1]:BLINes[:STATe]?

DISPlay:PVTime:VIEW[1]:WINDow[1]:LIMit:MASK OFF | ON | 0 | 1

DISPlay:PVTime:VIEW[1]:WINDow[1]:LIMit:MASK?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MAXHold[:STATe] ON | OFF | 1 | 0

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MAXHold[:STATe]?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MINHold[:STATe] ON | OFF | 1 | 0

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MINHold[:STATe]?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:COUPle?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision <time>

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:PDIVision <time>

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:PDIVision?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RLEVel <time>

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel <time>

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RLEVel?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RPOSition?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:COUPle?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:PDIVision?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RLEVel?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RPOSition?

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRIGger[:STATe] ON | OFF | 1 | 0

DISPlay:PVTime:VIEW[1]:WINDow[1]:TRIGger[:STATe]?

DISPlay:SEMask:VIEW:NSELect <integer>

DISPlay:SEMask:VIEW:NSELect?

DISPlay:SEMask:VIEW[:SELect] APFReq | RPFReq | IPOWer | CINFormation

DISPlay:SEMask:VIEW[:SELect]?

DISPlay:SEMask:VIEW[1]:WINDow[1]:CINFormation:FREQuency OFFSet | ABSolute

DISPlay:SEMask:VIEW[1]:WINDow[1]:CINFormation:FREQuency?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision ?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision <freq>

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel <freq>

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | ON | OFF

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:SPURious:VIEW:RANGe[:SELect] <integer>

DISPlay:SPURious:VIEW:RANGe[:SELect]?

DISPlay:SPURious:VIEW:RANGe:TABLe <integer>

DISPlay:SPURious:VIEW:RANGe:TABLe?

DISPlay:SPURious:VIEW[:SELect] RESult | RANGe | ALL

DISPlay:SPURious:VIEW[:SELect]?

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real>

DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:WAVeform:VIEW:NSELect <integer>

DISPlay:WAVeform:VIEW:NSELect?

DISPlay:WAVeform:VIEW[:SELect] RFENvelope | IQ

DISPlay:WAVeform:VIEW[:SELect]?

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:COUPle?

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:PDIVision <time>

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:PDIVision?

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RLEVel <time>

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RLEVel?

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RPOSition?

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <voltage>

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl>

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <voltage>

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <ampl>

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom

DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?

DISPlay:WINDow[1]:ANNotation[:ALL] OFF | ON | 0 | 1

DISPlay:WINDow[1]:ANNotation[:ALL]?

DISPlay:WINDow[1]:TRACe:GRATicule:GRID[:STATe] OFF | ON | 0 | 1

DISPlay:WINDow[1]:TRACe:GRATicule:GRID[:STATe]?

F

FETCh:<meas>[n]?

FETCh:ACP[n]?

FETCh:CEVM[n]?

FETCh:CHPower:CHPower?

FETCh:CHPower:DENSity?

FETCh:CHPower[n]?

FETCh:EVM[n]?

FETCh:EVM[n]?

FETCh:FCAPture?

FETCh:MONitor[n]?

FETCh:OBWidth:FERRor?

FETCh:OBWidth[n]?

FETCh:OBWidth:OBWidth?

FETCh:OBWidth:XDB?

FETCh:PSTatistic[n]?

FETCh:PVTime[n]?

FETCh:SEMask[n]?

FETCh:SPURious[n]?

FETCh:WAVeform[n]?

FORMat:BORDer NORMal | SWAPped

FORMat:BORDer?

FORMat[:TRACe][:DATA] ASCii | INTeger, 32 | REAL, 32 | REAL, 64

FORMat[:TRACe][:DATA]?

G

GLOBal:DEFault

GLOBal:FREQuency:CENTer[:STATe] 1 | 0 | ON | OFF

GLOBal:FREQuency:CENTer[:STATe]?

H

HCOPy:ABORt

HCOPy[:IMMediate]

I

INITiate:ACP

INITiate:CEVM

INITiate:CHPower

INITiate:CONTinuous OFF | ON | 0 | 1

INITiate:CONTinuous?

INITiate:EVM

INITiate:EVM

INITiate:FCAPture

INITiate[:IMMediate]

INITiate:MONitor

INITiate:OBWidth

INITiate:PAUSe

INITiate:PSTatistic

INITiate:PVTime

INITiate:RESTart

INITiate:RESume

INITiate:SEMask

INITiate:SPURious

INITiate:WAVeform

INPut[1]|2:LISN:FILTer:HPAS[:STATe] ON | OFF

INPut[1]|2:LISN:FILTer:HPAS[:STATe]?

INPut[1]|2:LISN:PEARth GROunded | FLOating

INPut[1]|2:LISN:PEARth?

INPut[1]|2:LISN:PHASe L1 | L2 | L3 | N

INPut[1]|2:LISN:PHASe?

INPut[1]|2:LISN[:TYPE] FOURphase | ESH2Z5 | ENV216 | OFF

INPut[1]|2:LISN[:TYPE]?

INPut:MIXer EXTernal | INTernal

INPut:MIXer?

INST:NSEL 102

INST:NSEL 105

INSTrument:CATalog?

INSTrument:COUPle:DEFault

INSTrument:COUPle:FREQuency:CENTer ALL | NONE

INSTrument:COUPle:FREQuency:CENTer?

INSTrument:DEFault

INSTrument:NSELect <integer>

INSTrument:NSELect?

INSTrument[:SELect] ‘SA’ | ’PNOISE’ | ’EDGE’ | ’GSM’ | ’BASIC’

INSTrument[:SELect] SANalyzer

INSTrument[:SELect] GSM

INSTrument[:SELect] SA | RTSA | SEQAN | EMI | BASIC | WCDMA | EDGEGSM | WIMAXOFDMA | VSA | PNOISE | NFIGure | ADEMOD | BTooth | TDSCDMA | CDMA2K | CDMA1XEV | LTE | LTETDD | LTEAFDD | LTEATDD | MSR | DVB | DTMB | DCATV | ISDBT | CMMB | WLAN | CWLAN | CWIMAXOFDM | WIMAXFIXED | IDEN | RLC | SCPILC | VSA89601

INSTrument[:SELect] RECeiver

INSTrument[:SELect]?

INST:SEL LTETDD

INST:SEL LTE

INST:SEL SCPILC

INST:SEL EMI

L

LXI:IDENtify[:STATe] OFF | ON | 0 | 1

LXI:IDENtify[:STATe]?

M

MEASure:ACP[n]?

MEASure:CEVM[n]?

MEASure:CHPower:CHPower?

MEASure:CHPower:DENSity?

MEASure:CHPower[n]?

MEASure:EVM[n]?

MEASure:EVM[n]?

MEASure:MONitor[n]?

MEASure:OBWidth:FERRor?

MEASure:OBWidth[n]?

MEASure:OBWidth:OBWidth?

MEASure:OBWidth:XDB?

MEASure:PSTatistic[n]?

MEASure:PVTime[n]?

MEASure:SEMask[n]?

MEASure:SPURious[n]?

MEASure:WAVeform[n]?

MMEMory:CATalog? [<directory_name>]

MMEMory:CDIRectory [<directory_name>]

MMEMory:CDIRectory?

MMEMory:COPY <string>, <string>[, <string>, <string>]

MMEMory:COPY:DEVice <source_string>, <dest_string>

MMEMory:DATA <file_name>, <data>

MMEMory:DATA? <file_name>

MMEMory:DELete <file_name>[, <directory_name>]

MMEMory:LOAD:MASK <string>

MMEMory:LOAD:SETup ALL | CC0 | CC1 | CC2 | CC3 | CC4, <string>

MMEMory:LOAD:STATe 1, <filename>

MMEMory:LOAD:STATe <filename>

MMEMory:LOAD:TRACe:DATA D1 | D2 | D3 | D4 | D5 | D6, <filename>[, CSV | TXT | SDF | MAT4 | MAT | HDF5 | BIN]

MMEMory:MDIRectory <directory_name>

MMEMory:MOVE <string>, <string>[, <string>, <string>]

MMEMory:RDIRectory <directory_name>

MMEMory:REGister:STATe:LABel <regnumber>, "label"

MMEMory:REGister:STATe:LABel? <regnumber>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults <string>

MMEMory:STORe:RESults:MTABle|PTABle|SPECtrogram <filename>

MMEMory:STORe:SCReen <filename>

MMEMory:STORe:SCReen:THEMe TDColor | TDMonochrome | FCOLor | FMONochrome

MMEMory:STORe:SCReen:THEMe?

MMEMory:STORe:STATe <filename>

MMEMory:STORe:STATe 1, <filename>

MMEMory:STORe:TRACe:DATA TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6, "<filename>"[, CSV | TXT | SDF | MAT4 | MAT | HDF5 | BIN[, OFF | ON | 0 | 1]]

R

READ:<meas>[n]?

READ:ACP[n]?

READ:CEVM[n]?

READ:CHPower:CHPower?

READ:CHPower:DENSity

READ:CHPower[n]?

READ:EVM[n]?

READ:EVM[n]?

READ:MONitor[n]?

READ:OBWidth:FERRor?

READ:OBWidth[n]?

READ:OBWidth:OBWidth?

READ:OBWidth:XDB?

READ:PSTatistic[n]?

READ:PVTime[n]?

READ:SEMask[n]?

READ:SPURious[n]?

READ:WAVeform[n]?

S

[:SENSe]:<meas>:AVERage:COUNt <integer>

[:SENSe]:<meas>:AVERage:COUNt?

[:SENSe]:<meas>:AVERage:FAST OFF | ON | 0 | 1

[:SENSe]:<meas>:AVERage:FAST?

[:SENSe]:<meas>:AVERage:FAST:URATe <integer>

[:SENSe]:<meas>:AVERage:FAST:URATe?

[:SENSe]:<meas>:AVERage:FAST:URATe:AUTO OFF | ON | 0 | 1

[:SENSe]:<meas>:AVERage:FAST:URATe:AUTO?

[:SENSe]:<meas>:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:<meas>:AVERage[:STATe]?

[:SENSe]:<meas>:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:<meas>:AVERage:TCONtrol?

[:SENSe]:<meas>:AVERage:TYPE RMS | MAXimum

[:SENSe]:<meas>:AVERage:TYPE RMS | TIME | MAXimum

[:SENSe]:<meas>:AVERage:TYPE?

[:SENSe]:<meas>:PUPDate:ENABle OFF | ON | 0 | 1

[:SENSe]:<meas>:PUPDate:ENABle?

[:SENSe]:<meas>:SWEep:ISRate?

[:SENSe]:<measurement>:TRIGger:SOURce

[:SENSe]:<measurement>:TRIGger:SOURce IF

[:SENSe]:ACPower:AVERage:COUNt <integer>

[:SENSe]:ACPower:AVERage:COUNt?

[:SENSe]:ACPower:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:ACPower:AVERage[:STATe]?

[:SENSe]:ACPower:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:ACPower:AVERage:TCONtrol?

[:SENSe]:ACPower:BANDwidth[:RESolution] <freq>

[:SENSe]:ACPower:BANDwidth[:RESolution]?

[:SENSe]:ACPower:BANDwidth[:RESolution]:AUTO ON | OFF | 1 | 0

[:SENSe]:ACPower:BANDwidth[:RESolution]:AUTO?

[:SENSe]:ACPower:BANDwidth:SHAPe GAUSsian | FLATtop

[:SENSe]:ACPower:BANDwidth:SHAPe?

[:SENSe]:ACPower:BANDwidth:TYPE DB3 | DB6

[:SENSe]:ACPower:BANDwidth:TYPE?

[:SENSe]:ACPower:BANDwidth:VIDeo <freq>

[:SENSe]:ACPower:BANDwidth:VIDeo?

[:SENSe]:ACPower:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1

[:SENSe]:ACPower:BANDwidth:VIDeo:AUTO?

[:SENSe]:ACPower:BWIDth[:RESolution]

[:SENSe]:ACPower:BWIDth:SHAPe

[:SENSe]:ACPower:BWIDth:TYPE

[:SENSe]:ACPower:BWIDth:VIDeo

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe] OFF | ON | 0 | 1

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe]?

[:SENSe]:ACPower:CARRier[1]|2:CPSD <real>

[:SENSe]:ACPower:CARRier[1]|2:CPSD?

[:SENSe]:ACPower:CARRier:INDex <integer>

[:SENSe]:ACPower:CARRier:INDex?

[:SENSe]:ACPower:CARRier[1]|2:LIST:METHod IBW | RRC, ...

[:SENSe]:ACPower:CARRier[1]|2:LIST:METHod?

[:SENSe]:ACPower:CARRier[1]|2[:POWer] <real>

[:SENSe]:ACPower:CARRier[1]|2[:POWer]?

[:SENSe]:ACPower:CARRier:PREFerence:TYPE LRCarriers | MPCarrier | CINDex | MANual | MPCSubblock | ACBandwidth

[:SENSe]:ACPower:CARRier:PREFerence:TYPE?

[:SENSe]:ACPower:DETector:AUTO ON | OFF | 1 | 0

[:SENSe]:ACPower:DETector:AUTO?

[:SENSe]:ACPower:DETector[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:ACPower:DETector[:FUNCtion]?

[:SENSe]:ACPower:FILTer[:RRC]:ALPHa <real>

[:SENSe]:ACPower:FILTer[:RRC]:ALPHa?

[:SENSe]:ACPower:FILTer[:RRC][:STATe] OFF | ON | 0 | 1

[:SENSe]:ACPower:FILTer[:RRC][:STATe]?

[:SENSe]:ACPower:FREQuency:SPAN <freq>

[:SENSe]:ACPower:FREQuency:SPAN?

[:SENSe]:ACPower:FREQuency:SPAN:ADJust

[:SENSe]:ACPower:FREQuency:SPAN:PREVious

[:SENSe]:ACPower:LIMit[:STATe]

[:SENSe]:ACPower:METHod IBW | IBWRange | FAST | RBW

[:SENSe]:ACPower:METHod?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:ABSolute <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:ABSolute?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth[:INTegration] <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth[:INTegration]?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution:AUTO ON|OFF|1|0, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution:AUTO?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:SHAPe GAUSsian|FLATtop, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:SHAPe?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:TYPE DB3|DB6, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:TYPE?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO OFF|ON|0|1, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer:ALPHa <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer:ALPHa?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer[:RRC][:STATe] ON|OFF|1|0, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer[:RRC][:STATe]?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST[:FREQuency] <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST[:FREQuency]?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:PREFerence CUMulative|NORMal, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:PREFerence?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RCARrier <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RCARrier?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RPSDensity <rel_ampl>, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RPSDensity?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:SIDE NEGative|BOTH|POSitive, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:SIDE?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:STATe OFF|ON|0|1, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:STATe?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:TEST ABSolute|AND|OR|RELative, ...

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:TEST?

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth[:INTegration]

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:RESolution

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:SHAPe

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:TYPE

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:VIDeo

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:ABSolute <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:ABSolute?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:INTegration] <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:INTegration]?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution:AUTO ON|OFF|1|0, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution:AUTO?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:SHAPe GAUSsian|FLATtop, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:SHAPe?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:TYPE DB3|DB6, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:TYPE?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO OFF|ON|0|1, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer:ALPHa <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer:ALPHa?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer[:RRC][:STATe] ON|OFF|1|0, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer[:RRC][:STATe]?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST[:FREQuency] <freq>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST[:FREQuency]?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RCARrier <real>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RCARrier?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RPSDensity <rel_ampl>, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RPSDensity?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:SIDE NEGative|BOTH|POSitive, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:SIDE?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:STATe OFF|ON|0|1, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:STATe?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:TEST ABSolute|AND|OR|RELative, ...

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:TEST?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:TYPE CTOCenter | CTOEdge | ETOCenter | ETOEdge

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:TYPE?

[:SENSe]:ACPower:SWEep:POINts <integer>

[:SENSe]:ACPower:SWEep:POINts?

[:SENSe]:ACPower:SWEep:TIME <time>

[:SENSe]:ACPower:SWEep:TIME?

[:SENSe]:ACPower:SWEep:TIME:AUTO OFF | ON | 0 | 1

[:SENSe]:ACPower:SWEep:TIME:AUTO?

[:SENSe]:ACPower:SWEep:TIME:AUTO:RULes NORMal | ACCuracy

[:SENSe]:ACPower:SWEep:TIME:AUTO:RULes?

[:SENSe]:ACPower:TYPE TPRef | PSDRef

[:SENSe]:ACPower:TYPE?

[:SENSe]:ACPR:AVERage:COUNt

[:SENSe]:ACPR:AVERage:TCONtrol

[:SENSe]:ACPR:FILTer[:RRC]:ALPHa

[:SENSe]:ACPR:FILTer[:RRC][:STATe]

[:SENSe]:ACPR:OFFSet[1]|2:LIST:ABSolute (PSAW-CDMA, PSAcdma2000)

[:SENSe]:ACPR:OFFSet[1]|2:LIST:BANDwidth

[:SENSe]:ACPR:OFFSet[1]|2:LIST:BWIDth

[:SENSe]:ACPR:SWEep:DETector[:FUNCtion]

[:SENSe]:ACPR:SWEep:TYPE

[:SENSe]:ACPR:TRIGger:SOURce

[:SENSe]:ACP:SWEep:BANDwidth|BWIDth[:RESolution] (PSAW-CDMA, PSAcdma2000)

[:SENSe]:CCARrier<n>:FREQuency:OFFSet <freq>

[:SENSe]:CCARrier<n>:FREQuency:OFFSet?

[:SENSe]:CCARrier0|1|2|3|4:ACPower:BANDwidth[1]|2:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:ACPower:BANDwidth[1]|2:INTegration?

[:SENSe]:CCARrier0|1|2|3|4:CHPower:BANDwidth:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:CHPower:BANDwidth:INTegration?

[:SENSe]:CCARrier:CONFig:ALLocation CONTiguous | NCONtiguous

[:SENSe]:CCARrier:CONFig:ALLocation?

[:SENSe]:CCARrier:CONFig:ALLocation:NCONtiguous:ABPoint CC0 | CC1 | CC2 | CC3 | CC4

[:SENSe]:CCARrier:CONFig:ALLocation:NCONtiguous:ABPoint ?

[:SENSe]:CCARrier:COUNt <integer>

[:SENSe]:CCARrier:COUNt?

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:BANDwidth

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:BANDwidth?

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:DGPU CONF0 | CONF1 | CONF2 | CONF3 | CONF4 | CONF5 | CONF6 | CONF7 | CONF8

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:DGPU?

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:ULDL CONF0 | CONF1 | CONF2 | CONF3 | CONF4 | CONF5 | CONF6

[:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:ULDL?

[:SENSe]:CCARrier:REFerence <freq>

[:SENSe]:CCARrier:REFerence?

[:SENSe]:CCARrier:RFBWidth?

[:SENSe]:CCARrier:RFBWidth?

[:SENSe]:CCARrier:RFBWidth:CENTer?

[:SENSe]:CCARrier:RFBWidth:CENTer?

[:SENSe]:CCARrier:SBLock[1]|2:BWIDth?

[:SENSe]:CCARrier:SBLock[1]|2:BWIDth?

[:SENSe]:CCARrier:SBLock[1]|2:CENTer?

[:SENSe]:CCARrier:SBLock[1]|2:CENTer?

[:SENSe]:CCARrier:SBLock:GAP?

[:SENSe]:CCARrier:SBLock:GAP?

[:SENSe]:CCARrier0|1|2|3|4:SEMask:BANDwidth[1]|2:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:SEMask:BANDwidth[1]|2:INTegration?

[:SENSe]:CCARrier0|1|2|3|4:SPECtrum NORMal | INVert

[:SENSe]:CCARrier0|1|2|3|4:SPECtrum?

[:SENSe]:CCARrier0|1|2|3|4[:STATe] OFF | ON | 0 | 1

[:SENSe]:CCARrier0|1|2|3|4[:STATe]?

[:SENSe]:CEVM:AVERage:COUNt <integer>

[:SENSe]:CEVM:AVERage:COUNt?

[:SENSe]:CEVM:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:CEVM:AVERage[:STATe]?

[:SENSe]:CEVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance OFF | ON | 0 | 1

[:SENSe]:CEVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance?

[:SENSe]:CEVM:CCARrier0|1|2|3|4:IFBW <freq>

[:SENSe]:CEVM:CCARrier0|1|2|3|4:IFBW?

[:SENSe]:CEVM:CCARrier0|1|2|3|4:IQIMbalance:FCOMpen ON | OFF

[:SENSe]:CEVM:CCARrier0|1|2|3|4:IQIMbalance:FCOMpen?

[:SENSe]:CEVM:COPY CC0 | CC1 | CC2 | CC3 | CC4 | ALL

[:SENSe]:CEVM:DLINk:RESult ON | OFF | 0 | 1, ...

[:SENSe]:CEVM:DLINk:RESult?

[:SENSe]:CEVM:DLINk:RESult:ALL ON | OFF | 0 | 1

[:SENSe]:CEVM:EQUalizer:TRAining

[:SENSe]:CEVM:EVM:COPY[:IMMediate]

[:SENSe]:CEVM:EVMMinimize:IQIMbalance

[:SENSe]:CEVM:IFBW

[:SENSe]:CEVM:IQIMbalance:FCOMpen

[:SENSe]:CEVM:METHod NORMal | FAST

[:SENSe]:CEVM:METHod?

[:SENSe]:CEVM:SELected CC0 | CC1 | CC2 | CC3 | CC4

[:SENSe]:CEVM:SELected?

[:SENSe]:CEVM:ULINk:PROFile:USER:HOPPing:GROup

[:SENSe]:CEVM:ULINk:PROFile:USER1|50:HOPPing:SEQuence

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:ACTive

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:ADD:SLOT

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:ONE

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:PARams

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:TWO

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DSS

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:FHOPping

[:SENSe]:CEVM:ULINk:PROFile:USER1|50:PUSCh:MODulation:TYPE

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:END

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:END:COUPle

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:STARt

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:STARt:COUPle

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:SSLot

[:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:SSLot:AUTO

[:SENSe]:CEVM:ULINk:RESult ON | OFF | 0 | 1, ...

[:SENSe]:CEVM:ULINk:RESult?

[:SENSe]:CEVM:ULINk:RESult:ALL ON | OFF | 0 | 1

[:SENSe]:CHPower:AVERage:COUNt <integer>

[:SENSe]:CHPower:AVERage:COUNt?

[:SENSe]:CHPower:AVERage[:STATe] ON | OFF | 1 | 0

[:SENSe]:CHPower:AVERage[:STATe]?

[:SENSe]:CHPower:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:CHPower:AVERage:TCONtrol?

[:SENSe]:CHPower:BANDwidth[:RESolution] <bandwidth>

[:SENSe]:CHPower:BANDwidth[:RESolution]?

[:SENSe]:CHPower:BANDwidth[:RESolution]:AUTO ON | OFF | 1 | 0

[:SENSe]:CHPower:BANDwidth[:RESolution]:AUTO?

[:SENSe]:CHPower:BANDwidth:SHAPe GAUSsian | FLATtop

[:SENSe]:CHPower:BANDwidth:SHAPe?

[:SENSe]:CHPower:BANDwidth:VIDeo <bandwidth>

[:SENSe]:CHPower:BANDwidth:VIDeo?

[:SENSe]:CHPower:BANDwidth:VIDeo:AUTO ON | OFF | 1 | 0

[:SENSe]:CHPower:BANDwidth:VIDeo:AUTO?

[:SENSe]:CHPower:BWIDth[:RESolution]

[:SENSe]:CHPower:BWIDth:SHAPe

[:SENSe]:CHPower:DETector:AUTO ON | OFF | 1 | 0

[:SENSe]:CHPower:DETector:AUTO?

[:SENSe]:CHPower:DETector[:FUNCtion] NORMal | AVERage | POSitive | SAMPle | NEGative

[:SENSe]:CHPower:DETector[:FUNCtion]?

[:SENSe]:CHPower:SWEep:POINts <integer>

[:SENSe]:CHPower:SWEep:POINts?

[:SENSe]:CHPower:SWEep:TIME <time>

[:SENSe]:CHPower:SWEep:TIME?

[:SENSe]:CHPower:SWEep:TIME:AUTO OFF | ON | 0 | 1

[:SENSe]:CHPower:SWEep:TIME:AUTO?

[:SENSe]:CHPower:SWEep:TIME:AUTO:RULes NORMal | ACCuracy

[:SENSe]:CHPower:SWEep:TIME:AUTO:RULes?

[:SENSe]:CORRection:BTS[:RF]:GAIN <rel_ampl>

[:SENSe]:CORRection:BTS[:RF]:GAIN?

[:SENSe]:CORRection:BTS[:RF]:LOSS <rel_ampl>

[:SENSe]:CORRection:BTS[:RF]:LOSS?

[:SENSe]:CORRection:IMPedance[:INPut][:MAGNitude] 50 | 75

[:SENSe]:CORRection:IMPedance[:INPut][:MAGNitude]?

[:SENSe]:CORRection:MS[:RF]:GAIN <rel_ampl>

[:SENSe]:CORRection:MS[:RF]:GAIN?

[:SENSe]:CORRection:MS[:RF]:LOSS <rel_ampl>

[:SENSe]:CORRection:MS[:RF]:LOSS?

[:SENSe]:CORRection:NOISe:FLOor ON | OFF | 1 | 0

[:SENSe]:CORRection:NOISe:FLOor?

[:SENSe]:CORRection:OFFSet[:MAGNitude]

[:SENSe]:CORRection:SA[:RF]:GAIN <rel_ampl>

[:SENSe]:CORRection:SA[:RF]:GAIN?

[:SENSe]:EBWidth:AVERage:COUNt

[:SENSe]:EBWidth:FREQuency:SPAN

[:SENSe]:EBWidth:MAXHold

[:SENSe]:EBWidth:XDB

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AENumber <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AENumber?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AESPacing <double>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AESPacing?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:CSIRs:PORTs:NUMBer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFINclude F1F1B | F1F1D | F1 | F1B | F1D

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFINclude?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRFour <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRFour?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRONe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRONe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTHree <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTHree?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTWo <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTWo?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PBCH NONE | DESCrambled | DRMatched | DECoded

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PBCH?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PCFich NONE | DESCrambled | DECoded

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PCFich?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDCCh NONE | DEMapped | DINTerleaved | DESCrambled | DRMatched | DECoded

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDCCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:RA <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:RA?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:TPC <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:TPC?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:RA <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:RA?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:TPC <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:TPC?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PDSCh:CSRatio R1 | PB0 | PB1 | PB2 | PB3

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PDSCh:CSRatio?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:ADD:USER

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:CCPower OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:CCPower?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:MODE POWer | DECoded

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:MODE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:CBINdex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:CBINdex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:CDD WOCDd | LDCDd

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:CDD?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:NCODewords <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:NCODewords?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:NLAYers <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:NLAYers?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:PRECoding OFF | TXDiversity | SMULtiplex

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:PRECoding?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PMCH:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO:PMCH:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:COUNt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:INDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:INDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:PORTs:NUMBer PORT1 | PORT2 | PORT4 | PORT8

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:SUBFrame:INDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs:SUBFrame:INDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EPRE:PANTenna OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EPRE:PANTenna?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EUSers:COUNt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EUSers:COUNt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EXCLude:ALL

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:INCLude:ALL

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:AID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:AID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:NMRLength <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFN:NMRLength?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame9:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame1:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame6:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame7:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame2:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame4:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame3:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame8:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame8:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame1:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame6:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame4:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame2:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame7:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame3:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn:SUBFrame9:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:AUTO[:DETect] OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:AUTO[:DETect]?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:CONStant OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:CONStant?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame7:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame9:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame8:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame4:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame3:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame6:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame2:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame1:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame5:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame0:SYMBols <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame7:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame3:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame4:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame2:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame1:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame8:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame0:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame6:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame9:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:ALLocation:SUBFrame5:SYMBols?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:PWRBoost:STEP <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh:PWRBoost:STEP?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:ALLocation:RATio ADETect | R1BY6 | R1BY2 | R1 | R2

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:ALLocation:RATio?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:DESPread OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:DESPread?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:DURation ADETect | NORMal | EXTended

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:DURation?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:MIDefinition STD | ETM

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:MIDefinition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:PWRBoost:STEP <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh:PWRBoost:STEP?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame6:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame7:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame4:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame1:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame2:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame3:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame8:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH:SUBFrame9:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:BANDwidth B1M4 | B3M | B5M | B10M | B15M | B20M

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:BANDwidth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:INDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:INDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:SUBFrame:NUMBer N1 | N2 | N4 | N6

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS:SUBFrame:NUMBer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16 INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64 INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:PORT P5 | P7 | P8

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:PORT P5 | P7 | P8

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:SCID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:SCID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64:UERS:SCID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16:UERS:SCID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:PORT P5 | P7 | P8

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:SCID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK:UERS:SCID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DELete

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ADD:ALLocation

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64(Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:CWONe:PWRBoost (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:DELete (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:FINDex F0 | F1(Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:MODulation:TYPE QPSK | QAM16 | QAM64(Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:PWRBoost (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:RB:END (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:RB:STARt (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:SLOT:END (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:SLOT:STARt (Maxvalueforn=50andm=50)

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CBINdex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CBINdex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CDD WOCDd | LDCDd

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CDD?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:COUNt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWZero:ENABle ON | OFF | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:CWZero:ENABle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:EPRE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:EPRE:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:FINDex F0 | F1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:FINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:FINDex:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:FINDex:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:NCODewords <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:NCODewords?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PRECoding OFF | TXDiversity | SMULtiplex

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PRECoding?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:PWRBoost:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:DELete

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:EPRE <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:EPRE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:FINDex F0 | F1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:FINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:END <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:END?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:STARt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>RB:STARt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:END <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:END?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:STARt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:STARt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:PORT P5 | P7 | P8

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:SCID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:UERS:SCID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER1|50:PDSCh:NLAYers <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER1|50:PDSCh:NLAYers?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:DETect:THReshold <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:DETect:THReshold?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:INACtive:PATHs INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:INACtive:PATHs?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:NUMBer ANT1 | ANT2 | ANT4

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:NUMBer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT P0 | P1 | P2 | P3

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength AUTO | NORMal | EXTended

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:MIMO:DECoding NONE | GPPMimo

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:MIMO:DECoding?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:RSPRs GPP | CUSTom

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:RSPRs?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:SS:ANTenna:PORT P0 | P1 | P2 | P3 | APORts

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:SS:ANTenna:PORT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:TYPE PSS | RS

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:CFRCompen OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:CFRCompen?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:DISPlay PSUBcarrier | PRB | PUSer

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:DISPlay?

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:RIFormat OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:RIFormat?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EETTime OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EETTime?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining OFF | RS | RSD

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter:LENGth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter:LENGth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MCFNormalize OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MCFNormalize?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MODE ZFORcing | LSQuares

[:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MODE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize OFF | GPP | TRACking

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:AMPLitude OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:AMPLitude?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:FREQuency OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:FREQuency?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQOFfset OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQOFfset?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:TIMing OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:TIMing?

[:SENSe]:EVM:CCARrier0|1|2|3|4:EXTended:FREQuency:LOCK:RANGe OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:EXTended:FREQuency:LOCK:RANGe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:FREQuency:SYNThesis[:STATe] 1 | 2 | 3

[:SENSe]:EVM:CCARrier0|1|2|3|4:FREQuency:SYNThesis[:STATe]?

[:SENSe]:EVM:CCARrier0|1|2|3|4:MCFilter:STATe OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:MCFilter:STATe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ODACtive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ODACtive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:AMPLitude

[:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:PHASe

[:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:TIMing

[:SENSe]:EVM:CCARrier0|1|2|3|4:POWer:BOOSt:NORMalize OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:POWer:BOOSt:NORMalize?

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:AUTO[:DETect] OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:AUTO[:DETect]?

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:COPY[:IMMediate]

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:MFANalysis OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:MFANalysis?

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:NALLocation INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:NALLocation?

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:SMAPping[:SELect] F0 | F1

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:SMAPping[:SELect]?

[:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:DB OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:DB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:POWer:RELative OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:POWer:RELative?

[:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust MAX | MIN | STARt | END | CENTer | FFTSize

[:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust?

[:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust:USER <percent>

[:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust:USER?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:ASBoundary FRAMe | HALF | SUB | SLOT

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:ASBoundary?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SLOT <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SLOT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SYMBol <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SYMBol?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SLOT <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SLOT?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SYMBol <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SYMBol?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:RESult:LENGth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:RESult:LENGth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:SCALe:FACTor <value>

[:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:SCALe:FACTor?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:ANFMode MULTiplexing | BUNDling

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:ANFMode?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh NONE | DESCrambled | DECoded

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:OFFSet <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:OFFSet?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:OFFSet <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:OFFSet?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:OFFSet <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:OFFSet?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FLATness:CHANnel:CONDition NORMal | EXTReme

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FLATness:CHANnel:CONDition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:CENTer <freq>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:CENTer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:HIGH <freq>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:HIGH?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:LOW <freq>STARt

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:LOW?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:ADD:USER

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:CID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:CID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO[:DETect]:POWer OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO[:DETect]:POWer?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:HOPPing:GROup OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:HOPPing:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:HOPPing:SEQuence OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:HOPPing:SEQuence?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:CINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:CINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:CSSet UNRestricted | RESTricted

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:CSSet?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:LRSindex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:LRSindex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:NCSConfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:NCSConfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:NRAPrb <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:NRAPrb?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:PINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:PINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:SRESource <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh:SRESource?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:FNPucch:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:FNPucch:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS | T3 | T3S

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:FORMat?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:NCS:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:NCS:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:NRB:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:NRB:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:THRee <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:THRee?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:N:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:OS INDex0 | INDex1 | INDex2

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:OS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:RB <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:RB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SHIFt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SHIFt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DSS <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DSS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:FHOPping OFF | T1ISF00 | T1IISF00 | T1ISF01 | T1IISF01 | T1ISF10 | T1IISF10 | T2ISF | T2IISF

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:FHOPping?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:NRBHo <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:NRBHo?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:NSB <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:NSB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:RB:END <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:RB:END?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:RB:STARt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:RB:STARt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SFNumber <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SFNumber?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:BCONfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:BCONfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:BWIDth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:BWIDth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:CINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:CINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:FDPosition <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:FDPosition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:HBWidth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:HBWidth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:MUPTs OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:MUPTs?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:NRA:SONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:NRA:SONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:NRA:SSIX <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:NRA:SSIX?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SFConfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SFConfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:TCOMb <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS:TCOMb?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:EXCLude:ALL

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:INCLude:ALL

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:CID <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:CID?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:DELete

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:HOPPing:GROup OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:HOPPing:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:HOPPing:SEQuence OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:HOPPing:SEQuence?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:CINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:CINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:CSSet UNRestricted | RESTricted

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:CSSet?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:LRSindex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:LRSindex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:NCSConfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:NCSConfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:NRAPrb <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:NRAPrb?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:PINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:PINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:SRESource <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh:SRESource?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:ADD:SLOT<integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:COUNt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:CSHift:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:CSHift:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PARams?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS | T3 | T3S

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:FORMat?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:FORMat:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:FORMat:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:NCS:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:NCS:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:ONE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:ONE:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:NRB:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:NRB:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:THRee <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:THRee?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:THRee:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:THRee:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:N:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:OS INDex0 | INDex1 | INDex2

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:OS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:OS:COUPle OFF | ON | 0 | 1[:SENSe]:EVM:CCARrier0 | 1 | 2 | 3 | 4:ULINk:PROFile:USER<n>:PUCCh:OS:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:PWRBoost:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:RB <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:RB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:RB:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:RB:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SHIFt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SHIFt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DELete

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS | T3 | T3S

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:FORMat?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:THRee <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:THRee?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:OS INDex0 | INDex1 | INDex2

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:OS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:POSition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:RB <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:RB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:ADD:SLOT <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:COUNt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:CTNB EVEN | ODD

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:CTNB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:CTNB:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:CTNB:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:ONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:ONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PARams?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost:COUPle

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:TWO <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS:TWO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DSS <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DSS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:FHOPping OFF | T1ISF00 | T1IISF00 | T1ISF01 | T1IISF01 | T1ISF10 | T1IISF10 | T2ISF | T2IISF

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:FHOPping?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:NRBHo <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:NRBHo?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:NSB <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:NSB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:PWRBoost:COUPle

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:END <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:END?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:END:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:END:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:STARt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:STARt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:STARt:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:RB:STARt:COUPle?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:CTNB EVEN | ODD

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:CTNB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DELete

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:GROup <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:GROup?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:SEQuence <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:SEQuence?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:MODulation:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:POSition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:END <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:END?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:STARt <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:STARt?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:RNTI <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:RNTI?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SFNumber <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SFNumber?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:BCONfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:BCONfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:BWIDth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:BWIDth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:CINDex <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:CINDex?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:CSHift <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:CSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:FDPosition <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:FDPosition?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:HBWidth <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:HBWidth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:MUPTs OFF | ON | 0 | 1[:SENSe]:EVM:CCARrier0 | 1 | 2 | 3 | 4:ULINk:PROFile:USER<n>:SRS:MUPTs?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:NRA:SONE <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:NRA:SONE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:NRA:SSIX <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:NRA:SSIX?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:PWRBoost?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SFConfig <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SFConfig?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SSLot <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SSLot?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:SSLot:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:TCOMb <integer>

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS:TCOMb?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:PUSCh:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:PUSCh:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:PUSCh:CTNB EVEN | ODD

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:PUSCh:CTNB?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:SRS:ACTive OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER1|50:SRS:ACTive?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength AUTO | NORMal | EXTended

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:HSSHift OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:HSSHift?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:IQOComp

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:PDSWap OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:PDSWap?

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:TYPE RS | PUCCh | SRS | PRACh

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:TYPE?

[:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth GPP | CUSTom

[:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth?

[:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth:CUSTom <int>

[:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth:CUSTom?

[:SENSe]:EVM:COPY CC0 | CC1 | CC2 | CC3 | CC4 | All

[:SENSe]:EVM:DLINk:AENumber

[:SENSe]:EVM:DLINk:AESPacing

[:SENSe]:EVM:DLINk:DECode:DFINclude

[:SENSe]:EVM:DLINk:DECode:DFTWo:PRFour

[:SENSe]:EVM:DLINk:DECode:DFTWo:PRONe

[:SENSe]:EVM:DLINk:DECode:DFTWo:PRTHree

[:SENSe]:EVM:DLINk:DECode:DFTWo:PRTWo

[:SENSe]:EVM:DLINk:DECode:PBCH

[:SENSe]:EVM:DLINk:DECode:PCFich

[:SENSe]:EVM:DLINk:DECode:PDCCh

[:SENSe]:EVM:DLINk:DECode:PDSCh

[:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:RA

[:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:TPC

[:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:RA

[:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:TPC

[:SENSe]:EVM:DLINk:PDSCh:CSRatio

[:SENSe]:EVM:DLINk:PROFile:ADD:USER

[:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:CCPower

[:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:MODE

[:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer

[:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe

[:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CBINdex

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CDD

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NCODewords

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NLAYers

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:PRECoding

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PMCH:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:COUNt

[:SENSe]:EVM:DLINk:PROFile:CSIRs

[:SENSe]:EVM:DLINk:PROFile:CSIRs:ACTive

[:SENSe]:EVM:DLINk:PROFile:CSIRs:INDex

[:SENSe]:EVM:DLINk:PROFile:CSIRs:PORTs:NUMBer

[:SENSe]:EVM:DLINk:PROFile:CSIRs:SUBFrame:INDex

[:SENSe]:EVM:DLINk:PROFile:EPRE:PANTenna

[:SENSe]:EVM:DLINk:PROFile:EUSers:COUNt

[:SENSe]:EVM:DLINk:PROFile:EXCLude:ALL

[:SENSe]:EVM:DLINk:PROFile:INCLude:ALL

[:SENSe]:EVM:DLINk:PROFile:MBSFn

[:SENSe]:EVM:DLINk:PROFile:MBSFn:AID

[:SENSe]:EVM:DLINk:PROFile:MBSFn:NMRLength

[:SENSe]:EVM:DLINk:PROFile:MBSFn:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame1:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame6:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame8:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame9:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame3:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame7:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame2:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame4:ACTive

[:SENSe]:EVM:DLINk:PROFile:PBCH

[:SENSe]:EVM:DLINk:PROFile:PBCH:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PCFich

[:SENSe]:EVM:DLINk:PROFile:PCFich:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PDCCh

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:AUTO[:DETect]

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:CONStant

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame6:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame1:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame2:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame7:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame0:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame5:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame4:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame9:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame3:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame8:SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost:STEP

[:SENSe]:EVM:DLINk:PROFile:PHICh

[:SENSe]:EVM:DLINk:PROFile:PHICh:ALLocation:RATio

[:SENSe]:EVM:DLINk:PROFile:PHICh:DESPread

[:SENSe]:EVM:DLINk:PROFile:PHICh:DURation

[:SENSe]:EVM:DLINk:PROFile:PHICh:MIDefinition

[:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PRS

[:SENSe]:EVM:DLINk:PROFile:PRS:ACTive

[:SENSe]:EVM:DLINk:PROFile:PRS:BANDwidth

[:SENSe]:EVM:DLINk:PROFile:PRS:INDex

[:SENSe]:EVM:DLINk:PROFile:PRS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PRS:SUBFrame:NUMBer

[:SENSe]:EVM:DLINk:PROFile:PSS

[:SENSe]:EVM:DLINk:PROFile:PSS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:QAM64

[:SENSe]:EVM:DLINk:PROFile:QAM16

[:SENSe]:EVM:DLINk:PROFile:QAM64:RNTI

[:SENSe]:EVM:DLINk:PROFile:QAM16:RNTI

[:SENSe]:EVM:DLINk:PROFile:QAM64:UERS

[:SENSe]:EVM:DLINk:PROFile:QAM16:UERS

[:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:ACTive

[:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:ACTive

[:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PORT

[:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PORT

[:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:SCID

[:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:SCID

[:SENSe]:EVM:DLINk:PROFile:QPSK

[:SENSe]:EVM:DLINk:PROFile:QPSK:RNTI

[:SENSe]:EVM:DLINk:PROFile:QPSK:UERS

[:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:ACTive

[:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PORT

[:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:SCID

[:SENSe]:EVM:DLINk:PROFile:RS

[:SENSe]:EVM:DLINk:PROFile:RS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:SSS

[:SENSe]:EVM:DLINk:PROFile:SSS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:EPRE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DELete

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ADD:ALLocation

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CBINdex

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CDD

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:COUNt

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:NCODewords

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PRECoding

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:EPRE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:FINDex

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:END

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:STARt

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:END

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:STARt

[:SENSe]:EVM:DLINk:PROFile:USER<n>:RNTI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PORT

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:SCID

[:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:NLAYers

[:SENSe]:EVM:DLINk:PROFile:USER1|50:UERS:ACTive

[:SENSe]:EVM:DLINk:ROFile:MBSFn:ACTive

[:SENSe]:EVM:DLINk:ROFile:PHICh:PWRBoost:STEP

[:SENSe]:EVM:DLINk:SYNC:ANTenna:DETect:THReshold

[:SENSe]:EVM:DLINk:SYNC:ANTenna:INACtive:PATHs

[:SENSe]:EVM:DLINk:SYNC:ANTenna:NUMBer

[:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT

[:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT:AUTO

[:SENSe]:EVM:DLINk:SYNC:CID

[:SENSe]:EVM:DLINk:SYNC:CID:AUTO

[:SENSe]:EVM:DLINk:SYNC:CPLength

[:SENSe]:EVM:DLINk:SYNC:MIMO:DECoding

[:SENSe]:EVM:DLINk:SYNC:RSPR

[:SENSe]:EVM:DLINk:SYNC:SS:ANTenna:PORT

[:SENSe]:EVM:DLINk:SYNC:TYPE

[:SENSe]:EVM:DLINk:UERS:CFRCompen

[:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay PSUBcarrier | PRB | PUSer

[:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay

[:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay?

[:SENSe]:EVM:DLINk:UERS:WEIGhts:RIFormat

[:SENSe]:EVM:EETTime

[:SENSe]:EVM:EQUalizer:TRAining

[:SENSe]:EVM:EQUalizer:TRAining:MAFilter:LENGth

[:SENSe]:EVM:EQUalizer:TRAining:MCFNormalize

[:SENSe]:EVM:EQUalizer:TRAining:MODE ZFORcing | LSQuares

[:SENSe]:EVM:EQUalizer:TRAining:MODE

[:SENSe]:EVM:EQUalizer:TRAining:MODE?

[:SENSe]:EVM:EVMMinimize

[:SENSe]:EVM:EVMMinimize:AMPLitude

[:SENSe]:EVM:EVMMinimize:FREQuency

[:SENSe]:EVM:EVMMinimize:IQIMbalance

[:SENSe]:EVM:EVMMinimize:IQOFfset

[:SENSe]:EVM:EVMMinimize:TIMing

[:SENSe]:EVM:EXTended:FREQuency:LOCK:RANGe

[:SENSe]:EVM:FREQuency:SYNThesis[:STATe]

[:SENSe]:EVM:MCFilter:STATe OFF | ON | 0 | 1

[:SENSe]:EVM:ODACtive

[:SENSe]:EVM:PILot:TRACk:AMPLitude

[:SENSe]:EVM:PILot:TRACk:PHASe

[:SENSe]:EVM:PILot:TRACk:TIMing

[:SENSe]:EVM:POWer:BOOSt:NORMalize

[:SENSe]:EVM:PROFile:AUTO[:DETect]

[:SENSe]:EVM:PROFile:COPY[:IMMediate]

[:SENSe]:EVM:PROFile:MFANalysis

[:SENSe]:EVM:PROFile:NALLocation

[:SENSe]:EVM:PROFile:SMAPping[:SELect]

[:SENSe]:EVM:REPort:DB

[:SENSe]:EVM:REPort:POWer:RELative

[:SENSe]:EVM:SELected CC0 | CC1 | CC2 | CC3 | CC4

[:SENSe]:EVM:SELected?

[:SENSe]:EVM:SYMBol:TIMing:ADJust

[:SENSe]:EVM:SYMBol:TIMing:ADJust:USER

[:SENSe]:EVM:TIME:ASBoundary

[:SENSe]:EVM:TIME:INTerval:SLOT

[:SENSe]:EVM:TIME:INTerval:SYMBol

[:SENSe]:EVM:TIME:OFFSet:SLOT

[:SENSe]:EVM:TIME:OFFSet:SYMBol

[:SENSe]:EVM:TIME:RESult:LENGth

[:SENSe]:EVM:TIME:SCALe:FACTor

[:SENSe]:EVM:ULINk:DECode:ANFMode

[:SENSe]:EVM:ULINk:DECode:ANFMode MULTiplexing | BUNDling

[:SENSe]:EVM:ULINk:DECode:ANFMode?

[:SENSe]:EVM:ULINk:DECode:PUCCh

[:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe

[:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO

[:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe

[:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO

[:SENSe]:EVM:ULINk:DECode:PUSCh

[:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe

[:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO

[:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:OFFSet

[:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe

[:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO

[:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:OFFSet

[:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe

[:SENSe]:EVM:ULINk:DECode:PUSCh:RI:OFFSet

[:SENSe]:EVM:ULINk:FLATness:CHANnel:CONDition

[:SENSe]:EVM:ULINk:FREQuency:CENTer

[:SENSe]:EVM:ULINk:FREQuency:HIGH

[:SENSe]:EVM:ULINk:FREQuency:LOW

[:SENSe]:EVM:ULINk:PROFile:ADD:USER

[:SENSe]:EVM:ULINk:PROFile:AUTO:CID

[:SENSe]:EVM:ULINk:PROFile:AUTO[:DETect]:POWer

[:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:SEQuence

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CSSet

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:LRSindex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NCSConfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NRAPrb

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:SRESource

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk::PROFile:AUTO:PUCCh:FNPucch:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FORMat

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NCS:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NRB:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:THRee

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:OS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:RB

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SHIFt

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DSS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:FHOPping

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NRBHo

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NSB

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:END

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:STARt

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:RNTI

[:SENSe]:EVM:ULINk:PROFile:AUTO:SFNumber

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BCONfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BWIDth

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:FDPosition

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:HBWidth

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:MUPTs

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SSIX

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SFConfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:TCOMb

[:SENSe]:EVM:ULINk:PROFile:EXCLude:ALL

[:SENSe]:EVM:ULINk:PROFile:INCLude:ALL

[:SENSe]:EVM:ULINk:PROFile:USER<n>:CID

[:SENSe]:EVM:ULINk:PROFile:USER<n>:DELete

[:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:GROup

[:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CINDex

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CSSet

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:LRSindex

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NCSConfig

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NRAPrb

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PINDex

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:SRESource

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:ADD:SLOT

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:COUNt?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NCS:ONE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NRB:TWO

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:THRee

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:THRee:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:TWO

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SHIFt

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DELete

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:FORMat

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:ONE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:THRee

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:OS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:POSition?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:RB

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:ADD:SLOT

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:COUNt?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:ONE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:TWO

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DSS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:FHOPping

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NRBHo

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NSB

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:CTNB

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DELete

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:POSition?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:END

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:STARt

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:USER<n>:RNTI

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SFNumber

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BCONfig

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BWIDth

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CINDex

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:FDPosition

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:HBWidth

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:MUPTs

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SONE

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SSIX

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SFConfig

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:TCOMb

[:SENSe]:EVM:ULINk:PROFile:USER1|50:PUSCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER1|50:SRS:ACTive

[:SENSe]:EVM:ULINk:SYNC:CPLength

[:SENSe]:EVM:ULINk:SYNC:CPLength AUTO | NORMal | EXTended

[:SENSe]:EVM:ULINk:SYNC:CPLength?

[:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO

[:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO?

[:SENSe]:EVM:ULINk:SYNC:HSSHift

[:SENSe]:EVM:ULINk:SYNC:PDSWap

[:SENSe]:EVM:ULINk:SYNC:TYPE

[:SENSe]:EVM:ULINk:ULINk:PROFile:USER<n>:PUCCh:CSHift:COUPle

[:SENSe]:EVM:ULINk:WINDow:LENGth:CUSTom

[:SENSe]:EVM:WINDow:LENGth

[:SENSe]:FCAPture:BLOCk <integer>

[:SENSe]:FCAPture:BLOCk?

[:SENSe]:FCAPture:LENGth <integer>

[:SENSe]:FCAPture:LENGth?

[:SENSe]:FCAPture:POINter <integer>

[:SENSe]:FCAPture:POINter?

[:SENSe]:FCAPture:WLENgth AUTO | BIT32 | BIT64

[:SENSe]:FCAPture:WLENgth?

[:SENSe]:FEED IQ | IONLy | QONLy

[:SENSe]:FEED AREFerence

[:SENSe]:FEED RF | AIQ | EMIXer

[:SENSe]:FEED?

[:SENSe]:FEED?

[:SENSe]:FREQuency:CENTer <freq>

[:SENSe]:FREQuency:CENTer?

[:SENSe]:FREQuency:CENTer:AUTO ON | OFF | 1 | 0

[:SENSe]:FREQuency:CENTer:AUTO?

[:SENSe]:FREQuency:CENTer:OFFSet <freq>

[:SENSe]:FREQuency:CENTer:OFFSet?

[:SENSe]:MCPower:AVERage:COUNt (PSAPowerSuite, PSAW-CDMA, PSAcdma2000)

[:SENSe]:MCPower:CARRier[1]|2[:POWer]

[:SENSe]:MCPower:FILTer[:RRC]:ALPHa

[:SENSe]:MCPower:FILTer[:RRC][:STATe]

[:SENSe]:MCPower:LIMit[:STATe]

[:SENSe]:MCPower:METHod (PSAPowerSuite)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:ABSolute (PSAW-CDMA)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:BANDwidth[:INTegration] (PSAPowerSuite)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:BWIDth[:INTegration] (PSAPowerSuite)

[:SENSe]:MCPower:OFFSet[1]|2:LIST[:FREQuency] (PSAPowerSuite)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:RCARrier (PSAWCDMA)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:TEST

[:SENSe]:MONitor:AVERage:COUNt <integer>

[:SENSe]:MONitor:AVERage:COUNt?

[:SENSe]:MONitor:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:MONitor:AVERage[:STATe]?

[:SENSe]:MONitor:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:MONitor:AVERage:TCONtrol?

[:SENSe]:MONitor:BANDwidth[:RESolution] <freq>

[:SENSe]:MONitor:BANDwidth[:RESolution]?

[:SENSe]:MONitor:BANDwidth[:RESolution]:AUTO OFF | ON | 0 | 1

[:SENSe]:MONitor:BANDwidth[:RESolution]:AUTO?

[:SENSe]:MONitor:BANDwidth:VIDeo <bandwidth>

[:SENSe]:MONitor:BANDwidth:VIDeo?

[:SENSe]:MONitor:BANDwidth:VIDeo:AUTO ON | OFF | 1 | 0

[:SENSe]:MONitor:BANDwidth:VIDeo:AUTO?

[:SENSe]:MONitor:BANDwidth:VIDeo:RATio <real>

[:SENSe]:MONitor:BANDwidth:VIDeo:RATio?

[:SENSe]:MONitor:BANDwidth:VIDeo:RATio:AUTO OFF | ON | 0 | 1

[:SENSe]:MONitor:BANDwidth:VIDeo:RATio:AUTO?

[:SENSe]:MONitor:BWIDth[:RESolution]

[:SENSe]:MONitor:BWIDth:VIDeo

[:SENSe]:MONitor:BWIDth:VIDeo:RATio

[:SENSe]:MONitor:DETector:AUTO ON | OFF | 1 | 0

[:SENSe]:MONitor:DETector:AUTO?

[:SENSe]:MONitor:DETector[:FUNCtion]

[:SENSe]:MONitor:DETector:TRACe AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:MONitor:DETector:TRACe?

[:SENSe]:MONitor:FREQuency:SPAN <freq>

[:SENSe]:MONitor:FREQuency:SPAN?

[:SENSe]:MONitor:FREQuency:SPAN:ADJust

[:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio <integer>

[:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio?

[:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio:AUTO OFF | ON | 0 | 1

[:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio:AUTO?

[:SENSe]:MONitor:FREQuency:SPAN:BWIDth[:RESolution]:RATio

[:SENSe]:MONitor:FREQuency:SPAN:FULL

[:SENSe]:MONitor:FREQuency:SPAN:PREVious

[:SENSe]:MONitor:SWEep:POINts <integer>

[:SENSe]:MONitor:SWEep:POINts?

[:SENSe]:MONitor:SWEep:TIME <time>

[:SENSe]:MONitor:SWEep:TIME?

[:SENSe]:MONitor:SWEep:TIME:AUTO OFF | ON | 0 | 1

[:SENSe]:MONitor:SWEep:TIME:AUTO?

[:SENSe]:OBWidth:AVERage:COUNt <integer>

[:SENSe]:OBWidth:AVERage:COUNt?

[:SENSe]:OBWidth:AVERage[:STATe] ON | OFF | 1 | 0

[:SENSe]:OBWidth:AVERage[:STATe]?

[:SENSe]:OBWidth:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:OBWidth:AVERage:TCONtrol?

[:SENSe]:OBWidth:BANDwidth[:RESolution] <bandwidth>

[:SENSe]:OBWidth:BANDwidth[:RESolution]?

[:SENSe]:OBWidth:BANDwidth[:RESolution]:AUTO ON | OFF | 1 | 0

[:SENSe]:OBWidth:BANDwidth[:RESolution]:AUTO?

[:SENSe]:OBWidth:BANDwidth:SHAPe GAUSsian | FLATtop

[:SENSe]:OBWidth:BANDwidth:SHAPe?

[:SENSe]:OBWidth:BANDwidth:VIDeo <bandwidth>

[:SENSe]:OBWidth:BANDwidth:VIDeo?

[:SENSe]:OBWidth:BANDwidth:VIDeo:AUTO ON | OFF | 1 | 0

[:SENSe]:OBWidth:BANDwidth:VIDeo:AUTO?

[:SENSe]:OBWidth:BWIDth[:RESolution]

[:SENSe]:OBWidth:BWIDth:SHAPe

[:SENSe]:OBWidth:BWIDth:VIDeo

[:SENSe]:OBWidth:DETector:AUTO ON | OFF | 1 | 0

[:SENSe]:OBWidth:DETector:AUTO?

[:SENSe]:OBWidth:DETector[:FUNCtion] NORMal | AVERage | POSitive | SAMPle | NEGative

[:SENSe]:OBWidth:DETector[:FUNCtion]?

[:SENSe]:OBWidth:FREQuency:SPAN <freq>

[:SENSe]:OBWidth:FREQuency:SPAN?

[:SENSe]:OBWidth:FREQuency:SPAN:AUTO ON | OFF | 0 | 1

[:SENSe]:OBWidth:FREQuency:SPAN:AUTO?

[:SENSe]:OBWidth:FREQuency:SPAN:PREVious

[:SENSe]:OBWidth:MAXHold ON | OFF | 1 | 0

[:SENSe]:OBWidth:MAXHold?

[:SENSe]:OBWidth:PERCent <real>

[:SENSe]:OBWidth:PERCent?

[:SENSe]:OBWidth:SWEep:POINts <integer>

[:SENSe]:OBWidth:SWEep:POINts?

[:SENSe]:OBWidth:SWEep:TIME <time>

[:SENSe]:OBWidth:SWEep:TIME?

[:SENSe]:OBWidth:SWEep:TIME:AUTO OFF | ON | 0 | 1

[:SENSe]:OBWidth:SWEep:TIME:AUTO?

[:SENSe]:OBWidth:SWEep:TIME:AUTO:RULes NORMal | ACCuracy

[:SENSe]:OBWidth:SWEep:TIME:AUTO:RULes?

[:SENSe]:OBWidth:XDB <rel_ampl>

[:SENSe]:OBWidth:XDB?

[:SENSe]:PSTatistic:BANDwidth <freq>

[:SENSe]:PSTatistic:BANDwidth?

[:SENSe]:PSTatistic:BWIDth

[:SENSe]:PSTatistic:COUNts <integer>

[:SENSe]:PSTatistic:COUNts?

[:SENSe]:PSTatistic:GAUSsian[:STATe]

[:SENSe]:PSTatistic:IF:GAIN:AUTO[:STATe] ON | OFF | 1 | 0

[:SENSe]:PSTatistic:IF:GAIN:AUTO[:STATe]?

[:SENSe]:PSTatistic:IF:GAIN[:STATe] ON | OFF | 1 | 0

[:SENSe]:PSTatistic:IF:GAIN[:STATe]?

[:SENSe]:PSTatistic:MEAS:OFFSet <time>

[:SENSe]:PSTatistic:MEAS:OFFSet?

[:SENSe]:PSTatistic:RTRace[:STATe]

[:SENSe]:PSTatistic:SLTView[:STATe] OFF | ON | 0 | 1

[:SENSe]:PSTatistic:SLTView[:STATe]?

[:SENSe]:PSTatistic:SRTRace

[:SENSe]:PSTatistic:SWEep:CYCLes <integer>

[:SENSe]:PSTatistic:SWEep:CYCLes?

[:SENSe]:PSTatistic:SWEep:TIME <time>

[:SENSe]:PSTatistic:SWEep:TIME?

[:SENSe]:PVTime:AVERage:COUNt <integer>

[:SENSe]:PVTime:AVERage:COUNt?

[:SENSe]:PVTime:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:PVTime:AVERage[:STATe]?

[:SENSe]:PVTime:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:PVTime:AVERage:TCONtrol?

[:SENSe]:PVTime:AVERage:TYPE LOG | LPOWer | RMS | POWer

[:SENSe]:PVTime:AVERage:TYPE?

[:SENSe]:PVTime:BANDwidth <freq>

[:SENSe]:PVTime:BANDwidth?

[:SENSe]:PVTime:LIMit:POFF:DLINk <real>

[:SENSe]:PVTime:LIMit:POFF:DLINk? [:SENSe]:PVTime:LIMit:POFF:DLINk?

[:SENSe]:PVTime:LIMit:POFF:ULINk <real>

[:SENSe]:PVTime:LIMit:POFF:ULINk?

[:SENSe]:PVTime:LIMit:RAMP:DRTime <time>

[:SENSe]:PVTime:LIMit:RAMP:DRTime? [:SENSe]:PVTime:LIMit:RAMP:DRTime?

[:SENSe]:PVTime:LIMit:RAMP:URTime <time>

[:SENSe]:PVTime:LIMit:RAMP:URTime?

[:SENSe]:PVTime:MEASure

[:SENSe]:PVTime:RAMP:SEARch:LENGth <time>

[:SENSe]:PVTime:RAMP:SEARch:LENGth?

[:SENSe]:PVTime:SLOT

[:SENSe]:PVTime:THReshold:DOWN:END <rel_ampl>

[:SENSe]:PVTime:THReshold:DOWN:END?

[:SENSe]:PVTime:THReshold:DOWN:STARt <rel_ampl>

[:SENSe]:PVTime:THReshold:DOWN:STARt?

[:SENSe]:PVTime:THReshold:UP:END <rel_ampl>

[:SENSe]:PVTime:THReshold:UP:END?

[:SENSe]:PVTime:THReshold:UP:STARt <rel_ampl>

[:SENSe]:PVTime:THReshold:UP:STARt?

[:SENSe]:PVTime:ULINk:CCARrier CC0 | CC1 | CC2 | CC3 | CC4

[:SENSe]:PVTime:ULINk:CCARrier?

[:SENSe]:RADio:CPLength NORMal | EXTended

[:SENSe]:RADio:CPLength?

[:SENSe]:RADio:IMODulation:INTerference:FREQuency:OFFSet <freq>

[:SENSe]:RADio:IMODulation:INTerference:FREQuency:OFFSet?

[:SENSe]:RADio:IMODulation:INTerference:REGion INNer | OUTer

[:SENSe]:RADio:IMODulation:INTerference:REGion?

[:SENSe]:RADio:IMODulation:INTerference:SIDE NEGative | POSitive

[:SENSe]:RADio:IMODulation:INTerference:SIDE?

[:SENSe]:RADio:IMODulation:INTerference:SPAN <freq>

[:SENSe]:RADio:IMODulation:INTerference:SPAN?

[:SENSe]:RADio:IMODulation:INTerference[:STATe] OFF | ON | 0 | 1

[:SENSe]:RADio:IMODulation:INTerference[:STATe]?

[:SENSe]:RADio:MEASure OFF | PPF0 | PPF1 | PPF2 | PPF3 | PPF4 | SRS | DSRS

[:SENSe]:RADio:MEASure OFF | PPF0 | PPF1 | PPF2 | PPF3 | SRS

[:SENSe]:RADio:MEASure?

[:SENSe]:RADio:MEASure?

[:SENSe]:RADio:MINTerval

[:SENSe]:RADio:MINTerval <integer>

[:SENSe]:RADio:RCONfig CC0 | CC1 | CC2 | CC3 | CC4

[:SENSe]:RADio:RCONfig?

[:SENSe]:RADio:SLOT TS0 | TS1 | DPTS1 | UPTS1 | TS4 | TS5 | TS6 | TS7 | TS8 | TS9 | TS10 | TS11 | TS12 | TS13 | TS14 | TS15 | TS16 | TS17 | TS18 | TS19

[:SENSe]:RADio:SLOT TS0 | TS1 | TS2 | TS3 | TS4 | TS5 | TS6 | TS7 | TS8 | TS9 | TS10 | TS11 | TS12 | TS13 | TS14 | TS15 | TS16 | TS17 | TS18 | TS19

[:SENSe]:RADio:SLOT TS0 | TS1 | TS2 | TS3 | TS4 | TS5 | TS6 | TS7 | TS8 | TS9 | TS10 | TS11 | TS12 | TS13 | TS14 | TS15 | TS16 | TS17 | TS18 | TS19

[:SENSe]:RADio:SLOT? //LTEAFDD//

[:SENSe]:RADio:SLOT? //LTEAFDD//

[:SENSe]:RADio:SLOT? //LTEATDD//

[:SENSe]:RADio:STANdard:DIRection DLINk | ULINk

[:SENSe]:RADio:STANdard:DIRection?

[:SENSe]:RADio:STANdard:PRESet B1M4 | B3M | B5M | B10M | B15M | B20M

[:SENSe]:RADio:STANdard:PRESet:DGPU

[:SENSe]:RADio:STANdard:PRESet:DGPU?

[:SENSe]:RADio:STANdard:ULDL:PRESet

[:SENSe]:RADio:STANdard:ULDL:PRESet?

[:SENSe]:SEMask:AVERage:COUNt <integer>

[:SENSe]:SEMask:AVERage:COUNt?

[:SENSe]:SEMask:AVERage[:STATe] ON | OFF | 1 | 0

[:SENSe]:SEMask:AVERage[:STATe]?

[:SENSe]:SEMask:BANDwidth[1]|2[:RESolution] <bandwidth>

[:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]?

[:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]:AUTO OFF | ON | 1 | 0

[:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]:AUTO?

[:SENSe]:SEMask:BANDwidth:SHAPe ASENse | GAUSsian | FLATtop

[:SENSe]:SEMask:BANDwidth:SHAPe?

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo <bandwidth>

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo?

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:AUTO OFF | ON | 1 | 0

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:AUTO?

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio <real>

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio:AUTO OFF | ON | 1 | 0

[:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio:AUTO?

[:SENSe]:SEMask:BWIDth[1]|2[:RESolution]

[:SENSe]:SEMask:BWIDth[1]|2:VIDeo

[:SENSe]:SEMask:BWIDth[1]|2:VIDeo:RATio

[:SENSe]:SEMask:CARRier:INDex <integer>

[:SENSe]:SEMask:CARRier:INDex?

[:SENSe]:SEMask:CARRier:PREFerence:TYPE LRCarriers | MPCarrier | CINDex | MANual | MPCSubblock | RFBandwidth

[:SENSe]:SEMask:CARRier:PREFerence:TYPE?

[:SENSe]:SEMask:DETector:CARRier:AUTO ON | OFF | 1 | 0

[:SENSe]:SEMask:DETector:CARRier:AUTO?

[:SENSe]:SEMask:DETector:CARRier[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:SEMask:DETector:CARRier[:FUNCtion]?

[:SENSe]:SEMask:DETector:OFFSet:AUTO ON | OFF | 1 | 0

[:SENSe]:SEMask:DETector:OFFSet:AUTO?

[:SENSe]:SEMask:DETector:OFFSet[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:SEMask:DETector:OFFSet[:FUNCtion]?

[:SENSe]:SEMask:FILTer[:RRC]:ALPHa <real>

[:SENSe]:SEMask:FILTer[:RRC]:ALPHa?

[:SENSe]:SEMask:FILTer[:RRC][:STATe] OFF | ON | 0 | 1

[:SENSe]:SEMask:FILTer[:RRC][:STATe]?

[:SENSe]:SEMask:NCONtiguous:REGion INNer | OUTer

[:SENSe]:SEMask:NCONtiguous:REGion?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk:FREQuency:STOP <freq>

[:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk:FREQuency:STOP?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk[:STATe] ON | OFF | 0 | 1

[:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk[:STATe]?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:IMULti <integer>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:IMULti?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution] <bandwidth>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]:AUTO OFF | ON | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio:AUTO OFF | ON | 0 | 1, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STARt <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STARt?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STOP <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STOP?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SIDE BOTH | NEGative | POSitive, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SIDE?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:ABSolute <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:RCARrier <rel_ampl>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:RCARrier?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STATe ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STATe?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute:COUPle ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute:COUPle?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier <rel_ampl>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier:COUPle ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier:COUPle?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME <time>, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME:AUTO ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:TEST ABSolute | AND | OR | RELative, ...

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:TEST?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:TYPE CTOC | CTOE | ETOC | ETOE | STOC | STOE

[:SENSe]:SEMask:OFFSet[1]|2:INNer:TYPE?

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth:IMULti

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth[:RESolution]

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth:VIDeo

[:SENSe]:SEMask:OFFSet[1]|2:LIST:SWEep[:TIME]

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:IMULti <integer>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:IMULti?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution] <bandwidth>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]:AUTO OFF | ON | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio:AUTO OFF | ON | 0 | 1, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STARt <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STARt?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STOP <freq>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STOP?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SIDE BOTH | NEGative | POSitive, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SIDE?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:ABSolute <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:RCARrier <rel_ampl>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:RCARrier?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STATe ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STATe?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute <real>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute:COUPle ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute:COUPle?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier <rel_ampl>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier:COUPle ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier:COUPle?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME <time>, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME:AUTO ON | OFF | 1 | 0, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME:AUTO?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:TEST ABSolute | AND | OR | RELative, ...

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:TEST?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:TYPE CTOC | CTOE | ETOC | ETOE | RTOC | RTOE

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:TYPE?

[:SENSe]:SEMask:OFFSet[1]|2:TYPE CTOCenter | CTOEdge | ETOCenter | ETOEdge

[:SENSe]:SEMask:SWEep[1]|2:TIME <time>

[:SENSe]:SEMask:SWEep[1]|2:TIME?

[:SENSe]:SEMask:SWEep[1]|2:TIME:AUTO OFF | 0 | ON | 1

[:SENSe]:SEMask:SWEep[1]|2:TIME:AUTO?

[:SENSe]:SEMask:TYPE PSDRef | TPRef | SPRef

[:SENSe]:SEMask:TYPE?

[:SENSe]:SPECtrum

[:SENSe]:SPURious:AVERage:COUNt <integer>

[:SENSe]:SPURious:AVERage:COUNt?

[:SENSe]:SPURious:AVERage[:STATe] ON | OFF | 1 | 0

[:SENSe]:SPURious:AVERage[:STATe]?

[:SENSe]:SPURious:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:SPURious:AVERage:TCONtrol?

[:SENSe]:SPURious:FSMeas ON | OFF | 1 | 0

[:SENSe]:SPURious:FSMeas?

[:SENSe]:SPURious:IF:GAIN:AUTO[:STATe] OFF|ON|0|1, ...

[:SENSe]:SPURious:IF:GAIN:AUTO[:STATe]?

[:SENSe]:SPURious:IF:GAIN[:STATe] OFF|ON|0|1, ...

[:SENSe]:SPURious:IF:GAIN[:STATe]?

[:SENSe]:SPURious:MCONdition:IMMediate

[:SENSe]:SPURious:POWer[:RF]:RANGe:AUTO

[:SENSe]:SPURious[:RANGe]:ALL:SWEep:TYPE:AUTO OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe]:ALL:SWEep:TYPE:AUTO?

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation <rel_ampl>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation?

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation:AUTO OFF|ON|0|1, ...

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation:AUTO?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution] <freq>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]:AUTO OFF|ON|0|1, ...

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]:AUTO?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:SHAPe GAUSsian|FLATtop, ...

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:SHAPe?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo <freq>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo:AUTO OFF|ON|0|1, ...

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo:AUTO?

[:SENSe]:SPURious[:RANGe][:LIST]:BWIDth[:RESolution]

[:SENSe]:SPURious[:RANGe][:LIST]:BWIDth:SHAPe

[:SENSe]:SPURious[:RANGe][:LIST]:BWIDth:VIDeo

[:SENSe]:SPURious[:RANGe][:LIST]:DETector[1][:FUNCtion] AVERage|NEGative|NORMal|POSitive|SAMPle|RMS, ...

[:SENSe]:SPURious[:RANGe][:LIST]:DETector2[:FUNCtion] OFF|AVERage|NEGative|NORMal|POSitive|SAMPle|RMS, ...

[:SENSe]:SPURious[:RANGe][:LIST]:DETector2[:FUNCtion]?

[:SENSe]:SPURious[:RANGe][:LIST]:DETector[1][:FUNCtion]?

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt <freq>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt?

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP <freq>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP?

[:SENSe]:SPURious[:RANGe][:LIST]:PEAK:EXCursion <rel_ampl>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:PEAK:EXCursion?

[:SENSe]:SPURious[:RANGe][:LIST]:PEAK:THReshold <real>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:PEAK:THReshold?

[:SENSe]:SPURious[:RANGe][:LIST]:STATe ON|OFF|1|0, ...

[:SENSe]:SPURious[:RANGe][:LIST]:STATe?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts <integer>

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts:AUTO OFF|ON|0|1, ...

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts:AUTO?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME <time>, ...

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME:AUTO OFF|ON|0|1, ...

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME:AUTO?

[:SENSe]:SPURious:REPT:MODE ALL | LIMTest | MMARgin

[:SENSe]:SPURious:REPT:MODE?

[:SENSe]:SPURious:SPUR <integer>

[:SENSe]:SPURious:SPUR?

[:SENSe]:SPURious:SWEep:TIME:AUTO:RULes NORMal | ACCuracy

[:SENSe]:SPURious:SWEep:TIME:AUTO:RULes?

[:SENSe]:SPURious:TYPE EXAMine | FULL

[:SENSe]:SPURious:TYPE?

[:SENSe]:SWEep:EGATe:DELay <time>

[:SENSe]:SWEep:EGATe:DELay?

[:SENSe]:SWEep:EGATe:EXTernal[1]|2:LEVel <voltage>

[:SENSe]:SWEep:EGATe:EXTernal[1]|2:LEVel?

[:SENSe]:SWEep:EGATe:LENGth <time>

[:SENSe]:SWEep:EGATe:LENGth?

[:SENSe]:SWEep:EGATe:POLarity NEGative | POSitive

[:SENSe]:SWEep:EGATe:POLarity?

[:SENSe]:SWEep:EGATe:SOURce EXTernal1 | EXTernal2 | LINE | FRAMe | RFBurst

[:SENSe]:SWEep:EGATe:SOURce?

[:SENSe]:SWEep:EGATe[:STATe] OFF | ON | 0 | 1

[:SENSe]:SWEep:EGATe[:STATe]?

[:SENSe]:SWEep:TIME <time>

[:SENSe]:SWEep:TIME?

[:SENSe]:SWEep:TIME:AUTO OFF | ON | 0 | 1

[:SENSe]:SWEep:TIME:AUTO?

[:SENSe]:SWEep:TIME:GATE:LEVel HIGH | LOW

[:SENSe]:SWEep:TIME:GATE:LEVel?

[:SENSe]:WAVeform:APERture?

[:SENSe]:WAVeform:AVERage:COUNt <integer>

[:SENSe]:WAVeform:AVERage:COUNt?

[:SENSe]:WAVeform:AVERage[:STATe] OFF | ON | 0 | 1

[:SENSe]:WAVeform:AVERage[:STATe]?

[:SENSe]:WAVeform:AVERage:TCONtrol EXPonential | REPeat

[:SENSe]:WAVeform:AVERage:TCONtrol?

[:SENSe]:WAVeform:AVERage:TYPE LOG | RMS | SCALar

[:SENSe]:WAVeform:AVERage:TYPE?

[:SENSe]:WAVeform:AVERage:TYPE:AUTO[:STATe] ON | OFF | 1 | 0

[:SENSe]:WAVeform:AVERage:TYPE:AUTO[:STATe]?

[:SENSe]:WAVeform:BANDwidth|BWIDth[:RESolution]:TYPE

[:SENSe]:WAVeform:BANDwidth[:RESolution]

[:SENSe]:WAVeform:BANDwidth:SHAPe

[:SENSe]:WAVeform:BWIDth[:RESolution]

[:SENSe]:WAVeform:BWIDth:SHAPe

[:SENSe]:WAVeform:DIF:BANDwidth <freq>

[:SENSe]:WAVeform:DIF:BANDwidth?

[:SENSe]:WAVeform:DIF:FILTer:ALPHa <real>

[:SENSe]:WAVeform:DIF:FILTer:ALPHa?

[:SENSe]:WAVeform:DIF:FILTer:BANDwidth <freq>

[:SENSe]:WAVeform:DIF:FILTer:BANDwidth?

[:SENSe]:WAVeform:DIF:FILTer:BANDwidth:AUTO ON | OFF | 1 | 0

[:SENSe]:WAVeform:DIF:FILTer:BANDwidth:AUTO?

[:SENSe]:WAVeform:DIF:FILTer:TYPE GAUSsian | FLATtop | SNYQuist | RSNYquist | RCOSine | RRCosine

[:SENSe]:WAVeform:DIF:FILTer:TYPE GAUSsian | FLATtop

[:SENSe]:WAVeform:DIF:FILTer:TYPE?

[:SENSe]:WAVeform:DIF:FILTer:TYPE?

[:SENSe]:WAVeform:SWEep:TIME <time>

[:SENSe]:WAVeform:SWEep:TIME?

[:SENSe]:WAVeform:WBIF:FILTer:ALPHa

SYSTem:APPLication:CATalog[:NAME]?

SYSTem:APPLication:CATalog[:NAME]:COUNt?

SYSTem:APPLication:CATalog:OPTion? <model>

SYSTem:APPLication:CATalog:REVision? <model>

SYSTem:APPLication[:CURRent][:NAME]?

SYSTem:APPLication[:CURRent]:OPTion?

SYSTem:APPLication[:CURRent]:REVision?

SYSTem:COMMunicate:GPIB[1][:SELF]:ADDRess <integer>

SYSTem:COMMunicate:GPIB[1][:SELF]:ADDRess?

SYSTem:COMMunicate:GPIB[1][:SELF]:CONTroller[:ENABle] ON | OFF | 0 | 1

SYSTem:COMMunicate:GPIB[1][:SELF]:CONTroller[:ENABle]?

SYSTem:COMMunicate:LAN:SCPI:HISLip:ENABle OFF | ON | 0 | 1

SYSTem:COMMunicate:LAN:SCPI:HISLip:ENABle?

SYSTem:COMMunicate:LAN:SCPI:SICL:ENABle OFF | ON | 0 | 1

SYSTem:COMMunicate:LAN:SCPI:SICL:ENABle?

SYSTem:COMMunicate:LAN:SCPI:SOCKet:CONTrol?

SYSTem:COMMunicate:LAN:SCPI:SOCKet:ENABle OFF | ON | 0 | 1

SYSTem:COMMunicate:LAN:SCPI:SOCKet:ENABle?

SYSTem:COMMunicate:LAN:SCPI:TELNet:ENABle OFF | ON | 0 | 1

SYSTem:COMMunicate:LAN:SCPI:TELNet:ENABle?

SYSTem:COMMunicate:USB:CONNection?

SYSTem:COMMunicate:USB:PACKets?

SYSTem:COMMunicate:USB:STATus?

SYSTem:CONFigure[:SYSTem]?

SYSTem:CSYStem?

SYSTem:DATE "<year>, <month>, <day>"

SYSTem:DATE?

SYSTem:DEFault [ALL] | ALIGn | INPut | MISC | MODes | PON

SYSTem:ERRor[:NEXT]?

SYSTem:ERRor:OVERload[:STATe] 0 | 1 | OFF | ON

SYSTem:ERRor:VERBose OFF | ON | 0 | 1

SYSTem:ERRor:VERBose?

SYSTem:HELP:HEADers?

SYSTem:HID?

SYSTem:KLOCk OFF | ON | 0 | 1

SYSTem:KLOCk?

SYSTem:LKEY <"OptionInfo">, <"LicenseInfo">

SYSTem:LKEY? <"OptionInfo">

SYSTem:LKEY:DELete <"OptionInfo">, <"LicenseInfo">

SYSTem:LKEY:LIST?

SYSTem:MRELay:COUNt?

SYSTem:OPTions?

SYSTem:PDOWn [NORMal | FORCe]

SYSTem:PON:APPLication:LLISt <stringofINSTrument:SELectnames>

SYSTem:PON:APPLication:LLISt?

SYSTem:PON:APPLication:VMEMory[:AVAilable]?

SYSTem:PON:APPLication:VMEMory:TOTal?

SYSTem:PON:APPLication:VMEMory:USED?

SYSTem:PON:APPLication:VMEMory:USED:NAME? <INSTrument:SELectname>

SYSTem:PON:ETIMe?

SYSTem:PON:MODE SA | BASIC | ADEMOD | NFIGURE | PNOISE | CDMA2K | TDSCDMA | VSA | VSA89601 | WCDMA | WIMAXOFDMA

SYSTem:PON:MODE?

SYSTem:PON:TIME?

SYSTem:PON:TYPE MODE | USER | LAST

SYSTem:PON:TYPE PRESet

SYSTem:PON:TYPE?

SYSTem:PRESet

SYSTem:PRESet:TYPE FACTory | MODE | USER

SYSTem:PRESet:TYPE?

SYSTem:PRESet:USER

SYSTem:PRESet:USER:ALL

SYSTem:PRESet:USER:SAVE

SYSTem:PUP:PROCess

SYSTem:SECurity:USB:WPRotect[:ENABle] ON | OFF | 0 | 1

SYSTem:SECurity:USB:WPRotect[:ENABle]?

SYSTem:SHOW OFF | ERRor | SYSTem | HARDware | LXI | HWSTatistics | ALIGnment | SOFTware | CAPPlication

SYSTem:SHOW?

SYSTem:TEMPerature:HEXTreme?

SYSTem:TEMPerature:LEXTreme?

SYSTem:TIME "<hour>, <minute>, <second>"

SYSTem:TIME?

SYSTem:VERSion?

T

TRACe[1]|2|3:ACPower:DISPlay[:STATe] ON | OFF | 0 | 1

TRACe[1]|2|3:ACPower:DISPlay[:STATe]?

TRACe[1]|2|3:ACPower:TYPE WRITe | AVERage | MAXHold | MINHold

TRACe[1]|2|3:ACPower:TYPE?

TRACe[1]|2|3:ACPower:UPDate[:STATe] ON | OFF | 0 | 1

TRACe[1]|2|3:ACPower:UPDate[:STATe]?

TRACe:CHPower:TYPE WRITe | AVERage | MAXHold | MINHold

TRACe:CHPower:TYPE?

TRACe:MONitor:CLEar [TRACE1] | TRACE2 | TRACE3

TRACe:MONitor:CLEar:ALL

TRACe[1]|2|3:MONitor:DISPlay[:STATe] ON | OFF | 0 | 1

TRACe[1]|2|3:MONitor:DISPlay[:STATe]?

TRACe[1]|2|3:MONitor:TYPE WRITe | AVERage | MAXHold | MINHold

TRACe[1]|2|3:MONitor:TYPE?

TRACe[1]|2|3:MONitor:UPDate[:STATe] ON | OFF | 0 | 1

TRACe[1]|2|3:MONitor:UPDate[:STATe]?

TRACe:OBWidth:TYPE WRITe | AVERage | MAXHold | MINHold

TRACe:OBWidth:TYPE?

TRACe:SEMask:TYPE WRITe | AVERage | MAXHold | MINHold

TRACe:SEMask:TYPE?

TRIGger:<measurement>[:SEQuence]:IQ:SOURce EXTernal1 | EXTernal2 | IMMediate | IQMag | IDEMod | QDEMod | IINPut | QINPut | AIQMag

TRIGger:<measurement>[:SEQuence]:IQ:SOURce?

TRIGger:<measurement>[:SEQuence]:RF:SOURce EXTernal1 | EXTernal2 | IMMediate | LINE | FRAMe | RFBurst | VIDeo | IF | ALARm | LAN | TV | PRTChandet | PRTFrame

TRIGger:<measurement>[:SEQuence]:RF:SOURce?

TRIGger:<measurement>[:SEQuence]:SOURce EXTernal1 | EXTernal2 | IMMediate | LINE | FRAMe | RFBurst | VIDeo | IF | ALARm | LAN | IQMag | IDEMod | QDEMod | IINPut | QINPut | AIQMag | TV | PRTChandet | PRTFrame

TRIGger:<measurement>[:SEQuence]:SOURce?

TRIGger[:SEQuence]:PRTChandet:DELay <time>

TRIGger[:SEQuence]:PRTChandet:DELay?

TRIGger[:SEQuence]:PRTFrame:DELay <time>

TRIGger[:SEQuence]:PRTFrame:DELay?

TRIGger[:SEQuence]:SOURCe EXTernal

U

UNIT:ACPower:POWer:PSD DBMHZ | DBMMHZ

UNIT:ACPower:POWer:PSD?

UNIT:CHPower:POWer:PSD DBMHZ | DBMMHZ

UNIT:CHPower:POWer:PSD?


IEEE 488.2 Common Commands

The instrument supports the following subset of IEEE 488.2 Common Commands, as defined in Chapter 10 of IEEE Standard 488.2–1992. As indicated in the detailed descriptions, some of these commands correspond directly to instrument front-panel key functionality, while others are available only as remote commands.

Command | Description
*CLS | Clear Status
*IDN? | Identification Query
*OPC *OPC? | Operation Complete
*OPT? | Query Instrument Options
*WAI | Wait-to-Continue


Clear Status

Clears the status byte register. It does this by emptying the error queue and clearing all bits in all of the event registers. The status byte register summarizes the states of the other registers. It is also responsible for generating service requests.

Key Path | No equivalent key. Related key System, Show Errors, Clear Error Queue
Remote Command | *CLS
Example | *CLS Clears the error queue and the Status Byte Register.
Notes | For related commands, see the SYSTem:ERRor[:NEXT]? command. See also the STATus:PRESet command and all commands in the STATus subsystem.
Status Bits/OPC dependencies | Resets all bits in all event registers to 0, which resets all the status byte register bits to 0 also.
Backwards Compatibility Notes | In general the status bits used in the X-Series status system will be backwards compatible with ESA and PSA. However, note that all conditions will generate events that go into the event log, and some will also generate status bits.
Initial S/W Revision | Prior to A.02.00


Identification Query

Returns a string of instrument identification information. The string will contain the model number, serial number, and firmware revision.

The response is organized into four fields separated by commas. The field definitions are as follows:

· Manufacturer

· Model

· Serial number

· Firmware version

Key Path | No equivalent key. See related key System, Show System.
Remote Command | *IDN?
Example | *IDN? Returns instrument identification information, such as: Keysight Technologies, N9020A, US01020004, A.01.02
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | x.14.50


Operation Complete

The *OPC command sets bit 0 in the standard event status register (SER) to “1” when pending operations have finished, that is when all overlapped commands are complete. It does not hold off subsequent operations. You can determine when the overlapped commands have completed either by polling the OPC bit in SER, or by setting up the status system such that a service request (SRQ) is asserted when the OPC bit is set.

The *OPC? query returns a “1” after all the current overlapped commands are complete. So it holds off subsequent commands until the "1” is returned, then the program continues. This query can be used to synchronize events of other instruments on the external bus.

Remote Command

*OPC

*OPC?

Example

INIT:CONT 0 Selects single sweeping.

INIT:IMM Initiates a sweep.

*OPC? Holds off any further commands until the sweep is complete.

Status Bits/OPC dependencies

Not global to all remote ports or front panel. *OPC only considers operation that was initiated on the same port as the *OPC command was issued from.

*OPC is an overlapped command, but *OPC? is sequential.

Backwards Compatibility Notes

1. The ESA/PSA/VSA products do not meet all the requirements for the *OPC command specified by IEEE 488.2. This is corrected for X-Series. This will sometimes cause behavior that is not backward compatible, but it will work as customers expect.

2. Commands such as, *OPC/*OPC?/*WAI/*RST used to be global. They considered front panel operation in conjunction with the GPIB functionality. Now they are evaluated on a per channel basis. That is, the various rear panel remote ports and the front panel i/o are all considered separately. Only the functionality initiated on the port where the *OPC was sent, is considered for its operation.

3. *OPC used to hold off until the operation bits were cleared. Now it holds off until all overlapping commands are completed. Also, earlier instruments did not wait for completion of all processes, only the ones identified here (in the STATus:OPERation register):

Calibrating: monitored by PSA, ESA, VSA (E4406A)

Sweeping: monitored by PSA, ESA, VSA (E4406A)

Waiting for Trigger: monitored by PSA, ESA, VSA (E4406A)

Measuring: monitored by PSA and ESA (but not in all Modes).

Paused: monitored by VSA (E4406A).

Printing: monitored by VSA (E4406A).

Mass memory busy: monitored by VSA (E4406A).

Initial S/W Revision

Prior to A.02.00


Query Instrument Options

Returns a string of all the installed instrument options. It is a comma separated list with quotes, such as: “503,P03,PFR”.

To be IEEE compliant, this command should return an arbitrary ascii variable that would not begin and end with quotes. But the quotes are needed to be backward compatible with previous SA products and software. So, the actual implementation will use arbitrary ascii. But quotes will be sent as the first and last ascii characters that are sent with the comma-separated option list.

Remote Command | *OPT?
Initial S/W Revision | Prior to A.02.00


Wait to Continue

To exit, press

For more about Help, press

Wait-to-Continue

This command causes the instrument to wait until all overlapped commands are completed before executing any additional commands. There is no query form for the command.

Remote Command | *WAI
Example | INIT:CONT OFF; INIT;*WAI Sets the instrument to single sweep. Starts a sweep and waits for its completion.
Status Bits/OPC dependencies | Not global to all remote ports or front panel. *OPC only considers operation that was initiated on the same port as the *OPC command was issued from.
Initial S/W Revision | Prior to A.02.00


Re-sync with BSE

This menu key, when selected, always ensures synchronization of common settings between the X-Series Measurement Application and the TA/LA software.

See More Information

Key Path

 Front-panel key

Remote Command

:BSE:FUNCtion:TXMeas:SYNC:AUTO OFF|ON or 0|1

:BSE:FUNCtion:TXMeas:SYNC[:IMMediate]

Example

BSE:FUNC:TXM:SYNC:AUTO ON

BSE:FUNC:TXM:SYNC

Notes

:BSE:FUNCtion:TXMeas:SYNC:AUTO OFF|ON or 0|1

This remote command enables or disables automatic synchronization to occur when a Cell or selected scenario is activated. This “AUTO” state is the front-panel check-box state of the “TX RF Measurement Synchronization” option in the TA/LA. By default, this setting is set to ON to assure synchronization between TA/LA and the TX RF Measurements. There may be situations in which you prefer to disable this implicit auto-sync. This is achieved by setting this option to OFF.

:BSE:FUNCtion:TXMeas:SYNC[:IMMediate]

In addition to the automatic synchronization triggered by cell activation, this remote command causes the manual re-synchronization of the X-Series Measurement Application settings with the TA/LA software regardless of:

  • The state of the AUTO sync function described above. (Front-panel check-box state of the “TX RF Measurement Synchronization” option in the TA/LA).

Couplings

This setting affects all settings in the TA/LA and X-Series software.

Initial S/W Revision

1.2.1.0

More Information

  • Two parts to this function
  • Sync function with VFP Selection
  • Sync function without VFP Selection
  • Other Use Models
  • Notes:

Two parts to this function

  1. The X-Series Measurement Application Virtual Front-panel key:
  2. The TX RF Measurement Synchronization selection box:

Access this from any tab on the TA/LA software front-panel. Using the Main key menu, select: Utilities, Preferences, TX RF Measurement Synchronization.

Sync function with VFP Selection

You can always initiate a Re-sync with BSE action by selecting this key on the X-Series application’s Virtual Front-panel.

Pressing the Re-Sync with BSE key causes the manual re-synchronization (immediate action) of the X-Series Measurement Application settings with the TA/LA software regardless of whether or not the TX RF Measurement Synchronization check-box is selected.

Sync function without VFP Selection

All setting synchronization between X-Series Measurement Application’s settings with the TA/LA software occurs automatically, without selecting the Virtual Front-Panel Re-Sync with BSE key If the following is in place:

  • The TX RF Measurement Synchronization is selected (default).
  • You activate the Cell in "Stack" mode.
  • You activate the scenario in "Scenario" mode.

Other Use Models

The normal mode of operation is to have the TA/LA software and X-Series Measurement Application in sync to make measurements of the device under test as per 3GPP. However, you can use the X-Series application without using this synchronization function. This enables you to explore X-Series application settings and measurement setups that are different than the UXM default values. For example, you could change the demodulation settings to calculate EVM with a different "EVM Window Length" or a different "Equalizer Training" than standard 3GPP settings. After doing this exploration inside a specific measurement, select Meas Preset and then the Re-sync with BSE key to return the UXM to the initial state where it is “in sync” with the BSE. This occurs without having to do a stop/run scenario thereby dropping the call.

Notes:

  • The "Re-sync with BSE" function (manual selection from the VFP) only occurs if Cell 1 is activated.
  • While the cell is Active, changes of Frequency and Physical Cell Id (for example: during a blind handover on the same cell) will cause the appropriate subset of synchronization settings to be performed if the TX RF Measurement Synchronization check-box is selected (default).
  • It is recommended that you always allow the center frequency of the X-Series application to be controlled by the TA/LA software. However, if you need to set the frequency from the X-Series VFP or using remote commands, note that the UXM's maximum bandwidth is 100 MHz. Therefore,set the center (or carrier) frequency of the X-Series app to within a 100 MHz window from the center of the TA/LA carrier frequency.


Channel Power Measurement

The Channel Power measurement is used to find the total power present in a specified bandwidth. The power spectral density (the power in the signal normalized to 1 Hz) is also reported (In WLAN mode or WLAN radio standard in SA mode, the peak power spectral density for 1 MHz is reported). For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for Channel Power

Remote CommandResults for Channel Power Measurement

Measurement Commands for Channel Power

These commands are used to measure the total rms power in a specified integration bandwidth.

Use :INSTrument:SELect to set the mode.

:CONFigure:CHPower

:CONFigure:CHPower:NDEFault

:INITiate:CHPower

:FETCh:CHPower[n]?

:MEASure:CHPower[n]?

:READ:CHPower[n]?

:FETCh:CHPower:CHPower?

:MEASure:CHPower:CHPower?

:READ:CHPower:CHPower?

:FETCh:CHPower:DENSity?

:MEASure:CHPower:DENSity?

:READ:CHPower:DENSity

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote CommandResults for Channel Power Measurement

For WLAN, see Error! Reference source not found.

Command | Return Value
FETCh:CHPower[n]? MEASure:CHPower[n]? READ:CHPower[n]? | Refer to the table below.
FETCh:CHPower:CHPower? MEASure:CHPower:CHPower? READ:CHPower:CHPower? | Returns the Channel Power (dBm) (BW compatibility functionality)
FETCh:CHPower:DENSity? MEASure:CHPower:DENSity? READ:CHPower:DENSity? | Returns the Power Spectral Density (dBm/Hz) (BW compatibility functionality)

n

Results Returned

n=1 (or not specified)

Returns scalar results:

1. Channel Power is a floating point number representing the total channel power in the specified integration bandwidth.

2. PSD (Power Spectral Density) is the power in the specified unit bandwidth. The unit bandwidth is selected by the PSD Unit parameter in either dBm/Hz or dBm/MHz.

2

Returns floating point numbers that are the captured trace data of the power (in dBm/resolution BW) of the signal. The frequency span of the captured trace data is specified by the Span key.

Remote Command Results for WLAN Channel Power Measurement

n

Results Returned

n=1 (or not specified)

Returns scalar results:

When the radio standard is NOT WLAN 802.11ac 80 + 80 MHz:

1. Channel Power is a floating point number representing the total channel power in the specified integration bandwidth.

2. PSD (Power Spectral Density) is the power in the specified unit bandwidth. The unit bandwidth is selected by the PSD Unit parameter in either dBm/Hz or dBm/MHz.

When the radio standard is WLAN 802.11ac 80 + 80 MHz:

1. Channel Power of the carrier of which the center frequency is indicated by Freq Segment 1 is a floating point number representing the total channel power of the first segment in the specified integration bandwidth.

2. PSD (Power Spectral Density) of the carrier of which the center frequency is indicated by Freq Segment 1 is the power in the specified unit bandwidth of the first segment. The unit bandwidth is selected by the PSD Unit parameter in either dBm/Hz or dBm/MHz.

3. Channel Power of the carrier of which the center frequency is indicated by Freq Segment 2is a floating point number representing the total channel power of the second segment in the specified integration bandwidth.

4. PSD (Power Spectral Density) of the carrier of which the center frequency is indicated by Freq Segment 2is the power in the specified unit bandwidth of the second segment. The unit bandwidth is selected by the PSD Unit parameter in either dBm/Hz or dBm/MHz.

2

Returns floating point numbers that are the captured trace data of the power (in dBm/resolution BW) of the signal. The frequency span of the captured trace data is specified by the Span key.

Key Path | Meas
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters. The parameter values are measurement independent, except all Attenuation valuesand the Internal Preamp selection, which are the same across all measurements.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the value for the absolute power reference. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:CHP:VIEW:WIND:TRAC:Y:RLEV 10 dBm DISP:CHP:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode,ISDB-T mode, CMMB mode, Digital Cable TV mode, LTD mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR , LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dBm
State Saved | Saved in instrument state.
Min | –250.00 dBm
Max | 250.00 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the units per division of the vertical scale in the logarithmic display. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:CHP:VIEW:WIND:TRAC:Y:PDIV 2 DISP:CHP:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode,ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


BW

Accesses a menu of functions that enable you to specify and control the video and resolution bandwidths. You can also select the type of filter for the measurement and set the filter bandwidth.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Res BW

Sets the value of the resolution bandwidth (RBW). If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

LTE-Advanced FDD/TDD Auto RBW:

Bandwidth | RBW (KHz)
1.4MHz | 20
3MHz | 43
5MHz | 68
10MHz | 150
15MHz | 220
20MHz | 270

the resolution bandwidth is predefined based on the corresponding bandwidth of the single LTE carrier, which is listed above. When ResBW mode is Auto, the narrowest RBW over the active carriers is selected for Multi-carriers.

Key Path

 BW

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:CHPower:BANDwidth[:RESolution] <bandwidth>

[:SENSe]:CHPower:BANDwidth[:RESolution]?

[:SENSe]:CHPower:BANDwidth[:RESolution]:AUTO ON|OFF|1|0

[:SENSe]:CHPower:BANDwidth[:RESolution]:AUTO?

Example

CHP:BAND 5 MHz

CHP:BAND?

CHP:BAND:AUTO ON

CHP:BAND:AUTO?

Notes

You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Sweep time is coupled to the RBW. As the RBW changes, the sweep time (if set to Auto) is changed to maintain amplitude calibration.

Video bandwidth (VBW) is coupled to the RBW. As the resolution bandwidth changes, the video bandwidth (if set to Auto) changes to maintain the ratio of VBW/RBW (10:1).

When the Res BW is set to Auto, the resolution bandwidth is auto-coupled to the span. The ratio of Span/RBW is approximately 106:1 when auto coupled. When Res BW is set to Man, and the bandwidths are entered manually, these bandwidths are used regardless of other analyzer settings.

Preset

SA: Auto

WCDMA: 240 kHz

C2K: 24 kHz

WIMAX OFDMA: 100kHz

1xEVDO: 30kHz

DVB-T/H: 3.9kHz

DTMB (CTTB): 3.9kHz

ISDB-T: 30kHz

CMMB: 3.9kHz

LTE: Auto

LTETDD: Auto

Digital Cable TV: 3.9kHz

WLAN: 100 kHz

MSR: 100kHz

LTEAFDD/LTEATDD: Auto

WCDMA, C2K, 1xEVDO , WIMAX OFDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, Digital Cable TV, WLAN, MSR: OFF

SA, LTE, LTETDD, LTEAFDD, LTEATDD: ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Backwards Compatibility SCPI

[:SENSe]:CHPower:BWIDth[:RESolution]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Video BW

Changes the analyzer post-detection filter (VBW).

Key Path

 BW

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:CHPower:BANDwidth:VIDeo <bandwidth>

[:SENSe]:CHPower:BANDwidth:VIDeo?

[:SENSe]:CHPower:BANDwidth:VIDeo:AUTO ON|OFF|1|0

[:SENSe]:CHPower:BANDwidth:VIDeo:AUTO?

Example

CHP:BAND:VID 2.4 MHz

CHP:BAND:VID?

CHP:BAND:VID:AUTO OFF

CHP:BAND:VID:AUTO?

Notes

You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR,LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

See Couplings

Couplings

Video bandwidth (VBW) is coupled to the RBW. As the resolution bandwidth changes, the video bandwidth (if set to Auto) changes to maintain the ratio set by VBW/RBW.

Sweep Time is coupled to the Video Bandwidth (VBW). As the VBW is changed, the sweep time (when set to Auto) is changed to maintain amplitude calibration. This occurs because of common hardware between the two circuits, even though the Video BW filter is not actually “in-circuit” when the detector is set to Average. Because the purpose of the average detector and the VBW filter are the same, either can be used to reduce the variance of the result.

Although the VBW filter is not “in-circuit” when using the average detector, the Video BW key can have an effect on (Auto) sweep time, and is not disabled. In this case, reducing the VBW setting increases the sweep time, which increases the averaging time, producing a lower-variance trace.

When using the average detector with either Sweep Time set to Man, or in zero span, the VBW setting has no effect and is disabled (grayed out).

When the video bandwidth is AUTO coupled, the video bandwidth value is set to:

Resolution Bandwidth * Video Bandwidth to Resolution Bandwidth Ratio

Preset

SA: Auto

WCDMA: 2.4MHz

C2K: 240 kHz

WIMAX OFDMA: Auto

1xEVDO: 300 kHz

DVB-T/H: 39kHz

DTMB (CTTB): 39kHz

ISDB-T: 300kHz

CMMB: 39kHz

LTE, MSR: Auto

LTETDD: Auto

LTEAFDD,LTEATDD:Auto

Digital Cable TV: 39kHz

WLAN: Auto

ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Filter Type

Selects the type of bandwidth filter that is used. The choices are Gaussian or Flat top.

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:BANDwidth:SHAPe GAUSsian|FLATtop [:SENSe]:CHPower:BANDwidth:SHAPe?
Example | CHP:BAND:SHAP GAUS CHP:BAND:SHAP?
Preset | GAUSsian
State Saved | Saved in instrument state.
Range | Gaussian|Flattop
Backwards Compatibility SCPI | [:SENSe]:CHPower:BWIDth:SHAPe
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Cont Continuous Measurement Sweep

To exit, press

For more about Help, press

Cont (Continuous Measurement/Sweep)

Sets the analyzer for Continuous measurement operation. The single/continuous state is Meas Global so the setting will affect all measurements. If you are Paused, pressing Cont does a Resume.

Key Path

 Front-panel key

Remote Command

:INITiate:CONTinuous OFF|ON|0|1

:INITiate:CONTinuous?

Example

:INIT:CONT 0 puts analyzer in Single measurement operation.

:INIT:CONT 1 puts analyzer in Continuous measurement operation

Preset

ON

(Note that SYST:PRESet sets INIT:CONT to ON but *RST sets INIT:CONT to OFF)

State Saved

Saved in instrument state

Backwards Compatibility Notes

For Spectrum Analysis mode in ESA and PSA, there is no Cont hardkey, instead there is a Sweep Single/Cont key. In these analyzers, switching the Sweep Single/Cont key from Single to Cont restarts averages (displayed average count reset to 1), but does not restart Max Hold and Min Hold.

The X-Series has Single and Cont keys in place of the SweepSingleCont key. In the X-Series, if in single measurement, the Cont key (and INIT:CONT ON ) switches to continuous measurement, but never restarts a measurement and never resets a sweep.

Initial S/W Revision

Prior to A.02.00

In Swept SA Measurement (Spectrum Analysis Mode):

The analyzer takes repetitive sweeps, averages, measurements, etc., when in Continuous mode. When the average count reaches the Average/Hold Number the count stops incrementing, but the analyzer keeps sweeping. See the Trace/Detector section for the averaging formula used both before and after the Average/Hold Number is reached. The trigger condition must be met prior to each sweep. The type of trace processing for multiple sweeps, is set under the Trace/Detector key, with choices of Trace Average, Max Hold, or Min Hold.

In Other Measurements/Modes:

With Avg/Hold Num (in the Meas Setup menu) set to Off or set to On with a value of 1, a sweep is taken after the trigger condition is met; and the analyzer continues to take new sweeps after the current sweep has completed and the trigger condition is again met. However, with Avg/Hold Num set to On with a value >1, multiple sweeps (data acquisitions) are taken for the measurement. The trigger condition must be met prior to each sweep. The sweep is not stopped when the average count k equals the number N set for Avg/Hold Num is reached, but the number k stops incrementing. A measurement average usually applies to all traces, marker results, and numeric results. But sometimes it only applies to the numeric results.

If the analyzer is in Single measurement, pressing the Cont key does not change k and does not cause the sweep to be reset; the only action is to put the analyzer into Continuous measurement operation.

If it is already in continuous sweep:

the INIT:CONT 1 command has no effect

the INIT:CONT 0 command will place the analyzer in Single Sweep but will have no effect on the current sequence until k = N, at which point the current sequence will stop and the instrument will go to the idle state.


FREQ Channel

Accesses a menu of keys that allow you to control the Frequency and Channel parameters of the instrument.

Some features in the Frequency menu are the same for all measurements - they do not change as you change measurements. Settings like these are called "Meas Global" and are unaffected by Meas Preset. For example, the Center Freq setting is the same for all measurements - it does not change as you change measurements.

Key Path | Front Panel Key
Mode | LTETDD, LTEAFDD
Initial S/W Revision | A.14.00


Carrier Ref Freq

Sets carrier reference frequency. The center frequencies of carriers are defined as offset frequency from this value.

Key Path | FREQ Channel
Mode | LTEATDD, LTEAFDD
Measurement | All
Remote Command | [:SENSe]:CCARrier:REFerence <freq> [:SENSe]:CCARrier:REFerence?
Example | CCAR:REF 2GHz CCAR:REF?
Preset | 1GHz
State Saved | Saved in instrument state
Min | Depends on instrument minimum center frequency. Same as Center Freq
Max | Depends on instrument maximum center frequency. Same as Center Freq
Initial S/W Revision | A.14.00


Input Output

To exit, press

For more about Help, press

Input/Output

The Input/Output features are common across multiple Modes and Measurements. These common features are described in this section. See the Measurement description for information on features that are unique.

The Input/Output key accesses the keys that control the Input/Output parameters of the instrument. In general, these are functions associated with external connections to the analyzer, either to the inputs or the outputs. Since these connections tend to be fairly stable within a given setup, in general, the input/output settings do not change when you Preset the analyzer.

Other functions related to the input/output connections, but which tend to change on a measurement by measurement basis, can be found under the Trigger and AMPTD Y Scale keys. In addition, some of the digital I/O bus configurations can be found under the System key.

The functions in the Input/Output menu are "global" (common) to all Modes (applications). But individual Input/Output functions only appear in a Mode if they apply to that Mode. Functions that apply to a Mode but not to all measurements in the Mode may be grayed-out in some measurements.

Input/Output variables - Preset behavior

The Input Port selection is the first menu under the Input/Output key:

Key Path

 Front-panel key

Remote Command

[:SENSe]:FEED RF|AIQ|EMIXer

[:SENSe]:FEED?

Example

:FEED RF

:FEED?

Couplings

The [:SENSe]:FEED RF command turns the calibrator OFF

Preset

This setting is unaffected by a Preset or power cycle. It survives a Mode Preset and mode changes.

It is set to RF on a "Restore Input/Output Defaults" or "Restore System Defaults->All"

State Saved

Saved in instrument state

Backwards Compatibility SCPI

[:SENSe]:FEED AREFerence

In the PSA the calibrator was one of the inputs and selected using the AREF parameter to the same :FEED command that switched the inputs. In the X-Series it is controlled in a separate menu and overrides the input selection. For code compatibility the [:SENSe]:FEED AREFerence command is provided, and is aliased to [SENSe]:FEED:AREF REF50, which causes the input to be switched to the 50 MHz calibrator. The [:SENSe]:FEED RF command switches the input back to the RF port and turns the calibrator OFF, thus providing full compatibility with the PSA calibrator function.

Note that after sending this, the query [:SENSe]:FEED? will NOT return “AREF” but instead the currently selected input.

Backwards Compatibility SCPI

[:SENSe]:FEED IQ|IONLy|QONLy

[:SENSe]:FEED?

The parameters IQ | IONLy | QONLy are supported for backwards compatibility with the E44406A.

[:SENSe]:FEED IQ aliases to [:SENSe]:FEED: IQ:TYPE IQ

[:SENSe]:FEED IONLy aliases to [:SENSe]:FEED:IQ:TYPE IONLy

[:SENSe]:FEED QONLy aliases to [:SENSe]:FEED:IQ:TYPE QONLy

The query [:SENSe]:FEED? will always returns AIQ whatever the type of legacy parameters IQ | IONLy | QONLy has been used.

Backwards Compatibility Notes

Most of the settings in the X-Series Input/Output system, including External Gain, Amplitude Corrections settings and data, etc., are shared by all modes and are not changed by a mode switch. Furthermore, most variables in the Input/Output system key are not affected by Mode Preset. Both of these behaviors represent a departure from legacy behavior.

In the X-Series. Input/Output settings are reset by using the "Restore Input/Output Defaults" function. They can also be reset to their default values through the System->Restore System Defaults-> In/Out Config key or through the System ->Restore System Defaults -> All key (and corresponding SCPI).

While this matches most use cases better, it does create some code compatibility issues. For example, Amplitude Corrections are no longer turned off by a Mode Preset, but instead by using the "Restore Input/Output Defaults" key/SCPI.

Although Input/Output settings are not part of each Mode’s State, they are saved in the Save State files, so that all of the instrument settings can be recalled with Recall State, as in legacy instruments.

Initial S/W Revision

Prior to A.02.00

Remote Command

:INPut:MIXer EXTernal|INTernal

:INPut:MIXer?

Example

INP:MIX INT

INP:MIX?

Notes

In legacy analyzers you choose between the Internal mixer or an External Mixer. In the X-Series, the External Mixer is one of the choices for the Input and is selected using the FEED command (:SENSe:FEED EXTMixer).

For compatibility, the INPut:MIXer EXTernal|INTernal legacy command is mapped as follows:

1. When INPut:MIXer EXTernal is received, SENSe:FEED EMIXer is executed.

2. When INPut:MIXer INTernal is received, SENSe:FEED RF is executed.

3. When INPut:MIXer? is received, the response will be INT if any input other than the external mixer is selected and EXT if the external mixer is selected

Preset

INT

Backwards Compatibility Notes

PSA supports the following SCPI Command :

:INPut:MIXer:TYPE PRESelected|UNPReselect

:INPut:MIXer:TYPE?

PXA does not support the :INPut:MIXer:TYPE command.

Initial S/W Revision

A.08.01

Input/Output variables - Preset behavior

Virtually all the input/output settings are NOT a part of mode preset. They can be set to their default value by one of the three ways:

· by using the Restore Input/Output Defaults key on the first page of the input/output menu,

· by using the System->Restore System Defaults->Input/Output Settings or,

· by using the System -> Restore System Defaults->All. Also, they survive a Preset and a Power cycle.

A very few of the Input/Output settings do respond to a Mode Preset; for example, if the Calibrator is on it turns off on a Preset, and if DC coupling is in effect it switches to AC on a Preset. These exceptions are made in the interest of reliability and usability, which overrides the need for absolute consistency. Exceptions are noted in the SCPI table for the excepted functions.


RF Input

Selects the front-panel RF input port to be the analyzer signal input. If RF is already selected, pressing this key accesses the RF input setup functions.

Key Path | Input/Output
Example | [:SENSe]:FEED RF
Notes | On model E7515A only one RF input is assigned and therefore available for measurement application. Only RF input applies on E7515A model and AC (alternate current) coupling at the analyzer RF input port.
Couplings | The act of connecting the U7227A USB Preamplifier to one of the analyzer’s USB ports will cause the Input to automatically switch to the RF Input. If the RF Calibrator is on, it is turned off. Subsequently disconnecting the USB Preamp from USB does not change the Input selection nor restore the previous selection.
Readback | The RF input port, RF coupling, and current input impedance settings appear on this key as: "XX, YY, ZZ" where XX is RF, RF2, RFIO1, RFIO2, depending on what input is selected (only appears on analyzers with multiple RF inputs) YY is AC or DC ZZ is 50Ω or 75Ω
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.14.00


Input Z Correction

Sets the input impedance for unit conversions. This affects the results when the y-axis unit is voltage or current units (dBmV, dBµV, dBµA, V, A), but not when it is power units (dBm, W). The impedance you select is for computational purposes only, since the actual impedance is set by internal hardware to 50 ohms. Setting the computational input impedance to 75 ohms is useful when using a 75 ohm to 50 ohm adapter to measure a 75 ohm device on an analyzer with a 50 ohm input impedance.

There are a variety ways to make 50 to 75 ohm transitions, such as impedance transformers or minimum loss pads. The choice of the solution that is best for your measurement situation requires balancing the amount of loss that you can tolerate with the amount of measurement frequency range that you need. If you are using one of these pads/adaptors with the Input Z Corr function, you might also want to use the Ext Gain key. This function is used to set a correction value to compensate for the gain (loss) through your pad. This correction factor is applied to the displayed measurement values.

Key Path | Input/Output, RF Input
Remote Command | [:SENSe]:CORRection:IMPedance[:INPut][:MAGNitude] 50|75 [:SENSe]:CORRection:IMPedance[:INPut][:MAGNitude]?
Example | CORR:IMP 75 sets the input impedance correction to 75 ohms. CORR:IMP?
Preset | This is unaffected by a Preset but is set to 50 ohms on a "Restore Input/Output Defaults" or "Restore System Defaults->All" Some instruments/options may have 75 ohms available.
State Saved | Saved in instrument state
Readback | 50 Ω or 75 Ω. Current setting reads back to the RF key.
Initial S/W Revision | Prior to A.02.00


External Gain

Compensates for gain or loss in the measurement system outside the spectrum analyzer. The External Gain is subtracted from the amplitude readout (or the loss is added to the amplitude readout). So, the displayed signal level represents the signal level at the output of the device-under-test, which can be the input of an external device that provides gain or loss.

Entering an External Gain value does not affect the Reference Level, therefore the trace position on screen changes, as do all of the values represented by the trace data. Thus, the values of exported trace data, queried trace data, marker amplitudes, trace data used in calculations such as N dB points, trace math, peak threshold, etc., are all affected by External Gain. Changing the External Gain, even on a trace that is not updating, will immediately change all of the above, without new data needing to be taken.

Changing the External Gain causes the analyzer to immediately stop the current sweep and prepare to begin a new sweep. The data will not change until the trace data updates because the offset is applied to the data as it is taken. If a trace is exported with a nonzero External Gain, the exported data will contain the trace data with the offset applied.

In the Spectrum Analyzer mode, a Preamp is the common external device providing gain or loss. In a measurement application mode like GSM or W-CDMA, the gain or loss could be from a BTS (Base Transceiver Station) or an MS (Mobile Station). So in the Spectrum Analyzer mode MS and BTS would be grayed out and the only choice would be Ext Preamp. Similarly in some of the digital communications applications, Ext Preamp will be grayed out and you would have a choice of MS or BTS.

Key Path | Input/Output
Couplings | The Ext Preamp, MS, and BS keys may be grayed out depending on which measurement is currently selected. If any of the grayed out keys are pressed, or the equivalent SCPI command is sent, an advisory message is generated.
Readback | 1-of-N selection | [variable]
Initial S/W Revision | Prior to A.02.00


Ext Preamp

This function is similar to the reference level offset function. Both affect the displayed signal level. Ref Lvl Offset is a mathematical offset only, no analyzer configuration is affected. Ext Preamp gain is used when determining the auto-coupled value of the Attenuator. The External Gain value and the Maximum Mixer Level settings are both part of the automatic setting equation for the RF attenuation setting. (10 dB of Attenuation is added for every 10 dB of External Gain.)

Note that the Ref Lvl Offset and Maximum Mixer Level are described in the Amplitude section. They are reset by the instrument Preset. The External Preamp Gain is reset by the "Restore Input/Output Defaults" or "Restore System Defaults->All functions. . The External Gain is subtracted from the amplitude readout so that the displayed signal level represents the signal level at the output of the device-under-test, which is the input of the external device that is providing gain or loss.

More Information

Key Path | Input/Output, External Gain
Remote Command | [:SENSe]:CORRection:SA[:RF]:GAIN <rel_ampl> [:SENSe]:CORRection:SA[:RF]:GAIN?
Example | CORR:SA:GAIN 10 sets the Ext Gain value to 10 dB CORR:SA:GAIN –10 sets the Ext Gain value to –10 dB (that is, an attenuation of 10 dB)
Notes | Does not auto return.
Dependencies | The reference level limits are determined in part by the External Gain/Atten, Max Mixer Level, and RF Atten. This key is grayed out in Modes that do not support External Gain
Preset | This is unaffected by Preset but is set to 0 dB on a "Restore Input/Output Defaults" or "Restore System Defaults->All"
State Saved | Saved in instrument state
Min | –120 dB
Max | 120 dB
Readback | Preamp Gain, <Ext Gain value> dB
Backwards Compatibility SCPI | [:SENSe]:CORRection:OFFSet[:MAGNitude] The legacy "Ext Preamp Gain" key is now called "Ext Gain" and the sub-menu has choices of Ext Preamp | MS | BTS for backwards compatibility.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.14.00

More Information

The U7227A USB Preamplifier is an accessory for the X-Series Signal Analyzer that provides gain externally, and whose gain settings are automatically loaded into the analyzer over USB whenever it is connected to one of the analyzer’s USB ports.

While the USB Preamplifier is plugged into one of the analyzer’s USB ports, the analyzer will consider it to be in the signal path of the RF Input and will apply the calibration data from the USB Preamp to measurements taken at the RF Input (on 2 input boxes, it will be considered to be in the signal path of RF Input 1; it is not supported for RF Input 2).

The USB Preamplifier contains its own cal data. This includes a noise trace suitable for use with NFE, for those models which support NFE. The act of connecting the Preamp to USB will cause the cal data to be downloaded from the preamp. When this happens an informational message is provided saying “Cal data loaded from USB Preamp”. The analyzer will then automatically apply the calibration factors loaded from the Preamp in any measurement that supports the USB Preamp.

The External Preamp Gain setting may still be used, even though it is not required for the USB Preamp (since the USB Preamp supplies its own gain data to the analyzer which is applied automatically). Connecting the USB Preamp does not change the External Preamp Gain setting, however unless you have another gain or attenuation element in the signal path, the appropriate setting for External Preamp Gain is 0 dB.

Overload detection and reporting will apply when the USB preamplifier is connected to USB. The USB Preamplifier has its own overload detector which reports overloads to the instrument over USB. This generates an error condition, “Input Overload;USB Preamp.”

If, while the USB Preamp is connected to USB, a measurement is selected that does not support the USB preamplifier, the "No result; Meas invalid with Preamp" error condition is generated.


MS

Sets an external gain/attenuation value for MS (Mobile Station) tests.

Key Path | Input/Output, External Gain
Remote Command | [:SENSe]:CORRection:MS[:RF]:GAIN <rel_ampl> [:SENSe]:CORRection:MS[:RF]:GAIN?
Example | CORR:MS:GAIN 10 sets the Ext Gain value to 10 dB CORR:MS:GAIN –10 sets the Ext Gain value to –10 dB (that is, a loss of 10 dB.)
Notes | Does not auto return.
Dependencies | The reference level limits are determined in part by the External Gain, Max Mixer Level, RF Atten This key is grayed out in modes that do not support MS.
Preset | This is unaffected by a Preset but is set to 0 dB on a "Restore Input/Output Defaults" or "Restore System Defaults->All"
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Readback | MS, <Ext Gain value> dB
Initial S/W Revision | Prior to A.02.00

Remote Command | [:SENSe]:CORRection:MS[:RF]:LOSS <rel_ampl> [:SENSe]:CORRection:MS[:RF]:LOSS?
Example | CORR:MS:LOSS 10 sets the Ext Gain value to –10 dB, and subsequently querying :LOSS will give 10 dB CORR:MS:LOSS –10 sets the Ext Gain value to 10 dB, and subsequently querying :LOSS will give –10 dB
Notes | A positive value of <rel_ampl> in the above command means a loss and a negative value indicates a gain. Anytime :LOSS is set it sets :GAIN to the negative value of the parameter sent. Anytime :LOSS is queried it gives the negative of :GAIN
Preset | This is unaffected by a Preset but is set to 0 dB on a "Restore Input/Output Defaults" or "Restore System Defaults->All"
Min | 100 dB
Max | –100 dB
Initial S/W Revision | Prior to A.02.00


BTS

Sets an external attenuation value for BTS (Base Transceiver Station) tests.

Key Path | Input/Output, External Gain
Remote Command | [:SENSe]:CORRection:BTS[:RF]:GAIN <rel_ampl> [:SENSe]:CORRection:BTS[:RF]:GAIN?
Example | CORR:BTS:GAIN 10 sets the Ext Gain value to 10 dB CORR:BTS:GAIN –10 sets the Ext Gain value to –10 dB (that is, a loss of 10 dB.)
Notes | Does not auto return.
Dependencies | The reference level limits are determined in part by the External Gain, Max Mixer Level, RF Atten This key is grayed out in modes that do not support BTS.
Preset | This is unaffected by a Preset but is set to 0 dB on a "Restore Input/Output Defaults" or "Restore System Defaults->All"
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Readback | BTS, <Ext Gain value> dB
Initial S/W Revision | Prior to A.02.00

Remote Command | [:SENSe]:CORRection:BTS[:RF]:LOSS <rel_ampl> [:SENSe]:CORRection:BTS[:RF]:LOSS?
Example | CORR:BTS:LOSS 10 sets the Ext Gain value to –10 dB, and subsequently querying :LOSS will give 10 dB CORR:BTS:LOSS –10 sets the Ext Gain value to 10 dB, and subsequently querying :LOSS will give –10 dB
Notes | A positive value of <rel_ampl> in the above command means a loss and a negative value indicates a gain. Anytime :LOSS is set it sets :GAIN to the negative value of the parameter sent. Anytime :LOSS is queried it gives the negative of :GAIN
Preset | This is unaffected by a Preset but is set to 0 dB on a "Restore Input/Output Defaults" or "Restore System Defaults->All"
Min | 100 dB
Max | –100 dB
Initial S/W Revision | Prior to A.02.00


Restore Input Output Defaults

To exit, press

For more about Help, press

Restore Input/Output Defaults

This selection causes the group of settings and data associated with the Input/Output key to be a reset to their default values. In addition, when a Source is installed, licensed and selected, Restore Input/Output defaults will initiate a Source Preset.

This level of Restore System Defaults does not affect any other system settings or mode settings and does not cause a mode switch. All the features described in this section are reset using this key, including Input Corrections and Data (described in the Corrections section).

Key Path | Input/Output
Example | :SYST:DEF INP presets all the Input/Output variables to their factory default values.
Notes | Refer to the Utility Functions for information about Restore System Defaults and the complete description of the :SYSTem:DEFault INPut: command.
Initial S/W Revision | Prior to A.02.00


Marker

Accesses a menu that enables you to select, set up and control the markers for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Select Marker

Displays 12 markers available for selection.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta, Fixed or Off. All interactions and dependencies detailed under the key description are enforced when the remote command is sent. If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

The default active function is the active function for the currently selected marker control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:CHPower:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:CHPower:MARKer[1]|2|...|12:MODE?

Example

CALC:CHP:MARK3:MODE POS

CALC:CHP:MARK3:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area displays the marker value to its full entered precision.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Properties

Accesses the marker properties menu.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Relative To

Sets the reference marker to which the selected marker is relative.

Key Path

 Marker, Properties

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:CHPower:MARKer[1]|2|...|12:REFerence <integer>

:CALCulate:CHPower:MARKer[1]|2|...|12:REFerence?

Example

CALC:CHP:MARK:REF 5

CALC:CHP:MARK:REF?

Notes

A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.”

When queried, a single value is returned (the specified marker numbers relative marker).

You must be in the Spectrum Analysis or WCDMA mode to use this command. Use :INSTrument:SELect to set the mode.

Preset

2|3|4|5|6|7|8|9|10|11|12|1

State Saved

Saved in instrument state.

Min

1

Max

12

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


All Markers Off

Turns off all markers.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer:AOFF
Example | CALC:CHP:MARK:AOFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal, Delta, or Fixed.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, CDMA1XEV, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer[1]|2|...|12:X <real> :CALCulate:CHPower:MARKer[1]|2|...|12:X?
Example | CALC:CHP:MARK3:X 0 CALC:CHP:MARK3:X?
Notes | The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Position Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command Only)

Sets the marker X Axis Scale position in trace points. This setting has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal or Delta . The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, CDMA1XEV, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer[1]|2|...|12:X:POSition <real> :CALCulate:CHPower:MARKer[1]|2|...|12:X:POSition?
Example | CALC:CHP:MARK10:X:POS 0 CALC:CHP:MARK10:X:POS?
Notes | The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal, or the offset from the marker’s reference marker in trace points if the control mode is Delta.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Y Axis Value Remote Command only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command only)

Returns the marker Y Axis value in the current marker Y Axis unit.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, CDMA1XEV, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer[1]|2|...|12:Y?
Example | CALC:CHP:MARK11:Y?
Preset | Result dependent on Markers setup and signal source.
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Backward Compatibility SCPI Commands

Sets or queries the state of a marker. Setting a marker which is OFF to state ON or 1 puts it in Normal mode and places it at the center of the screen.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, CDMA1XEV, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer[1]|2|...|12:STATe OFF|ON|0|1 :CALCulate:CHPower:MARKer[1]|2|...|12:STATe?
Example | CALC:CHP:MARK3:STAT ON CALC:CHP:MARK3:STAT?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Function

There are no ‘Marker Functions’ supported in Channel Power, so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in Channel Power measurement, so this front-panel key displays a blank key menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas

The information in this section is common to all measurements. For key and remote command information for a specific measurement, refer to the section that describes the measurement of interest.

Measurements available under the Meas key are specific to the current Mode.

When viewing Help for measurements, note the following:

Operation for some keys differs between measurements. The information displayed in Help pertains to the current measurement. To see how a key operates in a different measurement, exit Help (press the Cancel Esc key), select the measurement, then reenter Help (press the Help key) and press that key.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Remote Measurement Functions

This section contains the following topics:

Measurement Group of Commands

Current Measurement Query (Remote Command Only)

Limit Test Current Results (Remote Command Only)

Data Query (Remote Command Only)

Calculate/Compress Trace Data Query (Remote Command Only)

Calculate Peaks of Trace Data (Remote Command Only)

Format Data: Numeric Data (Remote Command Only)

Format Data: Byte Order (Remote Command Only)

Initial S/W Revision

Prior to A.02.00


Measurement Group of Commands

Measure Commands:

:MEASure:<measurement>[n]?

This is a fast single-command way to make a measurement using the factory default instrument settings. These are the settings and units that conform to the Mode Setup settings (e.g. radio standard) that you have currently selected.

· Stops the current measurement (if any) and sets up the instrument for the specified measurement using the factory defaults

· Initiates the data acquisition for the measurement

· Blocks other SCPI communication, waiting until the measurement is complete before returning results.

· If the function does averaging, it is turned on and the number of averages is set to 10.

· After the data is valid it returns the scalar results, or the trace data, for the specified measurement. The type of data returned may be defined by an [n] value that is sent with the command.

· The scalar measurement results will be returned if the optional [n] value is not included, or is set to 1. If the [n] value is set to a value other than 1, the selected trace data results will be returned. See each command for details of what types of scalar results or trace data results are available.

· ASCII is the default format for the data output. (Older versions of Spectrum Analysis and Phase Noise mode measurements only use ASCII.) The binary data formats should be used for handling large blocks of data since they are smaller and faster than the ASCII format. Refer to the FORMat:DATA command for more information.

If you need to change some of the measurement parameters from the factory default settings you can set up the measurement with the CONFigure command. Use the commands in the SENSe:<measurement> and CALCulate:<measurement> subsystems to change the settings. Then you can use the READ? command to initiate the measurement and query the results.

If you need to repeatedly make a given measurement with settings other than the factory defaults, you can use the commands in the SENSe:<measurement> and CALCulate:<measurement> subsystems to set up the measurement. Then use the READ? command to initiate the measurement and query results.

Measurement settings persist if you initiate a different measurement and then return to a previous one. Use READ:<measurement>? if you want to use those persistent settings. If you want to go back to the default settings, use MEASure:<measurement>?.

Configure Commands:

:CONFigure:<measurement>

This command stops the current measurement (if any) and sets up the instrument for the specified measurement using the factory default instrument settings. It does not initiate the taking of measurement data unless INIT:CONTinuous is ON. If you change any measurement settings after using the CONFigure command, the READ command can be used to initiate a measurement without changing the settings back to their defaults.

In the Swept SA measurement in Spectrum Analyzer mode the CONFigure command also turns the averaging function on and sets the number of averages to 10 for all measurements.

:CONFigure: <measurement>: NDEFault stops the current measurement and changes to the specified measurement. It does not change the settings to the defaults. It does not initiate the taking of measurement data unless INIT:CONTinuous is ON.

The CONFigure? query returns the current measurement name.

The CONFigure:CATalog? query returns a quoted string of all licensed measurement names in the current mode. For example, "SAN, CHP, OBW, ACP, PST, TXP, SPUR, SEM, LIST".

Fetch Commands:

:FETCh:<measurement>[n]?

This command puts selected data from the most recent measurement into the output buffer. Use FETCh if you have already made a good measurement and you want to return several types of data (different [n] values, for example, both scalars and trace data) from a single measurement. FETCh saves you the time of re-making the measurement. You can only FETCh results from the measurement that is currently active, it will not change to a different measurement. An error message is reported if a measurement other than the current one is specified.

If you need to get new measurement data, use the READ command, which is equivalent to an INITiate followed by a FETCh.

The scalar measurement results will be returned if the optional [n] value is not included, or is set to 1. If the [n] value is set to a value other than 1, the selected trace data results will be returned. See each command for details of what types of scalar results or trace data results are available. The binary data formats should be used for handling large blocks of data since they are smaller and transfer faster than the ASCII format. (FORMat:DATA)

FETCh may be used to return results other than those specified with the original READ or MEASure command that you sent.

INITiate Commands:

:INITiate:<measurement>

This command is not available for measurements in all the instrument modes:

· Initiates a trigger cycle for the specified measurement, but does not output any data. You must then use the FETCh<meas> command to return data. If a measurement other than the current one is specified, the instrument will switch to that measurement and then initiate it.

· For example, suppose you have previously initiated the ACP measurement, but now you are running the channel power measurement. If you send INIT:ACP? it will change from channel power to ACP and will initiate an ACP measurement.

· Does not change any of the measurement settings. For example, if you have previously started the ACP measurement and you send INIT:ACP? it will initiate a new ACP measurement using the same instrument settings as the last time ACP was run.

· If your selected measurement is currently active (in the idle state) it triggers the measurement, assuming the trigger conditions are met. Then it completes one trigger cycle. Depending upon the measurement and the number of averages, there may be multiple data acquisitions, with multiple trigger events, for one full trigger cycle. It also holds off additional commands on GPIB until the acquisition is complete.

READ Commands:

:READ:<measurement>[n]?

· Does not preset the measurement to the factory default settings. For example, if you have previously initiated the ACP measurement and you send READ:ACP? it will initiate a new measurement using the same instrument settings.

· Initiates the measurement and puts valid data into the output buffer. If a measurement other than the current one is specified, the instrument will switch to that measurement before it initiates the measurement and returns results.

· For example, suppose you have previously initiated the ACP measurement, but now you are running the channel power measurement. Then you send READ:ACP? It will change from channel power back to ACP and, using the previous ACP settings, will initiate the measurement and return results.

· Blocks other SCPI communication, waiting until the measurement is complete before returning the results

· If the optional [n] value is not included, or is set to 1, the scalar measurement results will be returned. If the [n] value is set to a value other than 1, the selected trace data results will be returned. See each command for details of what types of scalar results or trace data results are available. The binary data formats should be used when handling large blocks of data since they are smaller and faster than the ASCII format. (FORMat:DATA)

Initial S/W Revision

Prior to A.02.00


Current Measurement Query Remote Command Only

To exit, press

For more about Help, press

Current Measurement Query (Remote Command Only)

This command returns the name of the measurement that is currently running.

Remote Command | :CONFigure?
Example | CONF?
Initial S/W Revision | Prior to A.02.00


Limit Test Current Results Remote Command Only

To exit, press

For more about Help, press

Limit Test Current Results (Remote Command Only)

Queries the status of the current measurement limit testing. It returns a 0 if the measured results pass when compared with the current limits. It returns a 1 if the measured results fail any limit tests.

Remote Command | :CALCulate:CLIMits:FAIL?
Example | CALC:CLIM:FAIL? queries the current measurement to see if it fails the defined limits. Returns a 0 or 1: 0 it passes, 1 it fails.
Initial S/W Revision | Prior to A.02.00


Data Query Remote Command Only

To exit, press

For more about Help, press

Data Query (Remote Command Only)

Returns the designated measurement data for the currently selected measurement and subopcode.

n = any valid subopcode for the current measurement. See the measurement command results table for your current measurement, for information about what data is returned for the subopcodes.

This command uses the data setting specified by the FORMat:BORDer and FORMat:DATA commands and can return real or ASCII data. (See the format command descriptions under Input/Output in the Analyzer Setup section.)

Remote Command | :CALCulate:DATA[n]?
Notes | The return trace depends on the measurement. In CALCulate:<meas>:DATA[n], n is any valid subopcode for the current measurement. It returns the same data as the FETCh:<measurement>? query where <measurement> is the current measurement.
Initial S/W Revision | Prior to A.02.00


Calculate Compress Trace Data Query Remote Command Only

To exit, press

For more about Help, press

Calculate/Compress Trace Data Query (Remote Command Only)

Returns compressed data for the currently selected measurement and sub-opcode [n].

n = any valid sub-opcode for that measurement. See the MEASure:<measurement>? command description of your specific measurement for information on the data that can be returned.

The data is returned in the current Y Axis Unit of the analyzer. The command is used with a sub-opcode <n> (default=1) to specify the trace. With trace queries, it is best if the analyzer is not sweeping during the query. Therefore, it is generally advisable to be in Single Sweep, or Update=Off.

This command is used to compress or decimate a long trace to extract and return only the desired data. A typical example would be to acquire N frames of GSM data and return the mean power of the first burst in each frame. The command can also be used to identify the best curve fit for the data.

Remote Command

:CALCulate:DATA<n>:COMPress? BLOCk | CFIT | MAXimum | MINimum | MEAN | DMEan | RMS | RMSCubed | SAMPle | SDEViation | PPHase [,<soffset>[,<length>[,<roffset>[,<rlimit>]]]]

Example

To query the mean power of a set of GSM bursts:

Supply a signal that is a set of GSM bursts.

Select the IQ Waveform measurement (in IQ Analyzer Mode).

Set the sweep time to acquire at least one burst.

Set the triggers such that acquisition happens at a known position relative to a burst.

Then query the mean burst levels using, CALC:DATA2:COMP? MEAN, 24e–6, 526e–6 (These parameter values correspond to GSM signals, where 526e–6 is the length of the burst in the slot and you just want 1 burst.)

Notes

The command supports 5 parameters. Note that the last 4 (<soffset>,<length>,<roffset>,<rlimit>) are optional. But these optional parameters must be entered in the specified order. For example, if you want to specify <length>, then you must also specify <soffset>. See details below for a definition of each of these parameters.

This command uses the data in the format specified by FORMat:DATA, returning either binary or ASCII data.

Initial S/W Revision

Prior to A.02.00

· BLOCk or block data - returns all the data points from the region of the trace data that you specify. For example, it could be used to return the data points of an input signal over several timeslots, excluding the portions of the trace data that you do not want. (This is x,y pairs for trace data and I,Q pairs for complex data.)

· CFIT or curve fit - applies curve fitting routines to the data. <soffset> and <length> are required to define the data that you want. <roffset> is an optional parameter for the desired order of the curve equation. The query will return the following values: the x-offset (in seconds) and the curve coefficients ((order + 1) values).

MIN, MAX, MEAN, DME, RMS, RMSC, SAMP, SDEV and PPH return one data value for each specified region (or <length>) of trace data, for as many regions as possible until you run out of trace data (using <roffset> to specify regions). Or they return the number of regions you specify (using <rlimit>) ignoring any data beyond that.

· MINimum - returns the minimum data point (y value) for the specified region(s) of trace data. For I/Q trace data, the minimum magnitude of the I/Q pairs is returned.

· MAXimum - returns the maximum data point (y value) for the specified region(s) of trace data. For I/Q trace data, the maximum magnitude of the I/Q pairs is returned.

· MEAN - returns a single value that is the arithmetic mean of the data point values (in dB/ dBm) for the specified region(s) of trace data. For I/Q trace data, the mean of the magnitudes of the I/Q pairs is returned. See the following equations.

·

If the original trace data is in dB, this function returns the arithmetic mean of those log values, not log of the mean power which is a more useful value. The mean of the log is the better measurement technique when measuring CW signals in the presence of noise. The mean of the power, expressed in dB, is useful in power measurements such as Channel Power. To achieve the mean of the power, use the RMS option.

Equation 1

Mean Value of Data Points for Specified Region(s)

where Xi is a data point value, and n is the number of data points in the specified region(s).

Equation 2

Mean Value of I/Q Data Pairs for Specified Region(s)

where |Xi| is the magnitude of an I/Q pair, and n is the number of I/Q pairs in the specified region(s).

· DMEan - returns a single value that is the mean power (in dB/ dBm) of the data point values for the specified region(s) of trace data. See the following equation:

Equation 3

DMEan Value of Data Points for Specified Region(s)

· RMS - returns a single value that is the average power on a root-mean-squared voltage scale (arithmetic rms) of the data point values for the specified region(s) of trace data. See the following equation.

For I/Q trace data, the rms of the magnitudes of the I/Q pairs is returned. See the following equation.

This function is very useful for I/Q trace data. However, if the original trace data is in dB, this function returns the rms of the log values which is not usually needed.

Equation 4

RMS Value of Data Points for Specified Region(s)

where Xi is a data point value, and n is the number of data points in the specified region(s).

Equation 5

RMS Value of I/Q Data Pairs for Specified Region(s)

where Xi is the complex value representation of an I/Q pair, Xi* its conjugate complex number, and n is the number of I/Q pairs in the specified region(s).

Once you have the rms value for a region of trace data (linear or I/Q), you may want to calculate the mean power. You must convert this rms value (peak volts) to power in dBm:

· SAMPle - returns the first data value (x,y pair) for the specified region(s) of trace data. For I/Q trace data, the first I/Q pair is returned.

· SDEViation - returns a single value that is the arithmetic standard deviation for the data point values for the specified region(s) of trace data. See the following equation.

· For I/Q trace data, the standard deviation of the magnitudes of the I/Q pairs is returned. See the following equation.

Equation 6

Standard Deviation of Data Point Values for Specified Region(s)

where Xi is a data point value, X is the arithmetic mean of the data point values for the specified region(s), and n is the number of data points in the specified region(s).

where |Xi| is the magnitude of an I/Q pair, X is the mean of the magnitudes for the specified region(s), and n is the number of data points in the specified region(s).

· PPHase - returns the x,y pairs of both rms power (dBm) and arithmetic mean phase (radian) for every specified region and frequency offset (Hz). The number of pairs is defined by the specified number of regions. This parameter can be used for I/Q vector (n=0) in Waveform (time domain) measurement and all parameters are specified by data point in PPHase.

The rms power of the specified region may be expressed as:

Power = 10 x log [10 x (RMS I/Q value)] + 10.

The RMS I/Q value (peak volts) is:

where Xi is the complex value representation of an I/Q pair, Xi* its conjugate complex number, and n is the number of I/Q pairs in the specified region.

The arithmetic mean phase of the specified region may be expressed as:

where Yi is the unwrapped phase of I/Q pair with applying frequency correction and n is the number of I/Q pairs in the specified region.

The frequency correction is made by the frequency offset calculated by the arithmetic mean of every specified region’s frequency offset. Each frequency offset is calculated by the least square method against the unwrapped phase of I/Q pair.

Sample Trace Data - Constant Envelope

(See below for explanation of variables.)

Sample Trace Data - Not Constant Envelope

(See below for explanation of variables.)

<soffset> - start offset is an optional real number. (It is in seconds for time-domain traces, and is a dimensionless index 0 to Npoints – 1, for frequency-domain traces). It specifies the amount of data at the beginning of the trace that will be ignored before the decimation process starts. It is the time or frequency change from the start of the trace to the point where you want to start using the data. The default value is zero.

<length> - is an optional real number. (It is in seconds for time-domain traces, and is a dimensionless index 0 to Npoints – 1, for frequency-domain traces). It defines how much data will be compressed into one value. This parameter has a default value equal to the current trace length.

<roffset> - repeat offset is an optional real number. (It is in seconds for time-domain traces, and is a dimensionless index 0 to Npoints – 1, for frequency-domain traces). It defines the beginning of the next field of trace elements to be compressed. This is relative to the beginning of the previous field. This parameter has a default value equal to the <length> variable. Note that this parameter is used for a completely different purpose when curve fitting (see CFIT above).

<rlimit> - repeat limit is an optional integer. It specifies the number of data items that you want returned. It will ignore any additional items beyond that number. You can use the Start offset and the Repeat limit to pick out exactly what part of the data you want to use. The default value is all the data.


Calculate Peaks of Trace Data Remote Command Only

To exit, press

For more about Help, press

Calculate Peaks of Trace Data (Remote Command Only)

Returns a list of all the peaks for the currently selected measurement and sub-opcode [n]. The peaks must meet the requirements of the peak threshold and excursion values.

n = any valid sub-opcode for the current measurement. See the MEASure:<measurement> command description of your specific measurement for information on the data that can be returned.

The command can only be used with specific sub-opcodes with measurement results that are trace data. Both real and complex traces can be searched, but complex traces are converted to magnitude in dBm. In many measurements the sub-opcode n=0, is the raw trace data which cannot be searched for peaks. And Sub-opcode n=1, is often calculated results values which also cannot be searched for peaks.

This command uses the data setting specified by the FORMat:BORDer and FORMat:DATA commands and can return real or ASCII data. If the format is set to INT,32, it returns REAL,32 data.

The command has four types of parameters:

· Threshold (in dBm)

· Excursion (in dB)

· Sorting order (amplitude, frequency, time)

· Optional in some measurements: Display line use (all, > display line, < display line)

Remote Command

For Swept SA measurement:

:CALCulate:DATA[1]|2|...|6:PEAKs? <threshold>,<excursion>[,AMPLitude | FREQuency | TIME[,ALL | GTDLine | LTDLine]]

For most other measurements:

:CALCulate:DATA[1]|2|...|6:PEAKs? <threshold>,<excursion>[,AMPLitude | FREQuency | TIME]

Example

Example for Swept SA measurement in Spectrum Analyzer Mode:

CALC:DATA4:PEAK? –40, 10, FREQ, GTDL This will identify the peaks of trace 4 that are above –40 dBm, with excursions of at least 10 dB. The peaks are returned in order of increasing frequency, starting with the lowest frequency. Only the peaks that are above the display line are returned.

Query Results 1:

With FORMat:DATA REAL, 32 selected, it returns a list of floating-point numbers. The first value in the list is the number of peak points that are in the following list. A peak point consists of two values: a peak amplitude followed by its corresponding frequency (or time).

If no peaks are found the peak list will consist of only the number of peaks, (0).

Notes

<n> - is the trace that will be used

<threshold> - is the level below which trace data peaks are ignored. Note that the threshold value is required and is always used as a peak criterion. To effectively disable the threshold criterion for this command, provide a substantially low threshold value such as –200 dBm. Also note that the threshold value used in this command is independent of and has no effect on the threshold value stored under the Peak Criteria menu.

<excursion> - is the minimum amplitude variation (rise and fall) required for a signal to be identified as peak. Note that the excursion value is required and is always used as a peak criterion. To effectively disable the excursion criterion for this command, provide the minimum value of 0.0 dB. Also note that the excursion value used in this command is independent of and has no effect on the excursion value stored under the Peak Criteria menu.

Values must be provided for threshold and excursion. The sorting and display line parameters are optional (defaults are AMPLitude and ALL).

Note that there is always a Y-axis value for the display line, regardless of whether the display line state is on or off. It is the current Y-axis value of the display line which is used by this command to determine whether a peak should be reportedSorting order:

AMPLitude - lists the peaks in order of descending amplitude, with the highest peak first (default if optional parameter not sent)

FREQuency - lists the peaks in order of occurrence, left to right across the x-axis.

TIME - lists the peaks in order of occurrence, left to right across the x-axis.

Peaks vs. Display Line:

ALL - lists all of the peaks found (default if optional parameter not sent).

GTDLine (greater than display line) - lists all of the peaks found above the display line.

LTDLine (less than display line) - lists all of the peaks found below the display line.

Initial S/W Revision

Prior to A.02.00


Format Data Numeric Data Remote Command Only

To exit, press

For more about Help, press

Format Data: Numeric Data (Remote Command Only)

This command specifies the format of the trace data input and output. It specifies the formats used for trace data during data transfer across any remote port. It affects only the data format for setting and querying trace data for the :TRACe[:DATA], TRACe[:DATA]?, :CALCulate:DATA[n]? and FETCh:SANalyzer[n]? commands and queries.

Remote Command

:FORMat[:TRACe][:DATA] ASCii|INTeger,32|REAL,32 |REAL,64

:FORMat[:TRACe][:DATA]?

Notes

The query response is:

ASCii: ASC,8

REAL,32: REAL,32

REAL,64: REAL,64

INTeger,32: INT,32

When the numeric data format is REAL or ASCii, data is output in the current Y Axis unit. When the data format is INTeger, data is output in units of m dBm (.001 dBm).

The INT,32 format returns binary 32-bit integer values in internal units (m dBm), in a definite length block.

Dependencies

Sending a data format spec with an invalid number (for example, INT,48) generates no error. The analyzer simply uses the default (8 for ASCii, 32 for INTeger, 32 for REAL).

Sending data to the analyzer which does not conform to the current FORMat specified, results in an error. Sending ASCII data when a definite block is expected generates message –161 "Invalid Block Data" and sending a definite block when ASCII data is expected generates message –121 "Invalid Character in Number".

Preset

ASCii

Backwards Compatibility Notes

Note that the INT,32 format is only applicable to the command, TRACe:DATA. This preserves backwards compatibility for the Swept SA measurement. For all other commands/queries which honor FORMat:DATA, if INT,32 is sent the analyzer will behave as though it were set to REAL,32.

Initial S/W Revision

Prior to A.02.00

The specs for each output type follow:

ASCii - Amplitude values are in ASCII, in the current Y Axis Unit, one ASCII character per digit, values separated by commas, each value in the form:

SX.YYYYYEsZZ

Where:

S = sign (+ or -)

X = one digit to left of decimal point

Y = 5 digits to right of decimal point

E = E, exponent header

s = sign of exponent (+ or -)

ZZ = two digit exponent

REAL,32 - Binary 32-bit real values in the current Y Axis Unit, in a definite length block.

REAL,64 - Binary 64-bit real values in the current Y Axis Unit, in a definite length block.


Format Data Byte Order Remote Command Only

To exit, press

For more about Help, press

Format Data: Byte Order (Remote Command Only)

This command selects the binary data byte order for data transfer and other queries. It controls whether binary data is transferred in normal or swapped mode. This command affects only the byte order for setting and querying trace data for the :TRACe[:DATA], TRACe[:DATA]? , :CALCulate:DATA[n]? and FETCh:SANalyzer[n]? commands and queries.

By definition any command that says it uses FORMat:DATA uses any format supported by FORMat:DATA.

The NORMal order is a byte sequence that begins with the most significant byte (MSB) first, and ends with the least significant byte (LSB) last in the sequence: 1|2|3|4. SWAPped order is when the byte sequence begins with the LSB first, and ends with the MSB last in the sequence: 4|3|2|1.

Remote Command | :FORMat:BORDer NORMal|SWAPped :FORMat:BORDer?
Preset | NORMal
Initial S/W Revision | Prior to A.02.00


Meas Setup

Displays the setup menu for the currently selected measurement. The parameters included in this menu are as follows.

Averaging

IF Gain

Channel Power Span

Integrated Bandwidth

Filter Bandwidth

Root Raised Cosine (RRC) Filter

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Specifies the number of measurement averages used to calculate the measurement result. The average is displayed at the end of each sweep. After the specified number of average counts, the averaging mode (terminal control) setting determines the averaging action.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:AVERage:COUNt <integer> [:SENSe]:CHPower:AVERage:COUNt? [:SENSe]:CHPower:AVERage[:STATe] ON|OFF|1|0 [:SENSe]:CHPower:AVERage[:STATe]?
Example | CHP:AVER:COUN 15 CHP:AVER:COUN? CHP:AVER ON CHP:AVER?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode,ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA: 10 WCDMA: 200 WIMAX OFDMA, LTE, LTETDD, MSR: 200 CDMA2K: 20 1xEVDO: 20 DVB-T/H: 20 DTMB (CTTB): 20 ISDB-T: 10 CMMB: 10 Digital Cable TV: 10 WLAN: 10 LTEAFDD, LTEATDD:200 ON
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Avg Mode

Allows you to select the type of termination control used for the averaging function. This determines the averaging action after the specified number of data acquisitions (average count) is reached.

When set to Exponential (Exp) the measurement averaging continues using the specified number of averages to compute each exponentially-weighted averaged value. The average is displayed at the end of each sweep.

When set to Repeat, the measurement resets the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:CHPower:AVERage:TCONtrol?
Example | CHP:AVER:TCON EXP CHP:AVER:TCON?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | EXP
State Saved | Saved in instrument state.
Range | Exp|Repeat
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Carrier Results Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Carrier Results (Only for MSR and LTE-Advanced FDD/TDD)

Enables you to view and scroll through the carrier power results.

Key Path | Meas Setup
Mode | MSR, LTEAFDD, LTEATDD
Couplings | This key will be grayed out if there is only one carrier.
State Saved | No
Initial S/W Revision | A.10.00


PSD Unit

Sets the unit bandwidth for Power Spectral Density. The available units are dBm/Hz and dBm/MHz.

Key Path | Meas Setup
Mode | SA, WCDMA, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :UNIT:CHPower:POWer:PSD DBMHZ|DBMMHZ :UNIT:CHPower:POWer:PSD?
Example | UNIT:CHP:POW:PSD DBMMHZ UNIT:CHP:POW:PSD?
Couplings | When the PSD unit is changed, the PSD result of the “MEAS|READ|FETCH:CHP1?” is also changed by the PSD unit basis (in either dBm/Hz or dBm/MHz).
Preset | DBMHZ WLAN: DBMMHZ
State Saved | Saved in instrument state.
Range | dBm/Hz|dBm/MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Preset

Restores all the measurement parameters to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CONFigure:CHPower
Example | CONF:CHP
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Mode

The Mode key allows you to select the available measurement applications or “Modes”. Modes are a collection of measurement capabilities packaged together to provide an instrument personality that is specific to your measurement needs. Each application software product is ordered separately by Model Number and must be licensed to be available. Once an instrument mode is selected, only the commands that are valid for that mode can be executed.

Key operation can be different between modes. The information displayed in Help is about the current mode.

To access Help for a different Mode you must first exit Help (by pressing the Cancel (Esc) key). Then select the desired mode and re-access Help.

For more information on Modes, preloading Modes, and memory requirements for Modes,

see More Information

Key Path

 Front-panel key

Remote Command

:INSTrument[:SELect] SA | RTSA | SEQAN | EMI | BASIC | WCDMA | EDGEGSM | WIMAXOFDMA | VSA | PNOISE | NFIGure | ADEMOD | BTooth | TDSCDMA | CDMA2K | CDMA1XEV | LTE | LTETDD | LTEAFDD | LTEATDD | MSR | DVB | DTMB | DCATV | ISDBT | CMMB | WLAN | CWLAN | CWIMAXOFDM | WIMAXFIXED | IDEN | RLC | SCPILC | VSA89601

:INSTrument[:SELect]?

Example

:INST SA

Notes

The available parameters are dependent upon installed and licensed applications resident in the instrument. Parameters given here are an example, specific parameters are in the individual Application.

A list of the valid mode choices is returned with the INST:CAT? Query.

Preset

This is unaffected by a Preset but is set on a “Restore System Defaults->All” to:

LTE

State Saved

Saved in instrument state

Backwards Compatibility SCPI

:INSTrument[:SELect] GSM

provided forbackwards compatibility. Mapped to EDGEGSM.

Backwards Compatibility SCPI

:INSTrument[:SELect] SANalyzer

provided for ESU compatibility. When this command is received, the analyzer aliases it to the following:

INST:SEL SCPILC

This results in the analyzer being placed in SCPI Language Compatibility Mode, in order to emulate the ESU Spectrum Analyzer Mode.

Backwards Compatibility SCPI

:INSTrument[:SELect] RECeiver

provided for ESU compatibility. When this command is received, the analyzer aliases it to the following:

:INST:SEL EMI

:CONF FSC

This results in the analyzer being placed in the EMI Receiver Mode, running the Frequency Scan measurement, in order to emulate the ESU Receiver Mode.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.13.00

Example

:INST ‘SA’

Notes

The query is not a quoted string. It is an enumeration as indicated in the Instrument Select table above.

The command must be sequential: i.e. continued parsing of commands cannot proceed until the instrument select is complete and the resultant SCPI trees are available.

Backwards Compatibility SCPI

:INSTrument[:SELect] ‘SA’|’PNOISE’|’EDGE’|’GSM’|’BASIC’

Initial S/W Revision

Prior to A.02.00

More Information

The Mode name appears on the banner after the word “Keysight” followed by the Measurement Title.

It is possible to specify the order in which the Modes appear in the Mode menu, using the Configure Applications utility (System, Power On, Configure Applications). It is also possible, using the same utility, to specify a subset of the available applications to load into memory at startup time, which can significantly decrease the startup time of the analyzer. During runtime, if an application that is not loaded into memory is selected (by either pressing that applications Mode key or sending that applications :INST:SEL command over SCPI), there will be a pause while the Application is loaded. During this pause a message box that says “Loading application, please wait…” is displayed.

Each application (Mode) that runs in the X-Series signal analyzers consumes virtual memory. The various applications consume varying amounts of virtual memory, and as more applications run, the memory consumption increases. Once an application is run, some of its memory remains allocated even when it is not running, and is not released until the analyzer program (xSA.exe) is shut down.

Keysight characterizes each Mode and assigns a memory usage quantity based on a conservative estimate. There is a limited amount of virtual memory available to applications (note that this is virtual memory and is independent of how much physical RAM is in the instrument). The instrument keeps track of how much memory is being used by all loaded applications – which includes those that preloaded at startup, and all of those that have been run since startup.

When you request a Mode that is not currently loaded, the instrument looks up the memory estimate for that Mode, and adds it to the residual total for all currently loaded Modes. If there is not enough virtual memory to load the Mode, a dialog box and menu will appear that gives you four options:

1. Close and restart the analyzer program without changing your configured preloads. This may free up enough memory to load the requested Mode, depending on your configured preloads

2. Clear out all preloads and close and restart the analyzer program with only the requested application preloaded, and with that application running. This choice is guaranteed to allow you to run the requested application; but you will lose your previously configured preloads. In addition, there may be little or no room for other applications, depending on the size of the requested application.

3. Bring up the Configure Applications utility in order to reconfigure the preloaded apps to make room for the applications you want to run (this will then require restarting the analyzer program with your new configuration). This is the recommended choice because it gives you full flexibility to select exactly what you want.

4. Exit the dialog box without doing anything, which means you will be unable to load the application you requested.

In each case except 4, this will cause the analyzer software to close, and you will lose all unsaved traces and results.

If you attempt to load a mode via SCPI that will exceed memory capacity, the Mode does not load and an error message is returned:

–225,"Out of memory;Insufficient resources to load Mode (mode name)"

where “mode name” is the SCPI parameter for the Mode in question, for example, SA for Spectrum Analyzer Mode.


LTE Advanced TDD

To exit, press

For more about Help, press

LTE-Advanced TDD

As LTE-Advanced TDD and LTE TDD modes are converged into one single application, the single softkey under Mode menu is designed to select the coverged mode. The display mode of the LTE TDD and LTE-Advanced TDD are distinguished by the licenses.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL LTEATDD INST:NSEL 108
Notes | When the N9082A/82B–1FP exists, the display mode name is LTE TDD. When the N9082A/82B–1FP and N9082B–2FP all exist, the display mode name is LTE TDD & LTE-A TDD.
Backwards Compatibility SCPI | INST:SEL LTETDD INST:NSEL 105
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


LTE Advanced FDD

To exit, press

For more about Help, press

LTE-Advanced FDD

As LTE-Advanced FDD and LTE modes are converged into one single application, the single softkey under Mode menu is designed to select the coverged mode. The display mode of the LTE and LTE-Advanced FDD are distinguished by the licenses.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL LTEAFDD INST:NSEL 107
Notes | When the T9080B–1FP exists, the display mode name is LTE. When the T9080B–1FP and T9080B–2FP all exist, the display mode name is LTE FDD & LTE-A FDD.
Backwards Compatibility SCPI | INST:SEL LTE INST:NSEL 102
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Application Mode Number Selection Remote Command Only

To exit, press

For more about Help, press

Application Mode Number Selection (Remote Command Only)

Select the measurement mode by its mode number. The actual available choices depend upon which applications are installed in your instrument. The modes appear in this table in the same order they appear in the Mode menu (if the order is not changed by the Configure Applications utility found in the System, Power On menu). See Detailed List of Modes for Mode details.

The Mode Number is the parameter for use with the :INSTrument:NSELect command. The Mode Parameter is the parameter for use with the :INSTrument[:SELect] command.

Mode | Mode Number | Mode Parameter
Sequence Analyzer | 400 | SEQAN
I/Q Analyzer (Basic) | 8 | BASIC
WCDMA with HSPA+ | 9 | WCDMA
GSM/EDGE/EDGE Evo | 13 | EDGEGSM
Analog Demod | 234 | ADEMOD
Bluetooth | 228 | BTooth
TD-SCDMA with HSPA/8PSK | 211 | TDSCDMA
cdma2000 | 10 | CDMA2K
1xEV-DO | 15 | CDMA1XEV
LTE | 102 | LTE
LTE TDD | 105 | LTETDD
LTE-Advanced FDD | 107 | LTEAFDD
LTE-Advanced TDD | 108 | LTEATDD
WLAN | 217 | WLAN
802.16 OFDM (Fixed WiMAX) | 104 | WIMAXFIXED

Currentely E7515A only supports LTE and LTE TDD modes.

Remote Command | :INSTrument:NSELect <integer> :INSTrument:NSELect?
Example | :INST:NSEL 1
Notes | SA mode is 1 The command must be sequential: i.e. continued parsing of commands cannot proceed until the instrument select is complete and the resultant SCPI trees are available.
Preset | Not affected by Preset. Set to default mode (1 for SA mode) following Restore System Defaults.
State Saved | Saved in instrument state
Initial S/W Revision | Prior to A.02.00


Application Mode Catalog Query Remote Command Only

To exit, press

For more about Help, press

Application Mode Catalog Query (Remote Command Only)

Returns a string containing a comma separated list of names of all the installed and licensed measurement modes (applications). These names can only be used with the :INSTrument[:SELect] command.

Remote Command

:INSTrument:CATalog?

Example

:INST:CAT?

Notes

Query returns a quoted string of the installed and licensed modes separated with a comma. Example:

"SA,PNOISE,WCDMA"

Backwards Compatibility Notes

VSA (E4406A) :INSTrument:CATalog? returned a list of installed INSTrument:SELECT items as a comma separated list of string values:

"BASIC","GSM","EDGEGSM","CDMA","NADC","PDC","WCDMA","CDMA2K","CDMA1XEV","IDEN","WIDEN","WLAN","SERVICE"

X-Series uses the ESA/PSA compatible query of a string contain comma separated values:

"SA,PNOISE,NFIGURE,BASIC,CDMA,CDMA2K,WCDMA,CDMA1XEV,EDGEGSM,GSM,NADC,PDC,TDSCDMA,DMODULATION,WLAN"

Initial S/W Revision

Prior to A.02.00


Application Identification Remote Commands Only

To exit, press

For more about Help, press

Application Identification (Remote Commands Only)

Each entry in the Mode Menu will have a Model Number and associated information: Version, and Options.

This information is displayed in the Show System screen. The corresponding SCPI remote commands are defined here.

Current Application Model

Current Application Revision

Current Application Options


Current Application Model

Returns a string that is the Model Number of the currently selected application (mode).

Remote Command | :SYSTem:APPLication[:CURRent][:NAME]?
Example | :SYST:APPL?
Notes | Query returns a quoted string that is the Model Number of the currently selected application (Mode). Example: "N9060A" String length is 6 characters.
Preset | Not affected by Preset
State Saved | Not saved in state, the value will be the selected application when a Save is done.
Initial S/W Revision | Prior to A.02.00


Current Application Revision

Returns a string that is the Revision of the currently selected application (mode).

Remote Command | :SYSTem:APPLication[:CURRent]:REVision?
Example | :SYST:APPL:REV?
Notes | Query returns a quoted string that is the Revision of the currently selected application (Mode). Example: "1.0.0.0" String length is a maximum of 23 characters. (each numeral can be an integer + 3 decimal points)
Preset | Not affected by a Preset
State Saved | Not saved in state, the value will be the selected application when a Save is done.
Initial S/W Revision | Prior to A.02.00


Current Application Options

Returns a string that is the Options list of the currently selected application (Mode).

Remote Command | :SYSTem:APPLication[:CURRent]:OPTion?
Example | :SYST:APPL:OPT?
Notes | Query returns a quoted string that is the Option list of the currently selected application (Mode). The format is the name as the *OPT? or SYSTem:OPTion command: a comma separated list of option identifiers. Example: "1FP,2FP" String length is a maximum of 255 characters.
Preset | Not affected by a Preset
State Saved | Not saved in state per se, the value will be the selected application when a Save is invoked.
Initial S/W Revision | Prior to A.02.00


Application Identification Catalog Remote Commands Only

To exit, press

For more about Help, press

Application Identification Catalog (Remote Commands Only)

A catalog of the installed and licensed applications (Modes) can be queried for their identification.

Application Catalog Number of Entries

Application Catalog Model Numbers

Application Catalog Revision

Application Catalog Options


Application Catalog Number of Entries

Returns the number of installed and licensed applications (Modes).

Remote Command | :SYSTem:APPLication:CATalog[:NAME]:COUNt?
Example | :SYST:APPL:CAT:COUN?
Preset | Not affected by Preset
State Saved | Not saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Application Catalog Model Numbers

Returns a list of Model Numbers for the installed and licensed applications (Modes).

Remote Command

:SYSTem:APPLication:CATalog[:NAME]?

Example

:SYST:APPL:CAT?

Notes

Returned value is a quoted string of a comma separated list of Model Numbers. Example, if SAMS and Phase Noise are installed and licensed:

"N9060A,N9068A"

String length is COUNt * 7 – 1. (7 = Model Number length + 1 for comma. –1 = no comma for the 1st entry.)

Preset

Not affected by a Preset

State Saved

Not saved in instrument state.

Initial S/W Revision

Prior to A.02.00


Application Catalog Revision

Returns the Revision of the provided Model Number.

Remote Command | :SYSTem:APPLication:CATalog:REVision? <model>
Example | :SYST:APPL:CAT:REV? ‘N9060A’
Notes | Returned value is a quoted string of revision for the provided Model Number. The revision will be a null-string ("") if the provided Model Number is not installed and licensed. Example, if SAMS is installed and licensed: "1.0.0.0"
Preset | Not affected by a Preset.
State Saved | Not saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Application Catalog Options

Returns a list of Options for the provided Model Number

Remote Command | :SYSTem:APPLication:CATalog:OPTion? <model>
Example | :SYST:APPL:CAT:OPT? ‘N9060A’
Notes | Returned value is a quoted string of a comma separated list of Options, in the same format as *OPT? or :SYSTem:OPTion?. If the provided Model Number is not installed and licensed a null-string ("") will be returned. Example, if SAMS is installed and licensed: "2FP" String length is a maximum of 255 characters.
Preset | Not affected by a Preset
State Saved | Not saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Detailed List of Modes

This section contains an alphabetical list of Modes available in the X-Series, along with a brief description of each Mode.


LTE

Selects the LTE mode for general purpose measurements of signals following the LTE FDD standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL LTE INST:NSEL 102
Initial S/W Revision | Prior to A.02.00


LTE TDD

Selects the LTE TDD mode for general purpose measurements of signals following the LTE TDD standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL LTETDD INST:NSEL 105
Initial S/W Revision | A.03.00


Global Settings

Opens a menu that allows you to switch certain Meas Global parameters to a Mode Global state. These switches apply to all Modes that support global settings. No matter what Mode you are in when you set the “Global Center Frequency” switch to on, it applies to all Modes that support Global Settings.

Key Path | Mode Setup
Initial S/W Revision | Prior to A.02.00


Global Center Freq

The software maintains a Mode Global value called “Global Center Freq”.

When the Global Center Freq key is switched to On in any mode, the current mode’s center frequency is copied into the Global Center Frequency, and from then on all modes that support global settings use the Global Center Frequency. So you can switch between any of these modes and the Center Freq will remain unchanged.

Adjusting the Center Freq of any mode which supports Global Settings, while Global Center Freq is On, will modify the Global Center Frequency.

When Global Center Freq is turned Off, the Center Freq of the current mode is unchanged, but now the Center Freq of each mode is once again independent.

When Mode Preset is pressed while Global Center Freq is On, the Global Center Freq is preset to the preset Center Freq of the current mode.

This function is reset to Off when the Restore Defaults key is pressed in the Global Settings menu, or when System, Restore Defaults, All Modes is pressed.

Key Path | Mode Setup, Global Settings
Scope | Mode Global
Remote Command | :INSTrument:COUPle:FREQuency:CENTer ALL|NONE :INSTrument:COUPle:FREQuency:CENTer?
Example | INST:COUP:FREQ:CENT ALL INST:COUP:FREQ:CENT?
Preset | Set to Off on Global Settings, Restore Defaults and System, Restore Defaults, All Modes
Range | On|Off
Initial S/W Revision | Prior to A.02.00

Remote Command | :GLOBal:FREQuency:CENTer[:STATe] 1|0|ON|OFF :GLOBal:FREQuency:CENTer[:STATe]?
Preset | Off
Initial S/W Revision | Prior to A.02.00


Restore Defaults

This key resets all of the functions in the Global Settings menu to Off. This also occurs when System, Restore Defaults, All Modes is pressed.

Key Path | Mode Setup, Global Settings
Remote Command | :INSTrument:COUPle:DEFault
Example | INST:COUP:DEF
Backwards Compatibility SCPI | :GLOBal:DEFault
Initial S/W Revision | Prior to A.02.00


Mode Preset

Returns the active mode to a known state.

Mode Preset does the following for the currently active mode:

· Aborts the currently running measurement.

· Brings up the default menu for the mode, with no active function.

· Sets measurement Global settings to their preset values for the active mode only.

· Activates the default measurement.

· Brings up the default menu for the mode.

· Clears the input and output buffers.

· Sets Status Byte to 0.

Mode Preset does not:

· Cause a mode switch

· Affect mode persistent settings

· Affect system settings

· See How-To Preset for more information.

Key Path

 Front-panel key

Remote Command

:SYSTem:PRESet

Example

:SYST:PRES

Notes

*RST is preferred over :SYST:PRES for remote operation. *RST does a Mode Preset, as done by the :SYST:PRES command, and it sets the measurement mode to Single measurement rather than Continuous for optimal remote control throughput.

Clears all pending OPC bits. The Status Byte is set to 0.

Couplings

A Mode Preset aborts the currently running measurement, activates the default measurement, and. gets the mode to a consistent state with all of the default couplings set.

Backwards Compatibility Notes

In the X-Series, the legacy “Factory Preset” has been replaced with Mode Preset, which only presets the currently active mode, not the entire instrument. In the X-Series, the way to preset the entire instrument is by using System, Restore System Defaults All, which behaves essentially the same way as restore System Defaults does on ESA and PSA.

There is also no “Preset Type” as there is on the PSA. There is a green Mode Preset front-panel key that does a Mode Preset and a white-with-green-letters User Preset front-panel key that does a User Preset. The old PRESet:TYPE command is ignored (without generating an error), and SYST:PRES without a parameter does a Mode Preset, which should cover most backward code compatibility issues.

The settings and correction data under the Input/Output front-panel key (examples: Input Z Corr, Ext Amp Gain, etc.) are no longer part of any Mode, so they will not be preset by a Mode Preset. They are preset using Restore Input/Output Defaults, Restore System Defaults All. Note that because User Preset does a Recall State, and all of these settings are saved in State, they ARE recalled when using User Preset.

Initial S/W Revision

Prior to A.02.00

How-To Preset

The table below shows all possible presets, their corresponding SCPI commands and front-panel access (key paths). Instrument settings depend on the current measurement context. Some settings are local to the current measurement, some are global (common) across all the measurements in the current mode, and some are global to all the available modes. In a similar way, restoring the settings to their preset state can be done within the different contexts.

Auto Couple - is a measurement local key. It sets all Auto/Man parameter couplings in the measurement to Auto. Any Auto/Man selection that is local to other measurements in the mode will not be affected.

Meas Preset - is a measurement local key. Meas Preset resets all the variables local to the current measurement except the persistent ones.

Mode Preset - resets all the current mode's measurement local and measurement global variables except the persistent ones.

Restore Mode Defaults - resets ALL the Mode variables (and all the Meas global and Meas local variables), including the persistent ones.

Type Of Preset | SCPI Command | Front Panel Access
Auto Couple | :COUPle ALL | Auto Couple front-panel key
Meas Preset | :CONFigure:<Measurement> | Meas Setup Menu
Mode Preset | :SYSTem:PRESet | Mode Preset (green key)
Restore Mode Defaults | :INSTrument:DEFault | Mode Setup Menu
Restore All Mode Defaults | :SYSTem:DEFault MODes | System Menu; Restore System Default Menu
*RST | *RST | not possible (Mode Preset with Single)
Restore Input/Output Defaults | :SYSTem:DEFault INPut | System Menu; Restore System Default Menu
Restore Power On Defaults | :SYSTem:DEFault PON | System Menu; Restore System Default Menu
Restore Alignment Defaults | :SYSTem:DEFault ALIGn | System Menu; Restore System Default Menu
Restore Miscellaneous Defaults | :SYSTem:DEFault MISC | System Menu; Restore System Default Menu
Restore All System Defaults | :SYSTem:DEFault [ALL] :SYSTem:PRESet:PERSistent | System Menu; Restore System Default Menu
User Preset | :SYSTem:PRESet:USER | User Preset Menu
User Preset All Modes | :SYSTem:PRESet:USER:ALL | User Preset Menu
Power On Mode Preset | :SYSTem:PON:TYPE MODE | System Menu
Power On User Preset | :SYSTem:PON:TYPE USER | System Menu
Power On Last State | :SYSTem:PON:TYPE LAST | System Menu


Mode Setup

This key accesses a menu to allow you to select mode parameters. These settings will be in effect for all measurements in the current mode.

Key Path | Front Panel Key
Initial S/W Revision | A.14.00


Direction

This key allows you to set the Direction of the signal being measured. The choice of link direction will determine the Sync/Format, Chan Profile and Time. Advanced menus will all change based on the link direction selected. Also, since downlink and uplink signals use OFDMA and SC-FDMA respectively, the list of trace results available and the default traces presented will also change based on the link direction parameter.

Key Path | Mode Setup
Mode | LTETDD, LTEAFDD
Remote Command | [:SENSe]:RADio:STANdard:DIRection DLINk | ULINk [:SENSe]:RADio:STANdard:DIRection?
Example | RAD:STAN:DIR DLIN
Couplings | TDD: Changing in direction will affect the sync source of periodic trigger source or gate source. If direction is uplink, the sync source is RF burst. If direction is downlink, the sync source is External1. If direction is downlink, the menu Measure PRACH/SRS is disabled and the value is off. FDD/TDD: Changes in Direction affect many other modulation analysis setup parameters.
Preset | DLIN
State Saved | Saved in instrument state.
Range | Downlink|Uplink
Initial S/W Revision | A.14.00


System Bandwidth

Sets the parameters to the LTE standard .

Key Path | Mode Setup, Preset to Standard
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:RADio:STANdard:PRESet B1M4|B3M|B5M|B10M|B15M|B20M
Example | RAD:STAN:PRES B5M
Couplings | Preset To Standard presets parameter values listed in section “Values for each Preset To Standard”. And the system bandwidth of each component carrier under the Component Carrier Setup will be preset to the selected one.
Preset | B5M
State Saved | Saved in instrument state.
Range | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Readback | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Initial S/W Revision | XA.14.50


Component Carrier Setup

Accesses the Component Carrier Setup menu.

Key Path | FREQ Channel
Initial S/W Revision | A.14.00


Num Component Carriers

Specifies how many component carriers are included in LTE-Advanced TDD/FDD measurements. . Each component carrier complies to the LTE specifications. The LTE-Advanced TDD/FDD supports the maximum of five component carriers, so the maximum transmission bandwidth is up to 100MHz. See Error! Reference source not found. for more information

Key Path | FREQ Channel, Component Carrier Setup
Mode | LTEATDD, LTEAFDD
Measurement | All
Remote Command | [:SENSe]:CCARrier:COUNt <integer> [:SENSe]:CCARrier:COUNt?
Example | CCAR:COUN 1 CCAR:COUN?
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 5
Initial S/W Revision | A.14.00


Configure Component Carriers

Accesses a menu of commonly used component carrier configuration parameters.

Key Path | FREQ Channel, Component Carrier Setup
Initial S/W Revision | A.14.00


Component Carrier

Selects which component carrier’s configuration menu is displayed. When some component carrier is selected, its corresponding parameters are displayed and can be configured.

Key Path | FREQ Channel, Component Carrier Setup, Configure Component Carriers
Mode | LTEATDD, LTEAFDD
Dependencies | Component Carrier is coupled to Number of Component Carriers. For example, Component Carrier list will include CC0~CC1 if the number of Component Carriers is 2.
Preset | CC0
State Saved | No
Range | CC0|CC1|CC2|CC3|CC4
Readback | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00


Measure Carrier

Sets whether to measure this component carrier or not.

Key Path | FREQ Channel, Component Carrier Setup, Configure Component Carriers
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:CCARrier0|1|2|3|4[:STATe] OFF|ON|0|1 [:SENSe]:CCARrier0|1|2|3|4[:STATe]?
Example | CCAR0 ON CCAR0?
Notes | The command is used with a sub-op code <n> (default=0) to specify the component carrier for configuration. The range of the sub-op code is determined by the number of component carriers.
Preset | ON
State Saved | Saved in instrument state
Range | On|Off
Initial S/W Revision | A.14.00


Freq Offset

Sets the component carrier center frequency as offset from the Carrier Ref Frequency.

Key Path | FREQ Channel, Component Carrier Setup, Configure Component Carriers
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:CCARrier<n>:FREQuency:OFFSet <freq> [:SENSe]:CCARrier<n>:FREQuency:OFFSet?
Example | CCAR4:FREQ:OFFS 10MHz CCAR4:FREQ:OFFS?
Notes | The command is used with a sub-op code <n> (default=0) to specify the component carrier for configuration. The range of the sub-op code is determined by the number of component carriers.
Preset | 0Hz
State Saved | Saved in instrument state
Min | –3.5GHz
Max | 3.5GHz
Initial S/W Revision | A.14.00


Bandwidth Setup

Enables you to set the parameters relevant to the bandwidth for each component carrier

Key Path | FREQ Channel, Component Carrier Setup, Configure Component Carriers
Readback | The currently selected System Bandwidth
Initial S/W Revision | A.14.00


System Bandwidth

Enables you to set the system bandwidth of each component carrier for LTE-Advanced signal (which also determines the total number of resource blocks for Modulation Analysis measurement).

Key Path | FREQ Channel, Component Carrier Setup, Configure Component Carriers, Bandwidth Setup
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:BANDwidth B1M4|B3M|B5M|B10M|B15M|B20M [:SENSe]:CCARrier0|1|2|3|4:RADio:STANdard:BANDwidth?
Example | CCAR4:RAD:STAN:BAND B5M
Preset | B5M
State Saved | Saved in instrument state.
Range | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Readback | The currently selected System Bandwidth
Initial S/W Revision | A.14.00


CHP Integ BW

Specifies the range of integration used in calculating the power in the component carrier s in the CHP measurement.

Key Path

 FREQ Channel, Component Carrier Setup, Configure Component Carriers, Bandwidth Setup

Mode

LTEATDD, LTEAFDD

Remote Command

[:SENSe]:CCARrier0|1|2|3|4:CHPower:BANDwidth:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:CHPower:BANDwidth:INTegration?

Example

CCAR0:CHP:BAND:INT 20MHz

CCAR0:CHP:BAND:INT?

Notes

You must be in the LTEATDD/LTEAFDD mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

When System Bandwidth of the parameter set is changed, the value of this parameter also changes as shown in the following table. Note that

you cannot set the value exceeding the corresponding System Bandwidth.

1.4 MHz (B1M4) | 1.4 MHz
3 MHz (B3M) | 3 MHz
5 MHz (B5M) | 5 MHz
10 MHz (B10M) | 10 MHz
15 MHz (B15M) | 15 MHz
20 MHz (B20M) | 20 MHz

Preset

5 MHz

State Saved

Saved in instrument state.

Min

100 kHz

Max

20 MHz

Initial S/W Revision

A.14.00


ACP Measurement Noise Bandwidth

Specifies the Measurement Noise Bandwidth used to calculate the power in the component carriers in the ACP measurement.

Key Path

 FREQ Channel, Component Carrier Setup, Configure Component Carriers, Bandwidth Setup

Mode

LTEATDD, LTEAFDD

Remote Command

[:SENSe]:CCARrier0|1|2|3|4:ACPower:BANDwidth[1]|2:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:ACPower:BANDwidth[1]|2:INTegration?

Example

CCAR0:ACP:BAND:INT 20MHz

CCAR0:ACP:BAND:INT?

Notes

Carrier sub op code, 1 is for BTS, 2 for MS. Default is BTS.

You must be in the LTEATDD/LTEAFDD mode. Use :INSTrument:SELect to set the mode.

Couplings

When System Bandwidth of the parameter set is changed, the value of this parameter also changes as shown in the following table. Note that

you cannot set the value exceeding the corresponding System Bandwidth.

1.4 MHz (B1M4) | 1.095 MHz | 1.08 MHz
3 MHz (B3M) | 2.715 MHz | 2.7 MHz
5 MHz (B5M) | 4.515 MHz | 4.5 MHz
10 MHz (B10M) | 9.015 MHz | 9.0 MHz
15 MHz (B15M) | 13.515 MHz | 13.5 MHz
20 MHz (B20M) | 18.015 MHz | 18.0 MHz

Preset

4.515 MHz|4.5 MHz

State Saved

Saved in instrument state.

Min

100 kHz

Max

20 MHz

Initial S/W Revision

A.14.00


SEM Integ BW

Specifies the integration bandwidth used to calculate the power in the component carriers in SEM measurement.

Key Path

 FREQ Channel, Component Carrier Setup, Configure Component Carriers, Bandwidth Setup

Mode

LTEATDD, LTEAFDD

Remote Command

[:SENSe]:CCARrier0|1|2|3|4:SEMask:BANDwidth[1]|2:INTegration <freq>

[:SENSe]:CCARrier0|1|2|3|4:SEMask:BANDwidth[1]|2:INTegration?

Example

CCAR0:SEM:BAND:INT 20MHz

CCAR0:SEM:BAND:INT?

Notes

Bandwidth sub op code, 1 is for BTS, 2 for MS. Default is BTS.

You must be in the LTEATDD/LTEAFDD mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

When System Bandwidth of the parameter set is changed, the value of this parameter also changes as shown in the following table. Note that you cannot set the value exceeding the corresponding System Bandwidth.

1.4 MHz (B1M4) | 1.095 MHz | 1.08 MHz
3 MHz (B3M) | 2.715 MHz | 2.7 MHz
5 MHz (B5M) | 4.515 MHz | 4.5 MHz
10 MHz (B10M) | 9.015 MHz | 9.0 MHz
15 MHz (B15M) | 13.515 MHz | 13.5 MHz
20 MHz (B20M) | 18.015 MHz | 18.0 MHz

Preset

4.515 MHz|4.5 MHz

State Saved

Saved in instrument state.

Min

100 kHz

Max

20 MHz

Initial S/W Revision

A.14.00


Demod

Accesses a menu that enables you to select parameters used in demodulation measurements.

Key Path | Mode Setup, Component Carrier Setup, Configure Component Carriers,
Initial S/W Revision | A.14.00


Spectrum

Determines if the spectrum of the incoming data is mirrored or not. The actual mirroring is accomplished by conjugating the complex time data.

Note that only the Modulation Analysis measurement and Conformance EVM measurement support this feature.

Key Path | Mode Setup, Component Carrier Setup, Configure Component Carriers,Demod
Mode | LTEAFDD,LTEATDD
Remote Command | [:SENSe]:CCARrier0|1|2|3|4:SPECtrum NORMal|INVert [:SENSe]:CCARrier0|1|2|3|4:SPECtrum?
Example | CCAR0:SPEC INV CCAR0:SPEC?
Preset | NORM
State Saved | Saved in instrument state.
Range | Normal | Invert
Backwards Compatibility SCPI | [:SENSe]:SPECtrum
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Component Carriers Allocation

Specifies the carrier frequency allocation. There are two types of allocation, contiguous and non-contiguous. Non-Contiguous frequency allocation is defined as an allocation where two sub-blocks are separated with a sub-block gap.

Contiguous – All the component carriers belong to one block and no sub-block gap exists.

Non-Contiguous – Component carriers are separated into two sub-blocks. Allocation Break Pt Carrier determines how sub-blocks are configured.

Key Path | FREQ Channel, Component Carrier Setup
Mode | LTEATDD, LTEAFDD
Scope | Meas Global
Remote Command | [:SENSe]:CCARrier:CONFig:ALLocation CONTiguous|NCONtiguous [:SENSe]:CCARrier:CONFig:ALLocation?
Example | CCAR:CONF:ALL CONT CCAR:CONF:ALL?
Preset | CONTiguous
State Saved | Saved in instrument state.
Range | Contiguous|Non-Contiguous
Initial S/W Revision | A.14.00


Non Contiguous Allocation

To exit, press

For more about Help, press

Non-Contiguous Allocation

Opens a menu that enables you to set a non-contiguous parameter.

Key Path | FREQ Channel, Component Carrier Setup, Component Carriers Alloc
Readback Text | Break at <Component carrier>
Initial S/W Revision | A.14.00


Allocation Break Pt Carrier

Specifies an allocation break point in non-contiguous carrier allocation. First sub-block starts from the lowest frequency carrier and stops at the allocation break point carrier. Next sub-block starts from the next upper frequency carrier and ends at the highest frequency carrier.

one example is shown below. In the example carrier indices are not in the order of carrier frequency. In the example, Allocation Break Pt Carrier is CC1. It means that sub-block 1 ends at carrier CC1 and sub-block 2 starts at carrier CC4. Sub-block gap is located between carrier CC1 and CC4.

Key Path | FREQ Channel, Component Carrier Setup, Component Carriers Alloc, Non-Contiguous
Scope | Meas Global
Remote Command | [:SENSe]:CCARrier:CONFig:ALLocation:NCONtiguous:ABPoint CC0 | CC1 | CC2 | CC3 | CC4 [:SENSe]:CCARrier:CONFig:ALLocation:NCONtiguous:ABPoint ?
Example | CCAR:CONF:ALL:NCON:ABP CC0 CCAR:CONF:ALL:NCON:ABP?
Preset | CC0
State Saved | Saved in instrument state.
Range | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00


RF Bandwidth Remote Command Only

To exit, press

For more about Help, press

RF Bandwidth (Remote Command Only)

Returns the RF bandwidth calculated from the outermost component carriers and their Foffset.

Key Path | SCPI only
Mode | LTEATDD,LTEAFDD
Remote Command | [:SENSe]:CCARrier:RFBWidth?
Example | CCAR:RFBW?
Preset | Calculated from preset values of component carrier config parameters
State Saved | No
Initial S/W Revision | A.14.00


RF Bandwidth Center Remote Command Only

To exit, press

For more about Help, press

RF Bandwidth Center (Remote Command Only)

Returns the center frequency of RF bandwidth.

Key Path | SCPI only
Mode | LTEATDD,LTEAFDD
Remote Command | [:SENSe]:CCARrier:RFBWidth:CENTer?
Example | CCAR:RFBW:CENT?
Preset | Calculated from preset values of component carrier config parameters
State Saved | No
Initial S/W Revision | A.14.00


Sub block Center Remote Command Only

To exit, press

For more about Help, press

Sub-block Center (Remote Command Only)

Returns the center frequency of one sub-block when Component Carrier Allocation is Non-Contiguous.

Key Path | SCPI only
Mode | LTEATDD,LTEAFDD
Remote Command | [:SENSe]:CCARrier:SBLock[1]|2:CENTer?
Example | CCAR:SBL:CENT?
Notes | When Component Carrier Allocation is Contiguous, 9.91E+37 is returned.
Preset | Calculated from preset values of component carrier config parameters
State Saved | No
Initial S/W Revision | A.14.00


Sub block Bandwidth Remote Command Only

To exit, press

For more about Help, press

Sub-block Bandwidth (Remote Command Only)

Returns the bandwidth of one sub-block calculated from outermost component carriers of this sub-block and its corresponding Foffset when Component Carrier Allocation is Non-Contiguous.

Key Path | SCPI only
Mode | LTEATDD,LTEAFDD
Remote Command | [:SENSe]:CCARrier:SBLock[1]|2:BWIDth?
Example | CCAR:SBL:BWID?
Notes | When Component Carrier Allocation is Contiguous, 9.91E+37 is returned.
Preset | Calculated from preset values of component carrier config parameters
State Saved | No
Initial S/W Revision | A.14.00


Sub block Gap Remote Command Only

To exit, press

For more about Help, press

Sub-block Gap (Remote Command Only)

Returns the frequency gap between two consecutive sub-blocks within an RF bandwidth when Component Carrier Allocation is Non-Contiguous.

Key Path | SCPI only
Mode | LTEATDD,LTEAFDD
Remote Command | [:SENSe]:CCARrier:SBLock:GAP?
Example | CCAR:SBL:GAP?
Notes | When Component Carrier Allocation is Contiguous, 9.91E+37 is returned.
Preset | Calculated from preset values of component carrier config parameters
State Saved | No
Initial S/W Revision | A.14.00


Pre defined Parameters

To exit, press

For more about Help, press

Pre-defined Parameters

The parameters under this key will impact the gate or trigger length and delay of below measurements:

· Monitor Spectrum

· Channel Power

· ACP

· Power Stat CCDF

· Occupied BW

· Spectrum Emission Mask

· Spurious Emission

Key Path | Mode Setup
Mode | LTEATDD, LTEAFDD
Initial S/W Revision | A.14.00


Analysis Slot for LTEAFDD

This parameter specifies the starting analysis slot. The measurement will adjust the gate delay or trigger delay according to this parameter.

Key Path | Mode Setup, Pre-defined Parameters
Mode | LTEAFDD
Remote Command | [:SENSe]:RADio:SLOT TS0 | TS1 | TS2 | TS3 | TS4 | TS5 | TS6 | TS7 | TS8 | TS9 | TS10 | TS11 | TS12 | TS13 | TS14 | TS15 | TS16 | TS17 | TS18 | TS19 [:SENSe]:RADio:SLOT? //LTEAFDD//
Example | RAD:SLOT TS0
Couplings | Measurement’s gate length or meas interval will couple to the parameter.
Preset | TS0
State Saved | Saved in instrument state.
Range | TS0|TS1|TS2|TS3|TS4|TS5|TS6|TS7|TS8|TS9|TS10|TS11|TS12|TS13|TS14|TS15|TS16|TS17|TS18|TS19
Backwards Compatibility SCPI | [:SENSe]:PVTime:SLOT
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Interval

This parameter specifies the desired slots count that needs to be analyzed. The measurement will adjust the gate length or meas interval according to this parameter.

Key Path | Mode Setup, Pre-defined Parameters
Mode | LTETDD, LTEAFDD
Remote Command | [:SENSe]:RADio:MINTerval <integer> [:SENSe]:RADio:MINTerval
Example | :RAD:MINT 1
Couplings | This key is disable when the “Measure PRACH” is in scope and its value is not off, then the actual meas interval is the length PRACH or SRS channel.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 20
Initial S/W Revision | A.14.00


CP Length

This parameter specifies whether the cyclic prefix is configured as Normal or Extended for power measurement. The parameter will affect the gate length or meas interval parameters.

Key Path | Mode Setup, Pre-defined Parameters
Mode | LTETDD, LTEAFDD
Remote Command | [:SENSe]:RADio:CPLength NORMal|EXTended [:SENSe]:RADio:CPLength?
Example | RAD:CPL NORM
Preset | NORMal
State Saved | Saved in instrument state.
Range | Normal|Extended
Initial S/W Revision | A.14.00


Measure PRACH SRS for LTEAFDD

To exit, press

For more about Help, press

Measure PRACH/SRS for LTEAFDD

This key specifies whether the analysis slot is used for PRACH channel or SRS and the PRACH preamble format of the analysis slot.

The measurement will adjust the gate length or meas interval according to this parameter.

Key Path | Mode Setup, Pre-defined Parameters
Mode | LTEAFDD
Remote Command | [:SENSe]:RADio:MEASure OFF|PPF0|PPF1|PPF2|PPF3|SRS [:SENSe]:RADio:MEASure?
Example | RAD:MEAS OFF
Couplings | If direction is downlink, the key is disabled and the value is set to off. If this key value is not off, Meas Interval is disabled.
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|Preamble 0|Preamble 1|Preamble 2|Preamble 3|SRS
Backwards Compatibility SCPI | [:SENSe]:PVTime:MEASure
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Reference Configuration

This key specifies which component carrier’s ULDL Allocation Configuration and Dw/Up Length Configuration settings are used to adjust time slot to be measured automatically.

Key Path | Mode Setup, Pre-defined Parameters
Mode | LTETDD, LTEAFDD
Remote Command | [:SENSe]:RADio:RCONfig CC0|CC1|CC2|CC3|CC4 [:SENSe]:RADio:RCONfig?
Example | RAD:RCON CC0
Dependencies | Reference Configuration is coupled to Number of Component Carriers. For example, reference configuration list will include CC0~CC1 if the number of Component Carriers is 2.
Preset | CC0
State Saved | Saved in instrument state.
Range | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00


Intermod

In order to measure transmitter intermodulation performance (Refer to the description at ), the parameters for intermodulation interference signal are provided as below:

Key Path | Mode Setup
Mode | LTEATDD,LTEAFDD
Measurement | ACP,Sepctrum Emission Mask,Spurious Emission
Initial S/W Revision | A.14.00


Interference Pwr Present

Sets whether interference signal for the intermodulation tests exists or not. If exists, limits are not evaluated over the interference signal frequency range specified by the span and the center frequency parameters in Adjacent Channel, Spectrum Emission Mask and Spurious Emissions.

Key Path | Mode Setup, Intermod
Remote Command | [:SENSe]:RADio:IMODulation:INTerference[:STATe] OFF|ON|0|1 [:SENSe]:RADio:IMODulation:INTerference[:STATe]?
Example | RAD:IMOD:INT 1 RAD:IMOD:INT?
Preset | OFF
State Saved | Saved in instrument state
Range | Yes|No
Initial S/W Revision | A.14.00


Freq Offset from Edge

Sets the center frequency of the interference signal for intermodulation tests. The frequency is set as offset frequency from the BS RF bandwidth edge. Interference Offset Side determines on which side of the BS RF bandwidth the interference signal exists.

Key Path | Mode Setup, Intermod
Remote Command | [:SENSe]:RADio:IMODulation:INTerference:FREQuency:OFFSet <freq> [:SENSe]:RADio:IMODulation:INTerference:FREQuency:OFFSet?
Example | RAD:IMOD:INT:FREQ:OFFS 5MHz RAD:IMOD:INT:FREQ:OFFS?
Preset | 5MHz
State Saved | Saved in instrument state
Min | 0 Hz
Max | 20.0 MHz
Initial S/W Revision | A.14.00


Span

Sets the span of the interference signal for intermodulation tests.

Key Path | Mode Setup, Intermod
Remote Command | [:SENSe]:RADio:IMODulation:INTerference:SPAN <freq> [:SENSe]:RADio:IMODulation:INTerference:SPAN?
Example | RAD:IMOD:INT:SPAN 5MHz RAD:IMOD:INT:SPAN?
Preset | 5MHz
State Saved | Saved in instrument state
Min | 200 kHz
Max | 20.0 MHz
Initial S/W Revision | A.14.00


Offset Side

Sets which side of the BS RF bandwidth the interference signal exists on.

Key Path | Mode Setup, Intermod
Remote Command | [:SENSe]:RADio:IMODulation:INTerference:SIDE NEGative | POSitive [:SENSe]:RADio:IMODulation:INTerference:SIDE?
Example | RAD:IMOD:INT:SIDE POS RAD:IMOD:INT:SIDE?
Preset | POSitive
State Saved | Saved in instrument state
Initial S/W Revision | A.14.00


Non Contiguous Interference Region

To exit, press

For more about Help, press

Non-Contiguous Interference Region

Sets the region the interfering signal exists at in the Non-Contiguous mode

Inner – The interfering signal exists at the inner region. This setting is only effective when Carrier Alloc is Non-Contiguous. When in Contiguous, the interference region is always outside regardless of the selection of this parameter.

Outer – The interfering signal exists at either of the outer regions.

Key Path | Mode Setup, Intermod
Remote Command | [:SENSe]:RADio:IMODulation:INTerference:REGion INNer|OUTer [:SENSe]:RADio:IMODulation:INTerference:REGion?
Example | RAD:IMOD:INT:REG OUT RAD:IMOD:INT:REG?
Preset | OUTer
State Saved | Saved in instrument state
Initial S/W Revision | A.14.00


Restore Mode Defaults

Resets the state for the currently active mode by resetting the mode persistent settings to their factory default values, clearing mode data and by performing a Mode Preset. This function will never cause a mode switch. This function performs a full preset for the currently active mode; whereas, Mode Preset performs a partial preset. Restore Mode Defaults does not affect any system settings. System settings are reset by the Restore System Defaults function. This function does reset mode data; as well as settings.

Key Path | Mode Setup
Remote Command | :INSTrument:DEFault
Example | :INST:DEF
Notes | Clears all pending OPC bits. The Status Byte is set to 0. A message comes up saying: “If you are sure, press key again”.
Couplings | A Restore Mode Defaults will cause the currently running measurement to be aborted and causes the default measurement to be active. It gets the mode to a consistent state with all of the default couplings set.
Initial S/W Revision | Prior to A.02.00


Preset Type Remote Command Only

To exit, press

For more about Help, press

Preset Type (Remote Command Only)

As stated in the Backward Compatibility section, to be compatible with ESA/PSA the PRESet:TYPE command will be implemented as a no-op.

Mode | All
Remote Command | :SYSTem:PRESet:TYPE FACTory|MODE|USER :SYSTem:PRESet:TYPE?
Example | :SYST:PRES:TYPE FACT
Notes | This command is supported for backward compatibility only. It is a no-op which does not change the behavior of any preset operation.
Preset | This is unaffected by Preset but is set to Mode on a “Restore System Defaults->All”
State Saved | No
Initial S/W Revision | Prior to A.02.00


Peak Search

Places the selected marker on the trace point with the maximum y-axis value. Pressing Peak Search with the selected marker Off causes the selected marker to be set to Normal, then a peak search is immediately performed.

Key Path | Front panel key
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer[1]|2|...|12:MAXimum
Example | CALC:CHP:MARK2:MAX
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Print

This front-panel key is equivalent to performing a File, Print, OK. It immediately performs the currently configured Print to the Default printer.

The :HCOPy command is equivalent to pressing the PRINT key. The HCOPy:ABORt command can be used to abort a print which is already in progress. Sending HCOPy:ABORt will cause the analyzer to stop sending data to the printer, although the printer may continue or even complete the print, depending on how much data was sent to the printer before the user sent the ABORt command.

Key Path | Front-panel key
Remote Command | :HCOPy[:IMMediate]
Initial S/W Revision | Prior to A.02.00

Key Path | SCPI command only
Remote Command | :HCOPy:ABORt
Initial S/W Revision | Prior to A.02.00


Quick Save

The Quick Save front-panel key repeats the most recent save that was performed from the Save menu, with the following exceptions:

· Register saves are not remembered as Saves for the purpose of the Quick Save function

· If the current measurement does not support the last non-register save that was performed, an informational message is generated, “File type not supported for this measurement”

Quick Save repeats the last type of qualified save (that is, a save qualified by the above criteria) in the last save directory by creating a unique filename using the Auto File Naming algorithm described below.

If Quick Save is pressed after startup and before any qualified Save has been performed, the Quick Save function performs a Screen Image save using the current settings for Screen Image saves (current theme, current directory), which then becomes the “last save” for the purpose of subsequent Quick Saves.

The Auto File Naming feature automatically generates a file name for use when saving a file. The filename consists of a prefix and suffix separated by a dot, as is standard for the Windows® file system. A default prefix exists for each of the available file types:

Type | Default Prefix | Menu
State | State_ | (Save/Recall)
Trace + State | State_ | (Save/Recall)
Screen | Screen_ | (Save/Recall)
Amplitude Corrections | Ampcor_ | (Import/Export)
Traces | Trace_ | (Import/Export)
Limit Lines | LLine_ | (Import/Export)
Measurement Result | MeasR_ | (Import/Export)
Capture Buffer | CapBuf_ | (Import/Export)

A four digit number is appended to the prefix to create a unique file name. The numbering sequence starts at 0000 within each Mode for each file type and updates incrementally to 9999, then wraps to 0000 again. It remembers where it was through a Mode Preset and when leaving and returning to the Mode. It is reset by Restore Misc Defaults and Restore System Defaults and subsequent running of the instrument application. So, for example, the first auto file name generated for State files is State_0000.state. The next is State_0001, and so forth.

One of the key features of Auto File Name is that we guarantee that the Auto File Name will never conflict with an existing file.The algorithm looks for the next available number. If it gets to 9999, then it looks for holes. If it find no holes, that is no more numbers are available, it gives an error.

For example, if when we get to State_0010.state there is already a State_0010.state file in the current directory, it advances the counter to State_0011.state to ensure that no conflict will exist (and then it verifies that State_0011.state also does not exist in the current directory and advances again if it does, and so forth).

If you enter a file name for a given file type, then the prefix becomes the filename you entered instead of the default prefix, followed by an underscore. The last four letters (the suffix) are the 4-digit number.

For example, if you save a measurement results file as “fred.csv”, then the next auto file name chosen for a measurement results save will be fred_0000.csv.

Although 0000 is used in the example above, the number that is used is actually the current number in the Meas Results sequence, that is, the number that would have been used if you had not entered your own file name.

.

If the filename you entered ends with _dddd, where d=any number, making it look just like an auto file name, then the next auto file name picks up where you left off with the suffix being dddd + 1.

Key Path | Front-panel key
Notes | No remote command for this key specifically.
Initial S/W Revision | Prior to A.02.00


Recall

In the LTE-Advanced TDD/FDD modes, two types of recall functions are available under the Data menu: “Parameter Configuration per Component Carrier” and “ Limit Mask”. Limit Mask enables setting a preset limit mask for Power Suite-based measurements, and currently it is available for the SEM, ACP and SPUR measurements in LTE-Advanced TDD/FDD modes.

Recalling the complicated RB settings specified in the test models of the standards and the LTE state file. And it can also recalls the parameters which have been set and saved for “Signal Studio Setup” or “89600 Vector Signal Analyzer” on the external platform .

Key Path | Front Panel Key
Mode | LTEATDD, LTEAFDD
Initial S/W Revision | A.14.00


State

The Recall State menu lets you choose a register or file from which to recall the state.

The content of a state file includes all of the settings and data required to return the analyzer as closely as possible to the Mode it was in, with the exact settings that were in place, when the save occurred. The Mode settings in each state file include the settings that are affected by Mode Preset, as well as the additional settings affected by Restore Mode Defaults; all of the Mode’s settings. In addition, all of the settings of the Input/Output system are included, even though they are outside of the Mode’s state, because they are needed to restore the complete setup. Persistent System settings (for example, GPIB address) are not affected by either a Mode Preset or Restore Mode Defaults, nor are they included in a saved State file.

Since each state file is only for one Mode, the settings for other Modes are unaffected when it is loaded. Recall State will cause a mode switch if the state being recalled is not from the current active mode.

After the recall completes, the message "File <filename> recalled" or “Recalled State Register <register number>” is displayed.

For rapid recalls, the State menu lists 16 registers that you can choose from to recall. Pressing a Register key initiates the recall. You can also select a file from which to recall.

The default path for all State Files is:

My Documents\<mode name>\state

where <mode name> is the parameter used to select the mode with the INST:SEL command (for example, SA for the Spectrum Analyzer).

See More Information.

Key Path

 Recall

Mode

All

Remote Command

:MMEMory:LOAD:STATe <filename>

Example

:MMEM:LOAD:STAT "myState.state"

This recalls the file myState.state on the default path

Example

MMEM:LOAD:STAT "MyStateFile.state"

This loads the state file data (on the default file directory path) into the instrument state.

Notes

When you pick a file to recall, the analyzer first verifies that the file is recallable in the current instrument by checking the software version and model number of the instrument. If everything matches, a full recall proceeds by aborting the currently running measurement, clearing any pending operations, and then loading the State from the saved state file. You can open state files from any mode, so recalling a State file switches to the mode that was active when the save occurred. After switching to the mode of the saved state file, mode settings and data (if any for the mode) are loaded with values from the saved file. The saved measurement of the mode becomes the newly active measurement and the data relevant to the measurement (if there is any) is recalled.

· If there is a mismatch between file version or model number or instrument version or model number, the recall functiontries to recall as much as possible and returns a warning message. It may limit settings that differ based on model number, licensing or version number.

After recalling the state, the Recall State function does the following:

· Makes the saved measurement for the mode the active measurement.

· Clears the input and output buffers.

· Status Byte is set to 0.

· Executes a *CLS

If the file specified is empty an error is generated. If the specified file does not exist, another error is generated. If there is a mismatch between the file and the proper file type, an error is generated. If there is a mismatch between file version or model number or instrument version or model number, a warning is displayed. Then it returns to the State menu and File Open dialog goes away.

After the Recall, the analyzer exits the Recall menu and returns to the previous menu.

Backwards Compatibility SCPI

:MMEMory:LOAD:STATe 1,<filename>

For backwards compatibility, the above syntax is supported. The "1" is simply ignored.

Initial S/W Revision

Prior to A.02.00

More Information

In measurements that support saving Traces, for example, Swept SA, the Trace data is saved along with the State in the State file. When recalling the State, the Trace data is recalled as well. Traces are recalled exactly as they were stored, including the writing mode and update and display modes. If a Trace was updating and visible when the State was saved, it will come back updating and visible,and its data will be rewritten right away. When you use State to save and recall traces, any trace whose data must be preserved should be placed in View or Blank mode before saving.

The following table describes the Trace Save and Recall possibilities:

You want to recall state and one trace’s data, leaving other traces unaffected. | Save Trace+State from 1 trace. Make sure that no other traces are updating (they should all be in View or Blank mode) when the save is performed. | On Recall, specify the trace you want to load the one trace’s data into. This trace will load in View. All other traces’ data will be unaffected, although their trace mode will be as it was when the state save was performed.
You want to recall all traces | Save Trace+State from ALL traces. | On Recall, all traces will come back in View (or Blank if they were in Blank or Background when saved)
You want all traces to load exactly as they were when saved. | Save State | On recall, all traces’ mode and data will be exactly as they were when saved. Any traces that were updating willhave their data immediately overwritten.


From File

To exit, press

For more about Help, press

From File…

When you press “From File”, the analyzer brings up a Windows dialog and a menu entitled “File Open.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

Listed below are the functions of the various fields in the dialog, and the corresponding softkeys:

Open

Performs the recall of the specified file. While the recall is being performed, the floppy icon appears briefly in the Meas bar.

File/Folder List

Enables you to navigate to the center of the dialog that contains the list of files and folders. Once here you can get information about the file and use the tab keys to navigate to the other fields in the dialog, such as Look In.

Look In

The Look In field shows the path from which the file will be recalled and allows you to change the path using the up and down arrow keys to navigate to other paths; the Enter key to open a directory; and the Backspace key to go back one directory. The Look In field first uses the last path from the Save As dialog Save In: path for that same file type. There is no softkey for directly navigating to the Look In field, but you can use the left tab to get here from the File/Folder List.

User specified paths are remembered when you leave and return to a Mode and are reset back to the default using Restore Mode Defaults.

Sort

Accesses a menu that enables you to sort the files within the File Open dialog. Only one sorting type can be selected at a time and the sorting happens immediately. The sorting types are By Date, By Name, By extension, and By Size.

Files of Type

This field shows the file suffix for the type of file you have selected to recall. For example, if you navigated here while recalling State, "Mode state (*.state)" is in the field. If you navigated here while recalling Trace, ""Mode state (*.trace)" is in the field. If you navigated here while importing a trace data file, "Trace Data (*.csv)" is in the field. For some file types, there is more than one choice in the dropdown menu, which you can select by using the up and down arrow keys and Enter.

Up One Level

This key corresponds to the icon of a folder with the up arrow that is in the tool bar of the dialog. When pressed, it causes the file and folder list to navigate up one level in the directory structure. The Backspace key does the same thing.

Cancel

This key corresponds to the Cancel selection in the dialog. It causes the current Open request to be cancelled. The ESC key does the same thing.

Key Path | Recall, State
Notes | Brings up the Open dialog for recalling a State Save Type
Initial S/W Revision | Prior to A.02.00


Edit Register Names

You may enter a custom name on any of the Register keys, to help you remember what you are using that state to save. To do this, press the Edit Register Names key, choose the register whose name you wish to edit, and then enter the desired label using the Alpha Editor or an external PC keyboard.

The maximum number of characters that can be added is 30. In most cases, 30 characters will fit on two lines of the key.

For more information and the SCPI command, see Edit Register Names under the Save, State function.

Key Path | Recall, State
Mode | All
Dependencies | N9060A–7FP or N9060B–2FP license required to edit the register names. When the feature is not licensed, sending the SCPI command generates an error, –221,"Settings conflict;Option not available"
Initial S/W Revision | A.11.00


Register 1 thru Register 16

Selecting any one of these register keys causes the State of the mode from the specified Register to be recalled. Each of the register keys annotates whether it is empty or at what date and time it was last modified. In addition, you can use the Edit Register Names key under Save, State to enter custom names for each register.

Registers are shared by all modes, so recalling from any one of the registers will cause a mode switch to the mode that was active when the save to the Register occurred.

Although these 16 registers are the only registers available from the front panel, there are 128 state registers available in the instrument. Registers 17–128 are only available from the SCPI interface, using the *RCL command.

After the recall completes, the message "Register <register number> recalled" appears in the message bar. If you are in the Spectrum Analyzer Mode, and you are recalling a register that was saved in the Spectrum Analyzer Mode, then after the recall, you will still be in the Recall Register menu. If the Recall causes you to switch modes, then after the Recall, you will be in the Frequency menu.

If a requested register is empty an error is generated.

Key Path | Recall, State
Example | *RCL 1
Range | 1–16 from front panel, 1–128 from SCPI
Readback | Date and time with seconds resolution are displayed on the key OR A custom name of up to 30 characters entered using the Save, State,Edit Register Names key OR “(empty)" if no prior save operation has been performed to this register.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | Prior to A.11.00


Data Import

To exit, press

For more about Help, press

Data (Import)

Importing a data file loads data that was previously saved from the current measurement or from other measurements and/or modes that produce compatible data files. The Import Menu only contains Data Types that are supported by the current measurement.

Since the commonly exported data files are in .csv format, the data can be edited by the user prior to importing. This allows you to export a data file, manipulate the data in Excel (the most common PC Application for manipulating .csv files) and then import it.

Importing Data loads measurement data from the specified file into the specified or default destination, depending on the data type selected. Selecting an Import Data menu key will not actually cause the importing to occur, since the analyzer still needs to know from where to get the data. Pressing the Open key in this menu brings up the Open dialog and Open menu that provides you with the options from where to recall the data. Once a filename has been selected or entered in the Open menu, the recall occurs as soon as the Open button is pressed.

Key Path

 Recall

Mode

All

Notes

The menu is built from whatever data types are available for the mode. Some keys will be missing completely, so the key locations in the sub-menu will vary.

No SCPI command directly controls the Data Type that this key controls. The Data Type is included in the MMEM:LOAD commands.

Dependencies

If a file type is not used by a certain measurement, it is grayed out for that measurement. The key for a file type will not show at all if there are no measurements in the Mode that support it.

Preset

Is not affected by Preset or shutdown, but is reset during Restore Mode Defaults

Readback

The data type that is currently selected

Initial S/W Revision

Prior to A.02.00


Component Carrier Setup

Enables you to import LTE-A setup files for all Component Carriers or the specified Component Carrier. Selecting this key displays a menu that enables you to select what the Component Carrier setup files to be imported. After making this selection, depress Open… and use the file dialog to select the file you wish to recall. The Key is valid for Conformance EVM measurements only.

It supports to the following import file formats

· LTE app state files (*.state)

· EVM Setup Files (*.evms)

· 89601 VSA Setup Files (*.set, *.setx)

· Signal Studio Setup Files (*.scp)

App State Files

Extension: state

The parameters of the LTE Modulation Analysis measurement can be imported to LTE-Advanced EVM and CEVM measurements from the LTE .state file. It depends on the parameter of the Component Carrier Setup to decide which component carriers’ measurement parameters are affected.

Pressing OPEN under the Import Data menu will open the above directory from which you can select an LTE app state file.

EVM Setup Files

Extension: evms

It will recall LTE test model parameters specified in the standards to LTE-Advanced FDD/TDD EVM and CEVM measurements. It depends on the parameter of the Component Carrier Setup to decide which component carriers ‘measurement parameters are affected.

The default path is My Documents\LTEATDD|LTEAFDD\data\evmsetup. Note that “My Documents” is an alias to a directory and its place differs depending on which user is logged in. At XSA start up, XSA will overwrite all of the EVM Setup files to the current user’s “My Documents\LTEATDD|LTEAFDD\data\evmsetup” each time.

Pressing OPEN under the Import Data menu will open the above directory from which you can select an EVM Setup file.

You cannot read the contents of the provided EVM Setup file since it is a binary file.

89601 VSA Setup Files

Extension: set, setx

The 89600 Vector Signal Analyzer Setup file created using the 89600 Vector Signal Analyzer Option BHD (LTETDD|LTEFDD) can be imported as LTE-Advanced TDD/FDD EVM and CEVM parameter sets.

The 89600 Vector Signal Analyzer Setup file created using the 89600 Vector Signal Analyzer Option BHD (LTEATDD|LTEAFDD) can be imported as LTE-Advanced TDD/FDD EVM and CEVM parameter sets.

Which component carriers ‘measurement parameters are affected depends on depends on the parameter of the Component Carrier Setup.

If the setup file is not loaded successfully, an error message, –230 “Data corrupt or stale”, is issued with the specified file name.

Signal Studio Setup Files

Extension: scp

The Keysight Signal Studio setup file created using Signal Studio (N7624B/N7625B) can be imported as LTE-Advanced TDD/FDD parameter set.

Supported component carrier types are listed in the table below:

Signal Studio | Carrier Type
N7624B Signal Studio for 3GPP LTE | Advanced LTE FDD Downlink (2009–03) Advanced LTE FDD Downlink (2009–12) Advanced LTE FDD Downlink (2010–06) Advanced LTE FDD Uplink (2009–12) Advanced LTE FDD Uplink (2010–06) Basic LTE FDD Downlink (2009–03) Basic LTE FDD Downlink (2009–12) Basic LTE FDD Downlink (2010–06) Basic LTE FDD Uplink (2009–03) Basic LTE FDD Uplink (2009–12) Basic LTE FDD Uplink (2010–06)
N7625B Signal Studio for 3GPP LTE TDD | Advanced LTE TDD(2009–03) Advanced LTE TDD(2009–12) Basic LTE TDD(2009–03) Basic LTE TDD(2009–12) Basic LTE-A TDD (2010–01) Basic LTE-A FDD (2010–01)

If the setup file is not loaded successfully, an error message, –230 “Data corrupt or stale”, is issued with the specified file name.

Key Path | Recall, Data
Mode | LTEATDD, LTEAFDD
Remote Command | MMEMory:LOAD:SETup ALL|CC0|CC1|CC2|CC3|CC4,<string>
Example | MMEM:LOAD:SETup CC0,"LTE-A TDD.set"
Notes | “ALL” is primarily used to LTE-A setup file for each component carrier including the number of component carriers. “CC*” is used to import LTE-A setup file for the specified component carrier.
Initial S/W Revision | A.14.00


Masks

This key enables you to recall a preset mask file which contains Offset and Limit settings. Parameters except them will not be overwritten. You cannot change or create preset mask files since they are binary files. This key is valid for the Spectrum Emission Mask, ACP and Spurious Emissions measurements.

Default path: “My Documents\LTEATDD|LTEAFDD\data\masks”

Note that “My Documents” is an alias to a directory and its location depends on which user is logged in. At XSA start up, all of the limit mask files in the current user’s “My Documents\LTEATDD|LTEAFDD\data\masks” directory are overwritten.

File type: Binary

Filename: The filename follows the rule below with the words connected using underscores.

<Measurement>_<Condition>.mask

Where

<Measurement> Measurement the limit mask file is applied to: SEM, ACP or SPUR

<Condition> Condition. It depends on the measurement.

File extension: .mask

File Dialog Filter: Preset Mask Files (*.mask)

Selecting OPEN… under the Import Data menu opens the above directory enabling you to select a mask file.

Details of the masks are provided in the default folder of masks with the PDF extension.

Key Path | Recall, Data
Mode | LTEATDD, LTEAFDD
Remote Command | MMEMory:LOAD:MASK <string>
Example | MMEM:LOAD:MASK “ACP_BS\ACP_BS_3MHz_pairE-UTRA_CatA.mask”
Notes | Parameters related to Limit and Offset are overwritten by the contents of the preset mask file.
Initial S/W Revision | A.14.00


Open

To exit, press

For more about Help, press

Open…

When you press “Open”, the analyzer brings up a Windows dialog and a menu entitled “File Open.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

See From File…in Recall, State, for a full description of this dialog and menu.

Key Path | Recall, Data
Notes | The key location is mode-dependent and will vary. Brings up Open dialog for recalling a <mode specific> Save Type
Initial S/W Revision | Prior to A.02.00


Restart

The Restart function restarts the current sweep, or measurement, or set of averaged/held sweeps or measurements. If you are Paused, pressing Restart does a Resume.

The Restart function is accessed in several ways:

· Pressing the Restart key

· Sending the remote command INIT:IMMediate

· Sending the remote command INIT:RESTart

See More Information

Key Path

 Front-panel key

Remote Command

:INITiate[:IMMediate]

:INITiate:RESTart

Example

:INIT:IMM

:INIT:REST

Notes

:INITiate:RESTart and :INITiate:IMMediate perform exactly the same function.

Couplings

Resets average/hold count k. For the first sweep overwrites all active (update=on) traces with new current data. For application modes, it resets other parameters as required by the measurement.

Status Bits/OPC dependencies

This is an Overlapped command.

The STATus:OPERation register bits 0 through 8 are cleared.

The STATus:QUEStionable register bit 9 (INTegrity sum) is cleared.

The SWEEPING bit is set.

The MEASURING bit is set.

Backwards Compatibility Notes

For Spectrum Analysis mode in ESA and PSA, the Restart hardkey and the INITiate:RESTart command restart trace averages (displayed average count reset to 1) for a trace in Clear Write, but did not restart Max Hold and Min Hold.

In the X-Series, the Restart hardkey and the INITiate:RESTart command restart not only Trace Average, but MaxHold and MinHold traces as well.

For wireless comms modes in ESA and PSA, the Restart hardkey and the INITiate:RESTart command restart every measurement, which includes all traces and numeric results. There is no change to this operation.

Initial S/W Revision

Prior to A.02.00

More Information

The Restart function first aborts the current sweep/measurement as quickly as possible. It then resets the sweep and trigger systems, sets up the measurement and initiates a new data measurement sequence with a new data acquisition (sweep) taken once the trigger condition is met.

If the analyzer is in the process of aligning when Restart is executed, the alignment finishes before the restart function is performed.

Even when set for Single operation, multiple sweeps may be taken when Restart is pressed (for example, when averaging/holding is on). Thus when we say that Restart "restarts a measurement," we may mean:

· It restarts the current sweep

· It restarts the current measurement

· It restarts the current set of sweeps if any trace is in Trace Average, Max Hold or Min Hold

· It restarts the current set of measurements if Averaging, or Max Hold, or Min Hold is on for the measurement

· depending on the current settings.

With Average/Hold Number (in Meas Setup menu) set to 1, or Averaging off, or no trace in Trace Average or Hold, a single sweep is equivalent to a single measurement. A single sweep is taken after the trigger condition is met; and the analyzer stops sweeping once that sweep has completed. However, with Average/Hold Number >1 and at least one trace set to Trace Average, Max Hold, or Min Hold (SA Measurement) or Averaging on (most other measurements), multiple sweeps/data acquisitions are taken for a single measurement. The trigger condition must be met prior to each sweep. The sweep is stopped when the average count k equals the number N set for Average/Hold Number. A measurement average usually applies to all traces, marker results, and numeric results; but sometimes it only applies to the numeric results.

Once the full set of sweeps has been taken, the analyzer will go to idle state. To take one more sweep without resetting the average count, increment the average count by 1, by pressing the step up key while Average/Hold Number is the active function, or sending the remote command CALC:AVER:TCON UP.


Save

The Save menu lets you choose what you want to save and where you want to save it. Among the types of files you can save are States, Traces, and Screen Images. In addition, an Export (Data) option lets you save a number of data types as CSV files for easy import into Excel and other spreadsheet programs.

Key Path | Front-panel key
Mode | All
Notes | No remote command for this key specifically, but the :MMEM:STORe command is available for specific file types. An example is :MMEM:STOR:STATe <filename>.
Initial S/W Revision | Prior to A.02.00


State

The Save State menu lets you choose a register or file for saving the state.

The content of a state file includes all of the settings and data required to return the analyzer as closely as possible to the Mode it was in, with the exact settings which were in place, when the save occurred. The Mode settings in each state file include the settings that are affected by Mode Preset, as well as the additional settings affected by Restore Mode Defaults; all of the Mode’s settings. In addition, all of the settings of the Input/Output system are included, even though they are outside of the Mode’s state, because they are needed to restore the complete setup. Persistent System settings (for example, Verbose SCPI) are not affected by either Mode Preset or Restore Mode Defaults, nor are they included in a saved State file.

After the save completes, the message "File <filename> saved" or "State Register <register number> saved" is displayed.

For rapid saving, the State menu lists 16 registers to save to. Pressing a Register key initiates the save. You can also select a file to save to.

The default path for all State Files is:

My Documents\<mode name>\state

where <mode name> is the parameter used to select the mode with the INST:SEL command (for example, SA for the Spectrum Analyzer).

Key Path

 Save

Mode

All

Remote Command

:MMEMory:STORe:STATe <filename>

Example

MMEM:STOR:STATe "MyStateFile.state"

This stores the current instrument state data in the file MyStateFile.state in the default directory.

Notes

Both single and double quotes are supported for any filename parameter over remote.

After saving to a register, that register’s menu key is updated with the date the time, unless a custom label has been entered for that key.

After saving to a register, you remain in the Save State menu, so that you can see the Register key update. After saving to a file, the analyzer automatically returns to the previous menu and any Save As dialog goes away.

Backwards Compatibility SCPI

:MMEMory:STORe:STATe 1,<filename>

For backwards compatibility, the above syntax is supported. The "1" is simply ignored. The command is sequential.

Initial S/W Revision

Prior to A.02.00


To File

To exit, press

For more about Help, press

To File . . .

When you press “To File”, the analyzer brings up a Windows dialog and a menu entitled “Save As.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

The Listed below are the functions of the various fields in the dialog, and the corresponding softkeys:

Save

Performs the save to the specified file of the selected type. If the file already exists, a dialog will appear that allows you to replace the existing file by selecting OK, or you can Cancel the request. If you select OK, the file will be overwritten. Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

While the save is being performed, the floppy icon appears briefly in the Meas bar.

File/Folder List

Enables you to navigate to the center of the dialog that contains the list of files and folders. Once here you can get information about the file and use the tab keys to navigate to the other fields in the dialog, such as Save In.

Save In

The Save In field shows the path to which the file will be saved and allows you to change the path using the up and down arrow keys to navigate to other paths; the Enter key to open a directory; and the Backspace key to go back one directory. The Save In field defaults to the default path for this type of file and remembers the last path you used to save this type of file. There is no softkey for directly navigating to the Save In field but you can use left tab to get here from the File/Folder List.

User specified paths are remembered when you leave and return to a Mode and are reset back to the default using Restore Mode Defaults.

File Name

The File Name field is initially loaded with an automatically generated filename specific to the appropriate Save Type. The automatically generated filename is guaranteed not to conflict with any filename currently in the directory. You may replace or modify this filename using the File Name key. See the Quick Save documentation for more on the automatic file naming algorithm.

When you press the File Name key the analyzer displays the Alpha Editor.Use the knob to choose the letter to add and the front-panel Enter key to add the letter to the file name. The BK character moves you back and the FW character moves you forward in the filename. The Select key on the front panel generates a space character. When you are done entering the filename press the Done softkey. This returns back to the File Open dialog and menu, but does not cause the save to occur.

Save As Type

This field shows the file suffix for the type of file you have selected to save. For example, if you navigated here while saving State, "Mode state (*.state)" is in the field. If you navigated here from saving Trace, ""Mode state (*.trace)" is in the field. If you navigated here while exporting a trace data file, "Trace Data (*.csv)" is in the field. For some file types, there is more than one choice in the dropdown, which you can select by using the up and down arrow keys and Enter.

Up One Level

This key corresponds to the icon of a folder with the up arrow that is in the tool bar of the dialog. When pressed, it causes the file and folder list to navigate up one level in the directory structure. The Backspace key does the same thing.

Create New Folder

This key corresponds to the icon of a folder with the "*" that is in the tool bar of the dialog. When pressed, a new folder is created in the current directory with the name New Folder and you can enter a new folder name using the Alpha Editor.

Cancel

This key corresponds to the Cancel selection in the dialog. It causes the current Save As request to be cancelled. The ESC key does the same thing.

Key Path | Save, State
Mode | All
Notes | Brings up Save As dialog for saving a State Save Type
Initial S/W Revision | Prior to A.02.00


Edit Register Names

You may enter a custom name on any of the Register keys, to help you remember what you are using that state to save. To do this, press the Edit Register Names key, choose the register whose name you wish to edit, and then enter the desired label using the Alpha Editor or an external PC keyboard.

The maximum number of characters that can be added is 30. In most cases, 30 characters will fit on two lines of the key.

See More Information

Key Path

 Save, State

Mode

All

Remote Command

:MMEMory:REGister:STATe:LABel <reg number>,”label”

:MMEMory:REGister:STATe:LABel? <reg number>

Example

:MMEM:REG:STAT:LAB 1,”my label”

Notes

<reg number> is an integer from 1 to 16. If the SCPI specifies an invalid register number an error message is generated, –222,"Data out of range;Invalid register label number"

“label” is a string from 0 to 30 characters in length. If a label exceeds 30 characters, an error message is generated, –150,“String data error;Label clipped to 30 characters”

“label” of length 0 erases the custom label and restores the default (time and date) label. E.g.: :MMEM:REG:STAT:LAB 1,””

Dependencies

N9060A–7FP or N9060B–2FP license required to edit the register names. When the feature is not licensed, sending this command generates an error, –221,"Settings conflict;Option not available"

Preset

The names are unaffected by Preset or power cycle but are set to the default label (time and date) on a “Restore System Defaults->Misc”

Initial S/W Revision

A.11.00

More Information

When you edit one of the register names, the time and date field will be replaced by the custom name.

If you delete all the characters in the custom name, it restores the default (time and date).

The register names are stored within the state files, but they are not part of the instrument state; that is, once you have edited a register name, loading a new state will not change that register name.Another consequence of this is that the names will be persistent through a power cycle. Also, if a named state file is transferred to another analyzer, it will bring its custom name along with it.

If you try to edit the name of an empty register, the analyzer will first save the state to have a file to put the name in. If you load a named state file into an analyzer with older firmware it will ignore the metadata.

The *SAV and *RCL commands will not be affected by the custom register names, nor will the MMEM commands.


Register 1 thru Register 16

Selecting any one of these register menu keys causes the State of the currently active mode to be saved to the specified Register. The registers are provided for rapid saving and recalling, since you do not need to specify a filename or navigate to a file. Each of the register menu keys annotates whether it is empty or at what date and time it was last modified. In addition, you can use the Edit Register Names key to enter custom names for each register.

Although these 16 registers are the only registers available from the front panel, there are 128 state registers available in the instrument. Registers 17–128 are only available from the SCPI interface, using the *SAV command.

There is one set of 128 state registers in the instrument, not one set for each Mode. When a state is saved, the Mode it was saved from is saved with it; then when it is recalled, the instrument switches to that Mode.

After the save completes, the corresponding register menu key annotation is updated with the date and time and the message "Register <register number> saved" is displayed.

Key Path | Save, State
Mode | All
Example | *SAV 1
Range | 1–16 from front panel, 1–128 from SCPI
Readback | Date and time with seconds resolution are displayed on the key OR A custom name of up to 30 characters entered using the Edit Register Names key OR “(empty)" if no prior save operation has been performed to this register.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.11.00


Data Export

To exit, press

For more about Help, press

Data (Export)

Exporting a data file stores data from the current measurement to mass storage files. The Export Menu only contains data types that are supported by the current measurement.

Since the commonly exported data files are in .csv format, the data can be edited by you prior to importing. This allows youto export a data file, manipulate the data in Excel (the most common PC Application for manipulating .csv files) and then import it.

Selecting an Export Data menu key will not actually cause the exporting to occur, since the analyzer still needs to know where you wish to save the data. Pressing the Save As key in this menu brings up the Save As dialog and Save As menu that allows you to specify the destination file and directory. Once a filename has been selected or entered in the Open menu, the export will occur as soon as the Save key is pressed.

Key Path

 Save

Mode

All

Notes

The menu is built from whatever data types are available for the mode. So the key locations in the sub menu will vary.

No SCPI command directly controls the Data Type that this key controls. The Data Type is included in the MMEM:STORe commands.

Dependencies

If a file type is not used by a certain measurement, that type is grayed out for that measurement. The key for a file type will not show at all if there are no measurements in the Mode that support it.

Preset

Is not affected by a Preset or shutdown, but is reset during Restore Mode Defaults

Readback

The data type that is currently selected

Initial S/W Revision

Prior to A.02.00


Export Trace Data

Enables you to export trace data with (optional) associated headers. Selecting this key displays a menu that enables you to choose which Trace to save (default is the selected Trace) and whether or not to save headers with the data. The header information is used by the VXA application when saved trace data is recalled, and enables it to be displayed with the same formatting and scaling that it had when saved. If headers are not saved, the scaling and format are set to default values when the trace is recalled. After making these selections, press Save As… and use the file dialog to choose a file name and format for the saved data.

Trace data can be exported in several different formats. Text and comma-separated variable (CSV) formats are useful for viewing the data or importing it to a spreadsheet program. The other formats are binary and thus more compact. Trace data files can be recalled for viewing into other VXA, LTE, LTETDD, iDEN, or 89601 measurements.

Key Path

 Save, Data (Export)

Mode

VSA, LTE, LTETDD, IDEN

Remote Command

:MMEMory:STORe:TRACe:DATA TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6,"<filename>"[,CSV | TXT | SDF | MAT4 | MAT | HDF5 | BIN[,OFF | ON | 0 | 1]]

Example

:MMEM:STOR:TRAC:DATA TRACE1, "TRC1.TXT", TXT, ON

Notes

The Save As… dialog box has the following format options when you are saving trace data:

· CSV (Comma delimited) (*.csv)

· SDF (Fast) (*.sdf;*.dat)

· Text (Tab delimited) (*.txt)

File format saved depends on selection. The appropriate file extension is appended to the filename if it is not supplied by the user.

If the SCPI command includes just a file name, the file format is determined by the filename extension, which must be one of the choices above. *.sdf or an unrecognized extension chooses the SDF fast format. If the optional file format enumerator is included in the command, then this determines the file format and the file extension is ignored. The optional binary parameter determines if file headers are saved. The default is ON. If file headers are not wanted, use the optional “,OFF” parameter.

The optional Boolean parameter determines whether headers are saved in the file. By default the headers are saved.

If you are not licensed to save a particular file type, then error –203.9010 is returned. If an invalid file format is specified or the file cannot be saved successfully, then error –25x is returned. If the save is successful, then advisory 0.1500 is shown.

State Saved

No

Readback

(Trace 1|Trace 2|Trace 3|Trace 4|Trace 5|Trace 6)( with|without) headers


Trace 1

Selects the Trace 1 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Trace 2

Selects the Trace 2 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Trace 3

Selects the Trace 3 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Trace 4

Selects the Trace 4 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Trace 5

Selects the Trace 5 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Trace 6

Selects the Trace 6 register as the destination for the imported data.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN


Include Header

Enables you to select whether or not the saved trace data includes header information describing scaling, formatting, etc.

Key Path | Save, Data (Export), Trace
Mode | VSA, LTE, LTETDD, IDEN
State Saved | No


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains information which describes the current state of the analyzer. It is detailed in Meas Result File Contents below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports Channel Power measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\CHP\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string, which specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the Channel Power measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete.

Initial S/W Revision

Prior to A.02.00

Meas Results File Contents

A Meas Results File contains measurement results with the following information.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:CHP” for example.

· Firmware rev and model number

· Option string

· Auto Sweep Time Rules

· Average Mode

· Average Number

· Average State

· Center Frequency

· Detector

· Electrical Atten

· Electrical Atten State

· IFGain

· IFGainAuto

· Impedance

· Integ BW

· Internal Preamp

· Internal Preamp Band

· Mechanical Atten

· MechanicalAttenStepEnum

· PSD Unit

· Resolution Band Width

· Resolution Bandwidth Shape

· RRC Filter Alpha

· RRC Filter BW

· RRC Filter State

· Span

· Sweep Points

· Sweep Time

· Sweep Time Auto

· TriggerSource

· Video Bandwidth

· Y Axis Unit

The file contains these data followed by MeasResult1 and MeasResult2 that flag the start of the measurement results. Each line of Measurement Results consists of two comma separated values, MeasResult1 value and MeasResult2 value. MeasResult1 contains the same results as MEAS/READ/FETCh:CHPower1; MeasResult2, MEAS/READ/FETCh:CHPower2.

Exported file is .csv file. The Meas Results file, when imported into Excel, will show the following data:

MeasResult |
SA:CHP |
A.10.53 | N9030A
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1
Auto Sweep Time Rules | Normal
Average Mode | Exponential
Average Number | 10
Average State | TRUE
Center Frequency | 13255000000
Detector | Average
IFGain | FALSE
IFGainAuto | FALSE
Impedance | 50
Integ BW | 2000000
Internal Preamp | FALSE
Internal Preamp Band | Low
PSD Unit | DbmHz
Resolution Band Width | 27000
Resolution Bandwidth Shape | Gaussian
RRC Filter Alpha | 0.22
RRC Filter BW | 3840000
RRC Filter State | FALSE
Span | 3000000
Sweep Points | 1001
Sweep Time | 0.004933333
Sweep Time Auto | TRUE
TriggerSource | Free
Video Bandwidth | 270000
Y Axis Unit | DecibelMilliwatt
MeasResult1 | MeasResult2
–76.8141133132837 | –95.29174
–139.824413269924 | –94.99601
 | –94.95281
 | –95.17146


Save As

To exit, press

For more about Help, press

Save As . . .

When you press “Save As”, the analyzer brings up a Windows dialog and a menu entitled “Save As.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

See To File . . . in Save, State for a full description of this dialog and menu.

The default path for saving files is:

For all of the Trace Data Files:

My Documents\<mode name>\data\traces

For all of the Limit Data Files:

My Documents\<mode name>\data\limits

For all of the Measurement Results Data Files:

My Documents\<mode name>\data\<measurement name>\results

For all of the Capture Buffer Data Files:

My Documents\<mode name>\data\captureBuffer

Key Path | Save, Data
Mode | All
Notes | The key location is mode-dependent and will vary. Brings up the Save As dialog for saving a <mode specific> Save Type. The save is performed immediately and does not wait until the measurement is complete.
Initial S/W Revision | Prior to A.02.00


Screen Image

Pressing Screen Image accesses a menu of functions that enable you to specify a format and location for the saved screen image. It brings up a menu that allows you to specify the color scheme of the Screen Image (Themes) or navigate to the Save As dialog to perform the actual save.

Screen Image files contain an exact representation of the analyzer display. They cannot be loaded back onto the analyzer, but they can be loaded into your PC for use in many popular applications.

The image to be saved is actually captured when the Save front panel key is pressed, and kept in temporary storage to be used if you ask for a Screen Image save. When the Screen Image key is pressed, a "thumbnail" of the captured image is displayed, as shown below:

When you continue on into the Save As menu and complete the Screen Image save, the image depicted in the thumbnail is the one that gets saved, showing the menus that were on the screen before going into the Save menus. The save is performed immediately and does not wait until the measurement is complete.

After you have completed the save, the Quick Save front-panel key lets you quickly repeat the last save performed, using an auto-named file, with the current screen data.

For versions previous to A.01.55, if you initiate a screen image save by navigating through the Save menus, the image that is saved will contain the Save menu softkeys, not the menus and the active function that were on the screen when you first pressed the Save front panel key.

Key Path | Save
Mode | All
Remote Command | :MMEMory:STORe:SCReen <filename>
Example | :MMEM:STOR:SCR "myScreen.png" This stores the current screen image in the file MyScreenFile.png in the default directory.
Initial S/W Revision | Prior to A.02.00


Themes

Accesses a menu of functions that enable you to choose the theme to be used when saving the screen image.

The Themes option is the same as the Themes option under the Display and Page Setup dialogs. It allows you to choose between themes to be used when saving the screen image.

Key Path | Save, Screen Image
Remote Command | :MMEMory:STORe:SCReen:THEMe TDColor | TDMonochrome | FCOLor | FMONochrome :MMEMory:STORe:SCReen:THEMe?
Example | :MMEM:STOR:SCR:THEM TDM
Preset | 3D Color; Is not part of Preset, but is reset by Restore Misc Defaults or Restore System Defaults All and survives subsequent running of the modes.
Readback | 3D Color | 3D Mono | Flat Color | Flat Mono
Backwards Compatibility Notes | In ESA and PSA we offer the choice of "Reverse Bitmap" or "Reverse Metafile" when saving screen images. This is much like the "Flat Color" theme available in X-Series. Also, if you selected Reverse Bitmap AND a black & white screen image, that would be much like "Flat Monochrome". In other words, each of the X-Series themes has a similar screen image type in ESA/PSA. But they are not identical.
Initial S/W Revision | Prior to A.02.00


3D Color

Selects a standard color theme with each object filled, shaded and colored as designed.

Key Path | Save, Screen Image, Themes
Example | MMEM:STOR:SCR:THEM TDC
Readback | 3D Color
Initial S/W Revision | Prior to A.02.00


3D Monochrome

Selects a format that is like 3D color but shades of gray are used instead of colors.

Key Path | Save, Screen Image, Themes
Example | MMEM:STOR:SCR:THEM TDM
Readback | 3D Mono
Initial S/W Revision | Prior to A.02.00


Flat Color

Selects a format that is best when the screen is to be printed on an ink printer.

Key Path | Save, Screen Image, Themes
Example | MMEM:STOR:SCR:THEM FCOL
Readback | Flat Color
Initial S/W Revision | Prior to A.02.00


Flat Monochrome

Selects a format that is like Flat Color. But only black is used (no colors, not even gray), and no fill.

Key Path | Save, Screen Image, Themes
Example | MMEM:STOR:SCR:THEM FMON
Readback | Flat Mono
Initial S/W Revision | Prior to A.02.00


Save As

To exit, press

For more about Help, press

Save As…

When you press “Save As”, the analyzer brings up a Windows dialog and a menu entitled “Save As.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

See To File . . . in Save, State for a full description of this dialog and menu.

The default path for Screen Images is

My Documents\<mode name>\screen.

where <mode name> is the parameter used to select the mode with the INST:SEL command (for example, SA for the Spectrum Analyzer).

Key Path | Save, Screen Image
Notes | Brings up Save As dialog for saving a Screen Image Save Type
Initial S/W Revision | Prior to A.02.00


Mass Storage Catalog Remote Command Only

To exit, press

For more about Help, press

Mass Storage Catalog (Remote Command Only)

Key path

 SCPI Only

Remote Command

:MMEMory:CATalog? [<directory_name>]

Notes

The string must be a valid logical path.

Queries disk usage information (drive capacity, free space available) and obtains a list of files and directories in a specified directory in the following format:

<numeric_value>,<numeric_value>,{<file_entry>}

It returns two numeric parameters and as many strings as there are files and directories. The first parameter indicates the total amount of storage currently used in bytes. The second parameter indicates the total amount of storage available, also in bytes. The <file_entry> is a string. Each <file_entry> indicates the name, type, and size of one file in the directory list:

<file_name>,<file_type>,<file_size>

As the windows file system has an extension that indicates file type, <file_type> is always empty. <file_size> provides the size of the file in bytes. For directories, <file_entry> is surrounded by square brackets and both <file_type> and <file_size> are empty

Initial S/W Revision

Prior to A.02.00


Mass Storage Change Directory Remote Command Only

To exit, press

For more about Help, press

Mass Storage Change Directory (Remote Command Only)

Key path

 SCPI Only

Remote Command

:MMEMory:CDIRectory [<directory_name>]

:MMEMory:CDIRectory?

Notes

The string must be a valid logical path.

Changes the default directory for a mass memory file system. The <directory_name> parameter is a string. If no parameter is specified, the directory is set to the *RST value.

At *RST, this value is set to the default user data storage area, that is defined as System.Environment.SpecialFolder.Personal.

Query returns full path of the default directory.

Initial S/W Revision

Prior to A.02.00


Mass Storage Copy Remote Command Only

To exit, press

For more about Help, press

Mass Storage Copy (Remote Command Only)

Key path

 SCPI Only

Remote Command

:MMEMory:COPY <string>,<string>[,<string>,<string>]

Notes

The string must be a valid logical path.

Copies an existing file to a new file or an existing directory to a new directory.

Two forms of parameters are allowed. The first form has two parameters. In this form, the first parameter specifies the source, and the second parameter specifies the destination.

The second form has four parameters. In this form, the first and third parameters specify the source. The second and fourth parameters specify the directories. The first pair of parameters specifies the source. The second pair specifies the destination. An error is generated if the source doesn’t exist or the destination file already exists.

This command will generate an “access denied” error if the destination is a restricted folder (e.g., C:\Windows) and the current user does not have Power User or Administrator privileges.


Mass Storage Device Copy Remote Command Only

To exit, press

For more about Help, press

Mass Storage Device Copy (Remote Command Only)

This command transfers data to/from a file and a peripheral device.

Key path | SCPI Only
Remote Command | :MMEMory:COPY:DEVice <source_string>,<dest_string>
Notes | The strings must be a valid logical path or a valid device keyword. If the dest_string is a device keyword, the data is copied from the source file to the device. If the source_string is a device keyword, the data is copied to the source file from the device. Valid device keywords are: SNS (smart noise source) An error is generated if the file or device is not found.


Mass Storage Delete Remote Command Only

To exit, press

For more about Help, press

Mass Storage Delete (Remote Command Only)

Key path | SCPI Only
Remote Command | :MMEMory:DELete <file_name>[,<directory_name>]
Notes | The string must be a valid logical path. Removes a file from the specified directory. The <file_name> parameter specifies the file name to be removed. This command will generate an “access denied” error if the file is in a restricted folder (e.g., C:\Windows) and the current user does not have Power User or Administrator privileges.
Initial S/W Revision | Prior to A.02.00


Mass Storage Data Remote Command Only

To exit, press

For more about Help, press

Mass Storage Data (Remote Command Only)

Creates a file containing the specified data OR queries the data from an existing file.

Key path

 SCPI Only

Remote Command

:MMEMory:DATA <file_name>, <data>

:MMEMory:DATA? <file_name>

Notes

The string must be a valid logical path.

The command form is MMEMory:DATA <file_name>,<data>. It loads <data> into the file <file_name>. <data> is in 488.2 block format. <file_name> is string data.

The query form is MMEMory:DATA? <file_name> with the response being the associated <data> in block format.

Initial S/W Revision

Prior to A.02.00


Mass Storage Make Directory Remote Command Only

To exit, press

For more about Help, press

Mass Storage Make Directory (Remote Command Only)

Key path | SCPI Only
Remote Command | :MMEMory:MDIRectory <directory_name>
Notes | The string must be a valid logical path. Creates a new directory. The <directory_name> parameter specifies the name to be created. This command will generate an “access denied” error if the new directory would be in a restricted folder (e.g., C:\Windows) and the current user does not have Power User or Administrator privileges.
Initial S/W Revision | Prior to A.02.00


Mass Storage Move Remote Command Only

To exit, press

For more about Help, press

Mass Storage Move (Remote Command Only)

Key path

 SCPI Only

Remote Command

:MMEMory:MOVE <string>,<string>[,<string>,<string>]

Notes

The string must be a valid logical path.

Moves an existing file to a new file or an existing directory to a new directory.

Two forms of parameters are allowed. The first form has two parameters. In this form, the first parameter specifies the source, and the second parameter specifies the destination.

The second form has four parameters. In this form, the first and third parameters specify the source. The second and fourth parameters specify the directories. The first pair of parameters specifies the source. The second pair specifies the destination. An error is generated if the source doesn’t exist or the destination file already exists.

This command will generate an “access denied” error if the destination is a restricted folder (e.g., C:\Windows) and the current user does not have Power User or Administrator privileges.

Initial S/W Revision

Prior to A.02.00


Mass Storage Remove Directory Remote Command Only

To exit, press

For more about Help, press

Mass Storage Remove Directory (Remote Command Only)

Key path

 SCPI Only

Remote Command

:MMEMory:RDIRectory <directory_name>

Notes

The string must be a valid logical path.

Removes a directory. The <directory_name> parameter specifies the directory name to be removed. All files and directories under the specified directory shall also be removed.

This command will generate an “access denied” error if the folder is a restricted folder (e.g., C:\Windows) or is in a restricted folder and the current user does not have Power User or Administrator privileges.

Initial S/W Revision

Prior to A.02.00


Single Single Measurement Sweep

To exit, press

For more about Help, press

Single (Single Measurement/Sweep)

Sets the analyzer for Single measurement operation. The single/continuous state is Meas Global, so the setting will affect all the measurements. If you are Paused, pressing Single does a Resume.

See More Information

Key Path

 Front-panel key

Example

:INIT:CONT OFF

Notes

See Cont key description.

Backwards Compatibility Notes

For Spectrum Analysis mode in ESA and PSA, the Single hardkey and the INITiate:IMM switched from continuous measurement to single measurement and restarted sweeps and averages (displayed average count reset to 1), but did not restart Max Hold and Min Hold. In the X-Series, the Single hardkey and the INITiate:IMM command initiate a sweep/ measurement/ average sequence/hold sequence including MaxHold and MinHold.

For Spectrum Analysis mode in ESA and PSA, the Single hardkey restarted the sweep regardless of whether or not you were in an active sweep or sweep sequence. In the X-Series, Restart does this but Single only restarts the sweep or sweep sequence if you are in the idle state.

INIT[:IMM] in ESA & PSA Spectrum Analysis Mode does an implied ABORt. In some other PSA Modes, INIT[:IMM] is ignored if not in the idle state. . The X-Series follows the ESA/PSA SA Mode model, which may cause some Modes to have compatibility problems.

Initial S/W Revision

Prior to A.02.00

More Information

See Restart for details on the INIT:IMMediate (Restart) function.

If you are already in single sweep, the INIT:CONT OFF command has no effect.

If you are already in Single Sweep, then pressing the Single key in the middle of a sweep does not restart the sweep or sequence. Similarly, pressing the Single key does not restart the sweep or sequence if the sweep is not in the idle state (for example, if you are taking a very slow sweep, or the analyzer is waiting for a trigger). Instead, it results in a message. "Already in Single, press Restart to initiate a new sweep or sequence". Even though pressing the Single key in the middle of a sweep does not restart the sweep, sending INIT:IMMediate does reset it.

To take one more sweep without resetting the average count, increment the average count by 1, by pressing the step up key while Average/Hold Number is the active function, or sending the remote command CALC:AVER:TCON UP.


Source

There is no Source control functionality for this measurement. When this key is pressed, the screen either displays a blank menu, or the previously-selected menu remains unchanged.

Key Path

Front-panel key


Span X Scale

Accesses a menu of functions that enable you set the horizontal scale parameters.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Accesses a menu of functions that enable you to set up and control the sweep timeand source for the current measurement. See Sweep/Control for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Time

Sets the acquisition time; acquisition time can be set manually or put in auto mode. The time value is the acquisition time for an individual FFT segment, not the cumulated time for all FFT segments in the measurement.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:SWEep:TIME <time> [:SENSe]:CHPower:SWEep:TIME? [:SENSe]:CHPower:SWEep:TIME:AUTO OFF|ON|0|1 [:SENSe]:CHPower:SWEep:TIME:AUTO?
Example | CHP:SWE:TIME 25ms CHP:SWE:TIME? CHP:SWE:TIME:AUTO OFF CHP:SWE:TIME:AUTO?
Preset | SA, WIMAX OFDMA: Automatically Calculated WCDMA: 1.0 ms CDMA2K: 9.4ms 1xEVDO: 2.66ms DVB-T/H: Automatically Calculated DTMB (CTTB): Automatically Calculated ISDB-T: Automatically Calculated CMMB: Automatically Calculated LTE, MSR: Automatically Calculated LTETDD: Automatically Calculated Digital Cable TV: Automatically Calculated WLAN: Automatically Calculated LTEAFDD,LTEATDD:Automatically Calculated
State Saved | Saved in instrument state.
Min | 100 ns
Max | 4000 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Sweep Setup

Accesses a menu that enables you to set the sweep state for the current measurement.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Auto Sweep Time Rules

Switches the analyzer between normal and accuracy sweep states.

Setting Auto Sweep Time to Accy results in slower sweep times, usually about three times as long, but yields better amplitude accuracy for CW signals. The instrument amplitude accuracy specifications only apply when Auto Sweep Time is set to Accy.

Additional amplitude errors which occur when Auto Sweep Time is set to Norm are usually well under 0.1 dB, though this is not guaranteed. Because of the faster sweep times and still low errors, Norm is the preferred setting of Auto Sweep Time. Auto Sweep Time is set to Norm on a Preset or Auto Couple. This means that in the Preset or Auto Coupled state, instrument amplitude accuracy specifications do not apply.

Key Path | Sweep/Control, Sweep Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:SWEep:TIME:AUTO:RULes NORMal|ACCuracy [:SENSe]:CHPower:SWEep:TIME:AUTO:RULes?
Example | CHP:SWE:TIME:AUTO:RUL NORM CHP:SWE:TIME:AUTO:RUL?
Notes | In Zero Span, this key is irrelevant and inaccessible (because the whole Sweep Setup menu is grayed out in Zero Span), however its settings can be changed remotely with no error indication. Set to Norm when Auto Couple is pressed or sent remotely
Preset | NORMal
State Saved | Saved in instrument state.
Range | Norm|Accy
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Pause

Pauses a measurement after the current data acquisition is complete. When Paused, the label on the key changes to Resume. Pressing the Resume key resumes the measurement at the point it was at when paused. See Pause/Resume for more details.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Gate

Accesses a menu that enables you to control the gating function. The Gate functionality is used to view signals best viewed by qualifying them with other events.

Gate setup parameters are the same for all measurements – they do not change as you change measurements. Settings like these are called “Meas Global” and are unaffected by Meas Preset.

Key Path | Sweep/Control
Scope | Meas Global
Initial S/W Revision | Prior to A.02.00


Gate On Off

To exit, press

For more about Help, press

Gate On/Off

Turns the gate function on and off.

When the Gate Function is on, the selected Gate Method is used along with the gate settings and the signal at the gate source to control the sweep system with the gate signal. Not all measurements allow every type of Gate Methods.

Key Path | Sweep/Control, Gate
Remote Command | [:SENSe]:SWEep:EGATe[:STATe] OFF|ON|0|1 [:SENSe]:SWEep:EGATe[:STATe]?
Example | SWE:EGAT ON SWE:EGAT?
Dependencies | When in the ACP measurement: · When Meas Method is RBW or FAST, this function is unavailable and the key is grayed out. · Whenever Gate is on, Meas Method, RBW or FAST is unavailable and keys for those are grayed out. · When Gate is on, Offset Res BW and Offset Video BW are ignored (if you set these values) and the measurement works as if all Offset Res BW and all Offset Video BW are coupled with the Res BW and the Video BW under the BW menu. When Gate is on, the Offset BW key in the Offset/Limit menu is grayed out.
Preset | Off LTETDD: On
State Saved | Saved in instrument state
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:SWEep:TIME:GATE[:STATe] ESA compatibility
Backwards Compatibility Notes | In ESA, Trig Delay (On) and Gate (On) could not be active at the same time.. This dependency does not exist in PSA or in the X-Series.
Initial S/W Revision | Prior to A.02.00


Gate Delay

Controls the length of time from the time the gate condition goes True until the gate is turned on.

Key Path | Sweep/Control, Gate
Remote Command | [:SENSe]:SWEep:EGATe:DELay <time> [:SENSe]:SWEep:EGATe:DELay?
Example | SWE:EGAT:DELay 500ms SWE:EGAT:DELay?
Notes | Units of time are required or no units; otherwise an invalid suffix error message will be generated.
Preset | 57.7 us WiMAX OFDMA: 71 us GSM/EDGE: 600 us WLAN: 500 us
State Saved | Saved in instrument state
Min | 0.0 us
Max | 100 s
Backwards Compatibility SCPI | [:SENSe]:SWEep:TIME:GATE:DELay ESA compatibility
Initial S/W Revision | Prior to A.02.00


Gate Length

Controls the length of time that the gate is on after it opens.

Key Path | Sweep/Control, Gate
Remote Command | [:SENSe]:SWEep:EGATe:LENGth <time> [:SENSe]:SWEep:EGATe:LENGth?
Example | SWE:EGAT:LENG 1 SWE:EGAT:LENG?
Notes | Units of time are required or no units; otherwise an invalid suffix error message will be generated.
Preset | 461.6 us WiMAX OFDMA: 50 us GSM/EDGE: 200 us WLAN: 1.54 ms
State Saved | Saved in instrument state
Min | 100 ns
Max | 5 s
Backwards Compatibility SCPI | [:SENSe]:SWEep:TIME:GATE:LENGth ESA compatibility
Initial S/W Revision | Prior to A.02.00


Gate Source

The menus under the Gate Source key are the same as those under the Trigger key, with the exception that neither Free Run nor Video are available as Gate Source selections. However, a different SCPI command is used to select the Gate Source (see table below) because you may independently set the Gate Source and the Trigger Source.

Any changes to the settings in the setup menus under each Gate Source selection key (for example: Trigger Level, Trigger Delay, etc.) also affect the corresponding settings under the Trigger menu keys. The SCPI commands used for these are the same for Trigger and Gate, since there is only one setting which affects both Gate and Trigger. Example: to set the Trigger Level for External 1 you use the command :TRIG:EXT1:LEV regardless of whether you are using External 1 as a Trigger Source or a Gate Source.

Key Path | Sweep/Control, Gate
Remote Command | [:SENSe]:SWEep:EGATe:SOURce EXTernal1 | EXTernal2 | LINE | FRAMe | RFBurst [:SENSe]:SWEep:EGATe:SOURce?
Dependencies | In some models, there is no second External input. In these models, the External 2 key is blanked and the EXTernal2 parameter will generate a “Hardware missing; Not available for this model number” error.
Preset | EXTernal 1 GSM/EDGE, MSR: FRAMe LTETDD: EXTernal 1When Direction is Downlink, FRAMe when Direction is Uplink.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.14.00


Context Sensitive Help not Available

There is currently no context-sensitive help for the function you selected. However, this does not necessarily mean that no help is available for the function.

To find related information:

  • If your instrument has an attached Mouse and Keyboard, see Searching for a Help Topic.
  • If your instrument does not have an attached Mouse and Keyboard, see .
  • To learn how to select on-page links without a Mouse attached to your instrument, see .

To understand the organization of Help, see How Help is Organized.


Gate Preset Remote Command Only

To exit, press

For more about Help, press

Gate Preset (Remote Command Only)

Presets the time-gated spectrum analysis capability.

This command sets gate parameter values to the ESA preset values, as follows:

Gate trigger type = edge

Gate polarity = positive

Gate delay = 1 us

Gate length = 1 us

Remote Command | [:SENSe]:SWEep:TIME:GATE:PRESet ESA Compatibility
Initial S/W Revision | Prior to A.02.00


Gate Level Remote Command Only

To exit, press

For more about Help, press

Gate Level (Remote Command Only)

Sets the gate input transition point level for the external TRIGGER inputs on the front and rear panel. This is a legacy command for PSA compatibility. It is simply an alias to the equivalent trigger level command.

Remote Command | [:SENSe]:SWEep:EGATe:EXTernal[1]|2:LEVel <voltage> [:SENSe]:SWEep:EGATe:EXTernal[1]|2:LEVel?
Notes | This command is simply an alias to :TRIGger[:SEQuence]:EXTernal[1]|2:LEVel For details refer
Initial S/W Revision | Prior to A.02.00


Gate Polarity Remote Command Only

To exit, press

For more about Help, press

Gate Polarity (Remote Command Only)

Sets the polarity for the gate signal. This setup is now done using the gate trigger’s slope setting.

When Positive (Pos) is selected, a positive-going edge (Edge) or a high voltage (Level) will satisfy the gate condition, after the delay set with the Gate Delay key. When Negative (Neg) is selected, a negative-going edge (Edge) or a low voltage (Level) will satisfy the gate condition after the delay.

Remote Command | [:SENSe]:SWEep:EGATe:POLarity NEGative|POSitive [:SENSe]:SWEep:EGATe:POLarity?
Example | SWE:EGAT:POL NEG SWE:EGAT:POL?
Preset | POSitive
State Saved | Saved in instrument state
Backwards Compatibility SCPI | [:SENSe]:SWEep:TIME:GATE:POLarity ESA compatibility
Initial S/W Revision | Prior to A.02.00

Remote Command | [:SENSe]:SWEep:TIME:GATE:LEVel HIGH|LOW [:SENSe]:SWEep:TIME:GATE:LEVel? ESA compatibility
Preset | HIGH
Initial S/W Revision | Prior to A.02.00


Points

Sets the number of points per sweep. The resolution of setting the sweep time depends on the number of points selected. If Preset is selected, the number of points per sweep defaults to 1001. The current value of points is displayed parenthetically, next to the sweep time in the lower-right corner of the display.

Changing the number of points has several effects on the analyzer. Since markers are read at the point location, the marker reading may change. All trace data is cleared.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:SWEep:POINts <integer> [:SENSe]:CHPower:SWEep:POINts?
Example | CHP:SWE:POIN 501 CHP:SWE:POIN?
Notes | Whenever the number of sweep points changes: All trace data is erased Any traces with Update Off also go to Display Off (like going from View to Blank in the older analyzers) Sweep time is re-quantized Any limit lines that are on are updated If averaging/hold is on, averaging/hold starts over
Couplings | Whenever the number of sweep points changes, the sweep time is re-quantized.
Preset | DVB-T/H: 2001 DTMB (CTTB): 2001 Other: 1001 ISDB-T: 2001 CMMB: 2001 1xEVDO: 512 Digital Cable TV: 2001
State Saved | Saved in instrument state.
Min | 101
Max | 20001
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


System

Opens a menu of keys that access various configuration menus and dialogs.

Key Path | Front-panel key
Notes | No remote command for this key specifically.
Initial S/W Revision | Prior to A.02.00


Show

Accesses a menu of choices that enable you to select the information window you want to view.

Key Path | System
Mode | All
Remote Command | :SYSTem:SHOW OFF | ERRor | SYSTem | HARDware | LXI | HWSTatistics | ALIGnment | SOFTware | CAPPlication :SYSTem:SHOW?
Example | :SYST:SHOW SYST
Notes | This command displays (or exits) the various System information screens.
Preset | OFF
State Saved | No
Range | OFF| ERRor | SYSTem | HARDware | LXI | HWSTatistics | ALIGNment | SOFTware|CAPPlication
Initial S/W Revision | Prior to A.02.00


Errors

There are two modes for the Errors selection, History and Status.

The list of errors displayed in the Errors screen does not automatically refresh. You must press the Refresh key or leave the screen and return to it to refresh it.

History brings up a screen displaying the event log in chronological order, with the newest event at the top. The history queue can hold up to 100 messages (if a message has a repeat count greater than 1 it only counts once against this number of 100). Note that this count bears no relation to the size of the SCPI queue. If the queue extends onto a second page, a scroll bar appears to allow scrolling with a mouse. Time is displayed to the second.

Status brings up a screen summarizing the status conditions currently in effect. Note that the time is displayed to the second.

The fields on the Errors display are:

Type (unlabeled) - Displays the icon identifying the event or condition as an error or warning.

ID - Displays the error number.

Message - Displays the message text.

Repeat (RPT) - This field shows the number of consecutive instances of the event, uninterrupted by other events. If an event occurs 5 times with no other intervening event, the value of repeat will be 5.

If the value of Repeat is 1 the field does not display. If the value of Repeat is >1, the time and date shown are those of the most recent occurrence. If the value of repeat reaches 999,999 it stops there.

Time - Shows the most recent time (including the date) at which the event occurred.

Key Path

 System, Show

Mode

All

Remote Command

:SYSTem:ERRor[:NEXT]?

Example

:SYST:ERR?

Notes

The return string has the format:

“<Error Number>,<Error>”

Where <Error Number> and <Error> are those shown on the Show Errors screen

Backwards Compatibility Notes

In some legacy analyzers, the Repeat field shows the number of times the message has repeated since the last time the error queue was cleared. In the X-Series, the Repeat field shows the number of times the error has repeated since the last intervening error. So the count may very well be different than in the past even for identical signal conditions

Unlike previous analyzers, in the X-Series all errors are reported through the Message or Status lines and are logged to the event queue. They never appear as text in the graticule area (as they sometimes do in previous analyzers) and they are never displayed in the settings panel at the top of the screen (as they sometimes do, by changing color, in previous analyzers).

As a consequence of the above, the user can only see one status condition (the most recently generated) without looking at the queue. In the past, at least in the Spectrum Analyzer, multiple status conditions might display on the right side of the graticule.

In general, there is no backwards compatibility specified or guaranteed between the error numbers in the X-Series and those of earlier products. Error, event, and status processing code in customers’ software will probably need to be rewritten to work with X-Series.

In the legacy analyzers, some conditions report as errors and others simply turn on status bits. Conditions that report as errors often report over and over as long as the condition exists. In the X-series, all conditions report as start and stop events. Consequently, software that repeatedly queries for a condition error until it stops reporting will have to be rewritten for the X-series.

Initial S/W Revision

Prior to A.02.00


Previous Page

See Next Page.

Key Path | System, Show, Errors
Initial S/W Revision | Prior to A.02.00


Next Page

Next Page and Previous Page menu keys move you between pages of the log, if it fills more than one page. These keys are grayed out in some cases:

· If on the last page of the log, the Next Page key is grayed-out

· If on the first page of the log, the Previous Page key is grayed-out.

· If there is only one page, both keys are grayed out.

Key Path | System, Show, Errors
Initial S/W Revision | Prior to A.02.00


History

The History and Status keys select the Errors view. The Status key has a second line that shows a number in [square brackets]. This is the number of currently open status items.

Key Path | System, Show, Errors
Initial S/W Revision | Prior to A.02.00


Verbose SCPI On Off

To exit, press

For more about Help, press

Verbose SCPI On/Off

When you turn Verbose SCPI on, additional information is returned when you send the :SYSTem:ERRor? query. The additional information consists of the characters that stimulated the error. This can aid you in debugging your test programs by indicating where in the parsing of a SCPI command the instrument encountered an invalid command or query.

Specifically, with Verbose SCPI on, the SYSTem:ERRor? query is expanded to show the SCPI data received, with the indicator <Err> at the point in the stream that the error occurred.

Verbose SCPI has no effect on the Show Errors screen or front panel Message Line; it only changes the response to the :SYST:ERR? query.

See the example below, where the invalid command “SENS:BOGUS” is sent:

Normal response to :SYST:ERR (using the Telnet window):

SCPI> SENS:BOGUS

SCPI> SYST:ERR?

–113,"Undefined header"

Now after turning on Verbose SCPI:

SCPI> SYST:BOGUS

SCPI> SYST:ERR?

–113,"Undefined header;SYST:BOGUS<Err>"

Key Path | System, Show, Errors
Mode | All
Remote Command | :SYSTem:ERRor:VERBose OFF|ON|0|1 :SYSTem:ERRor:VERBose?
Example | :SYST:ERR:VERB ON
Preset | This is unaffected by Preset but is set to OFF on a “Restore System Defaults->Misc”
State Saved | No
Range | On | Off
Initial S/W Revision | Prior to A.02.00


Refresh

When pressed, refreshes the Show Errors display.

Key Path | System, Show, Errors
Initial S/W Revision | Prior to A.02.00


Clear Error Queue

This clears all errors in all error queues.

Note the following:

· Clear Error Queue does not affect the current status conditions.

· Mode Preset does not clear the error queue.

· Restore System Defaults will clear all error queues.

· *CLS only clears the queue if it is sent remotely and *RST does not affect any error queue.

· Switching modes does not affect any error queues.

Key Path | System, Show, Errors
Initial S/W Revision | Prior to A.02.00


To exit, press

For more about Help, press

Status

See History.


Input Overload Enable Remote Command Only

To exit, press

For more about Help, press

Input Overload Enable (Remote Command Only)

Input Overload errors are reported using the Input Overload status bit (bit 12 in the Measurement Integrity status register). Input Overloads (for example, ADC Overload errors) can come and go with great frequency, generating many error events (for example, for signals just on the verge of overload), and so are not put into the SCPI error queue by default. Normally the status bit is the only way for detecting these errors remotely.

It is possible to enable Input Overload reporting to the SCPI queue, by issuing the :SYSTem:ERRor:OVERload ON command. To return to the default state, issue the :SYSTem:ERRor:OVERload OFF command. In either case, Input Overloads always set the status bit.

For versions of firmware before A.10.01, the Input Overload was only a Warning and so was never available in the SCPI queue, although it did set the status bit. For A.10.01 and later, the Input Overload is an error and can be enabled to the SCPI queue using this command.

Key Path | SCPI only
Remote Command | :SYSTem:ERRor:OVERload[:STATe] 0|1|OFF|ON
Example | :SYST:ERR:OVER 1 Enable overload errors
Preset | Set to OFF by Restore Misc Defaults (no Overload errors go to SCPI)
State Saved | Saved in instrument state.
Initial S/W Revision | A.10.01


System

The System screen is formatted into three groupings: product descriptive information, options tied to the hardware, and software products:

The Previous Page is grayed-out if the first page of information is presently displayed. The Next Page menu key is grayed-out if the last page is information is presently displayed.

Key Path | System, Show
Mode | All
Example | SYST:SHOW SYST
Backwards Compatibility Notes | The hardware statistics that are displayed in the PSA Show System screen have been moved to a dedicated Show Hardware Statistics screen in the Service Menu.
Initial S/W Revision | Prior to A.02.00


Show System contents Remote Command Only

To exit, press

For more about Help, press

Show System contents (Remote Command Only)

A remote command is available to obtain the contents of the Show System screen (the entire contents, not just the currently displayed page).

Remote Command | :SYSTem:CONFigure[:SYSTem]?
Example | :SYST:CONF?
Notes | The output is an IEEE Block format of the Show System contents. Each line is separated with a new-line character.
Initial S/W Revision | Prior to A.02.00


Computer System description Remote Command Only

To exit, press

For more about Help, press

Computer System description (Remote Command Only)

A remote command is available to obtain the Computer System description. The Computer System is the operating system and patch level as reported by operating system.

Remote Command | :SYSTem:CSYStem?
Example | :SYST:CSYS?
Notes | The return value is the Computer System name and service pack level.
Initial S/W Revision | Prior to A.12.00


Hardware

The show hardware screen is used to view details of the installed hardware. This information can be used to determine versions of hardware assemblies and field programmable devices, in the advent of future upgrades or potential repair needs.

The screen is formatted into two groupings: product descriptive information and hardware information. The hardware information is listed in a table format:

The Previous Page is grayed-out if the first page of information is presently displayed. The Next Page menu key is grayed-out if the last page is information is presently displayed.

Key Path | System, Show
Mode | All
Example | SYST:SHOW HARD
Initial S/W Revision | Prior to A.02.00


Power On

Enables you to select how the instrument should power on. The options are: Mode and Input/Output Defaults, User Preset and Last State.

Key Path | System
Mode | All
Remote Command | :SYSTem:PON:TYPE MODE|USER|LAST :SYSTem:PON:TYPE?
Example | :SYST:PON:TYPE MODE
Preset | This is unaffected by a Preset but is set to Mode on a “Restore System Defaults->All”
State Saved | No
Backwards Compatibility SCPI | :SYSTem:PON:TYPE PRESet the “PRESet” parameter is supported for backward compatibility only and behaves the same as MODE.
Backwards Compatibility Notes | The Preset Type key in legacy analyzers has been removed, and the Power On toggle key has been replaced by this 1-of-N key in the System menu.
Initial S/W Revision | Prior to A.02.00


Mode and Input Output Defaults

To exit, press

For more about Help, press

Mode and Input/Output Defaults

When the analyzer is powered on in Mode and Input/Output Defaults, it performs a Restore Mode Defaults to all modes in the instrument and also performs a Restore Input/Output Defaults.

Persistent parameters (such as Amplitude Correction tables or Limit tables) are not affected at power on, even though they are normally cleared by Restore Input/Output Defaults and/or Restore Mode Defaults.

Key Path | System, Power On
Mode | All
Example | SYST:PON:TYPE MODE
Readback Text | Defaults
Initial S/W Revision | Prior to A.02.00


User Preset

Sets Power On to User Preset. When the analyzer is powered on in User Preset, it will User Preset each mode and switch to the power-on mode. Power On User Preset will not affect any settings beyond what a normal User Preset affects.

An instrument could never power up for the first time in User Preset.

Key Path | System, Power On
Mode | All
Example | SYST:PON:TYPE USER
Readback Text | User Preset
Backwards Compatibility Notes | Power On User Preset will cause the instrument to power up in the power-on mode, not the last mode the instrument was in prior to shut down. Also, Power On User Preset will User Preset all modes. This does not exactly match legacy behavior.
Initial S/W Revision | Prior to A.02.00


Last State

Sets Power On to Last. When the analyzer is powered on, it will put all modes in the last state they were in prior to when the analyzer was put into Power Standby and it will wake up in the mode it was last in prior to powering off the instrument. The saving of the active mode prior to shutdown happens behind the scenes when a controlled shutdown is requested by using the front panel power Standby key or by using the remote command SYSTem:PDOWn. The non-active modes are saved as they are deactivated and recalled by Power On Last State.

An instrument can never power up for the first time in Last.

If line power to the analyzer is interrupted, for example by pulling the line cord plug or by switching off power to a test rack, Power On Last State may not work properly. For proper operation, Power On Last State depends on you shutting down the instrument using the Standby key or the SYSTem:PDOWn SCPI command. This will ensure the last state of each mode is saved and can be recalled during a power up.

Key Path | System, Power On
Mode | All
Example | SYST:PON:TYPE LAST
Notes | Power on Last State only works if you have done a controlled shutdown prior to powering on in Last. If a controlled shutdown is not done when in Power On Last State, the instrument will power up in the last active mode, but it may not power up in the active mode’s last state. If an invalid mode state is detected, a Mode Preset will occur. To control the shutdown under remote control use the :SYSTem:PDOWn command.
Readback Text | Last State
Backwards Compatibility Notes | It is no longer possible to power-up the analyzer in the last mode the analyzer was running with that mode in the preset state. (ESA/PSA SYST:PRESET:TYPE MODE with SYST:PON:PRESET) You can power-on the analyzer in the last mode the instrument was running in its last state (SYST:PON:TYPE LAST), or you can specify the mode to power-up in its preset state (SYST:PON:MODE <mode>).
Initial S/W Revision | Prior to A.02.00


Power On Application

Accesses a menu that lists the available Modes and lets you select which Mode is to be the power-on application.

This application is used for Power On Type “Mode and Input/Output Defaults” and Restore System Defaults All.

Key Path | System, Power On
Mode | All
Remote Command | :SYSTem:PON:MODE SA | BASIC | ADEMOD | NFIGURE | PNOISE | CDMA2K | TDSCDMA | VSA | VSA89601 | WCDMA | WIMAXOFDMA :SYSTem:PON:MODE?
Example | SYST:PON:MODE SA
Notes | The list of possible modes (and remote parameters) to choose from is dependent on which modes are installed in the instrument.
Preset | This is unaffected by a Preset but is set on a “Restore System Defaults->All” to:
State Saved | No
Initial S/W Revision | Prior to A.02.00


Restore Power On Defaults

This selection causes the Power On Type and Power On Application settings to be a reset to their default values. This level of Restore System Defaults does not affect any other system settings, mode settings and does not cause a mode switch. The Power On key, under the Restore System Defaults menu, causes the same action.

If you press any key other than OK or Enter, it is construed as a Cancel, because the only path that will actually cause the reset to be executed is through OK or Enter.

Key Path | System, Power On
Example | :SYST:DEF PON
Initial S/W Revision | Prior to A.02.00


Configure Applications Instrument boot up

To exit, press

For more about Help, press

Configure Applications - Instrument boot-up

At start-up of the analyzer programa dialog box similar to the one under the System, Power On, Configure Applications key will be displayed allowing you to choose which licensed applications are to be loaded. This dialog will only be displayed if the memory required to pre-load all of the licensed applications exceeds the Virtual Memory available.


I O Config

To exit, press

For more about Help, press

I/O Config

Activates a menu for identifying and changing the I/O configuration for remote control.

Key Path | System
Initial S/W Revision | Prior to A.02.00


SCPI LAN

Activates a menu for identifying and changing the SCPI over a LAN configuration. There are a number of different ways to send SCPI remote commands to the instrument over LAN. It can be a problem to have multiple users simultaneously accessing the instrument over the LAN. These keys limit that somewhat by disabling the telnet, socket, and/or SICL capability.

Key Path | System, I/O Config
Initial S/W Revision | Prior to A.02.00


SCPI Telnet

Turns the SCPI LAN telnet capability On or Off allowing you to limit SCPI access over LAN through telnet.

Key Path | System, I/O Config, SCPI LAN
Mode | All
Remote Command | :SYSTem:COMMunicate:LAN:SCPI:TELNet:ENABle OFF|ON|0|1 :SYSTem:COMMunicate:LAN:SCPI:TELNet:ENABle?
Example | :SYST:COMM:LAN:SCPI:TELN:ENAB OFF
Preset | This is unaffected by Preset but is set to ON with a “Restore System Defaults->Misc”
State Saved | No
Range | On | Off
Initial S/W Revision | Prior to A.02.00


SCPI Socket

Turns the capability of establishing Socket LAN sessions On or Off. This allows you to limit SCPI access over LAN through socket sessions.

Key Path | System, I/O Config, SCPI LAN
Mode | All
Remote Command | :SYSTem:COMMunicate:LAN:SCPI:SOCKet:ENABle OFF|ON|0|1 :SYSTem:COMMunicate:LAN:SCPI:SOCKet:ENABle?
Example | :SYST:COMM:LAN:SCPI:SOCK:ENAB OFF
Preset | This is unaffected by a Preset but is set to ON with a “Restore System Defaults->Misc”
State Saved | No
Range | On | Off
Initial S/W Revision | Prior to A.02.00


HiSLIP Server

Turns the HiSLIP server capability On or Off, enabling you to limit SCPI access over LAN through the HiSLIP server.

HiSLIP stands for High Speed LAN Instrument Protocol and is part of the IVI–6.1 specification.

Here is an example of a VISA connection string used to connect to the HiSLIP Server on an X-Series Spectrum Analyzer:

TCPIP0::a-n9030a–93016::hislip0::INSTR

In the example above, hislip0 is the HiSLIP device name that VISA users must include in their HiSLIP VISA Address strings. Your HiSLIP device name may be different depending on your VISA settings.

Key Path | System, I/O Config, SCPI LAN
Mode | All
Remote Command | :SYSTem:COMMunicate:LAN:SCPI:HISLip:ENABle OFF|ON|0|1 :SYSTem:COMMunicate:LAN:SCPI:HISLip:ENABle?
Example | :SYST:COMM:LAN:SCPI:HISL:ENAB OFF
Preset | This is unaffected by Preset, but is set to ON with a “Restore System Defaults->Misc”
State Saved | No
Range | On | Off
Initial S/W Revision | A.11.00


SCPI Socket Control Port Remote Command Only

To exit, press

For more about Help, press

SCPI Socket Control Port (Remote Command Only)

Returns the TCP/IP port number of the control socket associated with the SCPI socket session. This query enables you to obtain the unique port number to open when a device clear is to be sent to the instrument. Every time a connection is made to the SCPI socket, the instrument creates a peer control socket. The port number for this socket is random. The user must use this command to obtain the port number of the control socket. To force a device clear on this socket, open the port and send the string “DCL ” to the instrument.

If this SCPI command is sent to a non SCPI Socket interface, then 0 is returned.

Mode | All
Remote Command | :SYSTem:COMMunicate:LAN:SCPI:SOCKet:CONTrol?
Example | :SYST:COMM:LAN:SCPI:SOCK:CONT?
Preset | This is unaffected by Preset or “Restore System Defaults->Misc”.
State Saved | No
Range | 0 to 65534
Min | 0
Max | 65534
Initial S/W Revision | Prior to A.02.00


System IDN Response

This key allows you to specify a response to the *IDN? query, or to return the analyzer to the Factory response if you have changed it.

To choose the factory-set response, press the Factory key.

To specify your own response, press the User key, and enter your desired response.

If your test software is expecting the response to indicate Keysight Technologies as the Manufacturer, you can conveniently configure the response by pressing the Keysight key.

Key Path

 System, I/O Config

Mode

All

Remote Command

Notes

· This affects the response given in all Modes of the Analyzer, unless the current Mode has also specified a custom response, in which case the current Mode’s custom IDN response takes precedence over the System’s, but only while that Mode is the current Mode..

· It survives shutdown and restart of the software and therefore survives a power cycle

Preset

This is unaffected by Preset but is set to Factory on a “Restore System Defaults->Misc”

State Saved

No

Initial S/W Revision

A.06.00

Modified at S/W Revision

x.14.50


Factory

This key selects the factory setting, for example:

“Keysight Technologies,N9020A,MY00012345,A.05.01”

where the fields are manufacturer, model number, serial number, firmware revision.

Key Path | System, I/O Config, IDN Response
Example | :SYST:IDN:CONF FACT
Initial S/W Revision | A.06.0


User

This key allows you to specify your own response to the *IDN? query. You may enter your desired response with the Alpha Editor or a plugin PC keyboard.

When you press this key, the active function becomes the current User string with the cursor at the end. This makes it easy to edit the existing string.

If you enter a null string (for example, by clearing the User String while editing and then pressing Done) the analyzer automatically reverts to the Factory setting.

Key Path | System, I/O Config, IDN Response
Example | :SYST:IDN:CONF USER
Initial S/W Revision | A.06.00


Query USB Connection Remote Command Only

To exit, press

For more about Help, press

Query USB Connection (Remote Command Only)

Enables you to determine the speed of the USB connection.

Mode | All
Remote Command | :SYSTem:COMMunicate:USB:CONNection?
Example | :SYST:COMM:USB:CONN?
Notes | NONE – Indicates no USB connection has been made. LSPeed – Indicates a USB low speed connection (1.5 Mbps). This is reserved for future use, the T+M488 protocol is not supported on low speed connections. HSPeed – Indicates that a USB high speed connection (480 Mbps) has been negotiated. FSPeed – Indicates that a USB full speed connection (12 Mbps) has been negotiated.
State Saved | No
Range | NONE|LSPeed|HSPeed|FSPeed
Initial S/W Revision | Prior to A.02.00


USB Connection Status Remote Command Only

To exit, press

For more about Help, press

USB Connection Status (Remote Command Only)

Enables you to determine the current status of the USB connection.

Mode

All

Remote Command

:SYSTem:COMMunicate:USB:STATus?

Example

:SYST:COMM:USB:STAT?

Notes

SUSPended – Indicates that the USB bus is currently in its suspended state. The bus is in the suspended state when:

· The bus is not connected to any controller

· The controller is currently powered off

· The controller has explicitly placed the USB device into the suspended state.

When in the suspended state, no USB activity, including start of frame packets are received.

ACTive – Indicates that the USB device is in the active state. When the device is in the active state, it is receiving periodic start of frames but it isn’t necessarily receiving or transmitting data.

State Saved

No

Range

SUSPended|ACTive

Initial S/W Revision

Prior to A.02.00


USB Packet Count Remote Command Only

To exit, press

For more about Help, press

USB Packet Count (Remote Command Only)

Enables you to determine the number of packets received and transmitted on the USB bus.

Mode | All
Remote Command | :SYSTem:COMMunicate:USB:PACKets?
Example | :SYST:COMM:USB:PACK?
Notes | Two integers are returned. The first is the number of packets received since application invocation, the second is the number of packets transmitted since application invocation. If no packets have been received or transmitted the response is 0,0. The packet count is initialized to 0,0 when the instrument application is started.
State Saved | No
Initial S/W Revision | Prior to A.02.00


Restore Defaults

Provides incremental initialization of the system setting groups along with supporting a comprehensive reset of the entire instrument back to a factory default state. The menu selections are the groups of system settings and when one is selected, that particular group of system settings is reset back to their default values.

Key Path | System
Mode | All
Remote Command | :SYSTem:DEFault [ALL]|ALIGn|INPut|MISC|MODes|PON
Example | SYST:DEF
State Saved | No
Initial S/W Revision | Prior to A.02.00


Restore Input Output Defaults

To exit, press

For more about Help, press

Restore Input/Output Defaults

Causes the group of settings and data associated with Input/Output front-panel key to be a reset to their default values. This level of Restore System Defaults does not affect any other system settings, mode settings and does not cause a mode switch. .

Confirmation is required to restore the Input/Output setting. The confirmation dialog is:

Key Path | System, Restore System Defaults
Example | :SYST:DEF INP
Initial S/W Revision | Prior to A.02.00


Restore Power On Defaults

This selection causes the Power On settings to be a reset to their default value. This level of Restore System Defaults does not affect any other system settings, mode settings and does not cause a mode switch. The Power On settings and their default values are Power On Type reset to Mode and Input/Output Defaults and Power On Application reset to whatever the factory set as its default value.

Confirmation is required to restore the factory default values. The confirmation dialog is:

Key Path | System, Restore System Defaults
Example | :SYST:DEF PON
Initial S/W Revision | Prior to A.02.00


Restore Align Defaults

This selection causes the Alignment system settings to be a reset to their default values. This does not affect any Alignment data stored in the system. This level of Restore System Defaults does not affect any other system settings, mode settings and does not cause a mode switch.

After performing this function, it may impact the auto-alignment time of the instrument until a new alignment baseline has been established.

Confirmation is required to restore the factory default values. The confirmation dialog is:

Key Path | System, Restore System Defaults
Example | :SYST:DEF ALIG
Initial S/W Revision | Prior to A.02.00


Restore Misc Defaults

This selection causes miscellaneous system settings to be reset to their default values. With this reset, you lose the GPIB address and it is reset to 18, so this should be used with caution. This level of Restore System Defaults does not affect any other system settings, mode settings and does not cause a mode switch. This miscellaneous group contains the rest of the settings that have not been part of the other Restore System Defaults groups. The following table is a complete list of settings associated with this group:

Miscellaneous Setting | Default Value
Verbose SCPI | Off
The SYST:PRES:TYPE | MODE
Auto File Name Number | 000
Save Type | State
State Save To | Register 1
Screen Save To | SCREEN000.png
DISP:ENABle | ON
Full Screen | Off
SCPI Telnet | ON
SCPI Socket | ON
SICL Server | ON
Softkey Language | English
System Annotation | ON
Display Theme | TDColor
System IDN Response | Factory result of *IDN?
System IDN Response selection | Factory
Display Intensity | 100
Display Backlight | ON
GPIB Address |

Confirmation is required to restore the factory default values. The confirmation dialog is:

Key Path | System, Restore System Defaults
Example | :SYST:DEF MISC
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | x.14.50


Restore Mode Defaults All Modes

To exit, press

For more about Help, press

Restore Mode Defaults (All Modes)

This selection resets all of the modes in the instrument back to their default state just as a Restore Mode Defaults does and it switches the instrument to the power-on mode and causes the default measurement for the power-on mode to be active. This level of Restore System Defaults does not affect any system settings, but it does affect the state of all modes and does cause a mode switch unless the instrument was already in the power-on mode.

Confirmation is required to restore the factory default values. The confirmation dialog is:

Key Path | System, Restore System Defaults
Example | :SYST:DEF MOD
Couplings | An All Mode will cause the currently running measurement to be aborted, mode switch to the power-on mode and activate the default measurement for the power-on mode.. It gets the mode to a consistent state with all of the default couplings set.
Initial S/W Revision | Prior to A.02.00


All

This performs a comprehensive reset of ALL analyzer settings to their factory default values. It resets all of the system setting groups, causes a Restore Mode Defaults for all modes in the instrument, and switches back to the power-on mode. It does not affect the User Preset file or any user saved files.

Confirmation is required to restore the factory default values. The confirmation dialog is:

If you are using an Keysight USB External Mixer, then you will need to perform a Refresh USB Mixer Connection after Restoring All Defaults.

Key Path | System, Restore System Defaults
Example | :SYST:DEF ALL
Notes | If using Keysight USB External Mixer, perform a Refresh USB Mixer Connection (SCPI command :MIX:BAND USB) following a Restore All Defaults.
Couplings | An All will cause the currently running measurement to be aborted and get all modes to a consistent state, so it is unnecessary to couple any settings.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.14.00


System Remote Commands Remote Commands Only

To exit, press

For more about Help, press

System Remote Commands (Remote Commands Only)

The commands in this section have no front-panel key equivalent.

System Powerdown (Remote Command Only)

List installed Options (Remote Command Only)

Lock the Front-panel keys (Remote Command Only)

List SCPI Commands (Remote Command Only)

SCPI Version Query (Remote Command Only)

Date (Remote Command Only)

Time (Remote Command Only)

Initial S/W Revision

Prior to A.02.00


System Powerdown Remote Command Only

To exit, press

For more about Help, press

System Powerdown (Remote Command Only)

Remote Command | SYSTem:PDOWn [NORMal|FORCe]
Notes | Shuts down the instrument in the normal way (NORMal) or forced way (FORCe). In case there is another application with modified data pending for saving, the application prompt the user. The system waits until the user responds in the normal mode. It will go off after 20 seconds of wait in the force mode and all data will be lost.


List installed Options Remote Command Only

To exit, press

For more about Help, press

List installed Options (Remote Command Only)

Lists the installed options that pertain to the instrument (signal analyzer). .

Mode | All
Remote Command | :SYSTem:OPTions?
Example | :SYST:OPT?
Notes | The return string is a comma separated list of the installed options. For example: “503,P03,PFR” :SYSTem:OPTions? and *OPT? are the same.
State Saved | No
Initial S/W Revision | Prior to A.02.00


Lock the Front panel keys Remote Command Only

To exit, press

For more about Help, press

Lock the Front-panel keys (Remote Command Only)

Disables the instrument keyboard to prevent local input when the instrument is controlled remotely. Annunciation showing a “K” for ‘Klock” (keyboard lock) alerts the local user that the keyboard is locked. Klock is similar to the GPIB Local Lockout function; namely that no front-panel keys are active with the exception of the Power Standby key. (The instrument is allowed to be turned-off if Klock is ON.) The Klock command is used in remote control situations where Local Lockout cannot be used.

Although primary intent of Klock is to lock-out the front panel, it will lock-out externally connected keyboards through USB. Klock has no effect on externally connected pointing devices (mice).

The front panel ‘Local’ key (Cancel/Esc) has no effect if Klock is ON.

Mode | All
Remote Command | :SYSTem:KLOCk OFF|ON|0|1 :SYSTem:KLOCk?
Example | :SYST:KLOC ON
Notes | Keyboard lock remains in effect until turned-off or the instrument is power-cycled
Preset | Initialized to OFF at startup, unaffected by Preset
State Saved | No
Initial S/W Revision | Prior to A.02.00


List SCPI Commands Remote Command Only

To exit, press

For more about Help, press

List SCPI Commands (Remote Command Only)

Outputs a list of the valid SCPI commands for the currently selected Mode.

Remote Command | :SYSTem:HELP:HEADers?
Example | :SYST:HELP:HEAD?
Notes | The output is an IEEE Block format with each command separated with the New-Line character (hex 0x0A)
Initial S/W Revision | Prior to A.02.00


SCPI Version Query Remote Command Only

To exit, press

For more about Help, press

SCPI Version Query (Remote Command Only)

Returns the SCPI version number with which the instrument complies. The SCPI industry standard changes regularly. This command indicates the version used when the instrument SCPI commands were defined.

Remote Command | :SYSTem:VERSion?
Example | :SYST:VERS?
Initial S/W Revision | Prior to A.02.00


Date Remote Command Only

To exit, press

For more about Help, press

Date (Remote Command Only)

The recommended access to the Date, Time, and Time zone of the instrument is through the Windows native control (Control Panel or accessing the Task Bar). You may also access this information remotely, as shown in this command and Time (below).

Sets or queries the date in the instrument.

Mode

All

Remote Command

:SYSTem:DATE “<year>,<month>,<day>”

:SYSTem:DATE?

Example

:SYST:DATE “2006,05,26”

Notes

<year> is the four digit representation of year. (for example, 2006)

<month> is the two digit representation of year. (for example. 01 to 12)

<day> is the two digit representation of day. (for example, 01 to 28, 29, 30, or 31) depending on the month and year

Unless the current account has Power User or Administrator privileges, an error will be generated by this command and no action will be taken.

Initial S/W Revision

Prior to A.02.00


Time Remote Command Only

To exit, press

For more about Help, press

Time (Remote Command Only)

Sets or queries the time in the instrument.

Mode | All
Remote Command | :SYSTem:TIME “<hour>,<minute>,<second>” :SYSTem:TIME?
Example | :SYST:TIME “13,05,26”
Notes | <hour> is the two digit representation of the hour in 24 hour format <minute> is the two digit representation of minute <second> is the two digit representation of second Unless the current account has Power User or Administrator privileges, an error will be generated by this command and no action will be taken.
Initial S/W Revision | Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu of functions that enable you to control the detectors for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Trace Type

Allows you to select the type of trace you want to use for the current measurement. The first page of this menu contains a 1–of–N selection of the trace type (Clear Write, Average, Max Hold, Min Hold) for the selected trace.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :TRACe:CHPower:TYPE WRITe|AVERage|MAXHold|MINHold :TRACe:CHPower:TYPE?
Example | TRAC:CHP:TYPE WRIT TRAC:CHP:TYPE?
Notes | WRITe = Clear Write AVERage = Average MAXHold = Maximum Hold MINHold = Minimum Hold
Couplings | When Detector setting is “Auto” ([:SENSe]:CHPower:DETector:AUTO?), Detector ([:SENSe]:CHPower:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with WRITe (Clear Write), “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.
Preset | AVERage
State Saved | Saved in instrument state.
Range | ClearWrite|Average|MaxHold|MinHold
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Detector

Accesses a menu of functions that enable you to control the detectors for the current measurement. The following choices are available:

· Auto– the detector selected depends on marker functions, trace functions, average type, and the trace averaging function.

· Normal–the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average–the detector determines the average of the signal within the sweep points. The averaging method depends upon the Average Type selection (voltage, power or log scales).

· Peak–the detector determines the maximum of the signal within the sweep points.

· Sample–the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak–the detector determines the minimum of the signal within the sweep points.

Key Path | Detector
Initial S/W Revision | Prior to A.02.00


Auto

Sets the detector for the currently selected trace to Auto.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:DETector:AUTO ON|OFF|1|0 [:SENSe]:CHPower:DETector:AUTO?
Example | CHP:DET:AUTO ON CHP:DET:AUTO?
Couplings | When Detector setting is “Auto” ([:SENSe]:CHPower:DETector:AUTO?), Detector ([:SENSe]:CHPower:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with Clear Write, “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.
Preset | Others: ON DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, Digital Cable TV: OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Detector Selection

Selects a detector to be used by the analyzer for the current measurement.

Key Path

 Trace/Detector

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:CHPower:DETector[:FUNCtion] NORMal | AVERage | POSitive | SAMPle | NEGative

[:SENSe]:CHPower:DETector[:FUNCtion]?

Example

CHP:DET NORM

CHP:DET?

Notes

When you manually select a detector (instead of selecting Auto), that detector is used regardless of other analyzer settings.

The Normal detector determines the peak of CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This method of detection is also referred to as Rosenfell detection.

The Average detector determines the average of the signal within the sweep points. The averaging method is Power Average (RMS).

The Peak detector determines the maximum of the signal within the sweep points.

The Sample detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

The Negative Peak detector determines the minimum of the signal within the sweep points.

Couplings

When Detector setting is “Auto” ([:SENSe]:CHPower:DETector:AUTO?), Detector ([:SENSe]:CHPower:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with Clear Write, “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.

Preset

AVERage

State Saved

Saved in instrument state.

Range

Normal|Average|Peak|Sample|Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Trigger

Accesses a menu of keys to control the selection of the trigger source and the setup of each of the trigger sources. The analyzer is designed to allow triggering from a number of different sources, for example, Free Run, Video, External, RF Burst, and so forth.

The TRIG:SOURCe command (below) will specify the trigger source for the currently selected input (RF or I/Q). If you change inputs, the new input remembers the trigger source it was last programmed to for the current measurement, and uses that trigger source. You can directly set the trigger source for each input using the TRIGger:RF:SOURce and TRIGger:IQ:SOURce commands (later in this section). When in External Mixing, the analyzer uses the RF trigger source.

Note the inclusion of the <measurement> parameter in the command below. Because each measurement remembers its own Trigger Source, the command must be qualified with the measurement name. Note that for the Swept SA measurement this is not the case; for backwards compatibility, no <measurement> parameter is used when setting the Trigger Source for the Swept SA measurement.

See Trigger Source Presets

See RF Trigger Source

See I/Q Trigger Source

See More Information

Key Path

 Front-panel key

Remote Command

:TRIGger:<measurement>[:SEQuence]:SOURce EXTernal1 | EXTernal2 | IMMediate | LINE | FRAMe | RFBurst | VIDeo | IF | ALARm | LAN | IQMag | IDEMod | QDEMod | IINPut | QINPut | AIQMag | TV | PRTChandet | PRTFrame

:TRIGger:<measurement>[:SEQuence]:SOURce?

where <measurement> is the measurement for which you wish to set the Source (blank for the Swept SA measurement)

Example

TRIG:ACP:SOUR EXT1

Selects the external 1 trigger input for the ACP measurement and the selected input

TRIG:SOUR VID

Selects video triggering for the Swept SA (SANalyzer) measurement in the Spectrum Analyzer mode. For SAN, do not use the <measurement> keyword. Only send this form in the Spectrum Analyzer mode or you will get an Undefined Header error

Notes

Not all measurements have all the trigger sources available to them. Check the trigger source documentation for your specific measurement to see what sources are available.

Not all trigger sources are available for each input. See the RF Trigger Source and I/Q Trigger Source commands for detailed information on which trigger sources are available for each input.

Other trigger-related commands are found in the INITiate and ABORt SCPI command subsystems.

*OPC should be used after requesting data. This will hold off any subsequent changes to the selected trigger source, until after the sweep is completed and the data is returned.

Available ranges and presets can vary from mode to mode.

Dependencies

In some models, there is no second External input. In these models, the External 2 key is blanked and the EXTernal2 parameter will generate a “Hardware missing; Not available for this model number” message.

Preset

See table below

Status Bits/OPC dependencies

The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.

Backwards Compatibility SCPI

:TRIGger[:SEQuence]:SOURCe EXTernal

For backward compatibility, the parameter EXTernal is mapped to EXTernal1

Backwards Compatibility SCPI

[:SENSe]:<measurement>:TRIGger:SOURce

This backwards compatibility alias command is provided for ESA/PSA compatibility

This backwards compatibility command does not apply to the Swept SA measurement, for that just use :TRIGger:SOURCe

This backwards compatibility command does not apply to the monitor spectrum, log plot and spot frequency measurements

Backwards Compatibility SCPI

[:SENSe]:<measurement>:TRIGger:SOURce IF

In earlier instruments, the parameter IF was used by apps for the video trigger, so using the IF parameter selects VIDeo triggering. Sending IF in the command causes VID to be returned to a query.

Backwards Compatibility SCPI

[:SENSe]:ACPR:TRIGger:SOURce

This backwards Compatibility SCPI command is provided to support the same functionality as [:SENSe]:ACPr:TRIGger:SOURce (PSA W-CDMA, PSA cdma2000 and PSA 1xEVDO) due to the fact that the ACPr node conflicts with the ACPower node.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Trigger Source Presets

Here are the Trigger Source Presets for the various measurements:

Meas | Mode | Preset for RF | Preset for IQ | Notes
Swept SA | SA | IMM | IQ not supported |
CHP | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB, LTE, LTETDD, CMMB, ISDB-T, Digital Cable TV, MSR | IMM | IQ not supported |
OBW | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, LTE, LTETDD, CMMB, ISDB-T, MSR | 1xEVDO: EXT1 others: IMM | IQ not supported | For 1xEVDO mode, the trigger source is coupled with the gate state, as well as the gate source. When the trigger source changes to RFBurst, External1 or External2, the gate state is set to on, and the gate source is set identically with the trigger source. When the trigger source changes to IMMediate, VIDeo, LINE, FRAMe or IF, the gate state is set to off.
CCDF | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB, LTE, LTETDD, CMMB, ISDB-T, Digital Cable TV, MSR | WIMAXOFDMA: RFBurst LTETDD: BTS: External 1 MS: Periodic Timer TD-SCDMA and 1xEV-DO: BTS: External 1 MS: RFBurst SA, WCDMA, C2K, LTE, CMMB, ISDB-T, DVB-T/H, DTMB, Digital Cable TV, MSR: IMMediate | TD-SCDMA and 1xEV-DO: BTS: External 1 MS: IQMag LTETDD: BTS: External 1 MS: Periodic Timer Others: IMM | For TD-SCDMA: Trigger source is coupled with radio device. When radio device changes to BTS, trigger source will be changed to EXTernal1. When radio device changes to MS, trigger source will be set as RFBurst for RF or IQ Mag for BBIQ. When TriggerSource is RFBurst or IQ Mag, Measure Interval is grayed out.
ACP | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB, LTE, LTETDD, CMMB, ISDB-T, Digital Cable TV, MSR | IMM | IQ not supported |
Tx Power | SA, GSM, TD-SCDMA | SA, GSM: RFBurst TD-SCDMA: EXTernal | IMM | TD-SCDMA doesn't support the Line and Periodic Timer parameters. When the mode is TD-SCDMA, if the Radio Device is switched to BTS, the value will be changed to External 1 and if the Radio device is switched to MS, the value will be changed to RFBurst
SPUR | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, MSR | IMM | IQ not supported |
SEM | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB, LTE, LTETDD, CMMB, ISDB-T, Digital Cable TV, MSR | 1xEVDO(BTS): EXTernal1 All others: IMMediate | IQ not supported |
CDP | WCDMA | IMM | IMM |
RHO | WCDMA | IMM | IMM |
PCON | WCDMA | IMM | IMM |
QPSK | WCDMA, C2K, 1xEVDO | All except CDMA1xEVDO: IMMediate CDMA1xEVDO: EXT1 | IMM |
MON | All except SA and BASIC | IMM | IQ not supported |
WAV |  | LTETDD: BTS: External 1 MS: Periodic Timer GSM/EDGE: RFBurst All others: IMMediate | LTETDD: BTS: External 1 MS: Periodic Timer GSM/EDGE: IQMag All others: IMMMediate |
PVT | WIMAXOFDMA | RFB | IMM |
EVM | WIMAXOFDMA, DVB-T/H, DTMB, LTE, LTETDD, CMMB, ISDB-T, Digital Cable TV | All but CMMB: IMM CMMB: Periodic Timer | All but CMMB: IMM CMMB: External 1 | LTE, LTETDD supports Free Run, Video and External 1 only.
SPEC | BASIC | IMM | IMM |
LOG Plot | PN | IMM | IQ not supported |
Spot Freq | PN | IMM | IQ not supported |
GMSK PVT | EDGE/GSM | RFB | IMM |
GMSK PFER | EDGE/GSM | RFB | IQMag |
GMSK ORFS | EDGE/GSM | RF Burst | IQ not supported |
EDGE PVT | EDGE/GSM | RFB | IMM |
EDGE EVM | EDGE/GSM | RFB | IQMag |
EDGE ORFS | EDGE/GSM | Periodic Timer | IQ not supported |
Combined WCDMA | WCDMA | IMM | IQ not supported |
Combined GSM | EDGE/GSM | RFB | IQ not supported |
List Power Step | WCDMA, EDGE/GSM | IMM | IQ not supported |
Transmit On/Off Power | LTETDD | LTETDD: BTS: External 1 MS: Periodic Timer | LTETDD: BTS: External 1 MS: Periodic Timer |
Transmit Analysis | BLUETOOTH | RFB | IQ not supported |
Adjacent Channel Power | BLUETOOTH | IMM | IQ not supported |
LE In-band Emissions | BLUETOOTH | IMM | IQ not supported |
EDR In-band Spurious Emissions | BLUETOOTH | Periodic Timer | IQ not supported |
Conformance EVM | LTE, LTETDD, MSR | IMM | IMM |

RF Trigger Source

The RF Trigger Source command selects the trigger to be used for the specified measurement when RF is the selected input. The RF trigger source can be queried and changed even while another input is selected, but it is inactive until RF becomes the selected input.

Note the inclusion of the <measurement> parameter in the command below. Because each measurement remembers its own Trigger Source, the command must be qualified with the measurement name. Note that for the Swept SA measurement this is not the case; for backwards compatibility, no <measurement> parameter is used when setting the Trigger Source for the Swept SA measurement.

Remote Command

:TRIGger:<measurement>[:SEQuence]:RF:SOURce EXTernal1 | EXTernal2 | IMMediate | LINE | FRAMe | RFBurst | VIDeo | IF | ALARm | LAN | TV | PRTChandet | PRTFrame

:TRIGger:<measurement>[:SEQuence]:RF:SOURce?

Example

TRIG:ACP:RF:SOUR EXT1

Selects the external 1 trigger input for the ACP measurement and the RF input

TRIG:RF:SOUR VID

Selects video triggering for the SANalyzer measurement and the RF input. For SAN, do not use the <measurement> keyword.

Notes

Not all measurements have all the trigger sources available to them. Check the trigger source documentation for your specific measurement to see what sources are available.

Not all trigger sources are available for each input. For the RF Trigger Source, the following trigger sources are available:

-IMMediate - free run triggering

-VIDeo - triggers on the video signal level

-LINE - triggers on the power line signal

-EXTernal1 (or EXTernal) - triggers on an externally connected trigger source marked “Trigger 1 In” on the rear panel

-EXTernal2 - triggers on an externally connected trigger source marked “Trigger 2 In” on the front panel. In some models, there is no second External input. In these models, the External 2 key is blanked and the EXTernal2 parameter will generate a “Hardware missing; Not available for this model number” message

-RFBurst - triggers on the bursted frame

-FRAMe - triggers on the periodic timer

-IF (video) - same as video, for backwards compatibility only

-PRTChandet – triggers on Base Station Emulation detecting a valid UL signal (PUSCH/PUCCH/PRACH/SRS)

-PRTFrame - triggers on the Base Station Emulation periodic LTE format radio frame with data frame aligned to the BSE timing

*OPC should be used after requesting data. This will hold off any subsequent changes to the selected trigger source, until after the sweep is completed and the data is returned.

Available ranges, and presets can vary from mode to mode.

Status Bits/OPC dependencies

The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.

Initial S/W Revision

Prior to A.02.00

I/Q Trigger Source

This command selects the trigger to be used for the specified measurement when I/Q (which requires option BBA) is the selected input. The I/Q trigger source can be queried and changed even while another input is selected, but it is inactive until I/Q becomes the selected input.

Remote Command

:TRIGger:<measurement>[:SEQuence]:IQ:SOURce EXTernal1 | EXTernal2 | IMMediate | IQMag | IDEMod | QDEMod | IINPut | QINPut | AIQMag

:TRIGger:<measurement>[:SEQuence]:IQ:SOURce?

Example

TRIG:WAVeform:SOUR IQM

Selects I/Q magnitude triggering for the IQ Waveform measurement and the I/Q input

Notes

Not all measurements have all the trigger sources available to them. Check the trigger source documentation for your specific measurement to see what sources are available.

Not all trigger sources are available for each input. For the I/Q Trigger Source, the following trigger sources are available:

-IMMediate - free run triggering

-EXTernal1 (or EXTernal) - triggers on an externally connected trigger source on the rear panel

-EXTernal2 - triggers on an externally connected trigger source on the front panel

-IQMag - triggers on the magnitude of the I/Q signal

-IDEMod - triggers on the I/Q signal's demodulated I voltage

-QDEMod - triggers on the I/Q signal's demodulated Q voltage

-IINPut - triggers on the I channel's ADC voltage

-QINPut - triggers on the Q channel's ADC voltage

-AIQMag - triggers on the magnitude of the auxiliary receiver channel I/Q signal

*OPC should be used after requesting data. This will hold off any subsequent changes to the selected trigger source, until after the sweep is completed and the data is returned.

Available ranges, and from mode to mode presets can vary

Status Bits/OPC dependencies

The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.

Initial S/W Revision

Prior to A.02.00

More Information

The trigger menus let you select the trigger source and trigger settings for a sweep or measurement. In triggered operation (basically, any trigger source other than Free Run), the analyzer will begin a sweep or measurement only with the selected trigger conditions are met, generally when your trigger source signal meets the specified trigger level and polarity requirements. (In FFT measurements, the trigger controls when the data acquisition begins for FFT conversion.)

For each of the trigger sources, you may define a set of operational parameters or settings which will be applied when that source is selected as the current trigger source. Examples of these settings are Trigger Level, Trigger Delay, and Trigger Slope. You may apply different settings for each source; so, for example, you could have a Trigger Level of 1v for External 1 trigger and –10 dBm for Video trigger.

Once you have established the settings for a given trigger source, they generally will remain unchanged for that trigger source as you go from measurement to measurement within a Mode (although the settings do change as you go from Mode to Mode). Furthermore, the trigger settings within a Mode are the same for the Trigger menu, the Gate Source menu, and the Sync Source menu that is part of the Periodic Timer Trigger Setup menu. That is, if Ext1 trigger level is set to 1v in the Trigger menu, it will appear as 1v in both the Gate Source and the Sync Source menus. For these reasons the trigger settings commands are not qualified with the measurement name, the way the trigger source commands are.

The settings setup menu can be accessed by pressing the key for the current trigger source a second time. For example, one press of Video selects the Video trigger as the source. The Video key becomes highlighted and the hollow arrow on the key turns black. Now a second press of the key takes you into the Video Trigger Setup menu.

Trigger Setup Parameters:

The following examples show trigger setup parameters using an external trigger source.

Example 1 illustrates the trigger conditions with negative slope and no trigger occurs during trigger Holdoff time.

Example 2 illustrates the trigger conditions with positive slope, trigger delay, and auto trigger time.


Free Run

Pressing this key, when it is not selected, selects free-run triggering. Free run triggering occurs immediately after the sweep/measurement is initiated.

Key Path | Trigger
Example | TRIG:SOUR IMM Swept SA measurement TRIG:<meas>:SOUR IMM Measurements other than Swept SA
State Saved | Saved in instrument state
Status Bits/OPC dependencies | The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.
Initial S/W Revision | Prior to A.02.00


Prot Channel Detection

Pressing this key, when it is not selected, selects a protocol channel detection Base Station Emulation as the trigger. A new sweep/measurement will start when the protocol channel detection trigger condition is met.

Protocol Channel Detection Trigger is defined as the Base Station Emulation protocol L1 channel detection event of PUSCH, PUCCH, PRACH or SRS. With this trigger the IQ data, and therefore the measurement, is aligned at the beginning of the LTE sub-frame where the particular event was detected.

Channel transmission is aligned to the sub-frame boundary; therefore, the measurement is aligned with its transmission with the exception of SRS which might not start at the beginning of the sub-frame containing the SRS as it might have an offset from the start of the sub-frame base on the SRS configuration; in this case the trigger and measurement are aligned to the beginning of the sub-frame containing SRS as defined by this trigger type (which is not the beginning of the SRS itself due to the offset).

Pressing this key, when it is already selected, accesses the protocol channel detection setup menu.

Key Path | Trigger
Example | TRIG:SOUR PRTC Swept SA measurement TRIG:<meas>:SOUR PRTC Measurements other than Swept SA (TBC)
State Saved | Saved in instrument state
Status Bits/OPC dependencies | The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.
Initial S/W Revision | Prior to A.14.50


Trig Delay

Controls a time delay during which the analyzer will wait to begin a sweep after meeting the trigger criteria. You can use negative delay to pre-trigger the instrument in time domain or FFT, but not in swept spans.

Key Path | Trigger, ProtChan Detection
Remote Command | :TRIGger[:SEQuence]:PRTChandet:DELay <time> :TRIGger[:SEQuence]:PRTChandet:DELay?
Example | TRIG:PRTC:DEL:STAT ON TRIG:PRTC:DEL 1 ms
Preset | Off, 1.000 ms
State Saved | Saved in instrument state
Min | –10 ms
Max | +10 ms
Default Unit | S
Initial S/W Revision | Prior to A.14.50


Prot Frame Aligned

Pressing this key, when it is not selected, selects a protocol frame aligned Base Station Emulation as the trigger. A new sweep/measurement will start when the protocol frame aligned data trigger condition is met.

Prot Frame Aligned Trigger is aligned with the Base Station Emulation LTE Protocol frame timing.

Pressing this key, when it is already selected, accesses the protocol frame aligned setup menu.

Key Path | Trigger
Example | TRIG:SOUR PRTF Swept SA measurement TRIG:<meas>:SOUR PRTF Measurements other than Swept SA (TBC)
State Saved | Saved in instrument state
Status Bits/OPC dependencies | The Status Operation Register bit 5 "Waiting for Trigger" is set at the same time as the Sweeping or Measuring bit is set. It is cleared when the trigger actually occurs (that is, after the trigger event occurs and all the applicable trigger criteria have been met). A corresponding pop-up message ("Waiting for trigger") is generated if no trigger signal appears after approximately 2 sec. This message goes away when a trigger signal appears.
Initial S/W Revision | Prior to A.14.50


Trig Delay

Controls a time delay during which the analyzer will wait to begin a sweep after meeting the trigger criteria. You can use negative delay to pre-trigger the instrument in time domain or FFT, but not in swept spans.

Key Path | Trigger, ProtFrame Aligned
Remote Command | :TRIGger[:SEQuence]:PRTFrame:DELay <time> :TRIGger[:SEQuence]:PRTFrame:DELay?
Example | TRIG:PRTF:DEL:STAT ON TRIG:PRTF:DEL 1 ms
Preset | Off, 1.000 ms
State Saved | Saved in instrument state
Min | –10 ms
Max | +10 ms
Default Unit | S
Initial S/W Revision | Prior to A.14.50


User Preset

Accesses a menu that gives you the following three choices:

· User Preset – recalls a state previously saved using the Save User Preset function.

· User Preset All Modes – presets all of the modes in the analyzer

· Save User Preset– saves the current state for the current mode

Key Path

 Front-panel key

Backwards Compatibility Notes

User Preset is actually loading a state, and in legacy analyzers, it was possible to load a state without affecting the trace data, limit lines or correction data. Similarly it was possible to do a User Preset without affecting the trace data, limit lines or correction data.

In the X-Series, “state” always includes all of this data; so whenever state is loaded, or User Preset is executed, all of the traces, limit lines and corrections are affected. Although this differs from previous behavior, it is desirable behavior, and should not cause adverse issues for users.

On ESA and PSA, User Preset affected the entire instrument’s state. In the X-Series, User Preset only recalls the state for the active mode. There is a User Preset file for each mode. User Preset can never cause a mode switch as it can in legacy analyzers. If you want to recall all modes to their user preset file state, you will need to do a User Preset after mode switching into each mode.

User Preset recalls mode state which can now include data like traces; whereas on ESA and PSA, User Preset did not affect data.

Initial S/W Revision

Prior to A.02.00


User Preset

User Preset sets the state of the currently active mode back to the state that was previously saved for this mode using the Save User Preset menu key or the SCPI command, SYST:PRES:USER:SAV. It not only recalls the Mode Preset settings, but it also recalls all of the mode persistent settings, and the Input/Output system setting that existed at the time Save User Preset was executed.

If a Save User Preset has not been done at any time, User Preset recalls the default user preset file for the currently active mode. The default user preset files are created if, at power-on, a mode detects there is no user preset file. There will never be a scenario when there is no user preset file to restore. For each mode, the default user preset state is the same state that would be saved if a Save User Preset is performed in each mode right after doing a Restore Mode Default and after a Restore Input/Output Defaults.

The User Preset function does the following:

· Aborts the currently running measurement.

· Sets the mode State to the values defined by Save User Preset.

· Makes the saved measurement for the currently running mode the active measurement.

· Brings up the saved menu for the power-on mode.

· Clears the input and output buffers.

· Sets the Status Byte to 0.

Key Path | User Preset
Remote Command | :SYSTem:PRESet:USER
Example | :SYST:PRES:USER:SAVE:SYST:PRES:USER
Notes | :SYST:PRES:USER:SAVE is used to save the current state as the user preset state. Clears all pending OPC bits. The Status Byte is set to 0. Pressing the User Preset front-panel key while already in the User Preset menu will cause the User Preset to get executed
Couplings | A user preset will cause the currently running measurement to be aborted and cause the saved measurement to be active. Recalling a User Preset file has the same issues that recalling a Save State file has. Some settings may need to be limited and therefore re-coupled, since the capabilities of the mode may have changes when the User Preset file was last saved.
Initial S/W Revision | Prior to A.02.00


User Preset All Modes

Recalls all of the User Preset files for each mode, switches to the power-on mode, and activates the saved measurement from the power-on mode User Preset file.

When the instrument is secured, all of the user preset files are converted back to their default user preset files.

The User Preset function does the following:

· Aborts the currently running measurement.

· Switches the Mode to the power-on mode.

· Restores the User Preset files for each mode.

· Makes the saved measurement for the power-on mode the active measurement.

· Brings up the saved menu for the power-on mode.

· Clears the input and output buffers.

· Sets the Status Byte to 0.

Key Path | User Preset
Remote Command | :SYSTem:PRESet:USER:ALL
Example | :SYST:PRES:USER:SAVE:SYST:PRES:USER:ALL
Notes | Clears all pending OPC bits. The Status Byte is set to 0. :SYST:PRES:USER:SAVE is used to save the current state as the user preset state.
Couplings | A user preset will cause the currently running measurement to be aborted, cause a mode switch to the power-on mode, and cause the saved measurement to be active in the power-on mode. Recalling a User Preset file has the same issues that recalling a Save State file has. Some settings may need to be limited and therefore re-coupled, since the capabilities of the mode may have changes when the User Preset file was last saved.
Initial S/W Revision | Prior to A.02.00


Save User Preset

Saves the currently active mode and its State. You can recall this User Preset file by pressing the User Preset menu key or sending the SYST:PRES:USER remote command. This same state is also saved by the Save State function.

Key Path | User Preset
Remote Command | :SYSTem:PRESet:USER:SAVE
Example | :SYST:PRES:USER:SAVE
Notes | :SYST:PRES:SAVE creates the same file as if the user requested a *SAV or a MMEM: STOR:STAT, except User Preset Save does not allow the user to specify the filename or the location of the file.
Initial S/W Revision | Prior to A.02.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to control the instrument display as well as turn the bar graph On and Off.

The results of the measurement can be displayed as a single spectrum trace view or displayed with a Bar Graph trace on the spectrum trace.

Spectrum View with Bar Graph off

Spectrum View with Bar Graph on

This View is the same as the ‘Spectrum’ view, but has a blue bar between the markers that indicates the measured output power level. The bar graph is activated when the “Bar Graph” Soft Key is set to ON under the View/Display menu. The actual measured output power level is displayed on the display at the bottom of the bar.

If current mode is MSR and LTE-Advanced FDD/TDD, there are two views, Power Results and Carrier Info. Power Results view is almost the same as the common CHP view.

If the current mode is WLAN and the format is WLAN 802.11ac 80+80 MHz, the spectrum view is changed a little so that the results of both carrier segments can be displayed.

Spectrum View with Bar Graph off for WLAN 802.11ac (80 + 80 MHz):

Spectrum View with Bar Graph on for WLAN 802.11ac (80 + 80 MHz):

Power Results:

The spectrum trace and power bars are displayed in the upper window. Total carrier power, total PSD and total format carrier power are displayed in the lower window. Total format carrier power is total power of carriers of the same Radio Format. If there is no carrier of the corresponding format, it is not displayed. Thus items in the total format power table changes depending on the carrier configuration. Since the metrics window LTE-Advanced FDD/TDD is a bit denser than the common CHP, vertical positions of total power and power spectral density goes up a little bit.

Carrier Info:

The lower window of Power Results view is replaced by the carrier info table in this view. Carrier center frequency can be displayed in either offset or absolute frequency depending on Carrier Freq. The table can be scrolled by Carrier Result on Meas Setup menu or by Select Carrier on Config Carriers menu. The highlighted row changes as either Carrier Result or Select Carrier is changed. The highlighted row and these keys are not coupled.

View selection by name (LTE-Advanced FDD/TDD only)

Selects the results view. The following SCPI command allows you to select the desired measurement view by enumeration.

Key Path | No equivalent front-panel key
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW[:SELect] PRESult|CINFormation :DISPlay:CHPower:VIEW[:SELect]?
Example | :DISP:CHP:VIEW PRES :DISP:CHP:VIEW?
Preset | PRESult
State Saved | Saved in instrument state
Range | Power Results|Carrier Info
Initial S/W Revision | A.10.00

Selects the results view. The following SCPI command allows you to select the desired measurement view by enumeration.

Key Path | No equivalent front-panel key
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW:NSELect <integer> :DISPlay:CHPower:VIEW:NSELect?
Example | DISP:CHP:VIEW:NSEL 1 DISP:CHP:VIEW:NSEL?
Preset | 1
State Saved | Saved in instrument state
Min | 1
Max | 2
Initial S/W Revision | A.10.00

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Display

The Display menu is common to most measurements, and is used for configuring items on the display. Some Display menu settings apply to all the measurements in a mode, and some only to the current measurement. Those under the System Display Settings key apply to all measurements in all modes.

Key Path | Display
Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Annotation

Turns on and off various parts of the display annotation. The annotation is divided up into four categories:

1. Meas Bar: This is the measurement bar at the top of the screen. It does not include the settings panel or the Active Function. Turning off the Meas Bar turns off the settings panel and the Active Function. When the Meas Bar is off, the graticule area expands to fill the area formerly occupied by the Meas Bar.

2. Screen Annotation: this is the annotation and annunciation around the graticule, including any annotation on lines (such as the display line, the threshold line, etc.) This does NOT include the marker number or the N dB result. When off, the graticule expands to fill the entire graticule area.

3. Trace annotation: these are the labels on the traces, showing their detector (or their math mode).

4. Active Function annotation: this is the active function display in the meas bar, and all of the active function values displayed on softkeys.

See the figure below. Each type of annotation can be turned on and off individually.

Key Path | View/Display, Display
Initial S/W Revision | Prior to A.02.00


Meas Bar On Off

To exit, press

For more about Help, press

Meas Bar On/Off

This function turns the Measurement Bar on and off, including the settings panel. When off, the graticule area expands to fill the area formerly occupied by the Measurement Bar.

Key Path | View/Display, Display, Annotation
Remote Command | :DISPlay:ANNotation:MBAR[:STATe] OFF|ON|0|1 :DISPlay:ANNotation:MBAR[:STATe]?
Example | DISP:ANN:MBAR OFF
Dependencies | Grayed out and forced to OFF when System Display Settings, Annotation is set to Off.
Preset | On This should remain Off through a Preset when System DisplaySettings, Annotation is set to Off.
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Screen

This controls the display of the annunciation and annotation around the graticule, including any annotation on lines (such as the display line, the threshold line, etc.) and the y-axis annotation. This does NOT include marker annotation (or the N dB result). When off, the graticule expands to fill the entire graticule area, leaving only the 1.5% gap above the graticule as described in the Trace/Detector chapter.

Key Path | View/Display, Display, Annotation
Remote Command | :DISPlay:ANNotation:SCReen[:STATe] OFF|ON|0|1 :DISPlay:ANNotation:SCReen[:STATe]?
Example | DISP:ANN:SCR OFF
Dependencies | Grayed-out and forced to OFF when System Display Settings, Annotation is set to Off.
Preset | On This should remain Off through a Preset when System DisplaySettings, Annotation is set to Off
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Active Function Values On Off

To exit, press

For more about Help, press

Active Function Values On/Off

Turns on and off the active function display in the Meas Bar, and all of the active function values displayed on the softkeys.

Note that all of the softkeys that have active functions have these numeric values blanked when this function is on. This is a security feature..

Key Path | View/Display, Display, Annotation
Remote Command | :DISPlay:ACTivefunc[:STATe] ON|OFF|1|0 :DISPlay:ACTivefunc[:STATe]?
Example | DISP:ACT OFF
Dependencies | Grayed out and forced to OFF when System Display Settings, Annotation is set to Off.
Preset | On This should remain Off through a Preset when System DisplaySettings, Annotation is set to Off
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Title

Displays menu keys that enable you to change or clear a title on your display.

Key Path | View/Display, Display
Initial S/W Revision | Prior to A.02.00


Change Title

Writes a title into the "measurement name" field in the banner, for example, "Swept SA".

Press Change Title to enter a new title through the alpha editor. Press Enter or Return to complete the entry. Press ESC to cancel the entry and preserve your existing title.

The display title will replace the measurement name. It remains for this measurement until you press Change Title again, or you recall a state, or a Preset is performed. A title can also be cleared by pressing Title, Clear Title.

Notice the inclusion of the <measurement> parameter in the command below. Because each measurement remembers the Display Title, the command must be qualified with the measurement name. For the Swept SA measurement this is not the case; no <measurement> parameter is used when changing the Display Title for the Swept SA measurement.

Key Path | View/Display, Display, Title
Mode | All
Remote Command | :DISPlay:<measurement>:ANNotation:TITLe:DATA <string> :DISPlay:<measurement>:ANNotation:TITLe:DATA?
Example | DISP:ANN:TITL:DATA "This Is My Title" This example is for the Swept SA measurement in the Spectrum Analyzer mode. The SANalyzer <measurement> name is not used. DISP:ACP:ANN:TITL:DATA "This Is My Title" This example is for Measurements other than Swept SA. Both set the title to: This Is My Title
Notes | Pressing this key cancels any active function. When a title is edited the previous title remains intact (it is not cleared) and the cursor goes at the end so that characters can be added or BKSP can be used to go back over previous characters.
Preset | No title (measurement name instead)
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Clear Title

Clears a title from the front-panel display. Once cleared, the title cannot be retrieved. After the title is cleared, the current Measurement Name replaces it in the title bar.

Key Path | View/Display, Display, Title
Example | The following commands clear the title and restore the measurement’s original title: DISP:ANN:TITL:DATA "" This example is for the Swept SA measurement in the Spectrum Analyzer mode. The SANalyzer <measurement> name is not used. DISP:ACP:ANN:TITL:DATA "" This example is for ACP; in measurements other than Swept SA the measurement name is required.
Notes | Uses the :DISPlay:<measurement>:ANNotation:TITLe:DATA <string> command with an empty string (in the Swept SA, the <measurement> is omitted).
Preset | Performed on Preset.
Initial S/W Revision | Prior to A.02.00


Graticule

Pressing Graticule turns the display graticule On or Off. It also turns the graticule y-axis annotation on and off.

Key Path | View/Display, Display
Remote Command | :DISPlay:WINDow[1]:TRACe:GRATicule:GRID[:STATe] OFF|ON|0|1 :DISPlay:WINDow[1]:TRACe:GRATicule:GRID[:STATe]?
Example | DISP:WIND:TRAC:GRAT:GRID OFF
Notes | The graticule is the set of horizontal and vertical lines that make up the grid/divisions for the x-axis and y-axis.
Preset | On
State Saved | Saved in instrument state
Initial S/W Revision | Prior to A.02.00


System Display Settings

These settings are "Mode Global" – they affect all modes and measurements and are reset only by Restore Misc Defaults or Restore System Defaults under System.

Key Path | View/Display, Display
Initial S/W Revision | Prior to A.02.00


Annotation Local Settings

This is a Mode Global override of the meas local annotation settings. When it is All Off, it forces ScreenAnnotation, Meas Bar, Trace, and Active Function Values settings to be OFF for all measurements in all modes. This provides the security based "annotation off" function of previous analyzers; hence it uses the legacy SCPI command.

When it is All Off, the Screen, Meas Bar, Trace, and Active Function Values keys under the Display, Annotation menu are grayed out and forced to Off. When Local Settings is selected, you are able to set the local annotation settings on a measurement by measurement basis.

Key Path | View/Display, Display, System Display Settings
Remote Command | :DISPlay:WINDow[1]:ANNotation[:ALL] OFF|ON|0|1 :DISPlay:WINDow[1]:ANNotation[:ALL]?
Example | :DISP:WIND:ANN OFF
Preset | On (Set by Restore Misc Defaults)
State Saved | Not saved in instrument state.
Backwards Compatibility Notes | The WINDow parameter and optional subopcode is included for backwards compatibility but ignored – all windows are equally affected.
Initial S/W Revision | Prior to A.02.00


Power Results Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Power Results (Only for MSR and LTE-Advanced FDD/TDD)

This view consists of the following two windows:

Traces Window and Results Window for MSR

Figure 0‑18 Power Results View of LTE-Advanced FDD/TDD CHP

Traces Window

Corresponding Trace

yellow - spectrum trace;

Results Window for MSR

Name | Corresponding Results
Total Channel Power | n=1, 1st element Total channel power in the specified integration bandwidth
Total Power Spectral Density | n=1, 2nd element The power in the specified unit bandwidth
Total Format Pwr | n=4 Total powers of corresponding radio format

Results Window for LTE-Advanced FDD/TDD

Name | Corresponding Results
Total Channel Power | n=1, 1st element Total channel power in the specified integration bandwidth
Total Power Spectral Density | n=1, 2nd element The power in the specified unit bandwidth
Total Channel Power Per Component Carrier | n=3 Total Channel Power Per Component Carrier

Key Path | View/Display
Initial S/W Revision | A.14.00


Carrier Info Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Carrier Info (Only for MSR and LTE-Advanced FDD/TDD)

This view consists of the following two windows:

Traces Window and Results Window

Figure 0‑9 Carrier Info view of LTE-Advanced FDD/TDD CHP

Traces Window

Corresponding Trace

yellow - spectrum trace;

Results Window

Name | Corresponding Results
Total Channel Power | n=1, 1st element Total channel power in the specified integration bandwidth
Total PSD | n=1, 2nd element The power in the specified unit bandwidth

Key Path | View/Display
Initial S/W Revision | A.14.00


Carrier Freq Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Carrier Freq (Only for MSR and LTE-Advanced FDD/TDD)

Sets the carrier frequency display type.

Offset – The carrier center frequencies are displayed as offset from Carrier Ref Freq.

Absolute – The carrier center frequencies are displayed as absolute frequency.

Key Path | View/Display, Carrier Info
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute :DISPlay:CHPower:VIEW:WINDow:CINFormation:FREQuency?
Example | DISP:CHP:VIEW:WIND:CINF:FREQ ABS DISP:CHP:VIEW:WIND:CINF:FREQ?
Preset | OFFSet
State Saved | Saved in instrument state
Range | Offset|Absolute
Initial S/W Revision | A.10.00


Bar Graph

Turns the Bar Graph On and Off.

Key Path | DVB-T/H, DTMB (CTTB), ISDB-T, CMMB: View/Display, RF SpectrumOthers: View/Display
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW[1]:WINDow[1]:BGRaph ON|OFF|1|0 :DISPlay:CHPower:VIEW[1]:WINDow[1]:BGRaph?
Example | DISP:CHP:VIEW:WIND:BGR ON DISP:CHP:VIEW:WIND:BGR?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Occupied Bandwidth Measurement

The Occupied Bandwidth measurement computes and displays the bandwidth occupied by a given percentage of the total mean power of a signal. For measurement results and views, see View/Display.

This topic contains the following sections:

Remote Commands for Occupied Bandwidth

Remote Command Results for Occupied Bandwidth Measurement

Remote Commands for Occupied Bandwidth

The following commands and queries can be used to retrieve the measurement results:

:CONFigure:OBWidth

:CONFigure:OBWidth:NDEFault

:INITiate:OBWidth

:FETCh:OBWidth[n]?

:MEASure:OBWidth[n]?

:READ:OBWidth[n]?

:FETCh:OBWidth:OBWidth?

:MEASure:OBWidth:OBWidth?

:READ:OBWidth:OBWidth?

:FETCh:OBWidth:FERRor?

:MEASure:OBWidth:FERRor?

:READ:OBWidth:FERRor?

:FETCh:OBWidth:XDB?

:MEASure:OBWidth:XDB?

:READ:OBWidth:XDB?

See also the section, Remote Measurement Functions.

Remote Command Results for Occupied Bandwidth Measurement

The following table describes the results returned by the FETCh:OBWidth[n]?, MEASure:OBWidth[n]?, and READ:OBWidth[n]? queries listed above, according to the index value n.

n | Results Returned
n=1 (or not specified) | Returns 7 scalar results, in the following order: 1. Occupied bandwidth – Hz 2. Total Power – dBm (Total Power will be obsolete in TD-SCDMA mode, this place will be replaced by NaN) 3. Span - Hz 4. Spectrum Trace Points - points 5. Res BW – Hz 6. Transmit Frequency Error Hz 7. x DB Bandwidth - Hz
2 | Returns the frequency-domain spectrum trace (data array) for the entire frequency range being measured.
 | Returns number of active carriers within Span in Auto detected mode, otherwise the command is out of scope

Key Path | Meas
Initial S/W Revision | Prior to A.02.00


AMPTD Y Scale Amplitude Y Scale

To exit, press

For more about Help, press

AMPTD Y Scale (Amplitude/Y Scale)

Activates the Reference Value function and displays the Amplitude menu keys. These functions control how data on the vertical (Y) axis is displayed and control instrument settings that affect the vertical axis

See AMPTD Y Scale for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the absolute power reference value. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:OBW:VIEW:WIND:TRAC:Y:RLEV 125 DISP:OBW:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode, ISDB-T mode, CMMB mode,BLUETOOTH mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dBm
State Saved | Saved in instrument state.
Min | –250.00 dBm
Max | 250.00 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the logarithmic units per vertical graticule division on the display. When the Auto Scaling is On, the Scale/Div is automatically determined by the measurement result. When you set a value manually, Auto Scaling is automatically toggled to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:OBW:VIEW:WIND:TRAC:Y:PDIV 5 DISP:OBW:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


BW

Accesses a menu of functions that enable you to specify and control the video and resolution bandwidths. You can also select the type of filter for the measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Res BW

Sets the resolution bandwidth for the current measurement. If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

Key Path

 BW

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:OBWidth:BANDwidth[:RESolution] <bandwidth>

[:SENSe]:OBWidth:BANDwidth[:RESolution]?

[:SENSe]:OBWidth:BANDwidth[:RESolution]:AUTO ON|OFF|1|0

[:SENSe]:OBWidth:BANDwidth[:RESolution]:AUTO?

Example

OBW:BAND 250000

OBW:BAND?

OBW:BAND:AUTO OFF

OBW:BAND:AUTO?

Notes

You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode,BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.

Couplings

Sweep time is coupled to RBW. As the RBW changes, the sweep time (if set to Auto) is changed to maintain amplitude calibration.

Video bandwidth (VBW) is coupled to RBW. As the resolution bandwidth changes, the video bandwidth (if set to Auto) changes to maintain the ratio of VBW/RBW (10:1).

When Res BW is set to Auto, the resolution bandwidth is auto-coupled to span. The ratio of Span/RBW is approximately 106:1 when auto coupled. When Res BW is set to Man, bandwidths are entered manually, and these bandwidths are used regardless of other analyzer settings.

Preset

SA: Auto

WCDMA: 30 kHz

CDMA2K: 12 kHz

WIMAX OFDMA: 100 kHz

TD-SCDMA: 30 kHz

1xEVDO: 30 kHz

ISDB-T: 10 kHz

CMMB: 3 kHz

LTE: 30 kHz

LTETDD: 30 kHz

BLUETOOTH:10 kHz

WLAN: 100kHz

MSR: 30 kHz,

LTEAFDD, LTEATDD: 30 kHz

SA: ON

WCDMA, C2K, TD-SCDMA, WIMAX OFDMA, 1xEVDO , ISDB-T, CMMB, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD: OFF

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Backwards Compatibility SCPI

[:SENSe]:OBWidth:BWIDth[:RESolution]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Video BW

Changes the analyzer post–detection filter.

Key Path

 BW

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:OBWidth:BANDwidth:VIDeo <bandwidth>

[:SENSe]:OBWidth:BANDwidth:VIDeo?

[:SENSe]:OBWidth:BANDwidth:VIDeo:AUTO ON|OFF|1|0

[:SENSe]:OBWidth:BANDwidth:VIDeo:AUTO?

Example

OBW:BAND:VID 5 MHz

OBW:BAND:VID?

OBW:BAND:VID:AUTO ON

OBW:BAND:VID:AUTO?

Notes

You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode,BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.

Dependencies

When using the average detector with either Sweep Time set to Man, or in zero span, the VBW setting has no effect and is disabled (grayed out).

Couplings

Video bandwidth (VBW) is coupled to RBW. As the resolution bandwidth changes, the video bandwidth (if set to Auto) changes to maintain the ratio set by VBW/RBW.

Sweep Time is coupled to Video Bandwidth (VBW). As the VBW is changed, the sweep time (when set to Auto) is changed to maintain amplitude calibration. This occurs because of common hardware between the two circuits, even though the Video BW filter is not actually “in-circuit” when the detector is set to Average. Because the purpose of the average detector and the VBW filter are the same, either can be used to reduce the variance of the result.

Although the VBW filter is not “in-circuit” when using the average detector, the Video BW key can have an effect on (Auto) sweep time, and is not disabled. In this case, reducing the VBW setting increases the sweep time, which increases the averaging time, producing a lower-variance trace.

When the video bandwidth is AUTO coupled, the video bandwidth value is set to:

Resolution Bandwidth * Video Bandwidth to Resolution Bandwidth Ratio

Preset

SA, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD: Auto

WCDMA: 300 kHz

CDMA2K:120 kHz

WIMAX OFDMA: 1 MHz

TD-SCDMA: 300 kHz

1xEVDO: 300 kHz

ISDB-T: 300 Hz

CMMB: 3 kHz

BLUETOOTH: 30 kHz

ON

ISDB-T, CMMB: OFF

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Backwards Compatibility SCPI

[:SENSe]:OBWidth:BWIDth:VIDeo

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Filter Type

Allows you to select the type of filter to be used for the current measurement. Besides the Gaussian filter shape, there are certain special filter types, such as Flat Top, that are desirable under certain conditions.

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:BANDwidth:SHAPe GAUSsian|FLATtop [:SENSe]:OBWidth:BANDwidth:SHAPe?
Example | OBW:BAND:SHAP GAUS OBW:BAND:SHAP?
Preset | GAUSsian
State Saved | Saved in instrument state.
Range | Gaussian|Flattop
Backwards Compatibility SCPI | [:SENSe]:OBWidth:BWIDth:SHAPe
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Select Marker

Displays the menu keys that enable you to select, set up and control the markers for the current measurement

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Select Marker

Displays 12 markers available for selection.

Key Path | Marker, Properties
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta or Off, If the selected marker is Off, pressing Marker sets it to Normal and places a single marker at the center of the display. At the same time, Marker X Axis Value appears on the Active Function area.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:OBWidth:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:OBWidth:MARKer[1]|2|...|12:MODE?

Example

CALC:OBW:MARK:MODE POS

CALC:OBW:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area displays the marker value to its full entered precision.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal | Delta | Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Relative To

Selects the desired marker. The selected marker will be relative to its reference marker.

Key Path

 Marker, Properties

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:OBWidth:MARKer[1]|2|...|12:REFerence <integer>

:CALCulate:OBWidth:MARKer[1]|2|...|12:REFerence?

Example

CALC:OBW:MARK:REF 2

CALC:OBW:MARK:REF?

Notes

A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.”

When queried a single value is returned (the specified marker numbers relative marker).

You must be in the Spectrum Analysis mode, WCDMA mode, TD-SCDMA mode, 1xEVDO mode, WIMAX OFDMA mode ISDB-T mode, WLAN mode, CMMB mode, LTE mode, LTETDD mode or BLUETOOTH mode to use this command. Use:INSTrument:SELect to set the mode.

Preset

2|3|4|5|6|7|8|9|10|11|12|1

State Saved

Saved in instrument state.

Min

1

Max

12

Readback

Current selected relative to marker number.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


All Markers Off

Turns off all markers.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer:AOFF
Example | CALC:OBW:MARK:AOFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off.

Key Path | SCPI only
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer[1]|2|...|12:X <freq> :CALCulate:OBWidth:MARKer[1]|2|...|12:X?
Example | CALC:OBW:MARK3:X 0 CALC:OBW:MARK3:X?
Notes | The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker X Axis Position Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command Only)

Sets the marker X position in trace points. It has no effect if the control mode is Off.

Key Path | SCPI only
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer[1]|2|...|12:X:POSition <real> :CALCulate:OBWidth:MARKer[1]|2|...|12:X:POSition?
Example | CALC:OBW:MARK10:X:POS 0 CALC:OBW:MARK10:X:POS?
Notes | The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal, or the offset from the marker’s reference marker in trace points if the control mode is Delta.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker Y Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command Only)

Returns the marker Y Axis value in the current marker Y Axis unit.

Key Path | SCPI only
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer[1]|2|...|12:Y?
Example | CALC:OBW:MARK11:Y?
Preset | Result dependent on Markers setup and signal source.
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Backward Compatibility SCPI Commands

Sets or queries the state of a marker. Setting a marker which is OFF to state ON or 1 puts it in Normal mode and places it at the center of the screen.

Key Path | SCPI only
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer[1]|2|...|12:STATe OFF|ON|0|1 :CALCulate:OBWidth:MARKer[1]|2|...|12:STATe?
Example | CALC:OBW:MARK3:STAT ON CALC:OBW:MARK3:STAT?
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker Function

There are no ‘Marker Functions’ supported in this measurement. When pressed, this key displays a blank menu.

Key Path | Front panel key
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in this measurement. When pressed, this key displays a blank menu.

Key Path | Front panel key
Initial S/W Revision | Prior to A.02.00


Hardware Accelerated Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Hardware-Accelerated Fast Power Measurement (Remote Command Only)

The Fast Power option (FP2) enables very fast channel power measurements for instruments with the prerequisite hardware (DP2 and/or B40). It accomplishes this by peforming real-time overlapped FFTs at the hardware layer, using software for basic post-processing before returning the result to the user. The upshot of this approach is improved throughput for user applications that require many sequential power measurements.

The analysis bandwidth of FP2 is limited by the licenses in the instrument, but its maximum overall analysis bandwidth per acquisition is 40 MHz.

FP2 is remote-only, which means the instrument does not switch to any particular mode or measurement. FP2 commands can be sent while another application is in use on the front panel.

Each Fast Power measurement can be predefined using an array index, and up to 1,000 measurements can be stored. In the following documentation, instances of [1,2,…,999] can be substituted with a particular measurement index, e.g. CALC:FPOW:POW1?, CALC:FPOW:POW2?, CALC:FPOW:POW134?. In this way, power measurements can be defined one time in a batch, and then executed multiple times without having to redefine them, similar to “list mode” on other measurements.

In addition to basic channel power measurements, there are a number of other measurement “functions” for each channel, including peak power, peak frequency, and power spectral density. See the Function parameter for more information.


Reset Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Reset Fast Power Measurement (Remote Command Only)

Resets the measurement configuration to the defaults.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:RESet
Example | :CALC:FPOW:POW1:RES
Notes | Option FP2 is required.
Initial S/W Revision | A.14.00


Define Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Define Fast Power Measurement (Remote Command Only)

Fast Power acquisitions are configured using the DEFine command. This command accepts a comma-delimited string of configuration parameters and their appropriate values, which are all specified in the subsection below.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:DEFine "configuration string"
Example | :CALC:FPOW:POW1:DEF "CenterFrequency=2e9, AcquisitionTime=0.005"
Notes | See below for a list of measurement variables that can be defined in the configuration string.
Initial S/W Revision | A.14.00


Acquisition Time

Example | CALC:FPOW:POW1:DEF "AcquisitionTime=0.002"
Notes | The acquisition time parameter sets the time in which the entire spectrum is measured. An increase in the acquisition time yields an improvement in measurement repeatability.
Preset | 0.001 s
Range | 0 s to 1 s
Default Unit | Time (s)
Initial S/W Revision | A.14.00


Center Frequency

Example | CALC:FPOW:POW1:DEF "CenterFrequency=2e9"
Notes | The center frequency parameter sets the frequency in which the measurement is centered around. The OffsetFrequency parameter is calculated relative to the center frequency.
Preset | 1 GHz
Range | 0 Hz to maximum instrument frequency
Default Unit | Frequency (Hz)
Initial S/W Revision | A.14.00


DC Coupled

Example | CALC:FPOW:POW1:DEF "DCCoupled=True"
Notes | The DC coupled parameter allows the user to specify whether the DC blocking capacitor is utilized. Set parameter to true when measuring frequencies below 10 MHz.
Preset | False
Range | True (DC Coupled) or False (AC Coupled)
Default Unit | Boolean
Initial S/W Revision | A.14.00


DetectorType

Example | CALC:FPOW:POW1:DEF "DetectorType=Peak"
Notes | Option FP2 is required. The detector type parameter allows the user to choose whether a RMS average or peak value is used during the measurement.
Preset | RmsAverage
Range | RmsAverage, Peak
Initial S/W Revision | A.14.00


Do Noise Correction

Example

CALC:FPOW:POW1:DEF "DoNoiseCorrection=True"

Notes

When noise correction is enabled, the linear noise power contributed by the analyzer is subtracted from all measurements. This effectively lowers the noise floor of the analyzer.

When noise correction is enabled, the first measurement for a given set of input parameters will take extra time. This is because the analyzer takes an extra acquisition with the RF input disconnected from the analyzer’s front end to measure the noise of just the analyzer. The measured noise floor is stored in a cache so the noise acquisition will occur only once for the same state settings. In other words, if noise correction was turned on and the analyzer made an acquisition at frequency A, then frequency B, and back again to frequency A, the hidden initial noise floor acquisition would only occur for the first acquisition at frequency A and the cached noise floor would be used the second time frequency A was measured.

Preset

False

Range

True (enable noise correction) or False (disable noise correction)

Default Unit

Boolean

Initial S/W Revision

A.14.00


Do Spur Suppression

Example

CALC:FPOW:POW1:DEF "DoSpurSuppression=True"

Notes

When measuring very low level signals, or when large out-of-band inputs are input into the analyzer, sometimes unwanted spurs and residuals can appear in the measured spectrum. Spur suppression is a method to help minimize the levels of these internally generated spurs and residuals.

When spur suppression is enabled, the analyzer will automatically take two acquisitions using two different internal analog LO frequencies. The FFT spectrums from both acquisitions are combined by taking the minimum power between both traces on a per FFT bin basis. External signals will have the same amplitude for both traces and therefore will return the expected amplitudes. However, low level spurs and residuals generated internally to the analyzer tend to move to different FFT bins depending on the internal analog LO frequency used, and therefore tend to be suppressed using this spur suppression method.

Because two acquisitions, rather than a single acquisition, are made when spur suppression is enabled, the measurement time will always be slower when spur suppression is enabled.

Preset

False

Range

True (enable spur suppression) or False (disable spur suppression)

Default Unit

Boolean

Initial S/W Revision

A.14.00


Electronic Attenuator Bypass

Example | CALC:FPOW:POW1:DEF "ElecAttBypass =False"
Notes | The electronic attenuation bypass parameter allows the user to either utilize or bypass the electronic attenuator. The electronic attenuator is only available for frequencies up to 3.6 GHz. Set parameter to true when using frequencies above 3.6 GHz and set the parameter to false when using the preamp.
Preset | True
Range | True (bypass electronic attenuator) or False (use electronic attenuator)
Default Unit | Boolean
Initial S/W Revision | A.14.00


Electronic Attenuation

Example | CALC:FPOW:POW1:DEF "ElecAttenuation=10"
Notes | Option EA3 is required. The electronic attenuation value parameter sets the amount of electrical attenuation from 0 to 24 dB (1 dB steps). Set "ElecAttBypass=False" to make sure the electronic attenuator path is enabled.
Preset | 0 dB
Range | 0 – 24 dB (1 dB steps)
Default Unit | dB
Initial S/W Revision | A.14.00


IF Gain

Example | CALC:FPOW:POW1:DEF "IFGain=10"
Notes | The IF gain parameter allows the user to specify the gain at the IF stage anywhere from –6 to 16 dB (1 dB steps). This is an advanced feature, and for most cases this should remain at its default value of 0 dB.
Preset | 0 dB
Range | –6 – 16 dB (1 dB steps)
Default Unit | dB
Initial S/W Revision | A.14.00


IF Type

Example | CALC:FPOW:POW1:DEF "IFType=B25M"
Notes | The IF type parameter allows the user to select between different IF paths. For example, if the signal is less than 25 MHz wide, then the user can select the B25M path to take advantage of additional filtering on this analog IF path.
Preset | B40M
Range | B10M, B25M, B40M
Initial S/W Revision | A.14.00


Include Power Spectrum

Example | CALC:FPOW:POW1:DEF "IncludePowerSpectrum=True"
Notes | The power spectrum parameter allows the user to read data on the entire spectrum for diagnostic purposes. It is not recommended for production use. See CALC:FPOW:POW[n]:READ2? for details on the binary format of the response.
Preset | False
Range | True (return both channel power and full power spectrum) or False (returns only channel power)
Default Unit | Boolean
Initial S/W Revision | A.14.00


Mechanical Attenuation

Example | CALC:FPOW:POW1:DEF "MechAttenuation=10"
Notes | The mechanical attenuation value parameter sets the amount of mechanical attenuation anywhere from 0 to 70 dB (2 dB steps).
Preset | 0 dB
Range | 0 – 70 dB (2 dB steps)
Default Unit | dB
Initial S/W Revision | A.14.00


Preamp Mode

Example | CALC:FPOW:POW1:DEF "PreAmpMode=Low"
Notes | The license for the appropriate preamp is required. The preamp mode parameter specifies whether the preamps are being utilized. Low allows any preamps up to 3.6 GHz, and Full allows all licensed preamps. Set "ElecAttBypass=True" in order to utilize any preamps.
Preset | Off
Range | Off, Low, Full
Initial S/W Revision | A.14.00


Resolution Bandwidth Mode

Example

CALC:FPOW:POW1:DEF "PreAmpMode=Low"

Notes

The resolution bandwidth mode parameter allows the user to choose whether the RBW filter is automatically or manually set. The BestSpeed value minimizes measurement time, while the Narrowest value minimizes RBW size (minimum of two FFT bins per RBW).

To manually specify an RBW, set this parameter to Explicit, and set the ResolutionBW parameter to the desired value.

Preset

BestSpeed

Range

BestSpeed, Narrowest, Explicit

Initial S/W Revision

A.14.00


Resolution Bandwidth

Example | CALC:FPOW:POW1:DEF "ResolutionBW=25e3"
Notes | The resolution bandwidth parameter sets the 3-dB bandwidth of the RBW filter. The ResolutionBWMode parameter must be set to Explicit in order to manually set the RBW.
Preset | 0 Hz
Default Unit | Hz
Initial S/W Revision | A.14.00


Trigger Delay

Example | CALC:FPOW:POW1:DEF "TriggerDelay=0.025"
Notes | The trigger delay parameter sets the time after an external trigger is detected until the measurement is performed.
Preset | 0 s
Range | 0 – 1 s
Default Unit | Seconds
Initial S/W Revision | A.14.00


Trigger Level

Example | CALC:FPOW:POW1:DEF "TriggerLevel=2"
Notes | The trigger level parameter sets the voltage value at which an external trigger is detected.
Preset | 1.2 V
Range | –5 to 5 V
Default Unit | Volts
Initial S/W Revision | A.14.00


Trigger Slope

Example | CALC:FPOW:POW1:DEF "TriggerSlope=Negative"
Notes | The trigger slope parameter indicates the direction of the edge trigger voltage for detection.
Preset | Positive
Range | Positive, Negative
Initial S/W Revision | A.14.00


Trigger Source

Example | CALC:FPOW:POW1:DEF "TriggerSource=Ext1"
Notes | The trigger source parameter allows the user to choose between measurement’s triggering freely or controlled by an external input. Ext1 and Ext2 correspond to Trigger 1 In and Trigger 2 In, respectively.
Preset | Free
Range | Free, Ext1, Ext2
Initial S/W Revision | A.14.00


Trigger Timeout

Example | CALC:FPOW:POW1:DEF "TriggerTimeout=0.1"
Notes | The trigger timeout parameter sets the time in which the analyzer will wait for a trigger before automatically performing the measurement.
Preset | 1 s
Range | 0 – 1 s
Default Unit | Seconds
Initial S/W Revision | A.14.00


Signal Input

Example | CALC:FPOW:POW1:DEF "SignalInput=Fp50MHzCW"
Notes | The signal input parameter allows the user to select between using the main RF input or the internal analyzer reference CW signal of 50 MHz.
Preset | FpMainRf
Range | FpMainRf, Fp50MHzCW
Initial S/W Revision | A.14.00


Use Preselector

Example | CALC:FPOW:POW1:DEF "UsePreSelector=True"
Notes | The preselector parameter allows the user to either utilize or bypass the front end tunable filter at frequencies above 3.6 GHz. For frequencies below 3.6 GHz, the preselector is automatically bypassed, so you do not need to set this parameter to False in those cases.
Preset | False
Range | True (use preselector above 3.6 GHz), or False (preselector bypassed)
Default Unit | Boolean
Initial S/W Revision | A.14.00


Channel Bandwidth Array

Example | CALC:FPOW:POW1:DEF "Bandwidth=[3.84e6, 5e6, 3.84e6]"
Notes | The bandwidth parameter array defines the bandwidth of each channel that will be measured. All array parameters should have the same number of elements. Alternatively, if all the elements are the same value, a single number with no square brackets can be used to define the parameter.
Preset | [1e6]
Range | 0 to 40 MHz
Default Unit | Hz
Initial S/W Revision | A.14.00


Channel Filter Type Array

Example

CALC:FPOW:POW1:DEF "FilterType=[RRC, IBW, RRC]"

Notes

The filter type parameter allows the user to choose between an integration bandwidth (IBW) filter or a root-raised-cosine (RRC) filter. The integration bandwidth filter weighs all frequencies within the bandwidth equally. The root-raised-cosine filter has an associated shape parameter, defined by the FilterAlpha parameter.

All array parameters should have the same number of elements. Alternatively, if all the elements are the same value, a single value with no square brackets can be used to define the parameter.

Preset

[IBW]

Range

IBW, RRC

Initial S/W Revision

A.14.00


Channel Filter Alpha Array

Example

CALC:FPOW:POW1:DEF "FilterAlpha=[0.5, 0.0, 0.5]"

Notes

The filter alpha parameter allows the user to adjust the alpha value associated with the root-raised-cosine (RRC) filter type. Set FilterType to RRC in order to utilize this parameter.

All array parameters should have the same number of elements. Alternatively, if all the elements are the same value, a single number with no square brackets can be used to define the parameter.

Preset

[0.22]

Range

0.0 – 1.0

Initial S/W Revision

A.14.00


Channel Measurement Function Array

Example

CALC:FPOW:POW1:DEF "Function=[BandPower, PeakPower, BandPower]"

Notes

This parameter array defines what measurement is being made for each individually-specified channel:

BandPower: Total power within the specified bandwidth of the channel (dBm)

BandDensity: Total power density within the specified bandwidth of the channel (dBm/Hz)

PeakPower: The peak power value within the specified bandwidth of the channel (dBm)

PeakFrequency: The frequency which corresponds to the peak power value within the specified bandwidth of the channel. This frequency is relative to the center frequency (Hz)

XdBBandwidth: The half power (–3.01 dB) bandwidth of the highest amplitude signal that resides within the channel (Hz), dB is configurable using XdBBandwidth parameter

OccupiedBandwidth: The bandwidth at which 99% of the total power resides within the channel (Hz), percentage configurable using OccupiedBandwidthPercent parameter

All array parameters should have the same number of elements. Alternatively, if all the elements are the same value, a single value with no square brackets can be used to define the parameter.

Preset

[BandPower]

Range

BandPower, BandDensity, PeakPower, PeakFrequency, XdBBandwidth, OccupiedBandwidth

Initial S/W Revision

A.14.00


Channel Offset Frequency Array

Example | CALC:FPOW:POW1:DEF "OffsetFrequency=[–5e6, 0, 5e6]"
Notes | The offset frequency parameter array defines the difference between the center frequency to the center frequency of each channel. All array parameters should have the same number of elements.
Preset | [0]
Range | 0 to 20 MHz
Default Unit | Hz
Initial S/W Revision | A.14.00


Channel Occupied Bandwidth Percent Array

Example | CALC:FPOW:POW1:DEF "OccupiedBandwidthPercent =[0.95, 0.95, 0.95]"
Notes | This parameter only applies for channels whose Function is set to OccupiedBandwidth. The occupied bandwidth percent parameter specifies the percent of total power in these channels. The valid range for this parameter is 0.0 to 1.0, where 1.0 represents 100%. The default for this parameter is 0.99, which will return the bandwidth that contains 99% of the total channel power.
Preset | [0.99]
Range | 0 – 1.0
Initial S/W Revision | A.14.00


Channel x dB Bandwidth Array

To exit, press

For more about Help, press

Channel x-dB Bandwidth Array

Example | CALC:FPOW:POW1:DEF " XdBBandwidth =[–6.02, –3.01, –1.0]"
Notes | This parameter only applies for channels whose Function is set to XdBBandwidth. The X dB bandwidth parameter is used to specify the power relative to the peak channel power over which the bandwidth is calculated. The parameter value must be a negative number.
Preset | [–3.01]
Range | –200 to 0 dB
Default Unit | dB
Initial S/W Revision | A.14.00


Define Fast Power Measurement Query Remote Command Only

To exit, press

For more about Help, press

Define Fast Power Measurement Query (Remote Command Only)

The DEFine? command is used to retrieve a list of all defined parameters in an ASCII string format

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:DEFine?
Example | :CALC:FPOW:POW1:DEF?
Notes | This command query is used to retrieve a list of all defined parameters in an ASCII format. The following is an example of the returned results: "DCCoupled=False,ElecAttBypass=True,ElecAttenuation=0,IFGain=0,MechAttenuation=0,PreAmpMode=Off,PreSelectorOffset=0,UsePreSelector=False,ExternalReferenceFrequency=10000000,FrequencyReferenceSource=AutoExternalFrequencyReference,IFType=B40M,LOMode=SLW,SignalInput=FpMainRf,AcquisitionTime=0.001,CenterFrequency=1000000000,ResolutionBW=0,ResolutionBWMode=BestSpeed,DetectorType=RmsAverage,Bandwidth=[1000000],OffsetFrequency=[0],Function=[BandPower],FilterType=[IBW],FilterAlpha=[0.22],OccupiedBandwidthPercent=[0.99],XdBBandwidth=[–3.01],DoNoiseCorrection=False,DoSpurSuppression=False,MeasurementMethod=HardwareFFT,IncludePowerSpectrum=False,TriggerDelay=0,TriggerLevel=1.2,TriggerSlope=Positive,TriggerSource=Free,TriggerTimeout=1"
Initial S/W Revision | A.14.00


Configure Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Configure Fast Power Measurement (Remote Command Only)

The configure command begins hardware setup and returns immediately, with no acquisition made. This can be used in parallel with other hardware operations to effectively hide the hardware setup time.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:CONFigure
Example | :CALC:FPOW:POW1:CONF
Notes | Option FP2 is required.
Initial S/W Revision | A.14.00


Initiate Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Initiate Fast Power Measurement (Remote Command Only)

The INITiate command begins an acquisition and returns immediately. The results of the measurement can be retrieved using FETCh.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:INITiate
Example | :CALC:FPOW:POW1:INIT
Notes | Option FP2 is required.
Initial S/W Revision | A.14.00


Fetch Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Fetch Fast Power Measurement (Remote Command Only)

The FETCh command query is used to retrieve the results of an acquisition initiated by the INIT command. The returned results are in ASCII string format. The string begins and ends with quotation marks.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:FETCh?
Example | :CALC:FPOW:POW1:FETC?
Notes | Option FP2 is required. Returns m comma-separated ASCII values, where m corresponds to the number of bandwidths defined. 1. Declared function return in the 1st specified channel 2. Declared function return in the 2nd specified channel … m. Declared function return in the last specified channel The INIT and FETC? command sequence performs the same functionality of a single CALC:FPOW:POW[n]? query. Units of the returned values are dependent on the Function parameter for each channel.
Initial S/W Revision | A.14.00


Execute Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Execute Fast Power Measurement (Remote Command Only)

This command query is used as shorthand for an INIT command immediately followed by a FETC? command. The returned results are in ASCII string format. The string begins and ends with quotation marks.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]?
Example | :CALC:FPOW:POW1?
Notes | Option FP2 is required. See notes for Fast Power Fetch for return format.
Initial S/W Revision | A.14.00


Binary Read Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Binary Read Fast Power Measurement (Remote Command Only)

This command query is used as shorthand for an INIT command immediately followed by a FETC? command. The returned results are in a binary format.

Mode | All
Remote Command | :CALCulate:FPOWer:POWer[1,2,…,999]:READ? :CALCulate:FPOWer:POWer[1,2,…,999]:READ1?
Example | :CALC:FPOW:POW1:READ? :CALC:FPOW:POW1:READ1?
Notes | Option FP2 is required. Returns m 4 byte floating point binary values (Little-Endian), where m corresponds to the number of bandwidths defined.
Initial S/W Revision | A.14.00


Diagnostic Binary Read Fast Power Measurement Remote Command Only

To exit, press

For more about Help, press

Diagnostic Binary Read Fast Power Measurement (Remote Command Only)

This command query is used as shorthand for an INIT command immediately followed by a FETC? command. The returned results are in a binary format. This command is used primarily for diagnostic purposes to test for ADC overloads and to visibly inspect the spectrum.

Mode

All

Remote Command

:CALCulate:FPOWer:POWer[1,2,…,999]:READ2?

Example

:CALC:FPOW:POW1:READ2?

Notes

Option FP2 is required.

Note: Spectrum data is only returned if the IncludePowerSpectrum parameter is set to True. If IncludePowerSpectrum is False, the number of spectrum points will be zero (0).

Units of the returned values are dependent on the Function parameter per channel (e.g. dBm for BandPower, Hz for PeakFrequency).

Returns binary data (Little-Endian) that contains information on m amount of channels, along with ADC over range and full spectrum data.

The following is the binary format of the response.

Bandwidth Return Value

1. Number of channels specified, m [4 byte int]

2. Declared function result for the 1st specified channel [4 byte float]

3. Declared function result for the 2nd specified channel [4 byte float]

…

(m + 1). Declared function result for the last (mth) specified channel [4 byte float]

ADC Over Range

1. ADC over-range occurred (1: true, 0: false) [2 byte short]

Spectrum Data

1. Number of points in the spectrum data, k [4 byte int]

2. Start frequency of spectrum data (Hz) [8 byte double]

3. Step frequency of spectrum data (Hz) [8 byte double]

4. FFT bin at 1st point (dBm) [4 byte float]

5. FFT bin at 2nd point (dBm) [4 byte float]

…

(k + 3). FFT bin at last (kth) point (dBm) [4 byte float]

Initial S/W Revision

A.14.00


Meas Setup

Displays the setup menu for the current measurement. The measurement setup parameters include the number of measurement averages used to calculate the measurement result and the averaging mode. The setup menu also includes the option to reset the measurement settings to their factory defaults.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Specifies the number of measurement averages used when calculating the measurement result. The average is displayed at the end of each sweep.

Initiates an averaging routine that averages the sweep points in a number of successive sweeps, resulting in trace smoothing.

After the specified number of average counts, the average mode (termination control) setting determines the average action.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:AVERage:COUNt <integer> [:SENSe]:OBWidth:AVERage:COUNt? [:SENSe]:OBWidth:AVERage[:STATe] ON|OFF|1|0 [:SENSe]:OBWidth:AVERage[:STATe]?
Example | OBW:AVER:COUN 1500 OBW:AVER:COUN? OBW:AVER ON OBW:AVER?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Couplings | None Averaging state is coupled to Max Hold. If Max Hold is changed from Off to On, Averaging state is automatically set to On.
Preset | 10 ON
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Backwards Compatibility SCPI | [:SENSe]:EBWidth:AVERage:COUNt
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Avg Mode

Enables you to set the averaging mode.

· When set to Exponential (Exp) the measurement averaging continues using the specified number of averages to compute each averaged value. The average is displayed at the end of each sweep.

· When set to Repeat, the measurement resets the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA , 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:OBWidth:AVERage:TCONtrol?
Example | OBW:AVER:TCON REP OBW:AVER:TCON?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Preset | EXP
State Saved | Saved in instrument state.
Range | Exp | Repeat
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Occ BW Pwr

To exit, press

For more about Help, press

Occ BW % Pwr

Assigns the percentage of the total power that is measured within the Occupied Bandwidth for the current measurement. The resulting Occupied Bandwidth limits are displayed by markers placed on the frequencies of the specified percentage.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:PERCent <real> [:SENSe]:OBWidth:PERCent?
Example | OBW:PERC 75 OBW:PERC?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR , LTE-Advanced FDD/TDDor WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode. If Mode is BLUETOOTH, the key will be grayed out.
Preset | 99.00
State Saved | Saved in instrument state.
Min | 10
Max | 99.99
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


x dB

Sets the x dB value used for the "x dB bandwidth" result that measures the bandwidth between two points on the signal which is x dB down from the highest signal point within the OBW Span.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:XDB <rel_ampl> [:SENSe]:OBWidth:XDB?
Example | OBW:XDB –20 OBW:XDB?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Preset | –26.0 dB BLUETOOTH: –20.0 dB.
State Saved | Saved in instrument state.
Min | –100.0 dB
Max | –0.1 dB
Backwards Compatibility SCPI | [:SENSe]:EBWidth:XDB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Limit for MSR and LTE Advanced FDD TDD mode

To exit, press

For more about Help, press

Limit (for MSR and LTE-Advanced FDD/TDD mode)

Accesses the Limit menu.

Key Path | Meas Setup
Initial S/W Revision | A.10.00


Limit Test

Toggles the limit test.

Key Path | Meas Setup, Limit
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:LIMit[:TEST] ON|OFF|1|0 :CALCulate:OBWidth:LIMit[:TEST]?
Example | CALC:OBW:LIM 0 CALC:OBW:LIM?
Preset | MSR:OFF LTEAFDD,LTEATDD: ON
State Saved | Saved in instrument state
Range | On|Off
Initial S/W Revision | A.10.00


Bandwidth for MSR

Sets OBW limit.

Key Path | Meas Setup, Limit
Mode | MSR
Remote Command | :CALCulate:OBWidth:LIMit:FBLimit <freq> :CALCulate:OBWidth:LIMit:FBLimit?
Example | CALC:OBW:LIM:FBL 10 CALC:OBW:LIM:FBL?
Preset | 5.0000 MHz
State Saved | Saved in instrument state
Min | 1 kHz
Max | Depends on instrument maximum frequency.
Initial S/W Revision | A.10.00


Meas Preset

Restores all measurement parameters to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CONFigure:OBWidth
Example | CONF:OBW
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Max Hold Remote Command Only

To exit, press

For more about Help, press

Max Hold (Remote Command Only)

When On, Max Hold displays and holds the maximum responses of the current measurement. Turn Max Hold to Off to disable the maximum hold feature.

Key Path | SCPI Only
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:MAXHold ON|OFF|1|0 [:SENSe]:OBWidth:MAXHold?
Example | OBW:MAXH ON OBW:MAXH?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Couplings | Max Hold is coupled to Average/Hold state. The Max Hold function is activated only if Average state is On. If Max Hold is changed to On when Average state is Off, Average state is automatically set to On.
Preset | OFF
State Saved | Saved in instrument state.
Range | On | Off
Backwards Compatibility SCPI | [:SENSe]:EBWidth:MAXHold
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Peak Search

Places the selected marker on the trace point with the maximum y-axis value for that marker’s trace. Pressing Peak Search with the selected marker off causes the selected marker to be set to Normal, then a peak search is immediately performed.

Key Path | Front panel key
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:MARKer[1]|2|...|12:MAXimum
Example | CALC:OBW:MARK2:MAX
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains measurement result sets, plus information describing the current state of the analyzer, as detailed in Meas Results File Definition and Meas Results File Example below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports Occupied Bandwidth measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\OBW\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string that specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the Occupied Bandwidth measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete

Initial S/W Revision

Prior to A.02.00

Meas Results File Definition

The content of a Meas Results File is defined in this section.

The first lines in the file consist of identification and instrument configuration details, as follows.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:OBW” for example.

· Firmware rev and model number

· Option string

· Auto Sweep Time Rules

· Average Mode

· Average Number

· Average State

· Center Frequency

· Detector

· Electrical Atten

· Electrical Atten State

· IFGain

· IFGainAuto

· Internal Preamp

· Internal Preamp Band

· Limit

· Limit State

· Max Hold

· Mechanical Atten

· MechanicalAttenStepEnum

· OBW Percent Pwr

· Resolution Band Width

· Resolution Bandwidth Shape

· Span

· Sweep Points

· Sweep Time

· Sweep Time Auto

· TriggerSource

· Video Bandwidth

· x DB

The data above is followed in the file by a line containing “MeasResult1” and “MeasResult2”. This line forms a header for each set of measurement results, which appear in subsequent lines. Each line of Measurement Results consists of two comma-separated values, for MeasResult1 and MeasResult2 respectively.

The MeasResult1 set in the file corresponds to the data returned by MEAS|READ|FETCh:OBWidth1, and the MeasResult2 set corresponds to the data returned by MEAS|READ|FETCh:OBWidth2.

The exported file is in CSV format, with a .csv extension.

Meas Results File Example

When imported into Microsoft Excel, a typical Meas Results CSV file appears as shown in the example below.

MeasResult |
SA:OBW |
A.10.53 | N9030A
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1
Auto Sweep Time Rules | Normal
Average Mode | Exponential
Average Number | 10
Average State | TRUE
Center Frequency | 1.33E+10
Detector | Average
IFGain | FALSE
IFGainAuto | FALSE
Internal Preamp | FALSE
Internal Preamp Band | Low
Limit | 5000000
Limit State | FALSE
Max Hold | FALSE
OBW Percent Pwr | 99
Resolution Band Width | 27000
Resolution Bandwidth Shape | Gaussian
Span | 3000000
Sweep Points | 1001
Sweep Time | 0.004933
Sweep Time Auto | TRUE
TriggerSource | Free
Video Bandwidth | 270000
x DB | –26
MeasResult1 | MeasResult2
2971020.10835045 | –94.3702543927405
–74.9741251886604 | –94.1447790390963


Span X Scale

Activates the Span function and displays the menu of span functions. The parameter values are measurement independent.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Span

Set the frequency of the occupied bandwidth span for the current measurement.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:FREQuency:SPAN <freq> [:SENSe]:OBWidth:FREQuency:SPAN? [:SENSe]:OBWidth:FREQuency:SPAN:AUTO ON|OFF|0|1 [:SENSe]:OBWidth:FREQuency:SPAN:AUTO?
Example | OBW:FREQ:SPAN 2.4 MHz OBW:FREQ:SPAN? OBW:FREQ:SPAN:AUTO 0 OBW:FREQ:SPAN:AUTO?
Notes | Span Auto Detector ([:SENSe]:OBWidth:FREQuency:SPAN:AUTO) is only available in MSR and LTE-Advanced FDD/TDD mode. The BAF SCPI is MSR and LTE-Advanced FDD/TDD only.
Couplings | When changing the Occupied Bandwidth Span, the Resolution Bandwidth and Video Bandwidth are set to AUTO to prevent the span from clipping. This is only available in MSR and LTE-Advanced FDD/TDD mode.
Preset | SA: 3 MHz WCDMA: 10 MHz WIMAX OFDMA: 20 MHz CDMA2K: 2 MHz TD-SCDMA: 4.8 MHz 1xEVDO: 3.75 MHz ISDB-T: 20 MHz CMMB: 8 MHz LTE, LTETDD, LTEAFDD, LTEATDD: 10 MHz BLUETOOTH:2 MHz WLAN: If Radio Std is 802.11a/g 802.11n(20MHz) 802.11ac(20MHz): 25 MHz If Radio Std is 802.11b: 30MHz If Radio Std is 802.11n(40MHz), 802.11ac (40MHz): 50 MHz If Radio Std is 802.11ac(80MHz): 100MHz If Radio Std is 802.11ac(160MHz): 200MHz MSR: 20MHz ON
State Saved | Saved in instrument state.
Min | 100 Hz
Max | Hardware Maximum Span
Backwards Compatibility SCPI | [:SENSe]:EBWidth:FREQuency:SPAN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.10.00, A.14.00


Last Span

Changes the measurement frequency span to previous measurement span setting. If there is no existing previous span value then the span remains unchanged.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:FREQuency:SPAN:PREVious
Example | OBW:FREQ:SPAN:PREV
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, cdma2000 mode, MSR, LTE-Advanced FDD/TDD or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Couplings | Selecting last span changes the measurement span value.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Displays a menu of functions that enable you to set up and control the sweep time and source for the current measurement.

For details about this key, see Sweep/Control.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Time

Sets the acquisition time; acquisition time can be set manually or put in auto mode. The time value is the acquisition time for an individual FFT segment, not the cumulated time for all FFT segments in the measurement.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:SWEep:TIME <time> [:SENSe]:OBWidth:SWEep:TIME? [:SENSe]:OBWidth:SWEep:TIME:AUTO OFF|ON|0|1 [:SENSe]:OBWidth:SWEep:TIME:AUTO?
Example | OBW:SWE:TIME 50 ms OBW:SWE:TIME? OBW:SWE:TIME:AUTO ON OBW:SWE:TIME:AUTO?
Couplings | When you manually change the Time, this state automatically goes to ‘Man’.
Preset | SA, WIMAX OFDMA, C2K, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD: Automatically Calculated WCDMA: 32.6 ms SA, WIMAX OFDMA, C2K, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD: ON WCDMA: OFF
State Saved | Saved in instrument state.
Min | 100 ns
Max | 4000 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sweep Setup

Accesses the sweep setup settings for the current measurement.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Auto Sweep Time Rules

Switches the analyzer between normal and accuracy sweep states.

Setting Auto Sweep Time to Accy results in slower sweep times, usually about three times as long, but better amplitude accuracy for CW signals. The instrument amplitude accuracy specifications only apply when Auto Sweep Time is set to Accy.

Additional amplitude errors which occur when Auto Sweep Time is set to Norm are usually well under 0.1 dB, though this is not guaranteed. Because of the faster sweep times and still low errors, Norm is the preferred setting of Auto Sweep Time. Auto Sweep Time is set to Norm on a Preset or Auto Couple. This means that in the Preset or Auto Coupled state, instrument amplitude accuracy specifications do not apply.

Key Path | Sweep/Control, Sweep Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:SWEep:TIME:AUTO:RULes NORMal|ACCuracy [:SENSe]:OBWidth:SWEep:TIME:AUTO:RULes?
Example | OBW:SWE:TIME:AUTO:RUL NORM OBW:SWE:TIME:AUTO:RUL?
Notes | Set to Norm when Auto Couple is pressed or sent remotely.
Preset | NORMal
State Saved | Saved in instrument state.
Range | Norm | Accy
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Pause

Pauses the measurement after the current data acquisition is complete.

When Paused, the label on the key changes to Resume. Pressing Resume resumes the measurement at the point where it had been paused.

See Pause/Resume for more information.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Points

Sets the number of points per sweep. The resolution of setting the sweep time depends on the number of points selected. The current value of points is displayed parenthetically, next to the sweep time in the lower-right corner of the display.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:SWEep:POINts <integer> [:SENSe]:OBWidth:SWEep:POINts?
Example | OBW:SWE:POIN 1500 OBW:SWE:POIN?
Notes | This function is not available when signal identification is set to On (external mixing). Affected by: log sweep Grayed out in measurements that don’t support swept Blanked in modes that do not support swept. Whenever the number of sweep points change: - All trace data is erased - Any traces with Update Off also go to Display Off (like going from View to Blank in the older analyzers) - Sweep time is re-quantized - Any limit lines that are on are updated - If averaging/hold is on, averaging/hold starts over
Couplings | Whenever the number of sweep points change, the sweep time is re-quantized.
Preset | LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 2001 Other: 1001
State Saved | Saved in instrument state.
Min | 101
Max | 20001
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Trace Type

Allows you to select the type of trace you want to you use for the current measurement.

The first page of this menu contains a 1–of–N selection of the trace type (Clear Write, Average, Max Hold, Min Hold) for the selected trace.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :TRACe:OBWidth:TYPE WRITe|AVERage|MAXHold|MINHold :TRACe:OBWidth:TYPE?
Example | TRAC:OBW:TYPE MINH TRAC:OBW:TYPE?
Notes | WRITe = Clear Write AVERage = Average MAXHold = Maximum Hold MINHold = Minimum Hold
Couplings | When Detector setting is “Auto” ([:SENSe]:OBWidth:DETector:AUTO?), Detector ([:SENSe]:OBWidth:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with WRITe (Clear Write), “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.
Preset | AVERage BLUETOOTH: MAX HOLD.
State Saved | Saved in instrument state.
Range | WRITe|AVERage|MAXHold|MINHold
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Detector

Accesses a menu of functions that enables you to control the detectors for the current measurement. The following choices are available:

· Auto– the detector selected depends on marker functions, trace functions, average type, and the trace averaging function.

· Normal–the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average–the detector determines the average of the signal within the sweep points. The averaging method depends upon the Average Type selection (voltage, power or log scales).

· Peak (Positive)–the detector determines the maximum of the signal within the sweep points.

· Sample–the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak–the detector determines the minimum of the signal within the sweep points.

Key Path | Detector
Initial S/W Revision | Prior to A.02.00


Auto

When the detector choice is Auto, the analyzer selects the detector. The selected detector depends on marker functions, trace functions, and trace averaging functions for the current measurement.

Key Path | Trace/Detector
Remote Command | [:SENSe]:OBWidth:DETector:AUTO ON|OFF|1|0 [:SENSe]:OBWidth:DETector:AUTO?
Example | OBW:DET:AUTO ON OBW:DET:AUTO?
Couplings | When Detector setting is “Auto” ([:SENSe]:OBWidth:DETector:AUTO?), Detector ([:SENSe]:OBWidth:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with Clear Write, “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.
Preset | ON ISDB-T: OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Detector Selection

Allows you to select a specific detector for the current measurement. When the detector choice is Auto, the analyzer selects the detector. The selected detector depends on marker functions, trace functions, and trace averaging functions for the current measurement.

Key Path

 Trace/Detector

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:OBWidth:DETector[:FUNCtion] NORMal | AVERage | POSitive | SAMPle | NEGative

[:SENSe]:OBWidth:DETector[:FUNCtion]?

Example

OBW:DET NORM

OBW:DET?

Notes

When you manually select a detector (instead of selecting Auto), that detector is used regardless of other analyzer settings.

The detector choices are:

The Normal detector determines the peak of CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

The Average detector determines the average of the signal within the sweep points. The averaging method is Power Average (RMS).

The Peak detector determines the maximum of the signal within the sweep points.

The Sample detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

The Negative Peak detector determines the minimum of the signal within the sweep points.

Couplings

When Detector setting is “Auto” ([:SENSe]:OBWidth:DETector:AUTO?), Detector ([:SENSe]:OBWidth:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with Clear Write, “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.

Preset

AVERage

ISDB-T: Peak

BLUETOOTH: Peak

State Saved

Saved in instrument state.

Range

Normal | Average | Peak | Sample | Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to set the view and display parameters for the current measurement.

There is a single results view available for this measurement. For more details, and samples of screen content for each supported mode, see Spectrum View below.

The following result descriptions are available:

Occupied Bandwidth

The occupied bandwidth result is f2 – f1, where f1 and f2 are calculated.

Total Power

The total power is the power integrated in the specified span setting.

Transmit Freq Error

The transmit freq error (transmit frequency error) result is calculated as the difference between (f2+f1)/2 and the tuned center frequency of the signal, where f1 and f2 are calculated.

x dB Bandwidth

The x dB result is a bandwidth measured between two points on the signal which are a certain number of dBs down from the highest signal point within the OBW Span. For example, If the ‘x dB’ parameter is set to –26 dB, and the ‘Occupied BW Span’ is set to 10 MHz, then the maximum signal power level is first determined from the 10 MHz wide trace sweep. Next, the two furthest frequencies below (xdb_f1) and above (xdb_f2) the frequency of the maximum level occurrence are found where the signal level is 26 dB below the peak level. This calculation also uses linear interpolation to find the lower and upper carrier boundary point within the width of a sweep point (the span divided by the number of sweep points).

The x dB bandwidth is calculated to be xdb_f2 – xdb_f1.

Spectrum View

For SA, WCDMA, C2K, 1xEVDO, WIMAX OFDMA, WLAN modes:

For TD-SCDMA mode only:

For Bluetooth mode only:

For LTE-Advanced FDD/TDD mode only:

The number of active carriers is displayed to show how many carriers are identified as active in auto detected mode of span, otherwise “-” is displayed to indicate that it is out of scope.

When there is one active carrier, Transmit Freq Error is displayed. Otherwise, “---“ is displayed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


ACP Measurement

ACP is a measurement of the amount of interference, or power, in an adjacent frequency channel. The results are displayed as a bar graph or as spectrum data, with measurement data at specified offsets. For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for ACP

Remote Command Results for ACP Measurement

Measurement Commands for ACP

The following commands are used to retrieve the measurement results:

:CONFigure:ACP

:CONFigure:ACP:NDEFault

:INITiate:ACP

:FETCh:ACP[n]?

:READ:ACP[n]?

:MEASure:ACP[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for ACP Measurement

Condition

N

Results Returned

Mode = SA mode, Radio Std = None, Number of carriers = 1 and only offset A is on

Not specified

or n = 1

Returns 3 comma-separated values that correspond to:

Reference carrier power,

lower-adjacent channel power (dBc), and

upper-adjacent channel power (dBc).

Mode = DTMB (CTTB) or CMMB, Radio BW = 8 MHz, Number of carriers = 1 and Meas Type = Power spectral density reference

not specified

or n = 1

Returns 32 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm/Hz or dBm/MHz)

3. 0.0

4. Reference carrier power (dBm/Hz or dBm/MHz)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm/Hz or dBm/MHz)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm/Hz or dBm/MHz)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm/Hz or dBm/MHz)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm/Hz or dBm/MHz)

...

25. Lower offset F - relative power (dB)

26. Lower offset F - absolute power (dBm/Hz or dBm/MHz)

27. Upper offset F - relative power (dB)

28. Upper offset F - absolute power (dBm/Hz or dBm/MHz)

29. –999.0

30. –999.0

31. –999.0

32. –999.0

The last four (29, 30, 31 and 32) results always returned –999.0.

If the results are not available, –999.0 is returned.

Meas Type = Total power reference

Not specified

or n = 1

Returns 28 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm)

3. 0.0

4. Reference carrier power (dBm)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm)

...

25. Lower offset F - relative power (dB)

26. Lower offset F - absolute power (dBm)

27. Upper offset F - relative power (dB)

28. Upper offset F - absolute power (dBm)

If the results are not available, –999.0 is returned.

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results and their reference value(s).

Meas Type = Power spectral density reference

not specified

or n = 1

Returns 28 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm/Hz or dBm/MHz)

3. 0.0

4. Reference carrier power (dBm/Hz or dBm/MHz)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm/Hz or dBm/MHz)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm/Hz or dBm/MHz)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm/Hz or dBm/MHz)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm/Hz or dBm/MHz)

...

25. Lower offset F - relative power (dB)

26. Lower offset F - absolute power (dBm/Hz or dBm/MHz)

27. Upper offset F - relative power (dB)

28. Upper offset F - absolute power (dBm/Hz or dBm/MHz)

If the results are not available, –999.0 is returned.

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results and their reference value(s).

Meas Method = FAST

not specified

or n = 1

Returns 5 comma-separated results, in the following order:

1. Reference carrier - absolute power (dBm)

2. Lower offset A - absolute power (dBm)

3. Upper offset A - absolute power (dBm)

4. Lower offset B - absolute power (dBm)

5. Upper offset B - absolute power (dBm)

Mode = MSR , LTEAFDD, LTEATDD,

Meas Type = Total power reference

and

Power Ref = Left & Right Carriers

Not specified

or n = 1

Returns 28 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm)

3. Left Reference carrier power (dBm)

4. Right Reference carrier power (dBm)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm)

...

25. Lower offset F - relative power (dB)

26. Lower offset F - absolute power (dBm)

27. Upper offset F - relative power (dB)

28. Upper offset F - absolute power (dBm)

If the results are not available, –999.0 is returned.

Mode = MSR , LTEAFDD, LTEATDD,

Meas Type = Power spectral density reference

and

Power Ref = Left & Right Carriers

not specified

or n = 1

Returns 28 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm/Hz or dBm/MHz)

3. Left reference carrier power (dBm/Hz or dBm/MHz)

4. Right reference carrier power (dBm/Hz or dBm/MHz)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm/Hz or dBm/MHz)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm/Hz or dBm/MHz)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm/Hz or dBm/MHz)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm/Hz or dBm/MHz)

...

25. Lower offset F - relative power (dB)

26. Lower offset F - absolute power (dBm/Hz or dBm/MHz)

27. Upper offset F - relative power (dB)

28. Upper offset F - absolute power (dBm/Hz or dBm/MHz)

If the results are not available, –999.0 is returned.

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results and their reference value(s).

Meas Type = Total power reference

n = 2

Returns 48 scalar results, in the following order:

1. Channel (1) - relative power (dB)

2. Channel (1) - absolute power (dBm)

3. Channel (2) - relative power (dB)

4. Channel (2) - absolute power (dBm)

...

23. Channel (12) - relative power (dB)

24. Channel (12) - absolute power (dBm)

25. Lower offset A - relative power (dB)

26. Lower offset A - absolute power (dBm)

27. Upper offset A - relative power (dB)

28. Upper offset A - absolute power (dBm)

29. Lower offset B - relative power (dB)

30. Lower offset B - absolute power (dBm)

31. Upper offset B - relative power (dB)

32. Upper offset B - absolute power (dBm)

...

45. Lower offset F - relative power (dB)

46. Lower offset F - absolute power (dBm)

47. Upper offset F - relative power (dB)

48. Upper offset F - absolute power (dBm)

If the results are not available, –999.0 is returned.

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results and their reference value(s).

Meas Type = Power spectral density reference

n = 2

Returns 48 scalar results, in the following order:

1. Channel (1) - relative power (dB)

2. Channel (1) - absolute power (dBm/Hz or dBm/MHz)

3. Channel (2) - relative power (dB)

4. Channel (2) - absolute power (dBm/Hz or dBm/MHz)

...

23. Channel (12) - relative power (dB)

24. Channel (12) - absolute power (dBm/Hz or dBm/MHz)

25. Lower offset A - relative power (dB)

26. Lower offset A - absolute power (dBm/Hz or dBm/MHz)

27. Upper offset A - relative power (dB)

28. Upper offset A - absolute power (dBm/Hz or dBm/MHz)

29. Lower offset B - relative power (dB)

30. Lower offset B - absolute power (dBm/Hz or dBm/MHz)

31. Upper offset B - relative power (dB)

32. Upper offset B - absolute power (dBm/Hz or dBm/MHz)

...

45. Lower offset F - relative power (dB)

46. Lower offset F - absolute power (dBm/Hz or dBm/MHz)

47. Upper offset F - relative power (dB)

48. Upper offset F - absolute power (dBm/Hz or dBm/MHz)

If the results are not available, –999.0 is returned.

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results.

Mode = DTMB (CTTB) or CMMB, Radio BW = 8 MHz and Meas Type = Total power reference

n = 3

Returns 28 scalar values of the pass/fail (0 = passed, or 1 = failed) determined by testing the relative to the reference carrier and by testing the absolute power limit of the offset frequencies (measured as total power in dB):

1. Lower offset A - relative limit result

2. Lower offset A - absolute limit result

3. Upper offset A - relative limit result

4. Upper offset A - absolute limit result

5. Lower offset B - relative limit result

6. Lower offset B - absolute limit result

7. Upper offset B - relative limit result

8. Upper offset B - absolute limit result

...

21. Lower offset F - relative limit result

22. Lower offset F - absolute limit result

23. Upper offset F - relative limit result

24. Upper offset F - absolute limit result

25. Inside Adjacent Channel - relative limit result

26. Inside Adjacent Channel - absolute limit result

27. Outside Adjacent Channel - relative limit result

28. Outside Adjacent Channel - absolute limit result

If Radio Device = Exciter, the last four (25, 26, 27 and 28) results returned –999.0.

Mode = DTMB (CTTB) or CMMB, Radio BW = 8 MHz and Meas Type = Power spectral density reference

n = 3

Returns 28 scalar values of the pass/fail (0 = passed, or 1 = failed) determined by testing the relative to the reference carrier and by testing the absolute power limit of the offset frequencies (measured as power spectral density in dB):

1. Lower offset A - relative limit result

2. Lower offset A - absolute limit result

3. Upper offset A - relative limit result

4. Upper offset A - absolute limit result

5. Lower offset B - relative limit result

6. Lower offset B - absolute limit result

7. Upper offset B - relative limit result

8. Upper offset B - absolute limit result

...

21. Lower offset F - relative limit result

22. Lower offset F - absolute limit result

23. Upper offset F - relative limit result

24. Upper offset F - absolute limit result

25. –999.0

26. –999.0

27. –999.0

28. –999.0

The last four results always returned –999.0.

Meas Type = Total power reference

n = 3

Returns 24 scalar values of the pass/fail (0 = passed, or 1 = failed) determined by testing the relative to the reference carrier and by testing the absolute power limit of the offset frequencies (measured as total power in dB):

1. Lower offset A - relative limit result

2. Lower offset A - absolute limit result

3. Upper offset A - relative limit result

4. Upper offset A - absolute limit result

5. Lower offset B - relative limit result

6. Lower offset B - absolute limit result

7. Upper offset B - relative limit result

8. Upper offset B - absolute limit result

...

21 Lower offset F - relative limit result

22 Lower offset F - absolute limit result

23 Upper offset F - relative limit result

24 Upper offset F - absolute limit result

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results.

Meas Type = Power spectral density reference

n = 3

Returns 24 scalar values of the pass/fail (0 = passed, or 1 = failed) determined by testing the relative to the reference carrier and by testing the absolute power limit of the offset frequencies (measured as power spectral density in dB):

1. Lower offset A - relative limit result

2. Lower offset A - absolute limit result

3. Upper offset A - relative limit result

4. Upper offset A - absolute limit result

5. Lower offset B - relative limit result

6. Lower offset B - absolute limit result

7. Upper offset B - relative limit result

8. Upper offset B - absolute limit result

...

21 Lower offset F - relative limit result

22 Lower offset F - absolute limit result

23 Upper offset F - relative limit result

24 Upper offset F - absolute limit result

When in MSR and LTE-Advanced FDD/TDD, this trace includes only outer offset results.

n = 4

Returns <Num Pts> comma-separated scalar values representing the Y values in Trace 1

n = 5

Returns <Num Pts> comma-separated scalar values representing the Y values in Trace 2

n = 6

Returns <Num Pts> comma-separated scalar values representing the Y values in Trace 3

Meas Type = Total power reference

n = 7

Returns (2 * Number of Carriers) scalar results, in the following order:

The Number of Carriers is the value filled in Carriers under Carrier Setup menu. If license N9060A–5FP is enabled, max value of Number of Carriers is 18, otherwise, max value of Number of Carriers is 12. In MSR mode, max value of Number of Carriers is 100. In LTE-Advanced FDD/TDD mode, max value of number of carriers is 5.

1. Channel (1) - relative power (dB)

2. Channel (1) - absolute power (dBm)

3. Channel (2) - relative power (dB)

4. Channel (2) - absolute power (dBm)

...

2 * Number of Carriers –1. Channel (Number of Carriers) - relative power (dB)

2 * Number of Carriers. Channel (Number of Carriers) - absolute power (dBm)

If the results are not available, 9.91E+37 is returned.

Meas Type = Power spectral density reference

n = 7

Returns (2 * Number of Carriers) scalar results, in the following order: The Number of Carriers is the value filled in Carriers under Carrier Setup menu.

If license N9060A–5FP is enabled, max value of Number of Carriers is 18, otherwise, max value of Number of Carriers is 12. In MSR mode, max value of Number of Carriers is 100. In LTE-Advanced FDD/TDD mode, max value of number of carriers is 5.

1. Channel (1) - relative power (dB)

2. Channel (1) - absolute power (dBm/Hz or dBm/MHz)

3. Channel (2) - relative power (dB)

4. Channel (2) - absolute power (dBm/Hz or dBm/MHz)

...

2 * Number of Carriers –1. Channel (Number of Carriers) - relative power (dB)

2 * Number of Carriers. Channel (Number of Carriers) - absolute power (dBm/Hz or dBm/MHz)

If the results are not available, 9.91E+37 is returned

Mode = MSR,LTEAFDD,LTEATDD

n = 8

Returns scalar results, in the following order:

1. 0.0

2. Total carrier power (dBm)

3. 0.0

4. Reference carrier power (dBm, dBm/Hz or dBm/MHz)

5. Inner Lower offset A - relative power (dB)

6. Inner Lower offset A - absolute power (dBm, dBm/Hz or dBm/MHz)

7. Inner Upper offset A - relative power (dB)

8. Inner Upper offset A - absolute power (dBm, dBm/Hz or dBm/MHz)

9. Inner Lower offset B - relative power (dB)

10. Inner Lower offset B - absolute power (dBm, dBm/Hz or dBm/MHz)

11. Inner Upper offset B - relative power (dB)

12. Inner Upper offset B - absolute power (dBm, dBm/Hz or dBm/MHz)

...

25. Inner Lower offset F - relative power (dB)

26. Inner Lower offset F - absolute power (dBm, dBm/Hz or dBm/MHz)

27. Inner Upper offset F - relative power (dB)

28. Inner Upper offset F - absolute power (dBm, dBm/Hz or dBm/MHz)

When Power Ref is either Left & Right Carriers or Max Power Carrier in Sub-block, the first four values are

1. 0.0

2. Total carrier power (dBm)

3. Reference carrier in the lower sub-block (dBm, dBm/Hz or dBm/MHz)

4. Reference carrier in the upper sub-block (dBm, dBm/Hz or dBm/MHz)

Unit of absolute power results.

dBm: Meas Type = Total Pwr Ref

dBm/Hz: Meas Type = PSD Ref, PSD Unit = dBm/Hz

dBm/MHz: Meas Type = PSD Ref, PSD Unit = dBm/MHz

If the results are not available, 9.91E+37 is returned.

Mode = MSR, LTEAFDD,LTEATDD

n = 9

Returns scalar values of the pass/fail (0 = passed, or 1 = failed) determined by testing the relative to the reference carrier and by testing the absolute power limit of the offset frequencies.

1. Inner Lower offset A - relative limit result

2. Inner Lower offset A - absolute limit result

3. Inner Upper offset A - relative limit result

4. Inner Upper offset A - absolute limit result

5. Inner Lower offset B - relative limit result

6. Inner Lower offset B - absolute limit result

7. Inner Upper offset B - relative limit result

8. Inner Upper offset B - absolute limit result

...

21. Inner Lower offset F - relative limit result

22. Inner Lower offset F - absolute limit result

23. Inner Upper offset F - relative limit result

24. Inner Upper offset F - absolute limit result

Mode = MSR, LTEAFDD,LTEATDD

n = 10

Returns scalar values of offset results. Numbers returned in this trace is 10 x actually measured offsets. Note that upper and lower sides of an offset are returned separately. For example, when only outer offset A is measured with offset side both, 10 x 2 = 20 values are returned.

1. Inner = 1 or Outer = 2.

2. Offset A~F. (A=1, B=2, ... F=6)

3. Offset Side. Lower=1 or Upper=2

4. Relative power or relative PSD (dBc or dB)

5. Absolute power (dBm) or absolute PSD (dBm/Hz or dBm/MHz)

6. Reference power (dBm) or reference PSD (dBm/Hz or dBm/MHz)

7. Reference Index 1

8. Reference Index 2

9. 0 (Reserved)

10. 0 (Reserved)

…

10(n–1)+1. Inner = 1 or Outer = 2.

10(n–1)+2. Offset A~F. (A=1, B=2, ... F=6)

10(n–1)+3. Offset Side. Lower=1 or Upper=2

10(n–1)+4. Relative power or relative PSD (dBc or dB)

10(n–1)+5. Absolute power (dBm) or

absolute PSD (dBm/Hz or dBm/MHz)

10(n–1)+6. Reference power (dBm) or

reference PSD (dBm/Hz or dBm/MHz)

10(n–1)+7. Reference Index 1

10(n–1)+8. Reference Index 2

10(n–1)+9. 0 (Reserved)

10(n–1)+10. 0 (Reserved)

Where n is number of offsets.

Meas Type determines which type of power result is returned, i.e. power or PSD. Unit for PSD results is determined by PSD Unit.

If result is not available, 9.91E+37 is returned.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.13.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters. The parameter values are measurement independent, except all Attenuation values and the Internal Preamp selections, which are the same across all measurements.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the value for the absolute power reference. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:ACP:VIEW:WIND:TRAC:Y:RLEV 100 DISP:ACP:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10dBm
State Saved | Saved in instrument state.
Min | –250.00 dBm
Max | 250.00 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the units-per-division of the vertical scale in the logarithmic display. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:ACP:VIEW:WIND:TRAC:Y:PDIV 5 DISP:ACP:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Res BW

Sets the value of the resolution bandwidth. If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

LTE-Advanced FDD/TDD Auto RBW:

Bandwidth | RBW (KHz)
1.4MHz | 51KHz
3MHz
5MHz | 100 KHz
10MHz
15MHz
20MHz

the resolution bandwidth is predefined based on the corresponding bandwidth of the single LTE carrier, which is listed above. When ResBW mode is Auto, the narrowest RBW over the active carriers is selected for Multi-carriers.

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:BANDwidth[:RESolution] <freq> [:SENSe]:ACPower:BANDwidth[:RESolution]? [:SENSe]:ACPower:BANDwidth[:RESolution]:AUTO ON|OFF|1|0 [:SENSe]:ACPower:BANDwidth[:RESolution]:AUTO?
Example | ACP:BAND 25kHz ACP:BAND? ACP:BAND:AUTO ON ACP:BAND:AUTO?
Notes | This key is available only in IBW mode. This parameter is preset by the Meas Method selection. Preset values are as follows: IBW: 100 kHz IBWR: 27 kHz FAST (WCDMA): 390 kHz You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Couplings | The resolution bandwidth is coupled to the video bandwidth based on the video to resolution bandwidth ratio setting if AUTO is selected.
Preset | SA: 220 kHz WCDMA: 100 kHz WIMAX OFDMA: 100 kHz C2K: 15 kHz TD-SCDMA: 30 kHz 1xEVDO: 30 kHz DVB-T/H: 39 kHz DTMB (CTTB): 39 kHz ISDB-T: 39 kHz CMMB: 39 kHz LTE: 100 kHz LTETDD: 100 kHz Digital Cable TV: 39 kHz MSR: 100 kHz LTEAFDD, LTEATDD: 100kHz LTE, LTETDD, LTEAFDD, LTEATDD: 1 Others:0
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 8 MHz
Backwards Compatibility SCPI | [:SENSe]:ACPower:BWIDth[:RESolution] [:SENSe]:ACP:SWEep:BANDwidth|BWIDth[:RESolution] (PSA W-CDMA, PSA cdma2000 )
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Video BW

Changes the analyzer post-detection filter (VBW).

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:BANDwidth:VIDeo <freq> [:SENSe]:ACPower:BANDwidth:VIDeo? [:SENSe]:ACPower:BANDwidth:VIDeo:AUTO OFF|ON|0|1 [:SENSe]:ACPower:BANDwidth:VIDeo:AUTO?
Example | ACP:BAND:VID 1kHz ACP:BAND:VID? ACP:BWID:VID:AUTO ON ACP:BWID:VID:AUTO?
Notes | The values shown in this table reflect the conditions after a Mode Preset.
Dependencies | When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Preset | SA: 22 kHz WCDMA, WIMAX OFDMA: 1 MHz C2K: Method RBW: grayed out (1.2 MHz) Method IBW: 150 kHz TD-SCDMA: 300 kHz 1xEVDO: 300 kHz DVB-T/H: 390 kHz DTMB (CTTB): 390 kHz ISDB-T: 390 kHz CMMB: 390 kHz LTE, LTETDD, MSR: Auto LTETDD: 1 MHz Digital Cable TV: 390 kHz LTEAFDD,LTEATDD: Auto SA: ON WCDMA: OFF WIMAX OFDMA: OFF TD-SCDMA: OFF DVB-T/H: OFF DTMB (CTTB): OFF CDMA1xEVDO: OFF ISDB-T: OFF CMMB: OFF LTE, MSR: ON LTETDD: ON Digital Cable TV: OFF LTEAFDD, LTEATDD: ON
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 50 MHz
Backwards Compatibility SCPI | [:SENSe]:ACPower:BWIDth:VIDeo
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


RBW Control

Accesses a menu that enables you to select the filter bandwidth and type.

Key Path | BW
Initial S/W Revision | Prior to A.02.00


Filter Type

Selects the type of bandwidth filter that is used. The choices are Gaussian or Flat top.

Key Path | BW, RBW Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:BANDwidth:SHAPe GAUSsian|FLATtop [:SENSe]:ACPower:BANDwidth:SHAPe?
Example | ACP:BAND:SHAP GAUS ACP:BAND:SHAP?
Dependencies | When Meas Method is FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Preset | GAUSsian C2K: FLATtop
State Saved | Saved in instrument state.
Range | Gaussian (Normal)|Flattop
Backwards Compatibility SCPI | [:SENSe]:ACPower:BWIDth:SHAPe
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Filter BW

Selects a Gaussian filter based on its –3 dB (Normal) bandwidth or its –6 dB bandwidth.

Key Path | BW, RBW Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:BANDwidth:TYPE DB3|DB6 [:SENSe]:ACPower:BANDwidth:TYPE?
Example | ACP:BAND:TYPE DB3 ACP:BAND:TYPE?
Dependencies | When Filter Type is Flattop or Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Preset | DB3
State Saved | Saved in instrument state.
Range | –3 dB (Normal)|–6 dB
Backwards Compatibility SCPI | [:SENSe]:ACPower:BWIDth:TYPE
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker

Accesses a menu that enables you to select, set up and control the markers for the current measurement. Note that this hard key and all sub keys are unavailable when Meas Method is set to RBW.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Select Marker

Displays 12 markers available for selection. Note that this key is unavailable when Meas Method is set to RBW.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta, Fixed or Off. All interactions and dependencies detailed under the key description are enforced when the remote command is sent. If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

The default active function is the active function for the currently selected marker control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

:CALCulate:ACPower:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:ACPower:MARKer[1]|2|...|12:MODE?

Example

CALC:ACP:MARK2:MODE DELT

CALC:ACP:MARK2:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area will display the marker value to its full entered precision.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

This key is unavailable when Meas Method is set to RBW.

Preset

OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Properties

Accesses the marker properties menu. Note that this key is unavailable when Meas Method is set to RBW.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Relative To

Selects the desired marker. The selected marker will be relative to its reference marker.

Key Path

 Marker, Properties

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

:CALCulate:ACPower:MARKer[1]|2|...|12:REFerence <integer>

:CALCulate:ACPower:MARKer[1]|2|...|12:REFerence?

Example

CALC:ACP:MARK2:REF 6

CALC:ACP:MARK2:REF?

Notes

A marker cannot be relative to itself so that choice is grayed out, and if sent from a remote command, generates error –221: “Settings conflict; marker cannot be relative to itself.”

When queried a single value will be returned (the specified marker numbers relative marker).

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

This key is unavailable when Meas Method is set to RBW.

Preset

2|3|4|5|6|7|8|9|10|11|12|1

State Saved

Saved in instrument state.

Min

1

Max

12

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Marker Trace

Selects the trace that you want your marker to be placed on. A marker is associated with one and only one trace. This trace is used to determine the placement, result, and X Axis Scale of the marker. All markers have an associated trace, even Fixed markers; it is from that trace that they determine their attributes and behaviors, and it is to that trace that they go when they become Normal or Delta markers.

Key Path

 Marker, Properties

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

:CALCulate:ACPower:MARKer[1]|2|...|12:TRACe 1|2|3

:CALCulate:ACPower:MARKer[1]|2|...|12:TRACe?

Example

CALC:ACP:MARK2:TRAC 2

CALC:ACP:MARK2:TRAC?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area will display the marker value to its full entered precision.

Dependencies

This key is unavailable when Meas Method is set to RBW.

Couplings

This is not affected by Auto Coupling.

Sending the remote command causes the addressed marker to become selected.

Preset

All Markers Off

State Saved

Saved in instrument state.

Range

1|2|3

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Couple Markers

When this function is On, moving any marker causes an equal X axis movement of every other marker which is not Off. By “equal X axis movement” we mean that we preserve the difference between each marker’s X axis value (in the fundamental x-axis units of the trace that marker is on) and the X axis value of the marker being moved (in the same fundamental x-axis units).

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:ACPower:MARKer:COUPle[:STATe]?
Example | CALC:ACP:MARK:COUP ON
Dependencies | This key is unavailable when Meas Method is set to RBW.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker All Off

Turns all active markers off.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer:AOFF
Example | CALC:ACP:MARK:AOFF
Dependencies | This key is unavailable when Meas Method is set to RBW.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Value Remote Command only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command only)

Sets the marker X axis value in the current marker X Axis Scale unit. This value has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal,Delta or Fixed.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:X <freq> :CALCulate:ACPower:MARKer[1]|2|...|12:X?
Example | CALC:ACP:MARK3:X 0 CALC:ACP:MARK3:X?
Notes | The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. If the marker is Off the response is not a number.
Dependencies | Unavailable when Meas Method is set to RBW.
Preset | After a preset, all Markers are turned OFF, so Marker X Axis Value query will return a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Position Remote Command only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command only)

Sets the marker X position in trace points. It has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal,Delta or Fixed. The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

:CALCulate:ACPower:MARKer[1]|2|...|12:X:POSition <real>

:CALCulate:ACPower:MARKer[1]|2|...|12:X:POSition?

Example

CALC:ACP:MARK10:X:POS 0

CALC:ACP:MARK10:X:POS?

Notes

The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal, or the offset from the marker’s reference marker in trace points if the control mode is Delta. The value is returned as a real number, not an integer, corresponding to the translation from X Axis Scale units to trace points (see “Fractional Trace Points”). If the marker is Off the response is not a number.

When a Marker is turned on, it is placed center of the screen on the trace. Therefore the default value depends on instrument condition, although the Preset/Default is defined as 500 (this value might be expected value when all offset is on).

Dependencies

Unavailable when Meas Method is set to RBW.

Preset

After a preset, all Markers are turned OFF, so Marker X Axis Value query will return a not a number (NAN).

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Marker Y Axis Value Remote Command only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command only)

Returns the marker Y axis value in the current marker Y axis unit.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:Y?
Example | CALC:ACP:MARK11:Y?
Notes | Since the result value is always calculated from acquisition data, the default value is arbitrary. Although the Preset/Default values are defined.
Dependencies | Unavailable when Meas Method is set to RBW.
Preset | Result dependent on markers setup and signal source.
State Saved | No
Backwards Compatibility SCPI | :CALCulate:ACPower:MARKer[1]|2|...|12:FUNCtion:RESult?
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Backward Compatibility Remote Commands

Sets or queries the state of a marker. Setting a marker which is off to the on state or 1 puts it in Normal mode and places it at the center of the screen.

Mode | SA, WCDMA, WIMAXOFDMA, CDMA2K, TDSCDMA, CDMA1XEV, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:STATe OFF|ON|0|1 :CALCulate:ACPower:MARKer[1]|2|...|12:STATe?
Example | CALC:ACP:MARK2:STAT ON CALC:ACP:MARK2:STAT?
Notes | This parameter is also accessed from Marker, Properties, 1 You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Function

There are no Marker Functions supported in the ACP measurement. The front-panel key will display a blank key menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker To

There is no Marker To functionality supported in ACP. The front-panel key will display a blank key menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas Setup

Displays the setup menu for the currently selected measurement. The functions included in the measurement setup menu include setting the parameters for the carriers, offsets, bandwidths, measurement methods and types. This menu also allows you to turn noise correction on and off.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Average Hold Number

To exit, press

For more about Help, press

Average/Hold Number

Specifies the number of measurement averages used to calculate the measurement result. The average will be displayed at the end of each sweep. After the specified number of average counts, the average mode (termination control) setting determines the average action.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:AVERage:COUNt <integer> [:SENSe]:ACPower:AVERage:COUNt? [:SENSe]:ACPower:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:ACPower:AVERage[:STATe]?
Example | ACP:AVER:COUN 250 ACP:AVER:COUN? ACP:AVER OFF ACP:AVER?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | 10 ON
State Saved | Saved in instrument state.
Min | 1
Max | 1000
Backwards Compatibility SCPI | [:SENSe]:ACPR:AVERage:COUNt [:SENSe]:MCPower:AVERage:COUNt (PSA Power Suite, PSA W-CDMA, PSA cdma2000 )
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Avg Mode

Enables you to set the averaging mode. This determines the averaging action after the specified number of data acquisitions (average count) is reached.

When set to Exponential (Exp) the measurement averaging continues using the specified number of averages to compute each averaged value. The average will be displayed at the end of each sweep.

When set to Repeat, the measurement resets the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:ACPower:AVERage:TCONtrol?
Example | ACP:AVER:TCON EXP ACP:AVER:TCON?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | EXPonential
State Saved | Saved in instrument state.
Range | Exp|Repeat
Backwards Compatibility SCPI | [:SENSe]:ACPR:AVERage:TCONtrol
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Power Ref LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Power Ref (LTE-Advanced FDD/TDD Only)

Selects the power reference type.

Left & Right Carriers – Powers of leftmost and rightmost carriers with Measure Carrier On in a sub-block are the references of left and right sides respectively. Left and right carriers are determined based on the carrier center frequencies. If Measure Carriers of all the carriers in the sub-block are off, the reference power in the sub-block and all the relative power results are NaN. Relative limits are not evaluated.

Max Power Carrier – Maximum carrier power among the carriers of Measure Carrier On is the reference of measurement. If Measure Carriers of all the carriers are off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

Carrier Index – Power of the specified carrier is the reference of measurement. If Measure Carriers of this carrier index is off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

Manual – Power or PSD specified by the user is the reference of measurement.

Max Power Carrier in Sub-block – Maximum carrier power among the sub-block carriers of Measure Carrier On is the reference of measurement. If Measure Carriers of all the carriers in a sub-block are off, the reference power of the sub-block and all the relative power results referring to this sub-block are NaN, and these relative limits are not evaluated.

Aggregated Chan BW -- The assigned aggregated channel bandwidth power which is measured with a rectangular filter with measurement bandwidth specified as aggregated channel bandwidth minus the nominal Guard bands of above and below edge component carriers. If Measure Carriers of all the carriers are off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:ACPower:CARRier:PREFerence:TYPE LRCarriers | MPCarrier | CINDex | MANual | MPCSubblock | ACBandwidth [:SENSe]:ACPower:CARRier:PREFerence:TYPE?
Example | ACP:CARR:PREF:TYPE CIND ACP:CARR:PREF:TYPE?
Notes | This command is available only in LTE-Advanced FDD/TDD. You must be in the LTE-Advanced FDD/TDD mode.
Preset | MPCarrier
State Saved | Saved in instrument state
Range | Left & Right Carriers|Max Power Carriers|Carrier Index|Manual|Max Power Carrier in Sub-block| Aggregated Chan BW
Readback | Indirect readback as below:
Initial S/W Revision | XA14.00


Carrier Index

Sets carrier index of the reference power. The power of the carrier selected by this index becomes reference power when Power Ref is Carrier Index.

Any value up to the MAX can be set though the measurement only deals with number of carriers specified by Carrier. If the index is larger than Carrier, reference power in this measurement becomes NaN and therefore all relative power results are NaN.

Key Path | Meas Setup, Power Ref
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:CARRier:INDex <integer> [:SENSe]:ACPower:CARRier:INDex?
Example | ACP:CARR:IND 1 ACP:CARR:IND?
Notes | This command is available only in MSR and LTE and LTE-Advanced FDD/TDD. You must be in the MSR and LTE-Advanced FDD/TDD mode.
Preset | 1
State Saved | Saved in instrument state
Min | 1
Max | MSR: 100 LTEAFDD, LTEATDD: Dependent on Num Component Carriers under Mode Setup.
Initial S/W Revision | A.10.00


Manual

Accesses a menu that sets the manual reference power that is used to compute the relative values for the offsets.

Key Path | Meas Setup, Power Ref
Initial S/W Revision | A.10.00


Total Power

Sets manual total power reference. This is used when Power Ref is Manual and Meas Type is Total Power.

When set to Auto, the carrier power result reflects the measured power value in the selected reference carrier.

When set to Man, the result is referenced to the last measured value, or you may specify the reference for the multi-carrier power measurement. Relative values are displayed, referenced to the “Power Reference” value.

Key Path

 Meas Setup, Power Ref, Manual

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2[:POWer] <real>

[:SENSe]:ACPower:CARRier[1]|2[:POWer]?

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe] OFF|ON|0|1

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe]?

Example

ACP:CARR 10

ACP:CARR?

ACP:CARR:AUTO OFF

ACP:CARR:AUTO?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after measurement.

Carrier sub op code: 1 for BTS, 2 for MS. Default is BTS.

Carrier sub op code 2 is supported only in Non-SA modes.

MS is not supported in MSR.In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

The Unit Terminator keys differ depending on whether or not the mode supports Y Axis Unit and also which Y Axis Unit is selected.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Power Ref State ([:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe]) is not available in MSR and LTE-Advanced FDD/TDD mode.

Dependencies

This key is available only when the Meas Type is TPRef. If the Meas Type is not TPRef, this key is grayed out.

Preset

0.0

ON

State Saved

Saved in instrument state.

Min

–200 dBm

Max

200 dBm

Backwards Compatibility SCPI

[:SENSe]:MCPower:CARRier[1]|2[:POWer]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.04.00, A.10.00


PSD

Sets manual PSD reference. This is used when Power Ref is Manual and Meas Type is PSD.

Sets the power spectral density in the carrier (main channel) that is used to compute the relative power spectral density values for the offsets when Meas Type is set to PSD Ref. When the PSD Ref state is set to Auto, this will be set to the measured carrier power spectral density.

Key Path

 Meas Setup, Power Ref, Manual

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:CPSD <real>

[:SENSe]:ACPower:CARRier[1]|2:CPSD?

Example

ACP:CARR:CPSD 25

ACP:CARR:CPSD?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after measurement.

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

MS is not supported in MSR.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

This key is available only when the Meas Type is PSDRef. If the Meas Type is not PSDRef, this key is grayed out.

Couplings

The value of PSD is automatically converted when PSD Unit is changed.

Preset

0.0

State Saved

Saved in instrument state.

Min

–999

Max

999

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.04.00, A.10.00


Offset Limits

To exit, press

For more about Help, press

Offset/Limits

Accesses a menu of functions that contains Offset, Offset Freq/Offset To Edge, Offset Integ BW, Upper Offset Limit and Lower Offset parameters. When in the LTE-Advanced FDD/TDD mode, the softkey label changes to Outer Offset/Limits.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.13.00


Select Offset

Selects the offset to configure.

Key Path | Meas Setup, Offset/Limits, Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Preset | A
State Saved | Saved in instrument state.
Range | Offset A|Offset B|Offset C|Offset D|Offset E|Offset F
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.13.00


Offset Freq

This parameter determines the frequency difference between the center of the main channel and the center of the carrier.

Each Offset Freq state value is entered individually by selecting the desired carrier on the carrier menu key using the up down arrows, RPG or numeric keypad. Then enter the Offset Freq State using the Offset Frequency key.

The list contains up to six (6) entries, depending on the mode selected, for offset frequencies. Each offset frequency in the list corresponds to a reference bandwidth in the bandwidth list.

An offset frequency of zero turns the display of the measurement for that offset off, but the measurement is still made and reported. You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet:LIST:STATe command.

Turning the offset off has the same effect as setting the frequency of the offset to 0 Hz and will cause it to be removed from the results screen.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST[:FREQuency] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST[:FREQuency]?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:STATe OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:STATe?

Example

ACP:OFFS1:LIST 0,0,0,0,0,0

ACP:OFFS1:LIST?

ACP:OFFS2:LIST:STAT 1,1,0,0,0,0

ACP:OFFS2:LIST:STAT?

Notes

The label for this menu key will change depending on the currently selected radio standard or mode. For cdma2000 the label for the menu key will be Offset to Edge. For all other supported standards the label will be Offset Freq.

When setting these values remotely, the position in the list sent corresponds to the offset. Missing values are not permitted, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Changing Offset Frequency might affect the Span. See the Span key section for details.

Preset

SA: 3 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz, 0 Hz|3 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

WCDMA: 5.0 MHz, 10.0 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz|5.0 MHz, 10.0 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

WIMAX OFDMA: 10 MHz, 20 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz| 10 MHz, 20 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

C2K:750KHz, 1.980 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz| 885 kHz, 1.980 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

TD-SCDMA: 1.6 MHz, 3.2 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz|1.6 MHz, 3.2 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

1xEVDO: 750KHz, 1.98MHz, 3.125MHz, 4.000MHz, 7.500MHz, 7.500MHz|885KHz, 1.98MHz, 3.125MHz, 4.000MHz, 7.500MHz, 7.500MHz

DVB-T/H: 8 MHz, 16 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz| 8 MHz, 16 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

DTMB (CTTB): 8 MHz, 16 MHz, 24 MHz, 32 MHz, 0 Hz, 0 Hz| 8 MHz, 16 MHz, 24 MHz, 32 MHz, 0 Hz, 0 Hz

ISDB-T: 6 MHz, 12 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz| 6 MHz, 12 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

CMMB: 8 MHz, 16 MHz, 24 MHz, 32 MHz, 0 Hz, 0 Hz| 8 MHz, 16 MHz, 24 MHz, 32 MHz, 0 Hz, 0 Hz

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 5 MHz, 10 MHz, 0, 0, 0, 0|5 MHz, 10 MHz, 0, 0, 0, 0

Digital Cable TV: 8 MHz, 16 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz|8 MHz, 16 MHz, 0 Hz, 0 Hz, 0 Hz, 0 Hz

SA: ON, OFF, OFF, OFF, OFF, OFF|ON, OFF, OFF, OFF, OFF, OFF

WCDMA: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

WIMAX OFDMA: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

TD-SCDMA: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

DVB-T/H: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

DTMB (CTTB): ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

CDMA1xEVDO: ON, ON, OFF, OFF, OFF, OFF| ON, ON, OFF, OFF, OFF, OFF

ISDB-T: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

CMMB: ON, ON, ON, ON, OFF, OFF|ON, ON, ON, ON, OFF, OFF

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: ON, ON, OFF, OFF, OFF, OFF|ON, OFF, OFF, OFF, OFF, OFF

Digital Cable TV: ON, ON, OFF, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0 Hz

Max

500 MHz

Backwards Compatibility SCPI

[:SENSe]:MCPower:OFFSet[1]|2:LIST[:FREQuency] (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


Integ BW

Sets the Integration Bandwidth for the offsets. Each resolution bandwidth in the list corresponds to an offset frequency in the list defined by [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST[:FREQuency].

Enter each value individually by selecting the desired offset on the offset menu key using the up down arrows, the knob, or the numeric keypad, then enter the Offset Integration Bandwidth using the Offset Integration Bandwidth menu key.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:STATe command.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:INTegration] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:INTegration]?

Example

ACP:OFFS2:LIST:BAND 2MHz, 2MHz, 2MHz, 2MHz, 2MHz, 2MHz

ACP:OFFS2:LIST:BAND?

Notes

When setting these values remotely, the position in the list sent corresponds to the offset. Missing values are not permitted i.e. if you want to change the second value, you must send all values up to it. Subsequent values will remain unchanged, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Changing Integ BW might affect the Span. See Span section for details.

Preset

SA: 2 MHz, 2 MHz, 2 MHz, 2 MHz, 2 MHz, 2 MHz|2 MHz, 2 MHz, 2 MHz, 2 MHz, 2 MHz, 2 MHz

WCDMA: 3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz|3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz, 3.84 MHz

WIMAX OFDMA: 10 MHz, 10 MHz, 10 MHz, 10 MHz, 10 MHz, 10 MHz| 10 MHz, 10 MHz, 10 MHz, 10 MHz, 10 MHz, 10 MHz

C2K: 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz|30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz

TD-SCDMA: 1.28 MHz, 1.28 MHz, 1.28 MHz, 1.28 MHz, 1.28 MHz, 1.28 MHz

1xEVDO: C2K: 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz|30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz

DVB-T/H: 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz| 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz, 7.61 MHz

DTMB (CTTB): 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz| 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz, 7.56 MHz

ISDB-T: 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz| 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz, 5.6 MHz

CMMB: 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz| 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz, 7.512 MHz

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 4.515 MHz, 4.515 MHz, 4.515 MHz, 4.515 MHz, 4.515 MHz, 4.515 MHz|4.5 MHz, 4.5 MHz, 4.5 MHz, 4.5 MHz, 4.5 MHz, 4.5 MHz

Digital Cable TV: 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz| 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz, 8.0 MHz

State Saved

Saved in instrument state.

Min

10 Hz

Max

1 GHz

Backwards Compatibility SCPI

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth[:INTegration]

[:SENSe]:ACPR:OFFSet[1]|2:LIST:BANDwidth

[:SENSe]:ACPR:OFFSet[1]|2:LIST:BWIDth

[:SENSe]:MCPower:OFFSet[1]|2:LIST:BANDwidth[:INTegration] (PSA Power Suite)

[:SENSe]:MCPower:OFFSet[1]|2:LIST:BWIDth[:INTegration] (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


Offset BW

Accesses the offset bandwidth menu.

Key Path | Meas Setup, Offset/Limits
Initial S/W Revision | Prior to A.02.00


Res BW

Sets the resolution bandwidth. If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution:AUTO ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:RESolution:AUTO?

Example

ACP:OFFS2:LIST:BAND:RES 220kHz, 220kHz, 220kHz, 220kHz, 220kHz, 220kHz

ACP:OFFS2:LIST:BAND:RES?

ACP:OFFS2:LIST:BAND:RES:AUTO 1,1,1,1,1,1

ACP:OFFS2:LIST:BAND:RES:AUTO?

Notes

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.

Couplings

When Res BW Mode is AUTO, this value is exactly same as Res BW under BW key. And when this value is changed by user, Res BW Mode is also changed to Man.

Preset

SA: 220 kHz, 220 kHz, 220 kHz, 220 kHz, 220 kHz, 220 kHz

WCDMA: 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz

WIMAX OFDMA: 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz

C2K:

Method:RBW

30 kHz

Method: IBW

C2K: 15 kHz, 15 kHz, 15 kHz, 15 kHz, 15 kHz, 15 kHz|15 kHz, 15 kHz, 15 kHz, 15 kHz, 15 kHz, 15 kHz

TD-SCDMA: 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz, 30 kHz

1xEVDO: 30KHz, 30KHz, 30KHz, 30KHz, 30KHz, 30KHz |30KHz, 30KHz, 30KHz, 30KHz, 30KHz, 30KHz

DVB-T/H: 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz|39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz

DTMB (CTTB): 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz|39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz

ISDB-T: 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz|39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz

CMMB: 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz|39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100kHz, 100 kHz|100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz

Digital Cable TV: 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz|39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz, 39 kHz

1, 1, 1, 1, 1, 1

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Backwards Compatibility SCPI

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:RESolution

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


Video BW

Enables you to change the analyzer post-detection filter (VBW).

Key Path

 Meas Setup, Offset/Limits, Offset BW

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo?

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO?

Example

ACP:OFFS2:LIST:BAND:VID 5MHz, 5MHz, 5MHz, 5MHz, 5MHz, 5MHz

ACP:OFFS2:LIST:BAND:VID?

ACP:OFFS2:LIST:BAND:VID:AUTO 0,0,0,0,1,1

ACP:OFFS2:LIST:BAND:VID:AUTO?

Notes

The values shown in this table reflect the conditions after a Mode Preset.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

.

Dependencies

When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.

Preset

SA: 22 kHz, 22 kHz, 22 kHz, 22 kHz, 22 kHz, 22 kHz

WCDMA, WIMAX OFDMA: 1 MHz, 1 MHz, 1 MHz, 1 MHz, 1 MHz, 1 MHz

C2K: 150 kHz, 150 kHz, 150 kHz, 150 kHz, 150 kHz, 150 kHz| 150 kHz, 150 kHz, 150 kHz, 1150 kHz, 1150 kHz, 150 kHz

TD-SCDMA: 300 kHz, 300 kHz, 300 kHz, 300 kHz, 300 kHz, 300 kHz

1xEVDO: 300KHz, 300KHz, 300KHz, 300KHz, 300KHz, 300KHz | 300KHz, 300KHz, 300KHz, 300KHz, 300KHz, 300KHz

DVB-T/H: 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz|390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz

DTMB (CTTB): 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz|390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz

ISDB-T: 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz|390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz

CMMB: 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz|390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 1 MHz, 1 MHz, 1 MHz, 1 MHz, 1 MHz, 1 MHz

Digital Cable TV: 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz|390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz, 390 kHz

ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Backwards Compatibility SCPI

[:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:VIDeo

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


RBW Control

Accesses the resolution bandwidth control menu.

Key Path | Meas Setup, Offset/Limits, Offset BW
Initial S/W Revision | Prior to A.02.00


Filter Type

Selects the type of bandwidth filter that is used.

Key Path | Meas Setup, Offset/Limits, Offset BW, RBW Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:SHAPe GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:SHAPe?
Example | ACP:OFFS2:LIST:BAND:SHAP FLAT, GAUS, GAUS, GAUS, GAUS, GAUS ACP:OFFS2:LIST:BAND:SHAP?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. Note that Offset sub op code 2 is supported only in Non-SA modes. In the SA mode, Offset sub op code 1 is used for both BTS and MS. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When Res BW Mode for the offset is Auto, this key is grayed out and disabled. Since Res BW Mode for the offset is preset to Auto on changing Meas Method to RBW or FAST, this key is grayed out and disabled too. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Couplings | See the description above
Preset | GAUSsian, GAUSsian, GAUSsian, GAUSsian, GAUSsian, GAUSsian
State Saved | Saved in instrument state.
Range | GAUSsian|FLATtop
Backwards Compatibility SCPI | [:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:SHAPe
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.13.00


Filter BW

Selects a Gaussian filter based on its –3 dB (Normal) bandwidth or its –6 dB bandwidth.

Key Path | Meas Setup, Offset/Limits, Offset BW, RBW Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:TYPE DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6 [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:TYPE?
Example | ACP:OFFS2:LIST:BAND:TYPE DB3, DB3, DB3, DB3, DB3, DB3 ACP:OFFS2:LIST:BAND:TYPE?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. Note that Offset sub op code 2 is supported only in Non-SA modes. In the SA mode, Offset sub op code 1 is used for both BTS and MS. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When Filter Type if Flattop or Res BW Mode for the offset is Auto, this key is grayed out and disabled. Since Res BW Mode for the offset is preset to Auto on changing Meas Method to RBW or FAST, this key is grayed out and disabled too. If the key is pressed, an advisory message is generated. If the equivalent remote command is sent, a "Setting conflict" warning is generated.
Preset | DB3, DB3, DB3, DB3, DB3, DB3
State Saved | Saved in instrument state.
Range | –3 dB (Normal)| –6 dB
Backwards Compatibility SCPI | [:SENSe]:ACPower:OFFSet[1]|2:LIST:BWIDth:TYPE
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.13.00


Limits

Limits key accesses a menu of functions that contains Select Offset, Abs Limit, Rel Limit and Fail Mask parameters.

Key Path | Meas Setup, Offset/Limits
Initial S/W Revision | A.03.00


Abs Limit

Enters an absolute limit value, which sets the absolute amplitude levels to test against for each of the custom offsets. The list must contain six (6) entries. If there is more than one offset, the offset closest to the carrier channel is the first one in the list. [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current absolute amplitude test limits.

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR,LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:ABSolute <real>, <real>, <real>, <real>, <real>, <real>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:ABSolute?

Example

ACP:OFFS2:LIST:ABS –10, –10, –10, –10, –10, –10

ACP:OFFS2:LIST:ABS?

Notes

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

None

If current mode is DTMB (CTTB) or CMMB and current device type is Transmitter, the value from position 2 to position 4 are coupled, changing any one will change the others.

Preset

SA: 0dBm, 0 dBm, 0 dBm, 0 dBm, 0 dBm, 0 dBm|0dBm, 0 dBm, 0 dBm, 0 dBm, 0 dBm, 0 dBm

WCDMA: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

C2K: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

WIMAX OFDMA: 50,50,50,50,50,50

TD-SCDMA: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

1xEVDO: –27dBm, –27dBm, –13dBm, –13dBm, –13dBm, –13dBm |–27dBm, –27dBm, –13dBm, –13dBm, –13dBm, –13dBm

DVB-T/H: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

DTMB (CTTB): 11.14 dBm, 11.14dBm, 11.14 dBm, 11.14 dBm, 50 dBm, 50 dBm|11.14 dBm, 11.14 dBm, 11.14 dBm, 11.14 dBm, 50 dBm, 50 dBm

ISDB-T: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

CMMB: 11.14 dBm, 11.14dBm, 11.14 dBm, 11.14 dBm, 50 dBm, 50 dBm|11.14 dBm, 11.14 dBm, 11.14 dBm, 11.14 dBm, 50 dBm, 50 dBm

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: –8.45, –8.45, –8.45, –8.45, –8.45, –8.45|–50.0, –50.0, –50.0, –50.0, –50.0, –50.0

Digital Cable TV: 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm|50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm, 50 dBm

State Saved

Saved in instrument state.

Min

–200.0 dBm

Max

50.0 dBm

Backwards Compatibility SCPI

[:SENSe]:ACPR:OFFSet[1]|2:LIST:ABSolute (PSA W-CDMA, PSA cdma2000 )

[:SENSe]:MCPower:OFFSet[1]|2:LIST:ABSolute (PSA W-CDMA)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


Rel Lim Car

To exit, press

For more about Help, press

Rel Lim (Car)

Enters a relative limit value for the carrier level. This sets the amplitude levels to test against for the specified offsets.

The amplitude level is relative to the carrier amplitude. If multiple offsets are available, the list contains six (6) entries. The offset closest to the carrier channel is the first one in the list.

[:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current amplitude test limits, relative to the carrier, for each offset.

Offset[n] n = 1 is base station and n = 2 is mobiles. The default is base station (1).

Key Path | Meas Setup, Offset/Limits, Limits,
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RCARrier <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RCARrier?
Example | ACP:OFFS2:LIST:RCAR 0,0,0,0,0,0 ACP:OFFS2:LIST:RCAR?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. Note that Offset sub op code 2 is supported only in Non-SA modes. In the SA mode, Offset sub op code 1 is used for both BTS and MS. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Couplings | None If current mode is DTMB (CTTB) or CMMB and current device type is Transmitter, the value from position 2 to position 4 are coupled, changing any one will change the others.
Preset | SA: –45, –60, 0 , 0, 0, 0|–45, –60, 0, 0, 0, 0 WCDMA: –44.2, –49.2, –49.2, –49.2, –49.2, –49.2|–32.2, –42.2, –42.2, –42.2 , –42.2, –42.2 C2K: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 WIMAX OFDMA: –50,–60,0,0,0,0 TD-SCDMA: –40, –45, –45, –45, –45, –45|–33, –43, –43, –43 , –43, –43 1xEVDO: –45, –55, –55, –55, –55, –55|–45, –55, –55, –55, –55, –55 DVB-T/H: –60, –60, 0 , 0, 0, 0|–60, –60, 0, 0, 0, 0 DTMB (CTTB): –45, –60, –60 , –60, 50, 50|–45, –60, –60, –60, 50, 50 ISDB-T: –60, –60, 0 , 0, 0, 0|–60, –60, 0, 0, 0, 0 CMMB: –45, –60, –60 , –60, 50, 50|–45, –60, –60, –60, 50, 50 LTE, LTETDD, MSR, LTEAFDD, LTEATDD: –44.2, –44.2, –44.2, –44.2, –44.2, –44.2|–29.2, –29.2, –29.2, –29.2, –29.2, –29.2 Digital Cable TV: –58, –62, –65, –73, –73, –73|–58, –62, –65, –73, –73, –73
State Saved | Saved in instrument state.
Min | –150
Max | 50.0
Backwards Compatibility SCPI | [:SENSe]:MCPower:OFFSet[1]|2:LIST:RCARrier (PSA WCDMA)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.04.00, A.13.00


Positive Offset Limit SCPI only

To exit, press

For more about Help, press

Positive Offset Limit (SCPI only)

Enables you to set the upper limit for the upper segment of the specified offset pair.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, TDSCDMA, CDMA1XEV, DVB, DTMB, LTE, LTETDD, DCATV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:POSitive[:UPPer]:DATA <real>, <real>, <real>, <real>, <real>, <real> :CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:POSitive[:UPPer]:DATA?
Example | CALC:ACP:OFFS:LIST:LIM:POS:DATA 0, 0, 0, 0, 0, 0 CALC:ACP:OFFS:LIST:LIM:POS:DATA?
Notes | SCPI only command
Preset | SA: –45, –60, 0, 0, 0, 0|–45, –60, 0, 0, 0, 0 WCDMA: –44.2, –49.2, –49.2, –49.2, –49.2, –49.2|–32.2, –42.2, –42.2, –42.2, –42.2, –42.2 C2K: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 WIMAX OFDMA: –50, –60, 0, 0 ,0, 0 TD-SCDMA: –40, –45, –45, –45, –45, –45|–33, –43, –43, –43, –43, –43 1xEVDO: –45, –55, –55, –55, –55, –55|–45, –55, –55, –55, –55, –55 DVB-T/H: –60, –60, 0, 0, 0, 0|–60, –60, 0, 0, 0, 0 DTMB (CTTB): –45, –60, –60, –60, 0, 0|–45, –60, –60, –60, 0, 0 Digital Cable TV: –58, –62, –65, –73, –73, –73|–58, –62, –65, –73, –73, –73 LTE, LTETDD, MSR, LTEAFDD, LTEATDD: –44.2, –44.2, –44.2, –44.2, –44.2, –44.2|–29.2, –29.2, –29.2, –29.2, –29.2, –29.2
State Saved | Saved in instrument state.
Min | –150.0
Max | 50.0
Backwards Compatibility SCPI | :CALCulate:MCPower:OFFSet:LIST:LIMit:POSitive[:UPPer]:DATA (PSA Power Suite)
Initial S/W Revision | A.04.00
Modified at S/W Revision | A.13.00


Negative Offset Limit

Enables you to set the upper limit for the lower segment of the specified offset pair.

Mode | SA, WCDMA, CDMA2K, WIMAXOFDMA, TDSCDMA, CDMA1XEV, DVB, DTMB, LTE, LTETDD, DCATV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:NEGative[:UPPer]:DATA <real>, <real>, <real>, <real>, <real>, <real> :CALCulate:ACPower:OFFSet[:OUTer]:LIST:LIMit:NEGative[:UPPer]:DATA?
Example | CALC:ACP:OFFS:LIST:LIM:NEG:DATA 0, 0, 0, 0, 0, 0 CALC:ACP:OFFS:LIST:LIM:NEG:DATA?
Notes | SCPI only command
Preset | SA: –45, –60, 0, 0, 0, 0|–45, –60, 0, 0, 0, 0 WCDMA: –44.2, –49.2, –49.2, –49.2, –49.2, –49.2|–32.2, –42.2, –42.2, –42.2, –42.2, –42.2 C2K: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 WIMAX OFDMA: –50, –60, 0, 0, 0, 0 TD-SCDMA: –40, –45, –45, –45, –45, –45|–33, –43, –43, –43, –43, –43 1xEVDO: –45, –55, –55, –55, –55, –55|–45, –55, –55, –55, –55, –55 DVB-T/H: –60, –60, 0, 0, 0, 0|–60, –60, 0, 0, 0, 0 DTMB (CTTB): –45, –60, –60, –60, 0, 0|–45, –60, –60, –60, 0, 0 Digital Cable TV: –58, –62, –65, –73, –73, –73|–58, –62, –65, –73, –73, –73 LTE, LTETDD, MSR, LTEAFDD, LTEATDD: –44.2, –44.2, –44.2, –44.2, –44.2, –44.2|–29.2, –29.2, –29.2, –29.2, –29.2, –29.2
State Saved | Saved in instrument state.
Min | –150.0
Max | 50.0
Backwards Compatibility SCPI | :CALCulate:MCPower:OFFSet:LIST:LIMit:NEGative[:UPPer]:DATA (PSA Power Suite)
Initial S/W Revision | A.04.00
Modified at S/W Revision | A.13.00


Rel Limit PSD

To exit, press

For more about Help, press

Rel Limit (PSD)

Enters a relative limit value for the level of the power spectral density. This sets the amplitude levels to test against for any custom offsets. The amplitude level is relative to the power spectral density. If multiple offsets are available, the list contains six (6) entries. The offset closest to the carrier channel is the first one in the list.

[:SENSe]:ACP:OFFSet[n][:OUTer] :LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n][:OUTer] :LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current amplitude test limits, relative to the power spectral density, for each offset.

Offset[n] n = 1 is base station and n = 2 is mobiles. The default is base station (1).

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RPSDensity <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>

[:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:RPSDensity?

Example

ACP:OFFS2:LIST:RPSD 10,10,10,10,10,10

ACP:OFFS2:LIST:RPSD?

Notes

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Offset sub op code 2 is supported only in Non-SA modes.

In the SA mode, Offset sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Preset

SA: –28.87 dB, –43.87 dB, 0 dB, 0 dB, 0 dB, 0 dB|–28.87 dB, –43.87 dB, 0 dB, 0 dB, 0 dB, 0 dB

WCDMA: –44.2 dB, –49.2 dB, –49.2 dB, –49.2 dB, –49.2 dB, –49.2 dB|–32.2 dB, –42.2 dB, –42.2 dB, –42.2 dB, –42.2 dB, –42.2 dB

C2K: 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB|0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB

WIMAX OFDMA: –25,–35,0,0,0,0

TD-SCDMA: –40 dB, –45 dB, –45 dB, –45 dB, –45 dB, –45 dB|–33 dB, –43 dB, –43 dB, –43 dB, –43 dB, –43 dB

1xEVDO: –45, –55, –55, –55, –55, –55|–45, –55, –55, –55, –55, –55

DVB-T/H: –60 dB, –60 dB, 0 dB, 0 dB, 0 dB, 0 dB|–60 dB, –60 dB, 0 dB, 0 dB, 0 dB, 0 dB

DTMB (CTTB): 50 dB, 50 dB, 50 dB, 50 dB, 50 dB, 50 dB|50 dB, 50 dB, 50 dB, 50 dB, 50 dB, 50 dB

ISDB-T: –60 dB, –60 dB, 0 dB, 0 dB, 0 dB, 0 dB|–60 dB, –60 dB, 0 dB, 0 dB, 0 dB, 0 dB

CMMB: 50 dB, 50 dB, 50 dB, 50 dB, 50 dB, 50 dB|50 dB, 50 dB, 50 dB, 50 dB, 50 dB, 50 dB

LTE, LTETDD, MSR, LTEAFDD, LTEATDD: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0

Digital Cable TV: 50 dB, 50 dB, 50 dB, 50 dB, 50 dB, 50 dB|50 dB, 50dB, 50 dB, 50 dB, 50 dB, 50 dB

State Saved

Saved in instrument state.

Min

–150.0 dB

Max

50.0 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.13.00


Fail Mask

Accesses a menu that enables you to select one of the logic keys for the fail conditions between the measurement results and the test limits. The setting defines the type of testing to be done at any custom offset frequencies. The measured powers are tested against the absolute values defined with [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:ABSolute, or the relative values defined with [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:RPSDensity and [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:RCARrier.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n][:OUTer]:LIST:STATe command.

· Absolute – Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit.

· Relative – Fail is shown if one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

· Abs AND Rel – Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit AND one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

· Abs OR Rel– Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit OR one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

Key Path | Meas Setup, Offset/Limits, Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:TEST ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:TEST?
Example | ACP:OFFS2:LIST:TEST ABS, ABS, ABS, ABS, ABS, ABS ACP:OFFS2:LIST:TEST?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. Note that Offset sub op code 2 is supported only in Non-SA modes. In the SA mode, Offset sub op code 1 is used for both BTS and MS. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Couplings | None If current mode is DTMB (CTTB) or CMMB and current device type is Transmitter, the value from position 2 to position 4 are coupled, changing any one will change the others.
Preset | SA, WCDMA, C2K, TD-SCDMA: REL, REL, REL, REL, REL, REL|REL, REL, REL, REL, REL, REL WIMAX OFDMA: REL, REL, REL, REL, REL, REL DVB-T/H: REL, REL, REL, REL, REL, REL DTMB (CTTB): OR,AND, AND,AND, REL, REL CDMA1xEVDO: REL, REL, ABS, REL, REL, REL| REL, REL, ABS, REL, REL, REL ISDB-T : REL, REL, REL, REL, REL, REL CMMB : OR,AND, AND,AND, REL, REL LTE, LTETDD, MSR, LTEAFDD, LTEATDD: AND, AND, AND, AND, AND, AND|AND, AND, AND, AND, AND, AND Digital Cable TV: REL, REL, REL, REL, REL, REL
State Saved | Saved in instrument state.
Range | Absolute|Relative|Abs AND Rel (fail if both fail)|Abs OR Rel (fail if either fails)
Backwards Compatibility SCPI | [:SENSe]:MCPower:OFFSet[1]|2:LIST:TEST
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.04.00, A13.00


Offset Side

Enables you to turn off (not use) specific offsetswith [:SENSe]:ACPower:OFFSet[1]|2[:Outer]:LIST:SIDE.

· NEGative - Negative (lower) sideband only

· BOTH - Both of the negative (lower) and positive (upper) sidebands

· POSitive - Positive (upper) sideband only

The figure below shows the relation between the negative/positive offset side setups and the upper/lower results in the MSR and LTE-Advanced FDD/TDD.

Key Path | Meas Setup, Offset/Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, LTE, LTETDD, Digital Cable TV, MSR,LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:SIDE NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:SIDE?
Example | ACP:OFFS:LIST:SIDE BOTH ACP:OFFS:LIST:SIDE?
Notes | OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode, DTMB (CTTB) mode, DVB-T/H mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, 1xEVDO mode, WIMAX OFDMA mode, LTE mode, LTETDD ,LTEAFDD,LTEATDD or MSR mode to use this command. Use :INSTrument:SELect to set the mode. If you set POS or NEG in an offset, result of the inactive side will return –999.
Preset | BOTH, BOTH, BOTH, BOTH, BOTH, BOTH|BOTH, BOTH, BOTH, BOTH, BOTH, BOTH
State Saved | Saved in instrument state.
Range | Neg|Both|Pos
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00


Method for Offset

This key allows you to turn RRC filtering of each offset on or off. The value (roll off) for the filter will be set to the value of the Filter Alpha parameter.

Key Path | Meas Setup, Offset/Limits
Mode | SA, WCDMA, WIMAX OFDMA,TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer[:RRC][:STATe] ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0 [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer[:RRC][:STATe]?
Example | ACP:OFFS:LIST:FILT 1,0,0 ACP:OFFS:LIST:FILT?
Notes | 1|ON = RRC Weighted, 0|OFF = Integ BW This parameter is not available for cdma2000 and 1xEVDO. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0,0 WCDMA:1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1 C2K: NO WIMAX OFDMA: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 TD-SCDMA: 1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1 DVB-T/H: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 DTMB (CTTB): 1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1 ISDB-T: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0,0 CMMB: 1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1 LTE: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0,0 LTETDD: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0,0 Digital Cable TV: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0 MSR, LTEAFDD, LTEATDD: 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0
State Saved | Saved in instrument state.
Range | Integ BW|RRC Weighted
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00


Filter Alpha for Offset

Sets the alpha value for the RRC Filter for each offset.

Key Path | Meas Setup, Offset/Limits, Method, RRC Weighted
Mode | SA, WCDMA, WIMAX OFDMA,TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer:ALPHa <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:LIST:FILTer:ALPHa?
Example | ACP:OFFS:LIST:FILT:ALPH 0.5, 0.5, 0.5, 0.5, 0.5, 0.5 ACP:OFFS:LIST:FILT:ALPH?
Notes | This parameter is not available for cdma2000 and 1xEVDO. You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 WCDMA: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 WIMAX OFDMA: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 C2K: NO TD-SCDMA: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 DVB-T/H: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 DTMB (CTTB): 0.05, 0.05, 0.05, 0.05, 0.05, 0.05|0.05, 0.05, 0.05, 0.05, 0.05, 0.05 ISDB-T : 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 CMMB : 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 LTE: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 LTETDD: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22 Digital Cable TV: 0.15, 0.15, 0.15, 0.15, 0.15, 0.15|0.15, 0.15, 0.15, 0.15, 0.15, 0.15 MSR, LTEAFDD, LTEATDD: 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22
State Saved | Saved in instrument state.
Min | 0.01
Max | 1.00
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00


Offset Frequency Define

This key allows you to select “Offset” definition. Each standard defines each “Offset” from Carrier.

3GPP2 requires the “From Carrier Center to MeasBW Closer Edge” definition. LTE conformance test requires “From Carrier Edge to MeasBW Center” and/or “From Carrier Edge to MeasBW Closer Edge” definition.

· CTOCenter – From the center of the carrier closest to the adjacent channel to the center of the adjacent channel Offset Integ BW

· CTOEdge - From the center of the carrier closest to the adjacent channel to the edge of the closest adjacent channel Offset Integ BW

· ETOCenter – From Center Frequency - Carrier Spacing / 2 (for lower offset), Center Frequency + Carrier Spacing / 2 (for upper offset) of the carrier closest to the adjacent channel's to the center of the adjacent channel Offset Integ BW

· ETOEdge - From Center Frequency - Carrier Spacing / 2 (for lower offset), Center Frequency + Carrier Spacing / 2 (for upper offset) of the carrier closest to the adjacent channel's to the edge of the closest adjacent channel Offset Integ BW

Key Path | Meas Setup, Offset/Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR,LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:TYPE CTOCenter | CTOEdge | ETOCenter | ETOEdge [:SENSe]:ACPower:OFFSet[1]|2[:OUTer]:TYPE?
Example | ACP:OFFS:TYPE ETOC ACP:OFFS:TYPE?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | All Except C2K and 1xEVDO: CTOCenter C2K and 1xEVDO: CTOEdge
State Saved | Saved in instrument state.
Range | Carrier Center To Meas BW Center|Carrier Center To Meas BW Edge|Carrier Edge To Meas BW Center|Carrier Edge To Meas BW Edge
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00


Inner Offset Limits

To exit, press

For more about Help, press

Inner Offset/Limits

Accesses a menu of functions that contains Offset, Offset Freq/Offset To Edge, Offset Integ BW, Upper Offset Limit and Lower Offset parameters.

Key Path | Meas Setup
Initial S/W Revision | A.13.00


Select Inner Offset

Selects the Inner Offset to configure.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR,LTEAFDD,LTEATDD
Preset | A
State Saved | Saved in instrument state.
Range | Offset A|Offset B|Offset C|Offset D|Offset E|Offset F
Initial S/W Revision | A.13.00


Offset Freq

This parameter determines the frequency difference between the center of the main channel and the center of the carrier. When set to Offset to Edge, this parameter determines the frequency difference between the center of the main channel and the near edge of the offset

Each Offset Freq state value is entered individually by selecting the desired carrier on the carrier menu key using the up down arrows, RPG or numeric keypad. Then enter the Offset Freq State using the Offset Frequency softkey.

The list contains up to six (6) entries, depending on the mode selected, for offset frequencies. Each offset frequency in the list corresponds to a reference bandwidth in the bandwidth list.

An offset frequency of zero turns the display of the measurement for that offset off, but the measurement is still made and reported. You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

Turning the offset off has the same effect as setting the frequency of the offset to 0 Hz and will cause it to be removed from the results screen.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST[:FREQuency] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST[:FREQuency]?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:STATe OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:STATe?

Example

ACP:OFFS1:INN:LIST 0,0,0,0,0,0

ACP:OFFS1:INN:LIST?

ACP:OFFS2:INN:LIST:STAT 1,1,0,0,0,0

ACP:OFFS2:INN:LIST:STAT?

Notes

When setting these values remotely, the position in the list sent corresponds to the offset. Missing values are not permitted, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Changing Offset Frequency might affect the Span. See the Span key section for details.

Preset

2.5MHz, 7.5MHz, 0, 0, 0, 0|2.5MHz, 7.5MHz, 0, 0, 0, 0

ON, ON, OFF, OFF, OFF, OFF|ON, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0 Hz

Max

500 MHz

Initial S/W Revision

A.13.00


Integ BW

Sets the Integration Bandwidth for the offsets. Each resolution bandwidth in the list corresponds to an offset frequency in the list defined by [:SENSe]:ACP:OFFSet[n]:INNer:LIST[:FREQuency].

Enter each value individually by selecting the desired offset on the offset menu key using the up down arrows, the knob, or the numeric keypad, then enter the Offset Integration Bandwidth using the Offset Integration Bandwidth menu key.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth[:INTegration] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth[:INTegration]?

Example

ACP:OFFS2:INN:LIST:BAND 2MHz, 2MHz, 2MHz, 2MHz, 2MHz, 2MHz

ACP:OFFS2:INN:LIST:BAND?

Notes

When setting these values remotely, the position in the list sent corresponds to the offset. Missing values are not permitted i.e. if you want to change the second value you must send all values up to it. Subsequent values will remain unchanged.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Changing Integ BW might affect the Span. See Span section for details.

Preset

4.515MHz, 4.515MHz, 4.515MHz, 4.515MHz, 4.515MHz, 4.515MHz|4.5MHz, 4.5MHz, 4.5MHz, 4.5MHz, 4.5MHz, 4.5MHz

State Saved

Saved in instrument state.

Min

10 Hz

Max

1 GHz

Initial S/W Revision

A.13.00


Offset BW

Accesses the offset bandwidth menu.

Key Path | Meas Setup, Inner Offset/Limits
Initial S/W Revision | A.13.00


Res BW

Sets the resolution bandwidth. If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution:AUTO ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:RESolution:AUTO?

Example

ACP:OFFS2:INN:LIST:BAND:RES 220kHz, 220kHz, 220kHz, 220kHz, 220kHz, 220kHz

ACP:OFFS2:INN:LIST:BAND:RES?

ACP:OFFS2:INN:LIST:BAND:RES:AUTO 1, 1, 1, 1, 1, 1

ACP:OFFS2:INN:LIST:BAND:RES:AUTO?

Notes

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent SCPI remote command is sent, a "Setting conflict" warning is generated.

Couplings

When Res BW Mode is AUTO, this value is exactly the same as Res BW under the BW key. When this value is changed by the user, Res BW Mode is also changed to Man.

Preset

100 kHz, 100 kHz, 100 kHz, 100 kHz, 100kHz, 100 kHz|100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz, 100 kHz

1, 1, 1, 1, 1, 1

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Initial S/W Revision

A.13.00


Video BW

Enables you to change the analyzer post-detection filter (VBW).

Key Path

 Meas Setup, Inner Offset/Limits, Offset BW

Mode

MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo?

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO?

Example

ACP:OFFS2:INN:LIST:BAND:VID 5MHz, 5MHz, 5MHz, 5MHz, 5MHz, 5MHz

ACP:OFFS2:INN:LIST:BAND:VID?

ACP:OFFS2:INN:LIST:BAND:VID:AUTO 0, 0, 0, 0, 1, 1

ACP:OFFS2:INN:LIST:BAND:VID:AUTO?

Notes

The values shown in this table reflect the conditions after a Mode Preset.

Offset sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

When Meas Method is RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent SCPI remote command is sent, a "Setting conflict" warning is generated.

Preset

1 MHz,1 MHz,1 MHz,1 MHz,1 MHz,1 MHz

ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Initial S/W Revision

A.13.00


RBW Control

Accesses the resolution bandwidth control menu.

Key Path | Meas Setup, Inner Offset/Limits, Offset BW
Initial S/W Revision | A.13.00


Filter Type

Selects the type of bandwidth filter that is used.

Key Path | Meas Setup, Inner Offset/Limits, Offset BW, RBW Control
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:SHAPe GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:SHAPe?
Example | ACP:OFFS2:INN:LIST:BAND:SHAP FLAT, GAUS, GAUS, GAUS, GAUS, GAUS ACP:OFFS2:INN:LIST:BAND:SHAP?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When Res BW Mode for the offset is Auto, this key is grayed out and disabled. Since Res BW Mode for the offset is preset to Auto on changing Meas Method to RBW or FAST, this key is grayed out and disabled. If the key is pressed, an advisory message is generated. If the equivalent SCPI remote command is sent, a "Setting conflict" warning is generated.
Preset | GAUSsian, GAUSsian, GAUSsian, GAUSsian, GAUSsian, GAUSsian
State Saved | Saved in instrument state.
Range | GAUSsian|FLATtop
Initial S/W Revision | A.13.00


Filter BW

Selects a Gaussian filter based on its –3 dB (Normal) bandwidth or its –6 dB bandwidth.

Key Path | Meas Setup, Inner Offset/Limits, Offset BW, RBW Control
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:TYPE DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6, DB3 | DB6 [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:BANDwidth:TYPE?
Example | ACP:OFFS2:INN:LIST:BAND:TYPE DB3, DB3, DB3, DB3, DB3, DB3 ACP:OFFS2:INN:LIST:BAND:TYPE?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When Filter Type if Flattop or Res BW Mode for the offset is Auto, this key is grayed out and disabled. Since Res BW Mode for the offset is preset to Auto on changing Meas Method to RBW or FAST, this key is grayed out and disabled too. If the key is pressed, an advisory message is generated. If the equivalent SCPI remote command is sent, a "Setting conflict" warning is generated.
Preset | DB3, DB3, DB3, DB3, DB3, DB3
State Saved | Saved in instrument state.
Range | –3 dB (Normal)| –6 dB
Initial S/W Revision | A.13.00


Limits

Limits key accesses a menu of functions that contains Select Offset, Abs Limit, Rel Limit and Fail Mask parameters.

Key Path | Meas Setup, Inner Offset/Limits
Initial S/W Revision | A.13.00


Abs Limit

Enters an absolute limit value, which sets the absolute amplitude levels to test against for each of the custom offsets. The list must contain six (6) entries. If there is more than one offset, the offset closest to the carrier channel is the first one in the list. [:SENSe]:ACP:OFFSet[n]:INNer:LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current absolute amplitude test limits.

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:ABSolute <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:ABSolute?
Example | ACP:OFFS2:INN:LIST:ABS –10, –10, –10, –10, –10, –10 ACP:OFFS2:INN:LIST:ABS?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | –8.45, –8.45, –8.45, –8.45, –8.45, –8.45|–50.0, –50.0, –50.0, –50.0, –50.0, –50.0
State Saved | Saved in instrument state.
Min | –200.0 dBm
Max | 50.0 dBm
Initial S/W Revision | A.13.00


Rel Limit Car

To exit, press

For more about Help, press

Rel Limit (Car)

Enters a relative limit value for the carrier level. This sets the amplitude levels to test against for the specified offsets.

The amplitude level is relative to the carrier amplitude. If multiple offsets are available, the list contains six (6) entries. The offset closest to the carrier channel is the first one in the list. [:SENSe]:ACP:OFFSet[n]:INNer:LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current amplitude test limits, relative to the carrier, for each offset.

Offset[n] n = 1 is base station and n = 2 is mobiles. The default is base station (1).

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RCARrier <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RCARrier?
Example | ACP:OFFS2:INN:LIST:RCAR 0,0,0,0,0,0 ACP:OFFS2:INN:LIST:RCAR?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | –44.2, –44.2, –44.2, –44.2, –44.2, –44.2|–29.2, –29.2, –29.2, –29.2, –29.2, –29.2
State Saved | Saved in instrument state.
Min | –150
Max | 50.0
Initial S/W Revision | A.13.00


Rel Limit PSD

To exit, press

For more about Help, press

Rel Limit (PSD)

Enters a relative limit value for the level of the power spectral density. This sets the amplitude levels to test against for any custom offsets. The amplitude level is relative to the power spectral density. If multiple offsets are available, the list contains six (6) entries. The offset closest to the carrier channel is the first one in the list.

[:SENSe]:ACP:OFFSet[n]:INNer:LIST:TEST selects the type of testing to be done at each offset.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

The query returns the six (6) sets of real numbers that are the current amplitude test limits, relative to the power spectral density, for each offset.

Offset[n] n = 1 is base station and n = 2 is mobiles. The default is base station (1).

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RPSDensity <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl> [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:RPSDensity?
Example | ACP:OFFS2:INN:LIST:RPSD 10, 10, 10, 10, 10, 10 ACP:OFFS2:INN:LIST:RPSD?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | 0, 0, 0, 0, 0, 0|0, 0, 0, 0, 0, 0
State Saved | Saved in instrument state.
Min | –150.0 dB
Max | 50.0 dB
Initial S/W Revision | A.13.00


Fail Mask

Accesses a menu that enables you to select one of the logic keys for the fail conditions between the measurement results and the test limits. The setting defines the type of testing to be done at any custom offset frequencies. The measured powers are tested against the absolute values defined with [:SENSe]:ACP:OFFSet[n]:INNer:LIST:ABSolute, or the relative values defined with [:SENSe]:ACP:OFFSet[n]:INNer:LIST:RPSDensity and [:SENSe]:ACP:OFFSet[n]:INNer:LIST:RCARrier.

You can turn off (not use) specific offsets with the [:SENSe]:ACP:OFFSet[n]:INNer:LIST:STATe command.

· Absolute – Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit.

· Relative – Fail is shown if one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

· Abs AND Rel – Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit AND one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

· Abs OR Rel– Fail is shown if one of the absolute ACP measurement results is larger than the limit for Abs Limit OR one of the relative ACP measurement results is larger than the limit for Rel Lim (Car) or Rel Lim (PSD).

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:TEST ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative, ABSolute | AND | OR | RELative [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:TEST?
Example | ACP:OFFS2:INN:LIST:TEST ABS, ABS, ABS, ABS, ABS, ABS ACP:OFFS2:INN:LIST:TEST?
Notes | Offset sub op code. 1 for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | AND, AND, AND, AND, AND, AND|AND, AND, AND, AND, AND, AND
State Saved | Saved in instrument state.
Range | Absolute|Relative|Abs AND Rel (fail if both fail)|Abs OR Rel (fail if either fails)
Initial S/W Revision | A.13.00


Offset Side

Enables you to turn off (not use) specific offsets with [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:SIDE.

· NEGative – The upper side in the sub-block gap only (i.e. negative sideband of the upper sub-block) is enabled.

· BOTH – Both sides in the sub-block gap are enabled.

· POSitive – The lower side in the sub-block gap only (i.e. positive sideband of the lower sub-block) is enabled.

The figure below shows the relation between the negative/positive offset side setups and the upper/lower results in the MSR and LTE-Advanced FDD/TDD.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:SIDE NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive,NEGative | BOTH | POSitive [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:SIDE?
Example | ACP:OFFS:INN:LIST:SIDE BOTH ACP:OFFS:INN:LIST:SIDE?
Notes | OFFSet1 is for BTS, 2 for MS. Default is BTS. If you set POS or NEG in an offset, result of the inactive side will return –999. You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | BOTH, BOTH, BOTH, BOTH, BOTH, BOTH|BOTH, BOTH, BOTH, BOTH, BOTH, BOTH
State Saved | Saved in instrument state.
Range | Neg|Both|Pos
Initial S/W Revision | A.13.00


Method for Offset

Enables you to turn RRC filtering of each offset on or off. The value (roll off) for the filter will be set to the value of the Filter Alpha parameter.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer[:RRC][:STATe] ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0 [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer[:RRC][:STATe]?
Example | ACP:OFFS:INN:LIST:FILT 1,0,0 ACP:OFFS:INN:LIST:FILT?
Notes | 1|ON = RRC Weighted, 0|OFF = Integ BW You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | 0,0,0,0,0,0|0,0,0,0,0,0
State Saved | Saved in instrument state.
Range | Integ BW|RRC Weighted
Initial S/W Revision | A.13.00


Filter Alpha for Offset

Sets the alpha value for the RRC Filter for each offset.

Key Path | Meas Setup, Inner Offset/Limits, Method, RRC Weighted
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer:ALPHa <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:FILTer:ALPHa?
Example | ACP:OFFS:INN:LIST:FILT:ALPH 0.5, 0.5, 0.5, 0.5, 0.5, 0.5 ACP:OFFS:INN:LIST:FILT:ALPH?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | 0.22, 0.22, 0.22, 0.22, 0.22, 0.22|0.22, 0.22, 0.22, 0.22, 0.22, 0.22
State Saved | Saved in instrument state.
Min | 0.01
Max | 1.00
Initial S/W Revision | A.13.00


Power Ref Type

Enables you to set reference types of inner offsets.

· Cumulative – Cumulated power of the upper and lower sub-block carriers is the reference level. This selection is effective only when Power Ref is Left & Right Carriers or Max Power Carrier in Sub-block. When one of the other Power Ref values is selected, carrier powers are not cumulated and the reference level is equivalent to Normal.

· Normal – Power of specified carrier or the manual reference level is the reference level.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:PREFerence CUMulative | NORMal, CUMulative | NORMal, CUMulative | NORMal, CUMulative | NORMal, CUMulative | NORMal, CUMulative | NORMal [:SENSe]:ACPower:OFFSet[1]|2:INNer:LIST:PREFerence?
Example | ACP:OFFS:INN:LIST:PREF CUM, CUM, NORM, NORM, NORM, NORM ACP:OFFS:INN:LIST:PREF?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | NORMal, NORMal, NORMal, NORMal, NORMal, NORMal
State Saved | Saved in instrument state.
Range | Cumulative|Normal
Initial S/W Revision | A.13.00


Offset Frequency Define for Inner Offset MSR and LTE Advanced FDD TDD only

To exit, press

For more about Help, press

Offset Frequency Define for Inner Offset (MSR and LTE-Advanced FDD/TDD only)

This key allows you to select “Offset” definition.

· CTOC – From the center of the carrier to the center of the adjacent channel Offset Integ BW.

· CTOE - From the center of the carrier to the edge of the closest adjacent channel Offset Integ BW.

· ETOC – From Center Frequency - Carrier Spacing / 2 (for upper offset), Center Frequency + Carrier Spacing / 2 (for lower offset) of the carrier to the center of the adjacent channel Offset Integ BW.

· ETOE - From Center Frequency - Carrier Spacing / 2 (for upper offset), Center Frequency + Carrier Spacing / 2 (for lower offset) of the carrier to the edge of the closest adjacent channel Offset Integ BW.

· STOC – From the sub-block edge to the center of the adjacent channel Offset Integ BW.

· STOE - From the sub-block edge to the edge of the closest adjacent channel Offset Integ BW.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | ACP:OFFS:INN:TYPE ETOC ACP:OFFS:INN:TYPE?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode.
Preset | STOC
State Saved | Saved in instrument state.
Range | Carrier Center To Meas BW Center|Carrier Center To Meas BW Edge|Carrier Edge To Meas BW Center|Carrier Edge To Meas BW Edge|Sub-block Edge To Meas BW Center|Sub-block Edge To Meas BW Edge
Initial S/W Revision | A.13.00


Carrier Result

Allows you to view and scroll through the carrier power results.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA. 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Couplings | This key will be grayed out if there is only one carrier.
Preset | 1
State Saved | No
Min | 1
Max | Number of carriers.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Method

Sets the desired method to measure ACP.

Integration BW — one sweep of the trace is taken, and the band power for each offset is computed. Depending on the status of the Meas Type parameter (Total Power Reference or PSD Reference), results are displayed relative to the total power or the power spectral density. The display reflects either the current trace or a bar graph view.

Filtered IBW (max dynamic range) — the ACP Path is used to compute ACP when an ACP path is available. This method increases dynamic range, but increases measurement time as it limits the resolution bandwidth. This method is useful for improving dynamic range on a W-CDMA signal because a sharp cutoff bandpass filter is used. The accuracy of the adjacent channel power ratio is not degraded by this method, but the absolute accuracy of both adjacent channel power and carrier power are degraded by up to about 0.5 dB.

RBW — the algorithm uses zero-span and an appropriate RBW setting to capture all of the power in the carrier channel and the offsets. The zero-span algorithm (RBW method) is slower than the IBW method, but greatly improves repeatability.

Fast (in WCDMA mode or SA mode with 3GPP WCDMA radio standard selected) — this provides the same method as the Integration BW method, but is optimized for speed to measure a W-CDMA signal.

Fast (in CDMA2K mode or SA mode with CDMA2K radio standard selected) – this provides faster measurement using the FFT method with a limited parameter flexibility. When this is selected, CDMA2K preset offsets are given and control of the following are grayed out:

BW menu, Sweep/Control menu except Pause/Resume, Trace/Detector menu, Carrier Setup, Offset Limit, RRC Weighting, Filter Alpha, and Noise Correction softkeys in Meas Setup menu.

Key Path

 Meas Setup

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR,, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:METHod IBW|IBWRange|FAST|RBW

[:SENSe]:ACPower:METHod?

Example

ACP:METH IBW

ACP:METH?

Notes

FAST mode is only supported for WCDMA and C2K signal. You must be in the WCDMA or C2K mode or SA mode with 3GPP WCDMA or CDMA2K radio standard. Otherwise a setting conflict error message will be reported.

In the TDSCDMA mode, only the IBW method is available to use. Therefore, the measure method key is not displayed in the TD-SCDMA mode.

CDMA1xEVDO mode only supports RBW and Integration BW method.

C2K mode only supports RBW, Integration BW and FAST method.

LTETDD mode only supports Integration BW and Filtered IBW method.

MSR mode only supports Integration BW and Filtered IBW method.

LTE-Advanced FDD/TDD mode only support IBW and Filtered IBW method.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

When RBW or FAST is selected, Gate function is not available. If you try to turn Gate On while Meas Method is RBW or FAST, an error is generated.

When Gate function is ON, RBW and FAST method is not available. If you try to change Meas Method to RBW or FAST, an error is generated.

Couplings

IBW (Range) restricts the Res BW available for making this measurement to 30 kHz. When selected, the Res BW is clipped to this value if required and an error number displayed.

Preset

SA, LTE, LTETDD, MSR, LTEAFDD, LTEATDD: IBW

WCDMA: IBW

C2K: RBW

WIMAX OFDMA: IBW

1xEVDO: IBW

DVB-T/H: IBW

DTMB (CTTB): IBW

ISDB-T: IBW

CMMB: IBW

Digital Cable TV: IBW

State Saved

Saved in instrument state.

Range

Integration BW|Filtered IBW (max dynamic range)|RBW|Fast

Readback Text

IBW|Filtered IBW|RBW|Fast

Backwards Compatibility SCPI

[:SENSe]:ACPR:SWEep:TYPE

[:SENSe]:MCPower:METHod (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Meas Type

Changes the reference used for the measurement. This allows you to make absolute and relative power measurements of either total power or the power normalized to the measurement bandwidth.

Total Pwr Ref (TPR) sets the reference to the total carrier power. PSD Ref (PSDR) sets the reference to the power spectral density of the carrier.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:TYPE TPRef|PSDRef [:SENSe]:ACPower:TYPE?
Example | ACP:TYPE PSDR ACP:TYPE?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | TPRef
State Saved | Saved in instrument state.
Range | Total Power Ref|PSD Ref
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


PSD Ref

Sets the unit bandwidth for Power Spectral Density. The available units are dBm/Hz and dBm/MHz.

Key Path | Meas Setup
Mode | A, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :UNIT:ACPower:POWer:PSD DBMHZ|DBMMHZ :UNIT:ACPower:POWer:PSD?
Example | UNIT:ACP:POW:PSD DBMMHZ UNIT:ACP:POW:PSD?
Couplings | When the PSD unit is changed, the PSD reference result of the “MEAS|READ|FETCH:ACP[n]?” is also changed by the PSD unit basis (in either dBm/Hz or dBm/MHz).
Preset | DBMHZ
State Saved | Saved in instrument state.
Range | dBm/Hz|dBm/MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Limit Test

Turns limit checking for each offset On or Off. The limits may be specified within the Offset menu, for each offset, both sides of the carrier. For results that fail the limit, a red F is appended. In the Combined view, the bar turns red.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:LIMit:STATe OFF|ON|0|1 :CALCulate:ACPower:LIMit:STATe?
Example | CALC:ACP:LIM:STAT OFF CALC:ACP:LIM:STAT?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA: OFF WCDMA: ON C2K: ON WIMAX OFDMA: OFF TD-SCDMA: ON 1xEVDO: ON DVB-T/H: OFF DTMB (CTTB): ON ISDB-T: OFF CMMB: ON LTE, LTETDD, MSR, LTEAFDD, LTEATDD: ON Digital Cable TV: OFF
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:MCPower:LIMit[:STATe] [:SENSe]:ACPower:LIMit[:STATe]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Preset

Restores all the measurement parameters to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CONFigure:ACPower
Example | CONF:ACP
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Couplings | Selecting Meas Preset will restore all measurement parameters to their default values.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Offset RRC Weighting Backward Compatibility SCPI

To exit, press

For more about Help, press

Offset RRC Weighting (Backward Compatibility SCPI)

Mode

SA, WCDMA, TD-SCDMA, WIMAX OFDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:FILTer[:RRC][:STATe] OFF|ON|0|1

[:SENSe]:ACPower:FILTer[:RRC][:STATe]?

Example

ACP:FILT OFF

ACP:FILT?

Notes

This parameter is not available for cdma2000 and 1xEVDO

The backwards Compatibility SCPI command, [:SENSe]:ACPR:FILTer[:RRC][:STATe], is provided to support same functionality as [:SENSe]:ACPr:FILTer[:RRC][:STATe] (PSA W-CDMA, PSA cdma2000 and PSA 1xEVDO) due to ACPr node conflicts with ACPower node.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

This command is an alias to

[:SENSe]:ACPower:OFFSet[1]|2:LIST:FILTer[:RRC][:STATe]

Sending the commands to set values of all offsets for BS and MS, however, sending the query always return a value of BS Offset A.

Preset

SA, WIMAX OFDMA, LTE, LTETDD, MSR: OFF

WCDMA: ON

C2K: NO

TD-SCDMA: ON

DVB-T/H: OFF

DTMB (CTTB):ON

ISDB-T: OFF

CMMB: OFF

Digital Cable TV: ON

LTEAFDD,LTEATDD: OFF

State Saved

Saved in instrument state.

Backwards Compatibility SCPI

[:SENSe]:ACPR:FILTer[:RRC][:STATe]

[:SENSe]:MCPower:FILTer[:RRC][:STATe]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Offset Filter Alpha Backward Compatibility SCPI

To exit, press

For more about Help, press

Offset Filter Alpha (Backward Compatibility SCPI)

Mode

SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:FILTer[:RRC]:ALPHa <real>

[:SENSe]:ACPower:FILTer[:RRC]:ALPHa?

Example

ACP:FILT:ALPH 0.5

ACP:FILT:ALPH?

Notes

This parameter is not available for cdma2000 and 1xEVDO

The backwards Compatibility SCPI command, [:SENSe]:ACPR:FILTer[:RRC]:ALPHa, is provided to support same functionality as [:SENSe]:ACPr:FILTer[:RRC]:ALPHa (PSA W-CDMA, PSA cdma2000 and PSA 1xEVDO) due to ACPr node conflicts with ACPower node.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

This command is an alias to

[:SENSe]:ACPower:OFFSet[1]|2:LIST:FILTer:ALPhHa

Sending the commands to set values of all offsets for BS and MS, however, sending the query always return a value of BS Offset A.

Preset

SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, MSR: 0.22

C2K: NO

DTMB (CTTB): 0.05

Digital Cable TV: 0.15

LTEAFDD,LTEATDD: 0.22

State Saved

Saved in instrument state.

Min

0.01

Max

1.00

Backwards Compatibility SCPI

[:SENSe]:ACPR:FILTer[:RRC]:ALPHa

[:SENSe]:MCPower:FILTer[:RRC]:ALPHa

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Method for Carrier Backward Compatibility SCPI

To exit, press

For more about Help, press

Method for Carrier (Backward Compatibility SCPI)

Mode | SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR
Remote Command | [:SENSe]:ACPower:CARRier[1]|2:LIST:METHod IBW|RRC, … [:SENSe]:ACPower:CARRier[1]|2:LIST:METHod?
Example | ACP:CARR2:LIST:METH RRC ACP:CARR2:LIST:METH?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode. Maximum of Array length depends on the number of carriers.
Couplings | This command is an alias to [:SENSe]:ACPower:CARRier[1]|2:LIST:FILTer[:RRC][:STATe] The enum value translates as follows: RRC Weighted = 1|ON Integ BW = 0|OFF Maximum of Array length depends on the number of carriers.
Preset | SA: IBW WCDMA: RRC WIMAX OFDMA: IBW TD-SCDMA: RRC DVB-T/H: IBW DTMB (CTTB): RRC ISDB-T: IBW CMMB: IBW LTE, MSR: IBW LTETDD: IBW Digital Cable TV: RRC
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Peak Search

Places the selected marker on the trace point with the maximum y-axis value.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum
Example | CALC:ACP:MARK2:MAX
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Next Peak

Moves the selected marker to the peak that has the next highest amplitude.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:NEXT
Example | CALC:ACP:MARK2:MAX:NEXT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Next Pk Right

Moves the selected marker to the nearest peak to the right of the current marker that meets all enabled peak criteria.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:RIGHt
Example | CALC:ACP:MARK2:MAX:RIGH
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Next Pk Left

Moves the selected marker to the nearest peak to the left of the current marker that meets all enabled peak criteria.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:MAXimum:LEFT
Example | CALC:ACP:MARK2:MAX:LEFT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Delta

Sets the control mode for the selected marker to Delta mode.

See Marker Delta in the "Marker Functions" section for more information.

Key Path | Peak Search
Initial S/W Revision | Prior to A.02.00


Pk Pk Search

To exit, press

For more about Help, press

Pk-Pk Search

Finds and displays the amplitude and frequency (or time, if in zero span) differences between the highest and lowest y-axis value.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:PTPeak
Example | CALC:ACP:MARK:PTP
Notes | Turns on the Marker Δactive function.
Couplings | This key is not available (key is grayed out) when Coupled Markers is on.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Min Search

Moves the selected marker to the minimum y-axis value on the current trace.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :CALCulate:ACPower:MARKer[1]|2|...|12:MINimum
Example | CALC:ACP:MARK:MIN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains information which describes the current state of the analyzer. It is detailed in Meas Result File Contents below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports ACP measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\ACP\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string that specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the ACP measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete

Initial S/W Revision

Prior to A.02.00

Meas Results File Contents

A Meas Results File contains measurement results with the following information.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:ACP” for example.

· Firmware rev and model number

· Option string

· Auto Scaling

· Auto Sweep Time Rules

· Automatic Trigger Time

· Automatic Trigger Time State

· Average Mode

· Average Number

· Average State

· Bar Graph

· Carrier Coupling

· Carrier Pwr Present

· Carrier Spacing

· Carriers

· Center Frequency

· Center Frequency Step

· Center Frequency Step State

· Detector Auto

· Detector Selection

· Electrical Atten

· Electrical Atten State

· External Array Trigger Delay

· External Array Trigger Delay State

· External Array Trigger Level

· External Array Trigger Slope

· Filter Alpha

· Filter BW

· Filter Type

· Internal Preamp

· Internal Preamp Band

· Limit Test

· Line Trigger Delay

· Line Trigger Delay State

· Line Trigger Slope

· Meas Method

· Meas Type

· Measurement Noise Bandwidth

· Mechanical Atten

· MechanicalAttenStepEnum

· Method

· Noise Correction

· Offset Abs Limit

· Offset Fail

· Offset Filter Alpha

· Offset Filter BW

· Offset Filter Type

· Offset Freq

· Offset Freq State

· Offset Integ BW

· Offset Method

· Offset Rel Lim (Car)

· Offset Rel Lim (PSD)

· Offset Res BW

· Offset Res BW Mode

· Offset Video BW

· Offset Video BW Mode

· Periodic Timer Period

· Periodic Timer Sync Source

· Periodic Timer Trigger Delay

· Periodic Timer Trigger Delay State

· Points

· Power Ref

· Power Ref State

· Preselector Adjust

· PSD Ref

· PSD Unit

· Ref Car Freq

· Ref Car Freq State

· Ref Carrier

· Ref Carrier Mode

· Ref Position

· Ref Value

· Res BW

· Res BW Mode

· RFBurst Trigger Delay

· RFBurst Trigger Delay State

· RFBurst Trigger Level Abs

· RFBurst Trigger Level Rel

· RFBurst Trigger Level Type

· RFBurst Trigger Slope

· Scale/Div

· Span

· Sweep Time

· Sweep Time Auto

· Trigger Holdoff

· Trigger Holdoff State

· Trigger Source

· Video BW

· Video BW Auto

The file contains these data followed by MeasResult1, MeasResult2, and MeasResult3 that flag the start of the measurement results. Each line of Measurement Results consists of three comma separated values, MeasResult1 value, MeasResult2 value, and MeasResult3 value. MeasResult1 contains the same result as MEAS/READ/FETCh:ACPower1; MeasResult2, MEAS/READ/FETCh:ACPower2; MeasResult3, MEAS/READ/FETCh:ACPower3.

Exported file is .csv file. The Meas Results file, when imported into Excel, will show the following data:

MeasResult |  |  |  |  |  |  |  |  |  |  |  |
SA:ACP |  |  |  |  |  |  |  |  |  |  |  |
A.10.53 | N9030A |  |  |  |  |  |  |  |  |  |  |
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1 |  |  |  |  |  |  |  |  |  |  |
Auto Scaling | TRUE |  |  |  |  |  |  |  |  |  |  |
Auto Sweep Time Rules | Accy |  |  |  |  |  |  |  |  |  |  |
Automatic Trigger Time | 0.1 |  |  |  |  |  |  |  |  |  |  |
Automatic Trigger Time State | FALSE |  |  |  |  |  |  |  |  |  |  |
Average Mode | Exponential |  |  |  |  |  |  |  |  |  |  |
Average Number | 10 |  |  |  |  |  |  |  |  |  |  |
Average State | TRUE |  |  |  |  |  |  |  |  |  |  |
Bar Graph | TRUE |  |  |  |  |  |  |  |  |  |  |
Carrier Coupling | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE
Carrier Pwr Present | Yes | Yes | Yes | Yes | Yes | Yes | Yes | Yes | Yes | Yes | Yes | Yes
Carrier Spacing | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000 | 5000000
Carriers | 1 |  |  |  |  |  |  |  |  |  |  |
Center Frequency | 1.33E+10 |  |  |  |  |  |  |  |  |  |  |
Center Frequency Step | 800000 |  |  |  |  |  |  |  |  |  |  |
Center Frequency Step State | TRUE |  |  |  |  |  |  |  |  |  |  |
Detector Auto | TRUE |  |  |  |  |  |  |  |  |  |  |
Detector Selection | Average |  |  |  |  |  |  |  |  |  |  |
Electrical Atten | 0 |  |  |  |  |  |  |  |  |  |  |
Electrical Atten State | FALSE |  |  |  |  |  |  |  |  |  |  |
External Array Trigger Delay | 1.00E–06 | 1.00E–06 |  |  |  |  |  |  |  |  |  |
External Array Trigger Delay State | FALSE | FALSE |  |  |  |  |  |  |  |  |  |
External Array Trigger Level | 1.2 | 1.2 |  |  |  |  |  |  |  |  |  |
External Array Trigger Slope | Positive | Positive |  |  |  |  |  |  |  |  |  |
Filter Alpha | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22 | 0.22
Filter BW | Minus3dB |  |  |  |  |  |  |  |  |  |  |
Filter Type | Gaussian |  |  |  |  |  |  |  |  |  |  |
Internal Preamp | FALSE |  |  |  |  |  |  |  |  |  |  |
Internal Preamp Band | Low |  |  |  |  |  |  |  |  |  |  |
Limit Test | FALSE |  |  |  |  |  |  |  |  |  |  |
Line Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |  |
Line Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |  |
Line Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |  |
Meas Method | IbwSpeed |  |  |  |  |  |  |  |  |  |  |
Meas Type | TPRef |  |  |  |  |  |  |  |  |  |  |
Measurement Noise Bandwidth | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000
Mechanical Atten | 10 |  |  |  |  |  |  |  |  |  |  |
MechanicalAttenStepEnum | S2dB |  |  |  |  |  |  |  |  |  |  |
Method | IBW | IBW | IBW | IBW | IBW | IBW | IBW | IBW | IBW | IBW | IBW | IBW
Noise Correction | FALSE |  |  |  |  |  |  |  |  |  |  |
Offset Abs Limit | 0 | 0 | 0 | 0 | 0 | 0 |  |  |  |  |  |
Offset Fail | Relative | Relative | Relative | Relative | Relative | Relative |  |  |  |  |  |
Offset Filter Alpha | 0.22 |  |  |  |  |  |  |  |  |  |  |
Offset Filter BW | Minus3dB | Minus3dB | Minus3dB | Minus3dB | Minus3dB | Minus3dB |  |  |  |  |  |
Offset Filter Type | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian |  |  |  |  |  |
Offset Freq | 3000000 | 0 | 0 | 0 | 0 | 0 |  |  |  |  |  |
Offset Freq State | TRUE | FALSE | FALSE | FALSE | FALSE | FALSE |  |  |  |  |  |
Offset Integ BW | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 | 2000000 |  |  |  |  |  |
Offset Method | FALSE |  |  |  |  |  |  |  |  |  |  |
Offset Rel Lim (Car) | –45 | –60 | 0 | 0 | 0 | 0 |  |  |  |  |  |
Offset Rel Lim (PSD) | –28.87 | –43.87 | 0 | 0 | 0 | 0 |  |  |  |  |  |
Offset Res BW | 220000 | 220000 | 220000 | 220000 | 220000 | 220000 |  |  |  |  |  |
Offset Res BW Mode | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |  |
Offset Video BW | 22000 | 22000 | 22000 | 22000 | 22000 | 22000 |  |  |  |  |  |
Offset Video BW Mode | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |  |
Periodic Timer Period | 0.02 |  |  |  |  |  |  |  |  |  |  |
Periodic Timer Sync Source | None |  |  |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |  |
Points | 1001 |  |  |  |  |  |  |  |  |  |  |
Power Ref | –76.81 dBm |  |  |  |  |  |  |  |  |  |  |
Power Ref State | On |  |  |  |  |  |  |  |  |  |  |
Preselector Adjust | 0 |  |  |  |  |  |  |  |  |  |  |
PSD Ref | –139.82 dBm/Hz |  |  |  |  |  |  |  |  |  |  |
PSD Unit | DbmHz |  |  |  |  |  |  |  |  |  |  |
Ref Car Freq | 13.255000000 GHz |  |  |  |  |  |  |  |  |  |  |
Ref Car Freq State | On |  |  |  |  |  |  |  |  |  |  |
Ref Carrier | 1 |  |  |  |  |  |  |  |  |  |  |
Ref Carrier Mode | On |  |  |  |  |  |  |  |  |  |  |
Ref Position | Top |  |  |  |  |  |  |  |  |  |  |
Ref Value | –30 |  |  |  |  |  |  |  |  |  |  |
Res BW | 220000 |  |  |  |  |  |  |  |  |  |  |
Res BW Mode | FALSE |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Abs | –20 |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Rel | –6 |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Type | Absolute |  |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |  |
Scale/Div | 10 |  |  |  |  |  |  |  |  |  |  |
Span | 8000000 |  |  |  |  |  |  |  |  |  |  |
Sweep Time | 0.02 |  |  |  |  |  |  |  |  |  |  |
Sweep Time Auto | TRUE |  |  |  |  |  |  |  |  |  |  |
Trigger Holdoff | 0.1 |  |  |  |  |  |  |  |  |  |  |
Trigger Holdoff State | FALSE |  |  |  |  |  |  |  |  |  |  |
Trigger Source | Free |  |  |  |  |  |  |  |  |  |  |
Video BW | 22000 |  |  |  |  |  |  |  |  |  |  |
Video BW Auto | TRUE |  |  |  |  |  |  |  |  |  |  |
MeasResult1 | MeasResult2 | MeasResult3 |  |  |  |  |  |  |  |  |  |
–76.8058517744559 | 0 | 1 |  |  |  |  |  |  |  |  |  |
0.084790019950006 | –76.8058517744559 | 0 |  |  |  |  |  |  |  |  |  |
0.0283929128313787 | –999 | 1 |  |  |  |  |  |  |  |  |  |
 | –999 | 0 |  |  |  |  |  |  |  |  |  |
 | –999 | 1 |  |  |  |  |  |  |  |  |  |


SPAN X Scale

Accesses a menu of functions that enable you set the horizontal scale parameters.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Span

Changes the frequency range symmetrically about the center frequency.

The default (and minimum) span is calculated using the number of carriers and the carrier width where;

Span = (Upper Carrier Freq + (max offset IBW * (1 + alpha)) / 2) - (Lower Carrier Freq - (max offset IBW * (1 + alpha)) / 2)

The span is increased by a factor of 1 + Filter Alpha if the RRC Filter in on.

Key Path

 SPAN X Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:FREQuency:SPAN <freq>

[:SENSe]:ACPower:FREQuency:SPAN?

Example

ACP:FREQ:SPAN 25MHz

ACP:FREQ:SPAN?

Notes

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

The span value is clipped when the carrier settings and/or the offset settings are changed. The value is changed to satisfy following formula:

Span = (Upper Carrier Freq + (max offset IBW * (1 + alpha)) / 2) - (Lower Carrier Freq - (max offset IBW * (1 + alpha)) / 2)

Preset

SA: 8 MHz

WCDMA: 24.6848 MHz

WIMAX OFDMA: 50 MHz

C2K: 4.5 MHz

TD-SCDMA: 8 MHz

1xEVDO: 4.05 MHz

DVB-T/H: 40 MHz

DTMB (CTTB): 72 MHz

ISDB-T: 30 MHz

CMMB: 72 MHz

LTE, LTETDD, MSR: 25 MHz

Digital Cable TV: 40 MHz

LTEAFDD,LTEATDD: 25MHz

State Saved

Saved in instrument state.

Min

10 Hz

Max

Hardware Dependent:

Option 503 = 3.7 GHz

Option 507 = 7.1 GHz

Option 508 = 8.5 GHz

Option 513 = 13.8 GHz

Option 526 = 27.0 GHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Last Span

Changes the span to the previous span setting. If no previous span value exists, then the span will remain unchanged.

Key Path | SPAN X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:FREQuency:SPAN:PREVious
Example | ACP:FREQ:SPAN:PREV
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Adjust Span to Offsets only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Adjust Span to Offsets (only for MSR and LTE-Advanced FDD/TDD)

This immediate action key adjusts Span to show all the active ACP offsets.

Key Path | SPAN X Scale
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:FREQuency:SPAN:ADJust
Example | ACP:SPAN:FREQ:ADJ
Initial S/W Revision | A.11.00
Modified at S/W Revision | A.14.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Accesses a menu of functions that enable you to set up and control the time, and source.

See Sweep/Control for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00

Sets the acquisition time; acquisition time can be set manually or put in auto mode. The time value is the acquisition time for an individual FFT segment, not the cumulated time for all FFT segments in the measurement.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:SWEep:TIME <time> [:SENSe]:ACPower:SWEep:TIME? [:SENSe]:ACPower:SWEep:TIME:AUTO OFF|ON|0|1 [:SENSe]:ACPower:SWEep:TIME:AUTO?
Example | ACP:SWE:TIME 50ms ACP:SWE:TIME? ACP:SWE:TIME:AUTO OFF ACP:SWE:TIME:AUTO?
Notes | This parameter is preset by Meas Method selection. Preset values are as follows: IBW: 29 ms IBWR: 108 ms FAST (WCDMA): 7.5 ms
Preset | SA, LTE, LTETDD, MSR: Automatically calculated WCDMA: 29 ms WIMAX OFDMA: Automatically calculated C2K: Automatically calculated TD-SCDMA: Automatically calculated 1xEVDO: Automatically calculated DVB-T/H: Automatically calculated DTMB (CTTB): Automatically calculated ISDB-T: Automatically calculated CMMB: Automatically calculated Digital Cable TV: Automatically calculated LTEAFDD, LTEATDD: Automatically calculated SA, LTE, LTETDD, MSR, LTEAFDD, LTEATDD: ON WCDMA: OFF C2K: OFF (mehtod IBW) WIMAX OFDMA: ON TD-SCDMA: ON DVB-T/H: ON DTMB (CTTB): ON ISDB-T: ON CMMB: ON Digital Cable TV: ON
State Saved | Saved in instrument state.
Min | 100 ns
Max | 4000 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Sweep Setup

Accesses the sweep setup menu.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Auto Sweep Time Rules

Switches the analyzer between normal and accuracy sweep states.

Key Path | Sweep/Control, Sweep Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:SWEep:TIME:AUTO:RULes NORMal|ACCuracy [:SENSe]:ACPower:SWEep:TIME:AUTO:RULes?
Example | ACP:SWE:TIME:AUTO:RUL NORM ACP:SWE:TIME:AUTO:RUL?
Notes | Set to Norm when Auto Couple is pressed or sent remotely.
Preset | SA, WCDMA, C2K, TD-SCDMA, 1xEVDO, DTMB (CTTB), LTE, LTETDD, MSR, LTEAFDD, LTEATDD: ACCuracy WIMAX OFDMA, DVB-T/H: NORMal ISDB-T, CMMB: NORMal Digital Cable TV: NORMal
State Saved | Saved in instrument state.
Range | Norm|Accy
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Pause

Pauses a measurement after the current data acquisition is complete. When Paused, the label on the key changes to Resume. Pressing the Resume key resumes the measurement at the point where it was paused. When Paused, pressing Restart, Single, or Cont does a Resume

See Pause/Resume for more details.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Points

Sets the number of points per sweep, from 1 to 20001. The sweep time resolution setting will depend on the number of points selected.

Key Path | Sweep/Control
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:SWEep:POINts <integer> [:SENSe]:ACPower:SWEep:POINts?
Example | ACP:SWE:POIN 500 ACP:SWE:POIN?
Notes | Whenever the number of sweep points changes: · All trace data is erased · Any traces with Update Off will also go to Display Off (like going from View to Blank in the older analyzers) · Sweep time is re-quantized · Any limit lines that are on will be updated · If averaging/hold is on, averaging/hold starts over
Couplings | Whenever the number of sweep points changes, the sweep time is re-quantized.
Preset | Others: 1001 DVB-T/H:2001 DTMB (CTTB): 2001 ISDB-T: 2001 CMMB: 2001 Digital Cable TV: 2001
State Saved | Saved in instrument state.
Min | 1
Max | 20001
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Select Trace Front panel Only

To exit, press

For more about Help, press

Select Trace (Front-panel Only)

This key selects which trace the other parameters under the Trace/Detector menu will apply to.

Key Path | Trace/Detector
Notes | Front-panel only.
Couplings | When Meas Method is RBW or FAST, Select Trace is disabled.
Preset | 1
State Saved | Saved in instrument state.
Range | 1 | 2 | 3
Initial S/W Revision | Prior to A.02.00


Trace Type

Allows you to select the type of trace for the current measurement. The first page of this menu contains a selection of the trace type (Clear Write, Trace Average, Max Hold, Min Hold) for the selected trace.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :TRACe[1]|2|3:ACPower:TYPE WRITe|AVERage|MAXHold|MINHold :TRACe[1]|2|3:ACPower:TYPE?
Example | TRAC:ACP:TYPE MINH TRAC:ACP:TYPE?
Notes | WRITe = Clear Write AVERage = Average MAXHold = Maximum Hold MINHold = Minimum Hold
Couplings | When Detector setting is “Auto” ([:SENSe]:ACPower:DETector:AUTO?), Detector is set to what the Radio Standard defaults states (see detector section below) for all conditions of Trace Type and for all traces. When set to Manual, all Traces use the same detector type. When Average State = Off then Trace Types AVERage, MaxHold and MinHold will not function, since Averaging is required to be ‘on’ for them to operate. When Meas Method is RBW or FAST, Trace Type is disabled.
Preset | AVERage
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


View Blank

To exit, press

For more about Help, press

View/Blank

Enables you to select how to view the displayed trace.

Key Path

 Trace/Detector

Mode

SA,WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Notes

No remote control. Front panel only.

Couplings

The four states of this 1-of-N actually set two variables, Update and Display, to their four possible combinations. Trace On: Update and Display both On

View: Update Off and Display On (Not implemented)

Blank: Update Off and Display Off

Background: Update On, Display Off (Not implemented)

See tables below for detail on remote commands to control these two variables.

Selecting a trace type (Clear Write, Trace Average, Max Hold, Min Hold) for a trace (pressing the key or sending the equivalent remote command) puts the trace in ‘Trace On’ state (Update On and Display On), even if that trace type was already selected.

When Meas Method is RBW or FAST, this key is grayed out.

Preset

Trace On

State Saved

Saved in instrument state.

Range

Trace On|Blank

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Key Path | Trace/Detector
Mode | WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :TRACe[1]|2|3:ACPower:UPDate[:STATe] ON|OFF|0|1 :TRACe[1]|2|3:ACPower:UPDate[:STATe]?
Example | TRAC:ACP:UPD ON TRAC:ACP:UPD?
Couplings | Whenever you set Update to On for any trace, the Display is set to On for that trace. When Meas Method is RBW or FAST, Trace Update is disabled.
Preset | 1|0|0 (On for Trace 1; Off for 2 &3)
State Saved | Saved in instrument state.
Range | 0 1
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Key Path | Trace/Detector
Mode | WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :TRACe[1]|2|3:ACPower:DISPlay[:STATe] ON|OFF|0|1 :TRACe[1]|2|3:ACPower:DISPlay[:STATe]?
Example | TRAC:ACP:DISP ON TRAC:ACP:DISP?
Couplings | Whenever you set Update to On for any trace, the Display is set to On for that trace. When Meas Method is RBW or FAST, Trace Display is disabled.
Preset | 1|0|0 (On for Trace 1; Off for 2 &3)
State Saved | Saved in instrument state.
Range | 0 1
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Detector

Accesses a menu of functions that enables you to control the detectors for the current measurement. Allows up to three (3) traces, but each use the same detector type choiceThe following choices are available:

· Auto– the detector selected is set to AVERage, unless the Radio Standard defaults state otherwise e.g. it is set to Peak for Radio Standard = PDC when Device = both MS and BTS, and when Radio Standard = NADC and Device = MS.

· Normal–the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average–the detector determines the average of the signal within the sweep points. The averaging method is Power (RMS).

· Peak–the detector determines the maximum of the signal within the sweep points.

· Sample–the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak–the detector determines the minimum of the signal within the sweep points.

In swept analysis, the time interval of the data collection for the display sweep points also represents a frequency interval. In FFT analysis, the sweep points represents just a frequency interval. The detector determines the relationship between the spectrum computed by the FFT and the single data point displayed for the sweep points.

Key Path | Trace/Detector
Initial S/W Revision | Prior to A.02.00


Auto

Sets the detector for the currently selected trace to auto.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | [:SENSe]:ACPower:DETector:AUTO ON|OFF|1|0 [:SENSe]:ACPower:DETector:AUTO?
Example | ACP:DET:AUTO 1 ACP:DET?
Couplings | When Detector setting is “Auto” ([:SENSe]:ACPower:DETector:AUTO?), Detector is set to what the Radio Standard defaults states (see detector section) for all conditions of Trace Type and for all traces. When set to Manual, all Traces use the same detector type. When Average State = Off then Trace Types AVERage, MaxHold and MinHold will not function, since Averaging is required to be ‘on’ for them to operate.
Preset | ON
State Saved | Saved in instrument state.
Range | ON|OFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Detector Selection

Selects a detector to be used by the analyzer for the current measurement. All traces will use the same detector type, similar to Monitor Spectrum measurement

Key Path

 Trace/Detector

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

[:SENSe]:ACPower:DETector[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:ACPower:DETector[:FUNCtion]?

Example

ACP:DET NORM

ACP:DET?

Notes

When you manually select a detector (instead of selecting Auto), that detector is used regardless of other analyzer settings.

The detector choices are:

· The Normal detector determines the peak of CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· The Average detector determines the average of the signal within the data range. The averaging method is Power (RMS).

· The Peak detector determines the maximum of the signal within the data range.

· The Sample detector indicates the instantaneous level of the signal at the center of the data represented by each display point.

· The Negative Peak detector determines the minimum of the signal within the data range.

Because they may not find a spectral component's true peak, neither average nor sample detectors measure amplitudes of CW signals as accurately as peak or normal, but they do measure noise without the biases of peak detection.

When a detector selection is made, the menu returns to the previous menu.

Couplings

When Detector setting is “Auto” ([:SENSe]:ACPower:DETector:AUTO?), Detector is set to what the Radio Standard defaults states (see detector section) for all conditions of Trace Type and for all traces. When set to Manual, all Traces use the same detector type. When Average State = Off then Trace Types AVERage, MaxHold and MinHold will not function, since Averaging is required to be ‘on’ for them to operate.

Only one detector type for all 3 traces is allowed.

When Meas Method is RBW or FAST, Detector is disabled.

Preset

AVERage

State Saved

Saved in instrument state.

Range

Normal|Average|Peak|Sample|Negative Peak

Backwards Compatibility SCPI

[:SENSe]:ACPR:SWEep:DETector[:FUNCtion]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to control the instrument display as well as turn the bar graph On and Off.

If current mode is NOT MSR and LTE-Advanced FDD/TDD mode, the front panel views only contain one view: Spectrum View.

The results of the measurement can be displayed as a single spectrum trace view or displayed with a Bar Graph trace on the spectrum trace.

The display consists of the following two windows:

Spectrum Window

Results Window

The following two views are only for DTMB (CTTB) and CMMB:

DTMB and CMMB Transmitter:

DTMB and CMMB Exciter:

Spectrum Window

When the Bar Graph is On and Limit Test is On, the color of each bar graph reflects the limit test result. When the limit test fails, the bar color is red, and when limit test passes, the bar color is blue.

When RBW is selected as the measurement method, the spectrum trace is not displayed, only the bar graph is displayed. In addition, the Bar Graph key (under the View/Display front-panel key) is set to ON and is grayed out.

The RRC Filter display item is only displayed when RRC filter is on.

Results Window

The text window displays the following results:

Total Carrier Power

This is the total power of all the carriers with carrier power present set to yes. The power is calculated by integrating across the bandwidth declared by the Carrier Integ Bw parameter for each carrier and then totaling the sums. The total integration bandwidth is shown as part of the result. This will be the total of the Carrier Integ Bw of the carriers used in calculating the total carrier power. If the RRC Filter is on, then the integration bandwidth used is (1 + alpha)/T where T = 1/(Carrier Integ Bw) multiplied by the number of carriers with carrier power present set to yes.

Ref Carrier Power

This is the power in the reference carrier. The power is calculated by integrating across the bandwidth declared by the Carrier Integ Bw parameter for that carrier. The integration bandwidth is shown as part of the result. This is the value of the Carrier Integ Bw for that carrier unless the RRC Filter is on, then the integration bandwidth used is the displayed value, which is (1 + alpha)/T where T = 1/(Carrier Integ Bw).

Carrier Power

This is the power in all the currently defined carriers. If the carrier has carrier power present, the power will be absolute. If the carrier is defined as not having power present, the power will be relative to the reference carrier. The power is calculated by integrating across the bandwidth declared by the Carrier Integ Bw parameter. The integration bandwidth is shown as part of the result. This is the value of the Carrier Integ Bw for the carrier unless the RRC Filter is on, then the integration bandwidth used is the displayed value, which is (1 + alpha)/T where T = 1/(Carrier Integ Bw).

As there are potentially more results than can be easily viewed on the display, a scrollable list is used to display all results. The Carrier Results menu key is used to index the carrier amplitude results. This key isle grayed out unless the measurement is in single mode (as in continual measurement mode). The display is continuously updating and will not need to be accessed. The currently selected Carrier Result is displayed on the last line of the carrier power result list unless:

· The selected Carrier Result is 4 or less in normal multi carrier power results view. In this case the first 4 carrier power results will be displayed.

· The selected Carrier Result is 9 or greater in normal multi carrier power results view. In this case the last 4 carrier power results will be displayed.

· The zoom mode is selected. In this case all carrier power ranges can be displayed.

Offset Relative Power

This is the power in the offsets relative to the reference carrier. The power is calculated by integrating across the bandwidth declared by the Offset Integ Bw parameter. The offset integration bandwidth is shown as part of the result. This is the value on the Offset Integ Bw menu key unless the RRC Filter is on, then the integration bandwidth used is the displayed value, which is (1 + alpha)/T where T = 1/(Offset Integ Bw).

Offset Absolute Power

This is the absolute power in the offsets. The power is calculated by integrating across the bandwidth declared by the Offset Integ Bw parameter. The offset integration bandwidth is shown as part of the result. This is the value on the Offset Integ Bw menu key unless the RRC Filter is on, then the integration bandwidth used is the displayed value, which is (1 + alpha)/T where T = 1/(Offset Integ Bw).

Inside Adjacent Channel Power (DTMB (CTTB) and CMMB only)

This result is only valid for DTMB (CTTB) transmitterand CMMB transmitter. It contains two parts: Relative Power and Absolute Power. The power is calculated by integrating across the bandwidth (Integ Bw) at the frequency Offset A.

Inside Absolute Power = MAX (PLower Offset A, PUpper Offset A);

Inside Relative Power = Inside Absolute Power – Carrier Power;

Outside Adjacent Channel Absolute Power (DTMB (CTTB) and CMMB only)

This result is only valid for DTMB (CTTB) transmitter and CMMB transmitter. It contains two parts: Relative Power and Absolute Power. The power is the Root-Mean-Square of the power calculated by integrating across the bandwidth (Integ Bw) at frequency Offset B, C and D.

Outside Relative Power = Outside Absolute Power – Carrier Power;

View Selection by Name ( LTE-Advanced FDD/TDD Only)

Selects the results view. The following SCPI command allows you to select the desired measurement view by enumeration.

Key Path | No equivalent front-panel key
Mode | LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW[:SELect] PRESult|CINFormation :DISPlay:ACPower:VIEW[:SELect]?
Example | DISP:ACP:VIEW PRES DISP:ACP:VIEW?
Notes | This SCPI is only available in LTE-Advanced FDD/TDD.
Preset | PRESult
State Saved | Saved in instrument state
Range | Power Results|Carrier Info
Initial S/W Revision | A.10.00

Key Path | No equivalent front-panel key
Mode | LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW:NSELect <integer> :DISPlay:ACPower:VIEW:NSELect?
Example | DISP:ACP:VIEW:NSEL 1 DISP:ACP:VIEW:NSEL?
Notes | This SCPI is only available in LTE-Advanced FDD/TDD.
Preset | 1
State Saved | Saved in instrument state
Min | 1
Max | 2
Initial S/W Revision | A.10.00

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Power Results MSR and LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Power Results (MSR and LTE-Advanced FDD/TDD Only)

The spectrum trace and power bars are displayed in the upper window. Carrier and offset powers are summarized in the lower window. See Spectrum Window and Results Window for more information.

Key Path | View/Display
Initial S/W Revision | A.10.00


Power Result Type MSR and LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Power Result Type (MSR and LTE-Advanced FDD/TDD Only)

This key enables you to select Power Result Type.

· Outer – Results of outer offsets and carrier powers are shown in this view. Inner offset results are not shown even when Carrier Allocation is Non-Contiguous.

· Outer & Inner – Results of both inner and outer offsets are shown in this view.

Key Path | View/Display
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW:RTYPe OUTer|OINNer :DISPlay:ACPower:VIEW:RTYPe
Example | DISP:ACP:VIEW:RTYP OUT DISP:ACP:VIEW:RTYP?
Notes | This key is blank in the mode other than MSR and LTE-Advanced FDD/TDD.
Preset | OUTer
State Saved | Saved in instrument state
Range | Outer|Outer & Inner
Initial S/W Revision | A.13.00


Carrier Info MSR and LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Carrier Info (MSR and LTE-Advanced FDD/TDD Only)

The lower window of Power Results view is replaced by the carrier info table in this view. Carrier center frequency can be displayed in either offset or absolute frequency depending on Carrier Freq. The table can be scrolled by Carrier Result on Meas Setup menu or by Select Carrier on Config Carriers menu. The highlighted row changes as either Carrier Result or Select Carrier is changed. The highlighted row and these keys are not coupled.

Key Path | View/Display
Initial S/W Revision | A.10.00


Carrier Freq MSR and LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Carrier Freq (MSR and LTE-Advanced FDD/TDD Only)

Sets the carrier frequency display type.

Offset – The carrier center frequencies are displayed as offset from Carrier Ref Freq.

Absolute – The carrier center frequencies are displayed as absolute frequency.

Key Path | View/Display, Carrier Info
Mode | MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute :DISPlay:ACPower:VIEW:WINDow:CINFormation:FREQuency?
Example | DISP:ACP:VIEW:WIND:CINF:FREQ ABS DISP:ACP:VIEW:WIND:CINF:FREQ?
Notes | This key is blank in mode other than MSR and LTE-Advanced FDD/TDD.
Preset | OFFSet
State Saved | Saved in instrument state
Range | Offset|Absolute
Initial S/W Revision | A.10.00


Bar Graph

Turns the Bar Graph On and Off.

Key Path | View/Display
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW[1]:WINDow[1]:BGRaph OFF|ON|0|1 :DISPlay:ACPower:VIEW[1]:WINDow[1]:BGRaph?
Example | DISP:ACP:VIEW:WIND:BGR OFF DISP:ACP:VIEW:WIND:BGR?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | When the method is RBW, this key is always set to On and grayed out.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Spectrum Emission Mask Measurement

The spectrum emission mask measures spurious signal levels in up to six pairs of offset frequencies and relates them to the carrier power. For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for Spectrum Emission Mask

Remote Command Results for Spectrum Emission Mask Measurement

Number of Offsets

Measurement Commands for Spectrum Emission Mask

Offsets that are turned off (inactive) return –999.0 when their results are queried via SCPI.

:CONFigure:SEMask

:CONFigure:SEMask:NDEFault

:INITiate:SEMask

:FETCh:SEMask[n]?

:MEASure:SEMask[n]?

:READ:SEMask[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for Spectrum Emission Mask Measurement

The following table describes the results returned by the FETCh, MEASure, and READ queries listed above, according to the index value n:

Modes

n

Return Value

All except MSR, WLAN, LTEAFDD,

LTEATDD

1

Meas Type: Total Power Reference

Returns 82 comma-separated scalar results, in the following order:

1. Reserved for the future use, returns –999.0

2. Absolute power at the center frequency (reference) area (dBm)

3. Reserved for the future use, returns –999.0

4. Reserved for the future use, returns –999.0

5. Peak frequency in the center frequency (reference) area (Hz)

6. Reserved for the future use, returns –999.0

7. Reserved for the future use, returns –999.0

8. Reserved for the future use, returns –999.0

9. Reserved for the future use, returns –999.0

10. Reserved for the future use, returns –999.0

11. Relative integrated power on the negative offset A (dBc)

12. Absolute integrated power on the negative offset A (dBm)

13. Relative peak power on the negative offset A (dBc)

14. Absolute peak power on the negative offset A (dBm)

15. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

16. Relative integrated power on the positive offset A (dBc)

17. Absolute integrated power on the positive offset A (dBm)

18. Relative peak power on the positive offset A (dBc)

19. Absolute peak power on the positive offset A (dBm)

20. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

21. Relative integrated power on the negative offset B (dBc)

---

69. Absolute peak power on the positive offset F (dBm)

70. Peak power offset frequency from the center or carrier edge frequency in the positive offset F, depending on Offset Frequency Define settings (Hz)

71. Minimum margin from limit line on the negative offset A (dB)

72. Minimum margin from limit line on the positive offset A (dB)

73. Minimum margin from limit line on the negative offset B (dB)

74. Minimum margin from limit line on the positive offset B (dB)

75. Minimum margin from limit line on the negative offset C (dB)

76. Minimum margin from limit line on the positive offset C (dB)

77. Minimum margin from limit line on the negative offset D (dB)

78. Minimum margin from limit line on the positive offset D (dB)

79. Minimum margin from limit line on the negative offset E (dB)

80. Minimum margin from limit line on the positive offset E (dB)

81. Minimum margin from limit line on the negative offset F (dB)

82. Minimum margin from limit line on the positive offset F (dB)

All except MSR, WLAN, LTEAFDD,

LTEATDD

1

Meas Type: Power Spectral Density Reference

Returns 82 comma-separated scalar results, in the following order:

1. Reserved for the future use, returns –999.0

2. Absolute power at the center frequency (reference) area (dBm/Hz)

3. Reserved for the future use, returns –999.0

4. Reserved for the future use, returns –999.0

5. Peak frequency in the center frequency (reference) area (Hz)

6. Reserved for the future use, returns –999.0

7. Reserved for the future use, returns –999.0

8. Reserved for the future use, returns –999.0

9. Reserved for the future use, returns –999.0

10. Reserved for the future use, returns –999.0

11. Relative integrated power on the negative offset A (dB)

12. Absolute integrated power on the negative offset A (dBm/Hz)

13. Relative peak power on the negative offset A (dB)

14. Absolute peak power on the negative offset A (dBm/Hz)

15. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

16. Relative integrated power on the positive offset A (dB)

17. Absolute integrated power on the positive offset A (dBm/Hz)

18. Relative peak power on the positive offset A (dB)

19. Absolute peak power on the positive offset A (dBm/Hz)

20. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

21. Relative integrated power on the negative offset B (dB)

---

69. Absolute peak power on the positive offset F (dBm/Hz)

70. Peak power offset frequency from the center or carrier edge frequency in the positive offset F, depending on Offset Frequency Define settings (Hz)

71. Minimum margin from limit line on the negative offset A (dB)

72. Minimum margin from limit line on the positive offset A (dB)

73. Minimum margin from limit line on the negative offset B (dB)

74. Minimum margin from limit line on the positive offset B (dB)

75. Minimum margin from limit line on the negative offset C (dB)

76. Minimum margin from limit line on the positive offset C (dB)

77. Minimum margin from limit line on the negative offset D (dB)

78. Minimum margin from limit line on the positive offset D (dB)

79. Minimum margin from limit line on the negative offset E (dB)

80. Minimum margin from limit line on the positive offset E (dB)

81. Minimum margin from limit line on the negative offset F (dB)

82. Minimum margin from limit line on the positive offset F (dB)

All except MSR, WLAN, LTEAFDD,

LTEATDD

1

Meas Type: Spectrum Peak Reference

Returns 82 comma-separated scalar results, in the following order:

1. Reserved for the future use, returns –999.0

2. Peak power at the center frequency (reference) area (dBm)

3. Reserved for the future use, returns –999.0

4. Reserved for the future use, returns –999.0

5. Peak frequency in the center frequency (reference) area (Hz)

6. Reserved for the future use, returns –999.0

7. Reserved for the future use, returns –999.0

8. Reserved for the future use, returns –999.0

9. Reserved for the future use, returns –999.0

10. Reserved for the future use, returns –999.0

11. Reserved for the future use, returns –999.0

12. Reserved for the future use, returns –999.0

13. Relative peak power on the negative offset A (dB)

14. Absolute peak power on the negative offset A (dBm)

15. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

16. Reserved for the future use, returns –999.0

17. Reserved for the future use, returns –999.0

18. Relative peak power on the positive offset A (dB)

19. Absolute peak power on the positive offset A (dBm)

20. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

21. Reserved for the future use, returns –999.0

---

69. Absolute peak power on the positive offset F (dBm)

70. Peak power offset frequency from the center or carrier edge frequency in the positive offset F, depending on Offset Frequency Define settings (Hz)

71. Minimum margin from limit line on the negative offset A (dB)

72. Minimum margin from limit line on the positive offset A (dB)

73. Minimum margin from limit line on the negative offset B (dB)

74. Minimum margin from limit line on the positive offset B (dB)

75. Minimum margin from limit line on the negative offset C (dB)

76. Minimum margin from limit line on the positive offset C (dB)

77. Minimum margin from limit line on the negative offset D (dB)

78. Minimum margin from limit line on the positive offset D (dB)

79. Minimum margin from limit line on the negative offset E (dB)

80. Minimum margin from limit line on the positive offset E (dB)

81. Minimum margin from limit line on the negative offset F (dB)

82. Minimum margin from limit line on the positive offset F (dB)

WLAN,

with radio standard 802.11 ac (80 MHz + 80 MHz)

1

Meas Type: Total Power Reference

Returns 82 comma-separated scalar results, in the following order:

1. Reserved for the future use, returns –999.0

2. Absolute reference power (dBm)

3. Absolute power of the carrier of which the frequency is indicated by Freq Segment 1 (dBm)

4. Absolute power of the carrier of which the frequency is indicated by Freq Segment 2 (dBm)

5. Peak frequency in the center frequency (reference) area (Hz)

6. Reserved for the future use, returns –999.0

7. Reserved for the future use, returns –999.0

8. Reserved for the future use, returns –999.0

9. Reserved for the future use, returns –999.0

10. Reserved for the future use, returns –999.0

11. Relative integrated power on the negative offset A (dBc)

12. Absolute integrated power on the negative offset A (dBm)

13. Relative peak power on the negative offset A (dBc)

14. Absolute peak power on the negative offset A (dBm)

15. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

16. Relative integrated power on the positive offset A (dBc)

17. Absolute integrated power on the positive offset A (dBm)

18. Relative peak power on the positive offset A (dBc)

19. Absolute peak power on the positive offset A (dBm)

20. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

21. Relative integrated power on the negative offset B (dBc)

---

69. Absolute peak power on the positive offset F (dBm)

70. Peak power offset frequency from the center or carrier edge frequency in the positive offset F, depending on Offset Frequency Define settings (Hz)

71. Minimum margin from limit line on the negative offset A (dB)

72. Minimum margin from limit line on the positive offset A (dB)

73. Minimum margin from limit line on the negative offset B (dB)

74. Minimum margin from limit line on the positive offset B (dB)

75. Minimum margin from limit line on the negative offset C (dB)

76. Minimum margin from limit line on the positive offset C (dB)

77. Minimum margin from limit line on the negative offset D (dB)

78. Minimum margin from limit line on the positive offset D (dB)

79. Minimum margin from limit line on the negative offset E (dB)

80. Minimum margin from limit line on the positive offset E (dB)

81. Minimum margin from limit line on the negative offset F (dB)

82. Minimum margin from limit line on the positive offset F (dB)

WLAN,

with radio standard 802.11 ac (80 MHz + 80 MHz)

1

Meas Type: Power Spectral Density Reference

Returns 82 comma-separated scalar results, in the following order:

1. Reserved for the future use, returns –999.0

2. Absolute reference power (dBm/Hz)

3. Absolute power of the carrier of which the frequency is indicated by Freq Segment 1 (dBm/Hz)

4. Absolute power of the carrier of which the frequency is indicated by Freq Segment 2 (dBm/Hz)

5. Peak frequency in the center frequency (reference) area (Hz)

6. Reserved for the future use, returns –999.0

7. Reserved for the future use, returns –999.0

8. Reserved for the future use, returns –999.0

9. Reserved for the future use, returns –999.0

10. Reserved for the future use, returns –999.0

11. Relative integrated power on the negative offset A (dB)

12. Absolute integrated power on the negative offset A (dBm/Hz)

13. Relative peak power on the negative offset A (dB)

14. Absolute peak power on the negative offset A (dBm/Hz)

15. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

16. Relative integrated power on the positive offset A (dB)

17. Absolute integrated power on the positive offset A (dBm/Hz)

18. Relative peak power on the positive offset A (dB)

19. Absolute peak power on the positive offset A (dBm/Hz)

20. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

21. Relative integrated power on the negative offset B (dB)

---

69. Absolute peak power on the positive offset F (dBm/Hz)

70. Peak power offset frequency from the center or carrier edge frequency in the positive offset F, depending on Offset Frequency Define settings (Hz)

71. Minimum margin from limit line on the negative offset A (dB)

72. Minimum margin from limit line on the positive offset A (dB)

73. Minimum margin from limit line on the negative offset B (dB)

74. Minimum margin from limit line on the positive offset B (dB)

75. Minimum margin from limit line on the negative offset C (dB)

76. Minimum margin from limit line on the positive offset C (dB)

77. Minimum margin from limit line on the negative offset D (dB)

78. Minimum margin from limit line on the positive offset D (dB)

79. Minimum margin from limit line on the negative offset E (dB)

80. Minimum margin from limit line on the positive offset E (dB)

81. Minimum margin from limit line on the negative offset F (dB)

82. Minimum margin from limit line on the positive offset F (dB)

All

2

Returns the displayed frequency domain spectrum trace data separated by comma. The number of data points is 2001.

All

3

Returns the displayed frequency domain absolute limit trace data separated by comma. The number of data points is 2001.

All

4

Returns the displayed frequency domain relative limit trace data separated by comma. The number of data points is 2001.

All (see details)

5

Meas Type: Total Power Reference

Returns comma-separated scalar values (in dBm) of the absolute integrated power of the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

1. Total power reference (dBm)

2. Reserved for the future use, returns –999.0

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

In MSR and LTE-Advanced FDD/TDD mode.

Returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Ref carrier power. Left ref carrier power if Power Ref type is “Left & Right Carriers.” Ref carrier power of the left sub-block if Power Ref type is “Max Power Carrier in Sub-block.” (dBm)

2. Right ref carrier power if Ref channel type is “Left & Right Carriers.” Ref carrier power of the right sub-block if Power Ref type is “Max Power Carrier in Sub-block.” Otherwise –999.0 is returned. (dBm)

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

In WLAN mode.

Returns 26 comma-separated scalar values (in dBm) of the absolute integrated power of the segment frequencies:

1. Ref carrier power (dBm)

2. Reserved for the future use, returns –999.0

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All (see details)

5

Meas Type: Power Spectral Density Reference

Returns comma-separated scalar values (in dBm/Hz) of the absolute integrated power of the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

1. Power spectral density reference (dBm/Hz)

2. Reserved for the future use, returns –999.0

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

In MSR and LTE-Advanced FDD/TDD mode.

Returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Ref carrier power. Left ref carrier power if Power Ref type is “Left & Right Carriers” Ref carrier power of the left sub-block if Power Ref type is “Max Power Carrier in Sub-block.” (dBm/Hz)

2. Right ref carrier power if Power Ref type is “Left & Right Carriers.” Ref carrier power of the right sub-block if Power Ref type is “Max Power Carrier in Sub-block.” Otherwise –999.0 is returned. (dBm/Hz)

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

In WLAN mode.

Returns 26 comma-separated scalar values (in dBm/Hz) of the absolute integrated power of the segment frequencies:

1. Ref carrier power (dBm/Hz)

2. Reserved for the future use, returns –999.0

3. Absolute integrated power at negative offset frequency (A)

4. Absolute integrated power at positive offset frequency (A)

---

25. Absolute integrated power at negative offset frequency (L)

26. Absolute integrated power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All (see details)

5

Meas Type: Spectrum Peak Reference

Returns comma-separated scalar values (in dBm) of the absolute peak power of the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

1. Spectrum Peak Power reference (dBm)

2. Reserved for the future use, returns –999.0

3. Absolute peak power at negative offset frequency (A)

4. Absolute peak power at positive offset frequency (A)

---

25. Absolute peak power at negative offset frequency (L)

26. Absolute peak power at positive offset frequency (L)

In MSR and LTE-Advanced FDD/TDD mode.

Returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Spectrum Peak Power reference of ref carrier. Spectrum Peak Power reference of left ref carrier if Power Ref type is “Left & Right Carriers.” Spectrum Peak Power reference of the left sub-block if Power Ref type is “Max Power Carrier in Sub-block.” (dBm)

2. Spectrum Peak Power reference of right ref carrier power if Power Ref type is “Left & Right carriers.” Spectrum Peak Power reference of the right sub-block if Power Ref type is “Max Power Carrier in Sub-block.” Otherwise –999.0 is returned. (dBm)

3. Absolute peak power at negative offset frequency (A)

4. Absolute peak power at positive offset frequency (A)

---

25. Absolute peak power at negative offset frequency (L)

26. Absolute peak power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

6

Meas Type: Total Power Reference

Returns comma-separated scalar values (in dBc) of the integrated power relative to the carrier at the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. Relative integrated power at negative offset frequency (A)

4. Relative integrated power at positive offset frequency (A)

---

25. Relative integrated power at negative offset frequency (L)

26. Relative integrated power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

6

Meas Type: Power Spectral Density Reference

Returns comma-separated scalar values (in dBc/Hz) of the integrated power relative to the carrier at the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

Returns –999.0 for the offsets if in WLAN:

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. Relative integrated power at negative offset frequency (A)

4. Relative integrated power at positive offset frequency (A)

---

25. Relative integrated power at negative offset frequency (L)

26. Relative integrated power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

6

Meas Type: Spectrum Peak Reference

Returns comma-separated scalar values (in dB) of the integrated power relative to the carrier at the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. Relative peak power at negative offset frequency (A)

4. Relative peak power at positive offset frequency (A)

---

25. Relative peak power at negative offset frequency (L)

26. Relative peak power at positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

7

Returns comma-separated pass/fail test results (0=passed, or 1=failed) determined by testing the minimum margin point from the limit line that is determined each offset's Limits setting. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. At negative offset frequency (A)

4. At positive offset frequency (A)

---

25. At negative offset frequency (L)

26. At positive offset frequency (L)

The number of values returned is subject to change in future releases.

All

8

Offset Pass/Fail.

Returns comma-separated pass/fail test results (0=passed, or 1=failed) determined by testing the minimum margin point from the limit line that is determined each offset's Limits setting. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

Note: These results (n=8) are the same as n=7 result.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. At negative offset frequency (A)

4. At positive offset frequency (A)

---

25. At negative offset frequency (L)

26. At positive offset frequency (L)

The number of values returned is subject to change in future releases.

All

9

Offset Peak Power Freq.

Returns comma-separated scalar values of frequency (in Hz) that have peak power from center or carrier edge frequency in each offset, depending on Offset Frequency Define settings. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. Negative offset frequency (A)

4. Positive offset frequency (A)

---

25. Negative offset frequency (L)

26. Positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

10

Offset Abs Peak Power.

Returns comma-separated scalar values (in dBm) of the absolute peak power of the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. At negative offset frequency (A)

4. At positive offset frequency (A)

---

25. At negative offset frequency (L)

26. At positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

11

Offset Rel Peak Power.

Returns comma-separated scalar values in dBc (dB if MeasType = PSD) of the peak power relative to the carrier at the segment frequencies. The length of the result depends on the number of available offset (See Number of Offsets).

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns –999.0

2. Reserved for the future use, returns –999.0

3. At negative offset frequency (A)

4. At positive offset frequency (A)

---

25. At negative offset frequency (L)

26. At positive offset frequency (L)

If the result is not available, –999.0 is returned.

The number of values returned is subject to change in future releases.

All

12

Returns the power result (the peak power of the signal in the ref channel) when Meas Type is Spectrum Peak reference. Otherwise, the value returned will be –999.0.

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

All

14

Meas Type: Total Power Reference

Returns comma-separated scalar results, in the following order:

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Relative integrated power on the negative offset A (dBc)

2. Absolute integrated power on the negative offset A (dBm)

3. Relative peak power on the negative offset A (dBc)

4. Absolute peak power on the negative offset A (dBm)

5. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

6. Relative integrated power on the positive offset A (dBc)

7. Absolute integrated power on the positive offset A (dBm)

8. Relative peak power on the positive offset A (dBc)

9. Absolute peak power on the positive offset A (dBm)

10. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

11. Relative integrated power on the negative offset B (dBc)

---

119. Absolute peak power on the positive offset L (dBm)

120. Peak power offset frequency from the center or carrier edge frequency in the positive offset L, depending on Offset Frequency Define settings (Hz)

If the result is not available, NaN (9.91E+37) is returned.

The length of the result depends on the number of available offset (See Number of Offsets).

The number of values returned is subject to change in future releases.

All

14

Meas Type: Power Spectral Density Reference

Returns comma-separated scalar results, in the following order:

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Relative integrated power on the negative offset A (dB)

2. Absolute integrated power on the negative offset A (dBm/Hz)

3. Relative peak power on the negative offset A (dB)

4. Absolute peak power on the negative offset A (dBm/Hz)

5. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

6. Relative integrated power on the positive offset A (dB)

7. Absolute integrated power on the positive offset A (dBm/Hz)

8. Relative peak power on the positive offset A (dB)

9. Absolute peak power on the positive offset A (dBm/Hz)

10. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

11. Relative integrated power on the negative offset B (dB)

---

119. Absolute peak power on the positive offset L (dBm/Hz)

120. Peak power offset frequency from the center or carrier edge frequency in the positive offset L, depending on Offset Frequency Define settings (Hz)

If the result is not available, NaN (9.91E+37) is returned.

The length of the result depends on the number of available offset (See Number of Offsets).

The number of values returned is subject to change in future releases.

All

14

Meas Type: Spectrum Peak Reference

Returns comma-separated scalar results, in the following order:

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Reserved for the future use, returns NaN (9.91E+37)

2. Reserved for the future use, returns NaN (9.91E+37)

3. Relative peak power on the negative offset A (dB)

4. Absolute peak power on the negative offset A (dBm)

5. Peak power offset frequency from the center or carrier edge frequency in the negative offset A, depending on Offset Frequency Define settings (Hz)

6. Reserved for the future use, returns NaN (9.91E+37)

7. Reserved for the future use, returns NaN (9.91E+37)

8. Relative peak power on the positive offset A (dB)

9. Absolute peak power on the positive offset A (dBm)

10. Peak power offset frequency from the center or carrier edge frequency in the positive offset A, depending on Offset Frequency Define settings (Hz)

11. Relative integrated power on the negative offset B (dB)

---

119. Absolute peak power on the positive offset L (dBm)

120. Peak power offset frequency from the center or carrier edge frequency in the positive offset L, depending on Offset Frequency Define settings (Hz)

If the result is not available, NaN (9.91E+37) is returned.

The length of the result depends on the number of available offset (See Number of Offsets).

The number of values returned is subject to change in future releases.

All

15

Meas Type: Total Power Reference

Returns comma-separated scalar results, in the following order:

When in the MSR and LTE-Advanced FDD/TDD mode, returns outer offset results when Non-Contiguous Meas Region is set to Outer, and returns inner offset results when it is set to Inner, in the following order.

1. Minimum margin from limit line on the negative offset A (dB)

2. Minimum margin from limit line on the positive offset A (dB)

3. Minimum margin from limit line on the negative offset B (dB)

4. Minimum margin from limit line on the positive offset B (dB)

---

23. Minimum margin from limit line on the negative offset L (dB)

24. Minimum margin from limit line on the positive offset L (dB)

If the result is not available, NaN (9.91E+37) is returned.

The length of the result depends on the number of available offset (See Number of Offsets).

The number of values returned is subject to change in future releases.

WLAN only

16

Returns two carriers comma-separated scalar results when the radio standard is 802.11ac 80+80 MHz. And returns NaN otherwise.

1. Absolute power of carrier segment 1 (dBm)

2. Absolute power of carrier segment 2 (dBm)

Number of Offsets

The number of available offsets varies depending on the mode and option as below.

Mode | The number of available offsets
WLAN | 12 (Offset A to L)
Other modes with option N9060A–7FP | 12 (Offset A to L)
Other modes without option N9060A–7FP | 6 (Offset A to F)

Key Path | Meas
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.11.00, A.14.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters. The parameter values are measurement independent except all Attenuation values and Internal Preamp selections that are measurement global.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the value for the absolute power reference. However, since Auto Scaling defaults to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:SEM:VIEW:WIND:TRAC:Y:RLEV 100 DISP:SEM:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changed to Off.
Preset | 10.0 dBm
State Saved | Saved in instrument state.
Min | –250 dBm
Max | 250 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the units-per-division of the vertical scale in the logarithmic display. When Auto Scaling is On, the scale per division value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:SEM:VIEW:WIND:TRAC:Y:PDIV 15dB DISP:SEM:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10 dB
State Saved | Saved in instrument state
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


BW

Accesses a menu of functions that enable you to select the type of filter for the measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Filter Type

Selects the type of bandwidth filter that is used in Carrier and Offsets.

When Gaussian or Flattop is selected, selected filter is applied to carriers and all offsets.

When Auto Sense is selected, filter type is automatically selected for each carriers and offsets, so that measurement speed and accuracy is optimized.

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:BANDwidth:SHAPe ASENse|GAUSsian|FLATtop [:SENSe]:SEMask:BANDwidth:SHAPe?
Example | SEM:BAND:SHAP GAUS SEM:BAND:SHAP?
Couplings | See the description above
Preset | ASENse
State Saved | Saved in instrument state
Range | Auto Sense (each offset and carrier)|Gaussian (all offsets and carriers)|Flattop (all offsets and carriers)
Initial S/W Revision | A.03.00


Marker

Accesses a menu that enables you to select, set up and control the markers for the current measurement. If there are no active markers, Marker selects marker 1, sets it to Normal and places it at the center of the display. You can turn on and control up to 12 markers.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal and Off. If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area. The marker X axis value entered in the active function area will display the marker value to its full entered precision. If the current control mode for the measurement is Off, there is no active function and the active function is turned off.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SEMask:MARKer[1]|2|...|12:MODE POSition|OFF

:CALCulate:SEMask:MARKer[1]|2|...|12:MODE?

Example

CALC:SEM:MARK:MODE POS

CALC:SEM:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. Note that if the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area will display the marker value to its full entered precision.

Preset

OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF|OFF

State Saved

Saved in instrument state

Range

Normal|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Couple Markers

When this function is true, moving any marker causes an equal X Axis movement of every other marker that is not Off. By “equal X Axis movement” we mean that we preserve the difference between each marker’s X Axis value (in the fundamental x-axis units of the trace that marker is on) and the X Axis value of the marker being moved (in the same fundamental x-axis units).

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SEMask:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:SEMask:MARKer:COUPle[:STATe]?
Example | CALC:SEM:MARK:COUP ON CALC:SEM:MARK:COUP?
Preset | OFF
State Saved | Saved in instrument state
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


All Markers Off

Turns all active markers off in all views.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SEMask:MARKer:AOFF
Example | CALC:SEM:MARK:AOFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal.

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SEMask:MARKer[1]|2|...|12:X <freq>

:CALCulate:SEMask:MARKer[1]|2|...|12:X?

Example

CALC:SEM:MARK3:X 1.0 GHz

CALC:SEM:MARK3:X?

Notes

If no suffix is sent it will use the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an error “Invalid suffix” will be generated.

The query returns the marker’s absolute X Axis value if the control mode is Normal. The query is returned in the fundamental units for the current marker X Axis scale. If the marker is Off the response is not a number.

When a Marker is turned on, it is placed center of the screen on the trace. Therefore the default value depends on instrument condition, although the Preset/Default is defined as 1.5 GHz.

Preset

After a preset, all Markers are turned OFF, so a Marker X Axis Value query will return a not a number (NAN).

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Marker X Axis Position Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command Only)

Sets the marker X position in trace points. It has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal, except in trace points rather than X Axis Scale units. The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV,

WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SEMask:MARKer[1]|2|...|12:X:POSition <real>

:CALCulate:SEMask:MARKer[1]|2|...|12:X:POSition?

Example

CALC:SEM:MARK10:X:POS 1001

CALC:SEM:MARK10:X:POS?

Notes

The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal. The value is returned as a real number, not an integer, corresponding to the translation from X Axis Scale units to trace points . If the marker is Off the response is not a number.

When a Marker is turned on, it is placed center of the screen on the trace. Therefore the default value depends on the instrument condition although the Preset/Default is defined as 6507 (this value might be the expected value when all the offsets are on).

Preset

After a preset, all Markers are turned OFF, so a Marker X Axis Value query will return a not a number (NAN).

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Marker Y Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command Only)

Returns the marker Y Axis value in the current marker Y Axis unit.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SEMask:MARKer[1]|2|...|12:Y?
Example | CALC:SEM:MARK11:Y 10 dBm CALC:SEM:MARK11:Y?
Notes | Since the result value is always calculated from acquisition data, the default value is arbitrary, although the Preset/Default values is defined.
Preset | Result dependent on markers setup and signal source
State Saved | No
Backwards Compatibility SCPI | :CALCulate:SEMask:MARKer[1]|2|...|12:FUNCtion:RESult?
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Function

There are no ‘Marker Functions’ supported in Spectrum Emission Mask so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in Spectrum Emission Mask so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas Setup

Displays the setup menu for the currently selected measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Toggles averaging On or Off in addition to enabling you to set the number of measurement averages used to calculate the measurement result. The average is displayed at the end of each sweep. After the specified number of average counts, the average mode (termination control) setting determines the average action.

In the remote mode, use the Average State command to turn averaging on or off.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:AVERage:COUNt <integer> [:SENSe]:SEMask:AVERage:COUNt? [:SENSe]:SEMask:AVERage[:STATe] ON|OFF|1|0 [:SENSe]:SEMask:AVERage[:STATe]?
Example | SEM:AVER:COUN 100 SEM:AVER:COUN? SEM:AVER ON SEM:AVER?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Type

Accesses a menu that enables you to select one of the following measurement reference types:

· Total Pwr Ref – Sets the reference to the total carrier power and the measured data is shown in dBc and dBm.

· PSD Ref – Sets the reference to the mean power spectral density of the carrier and the measured data is shown in dB and dBm/Hz.

· Spectrum Peak Ref – Sets the reference to the spectrum peak power of the carrier and the measured data is shown in dB and dBm.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:TYPE PSDRef|TPRef|SPRef [:SENSe]:SEMask:TYPE?
Example | SEM:TYPE PSDR SEM:TYPE?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA, WCDMA, C2K, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD, LTEATDD: TPRef WIMAX OFDMA, WLAN: SPRef
State Saved | Saved in instrument state.
Range | Total Pwr Ref|PSD Ref|Spectrum Peak Ref
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Ref Channel

Accesses a menu that enables you to set up the measurement parameters used to calculate the power in the reference channel.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


Sweep Time

Sets the sweep time used to calculate the power in the reference channel. Sweep Time can be set manually or put in auto mode. The time value is the acquisition time for an individual FFT segment, not the cumulated time for all FFT segments in the channel.

Key Path | Meas Setup, Ref Channel
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:SWEep[1]|2:TIME <time> [:SENSe]:SEMask:SWEep[1]|2:TIME? [:SENSe]:SEMask:SWEep[1]|2:TIME:AUTO OFF|0|ON|1 [:SENSe]:SEMask:SWEep[1]|2:TIME:AUTO?
Example | SEM:SWE:TIME 9ms SEM:SWE:TIME? SEM:SWE:TIME:AUTO OFF SEM:SWE:TIME:AUTO?
Notes | Sub op code, 1 is for BTS, 2 for MS. Default is BTS. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the time is set manually, Auto is set to OFF. Value is coupled with Channel Detector selection, Channel Resolution BW, Channel Video BW if the state is Auto. When set to Auto, the Sweep Time is automatically calculated
Preset | Automatically calculated ON
State Saved | Saved in instrument state.
Min | 39.2 usec
Max | 4000 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Res BW

Sets the resolution bandwidth used to calculate the power in the reference channel. The Channel Resolution BW can be set manually or put in to auto mode.

LTE | 1.4 MHz | 13
 | 3 MHz | 27
 | 5 MHz | 47
 | 10 MHz | 91
 | 15 MHz | 150
 | 20 MHz | 180
W-CDMA |  | 75
GSM |  | 30

In LTE-Advanced FDD/TDD, the resolution bandwidth is predefined based on the corresponding bandwidth of the single LTE carrier, which is listed above. When ResBW mode is Auto, the narrowest RBW is selected.

Key Path | Meas Setup, Ref Channel
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:BANDwidth[1]|2[:RESolution] <bandwidth> [:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]? [:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]:AUTO OFF|ON|1|0 [:SENSe]:SEMask:BANDwidth[1]|2[:RESolution]:AUTO?
Example | SEM:BAND 100 kHz SEM:BAND? SEM:BAND:AUTO ON SEM:BAND:AUTO?
Notes | Bandwidth sub op code, 1 is for BTS, 2 for MS. Default is BTS. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When Res BW is set manually, Channel Resolution BW Mode is set to MANual. Value is coupled with Channel Detector selection, Channel Sweep Time, Channel Video BW. When set to Auto, the resolution bandwidth is automatically calculated.
Preset | SA: 100 kHz WCDMA: 75 kHz C2K: 24 kHz WIMAX OFDMA: 100 kHz TD-SCDMA: 30 kHz 1xEVDO: 30.0 KHz DTMB (CTTB): 3.9 kHz DVB-T/H: 3.9 kHz ISDB-T: 10 kHz CMMB: 3.9 kHz LTE, LTETDD, MSR, LTEAFDD, LTEATDD:Auto (47 kHz) Digital Cable TV: 3.9 kHz WLAN: 100 kHz ON
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 8 MHz
Backwards Compatibility SCPI | [:SENSe]:SEMask:BWIDth[1]|2[:RESolution]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Video BW

Sets the video bandwidth used to calculate the power in the reference channel. The Channel Video BW can be set manually or put in to auto mode.

Key Path | Meas Setup, Ref Channel
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo <bandwidth> [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo? [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:AUTO OFF|ON|1|0 [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:AUTO?
Example | SEM:BAND:VID 100 kHz SEM:BAND:VID? SEM:BAND:VID:AUTO ON SEM:BAND:VID:AUTO?
Notes | Bandwidth sub op code, 1 is for BTS, 2 for MS. Default is BTS. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When Video BW is set manually, Channel Video BW Mode is set to MANual Value is coupled with Channel Detector selection, Channel Sweep Time, Channel Resolution BW. When set to Auto, the video bandwidth is automatically calculated.
Preset | SA: 100 kHz WCDMA: 75 kHz C2K: 24 kHz WIMAX OFDMA: 30 kHz TD-SCDMA: 300 kHz 1xEVDO: 300.0 kHz DTMB (CTTB): 39 kHz DVB-T/H: 39 kHz ISDB-T: 1 kHz CMMB: 39 kHz LTE, MSR, LTEAFDD, LTEATDD: Auto LTETDD: Auto Digital Cable TV: 39 kHz WLAN: Auto ON
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 50 MHz
Backwards Compatibility SCPI | [:SENSe]:SEMask:BWIDth[1]|2:VIDeo
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


VBW RBW

To exit, press

For more about Help, press

VBW/RBW

Sets the Video BW/Resolution BW Ratio to calculate the Channel Resolution BW and Channel Video BW. The VBW/RBW Ratio can be set manually or put in to auto mode.

Key Path | Meas Setup, Ref Channel
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA mode, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio <real> [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio:AUTO OFF|ON|1|0 [:SENSe]:SEMask:BANDwidth[1]|2:VIDeo:RATio:AUTO?
Example | SEM:BAND:VID:RAT 0.1 SEM:BAND:VID:RAT? SEM:BAND:VID:RAT:AUTO ON SEM:BAND:VID:RAT:AUTO?
Notes | Bandwidth sub op code, 1 is for BTS, 2 for MS. Default is BTS. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When Video BW/Res BW is set manually, Channel VBW/RBW Ratio Mode is set to MANual When set to Auto, the VBW/RBW Ratio is automatically calculated.
Preset | SA, WCDMA, C2K: 1.0 WIMAX OFDMA: 0.3 TD-SCDMA: 10 1xEVDO: 10.0 DTMB (CTTB): 10 DVB-T/H: 10 ISDB-T: 0.1 CMMB: 10 LTE, MSR: Auto LTEAFDD,LTEATDD:Auto LTETDD: Auto Digital Cable TV: 10 WLAN: Auto ON
State Saved | Saved in instrument state.
Min | 0.00001
Max | 3000000
Backwards Compatibility SCPI | [:SENSe]:SEMask:BWIDth[1]|2:VIDeo:RATio
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Power Ref Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Power Ref (Only for MSR and LTE-Advanced FDD/TDD)

Selects the power reference type.

· Left & Right Carriers – Powers of leftmost and rightmost carriers with Measure Carrier On in a sub-block are the references of left and right sides respectively. Only the frequency ranges of leftmost and rightmost carriers are swept and measured, and other frequency ranges in the RFBW are not measured. Left and right carriers are determined based on the carrier center frequencies. If Measure Carriers of all the carriers in a sub-block are off, the reference power in a sub-block and all the relative power results are NaN. Relative limits are not evaluated.

· Max Power Carrier – Maximum carrier power is the reference of measurement. All the configured carriers are measured. If Measure Carriers of all the carriers are off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

· Carrier Index – Power of the specified carrier is the reference of measurement. Only the frequency range of the specified carrier is swept and measured, and other frequency ranges in the RFBW are not measured. If Measure Carriers of this carrier index is off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

· Manual – Power or PSD specified by the user is the reference of measurement. No carriers are measured and the manually specified value is used as reference.

· Max Power Carrier in Sub-block – Maximum carrier power among the sub-block carriers with Measure Carrier On is the reference of measurement. All the configured carriers are measured. If Measure Carriers of all the carriers in a sub-block are off, the reference power of the sub-block and all the relative power results referring to this sub-block are NaN, and these relative limits are not evaluated.

· RF Bandwidth - Power or PSD of total of the RF bandwidth is the reference of measurement. Power not only in the carrier bands but also carrier gaps is integrated into the reference power. Measure Carrier On/Off doesn’t affect this selection because RF bandwidth is determined by the carrier configuration.

Key Path | Meas Setup, Ref Channel
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:CARRier:PREFerence:TYPE LRCarriers | MPCarrier | CINDex | MANual | MPCSubblock | RFBandwidth [:SENSe]:SEMask:CARRier:PREFerence:TYPE?
Example | SEM:CARR:PREF:TYPE CIND SEM:CARR:PREF:TYPE?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | MPCarrier
State Saved | Saved in instrument state
Range | Left & Right Carriers|Max Power Carriers|Carrier Index|Manual|Max Power Carrier in Sub-block|RF Bandwidth
Readback | Indirect readback as below:
Initial S/W Revision | A.10.00


Carrier Index Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Carrier Index (Only for MSR and LTE-Advanced FDD/TDD)

Sets carrier index of the reference power. The power of the carrier selected by this index becomes reference power when Power Ref is Carrier Index.

Key Path | Meas Setup, Ref Channel, Power Ref
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:CARRier:INDex <integer> [:SENSe]:SEMask:CARRier:INDex?
Example | SEM:CARR:IND 1 SEM:CARR:IND?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | 1
State Saved | Saved in instrument state
Min | 1
Max | MSR:100 LTEAFDD,LTEATDD:5
Initial S/W Revision | A.10.00


Manual Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Manual (Only for MSR and LTE-Advanced FDD/TDD)

Accesses a menu that sets the manual reference power that is used to compute the relative values for the offsets.

Key Path | Meas Setup, Power Ref
Initial S/W Revision | A.10.00


Total Power

Sets manual total power reference. This is used when Power Ref is Manual and Meas Type is Total Power.

See Total Power for more information.

Key Path | Meas Setup, Ref Channel, Power Ref, Manual
Initial S/W Revision | A.10.00


PSD

Sets manual PSD reference. This is used when Power Ref is Manual and Meas Type is PSD.

See PSD for more information.

Key Path | Meas Setup, Ref Channel, Power Ref, Manual
Initial S/W Revision | A.10.00


Spectrum Peak

Sets manual Spectrum Peak reference. This is used when Power Ref is Manual and Meas Type is Spectrum Peak.

See Spectrum Peak for more information.

Key Path | Meas Setup, Ref Channel, Power Ref, Manual
Initial S/W Revision | A.10.00


Offset Limits

To exit, press

For more about Help, press

Offset/Limits

Accesses a menu that enables you to set up the measurement parameters for offset pairs. For example, you can assign the start and stop frequencies, select the resolution bandwidth, and set the sweep time. When in the MSR and LTE-Advanced FDD/TDD mode, the softkey label changes to Outer Offset/Limits.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.14.00


Select Offset

Selects the offset (upper and lower) and displays the memory selection menu that enables you to store a set of parameter values for the offset, such as Start Freq, Stop Freq, Sweep Time, Res BW, Meas BW, Abs Start, and Abs Stop. Only one selection at a time is shown on this menu key label.

Key Path | Meas Setup, Offset/Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Preset | A
Range | MSR, LTEATDD, LTEAFDD, WLAN: A|B|C|D|E|F|G|H|I|J|K|L Other modes without option N9060A–7FP: A|B|C|D|E|F Other modes with option N9060A–7FP: A|B|C|D|E|F|G|H|I|J|K|L
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Start Freq

Specifies the start frequency for the currently selected offset. Also enables you to toggle that offset between On and Off.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STARt <freq>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STARt?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STATe ON|OFF|1|0, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STATe?

Example

SEM:OFFS2:LIST:FREQ:STAR 2.515 MHz, 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz

SEM:OFFS2:LIST:FREQ:STAR?

SEM:OFFS:LIST:STAT ON, ON, ON, OFF, OFF, OFF

SEM:OFFS:LIST:STAT?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Stop Freq. When the start freq goes above the stop freq, the stop freq is automatically adjusted to the start freq plus 100 Hz.

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25 W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: 2.515 MHz, 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz

WCDMA: 2.515 MHz, 2.715 MHz, 3.515 MHz, 4.000 MHz, 8.000 MHz, 12.50 MHz|2.515MHz, 4.000 MHz, 7.500 MHz, 8.500 MHz, 12.5 MHz, 15 MHz

C2K: 750.0 kHz, 780.0 kHz, 1.980 MHz, 3.25 MHz, 7.0 MHz, 7.0 MHz|885 kHz, 1.980 MHz, 2.250 MHz, 8.0 MHz, 12.0 MHz, 12.0 MHz

WIMAX OFDMA: 4.75 MHz, 5.45 MHz, 9.75 MHz, 14.75 MHz, 19.75 MHz, 24.75 MHz|4.75 MHz, 5.45 MHz, 9.75 MHz, 14.75 MHz, 19.75 MHz, 24.75 MHz

TD-SCDMA:

81 5kHz, 1015 kHz, 1815 kHz, 2.3 MHz, , 2.3 MHz, , 2.3 MHz |815 kHz, 1.8 MHz, 2.9 MHz, 2.9 MHz, 2.9 MHz, 2.9 MHz

1xEVDO: 750.0 kHz, 780.0 kHz, 1.98 MHz, 3.25 MHz, 7 MHz, 7 MHz|885.0 kHz, 1.98 MHz, 1.98 MHz , 1.98 MHz, 1.98 MHz, 1.98 MHz

LTE, LTETDD: 50 kHz, 5.05 MHz, 10.5 MHz, 15.00 MHz, 30 MHz, 40 MHz|15.00 kHz, 1.5 MHz, 5.5 MHz, 6.5 MHz, 10 MHz, 20MHz

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20MHz): 9 MHz, 11 MHz, 20 MHz, 30 MHz, 50 MHz, 216 MHz, 216 MHz, 216 MHz, 216 MHz, 216 MHz, 216 MHz, 216 MHz

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): 11 MHz, 22 MHz, 50 MHz, 70 MHz, 90 MHz, 100 MHz , 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz

if Radio Std is 802.11n(20MHz): 9 MHz, 11 MHz, 20 MHz, 30 MHz, 50 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz

if Radio Std is 802.11n(40MHz): 19 MHz, 21 MHz, 40 MHz, 60 MHz, 100 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz

if Radio Std is 802.11ac(20MHz): 9 MHz, 11 MHz, 20 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz

if Radio Std is 802.11ac(40MHz): 19 MHz, 21 MHz, 40 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz, 60 MHz

if Radio Std is 802.11ac(80MHz): 39 MHz, 41 MHz, 80 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz

if Radio Std is 802.11ac(160MHz): 79 MHz, 81 MHz, 160 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz

if Radio Std is 802.11ac(80 MHz + 80MHz): 0 MHz, 40 MHz, 79 MHz, 159 MHz, 161 MHz, 200 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz, 240 MHz

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: ON, ON, ON, ON, ON, OFF

WCDMA: ON, ON, ON, ON, ON, OFF|ON, ON, ON, ON, OFF, OFF

C2K: ON, ON, ON, OFF, OFF, OFF|ON, ON, OFF, OFF, OFF, OFF

WIMAX OFDMA: ON, ON, ON, OFF, OFF, OFF|ON, ON, ON, OFF, OFF, OFF

TD-SCDMA: ON, ON, ON, ON, OFF, OFF|ON, ON, ON, OFF, OFF, OFF

1xEVDO: ON, ON, ON, OFF, OFF, OFF| ON, ON, OFF, OFF, OFF, OFF

LTE, LTETDD: ON, ON, ON, OFF, OFF, OFF|ON, ON, ON, ON, OFF, OFF

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0 Hz

Max

499.9999 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Stop Freq

Specifies the stop frequency for the currently selected offset.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STOP <freq>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:FREQuency:STOP?

Example

SEM:OFFS:LIST:FREQ:STOP 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz, 15.0 MHz

SEM:OFFS:LIST:FREQ:STOP?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Start Freq. When the stop freq goes below the start freq, the start freq is automatically adjusted to the stop freq minus 100 Hz.

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25 W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz, 15.0 MHz

WCDMA:2.715 MHz, 3.515 MHz, 4.000 MHz, 8.000 MHz, 12.50 MHz, 15.0 MHz|3.485 MHz, 7.500 MHz, 8.500 MHz, 12.00 MHz, 15.00 MHz, 18.0 MHz

C2K: 780.0kHz, 1.980 MHz, 4.0 MHz, 4.0 MHz, 12.0 MHz, 12.0 MHz|1.980 MHz4 .0 MHz, 4.0 MHz, 11.5 MHz, 14.5 MHz, 14.5 MHz

WIMAX OFDMA: 5.45 MHz, 9.75 MHz, 14.75 MHz, 19.75 MHz, 24.75 MHz, 29.75 MHz |5.45 MHz, 9.75 MHz, 14.75 MHz, 19.75 MHz, 24.75 MHz, 29.75 MHz

TD-SCDMA:

1015 kHz, 1815kHz, 2.3 MHz, 4 MHz, 4 MHz, 4 MHz |1.8 MHz, 2385 kHz, 3.5 MHz, 3.5 MHz , 3.5 MHz , 3.5 MHz

1xEVDO: 780.0 kHz, 1.98 MHz, 4.0 MHz, 4.0 MHz, 12 MHz, 12 MHz|1.98 MHz, 4.0 MHz, 4.0 MHz, 4.0 MHz, 4.0 MHz, 4.0 MHz

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20MHz): 11 MHz, 20 MHz, 30 MHz, 50 MHz, 100 MHz, 250 MHz, 250 MHz, 250 MHz, 250 MHz, 250 MHz, 250 MHz, 250 MHz

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): 22 MHz, 50 MHz, 70 MHz, 90 MHz, 100 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz, 120 MHz

if Radio Std is 802.11n(20MHz): 11 MHz, 20 MHz, 30 MHz, 50 MHz, 100 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz

if Radio Std is 802.11n(40MHz): 21 MHz, 40 MHz, 60 MHz, 100 MHz, 200 MHz, 300 MHz, 300 MHz, 300 MHz, 300 MHz, 300 MHz, 300 MHz, 300 MHz

if Radio Std is 802.11ac(20MHz): 11 MHz, 20 MHz, 30 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz

if Radio Std is 802.11ac(40MHz): 21 MHz, 40 MHz, 60 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz, 100 MHz

if Radio Std is 802.11ac(80MHz): 41 MHz, 80 MHz, 120 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz, 200 MHz

if Radio Std is 802.11ac(160MHz): 81 MHz, 160 MHz, 240 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz, 400 MHz

if Radio Std is 802.11ac(80 MHz + 80MHz): 40 MHz, 79 MHz, 81 MHz, 161 MHz, 200 MHz, 240 MHz, 260 MHz, 260 MHz, 260 MHz, 260 MHz, 260 MHz, 260 MHz

State Saved

Saved in instrument state.

Min

100 Hz

Max

500 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Sweep Time

Specifies the sweep time for the currently selected offset and enables you to toggle the Sweep Time mode between Auto and Man.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME <time>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME:AUTO ON | OFF | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SWEep:TIME:AUTO?

Example

SEM:OFFS2:LIST:SWE:TIME 1.0 ms, 3.4 ms, 2.08 ms, 1.0 ms, 1.0 ms, 1.0 ms

SEM:OFFS2:LIST:SWE:TIME?

SEM:OFFS2:LIST:SWE:TIME:AUTO ON, ON, ON, ON, OFF, OFF

SEM:OFFS2:LIST:SWE:TIME:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

When the sweep time is set manually, Sweep Time Mode is set to MANual.

If the current mode is DVB-T/H, this value will be modified automatically according to the output power of the transmitter which is less or more than 25W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

Preset

Automatically calculated

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP: ON, ON, ON, ON, ON, ON

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) with option N9060A–7FP: ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

WLAN: ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

13.3 usec

Max

4000 s

Backwards Compatibility SCPI

[:SENSe]:SEMask:OFFSet[1]|2:LIST:SWEep[:TIME]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Offset Side

Specifies which offset side to measure.

You can turn off (not use) specific offsets with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:STATe.

· BOTH – Both of the negative (lower) and positive (upper) sidebands

· NEGative – Negative (lower) sideband only

· POSitive – Positive (upper) sideband only

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

The figure below shows the relation between the negative/positive offset side setups and the upper/lower results in the MSR and LTE-Advanced FDD/TDD.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SIDE BOTH | NEGative | POSitive, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:SIDE?

Example

SEM:OFFS:LIST:SIDE BOTH, NEG, NEG, POS, POS, POS

SEM:OFFS:LIST:SIDE?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Preset

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP: BOTH, BOTH, BOTH, BOTH, BOTH, BOTH

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) with option N9060A–7FP: BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH

WLAN: BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH

State Saved

Saved in instrument state.

Range

Neg|Both|Pos

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Res BW

Specifies which Resolution BW filter to use when measuring the currently selected offset.

Offset Res BW Mode allows the instrument to determine the optimum Resolution BW filter to use when measuring the currently selected offset.. When changing the Meas BW parameter, if the Res BW needs to be changed to adhere to the rule

(N x Res BW) <= (Stop freq of the offset - Start freq of the offset),

where N is the multiplier, this setting will automatically be changed to manual.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO mode, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution] <bandwidth>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]:AUTO OFF | ON | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth[:RESolution]:AUTO?

Example

SEM:OFFS2:LIST:BAND 30.0 kHz, 30.0 kHz, 30.0 kHz, 1.00 MHz, 1.00 MHz, 1.00 MHz

SEM:OFFS2:LIST:BAND?

SEM:OFFS:LIST:BAND:AUTO 1,1,1,1,1,1

SEM:OFFS:LIST:BAND:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Start and Stop offset and Meas BW multiplier. This parameter must adhere to the rule (N x Res BW) <= (Stop freq of the offset - Start freq of the offset), where N is the multiplier. If the multiplier is changed, the Res BW will be changed to ensure this. When set manually, Res BW Coupling is set to manual.

The resolution bandwidth is coupled to the offset width determined by the start frequency and stop frequency.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: 30.0 kHz, 30.0 kHz, 30.0 kHz, 1.00 MHz, 1.00 MHz, 1.00 MHz

WCDMA: 30.00 kHz, 30.00 kHz, 30.00 kHz, 100.00 kHz, 1.000 MHz, 1.00 MHz|30.00 kHz, 1.000 MHz, 1.000 MHz, 1.000 MHz, 1.000 MHz, 1.00 MHz

C2K: 3.00 kHz, 30.00 kHz, 30.00 kHz, 6.2 kHz, 1.000 MHz, 1.00 MHz|30.00 kHz, 30.00 kHz, 6.2 kHz, 1.000 MHz, 1.000 MHz, 1.00 MHz

WIMAX OFDMA: 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz| 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz

TD-SCDMA: 30 kHz, 30 kHz, 30 kHz, 50 kHz, 1 MHz, 1 MHz| 30 kHz, 30 kHz, 50 kHz, 1 MHz, 1 MHz, 1 MHz

1xEVDO: 30.00 kHz, 30.00 kHz, 30.00 kHz, 6.2 kHz, 1.000 MHz, 1.000 MHz|30.00 kHz, 30.00 kHz, 30.00 kHz, 30.00 kHz, 30.00 kHz, 30.00 kHz

LTE, LTETDD: 51 kHz, 100 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz|15.0 kHz, 510 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN: 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz, 100 KHz

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP: OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) with option N9060A–7FP: OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

WLAN: OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF |OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Backwards Compatibility SCPI

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth[:RESolution]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Meas BW

Allows you to specify a multiplier of Res BW for the measurement integration bandwidth.

Meas BW is multiplier integer number. It shows a ratio between Integration BW and Resolution BW of the measurement result.

Integ BW = Meas BW * Resolution BW

Integration BW is desired resolution bandwidth and Resolution BW is actual bandwidth for sweep. Measurement sweeps with Resolution BW and Meas BW compensates sweep resolution bandwidth to Integration BW.

If you set this parameter greater than 1, you can set Resolution BW narrower to avoid carrier power leakage effect to the offset power integration.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/HISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:IMULti <integer>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:IMULti?

Example

SEM:OFFS2:LIST:BAND:IMUL 1,1,1,1,1,1

SEM:OFFS2:LIST:BAND:IMUL?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

This parameter must adhere to the rule (N x Res BW) <= (Stop freq of the offset - Start freq of the offset), where N is the multiplier. If the Res Bw is changed, the multiplier will be changed to ensure this.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: 1, 1, 1, 1, 1, 1

WCDMA: 1, 1, 1, 10, 1, 1|1, 1, 1, 1, 1, 1

C2K: 10, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1

WIMAX OFDMA, 1xEVDO: 1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1

TD-SCDMA:1, 1, 1, 20, 1, 1|1, 1, 20, 1, 1, 1

LTE, LTETDD: 2, 1, 1, 1, 1, 1|2, 2, 1, 1, 1, 1

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN: 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1

State Saved

Saved in instrument state.

Min

1

Max

1000

Backwards Compatibility SCPI

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth:IMULti

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Video BW

Changes the analyzer post–detection filter.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo <freq>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:AUTO?

Example

SEM:OFFS2:LIST:BAND:VID 3.00 kHz, 3.00 kHz, 3.00 kHz, 100.0 kHz, 100.0 kHz, 100.0 kHz

SEM:OFFS2:LIST:BAND:VID?

SEM:OFFS2:LIST:BAND:VID:AUTO ON, ON, ON, ON, ON, ON

SEM:OFFS2:LIST:BAND:VID:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Preset

ISDB-T: 1.0kHz, 1.0kHz, 1.0kHz, 1.0kHz, 1.0kHz, 1.0kHz

Other than ISDB-T: Automatically Calculated

Modes (except MSR, LTEAFDD, LTEATDD, WLAN, ISDB-T) without option N9060A–7FP: ON, ON, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON

Modes (except MSR, LTEAFDD, LTEATDD, WLAN, ISDB-T) with option N9060A–7FP:ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

---------------

WLAN: ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON |ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Backwards Compatibility SCPI

[:SENSe]:SEMask:OFFSet[1]|2:LIST:BWIDth:VIDeo

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


VBW RBW

To exit, press

For more about Help, press

VBW/RBW

Selects the ratio between the video and resolution bandwidths.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio <real>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio:AUTO OFF | ON | 0 | 1, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:BANDwidth:VIDeo:RATio:AUTO?

Example

SEM:OFFS2:LIST:BAND:VID:RAT 0.1, 0.1, 0.1, 0.1, 0.1, 0.1

SEM:OFFS2:LIST:BAND:VID:RAT?

SEM:OFFS2:LIST:BAND:VID:RAT:AUTO ON, ON, ON, ON, ON, ON

SEM:OFFS2:LIST:BAND:VID:RAT:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA, WCDMA, C2K, LTE, LTETDD: 0.01, 0.01, 0.01, 0.01, 0.01, 0.01|0.01, 0.01, 0.01, 0.01, 0.01, 0.01

WIMAX OFDMA: 0.3, 0.3, 0.3, 0.3, 0.3, 0.3

TD-SCDMA: 10, 10, 10, 10, 1, 1| 10, 10, 10, 1, 1, 1

1xEVDO: 10, 10, 10, 10, 10, 10|10, 10, 10, 10, 10, 10

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN: 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3, 0.3

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP: OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF

Modes (except MSR, LTEAFDD, LTEATDD and WLAN) with option N9060A–7FP: OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

WLAN: OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0.00001

Max

3000000

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Limits

Accesses a menu that enables you to set the power limits for start and stop frequencies of the selected offsets.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


Abs Start

Sets the absolute power level limit at the start frequency for the selected offset. The absolute power level limit ranges from –200 to +50 dBm.

The fail condition for each offset channel is set remotely by [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:TEST.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:STATe.

The SCPI query returns values currently set to the absolute power test limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limit, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:ABSolute <real>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:ABSolute?

Example

SEM:OFFS2:LIST:STAR:ABS –12.50 dBm, –12.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm

SEM:OFFS2:LIST:STAR:ABS?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA, WIMAX OFDMA: –14.00 dBm , –14.00 dBm , –26.00 dBm , –13.00 dBm , –13.00 dBm, –13.00 dBm

WCDMA: –12.50 dBm, –12.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm|–69.6 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm

C2K: –27.00 dBm, –27.00 dBm, –27.00 dBm, –46.00 dBm, –13.00 dBm, –13.00 dBm|–70.13 dBm, –70.13 dBm, –35.00 dBm, –13.00 dBm, –13.00 dBm, –13.00 dBm

TD-SCDMA: –28 dBm, –28 dBm, –36 dBm, –21 dBm, –21 dBm, –21 dBm|–71.3 dBm, –71.3 dBm, –56.07 dBm, –56.07 dBm, –56.07 dBm, –56.07 dBm

1xEVDO: –27.0dBm, –27.00 dBm, –27.00 dBm, –46.00 dBm, –13.00 dBm, –13.00 dBm|–70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm

LTE, LTETDD: –5.5 dBm, –12.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm|–13.5 dBm, –8.5 dBm, –11.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 16.00 dBm, –4.00 dBm, –12.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): –10 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm

if Radio Std is 802.11n(20MHz) or 802.11ac(20MHz): 16.00 dBm, –4.00 dBm, –12.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm

if Radio Std is 802.11n(40MHz) or 802.11ac(40MHz): 16.00 dBm, –4.00 dBm, –12.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm

if Radio Std is 802.11ac(80MHz/160MHz): 16.00 dBm, –4.00 dBm, –12.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm

if Radio Std is 802.11ac (80 MHz + 80 MHz): –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm

State Saved

Saved in instrument state.

Min

–200 dBm

Max

50 dBm

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00. A.03.00, A.10.00, A.11.00, A.14.00


Abs Stop

Sets the absolute power level limit at the stop frequency for the selected offset. The absolute power level limit ranges from –200 to +50 dBm. You can also toggle this function between couple and manual. If set to Couple, the Abs Stop power level limit is coupled to Abs Start to result in a flat limit line. If set to Man, Abs Start and Abs Stop take different values to result in a sloped limit line.

The SCPI query returns values currently set to the offset stop absolute power limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute <real>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute:COUPle ON | OFF | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:ABSolute:COUPle?

Example

SEM:OFFS:LIST:STOP:ABS –12.50 dBm, –24.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm

SEM:OFFS1:LIST:STOP:ABS?

SEM:OFFS:LIST:STOP:ABS:COUP ON, OFF, ON, ON, ON, ON

SEM:OFFS:LIST:STOP:ABS:COUP?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Abs Start if “Auto” is selected, that is, the Stop value is equal to the Start value.

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA, WIMAX OFDMA: –14.00 dBm, –26.00 dBm, –26.00 dBm, –13.00 dBm, –13.00 dBm, –13.00 dBm

WCDMA: –12.50 dBm, –24.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm|–69.6 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm, –54.3 dBm

C2K: –27.00 dBm, –27.00 dBm, –27.00 dBm, –46.00 dBm, –13.00 dBm, –13.00 dBm|–70.13 dBm, –70.13 dBm, –35.00 dBm, –13.00 dBm, –13.00 dBm, –13.00 dBm

TD-SCDMA: –28 dBm, –36 dBm, –36 dBm, –21 dBm, –21 dBm, –21 dBm|–71.3 dBm, –71.3 dBm, –56.07 dBm, –56.07 dBm, –56.07 dBm, –56.07 dBm

1xEVDO: –27dBm, –27.00 dBm, –27.00 dBm, –46.00 dBm, –13.00 dBm, –13.00 dBm|–70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm, –70.13 dBm

LTE, LTETDD:–12.5 dBm, –12.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm| –13.5 dBm, –8.5 dBm, –11.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

----------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): –4.00 dBm, –12.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm, –24.00 dBm

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): –10 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm, –30 dBm

if Radio Std is 802.11n(20MHz) or 802.11ac(20MHz): –4.00 dBm, –12.00 dBm, –24.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm, –63.00 dBm

if Radio Std is 802.11n(40MHz) or 802.11ac(40MHz): –4.00 dBm, –12.00 dBm, –24.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm, –66.00 dBm

if Radio Std is 802.11ac(80MHz/160MHz): –4.00 dBm, –12.00 dBm, –24.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm

if Radio Std is 802.11ac (80 + 80 MHz): –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm, –69.00 dBm

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA,WIMAX OFDMA: ON, OFF, ON, ON, ON, ON

WCDMA: ON, OFF, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON

C2K: ON, ON, ON, ON, ON, OFF|ON, ON, ON, ON, ON, OFF

TD-SCDMA: ON, OFF, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON

1xEVDO: ON, ON, ON, ON, ON, OFF| ON, ON, ON, ON, ON, OFF

LTE, LTETDD: OFF, ON, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

----------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20MHz/40MHz)/802.11 ac(20MHz/40MHz/80MHz/160MHz): OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON

if Radio Std is 802.11 ac(80+80 MHz): ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

–200 dBm

Max

50 dBm

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Rel Start

Sets a relative power level limit at the start frequency for the selected offset. The relative power level limit ranges from –200 to +50 dBc.

The fail condition is set remotely by [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:TEST for each offset channel test.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:STATe.

The SCPI query returns values currently set to the relative power test limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:RCARrier <rel_ampl>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STARt:RCARrier?

Example

SEM:OFFS:LIST:STAR:RCAR –30, –30, –30, –30, –30, –30

SEM:OFFS:LIST:STAR:RCAR?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type the output power of the transmitter which is less or more than 25W.

If the current mode is ISDB-T, this value will be modified automatically

according to the limit type.

If the current mode is WLAN and radio std is 802.11n, Rel Start limits will be set to following values when frequency changed to above 5GHz:

0 dB, –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB

WCDMA: –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB|–33.73 dB, –34.00 dB, –37.50 dB, –47.50 dB, –47.50 dB, –47.50 dB

C2K: –45.00 dB, –45.00 dB, –55.00 dB, –55.00 dB, –55.00 dB, –55.00 dB|–42.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB

WIMAX OFDMA: 0 dB, –25 dB, –32 dB, –50 dB, –50 dB, –50 dB

TD-SCDMA: –54.00 dB, –54.00 dB, –62.00 dB, –47.00 dB, –47.00 dB, –47.00 dB|–35.21 dB, –49.00 dB, –44.00 dB, –44.00 dB, –44.00 dB, –44.00 dB

1xEVDO: –45dBc, –45.00 dB, –55.00 dB, –55.00 dB, –55.00 dB, –55.00 dB|–42dBc, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB

LTE, LTETDD: 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB|0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB

Digital Cable TV: 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB |0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 0 dB, –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): –30 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB

if Radio Std is 802.11n(20MHz/40MHz): 0 dB, –20.00 dB, –28.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB

if Radio Std is 802.11ac (20 MHz/ 40 MHz/ 80 MHz/ 160 MHz): 0 dB, –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

if Radio Std is 802.11ac(80 MHz + 80MHz): –40.00 dB, –28.00 dB, –20 dB, 0 dB, – 20 dB, –28 dB, –40 dB, –40 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

State Saved

Saved in instrument state.

Min

–200 dB

Max

50 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Rel Stop

Sets a relative power level limit at the stop frequency for the selected offset. The relative power level limit ranges from –200 to +50 dBc.

The fail condition is set remotely by [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:TEST for each offset channel.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:STATe.

The SCPI query returns values currently set to the offset stop relative power limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier <rel_ampl>, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier?

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier:COUPle ON | OFF | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:STOP:RCARrier:COUPle?

Example

SEM:OFFS:LIST:STOP:RCAR –30, –30, –30, –30, –30, –30

SEM:OFFS:LIST:STOP:RCAR?

SEM:OFFS:LIST:STOP:RCAR:COUP ON, ON, ON, ON, ON, ON

SEM:OFFS:LIST:STOP:RCAR:COUP?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Rel Start if “Auto” is selected, that is, Start is made the same as Stop.

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25W.

If the current mode is ISDB-T, this value will be modified automatically according to the limit type.

If the current mode is WLAN and radio std is 802.11n, Rel Stop limits will be set to following values when frequency changed to above 5GHz:

–20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB

WCDMA: –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB, –30.00 dB|–48.28 dB, –37.50 dB, –47.50 dB, –47.50 dB, –47.50 dB, –47.50 dB

C2K: –45.00 dB, –45.00 dB, –55.00 dB, –55.00 dB, –55.00 dB, –55.00 dB|–42.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB

WIMAX OFDMA: –25 dB, –32 dB, –50 dB, –50 dB, –50 dB, –50 dB

TD-SCDMA: –54.00 dB, –62.00 dB, –62.00 dB, –47.00 dB, –47.00 dB, –47.00 dB| –49.00 dB, –58.945 dB, –44.00 dB, –44.00 dB, –44.00 dB, –44.00 dB

1xEVDO: –45dB, –45.00 dB, –55.00 dB, –55.00 dB, –55.00 dB, –55.00 dB|–42dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB, –54.00 dB

LTE, LTETDD: 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB

Digital Cable TV: 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB |0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB, –47.00 dB

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): –30 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB, –50 dB

if Radio Std is 802.11n(20MHz/40MHz): –20.00 dB, –28.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB, –45.00 dB

if Radio Std is 802.11ac (20 MHz/ 40 MHz/ 80 MHz/ 160 MHz): –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

if Radio Std is 802.11ac(80 MHz + 80MHz): –28.00 dB, –20.00 dB, 0 dB, –20.00 dB, –28.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB, –40.00 dB

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) with option N9060A–7FP, the preset value of Offset G ~ L is the same as the Offset F value.

SA: ON, ON, ON, ON, ON, ON

WCDMA: ON, ON, ON, ON, ON, ON|OFF, OFF, OFF, ON, ON, ON

C2K: ON, ON, ON, ON, ON, OFF|ON, ON, ON, ON, ON, OFF

WIMAX OFDMA: OFF, OFF, OFF, ON, ON, ON| OFF, OFF, OFF, ON, ON, ON

TD-SCDMA: ON, OFF, ON, ON, ON, ON|OFF, OFF, ON, ON, ON, ON

1xEVDO: ON, ON, ON, ON, ON, OFF| ON, ON, ON, ON, ON, OFF

LTE, LTETDD: ON, ON, ON, ON, ON, ON

Digital Cable TV: OFF, OFF, OFF, OFF, OFF, OFF

-------------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20MHz/40MHz): OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

if Radio Std is 802.11ac (20 MHz/ 40 MHz/ 80 MHz/ 160 MHz): OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON

if Radio Std is 802.11ac(80 MHz + 80MHz): OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

–200 dB

Max

50 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Fail Mask

Selects one of the logic keys for fail conditions between the measurement results and the test limits:

· Absolute and Relative both check the results against the respective limit.

· OR checks against both limits, failing if either of the limits is broken.

· AND will only display a fail if both of the limits are broken.

The absolute or relative power limit value for each offset channel can be set remotely with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:ABSolute or [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:RCARrier.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n][:OUTer]:LIST:STATe.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Offset/Limits, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:TEST ABSolute | AND | OR | RELative, …

[:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:LIST:TEST?

Example

SEM:OFFS:LIST:TEST ABS, ABS, ABS, ABS, ABS, ABS

SEM:OFFS:LIST:TEST?

Notes

Comma separated list of values.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

None

If the current mode is DVB-T/H, this value will be modified automatically according to the limit type and the output power of the transmitter which is less or more than 25W.

Preset

For modes (except MSR, LTEAFDD, LTEATDD and WLAN) without option N9060A–7FP, the preset value is as follows.

SA: ABS, ABS, ABS, ABS, ABS, ABS

WCDMA: ABS, ABS, ABS, ABS, ABS, ABS|AND, AND, AND, AND, AND, AND

C2K: REL, REL, REL, ABS, REL, REL|AND, AND, ABS, REL, REL, REL

WIMAX OFDMA: REL, REL, REL, REL, REL, REL| REL, REL, REL, REL, REL, REL

TD-SCDMA: ABS, ABS, ABS, ABS, ABS, ABS|AND, AND, AND, AND, AND, AND

1xEVDO: REL, REL, REL, ABS, REL, REL|AND, AND, AND, OR, AND, AND

LTE, LTDTDD: ABS, ABS, ABS, ABS, ABS, ABS

Digital Cable TV: REL, REL, REL, REL, REL, REL | REL, REL, REL, REL, REL, REL

When option N9060A–7FP is installed in these modes, the preset value of Offset G ~ L is the same as the Offset F value.

---------------

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM) or 802.11b/g(DSSS/CCK/PBCC): REL, REL, REL, REL, REL, REL, REL, REL, REL, REL, REL, REL

if Radio Std is 802.11n(20MHz/40MHz): REL, REL, REL, AND, AND, AND, AND, AND, AND, AND, AND, AND

if Radio Std is 802.11ac (20 MHz/ 40 MHz/ 80 MHz/ 160 MHz): REL, REL, REL, AND, AND, AND, AND, AND, AND, AND, AND, AND

if Radio Std is 802.11ac (80 MHz + 80MHz): REL, REL, REL, REL, REL, REL, AND, AND, AND, AND, AND, AND

State Saved

Saved in instrument state.

Range

Absolute|Relative|Abs AND Rel|Abs OR Rel

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.10.00, A.11.00, A.14.00


Offset Freq Define Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Offset Freq Define (Only for MSR and LTE-Advanced FDD/TDD)

This key enables you to select “Offset” definition. Each standard defines each “Offset” from Carrier.

Meas BW Edge means the edge of resolution band width that is represented by Meas BW and Res BW settings. Actual center frequency of Meas BW and the limit line have ½ Meas BW offset when the Meas BW Edge is selected.

3GPP2 requires the “Carrier Center to Meas BW Edge” definition, and LTE conformance test requires “Carrier Edge to Meas BW Center” and/or “Carrier Edge to Meas BW Edge” definition. MSR standard requires “RFBW Edge to Meas BW Center” and/or “RFBW Edge to Meas Edge” definition.

· CTOC – From the lowermost carrier frequency (for lower offset), the uppermost carrier frequency (for upper offset) to the center of offset measuring filter*

· CTOE - From the lowermost carrier frequency (for lower offset), the uppermost carrier frequency (for upper offset) to the nominal –3 dB point of the offset measuring filter* closer to the carrier

· ETOC – From the lowermost carrier frequency - spacing of this carrier /2 (for lower offset), the uppermost carrier frequency + spacing of this carrier /2 (for upper offset) to the center of offset measuring filter*

· ETOE - From the lowermost carrier frequency - spacing of this carrier /2 (for lower offset), the uppermost carrier frequency + spacing of this carrier /2 (for upper offset) to the nominal –3 dB point of the offset measuring filter* closer to the carrier

· RTOC – From either the lower or upper RFBW edges to the center of offset measuring filter*

· RTOE – From either the lower or upper RFBW edges to the nominal –3 dB point of the offset measuring filter* closer to the carrier

*Measuring filter = Meas BW (N x Res BW)

Offset Freq Definition in SEM Measurement

Offset Freq Definition (Limit Mask) in SEM measurement
Key Path | Meas Setup, Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:TYPE CTOC | CTOE | ETOC | ETOE | RTOC | RTOE [:SENSe]:SEMask:OFFSet[1]|2[:OUTer]:TYPE?
Example | SEM:OFFS:TYPE ETOC SEM:OFFS:TYPE?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode. For other modes, see Offset Freq Define.
Preset | MSR:RTOC LTEAFDD, LTEATDD: ETOC
State Saved | Saved in instrument state.
Range | Carrier Center To Meas BW Center|Carrier Center To Meas BW Edge|Carrier Edge To Meas BW Center|Carrier Edge To Meas BW Edge|RFBW Edge To Meas BW Center|RFBW Edge To Meas BW Edge
Readback | Center to Center|Center to Edge|Edge to Center|Edge to Edge|R Edge to Center|R Edge to Edge
Backwards Compatibility SCPI | [:SENSe]:SEMask:OFFSet[1]|2:TYPE CTOCenter | CTOEdge | ETOCenter | ETOEdge
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.14.00


Inner Offset Limits Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Inner Offset/Limits (Only for MSR and LTE-Advanced FDD/TDD)

Accesses a menu that enables you to set up the measurement parameters for offset pairs. For example, you can assign the start and stop frequencies, select the resolution bandwidth, and set the sweep time.

Until now, the latest LTE-Advanced FDD/TDD standards give the test specification requirements for BS intra-band contiguous aggregation and intra-band non-contiguous aggregation modes. However for UE, they just define the requirements of intra-band contiguous aggregation modes. So the standards don’t support to do the measurement in UE intra-band non-contiguous aggregation mode for LTE-Advanced FDD/TDD, then the preset values of Inner Offset/Limits are temporarily set as those of Outer Offset/Limits for UE.

Limits for Inner Offsets

Since inner offsets are defined from the sub-block edges to the gap, limits from two sub-blocks overlap each other. Therefore the limit used for inner offsets are the cumulative sum of limits from the both sub-blocks. Offsets can have different RBWs, which must be compensated when accumulated.

For example, when offset A and D overlap, the limit of offset A is calculated as follows.

Key Path | Meas Setup
Initial S/W Revision | A.14.00


Select Offset

Selects the offset (upper and lower) and displays the memory selection menu that enables you to store a set of parameter values for the offset, such as Start Freq, Stop Freq, Sweep Time, Res BW, Meas BW, Abs Start, and Abs Stop. Only one selection at a time is shown on this menu key label.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Preset | A
Range | A|B|C|D|E|F|G|H|I|J|K|L
Initial S/W Revision | A.14.00


Start Freq

Specifies the start frequency for the currently selected offset. Also, enables you to toggle that offset between On and Off. Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STARt <freq>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STARt?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STATe ON|OFF|1|0, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STATe?

Example

SEM:OFFS2:INN:LIST:FREQ:STAR 2.515 MHz, 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz

SEM:OFFS2:INN:LIST:FREQ:STAR?

SEM:OFFS:INN:LIST:STAT ON, ON, ON, OFF, OFF, OFF

SEM:OFFS:INN:LIST:STAT?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Stop Freq. When the start freq goes above the stop freq, the stop freq is automatically adjusted to the start freq plus 100Hz.

Preset

MSR:15 kHz, 215 kHz, 1.015 MHz, 1.5 MHz, 10.5 MHz, 15.00 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz | 15 kHz, 215 kHz, 1.015 MHz, 1.5 MHz, 10.5 MHz, 15.00 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz

LTEAFDD, LTEATDD: 50 kHz, 5.05 MHz, 10.5 MHz, 15.00 MHz, 30 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz | 15.00 kHz, 1.5 MHz, 5.5 MHz, 6.5 MHz, 10 MHz, 20MHz, 20MHz, 20MHz, 20MHz, 20MHz, 20MHz, 20MHz

MSR:ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF|ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF

LTEAFDD, LTEATDD: ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF | ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0 Hz

Max

499.9999 MHz

Initial S/W Revision

A.14.00


Stop Freq

Specifies the stop frequency for the currently selected offset.

Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STOP <freq>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:FREQuency:STOP?

Example

SEM:OFFS:INN:LIST:FREQ:STOP 2.715 MHz, 3.515 MHz, 4.00 MHz, 8.00 MHz, 12.50 MHz, 15.0 MHz

SEM:OFFS:INN:LIST:FREQ:STOP?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Start Freq. When the stop freq goes below the start freq, the start freq is automatically adjusted to the stop freq minus 100 Hz.

Preset

MSR:215 kHz, 1.015 MHz, 1.5 MHz, 10.5 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz

LTEAFDD, LTEATDD: 5.05 MHz, 10.05 MHz, 15 MHz, 30 MHz, 40 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz, 50 MHz | 985.0 kHz, 4.50 MHz, 5.5001 MHz, 9.50 MHz, 20 MHz, 40 MHz , 40 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz, 40 MHz

State Saved

Saved in instrument state.

Min

100 Hz

Max

500 MHz

Initial S/W Revision

A.14.00


Sweep Time

Specifies the sweep time for the currently selected offset and enables you to toggle the Sweep Time mode between Auto and Man.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME <time>, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME? [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME:AUTO ON | OFF | 1 | 0, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SWEep:TIME:AUTO?
Example | SEM:OFFS2:INN:LIST:SWE:TIME 1.0 ms, 3.4 ms, 2.08 ms, 1.0 ms, 1.0 ms, 1.0 ms SEM:OFFS2:INN:LIST:SWE:TIME? SEM:OFFS2:INN:LIST:SWE:TIME:AUTO ON, ON, ON, ON, OFF, OFF SEM:OFFS2:INN:LIST:SWE:TIME:AUTO?
Notes | OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Couplings | When the sweep time is set manually, Sweep Time Mode is set to MANual.
Preset | Automatically calculated MSR:ON,ON,ON,ON,ON,ON,ON,ON,ON,ON,ON,ON LTEAFDD, LTEATDD: ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON | ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON
State Saved | Saved in instrument state.
Min | 13.3 usec
Max | 10 s
Initial S/W Revision | A.14.00


Offset Side

Specifies which offset side to measure.

You can turn off (not use) specific offsets with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:STATe.

· BOTH – Both sides in the sub-block gap are enabled.

· NEGative – The upper side in the sub-block gap only (i.e. negative sideband of the upper sub-block) is enabled

· POSitive – The lower side in the sub-block gap only (i.e. positive sideband of the lower sub-block) is enabled.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

The figure below shows the relation between the negative/positive offset side setups and the upper/lower results in the MSR and LTE-Advanced FDD/TDD.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SIDE BOTH | NEGative | POSitive, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:SIDE?
Example | SEM:OFFS:INN:LIST:SIDE BOTH, NEG, NEG, POS, POS, POS SEM:OFFS:INN:LIST:SIDE?
Notes | Comma separated list of values. OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | MSR: BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH LTEAFDD, LTEATDD: BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH | BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH, BOTH
State Saved | Saved in instrument state.
Range | Neg|Both|Pos
Initial S/W Revision | A.14.00


Res BW

Specifies which Resolution BW filter to use when measuring the currently selected offset.

Offset Res BW Mode allows the instrument to determine the optimum Resolution BW filter to use when measuring the currently selected offset. using front panel and all the offsets using SCPI. When changing the Meas BW parameter, if the Res BW needs to be changed to adhere to the rule

(N x Res BW) <= (Stop freq of the offset - Start freq of the offset),

where N is the multiplier, this setting will automatically be changed to manual.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution] <bandwidth>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]:AUTO OFF | ON | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth[:RESolution]:AUTO?

Example

SEM:OFFS2:INN:LIST:BAND 30.0 kHz, 30.0 kHz, 30.0 kHz, 1.00 MHz, 1.00 MHz, 1.00 MHz

SEM:OFFS2:INN:LIST:BAND?

SEM:OFFS:INN:LIST:BAND:AUTO 1,1,1,1,1,1

SEM:OFFS:INN:LIST:BAND:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Start and Stop offset and Meas BW multiplier. This parameter must adhere to the rule (N x Res BW) <= (Stop freq of the offset - Start freq of the offset), where N is the multiplier. If the multiplier is changed, the Res BW will be changed to ensure this. When set manually, Res BW Coupling is set to manual.

The resolution bandwidth is coupled to the offset width determined by the start frequency and stop frequency.

Preset

MSR:30 kHz, 30 kHz, 30 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz | 30 kHz, 30 kHz, 30 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz

LTEAFDD, LTEATDD: 51 kHz, 100 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz | 15.0 kHz, 510 kHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz , 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz, 1.0 MHz

OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Initial S/W Revision

A.14.00


Meas BW

Allows you to specify a multiplier of Res BW for the measurement integration bandwidth.

Meas BW is multiplier integer number. It shows a ratio between Integration BW and Resolution BW of the measurement result.

Integ BW = Meas BW * Resolution BW

Integration BW is desired resolution bandwidth and Resolution BW is actual bandwidth for sweep. Measurement sweeps with Resolution BW and Meas BW compensates sweep resolution bandwidth to Integration BW.

If you set this parameter greater than 1, you can set Resolution BW narrower to avoid carrier power leakage effect to the offset power integration.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:IMULti <integer>, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:IMULti?
Example | SEM:OFFS2:INN:LIST:BAND:IMUL 1,1,1,1,1,1 SEM:OFFS2:INN:LIST:BAND:IMUL?
Notes | Comma separated list of values. OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Couplings | This parameter must adhere to the rule (N x Res BW) <= (Stop freq of the offset - Start freq of the offset), where N is the multiplier. If the Res Bw is changed, the multiplier will be changed to ensure this.
Preset | MSR:1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1|1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1 LTEAFDD, LTEATDD: 2, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1|2, 2, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1
State Saved | Saved in instrument state.
Min | 1
Max | 1000
Initial S/W Revision | A.14.00


Video BW

Changes the analyzer post–detection filter.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo <freq>, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo? [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:AUTO?
Example | SEM:OFFS2:INN:LIST:BAND:VID 3.00 kHz, 3.00 kHz, 3.00 kHz, 100.0 kHz, 100.0 kHz, 100.0 kHz SEM:OFFS2:INN:LIST:BAND:VID? SEM:OFFS2:INN:LIST:BAND:VID:AUTO ON, ON, ON, ON, ON, ON SEM:OFFS2:INN:LIST:BAND:VID:AUTO?
Notes | Comma separated list of values. OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Couplings | This parameter is basically coupled with other parameters like Spectrum Analyzer. When the Auto State is ON, Video BW is basically coupled with other parameters like Spectrum Analyzer.
Preset | Automatically Calculated ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 50 MHz
Initial S/W Revision | A.14.00


VBW RBW

To exit, press

For more about Help, press

VBW/RBW

Selects the ratio between the video and resolution bandwidths.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio <real>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio:AUTO OFF | ON | 0 | 1, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:BANDwidth:VIDeo:RATio:AUTO?

Example

SEM:OFFS2:INN:LIST:BAND:VID:RAT 0.1, 0.1, 0.1, 0.1, 0.1, 0.1

SEM:OFFS2:INN:LIST:BAND:VID:RAT?

SEM:OFFS:INN:LIST:BAND:VID:RAT:AUTO ON, ON, ON, ON, ON, ON

SEM:OFFS:INN:LIST:BAND:VID:RAT:AUTO?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.

Couplings

This parameter is basically coupled with other parameters like Spectrum Analyzer.

When the Auto State is ON, the VBW/RBW is basically coupled with other parameters like Spectrum Analyzer.

Preset

0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01|0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01, 0.01

OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF|OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Min

0.00001

Max

3000000

Initial S/W Revision

A.14.00


Limits

Accesses a menu that enables you to set the power limits for start and stop frequencies of the selected offsets.

Key Path | Meas Setup
Initial S/W Revision | A.14.00


Abs Start

Sets the absolute power level limit at the start frequency for the selected offset. The absolute power level limit ranges from –200 to +50 dBm.

The fail condition for each offset channel is set remotely by [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:TEST.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:STATe.

The SCPI query returns values currently set to the absolute power test limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits, Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:ABSolute <real>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:ABSolute?

Example

SEM:OFFS2:INN:LIST:STAR:ABS –12.50 dBm, –12.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm

SEM:OFFS2:INN:LIST:STAR:ABS?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.

Preset

MSR:–12.5 dBm, –12.5 dBm, –24.5 dBm, –11.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm| –12.5 dBm, –12.5 dBm, –24.5 dBm, –11.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm

LTEAFDD, LTEATDD: –5.5 dBm, –12.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm|–13.5 dBm, –8.5 dBm, –11.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm

State Saved

Saved in instrument state.

Min

–200 dBm

Max

50 dBm

Initial S/W Revision

A.14.00


Abs Stop

Allows you to enter an absolute level limit at Stop Freq ranging from –200 to +50 dBm, and to toggle this function between Couple and Man. If set to Couple, this is coupled to Abs Start to make a flat limit line. If set to Man, Abs Start and Abs Stop can take different values to make a sloped limit line.

Sets the absolute power level limit at the stop frequency for the selected offset. The absolute power level limit ranges from –200 to +50 dBm. You can also toggle this function between couple and manual. If set to Couple, the Abs Stop power level limit is coupled to Abs Start to result in a flat limit line. If set to Man, Abs Start and Abs Stop take different values to result in a sloped limit line.

The SCPI query returns values currently set to the offset stop absolute power limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path

 Meas Setup, Inner Offset/Limits, Limits

Mode

MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute <real>, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute?

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute:COUPle ON | OFF | 1 | 0, …

[:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:ABSolute:COUPle?

Example

SEM:OFFS:INN:LIST:STOP:ABS –12.50 dBm, –24.50 dBm, –24.50 dBm, –11.50 dBm, –11.50 dBm, –11.50 dBm

SEM:OFFS1:INN:LIST:STOP:ABS?

SEM:OFFS:INN:LIST:STOP:ABS:COUP ON, OFF, ON, ON, ON, ON

SEM:OFFS:INN:LIST:STOP:ABS:COUP?

Notes

Comma separated list of values.

OFFSet1 is for BTS, 2 for MS. Default is BTS.

You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Coupled to Abs Start if “Auto” is selected, that is, the Stop value is equal to the Start value.

Preset

MSR:–12.5 dBm, –24.5 dBm, –11.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm| –12.5 dBm, –24.5 dBm, –11.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm

LTEAFDD, LTEATDD:–12.5 dBm, –12.5 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm, –15.0 dBm| –13.5 dBm, –8.5 dBm, –11.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm, –23.5 dBm

MSR:ON, OFF, OFF, OFF, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF|ON, OFF, OFF, OFF, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF

LTEAFDD, LTEATDD: OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON|ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

–200 dBm

Max

50 dBm

Initial S/W Revision

A.14.00


Rel Start

Allows you to enter a relative level limit at Start Freq ranging from –200 to +50 dBc.

Sets a relative power level limit at the start frequency for the selected offset. The relative power level limit ranges from –200 to +50 dBc.

The fail condition is set remotely by [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:TEST for each offset channel test.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:STATe.

The SCPI query returns values currently set to the relative power test limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:RCARrier <rel_ampl>, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STARt:RCARrier?
Example | SEM:OFFS:INN:LIST:STAR:RCAR –30, –30, –30, –30, –30, –30 SEM:OFFS:INN:LIST:STAR:RCAR?
Notes | Comma separated list of values. OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB|0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB
State Saved | Saved in instrument state.
Min | –200 dB
Max | 50 dB
Initial S/W Revision | A.14.00


Rel Stop

Sets a relative power level limit at the stop frequency for the selected offset. The relative power level limit ranges from –200 to +50 dBc.

The fail condition is set remotely by [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:TEST for each offset channel.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:STATe.

The SCPI query returns values currently set to the offset stop relative power limits.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier <rel_ampl>, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier? [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier:COUPle ON | OFF | 1 | 0, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:STOP:RCARrier:COUPle?
Example | SEM:OFFS:INN:LIST:STOP:RCAR –30, –30, –30, –30, –30, –30 SEM:OFFS:INN:LIST:STOP:RCAR? SEM:OFFS:INN:LIST:STOP:RCAR:COUP ON, ON, ON, ON, ON, ON SEM:OFFS:INN:LIST:STOP:RCAR:COUP?
Notes | Comma separated list of values. OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Couplings | Coupled to Rel Start if “Auto” is selected, that is, Start is made the same as Stop.
Preset | 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB|0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB, 0 dB ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON | ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON
State Saved | Saved in instrument state.
Min | –200 dB
Max | 50 dB
Initial S/W Revision | A.14.00


Fail Mask

Selects one of the logic keys for fail conditions between the measurement results and the test limits:

· Absolute and Relative both check the results against the respective limit.

· OR checks against both limits, failing if either of the limits is broken.

· AND will only display a fail if both of the limits are broken.

The absolute or relative power limit value for each offset channel can be set remotely with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:ABSolute or [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:RCARrier.

You can turn off (not use) specific offset channels remotely with [:SENSe]:SEMask:OFFSet[n]:INNer:LIST:STATe.

Missing values are not permitted; that is, if you want to change values 2 and 6, you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 12 values.

Key Path | Meas Setup, Inner Offset/Limits, Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:TEST ABSolute | AND | OR | RELative, … [:SENSe]:SEMask:OFFSet[1]|2:INNer:LIST:TEST?
Example | SEM:OFFS:INN:LIST:TEST ABS, ABS, ABS, ABS, ABS, ABS SEM:OFFS:INN:LIST:TEST?
Notes | Comma separated list of values. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | ABS, ABS, ABS, ABS, ABS, ABS, ABS, ABS, ABS, ABS, ABS, ABS
State Saved | Saved in instrument state.
Range | Absolute|Relative|Abs AND Rel|Abs OR Rel
Initial S/W Revision | A.14.00


Offset Freq Define

This key enables you to select “Offset” definition. Each standard defines each “Offset” from Carrier.

Meas BW Edge means the edge of resolution band width that is represented by Meas BW and Res BW settings. Actual center frequency of Meas BW and the limit line have ½ Meas BW offset when the Meas BW Edge is selected.

3GPP2 requires the “Carrier Center to Meas BW Edge” definition, and LTE conformance test requires “Carrier Edge to Meas BW Center” and/or “Carrier Edge to Meas BW Edge” definition. MSR standard requires “RFBW Edge to Meas BW Center” and/or “RFBW Edge to Meas Edge” definition.

· CTOC – From the lowermost carrier frequency (for lower offset), the uppermost carrier frequency (for upper offset) to the center of offset measuring filter*

· CTOE – From the lowermost carrier frequency (for lower offset), the uppermost carrier frequency (for upper offset) to the nominal –3 dB point of the offset measuring filter* closer to the carrier

· ETOC – From the lowermost carrier frequency - spacing of this carrier /2 (for lower offset), the uppermost carrier frequency + spacing of this carrier /2 (for upper offset) to the center of offset measuring filter*

· ETOE – From the lowermost carrier frequency - spacing of this carrier /2 (for lower offset), the uppermost carrier frequency + spacing of this carrier /2 (for upper offset) to the nominal –3 dB point of the offset measuring filter* closer to the carrier

· STOC – From either the lower or upper sub-block edges to the center of offset measuring filter*

· STOE – From either the lower or upper sub-block edges to the nominal –3 dB point of the offset measuring filter* closer to the carrier

*Measuring filter = Meas BW (N) x Res BW

Offset Freq Definition in SEM Measurement

Offset Freq Definition (Limit Mask) in SEM measurement
Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:TYPE CTOC | CTOE | ETOC | ETOE | STOC | STOE [:SENSe]:SEMask:OFFSet[1]|2:INNer:TYPE?
Example | SEM:OFFS:INN:TYPE ETOC SEM:OFFS:INN:TYPE?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | STOC
State Saved | Saved in instrument state.
Range | Carrier Center To Meas BW Center|Carrier Center To Meas BW Edge|Carrier Edge To Meas BW Center|Carrier Edge To Meas BW Edge|Sub-block Edge To Meas BW Center|Sub-block Edge To Meas BW Edge
Readback | Center to Center|Center to Edge|Edge to Center|Edge to Edge|S Edge to Center|S Edge to Edge
Initial S/W Revision | A.14.00


Cumulate Mask

Selects whether inner offset limit masks are cumulated or not.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk[:STATe] ON|OFF|0|1 [:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk[:STATe]?
Example | SEM:OFFS:INN:CMAS 0 SEM:OFFS:INN:CMAS?
Notes | OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | 1
State Saved | Saved in instrument state.
Range | ON|OFF
Initial S/W Revision | A.14.00


Cumulate Mask Stop Frequency

Specifies stop frequency of summing limit masks. For outside of the stop frequency, the limit masks are not cumulated.

Key Path | Meas Setup, Inner Offset/Limits
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk:FREQuency:STOP <freq> [:SENSe]:SEMask:OFFSet[1]|2:INNer:CMASk:FREQuency:STOP?
Example | SEM:OFFS:INN:CMAS:FREQ:STOP 500E6 SEM:OFFS:INN:CMAS:FREQ:STOP?
Notes | OFFSet1 is for BTS, 2 for MS. Default is BTS. You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | This parameter is valid only when Cumulate Mask is On.
Preset | 10.5 MHz
State Saved | Saved in instrument state.
Min | 0 Hz
Max | 500 MHz
Initial S/W Revision | A.14.00


Non Contiguous Meas Region

To exit, press

For more about Help, press

Non-Contiguous Meas Region

Selects the region to measure for the non-contiguous frequency allocation from either inner or outer.

Key Path | Meas Setup
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:NCONtiguous:REGion INNer|OUTer [:SENSe]:SEMask:NCONtiguous:REGion?
Example | SEM:NCON:REG INN SEM:NCON:REG?
Notes | You must be in the MSR and LTE-Advanced FDD/TDD modes to use this command. Use :INSTrument:SELect to set the mode.
Preset | INNer
State Saved | Saved in instrument state.
Range | Inner|Outer
Initial S/W Revision | A.14.00


Method

Sets the measurement method:

· Integ BW–enables you to set the channel integration bandwidth.

· RRC Weight–selects Root Raised Cosine (RRC) filtering of the carriers. The α value (rolloff) for the filter is set to the value of the Filter Alpha parameter.

Key Path | Meas Setup
Mode | SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:FILTer[:RRC][:STATe] OFF|ON|0|1 [:SENSe]:SEMask:FILTer[:RRC][:STATe]?
Example | SEM:FILT ON SEM:FILT?
Notes | For the C2K and 1xEVDO mode, this key is not available. 1|ON = RRC Weight, 0|OFF = IntegBW You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | WLAN: RRC Weight is not supported when the radio standard is WLAN 802.11ac (80+80MHz).
Preset | SA, WIMAX OFDMA, DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD: OFF WCDMA, TD-SCDMA, DTMB (CTTB), Digital Cable TV: ON
State Saved | Saved in instrument state.
Range | RRCWeight|IntegBW
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Filter Alpha

Sets the alpha value for the RRC Filter.

Key Path | Meas Setup
Mode | SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:FILTer[:RRC]:ALPHa <real> [:SENSe]:SEMask:FILTer[:RRC]:ALPHa?
Example | SEM:FILT:ALPH 0.3 SEM:FILT:ALPH?
Notes | For the C2K and 1xEVDO mode, this key is not available. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | 0.22 DTMB (CTTB): 0.05 Digital Cable TV: 0.15
State Saved | Saved in instrument state.
Min | 0.01
Max | 1.0
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Preset

Restores all the measurement parameters to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CONFigure:SEMask
Example | CONF:SEM
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | Selecting Meas Preset will restore all measurement parameters to their default values.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Peak Search

There is no ‘Peak Search’ supported in Spectrum Emission Mask so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains information that describes the current state of the analyzer. It is detailed in Meas Results File Contents below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports Spectrum Emission Mask measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\SEM\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string that specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the Spectrum Emission Mask measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete

Initial S/W Revision

Prior to A.02.00

Meas Results File Contents

A Meas Results File contains measurement results with the following information.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:SEM” for example.

· Firmware rev and model number

· Option string

· Automatic Trigger Time

· Automatic Trigger Time State

· Center Frequency

· ChanIntegBW

· ChannelDetector

· ChannelDetectorState

· ChanPwrRefAuto

· ChanResBW

· ChanResBWAuto

· ChanSpan

· ChanSweepTime

· ChanSweepTimeAuto

· ChanVbwRbwRatio

· ChanVbwRbwRatioAuto

· ChanVideoBW

· ChanVideoBWAuto

· Electrical Atten

· Electrical Atten Bypass

· Electrical Atten State

· External1 Trigger Delay

· External1 Trigger Delay State

· External1 Trigger Level

· External1 Trigger Slope

· External2 Trigger Delay

· External2 Trigger Delay State

· External2 Trigger Level

· External2 Trigger Slope

· FilterAlpha

· Internal Preamp

· Internal Preamp Band

· Line Trigger Delay

· Line Trigger Delay State

· Line Trigger Slope

· Mechanical Atten

· Mechanical Atten Auto

· OffsetDetector

· OffsetDetectorState

· OffsetLimitAbsStartBTS

· OffsetLimitAbsStartMS

· OffsetLimitAbsStopBTS

· OffsetLimitAbsStopMS

· OffsetLimitFailMaskBTS

· OffsetLimitFailMaskMS

· OffsetLimitRelStartBTS

· OffsetLimitRelStartMS

· OffsetLimitRelStopBTS

· OffsetLimitRelStopMS

· OffsetMeasBWBTS

· OffsetMeasBWMS

· OffsetResolutionBWAutoBTS

· OffsetResolutionBWAutoMS

· OffsetResolutionBWBTS

· OffsetResolutionBWMS

· OffsetSideBTS

· OffsetSideMS

· OffsetStartFrequencyBTS

· OffsetStartFrequencyMS

· OffsetStateBTS

· OffsetStateMS

· OffsetStopFrequencyBTS

· OffsetStopFrequencyMS

· OffsetSweepTimeAutoBTS

· OffsetSweepTimeAutoMS

· OffsetSweepTimeBTS

· OffsetSweepTimeMS

· OffsetVbwRbwRatioAutoBTS

· OffsetVbwRbwRatioAutoMS

· OffsetVbwRbwRatioBTS

· OffsetVbwRbwRatioMS

· OffsetVideoBWAutoBTS

· OffsetVideoBWAutoMS

· OffsetVideoBWBTS

· OffsetVideoBWMS

· PeakReference

· Periodic Timer Period

· Periodic Timer Sync Source

· Periodic Timer Trigger Delay

· Periodic Timer Trigger Delay State

· PowerReference

· PSDReference

· Radio Device

· RFBurst Trigger Delay

· RFBurst Trigger Delay State

· RFBurst Trigger Level Abs

· RFBurst Trigger Level Rel

· RFBurst Trigger Level Type

· RFBurst Trigger Slope

· RrcFilter

· SemAverageNumber

· SemAverageState

· TotalAtten

· Trigger Holdoff

· Trigger Holdoff State

· TriggerSource

· Video Trigger Delay

· Video Trigger Delay State

· Video Trigger Level

· Video Trigger Slope

· ViewSelection

The file contains these data followed by MeasResult1 to MeasResult12 that flag the start of the measurement results. Each line of Measurement Results consists of twelve comma separated values from MeasResult1 value to MeasResult12 value. MeasResult1 contains the same results as MEAS/READ/FETCh:SEMask1; MeasResult2, MEAS/READ/FETCh:SEMask2; MeasResult3, MEAS/READ/FETCh:SEMask3;… (continues in the same manner)

The exported file is in CSV format, with a.csv extension. The Meas Results file, when imported into Excel, shows the following data:

MeasResult |  |  |  |  |  |  |  |  |  |  |
SA:SEM |  |  |  |  |  |  |  |  |  |  |
A.10.53 | N9030A |  |  |  |  |  |  |  |  |  |
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1 |  |  |  |  |  |  |  |  |  |
Automatic Trigger Time | 0.1 |  |  |  |  |  |  |  |  |  |
Automatic Trigger Time State | FALSE |  |  |  |  |  |  |  |  |  |
Center Frequency | 1.33E+10 |  |  |  |  |  |  |  |  |  |
ChanIntegBW | 3840000 | 3840000 |  |  |  |  |  |  |  |  |
ChannelDetector | Average |  |  |  |  |  |  |  |  |  |
ChannelDetectorState | TRUE |  |  |  |  |  |  |  |  |  |
ChanPwrRefAuto | TRUE |  |  |  |  |  |  |  |  |  |
ChanResBW | 100000 | 100000 |  |  |  |  |  |  |  |  |
ChanResBWAuto | FALSE | FALSE |  |  |  |  |  |  |  |  |
ChanSpan | 5000000 | 5000000 |  |  |  |  |  |  |  |  |
ChanSweepTime | 0.002507 | 0.002507 |  |  |  |  |  |  |  |  |
ChanSweepTimeAuto | TRUE | TRUE |  |  |  |  |  |  |  |  |
ChanVbwRbwRatio | 1 | 1 |  |  |  |  |  |  |  |  |
ChanVbwRbwRatioAuto | FALSE | FALSE |  |  |  |  |  |  |  |  |
ChanVideoBW | 100000 | 100000 |  |  |  |  |  |  |  |  |
ChanVideoBWAuto | TRUE | TRUE |  |  |  |  |  |  |  |  |
Electrical Atten | 0 |  |  |  |  |  |  |  |  |  |
Electrical Atten Bypass | TRUE |  |  |  |  |  |  |  |  |  |
Electrical Atten State | FALSE |  |  |  |  |  |  |  |  |  |
External1 Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
External1 Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
External1 Trigger Level | 1.2 |  |  |  |  |  |  |  |  |  |
External1 Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |
External2 Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
External2 Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
External2 Trigger Level | 1.2 |  |  |  |  |  |  |  |  |  |
External2 Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |
FilterAlpha | 0.22 |  |  |  |  |  |  |  |  |  |
Internal Preamp | FALSE |  |  |  |  |  |  |  |  |  |
Internal Preamp Band | Low |  |  |  |  |  |  |  |  |  |
Line Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
Line Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
Line Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |
Mechanical Atten | 10 |  |  |  |  |  |  |  |  |  |
Mechanical Atten Auto | TRUE |  |  |  |  |  |  |  |  |  |
OffsetDetector | Peak |  |  |  |  |  |  |  |  |  |
OffsetDetectorState | TRUE |  |  |  |  |  |  |  |  |  |
OffsetLimitAbsStartBTS | –14 | –14 | –26 | –13 | –13 | –13 |  |  |  |  |
OffsetLimitAbsStartMS | –14 | –14 | –26 | –13 | –13 | –13 |  |  |  |  |
OffsetLimitAbsStopBTS | –14 | –26 | –26 | –13 | –13 | –13 |  |  |  |  |
OffsetLimitAbsStopMS | –14 | –26 | –26 | –13 | –13 | –13 |  |  |  |  |
OffsetLimitFailMaskBTS | ABSolute | ABSolute | ABSolute | ABSolute | ABSolute | ABSolute |  |  |  |  |
OffsetLimitFailMaskMS | ABSolute | ABSolute | ABSolute | ABSolute | ABSolute | ABSolute |  |  |  |  |
OffsetLimitRelStartBTS | –30 | –30 | –30 | –30 | –30 | –30 |  |  |  |  |
OffsetLimitRelStartMS | –30 | –30 | –30 | –30 | –30 | –30 |  |  |  |  |
OffsetLimitRelStopBTS | –30 | –30 | –30 | –30 | –30 | –30 |  |  |  |  |
OffsetLimitRelStopMS | –30 | –30 | –30 | –30 | –30 | –30 |  |  |  |  |
OffsetMeasBWBTS | 1 | 1 | 1 | 1 | 1 | 1 |  |  |  |  |
OffsetMeasBWMS | 1 | 1 | 1 | 1 | 1 | 1 |  |  |  |  |
OffsetResolutionBWAutoBTS | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE |  |  |  |  |
OffsetResolutionBWAutoMS | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE |  |  |  |  |
OffsetResolutionBWBTS | 30000 | 30000 | 30000 | 1000000 | 1000000 | 1000000 |  |  |  |  |
OffsetResolutionBWMS | 30000 | 30000 | 30000 | 1000000 | 1000000 | 1000000 |  |  |  |  |
OffsetSideBTS | Both | Both | Both | Both | Both | Both |  |  |  |  |
OffsetSideMS | Both | Both | Both | Both | Both | Both |  |  |  |  |
OffsetStartFrequencyBTS | 2515000 | 2715000 | 3515000 | 4000000 | 8000000 | 12500000 |  |  |  |  |
OffsetStartFrequencyMS | 2515000 | 2715000 | 3515000 | 4000000 | 8000000 | 12500000 |  |  |  |  |
OffsetStateBTS | TRUE | TRUE | TRUE | TRUE | TRUE | FALSE |  |  |  |  |
OffsetStateMS | TRUE | TRUE | TRUE | TRUE | TRUE | FALSE |  |  |  |  |
OffsetStopFrequencyBTS | 2715000 | 3515000 | 4000000 | 8000000 | 12500000 | 15000000 |  |  |  |  |
OffsetStopFrequencyMS | 2715000 | 3515000 | 4000000 | 8000000 | 12500000 | 15000000 |  |  |  |  |
OffsetSweepTimeAutoBTS | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |
OffsetSweepTimeAutoMS | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |
OffsetSweepTimeBTS | 0.017333 | 0.06932 | 0.042027 | 0.002053 | 0.002253 | 0.001253 |  |  |  |  |
OffsetSweepTimeMS | 0.017333 | 0.06932 | 0.042027 | 0.002053 | 0.002253 | 0.001253 |  |  |  |  |
OffsetVbwRbwRatioAutoBTS | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE |  |  |  |  |
OffsetVbwRbwRatioAutoMS | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE |  |  |  |  |
OffsetVbwRbwRatioBTS | 0.01 | 0.01 | 0.01 | 0.01 | 0.01 | 0.01 |  |  |  |  |
OffsetVbwRbwRatioMS | 0.01 | 0.01 | 0.01 | 0.01 | 0.01 | 0.01 |  |  |  |  |
OffsetVideoBWAutoBTS | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |
OffsetVideoBWAutoMS | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE |  |  |  |  |
OffsetVideoBWBTS | 300 | 300 | 300 | 10000 | 10000 | 10000 |  |  |  |  |
OffsetVideoBWMS | 300 | 300 | 300 | 10000 | 10000 | 10000 |  |  |  |  |
PeakReference | –82.9957 |  |  |  |  |  |  |  |  |  |
Periodic Timer Period | 0.02 |  |  |  |  |  |  |  |  |  |
Periodic Timer Sync Source | None |  |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
PowerReference | –73.6966 |  |  |  |  |  |  |  |  |  |
PSDReference | –139.54 |  |  |  |  |  |  |  |  |  |
Radio Device | Bts |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Abs | –20 |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Rel | –6 |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Type | Absolute |  |  |  |  |  |  |  |  |  |
RFBurst Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |
RrcFilter | FALSE |  |  |  |  |  |  |  |  |  |
SemAverageNumber | 10 |  |  |  |  |  |  |  |  |  |
SemAverageState | FALSE |  |  |  |  |  |  |  |  |  |
TotalAtten | 10 |  |  |  |  |  |  |  |  |  |
Trigger Holdoff | 0.1 |  |  |  |  |  |  |  |  |  |
Trigger Holdoff State | FALSE |  |  |  |  |  |  |  |  |  |
TriggerSource | Free |  |  |  |  |  |  |  |  |  |
Video Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |  |
Video Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |  |
Video Trigger Level | –25 |  |  |  |  |  |  |  |  |  |
Video Trigger Slope | Positive |  |  |  |  |  |  |  |  |  |
Video Selection | AbsPwrFreq |  |  |  |  |  |  |  |  |  |
MeasResult1 | MeasResult2 | MeasResult3 | MeasResult4 | MeasResult5 | MeasResult6 | MeasResult7 | MeasResult8 | MeasResult9 | MeasResult10 | MeasResult11 | MeasResult12
–999 | –78.89359 | –13 | 999 | –73.6966334099879 | –999 | –999 | –999 | –999 | –999 | –999 | –999
–73.6966334099879 | –78.95235 | –13 | 999 | –999 | –999 | –999 | –999 | –999 | –999 | –999 |


Span X Scale

Accesses a menu of functions that enable you to set the horizontal scale parameters.

Key Path | Front-panel key
Initial S/W Revision | A.11.00


Ref Value

Sets the X reference value.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCTV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel <freq> :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel?
Example | DISP:SEM:VIEW:WIND:TRAC:X:RLEV 10 DISP:SEM:VIEW:WIND:TRAC:X:RLEV?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | If Auto Scaling is set to On, this value is automatically determined by the measurement result. When you set this value manually, Auto Scaling automatically changes to Off.
Preset | 1.0 GHz
State Saved | Saved in instrument state.
Min | –1000 GHz
Max | 1000 GHz
Default Unit | Hz
Initial S/W Revision | A.11.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the horizontal scale.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCTV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision <freq> :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision ?
Example | DISP:SEM:VIEW:WIND:TRAC:X:PDIV 500 DISP:SEM:VIEW:WIND:TRAC:X:PDIV?
Notes | You must be in a mode that includes the SEM measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | If Auto Scaling is set to On, this value is automatically determined by the measurement result. When you set this value manually, Auto Scaling automatically changes to Off.
Preset | Automatically Calculated
State Saved | Yes Saved in instrument state.
Min | 1 Hz
Max | 10.0 GHz
Initial S/W Revision | A.11.00


Ref Position

Sets the reference position for the X axis to Left, Center or Right.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCTV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition?
Example | DISP:SEM:VIEW:WIND:TRAC:X:RPOS LEFT DISP:SEM:VIEW:WIND:TRAC:X:RPOS?
Notes | You must be in a mode that includes the SEM measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | CENTer
State Saved | Yes Saved in instrument state.
Range | Left|Ctr|Right
Initial S/W Revision | A.11.00


Auto Scaling

Toggles the scale coupling function between On and Off.

Key Path

 SPAN X Scale

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCTV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle?

Example

DISP:SEM:VIEW:WIND:TRAC:X:COUP ON

DISP:SEM:VIEW:WIND:TRAC:X:COUP?

Notes

You must be in a mode that includes the SEM measurement to use this command. Use INSTrument:SELect to set the mode.

Couplings

When Auto Scaling is On and the Restart front-panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

1

State Saved

Yes Saved in instrument state.

Range

On|Off

Initial S/W Revision

A.11.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Displays a menu that enables you to set up and control the sweep time, gate method, and source of the current measurement. See Sweep/Control for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu of functions that enable you to control trace and detector for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Trace Type

Allows you to select the type of trace for the current measurement. The menu contains a 1–of–N selection of the trace type (Clear Write, Average, Max Hold, Min Hold).

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :TRACe:SEMask:TYPE WRITe|AVERage|MAXHold|MINHold :TRACe:SEMask:TYPE?
Example | TRAC:SEM:TYPE MINH TRAC:SEM:TYPE?
Notes | WRITe = Clear Write AVERage = Average MAXHold = Maximum Hold MINHold = Minimum Hold
Couplings | When Detector setting is “Auto” ([:SENSe]:SEMask:DETector:AUTO?), Detector ([:SENSe]:SEMask:DETector[:FUNCtion]?) switches aligning with the switch of this parameter: “NORMal” with WRITe (Clear Write), “AVERage” with AVERage, “POSitive (peak)” with MAXHold, and “NEGative (peak)” with MINHold.
Preset | AVERage
State Saved | Saved in instrument state.
Range | WRITe|AVERage|MAXHold|MINHold
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Chan Detector

Accesses a menu of functions that enable you to control the detectors for reference channel. The following choices are available:

· Auto– the detector selected depends on marker functions, trace functions, average type, and the trace averaging function.

· Normal–the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average–the detector determines the average of the signal within the sweep points. The averaging method depends upon the Average Type selection (voltage, power or log scales).

· Peak–the detector determines the maximum of the signal within the sweep points.

· Sample–the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak–the detector determines the minimum of the signal within the sweep points.

Key Path | Trace/Detector
Initial S/W Revision | Prior to A.02.00


Chan Detector Auto

Sets the detector to the default detection mode for the reference channel. This mode is dependent upon the current reference channel conditions.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:DETector:CARRier:AUTO ON|OFF|1|0 [:SENSe]:SEMask:DETector:CARRier:AUTO?
Example | SEM:DET:CARR:AUTO OFF SEM:DET:CARR:AUTO?
Notes | See Couplings in the Trace Type section. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | ON
State Saved | Saved in instrument state
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Chan Detector Selection

Selects the detector mode for the reference channel.

Key Path

 Trace/Detector

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:DETector:CARRier[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:SEMask:DETector:CARRier[:FUNCtion]?

Example

SEM:DET:CARR NEG

SEM:DET:CARR?

Notes

When you manually select a detector (instead of selecting Auto), that detector is used regardless of other analyzer settings.

Note: This detector setting affects the reference channel. There is not a per trace detector.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

See Couplings in the Trace Type section.

Preset

AVERage

State Saved

Saved in instrument state.

Range

Normal|Average|Peak|Sample|Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Offset Detector

Accesses a menu of functions that enable you to control the detector for offsets. The following choices are available.

· Auto– the detector selected depends on marker functions, trace functions, average type, and the trace averaging function.

· Normal–the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average–the detector determines the average of the signal within the sweep points. The averaging method depends upon the Average Type selection (voltage, power or log scales).

· Peak–the detector determines the maximum of the signal within the sweep points.

· Sample–the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak–the detector determines the minimum of the signal within the sweep points.

Key Path | Trace/Detector
Initial S/W Revision | Prior to A.02.00


Offset Detector Auto

Sets the detector to the default detection mode for the offsets. This mode is dependent upon the current signal conditions of the offsets.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:DETector:OFFSet:AUTO ON|OFF|1|0 [:SENSe]:SEMask:DETector:OFFSet:AUTO?
Example | SEM:DET:OFFS:AUTO OFF SEM:DET:OFFS:AUTO?
Notes | See Couplings in the Trace Type section. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Offset Detector Selection

Selects the detector mode for the offsets.

Key Path

 Trace/Detector

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:DETector:OFFSet[:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle

[:SENSe]:SEMask:DETector:OFFSet[:FUNCtion]?

Example

SEM:DET:OFFS AVER

SEM:DET:OFFS?

Notes

When you manually select a detector (instead of selecting Auto), that detector is used regardless of other analyzer settings.

Note: This detector setting has effects all offsets. There is not a per trace detector.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

See Couplings in the Trace Type section.

Preset

POSitive

State Saved

Saved in instrument state.

Range

Normal|Average|Peak|Sample|Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to control the instrument display.

The following keys select how the results are displayed:

· Abs Pwr Freq–displays the absolute power levels in dBm and the corresponding frequencies in the text window.

· Rel Pwr Freq–displays the relative power levels in dBc and the corresponding frequencies in the text window.

· Integrated Power–displays the absolute and relative power levels integrated throughout the bandwidths between the start and stop frequencies in the text window.

· Carrier Info –displays the carrier configuration information with measure powers. (Only available in LTE-Advanced FDD/TDD)

View Selection by Name (Remote Command Only)

Views Selection by Number (Remote Command only)

View Selection by Name (Remote Command Only)

Key Path | View/Display
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[:SELect] APFReq | RPFReq | IPOWer | CINFormation :DISPlay:SEMask:VIEW[:SELect]?
Example | DISP:SEM:VIEW IPOW DISP:SEM:VIEW?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA, WCDMA, C2K, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD, LTEATDD: APFReq WIMAX OFDMA, WLAN: RPFReq
State Saved | Saved in instrument state.
Range | Abs Pwr & Freq| Rel Pwr & Freq|Integrated Power|Carrier Info
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00

Views Selection by Number (Remote Command only)

The following numerical selections determine how the results are displayed:

1. displays the absolute power levels in dBm and the corresponding frequencies in the text window.

2. displays the relative power levels in dBc and the corresponding frequencies in the text window.

3. displays the absolute and relative power levels integrated throughout the bandwidths between the start and stop frequencies in the text window.

4. displays the carrier info table. (Only available in LTE-Advanced FDD/TDD)

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW:NSELect <integer> :DISPlay:SEMask:VIEW:NSELect?
Example | DISP:SEM:VIEW:NSEL 2 DISP:SEM:VIEW:NSEL?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA, WCDMA, C2K, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD, LTEATDD: 1 WIMAX OFDMA, WLAN: 2
State Saved | Saved in instrument state.
Min | 1
Max | MSR, LTEAFDD, LTEATDD: 4 Other modes: 3
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Abs Pwr Freq

Sets the display to the Absolute Peak Power and Frequency view. The views differ depending on the setting of the measurement type (Meas Type) under the Measurement Setup menu.

Abs Peak Pwr & Freq (Total Pwr Ref)

Abs Peak Pwr & Freq (PSD Ref)

Abs Peak Pwr & Freq (Spectrum Pk Ref)

Abs Peak Pwr & Freq (Total Pwr Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr Ref | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower Peak (dBm) | Absolute peak power on minimum margin point of the negative offset
Lower Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper Peak (dBm) | Absolute peak power on minimum margin point of the positive offset
Upper Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Abs Peak Pwr & Freq (PSD Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
PSD Ref | n=5 1st element Power spectral density reference at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower (dBm/Hz) | Absolute power spectrum density of the negative offset
Lower Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper (dBm/Hz) | Absolute power spectrum density of the positive offset
Upper Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Abs Peak Pwr & Freq (Spectrum Pk Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | Absolute power at the reference area.
 | Channel Integration Bandwidth
Spectrum Peak Ref | n=5 1st element Spectrum peak power reference at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower(dBm) | Absolute peak power on minimum margin point of the negative offset
Lower Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper (dBm) | Absolute peak power on minimum margin point of the positive offset
Upper Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Rel Pwr Freq

Sets the display to the Relative Peak Power and Frequency view. The views differ depending on the setting of the measurement type (Meas Type) under the Measurement Setup menu.

Rel Peak Pwr & Freq (Total Pwr Ref)

Rel Peak Pwr & Freq (PSD Ref)

Rel Peak Pwr & Freq (Spectrum Pk Ref)

Rel Peak Pwr & Freq (Total Pwr Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr Ref | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower Peak (dBc) | Relative peak power on minimum margin point of the negative offset
Lower ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper Peak (dBc) | Relative peak power on minimum margin point of the positive offset
Upper ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Rel Peak Pwr & Freq (PSD Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
PSD Ref | n=5 1st element Power spectral density reference at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower (dB) | Relative power spectrum density of the negative offset
Lower ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper (dB) | Relative power spectrum density of the positive offset
Upper ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Rel Peak Pwr & Freq (Spectrum Pk Ref)

This view consists of the following two windows:

Trace Window

Results Window

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | Absolute power at the reference area.
 | Channel Integration Bandwidth
Spectrum Peak Ref | n=5 1st element Spectrum peak power reference at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower Peak (dB) | Relative peak power on minimum margin point of the negative offset
Lower ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Freq (Hz) | Frequency on minimum margin point of the negative offset
Upper Peak (dB) | Relative peak power on minimum margin point of the positive offset
Upper ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Freq (Hz) | Frequency on minimum margin point of the positive offset

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Integrated Power

Sets the display to the Integrated Power view. The views differ depending on the setting of the measurement type (Meas Type) under the Measurement Setup menu.

Integrated Power (Total Pwr Ref)

Integrated Power (PSD Ref)

Integrated Power (Spectrum Pk Ref)

Integrated Power (Total Pwr Ref)

Trace Window

Results Window

For WLAN 802.11ac (80 + 80 MHz), power readouts of both of the carriers are displayed in the lower result window.

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr Ref | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower Integ (dBc) | Relative integrated power on the negative offset
Lower ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Integ (dBm) | Absolute integrated power on the negative offset
Upper Integ (dBc) | Relative integrated power on the positive offset
Upper ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Integ (dBm) | Absolute integrated power on the positive offset

Integrated Power (PSD Ref)

Trace Window

Results Window

For WLAN 802.11ac (80 + 80 MHz), power readouts of both of the carriers are displayed in the lower result window.

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | n=1 2nd element Absolute power at the reference area.
 | Channel Integration Bandwidth
PSD Ref | n=5 1st element Power spectral density reference at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower (dB) | Relative power spectrum density of the negative offset
Lower ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower (dBm/Hz) | Absolute power spectrum density of the negative offset
Upper (dB) | Relative power spectrum density of the positive offset
Upper ΔLim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper (dBm/Hz) | Absolute power spectrum density of the negative offset

Integrated Power (Spectrum Pk Ref)

Trace Window

Results Window

For WLAN 802.11ac (80 + 80 MHz), power readouts of both of the carriers are displayed in the lower result window.

Trace Window

Corresponding Trace

yellow - Combined trace from carrier and each offset

Results Window

Name | Corresponding Results
Total Pwr | Absolute power at the reference area.
 | Channel Integration Bandwidth
Spectrum Peak Ref | n=5 1st element Peak power at the reference area
Start (Hz) | Start frequency for offset
Stop (Hz) | Stop frequency for offset
Meas BW (Hz) | Measurement bandwidth for offset
Lower Peak (dB) | Relative peak power on minimum margin point of the negative offset
Lower Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the negative offset
Lower Peak (dBm) | Absolute peak power on minimum margin point of the negative offset
Upper Peak (dB) | Relative peak power on minimum margin point of the positive offset
Upper Δlim (dB) | Minimum margin from limit line which is decided by Fail Mask setting on the positive offset
Upper Peak (dBm) | Absolute peak power on minimum margin point of the positive offset

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Carrier Info MSR and LTE AdvancedFDD TDD Only

To exit, press

For more about Help, press

Carrier Info (MSR and LTE-AdvancedFDD/TDD Only)

Sets the display to the Carrier Info view. The lower window is the carrier info table in this view.

Carrier center frequency can be displayed in either offset or absolute frequency depending on Carrier Freq. The table can be scrolled by Carrier Result on Meas Setup menu or by Select Carrier on Config Carriers menu. The highlighted row changes as either Carrier Result or Select Carrier is changed. The highlighted row and these keys are not coupled.

LTE-Advanced FDD/TDD has the different carrier info table from that in MSR in this view, which displays with measured component carrier powers and its power spectral density in the order of component carrier index in one of the view windows.

Carrier Info Table View (Total Power)

Carrier Info Table (PSD)

Carrier Info Table (Spectrum Pk)

Key Path | View/Display
Initial S/W Revision | A.10.00


Carrier Freq MSR and LTE Advanced FDD TDD Only

To exit, press

For more about Help, press

Carrier Freq (MSR and LTE-Advanced FDD/TDD Only)

Sets the carrier frequency display type.

· Offset – The carrier center frequencies are displayed as offset from Carrier Ref Freq.

· Absolute – The carrier center frequencies are displayed as absolute frequency.

Key Path | View/Display, Carrier Info
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:CINFormation:FREQuency OFFSet | ABSolute :DISPlay:SEMask:VIEW[1]:WINDow[1]:CINFormation:FREQuency?
Example | DISP:SEM:VIEW:WIND:CINF:FREQ ABS DISP:SEM:VIEW:WIND:CINF:FREQ?
Preset | OFFSet
State Saved | Saved in instrument state
Range | Offset|Absolute
Initial S/W Revision | A.10.00


Limit Lines

Toggles the limit lines display function for the spectrum emission mask measurements On and Off.

Key Path | View/Display
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SEMask:LLINe:STATe ON|OFF|1|0 :CALCulate:SEMask:LLINe:STATe?
Example | CALC:SEM:LLIN:STAT OFF CALC:SEM:LLIN:STAT?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Transmit On Off Power Measurement Functions

To exit, press

For more about Help, press

Transmit On/Off Power Measurement Functions

This measurement is designed for testing Transmit On/Off power for the E-UTRA TDD BS, E-UTRA TDD UE and E-UTRA FDD UE. You must be in the LTE or LTETDD or LTEATDD or LTEAFDD mode to use these commands.

For the measurement results and views, see View/Display.

This topic contains the following sections.

Remote Commands for Transmit On/Off power

Measurement Results for Transmit On/Off power Measurement

Remote Commands for Transmit On/Off power

The following commands are used to retrieve the measurement results:

:CONFigure:PVTime

:CONFigure:PVTime:NDEFault

:INITiate:PVTime

:FETCh:PVTime[n]?

:READ:PVTime[n]?

:MEASure:PVTime[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Measurement Results for Transmit On/Off power Measurement

For each result, the following heading is used to represent its format and precision.

#.Result Name (type of number) [unit] <explanation>

Type of number includes double, float and integer.

Index n

Results Returned

0

Returns unprocessed I/Q trace data as a series of comma-separated trace point values, in volts. The I values are listed first in each pair, using 0 through the even-indexed values. The Q values are odd-indexed values.

n=1 (or not specified)

Returns the following comma-separated scalar results:

1. Sample time is a floating point number representing the time between samples of displayed trace which you can get by using the trace queries (n=2, 3, ...).

2. Number of samples is the number of data points in the displayed trace. This number is useful when performing a query on the signal (i.e. when n=2, 3, ...).

3. On Power/ Mean Power of First SRS Symbol is the mean power (in dBm) of the active part in the range specified by Analysis Time Slot and Measured Time Slots in the most recently acquired data, or in the last data acquired at the end of a set of averages. For LTETDD, When Direction is Uplink and Measure Dual SRS is selected, this result will be the mean power of the first SRS symbol.

4. Burst width is the width of the first set of continuous active slots in the range specified by Analysis Time slot and Measured Time Slots.

5. Trigger Diff is the time difference between the position of the trigger line and the start point of the start slot specified by Analysis Time Slot.

6. Ramp up time is the time difference between 10% and 90% voltage points (relative to peak) on the positive slope of the burst, here burst has the same meaning in Burst width.

7. Ramp down time is the time difference between 90% and 10% voltage points (relative to peak) on the negative slope of the burst, here burst has the same meaning in Burst width.

8. Off power/Off power before is the mean power measured during the transmitter OFF period, When Direction is Uplink, this result is the OFF power during the sub-frame prior to the active subframe.

9. Maximum power is the maximum peak level in the range specified by Analysis Time Slot and Measured Time Slots (in dBm).

10. Minimum power is the minimum peak level in the range specified by Analysis Time Slot and Measured Time Slots (in dBm).

11. Actual sample time is the a floating point number representing the time between samples of uncompressed I/Q trace data, which could be get by using trace query(n=0).

12. Actual number of samples is the number of data points in the uncompressed I/Q trace data, which could be get by using trace query(n=0).

13. Off power after This result is Uplink only. It is the OFF power during the sub-frame following the active subframe. When Direction is not Uplink, the value will be NaN (9.91 E 37).

14. Mean Power of Second SRS Symbol. For LTETDD, When Direction is Uplink and Measure Dual SRS is selected, this result will be the mean power of the second SRS symbol. When Direction is not Uplink and Meas DualSRS is not selected, the value will be NaN (9.91 E 37).

2

Measured Trace data

This returns comma-separated floating point numbers representing the Measured Trace data (in dBm).

3

Measured Max Hold Trace data

This returns comma-separated floating point numbers representing the Measured Max Hold Trace data (in dBm).

4

Measured Min Hold Trace data

This returns comma-separated floating point numbers representing the Measured Min Hold Trace data (in dBm).

5

Averaged absolute power of the slots

This returns at most 20 comma-separated float values representing the averaged absolute power of each time slot (in dBm). For the inactive slot, the value will be NaN (9.91 E 37)..

1. Averaged absolute power of TS0

2. Averaged absolute power of TS1

3. Averaged absolute power of DwPTS

4. Averaged absolute power of UpPTS

5. Averaged absolute power of TS4

6. Averaged absolute power of TS5

7. Averaged absolute power of TS6

8. Averaged absolute power of TS7

9. Averaged absolute power of TS8

10. Averaged absolute power of TS9

11. Averaged absolute power of TS10

12. Averaged absolute power of TS11

13. Averaged absolute power of TS12 ( if the Uplink-downlink configuration indicates it is 5ms periodicity, it is 2nd DwPTS)

14. Averaged absolute power of TS13( if the Uplink-downlink configuration indicates it is 5ms periodicity, it is 2nd UpPTS)

15. Averaged absolute power of TS14

16. Averaged absolute power of TS15

17. Averaged absolute power of TS16

18. Averaged absolute power of TS17

19. Averaged absolute power of TS18

20. Averaged absolute power of TS19

6

Width of the slots

This returns 20 comma-separated float values representing the width of each time slot (in us). For the inactive slot, the value will be NaN(9.91E37).

1. Active signal width of TS0

2. Active signal width of TS1

3. Active signal width of DwPTS

4. Active signal width of UpPTS

5. Active signal width of TS4

6. Active signal width of TS5

7. Active signal width of TS6

8. Active signal width of TS7

9. Active signal width of TS8

10. Active signal width of TS9

11. Active signal width of TS10

12. Active signal width of TS11

13. Active signal width of TS12 ( if the Uplink-downlink configuration indicates it is 5ms periodicity, it is 2nd DwPTS)

14. Active signal width of TS13( if the Uplink-downlink configuration indicates it is 5ms periodicity, it is 2nd UpPTS)

15. Active signal width of TS14

16. Active signal width of TS15

17. Active signal width of TS16

18. Active signal width of TS17

19. Active signal width of TS18

20. Active signal width of TS19

7

Averaged absolute power of the subframes

This returns 10 comma-separated float values, for active subframe, it represents mean power (in dBm) of each subframe excluding any transient time, for inactive subframe, it represents the OFF power. For subframes not included in the specified measure interval, the value will be NaN(9.91E37). For special subframes in LTETDD, when Direction is Downlink,it will be the mean power in DwPTS, when Direction is Uplink, it will be the mean power of UpPTS.

1. Averaged absolute power of Subframe 0

2. Averaged absolute power of Subframe 1

3. Averaged absolute power of Subframe 2

4. Averaged absolute power of Subframe 3

5. Averaged absolute power of Subframe 4

6. Averaged absolute power of Subframe 5

7. Averaged absolute power of Subframe 6

8. Averaged absolute power of Subframe 7

9. Averaged absolute power of Subframe 8

10. Averaged absolute power of Subframe 9

8

Averaged Width of the subframes

This returns 10 comma-separated float values representing burst width (in us) of each subframe. For special subframes in LTETDD, when Direction is Downlink,it will be the burst width of DwPTS, when Direction is Uplink, it will be the burst width of UpPTS.

For the inactive subframe, the value will be NaN(9.91E37)

1. Active signal width of Subframe 0

2. Active signal width of Subframe 1

3. Active signal width of Subframe 2

4. Active signal width of Subframe 3

5. Active signal width of Subframe 4

6. Active signal width of Subframe 5

7. Active signal width of Subframe 6

8. Active signal width of Subframe 7

9. Active signal width of Subframe 8

10. Active signal width of Subframe 9

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Amplitude AMPTD Y Scale

To exit, press

For more about Help, press

Amplitude (AMPTD) Y Scale

The AMPLITUDE Y Scale key accesses the menu to set the desired vertical scale and associated settings.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Ref Value Burst View

To exit, press

For more about Help, press

Ref Value (Burst View)

Sets the absolute power reference.

Key Path | AMPTD Y Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RLEV 5dbm DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RLEV?
Couplings | When Y Auto Scale is set to On, this value is automatically determined by the measurement result. When you set this value manually, Y Auto Scale is automatically set to Off.
Preset | 10.00
State Saved | Saved in instrument state.
Min | –250.0
Max | 250.0
Initial S/W Revision | A.03.00


Scale Div Burst View

To exit, press

For more about Help, press

Scale/Div(Burst View)

Allows you to enter a numeric value to change the vertical display sensitivity.

Key Path | AMPTD Y Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:PDIV 5 dB DISP:PVT:VIEW:WIND:TRAC:Y:PDIV?
Couplings | When the Auto Scale is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scale automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | A.03.00


Ref Position Burst View

To exit, press

For more about Help, press

Ref Position(Burst View)

Allows you to set the display reference position to the top, center, or bottom of the display.

Key Path | AMPTD Y Scale, More
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | :DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RPOS CENT :DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RPOS?
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | A.03.00


Auto Scale Burst View

To exit, press

For more about Help, press

Auto Scale(Burst View)

Allows you to toggle the Y axis Auto Scale function between On and Off.

Key Path | AMPTD Y Scale, More
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?
Example | :DISP:PVT:VIEW:WIND:TRAC:Y:COUP ON :DISP:PVT:VIEW:WIND:TRAC:Y:COUP?
Couplings | When Auto Scale is On, and you press the Restart front-panel key, this function automatically determines the scale per division and reference values based on the measurement results. When you manually set a value for the Y Rel Value or Y Scale/Div, this parameter is automatically set to Off.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Ref Value

Sets the power reference.

Key Path

 AMPTD Y Scale


Ref Value Rise Fall view

To exit, press

For more about Help, press

Ref Value (Rise & Fall view)

Allows you to set the absolute power reference.

Key Path | AMPTD Y Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RLEV 5 DISP:PVT:VIEW:WIND:TRAC:Y:SCAL:RLEV?
Couplings | When Y Auto Scaling is On, this value is automatically determined by the measurement result. When the user sets this value manually, Y Auto Scaling automatically changes to Off.
Preset | 0.00 dBm
State Saved | Saved in instrument state.
Min | –250.0
Max | 250.0
Initial S/W Revision | A.03.00


Attenuation

See AMPTD Y Scale, Attenuation for details.


Scale Div

To exit, press

For more about Help, press

Scale/Div

Allows you to enter a numeric value to change the vertical display sensitivity.

Key Path

 AMPTD Y Scale


Scale Div Rise Fall view

To exit, press

For more about Help, press

Scale/Div (Rise & Fall view)

Allows you to enter a numeric value to change the vertical display sensitivity.

Parameter Name | Y Scale/Div
Key Path | AMPTD Y Scale
Parameter Type | Float32 | A6
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:PDIV 10 DISP:PVT:VIEW:WIND:TRAC:Y:PDIV?
Couplings | When Y Auto Scaling is On, this value is automatically determined by the measurement result. When the user sets this value manually, Y Auto Scaling automatically changes to Off.
Preset | 10.00
Force Restart | No
State Saved | Saved in instrument state.
Min | 0.1
Max | 20.0
Test MIN/MAX/DEF | Yes
Resolution | 0.1
Knob Increment | 0.1 dB
Test UP/DOWN | 1, 2, 5, 10 …
Unit Terminator Key | dB
Annotation | <value> dB/ left upper of graph
Initial S/W Revision | A.03.00
Softkey Label | Scale/Div


Marker

Accesses the menu that allows you to select, set up, and control the markers for the current measurement. Sets the marker control mode as described under Normal, Delta, and Off, below. All interactions and dependencies detailed under the softkey description are enforced when the remote command is sent.

See Marker in the "Common Measurement Functions" for more information.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Select Marker

Accesses menus that allows you to select one or more markers

Key Path | Marker, Properties
Initial S/W Revision | A.03.00


Marker Type

Sets the marker control mode. If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, the reference value of the selected marker appears on the Active Function area.

Active Function Display: Marker X-axis value

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

The marker X axis value entered in the active function area will display the marker value to its full entered precision.

Key Path

 Marker

Mode

LTETDD, LTE, LTEATDD, LTEAFDD

Remote Command

:CALCulate:PVTime:MARKer[1]|2|...|12:MODE POSition|DELTa|OFF

:CALCulate:PVTime:MARKer[1]|2|...|12:MODE?

Example

:CALC:PVT:MARK:MODE OFF

:CALC:PVT:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears in the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. Note that if the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area will display the marker value to its fully entered precision.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

A.03.00


Properties

Accesses a menu that allows you to set marker properties and to access the marker trace menu.

Key Path | Marker
Initial S/W Revision | A.03.00


Relative To

Selects the marker that the selected marker will be relative to, which is referred to as its “reference marker”.

Key Path | Marker, Properties
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:REFerence <integer> :CALCulate:PVTime:MARKer[1]|2|...|12:REFerence?
Example | :CALC:PVT:MARK5:REF 1 :CALC:PVT:MARK5:REF?
Notes | When queried, a single value will be returned - the specified marker number’s relative marker.
Preset | 2|3|4|5|6|7|8|9|10|11|12|1
State Saved | Saved in instrument state.
Min | 1
Max | 12
Initial S/W Revision | A.03.00


Marker Trace

Assigns the specified marker to the designated trace.

Key Path | Marker, Properties
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:TRACe RFENvelope | MAXHold | MINHold :CALCulate:PVTime:MARKer[1]|2|...|12:TRACe?
Example | :CALC:PVT:MARK:TRAC MINH :CALC:PVT:MARK:TRAC?
Preset | RFENvelope
State Saved | Saved in instrument state.
Range | RF Envelope|Max Hold RF Envelope| Min Hold RF Envelope
Initial S/W Revision | A.03.00


Couple Marker

When this function is invoked, moving any marker causes an “equal X Axis movement” of every other marker which is active. By“equal X Axis movement” we mean that the difference between each marker’s X Axis value (in the fundamental x-axis units of the trace that marker is on) is preserved, as is the X Axis value of the marker being moved (in the same fundamental X-axis units).

This may result in markers going off screen.

Key Path | Marker, More
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:PVTime:MARKer:COUPle[:STATe]?
Example | CALC:PVT:MARK:COUP ON CALC:PVT:MARK:COUP?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


All Markers Off

Turns all markers Off.

Key Path | Marker, More
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer:AOFF
Example | :CALC:PVT:MARK:AOFF
Initial S/W Revision | A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value, if the control mode is Normal or Delta.

Mode

LTETDD, LTE, LTEATDD, LTEAFDD

Remote Command

:CALCulate:PVTime:MARKer[1]|2|...|12:X <real>

:CALCulate:PVTime:MARKer[1]|2|...|12:X?

Example

:CALC:PVT:MARK3:X 0

:CALC:PVT:MARK3:X?

Notes

If no suffix is sent, it will use the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an “Invalid suffix” error will be generated.

The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker, if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: seconds. If the marker is off the response is not a number (NAN).

Couplings

Max value would be changed by Meas Interval in 6.3.2 in epsg1129241.

Preset

After a preset, all markers are turned OFF, so a Marker X Axis Value query will return a not a number (NAN).

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

A.03.00


Marker X Axis Position Remote Command only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command only)

Sets the marker X position in trace points. This allows you to enter a value in trace points rather than in X Axis Scale units. The entered value is immediately converted into the current X Axis Scale unit for setting the value of the marker. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value, if the control mode is Normal or Delta.

Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:X:POSition <real> :CALCulate:PVTime:MARKer[1]|2|...|12:X:POSition?
Example | :CALC:PVT:MARK10:X:POS 500 :CALC:PVT:MARK10:X:POS?
Notes | A query returns the marker’s absolute X Axis value in trace points, if the control mode is Normal, or the offset from the marker’s reference marker in trace points, if the control mode is Delta. If the marker is Off the response is not a number (NAN).
Preset | After a preset, all markers are turned Off, so a Marker X Axis Value query will return a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | A.03.00


Marker Y Axis Value Remote Command only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command only)

Returns the marker Y Axis value in the current marker Y Axis unit.

The “result” of a marker is the value that is displayed on the second line of the Marker Result block. To properly interpret the returned value, you must also know how the analyzer’s Y-Axis Unit is set, as described below.

A marker can have up to two results, only one of which is displayed or returned in a query, as follows:

· Absolute result: every marker has an absolute result. For Normal and Delta markers, the Y-axis value of the trace point the marker is currently On. The absolute result is displayed in the result block or returned as a query, unless the marker control mode is Delta.

· Relative result: if a marker’s control mode is Delta, the relative result is displayed in the result block or returned in a query. This is the ratio of the Absolute Result of a delta marker to the Absolute Result of its reference marker. The ratio is expressed in dB.

Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:Y?
Example | :CALC:PVT:MARK11:Y 0 :CALC:PVT:MARK11:Y?
Notes | The query returns the marker Y-axis result. If the marker is Off the response is not a number (NAN).
Preset | 0
State Saved | No
Initial S/W Revision | A.03.00


Maker State Remote Command Only

To exit, press

For more about Help, press

Maker State (Remote Command Only)

Sets or queries the state of a marker. Setting a marker which is Off to state On, or 1, puts it in Normal mode and places it at the center of the screen.

Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:STATe OFF|ON|0|1 :CALCulate:PVTime:MARKer[1]|2|...|12:STATe?
Example | :CALC:PVT:MARK3:STATE ON :CALC:PVT:MARK3:STATE?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Marker Fctn

There are no ‘Marker Functions’ supported in transmit On/Off Power measurement. Pressing this key will display a blank menu.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Marker To

There is no ‘Marker To’ functionality supported in Transmit On/Off Power measurement so this front-panel key will display a blank menu when pressed

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Meas Setup

Accesses the measurement setup menu for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Used to specify the number of data acquisitions that will be averaged. After the specified number of average counts, the averaging mode (termination control) setting determines the averaging action.

· On - Sets measurement averaging on.

· Off - Sets measurement averaging off.

Key Path | Meas Setup
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:AVERage:COUNt <integer> [:SENSe]:PVTime:AVERage:COUNt? [:SENSe]:PVTime:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:PVTime:AVERage[:STATe]?
Example | :SENS:PVT:AVER:COUN 10 :SENS:PVT:AVER:COUN? :SENS:PVT:AVER:STAT OFF :SENS:PVT:AVER:STAT?
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Initial S/W Revision | A.03.00


Avg Mode

Selects the type of termination control used for the averaging function. This determines the averaging action after the specified number of data acquisitions (average count) is reached.

KEY:Exponential SCPI:EXPonential | After the average count is reached, each successive data acquisition is exponentially weighted and combined with the existing average.
KEY:Repeat SCPI:REPeat | After reaching the average count, the averaging is reset and a new average is started. The default value is Exp.

Key Path | Meas Setup
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:PVTime:AVERage:TCONtrol?
Example | :SENS:PVT:AVER:TCON REP :SENS:PVT:AVER:TCON?
Preset | REPeat
State Saved | Saved in instrument state.
Range | Exp|Repeat
Initial S/W Revision | A.03.00


Avg Type

Specifies the type of trace and result averaging to use.

KEY:Pwr Avg (RMS) SCPI:RMS|POWer | True power averaging that is equivalent to taking the RMS value of the voltage. It is the most accurate type of averaging.
KEY:Log-Pwr Avg (Video) SCPI:LOG|LPOWer | Simulates the traditional spectrum analyzer type of averaging by averaging the log of the power.

Key Path | Meas Setup
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:AVERage:TYPE LOG|LPOWer|RMS|POWer [:SENSe]:PVTime:AVERage:TYPE?
Example | :SENS:PVT:AVER:TYPE RMS :SENS:PVT:AVER:TYPE?
Preset | RMS
State Saved | Saved in instrument state.
Range | Pwr Avg (RMS)|Log-Pwr Avg(Video)
Initial S/W Revision | A.03.00


Ramp Time Length

This parameter indicates the searching window length from which the ramp on and down is searched. If it is set shorter than actual ramp time, the ramp may be lost.

Key Path | Meas Setup
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:RAMP:SEARch:LENGth <time> [:SENSe]:PVTime:RAMP:SEARch:LENGth?
Example | PVT:RAMP:SEAR:LENG 1.0 PVT:RAMP:SEAR:LENG?
Preset | 17.0 us
State Saved | Saved in instrument state.
Min | 1.0 us
Max | 100.0 us
Initial S/W Revision | A.07.00


Component Carrier

Selects the component carrier to be measured in the uplink time mask measurement.

Key Path | Meas Setup
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:ULINk:CCARrier CC0|CC1|CC2|CC3|CC4 [:SENSe]:PVTime:ULINk:CCARrier?
Example | PVT:ULINk:CCAR CC0 PVT:ULINk:CCAR?
Dependencies | Component Carrier is coupled to Number of Component Carriers. For example, Component Carrier list will include CC0~CC1 if the number of Component Carriers is 2. The parameter is only enabled when the direction is uplink
Preset | CC0
State Saved | Saved in instrument state
Range | CC0|CC1|CC2|CC3|CC4
Readback | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00


Limits

Accesses the setup menu for the measurement ramp up, ramp down time and threshold for off power.

Please note, whether the pass/fail shown in measurement bar( at upper-left corner of screen) will be pass or fail is just determined by the threshold listed in Limits menu, they are Max Ramp Up Time, Max Ramp Down Time, Downlink Off Power and Uplink Off Power. If and only if ramp up time, ramp down time and off power ( downlink or uplink) measured are all less than Max Ramp Up Time, Max Ramp Down Time and Off Power

(downlink or uplink) separately, the Pass/Fail flag is set to pass(green), otherwise Pass/Fail flag is set to fail(red). The limit mask shown on screen is just to indicate which part is active burst and which part is inactive burst, the mask is nothing to do with the Pass/Fail criteria.

Key Path | Meas Setup
Initial S/W Revision | A.03.00


Max Ramp Down Time

It used as threshold which can judge whether the real measured ramp down time can be passed or not. If real measured ramp down time exceeds Max Ramp Down Time, then ramp down time measurement fails, otherwise, it passes.

Key Path | Meas Setup, More, Limits
Mode | LTETDD, LTE
Remote Command | [:SENSe]:PVTime:LIMit:RAMP:DRTime <time> [:SENSe]:PVTime:LIMit:RAMP:DRTime? [:SENSe]:PVTime:LIMit:RAMP:DRTime?
Example | PVT:LIM:RAMP:DRT 17.0e–6 PVT:LIM:RAMP:DRT?
Couplings | While Downlink is selected, the default value is 17us, and while Uplink is selected, the default value is 20.0us.
Preset | 17.0 us
State Saved | No
Min | 1.0 us
Max | 100.0 us
Initial S/W Revision | A.03.00


Max Ramp Up Time

It used as threshold which can judge whether the real measured ramp up time can be passed or not. If real measured ramp up time exceeds Max Ramp Up Time, then ramp up time measurement fails, otherwise, it passes.

Key Path | Meas Setup, More, Limits
Mode | LTETDD. LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:LIMit:RAMP:URTime <time> [:SENSe]:PVTime:LIMit:RAMP:URTime?
Example | PVT:LIM:RAMP:URT 17.0e–6 PVT:LIM:RAMP:URT?
Couplings | While Downlink is selected, the default value is 17us, and while Uplink is selected, the default value is 20.0us.
Preset | 17.0 us
State Saved | No
Min | 1.0 us
Max | 100.0 us
Initial S/W Revision | A.03.00


Downlink Off Power

It is used as threshold in downlink which can judge whether the real measured off power can be passed or not. If real measured off power exceeds Downlink Off Power, then off power measurement fails, otherwise, it passes. Please note, the unit of this parameter is dBm/MHz.

Key Path | Meas Setup, More, Limits
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:LIMit:POFF:DLINk <real> [:SENSe]:PVTime:LIMit:POFF:DLINk? [:SENSe]:PVTime:LIMit:POFF:DLINk?
Example | PVT:LIM:POFF:DLIN –89.0 PVT:LIM:POFF:DLIN?
Preset | –85.00
State Saved | Saved in instrument state.
Min | –150.00
Max | 0.00
Initial S/W Revision | A.04.00


Uplink Off Power

It is used as threshold in uplink which can judge whether the real measured off power can be passed or not. If real measured off power exceeds Uplink Off Power, then off power measurement fails, otherwise, it passes. Please note, the unit of this parameter is dBm.

Key Path | Meas Setup, More, Limits
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:LIMit:POFF:ULINk <real> [:SENSe]:PVTime:LIMit:POFF:ULINk?
Example | PVT:LIM:POFF:ULIN –50.0 PVT:LIM:POFF:ULIN?
Preset | –50.00
State Saved | Saved in instrument state.
Min | –150.00 dBm
Max | 0.00 dBm
Initial S/W Revision | A.04.00


Threshold

Accesses the setup menu to set the thresholds used to find ramp up and ramp down part in burst signal.

Key Path | Meas Setup
Initial S/W Revision | A.03.00


Ramp Up Start Level

It specifies the relative power level to active slots average power level at which the ramp-up starts.

Key Path | Meas Setup, More, Threshold
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:THReshold:UP:STARt <rel_ampl> [:SENSe]:PVTime:THReshold:UP:STARt?
Example | PVT:THR:UP:STAR –50.0 PVT:THR:UP:STAR?
Preset | –20.000 dB
State Saved | Saved in instrument state.
Min | –120.000 dB
Max | 0.000 dB
Initial S/W Revision | A.03.00


Ramp Up End Level

It specifies the relative power level to active slots average power level at which the ramp-up ends.

Key Path | Meas Setup, More, Threshold
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:THReshold:UP:END <rel_ampl> [:SENSe]:PVTime:THReshold:UP:END?
Example | PVT:THR:UP:END –50.0 PVT:THR:UP:END?
Preset | –0.915 dB
State Saved | Saved in instrument state.
Min | –120.000 dB
Max | 0.000 dB
Initial S/W Revision | A.03.00


Ramp Down Start Level

It specifies the relative power level to active slots average power level at which the ramp-down starts.

Key Path | Meas Setup, More, Threshold
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:THReshold:DOWN:STARt <rel_ampl> [:SENSe]:PVTime:THReshold:DOWN:STARt?
Example | PVT:THR:DOWN:STAR –50.0 PVT:THR:DOWN:STAR?
Preset | –0.915 dB
State Saved | Saved in instrument state.
Min | –120.000 dB
Max | 0.000 dB
Initial S/W Revision | A.03.00


Ramp Down End Level

It specifies the relative power level to active slots average power level at which the ramp-down ends.

Key Path | Meas Setup, More, Threshold
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:THReshold:DOWN:END <rel_ampl> [:SENSe]:PVTime:THReshold:DOWN:END?
Example | PVT:THR:DOWN:END –50.0 PVT:THR:DOWN:END?
Preset | –20.000 dB
State Saved | Saved in instrument state.
Min | –120.000 dB
Max | 0.000 dB
Initial S/W Revision | A.03.00


Meas Preset

Returns parameters for the current measurement to those set by the factory.

Key Path | Meas Setup, More
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :CONFigure:PVTime
Example | :CONF:PVT
Initial S/W Revision | A.03.00


Peak Search

Places the selected marker on the trace point with the maximum y-axis value for that marker’s trace. Pressing Peak Search with the selected marker off causes the selected marker to be set to Normal, then a peak search is immediately performed.

Key Path | Front-panel key
Mode | LTETDD, LTE,, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PVTime:MARKer[1]|2|...|12:MAXimum
Example | CALC:PVT:MARK2:MAX
Initial S/W Revision | A.03.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported. Pressing the key a second time brings up the Meas Results menu, which allows you to select which Meas Result to save. In the Swept SA measurement, there are three types of Measurement Results files: Peak Table, Marker Table and Spectrogram.

See Meas Results File Contents.

See Marker Table.

See Peak Table.

See Spectrogram

Remote Command

:MMEMory:STORe:RESults:MTABle|PTABle|SPECtrogram <filename>

Example

:MMEM:STOR:RES:MTAB “myResults.csv” Saves the results from the current marker table to the file myResults.csv in the current path.

:MMEM:STOR:RES:PTAB “myResults.csv” Saves the results from the current peak table to the file myResults.csv in the current path.

:MMEM:STOR:RES:SPEC “myResults.csv” Saves the results from the current Spectrogram display to the file myResults.csv in the current path.

The default path is My Documents\SA\data\SAN\results

Notes

If the save is initiated via SCPI, and the file already exists, the file will be overwritten.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

If a save of Marker Table results is requested and the Marker Table is not on, no file is saved and a message is generated

If a save of Peak Table results is requested and the Peak Table is not on, no file is saved and a message is generated

If a save of Spectrogram results is requested and the Spectrogram is not on, no file is saved and a message is generated.

The Spectrogram choice only appears if option EDP is licensed.

Preset

Not part of Preset, but is reset to Peak Table by Restore Mode Defaults. Survives a shutdown.

Initial S/W Revision

Prior to A.02.00

Meas Results File Contents

All files are .csv files. The following section details the data in each file type.

Marker Table

This section discusses the Marker Table Meas Results file format.

Imagine that, at the point where a Marker Table Meas Result is requested, the following screen is showing:

Then the Meas Results file, when opened, would show the following data:

MeasurementResult |  |  |  |  |  |  |  |  |
Swept SA |  |  |  |  |  |  |  |  |
A.01.40_R0017 | N9020A |  |  |  |  |  |  |  |
526 B25 PFR P26 EA3 | 1 |  |  |  |  |  |  |  |
Result Type | Marker Table |  |  |  |  |  |  |  |
Ref Level | 0 |  |  |  |  |  |  |  |
Number of Points | 1001 |  |  |  |  |  |  |  |
Sweep Time | 0.066266667 |  |  |  |  |  |  |  |
Start Frequency | 10000000 |  |  |  |  |  |  |  |
Stop Frequency | 26500000000 |  |  |  |  |  |  |  |
Average Count | 0 |  |  |  |  |  |  |  |
Average Type | LogPower(Video) |  |  |  |  |  |  |  |
RBW | 3000000 |  |  |  |  |  |  |  |
RBW Filter | Gaussian |  |  |  |  |  |  |  |
RBW Filter BW | 3dB |  |  |  |  |  |  |  |
VBW | 3000000 |  |  |  |  |  |  |  |
Sweep Type | Swept |  |  |  |  |  |  |  |
X Axis Scale | Lin |  |  |  |  |  |  |  |
PreAmp State | Off |  |  |  |  |  |  |  |
PreAmp Band | Low |  |  |  |  |  |  |  |
Trigger Source | Free |  |  |  |  |  |  |  |
Trigger Level | 1.2 |  |  |  |  |  |  |  |
Trigger Slope | Positive |  |  |  |  |  |  |  |
Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |
Phase Noise Optimization | Fast |  |  |  |  |  |  |  |
Swept If Gain | Low |  |  |  |  |  |  |  |
FFT If Gain | Autorange |  |  |  |  |  |  |  |
RF Coupling | AC |  |  |  |  |  |  |  |
FFT Width | 411900 |  |  |  |  |  |  |  |
Ext Ref | 10000000 |  |  |  |  |  |  |  |
Input | RF |  |  |  |  |  |  |  |
RF Calibrator | Off |  |  |  |  |  |  |  |
Attenuation | 10 |  |  |  |  |  |  |  |
Ref Level Offset | 0 |  |  |  |  |  |  |  |
External Gain | 0 |  |  |  |  |  |  |  |
X Axis Units | Hz |  |  |  |  |  |  |  |
Y Axis Units | dBm |  |  |  |  |  |  |  |
DATA |  |  |  |  |  |  |  |  |
MKR | MODE | TRC | SCL | X | Y | FUNCTION | FUNCTION WIDTH | FUNCTION VALUE | FUNCTION UNIT
1 | Normal | 1 | Frequency | 2.2350E+09 | –67.481 | Off | 0.0000E+00 | 0 | None
2 | Delta3 | 1 | Frequency | 0.0000E+00 | –0.761 | Off | 0.0000E+00 | 0 | None
3 | Fixed | 1 | Frequency | 1.3255E+10 | –64.71 | Off | 0.0000E+00 | 0 | None
4 | Normal | 2 | Frequency | 1.5904E+10 | –73.108 | Off | 0.0000E+00 | 0 | None
5 | Delta7 | 2 | Frequency | –2.7280E+09 | –30.258 | Band Power | 1.3250E+06 | –3.969 | dB
6 | Normal | 2 | Time | 5.2620E–02 | –70.177 | Band Power | 2.3840E+06 | –43.15 | dBm
7 | Normal | 3 | Period | 1.0680E–10 | –75.458 | Off | 0.0000E+00 | 0 | None
8 | Normal | 3 | Frequency | 6.7120E+09 | –77.33 | Noise | 3.3910E+06 | –139.714 | dBm/Hz
9 | Fixed | 3 | Inverse Time | 4.0000E+01 | –30.05 | Off | 0.0000E+00 | 0 | None
10 | Normal | 3 | Frequency | 1.1454E+10 | –75.161 | Band Density | 1.3250E+06 | –138.973 | dBm/Hz
11 | Off | 1 | Frequency | 0.0000E+00 | 0 | Off | 0.0000E+00 | 0 | None
12 | Off | 1 | Frequency | 0.0000E+00 | 0 | Off | 0.0000E+00 | 0 | None

The numbers appear in the file exactly as they appear onscreen. If it says 11.454 GHz onscreen, then in the file it is 11.454E+09.

The metadata header is very similar to the metadata used in the trace data .csv files. See Trace File Contents. The only new information concerns the 1-of-N fields in the marker table itself.

Peak Table

This section discusses the Peak Table Meas Results file format.

Imagine that, at the point where a Marker Table Meas Result is requested, the following screen is showing:

Then the Meas Results file, when opened, would show the header data (the same as for the Marker Table except that the Result Type is Peak Table) ending with a few fields of specific interest to Peak Table users:

· Peak Threshold

· Peak Threshold State (On|Off)

· Peak Excursion

· Peak Excursion State (On|Off)

· Display Line

· Peak Readout (All|AboveDL|BelowDL)

· Peak Sort (Freq|Amptd)

These fields are then followed by the data for the Peak Table itself.

Note that the label for the Frequency column changes to Time in 0 span.

Here is what the table for the above display looks like:

MeasurementResult |  |
Swept SA |  |
A.01.40_R0017 | N9020A |
526 B25 PFR P26 EA3 | 1 |
Result Type | Peak Table |
Ref Level | 0 |
Number of Points | 1001 |
Sweep Time | 0.066266667 |
Start Frequency | 10000000 |
Stop Frequency | 26500000000 |
Average Count | 0 |
Average Type | LogPower(Video) |
RBW | 3000000 |
RBW Filter | Gaussian |
RBW Filter BW | 3dB |
VBW | 3000000 |
Sweep Type | Swept |
X Axis Scale | Lin |
PreAmp State | Off |
PreAmp Band | Low |
Trigger Source | Free |
Trigger Level | 1.2 |
Trigger Slope | Positive |
Trigger Delay | 1.00E–06 |
Phase Noise Optimization | Fast |
Swept If Gain | Low |
FFT If Gain | Autorange |
RF Coupling | AC |
FFT Width | 411900 |
Ext Ref | 10000000 |
Input | RF |
RF Calibrator | Off |
Attenuation | 10 |
Ref Level Offset | 0 |
External Gain | 0 |
X Axis Units | Hz |
Y Axis Units | dBm |
Peak Threshold | –85 |
Peak Threshold State | On |
Peak Excursion | 6 |
Peak Excursion State | On |
Display Line | –61 |
Peak Readout | AboveDL |
Peak Sort | Amptd |
DATA |  |
Peak | Frequency | Amplitude
1 | 1.0000E+06 | 1.86
2 | 1.0020E+06 | –57.27
3 | 1.0048E+06 | –58.97
4 | 9.8320E+05 | –58.99
5 | 9.5120E+05 | –59.58
6 | 9.9360E+05 | –59.71
7 | 1.0390E+06 | –59.71
8 | 1.0054E+06 | –59.78
9 | 1.1086E+06 | –60.05
10 | 9.9740E+05 | –60.25
11 | 9.6680E+05 | –60.25
12 | 1.0286E+06 | –60.69
13 | 9.5500E+05 | –60.74
14 | 9.5240E+05 | –60.88
15 | 9.5140E+05 | –60.89
16 | 9.5920E+05 | –60.90
17 |  |
18 |  |
19 |  |
20 |  |

Spectrogram

This section discusses the Spectrogram Results file format. The Spectrogram choice only appears if option EDP is licensed.

The Spectrogram results are the same as a Trace data export, except that instead of having just one trace’s data, all 300 traces appear one after the other.

.

Each trace has its own data mark; the data for Spectrogram Trace 0 follows the row marked DATA, the data for Spectrogram Trace 1 follows the row marked DATA1, for Spectrogram Trace 2 follows the row marked DATA2, and so on.

Each DATA row has a timestamp in the second column (as of firmware revision A.11.01). So, for example, if Trace 0 had a relative start time of 1729.523 sec, then the first DATA row would look like this:

DATA,1729.523

And if Trace 13 had a relative start time of 100.45 sec, then the fourteenth data row would look like:

DATA13,100.453

To find the absolute time for the relative timestamps of each trace, the last row before the first DATA row gives the absolute start time of the Spectrogram, in the form YYYYMMDDHHMMSS

So, for example, if the absolute start time is 13:23:45:678 on January 30, 2012, this row would look like:

Start Time,20120130132345678

NOTE:

The resolution of the absolute time stored is 1 ms, which matches up with the fact that the fastest sweep time is also 1 ms. However, there is no specification for the absolute accuracy of the clock in the analyzer, nor is there any facility provided to allow the user to set this time to any particular degree of accuracy.

Traces that have not yet been filled in the Spectrogram display are empty; there is no DATA header for them. The file ends after the last non-empty trace.

Imagine that, at the point where a Spectrogram Meas Result is requested, the following screen is showing:

For the purpose of this example, we have set the Average/Hold Number to 10, thus we have only traces 0 thru 10. The Spectrogram was started at 02:28:08:700 pm on April 25, 2012 (that is, 700 ms after 2:28:08 pm), although the screen dump itself shows a duifferent time, as it was taken ten minutes after the Spectrogram data. Trace 0 is showing a start time of 5.30 seconds, meaning 5.3 secodns after the Spectrogram started (trace 10 has a strat time of 0, as it was the first trace taken but has now rolled up into the tenth trace slot).

The Meas Results file, when opened, shows the header data and ten traces of trace data. Below is an extract from the result file for the above display. Note the start time of 20120425142808700 showing in the last row before the first DATA row, and the relative time of 5.299231048 showing in the first DATA row:

Result Type | Spectrogram
MeasResult |
Swept SA |
A.11.00.01 | N9020A
503 508 513 526 ALL ALV B1C B1X B25 B2X B40 BAB BBA CR3 CRP DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA HBA K03 LFE MPB P03 P08 P13 P26 PFR RTL RTS S40 SB1 SEC SM1 UK6 YAS YAV | 1
Segment | 0
Number of Points | 1001
Sweep Time | 0.523333333
Start Frequency | 5999984415
Stop Frequency | 6000009415
Average Count | 0
Average Type | LogPower(Video)
RBW | 240
RBW Filter | Gaussian
RBW Filter BW | 3dB
VBW | 240
Sweep Type | Swept
X Axis Scale | Lin
PreAmp State | Off
PreAmp Band | Low
Trigger Source | Free
Trigger Level | 1.2
Trigger Slope | Positive
Trigger Delay | 0
Phase Noise Optimization | Wide
Swept If Gain | Low
FFT If Gain | Autorange
RF Coupling | AC
FFT Width | 411900
Ext Ref | 10000000
Input | RF
RF Calibrator | Off
Attenuation | 14
Ref Level Offset | 0
External Gain | 0
Trace Type | Clearwrite
Detector | Normal
Trace Math | Off
Trace Math Oper1 | Trace5
Trace Math Oper2 | Trace6
Trace Math Offset | 0
Trace Name | Trace1
X Axis Units | Hz
Y Axis Units | dBm
Start Time | 20120425142808700
DATA | 5.299231048
5999984415 | –76.34749519
5999984440 | –77.28097006
5999984465 | –75.32317869
5999984490 | –73.64417681
5999984515 | –72.67154604

o

o

o

6000009315 | –77.94423277
6000009340 | –79.51829697
6000009365 | –78.46108961
6000009390 | –78.46108957
6000009415 | –76.59570596
DATA2 | 4.708697055
5999984415 | –80.98197882
5999984440 | –80.98197879
5999984465 | –75.83142132
5999984490 | –74.02712079
5999984515 | –73.57213005

o

o

o

6000009315 | –75.9183103
6000009340 | –79.53787488
6000009365 | –78.82602191
6000009390 | –78.82602188
6000009415 | –76.37486709
DATA10 | 0
5999984415 | –75.56751112
5999984440 | –75.76485645
5999984465 | –76.67718717
5999984490 | –78.79238489
5999984515 | –83.72680212

o

o

o

6000009315 | –71.3942461
6000009340 | –72.28308332
6000009365 | –73.92684489
6000009390 | –75.45548832
6000009415 | –75.17904815


SPAN X Scale

Accesses a menu of functions that enable you set the horizontal scale parameters.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Ref Value Burst View

To exit, press

For more about Help, press

Ref Value(Burst View)

Allows you to set the display X reference value.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel <time> :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RLEVel?
Example | DISP:PVT:VIEW:WIND:TRACE:X:RLEV 1s DISP:PVT:VIEW:WIND:TRACE:X:RLEV?
Notes | If X Auto Scale is On, this value is automatically determined by the measurement result. When a value is set manually, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | 0 s
State Saved | Saved in instrument state.
Min | –10.0 s
Max | 10.00 s
Initial S/W Revision | A.03.00


Scale Div Burst View

To exit, press

For more about Help, press

Scale/Div(Burst View)

Allows you to set the display X scale/division value.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision <time> :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:PDIVision?
Example | :DISP:PVT:VIEW:WIND:TRACE:X:PDIV 1ms :DISP:PVT:VIEW:WIND:TRACE:X:PDIV?
Notes | If X Auto Scale is set to On, this value is automatically determined by the measurement result. When a value is set manually, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | 1.0 ms
State Saved | Saved in instrument state.
Min | 1.00 ns
Max | 1.00 s
Initial S/W Revision | A.03.00
MIN/MAX/DEF Support | Yes


Ref Position Burst View

To exit, press

For more about Help, press

Ref Position(Burst View)

Allows you to set the X reference position to the left, center, or right of the display.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:RPOSition?
Example | :DISP:PVT:VIEW:WIND:TRACE:X:RPOS LEFT :DISP:PVT:VIEW:WIND:TRACE:X:RPOS?
Preset | LEFT
State Saved | Saved in instrument state.
Range | Left|Ctr|Right
Initial S/W Revision | A.03.00


Auto Scale Burst View

To exit, press

For more about Help, press

Auto Scale(Burst View)

Allows you to toggle the X Auto Scale function between On and Off.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:X[:SCALe]:COUPle?
Example | :DISP:PVT:VIEW:WIND:TRAC:X:COUP OFF :DISP:PVT:VIEW:WIND:TRAC:X:COUP?
Notes | Upon pressing the Restart front-panel key, the scale coupling function automatically determines the scale per division and reference values, based on the measurement results, if this parameter is set to On. When you manually set a value to either X Rel Value or X Scale/Div, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Ref Value

Allows you to set the display X reference value.

Key Path

 SPAN X Scale


Ref Value Rise Fall view

To exit, press

For more about Help, press

Ref Value(Rise & Fall view)

Allows you to set the display X reference value.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RLEVel <time> :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RLEVel?
Example | DISP:PVT:VIEW2:WIND2:TRAC:X:RLEV 1 DISP:PVT:VIEW2:WIND2:TRAC:X:RLEV?
Notes | If X Auto Scale is On, this value is automatically determined by the measurement result. When a value is set manually, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | 0 s
State Saved | Saved in instrument state.
Min | –10.0 s
Max | 10.00 s
Initial S/W Revision | A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Allows you to set the display X scale/division value.

Key Path

 SPAN X Scale


Scale Div Rise Fall View

To exit, press

For more about Help, press

Scale/Div(Rise & Fall View)

Allows you to set the display X scale/division value.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:PDIVision <time> :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:PDIVision?
Example | DISP:PVT:VIEW2:WIND2:TRAC:X:PDIV 1ms DISP:PVT:VIEW2:WIND2:TRAC:X:PDIV?
Notes | If X Auto Scale is set to On, this value is automatically determined by the measurement result. When a value is set manually, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | 4.0 us
State Saved | Saved in instrument state.
Min | 1.00 ns
Max | 1.00 s
Initial S/W Revision | A.03.00
MIN/MAX/DEF Support | Yes


Ref Position

Allows you to set the X reference position to the left, center, or right of the display.

Key Path

 SPAN X Scale


Ref Position Rise Fall View

To exit, press

For more about Help, press

Ref Position(Rise & Fall View)

Allows you to set the X reference position to the left, center, or right of the display.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:RPOSition?
Example | DISP:PVT:VIEW2:WIND2:TRAC:X:RPOS LEFT DISP:PVT:VIEW2:WIND2:TRAC:X:RPOS?
Preset | CENTer
State Saved | Saved in instrument state.
Range | Left|Ctr|Right
Initial S/W Revision | A.03.00


Auto Scale

Allows you to toggle the X Auto Scale function between On and Off.

Key Path

 SPAN X Scale


Auto Scale Rise Fall View

To exit, press

For more about Help, press

Auto Scale(Rise & Fall View)

Allows you to toggle the X Auto Scale function between On and Off.

Key Path | SPAN X Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:X[:SCALe]:COUPle?
Example | DISP:PVT:VIEW2:WIND2:TRAC:X:COUP OFF DISP:PVT:VIEW2:WIND2:TRAC:X:COUP?
Notes | Upon pressing the Restart front-panel key, the scale coupling function automatically determines the scale per division and reference values, based on the measurement results, if this parameter is set to On. When you manually set a value to either X Rel Value or X Scale/Div, X Auto Scale is automatically set to Off.
Couplings | See Notes
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Operation of this key is identical across several measurements. For details about this key, see Sweep/Control in the "Common Measurement Functions".

Gate function is not supported in Transmit On/Off Power measurement.

Key Path | Sweep/Control
Mode | LTETDD, LTE, LTEATDD, LTEAFDD


Pause Resume

To exit, press

For more about Help, press

Pause/Resume

Pauses a measurement after the current data acquisition is complete.

When Paused, the label on the key changes to Resume. Pressing Resume un-pauses the measurement. When you are Paused, pressing Restart, Single or Cont does a Resume.

Key Path | Sweep/Control
Remote Command | :INITiate:PAUSe
Dependencies | Grayed out in Measurements that do not support Pausing. Blanked in Modes that do not support Pausing.
Initial S/W Revision | Prior to A.02.00

Key Path | Sweep/Control
Remote Command | :INITiate:RESume
Dependencies | Grayed out in Measurements that do not support Pausing. Blanked in Modes that do not support Pausing.
Initial S/W Revision | Prior to A.02.00


Abort Remote Command Only

To exit, press

For more about Help, press

Abort (Remote Command Only)

This command is used to stop the current measurement. It aborts the current measurement as quickly as possible, resets the sweep and trigger systems, and puts the measurement into an "idle" state. If the analyzer is in the process of aligning when ABORt is sent, the alignment finishes before the abort function is performed. So ABORt does not abort an alignment.

If the analyzer is set for Continuous measurement, it sets up the measurement and initiates a new data measurement sequence with a new data acquisition (sweep) taken once the trigger condition is met.

If the analyzer is set for Single measurement, it remains in the "idle" state until an :INIT:IMM command is received.

Parameter Name

Abort Measurement

Key Type

No equivalent front-panel key.

Remote Command

:ABORt

Example

:ABOR

Notes

If :INITiate:CONTinuous is ON, then a new continuous measurement will start immediately; with sweep (data acquisition) occurring once the trigger condition has been met.

If :INITiate:CONTinuous is OFF, then :INITiate:IMMediate is used to start a single measurement; with sweep (data acquisition) occurring once the trigger condition has been met.

Dependencies

For continuous measurement, ABORt is equivalent to the Restart key.

Not all measurements support the abort command.

Status Bits/OPC dependencies

The STATus:OPERation register bits 0 through 8 are cleared.

The STATus:QUEStionable register bit 9 (INTegrity sum) is cleared.

Since all the bits that feed into OPC are cleared by the ABORt, the ABORt will cause the *OPC query to return true.

Initial S/W Revision

Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu that allows you to control trace settings.

Max/Min Hold Traces will be held during the averaging cycle.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Max Hold Trace

This key allows you to make the Max Hold Trace visible or invisible in the display..

Key Path | Trace/Detector
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MAXHold[:STATe] ON | OFF | 1 | 0 :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MAXHold[:STATe]?
Example | :DISP:PVT:VIEW:WIND:TRAC:MAXH ON :DISP:PVT:VIEW:WIND:TRAC:MAXH?
Couplings | While Rise & Fall view is selected, this key will be grayed out. Rise & Fall view will not support trace max/min hold.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Min Hold Trace

This key allows you to make the Min Hold Trace visible or invisible in the display.

Key Path | Trace/Detector
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MINHold[:STATe] ON | OFF | 1 | 0 :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRACe:MINHold[:STATe]?
Example | :DISP:PVT:VIEW:WIND:TRAC:MINH ON :DISP:PVT:VIEW:WIND:TRAC:MINH?
Couplings | While Rise & Fall view is selected, this key will be grayed out. Rise & Fall view will not support trace max/min hold.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


View Display

To exit, press

For more about Help, press

View/Display

Opens the View menu for the current measurement. The available views are specific to the current measurement selected under the Meas key.

All Soft Keys in the “View/Display” menu work regardless of which result window currently has the focus.

For example, the scroll function works on the lower numeric result window even if the upper RF Envelope window currently has the focus.

The View/Display menu includes two View Selection keys as shown below, which allow you to select the desired view of the measurement.

View | Name | Description
1 | Burst (SCPI: ALL) | View Burst envelope, the length of burst can be determined by slot number in mode setup.
2 | Rise & Fall (SCPI: BOTH) | Zooms in on the rising and falling portions of the burst being tested.

View Selection by name

Key Path | View/Display
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[:SELect] ALL|BOTH :DISPlay:PVTime:VIEW[:SELect]?
Example | DISP:PVT:VIEW:SEL ALL DISP:PVT:VIEW:SEL?
Preset | ALL
State Saved | Saved in instrument state.
Range | Burst|Rise & Fall
Initial S/W Revision | A.03.00
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW:NSELect <integer> :DISPlay:PVTime:VIEW:NSELect?
Example | DISP:PVT:VIEW:NSEL 2 DISP:PVT:VIEW:NSEL?
Notes | 1: Burst 2: Rise & Fall You must be in the LTETDD or LTE or LTE-Advanced FDD/TDD mode to use this command. Use INSTrument:SELect to set the mode.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 2
Initial S/W Revision | A.03.00


Burst View

This view shows power vs. time and mask result for a LTE-modulated burst. The view has two windows:

· RF Envelope window (upper)

· Result Metrics window (lower)

For the associated Remote Commands, see the subtopics under View/Display.

The figure below shows an example of the Burst View.

RF Envelope window

This table illustrates the details of RF envelope window:

Marker Operation | Yes
Corresponding Trace | Yellow: Signal wave form, n=2, 3, 4 White: Trigger line Red: Burst lines Blue: Ramp up/down lines Green: Limit Mask Line

Result Metrics window

This table illustrates the details of metrics window when Direction is Downlink:

Name | Corresponding Results | Display Format
On Power | n=1 3rd | 99.999 dBm
Burst Width | n=1 4th | 99.999 ms
Trigger Diff | n=1 5th | 99.999 us
Ramp Up | n=1 6th | 99.999 us
Ramp Down | n=1 7th | 99.999 us
Off Power | n=1 8th | 99.999 dBm
Max Power | n=1 9th | 99.999 dBm
Min Power | n=1 10th | 99.999 dBm
Slot | N/A | AAA
Avg Pwr | n=7 | 99.99 dBm
Slot width | n=8 | 99.99 us

Slot/AvgPwr/SlotWidth section only displays measure results for active slot within display range.

This table illustrates the details of metrics window when Direction is Uplink and Meas DualSRS is not selected

Name | Corresponding Results | Display Format
On Power | n=1 3rd | 99.999 dBm
Burst Width | n=1 4th | 99.999 ms
Trigger Diff | n=1 5th | 99.999 us
Ramp Up | n=1 6th | 99.999 us
Ramp Down | n=1 7th | 99.999 us
Off Power Before | n=1 8th | 99.999 dBm
Off Power After | n=1 13th | 99.999 dBm
Max Power | n=1 9th | 99.999 dBm
Min Power | n=1 10th | 99.999 dBm
Subframe | N/A | AAA
Avg Pwr | n=7 | 99.99 dBm
Burst width | n=8 | 99.99 us

Subframe/AvgPwr/SlotWidth section displays measure results for all subframes within display range.

When Direction is Uplink and Meas DualSRS is selected, the mean power for SRS1 and SRS2 are listed separately:

Name | Corresponding Results | Display Format
Mean Power for SRS1 | n=1 3rd | 99.999 dBm
Mean Power for SRS2 | n=114th | 99.999 dBm
Burst Width | n=1 4th | 99.999 ms
Trigger Diff | n=1 5th | 99.999 us
Ramp Up | n=1 6th | 99.999 us
Ramp Down | n=1 7th | 99.999 us
Off Power Before | n=1 8th | 99.999 dBm
Off Power After | n=1 13th | 99.999 dBm
Max Power | n=1 9th | 99.999 dBm
Min Power | n=1 10th | 99.999 dBm
Subframe | N/A | AAA
Avg Pwr | n=7 | 99.99 dBm
Burst width | n=8 | 99.99 us

Subframe/AvgPwr/SlotWidth section displays measure results for all subframes within display range.

.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Trigger Lines

Turns the trigger lines On or Off. Please note, Trigger Lines are just supported in RF Envelop window of Burst view.

Key Path | View/Display,Burst
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRIGger[:STATe] ON|OFF|1|0 :DISPlay:PVTime:VIEW[1]:WINDow[1]:TRIGger[:STATe]?
Example | :DISP:PVT:VIEW:WIND:TRIG ON :DISP:PVT:VIEW:WIND:TRIG?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Burst Lines

Turns the burst lines On or Off. The burst line will indicate where is the detected burst start and burst end. Please note, Burst Lines are just supported in RF Envelop window of Burst view.

Key Path | View/Display
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:BLINes[:STATe] ON|OFF|1|0 :DISPlay:PVTime:VIEW[1]:WINDow[1]:BLINes[:STATe]?
Example | :DISP:PVT:VIEW:WIND:BLIN ON :DISP:PVT:VIEW:WIND:BLIN?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Limit Mask

Turns the limit mask On or Off. Please note, Trigger Lines are just supported in RF Envelop window of Burst view.

The limit mask shown on screen is just to indicate which part of signal is active burst and which part is inactive burst, the mask is nothing to do with the Pass/Fail(shown at the upper-left corner of screen) criteria. Regarding the Pass/Fail criteria, please refer to Limits section Limits.

Key Path | View/Display, Burst
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW[1]:WINDow[1]:LIMit:MASK OFF|ON|0|1 :DISPlay:PVTime:VIEW[1]:WINDow[1]:LIMit:MASK?
Example | DISP:PVT:VIEW:WIND:LIM:MASK 1 DISP:PVT:VIEW:WIND:LIM:MASK?
Notes | This parameter only hides or shows the limit mask line on the display.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Rise Fall View

To exit, press

For more about Help, press

Rise & Fall View

This view has three windows:

Rising RF Envelope Window. | The parameters of this window are identical to those of the RF Window in the Burst View.
Falling RF Envelope Window. | The parameters of this window are identical to those of the RF Window in the Burst View.
Numeric Results Window. | The parameters of this window are identical to those of the Numeric Results Window in the Burst View.

The figure below shows an example of the Rise & Fall View.

Key Path | View/Display
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | Prior to A.02.00


Ramp Lines

Turns the ramp lines On or Off.

Key Path | View/Display
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:RAMP[:STATe] OFF|ON|0|1 :DISPlay:PVTime:RAMP[:STATe]?
Example | :DISP:PVT:RAMP ON :DISP:PVT:RAMP?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Scroll

Accesses the Scroll menu, which contains features that enable you to navigate the display.

Key Path | View/Display
Initial S/W Revision | A.03.00


Prev Page

Moves the display one page back to the previous page of the result metrics window.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


Next Page

Moves the display one page forward to the next page of the result metrics window.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


Scroll Up

Moves one line upward from the current line of the result metrics window.

Pressing the up arrow hard key has the same effect as this function, if no active function is shown. If an active function is shown, the up arrow hard key controls the active function, but has no effect on line movement.

Scroll up soft key and up arrow hard key will only effective when Metrics window is focused.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


Scroll Down

Moves one line downward from the current line of the result metrics window.

Pressing the down arrow hard key has the same effect as this function, if no active function is shown. If an active function is shown, the up arrow hard key controls the active function, but has no effect on line movement, as the Scroll Down function does.

The scroll down soft key and down arrow hard key are only effective when the Metrics window is focused.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


First Page

Moves the display to the first page of the result metrics window.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


Last Page

Moves the display to the last page of the result metrics window.

Key Path | View/Display, Scroll
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Initial S/W Revision | A.03.00


Display

Invokes the Display menu. All measurements have the same Display menu and the same functionality for each key under the Display menu. Refer to Display in the "Common Measurement Functions" for more information.


LTE Advanced Modulation Analysis Measurement

To exit, press

For more about Help, press

LTE-Advanced Modulation Analysis Measurement

This section contains the following topics:

Description

Remote Commands

Remote SCPI Results

Description

LTE-Advanced aggregates multiple LTE carriers (up to 5) to obtain a collective transmission bandwidth of up to 100 MHz. Every component carrier can be configured independently either from GUI or by send SCPI command with correct CC node, for example, by sending following two commands the Sync Type can be set to PSS for CC0 and CC1:

EVM:CCAR0:DLINk:SYNC:TYPE PSS

EVM:CCAR1:DLINk:SYNC:TYPE PSS

Once you have configured the measurement you can use these commands to initiate the measurement and retrieve the measurement results.

All of the scalar results for this measurement are contained in two tables: the Error Summary and Frame Summary; and each has an equivalent subopcode that is used to obtain the remote results. You can obtain the measurement results by either visually inspecting the corresponding summary trace on the display, or by using CALC:DATA queries that return descriptions of the corresponding summary trace.

Remote Commands

:CONFigure:EVM

:FETCh:EVM[n]?

:INITiate:EVM

:MEASure:EVM[n]?

:READ:EVM[n]?

:CALCulate:EVM:DATA<n>:TABLe:STRing?

:CALCulate:EVM:DATA<n>:TABLe:NAMes?

:CALCulate:EVM:DATA<n>:TABLe:UNIT?

:CALC:EVM:DATA4:TABL:STR? “FreqErr”

See Remote SCPI Commands and Data Queries for more measurement SCPI commands.

Also see Data for more measurement SCPI commands.

Remote SCPI Results

These standard remote results are also available thru the CALC:DATA<n> set of queries, where <n> is a reference to the trace number. The results assigned to each trace vary depending on which tests are enabled. As an example, with the default trace layout, the results in the Error Summary results are returned by CALC:EVM: DATA4:TABL:STR?

See the following section: Remote SCPI Commands and Data Queries.

The following table denotes the LTE-Advanced Modulation Analysis specific results returned from the (FETCh|MEASure|READ):EVM commands, indexed by subopcode. MEASure:EVM<n> performs the equivalent of CONF:EVM;INIT:IMM:FETCh:EVM<n>. This gets you the default measurement, which is a 5 MHz downlink with auto detection of allocations.

Some table results are string data, rather than numeric. As FETCh|MEASure|READ can only return numeric data, NaN is returned as a placeholder for string data. To get the full table data, including string results (with numbers in ASCII format) use the CALC:EVM:DATA<n>:TABL:STR? query. Use the associated CALC:EVM:DATA<n>:TABL queries to get information about names and units for the table data.

Remote Command SCPI Results

For queries listed in section, the results returned depend on the value of n, as follows.

N

Results Returned

Not specified

or n=1

Returns measurement results for every active Component Carrier. The total number of Component Carriers is specified by Num Component Carriers in Component Carriers Setup. The total result length is variable. Each Component Carrier can be specified as active or inactive by setting the Measure Carrier in Component Carriers Setup to ON or OFF. The results of each Component Carrier vary depending on the Link Direction and the enable/disable setting of the result values (Downlink/Uplink Result Output Selection).

For example, if the Num Component Carriers is 3 and every result is enabled so there are 30 results for each Component Carrier, if all 3 Component Carriers are active, total number of return value is 90, first 30 results are for Component Carrier 0, and last 30 results are for Component Carrier 2. if Component Carrier 0 is specified as inactive by setting the Measure Carrier of CC0 to OFF, then the total number of return value is 60, first 30 results are for Component Carrier 1, and last 30 results are for Component Carrier 2.

All the return values are floating points.

LTE-Advanced Downlink Results for each Component Carrier

The result contents are customizable. See LTEA Result Output Selection (SCPI only) section for details. If no result is available, NaN (9.91E+37) is returned.

1. EVM (%)

2. EVM Symbol Time Adjust

3. 1: Window Start

4. 2: Window End

5. 3: Center

6. 4: Custom

7. EVM Pk (%)

8. EVM Pk Index

9. EVM Peak Sub Car Index

10. Data EVM (%) – Not available when Detection is Manual and no User is added.

11. 3GPP-defined QPSK EVM (%)

12. 3GPP-defined 16QAM EVM (%)

13. 3GPP-defined 64QAM EVM (%)

14. RS EVM (%)

15. RS Tx. Power (dBm)

16. OFDM Symbol Tx. Power (dBm)

17. Frequency Error (Hz)

18. Sync Correlation (%)

19. Sync Type

20. 1: P-SS

21. 20: Ant Port 0 RS

22. 21: Ant Port 1 RS

23. 22: Ant Port 2 RS

24. 23: Ant Port 3 RS

25. Common Tracking Error (%)

26. Symbol Clock Error (ppm)

27. Time Offset (s)

28. IQ Offset (dB)

29. IQ Gain Imbalance (dB)

30. IQ Quad Error (deg)

31. IQ Timing Skew (s)

32. CP Length Mode

33. 1: Normal

34. 2: Extended

35. Cell ID

36. Cell ID Group/Sector

37. Integer part: Cell ID Group, After the decimal point: Cell ID Sector

38. RS-OS/PRS

39. 1: 3GPP

40. 4: Custom

41. Reference Signal Rx Power (dBm)

42. Reference Signal Rx Quality (dB)

43. Received Signal Strength Indicator (dBm)

44. Channel Power(dBm)

LTE-Advanced Uplink Results for each Component Carrier

The result contents are customizable. See for details. If no result is available, NaN (9.91E+37) is returned.

1. EVM (%)

2. EVM Symbol Time Adjust

3. 1: Window Start

4. 2: Window End

5. 3: Center

6. 4: Custom

7. EVM Pk (%)

8. EVM Pk Index

9. EVM Peak Sub Car Index

10. Data EVM (%) – Not available when Detection is Manual and no User is added.

11. 3GPP-defined QPSK EVM (%)

12. 3GPP-defined 16QAM EVM (%)

13. 3GPP-defined 64QAM EVM (%)

14. RS EVM (%)

15. NaN (9.91E+37) returned.

16. NaN (9.91E+37) returned.

17. Frequency Error (Hz)

18. Sync Correlation (%)

19. Sync Type

20. 2: PUSCH-DMRS

21. 3: PUCCH-DMRS

22. 4: SRS

23. 5: PRACH

24. Common Tracking Error (%)

25. Symbol Clock Error (ppm)

26. Time Offset (s)

27. IQ Offset (dB)

28. IQ Gain Imbalance (dB)

29. IQ Quad Error (deg)

30. IQ Timing Skew (s)

31. CP Length Mode

32. 1: Normal

33. 2: Extended

34. Channel Power (dBm)

35. In-band Emissions Result

0: PASS

1: FAIL

36. In-band Emissions worst Margin (dB)

37. In-band Emissions worst Slot

38. In-band Emissions worst RB

39. Spectral Flatness Result

0: PASS

1: FAIL

40. Spectral Flatness worst Margin (dB)

41. Spectral Flatness worst Slot

42. Spectral Flatness worst Subcarrier

2

Returns the results of the Frame Summary table of CC0 in numeric format, with NaN in place of string results. Since this table changes depending on the Channel Profile Setup, the data names and units must be determined at run time by using CALC:EVM:DATA<k>:TABL queries

3

Error Information of each Component Carrier

Returns total error information of each Component Carrier. The values are bitwise OR operated on the Error Information as follows:

No Error | 0 | 0x00000000
Parameter Setting Conflict | 1 | 0x00000001
ADC OverRange | 2 | 0x00000010
Sync Error | 4 | 0x00000100
Demod Error | 8 | 0x00001000
Burst Not Found | 16 | 0x00010000

For example, if ADC Over Range and Sync Error occurred, the value is 6.

The total result length is variable. The returned contents vary depending on the total number of Component Carriers, which is specified by Num Component Carriers in Component Carriers Setup.

Returns the following scalar results:

1.Total Error Information of CC0.

2.Total Error Information of CC1.

3. …

nCarr. Total Error Information of the last carrier.

Where nCarr is the number of carriers to be measured.

For more results defined for READ and FETCh, see the following section: Remote SCPI Commands and Data Queries.

Because the results of MEASure, READ, or FETCh queries are statically defined, you should use the following query:

CALCulate:EVM:DATA<n>:TABLe:STRing?

as this provides both string and numeric results (numeric formatted as ASCII), and the queries

CALCulate:EVM:DATA<n>:TABLe:NAMes?

CALCulate:EVM:DATA<n>:TABLe:UNIT?

to obtain lists of descriptive data names and associated units. For table results that can change dynamically, such as the Frame Summary, these provide the only possible way to interpret remote table data, since static tabulations such as those above will not suffice.

As an example of the above commands, if you have performed CONF:EVM;INIT:IMM;FORM ASCII, then the following commands will return results similar to those shown in the columns below. The FORM ASCII command dictates that the FETC results will be returned as ASCII in a comma-separated list. The CALC:EVM:DATA<n>:TABL query responses are a comma-separated list enclosed in quotes (i.e., they are a single string).

FETC:EVM1 | CALC:EVM:DATA4 :TABL:STR? | CALC:EVM:DATA4 :TABL:UNIT? | CALC:EVM:DATA4 :TABL:NAM?
9.2223893260E+01 | 92.22389326 | %rms | EVM
9.9100000000E+37 | EVM Window End |  | EVMSymTimeAdj
4.2397593130E+02 | 423.9759313 | %rms | EVMPeak
6.0000000000E+00 | 6 | sym | EVMPeakIdx
2.1000000000E+01 | 21 | subcar | EVMPeakSubcarIdx
8.6673950980E+01 | 86.67395098 | %rms | DataEVM
7.6970986550E+01 | 76.97098655 | %rms | RSEVM
6.6970986550E+01 | 66.97098655 | %rms | 3GPPEVMQPSK
9.6673950980E+01 | 96.67395098 | %rms | 3GPPEVM16QAM
2.8573950980E+01 | 28.57395098 | %rms | 3GPPEVM64QAM
3.9100000000E+01 | 3.91 | dBm/subcar | RSTP
–20.450000000E+01 | –20.45 | dBm | OSTP
8.4413310460E+02 | 844.1331046 | Hz | FreqErr
1.0699478450E–01 | 0.106994784 | % | SyncCorr
9.9100000000E+37 | P-SS |  | SyncType
1.6618317400E+01 | 16.6183174 | %rms | CTE
4.2218131000E+02 | 422.18131 | ppm | SymClkErr
3.4869991450E–03 | 0.003486999 | sec | TimeOffset
–2.2683995020E+01 | –22.68399502 | dB | IQOffset
–1.1367356920E–01 | –0.113673569 | dB | IQGainImb
–3.6632873820E–01 | –0.366328738 | deg | IQQuadErr
–2.6630113160E–09 | –2.66E–09 | sec | IQTimingSkew
9.9100000000E+37 | Normal(auto) |  | CpLengthMode
9.9100000000E+37 | 503 (auto) |  | CellId
9.9100000000E+37 | 167/2 (auto) |  | CellIdGroupSector
9.9100000000E+37 | Custom |  | RSPRS
1.003800000000E+01 | –10.038 | dBm | RSRP
–6.470000000E+00 | –6.47 | dB | RSRQ
–2.0050000000E+01 | –20.05 | dBm | RSSI
–3.613801427E+00 | –3.61380142693588 | dBm | ChannelPower
9.9100000000E+37 | PASS |  | InbandEmissions
3.38484E+01 | 33.848 | dB | InbandEmissionsWorstMargin
2 | 2 |  | InbandEmissionsWorstSlot
18 | 18 |  | InbandEmissionsWorstRB
9.9100000000E+37 | FAIL |  | SpectralFlatness
–3.915E+00 | –3.915 | dB | SpectralFlatnessWorstMargin
2 | 2 |  | SpectralFlatnessWorstSlot
–8 | –8 |  | SpectralFlatnessWorstSubcarrier

In addition, if just the “FreqErr” result is desired, you can obtain it using the command:

CALC:EVM:TABL:STR? “FreqErr”

For the example data above, the response will be:

“844.1331046”

Key Path | Meas
Mode | LTEAFDD LTEATDD
Initial S/W Revision | A.14.0


AMPTD Amplitude Y Scale

To exit, press

For more about Help, press

AMPTD (Amplitude) Y Scale

Key Path | Front-panel key
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Y Auto Scale

Changes the Y reference value and Scale per Division so the full trace is displayed without clipping.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:AUTO:ONCE
Example | :DISP:VECT:TRAC1:Y:AUTO:ONCE
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Select Trace

Displays a menu that enables you to select the trace that is to receive the action of all successive trace-specific commands like scaling, assignment of trace data, and so on. The selected trace is outlined in green and is always visible. While the Select Trace menu is showing, each visible trace is annotated in the middle with its own trace number, as shown in the following figure. The trace number annotations disappear when any other menu is showing.

Grid 2x2 layout showing trace annotations when Trace Select dialog is active

This softkey also appears in the X and Y scaling menus. There is only one selected trace at any time. If you change which trace is selected, that change is reflected in this softkey/menu wherever it appears. Other ways to select a trace include use of the Next Window key, clicking within a trace window with a mouse cursor, and issuing a trace-specific SCPI command.

There is no SCPI command associated with this function. Instead, SCPI commands that are trace-specific have an index on the TRACe node that determines the selected trace. Using such a command has the side effect that the trace addressed by the SCPI command becomes the selected trace for any front panel interaction.

Key Path | Trace/Detector or Span X Scale or AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Notes | No SCPI. Front panel only.
Couplings | Affects any trace-specific commands
Range | Trace 1|Trace 2|Trace 3|Trace 4|Trace 5|Trace 6
Readback Text | Trace <n>
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Couple Ref to Range

When Couple Ref to Range is on, Y scaling is adjusted when the Range changes. For example, on traces with Y units of dBm, the reference value changes by the same amount in dB as the Range does. On a trace with Y units of Volts, the Per Division setting changes by a factor of approximately 1.25 when the Range changes by 2 dB. This function can be turned on or off for each individual trace.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel:AUTO OFF | ON | 0 | 1 :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel:AUTO?
Example | DISP:VECT:TRAC1:Y:RLEV:AUTO ON DISP:VECT:TRAC1:Y:RLEV:AUTO?
Notes | Range coupling is not available for Phase and Group delay traces.
Preset | 1
State Saved | Saved in instrument state.
Range | On | Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Y Reference Value

Controls the Y value of the selected trace at the Reference Position. It has no effect on hardware input settings.

See Y Reference: Position for more details.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel <real> :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RLEVel?
Example | DISP:VECT:TRAC:Y:RLEV 20 DISP:VECT:TRAC:Y:RLEV?
Couplings | None. This does not affect any hardware input settings.
Preset | Depends on trace
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Y Scale Per Division

Controls the Y scale per division of the selected trace.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:PDIVision <real> :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:PDIVision?
Example | DISP:VECT:TRAC:Y:PDIV 10 DISP:VECT:TRAC:Y:PDIV?
Couplings | None.
Preset | Depends on trace
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Y Reference Position

To exit, press

For more about Help, press

Y Reference: Position

Sets the position of the reference line for Y scaling for the selected trace. It can be set to the top, bottom, or center of the grid.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:<meas>:TRACe[1]|2|...4:Y[:SCALe]:RPOSition?
Example | DISP:VECT:TRAC1:Y:RPOS TOP DISP:VECT:TRAC1:Y:RPOS?
Couplings | Changing trace format or data can affect this. Each format "remembers" its reference position.
Preset | Depends on trace format and trace data. Top for LogMag or most LinearMag traces, middle for Real, Imaginary, Vector displays, Eye diagrams, Phase, Delay, Bottom for Linear Mag EVM.
State Saved | Saved in instrument state.
Range | Top|Ctr|Bottom
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Reference Line

Controls whether the Y reference line is visible or not.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:RLINe OFF|ON|0|1 :DISPlay:<meas>:TRACe[1]|2|...4:RLINe?
Example | DISP:VECT:TRAC1:RLIN ON DISP:VECT:TRAC1:RLIN?
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Y Unit Preference

Displays a menu that enables you to set the preferred Y unit for the selected trace. You can select Peak, RMS, Power units, or an automatic selection. The automatic selection uses Power units for frequency domain data and Peak units for time domain data.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT:PREFerence AUTO | PEAK | RMS | POWer | MRMS :DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT:PREFerence?
Example | DISP:VECT:TRAC1:Y:UNIT:PREF PEAK DISP:VECT:TRAC1:Y:UNIT:PREF?
Preset | AUTO
State Saved | Saved in instrument state.
Range | AUTO|PEAK|RMS|POW|MRMS
Readback Text | Auto|Peak|RMS|Power|mRMS
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

The following SCPI only command can be used to determine exactly which Y unit was chosen based on the setting of the above:

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y:UNIT?
Example | DISP:VECT:TRAC1:Y:UNIT?
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Y Log Ratio

Enabled if the Trace Format is set to LogMag (Linear Unit). In this format type, you set the Y Log Ratio instead of Y Scale Per Division to determine Y scaling. It sets the ratio of the top of the Y axis to the bottom.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:Y:LRATio <real> :DISPlay:<meas>:TRACe[1]|2|...4:Y:LRATio?
Example | DISP:VECT:TRAC1:Y:LRAT 10000 DISP:VECT:TRAC1:Y:LRAT?
Notes | This is grayed out if the trace format is not Log Mag (linear unit).
Preset | 100000
State Saved | Saved in instrument state.
Min | 1.001
Max | 100e6
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Vector Horiz Center

Sets the position of the origin for Vector trace formats such as I-Q and Constellation. When using one of these formats, you set the vertical (imaginary) axis scaling with the Y Reference Value, Y Reference Position, and Y Scale Per Division properties. The scaling of the horizontal axis is set to maintain an aspect ratio of 1:1.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:VHCenter <real> :DISPlay:<meas>:TRACe[1]|2|...4:VHCenter?
Example | DISP:DDEM:TRAC1:VHC 0.2 DISP:DDEM:TRAC1:VHC?
Preset | 0
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Copy Y Scale

Copies the following Y scaling information from the selected trace to another:

· Y reference Position

· Y Reference Value

· Y Unit Preference

· Vector Horiz Center

· Couple Ref to Range

· Y Log Ratio

· Y Reference Line

This is a front-panel only function.

Key Path | AMPTD Y Scale, Y Axis Scaling
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


BW

There is no BW functionality in this measurement. When pressed, blank menu appears.

Key Path | Front-panel key
Initial S/W Revision | A.14.00


Marker

Displays the Marker menu. A marker can be placed on a trace to precisely determine the value of the trace data at the marker position. Markers can also be used in pairs to read the difference (or delta) between two data points. They can also be used to make power calculations over a band of frequencies or a time interval. See Marker Function for more details.

The functions in this menu include a 1-of-N selection of the control mode Normal, Delta, Fixed, or Off for the selected marker. The control mode is described below.

Pressing Marker always makes the selected maker's X position the active function.

If the currently selected marker is Off, pressing Marker sets it to Normal mode and places it at the center of the screen on the currently selected trace.

As a convenience, if there are no markers displayed on the current trace, pressing the marker hardkey (whenever the marker menu is already showing) selects the lowest numbered marker that is currently off and turns it on in normal mode on the selected trace. In other words, pressing the Marker hardkey twice always turns on a marker on the selected trace if none was turned on before.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Select Marker

Specifies the selected marker. The selected marker is the one that is affected by the marker position and properties settings, peak search, and other marker functions. Several menus have a Select Marker key for convenience. Marker selection using any one of these is reflected in all others, in other words, there is only one selected marker for the whole measurement. If all markers are off, then marker 1 becomes the selected marker.

As a convenience, if no markers are displayed on the selected trace, selecting a marker that is off automatically turns it on in normal mode on the selected trace.

There is no SCPI function for selecting a marker. Instead, SCPI functions can explicitly include the index of the marker for which they are to apply. (Most SCPI marker functions that affect the state of a marker also make it the selected marker for front panel commands.)

Key Path | Marker or Marker> or Marker Function or Peak Search
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
State Saved | No
Range | 1|2|3|4|5|6|7|8|9|10|11|12
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Control Mode

Pressing Normal, Delta, Fixed, or Off sets the control mode of the selected marker. The current control mode is shown by highlighting the appropriate key.

The SCPI command in the table below selects the marker and sets the marker control mode as described under Normal (Position), Delta, Fixed and Off. All interactions and dependencies detailed under the key description are enforced when the remote command is sent.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MODE POSition | DELTa | FIXed | =OFF :CALCulate:<meas>:MARKer[1]|2|...12:MODE?
Example | CALC:VECT:MARK1:MODE POS CALC:VECT:MARK1:MODE?
Couplings | When Delta mode is selected or when the mode is changed from Delta to Off, the marker relative to the selected marker can be affected as described in the text descriptions below.
Preset | =OFF
State Saved | Saved in instrument state.
Range | Normal|Delta|Fixed|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Properties

Accesses a menu of common marker properties.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00


Relative To

Enables you to specify which marker is used as a reference for the selected marker when the selected marker’s control mode is set to Delta. By default, the reference marker is numerically one higher than the selected marker, that is, marker 1 is relative to marker 2, marker 2 to marker 3, and so on. Marker 12 by default is relative to marker 1. This key enables you to change the reference marker from the default. Note that a marker cannot be made relative to itself.

Key Path | Marker, Properties
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:REFerence <integer> :CALCulate:<meas>:MARKer[1]|2|...12:REFerence?
Example | CALC:VECT:MARK2:REF 4 CALC:VECT:MARK2:REF?
Notes | The reference marker cannot be the same value as the selected marker, that is, a marker cannot be relative to itself. The currently selected marker is not an available choice in the relative to selection (i.e., the selected marker appears grayed out). When queried, a single value is returned (the specified marker numbers relative marker).
Couplings | See Coupling of Delta and Reference Markers. The old reference remains as it was.
Preset | 2|3|4|5|6|7|8|9|10|11|12|1
State Saved | Saved in instrument state.
Range | 1|2|3|4|5|6|7|8|9|10|11|12
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Complex Format

Determines the format for the readout when a marker is placed on a complex display (vector or constellation). The choices are to read out in rectangular or polar coordinates. The readout format applies to the marker display and marker table only; there is no SCPI for reading out the marker value in polar form.

Key Path | Marker, Properties
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:CFORmat RECTangular | POLar :CALCulate:<meas>:MARKer[1]|2|...12:CFORmat?
Example | CALC:VECT:MARK1:CFOR RECT CALC:VECT:MARK1:CFOR?
Preset | RECT
State Saved | Saved in instrument state.
Range | Rect|Polar
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Trace

Enables you to determine the trace to which a marker is assigned. By default, when a marker is turned on it is assigned to the currently selected trace. You can change that assignment using this control.

Key Path | Marker, Properties
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:TRACe <integer> :CALCulate:<meas>:MARKer[1]|2|...12:TRACe?
Example | CALC:VECT:MARK3:TRAC 2 CALC:VECT:MARK3:TRAC?
Couplings | See Coupling of Delta and Reference Markers.
Preset | Marker is assigned to currently selected trace when turned on.
State Saved | Saved in instrument state.
Range | Trace 1|Trace2|Trace 3|Trace 4
Min | 1
Max | 4
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Count

Enables the frequency counter algorithm on the selected marker. This algorithm can more precisely determine the frequency of a peak. The marker must be on a frequency domain trace, with data coming from hardware. Place the marker on a peak and enable the frequency counter. The marker readout then shows the calculated frequency rather than the marker X position. Only one marker can be counted at any time. Turning on marker count for any marker turns it off for all other markers.

Key Path | Marker, Properties
Mode | VSA, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FCOunt[:STATe] OFF | ON | 0 | 1 :CALCulate:<meas>:MARKer[1]|2|...12:FCOunt[:STATe]?
Example | CALC:VECT:MARK:FCO ON CALC:VECT:MARK:FCO?
Notes | Marker must be on a frequency-domain trace and data must be live, not recorded or simulated.
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|On
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

The frequency counter result must be read back with the following SCPI command. The Marker X query command only gets the marker's data point position, which is not as accurate as the frequency counter result.

Mode | VSA, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FCOunt:X?
Example | CALC:VECT:MARK:FCO:X?
Notes | Query only. If the marker counter result is unavailable, NaN is returned.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Table

Displays the marker data display window below the measurement window. For each marker that is on, information is displayed in the data display window, which includes the marker number, control mode, trace number, X axis scale, X axis value, and the Y-axis result. Additional information is shown for markers that have marker functions turned on.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer:TABLe[:STATe] OFF|ON|0|1 :CALCulate:<meas>:MARKer:TABLe[:STATe]?
Example | CALC:VECT:MARK:TABL ON CALC:VECT:MARK:TABL?
Preset | OFF
State Saved | No
Range | Off|On
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Position

Selects which data point in a trace to read out with the marker (or where to locate a fixed marker). The marker position is primarily set in terms of the domain units, not trace points (although it can be set in terms of points via SCPI). The default active function when you press a marker hard key is the X position for the currently selected marker. The exception to this is when the selected marker is fixed. In that case there is no default active function (to prevent inadvertently changing a fixed marker's location).

Marker position is not defined when a marker's control mode is Off. When a marker is turned on in Normal or Delta mode, its X (and Z) values are set to the center of the trace data. If a marker is turned on in Fixed mode, its position is set so that it appears in the middle of the trace grid.

The Marker Position key branches to the Marker Position menu, which enables you to set any position variable relevant to the selected marker's control mode and trace format.

For Normal and Delta markers, usually only Marker X is available. Marker Z is available for trace data with 2-dimensional domain. For Fixed markers, Y can also be set. If the trace format is Vector or Constellation, Marker Y controls the real (horizontal axis) value and Marker Y Imag controls the imaginary (vertical axis) value. The key (or the keys below it) is grayed out if the selected marker is off.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker X

Sets the selected marker's X Axis value position in the current X Axis Scale unit. If the control mode is Off, the SCPI command has no affect other than to cause the marker to become selected. Note that the X value can change if the marker is moved to a trace with a different domain.

The Marker X position is absolute if the marker control mode is Normal or Fixed. If the control mode is Delta, then the X position is relative to the reference marker. The valid X positions are the actual data points in the trace; the marker cannot be located between points. If a SCPI command attempts to place the marker between two points, the X value snaps to the closest point.

Note that for Vector or Constellation format, the X axis is perpendicular to the screen (because the screen axes are used to show the real and imaginary parts of the Y value), so adjusting the X value in this case only causes the marker to move horizontally if the real Y value changes. For Fixed markers on a trace with one of these formats, adjusting the X value does not cause horizontal motion of the marker at all. Instead, use the Marker Y and Marker Y (imag) controls to move the marker horizontally and vertically.

Key Path

 Marker, Marker Position

Mode

VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:MARKer[1]|2|...12:X <real>

:CALCulate:<meas>:MARKer[1]|2|...12:X?

Example

CALC:VECT:MARK:X 0.325

CALC:VECT:MARK:X?

Notes

Marker X does not go outside the bounds of the data unless it is Fixed. If you attempt to set it to a value outside the bounds, it is clipped at the closest limit and error –222 Data Out of Range is generated.

If suffix is sent, it must match the X units for the trace the marker is on. Otherwise, error –138, "Suffix not allowed" is generated.

If you try to read or set the position of a Delta marker, remember that the position is in relative units.

Couplings

See Coupling of Delta and Reference Markers. See also: Couple Markers

Preset

None until marker is turned on.

State Saved

Saved in instrument state.

Min

Depends on trace data

Max

Depends on trace data

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00

SCPI only X position commands

Via SCPI , the marker position can also be set or queried in trace points. In this case, the position setting or reading is absolute regardless of control mode.

The entered value in Trace Points is immediately translated into the current domain units for setting the value of the marker. The marker’s value in domain units, NOT trace points, is preserved if a change is made to the X Axis scale settings. Thus, if you use this command to place a marker on point 500, which happens at that time to correspond to 13 GHz, and then you change the Start Frequency so that point 500 is no longer 13 GHz, the marker stays at 13 GHz, NOT at point 500.

If the trace the marker is on has a 2-dimensional domain, then the points are numbered in the following way:

Starting at the minimum X and Z position, this point is numbered 0. Each time you increment the point number, increment the X value to the next available value. When X reaches the maximum X position, then reset X to the minimum and increment the Z value. Then continue incrementing the X position in the same manner as before.

Note that for symbol tables, which have no axes, incrementing the X position in points moves the marker consecutively through all table entries.

Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12[:X]:POSition <real> :CALCulate:<meas>:MARKer[1]|2|...12[:X]:POSition?
Example | CALC:VECT:MARK:POS 25 CALC:VECT:MARK:POS?
Notes | When a marker control mode is changed from off to any other mode, the X position is set to mid-screen.
Couplings | See Coupling of Delta and Reference Markers. See also: Couple Markers
Preset | None until marker is turned on.
State Saved | Saved in instrument state.
Min | Depends on trace data
Max | Depends on trace data
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

Marker X Unit can be queried via SCPI

Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:X:UNIT?
Example | CALC:VECT:MARK:X:UNIT?
Notes | Query Only
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Z

Sets the selected markers Z Axis value in the current Z Axis Scale unit for markers on traces with a 2-dimensional domain. In each case the marker that is addressed becomes the selected marker. It has no affect (other than to cause the marker to become selected) if the control mode is Off or if the trace has no Z domain. Note that the Z value can change or become irrelevant if the marker is moved to a trace with a different Z domain or no Z domain.

Note that this Z value is affected if the SCPI command to set marker point position is used.

Key Path

 Marker, Marker Position

Mode

VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:MARKer[1]|2|...12:Z <real>

:CALCulate:<meas>:MARKer[1]|2|...12:Z?

Example

CALC:OFDM:MARK:Z 12

CALC:OFDM:MARK:Z?

Notes

Marker Z does not go outside the bounds of the data unless it is Fixed. If you attempt to set it to a value outside the bounds it is clipped at the closest limit, and error –222 Data Out of Range is generated.

If suffix is sent, it must match the Z units for the trace the marker is on. Otherwise, error –138, "Suffix not allowed" is generated.

Couplings

See Coupling of Delta and Reference Markers. See also: Couple Markers

Preset

None until marker is turned on.

State Saved

Saved in instrument state.

Min

Depends on trace data

Max

Depends on trace data

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00

Marker Z Unit can be queried via SCPI.

Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:Z:UNIT?
Example | CALC:OFDM:MARK:Z:UNIT?
Notes | Query Only
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Y

Enables you to set or read back the selected marker's Y Axis value in the current Y Axis Scale unit. Setting the Y value has no affect (other than to cause the marker to become selected) if the control mode is other than fixed. The query form generates an error if the control mode is Off. Note that the Y value can change if the Y-axis units change, either from a change in format of the trace the marker is on or if the marker is moved to a different trace.

If the selected marker is on a trace that is displayed with Vector or Constellation format, this function controls only the real part of the Y value (i.e., the horizontal axis value). Use the Marker Y (imag) control to change the imaginary (vertical) value. Marker Y and Marker Y Imag always set or get the rectangular form of Y, regardless of whether the marker readout is polar or rectangular.

Key Path

 Marker, Marker Position

Mode

VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:MARKer[1]|2|...12:Y[:REAL] <real>

:CALCulate:<meas>:MARKer[1]|2|...12:Y[:REAL]?

Example

CALC:VECT:MARK2:Y 0.325

CALC:VECT:MARK2:Y?

Notes

You cannot set Y unless the marker type is fixed. If the marker becomes fixed after a marker function is turned on, it is set to whatever the Y value was when the marker became fixed.

If suffix is sent, it must match the Y units for the trace the marker is on. Otherwise, error –138, "Suffix not allowed" is generated.

Couplings

Changes if marker is relative to a Delta marker that is turned on or re-zeroed (see Coupling of Delta and Reference Markers).

Preset

None until marker is turned on.

State Saved

Saved in instrument state.

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00

Marker Y Unit can be queried via SCPI.

Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:Y:UNIT?
Example | CALC:VECT:MARK:Y:UNIT?
Notes | Query Only
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Y Imag Imaginary

To exit, press

For more about Help, press

Marker Y Imag (Imaginary)

Enables you to set or read back the selected marker's quadrature (imaginary) Y value in the current Y Axis Scale unit. It has no affect (other than to cause the marker to become selected) if the control mode is other than fixed or if the current trace format is not complex (Vector or Constellation). The query form generates an error if it is used for a marker that is not on a complex trace. Marker Y Imag is not affected by whether the marker readout is polar or rectangular.

Key Path | Marker, Marker Position
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:Y:IMAGinary <real> :CALCulate:<meas>:MARKer[1]|2|...12:Y:IMAGinary?
Example | CALC:DDEM:MARK1:Y:IMAG 0.435 CALC:DDEM:MARK1:Y:IMAG?
Notes | Grayed out unless the marker is fixed and on a vector display. If suffix is sent, it must match the Y units for the trace the marker is on. Otherwise, an Invalid Suffix error is generated. Otherwise, error –138, "Suffix not allowed" is generated. If query is sent while the marker is on a trace whose format is not vector or constellation, NaN (9.91E+37) is returned.
Preset | None until marker is turned on.
State Saved | Saved in instrument state.
Min | Depends on trace format
Max | Depends on trace format
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Couple Markers

Affects all currently displayed markers. In general, when coupling is turned on then all Normal or Delta markers with the same (or equivalent) domain as the selected marker move in the same manner as the selected marker. Coupling is relative between markers on the same trace (so that their relative positions in the domain are maintained). Coupling can be absolute between markers on different traces that have equivalent domains. That is, they have the same position in the domain, if possible. (As an example of equivalent domains, demodulated symbol positions can be derived from time by using the current symbol rate). When you move the selected marker, then others on related traces track it. This enables you to correlate different measurement results. For example, you can place a marker at a particular symbol time on an error vector magnitude display, have tracking markers on the symbol table and pre-demod time trace showing you the symbol value, and the actual time-varying signal value at the same point in time.

Absolute coupling is performed only for the lowest numbered Normal or Delta marker on each trace. All other markers on a trace couple relatively. When you turn on marker coupling, the subset of markers that have the same domain as the selected marker track it and all other markers remain at their current location. The absolutely coupled markers within this subset is moved at this time to match the domain setting of the selected marker, with the relatively coupled markers following accordingly to maintain offsets within their respective traces. Those markers with different domains remain at their current location. When you select a marker with a different domain than the previously selected marker, then the subset of markers with that domain go through the same procedure.

Any marker that coupling would move outside its range of X values, remains at the closest limiting value until the selected marker moves in such a way as to bring the coupled X value back into range. If the coupled markers are on data that do not have the same domain resolution, then they are positioned as close to each other as possible.

If markers change mode or trace, or trace data is changed below them, the coupling rules are immediately applied to the new set.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer:COUPle[:STATe] OFF|ON|0|1 :CALCulate:<meas>:MARKer:COUPle[:STATe]?
Example | CALC:VECT:MARK:COUP ON CALC:VECT:MARK:COUP?
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|On
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


All Markers Off

Turns all markers off and sets the selected marker to 1.

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer:AOFF
Example | CALC:VECT:MARK:AOFF:
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Normal Position

To exit, press

For more about Help, press

Normal (Position)

Reports the trace data value (Y value) at a particular point on a trace. The marker's absolute X (and Z) position is specified by you in displayed units. The marker symbol appears on the trace at the specified position and tracks the absolute Y value at that position as it changes from scan to scan. The absolute Y value is displayed in the marker readout area. In older instruments this was called Position mode, and the designation can still be used for backward compatibility.

For Control Mode SCPI command information see: Control Mode

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Delta

Reports the difference between Y values at two points. A delta marker is relative to an associated reference marker on the same trace. (The reference marker can be set on the Marker, Properties, Relative To menu). The reference marker is usually fixed, but can also be normal or delta. The X (and Z) position of a delta marker is specified as an offset from the reference marker position. The delta marker symbol tracks the absolute Y value just like a normal marker, but the marker readout displays the difference between the absolute Y values of the delta marker and its reference marker (absolute units are used even if the reference is itself a delta marker). Usually this is a straight difference in the current displayed units. For example, if the trace format is LogMag (dBm), the delta marker displays the difference in dB, thus showing a power ratio. But if the trace format is Real, then the delta marker shows a voltage difference, not a ratio. Exceptions for this are:

· When the trace format is Linear Mag or Log Mag (linear unit) the delta marker displays a voltage ratio or (if the Y Axis unit is Power) a power ratio, rather than a difference.

· When either the marker or its reference has a marker function turned on, the delta marker always displays a ratio or its decibel equivalent. See Marker Function for more details on how delta markers work with marker functions. The type of ratio calculated (power or voltage) depends on the delta marker units; the reference marker value is converted as needed so it has compatible units.

· When the trace format is Wrap Phase, the delta marker readout is constrained to the wrapped phase display range, which is usually (–180, +180] degrees. For example, if the absolute phase at marker 1 is 170 deg and its reference has phase of –170 deg, the delta does not show 340 deg, but –20 deg. Note that the Wrap Phase display range can be changed (see Phase/Trellis Offset).

There is no current support for calculating deltas across traces (and this cannot be done at all unless the traces have the same domain and ranges).

By default, the reference marker for marker 1 is marker 2; for marker 2 is 3 and so on, but the reference marker can be changed. See Relative To.

For coupling rules, see Coupling of Delta and Reference Markers.

For Control Mode SCPI command information see: Control Mode

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Fixed

Mainly used as reference markers for Delta markers. A fixed marker's X and Y Axis values can be directly or indirectly specified by you, and they remain fixed once specified, in other words, they do not follow the trace data value. These markers are represented on the display by an “X” rather than a diamond. If a marker is changed from off to fixed, the X and Y (and Z) values are chosen to put it in the center of the display. If the marker is changed from some other type to fixed, the current X and Z values of the marker remain unchanged. The Y value is taken from the current trace data value and must be changed manually thereafter.

For Control Mode SCPI command information see: Control Mode

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Off

Turning a marker off makes it invisible, and also its annotation.

Turning a marker on (i.e., changing its control mode from Off to any other control mode) assigns the marker to the currently selected trace.

For Control Mode SCPI command information see: Control Mode

Key Path | Marker
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Coupling of Delta and Reference Markers

The following coupling rules apply from the front panel and also if the equivalent SCPI commands are sent.

Pressing the Delta key causes the selected marker to become a delta marker if it is not already. Also, the selected marker's reference is affected as follows:

· If the reference marker was off, it is turned on as a fixed marker.

· The reference marker is moved to the trace of the selected marker and set to the same position as the selected marker.

· If the delta marker has a marker function turned on, the reference marker takes on the same function (with the same band limits).

Exception: Pressing Delta when the selected marker's mode is not yet Delta does not move or change a reference marker that is already turned on (Normal, Delta, or Fixed) and on the same trace as the selected marker. It merely changes the selected marker's mode to Delta and shows the current offset between it and the reference. If you press Delta again (when the selected marker is already in Delta mode) then the reference is moved and modified as described above.

When a delta marker is changed to any other control mode, if its reference marker is fixed then the reference marker is also turned off.

If you move a delta marker to a different trace, it is forced to Normal mode and if its reference is fixed, the reference is turned off.

A delta marker is forced to Normal mode if you turn its reference off or if you move its reference to another trace. (In the latter case the reference is not turned off even if it is fixed.)

If you change the selected marker's reference (using the Marker, Properties, Relative To), the selected marker is forced to Delta mode. This change of the selected marker to Delta mode causes its new reference's control mode and position to change as described above.


Marker Marker To

To exit, press

For more about Help, press

Marker -> (Marker To)

Provides access to some convenient functions for copying the marker position to a number of frequency and Y-axis scaling parameters. These functions are available from the front panel only. No SCPI is provided, because you can already read the marker position via SCPI and then set any frequency or scaling parameter accordingly, with full accuracy.

Pressing the Marker -> hardkey always makes the selected marker's X position the active function.

If the selected marker is off, pressing the Marker -> hardkey turns on the selected marker in normal mode on the currently selected trace.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr CF Center Frequency

To exit, press

For more about Help, press

Mkr -> CF (Center Frequency)

Sets the center frequency equal to the selected marker's absolute frequency. The marker must be on a frequency-domain trace. The absolute marker frequency is used regardless of whether its control mode is Normal, Delta, or Fixed.

If the currently selected marker is not on when this key is pressed, it is turned on at the center of the screen as a normal type marker.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr CF Step

To exit, press

For more about Help, press

Mkr -> CF Step

Sets the center frequency step size equal to the selected marker's frequency. The marker must be on a frequency-domain trace. The absolute marker frequency is used regardless of whether its control mode is Normal, Delta, or Fixed.

If the currently selected marker is not on when this key is pressed, it is turned on at the center of the screen as a normal type marker.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Start

To exit, press

For more about Help, press

Mkr -> Start

Sets the start frequency equal to the selected marker's frequency. The marker must be on a frequency-domain trace. The absolute marker frequency is used regardless of whether its control mode is Normal, Delta, or Fixed.

If the currently selected marker is not on when this key is pressed, it is turned on at the center of the screen as a normal type marker.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Stop

To exit, press

For more about Help, press

Mkr -> Stop

Sets the stop frequency equal to the selected marker's frequency. The marker must be on a frequency-domain trace. The absolute marker frequency is used regardless of whether its control mode is Normal, Delta, or Fixed.

If the currently selected marker is not on when this key is pressed, it is turned on at the center of the screen as a normal type marker.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Delta Span

To exit, press

For more about Help, press

Mkr Delta -> Span

Sets the start and stop frequencies equal to the selected marker's frequency and that of its reference. That is, the measurement span is "zoomed in" so that the selected marker and its associated reference appear on the extreme left and right of the display. The marker must be on a frequency-domain trace and its control mode must be Delta.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Ref Lvl

To exit, press

For more about Help, press

Mkr -> Ref Lvl

Sets the Y axis reference value equal to the selected marker's Y value. For example, if the reference position is at the top of the screen, the whole trace is moved up so that the marker appears at the top of the screen. Note that this is a display scaling function only. The input range remains the same.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Counter CF Center Frequency

To exit, press

For more about Help, press

Counter -> CF (Center Frequency)

Sets the frequency of the marker counter to the center frequency. The marker counter function must be on.

Key Path | Marker To
Mode | VSA, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Delta CF Center Frequency

To exit, press

For more about Help, press

Mkr Delta -> CF (Center Frequency)

Sets the center frequency equal to the difference in frequency between the selected Delta marker and its reference. The marker must be on a frequency-domain trace and the selected marker's control mode must be Delta.

Key Path | Marker To
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Marker Function

Accesses a menu of selectable marker functions for VSA based measurements.

Marker Functions perform post-processing operations on marker data. Band Functions are Marker Functions that enable you to define a band of frequencies around the marker. The band defines the region of data used for the numerical calculations. These marker functions also enable you to perform mathematical calculations on trace and marker data and report the results of these calculations in place of the normal marker result.

Unlike regular markers, marker function markers are not placed directly on the trace. They are placed at a location that is relative to the result of the function calculation.

The Marker Function menu provides access to power calculations in bands of frequencies or time intervals centered on a marker. It also enables you to make calculations like carrier to noise by combining delta markers with marker functions. Marker functions are generally available for time and frequency domain traces, and not for others. If the marker function calculation is undefined for particular trace data, then "---" is shown in place of a number in the result display and marker table, and CALC:<meas>:MARK[n]:Y? returns 9.91E+37 (NaN).

Pressing Marker Function always makes the selected marker's X position the active function.

If the selected marker is off, pressing the Marker Function hardkey turns on the selected marker in normal mode on the currently selected trace.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion BPOWer | BDENsity | =OFF :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion?
Example | CALC:VECT:MARK1:FUNC BPOW CALC:VECT:MARK1:FUNC?
Notes | :CALC:<meas>:MARK1:FUNC? returns the current function type for marker 1. To return the result, use :CALC:<meas>:MARK1:Y?
Preset | =OFF
State Saved | Saved in instrument state.
Range | Band Power|Band Density|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Power

To exit, press

For more about Help, press

Band/Interval Power

Turns on the Band/Interval Power function for the selected marker. This function calculates the power within the band centered on the marker. The function works generally with frequency spectra, PSD, and time traces. On traces where band power is undefined, the result display shows "---" and CALC:<meas>:MARK[n]:Y? returns 9.91E+37 (NaN), although the band interval can still be defined.

Frequency-domain data

If the marker is on a frequency-domain trace, the result is total power within the band. This is true whether the underlying trace data is a power spectrum or power spectral density.

Time-domain data

If the marker is on a time-domain trace, the result is average power within the time interval, that is, the power at each time sample in the time interval is calculated, the powers are summed and the total divided by the number of samples.

Key Path | Marker Function
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Power Calculation

Shows results in dBm, dBVrms, Watts, Volts RMS Squared or Volts RMS. The table below shows the choice of display units if Band Power Calculation is set to Mean, depending on the current format and Y units of the trace the marker is on.

Trace data type | Trace Format | Y Unit | Result format
Spectrum, PSD, Time record | LogMag (dB) | Auto, Power | dBm
 |  | Peak, RMS | dBVrms
 |  | mRMS | dBmVrms
 | Linear Mag, Real, Imag, Log Mag (lin) | Auto, Peak, RMS, mRMS | Vrms^2
 | Linear Mag, Real, Imag, Log Mag(lin) | Power | W
 | Wrap Phase, Unwrap Phase, Delay | Any | Vrms^2
 | Vector, Constellation, Eye, Trellis | Any | blanked
Dimensionless (e.g., Frequency response, Impulse response, various Demodulation error types) | LogMag (dB) | Any | dBrms
 | Linear Mag, Real, Imag, Wrap Phase, Unwrap Phase, Delay, Log Mag (lin) | Any | rms^2
General dimensions(e.g., Hz, %) | LogMag (dB) | Any | dB<unit>rms
 | Linear Mag, Real, Imag, Wrap Phase, Unwrap Phase, Delay, Log Mag (lin) | Any | <unit>rms^2

If the Band Power Calculation is set to RMS, then the readout unit does not depend on trace format or Y unit. For Spectrums, PS, and Time record traces, the displayed unit is "Vrms". For general units, the unit abbreviation is shown followed by "rms".

The Band Power Calculation only controls the readout format for Normal and Fixed markers. For Delta markers, see Band Power and Delta Markers.

Key Path | Marker Function, Band/Interval Power
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BPOWer:CTYPe MEAN | RMS :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BPOWer:CTYPe?
Example | CALC:VECT:MARK1:FUNC:BPOW:CTYP MEAN CALC:VECT:MARK1:FUNC:BPOW:CTYP?
Preset | MEAN
State Saved | Saved in instrument state.
Range | Mean|RMS
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Density

To exit, press

For more about Help, press

Band/Interval Density

Calculates the average power density within the band centered on the marker. The function works generally with frequency spectra, PSD, and time traces. On traces where band power cannot reasonably be defined, the result display shows "---" and CALC:<meas>:MARK[n]:Y? returns NaN (9.91E+37), although the band interval can still be defined.

Frequency-domain data

If the marker is on a frequency-domain trace, the result is the band power (as computed above) divided by the bandwidth over which it is measured. This is true whether the underlying trace data is a power spectrum or power spectral density.

Time-domain data

If the marker is on a time-domain trace, the result is average power within the time interval (as computed above) divided by the equivalent noise bandwidth of the span.

Key Path | Marker Function
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Density Calculation

Turns on the Band/Interval Density function for the selected marker. If the selected marker is off, it is turned on in Normal marker mode and is located at the center of the screen.

If Band/Interval Density is selected while in the Marker Function Off state, the Band Span or Interval Span is initialized to 5% of the screen width.

If the detector mode for the detector on the marker's trace is set to Auto, the average detector is selected. If the Average type is set to Auto, Power Averaging is selected. Other choices for the detector or Average type usually cause measurement inaccuracy.

A band/interval density calculation result can be shown in dBm/Hz, Volts RMS Squared, or Volts RMS. The following table shows the choice of display units if Band Density Calculation is set to Mean, depending on the current format of the trace the marker is on.

Trace data type | Trace Format | Result format
Spectrum, PSD, Time record | LogMag (dB) | dBm/Hz
 | Linear Mag, Real, Imag, Wrap Phase, Unwrap Phase, Delay, Log Mag (lin) | Vrms^2/Hz
Dimensionless (e.g., Frequency response, Impulse response, various Demodulation error types) | LogMag (dB) | dBrms/Hz
 | Linear Mag, Real, Imag, Wrap Phase, Unwrap Phase, Delay, Log Mag (lin) | rms^2/Hz
General dimensions (e.g., Hz, %) | LogMag (dB) | dB<unit>rms/Hz
 | Linear Mag, Real, Imag, Wrap Phase, Unwrap Phase, Delay, Log Mag (lin) | <unit>rms^2/Hz

If the Band Density Calculation is set to RMS, then the readout unit does not depend on trace format. For Spectrum, PSD, and Time record traces, the displayed unit is "Vrms/rtHz". For general units, the unit abbreviation is shown followed by "rms/rtHz".

The Band Density Calculation only controls the readout format for Normal and Fixed markers. For Delta markers, see Band Power and Delta Markers.

Key Path | Marker Function, Band/Interval Power
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BDENsity:CTYPe MEAN | RMS :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BDENsity:CTYPe?
Example | CALC:VECT:MARK1:FUNC:BDEN:CTYP RMS CALC:VECT:MARK1:FUNC:BDEN:CTYP?
Preset | MEAN
State Saved | Saved in instrument state.
Range | Mean|RMS
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Adjust

Enables you to define the bandwidth around the marker. The band is always centered on the marker position. Entering the menu always sets Band/Interval Span as the active function.

Key Path | Marker Function
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Center

To exit, press

For more about Help, press

Band/Interval Center

Enables you to define the center of the band. That is, it enables you to adjust the marker position in absolute units (regardless of whether the marker mode is Normal or Delta).

Key Path | Marker Function, Band Adjust
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:CENTer <real> :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:CENTer?
Example | CALC:VECT:MARK2:FUNC:BAND:CENT 1.23E+09 CALC:VECT:MARK2:FUNC:BAND:CENT?
Preset | Center of screen
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Span

To exit, press

For more about Help, press

Band/Interval Span

Sets the width of the span for the selected marker. This function defines the span of frequencies or time. The marker position does not change when you adjust the span.

Key Path | Marker Function, Band Adjust
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:SPAN <real> :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:SPAN?
Example | CALC:VECT:MARK2:FUNC:BAND:SPAN 1.23E+06 CALC:VECT:MARK2:FUNC:BAND:SPAN?
Preset | When marker turned on, 1/20th of current span or displayed time length.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Left

To exit, press

For more about Help, press

Band/Interval Left

Enables you to adjust the left side of the band. In order to remain centered in the band, the marker position must also change as you change the left edge. The right edge is unaffected.

Key Path | Marker Function, Band Adjust
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:LEFT <real> :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:LEFT?
Example | CALC:VECT:MARK2:FUNC:BAND:LEFT 1.23E+06 CALC:VECT:MARK2:FUNC:BAND:LEFT?
Couplings | Changes marker X to keep the marker centered in the band.
Preset | When marker turned on, 1/40th of current span or displayed time length left of the marker position.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Interval Right

To exit, press

For more about Help, press

Band/Interval Right

Enables you to adjust the right side of the band. In order to remain centered in the band, the marker position must also change as you change the right edge. The left edge is unaffected.

Key Path | Marker Function, Band Adjust
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:RIGHt <real> :CALCulate:<meas>:MARKer[1]|2|...12:FUNCtion:BAND:RIGHt?
Example | CALC:VECT:MARK2:FUNC:BAND:RIGHT 1.23E+06 CALC:VECT:MARK2:FUNC:BAND:RIGHT?
Couplings | Changes marker X to keep the marker centered in the band.
Preset | When marker turned on, 1/40th of current span or displayed time length right of the marker position.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Band Power and Delta Markers

When either a Delta marker or its reference has a band power function turned on, the Delta marker readout always shows a ratio calculation. This enables you to perform common calculations like carrier to noise ratio or adjacent channel power ratio. The form of the ratio depends on the main marker function calculation type (Mean or RMS). If the main marker function calculation type is Mean, then when you change the marker to Delta the result is a power ratio. If the main marker function calculation type is RMS, then the Delta marker result is a voltage ratio. (If the main marker band power function is off, then the form of the ratio depends on the reference marker calculation type: If it is Mean you get a power ratio and if it is RMS you get a voltage ratio.)

For example, if the main marker function is Band/Interval Power with a calculation type of Mean and the reference marker function is Band/Interval Power with a calculation type of RMS, then the Delta marker shows the ratio of the main marker “Band/Interval Power Mean” value to the reference marker “Band/Interval Power Mean” (not RMS) value.

A dimensionless ratio (for example, Volt/Volt or Watt/Watt) is shown with units of "x". The marker function calculation type indicates whether the ratio is voltage or power (see above). A dimensionless power ratio is shown with units of dB if the trace format is Log Mag (dB).

If the reference marker function is Band/Interval Density and the main marker is either Band/Interval Power or its function is turned off, then the ratio is not dimensionless, but has units of Hz (or dB-Hz) for power calculations or rtHz for voltage calculations. When the main marker function is Band/Interval Density and the reference is either Band/interval Power or its function is off, the units are /Hz (or dB/Hz) for power calculations or /rtHz for voltage calculations.

Key Path | Marker Function
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Meas Setup

Accesses a menu of keys that select measurement functions for VSA based measurements.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Component Carrier

This parameter specifies which component carrier’s configuration menu is displayed. This parameter decides which Component Carrier is the target CC when one parameter is changed through front panel. For example, when CC0 is selected, Sync Type is changed to PSS from front panel, and then measurement will know the Sync Type for CC0 is PSS, which is equivalent to send following SCPI command:

EVM:CCAR0:DLINk:SYNC:TYPE PSS

This parameter also identifies the trace views of which component carrier are to preset and displayed on the screen. For example, when number of Component Carrier is 2, if you select CC1, then after you press Preset View Basic key, then following 4 traces are displayed for CC1.

· IQ Meas

· Spectrum

· Error Vector Spectrum

· Error Summary

Key Path | Meas Setup | View/Display
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:SELected CC0|CC1|CC2|CC3|CC4 [:SENSe]:EVM:SELected?
Example | EVM:SEL CC0 EVM:SEL?
Notes | In order to clearly identify it, it is called “Component Carrier” under Meas Setup and “CC For Preset View” under View/Display.
Dependencies | Component Carrier is coupled to Number of Component Carriers. For example, Component Carrier list will include CC0~CC1 if the number Component Carriers is 2.
Preset | CC0
State Saved | Saved in instrument state
Range | CC0|CC1|CC2|CC3|CC4
Readback | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Sync Format Setup Downlink

To exit, press

For more about Help, press

Sync/Format Setup (Downlink)

Displays a menu of commonly used sync/format setup parameters when Direction is set to Downlink.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00


Sync Type

Selects the Sync Type.

· PSS – Selects Primary Sync Signal for Sync Type

· C-RS – Selects Cell-specific reference signal for Sync Type

Sync Type sets the channel or signal to be used for synchronization.

The LTE demodulator can be set to use either the Primary Sync signal (P-SS) or the Cell-specific reference signal (C-RS) to synchronize the downlink signal.

This synchronization is performed at the frame level. For smaller scale adjustments (such as at the symbol or slot level), see the EVM Minimization parameter.

P-SS is normally used for downlink synchronization. However, when P-SS is impaired in some way (for example, P-SS has a different Cell ID from RS), C-RS can be used for synchronization so that the signal can be demodulated.

S-SS must be present in the time capture (Raw Main Time) for demodulation to occur, since finding S-SS is the only way to distinguish between the beginning and the middle of a frame.

When Sync Type is set to C-RS:

The Error Summary data result SyncCorr shows which C-RS antenna port’s reference signal was used for synchronization to the right of the correlation value.

Auto detection of Cell ID and Custom RS-PRS are not supported.

The reference C-RS port must be specified, since the demodulator does not automatically search the input signal for all C-RS antenna ports when Sync Type is set to C-RS.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:TYPE PSS|RS [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:TYPE?
Example | EVM:CCAR0:DLIN:SYNC:TYPE PSS EVM:CCAR0:DLIN:SYNC:TYPE?
Dependencies | When Sync Type is set to C-RS, auto detection of Cell ID and Custom RS-PRS are not supported.
Preset | PSS
State Saved | Saved in instrument state.
Range | P-SS|C-RS
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:TYPE
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


P SS

To exit, press

For more about Help, press

P-SS

Selects P-SS Sync Type.

P-SS is the Primary Synchronization signal for an LTE downlink frame. The center 72 subcarriers (6 RB wide) are allocated to P-SS, but only the center 62 subcarriers are used. The unused subcarriers (the outer five on each side) are set to zero power during P-SS transmission. P-SS is not present in an uplink frame.

For FDD frame type 1, P-SS is present in the last symbol of slots 0 and 11 in every frame.

For TDD frame type 2, P-SS is present in the third symbol of slots 2 and 12 in every frame.

See Edit Control Channels for information on setting P-SS Power Boost.

P-SS is transmitted as a Zadoff-Chu sequence and thus appears as irregularly spaced points on a circle in the IQ Meas constellation diagram.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


C RS

To exit, press

For more about Help, press

C-RS

Selects C-RS (Cell-specific Ref Signal Sync Type.

C-RS is the downlink Cell-specific Reference Signal and is used for EVM Minimization and Equalizer Training, and it can be used for synchronization. The reference signal is also used as the power level reference for the rest of the signal. See Edit Control Channels for more information.

The modulation type of C-RS is QPSK.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RS PRS

To exit, press

For more about Help, press

RS-PRS

Sets the RS-PRS.

· 3GPP – The demodulator will expect the RS pseudorandom sequence to follow the formula given in the LTE standard in Section 6.10.1.1 of 3GPP TS 36.211.

· CUSTom – The demodulator will autodetect the RS sequence (including non-standard sequences). Since the RS points can only be in certain positions, the demodulator will assume that the point closest to the measured point is the desired reference signal point and will calculate the EVM and other metrics using the assumed reference signal constellation point.

RS-PRS specifies whether or not the demodulator should expect the reference signal sequence to adhere to the standard.

When Sync Type is set to RS, autodetecting of a Custom RS-PRS is not supported since the demodulator needs to know the RS-PRS to be able to synchronize the signal using RS.

When RS-PRS is set to Custom and any of the antenna port signals are phase delayed by more than 45 degrees, the demodulator will autodetect a different RS-PRS. This will cause equalization to be incorrect and demodulation will fail. To ensure correct demodulation of signals containing an antenna port transmission with a phase rotation of more than 45 degrees, set RS-PRS to 3GPP to enable RS-PRS to be determined by Cell ID according to the standard.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:RSPRs GPP|CUSTom [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:RSPRs?
Example | EVM:CCAR0:DLIN:SYNC:RSPR CUSTom EVM:CCAR0:DLIN:SYNC:RSPR?
Dependencies | When Sync Type for Downlink is set to RS, the Custom selection is disabled and the softkey is grayed out.
Preset | GPP
State Saved | Saved in instrument state.
Range | 3GPP|Custom
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC: RSPR
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Cell ID

Autodetects the Cell ID from the SSCH content or to manually select the Cell ID.

Cell ID sets the physical (PHY) layer Cell Identity. This PHY-layer Cell ID determines the Cell ID Group and Cell ID Sector. There are 168 possible Cell ID groups and 3 possible Cell ID sectors; therefore, there are 3 * 168 = 504 possible PHY-layer Cell IDs. When Cell ID is set to Auto, the analyzer will automatically detect the Cell ID. When Cell ID is set to Manual, the PHY-layer Cell ID must be specified for successful demodulation.

The physical layer Cell ID can be calculated from the following formula:

PHY-layer Cell ID = 3*(Cell ID Group) + Cell ID Sector

When Sync Type is set to RS, the Cell ID Auto selection will be disabled, and Cell ID must be specified manually. This is because the demodulator needs to know the values of the RS sequence to use for synchronization and because Cell ID determines these values. See RS-PRS for more information.

Cell ID Sector and Group information can be found on the Error Summary trace.

Only cell-specific reference signals are supported by the LTE demod (MBSFN and UE-specific reference signals are not supported).

Cell ID Sector determines the Zadoff-Chu Root Index used to generate the Primary Synchronization Signal (P-SS):

· Cell ID sector 0 = ZC Root Index 25

· Cell ID sector 1 = ZC Root Index 29

· Cell ID sector 2 = ZC Root Index 34

Normally, the same sequence used to generate P-SS is used to generate RS, but a custom RS can be used by setting RS-PRS to Custom.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID? [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CID:AUTO?
Example | EVM:CCAR0:DLIN:SYNC:CID 0 EVM:CCAR0:DLIN:SYNC:CID? EVM:CCAR0:DLIN:SYNC:CID:AUTO ON
Dependencies | When Sync Type for Downlink is set to RS, the Cell ID Auto selection is disabled and Cell ID must be specified manually.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 503
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:CID [:SENSe]:EVM:DLINk:SYNC:CID:AUTO
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Tx Antenna

Displays a menu of Tx Antenna parameters.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Number of C RS Ports

To exit, press

For more about Help, press

Number of C-RS Ports

Selects the number of C-RS Ports.

· ANT1 – 1 Port

· ANT2 – 2 Ports

· ANT4 – 4 Ports

Number of C-RS Ports specifies the number of C-RS (Cell-specific RS) antenna ports there are for the current LTE signal, and thus determines how many C-RS antenna port signals the demodulator searches for.

When RS-PRS is set to Custom and any of the C-RS antenna port signals are phase delayed by more than 45 degrees, the demodulator will autodetect a different RS-PRS. This will cause equalization to be incorrect and demodulation will fail. To ensure correct demodulation of signals containing an antenna port transmission with a phase rotation of more than 45 degrees, set RS-PRS to 3GPP to enable RS-PRS to be determined by Cell ID according to the standard.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:NUMBer ANT1 | ANT2 | ANT4 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:NUMBer?
Example | EVM:CCAR0:DLIN:SYNC:ANT:NUMB ANT1
Dependencies | When Sync Type for Downlink is set to C-RS, the Custom selection is disabled and the softkey is grayed out.
Preset | ANT1
State Saved | Saved in instrument state.
Range | 1 Port|2 Ports|4 Ports
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:ANTenna:NUMBer
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


1 Port

Selects one C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


2 Ports

Selects two C-RS Ports.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


4 Ports

Selects four C-RS Ports.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Reference C RS Port

To exit, press

For more about Help, press

Reference C-RS Port

Selects which Reference C-RS Port to use.

· P0 – C-RS Port 0

· P1 – C-RS Port 1

· P2 – C-RS Port 2

· P3 – C-RS Port 3

Reference C-RS Port determines which C-RS path to use for synchronization and initial equalization and to show on certain non-MIMO traces (listed below). This parameter determines the transmitted Cell-specific RS antenna port.

Auto/Man selection enables you to specify whether the analyzer uses auto-detection or manual mode to determine the reference C-RS antenna port.

· Auto - The demodulator searches for the strongest C-RS antenna port signal and uses that C-RS port as the reference.

· Man – Selected C-RS port is used as the reference.

C-RS metrics for other C-RS/Rx paths are expressed relative to the C-RS metrics for the reference C-RS/Rx path. For example, when C-RS port 0 and Rx0 (Measurement Channel 1) are selected, the C-RS0/Rx0 section of the MIMO Info Table will show 0 dB for RSPwr and the other C-RS/Rx paths' RSPwr will be expressed in dB relative to this 0 dB point.

In the absence of cross-channel paths (when connecting directory to the transmitter), make sure that the specified C-RS path is present; otherwise, the signal will not be demodulated.

The Sync Type parameter affects how the reference C-RS path must be specified.

· Sync Type = P-SS (note: Input Signal must contain P-SS)

-Ref C-RS Port is Man: the demodulator will use the specified reference C-RS antenna port (which must be present on the Input Signal).

-Ref C-RS Port is Auto: the demodulator will automatically detect the strongest C-RS port signal to sue for the reference C-RS port.

· Sync Type = RS: reference path auto detection is not supported and the reference C-RS path must be specified manually.

This parameter also determines which C-RS path results are shown on the following traces:

· Eq Chan Freq Resp

· Eq Chan Freq Resp Diff

· Eq Impulse Response

· Common Tracking Error

· Inst Eq Chan Freq Resp

· Inst Eq Chan Freq Resp Diff

· Freq Err per Slot

To view show information for all detected antenna port signals, use the MIMO traces (Trace > Data > MIMO).

P-SS and S-SS must be present in the time capture (Raw Main Time) for successful demodulation to occur. For example, for two-channel transmit diversity signal that has P-SS and S-SS transmitted only on antenna 2, the demodulator can analyze antenna 2 without antenna 1 connected, but not vice versa.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT P0 | P1 | P2 | P3 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT? [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:PORT:AUTO?
Example | EVM:CCAR0:DLIN:SYNC:ANT:PORT P0 EVM:CCAR0:DLIN:SYNC:ANT:PORT?
Dependencies | When Number of C-RS Ports is 1 Port, only Port 0 is enabled and the others are disabled. When Number of C-RS Ports is 2 Ports, Port 0 and Port 1 are enabled and the others are disabled. When Number of C-RS Ports is 4 Ports, all Ports are enabled.
Preset | P0 ON
State Saved | Saved in instrument state.
Range | Port 0|Port 1|Port 2|Port 3
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT:AUTO
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Port 0

Selects Port 0 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Port 1

Selects Port 1 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Port 2

Selects Port 2 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Port 3

Selects Port 3 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Antenna Detect Threshold

Sets the Antenna Detection Threshold.

Antenna Detection Threshold sets the threshold for transmit antenna port signal detection. The average RS power from a Tx antenna port has to be above the Antenna Detection Threshold to be detected by the demodulator. The threshold is specified relative to the average RS subcarrier power level of the reference antenna path selected.

For example, a combination of the transmissions from Ports 0–3 are being received, Antenna Detection Threshold is set to –10 dB, Reference Tx Antenna Port is set to Port 1. The demodulator will set the detection threshold 10 dB below the average RS power level of the reference antenna path (Tx1). Any other antenna port transmission paths with an average RS power level that is at or below this threshold will not be detected nor included in demodulation results. However, any undetected transmissions will affect EVM since they will not be equalized and will act as noise.

Include Inactive Antenna Paths can be used to show information about all Tx paths on the MIMO trace.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna,
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:DETect:THReshold <rel_ampl> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:DETect:THReshold?
Example | EVM:CCAR0:DLIN:SYNC:ANT:DET:THR –10 EVM:CCAR0:DLIN:SYNC:ANT:DET:THR?
Dependencies | This parameter is disabled when Number of C-RS Ports is 1 Port.
Preset | –10
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:ANTenna:DETect:THReshold
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


P SS S SS Antenna Port

To exit, press

For more about Help, press

P-SS/S-SS Antenna Port

Selects the Antenna Port that is transmitting P-SS/S-SS when the Number of C-RS Ports is set to 2 Ports or 4 Ports.

When All Ports is selected, the Power Boost value for P-SS and S-SS entered in Downlink Control Channel Properties is assumed to be split equally among the transmit antennas.

For example, when P-SS Power Boost = 0.6 dB and P-SS/S-SS Antenna Port is set to All Ports for a four antenna port signal, the demodulator will expect P-SS power on each antenna port to be 0.6 dB – 6.02 dB = –5.38 dB.

Otherwise, when Port 0, Port 1, Port 2, or Port 3 is selected, the entire power specified by the P-SS and S-SS Power Boost parameter is assumed to be transmitted on the selected antenna port.

· PORT0 – Port 0

· PORT1 – Port 1

· PORT2 – Port 2

· PORT3 – Port 3

· APORts – All Ports

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:SS:ANTenna:PORT P0 | P1 | P2 | P3 | APORts [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:SS:ANTenna:PORT?
Example | EVM:CCAR0:DLIN:SYNC:SS:ANT:PORT P0 EVM:CCAR0:DLIN:SYNC:SS:ANT:PORT?
Dependencies | Disabled when Number of C-RS Ports is 1 Port.
Preset | P0
State Saved | Saved in instrument state.
Range | Port 0|Port 1|Port 2|Port 3|All Ports
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:SS:ANTenna:PORT
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Port 0

Selects Port 0.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Port 1

Selects Port 1.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Port 2

Selects Port 2.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTEAFDD, LTEATDD
Dependencies | Disabled when Number of C-RS Ports is 2 Ports.
Initial S/W Revision | A.14.00


Port 3

Selects Port 3.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTEAFDD, LTEATDD
Dependencies | Disabled when Number of C-RS Ports is 2 Ports.
Initial S/W Revision | A.14.00


All Ports

Selects All Ports.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Include Inactive Antenna Paths

Selects whether or not inactive antenna paths are included in the result.

· Include - All Tx/Rx antenna paths are shown on the MIMO traces whether or not the path is present.

· Exclude - Only Tx/Rx antenna paths that have an average RS power above the antenna detection threshold will be shown on the MIMO traces.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:INACtive:PATHs INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:ANTenna:INACtive:PATHs?
Example | EVM:CCAR0:DLIN:SYNC:ANT:INAC:PATH INCL EVM:CCAR0:DLIN:SYNC:ANT:INAC:PATH?
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:ANTenna:INACtive:PATHs
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


MIMO Decoding

Determines the MIMO decoding method.

· NONE – No decoding

· GPPMimo – Selects 3GPP MIMO decoding

MIMO Decoding determines how much of the transmit chain is decoded by the demodulator. The selection of this parameter directly affects what values are shown on the IQ Meas trace and all other traces that depend on the IQ Meas data (error vector traces).

MIMO Decoding applies to multi-antenna signals only.

3GPP MIMO Decoding

When 3GPP MIMO Decoding is selected, the data points shown on the IQ Meas trace are equivalent to the data points before precoding was applied in the transmit chain. In other words, the demodulator will undo MIMO precoding and show the results on IQ Meas. Although the data points are mapped onto "subcarriers" when being shown on the layer traces, the data points do not have a one-to-one correspondence to the subcarrier that they are mapped onto. For instance, when there is a frequency null that affects a subcarrier, there will be several (depending on the precoding) data points in IQ Meas that are affected. Another way of looking at this is that each subcarrier contains information from multiple data points after precoding is performed (this does not apply to RS, P-SS, and S-SS which do not undergo precoding).

For channels that undergo transmit diversity, the demodulator will undo transmit diversity precoding, undo codeword-to-layer mapping, and show the resulting codeword data points in their respective resource elements, copied on all layer traces. That is, constellation points on layer traces for transmit diversity-precoded channels will be the same for all layer traces.

When a signal uses Tx Diversity, the amount of data transmitted is not increased, but the reliability of the signal is increased by transmitting multiple copies of the data.

In two Tx Antenna mode, each antenna port transmission carries enough information to determine all the data.

In four Tx Antenna mode, each antenna port transmission only carries enough information to determine half the data. Any data that cannot be determined from the detected antenna ports will be considered part of Non-Alloc signals and shown as blanks on the Symbol Table (unless the Non-Alloc parameter is selected; then the data will be shown as gray zeros).

For channels that undergo spatial multiplexing, the demodulator will only undo Spatial Multiplexing precoding and show the layer data points in their respective resource elements on the appropriate layer traces.

For precoded channels, subcarrier points on the layer traces do not have a one-to-one correspondence to on-air subcarriers. Rather, each subcarrier point is actually the demodulated value of a codeword data point that was present prior to the codeword-to-layer mapping at the transmitter.

For LTE signals that contain more than one layer, the P-SS and S-SS subcarriers from the P-SS/S-SS Antenna Port are copied to all layer traces. RS subcarriers from all Tx antenna ports are copied to their respective subcarrier/symbol locations in all layer traces.

No Decoding

When No Decoding is selected, no decoding or cross-channel equalization will be performed on the measured IQ data. This means that, for LTE signals that have been precoded (multi-antenna signals), subcarrier points shown on measured IQ traces (IQ Meas and IQ MEas Time) will actually be an addition of multiple modulation points, resulting in non-standard constellations.

For example, in a two antenna port signal, there will be subcarrier points that are an addition of two QPSK points. The resulting diagram will be a 9QAM constellation. These are effectively the points that were transmitted on the OFDM subcarriers.

Reference antenna path equalization will still be performed when Equalizer Training is enabled (set to RS or RS+Data).

The No Decoding selection is useful for the case that you have four antenna signals, and you want to isolate channel effects from transmit chain effects (filters, mixers, etc.). You could connect each transmit port directly to your measurement instrument with identical cables. That way, any observed anomalies will come primarily from the RF transmit chain.

When No Decoding is selected, EVM results will not be relevant since the ideal symbol points (shown on the IQ Ref and IQ Ref Time), which are used to compute EVM, will still be standard constellation points and hence may not match the non-standard constellation points of IQ Meas arising due to No Decoding.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:MIMO:DECoding NONE | GPPMimo [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:MIMO:DECoding?
Example | EVM:CCAR0:DLIN:SYNC:MIMO:DEC NONE EVM:CCAR0:DLIN:SYNC:MIMO:DEC?
Notes | The selection “JEQualizer” is removed at A.14.00. For backward compatibility, when it is sent, this parameter is set to GPPM, the Preset value.
Preset | 3GPP MIMO
State Saved | Saved in instrument state.
Range | None|3GPP MIMO
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:MIMO:DECoding
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


PDSCH Cell Specific Ratio

Determines PDSCH cell-specific ratio ρB/ρA or cell-specific parameter PB. (3GPP TS 36.213 V8.5.0 5.2) PDSCH cell-specific ratio specifies the power ratio between PDSCH resource elements and cell-specific reference signal elements.

· R1 – Cell-specific ratio ρB/ρA = always 1 (0 dB)

· PB0 – Cell-specific parameter PB = 0

· PB1 – Cell-specific parameter PB = 1

· PB2 – Cell-specific Parameter PB = 2

· PB3 – Cell-specific parameter PB = 3

When PB(x) is selected, the LTE parameter PB will be set to (x), and the ratio ρB/ρA will be determined from Table 5.2–2 in 3GPP TS.36.213.

When R1 is selected, the cell-specific ratio ρB/ρA will be set to 1.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PDSCh:CSRatio R1 | PB0 | PB1 | PB2 | PB3 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PDSCh:CSRatio?
Example | EVM:CCAR0:DLIN:PDSC:CSR R1 EVM:CCAR0:DLIN:PDSC:CSR?
Preset | ρB/ρA = 1
State Saved | Saved in instrument state.
Range | ρB/ρA = 1|PB = 0|PB = 1|PB = 2|PB = 3
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PDSCh:CSRatio
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Sync Format Setup Uplink

To exit, press

For more about Help, press

Sync/Format Setup (Uplink)

Displays a menu of commonly used sync/format setup parameters when Direction is set to Uplink.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00


Sync Type Uplink

To exit, press

For more about Help, press

Sync Type (Uplink)

Selects the Sync Type to use.

· RS – Selects PUSCH DM-RS as the Sync Type

· PUCCh – Selects PUCCH DM-RS as the Sync Type

· SRS – Selects S-RS as the Sync Type

· PRACh – Selects PRACH as the Sync Type

Sync Type sets the channel or signal to use for synchronization.

The demodulator can use PUSCH DM-RS, PUCCH DM-RS, S-RS, or PRACH for synchronization. Only the channels or signals that are defined for the current user (by selecting the Active to On for that signal in the User Mapping Editor) will be available as synchronization options.

Note that PUSCH, PUCCH, PUSCH DM-RS, PUCCH DM-RS, and SRS powers in the User Mapping Editor are specified relative to the 0 dB level determined by the power of the channel chosen for synchronization. For example, when:

· Sync Type is set to PUCCH DM-RS

· PUCCH DMRS Power (dB) = 3 dB

· PUSCH Power (dB) = 1.2 dB,

the demodulator will set the 0 dB level to be 3 dB below the average power of PUCCH DM-RS and expect PUSCH average power to be 1.2 dB above the 0 dB level, which is equivalent to 1.8 dB below the average PUCCH DM-RS power.

Sync Type also determines which channel's Sync Slot parameter is used for frame boundary calculation.

Key Path

 Meas Setup, Sync/Format Setup

Mode

LTEAFDD, LTEATDD

Remote Command

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:TYPE RS | PUCCh | SRS | PRACh

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:TYPE?

Example

EVM:CCAR0:ULIN:SYNC:TYPE RS

EVM:CCAR0:ULIN:SYNC:TYPE?

Dependencies

Only the channels or signals that are defined for the current user (by turn on Active for that signal in the LTE Allocation Editor) are available as synchronization options.

For example, if a user does not have a PUCCH allocation defined, the PUCCH DM-RS synchronization option is disabled

Preset

RS

State Saved

Saved in instrument state.

Range

PUSCH DM-RS|PUCCH DM-RS|S-RS|PRACH

Backwards Compatibility SCPI

[:SENSe]:EVM:ULINk:SYNC:TYPE

Initial S/W Revision

A.14.00

Modified at S/W Revision

A.14.50


PUSCH DM RS

To exit, press

For more about Help, press

PUSCH DM-RS

Selects PUSCH DM-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00


PUCCH DM RS

To exit, press

For more about Help, press

PUCCH DM-RS

Selects PUCCH DM-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


S RS

To exit, press

For more about Help, press

S-RS

Selects S-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PRACH

Selects PRACH as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Half Subcarrier Shift

Sets the state of Half Carrier Shift. When Half Subcarrier Shift is selected, the demodulator expects the uplink signal to comply with the LTE standard regarding subcarrier shift and phase reset. The LTE standard requires that the uplink subcarriers be spaced on either side of DC by half the subcarrier spacing. When this is done, a phase reset is also needed after each symbol.

To demodulate a signal that does not shift the subcarriers by half the subcarrier spacing (and therefore does not need a phase reset), set this parameter to OFF.

To demodulate a signal that conforms to the half subcarrier shift, but does not reset the phase each symbol, set this parameter to OFF. The signal will then be demodulated correctly, but will show a frequency offset error of 7.5 KHz.

Background

Downlink signals have an odd number of subcarriers, and the middle subcarrier, located at DC, is discarded, since it is generally difficult to recover the data from a DC subcarrier. In contrast, uplink signals have one less subcarrier than the corresponding downlink signal and are shifted down in frequency by half the subcarrier spacing such that the subcarriers are symmetric about DC causing less bandwidth to be wasted.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:HSSHift OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:HSSHift?
Example | EVM:CCAR0:ULIN:SYNC:HSSH ON EVM:CCAR0:ULIN:SYNC:HSSH?
Preset | ON
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:SYNC:HSSHift
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


PUSCH DFT Swap

Sets the state of PUSCH DFT Swap. PUSCH DFT Swap influences how data is mapped to the subcarriers in the Physical Uplink Shared Channel after a discrete Fourier transform is performed. It can be turned on or off to provide two different interpretation of how data should be mapped to resource elements in PUSCH channels.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:PDSWap OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:PDSWap?
Example | EVM:CCAR0:ULIN:SYNC:PDSW ON EVM:CCAR0:ULIN:SYNC:PDSW?
Preset | OFF
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:SYNC:PDSWap
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Time Setup

Displays a menu of commonly used measurement time setup parameters.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Result Length

Sets the maximum result length for analysis.

Result Length determines how many slots will be available for demodulation for each component carrier. This parameter is common to all component carriers, which means any change made to one component carrier will be applied to all component carriers. Measurement Interval and Measurement Offset specify what part of the result length is demodulated.

The result data starts where the analysis boundary is found and ends after the amount of data specified by Result Length.

The length of the time capture (contained in Search Time) is longer than the result length by approximately the length of the Analysis Start Boundary (frame = 10 ms, slot = 0.5 ms, etc.) to enable for location of the analysis boundary within the time capture.

For downlink, an entire slot containing S-SS must be present in the time capture (Raw Main Time) for demodulation to occur.

For LTEATDD, the maximum Result Length is 40 slots when Direction is set to Downlink, for Uplink, the maximum Result Length is 20 slots.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:RESult:LENGth <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:RESult:LENGth?
Example | EVM:CCAR0:TIME:RES:LENG 20 EVM:CCAR0:TIME:RES:LENG?
Preset | 20 slots
State Saved | Saved in instrument state.
Min | 1 slot
Max | LTEAFDD: 20 slots LTEATDD: 40 slots for Downlink, 20 slots for Uplink
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:RESult:LENGth
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Offset Slot

Sets the Meas Offset Slot.

Measurement Offset Slot specifies the offset from the Analysis Start Boundary to the beginning of the Measurement Interval (the data sent to the demodulator), and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SLOT <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SLOT?
Example | EVM:CCAR0:TIME:OFFS:SLOT 0 EVM:CCAR0:TIME:OFFS:SLOT?
Couplings | Max value determined by Result Length (refer to Result Length)
Preset | 0 slots
State Saved | Saved in instrument state.
Min | 0 slots
Max | Determined by Result Length (refer to Result Length)
Max | Determined by Result Length (refer to Result Length)
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:OFFSet:SLOT
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Offset Symbol

Sets the Meas Offset Symbol.

Measurement Offset Symbol specifies the offset from the Analysis Start Boundary to the beginning of the Measurement Interval (the data sent to the demodulator), and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SYMBol <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:OFFSet:SYMBol?
Example | EVM:CCAR0:TIME:OFFS:SYMB 0 EVM:CCAR0:TIME:OFFS:SYMB?
Preset | 0 symbols
State Saved | Saved in instrument state.
Min | 0 symbols
Max | 6 symbols
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:OFFSet:SYMBol
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Interval Slot

Sets the Meas Interval Slot.

Measurement Interval determines how much data is sent to the demodulator, and can be specified in slots + symbols-times. The beginning of the measurement interval is specified as an offset from the Analysis Start Boundary. The offset is specified by the Measurement Offset parameter.

The Time Offset data result in the Error Summary trace shows the distance from the beginning of the Search Time trace to the beginning of the measurement interval.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SLOT <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SLOT?
Example | EVM:CCAR0:TIME:INT:SLOT 1 EVM:CCAR0:TIME:INT:SLOT?
Couplings | Max value determined by Result Length (refer to Result Length)
Preset | LTEAFDD: 6 slots LTEATDD: 6 slots
State Saved | Saved in instrument state.
Min | 0 slots
Max | Determined by Result Length (refer to Result Length)
Max | Determined by Result Length (refer to Result Length)
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:INTerval:SLOT
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Meas Interval Symbol

Sets the Meas Interval Symbol.

Measurement Interval determines how much data after the measurement offset is sent to the demodulator, and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SYMBol <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:INTerval:SYMBol?
Example | EVM:CCAR0:TIME:INT:SYMB 0 EVM:CCAR0:TIME:INT:SYMB?
Preset | 0 symbols
State Saved | Saved in instrument state.
Min | 0 symbols
Max | 6 symbols
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:INTerval:SYMBol
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Analysis Start Boundary

Sets the Analysis Start Boundary. Analysis Start Boundary specifies the alignment boundary of the Result Length time data. To ensure that this alignment can be achieved, the total amount of data acquired by the analyzer is equal to the Result Length plus the length of the alignment boundary specified by Analysis Start Boundary. For example, if Analysis Start Boundary were set to Half-Frame, the total acquisition will be equal to ResultLength + 10 slots (and the Measurement Interval will start at a Half-Frame boundary).

Once the Result Length is located within the time capture, Measurement Offset and Measurement Interval determine the data that is to be analyzed. This data is also displayed on the Time trace.

This parameter cannot be set to Slot for downlink signals since MIMO Decoding must be applied beginning at a subframe boundary. This parameter is common to all component carriers, which means any change made to one component carrier will be applied to all component carriers.

Since uplink signals do not contain a separate synchronization channel, the demodulator cannot determine the frame boundary exactly unless there is a unique slot in a user mapping and that unique slot is present within the Search Time data.

Key Path | Meas Setup, Meas Time Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:ASBoundary FRAMe | HALF | SUB | SLOT [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:ASBoundary?
Example | EVM:CCAR0:TIME:ASB FRAM EVM:CCAR0:TIME:ASB?
Dependencies | When Direction is set to Downlink, SLOT cannot be selected and the softkey is grayed out. When Direction is changed to Downlink from Uplink, this parameter is set to FRAMe.
Preset | FRAMe
State Saved | Saved in instrument state.
Range | Frame|Half-Frame|SubFrame|Slot
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:ASBoundary
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Frame

Selects Frame as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Half Frame

To exit, press

For more about Help, press

Half-Frame

Selects Half-Frame as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


SubFrame

Selects SubFrame as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Slot

Selects Slot as Analysis Start Boundary. This selection is available when Direction is Uplink.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Chan Profile Setup Downlink

To exit, press

For more about Help, press

Chan Profile Setup (Downlink)

Displays a menu of commonly used channel profile setup parameters when Direction is Downlink.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Detection

Determines whether or not the user allocations will be autodetected.

Downlink:

When enabled, the demodulator can perform power based auto detection or can auto detect allocations by decoding PDCCH. See the RB Auto Detect Mode for more information.

Uplink:

When enabled, PUSCH, PUCCH, SRS, and PRACH allocations can be autodetected when the necessary parameters are defined.

The LTEA demodulator can perform sync slot auto detection or user-assigned auto detection for uplink signals.

To configure automatic sync slot detection, select the Auto Sync parameter on the User Mapping Editor.

To configure user-assigned auto detection, set the Auto Sync to OFF for a channel and define a sync slot with associated Per-slot Parameters (in the User Mapping Editor) to be used for initial synchronization. User-assigned auto detection results in faster measurements than automatic sync slot detection.

Key Path

 Meas Setup, Chan Profile Setup

Mode

LTEAFDD, LTEATDD

Remote Command

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:AUTO[:DETect] OFF | ON | 0 | 1

[:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:AUTO[:DETect]?

Example

EVM:CCAR0:PROF:AUTO ON

EVM:CCAR0:PROF:AUTO?

Couplings

This parameter is the same for Downlink and Uplink

When Direction is Downlink, this parameter is coupled to the Include User (Downlink) menu. This menu is context sensitive and when Auto Include is on the user can include QPSK, 16QAM or 64QAM channels. When Off the user can include any of the user defined PDSCH channels.

When direction is Uplink, this parameter is coupled to the Include User (Uplink) menu. This menu is context sensitive and when Auto Include is On the user can include channels from the Auto Detected User. When Off the user can include channels from ONE of the user defined Users.

Preset

ON

State Saved

Saved in instrument state.

Backwards Compatibility SCPI

[:SENSe]:EVM:PROFile:AUTO[:DETect]

Initial S/W Revision

A.14.00

Modified at S/W Revision

A.14.50


RB Auto Detect Mode

Sets the level of auto detection that the LTEA demodulator uses. There are two levels of auto detection, described as follows:

· POWer - Power Based, User allocations are detected using codeword power levels and MIMO parameters. Detected allocations are grouped according to modulation type (QPSK, 16QAM, or 64QAM).

· The codeword powers (needed for EVM calculations) and Precoding type are not autodetected and need to be specified.

· When SpMux is selected as the precoding type, No. Layers, No. Codewords, CDD, and Codebook Idx must also be specified, and these parameters are assumed to apply to all autodetected PDSCH channels.

· DECode - Decoded PDCCH, User allocations are determined by decoding PDCCH.

The demodulator can be configured to autodetect 3GPP-defined codeword power levels when Auto Detect Power Levels is On. When codeword power levels are not autodetected, they must be specified using the CW0/1 Power parameters in the User Mapping Editor for each expected user allocation. The number of expected user allocations is set by Number of Expected DL Users and by selecting the individual users.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:MODE POWer | DECoded [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:MODE?
Example | EVM:CCAR0:DLIN:PROF:AUTO:MODE POW EVM:CCAR0:DLIN:PROF:AUTO:MODE?
Dependencies | Available when Detection is Auto.
Preset | POWer
State Saved | Saved in instrument state.
Range | Power Based|Decoded PDCCH
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:MODE
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Auto Detect Power Levels In Power Mode

Selects whether or not power levels are autodetected when Detection is Auto and RB Auto Detect Mode is Power-based.

· ON - Detected allocations are grouped according to modulation type (QPSK, 16QAM, or 64QAM).

· The codeword power levels are detected also.

· OFF - The codeword power levels for each user allocation need to be specified for EVM calculations to be correct.

The power levels are detected as one of the levels specified by the standard in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter.

These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB.

Key Path | Meas Setup, Chan Profile Setup, RB Auto Detect Mode, Power Based
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe?
Example | EVM:CCAR0:DLIN:PROF:AUTO:POW:PMOD ON EVM:CCAR0:DLIN:PROF:AUTO:POW:PMOD?
Notes | When you enter the Edit User Mapping form, the RB Auto Detect Mode selection that you set before entering the form appears. You can switch the mode between Decoded PDCCH and Power Based on the Editor, however, the Auto Detect Power Levels state on the form and its softkey are still for the mode you set before entering the form and do not change even if you change the mode.
Dependencies | Available when Detection is Auto and RB Auto Detect Mode is Power based.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Auto Detect Power Levels

Selects whether or not power levels are autodetected.

· ON - Detects the relative PDSCH power level for each user allocation (PA). RB Auto Detect Mode must be set to Decode PDCCH for power levels to be autodetected.

· OFF - The codeword power levels for each user allocation need to be specified for EVM calculations to be correct. The Expected Num. of Users parameter determines the number of users listed in the LTE Allocation Editor for which the power levels can be defined.

The power levels are detected as one of the levels specified by the standard in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter.

These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB.

The autodetected power levels (P_A(n)) can be viewed on the DL Decode Info trace.

Key Path | Meas Setup, Chan Profile Setup, RB Auto Detect Mode, Decoded PDCCH
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer?
Example | EVM:CCAR0:DLIN:PROF:AUTO:POW ON EVM:CCAR0:DLIN:PROF:AUTO:POW?
Notes | When you enter the Edit User Mapping form, the RB Auto Detect Mode selection that you set before entering the form appears. You can switch the mode between Decoded PDCCH and Power Based on the Editor, however, the Auto Detect Power Levels state on the form and its softkey are still for the mode you set before entering the form and do not change even if you change the mode.
Dependencies | Available Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Round to Standard Values

Determines whether the measured, relative power levels for PDSCH allocations are detected as one of the standard values or assumed to be equal to the measured power level.

When on, the power levels are detected as the closest standard power level. Standard power levels are specified in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter. These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB. When off, the measured power levels are used as the actual power levels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd?
Example | EVM:CCAR0:DLIN:PROF:AUTO:POW:ROUN ON EVM:CCAR0:DLIN:PROF:AUTO:POW:ROUN?
Dependencies | Available when the following conditions are met. Direction: Downlink Detection: Auto RB Auto Detect Mode: Decoded PDCCH Auto Detect Power Levels: On.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Number of Expected DL Users

Specifies the number of user allocations from 1 to 50 when RB Auto Detect Mode is set to Decoded PDCCH.

Other user allocations detected from PDCCH will be shown on traces and included in calculations, but only the number of users specified with this key will be included in the Composite Include menu where they can be excluded from traces and calculations.

When Auto Detect Power levels is set to OFF, PDSCH Decoded User Power Boost must be specified. This parameter limits the number of PDSCH user allocations for which codeword power levels can be manually defined. When there are more user allocations found in the signal than are specified by this parameter, any additional user allocation will be assumed to have a PDSCH power level of 0 dB.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EUSers:COUNt <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EUSers:COUNt?
Example | EVM:CCAR0:DLIN:PROF:EUS:COUN 1 EVM:CCAR0:DLIN:PROF:EUS:COUN?
Dependencies | Available when Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 50
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:EUSers:COUNt
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Composite Include

Displays a menu that enables the inclusion or exclusion of all channels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Include All

Turns On all Downlink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:INCLude:ALL
Example | EVM:CCAR0:DLIN:PROFile:INCL:ALL
Couplings | Turns On the following parameters · Include P-SCH · Include S-SCH · Include PBCH · Include PCFICH · Include PHICH · Include RS · Include PDCCH · All Users under the Include Users (Downlink) Menu
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:INCLude:ALL
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Exclude All

Turns Off all Downlink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:EXCLude:ALL
Example | EVM:CCAR0:DLIN:PROF:EXCL:ALL
Couplings | Turns Off the following parameters · Include P-SCH · Include S-SCH · Include PBCH · Include PCFICH · Include PHICH · Include RS · Include PDCCH · Include Non Allocation · All Users under the Include Users (Downlink) Menu
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:EXCLude:ALL
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include Channels

Displays a menu that enables you to determine which channels should be included in the results.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Include P SS

To exit, press

For more about Help, press

Include P-SS

Includes the Primary Synchronization Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PSS?
Example | EVM:CCAR0:DLIN:PROF:PSS INCL EVM:CCAR0:DLIN:PROF:PSS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PSS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include S SS

To exit, press

For more about Help, press

Include S-SS

Includes the Secondary Synchronization Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:SSS?
Example | EVM:CCAR0:DLIN:PROF:SSS INCL EVM:CCAR0:DLIN:PROF:SSS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:SSS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PBCH

Includes PBCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PBCH?
Example | EVM:CCAR0:DLIN:PROF:PBCH INCL EVM:CCAR0:DLIN:PROF:PBCH?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PBCH
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PCFICH

Includes PCFICH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PCFich?
Example | EVM:CCAR0:DLIN:PROF:PCF INCL EVM:CCAR0:DLIN:PROF:PCF?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PCFich
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PHICH

Includes PHICH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PHICh?
Example | EVM:CCAR0:DLIN:PROF:PHIC INCL EVM:CCAR0:DLIN:PROF:PHIC?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PHICh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include C RS

To exit, press

For more about Help, press

Include C-RS

Includes RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:RS?
Example | EVM:CCAR0:DLIN:PROF:RS INCL EVM:CCAR0:DLIN:PROF:RS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:RS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PDCCH

Includes PDCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PDCCh?
Example | EVM:CCAR0:DLIN:PROF:PDCC INCL EVM:CCAR0:DLIN:PROF:PDCC?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PDCCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include P RS

To exit, press

For more about Help, press

Include P-RS

Includes the Position Reference Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PRS?
Example | EVM:CCAR0:DLIN:PROF:PRS INCL EVM:CCAR0:DLIN:PROF:PRS?
Dependencies | Available when P-RS Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include MBSFN RS

To exit, press

For more about Help, press

Include MBSFN–RS

Includes the MBSFN-RS channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:MBSFn?
Example | EVM:CCAR0:DLIN:PROF:MBSF INCL EVM:CCAR0:DLIN:PROF:MBSF?
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:MBSFn
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PMCH

Includes the PMCH channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:PMCH?
Example | EVM:CCAR0:DLIN:PROF:PMCH INCL EVM:CCAR0:DLIN:PROF:PMCH?
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:PMCH
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include CSI RS

To exit, press

For more about Help, press

Include CSI-RS

Includes the CSI-RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:CSIRs?
Example | EVM:CCAR0:DLIN:PROF:CSIR INCL EVM:CCAR0:DLIN:PROF:CSIR?
Dependencies | Available when CSI-RS Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:CSIRs
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include Non Allocation

Includes the inactive signals in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:NALLocation INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:NALLocation?
Example | EVM:CCAR0:PROF:NALL EXCL EVM:CCAR0:PROF:NALL?
Couplings | This parameter is same for Downlink and Uplink When either Downlink Exclude All or Uplink Exclude All is selected, this parameter is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:PROFile:NALLocation
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include Users Downlink

To exit, press

For more about Help, press

Include Users (Downlink)

Displays a menu that enables you to determine which PDSCH channels should be included in the results.

When set to Include, the corresponding user mapping is displayed on appropriate traces. When set to Exclude, only the Frame Summary trace will display the user mapping.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


User

Indexes the currently defined Users.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Dependencies | Available when Detection is Manual. You need to set allocations to the user in advance. Otherwise, this key is grayed out.
Couplings | Max value determined by the number of Users the user has configured
Preset | 0
State Saved | Saved in instrument state.
Min | 1
Max | Determined by the number of Users the user has configured
Initial S/W Revision | A.14.00


Include PDSCH

Includes the user defined channel PDSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTEAFDD, LTEATDD

Remote Command

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:PDSCh?

Example

EVM:CCAR0:DLIN:PROF:USER1:PDSC EXCL

EVM:CCAR0:DLIN:PROF:USER1:PDSC?

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available when Detection is Manual. You need to set allocations to the user in advance. Otherwise, this key is grayed out.

Couplings

This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.

Preset

EXCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh

Initial S/W Revision

A.14.00

Modified at S/W Revision

A.14.50


Include Decoded PDSCH

Includes the user defined channel Decoded PDSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTEAFDD, LTEATDD

Remote Command

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:USER<n>:DECoded:PDSCh?

Example

EVM:CCAR0:DLIN:PROF:USER1:DEC:PDSC EXCL

EVM:CCAR0:DLIN:PROF:USER1:DEC:PDSC?

Dependencies

The range of sub op code <n> values is determined by the Number of Expected DL Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available When Detection is Auto, RB Auto Detect Mode is Decoded PDCCH, User and Decoded PDSCH are available.

Couplings

This parameter is set to Include when Downlink Include All is selected, and set to Exclude when Downlink Exclude All is selected.

Preset

INCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh

Initial S/W Revision

A.14.00

Modified at S/W Revision

A.14.50


Include QPSK

Includes channels using QPSK Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QPSK?
Example | EVM:CCAR0:DLIN:PROF:QPSK INCL EVM:CCAR0:DLIN:PROF:QPSK?
Dependencies | Enabled when PDSCH Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:QPSK
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include 16QAM

Includes channels using 16QAM Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16 INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM16?
Example | EVM:CCAR0:DLIN:PROF:QAM16 INCL EVM:CCAR0:DLIN:PROF:QAM16?
Dependencies | Enabled when PDSCH Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:QAM16
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include 64QAM

Includes channels using 64QAM Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64 INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:PROFile:QAM64?
Example | EVM:CCAR0:DLIN:PROF:QAM64 INCL EVM:CCAR0:DLIN:PROF:QAM64?
Dependencies | Enabled when Downlink Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:QAM64
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Edit Control Channels

Displays a dialog that enables you to edit the Downlink Control Channel parameters. When a parameter is selected, the corresponding softkeys will appear.

You can set the Power Boost parameter for P-SS, S-SS, PBCH, PCFICH, RS, PDCCH, and PHICH. There are also several other PDCCH and PHICH parameters.

Power Boost (for all physicsl channels except PHICH) specifies the expected average subcarrier power of a channel. When there are multiple antenna ports, the Power Boost value is split equally over all antenna ports.

For example, PBCH Power Boost is set to 0 dB. For a single-antenna signal, the expected average subcarrier power of PBCH would be 0 dB, but for a two-antenna signal, the expected average subcarrier power of PBCH per antenna port would be –3 dB.

This is done so that specifying a channel's Power Boost parameter is like specifying the average power of the channel being transmitted from the base station regardless of the number of transmit antennas.

When P-SS/S-SS Antenna Port is set to Port 0–3, the P-SS/S-SS Power Boost parameter specifies the expected average subcarrier power of P-SS/S-SS on the specified antenna port (in other words, the value is not split across all antenna ports). However, when P-SS/S-SS Antenna Port is set to All Port, then the Power Boost value is split across all antenna ports like the other channels.

Other power boost parameters are expressed relative to the 0 dB level set by RS Power Boost. A value of 2.5 dB for RS Power Boost specifies that the 0 dB level is set to be 2.5 dB below the measured RS power level.

For example, setting PBCH Power Boost to 0.5 dB for a single-antenna signal when RS Power Boost is set to 2.5 dB tells the demodulator to expect the PBCH power level to be 0.5 dB above the 0 dB level (which is 2.0 dB below the measured RS power level).

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Edit User Mapping Downlink

To exit, press

For more about Help, press

Edit User Mapping (Downlink)

Displays the LTE Allocation Editor that enables you to edit the Downlink channel parameters. When a parameter is selected, the corresponding softkeys will appear.

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00

This table lists all the parameters available to set up downlink PDSCH user allocations.

Parameter

Description

Detection

When Auto, the demodulator will autodetect PDSCH user allocations. The only parameter needed is Power Boost (for EVM calculations).

RB Autodetect groups resource blocks that contain the same modulation type into a user so that there are three possible users: QPSK, QAM16, and QAM64.

RB Auto Detect Mode

Specifies how the LTE demodulator detects user allocations when Detection is Auto.

Auto Detect Power Levels

Selects whether or not power levels are autodetected. Enabled only when RB Auto Detect is On and RB Auto Detect Mode is Decoded PDCCH.

Use Per Antenna EPRE

Determins whether the EPRE is interpreted as energy per annenna port or the sum total of energies contributed by all antenna ports involved . When it is On, EPRE is interpreted as energy per annenna port.

Multi-Frame Analysis

When On, the demodulator enables user to setup PDSCH allocations for two continuous frames. This parameter needs to be set to On when the signal under analysis is complied with E-UTRA TDD Test Models defined in 3GPP TS36.141 6.1.1 V8.2.0.

Show Mapping

Specifies which frame’s allocation will be shown in RB Mapping diagram when Multi-Frame Analysis is On.

Include

When this check box is selected, the corresponding user mapping is displayed on appropriate traces. When cleared, only the Frame Summary trace will display the user mapping.

Add

Adds a user mapping.

Delete

Deletes the selected user mapping.

RNTI

Sets the radio network temporary identifier for the user. Enabled only when Detection is manual. (TDD only)

UE-RS Active

Selects whether the UE-specific reference signal is present in the signal under test. Enabled only when Detection is manual. (TDD only)

UE-RS Include

Selects whether the UE-specific reference signal is included in the analysis results. Enabled only when UE-RS Active is On and Detection is manual. (TDD only)

UE-RS Power

Specifies the power boost for the UE-specific reference signal. Enabled only when Detection is manual. (TDD only)

UE-RS Port

Specifies on which logical antenna port UE-RS is transmitted for the selected PDSCH user allocation. (TDD only)

UE-RS nSCID

Specifies downlink user's scrambling identity value nSCID(TDD only)

Precoding Parameters

Precoding

Specifies the type of shared channel precoding method that the demodulator should expect.

Number of layers

Specifies the number of layers. It’s less than or equal to the number of antenna ports used for transmission of the physical channel.

Number of codewords

Specifies the number of codewords.

CDD

Specifies whether precoding will be done with or without CDD (cyclic delay diversity) for spatial multiplexing.

Codebook Index

Specifies the Codebook index for spatial multiplexing precoding.

PDSCH Per-allocation Parameters

Couple

Certain parameters can be coupled across all RB allocation groups for a user or can be set independently for each RB allocation group. Selecting the checkbox next to a parameter will couple that parameter across all RB allocation groups.

RB Start

Specifies the RB start boundary of the current allocation group for the current user.

RB End

Specifies the RB end boundary of the current allocation group for the current user.

Slot Start

Specifies the slot start boundary of the current allocation group for the current user.

Slot End

Specifies the slot end boundary of the current allocation group for the current user.

Allocation EPRE

Sets the EPRE value for the selected Allocation.

Codeword 0 Mod Type

Modulation type for codeword 0: QPSK, QAM16, or QAM64.

Codeword 1 Mod Type

Modulation type for codeword 1: QPSK, QAM16, or QAM64.

Codeword 0 Power Boost

The power of the subcarriers relative to the 0 dB level determined by the RS power level for codeword 0. See Chan Profile Setup (Downlink) for more information.

Codeword 1 Power Boost

The power of the subcarriers relative to the 0 dB level determined by the RS power level for codeword 1. See Chan Profile Setup (Downlink) for more information.

Frame Index

Specifies which frame of the current allocation for the current user belongs to.

Add

Adds an allocation to the selected user.

Delete

Deletes the selected allocation.


Copy Auto Manual

To exit, press

For more about Help, press

Copy Auto -> Manual

Copies all autodetected allocations into the Resource Block Editor.

For downlink, when Copy Auto -> Manual is pressed, each autodetected modulation group will be assigned to a user. When RB Auto Detect Mode is set to Power Based, User_01 will contain resource blocks with QPSK; User_02 will contain resource blocks with 16QAM; and User_03 will contain resource blocks with 64QAM.

When RB Auto Detect Mode is set to Decode PDCCH, the user allocations will be copied into the LTE Allocation Editor as manual allocations.

For uplink, when Copy Auto -> Manual is pressed, User_01, which contains all autodetected channels, will be copied into the LTE Allocation Editor.

This key is useful when you have two signals with identical allocations, where one has a fairly good SNR, but the other has a low SNR. In this case, RB Auto Detect may detect the allocations for the noisy signal incorrectly. To work around this, you can recall the clean signal, autodetect allocations, and press Copy Auto -> Manual. Then you can recall the noisy signal and don’t need to rely on auto detection.

Note that existing manual user mappings will be overwritten when you press this button.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:PROFile:COPY[:IMMediate]
Example | EVM:CCAR0:PROF:COPY
Notes | Available when Detection is Auto.
Backwards Compatibility SCPI | [:SENSe]:EVM:PROFile:COPY[:IMMediate]
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Chan Profile Setup Uplink

To exit, press

For more about Help, press

Chan Profile Setup (Uplink)

Displays a menu of commonly used channel profile setup parameters when Direction is set to Uplink.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Auto Detect Power Levels

Selects whether or not power levels are auto detected when Direction is Uplink.

When this parameter is set to on, the LTEA demodulator will detect the relative uplink channel power levels for PUCCH, PUSCH, SRS and PRACH. When this parameter is set to off, the power levels for uplink channels will need to be specified.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO[:DETect]:POWer OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO[:DETect]:POWer?
Example | EVM:CCAR0:ULIN:PROF:AUTO:POW ON EVM:CCAR0:ULIN:PROF:AUTO:POW?
Dependencies | Available when Direction is Uplink and Detection is Auto.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO[:DETect]:POWer
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include Non Allocation

Includes inactive signals in the results.

Please refer to Include Non Allocation for more details.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD


Composite Include Uplink

To exit, press

For more about Help, press

Composite Include (Uplink)

Displays a menu that enables inclusion or exclusion of all channels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Include All

Turns On all Uplink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:INCLude:ALL
Example | EVM:CCAR0:ULIN:PROF:INCL:ALL
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:INCLude:ALL
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Exclude All

Turns Off all Uplink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:EXCLude:ALL
Example | EVM:CCAR0:ULIN:PROF:EXCLude:ALL
Couplings | Turns Off the following parameters if its state is On. · Include PUSCH · Include PUSCH DMRS · Include PUCCH · Include PUCCH DMRS · Include PRACH · Include S-RS Include Non Allocation
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:EXCLude:ALL
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Modified at S/W Revision | A.14.00


Include Users Uplink

To exit, press

For more about Help, press

Include Users (Uplink)

Displays a menu that enables you to determine which Uplink channels should be included in the results.

When Include is selected, the channel is displayed on applicable traces and also used in the process of Error Summary calculations. When Exclude is selected, only the Frame Summary trace will display information about this user's channel.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Couplings | The Users shown on this softpanel are dependant on the number of Users defined. This menu will only display User1 when Detection is Auto. When Detection is Man, it will display all the defined Users
Initial S/W Revision | A.14.00


User

Indexes the currently defined Users.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Dependencies | Enabled when Detection is Manual.
Couplings | Max value determined by the number of Uplink Users the user has configured
Preset | 0
State Saved | Saved in instrument state.
Min | 1
Max | Determined by the number of Uplink Users the user has configured
Initial S/W Revision | A.14.00


Include PUSCH

Includes PUSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTEAFDD, LTEATDD

Remote Command

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh INCLude | EXCLude

[:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh?

Example

EVM:CCAR0:ULIN:PROF:USER1:PUSC INCL

EVM:CCAR0:ULIN:PROF:USER1:PUSC?

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Disabled when Detection is Auto, PUSCH Active is OFF or no slot is added. Only one user can be included at the same time.

Couplings

This parameter is set to Exclude when Uplink Exclude All is selected.

When this parameter is set to Include, PUSCH of the other users and PRACH of all users are set to Exclude.

Preset

EXCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Backwards Compatibility SCPI

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh

Initial S/W Revision

A.14.00

Modified at S/W Revision

A.14.50

Include Auto Detect PUSCH

Includes Auto Detected PUSCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh?
Example | EVM:CCAR0:ULIN:PROF:AUTO:PUSC INCL EVM:CCAR0:ULIN:PROF:AUTO:PUSC?
Dependencies | Enabled when Detection is Auto and Auto Detect PUSCH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PUSCH DMRS

Includes PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUSCh:DMRS?
Example | EVM:CCAR0:ULIN:PROF:USER1:PUSC:DMRS INCL EVM:CCAR0:ULIN:PROF:USER1:PUSC:DMRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUSCH DMRS of the other users and PRACH of all users are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50

Include Auto Detect PUSCH DMRS

Includes Auto Detected PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUSCh:DMRS?
Example | EVM:CCAR0:ULIN:PROF:AUTO:PUSC:DMRS INCL EVM:CCAR0:ULIN:PROF:AUTO:PUSC:DMRS?
Dependencies | Enabled when Detection is Auto.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PUCCH

Includes PUCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh?
Example | EVM:CCAR0:ULIN:PROF:USER1:PUCC INCL EVM:CCAR0:ULIN:PROF:USER1:PUCC?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when PUCCH Active is ON, one or more slots are added, and Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUCCH of another user, PUSCH, PRACH and S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50

Include Auto Detect PUCCH

Includes Auto Detected PUCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh?
Example | EVM:CCAR0:ULIN:PROF:AUTO:PUCC INCL EVM:CCAR0:ULIN:PROF:AUTO:PUCC?
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PUCCH DMRS

Includes PUCCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PUCCh:DMRS?
Example | EVM:CCAR0:ULIN:PROF:USER1:PUCC:DMRS INCL EVM:CCAR0:ULIN:PROF:USER1:PUCC:DMRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUCCH DMRS of the other users and PRACH of all users are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50

Include Auto Detect PUCCH DMRS

Includes Auto Detected PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PUCCh:DMRS?
Example | EVM:CCAR0:ULIN:PROF:AUTO:PUCC:DMRS INCL EVM:CCAR0:ULIN:PROF:AUTO:PUCC:DMRS?
Dependencies | Enabled when Detection is Auto.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include PRACH

Includes PRACH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:PRACh?
Example | EVM:CCAR0:ULIN:PROF:USER1:PRAC INCL EVM:CCAR0:ULIN:PROF:USER1:PRAC?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Direction is Manual and PRACH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUSCH, PUCCH and S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50

Include Auto Detect PRACH

Includes Auto Detected PRACH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:PRACh?
Example | EVM:CCAR0:ULIN:PROF:AUTO:PRAC INCL EVM:CCAR0:ULIN:PROF:AUTO:PRAC?
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PUCCH, Auto Detect PUSCH and Auto Detect S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Include S RS

To exit, press

For more about Help, press

Include S-RS

Includes S-RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:USER<n>:SRS?
Example | EVM:CCAR0:ULIN:PROF:USER1:SRS INCL EVM:CCAR0:ULIN:PROF:USER1:SRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50

Include Auto Detect S-RS

Includes Auto Detected S-RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS INCLude | EXCLude [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:PROFile:AUTO:SRS?
Example | EVM:CCAR0:ULIN:PROF:AUTO:SRS INCL EVM:CCAR0:ULIN:PROF:AUTO:SRS?
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Edit User Mapping Uplink

To exit, press

For more about Help, press

Edit User Mapping (Uplink)

Displays the LTEA Allocation Editor that enables you to edit the uplink channel parameters. When a parameter is selected, the corresponding softkeys will appear.

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00

This table lists all the parameters available to set up uplink user PUSCH, PUCCH, PRACH and S-RS user Parameters.

Parameter

Description

Detection

When enabled, the demodulator can autodetect PUSCH, PUCCH, PRACH or S-RS when a sync slot is specified. A unique sync slot is necessary for determining the frame boundary, but not for successful demodulation.

To specify a unique sync slot for PUSCH, make sure the PUSCH tab is active, then specify the Channel Parameters and Per-slot parameters for the sync slot.

To specify a unique slot for PUCCH, make sure the PUCCH tab is active, then specify the Sync Slot number and the Per-subframe parameters for the PUCCH sync slot.

To specify a unique slot for S-RS, make sure the S-RS tab is active, then specify the Sync Slot number for the S-RS sync.

Auto Detect Power Levels

Selects whether or not power levels are auto detected. Enabled only when Detection is Auto.

Cell ID

Sets the uplink user's physical-layer Cell ID.

RNTI

Sets the uplink user’s radio network temporary identifier.

Frame Number

Sets uplink user's System Frame Number.

Group Hopping

Determines whether group hopping is enabled. This parameter is available to be set only if DMRS Parameters is selected. Enabling group hopping disables sequence hopping.

Seq Hopping

Determines whether sequence hopping is enabled. This parameter is available to be set only if DMRS Parameters is selected. Enabling sequence hopping disables group hopping.

Include PUSCH

When selected, PUSCH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PUSCH channel.

Include PUCCH

When selected, PUCCH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PUCCH channel.

Include PRACH

When selected, PRACH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PRACH.

Include S-RS

When selected, S-RS for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's S-RS.

Add

Adds a user allocation.

Delete

Deletes the selected user allocation.

PUSCH Channel Parameters

DMRS Parameters

Selecting this parameter causes DMRS Group, DMRS Seq, and DMRS Cyclic Shift to be set automatically using the following three parameters.

nDMRS(1)

Specifies the value of nDMRS(1) used by the selected user mapping.

nDMRS(2)

Specifies the value of nDMRS(2) used by the selected user mapping.

ΔSS

Specifies the value of ΔSS used by the selected user mapping.

Frequency Hopping

Sets the frequency hopping or disables frequency hopping. This key is used in combination with Frequency Hopping Mode.

Frequency Hopping Mode

Sets the frequency hopping. This key is used in combination with Frequency Hopping.

Hopping Offset

Specifies the value of Hopping Offset (NRBHO). Hopping Offset is the offset used for PUSCH frequency hopping, expressed in number of resource blocks (set by higher layer). (3GPP TS 36.211 V8.5.0 5.3.4)

Number of Sub-bands

Specifies the value of number of sub-bands (Nsb.). (3GPP TS 36.211 V8.5.0 5.3.4)

PUSCH Per-Slot Parameters

Couple

Selecting the checkbox next to a parameter will couple that parameter across all RB allocation groups for a user.

RB Start

Specifies the RB start boundary.

RB End

Specifies the RB end boundary.

Mod Type

Modulation type: QPSK, QAM16, or QAM64.

Power (dB)

Sets the PUCCH average power level relative to the 0 dB point set by the PUCCH DMRS Power.

DMRS Group (u)

Specifies the DMRS Group (u) for a slot.

DMRS Seq (v)

Specifies the DMRS Sequence (v) for a slot.

DMRS Cyclic Shift

Specifies the DMRS Cyclic Shift for a slot.

DMRS Power (dB)

Specifies the value to set DMRS Power equal to for a slot. PUSCH power is set relative to the 0 dB point determined by this parameter.

For example, setting DMRS Power = 2 dB and PUSCH Power = 0.1 dB means that the demodulator will expect PUSCH average power level to be 1.9 dB below the average DMRS power level.

CUR_TX_NB

CUURENT_TX_NB specifies whether or not allocation is mirrored.

Add

Adds a slot allocation.

Delete

Deletes the selected slot allocation.

Slot Up

Moves the selected slot allocation up in time (increasing slot number) to the closest available slot allocation for a user.

Slot Down

Moves the selected slot allocation down in time (decreasing slot number) to the closest available slot allocation for a user.

PUCCH Channel Parameters

DMRS Parameters

Selecting this parameter causes DMRS Group, DMRS Seq, and DMRS Cyclic Shift of PUCCH to be set automatically using the following six parameters.

NRB(2)

Specifies the value of NRB(2) used by the selected user mapping, NRB(2) indicates the bandwidth reserved for PUCCH 2/2a/2b, expressed in multiples of NSCRB.

NCS (1)

Specifies the value of NCS (1)used by the selected user mapping, NCS (1) indicates the number of cyclic shifts used for PUCCH formats 1/1a/1b in a resource block with a mix of formats 1/1a/1b and 2/2a/2b.

nPUCCH(2)

Specifies the value of nPUCCH(2) used by the selected user mapping, nPUCCH(2) indicates the resource index for PUCCH formats 2/2a/2b

ΔshiftPUCCH

Specifies the value of ΔshiftPUCCH used by the selected user mapping

Format/ nPUCCH(1)

Enables auto detection of PUCCH Format and nPUCCH(1) for all subframes. This is useful when the format and/or nPUCCH(1) value is different for each subframe.

PUCCH Per-Subframe Parameters

First RB

Sets the RB index of the selected user's PUCCH allocation for this slot. The next or previous (see Notes below) slot's PUCCH allocation will automatically be set according to the LTE standard (mirrored in frequency).

For example, in a 5 MHz LTE signal (25 RBs), when Slot 0 contains a PUCCH allocation at RB 0, Slot 1 will be set to have a PUCCH allocation at RB 24.

Notes

A user can only have one RB allocated to PUCCH per slot.

When Auto Detection is selected and Sync Slot is odd, this parameter sets the RB index for the second slot in a PUCCH subframe, causing the previous (instead of the next) slot to contain a mirrored PUCCH allocation for the current user.

Format

Sets the PUCCH type. Supported types are Type1, Type 1a, Type 1b, Type 2, Type 2a, Type 2b, Type 1 Short, Type 1a Short, Type 1b Short.

Cyclic Shift

Sets PUCCH cyclic shift.

OS

Sets the Orthogonal Sequence index for PUCCH.

Power (dB)

Sets the PUCCH average power level relative to the 0 dB point set by the PUCCH DMRS Power.

DMRS Group (u)

Sets the group number for the PUCCH demodulation reference signal (DMRS).

DMRS Power (dB)

Sets the power level for the PUCCH demodulation reference signal (DMRS) during the selected subframe. PUCCH Power is set relative to the 0 dB point determined by this parameter.

For example, setting DMRS Power = 2 dB and PUCCH Power = 0.1 dB means that the demodulator will expect PUCCH average power level to be 1.9 dB below the average DMRS power level.

nPUCCH(1)

Specifies the value of nPUCCH(1) used by the selected user mapping, nPUCCH(1) indicates the resource index for PUCCH formats 1/1a/1b

Add

Adds a subframe allocation.

Delete

Deletes the selected subframe allocation.

Subframe Up

Moves the selected subframe allocation up in time (increasing subframe number) to the closest available subframe allocation for a user.

Subframe Down

Moves the selected subframe allocation down in time (decreasing subframe number) to the closest available subframe allocation for a user.

PRACH Channel Parameters (3GPP TS 36.211 5.7)

Resource Block Offset

Sets offset for first physical resource block occupied by PRACH resource considered (nRAPRB).

Configuration Index

Sets PRACH Configuration Index to give frame structure.

Logical Root Seq Index

Sets Logical Root Sequence Index to give root Zadoff-Chu sequence order.

Cyclic Shift Set

Sets Unrestricted or Restricted to give NCS (Number of Cyclic Shifts) for PRACH preamble sequence generation. Value of NCS will be determined by this selection and NCS Configuration.

NCS Configuration

Sets a value to give NCS (Number of Cyclic Shifts) PRACH preamble sequence generation. Value of NCS will be determined by this value and Cyclic Shift Set.

Preamble Index

Sets a value to give cyclic shift for PRACH preamble sequence generation.

Sync Resource (TDD only)

For a specific combination of PRACH configuration index and UL/DL configuration, there will be one or multiple random access resources for UE to use, this parameter sets the index of corresponding random access resource used as synchronization reference for measurement algorithm. 3GPP TS 36.211 V8.5.0 5.7 listed the random access preamble mapping in Table5.7.1–4.

Power

Sets the PRACH average power level relative to the 0 dB point set by the PRACH Power.

S-RSChannel Parameters (3GPP TS 36.211 5.5.3)

Cyclic Shift

Sets nSRSCS value to get Cyclic Shift alpha.

BW Config

Sets S-RS Bandwidth Configuration (CSRS).

BW

Sets S-RS Bandwidth (BSRS).

Tx Comb

Sets Transmission Comb (kTC) of S-RS.

Hopping BW

Sets S-RS Hopping Bandwidth.

Freq Domain Position

Sets S-RS Frequency Domain Position (nRRC).

Subframe Config

Sets S-RS Subframe Configuration.

Power

Sets the S-RS average power level relative to the 0 dB point set by the S-RS Power.

MaxUp PTS

Enables you to give the value of srsMaxUpPts to indicate whether or not mSRS,0 reconfiguration is enabled for UpPTS

Config Index

Sets S-RS Configuration Index (ISRS). (3GPP TS 36.213 V8.5.0 8.2 Table 8.2–1~2)


Copy CC To

This parameter provides parameter copy function of selected Component Carrier to another Component Carrier or all Component Carrier.

This parameter copies LTE-Advanced demodulation parameters from one Component Carrier to other Component Carrier or all Component Carriers.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:COPY CC0|CC1|CC2|CC3|CC4|All
Example | EVM:COPY All
Couplings | Copy the parameters settings of selected Component Carrier to the target Component Carrier.
Preset | All
State Saved | Saved in instrument state.
Range | CC0|CC1|CC2|CC3|CC4|All
Initial S/W Revision | A.14.00


Decode

Displays a menu that enables you to configure RA-RNTI and TPC-RNTI search ranges and what level of decoding to perform on PBCH, PCFICH, PDCCH, PDSCH, and PUSCH.

Key Path | Meas Setup
Initial S/W Revision | A.14.00


Decode Type

Displays a menu that enables you to select the decoding type of each channel. The decoded symbols will be displayed in the Decoded Symbol Table.

Key Path | Meas Setup, Decode
Initial S/W Revision | A.14.00


PBCH Decoding

Selects the decoding type of the PBCH. It specifies how much coding to undo before showing the Master Information Block (MIB) bits from PBCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.1 for a diagram of the coding operations performed on PBCH.

The following is a list of the available PBCH decoding type selections and the resulting bits:

· NONE – None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled – Descrambled, 480 (Normal CP) or 432 (Extended CP) descrambled (rate-matched) bits for each subframe 0 in a frame

· DRMatched – DeRateMatched, 120 deratematched (channel coded) bits for each subframe 0 in a frame

· DECoded – 40 (information bits + CRC) bits for each subframe 0 in a frame

The PBCH decoder is On when PBCH Decoding is not set to None or when PHICH Duration or PHICH Allocation (Ng) are set to Auto Detect.

Parameter Name | PBCH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PBCH NONE | DESCrambled | DRMatched | DECoded [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PBCH?
Example | EVM:CCAR0:DLIN:DEC:PBCH NONE EVM:CCAR0:DLIN:DEC:PBCH?
Notes | Available when Direction is Downlink.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Descrambled|DeRateMatched|Decoded
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:PBCH
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PBCH


PCFICH Decoding

Selects the decoding type of the PCFICH. It specifies how much coding to undo before showing the bits from PCFICH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.4 for a diagram of the coding operations performed to PCFICH.

The following is a list of the available PCFICH decoding type selections and the resulting bits:

· NONE – None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled – Descrambled, 32 descrambled (channel coded) bits per subframe

· DECoded – Decoded, 2 decoded bits (CFI) per subframe

The PCFICH decoder is On when PCFICH Decoding is not set to None or when PDCCH Allocation Auto Detect is set to On.

Parameter Name | PCFICH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PCFich NONE | DESCrambled | DECoded [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PCFich?
Example | EVM:CCAR0:DLIN:DEC:PCF NONE EVM:CCAR0:DLIN:DEC:PCF?
Notes | Available when Direction is Downlink.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Descrambled|Decoded
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:PCFich
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PCFICH


PDCCH Decoding

Selects the decoding type of the PDCCH. It specifies how much coding to undo before showing the bits from PDCCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.1 for a diagram of the coding operations performed on PDCCH.

The following is a list of the available PDCCH decoding type selections and the resulting bits. NREG is the number of resource element groups not allocated for PHICH or PCFICH in a subframe.

· NONE – None, no PDCCH bits will be shown in the Decoded Symbol Table.

· DEMapped – Demapped, NREG*8 demapped (interleaved) DCI format bits for each subframe

· DINTerleaved – Deinterleaved, NREG*8 deinterleaved (scrambled) DCI format bits for each subframe

· DESCrambled – Descrambled, NREG*8 descrambled (rate-matched) bits for each subframe

· DRMatched – DeRateMatched, S (8 + LENi) bits for each subframe

· Each set of bits for an active PDCCH transmission consists of an 8-bit length field (LENi) followed by the deratematched (channel coded) bits.

· LENi indicates the number of deratematched bits for the ith PDCCH transmission in a subframe and can be used to determine where a PDCCH ends and the next PDCCH begins in the Decoded Symbol Table.

· LENi = 3 * (DCI Payload Length + CRC Length)

· DECoded – Decoded, S (8 + LENi) bits for each subframe

· Each set of bits for an active PDCCH transmission consists of an 8-bit length field (LENi), the decoded (DCI payload + CRC) bits, and the 16-bit CRC.

· LENi indicates the number of decoded bits (including CRC) for the ith PDCCH transmission in a subframe and can be used to determine where a PDCCH ends and the next PDCCH begins in the Decoded Symbol Table.

· LENi = DCI Payload Length + CRC Length

For both Deratematched and Decoded PDCCH bits, the analyzer auto-detects the number of active PDCCH transmitted within each subframe, nPDCCH.

The PDCCH decoder is On when RB Auto Detect Mode is set to Decode PDCCH or when PDCCH Decoding is not set to None.

Parameter Name | PDCCH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDCCh NONE | DEMapped | DINTerleaved | DESCrambled | DRMatched | DECoded [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDCCh?
Example | EVM:CCAR0:DLIN:DEC:PDCC NONE EVM:CCAR0:DLIN:DEC:PDCC?
Notes | Available when Direction is Downlink.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Demapped|Deinterleaved|Descrambled| DeRateMatched|Decoded
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:PDCCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PDCCH


PDSCH Decoding

Selects the decoding type of the PDSCH. It specifies how much coding to undo before showing the bits from PDSCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.2 for a diagram of the coding operations performed on PDSCH. The following is a list of the available PDSCH decoding type selections and the resulting bits:

· NONE - None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled - Descrambled, descrambled (rate-matched) bits for each subframe

· DRMatched – DeRateMatched, S (16 + LENi) bits per subframe

· Each set of bits for a PDSCH transmission consists of an 16-bit length field (LENi) followed by the deratematched (channel coded) bits.

· LENi indicates the number of deratematched bits for the ith PDSCH allocation in a subframe and can be used to determine where one set of deratematched bits ends and the next set begins in the Decoded Symbol Table.

· LENi = 3 * (Codeblock Length + CRC Length + Trellis Termination Bit Length) where Trellis Termination Bit Length = 4.

· DCBLock – Decoded CB, S (16 + LENi) bits per subframe

· Each set of bits for a PDSCH codeblock consists of a 16-bit length field (LENi), the decoded codeblock bits, and a 24-bit CRC. When codeblock segmentation is not performed (Transport Block Size (TBS(n)) is less than 6144), the codeblock + CRC bits shown are the same as the transport block + CRC bits.

· LENi indicates the number of decoded bits (including CRC) for the ith PDSCH codeblock in a subframe and can be used to determine where a set of codeblock bits ends and the next set begins in the Decoded Symbol Table.

· DTBLock – Decoded TB, S (Transport Block Sizes + 24) decoded transport block bits (including CRCs) per subframe

· Each set of bits consists of the decoded transport block bits followed by a 24-bit CRC. There is no LEN field for decoded transport block bits since the Transport Block Size for each PDSCH allocation is shown on the DL Decode Info table in the TBS(n) data result.

The PDSCH decoder is On when PDSCH Decoding is not set to None.

Parameter Name | PDSCH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:PDSCh?
Example | EVM:CCAR0:DLIN:DEC:PDSC NONE EVM:CCAR0:DLIN:DEC:PDSC?
Dependencies | Available when Direction is Downlink. Available when Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Descrambled| DeRateMatched|Decoded Code Block|Decoded Tx Port Block
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:PDSCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PDSCH


PUSCH Decoding

Selects the decoding type of the PUSCH. It determines the level of decoding for PUSCH bits shown in the Decoded Symbol Table.

· NONE - None, no decoding is performed on PUCCH bits. Mapped bits are shown in the Symbol Table.

· DESCrambled – Descrambled, descrambled (rate-matched) bits for each subframe are shown in the Decoded Symbol Table.

· DRMatched – DeRateMatched, S (16 + LENi) bits per subframe.

· Each set of bits for a PUSCH transmission consists of a 16-bit length field (LENi) followed by the deratematched (channel coded) bits for each codeblock.

· LENi indicates the number of deratematched bits for the ith codeblock in a subframe and can be used to determine where one set of deratematched codeblock bits ends and the next set begins in the Decoded Symbol Table.

· LEN = 3 * (Codeblock Length + CRC Length + Trellis Termination Bit Length) bits, where Codeblock Length is transmission dependent, CRC Length = 24 bits, and Trellis Termination Bit Length = 4 bits.

· DCBLock – Decoded CB, S (16 + LENi) bits per subframe.

· Each set of bits for a PUSCH codeblock consists of a 16-bit length field (LEN), the decoded codeblock bits, and a 24-bit CRC. When codeblock segmentation is not performed (Transport Block Size (TBS(n)) is less than 6144), the codeblock + CRC bits shown are the same as the transport block + CRC bits.

· LENi indicates the number of decoded bits (including CRC) for the ith codeblock in a subframe and can be used to determine where a set of codeblock bits ends and the next set begins in the Decoded Symbol Table. LENi = Codeblock Length + CRC Length, where Codeblock Length is transmission dependent, and CRC Length = 24 bits.

· DTBLock – Decoded TB, (Transport Block Size + 24) decoded transport block bits (including CRCs) per subframe.

· The number of bits shown on the Decoded Symbol Table for a PUSCH channel allocation when PUSCH Bits is set to Decoded is equal to the sum of the Size metrics (HARQ Size, CQI/PMI Size, SR Size, etc.) plus the Transport Block Size (TBS) for the corresponding decoded PUSCH allocation listed in the UL Decode Info trace.

RNTI needs to be specified for a user allocation for PUSCH descrambling to be performed.

Parameter Name | PUSCH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh?
Example | EVM:CCAR0:ULIN:DEC:PUSC NONE EVM:CCAR0:ULIN:DEC:PUSC?
Notes | Available when Direction is Uplink. RNTI needs to be specified for a user allocation in the LTE Allocation Editor for PUSCH descrambling to be performed.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Descrambled|DeRatematched|Decoded Code Block|Decoded Tx Port Block
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PUSCH


PUCCH Decoding

Selects the decoding type of the PUCCH. It determines how much coding to undo before showing the bits from PUCCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.2.3 for a diagram of the coding operations performed on PUCCH.

· NONE - None, raw PUCCH bits are mapped to resource element locations and shown in the Symbol Table. No PUCCH bits are shown in the Decoded Symbol Table.

· DESCrambled –Descrambled, descrambled (channel coded) bits for each subframe are shown on the Decoded Symbol Table.

· DECoded – Decoded, decoded bits for each subframe are shown in the Decoded Symbol Table.

For PUCCH Format 2/2a/2b, where both CQI/PMI and HARQ-ACK bits are jointly encoded, CQI/PMI information bits are listed first in a set of PUCCH bits, followed by HARQ-ACK information bits.

Parameter Name | PUCCH Decoding
Key Path | Meas Setup, Decode, Decode Type
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh NONE | DESCrambled | DECoded [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh?
Example | EVM:CCAR0:ULIN:DEC:PUCC NONE EVM:CCAR0:ULIN:DEC:PUCC?
Notes | Available when Direction is Uplink.
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None|Descrambled|Decoded
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUCCh
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | PUCCH


DCI Format Detection Include

Configures how the demodulator detects DCI formats 1, 1B, and 1D.

The analyzer uses the number of the PDCCH message payload bits to determine the DCI format used in a PDCCH. DCI formats 1B and 1D always have equal lengths. In some cases, message payload length for DCI format 1 can be the same length as 1B and 1D. To specify which DCI formats to look for, the analyzer provides the following settings for the DCI Formats 1, 1B, 1D Detection Include parameter.

· F1F1B - Formats 1 and 1B, the analyzer assumes format 1D is not present. When frame configuration enables format 1 to have the same length as format 1B, all DCI message payloads of this length are decoded as format 1. Otherwise, formats 1 and 1B are decoded separately.

· F1FD - Formats 1 and 1D, the analyzer assumes format 1B is not present. When frame configuration enables format 1 to have the same length as format 1D, all DCI message payloads of this length are decoded as format 1. Otherwise, formats 1 and 1D are decoded separately.

· F1 - Format 1 only, the analyzer assumes that formats 1B and 1D are not present. Format 1B or 1D message payloads are decoded as format 1 when possible format 1 message payload lengths include the format 1B/1D payload length. Otherwise, format 1B or 1D message payloads are ignored.

· F1B - Format 1B only, the analyzer assumes that formats 1 and 1D are not present. Any message payloads with the length of a format 1B payload are decoded as format 1B.

· F1D - Format 1D only, the analyzer assumes that formats 1 and 1B are not present. Any message payloads with the length of a format 1D payload are decoded as format 1D.

Parameter Name | DCI Formats Detection Include
Key Path | Meas Setup, Decode
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFINclude F1F1B | F1F1D | F1 | F1B | F1D [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFINclude?
Example | EVM:CCAR0:DLIN:DEC:DFIN F1F1B EVM:CCAR0:DLIN:DEC:DFIN?
Dependencies | Available when Direction is Downlink.
Preset | F1F1B
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Formats1 and 1B|Formats1 and 1D|Format1 only|Format1B only|Format1D only
Readback Text | 1 and 1B|1 and 1D|1 only|1B only|1D only
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:DFINclude
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | DCI Format Include


RNTI Range

Specifies the range of RNTI values for PDCCH transmissions that will be used as Random Access RNTIs (=RA-RNTI) or Transmit Power Control RNTIs (=TPC-RNTI) for decoding purposes. This parameter is available when Direction is Downlink.

Key Path | Meas Setup, Decode
Initial S/W Revision | A.14.00


RA RNTI Range Min Value

To exit, press

For more about Help, press

RA-RNTI Range Min Value

Sets the minimum value of the RA-RNTI range.

RA-RNTI Range specifies the range of RNTI values that are assumed to be RA-RNTIs when decoding PDCCH transmissions. This parameter is needed to unambiguously decode the contents of DCI Format 1A.

Zero is not a valid RA-RNTI value, but is used to indicate that there are no RA-RNTI contained in the LTE signal when both the Min and Max values are set to 0.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Parameter Name | RA-RNTI Range Min Value
Key Path | Meas Setup, Decode, RNTI Range
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:RA <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:RA?
Example | EVM:CCAR0:DLIN:DEC:RNTI:MIN:RA 0 EVM:CCAR0:DLIN:DEC:RNTI:MIN:RA?
Notes | The value should be less than or equal to RA-RNTI Range Max Value.
Dependencies | Available when Direction is Downlink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 60
Test MIN/MAX/DEF | Yes
Resolution | 1
Test UP/DOWN | Yes
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:RA
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | RA-RNTI Min


RA RNTI Range Max Value

To exit, press

For more about Help, press

RA-RNTI Range Max Value

Sets the maximum value of the RA-RNTI range.

RA-RNTI Range specifies the range of RNTI values that are assumed to be RA-RNTIs when decoding PDCCH transmissions. This parameter is needed to unambiguously decode the contents of DCI Format 1A.

Zero is not a valid RA-RNTI value, but is used to indicate that there are no RA-RNTI contained in the LTE signal when both the Min and Max values are set to 0.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Parameter Name | RA-RNTI Range Max Value
Key Path | Meas Setup, Decode, RNTI Range
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:RA <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:RA?
Example | EVM:CCAR0:DLIN:DEC:RNTI:MAX:RA 0 EVM:CCAR0:DLIN:DEC:RNTI:MAX:RA?
Notes | The value should be greater than or equal to the RA-RNTI Range Min Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 60
Test MIN/MAX/DEF | Yes
Resolution | 1
Test UP/DOWN | Yes
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:RA
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | RA-RNTI Max


TPC RNTI Range Min Value

To exit, press

For more about Help, press

TPC-RNTI Range Min Value

Sets the minimum value of the TPC-RNTI range.

TPC-RNTI Range specifies the range of RNTI values that are assumed to be TPC-RNTIs when decoding PDCCH transmissions.

DCI Formats 3 and 3A have the same message payload size as DCI Formats 0 and 1A. Any PDCCHs with a RNTI falling within the specified TPC-RNTI Range will be decoded as DCI Format 3/3A transmit power control commands.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Parameter Name | TCP-RNTI Range Min Value
Key Path | Meas Setup, Decode, RNTI Range
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:TPC <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MINimum:TPC?
Example | EVM:CCAR0:DLIN:DEC:RNTI:MIN:TPC 0 EVM:CCAR0:DLIN:DEC:RNTI:MIN:TPC?
Notes | The value should be less than or equal to TPC-RNTI Range Max Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 65523
Test MIN/MAX/DEF | Yes
Resolution | 1
Test UP/DOWN | Yes
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:TPC
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | TPC-RNT1 Min


TPC RNTI Range Max Value

To exit, press

For more about Help, press

TPC-RNTI Range Max Value

Sets the maximum value of the TPC-RNTI range.

TPC-RNTI Range specifies the range of RNTI values that are assumed to be TPC-RNTIs when decoding PDCCH transmissions.

DCI Formats 3 and 3A have the same message payload size as DCI Formats 0 and 1A. Any PDCCHs with a RNTI falling within the specified TPC-RNTI Range will be decoded as DCI Format 3/3A transmit power control commands.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Parameter Name | TCP-RNTI Range Min Value
Key Path | Meas Setup, Decode, RNTI Range
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:TPC <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:RNTI:MAXimum:TPC?
Example | EVM:CCAR0:DLIN:DEC:RNTI:MAX:TPC 0 EVM:CCAR0:DLIN:DEC:RNTI:MAX:TPC?
Notes | The value should be greater than or equal to the TPC-RNTI Range Min Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 65523
Test MIN/MAX/DEF | Yes
Resolution | 1
Test UP/DOWN | Yes
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:TPC
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | TPC-RNTI Max


DCI Format 2 PMI Config

Displays a menu that enables you to specify the latest Precoding Matrix Indicator(s) (PMI) reported by the UE. The latest PMI report can be specified for PDSCH allocations using 1, 2, 3, or 4 layers. Valid PMI reports are shown in the table below:

Num. of Layers | 2 Tx Antenna Ports | 4 Tx Antenna Ports
1 | 0–3 | 0–15
2 | 0–1 | 0–15
3 | n/a | 0–15
4 | n/a | 0–15

When Format 2 DCI is used to specify PDSCH RB allocations for a user, the eNodeB can explicitly specify the precoding that was applied to the PDSCH allocations, or can indicate that the last PMI report from the UE was used. In the latter case, the LTE demodulator needs to know what PMI that the UE reported to be able to completely decode the contents of the DCI payload as well as decode the corresponding PDSCH user allocation.

More information about DCI Format 2 can be found in 3GPP TS 36.211, Section 5.3.3.1.5.

Key Path | Meas Setup, Decode,
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Latest PMI Report on PUSCH using 1 Layer

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Parameter Name | Latest PMI Report on PUSCH using 1 Layer
Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRONe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRONe?
Example | EVM:CCAR0:DLIN:DEC:DFTW:PRON 1 EVM:CCAR0:DLIN:DEC:DFTW:PRON?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 2 or 4 Ports. The number of valid PMI reports differs depending on the Number of C-RS Ports. 2 Ports : 0–3 4 Ports: 0–15
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | Depends on the Number of C-RS Ports. 2 Ports: 3 4 Ports: 15
Test MIN/MAX/DEF | No
Resolution | 1
Test UP/DOWN | No
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRONe
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Latest PMI Report 1 Layer


Latest PMI Report on PUSCH using 2 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Parameter Name | Latest PMI Report on PUSCH using 2 Layers
Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTWo <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTWo?
Example | EVM:CCAR0:DLIN:DEC:DFTW:PRTW 1 EVM:CCAR0:DLIN:DEC:DFTW:PRTW?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 2 or 4 Ports. The number of valid PMI reports differs depending on Number of C-RS Ports. 2 Ports: 0–1 4 Ports: 0–15
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | Depends on the Number of C-RS Ports. 2 Ports: 1 4 Ports: 15
Test MIN/MAX/DEF | No
Resolution | 1
Test UP/DOWN | No
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTWo
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Latest PMI Report 2 Layers


Latest PMI Report on PUSCH using 3 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Parameter Name | Latest PMI Report on PUSCH using 3 Layer
Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTHree <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRTHree?
Example | EVM:CCAR0:DLIN:DEC:DFTW:PRTH 1 EVM:CCAR0:DLIN:DEC:DFTW:PRTH?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 4 Ports. The number of valid PMI reports differs depending on Number of C-RS Ports.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 15
Test MIN/MAX/DEF | No
Resolution | 1
Test UP/DOWN | No
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTHree
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Latest PMI Report 3 Layers


Latest PMI Report on PUSCH using 4 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Parameter Name | Latest PMI Report on PUSCH using 4 Layers
Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRFour <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:DECode:DFTWo:PRFour?
Example | EVM:CCAR0:DLIN:DEC:DFTW:PRF 1 EVM:CCAR0:DLIN:DEC:DFTW:PRF?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 4 Ports.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 15
Test MIN/MAX/DEF | No
Resolution | 1
Test UP/DOWN | No
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRFour
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Latest PMI Report 4 Layers


PUSCH Decode Parameters

Displays a menu that enables you to configure decoding of HARQ-ACK, RI, and CQI/PMI information bits.

Available when Direction is Uplink.

Info Size parameter

Specifies the number of bits for all PUSCH transmissions for the selected uplink user allocation.

When AutoDet is selected for HARQ-ACK, RI, or CQI/PMI, the corresponding information bit size will be auto detected as far as possible.

The possible range of information bits is listed as follows:

· HARQ-ACK bits range: 0–11 bits

· RI bits range: 0–2 bits

· CQI-PMI bits range: 0–128 bits

TIP: For best demodulation performance, specify Info Size manually.

Offset Index parameter

Specifies the value of Ioffset for HARQ-ACK, RI, and CQI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

The possible range of Offset Index values are as follows:

· HARQ-ACK bits range: 0–14 bits

· RI bits range: 0–12 bits

· CQI-PMI bits range: 2–15 bits

Key Path | Meas Setup, Decode
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUSCH HARQ ACK

To exit, press

For more about Help, press

PUSCH HARQ-ACK

Displays a menu that enables you to set the information size and offset index of PUSCH HARQ ACK/NACK.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUSCH HARQ ACK Info Size

To exit, press

For more about Help, press

PUSCH HARQ-ACK Info Size

Specifies the HARQ-ACK informatin size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Parameter Name | PUSCH HARQ-ACK Info Size
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, HARQ-ACK
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO?
Example | EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ 0 EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ? EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH HARQ-ACK Info Size Auto Detect is OFF.
Preset | 0 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 11
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO
BAF Parameter Name | PUSCH HARQ-ACK Info Size Auto Detect
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Info Size


PUSCH HARQ ACK Offset Index

To exit, press

For more about Help, press

PUSCH HARQ-ACK Offset Index

Specifies the value of Ioffset for HARQ-ACK in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Parameter Name | PUSCH HARQ-ACK Offset Index
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, HARQ-ACK
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:OFFSet <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:HARQ:OFFSet?
Example | EVM:CCAR0:ULIN:DEC:PUSC:HARQ:OFFS 0 EVM:CCAR0:ULIN:DEC:PUSC:HARQ:OFFS?
Dependencies | Available when Direction is Uplink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 14
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:OFFSet
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Offset Index


PUSCH RI

Displays a menu that enables you to set the information size and offset index of PUSCH Rank Indicator.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUSCH RI Info Size

Specifies the RI informatin size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Parameter Name | PUSCH RI Info Size
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, RI
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO?
Example | EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ 0 EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ? EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ:AUTO 1 EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH RI Info Size Auto Detect is Off.
Preset | 0 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 2
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe
BAF Parameter Name | PUSCH RI Info Size Auto Detect
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:ISIZe:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ:AUTO 1 EVM:CCAR0:ULIN:DEC:PUSC:RI:ISIZ:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Info Size


PUSCH RI Offset Index

Specifies the value of Ioffset for RI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Parameter Name | PUSCH RI Offset Index
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, RI
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:OFFSet <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:RI:OFFSet?
Example | EVM:CCAR0:ULIN:DEC:PUSC:RI:OFFS 1 EVM:CCAR0:ULIN:DEC:PUSC:RI:OFFS?
Dependencies | Available when Direction is Uplink.
Preset | 0
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 12
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:OFFSet
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Offset Index


PUSCH CQI PMI

To exit, press

For more about Help, press

PUSCH CQI/PMI

Displays a menu that enables you to set the information size and offset index of PUSCH Channel Quality & Precoding Matrix Indicator.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUSCH CQI PMI Info Size

To exit, press

For more about Help, press

PUSCH CQI/PMI Info Size

Specifies the CQI/PMI information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Parameter Name | PUSCH CQI/PMI Info Size
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, CQI/PMI
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO?
Example | EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ 1 EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ? EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ:AUTO OFF EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH CQI/RI Info Size Auto Detect is Off.
Preset | 0 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 128
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO
BAF Parameter Name | PUSCH HARQ-ACK Info Size Auto Detect
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ:AUTO OFF EVM:CCAR0:ULIN:DEC:PUSC:CQI:ISIZ:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Info Size


PUSCH CQI PMI Offset Index

To exit, press

For more about Help, press

PUSCH CQI/PMI Offset Index

Specifies the value of Ioffset for CQI/PMI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Parameter Name | PUSCH CQI/PMI Offset Index
Key Path | Meas Setup, Decode, PUSCH Decode Parameters, CQI/PMI
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:OFFSet <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUSCh:CQI:OFFSet?
Example | EVM:CCAR0:ULIN:DEC:PUSC:CQI:OFFS 2 EVM:CCAR0:ULIN:DEC:PUSC:CQI:OFFS?
Preset | 2
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 2
Max | 15
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:OFFSet
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Offset Index


PUCCH Decode Parameters

Displays a menu that enables you to configure decoding of HARQ-ACK and CQI/PMI information bits. The Info Size parameter specifies the number of bits for all PUCCH transmissions for the selected uplink user allocation.

Available when Direction is Uplink.

Info Size parameter

Specifies the number of bits for all PUCCH transmissions for the selected uplink user allocation.

When AutoDet is selected for HARQ-ACK or CQI/PMI, the corresponding information bit size will be auto detected as far as possible.

The possible range of information bits is listed as follows:

· HARQ-ACK bits range: 0–2 bits

· CQI-PMI bits range: 0–11 bits

TIP: For best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUCCH HARQ ACK

To exit, press

For more about Help, press

PUCCH HARQ-ACK

Displays a menu that enables you to set the of PUCCH HARQ ACK/NACK information size in bits.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUCCH HARQ ACK Info Size

To exit, press

For more about Help, press

PUCCH HARQ-ACK Info Size

Specifies the HARQ-ACK information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Parameter Name | PUCCH HARQ-ACK Info Size
Key Path | Meas Setup, Decode, PUCCH Decode Parameters, HARQ-ACK
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO?
Example | EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ 0 EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ? EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUCCH HARQ-ACK Info Size Auto Detect is Off.
Preset | 0 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 2
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO
BAF Parameter Name | PUCCH HARQ-ACK Info Size Auto Detect
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Info Size


PUCCH CQI PMI

To exit, press

For more about Help, press

PUCCH CQI/PMI

Displays a menu that enables you to set the Channel Quality & Precoding Matrix Indicator information size in bits.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


PUCCH CQI PMI Info Size

To exit, press

For more about Help, press

PUCCH CQI/PMI Info Size

Specifies the CQI/PMI information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Parameter Name | PUCCH CQI/PMI Info Size
Key Path | Meas Setup, Decode, PUCCH Decode Parameters, CQI/PMI
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO?
Example | EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ 0 EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ? EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUCCH HARQ-ACK Info Size Auto Detect is Off.
Preset | 0 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 0
Max | 11
Test MIN/MAX/DEF | No
Knob Increment | 1
Step Increment | 1
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO
BAF Parameter Name | PUCCH CQI/PMI Info Size Auto Detect
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ:AUTO 0 EVM:CCAR0:ULIN:DEC:PUCC:CQI:ISIZ:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Info Size


Advanced

Displays a menu that enables you to select lesser used demodulation parameters for the current measurement. These settings are for advanced users and do not normally require adjustment for most common measurements.

Key Path | Meas Setup, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Cyclic Prefix Length Downlink

To exit, press

For more about Help, press

Cyclic Prefix Length (Downlink)

Selects whether to automatically detect the Cyclic Prefix Length or specify the cyclic prefix length for Downlink.

· AUTO – Auto detect the Cyclic Prefix Length

· NORMal – Specify Cyclic Prefix Length as Normal (7.03125% the length of the symbol)

· EXTended – Specify Cyclic Prefix Length as Extended (25% the length of the symbol)

Cyclic Prefix Length specifies the cyclic prefix mode. The current Cyclic Prefix Length mode is displayed in the Error Summary trace.

The Cyclic Prefix is added by the transmitter to each OFDM symbol by taking the last 7% (or 25% for extended Cyclic Prefix) of the OFDM symbol and appending it to the front. The addition of the Cyclic Prefix enables time for all the paths in a multipath environment to arrive at the receiver before the symbol is demodulated.

See Symbol Timing Adjust for information about setting the location of the symbol FFT.

Parameter Name | Cyclic Prefix Length (Downlink)
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength AUTO | NORMal | EXTended [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength? [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO?
Example | EVM:CCAR0:DLIN:SYNC:CPL NORM EVM:CCAR0:DLIN:SYNC:CPL? EVM:CCAR0:DLIN:SYNC:CPL:AUTO 1 EVM:CCAR0:DLIN:SYNC:CPL:AUTO?
Couplings | Coupled with Cyclic Prefix Length (Uplink).
Preset | AUTO ON
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Normal|Extended
Active Function Text | Cyclic Prefix Length
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:SYNC:CPLength
History | Moved from Sync/Format setup menu at A.14.00.
BAF Parameter Name | Cyclic Prefix Length State (Downlink)
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:SYNC:CPLength:AUTO?
BAF SCPI Example | EVM:CCAR0:DLIN:SYNC:CPL:AUTO 1 EVM:CCAR0:DLIN:SYNC:CPL:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Cyclic Prefix Length


Auto

Selects Cyclic Prefix Length automatically.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Normal

Selects Normal Cyclic Prefix Length.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Extended

Selects Extended Cyclic Prefix Length.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Cyclic Prefix Length Uplink

To exit, press

For more about Help, press

Cyclic Prefix Length (Uplink)

Selects whether to automatically detect the Cyclic Prefix Length or specify the cyclic prefix length for Uplink.

· AUTO – Auto detect the Cyclic Prefix Length

· NORMal – Specify Cyclic Prefix Length as Normal (7.03125% the length of the symbol)

· EXTended – Specify Cyclic Prefix Length as Extended (25% the length of the symbol)

Cyclic Prefix Length specifies the cyclic prefix mode. The current Cyclic Prefix Length mode is displayed in the Error Summary trace.

The Cyclic Prefix is added by the transmitter to each OFDM symbol by taking the last 7% (or 25% for extended Cyclic Prefix) of the OFDM symbol and appending it to the front. The addition of the Cyclic Prefix enables time for all the paths in a multipath environment to arrive at the receiver before the symbol is demodulated.

See Symbol Timing Adjust for information about setting the location of the symbol FFT.

Parameter Name | Cyclic Prefix Length (Uplink)
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength AUTO | NORMal | EXTended [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength? [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO?
Example | EVM:CCAR0:ULIN:SYNC:CPL AUTO EVM:CCAR0:ULIN:SYNC:CPL? EVM:CCAR0:ULIN:SYNC:CPL:AUTO 1 EVM:CCAR0:ULIN:SYNC:CPL:AUTO?
Dependencies | When Sync Type is set to PRACH, Auto softkey is grayed out.
Couplings | Coupled with Cyclic Prefix Length (Downlink).
Preset | AUTO ON
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Normal|Extended
Active Function Text | Cyclic Prefix Length
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:SYNC:CPLength [:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO
History | Moved from Sync/Format setup menu at A.14.00
BAF Parameter Name | Cyclic Prefix Length State (Uplink)
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:CPLength:AUTO?
BAF SCPI Example | EVM:CCAR0:ULIN:SYNC:CPL:AUTO 1 EVM:CCAR0:ULIN:SYNC:CPL:AUTO?
BAF Preset | ON
BAF State Saved | Yes
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Cyclic Prefix Length


Extended Freq Lock Range

Provides the ability to reduce the frequency lock range. When this parameter is on, the frequency lock range is two and a half times the subcarrier spacing or 37.5 kHz. When this parameter is off, it is reduced to one half the subcarrier spacing, or 7.5kHz, which enables faster processing time.

Parameter Name | Extended Freq Lock Range
Key Path | Meas Setup, Advanced
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EXTended:FREQuency:LOCK:RANGe OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EXTended:FREQuency:LOCK:RANGe?
Example | EVM:CCAR0:EXT:FREQ:LOCK:RANG OFF EVM:CCAR0:EXT:FREQ:LOCK:RANG?
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:EXTended:FREQuency:LOCK:RANGe
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Extended Freq Lock Range


Equalizer Training

Displays a menu that enables you to set whether or not to equalize the signal.

Channel equalization only applies to phase and amplitude. For information about signal-level timing correction, see Sync Type.

Small-scale deviations (slot-by-slot or symbol-by-symbol) from the equalization channel frequency response are compensated by EVM Minimization.

Downlink:

The channel frequency response is computed over the entire Result Length, and the resulting coefficients are shown in the Eq Chan Freq Resp trace.

· OFF - When Off is selected, no equalization will be applied to the signal.

· RS - When RS is selected, equalization will be performed using the frequency response calculated from the reference signal for the reference antenna path. The channel frequency response for subcarriers between reference signals will be linearly interpolated.

· For downlink, the standard only specifies using the reference signal for equalization. However, the LTE demodulator can apply a RS+Data equalization for single-channel downlink signals.

· RSD - When RS+Data is selected, equalization will be performed using the frequency response calculated using the reference signal and the data subcarriers. RS+Data equalization is not supported for multi-antenna downlink signals (when number of input channels is greater than 1).

When including data (PDSCH) subcarriers in equalizer calculations:

4. The demodulator equalizes the signal using the reference signal and demodulates the data subcarrier values.

5. Using the demodulated signal, the demodulator calculates a reference LTE signal (shown in IQ Ref)

6. Then the demodulator calculates another equalizer channel frequency response by comparing all the measured PDSCH and RS subcarrier values with the corresponding reference subcarrier values

7. Finally, the channel frequency response including PDSCH is applied to the signal, the signal is demodulated, and the results of the demodulation are shown on the traces

A moving average can be applied to the RS subcarriers in frequency. For more information, see Moving Average Filter .

To see the measured channel frequency response for the current Tx/Rx path, use the Eq Chan Freq Resp trace.

To see the measured channel frequency responses for all Tx/Rx paths, use the MIMO Eq Chan Freq Resp trace.

The Equalizer Training setting determines what subcarriers are used when the Tracking method of EVM Minimization is selected. See the EVM Minimization for more information.

Uplink:

Channel frequency responses are computed and equalization is applied on a slot-by-slot basis. These per-slot channel frequency responses are shown in the Eq Ch Freq Resp Per Slot trace. The Eq Ch Frequency Response trace however shows a single set of channel frequency response coefficients computed from the time data in the Search Time trace (capture length defined by Result Length).

· OFF - When Off is selected, the channel frequency response will still be calculated from the DM-RS subcarriers but will not be applied to the signal.

· RS - When RS is selected, the signal will be equalized using the channel frequency response calculated using the DM-RS subcarriers in the signal.

· RSD - When RS+Data is selected, the LTE demodulator calculates the equalizer channel frequency response according to the standard using the DM-RS subcarriers and the DFT-spread (SC-FDMA) subcarriers (PUSCH). The LTE standard specifies that an RS+Data equalization should be performed for uplink signals.

PRACH equalization is done differently from the other uplink channels' equalization. First, the channel frequency response is calculated for a PRACH transmission by comparing the received preamble sequence to the reference preamble sequence. Then, the channel frequency response is averaged to a single correction value and this correction is applied to all subcarriers in the PRACH preamble. Each PRACH transmission is equalized separately from the other PRACH transmissions.

PRACH equalization is done this way because if each PRACH subcarrier were corrected individually, the equalization will simply remove the error from the PRACH transmission (resulting in near zero EVM) since the channel frequency response will be calculated from the same subcarriers that were being equalized.

Parameter Name | Equalizer Training
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining OFF|RS|RSD [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining?
Example | EVM:CCAR0:EQU:TRA RS EVM:CCAR0:EQU:TRA?
Preset | RS
Force Restart | Yes
State Saved | Saved in instrument state.
Range | None | RS| RS + Data
Backwards Compatibility SCPI | [:SENSe]:EVM:EQUalizer:TRAining
History | RS+Data is added at A.14.00
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Equalizer Training


Off

Selects no Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RS

Selects RS Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RS Data

To exit, press

For more about Help, press

RS + Data

Selects RS + Data Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Moving Average Filter

Sets the value and state of the Moving Avg Filter.

Moving Avg Filter specifies whether or not to perform a moving average (frequency smoothing) on the reference signals during equalization, as well as the number of RS subcarriers to use in each average.

When Equalizer Training is set to RS, a value of 5 RS means the value of an RS subcarrier is calculated as the average of the value of that subcarrier and the values of the next two and previous two RS subcarriers in frequency.

When Equalizer Training is set to RS+Data, data subcarriers (PDSCH) in between the RS subcarriers are included in the average. For example, a setting of 3 RS means that the value of an RS subcarrier will be taken as the average of the next and previous RS subcarrier in frequency and all data subcarriers that are in between the next and previous RS subcarriers.

For RS subcarrier locations that do not have enough RS subcarriers to one side or the other (those near the edge of the frequency spectrum), the average is taken over available reference signal subcarriers.

Parameter Name | Moving Average Filter
Key Path | Meas Setup, Sync/Format Setup
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter:LENGth <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter:LENGth? [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter?
Example | EVM:CCAR0:EQU:TRA:MAF:LENG 19 EVM:CCAR0:EQU:TRA:MAF:LENG? EVM:CCAR0:EQU:TRA:MAF ON EVM:CCAR0:EQU:TRA:MAF?
Notes | This parameter will always clip to an odd number. Available when Direction is Downlink.
Preset | 19 ON
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 1
Max | 399
Test MIN/MAX/DEF | No
Resolution | 2
Knob Increment | 2
Step Increment | 2
Unit Terminator Key | RS
Backwards Compatibility SCPI | [:SENSe]:EVM:EQUalizer:TRAining:MAFilter:LENGth
BAF Parameter Name | Moving Average Filter State
BAF SCPI Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MAFilter?
BAF SCPI Example | EVM:CCAR0:EQU:TRA:MAF ON EVM:CCAR0:EQU:TRA:MAF?
BAF Preset | ON
BAF State Saved | Yes
BAF Range | On|Off
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Moving Avg Filt


MIMO Channel Frequency Normalize

Selects normalized or non-normalized MIMO Ch Frequency Response trace data. Normalized trace data is scaled to show each MIMO channel antenna path frequency response trace centered around 0 db. For normalized traces, all MIMO Channel paths are individually normalized for magnitude, phase, and time offset. For non-normalized trace data, the trace data is not scaled or modified.

Parameter Name | Normalize MIMO Channel Frequency
Key Path | Meas Setup, Advanced, Equalizer Training
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MCFNormalize OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MCFNormalize?
Example | EVM:CCAR0:EQU:TRA:MCFN OFF EVM:CCAR0:EQU:TRA:MCFN?
Dependencies | Available only when Direction is Downlink.
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:EQUalizer:TRAining:MCFNormalize
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Equalizer Training Mode

Selects the equalization method. This key is available only when Direction is set to Uplink.

· ZFORcing – Use Zero-Forcing equalizer

· LSQuares – Use Least Squares equalizer

Parameter Name | Equalizer Training Mode
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MODE ZFORcing | LSQuares [:SENSe]:EVM:CCARrier0|1|2|3|4:EQUalizer:TRAining:MODE?
Example | EVM:CCAR0:EQU:TRA:MODE ZFOR EVM:CCAR0:EQU:TRA:MODE?
Dependencies | Available only when Direction is Uplink. Disabled when Sync Type is PRACH.
Preset | ZFORcing
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Zero Forcing|Least Squares
Backwards Compatibility SCPI | [:SENSe]:EVM:EQUalizer:TRAining:MODE
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Equalizer Tng Mode


Symbol Timing Adjust

Sets the demodulator to equalize the signal (i.e., whether or not to compensate for measured channel frequency response).

Parameter Name | Symbol Timing Adjust
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust MAX | MIN | STARt | END | CENTer | FFTSize [:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust?
Example | EVM:CCAR0:SYMB:TIM:ADJ MAX EVM:CCAR0:SYMB:TIM:ADJ?
Preset | MAX
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Max of EVM Win Start/End|Min of EVM Win Start/End|EVM Window Start|EVM Window End|EVM Window Center|%FFT Size
Backwards Compatibility SCPI | [:SENSe]:EVM:SYMBol:TIMing:ADJust
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Symbol Timing Adjust


Max of EVM Window Start End

To exit, press

For more about Help, press

Max of EVM Window Start/End

Selects Max of EVM Window Start/End for Symbol Timing Adjust . When Max of EVM Window Start / End selected, the EVM for each subcarrier comes from the data set determined in the following manner: For each OFDM symbol, two FFTs are taken to determine the values of the subcarriers. The first FFT is taken starting at the beginning of the EVM Window. The second is taken starting at the end of the EVM Window. Two sets of EVMs are calculated for the subcarriers, one from each FFT. Then an RMS average is taken over each set. The set with the highest RMS average EVM is then chosen as the set to use in EVM and demodulation results.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Min of EVM in Start End

To exit, press

For more about Help, press

Min of EVM in Start/End

Selects Min of EVM Window Start/End for Symbol Timing Adjust. When Min of EVM Window Start / End is selected, the EVM for each subcarrier comes from the data set determined in the following manner: For each OFDM symbol, two FFTs are taken to determine the values of the subcarriers. The first FFT is taken starting at the beginning of the EVM Window. The second is taken starting at the end of the EVM Window. Two sets of EVMs are calculated for the subcarriers, one from each FFT. Then an RMS average is taken over each set. The set with the highest RMS average EVM is then chosen as the set to use in EVM and demodulation results.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


EVM Window Start

Selects EVM Window Start for Symbol Timing Adjust .

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


EVM Window End

Selects EVM Window Stop for Symbol Timing Adjust.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


EVM Window Center

Selects EVM Window Center for Symbol Timing Adjust.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


FFT Size

To exit, press

For more about Help, press

% FFT Size

Selects %FFT Size for Symbol Timing Adjust which enables you to enter the value. When % of FFT Size is selected, the symbol FFT used for EVM and demodulation results begins at the specified location. A maximum value of 0% begins the FFT at the end of the CP (beginning of the Symbol). The minimum value of –7.125% (or –25% for extended CP Length) begins the FFT at the beginning of the cyclic prefix. Setting the value to 0% will provide the maximum amount of time for all the paths in a multipath environment to arrive at the receiver before the symbol FFT is taken.

Parameter Name | % FFT Size
Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Parameter Type | DoubleParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust:USER <percent> [:SENSe]:EVM:CCARrier0|1|2|3|4:SYMBol:TIMing:ADJust:USER?
Example | EVM:CCAR:SYMB:TIM:ADJ:USER –3.125 EVM:CCAR:SYMB:TIM:ADJ:USER?
Preset | –3.125 %
Force Restart | Yes
State Saved | Saved in instrument state.
Active Function Text | Sym Time Adjust
Min | –25 %
Max | 0 %
Test MIN/MAX/DEF | No
Resolution | 0.001 %
Knob Increment | 0.001 %
Step Increment | 0.01 %
Unit Terminator Key | %
Backwards Compatibility SCPI | [:SENSe]:EVM:SYMBol:TIMing:ADJust:USER
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | % FFT Size


EVM Window Length

Selects the EVM Window Length.

EVM Window Length specifies the length of the window used for EVM calculations. The EVM window is centered in the cyclic prefix.

A value of 3GPP will set EVM Window Length according to the LTE standard for EVM measurements. A Custom EVM window length can also be specified in the range of 1–512 samples. A value of 512 samples corresponds to the entire CP length for Extended CP on a 20 MHz signal.

The standard states that the EVM for an LTE signal's subcarriers should be taken from the higher of the two EVM RMS averages calculated from the FFTs taken from the start and from the end of the EVM window. For example, an EVM Window Length of 3 samples means that two FFTs will be taken, one on either sample adjacent to the center sample of the CP. The EVMs for the subcarriers will come from the FFT with the higher EVM RMS average. However, the location of the symbol FFT used for EVM calculations can be set specifically using the Symbol Timing Adjust parameter.

A value of 1 sample will cause the EVM to be measured from an FFT taken from the center of the cyclic prefix, since any other FFTs will just be taken over the same sample points.

EVM Window Length does not apply when Symbol Timing Adjust is set to % of FFT Size or EVM Window Center since these settings cause only one FFT to be taken starting from the specified location within the cyclic prefix regardless of the EVM Window Length setting.

Parameter Name | EVM Window Length
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth GPP|CUSTom [:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth?
Example | EVM:CCAR0:WIND:LENG GPP EVM:CCAR0:WIND:LENG?
Preset | GPP
Force Restart | Yes
State Saved | Saved in instrument state.
Range | RS|None
Backwards Compatibility SCPI | [:SENSe]:EVM:WINDow:LENGth
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | EVM Window Length


3GPP

Selects 3GPP for EVM Window Length.

Key Path | Meas Setup, Advanced, EVM Window Length
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


EVM Window Length Custom

Sets the EVM Window Length. This key is avaiable only when EVM Window Length is set to Custom.

Parameter Name | EVM Window Length Custom
Key Path | Meas Setup, Advanced, EVM Window Length, Custom
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth:CUSTom <int> [:SENSe]:EVM:CCARrier0|1|2|3|4:WINDow:LENGth:CUSTom?
Example | EVM:CCAR0:WIND:LENG:CUST 1 EVM:CCAR0:WIND:LENG:CUST?
Preset | 32
Force Restart | Yes
State Saved | Saved in instrument state.
Active Function Text | EVM Window Length
Min | 1
Max | The max value differs depending on the Sync Type (Uplink) and BW the user selected. When Sync Type (Uplink) is set to PRACH; 1.4 MHz -> 1314 3 MHz -> 2628 5 MHz -> 5256 10 MHz -> 10512 15 MHz -> 15768 20 MHz -> 21024 When Sync Type (Uplink) is set to other than PRACH; 1.4 MHz -> 32 3 MHz -> 64 5 MHz -> 128 10 MHz -> 256 15 MHz -> 384 20 MHz -> 512
Test MIN/MAX/DEF | No
Resolution | 1
Knob Increment | 1
Step Increment | 1
Unit Terminator Key | Samples
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:WINDow:LENGth:CUSTom
Initial S/W Revision | A.14.00
Softkey Label | Custom


Report EVM in dB

Switches the unit of EVM reporting between percentage and dB.

When set to ON, EVM is reported in dB on all traces.

When set to Off, EVM is reported in %rms according to the LTE standard.

The reference for EVM calculation in both cases is the ideal IQ points that are displayed on the IQ Ref and IQ Ref Time traces.

Parameter Name | Report EVM in dB
Key Path | Meas Setup, Advanced, Result Format
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:DB OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:DB?
Example | EVM:CCAR0:REP:DB OFF EVM:CCAR0:REP:DB?
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:REPort:DB
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Report EVM in dB


Report Relative Power Levels

Switches the unit of Power reporting between in Absolute (dBm) and relative (dB).

The following traces are affected by this parameter:

· Error Vector Spectrum

· Error Vector Time

· IQ Freq Meas

· IQ Freq Ref

· IQ Meas

· IQ Meas Time

· IQ Ref

· IQ Ref Time

· RB Error Mag Spectrum

· RB Error Mag Time

· RB Power Spectrum

· RB Power Time

· RMS Error Vector Spectrum

· RMS Error Vector Time

The only summary table affected by this parameter is the Frame Summary table. The channel power will be reported in dB when this parameter is selected and in dBm when this parameter is cleared. The power values reported on Error Summary and MIMO Info Table are not affected by this parameter.

Parameter Name | Report Relative Power Levels
Key Path | Meas Setup, Advanced, Result Format
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:POWer:RELative OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:REPort:POWer:RELative?
Example | EVM:CCAR0:REP:POW:REL OFF EVM:CCAR0:REP:POW:REL?
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:REPort:POWer:RELative
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Report Relative Power Levels


Power Boost Normalize

Determines if Power Boost Normalize is used.

When Power Boost Normalize is enabled, results displayed on IQ traces will be normalized by the power level (set for each channel in the LTE Allocation Editor) or power boost (in Downlink Control Channel Properties) settings of the corresponding channels so that each channel's average power is 0 dB.

Parameter Name | Power Boost Normalize
Key Path | Meas Setup, Advanced, Result Format
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:POWer:BOOSt:NORMalize OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:POWer:BOOSt:NORMalize?
Example | EVM:CCAR0:POW:BOOS:NORM OFF EVM:CCAR0:POW:BOOS:NORM?
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:POWer:BOOSt:NORMalize
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Power Boost Normalize


UE RS Weights

To exit, press

For more about Help, press

UE-RS Weights

Displays a menu that enables you to set UE-RS Weights parameters.

Key Path | Meas Setup, Advanced, Result Format
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Compensate Chan Freq Resp

Determines whether the UE-RS weights are compensated for the channel calculated from the Reference Signal.

· On: the UE-RS weights are compensated for the channel frequency response which is shown in the Eq Chan Freq trace.

· Off: the UE-RS weights are not compensated for the channel frequency response.

Parameter Name | Compensate Chan Freq Resp
Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:CFRCompen OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:CFRCompen?
Example | EVM:CCAR0:DLIN:UERS:CFRC ON EVM:CCAR0:DLIN:UERS:CFRC?
Notes | Available when Direction is Downlink.
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:UERS:CFRCompen
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Compensate Chan Freq Resp


Display Weights in Real Imaginary Format

To exit, press

For more about Help, press

Display Weights in Real/Imaginary Format

Determines whether the values of complex UE-RS weights are shown as real/imaginary pairs or as magnitude/phase pairs on the UE-Specific RS Weights summary table.

Parameter Name | Display Weights in Real/Imaginary Format
Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:RIFormat OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:RIFormat?
Example | EVM:CCAR0:DLIN:UERS:WEIG:RIF ON EVM:CCAR0:DLIN:UERS:WEIG:RIF?
Notes | Available when Direction is Downlink.
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:UERS:WEIGhts:RIFormat
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Display Weights in Real/Imag


Weights Display Mode

Determines how the UE-RS weights are shown in the UE-specific Weights summary table.

· PSUBcarrier - Per Subcarrier: the UE-RS weights are shown for each UE-RS subcarrier. UE-RS subcarrier weights are averaged over all subframes in the Measurement Interval. Weights Display Mode can be set to Per Subcarrier only by SCPI command, it is not accessible from front panel.

· PRB - Per RB: the UE-RS weights are shown for each resource block in frequency. A UE-RS weight for a resource block is averaged over the subcarriers in the resource block as well as all subframes in the Measure Interval.

· PUSer - Per User: UE-RS subcarrier weights are averaged over all UE-RS resource elements in the Measurement Interval for a user allocation and the averaged UE-RS is shown for each user.

Parameter Name | Weights Display Mode
Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:DISPlay PSUBcarrier | PRB | PUSer [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:UERS:WEIGhts:DISPlay?
Example | EVM:CCAR0:DLIN:UERS:WEIG:DISP PUSer EVM:CCAR0:DLIN:UERS:WEIG:DISP?
Notes | Available when Direction is Downlink.
Preset | PUSer
Force Restart | Yes
State Saved | Saved in instrument state.
Range | PRB|PUSer
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Weights Display Mode


Time Scale Factor

Sets Time Scale Factor.

Time Scale Factor sets the value by which to scale the bandwidth and time lengths of the measured signal. This setting can be used to compensate for mistuned crystals or to enable demodulation of signals at a lower rate, such as half rate or 1/10 rate.

Parameter Name | Time Scale Factor
Key Path | Meas Setup, Advanced, More
Parameter Type | DoubleParameter
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:SCALe:FACTor <value> [:SENSe]:EVM:CCARrier0|1|2|3|4:TIME:SCALe:FACTor?
Example | EVM:CCAR0:TIME:SCAL:FACT 1 EVM:CCAR0:TIME:SCAL:FACT?
Preset | 1
Force Restart | Yes
State Saved | Saved in instrument state.
Active Function Text | Time Factor
Min | 0.0625
Max | 16
Test MIN/MAX/DEF | No
Resolution | 0.0001
Knob Increment | 0.0001
Step Increment | 0.001
Backwards Compatibility SCPI | [:SENSe]:EVM:TIME:SCALe:FACTor
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00, A14.50
Softkey Label | Time Scale Factor


Multi Carrier Filter

Specifies whether or not to apply a filter to the received component carrier to filter out adjacent carriers.

When other carriers are expected to be adjacent to the component carrier of interest, this multi-carrier filter can be used to filter out the unwanted carrier and minimize leakage into the component carrier of interest.

Parameter Name | Multi Carrier Filter
Key Path | Meas Setup, Advanced
Key Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:MCFilter:STATe OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:MCFilter:STATe?
Example | EVM:CCAR0:MCF:STAT ON EVM:CCAR0:MCF:STAT?
Dependencies | Multi-Carrier Filter is coupled to Number of Component Carriers. If the number of Component Carriers is 1, the state of multi-carrier filter is OFF; If the number of Component Carriers is greater than 1, the state of multi-carrier filter per CC is ON.
Preset | OFF|ON|ON|ON|ON
Force Restart | Yes
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:MCFilter:STATe OFF|ON|0|1
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Multi Carrier Filter


EVM Minimization

Selects whether or not EVM Minimization algorithm will be applied. EVM Minimization uses the reference signal to correct the signal.

· OFF - Disable EVM Minimization

· GPP – 3GPP EVM minimization, the demodulator calculates timing, frequency/phase and IQ offset corrections using the reference signal and the data subcarriers as defined in Section F.3.1 of 36.141 for DL and Section E.3.1 of 36.521 for UL. For downlink, the data subcarriers are from PDSCH, and for uplink the data subcarriers are from PUSCH and PUCCH.

· The demodulator applies the corrections on a slot-by-slot basis for uplink, or on a subframe-by-subframe basis for downlink, as defined by the LTE standard.

· TRACking - Tracking, the demodulator applies corrections on a symbol-by-symbol basis and the Equalizer Training parameter determines whether or not data subcarriers are included in calculating corrections. When Equalizer Training is set to RS+Data, EVM Minimization Tracking is performed using the reference signal and the PDSCH data subcarriers. When Equalizer Training is set to RS or Off, EVM Minimization Tracking is performed using only the reference signal.

Reference signal subcarriers are transmitted periodically in time and frequency. The demodulator compares the reference signals with the expected data sequence and computes an error, or correction value, that can be used to track phase, amplitude, and timing at the symbol level when Tracking is selected and at the slot or subframe level when 3GPP is selected. For subcarriers that do not have a corresponding reference subcarrier to compare to, the correction value is calculated by linearly interpolating between RS (and PDSCH, when Equalizer Training is set to RS+Data) subcarrier corrections.

When corrections are averaged and applied to a slot or subframe, the same correction is applied to each symbol in the slot or subframe.

There are four corrections that can be applied to the signal to minimize the EVM: Amplitude, Frequency/Phase, Timing, and IQ Offset (IQ Offset is only for Uplink). See EVM Minimization Items for more details.

Parameter Name | EVM Minimization
Key Path | Meas Setup, Advanced
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize OFF|GPP|TRACking [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize?
Example | EVM:CCAR0:EVMM OFF EVM:CCAR0:EVMM?
Dependencies | 3GPP is available only when Number of C-RS Ports is set to 1 Port.
Preset | 3GPP
Force Restart | Yes
State Saved | Saved in instrument state.
Range | Off|3GPP|Tracking
Backwards Compatibility SCPI | [:SENSe]:EVM:EVMMinimize
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | EVM Minimization


EVM Minimization Items

Four types of corrections are available. They are calculated by comparing the measured reference signal to the ideal reference signal:

· Amplitude - When selected, the average reference signal amplitude error will be used to correct the amplitudes of the subcarriers.

· Frequency/Phase - When selected, the average reference signal phase difference will be used to adjust subcarrier phase.

· Timing - When selected, the average slope (average rate of change) of the RS phase in the frequency domain is used to correct the timing.

· IQ Offset (uplink, 3GPP only) - When selected, any IQ offset is compensated for on a slot-by-slot basis. This type of EVM minimization is only available when 3GPP is selected and the direction is uplink.

· IQ Imbalance - When selected, IQ gain, Quadrature error and Timing Skew are compensated. EVM result is minimized to exclude those IQ errors.

For uplink, both equalization and 3GPP EVM Minimization occur on a slot-by-slot basis, while for downlink, equalization occurs over the entire Measurement Interval and 3GPP EVM Minimization occurs on a subframe-by-subframe basis.

Parameter Name | EVM Minimization Items
Key Path | Meas Setup, Advanced
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00


EVM Minimization by Timing

Selects whether or not Timing will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by Timing
Key Path | Meas Setup, Advanced, EVM Minimization Items
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:TIMing OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:TIMing?
Example | EVM:CCAR0:EVMM:TIM OFF EVM:CCAR0:EVMM:TIM?
Dependencies | Enabled when EVM minimization is set to ON.
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:TIMing [:SENSe]:EVM:EVMMinimize:TIMing [:SENSe]:EVM:PILot:TRACk:TIMing
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.00, A.14.50
Softkey Label | Timing


EVM Minimization by Frequency Phase

To exit, press

For more about Help, press

EVM Minimization by Frequency/Phase

Selects whether or not Frequency/Phase will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by Frequency/Phase
Key Path | Meas Setup, Advanced, EVM Minimization Items
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:FREQuency OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:FREQuency?
Example | EVM:CCAR0:EVMM:FREQ OFF EVM:CCAR0:EVMM:FREQ?
Dependencies | Enabled when EVM minimization is set to ON
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:PHASe [:SENSe]:EVM:EVMMinimize:FREQuency [:SENSe]:EVM:PILot:TRACk:PHASe
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Frequency/Phase


EVM Minimization by Amplitude

Selects whether or not Amplitude will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by Amplitude
Key Path | Meas Setup, Advanced, EVM Minimization Items
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:AMPLitude OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:AMPLitude?
Example | EVM:CCAR0:EVMM:AMPL OFF EVM:CCAR0:EVMM:AMPL?
Dependencies | Enabled when EVM minimization is set to ON
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:CCARrier0|1|2|3|4:PILot:TRACk:AMPLitude [:SENSe]:EVM:EVMMinimize:AMPLitude [:SENSe]:EVM:PILot:TRACk:AMPLitude
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Amplitude


EVM Minimization by IQ Offset

Selects whether or not IQ Offset will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by IQ Offset
Key Path | Meas Setup, Advanced, EVM Minimization Items
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQOFfset OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQOFfset?
Example | EVM:CCAR0:EVMM:IQOF OFF EVM:CCAR0:EVMM:IQOF?
Dependencies | Enabled when EVM minimization is set to ON and Direction is Uplink.
Preset | ON
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:SYNC:IQOComp [:SENSe]:EVM:EVMMinimize:IQOFfset
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | IQ Offset


EVM Minimization by IQ Imbalance

Selects whether or not IQ Imbalance will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by IQ Imbalance
Key Path | Meas Setup, Advanced, EVM Minimization Items
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance OFF | ON | 0 | 1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance?
Example | EVM:CCAR0:EVMM:IQIM OFF EVM:CCAR0:EVMM:IQIM?
Dependencies | Enabled when EVM minimization is not OFF.
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:EVMMinimize:IQIMbalance
Initial S/W Revision | A.14.50
Modified at S/W Revision | A.14.50
Softkey Label | IQ Imbalance


Exclude EVM Transient Time

Excludes the EVM results calculated from part of OFDM symbols during a PUSCH allocation change as specified by the standard.

Parameter Name | Exclude EVM Transient Time
Key Path | Meas Setup, Advanced
Key Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:EETTime OFF|ON|0|1 [:SENSe]:EVM:CCARrier0|1|2|3|4:EETTime?
Example | EVM:CCAR0:EETT ON EVM:CCAR0:EETT?
Notes | Available when Direction is Uplink.
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:EVM:EETTime
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Exclude EVM Transient Time


Antenna Element Spacing

Specifies the distance between the antennas in a linear antenna array. This parameter is used only for calculating the Antenna Beam Pattern trace, which shows the beam patterns applied to PDSCH user allocations.

This parameter is specified in units of wavelengths of the Center Frequency.

NOTE

The LTE demodulator only supports vertical linear antenna arrays with uniform spacing.

Parameter Name | Antenna Element Spacing
Key Path | Meas Setup, Advanced
Parameter Type | DoubleParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AESPacing <double> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AESPacing?
Example | EVM:CCAR0:DLIN:AESP 0 EVM:CCAR0:DLIN:AESP?
Dependencies | Available when Direction is Downlink.
Preset | 0.5
Force Restart | Yes
State Saved | Saved in instrument state.
Active Function Text | Antenna Element Spacing
Min | 0
Max | 100
Test MIN/MAX/DEF | No
Resolution | 0.001
Test UP/DOWN | No
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:AESPacing
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Ant Element Spacing


Number of Antenna Elements

Sets the number of antenna elements per antenna group.

Parameter Name | Number of Antenna Elements
Key Path | Meas Setup, Advanced
Parameter Type | IntParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AENumber <integer> [:SENSe]:EVM:CCARrier0|1|2|3|4:DLINk:AENumber?
Example | EVM:CCAR0:DLIN:AEN 3 EVM:CCAR0:DLIN:AEN?
Dependencies | Available when Direction is Downlink.
Preset | 2
Force Restart | Yes
State Saved | Saved in instrument state.
Min | 2
Max | 8
Test MIN/MAX/DEF | Yes
Resolution | 1
Test UP/DOWN | Yes
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:AENumber
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Number of Ant Elements


Limits

Accesses a menu that enables you to set parameters required to calculate the limit for Per Slot Freq Resp trace. This key is available only when Direction is Uplink.

Key Path | Meas Setup, Advanced
Initial S/W Revision | A.14.00


Spectrum Flatness Mask

Four parameters are required to calculate the limit for Per Slot Freq Resp trace, which can be used to perform the EVM equalizer spectrum flatness test defined in TS36–521 6.5.2.4

· Channel Condition – Specify under what environmental condition the test is performed. There two temperature conditions defined inTS36.101 Annex E, which are normal condition(+15°C to +35°C) and extreme condition(–10°C to +55°C).

· F_UL_Center – Specify the carrier frequency of the signal under test.

· F_UL_ Low – Specify the lower frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

· F_UL_ High - Specify the upper frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

This key is available only when Direction is Uplink.

Parameter Name | Spectrum Flatness Mask
Key Path | Meas Setup, Advanced, Limit
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Channel Condition

Specifies under what condition the test is performed. This parameter will determine the minimum requirements for EVM equalizer spectrum flatness test.

Parameter Name | Channel Condition
Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Parameter Type | EnumParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FLATness:CHANnel:CONDition NORMal | EXTReme [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FLATness:CHANnel:CONDition?
Example | EVM:CCAR0:ULIN:FLAT:CHAN:COND NORM EVM:CCAR0:ULIN:FLAT:CHAN:COND?
Dependencies | Available when Direction is uplink.
Preset | NORMal
Force Restart | Yes
State Saved | Saved in instrument state.
Range | NORMal|EXTReme
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:FLATness:CHANnel:CONDition
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | Channel Condition


F_UL_Center

Specifies the carrier frequency of signal under test.

Parameter Name | F_UL_Center
Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Key Type | Active Function
Parameter Type | FrequencyParameter
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:CENTer <freq> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:CENTer?
Example | EVM:CCAR0:ULIN:FREQ:CENT 1.95 GHz EVM:CCAR0:ULIN:FREQ:CENT?
Couplings | The value is clipped to F_UL_Low or F_UL_High. If the value entered is greater than F_UL_High, it is set to the value of F_UL_High. If the value entered is lower than F_UL_Low, it is set to the value of F_UL_Low.
Preset | 1.95GHz
State Saved | Saved in instrument state
Active Function Text | F_ UL_Center <value>
Min | Depends on F_ UL_Low
Max | Depends on F_UL_High
Test MIN/MAX/DEF | Yes
Step Increment | the CF Step value
Unit Terminator Key | GHz, MHz, kHz, Hz
Default Unit | Hz
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:FREQuency:CENTer
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | F_UL_ Center


F_UL_Low

Specifies the lower frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1.

Parameter Name | F_UL_Low
Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Key Type | Active Function
Parameter Type | FrequencyParameter
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:LOW <freq>STARt [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:LOW?
Example | EVM:CCAR0:ULIN:FREQ:LOW 1.92 GHz EVM:CCAR0:ULIN:FREQ:LOW?
Couplings | If the value entered is greater than F_UL_High, F_UL_High is set to the value of F_UL_Low.
Preset | 1.92GHz
State Saved | Saved in instrument state
Active Function Text | F_UL_Low <value>
Min | 0Hz
Max | Depends on F_UL_High
Test MIN/MAX/DEF | Yes
Step Increment | the CF Step value
Unit Terminator Key | GHz, MHz, kHz, Hz
Default Unit | Hz
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:FREQuency:LOW
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | F_ UL_Low


F_UL_High

Specifies the upper frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

Parameter Name | F_ UL_High
Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Key Type | Active Function
Parameter Type | FrequencyParameter
Remote Command | [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:HIGH <freq> [:SENSe]:EVM:CCARrier0|1|2|3|4:ULINk:FREQuency:HIGH?
Example | EVM:CCAR0:ULIN:FREQ:HIGH 1.98 GHz EVM:CCAR0:ULIN:FREQ:HIGH?
Couplings | The value entered is lower than F_UL_Low, it is set to the F_UL_Low.
Preset | 1.98GHz
State Saved | Saved in instrument state
Active Function Text | F_UL_High <value>
Min | Depends on F_UL_Low
Max | 5GHz
Test MIN/MAX/DEF | Yes
Step Increment | the CF Step value
Unit Terminator Key | GHz, MHz, kHz, Hz
Default Unit | Hz
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:FREQuency:HIGH
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50
Softkey Label | F_UL_High


Avg Number

Enables you to turn averaging on or off, and set the number of scans (time records) whose measurement results are averaged. Averaging can be done over spectrum results (RMS) or over time records (Time). A third kind of pseudo averaging displays the maximum value seen at each spectral line over the specified number of scans. See Average Type for a more detailed description of how measurement results are averaged. For RMS or Time averaging, the process is similar. Each time an averaged result is displayed, it is the sum of the individual results taken since measurement restart, divided by the number of scans. (For Max averaging, there is no actual summation or division.) The Measurement Bar shows the number of scans and the Avg number setting. For example, if 4 scans have been taken and the Avg Number is 10, the Meas Bar shows "4/10". The measurement continues to take new scans until the number of scans is equal to the Avg Number setting, at which time the measurement stops if Sweep control is in Single Mode. Otherwise, the measurement continues, and the Average Mode setting determines how successive scans are added to the averaged result. See Average Mode for details.

Key Path | Meas Setup, More
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:AVERage:COUNt <integer> [:SENSe]:<meas>:AVERage:COUNt? [:SENSe]:<meas>:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:<meas>:AVERage[:STATe]?
Example | VECT:AVER:COUN 20 VECT:AVER:COUN? VECT:AVER ON VECT:AVER?
Notes | If an averaged measurement is idle because the scan count is equal to the Avg Number and the Avg Number is increased, the measurement resumes until the new number of averages is satisfied.
Preset | 10 OFF IPOW: ON
State Saved | Saved in instrument state.
Min | 1
Max | 2147483647
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Average Setup

Accesses a menu enabling you to set Averaging parameters for all VSA based measurements.

Key Path | Meas Setup
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Average Type

Enables you to select the type of averaging. The following table shows what measurement results are averaged for each average type. This applies in the Vector Measurement.

Average Type | Measurement result averaged.
RMS | Spectrum, PSD: Power is averaged for each spectral line (i.e., this is a mean-square average of voltage). For the Spectrum result only, if the display transform is linear or real, the RMS result is displayed.
Max | Spectrum, PSD: Not strictly an average. For each spectral line, power from the current measurement is compared to the average buffer value and the maximum is kept in the average buffer.

They average continuously until the next measurement restart.

Key Path | Meas Setup, Average Setup
Mode | LTE, LTETDD, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:<meas>:AVERage:TYPE RMS|MAXimum [:SENSe]:<meas>:AVERage:TYPE?
Example | AVER:TYPE RMS AVER:TYPE?
Notes | The Time option is not used in the measurement. It only appears in the SCPI command for back-compatibility. The option doesn’t affect the current average type.
Preset | RMS
State Saved | Saved in instrument state.
Range | RMS|Max
Backwards Compatibility SCPI | [:SENSe]:<meas>:AVERage:TYPE RMS|TIME|MAXimum
Initial S/W Revision | A.14.50


Fast Average

Controls the display of average data. If fast averaging is off, then the display is updated after each time record is processed. If fast averaging is on, then the display is only updated after every M records, where M is the Update Rate (see Update Rate). For example, if the fast average count is 10, then the running average is only displayed every 10th time record.

Key Path | Meas Setup, Average Setup
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:AVERage:FAST OFF|ON|0|1 [:SENSe]:<meas>:AVERage:FAST?
Example | VECT:AVER:FAST ON VECT:AVER:FAST?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Update Rate

Controls how often the display updates when fast averaging is turned on. If the Fast Averaging State is MAX then the display is updated only after the full Average Count is reached. Otherwise, the display is updated whenever the average count is a multiple of the Update Rate.

Key Path | Meas Setup, More, Average Setup
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:AVERage:FAST:URATe <integer> [:SENSe]:<meas>:AVERage:FAST:URATe? [:SENSe]:<meas>:AVERage:FAST:URATe:AUTO OFF|ON|0|1 [:SENSe]:<meas>:AVERage:FAST:URATe:AUTO?
Example | VECT:AVER:FAST:URAT 20 VECT:AVER:FAST:URAT? VECT:AVER:FAST:URAT:AUTO ON VECT:AVER:FAST:URAT:AUTO?
Preset | 10 ON
State Saved | Saved in instrument state.
Min | 1
Max | 2147483647
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Meas Preset

Immediately sets all measurement parameters to their Preset values. For more information, see Mode Preset.

Parameter Name | Meas Preset
Key Path | Meas Setup, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Peak Search

Displays a menu that enables markers to be easily moved among peaks on a trace and also performs the peak search function. Pressing Peak Search also makes the selected marker's X position the active function.

The peak search function causes the marker to move to the highest point in the trace. The highest point is the point with the largest y-axis value in the current trace format. If the format is complex (vector or constellation) then the point with the highest magnitude is chosen.

Pressing the Peak Search hard key always performs a Peak Search, with one exception: if the Peak Search menu is not showing but the selected marker is on (Normal, Delta, or Fixed), then pressing the Peak Search hardkey only displays the Peak Search menu. This enables you to select one of the other peak search functions without disturbing the selected marker's position. If you want to perform a peak search in this case, press the Peak Search hardkey again.

If the selected marker is Off, then pressing the Peak Search hardkey once not only shows the menu, but it turns on the selected marker in Normal mode, assigns it to the selected trace, and performs a peak search.

If any peak search SCPI command is invoked on a marker that is Off, the marker is first turned on in Normal mode and assigned to the selected trace. Then the peak search is performed.

Key Path

 Front Panel

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:MARKer[1]|2|...12:MAXimum

Example

CALC:VECT:MARK2:MAX

Notes

There is no softkey for this function. Instead, you press the Peak Search hardkey twice. (Pressing it once is sufficient if the Peak Search menu is showing, but twice guarantees that the function is invoked)

If peak search function is not invoked (because the response to pressing the hardkey was only to show the menu) then the following message is shown: "Press Peak Search again to perform a Peak Search."

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00


Next Peak Next Lower Amptd

To exit, press

For more about Help, press

Next Peak (Next Lower Amptd)

Moves the marker to the peak next lower in Y value than the peak it is currently on. If the format is complex (vector or constellation) then the marker moves to the closest point that has a lower magnitude than the marker's current position. If this function is invoked via SCPI on a marker that is off, the result is the same as if you sent a Peak Search command.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:NEXT
Example | CALC:VECT:MARK2:MAX:NEXT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Next Higher Amptd

Moves the marker to the peak next higher in Y value than the peak it is currently on. If the format is complex (vector or constellation) then the marker moves to the closest point that has a higher magnitude than the marker's current position. If this function is invoked via SCPI on a marker that is off, the result is the same as if you sent a Peak Search command.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:PREVious
Example | CALC:VECT:MARK2:MAX:PREV
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Next Right

Moves the marker to the next peak to the right of its current position. If the format is complex (vector or constellation) then the marker moves forward in time to the next peak. If this function is invoked via SCPI on a marker that is off, the result is the same as if you sent a Peak Search command.

A valid peak is one for which the displayed Y-axis values drop monotonically on both sides of the local maximum at least 4% of the distance between the top and bottom of the display grid before the values begin to rise again.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:RIGHt
Example | CALC:VECT:MARK2:MAX:RIGH
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Next Left

Moves the marker to the next peak to the left of its current position. If the format is complex (vector or constellation) then the marker moves back in time to the next peak. If this function is invoked via SCPI on a marker that is off, the result is the same as if you sent a Peak Search command.

A valid peak is one for which the displayed Y-axis values drop monotonically on both sides of the local maximum at least 4% of the distance between the top and bottom of the display grid before the values begin to rise again.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MAXimum:LEFT
Example | CALC:VECT:MARK2:MAX:LEFT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Continuous Peak Search

Turns on Continuous Peak Search for the selected marker. This function can be turned on for any marker independently of any other marker. This function moves the marker to the highest point on the trace each time the trace is updated. If the SCPI command refers to a marker that is off, it is turned on in Normal mode.

It is possible to have Couple Markers and Continuous Peak Search both on. If this is the case, it is recommended that Continuous Peak search be turned on for only one marker in any tracking set (that is, any set of markers with the same or equivalent domain). Otherwise, conflicts over marker position can arise that cause erratic marker movement.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:CPSearch[:STATe] ON | OFF | 1 | 0 :CALCulate:<meas>:MARKer[1]|2|...12:CPSearch[:STATe]?
Example | CALC:VECT:MARK1:CPS ON
Couplings | The Continuous Peak Search key is grayed out when the selected marker is a Fixed marker. Also, if Continuous Peak Search is on and the selected marker becomes a fixed marker, then Continuous Peak Search is turned off and the key grayed out. Continuous Peak Search is turned off when the selected marker is turned off.
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|On
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Min Search

Moves the marker to the lowest Y value on the trace. If the format is complex (vector or constellation) then the marker moves to the lowest value in magnitude. If the SCPI command refers to a marker that is off, it is first turned on in Normal mode and then set on the minimum point.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:MARKer[1]|2|...12:MINimum
Example | CALC:VECT:MARK2:MIN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Mkr Ref Lvl Reference Level

To exit, press

For more about Help, press

Mkr -> Ref Lvl (Reference Level)

Sets the Y axis reference value equal to the selected marker's Y value. For example, if the reference position is at the top of the screen, the whole trace is moved up so that the marker appears at the top of the screen. Note that this is a display scaling function only. The input range remains the same.

Key Path | Peak Search
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Import Trace Data

Enables you to import previously saved trace data into a Data Register and optionally display it. Selecting this key displays a menu that enables you to select the destination data register, and also enables you to choose whether or not to display the recalled data in the currently selected trace. After making these selections, select Open… and use the file dialog to select the file you want to recall.

Recalling trace data into an already used Data Register overwrites the previous data. If the data register is displayed on any trace, the display is updated to reflect the new data.

The SCPI command

:MMEM:LOAD:TRAC:DATA D1|D2|D3|D4|D5|D6,<filename>

recalls data into a specified register, but does not display it in the selected trace. Use the command

:DISP:<meas>:TRAC<n>:FEED D1|D2|D3|D4|D5|D6

to display the register in the desired trace.

It is possible to recall trace data saved by other VXA measurements, or measurements made using the LTE, LTETDD, iDEN, or 89601 applications.

Key Path

 Recall, Data (Import)

Mode

VSA, LTE, LTETDD, IDEN

Remote Command

:MMEMory:LOAD:TRACe:DATA D1 | D2 | D3 | D4 | D5 | D6,<filename>[,CSV | TXT | SDF | MAT4 | MAT | HDF5 | BIN]

Example

:MMEM:LOAD:TRAC:DATA D1,"Trc1.txt",TXT

Notes

The Open: dialog box has the following filter options when you are recalling trace data::

· CSV (Comma delimited) (*.csv)

· SDF (Fast) (*.sdf;*.dat)

· Text (Tab delimited) (*.txt)

The file must have the same format as that created by the Export Recorded Data command.

The SCPI command has an optional file format parameter. If you do not include this parameter in the SCPI command, the file format is determined by the file name extension. If no file extension is recognized, the file is scanned to determine the format.

If you are not licensed to recall a particular file type, then error –203.9010 is returned. If the file format cannot be determined or the file cannot be recalled successfully, then error –250.5290 is returned. If the recall is successful, then advisory 0.1600 is shown.

State Saved

No

Readback

Data 1|Data 2|Data 3|Data 4|Data 5|Data 6


Data 1

Selects the Data 1 register as the destination for the imported data.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Data 2

Selects the Data 2 register as the destination for the imported data.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Data 3

Selects the Data 3 register as the destination for the imported data.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Data 4

Selects the Data 4 register as the destination for the imported data.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Data 5

Selects the Data 5 register as the destination for the imported data..

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Data 6

Selects the Data 6 register as the destination for the imported data.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN


Display in Selected Trace

Enables you to select whether the recalled trace data is displayed in the current Trace.

Key Path | Recall, Data (Import), Trace (to)
Mode | VSA, LTE, LTETDD, IDEN
State Saved | No


Source

The Source function is not available for this mode.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTATDD


SPAN X Scale

Displays a menu for selecting measurement span and also for scaling of the X axis.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


X Scale

Causes the trace to display all available trace data when set to Auto. (Exception: the display of the outer edges of a spectrum that can contain aliases is governed by the All Frequency Points function setting – see below.) The annotation is updated as needed, but the X Reference Value and X Width keys are grayed out and not updated. When this function is set to Man, the X Reference Value and X Width softkey readbacks are updated with the current values.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:COUPle OFF|ON|0|1 :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:COUPle?
Example | :DISP:VECT:TRAC1:X:COUP ON DISP:VECT:TRAC1:X:COUP?
Couplings | Forced to Man if X Reference Value or X Width is set by user.
Preset | 1
State Saved | Saved in instrument state.
Range | Auto | Man
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


X Reference Value

Controls the X value of the selected trace at the chosen X Reference Position (see below). It has no effect on hardware input settings.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RLEVel <real> :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RLEVel?
Example | DISP:VECT:TRAC:X:RLEV 1e9 DISP:VECT:TRAC:X:RLEV?
Couplings | If X Scale is set to Auto, the X Reference Value is determined by the trace data and this key is grayed out.
Preset | Depends on trace
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


X Width

Sets the width of the X axis that is displayed for the selected trace. The X width can be set less than the Span for frequency-domain traces, enabling you to zoom in on just a portion of the measured values. Likewise, it can be less than time span covered by time-domain data. This plus the X Reference Value and X Reference Position control the range of X values that can be displayed on a trace. For example, if the X Reference position is Center, the X Reference value is 1 GHz and the X Width is 20 MHz.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:SPAN <real> :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:SPAN?
Example | DISP:VECT:TRAC:X:SPAN 10e6 DISP:VECT:TRAC:X:SPAN?
Couplings | If X Scale is set to Auto, the X Width is determined by the trace data and this key is grayed out.
Preset | Depends on trace
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


X Reference Position

Determines the position from which the X scaling is calculated for the selected trace. It can be set to the left side, center, or right side of the grid.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt :DISPlay:<meas>:TRACe[1]|2|...4:X[:SCALe]:RPOSition?
Example | DISP:VECT:TRAC1:X:RPOS LEFT DISP:VECT:TRAC1:X:RPOS?
Couplings | If X Scale is set to Auto, the X Reference Position is determined by the trace data and this key is grayed out.
Preset | CENT
State Saved | Saved in instrument state.
Range | Left|Ctr|Right
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Freq Annotation

Controls how Spectrum and PSD traces are annotated when their X Scale is set to Auto. If Freq Annotation is set to Center/Span, the X-axes on windows containing frequency domain traces are labeled with the center frequency on the left and the span on the right. If the Freq Annotation is set to Start/Stop, then the start and stop frequencies appear in place of center and span. If the X Scale is manual, then this annotation style does not apply.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:FANNotation CSPan|SSTop :DISPlay:<meas>:FANNotation?
Example | DISP:VECT:FANN CSP DISP:VECT:FANN?
Preset | CSP
State Saved | Saved in instrument state.
Range | Center/Span | Start/Stop
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


All Frequency Points

Spectrum trace data (and PSD) are based on the FFT algorithm. By default, the outer edges of the spectrum are not displayed because they can show spurious results that are aliases of real signals that are not completely filtered out by the IF filter. For example, in the case of a 1024 point FFT only 801 points are displayed. If you want to view the additional FFT points at the edges of spectral displays, turn this function on. It is global to all traces, not specific to a single trace.

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:AFPoints OFF|ON|0|1 :DISPlay:<meas>:AFPoints?
Example | DISP:VECT:AFP ON DISP:VECT:AFP?
Notes | ac
Couplings | Only applies if trace is showing Spectrum or PSD results.
Preset | OFF
State Saved | Saved in instrument state.
Range | On | Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Copy X Scale

Copies the following X scaling information from the selected trace to another:

· X reference Position

· X Reference Value

· X Width

· X Scale (Auto/Man)

This is a front-panel only function.

Key Path | SPAN X Scale, X Axis Scaling
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Sweep Control

To exit, press

For more about Help, press

Sweep / Control

There is no BW functionality in this measurement. When pressed, blank menu appears.

Key Path | Front Panel
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu enabling you to select various trace parameters for all VSA based measurements.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CC For Selected Trace

This parameter specifies which component carrier’measurment results are displayed in the selected Trace. This parameter decides which Component Carrier is the target CC when one specific Trace is selected under Data menu.

Key Path | Trace/Detector
Mode | LTEAFDD, LTEATDD
Remote Command | :DISP:EVM:TRAC1|2|3|4|5|6:SELected CC0|CC1|CC2|CC3|CC4 :DISP:EVM:TRAC1:SELected?
Example | :DISP:EVM:TRAC1:SEL CC0 :DISP:EVM:TRAC1:SEL?
Dependencies | CC For Selected Trace is not coupled to Number of Component Carriers. For example, Select CC list will include CC0~CC4 even if the number Component Carriers is 2, if the selected CC is not available, the “No Data” indicator will be shown in the upper right corner of the trace.
Preset | CC0
State Saved | Saved in instrument state
Range | CC0|CC1|CC2|CC3|CC4
Readback | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.50


Data

Displays a menu of Trace data choices for the selected trace.

The following table shows available trace data types. The SCPI command “:DISPlay:EVM:TRACe[1]|2|3|4:FEED <string>” can be used to configure the trace data. For example, the following command sets the first trace to Spectrum.

:DISP:EVM:TRAC1:FEED “Spectrum1”

Pre Demod
Spectrum | "CC0 Spectrum1"
Inst Spectrum | "CC0 st Spectrum1"
Search Time | "CC0 Search Time1"
Time | "CC0 Time1"
Raw Main Time | "CC0 Raw Main Time1"
Demod | <Uplink> | <Downlink>
IQ Meas | "Demod CC0 IQ Meas1" | "Layer CC0 IQ Meas1"
IQ Ref | "Demod CC0 IQ Ref1" | "Layer CC0 IQ Ref1"
IQ Meas Time | "Demod CC0 IQ Meas Time1" | "Layer CC0 IQ Meas Time1"
IQ Ref Time | "Demod CC0 IQ Ref Time1" | "Layer CC0 IQ Ref Time1"
IQ Freq Meas | "Demod CC0 IQ Freq Meas1" | "Layer CC0 IQ Freq Meas1"
IQ Freq Ref | "Demod CC0 IQ Freq Ref1" | "Layer CC0 IQ Freq Ref1"
Detected Allocations | "Demod CC0 Detected Allocations Time1" | "Layer CC0 Detected Allocations Time1"
Antenna Beam Pattern | N/A | "Demod CC0 Antenna Beam Pattern 1"
Demod Error | <Uplink> | <Downlink>
Error Vector Time | "Demod CC0 Error Vector Time1" | "Layer CC0 Error Vector Time1"
RMS Error Vector Time | "Demod CC0 RMS Error Vector Time1" | "Layer CC0 RMS Error Vector Time1"
Error Vector Spectrum | "Demod CC0 Error Vector Spectrum1" | "Layer CC0 Error Vector Spectrum1"
RMS Error Vector Spectrum | "Demod CC0 RMS Error Vector Spectrum1" | "Layer CC0 RMS Error Vector Spectrum"
Common Tracking Error | "Demod CC0 Common Tracking Error1"
RB Error Mag Spectrum | "Demod CC0 RB Error Mag Spectrum1" | "Layer RB Error Mag Spectrum1"
RB Error Mag Time | "Demod CC0 RB Error Mag Time1" | "Layer CC0 RB Error Mag Time1"
RB Power Spectrum | "Demod CC0 RB Power Spectrum1" | "Layer CC0 RB Power Spectrum1"
RB Power Time | "Demod CC0 RB Power Time1" | "Layer CC0 RB Power Time1"
Freq Err Per Slot | "Demod CC0 Freq Err Per Slot1"
IQ Offset Per Slot | "Demod CC0 IQ Offset Per Slot1"
In-band Emissions. | "Demod CC0 In-band Emissions1"
Tables
Error Summary | "Demod CC0 Error Summary1"
Frame Summary | "Demod CC0 Frame Summary1"
Symbols (Uplink) | "Demod CC0 Symbol Table1"
Symbols (Downlink) | "Layer CC0 Symbol Table1"
Decoded Symbol Table (Uplink) | "Demod CC0 Decoded Symbol Table1"
Decoded Symbol Table (Downlink) | "Demod CC0 CW0 Decoded Symbol Table1"
DL Decode Info | "Demod CC0 DL Decode Info1"
UL Decode Info | "Demod CC0 UL Decode Info1"
UE-RS Weights | "Demod CC0 UE-specific RS Weights1"
Response
Eq Ch Freq Resp | "Demod CC0 Eq Chan Freq Resp1"
Inst Eq Ch Freq Resp | "Demod CC0 Inst Eq Chan Freq Resp1"
Eq Ch Freq Resp Diff | "Demod CC0 Eq Chan Freq Resp Diff1"
Inst Eq Ch Freq Resp Diff | "Demod CC0 Inst Eq Chan Freq Resp Diff1"
Eq Impulse Response | "Demod CC0 Eq Impulse Response1"
Eq Ch Freq Resp Per Slot | "Demod CC0 Per Slot Eq Chan Freq Resp1"
MIMO
Info Table | "MIMO CC0 Info Table1"
Ch Freq Resp | "MIMO CC0 Eq Chan Freq Resp1"
Ch Freq Resp Diff | "MIMO CC0 Eq Chan Freq Resp Diff1"
Eq Impulse Resp | "MIMO CC0 Eq Impulse Response1"
Common Track Error | "MIMO CC0 Common Tracking Error1"

For further details, see Data and Remote SCPI Commands and Data Queriesin the section “Common Measurement Functions 2.”

Key Path | Trace/Detector
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Pre Demod

Displays the Trace Data choices that show pre-demodulation results. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Spectrum

Averaged FFT of the Time waveform for selected Component Carrier. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Inst Spectrum

FFT of the time waveform for selected Component Carrier. “Inst” or Instantaneous refers to this result not being averaged like the Trace Data result. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Search Time

Search Length long time record acquired for the current measurement. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Time

Time data corresponding to the measurement interval used to compute demod results. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | Prior to A.02.00


Raw Main Time

Raw time record acquired for the selected Component Carrier. This data is unprocessed and includes additional points acquired for settling of the filters involved in subsequent processing, such as the demodulation filtering. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Demod

Displays the Trace Data choices which show general demodulation results.

Key Path | Trace/Detector, Data
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Meas

IQ Meas is the measured IQ symbol values of the subcarriers. There is one complex value for each subcarrier for each symbol in the burst.

Normally this trace data is displayed as a constellation. The constellation display shows both data and pilot subcarriers, the pilots and data values are shown in different colors.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Ref

IQ Ref is the reference (ideal) IQ values of the subcarriers. There is one complex value for each subcarrier for each symbol in the burst.

Normally this trace data is displayed as a constellation. The constellation shows both data and pilot subcarrier symbols, the pilots and data values are shown in different colors.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Meas Time

IQ Meas and IQ Ref traces show signal levels as a function of subcarriers or samples/subcarriers. Signals levels on different OFDM symbols are shown as different points on the same vertical line corresponding to a subcarrier or subcarrier/sample. There is also value in showing these traces as a function of symbols on the X-axis. For each symbol, different subcarriers or samples will be shown as different points on the same vertical line.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Ref Time

IQ Ref Time is similar to IQ Meas Time, except that the points plotted are the expected signal levels instead of the measured ones. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Freq Meas

IQ Freq Meas displays the measured IQ values (measured at the output of the FFT) of the subcarriers for each OFDM symbol point. This trace is identical to IQ Meas in downlink mode since IQ Meas also displays measured IQ values at the output of FFT. In uplink mode, while IQ Meas displays PUSCH values after despreading (IFFT), IQ Freq Meas continues to display PUSCH IQ values at the output of the FFT, which resembles a collection of random points concentrated around the origin. See Data for the corresponding SCPI command.

To view SC-FDMA (uplink PUSCH) signals in the time domain, use IQ Meas.

The data in IQ Freq Meas, which comes from the Time trace data as that data is passed through the demodulator, is a 2x2 matrix with frequency along one dimension and time along the other. In addition, each one of the points in the matrix is a complex value; therefore there are 4 total dimensions. The choice of trace format determines which two dimensions will be on the x-y plane, and which dimensions will be overlapped, averaged, or ignored. The relevant trace formats and their corresponding view of the data are described below.

Constellation, IQ - The I-Q plane is mapped to the x-y plane and each point contains both a subcarrier and a symbol-time reference. In other words, each point plotted on the complex plane came from a symbol transmitted on a specific subcarrier at a certain time.

LogMag, LinMag, Real, Imag, Wrapped Phase, Unwrapped Phase - Subcarriers are plotted along the x-axis. All the symbols that a subcarrier transmits have been plotted above the corresponding subcarrier tick on the x-axis, in the specified format (whether it be dB magnitude or the real value of the symbol point, etc.).

Key Path | Trace/Detector, Data,Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Freq Ref

IQ Freq Ref displays the reference (demodulated) IQ values of the subcarriers for each OFDM symbol point at the output of the FFT. This trace is identical to IQ Ref in downlink mode. In uplink mode, this trace always displays OFDM reference IQ points (unlike IQ Ref, which displays reference PUSCH SC-FDMA IQ points after despreading (IFFT)). See Data for the corresponding SCPI command.

To view SC-FDMA (uplink PUSCH) signals in the time domain, use IQ Meas.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Detected Allocations

Detected Allocations displays the RB allocations detected by the measurement if “Auto Detect” is on, or the user-configured RB allocations if “Auto Detect” is off.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Demod Err Error

To exit, press

For more about Help, press

Demod Err (Error)

Displays the Trace Data Demod Error choices that show general demodulation results.

Key Path | Trace/Detector, Data
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.03.00


Error Vector Time

This trace shows each of the individual signal error vectors for each subcarrier and symbol vs. Time (symbol) and frequency (subcarrier). Each error vector is the vector difference, for that subcarrier at that symbol-time, between the corresponding IQ Meas value and the IQ Ref value.

On this trace, the individual error vectors are plotted vs Time (symbol). So at each valid symbol, there is a point plotted for each valid subcarrier (52 total, since subcarrier 0 is not used.) In addition, a white trace is drawn, where each point is the RMS average over the valid subcarriers, which is the same result as is plotted separately as RMS Error Vector Time.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RMS Error Vector Time

The difference between IQ Meas and IQ Ref is the error vector (which will have a complex value) at each subcarrier at each symbol-time. This trace is the RMS average of the error vector for each valid subcarrier at the plotted symbol, the same data shown as a white trace shown in Error Vector Time.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Error Vector Spectrum

This trace, like Error Vector Time shows each of the individual signal error vectors for each subcarrier and symbol vs. Time (symbol) and frequency (subcarrier). Each error vector is the vector difference, for that subcarrier at that symbol-time, between the corresponding IQ Meas value and the IQ Ref value.

On this trace, the individual error vectors are plotted vs frequency (subcarrier). So at each valid subcarrier, there is a point plotted for each valid symbol. Note that subcarrier 0 is not plotted since it is not used. In addition, a white trace is drawn, where each point is the RMS average over the valid symbols, which is the same result as is plotted separately as RMS Error Vector Spectrum.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RMS Error Vector Spectrum

This trace is the RMS average of the error vector for each valid symbol at the plotted subcarrier, the same data shown as a white trace shown in Error Vector Time. Note that subcarrier 0 is not plotted since it is not used.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Common Tracking Error

This trace shows the small scale deviations from the averaged channel response occurring from one symbol to another.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RB Error Mag Spectrum

This trace shows EVM (calculated as RMS average over one RB and one slot) and as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RB Error Mag Time

This trace shows EVM (calculated as RMS average over one RB and one slot) and as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RB Power Spectrum

This trace shows power levels (calculated as RMS average over one RB and one slot) as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


RB Power vs Time

This trace shows power levels (calculated as RMS average over one RB and one slot) as functions of slots on the X-axis and multiple RBs for each slot. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Freq Err Per Slot

This trace displays the average frequency error for each slot. The frequency error is expressed as an offset in Hz from the current center frequency setting.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


IQ Offset Per Slot

IQ Offset Per Slot displays the average IQ Offset for each slot in the Measurement Interval. This trace is only available for uplink signals.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


In band Emissions

To exit, press

For more about Help, press

In-band Emissions

Shows the resource block power spectrum for the data specified by Measurement Interval and Measurement Offset.

This trace is identical to RB Power Spectrum except for two differences. The first difference is that In-band Emissions always includes Non-alloc signals, regardless of the Non-Alloc parameter selection. The second difference is that the RB Power levels are normalized such that the average active RB power is 0 dB.

See Data for the corresponding SCPI command.

See Section 6.5.2.3 of 3GPP TS 36.521–1 for more information about in-band emissions measurements.

This trace is available only when Direction is Uplink.

Key Path | Trace/Detector, Data,Demod Error,
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Tables

Displays the Trace Data choices that are in tabular form, including demodulated symbols tables.

Key Path | Trace/Detector, Data
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Error Summary

The Error Summary table shows some metrics calculated from signal demod. The metrics are subject to averaging, unless indicated otherwise. See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

8. Press NextWindow key to select the window you want to scroll.

9. Press Esc key to turn off the active function

10. Then, press one of Arrow keys.

The following metrics are shown:

· EVM

· EVM Symbol TimeAdjust

· Peak EVM

· Peak EVM location symbol number

· Peak EVM subcarrier number

· Data EVM

· 3GPP-defined QPSK EVM (%rms)

· 3GPP-defined 16QAM EVM (%rms)

· 3GPP-defined 64QAM EVM (%rms)

· RS EVM

· RS Tx. Power (avg)

· OFDM Sym. Tx. Power

· Reference Signal Rx Power (Avg). Downlink only.

· Received Signal Strength Indicator

· Reference Signal Rx Quality. Downlink only.

· Freq Err

· Sync Corr

· Sync Type

· Common Tracking Error

· Sym Clk Err

· Time Offset (not averaged)

· IQ Offset

· IQ Gain Imb

· IQ Quad Err

· IQ Time Skew

· CP Length (not averaged)

· RS-OS/PRS (not averaged) (downlink only)

· Cell ID (not averaged) (downlink only)

· Cell ID Group/Sector (not averaged) (downlink only)

· Channel Power

· In-band Emissions Result (uplink only)

· In-band Emissions Worst Margin (uplink only)

· In-band Emissions Worst Slot (uplink only)

· In-band Emissions Worst RB (uplink only)

· Spectral Flatness Result (uplink only)

· Spectral Flatness Worst Margin (uplink only)

· Spectral Flatness Worst Slot (uplink only)

· Spectral Flatness Worst Subcarrier (uplink only)

Result name | Displayed Unit | Remote Name | Remote Unit
EVM | %rms* | EVM | %rms
EVM Symbol Timing Adjust | none | EVMSymTimeAdj | none
EVM Pk | % | EVMPeak | %
Peak EVM location symbol number | sym | EVMPeakIdx | sym
Peak EVM subcarrier number | subcar | EVMPeakSubcarIdx | subcar
Data EVM | %rms* | DataEVM | %rms
3GPP-defined QPSK EVM | %rms* | 3GPPEVMQPSK | %rms
3GPP-defined 16QAM EVM | %rms* | 3GPPEVM16QAM | %rms
3GPP-defined 64QAM EVM | %rms* | 3GPPEVM64QAM | %rms
RS EVM | %rms* | RSEVM | %rms
RS Tx. Power (avg) | dBm/subcar | RSTP | dBm
OFDM Sym. Tx. Power | dBm | OSTP | dBm
Reference Signal Rx Power (Avg) | dBm | RSRP | dBm
Received Signal Strength Indicator | dBm | RSSI | dBm
Reference Signal Rx Quality | dB | RSRQ | dB
Frequency Error | Hz | FreqErr | Hz
Sync Corr | % | SyncCorr | %
Sync Type | None | SyncType | none
Common Tracking Error | %rms | CTE | %rms
Symbol Clock Err | ppm | SymClkErr | ppm
Time Offset | s | TimeOffset | sec
IQ Offset | dB | IQOffset | dB
IQ Gain Imbalance | dB | IQGainImb | dB
IQ Quadrature Error | deg | IQQuadErr | deg
IQ Timing Skew | s | IQTimingSkew | sec
CP Length Mode | None | CpLengthMode | None
Cell ID | None | CellId | None
Cell ID Group/Sector | None | CellIdGroupSector | None
RS PRS | None | RSPRS | None
Channel Power | dBm | ChannelPower | dBm
In-band Emissions Result | None | InbandEmissionsResult | None
In-band Emissions worst Margin | dB | InbandEmissionsMargin | dB
In-band Emissions worst Slot | None | InbandEmissionsMarginLocationSlot | None
In-band Emissions worst RB | None | InbandEmissionsMarginLocationWorstRB | None
Spectral Flatness Result | None | SpectralFlatnessResult | None
Spectral Flatness worst Margin | dB | SpectralFlatnessMargin | dB
Spectral Flatness worst Slot | None | SpectralFlatnessMarginLocationSlot | None
Spectral Flatness worst Subcarrier | None | SpectralFlatnessMarginLocationSC | None

* displayed in dB when Report EVM in dB parameter is On

The error summary values can be obtained using the CALC:EVM:DATA:TABL commands.

See also :CALCulate:DATA for more details.

Key Path | Trace/Detector, Data, CC0,Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Frame Summary

This table shows certain characteristics of each of the logical channels. The list of channels shown is different for Downlink and Uplink. If auto-detection is selected, the list contains only PDSCH1–3, corresponding to the three modulation formats. If a channel is not found in the measurement interval under consideration, it is marked with a ‘…’. Each of the channels shown have the same color coding as used in the IQ demod traces.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

11. Press NextWindow key to select the window you want to scroll.

12. Press Esc key to turn off the active function

13. Then, press one of Arrow keys.

The following are the characteristics that are shown in the Frame Summary Table:

· Channel Name

· Error Vector Magnitude

· Relative Power Level

· Modulation Format

· Number of RBs occupied

When the link direction is downlink, the following channels are shown in the Frame Summary:

· P-SS

· S-SS

· PBCH

· PCFICH

· PHICH

· PDCCH

· RS

· P-RS

· MBSFN-RS

· PMCH

· PDSCH1 to PDSCHn

· Non-Alloc

Result name | Displayed Unit | Remote Name | Remote Unit
PSS EVM | %rms | PSSEVM | %rms
PSS Power | dB | PSSPower | dB
PSS Mod Format | none | PSSModFmt | none
PSS Num Rb | none | PSSNumRb | none
SSS EVM | %rms | SSSEVM | %rms
SSS Power | dB | SSSPower | dB
SSS Mod Format | none | SSSModFmt | none
SSS Num Rb | none | SSSNumRb | none
PBCH EVM | %rms | PBCHEVM | %rms
PBCH Power | dB | PBCHPower | dB
PBCH Mod Format | none | PBCHModFmt | none
PBCH Num Rb | none | PBCHNumRb | none
PCFICH EVM | %rms | PCFICHEVM | %rms
PCFICH Power | dB | PCFICHPower | dB
PCFICH Mod Format | none | PCFICHModFmt | none
PCFICH Num Rb | none | PCFICHNumRb | none
PHICH EVM | %rms | PHICHEVM | %rms
PHICH Power | dB | PHICHPower | dB
PHICH Mod Format | none | PHICHModFmt | none
PHICH Num Rb | none | PHICHNumRb | none
PDCCH EVM | %rms | PDCCHEVM | %rms
PDCCH Power | dB | PDCCHPower | dB
PDCCH Mod Format | none | PDCCHModFmt | none
PDCCH Num Rb | none | PDCCHNumRb | none
RS EVM | %rms | RSEVM | %rms
RS Power | dB | RSPower | dB
RS Mod Format | none | RSModFmt | none
RS Num Rb | none | RSNumRb | none
P-RS EVM | %rms | PRSEVM | %rms
P-RS Power | dB | PRSPower | dB
P-RS Mod Format | none | PRSModFmt | none
P-RS Num Rb | none | PRSNumRb | none
MBSFN-RS EVM | %rms | MBSFNRSEVM | %rms
MBSFN -RS Power | dB | MBSFNRSPower | dB
MBSFN -RS Mod Format | none | MBSFNRSModFmt | none
MBSFN -RS Num Rb | none | MBSFNRSNumRb | none
PMCH EVM | %rms | PMCHEVM | %rms
PMCH Power | dB | PMCHPower | dB
PMCH Mod Format | none | PMCHModFmt | none
PMCH Num Rb | none | PMCHNumRb | none
PDSCHn EVM | %rms | PDSCHnEVM | %rms
PDSCHn Power | dB | PDSCHnPower | dB
PDSCHn Mod Format | none | PDSCHnModFmt | none
PDSCHn Num Rb | none | PDSCHnNumRb | none
Inactive EVM | %rms | InactiveEVM | %rms
Inactive Power | dB | InactivePower | dB
Inactive Mod Format | none | InactiveModFmt | none
Inactive Num Rb | none | InactiveNumRb | none

When the link direction is uplink, the following are the channels that are shown in the Frame Summary:

· PUSCH DM-RS

· PUCCH

· PUSCH1 to PUSCHn

· PRACH

· S-RS

· Non-Alloc

Result name | Displayed Unit | Remote Name | Remote Unit
DMRS EVM | %rms | DMRSEVM | %rms
DMRS Power | dB | DMRSPower | dB
DMRS Mod Format | none | DMRSModFmt | none
DMRS Num Rb | none | DMRSNumRb | none
PUCCH EVM | %rms | PUCCH EVM | %rms
PUCCH Power | dB | PUCCH Power | dB
PUCCH Mod Format | none | PUCCH ModFmt | none
PUCCH Num Rb | none | PUCCH NumRb | none
PUSCHn EVM | %rms | PUSCHn EVM | %rms
PUSCHn Power | dB | PUSCHn Power | dB
PUSCHn Mod Format | none | PUSCHn ModFmt | none
PUSCHn Num Rb | none | PUSCHn NumRb | none
PRACH EVM | %rms | PRACHEVM | %rms
PRACH Power | dB | PRACHPower | dB
PRACH Mod Format | none | PRACHModFmt | none
PRACH Num Rb | none | PRACHNumRb | none
SRS EVM | %rms | SRSEVM | %rms
SRS Power | dB | SRSPower | dB
SRS Mod Format | none | SRSModFmt | none
SRS Num Rb | none | SRSNumRb | none
Inactive EVM | %rms | InactiveEVM | %rms
Inactive Power | dB | InactivePower | dB
Inactive Mod Format | none | InactiveModFmt | none
Inactive Num Rb | none | InactiveNumRb | none

These values are never averaged; they always show the results of the current measurement. These results are valid only for the current measurement interval.

Non-Alloc signals consist of unused subcarriers in all shared and control channels. This includes unallocated user data subcarriers, the DC subcarrier, certain RS subcarriers in multi-antenna mode, and unused P-SS and S-SS subcarriers.

Non-Alloc signals include the following:

· Unallocated user data subcarriers

· The unused DC subcarrier

· Unused P-SS and S-SS subcarriers: these signals are 6 RBs (72 subcarriers) wide in the frequency domain, but only the center 62 subcarriers are actually used, and the remaining 10 are set to zero.

· Subcarriers reserved for RS in a multiple antenna port signal. For example, in a four Tx Antenna signal, the transmission from antenna port 0 will not transmit anything on the subcarriers that will be used for RS in the other three antenna port transmissions.

Manually defined and autodetected user allocations are always considered allocated whether or not they are enabled for display in Composite Include and are not included in Non-Alloc.

Non-alloc means only unallocated shared channel subcarriers (those that could be allocated for users but are not). The rest of the traces consider Non-alloc to be any unused subcarrier (whether in control or shared channels).

Any resource elements (subcarriers) contained by a user channel that is present in the Composite Include list are considered allocated, regardless of whether or not the user channel has been selected for analysis and display.

Non-Alloc signal's EVMs are normalized with respect to the signal's average power per subcarrier, since dividing by the reference vector's magnitude (0 in this case) will cause the result to be undefined.

Key Path | Trace/Detector, Data, Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Cross Carrier Summary

To exit, press

For more about Help, press

Cross-Carrier Summary

This table shows summary information about the Time Alignment Error (TAE) and Channel Power for each component carrier (CCx) relative to the selected Reference Component Carrier (Reference CC).

The TAE for the CCx is calculated by subtracting the Time Offset of the reference CC from the Time Offset of the CCx.

The relative Channel Power for the CCx is calculated by subtracting the Channel Power of the reference CC from the Channel Power of the CCx.

Key Path | Trace/Detector, Data, Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.50


Symbols

This table shows the demodulated symbols over the measurement interval. It displays one value per subcarrier for downlink and one value per sample/subcarrier for uplink. In uplink, this is a mixed-domain trace and coupled only to other mixed-domain traces (and not frequency domain traces).

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

14. Press NextWindow key to select the window you want to scroll.

15. Press Esc key to turn off the active function

16. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, CC0,Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Decoded Symbol Table

When Direction is Downlink, this table shows the decoded values of the physical layer channels: PBCH, PDCCH, PCFICH, and PDCCH. The level of decoding is determined by each channel decoding selection (See Decode Type for details.)

When Direction is Uplink, this table shows descrambled PUSCH data when PUSCH Decoding is set to Descrambled. The default bit order for this trace is MSB-first.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

17. Press NextWindow key to select the window you want to scroll.

18. Press Esc key to turn off the active function

19. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


DL Decode Info

DL Decode Info contains the decoded information from PBCH, PDCCH, PCFICH and PDSCH.

The upper section shows the status of the PBCH, PDCCH, PCFICH, and PDSCH decoders (On or Off).

The lower part of the table shows the decoded information for each frame. The data is color coded to match the color of the corresponding channel in the Frame Summary trace.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

20. Press NextWindow key to select the window you want to scroll.

21. Press Esc key to turn off the active function

22. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


UL Decode Info

UL Decode Info contains the decoded information from PUCCH and PUSCH.

The upper section shows the status of the PUCCH and PUSCH decoders (On or Off).

The lower part of the table shows the decoded information for each frame.

See Data section for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press Next Window key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Response

Displays the Trace Data choices that show equalizer response results.

Key Path | Trace/Detector, Data
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Eq Ch Frequency Response

This trace will show the frequency response of the channel derived from the equalizer coefficients, as a function of subcarriers. How the results are computed depends on the choice of Equalizer Training on the Advanced tab. Equalizer training off and that based on RS alone should yield the same trace, while that based on RS+Data should yield a different trace. This is a frequency domain trace coupled only to other frequency domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Inst Eq Ch Freq Resp

As Eq Ch Frequency Response, but this trace is not averaged.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Eq Ch Freq Resp Diff

This is the adjacent difference of the channel frequency response. It shows the ratio of the magnitude of the channel response at adjacent subcarriers, expressed in dB so that an ideal response is flat at 0 dB. This trace is real valued. Because this is adjacent differences, the total number of points in the trace is one less than the number of subcarriers. This trace is averaged if averaging is turned on. This is a frequency domain trace coupled only to other frequency domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Inst Eq Ch Freq Resp Diff

As Eq Ch Resp Diff, but this trace is not averaged.See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Eq Impulse Response

This shows the impulse response of the equalization filter. The equalizer impulse response is computed by taking the reciprocal of the channel equalizer frequency response, performing data filtering and computations that produce a result length of 4x the FFT length, and then converting to the time domain. The Eq Impulse Response is the computed channel impulse response used to compensate for signal channel response degradation.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Eq Ch Freq Resp Per Slot

This shows the frequency response of the channel for each slot in the Measurement Interval.

Each slot's channel frequency response is plotted as a separate line with a different color. The colors have no correspondence to other traces or channels. The colors are only used to visually separate each slot's channel frequency response.

See Data for the corresponding SCPI command.

This trace can be used to measure Spectral Flatness as defined in Section 6.5.2.4 of 3GPP TS 36.521–1.

Key Path | Trace/Detector, Data, Response
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


MIMO

Displays the Trace Data choices that show MIMO results.

Key Path | Trace/Detector, Data, More
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Info Table

The measurement automatically detects the presence of signals from all the antenna ports and measures certain metrics related to them only if the antenna port parameter Reference C-RS Port is set to “auto”. The results are reported in the form of the following table. The number of columns depends on the number of transmit antennas selected. Antenna ports that have not contributed to the composite signal have their corresponding columns displayed simply as “---”.

See Data for the corresponding SCPI command.

 | Tx0/Rx0 | Tx1/Rx0 | Tx2/Rx0 | Tx3/Rx0
RS Power |  |  |  |
RS EVM |  |  |  |
CPE |  |  |  |
Timing |  |  |  |
Phase |  |  |  |
Freq. Error |  |  |  |
Sym Clock Error |  |  |  |

Key Path | Trace/Detector, Data, MIMO
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.03.00


Ch Freq Resp

This trace shows the channel responses of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Ch Freq Resp Diff

This trace shows the channel response differences of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


Eq Impulse Resp

This trace shows the Eq. impulse responses of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


MIMO Common Tracking Error

This trace shows the common pilot errors of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


No Data

Enables you to turn off trace computations. Measurement results are not computed unless assigned to a trace. No Data lets you increase measurement speed by turning off post-processing calculations that are not needed.

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Format

Accesses a menu that enables you to choose the format of the selected trace. Any format can be assigned to any trace. For symbol tables and tabular data the format choice is ignored. If the data doesn't have defined symbol times, Constellation format is the same as I-Q, Eye formats are the same as Real or Imaginary, and Trellis format is the same as Unwrapped Phase.

The formats are:

Format name | Description
Log Mag (dB) | Data is converted to decibel units and shown on a linear Y axis
Linear Mag (Abs Value) | Magnitude of the data is shown on a linear Y axis
Real (I) | Real part of data is shown on a linear Y axis
Imaginary (Q) | Imaginary part of data is shown on linear Y axis
I-Q | Real part of data is shown on horizontal axis, imaginary part is shown on vertical axis, Independent variable (X axis) is normal to display
Constellation | Same as I-Q, but for data with symbols defined, only the symbol points are shown as dots with no connecting lines.
Wrap Phase | Phase of complex data, limited to ± 180 deg, is shown on Y axis
Unwrap Phase | Phase of complex data is shown "unwrapped", that is, without discontinuities. Not limited to ± 180 degrees.
I-Eye | Real part of data is shown with X axis segmented (generally into 2 symbol segments) and each segment is overlaid to show signal crossings at symbol boundaries
Q-Eye | Same as I-eye but imaginary part of data is shown
Trellis | Same as I-eye but uses unwrapped phase of data
Group Delay | Useful for frequency response displays. Shows the derivative of phase response with respect to frequency.
Log Mag (Linear Unit) | Displays data with a logarithmic Y axis, but marker read outs are in linear magnitude units.

Key Path | Trace/Detector, Format
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:FORMat MLOG | MLINear | REAL | IMAGinary | VECTor | CONS | PHASe | UPHase | IEYE | QEYE | TRELlis | GDELay | MLGLinear :DISPlay:<meas>:TRACe[1]|2|...4:FORMat?
Example | DISP:DDEM:TRAC2:FORM MLIN DISP:DDEM:TRAC2:FORM?
Preset | Depends on trace and measurement
State Saved | Saved in instrument state.
Range | Log Mag (dB)|Linear Mag (Abs Value)|Real (I) (Lin)|Imaginary (Q) (Lin)|I-Q|Constellation|Wrap Phase|Unwrap Phase|I-Eye|Q-Eye|Trellis-Eye|Group Delay|Log Mag (Linear Unit)
Readback Text | Log Mag (dB)|Linear Mag|Real (I)|Imaginary (Q)|I-Q|Constellation|Wrap Phase|Unwrap Phase|I-Eye|Q-Eye|Trellis-Eye|Group Delay|Log Mag
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CC For All Traces

This parameter is very useful when you want to change all traces to display measurement results for specific Component Carrier. For example, when number of Component Carrier is 2, if you have 4 traces showing contents like below:

Trace 1 | Demod CC0 Error Summary1
Trace 2 | CC0 Spectrum1
Trace 3 | Demod CC0 Frame Summary1
Trace 4 | MIMO CC0 Info Table1

After you select CC1for CC For All Traces, the contents of 4 traces will be changed to :

Trace 1 | Demod CC1 Error Summary1
Trace 2 | CC1 Spectrum1
Trace 3 | Demod CC1 Frame Summary1
Trace 4 | MIMO CC1 Info Table1

Key Path | Trace/Detector
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:TRACe:ALL:SELected CC0|CC1|CC2|CC3|CC4 :DISPlay:EVM:TRACe:ALL:SELected?
Example | DISPLAY:EVM:TRAC:ALL:SEL CC0
Couplings | CC For All Traces is coupled to Number of Component Carriers. For example, CC For All Traces list will include CC0~CC1 if the number Component Carriers is 2.
Preset | CC0
State Saved | Saved in instrument state.
Range | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.50


Digital Demod Trace Setup

Accesses a menu of settings that control certain elements of displays of digitally demodulated trace data.

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Symbol Shape

Enables you to display dots, bars, or nothing (none) at symbol locations (if the trace contains demodulated time-domain data) for all time-domain displays except IQ diagrams. This key enables you to select the symbol shape for the selected trace.

If you select bars, vertical lines (bars) are drawn from the baseline to the symbol location on the trace. The baseline is 0 for all traces that have coordinates other than log (dB). The baseline is the bottom of the trace box for traces that have log (dB) coordinates.

With IQ diagrams, displaying vertical bars is meaningless. Therefore, selecting bars displays dots in IQ diagrams.

With constellation diagrams, selecting none is the same as selecting bars – you cannot turn off the dots in a constellation diagram.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol BARS|DOTS|OFF :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol?
Example | DISP:DDEM:TRAC2:DDEM:SYMB DOTS DISP:DDEM:TRAC2:DDEM:SYMB?
Preset | BARS
State Saved | Saved in instrument state.
Range | Bars|Dots|None
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Ideal State Shape

Enables you to choose between a cross, circle, or none to represent the ideal state on the selected trace. Digital Demodulation shows you the location of all ideal symbol states in an I-Q or constellation diagram.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SHAPe CIRCle | CROSs | OFF :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SHAPe?
Example | DISP:DDEM:TRAC2:DDEM:SYMB:SHAP CIRC DISP:DDEM:TRAC2:DDEM:SYMB:SHAP?
Preset | CIRC
State Saved | Saved in instrument state.
Range | Circle|Cross|None
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Ideal State Size

Determines the ideal state size, as a percentage of the maximum ideal state distance from the origin (the same way Error Vector Magnitude is defined). Ideal states are shown as circles or crosses in Vector and constellation diagrams, as determined by the Ideal State Shape setting.

The ideal state is where symbols occur if your signal is without error. Showing the ideal states gives a visual indication of the quality of your signal.

You can use this feature to determine if symbols have an EVM above a specified Value. For example, to see if any symbols have an EVM greater than 10%, set the state size to 10% and select Circle as the shape. Any symbols that fall outside of the circle (other than SYNC or PILOT symbols) have an EVM greater than 10%.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SIZE <real> :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:SIZE?
Example | DISP:DDEM:TRAC2:DDEM:SYMB:SIZE 10 DISP:DDEM:TRAC2:DDEM:SYMB:SIZE?
Notes | Parameter is interpreted as a percent, e.g., if you want the ideal size to be 10% send 10, not 0.1
Preset | 5
State Saved | Saved in instrument state.
Min | 0.1
Max | 50
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Symbol Table Format

Enables you to choose the format in which symbol table data is displayed, when the modulation format encodes 4 or more bits per symbol. You can choose binary or hexadecimal. Binary symbol data is padded with leading zeros to make a multiple of 4 bits before conversion to hexadecimal. For example, for 16 QAM format, each 4-bit symbol is displayed as 2 hex digits.

Binary Format: The symbol data bit format is binary and each character represents a binary digit. The number to the left of each row indicates the bit offset of the first bit in the row.

Hexadecimal Format: The symbol data bit format is hexadecimal and each character represents a hexadecimal digit. The number to the left of each row indicate the symbol offset of the first symbol in the row.

There must be at least 4 bits/symbol to use the hexadecimal format, that is, symbols that have less than 4 bits/symbol are only displayed in binary format regardless of the Symbol Table Format setting.

This parameter is valid only when:

· The active trace is a symbol table, and

· The current demodulation format supports hexadecimal, the demodulation format's bits/symbol is equal to or greater than four.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:FORMat HEXadecimal | BINary :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:SYMBol:FORMat?
Example | DISP:DDEM:TRAC2:DDEM:SYMB:FORM BIN DISP:DDEM:TRAC2:DDEM:SYMB:FORM?
Preset | HEX
Range | Hex | Binary
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Time Unit

Enables you to select the time units that are applied to x-axis annotations and marker readouts for the selected trace, whenever it is assigned data with (demodulation) symbol information. The available measurement units are sym (symbols) or sec (seconds).

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:TIME SEC|SYMBol :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:TIME?
Example | DISP:VECT:TRAC2:DDEM:UNIT:TIME SYMB DISP:VECT:TRAC2:DDEM:UNIT:TIME?
Preset | SYMB
State Saved | Saved in instrument state.
Range | sym|sec
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Freq Unit

Enables you to select the frequency units that are applied to x-axis annotations and marker readouts for the selected trace, whenever it is assigned data with (demodulation) carrier information. The available measurement units are carrier or Hz.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:FREQuency CARRier | HZ :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:UNIT:FREQuency?
Example | DISP:VECT:TRAC2:DDEM:UNIT:FREQ CARR DISP:VECT:TRAC2:DDEM:UNIT:FREQ?
Preset | CARR
State Saved | Saved in instrument state.
Range | carrier|Hz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Eye Length

Controls how wide (in symbol periods) the eye and trellis diagrams are, for the selected trace.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:EYE:COUNt <real> :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:EYE:COUNt?
Example | DISP:DDEM:TRAC2:DDEM:EYE:COUN 3 DISP:DDEM:TRAC2:DDEM:EYE:COUN?
Preset | 2
State Saved | Saved in instrument state.
Min | 0.1
Max | 40
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Avg Line

Controls whether or not the average line is visible on certain demodulation analysis traces such as Error Vector Time and Error Vector Spectrum in Digital Demod measurements. These traces have 2-dimensional domains; typically subcarriers (frequency) and symbol times. Since the result can only be shown with one of these dimensions on the x-axis, the other dimension is placed on the z-axis. Since all the z-axis values are overlapped, an average is calculated for all z values at each x value and the average is normally displayed as a line in front of trace. The average line display can be turned on or off using this control.

Key Path | Trace/Detector, Digital Demod Trace Setup
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:ALINe OFF|ON|0|1 :DISPlay:<meas>:TRACe[1]|2|...4:DDEMod:ALIN?
Example | DISP:W11A:TRAC:DDEM:ALIN OFF
Preset | 1
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00 or later


Copy to Data Register

Accesses a menu of immediate execute keys, each of which copies the selected trace to a particular data register. Data registers can be displayed in any trace. They are measurement global, so you can copy data to a register while in the Digital Demod measurement and view it later while in the Vector measurement. Data registers are cleared when the VSA Application is exited and reentered, but not when you change Modes and return.

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:COPY D1|D2|D3|D4|D5|D6
Example | DISP:VECT:TRAC:COPY D1
Readback Text | Last: <date_time>|Empty
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

The following SCPI provides means to determine if a Data Register is empty, and to erase the data from any or all Data Registers.

Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :CALCulate:DATA:REGister[1]|2|...6:EMPTy?
Example | :CALC:DATA:REG2:EMPT?
Notes | Query only: returns 1 if a Data Register has no trace data assigned to it.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :CALCulate:DATA:REGister[1]|2|...6:REMove
Example | :CALC:DATA:REG2:REM
Notes | Removes trace data assigned to specified Data Register.
Couplings | If Data Register is assigned to a trace, the trace data is changed to No Data
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :CALCulate:DATA:REGister:ALL:REMove
Example | :CALC:DATA:REG:ALL:REM
Notes | Removes trace data assigned to all Data Registers.
Couplings | If Data Register is assigned to a trace, the trace data is changed to No Data
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Phase Delay Properties

To exit, press

For more about Help, press

Phase/Delay Properties

Accesses a menu of properties that affect the selected trace when displayed using phase or delay formats.

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Phase Trellis Offset

To exit, press

For more about Help, press

Phase/Trellis Offset

Only used if the trace format is Wrap Phase, Unwrap Phase, or Trellis. For Unwrap Phase or Trellis traces, the phase offset value is added to the existing phase at each point. For example, if you are viewing an Unwrapped Phase trace, setting the Phase/Trellis Offset to 5 degrees moves the entire trace up 5 degrees (and changes the value displayed by a marker by the same amount). For Wrap Phase traces the phase offset only affects the phase wrap point, not the underlying data. The point at which the phase wraps is 180 degrees plus the phase offset. For example, suppose you have a marker on a Wrap Phase trace whose phase offset is 0 and the marker is showing –3 degrees. The trace data is all confined within (–180, 180] degrees. If you then change the phase offset to 180 degrees, then the Wrap Phase trace shows values within the interval (0, 360] degrees and the marker value is displayed as 357 degrees, which is the wrapped equivalent of –3 degrees.

Key Path | Trace/Detector, Phase Delay Properties
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:OFFSet <real> :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:OFFSet?
Example | DISP:DDEM:TRAC3:FORM:PHAS:OFFS 31 DISP:DDEM:TRAC3:FORM:PHAS:OFFS?
Preset | 0
State Saved | Saved in instrument state.
Min | –1E+8
Max | 1E+8
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Unwrap Phase Ref

Enables you to designate the point (x-axis) value about which phase values are to be unwrapped. That is, the phase at the designated reference is within –180 to 180 degrees, and phase varies smoothly without jumps around that point.

Key Path | Trace/Detector, Phase Delay Properties
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:UNWRap:REFerence <real> :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:PHASe:UNWRap:REFerence?
Example | DISP:DDEM:TRAC3:FORM:PHAS:UNWR:REF 24.5E6 DISP:DDEM:TRAC3:FORM:PHAS:UNWR:REF?
Preset | 0
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Group Delay Aperture

Used when the trace format is Group Delay. The aperture is specified as a percentage of the current frequency span for frequency-domain data. It is specified as a percentage of the time-record length for time-domain data.

When group delay is calculated for a given point (which can be a time- or frequency-domain point), the aperture is centered at that point. Larger apertures decrease resolution, but they increase the smoothing of the group-delay trace.

The point plotted for group delay is located between the data points used to calculate it. For example, in the frequency domain, the group delay for 100 Hz can be calculated by measuring the change in phase between 90 and 110 Hz. If you had specified a start frequency of 90 Hz, 100 Hz would be the first point with group delay data. This results in a trace that does not extend to the edges of the screen (more noticeable as the delay aperture increases).

Note that the smallest aperture that you can select depends on the number of frequency points. If you select an invalid aperture, the analyzer automatically selects the smallest valid aperture.

Key Path | Trace/Detector, Phase Delay Properties
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:DELay:APERture <real> :DISPlay:<meas>:TRACe[1]|2|...4:FORMat:DELay:APERture?
Example | DISP:DDEM:TRAC3:FORM:DEL:APER 1 DISP:DDEM:TRAC3:FORM:DEL:APER?
Notes | Parameter is interpreted as a percent, e.g., if you want the group delay aperture to be 1% send 1, not 0.01
Preset | 0.5
State Saved | Saved in instrument state.
Min | 0.00390625
Max | 16
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trace Indicator Info

Enables you to get more information about why a trace indicator is showing. A trace indicator appears in the upper right corner of a trace display to announce exceptional conditions. When such an indicator is showing on the selected trace, pressing this key causes more information about the condition to appear in the message area. This is a front-panel only function. The SCPI commands for querying the Trace Indicator and the Trace Indicator Info for a particular trace are:

CALC:<meas>:DATA[1]|2|3|4:HEAD:STR? "TrcLedStr"

CALC:<meas>:DATA[1]|2|3|4:HEAD:STR? "TrcLedReason"

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Limit Test SCPI Only

To exit, press

For more about Help, press

Limit Test (SCPI Only)

Enables you to enable or disable the Limit Test function for each Trace when the Trace supports the Limit Test function.

When enabled, if the limit test fails on the trace, “FAIL” is shown on the Meas Bar. Otherwise, “PASS” is shown.

Available only for the EVM measurement.

Mode | VSA, LTE, LTETDD
Measurement | <meas>:=EVM
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:LIMit:VISible OFF|ON|0|1 :CALCulate:<meas>:TRACe[1]|2|...4:LIMit:VISible?
Example | CALC:EVM:TRAC1:LIM:VIS ON CALC:EVM:TRAC1:LIM:VIS?
Notes | On the LTE/LTETDD EVM measurement, the following trace data is supported: In-band Emissions Eq Ch Freq Resp Per Slot Limit data can be queried by :CALC:EVM:DATA[1]|2|3|4? LL|UL command.
Preset | 0
State Saved | Saved in instrument state.
Initial S/W Revision | A.08.00


View Display

To exit, press

For more about Help, press

View/Display

Enables you to set many display properties. Many View Preset softkeys appear under this menu. These set up measurement-specific views, which are described in individual measurements. A view in this application is simply a preset; that is, a choice of layout, trace data assignment, and trace formatting and scaling. After a view preset is performed, the resulting arrangement can then be changed by any available trace manipulation functions or by changing the layout. All measurements have a default view that is used when they are first started, and the first listed preset view restores that arrangement without otherwise affecting the measurement.

This menu contains keys that enable control over the way data is displayed. The Layout key is described here. Other keys specific to measurements are described in their own descriptions.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Layout

Enables you to choose the number and position of windows on the screen. Each window contains one trace. The selected trace is always visible and its window outlined in green. The Window zoom key toggles between multiple windows and a single window mode without changing the setting for Layout.

Single layout has one window.

Stack 2 layout has two windows, one on top of the other, that display either traces 1 (top) and 2 (bottom) or traces 3 and 4. The pair that is showing always includes the selected trace.

Stack 3 layout has three windows that display, top to bottom, traces 1, 2, 3 or traces 2, 3, 4.

Grid 2x2 layout has 4 windows, arranged 2x2.They display (in order top to bottom, left to right) traces 1, 2, 3, and 4.

Grid 2x2 layout with Trace 2 selected

There are two other layouts that are available for iDEN Power, iDEN Demod, and MOTOTalk measurements since these enable 6 traces.

Grid 2x3 layout has 2 rows of 3 windows that display all 6 traces in order, top to bottom, then left to right.

Grid 3x2 layout has 3 rows of 2 windows that display all 6 traces in order, top to bottom, then left to right.

Key Path | View/Display
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:WINDow:FORMat SINGle|TWO|TRI|QUAD :DISPlay:<meas>:WINDow:FORMat? For iDEN Power, iDEN Demod and MotoTalk measurements: :DISPlay:<meas>:WINDow:FORMat SINGle | TWO | TRI | QUAD | GR2X3 | GR3X2 :DISPlay:<meas>:WINDow:FORMat?
Example | DISP:VECT:WIND:FORM TWO DISP:IPOW:WIND:FORM GR2X3 DISP:VECT:WIND:FORM?
Couplings | If the window is currently zoomed, selecting a layout (even the current one) switches it to tiled mode.
Preset | TWO|QUAD|QUAD|QUAD|QUAD|QUAD|QUAD|QUAD|GR2X3|TRI
State Saved | Saved in instrument state.
Range | Single | Stack 2 | Stack 3 | Grid 2x2 | Grid 2x2 | Grid 2x3 | Stack 3
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Preset View Basic

To exit, press

For more about Help, press

Preset View: Basic

This preset view consists of the following traces of the selected Component Carrier in a Grid 2x2 layout:

· IQ Meas

· Spectrum

· Error Vector Spectrum

· Error Summary

This layout is set by Meas Preset and is good for insuring that the signal is being demodulated correctly, as well as showing many basic demodulation setup problems.

The Preset View: Basic softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet BASic
Example | DISP:EVM:VIEW:PRES BAS
Initial S/W Revision | A.14.00


Preset View Meas Summary

To exit, press

For more about Help, press

Preset View: Meas Summary

This preset view consists of the following traces of the selected Component Carrier in a Stacked layout:

· Error Summary

· Frame Summary

This layout provides the full list of the composite result metrics and characteristics of each of the logical channels.

The Preset View: Meas Summary softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet SUMMary
Example | DISP:EVM:VIEW:PRES SUMM
Initial S/W Revision | A.14.00


Preset View RB Slot Meas

To exit, press

For more about Help, press

Preset View: RB Slot Meas

This preset view consists of the following traces of the selected Component Carrier in a Grid 2x2 layout:

· RB Power vs Spectrum

· RB Error Mag Spectrum

· RB Power vs Time

· RB Error Mag Time

This layout provides the details on the Resource Block.

The Preset View: RB Slot Meas softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet RBSLot
Example | DISP:EVM:VIEW:PRES RBSL
Initial S/W Revision | A.14.00


Preset View Subcarrier Meas

To exit, press

For more about Help, press

Preset View: Subcarrier Meas

This preset view consists of the following traces of the selected Component Carrier in a Grid 2x2 layout:

· Error Vector Spectrum

· IQ Meas (Log Mag)

· Error Vector Time

· IQ Meas Time (Log Mag)

This layout provides the details on the Power and EVM results.

The Preset View: Subcarrier Meas softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display, More
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet SUBCarrier
Example | DISP:EVM:VIEW:PRES SUBC
Initial S/W Revision | A.14.00


Preset View MIMO Summary

To exit, press

For more about Help, press

Preset View: MIMO Summary

This preset view consists of the following traces in a Stacked layout:

· MIMO Info Table

· Chan Freq Resp

This layout provides the details on the MIMO results.

The Preset View: MIMO Summary softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display, More
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet MIMO
Example | DISP:EVM:VIEW:PRES MIMO
Dependencies | Available only when Direction is Downlink.
Initial S/W Revision | A.14.00


Preset View Cross Carriers

To exit, press

For more about Help, press

Preset View: Cross-Carriers

The Layout is based on the number of component carrier, when Number of Component Carrier is 5, this preset view consists of the following traces in a 3x2 layout:

· Cross-Carriers Summary

· Error Summary (CC0)

· Error Summary (CC1)

· Error Summary (CC2)

· Error Summary (CC3)

· Error Summary (CC4)

· Error Summary (CC5)

This layout provides the details Error Summary of each Component Carrier and Cross-Carriers Summary information about the Time Alignment Error (TAE) and Channel Power for each component carrier (CCx) relative to the selected Reference Component Carrier (Reference CC).

The TAE for the CCx is calculated by subtracting the Time Offset of the reference CC from the Time Offset of the CCx.

The relative Channel Power for the CCx is calculated by subtracting the Channel Power of the reference CC from the Channel Power of the CCx.

Key Path | View/Display, More
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:EVM:VIEW:PRESet CROSs
Example | DISP:EVM:VIEW:PRES CROS
Initial S/W Revision | A.14.50


Conformance EVM

LTE-Advanced aggregates multiple LTE carriers (up to 5) to obtain a collective transmission bandwidth of up to 100 MHz. The CEVM measurement allows you to measure LTE-Advanced signals according to 3GPP TS 36.211. The measurement supports aggregated carriers. Once you have configured the measurement, you can use these commands to initiate the measurement and retrieve the measurement results.

Measurement Commands for CEVM

Remote Command Results for CEVM Measurement

Measurement Commands for CEVM

This section details remote commands and results. For the front-panel configuration and results, see View/Display.

:CONFigure:CEVM

:CONFigure:CEVM:NDEFault

:FETCh:CEVM[n]?

:INITiate:CEVM

:MEASure:CEVM[n]?

:READ:CEVM[n]?

See Remote SCPI Commands and Data Queries and Data in Common Functions for more measurement SCPI commands.

Remote Command Results for CEVM Measurement

The following table denotes the Conformance EVM specific results returned from the (FETCh|MEASure|READ):CEVM commands, indexed by subopcode. MEASure:CEVM<n> is equivalent to CONF:CEVM;INIT:IMM:FETCh:CEVM<n>,which gets you the default measurement, that is, 5 MHz downlink with auto detection of allocations.

Remote Command SCPI Results

For queries listed in section, the results returned depend on the value of n, as follows.

N

Results Returned

Not specified

or n=1

Returns measurement results of every active Component Carriers. The total number of Component Carriers is specified by Num Component Carriers in Component Carrier Setup menu on LTE-Advanced mode. The total result length is variable. Each Component Carrier can be specified as active or inactive by setting the Measure Carrier in Component Carriers Setup to ON or OFF. The results of each Component Carrier vary depending on the Link Direction and result values enable/disable setting (Downlink/Uplink Result Output Selection).

For example, If the Num Component Carriers is 3 and number of result for each Component Carrier is 21 (determined by Result Output Selection), if all 3 Component Carriers are active, total number of return value is 63, first 21 results are for Component Carrier 0, and last 21 results are for Component Carrier 2. if Component Carrier 0 is specified as inactive by setting the Measure Carrier of CC0 to OFF, then the total number of return value is 42, first 21 results are for Component Carrier 1, and last 21 results are for Component Carrier 2.

All the return values are floating points.

LTE-Advanced Downlink Results For Each Component Carrier

The result contents are customizable. See Downlink Result Output Selection (SCPI only) section for details. If no result is available, NaN (9.91E+37) is returned.

1. EVM (%)

2. EVM Symbol Time Adjust

3. 1: Window Start

4. 2: Window End

5. 3: Center

6. 4: Custom

7. EVM Pk (%)

8. EVM Pk Index

9. EVM Peak Sub Car Index

10. Data EVM (%) – Not available when Detection is Manual and no User is added.

11. 3GPP-defined QPSK EVM (%)

12. 3GPP-defined 16QAM EVM (%)

13. 3GPP-defined 64QAM EVM (%)

14. RS EVM (%)

15. RS Tx. Power (dBm)

16. OFDM Symbol Tx. Power (dBm)

17. Frequency Error (Hz)

18. Sync Correlation (%)

19. Sync Type

20. 1: P-SS

21. 20: Ant Port 0 RS

22. 21: Ant Port 1 RS

23. 22: Ant Port 2 RS

24. 23: Ant Port 3 RS

25. Common Tracking Error (%)

26. Symbol Clock Error (ppm)

27. Time Offset (s)

28. IQ Offset (dB)

29. IQ Gain Imbalance (dB)

30. IQ Quad Error (deg)

31. IQ Timing Skew (s)

32. CP Length Mode

33. 1: Normal

34. 2: Extended

35. Cell ID

36. Cell ID Group/Sector

37. Integer part: Cell ID Group, After the decimal point: Cell ID Sector

38. RS-OS/PRS

39. 1: 3GPP

40. 4: Custom

41. Reference Signal Rx Power (dBm)

42. Reference Signal Rx Quality (dB)

43. Received Signal Strength Indicator (dBm)

44. Channel Power(dBm)

LTE-Advanced Uplink Results For Each Component Carrier

The result contents are customizable. See Uplink Result Output Selection for details. If no result is available, NaN (9.91E+37) is returned.

1. EVM (%)

2. EVM Symbol Time Adjust

3. 1: Window Start

4. 2: Window End

5. 3: Center

6. 4: Custom

7. EVM Pk (%)

8. EVM Pk Index

9. EVM Peak Sub Car Index

10. Data EVM (%) – Not available when Detection is Manual and no User is added.

11. 3GPP-defined QPSK EVM (%)

12. 3GPP-defined 16QAM EVM (%)

13. 3GPP-defined 64QAM EVM (%)

14. RS EVM (%)

15. NaN (9.91E+37) returned.

16. NaN (9.91E+37) returned.

17. Frequency Error (Hz)

18. Sync Correlation (%)

19. Sync Type

20. 2: PUSCH-DMRS

21. 3: PUCCH-DMRS

22. 4: SRS

23. 5: PRACH

24. Common Tracking Error (%)

25. Symbol Clock Error (ppm)

26. Time Offset (s)

27. IQ Offset (dB)

28. IQ Gain Imbalance (dB)

29. IQ Quad Error (deg)

30. IQ Timing Skew (s)

31. CP Length Mode

32. 1: Normal

33. 2: Extended

34. Channel Power (dBm)

35. In-band Emissions Result

0: PASS

1: FAIL

36. In-band Emissions worst Margin (dB)

37. In-band Emissions worst Slot

38. In-band Emissions worst RB

39. Spectral Flatness Result

0: PASS

1: FAIL

40. Spectral Flatness worst Margin (dB)

41. Spectral Flatness worst Slot

42. Spectral Flatness worst Subcarrier

2

Returns result of Equalizer Frequency Response Per Slot for CC0. The result length varies depending on the Bandwidth and Measurement Interval.

For example, BW=5MHz and Result Length & Meas Interval Slot=20 slots, 12,000 points are returned. The first 600 points are 300 IQ pairs of EQ response of Slot 0 from the lowest to the highest frequency, and the second 600 points are those of Slot 1, and so on. Each slot (=EC(f)) is divided into EC_1(f) for Range1 and EC_2(f) for Range2, and then RP1, RP2, RP12 or RP21 is calculated in each region.

3

Error Information of each Component Carrier

Returns total error information of each Component Carrier. The values are bitwise OR operated on the Error Information as follows:

No Error | 0 | 0x00000000
Parameter Setting Conflict | 1 | 0x00000001
ADC OverRange | 2 | 0x00000010
Sync Error | 4 | 0x00000100
Demod Error | 8 | 0x00001000
Burst Not Found | 16 | 0x00010000

For example, if ADC Over Range and Sync Error occurred, the value is 6.

The total result length is variable. The returned contents vary depending on the total number of Component Carriers, which is specified by Num Component Carriers in Component Carriers Setup.

Returns the following scalar results:

43.Total Error Information of CC0.

44.Total Error Information of CC1.

45. …

nCarr. Total Error Information of the last carrier.

Where nCarr is the number of carriers to be measured.

Key Path | Meas
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


AMPTD Y Scale

The Amplitude front-panel key activates the Amplitude menu and selects Reference Level or Reference Value (depending on the measurement) as the active function.

Some features in the Amplitude menu apply to multiple measurements; others apply only to specific measurements. Keys that only apply to some measurements are blanked or grayed out in measurements that are not supported.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Auto Couple

The Auto Couple feature provides a quick and convenient way to automatically couple multiple instrument settings. This helps ensure accurate measurements and optimum dynamic range. When the Auto Couple feature is activated, either from the front panel or remotely, all parameters of the current measurement that have an Auto/Manual mode are set to Auto mode and all measurement settings dependent on (or coupled to) the Auto/Man parameters are automatically adjusted for optimal performance.

However, the Auto Couple keyactions are confined to the current measurement only. It does not affect other measurements in the mode, and it does not affect markers, marker functions, or trace or display attributes.

See More Information

Key Path | Front-panel key
Remote Command | :COUPle ALL|NONE
Example | :COUP ALL
Notes | :COUPle ALL puts all Auto/Man parameters in Auto mode (equivalent to pressing the Auto Couple key). :COUPLE NONE puts all Auto/Man parameters in manual mode. It decouples all the coupled instrument parameters and is not recommended for making measurements.
Initial S/W Revision | Prior to A.02.00

More Information

There are two types of functions that have Auto/Manual modes.

Auto/Man Active Function keys

An Auto/Man toggle key controls the binary state associated with an instrument parameter by toggling between Auto (where the parameter is automatically coupled to the other parameters it is dependent upon) and Man (where the parameter is controlled independent of the other parameters), as well as making the parameter the active function. The current mode is indicated on the softkey with either Auto or Man underlined as illustrated below.

Auto/Man 1-of-N keys

An Auto/Man 1-of-N key allows you to manually pick from a list of parameter values, or place the function in Auto, in which case the value is automatically selected (and indicated) as shown below. If in Auto, Auto is underlined on the calling key. If in manual operation, manual is indicated on the calling key. But the calling key does not actually toggle the function, it simply opens the menu.


Marker

There is no Marker functionality implemented in this measurement.

Key Path

 Front-panel key


Marker Marker To

To exit, press

For more about Help, press

Marker > (Marker To)

There is no Marker To functionality implemented in this measurement.

Key Path

 Front-panel key


Marker Fctn

There is no Marker functionality implemented in this measurement.

Key Path

 Front-panel key


Meas Setup

The other functions which are not available from Meas Setup are performed using Remote Commands documented in the following sections, or via setup tables, using the front-panel keys or a mouse and keyboard.

For more information on the measurement setup table screens, see:

Section Measurement List view and

Section Parameter List view

Key Path | Front-panel key
Initial S/W Revision | A.14.00


Average Hold Number

To exit, press

For more about Help, press

Average/Hold Number

Sets the number of data acquisitions that will be averaged for every Component Carrier, the average number is global for all Component Carriers.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CEVM:AVERage:COUNt <integer> [:SENSe]:CEVM:AVERage:COUNt? [:SENSe]:CEVM:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:CEVM:AVERage[:STATe]?
Example | CEVM:AVER:COUN 3 CEVM:AVER:COUN? CEVM:AVER ON CEVM:AVER?
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Initial S/W Revision | A.14.00


Meas Method when 85 MHz or wider analysis bandwidth option is installed

To exit, press

For more about Help, press

Meas Method (when 85 MHz or wider analysis bandwidth option is installed)

Selects the desired method for the CEVM measurement.This feature is available only when 85 MHz or wider analysis bandwidth option is installed.

NORMal – Measurement speed is not optimized.

FAST – Measurement speed is optimized and faster than NORMal. However, measurement settings are limited even in the valid combination of the parameter values. The limitations for Fast mode, See Fast Mode Limitation.

Key Path | Meas Setup
Mode | LTE
Remote Command | [:SENSe]:CEVM:METHod NORMal|FAST [:SENSe]:CEVM:METHod?
Example | CEVM:METH FAST CEVM:METH?
Dependencies | This parameter is available only when the Wideband DIF (85 MHz or wider) hardware is installed in the instrument.
State Saved | Saved in instrument state.
Range | Normal|Fast
Initial S/W Revision | A.10.01
Modified at S/W Revision | A.13.00

Fast Mode Limitation

· For downlink signals, Fast mode can be used only for E-UTRA test models, the setup files can be recalled by using Recall, Data, EVM Setup.

· For uplink signals, Fast mode only supports channel configuration for PUSCH, and other channels such as PUCCH are not supported. Multiple users are not supported in Fast mode. The auto funcion of the parameters must be OFF and see the table below for parameter values, others must be preset value.

· When Meas Method is FAST, EVM Minimization by IQ Imbalance is not valid and is always OFF to return the measurement results.

Name | SCPI | Fast Mode
RB Auto Detection | [:SENSe]:CEVM:PROFile:AUTO[:DETect] | OFF
Analysis Boundary | [:SENSe]:CEVM:TIME:ASBoundary | FRAMe
Meas Interval/Offset | [:SENSe]:CEVM:TIME:INTerval:SLOT [:SENSe]:CEVM:TIME:INTerval:SYMBol [:SENSe]:CEVM:TIME:OFFSet:SLOT [:SENSe]:CEVM:TIME:OFFSet:SYMBol | Same as Normal Mode
Sync Type | [:SENSe]:CEVM:ULINk:SYNC:TYPE | RS
Cyclic Prefix Length | [:SENSe]:CEVM:ULINk:SYNC:CPLength | NORMal
Add User | [:SENSe]:CEVM:ULINk:PROFile:ADD:USER | Only USER[1] is valid.
Include PUSCH | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh | INCLude
PUSCH Active | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:ACTive | ON
Include PUSCH DMRS | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS | INCLude
PUSCH Auto Calc Params | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:PARams | Same as Normal Mode
PUSCH n DMRS (1) | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:ONE | Same as Normal Mode
PUSCH n DMRS (2) | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DMRS:TWO | Same as Normal Mode
Delta SS | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:DSS | Same as Normal Mode
Add PUSCH Slot | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:ADD:SLOT | Same as Normal Mode
User PUSCH RB Start | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:STARt | Same as Normal Mode
PUSCH Start RB Couple | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:STARt:COUPle | Same as Normal Mode
PUSCH Common RB End | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:END | Same as Normal Mode
PUSCH End RB Couple | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:RB:END:COUPle | Same as Normal Mode
PUSCH Sync Slot | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:SSLot | Same as Normal Mode
PUSCH Sync Slot Auto | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:SSLot:AUTO | OFF
PUSCH Common Mod Type | [:SENSe]:CEVM:ULINk:PROFile:USER1|50:PUSCh:MODulation:TYPE | Same as Normal Mode
Frequency Hopping | [:SENSe]:CEVM:ULINk:PROFile:USER:PUSCh:FHOPping | OFF
Group Hopping | [:SENSe]:CEVM:ULINk:PROFile:USER:HOPPing:GROup | Same as Normal Mode
Seq Hopping | [:SENSe]:CEVM:ULINk:PROFile:USER1|50:HOPPing:SEQuence | Same as Normal Mode
Equalizer Training | [:SENSe]:CEVM:EQUalizer:TRAining | RSData


Copy from Mod Analysis Measurement

This immediate action key provides parameter copy function from Mod Analysis Measurement to CEVM.

This immediate action copies LTE-Advanced demodulation parameters from the Mod Analysis Measurement to Conformance EVM Measurement. Note that the other parameters such as Attenation(Range), Trigger, averaging parameters, IFBW, etc. are NOT copied from Mod Analysis Measurement.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CEVM:EVM:COPY[:IMMediate]
Example | CEVM:EVM:COPY
Initial S/W Revision | A.14.00


Meas Preset

This immediately sets all measurement parameters to their Preset values. For more information, see the Preset key in the System Functions section.

Key Path | Meas Setup
Mode | LTEAFDD, LTEATDD
Initial S/W Revision | A.14.00


EVM Minimization by IQ Imbalance

Selects whether or not IQ Imbalance will be used for EVM minimization algorithm for every component carrier.

Parameter Name | EVM Minimization by IQ Imbalance
Key Path | SCPI only
Parameter Type | BooleanParameter
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CEVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance OFF | ON | 0 | 1 [:SENSe]:CEVM:CCARrier0|1|2|3|4:EVMMinimize:IQIMbalance?
Example | CEVM:CCAR0:EVMM:IQIM OFF CEVM:CCAR0:EVMM:IQIM?
Dependencies | Enabled when EVM minimization is not OFF.
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:CEVM:EVMMinimize: IQIMbalance
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


IQ Imbalance Frequency Compensation

Toggles Frequency Compensation for IQ Imbalance measurement results (IQ Gain Imbalance, IQ Quadrature Error) for Receiver Device Under Test (DUT) between on and off. The Compensation is not valid for Transmitter DUT.

· ON: IQ Imbalance measurement results are compensated by taking account of Frequency Offset which is added before IQ Imbalance addition on DUT.

· OFF: IQ Imbalance measurement results are not compensated for the Frequency Offset.

Parameter Name | IQ Imbalance Frequency Compensation
Key Path | SCPI only
Parameter Type | BooleanParameter
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:CCARrier0|1|2|3|4:IQIMbalance:FCOMpen ON|OFF [:SENSe]:CEVM:CCARrier0|1|2|3|4:IQIMbalance:FCOMpen?
Example | CEVM:CCAR0:IQIM:FCOM ON CEVM:CCAR0:IQIM:FCOM?
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:CEVM:IQIMbalance:FCOMpen
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Result Values

In CEVM, the user can select results displayed in the Result Metrics View for every component carrier. These results are synchronized with the remote SCPI query results for index n=1.


Downlink Set All Results

This action command can set all of the “Downlink Result Output Selection” to 0 or 1 at once. It works whenever the command is sent, regardless of the current result status.

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:DLINk:RESult:ALL ON|OFF|0|1
Example | CEVM:DLIN:RES:ALL 0
State Saved | No
Initial S/W Revision | A.14.50


Uplink Set All Results

This action command can set all of the “Uplink Result Output Selection” to 0 or 1 at once. It works whenever the command is sent, regardless of the current result status.

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:ULINk:RESult:ALL ON|OFF|0|1
Example | CEVM:ULIN:RES:ALL 0
State Saved | No
Initial S/W Revision | A.14.50


Get Measurement Item List

Returns a comma-delimited string list of the current active measurement item on Result Metrics View.

Key Path | SCPI query only
Mode | LTE, LTETDD
Remote Command | CALCulate:CEVM:RESult:NAMes?
Example | CALC:CEVM:RES:NAM?
Notes | The result depends on Radio Standard Direction, “Downlink Result Output Selection” or “Uplink Result Output Selection.” This is a command of information on what the “READ:CEVM?” result stands for. The result strings may change in future releases.
State Saved | No
Initial S/W Revision | A.14.50


Peak Search

There is no Peak Search functionality implemented in this measurement.

Key Path

 Front-panel key


Source

There is no Source functionality in this measurement. When pressed, blank menu appears..

Key Path

 Front-panel key


SPAN X Scale

There is no Span X Scale functionality implemented for this measurement.

Key Path

 Front-panel key


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

There is no Sweep/Control functionality implemented in this measurement.

Key Path

 Front-panel key


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

There is no Trace/Detector functionality implemented for this measurement.

Key Path

 Front-panel key


View Selection

Allows you to select the desired measurement view from the following selections:

· PARameter – Parameter List view

· RESult - Measurement List view

Key Path | View/Display
Mode | LTEAFDD,LTEATDD
Remote Command | :DISPlay:CEVM:VIEW[:SELect] PARameter|RESult :DISPlay:CEVM:VIEW[:SELect]?
Example | DISP:CEVM:VIEW RES DISP:CEVM:VIEW?
Preset | RESult
State Saved | Saved in instrument state.
Range | Parameter List|Result Metrics
Backwards Compatibility SCPI | :DISPlay:CEVM:VIEW[:SELect] MLISt | PARameter | RESult | RFENvelope
Initial S/W Revision | A.14.00
Modified at S/W Revision | A.14.50


Show All Items

When “Show All Items” is enabled, all available measurements and items are displayed.

The measurement name and items which belong to the unavailable measurements are grayed out.

Key Path | View/Display, Measurement List
Initial S/W Revision | A.14.00


Value

Allows you to refer to and modify the value on the selected row.

Key Path | View/Display, Parameter List
Initial S/W Revision | A.14.00


Result Metrics view

This view shows measurement results in the same order as the remote command measurement results returned when index (n=1) is sent.

Key Path | View/Display
Initial S/W Revision | A.14.00


Component Carrier

Selects which component carrier is the source Component Carrier when Copy CC To operation is performed, it also specifies which component carrier’s parameter list will be shown when Parameter List view is selected.

Key Path | View/Display
Mode | LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CEVM:SELected CC0|CC1|CC2|CC3|CC4 [:SENSe]:CEVM:SELected?
Example | CEVM:SEL CC0 CEVM:SEL?
Dependencies | Component Carrier is coupled to Number of Component Carriers. For example, Component Carrier list will include CC0~CC1 if the number Component Carriers is 2.
Preset | CC0
State Saved | Saved in instrument state
Range | CC0|CC1|CC2|CC3|CC4
Readback | CC0|CC1|CC2|CC3|CC4
Initial S/W Revision | A.14.00


Power Stat CCDF Measurement

Many of the digitally modulated signals now look noise-like in the time and frequency domain. This means that statistical measurements of the signals can be a useful characterization. The Power Complementary Cumulative Distribution Function (CCDF) curves characterize the higher level power statistics of a digitally modulated signal. The curves can be useful in determining design parameters for digital communications systems.

For more details, see Power Stat CCDF Measurement Description.

For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for Power Stat CCDF

Remote Command Results for Power Stat CCDF

Power Stat CCDF Measurement Description

Measurement Commands for Power Stat CCDF

The following commands and queries can be used to retrieve the measurement results:

:CONFigure:PSTatistic

:CONFigure:PSTatistic:NDEFault

:INITiate:PSTatistic

:FETCh:PSTatistic[n]?

:READ:PSTatistic[n]?

:MEASure:PSTatistic[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for Power Stat CCDF

The following table describes the results returned by the FETCh, MEASure, and READ queries listed above, according to the index value n.

n | Results Returned
0 | Returns unprocessed I/Q trace data, as a series of trace point values, in volts. The I values are listed first in each pair, using the 0 through even-indexed values. The Q values are the odd-indexed values,
not specified or 1 | Returns 10 scalar results: 1. Average input power (in dBm) 2. Probability at the average input power level (in %) 3. Power level that has 10% of the power 4. Power level that has 1% of the power 5. Power level that has 0.1% of the power 6. Power level that has 0.01% of the power 7. Power level that has 0.001% of the power 8. Power level that has 0.0001% of the power 9. Peak power (in dB) 10.Count
2 | Returns a series of 5001 floating point numbers (in percent) that represent the current measured power stat trace. This is the probability at particular power levels (average power), in the following order: 1. Probability at 0.0 dB power 2. Probability at 0.01 dB power 3. Probability at 0.02 dB power … 5000. Probability at 49.9 dB power 5001. Probability at 50.0 dB power
3 | Returns a series of 5001 floating point numbers (in percent) that represent the Gaussian trace. This is the probability at particular power levels (average power), in the following order: 1. Probability at 0.0 dB power 2. Probability at 0.01 dB power 3. Probability at 0.02 dB power … 5000. Probability at 49.9 dB power 5001. Probability at 50.0 dB power
4 | Returns a series of 5001 floating point numbers (in percent) that represent the user-definable reference trace. This is the probability at particular power levels (average power), in the following order: 1. Probability at 0.0 dB power 2. Probability at 0.01 dB power 3. Probability at 0.02 dB power … 5000. Probability at 49.9 dB power 5001. Probability at 50.0 dB power

Power Stat CCDF Measurement Description

The power statistics CCDF measurement can be affected by many factors. For example, modulation filtering, modulation format, combining the multiple signals at different frequencies, number of active codes, and correlation between symbols on different codes with spread spectrum systems will all affect measurement results. These factors are all related to modulation and signal parameters. External factors such as signal compression and expansion by nonlinear components, group delay distortion from filtering, and power control within the observation interval also affect the measurement.

The power measured in power statistics CCDF curves is actually instantaneous envelope power defined by the equation:

P = (I2 + Q2) / Zo

where I & Q are the quadrature voltage components of the waveform, and Zo is the characteristic impedance.

A CCDF curve is defined by how much time the waveform spends at or above a given power level. The percent of time the signal spends at or above the level defines the probability for that particular power level. For capturing a lower probability down to 0.0001%, this measurement is made in the single mode by pressing Single. To make the power statistics CCDF measurement, the instrument uses digital signal processing (DSP) to sample the input signal in the channel bandwidth. The Gaussian distribution line as the band-limited Gaussian noise CCDF reference line, the user-definable reference trace, and the currently measured trace can be displayed on a semi-log graph. If the currently measured trace is above the user reference trace, it means that the higher peak power levels against the average power are included in the input signal.

Key Path | Meas
Initial S/W Revision | Prior to A.02.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters. The parameter values are measurement independent except all Attenuation values, and the Internal Preamp selection, which are the same across all measurements.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


BW

Opens the BW menu, which contains keys to control the information bandwidth functions of the instrument.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Info BW

Allows you to enter a frequency value to set the channel bandwidth that will be used for data acquisition.

Key Path | BW
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PSTatistic:BANDwidth <freq> [:SENSe]:PSTatistic:BANDwidth?
Example | PST:BAND 8 MHz PST:BAND?
Couplings | WiMAX OFDMA: The default value depends on the Radio Standard selection..
Preset | SA, WCDM: 5 MHz C2K:1.5 MHz 1xEV-DO:1.3 MHz WiMAX OFDMA: Hardware Dependent No Option = 10 MHz WB (25 MHz or wider) = 25 MHz TD-SCDMA: 1.3 MHz DVB-T/H, DTMB (CTTB): 8 MHz ISDB-T: 6 MHz CMMB: 8 MHz LTE, LTETDD, LTEATDD, LTEAFDD: 6 MHz Digital Cable TV: 8MHz WLAN: Hardware Dependent No option = 10 MHz Option B25 = 25 MHz Option B40: if Radio Std is 802.11a/b/g/n(20MHz) = 25 MHz if Radio Std is 802.11n(40MHz) = 40 MHz if Radio Std is 802.11ac(20MHz) = 25 MHz if Radio Std is 802.11ac(40MHz) = 40 MHz Option B1X: if Radio Std is 802.11ac(80MHz) = 80 MHz Option B1Y: if Radio Std is 802.11ac(160MHz) = 160 MHz MSR: same as max value
State Saved | Saved in instrument state.
Min | 10.0 kHz
Max | Hardware Dependent: RF Input: No Option = 10 MHz WB (25MHz or wider) = Hardware Option Limit I/Q Input (for I+jQ): No Option = 20 MHz Option B25 = 50 MHz
Backwards Compatibility SCPI | [:SENSe]:PSTatistic:BWIDth
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.06.00


Center Freq

Sets center frequency only used in Monitor Spectrum, IQ Waveform and Power Stat CCDF. The Center Freq, Center Freq Offset and Carrier Ref Freq are coupled with this equation:

Center Freq = Carrier Ref Freq + Center Freq Offset.

When Center Freq is changed, Center Freq Offset is updated and Carrier Ref Freq keeps intact.

When Carrier Ref Freq changes:

Center Freq : Auto Center Freq = Carrier Ref Freq + Center Freq Offset (fixed)

Center Freq : Man Center Freq (fixed) = Carrier Ref Freq + Center Freq Offset

Key Path | FREQ Channel
Mode | LTEATDD, LTEAFDD
Measurement | Monitor Spectrum, IQ Waveform, Power Stat CCDF
Remote Command | [:SENSe]:FREQuency:CENTer <freq> [:SENSe]:FREQuency:CENTer? [:SENSe]:FREQuency:CENTer:AUTO ON|OFF|1|0 [:SENSe]:FREQuency:CENTer:AUTO?
Example | FREQ:CENT 1.0GHz FREQ:CENT? FREQ:CENT:AUTO OFF FREQ:CENT:AUTO?
Preset | Automatically calculated ON
State Saved | Saved in instrument state
Min | Depends on instrument minimum frequency.
Max | Depends on instrument maximum frequency.
Initial S/W Revision | A.14.00


Center Freq Offset

Sets Center Freq Offset which is coupled with center frequency only used in Monitor Spectrum, IQ Waveform and Power Stat CCDF. Center Freq, Center Freq Offset and Carrier Ref Freq are coupled with this equation:

Center Freq = Carrier Ref Freq + Center Freq Offset.

When Center Freq Offset is changed by the users, Center Freq is updated and Carrier Ref Freq is not.

Key Path | FREQ Channel
Mode | LTEATDD, LTEAFDD
Measurement | Monitor Spectrum, IQ Waveform, Power Stat CCDF
Remote Command | [:SENSe]:FREQuency:CENTer:OFFSet <freq> [:SENSe]:FREQuency:CENTer:OFFSet?
Example | FREQ:CENT:OFFS 100kHz FREQ:CENT:OFFS?
Notes | Center Freq State is changed to man when Center Freq Offset is changed.
Preset | 0 GHz
State Saved | Saved in instrument state
Min | Minimum of Center Frequency - Carrier Ref Frequency
Max | Maximum of Center Frequency - Carrier Ref Frequency
Initial S/W Revision | A.14.00


Select Marker

Accesses a menu that allows you to select one of 12 markers for control and function

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta, Fixed or Off.

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

The Active function for the selected marker’s current control mode is the default active function. If the current control mode is Off, there is no active function and the active function is turned off. The active function display is the marker X axis value entered in the active function area, which displays the marker value to its full entered precision.

All interactions and dependencies detailed under the key description are enforced when the remote command is sent.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WiMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD

Remote Command

:CALCulate:PSTatistic:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:PSTatistic:MARKer[1]|2|...|12:MODE?

Example

CALC:PST:MARK:MODE POS

CALC:PST:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area displays the marker value to its full entered precision.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Relative To

Sets the reference marker that the selected marker will be relative to.

Key Path | Marker, Properties
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PSTatistic:MARKer[1]|2|...|12:REFerence <integer> :CALCulate:PSTatistic:MARKer[1]|2|...|12:REFerence?
Example | CALC:PST:MARK:REF 3 CALC:PST:MARK:REF?
Notes | A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.” When queried a single value will be returned (the specified marker numbers relative marker).
Preset | 2|3|4|5|6|7|8|9|10|11|12|1
State Saved | Saved in instrument state.
Min | 1
Max | 12
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Trace

Assigns the specified marker to the designated trace. The trace choices are:

· Measured

· Gaussian

· Reference

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PSTatistic:MARKer[1]|2|...|12:TRACe MEASured | GAUSsian | REFerence :CALCulate:PSTatistic:MARKer[1]|2|...|12:TRACe?
Example | CALC:PST:MARK3:TRAC MEAS CALC:PST:MARK:TRACE?
Preset | MEASured
State Saved | Saved in instrument state.
Range | Measured|Gaussian|Reference
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Couple Markers

When this function is on, moving any marker causes an equal X axis movement of every other marker that is not off. By “equal X axis movement” we mean that we preserve the difference between each marker’s X axis value (in the fundamental x-axis units of the trace that marker is on) and the X axis value of the marker being moved (in the same fundamental x-axis units).

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


All Markers Off

Turns off all markers.

Key Path | Marker, More
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PSTatistic:MARKer:AOFF
Example | CALC:PST:MARK:AOFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. This function has no effect if the control mode is Off, but is the remote command equivalent of entering an X value if the control mode is Normal or Delta.

Mode

SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD

Remote Command

:CALCulate:PSTatistic:MARKer[1]|2|...|12:X <rel_ampl>

:CALCulate:PSTatistic:MARKer[1]|2|...|12:X?

Example

CALC:PST:MARK3:X 0

CALC:PST:MARK3:X?

Notes

If no suffix is sent, it will use the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an error “Invalid suffix” will be generated. If the specified marker is Fixed and a Marker Function is on, error –221 “Settings conflict; cannot adjust Fixed marker while Marker Function is on” is generated.

The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency and Inverse Time, seconds for Period and Time. If the marker is Off the response is not a number.

Preset

After a preset, all Markers are turned OFF, so Marker X Axis Value query will return a not a number (NAN).

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Marker Y Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command Only)

Queries the marker Y Axis value in the current marker Y Axis unit.

Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PSTatistic:MARKer[1]|2|...|12:Y?
Example | CALC:PST:MARK11:Y?
Notes | The query returns the marker Y-axis result, if the control mode is Normal, or Delta. If the marker is Off the response is not a number.
Preset | 0
State Saved | No
Backwards Compatibility SCPI | :CALCulate:PSTatistic:MARKer[1]|2|...|12:FUNCtion:RESult?
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Marker Function

There are no ‘Marker Functions” supported in Power Stat CCDF measurement. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in Power Stat CCDF measurement. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas Setup

Accesses the functions that allow you to change the settings for your measurement requirements.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Counts

Sets the accumulated number of sampling points for data acquisition. The range is 1.000 kpt (k point) to 2.00000 Gpt (G point) with 1 kpt resolution. Counts couples to Meas Cycles. When the value for counts is changed, the Meas Cycles value will be (Counts / SamplingFrequency * MeasInterval).

Key Path

 Meas Setup

Mode

SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD

Remote Command

[:SENSe]:PSTatistic:COUNts <integer>

[:SENSe]:PSTatistic:COUNts?

Example

PST:COUN 5001

PST:COUN?

Couplings

This value is coupled to Meas Cycles. When Counts is changed, the MeasCycles value will be (Counts / SamplingFrequency * MeasInterval).

TD-SCDMA: When Counts is changed, the MeasCycles value will be (Counts / (Sampling Frequency * Time duration of measured time slots / 5 msec)), Time duration of measured time slots is determined by Analysis Time Slot and Measure Interval.

Preset

10000000

State Saved

Saved in instrument state.

Min

1000

Max

2000000000

Default Unit

Kpt

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Meas Cycles

Set the number of measurement cycles to calculate power statistic data. This number couples to Counts. The Counts value is (MeasCycles * Sampling Frequency * MeasInterval).

When the counts value cannot be divided by (Sampling Frequency * MeasInterval), this value is displayed as a decimal fraction.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WiMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PSTatistic:SWEep:CYCLes <integer> [:SENSe]:PSTatistic:SWEep:CYCLes?
Example | PST:SWE:CYCL 1001 PST:SWE:CYCL?
Notes | .
Couplings | The Counts value will be (MeasCycles * Sampling Frequency * MeasInterval). TD-SCDMA: The Counts value will be (MeasCycles * Sampling Frequency * Time duration of measured time slots / 5 msec), Time duration of measured time slots is determined by Analysis Time Slot and Measure Interval.
Preset | Depends on the sampling frequency.
Min | 1
Max | Depends on the sampling frequency.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Interval Not 1xEVDO

To exit, press

For more about Help, press

Meas Interval (Not 1xEVDO)

Sets the number of data points to be used as the measurement interval. This value couples to Counts. The Counts value is (MeasCycles * Sampling Frequency * MeasInterval).

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WiMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PSTatistic:SWEep:TIME <time> [:SENSe]:PSTatistic:SWEep:TIME?
Example | PST:SWE:TIME 2 ms PST:SWE:TIME?
Couplings | The Counts value will be (MeasCycles * Sampling Frequency * MeasInterval). WiMAX OFDMA: The default value depends on Radio Device status. TD-SCDMA: The Counts value will be (MeasCycles * Sampling Frequency * Time duration of measured time slots / 5 msec), Time duration of measured time slots is determined by Analysis Time Slot and Measure Interval. When TriggerSource is RFBurst, this button is grayed.
Preset | Others: 1.0 ms TD-SCDMA: 1 slot LTETDD, LTEATDD: 500 us
Min | Others: 50.0 us TD-SCDMA: 1 slot
Max | Others: 10.0 ms TD-SCDMA: 9 slot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Meas Preset

Restores all measurement settings to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CONFigure:PSTatistic
Example | CONF:PST
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode, DVB-T/H mode, DTMB (CTTB) modeISDB-T mode, CMMB mode, Digital Cable TV mode or WIMAXOFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Couplings | Selecting Meas Preset will restore all measurement parameters to their default values.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Peak Search

There is no ‘Peak Search’ functionality supported in Power Stat CCDF measurement. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains measurement result sets, plus information describing the current state of the analyzer, as detailed in Meas Results File Definition and Meas Results File Example below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports Power Stat CCDF measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\PST\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string that specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the Power Stat CCDF measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete

Initial S/W Revision

Prior to A.02.00

Meas Results File Definition

The content of a Meas Results File is defined in this section.

The first lines in the file consist of identification and instrument configuration details, as follows.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:PST” for example.

· Firmware rev and model number

· Option string

· Automatic Trigger Time

· Automatic Trigger Time State

· CcdfCurrentCounts

· Center Frequency

· Center Frequency Step

· Center Frequency Step State

· Counts

· Electrical Atten

· Electrical Atten State

· External Array Trigger Delay

· External Array Trigger Delay State

· External Array Trigger Level

· External Array Trigger Slope

· Gaussian Line

· IF Gain Auto

· IF Gain State

· Info BW

· Internal Preamp

· Internal Preamp Band

· Line Trigger Delay

· Line Trigger Delay State

· Line Trigger Slope

· Meas Cycles

· MeasInterval

· Mechanical Atten

· MechanicalAttenStepEnum

· Periodic Timer Period

· Periodic Timer Sync Source

· Periodic Timer Trigger Delay

· Periodic Timer Trigger Delay State

· Preselector Adjust

· Ref Trace

· RFBurst Trigger Delay

· RFBurst Trigger Delay State

· RFBurst Trigger Level Abs

· RFBurst Trigger Level Rel

· RFBurst Trigger Level Type

· RFBurst Trigger Slope

· Scale/Div

· Trigger Holdoff

· Trigger Holdoff State

· TriggerSource

The data above is followed in the file by a line containing “MeasResult1” to “MeasResult4”. This line forms a header for each set of measurement results, which appear in subsequent lines. Each line of Measurement Results consists of 4 comma-separated values, from the MeasResult1 value to the MeasResult4 value.

The MeasResult1 set in the file corresponds to the data returned by MEAS|READ|FETCh:PSTatistic1; the MeasResult2 set corresponds to the data returned by MEAS|READ|FETCh:PSTatistic2, and so on.

The exported file is in CSV format, with a .csv extension.

Meas Results File Example

When imported into Microsoft Excel, a typical Meas Results CSV file appears as shown in the example below.

MeasResult |  |  |
SA:PST |  |  |
A.10.53 | N9030A |  |
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1 |  |
Automatic Trigger Time | 0.1 |  |
Automatic Trigger Time State | FALSE |  |
CcdfCurrentCounts | 6087500 |  |
Center Frequency | 1.33E+10 |  |
Center Frequency Step | 5000000 |  |
Center Frequency Step State | TRUE |  |
Counts | 10000000 |  |
Electrical Atten | 0 |  |
Electrical Atten State | FALSE |  |
External Array Trigger Delay | 1.00E–06 | 1.00E–06 |
External Array Trigger Delay State | FALSE | FALSE |
External Array Trigger Level | 1.2 | 1.2 |
External Array Trigger Slope | Positive | Positive |
Gaussian Line | TRUE |  |
IF Gain AUto | FALSE |  |
IF Gain State | FALSE |  |
Info BW | 5000000 |  |
Internal Preamp | FALSE |  |
Internal Preamp Band | Low |  |
Line Trigger Delay | 1.00E–06 |  |
Line Trigger Delay State | FALSE |  |
Line Trigger Slope | Positive |  |
Meas Cycles | 1600 |  |
MeasInterval | 0.001 |  |
Mechanical Atten | 10 |  |
MechanicalAttenStepEnum | S2dB |  |
Periodic Timer Period | 0.02 |  |
Periodic Timer Sync Source | None |  |
Periodic Timer Trigger Delay | 1.00E–06 |  |
Periodic Timer Trigger Delay State | FALSE |  |
Preselector Adjust | 0 |  |
Ref Trace | FALSE |  |
RFBurst Trigger Delay | 1.00E–06 |  |
RFBurst Trigger Delay State | FALSE |  |
RFBurst Trigger Level Abs | –20 |  |
RFBurst Trigger Level Rel | –6 |  |
RFBurst Trigger Level Type | Absolute |  |
RFBurst Trigger Slope | Positive |  |
Scale/Div | 2 |  |
Trigger Holdoff | 0.1 |  |
Trigger Holdoff State | FALSE |  |
TriggerSource | Free |  |
MeasResult1 | MeasResult2 | MeasResult3 | MeasResult4
–73.0651058869747 | 36.9712197125257 | 36.7879441171442 |
36.9712197125257 | 36.8850431211499 | 36.7032368203129 |


Span X Scale

The SPAN X Scale key accesses the menu to set the desired horizontal scale.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Enables you to enter a time value to change the horizontal scale.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR,, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PSTatistic:VIEW[1]:WINDow2:TRACe:X[:SCALe]:PDIVision <rel_ampl> :DISPlay:PSTatistic:VIEW[1]:WINDow2:TRACe:X[:SCALe]:PDIVision?
Example | DISP:PST:VIEW:WIND2:TRAC:X:PDIV 10 DISP:PST:VIEW:WIND2:TRAC:X:PDIV?
Notes | CCDF measurement has the trace display only at Window 2.
Couplings | See Notes
Preset | 2.00
State Saved | Saved in instrument state.
Min | 0.1
Max | 20
Backwards Compatibility SCPI | :DISPlay:PSTatistic:XSCale
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Enables you to pause the power statistics CCDF measurement after the current data acquisition is complete. When Paused, the label on the menu key changes to Resume. Press Resume to resume the measurement where it was when it was paused.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Pause Resume

To exit, press

For more about Help, press

Pause/Resume

Pauses a measurement after the current data acquisition is complete. When Paused, the label on the key changes to Resume. Press Resume to resume the measurement where it was when it was paused. See Pause/Resume for details.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu of functions that enable you to control the storage and manipulation of the reference trace, as well as controls the display of the trace data.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Store Ref Trace

Copies the currently measured curve as the user-definable reference trace. The captured data remains until the other mode is chosen. Pressing this key also refreshes the reference trace.

No query command is available.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :CALCulate:PSTatistic:STORe:REFerence
Example | CALC:PST:STOR:REF
Backwards Compatibility SCPI | [:SENSe]:PSTatistic:SRTRace
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Ref Trace

Toggles the reference trace display between On and Off.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PSTatistic:RTRace[:STATe] OFF|ON|0|1 :DISPlay:PSTatistic:RTRace[:STATe]?
Example | DISP:PST:RTR OFF DISP:PST:RTR?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:PSTatistic:RTRace[:STATe]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.04.00


Gaussian Line

Toggles the Gaussian trace display between On and Off.

Key Path | Trace/Detector
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PSTatistic:GAUSsian[:STATe] OFF|ON|0|1 :DISPlay:PSTatistic:GAUSsian[:STATe]?
Example | DISP:PST:GAUS OFF DISP:PST:GAUS?
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Backwards Compatibility SCPI | [:SENSe]:PSTatistic:GAUSsian[:STATe]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.04.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to control the instrument display as well as turn the bar graph On and Off.

The Power Stat CCDF measurement provides a single view. This is common for both Uplink (MS) and Downlink (BTS). The view consists of the following windows:

Metrics window

Graph window

Wave window (TD-SCDMA and LTE TDD only)

Above: View for Power Stat CCDF Measurement.

Above: Slot View for Power Stat CCDF Measurement in TD-SCDMA mode.

Above: View for Power Stat CCDF Measurement in LTE TDD mode.

Metrics window

Name | Corresponding Results | Explanation
Average Power [dBm] | n=1 1st Average input power | 99.99 dBm
Average Power [%] | n=1 2nd Probability at the average input power level | 99.99 %
10.0% [dB] | n=1 3rd Power level that has 10% of the power | 99.99 dB
1.0% [dB] | n=1 4th Power level that has 1% of the power | 99.99 dB
0.1% [dB] | n=1 5th Power level that has 0.1% of the power | 99.99 dB
0.01% [dB] | n=1 6th Power level that has 0.01% of the power | 99.99 dB
0.001% [dB] | n=1 7th Power level that has 0.001% of the power | 99.99 dB
0.0001% [dB] | n=1 8th Power level that has 0.0001% of the power | 99.99 dB
Peak [dB] | n=1 9th Peak power | 99.99 dB
Peak[dBm] | This is not available from SCPI using remote commands. | 99.99 dBm

Graph window

Marker Operation

Yes

Corresponding Trace

Yellow: Series of 5001 floating the current measured power stat trace. (n=2) Initially all markers refer this trace.

Light Blue: Series of 5001 floating point numbers (in percent) that represent the Gaussian trace. (n=3)

Violet: series of 5001 floating point numbers (in percent) that represent the user-definable reference trace. (n=4)

The Gaussian and Reference trace/line can be removed using the functions under the Trace/Detector key

Wave window (TD-SCDMA and LTE TDD only)

This window is only available under TD-SCDMA mode and LTE TDD mode, and by default this window is closed, it can be turned on or off by using the softkey "Slot View". For more details, refer to the section Slot View .

Marker Operation | No
Corresponding Trace | Yellow: For TD-SCDMA, Waveform of entire TD-SCDMA frame. If measurement range specified by Analysis Time Slot and Measured Time Slot is out of the first frame, the display range extends to two TD-SCDMA frames. For LTETDD, Waveform of 2 continuous LTE type2 frames. Blue: Indicates current measurement range

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Monitor Spectrum Measurement

The monitor spectrum measurement is used as a quick, convenient means of looking at the entire spectrum. While the look and feel are similar to the Spectrum Analyzer mode, the functionality is greatly reduced for easy operation. The main purpose of the measurement is to show the spectrum. The default span should cover an appropriate frequency range of the application.

For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for Monitor Spectrum

Remote Command Results for Monitor Spectrum Measurement

Measurement Commands for Monitor Spectrum

The following commands can be used to retrieve the measurement results:

:CONFigure:MONitor

:CONFigure:MONitor:NDEFault

:INITiate:MONitor

:FETCh:MONitor[n]?

:READ:MONitor[n]?

:MEASure:MONitor[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for Monitor Spectrum Measurement

The following table describes the results returned by the queries listed above, according to the index value n.

n | Results Returned
1 (or not specified) | Returns trace1 data with comma separated floating numbers
2 | Returns trace2 data with comma separated floating numbers
3 | Returns trace3 data with comma separated floating numbers

Key Path | Meas
Initial S/W Revision | Prior to A.02.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters. These functions control how data on the vertical (Y) axis is displayed and control instrument settings that affect the vertical axis.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the absolute power reference value. However, since Auto Scaling defaults to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | All except SA and BASIC
Remote Command | :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <real> :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:MON:VIEW:WIND:TRAC:Y:RLEV 2.0 DISP:MON:VIEW:WIND:TRAC:Y:RLEV?
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dBm
State Saved | Saved in instrument state.
Min | –250.00 dBm
Max | 250.00 dBm
Initial S/W Revision | Prior to A.02.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the logarithmic units per vertical graticule division on the display. However, since the Auto Scaling defaults to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | All except SA and BASIC
Remote Command | :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:MON:VIEW:WIND:TRAC:Y:PDIV 5.0 dB DISP:MON:VIEW:WIND:TRAC:Y:PDIV?
Couplings | When the Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00


BW

Accesses a menu that enables you to specify the resolution bandwidth functions that control the bandwidth and filter selection.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Res BW

Sets the resolution bandwidth for the current measurement. If an unavailable bandwidth is entered with the numeric keypad, the closest available bandwidth is selected.

Key Path | BW
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:BANDwidth[:RESolution] <freq> [:SENSe]:MONitor:BANDwidth[:RESolution]? [:SENSe]:MONitor:BANDwidth[:RESolution]:AUTO OFF|ON|0|1 [:SENSe]:MONitor:BANDwidth[:RESolution]:AUTO?
Example | MON:BAND 2.4 MHz MON:BAND? MON:BAND:AUTO ON MON:BAND:AUTO?
Preset | WCDMA: Automatically calculated WIMAX OFDMA: 100kHz C2K: Automatically calculated BLUETOOTH: Automatically calculated PN: Automatically calculated GSM/EDGE: Automatically calculated TD-SCDMA: Automatically calculated 1xEVDO: 30kHz DVB-T/H: 3.9kHz DTMB (CTTB): 3.9kHz ISDB-T: 3.9kHz CMMB: 3.9kHz LTE: 100 kHz LTETDD: 100 kHz Digital Cable TV: 3.9kHz WLAN: 100 kHz MSR: Automatically calculated LTEAFDD, LTEATDD: 100kHz WCDMA: ON WIMAX: OFF C2K: ON BLUETOOTH: ON PN: ON GSM/EDGE: ON TD-SCDMA: ON 1xEVDO: ON DVB-T/H: OFF DTMB (CTTB): OFF ISDB-T: OFF CMMB: OFF LTE:OFF LTETDD: OFF Digital Cable TV: OFF WLAN: OFF MSR: ON LTEAFDD, LTEATDD: OFF
State Saved | Saved in instrument state.
Min | 1.0 Hz
Max | 8.0 MHz
Backwards Compatibility SCPI | [:SENSe]:MONitor:BWIDth[:RESolution]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00
Modified at S/W Revision | A.03.00


Video BW

Changes the analyzer post-detection filter.

Key Path | BW
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:BANDwidth:VIDeo <bandwidth> [:SENSe]:MONitor:BANDwidth:VIDeo? [:SENSe]:MONitor:BANDwidth:VIDeo:AUTO ON|OFF|1|0 [:SENSe]:MONitor:BANDwidth:VIDeo:AUTO?
Example | MON:BAND:VID 10 MHz MON:BAND:VID? MON:BAND:VID:AUTO OFF MON:BAND:VID:AUTO?
Preset | WCDMA: Automatically calculated WIMAX OFDMA: 1MHz C2K: Automatically calculated BLUETOOTH: Automatically calculated PN: Automatically calculated GSM/EDGE: Automatically calculated TD-SCDMA: Automatically calculated 1xEVDO: 300kHz DVB-T/H: 39kHz DTMB (CTTB): 39kHz ISDB-T: 39kHz CMMB: 39kHz LTE: 1 MHz LTETDD: 1 MHz Digital Cable TV: 39kHz WLAN: 1 MHz MSR: Automatically calculated LTEAFDD, LTEATDD:1 MHz WCDMA: ON WIMAX: OFF C2K: ON BLUETOOTH: ON PN: ON GSM/EDGE: ON TD-SCDMA: ON 1xEVDO: ON DVB-T/H: OFF DTMB (CTTB): OFF ISDB-T: OFF CMMB: OFF LTE:OFF LTETDD:OFF Digital Cable TV: OFF WLAN: OFF MSR: ON LTEAFDD, LTEATDD: OFF
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 50 MHz
Backwards Compatibility SCPI | [:SENSe]:MONitor:BWIDth:VIDeo
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00
Modified at S/W Revision | A.03.00


VBW 3dB RBW

To exit, press

For more about Help, press

VBW:3dB RBW

Selects the ratio between the video bandwidth and the equivalent 3 dB resolution bandwidth to be used for setting the VBW when VBW is in Auto.

Key Path | BW
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:BANDwidth:VIDeo:RATio <real> [:SENSe]:MONitor:BANDwidth:VIDeo:RATio? [:SENSe]:MONitor:BANDwidth:VIDeo:RATio:AUTO OFF|ON|0|1 [:SENSe]:MONitor:BANDwidth:VIDeo:RATio:AUTO?
Example | MON:BAND:VID:RAT 2 MON:BAND:VID:RAT? MON:BAND:VID:RAT:AUTO 0 MON:BAND:VID:RAT:AUTO?
Preset | 1 ON
State Saved | Saved in instrument state.
Min | 0.00001
Max | 3000000
Backwards Compatibility SCPI | [:SENSe]:MONitor:BWIDth:VIDeo:RATio
Initial S/W Revision | Prior to A.02.00


Span 3dB RBW

To exit, press

For more about Help, press

Span:3dB RBW

Selects the ratio between span and resolution bandwidth.

The default setting is Auto with a Span:3 dB RBW ratio of 106:1. You can manually change this ratio by pressing the key, entering a new value, and pressing Enter.

Key Path | BW
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio <integer> [:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio? [:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio:AUTO OFF | ON | 0 | 1 [:SENSe]:MONitor:FREQuency:SPAN:BANDwidth[:RESolution]:RATio:AUTO?
Example | MON:FREQ:SPAN:BAND:RAT 200 MON:FREQ:SPAN:BAND:RAT? MON:FREQ:SPAN:BAND:RAT:AUTO ON MON:FREQ:SPAN:BAND:RAT:AUTO?
Preset | 106 ON
State Saved | Saved in instrument state.
Min | 2
Max | 10000
Backwards Compatibility SCPI | [:SENSe]:MONitor:FREQuency:SPAN:BWIDth[:RESolution]:RATio
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.04.00


Marker

Accesses a menu that enables you to select, set up and control the markers for the current measurement.

For remote-only commands associated with Marker functionality, see:

· Marker X Axis Value (Remote Command only)

· Marker X Axis Position (Remote Command only)

· Marker Y Axis Value (Remote Command only)

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta or Off. If the selected marker is Off, pressing Marker sets it to Normal and places a single marker at the center of the display. At the same time, Marker X Axis Value appears on the Active Function area.

Key Path

 Marker

Mode

All except SA and BASIC

Remote Command

:CALCulate:MONitor:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:MONitor:MARKer[1]|2|...|12:MODE?

Example

CALC:MON:MARK:MODE POS

CALC:MON:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area displays the marker value to its full entered precision.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00


Properties

Accesses a menu that enables you to select the active marker, the reference marker and the trace for the current measurement.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Relative To

Selects the desired marker. The selected marker is relative to its reference marker.

Key Path | Marker, Properties
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:REFerence <integer> :CALCulate:MONitor:MARKer[1]|2|...|12:REFerence?
Example | CALC:MON:MARK2:REF 1 CALC:MON:MARK2:REF?
Notes | A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.” When queried a single value is returned (the specified marker number’s relative marker).
Preset | 2|3|4|5|6|7|8|9|10|11|12|1
State Saved | Saved in instrument state.
Min | 1
Max | 12
Initial S/W Revision | Prior to A.02.00


Marker Trace

Assigns the specified marker to the designated trace.

Key Path | Marker, Properties
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:TRACe <integer> :CALCulate:MONitor:MARKer[1]|2|...|12:TRACe?
Example | CALC:MON:MARK:TRAC 1 CALC:MON:MARK:TRAC?
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 3
Initial S/W Revision | Prior to A.02.00


Couple Markers

When this function is true, moving any marker causes an equal X Axis movement of every other marker that is not Off. By “equal X Axis movement” we mean that we preserve the difference between each marker’s X Axis value (in the fundamental x–axis units of the trace that marker is on) and the X Axis value of the marker being moved (in the same fundamental x–axis units).

Key Path | Marker
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:MONitor:MARKer:COUPle[:STATe]?
Example | CALC:MON:MARK:COUP ON CALC:MON:MARK:COUP?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00


All Markers Off

Turns off all markers on the current measurement.

Key Path | Marker
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer:AOFF
Example | CALC:MON:MARK:AOFF
Initial S/W Revision | Prior to A.02.00


Marker X Axis Value Remote Command only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal or Delta.

Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:X <freq> :CALCulate:MONitor:MARKer[1]|2|...|12:X?
Example | CALC:MON:MARK3:X 0 CALC:MON:MARK3:X?
Notes | If no suffix is sent, uses the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an error “Invalid suffix” is generated. The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency and Inverse Time, seconds for Period and Time. If the marker is Off the response is not a number.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00


Marker X Axis Position Remote Command only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command only)

Sets the marker X position in trace points. It has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal or Delta – except in trace points rather than X Axis Scale units. The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:X:POSition <real> :CALCulate:MONitor:MARKer[1]|2|...|12:X:POSition?
Example | CALC:MON:MARK:X:POS 0 CALC:MON:MARK:X:POS?
Notes | The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal, or the offset from the marker’s reference marker in trace points if the control mode is Delta. The value is returned as a real number, not an integer, corresponding to the translation from X Axis Scale units to trace points. If the marker is Off the response is not a number.
Preset | After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00


Marker Y Axis Value Remote Command only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command only)

Returns the marker Y Axis value in the current marker.

Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:Y?
Example | CALC:MON:MARK11:Y?
Preset | Result dependent on markers setup and signal source
Backwards Compatibility SCPI | :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:RESult?
Initial S/W Revision | Prior to A.02.00


Marker Function

Accesses special marker functions such as marker noise, and power in a specified bandwidth or time interval.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Function Type

Sets the marker control function type to one of the following:

NOISe | Marker Noise
BPOWer | Band/Interval Power
BDENsity | Band Interval Density
OFF | Marker Function Off

Key Path | Marker Function
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion NOISe | BPOWer | BDENsity | OFF :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion?
Example | CALC:MON:MARK:FUNC NOISCALC:MON:MARK:FUNC?
Preset | OFF
State Saved | Saved in instrument state.
Range | Marker Noise|Band/Interval Power|Band Interval Density|Marker Function Off
Initial S/W Revision | Prior to A.02.00


Band Adjust

Accesses a menu that enables you to set the frequency span width and the left and right edge, or time values, for the band or interval of the selected marker.

Key Path | Marker Function
Initial S/W Revision | Prior to A.02.00


Band Interval Span for Frequency Domain

To exit, press

For more about Help, press

Band/Interval Span for Frequency Domain

Sets the width of the frequency span for the selected marker.

Key Path | Marker Function
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN <freq> :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN?
Example | CALC:MON:MARK12:FUNC:BAND:SPAN 20 MHz CALC:MON:MARK12:FUNC:BAND:SPAN?
Couplings | Changing the Band/Interval Span necessarily changes the Band/Interval Left and Band/Interval Right values.
Preset | Depends on X axis range of selected Trace.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00


Band Interval Left for Frequency Domain

To exit, press

For more about Help, press

Band/Interval Left for Frequency Domain

Sets the left edge frequency or time value for the band of the selected marker.

Key Path | Marker Function
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT <freq> :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT?
Example | CALC:MON:MARK12:FUNC:BAND:LEFT 20 GHz CALC:MON:MARK12:FUNC:BAND:LEFT?
Couplings | Changing the Band/Interval Left necessarily changes the Band/Interval Span value.
Preset | Depends on X axis range of selected Trace.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00


Band Interval Right for Frequency Domain

To exit, press

For more about Help, press

Band/Interval Right for Frequency Domain

Sets the right edge frequency or time value for the band of the selected marker.

Key Path | Marker Function
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt <freq> :CALCulate:MONitor:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt?
Example | CALC:MON:MARK12:FUNC:BAND:RIGH 20 GHz CALC:MON:MARK12:FUNC:BAND:RIGH?
Couplings | Changing the Band/Interval Right necessarily changes the Band/Interval Span value.
Preset | Depends on X axis range of selected Trace.
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in Monitor Spectrum. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Specifies the number of measurement averages used when calculating the measurement result. The average is displayed at the end of each sweep.

After the specified number of average counts, the averaging mode (terminal control) setting determines the averaging action.

Key Path | Meas Setup
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:AVERage:COUNt <integer> [:SENSe]:MONitor:AVERage:COUNt? [:SENSe]:MONitor:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:MONitor:AVERage[:STATe]?
Example | MON:AVER:COUN 25 MON:AVER:COUN? MON:AVER ON MON:AVER?
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 1000
Initial S/W Revision | Prior to A.02.00


Avg Mode

Toggles the average mode between exponential (Exp) and Repeat.

· Exp– continues measurement averaging, using the specified number of averages to compute each averaged value. The average is displayed at the end of each sweep.

· Repeat– causes the measurement to reset the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:MONitor:AVERage:TCONtrol?
Example | MON:AVER:TCON EXP MON:AVER:TCON?
Preset | EXPonential
State Saved | Saved in instrument state.
Range | ExpRepeat
Initial S/W Revision | Prior to A.02.00


Meas Preset

Restores all the measurement parameters to their default values.

Key Path | Meas Setup
Mode | All except SA and BASIC
Remote Command | :CONFigure:MONitor
Example | CONF:MON
Initial S/W Revision | Prior to A.02.00


Peak Search

Places the selected marker on the trace point with the maximum y-axis value for that marker’s trace. Pressing Peak Search with the selected marker off causes the selected marker to be set to Normal, then a peak search is immediately performed.

Key Path | Front-panel key
Mode | All except SA and BASIC
Remote Command | :CALCulate:MONitor:MARKer[1]|2|...|12:MAXimum
Example | CALC:MON:MARK2:MAX
Initial S/W Revision | Prior to A.02.00


Span X Scale

Accesses a menu of functions that enable you to set the horizontal scale parameters.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Access a menu of functions that enable you to set up and control the sweep time for the current measurement

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Time

Sets the acquisition time; acquisition time can be set manually or put in auto mode. The time value is the acquisition time for an individual FFT segment, not the cumulated time for all FFT segments in the measurement.

Key Path | Sweep/Control
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:SWEep:TIME <time> [:SENSe]:MONitor:SWEep:TIME? [:SENSe]:MONitor:SWEep:TIME:AUTO OFF|ON|0|1 [:SENSe]:MONitor:SWEep:TIME:AUTO?
Example | MON:SWE:TIME 100 ms MON:SWE:TIME? MON:SWE:TIME:AUTO ON MON:SWE:TIME:AUTO?
Preset | Automatically Calculated
State Saved | Saved in instrument state.
Min | 66.7 us
Max | 4000 s
Initial S/W Revision | Prior to A.02.00
MIN/MAX/DEF Support | Yes


Pause

Pauses a measurement after the current data acquisition is complete.

When Paused, the label on the key changes to Resume. Pressing Resume continues the measurement at the point where it had been paused.

See Pause/Resume under Sweep/Control for more information.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Points

Sets the number of points per sweep. The resolution of setting the sweep time depends on the number of points selected. If Preset is selected, the number of points per sweep defaults to 1001. The current value of points is displayed parenthetically, next to the sweep time in the lower right corner of the display.

Key Path | Sweep/Control
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:SWEep:POINts <integer> [:SENSe]:MONitor:SWEep:POINts?
Example | :MON:SWE:POIN 1000 :MON:SWE:POIN?
Couplings | Whenever the number of sweep points changes, the sweep time is re–quantized.
Preset | 1001
State Saved | Saved in instrument state.
Range | 1 to 20001
Min | 1
Max | 20001
Initial S/W Revision | Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Accesses a menu that enables you to control the display, storage, detection and manipulation of trace data. Each trace is comprised of a series of data points in which X and Y axis information is stored. The analyzer updates the information for the active trace with each sweep of the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Select Trace

Allows you to select which trace you want to use for the current measurement. You can select one of three traces. Monitor Spectrum supports 3 traces, numbered 1 through 3.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Preset | Trace 1
State Saved | The number of the selected trace is saved in Instrument State
Initial S/W Revision | Prior to A.02.00


Trace Type

Allows you to select the type of trace you want to you use for the current measurement. You can assign a trace type to one of the three available traces.

The first page of this menu contains a 1–of–N selection of the trace type for the selected trace:

WRITe | Clear Write
AVERage | Average
MAXHold | Max Hold
MINHold | Min Hold

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | :TRACe[1]|2|3:MONitor:TYPE WRITe|AVERage|MAXHold|MINHold :TRACe[1]|2|3:MONitor:TYPE?
Example | TRAC:MON:TYPE WRIT TRAC:MON:TYPE?
Preset | WRITe
State Saved | Saved in instrument state.
Range | WRITe|AVERage|MAXHold|MINHold for traces 1 through 3
Backwards Compatibility SCPI | :DISPlay:MONitor:VIEW:WINDow:TRACe[1]|2|3:TYPE
Initial S/W Revision | Prior to A.02.00


Update

Toggles a trace state between Update and Off. The Off selection makes the trace inactive (or a stored trace). This does not affect whether the trace is visible or not. To change the trace visibility, see Display.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | :TRACe[1]|2|3:MONitor:UPDate[:STATe] ON|OFF|0|1 :TRACe[1]|2|3:MONitor:UPDate[:STATe]?
Example | TRAC3:MON:UPD OFF TRAC3:MON:UPD?
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off(View)
Initial S/W Revision | Prior to A.02.00


Display

Controls the visibility of a trace. When set to Blank, traces do not display nor appear on printouts but are otherwise unaffected. They may be queried and markers may be placed on them.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | :TRACe[1]|2|3:MONitor:DISPlay[:STATe] ON|OFF|0|1 :TRACe[1]|2|3:MONitor:DISPlay[:STATe]?
Example | TRAC:MON:DISP ON TRAC:MON:DISP?
Preset | ON|OFF|OFF
State Saved | Saved in instrument state.
Range | Show|Blank
Initial S/W Revision | Prior to A.02.00


Detector

Accesses a menu of functions that enable you to control the detectors for the current measurement. The following choices are available:

· Auto — the detector selected depends on marker functions, trace functions, average type, and the trace averaging function. See Auto.

· Normal — the detector determines the peak of the CW-like signals, and it yields alternating maximums and minimums of noise-like signals. This is also referred to as Rosenfell detection.

· Average — the detector determines the average of the signal within the sweep points. The averaging method depends upon the Average Type selection (voltage, power or log scales).

· Peak — the detector determines the maximum of the signal within the sweep points.

· Sample — the detector indicates the instantaneous level of the signal at the center of the sweep points represented by each display point.

· Negative Peak — the detector determines the minimum of the signal within the sweep points.

In swept analysis, the time interval of the data collection for the display sweep points also represents a frequency interval. In FFT analysis, the sweep points represent just a frequency interval. The detector determines the relationship between the spectrum computed by the FFT and the single data point displayed for the sweep points.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:DETector:TRACe AVERage | NEGative | NORMal | POSitive | SAMPle [:SENSe]:MONitor:DETector:TRACe?
Example | MON:DET:TRAC NORM MON:DET:TRAC?
Notes | The query returns a name that corresponds to the detector type as shown below. String Returned - Definition · NORM - Normal · AVER - Average · POS - Peak · SAMP - Sample · NEG – Negative Peak
Couplings | When the Detector choice is Auto, the detector selected depends on average type.
Preset | NORMal
State Saved | Saved in instrument state.
Range | Normal|Average(RMS)|Peak|Sample|Negative Peak
Backwards Compatibility SCPI | [:SENSe]:MONitor:DETector[:FUNCtion]
Initial S/W Revision | Prior to A.02.00


Auto

Sets the detector for the currently selected trace to Auto. When the detector choice is Auto, the analyzer selects the detector. The selected detector depends on marker functions, trace functions, and trace averaging functions for the current measurement.

Key Path | Trace/DetectorTrace/Detector, Detector
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:DETector:AUTO ON|OFF|1|0 [:SENSe]:MONitor:DETector:AUTO?
Example | MON:DET:AUTO OFF MON:DET:AUTO?
Couplings | When the Detector choice is Auto, the detector selected depends on average state and trace type.
Preset | ON
State Saved | Saved in instrument state.
Range | Auto|Man
Initial S/W Revision | Prior to A.02.00


Clear Trace

Clears the selected trace from the display.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | :TRACe:MONitor:CLEar [TRACE1]|TRACE2|TRACE3
Example | TRAC:MON:CLE
Initial S/W Revision | Prior to A.02.00

Mode | All except SA and BASIC
Remote Command | :DISPlay:MONitor:VIEW:WINDow:TRACe[1]|2|3:CLEar
Example | DISP:MON:VIEW:WIND:TRAC:CLE
Initial S/W Revision | Prior to A.02.00


Clear All Traces

Clears all traces from the display.

Key Path | Trace/Detector
Mode | All except SA and BASIC
Remote Command | :TRACe:MONitor:CLEar:ALL
Example | TRAC:MON:CLE:ALL
Backwards Compatibility SCPI | :DISPlay:MONitor:VIEW:WINDow:TRACe:CLEar:ALL
Initial S/W Revision | Prior to A.02.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to control certain functions related to the display of the analyzer.

The available views and related commands depend on the currently-selected mode. This section includes the following topics:

· View for all modes except MSR, 1xEV-DO, LTE-Advanced FDD/TDD, LTE-Advanced FDD/TDD

· 1xEV-DO Mode View

· Error! Reference source not found.

· Error! Reference source not found.

· Error! Reference source not found.

View for all modes except MSR, 1xEV-DO, LTE-Advanced FDD/TDD

When the current mode is not MSR , LTE-Advanced FDD/TDD or 1xEV-DO, there is a single trace view for this measurement, as shown below:

1xEV-DO Mode View

When the current mode is 1xEV-DO, a single view is available, as shown in the example below:

The measurement has no results, but has a number of features that make it flexible and simple to use.

LTE-Advanced FDD/TDD Mode Views

When the current mode is LTE-Advanced FDD/TDD, there are two views, Result Trace and Carrier Info, as described in the table below. The Result Trace view is the same as the common Monitor Spectrum view in other modes. Carrier Info is available on the spectrum trace.

Result Trace | The spectrum trace and power bars are displayed in the upper window. Carrier and offset powers are summarized in the lower window. For more details, see Result Trace (MSR and LTE-Advanced FDD/TDD mode only).
Carrier Info | Carrier center frequency can be displayed in either offset or absolute frequency depending on Carrier Freq. The table can be scrolled by Select Carrier in the Config Carriers menu. The highlighted row changes as Select Carrier is changed. The highlighted row and Select Carrier are not coupled. For more details, see Carrier Info (MSR and LTE-Advanced FDD/TDD mode only).

View Selection by Name (LTE-Advanced FDD/TDD mode only)

Key Path | Display
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:MONitor:VIEW[:SELect] RTRace|CINFormation :DISPlay:MONitor:VIEW[:SELect]?
Example | DISP:MON:VIEW RTR DISP:MON:VIEW?
Preset | RTRace
State Saved | Saved in instrument state
Range | Power Results|Carrier Info
Initial S/W Revision | A.10.00

View Selection by Number (LTE-Advanced FDD/TDD mode only)

Key Path | DISP:MON:VIEW
Mode | LTEAFDD, LTEATDD
Remote Command | :DISPlay:MONitor:VIEW:NSELect <integer> :DISPlay:MONitor:VIEW:NSELect?
Example | DISP:MON:VIEW:NSEL 1 DISP:MON:VIEW:NSEL?
Preset | 1
State Saved | Saved in instrument state
Min | 1
Max | 2
Initial S/W Revision | A.10.00

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Result Trace MSR and LTE Advanced FDD TDD mode only

To exit, press

For more about Help, press

Result Trace (MSR and LTE-Advanced FDD/TDD mode only)

The spectrum trace and power bars are displayed in the upper window.

Carrier and offset powers are summarized in the lower window.

Key Path | View/Display
Initial S/W Revision | A.10.00


Carrier Info MSR and LTE Advanced FDD TDD mode only

To exit, press

For more about Help, press

Carrier Info (MSR and LTE-Advanced FDD/TDD mode only)

Carrier center frequency can be displayed in either offset or absolute frequency depending on Carrier Freq. The table can be scrolled by Select Carrier on Config Carriers menu. The highlighted row changes as Select Carrier is changed. The highlighted row and Select Carrier are not coupled.

Key Path | View/Display
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Carrier Freq MSR and LTE Advanced FDD TDD mode only

To exit, press

For more about Help, press

Carrier Freq (MSR and LTE-Advanced FDD/TDD mode only)

Selects frequency display type between:

· OFFSet: carrier frequencies in the carrier table are shown as offsets from Carrier Ref Freq.

· ABSolute: absolute frequencies are displayed.

Key Path | View/Display, Carrier Info
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:MONitor:VIEW:WINDow:CINFormation:FREQuency OFFSet | ABSolute :DISPlay:MONitor:VIEW:WINDow:CINFormation:FREQuency?
Example | DISP:MON:VIEW:WIND:CINF:FREQ ABS DISP:MON:VIEW:WIND:CINF:FREQ?
Notes | You must be in the MS and LTE-Advanced FDD/TDDR mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | OFFSet
State Saved | Saved in instrument state
Range | Offset|Absolute
Initial S/W Revision | A.10.00


Carrier Attribute MSR and LTE Advanced FDD TDD mode only

To exit, press

For more about Help, press

Carrier Attribute (MSR and LTE-Advanced FDD/TDD mode only)

Toggles whether or not carrier information is shown on the spectrum trace.

Carrier attributes are displayed as shown below left. When the Span is greater, there is insufficient space to display this texts. In this case, only vertical lines and arrows are displayed, without text.

The attribute text elements may overlap, as shown below right.

Key Path | View/Display
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:MONitor:VIEW:WINDow:CATTribute OFF|ON|0|1 :DISPlay:MONitor:VIEW:WINDow:CATTribute?
Example | DISP:MON:VIEW:WIND:CATT 0 DISP:MON:VIEW:WIND:CATT?
Notes | You must be in MSR and LTE-Advanced FDD/TDD to use this command. Use :INSTrument:SELect to set the mode.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00


Sub block Attribute Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Sub-block Attribute (Only for MSR and LTE-Advanced FDD/TDD)

Toggles the sub-block information on the spectrum trace. Sub-block attributes are displayed as shown below.

Key Path | View/Display
Mode | MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:MONitor:VIEW:WINDow:SATTribute[:STATe] OFF|ON|0|1 :DISPlay:MONitor:VIEW:WINDow:SATTribute[:STATe]?
Example | DISP:MON:VIEW:WIND:SATT 0 DISP:MON:VIEW:WIND:SATT?
Notes | You must be in MSR and LTE-Advanced FDD/TDD to use this command. Use :INSTrument:SELect to set the mode.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.13.00


Waveform Measurement

The waveform measurement is a generic measurement for viewing the input signal waveforms in the time domain. This measurement represents how the instrument performs the zero span functionality found in traditional spectrum analyzers. For more details, see “Waveform Measurement Description” below.

This topic contains the following sections:

Measurement Commands for Waveform

Remote Command Results for the Waveform Measurement

Measurement Commands for Waveform

The general functionality of CONFigure, INITiate, FETCh, MEASure, and READ are described at this section.

:CONFigure:WAVeform

:CONFigure:WAVeform:NDEFault

:INITiate:WAVeform

:FETCh:WAVeform[n]?

:MEASure:WAVeform[n]?

:READ:WAVeform[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for the Waveform Measurement

The following table denotes the returned results from the FETCh|MEASure|READ commands:

n

Results Returned

0

Returns unprocessed I/Q trace data, as a series of trace point values, in volts. The I values are listed first in each pair, using the 0 through even-indexed values. The Q values are the odd-indexed values.

1

Returns the following scalar results:

1. Sample Time is a floating point number representing the time between samples when using the trace queries (n=0, 2, and so forth).

2. Mean Power is the mean power (in dBm). This is the power across the entire trace. If averaging is on, the power is for the latest acquisition.

3. Mean Power Averaged is the power (in dBm) for N averages, if averaging is on. This is the power across the entire trace. If averaging is on, the power is for the latest acquisition. If averaging is off, the value of the mean power averaged is the same as the value of the mean power.

4. Number of samples is the number of data points in the captured signal. This number is useful when performing a query on the signal (i.e. when n=0, 2, etc.).

5. Peak-to-mean ratio has units of dB. This is the ratio of the maximum signal level to the mean power. Valid values are only obtained with averaging turned off. If averaging is on, the peak-to-mean ratio is calculated using the highest peak value, rather than the displayed average peak value.

6. Maximum value is the maximum of the most recently acquired data (in dBm).

7. Minimum value is the minimum of the most recently acquired data (in dBm).

2

Returns trace point values of the entire captured signal envelope trace data. These data points are floating point numbers representing the power of the signal (in dBm). There are N data points, where N is the number of samples. The period between the samples is defined by the sample time.

Waveform Measurement Description

Also available under the basic Waveform measurement is an I/Q window, which shows the I and Q signal waveforms in parameters of voltage versus time to disclose the voltages that comprise the complex modulated waveform of a digital signal.

The waveform measurement can also be used to perform general purpose power measurements to a high degree of accuracy.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


AMPTD Y Scale

Accesses a menu of functions that enable you to set the vertical scale parameters.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Value RF Envelope View

To exit, press

For more about Help, press

Ref Value (RF Envelope View)

Sets the Y Scale reference value (in dBm) when the RF Envelope View is active. By default, the measurement determines the reference value with Auto Scaling. Entering a reference value manually turns Auto Scaling off.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <ampl> :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:WAV:VIEW:WIND:TRAC:Y:RLEV –50 dBm DISP:WAV:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the mode that includes Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | When Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dBm
State Saved | Saved in instrument state.
Range | –250.00 dBm to 250.00 dBm
Min | –250.00 dBm
Max | 250.00 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Scale Div RF Envelope View

To exit, press

For more about Help, press

Scale/Div (RF Envelope View)

Sets the scale per division for the RF Envelope result waveform (time domain) measurements in the graph window.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:WAV:VIEW:WIND:TRAC:Y:PDIV 5 DISP:WAV:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | When Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Range | 0.10 dB to 20.00 dB
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ref Position RF Envelope View

To exit, press

For more about Help, press

Ref Position (RF Envelope View)

Positions the reference level at the top, center or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:WAVeform:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:WAV:VIEW:WIND:TRAC:Y:RPOS CENT DISP:WAV:VIEW:WIND:TRAC:Y:RPOS?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Scaling

Toggles the Auto Scaling function between On and Off. When the Restart front-panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

Key Path

 AMPTD Y Scale

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD

Remote Command

:DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:WAV:VIEW:WIND:TRAC:Y:COUP OFF

DISP:WAV:VIEW:WIND:TRAC:Y:COUP?

Notes

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Couplings

When Auto Scaling is On, upon pressing the Restart front-panel key, this function automatically switches the scale per division and reference values into the defaults.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

OFF

State Saved

Saved in instrument state.

Range

On|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Ref Value

Sets the absolute power reference value. However, since Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

This functionality depends on the selected view:

· Ref Value (RF Envelope View)

· Ref Value (I/Q Waveform View)


Ref Value I Q Waveform View

To exit, press

For more about Help, press

Ref Value (I/Q Waveform View)

Sets the Y Scale reference value (in volts) when the I/Q Waveform View is active. By default, the measurement determines the reference value with Auto Scaling. Entering a reference value manually turns Auto Scaling off.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDB-T, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RLEVel <voltage> :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:WAV:VIEW2:WIND:TRAC:Y:RLEV 25 V DISP:WAV:VIEW2:WIND:TRAC:Y:RLEV?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | When Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 0 V
State Saved | Saved in instrument state.
Min | –250 V
Max | 250 V
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


BW

Accesses a menu that enables you to control the information bandwidth functions of the instrument. You can also select the filter type for the measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Digital IF BW

Enables you to set the Digital IF (formerly Info BW) bandwidth of the instrument.

Key Path | BW
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TD-SCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | [:SENSe]:WAVeform:DIF:BANDwidth <freq> [:SENSe]:WAVeform:DIF:BANDwidth?
Example | WAV:DIF:BAND 1kHz WAV:DIF:BAND?
Remote Command Notes | You must be in a mode that includes the Waveform measurements to use this command. Use INSTrument:SELect to set the mode.
Dependencies | The maximum value is the maximum Digital IF BW available in the instrument is 100 MHz
Preset | All except the following list: 100 kHz GSM/EDGE: 510 kHz TDSCDMA: 1.3 MHZ 1xEVDO: 1.3 MHz DVB-T/H: 8.0 MHz DTMB (CTTB): 8.0 MHz ISDB-T: 6.0 MHz CMMB: 8.0 MHz Digital Cable TV: 8 MHz LTEAFDD, LTEATDD: 6 MHz LTETDD: 6 MHz LTE: 6 MHz WLAN: Hardware Dependent No option = 10 MHz Option B25 = 25 MHz Option B40: if Radio Std is 802.11a/b/g/n(20MHz) = 25 MHz if Radio Std is 802.11n(40MHz) = 40 MHz if Radio Std is 802.11ac(20MHz) = 25 MHz if Radio Std is 802.11ac(40MHz) = 40 MHz Option B1X: if Radio Std is 802.11ac(80MHz) = 80 MHz Option B1Y: if Radio Std is 802.11ac(160MHz) = 160 MHz
State Saved | Saved in instrument state.
Min | 10 Hz
Max | Hardware Dependent: RF Input: No Option = 10 MHz Option B25 = 25 MHz Option B40 = 40 MHz Option B85 = 85.0 MHz Option B1A = 125.0 MHz Option B1X = 140 MHz Option B1Y = 160 MHz
Backwards Compatibility SCPI | [:SENSe]:WAVeform:BANDwidth[:RESolution] [:SENSe]:WAVeform:BWIDth[:RESolution]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Filter Type

Selects the type of bandwidth filter that is used.

Besides the Gaussian filter shape, a variety of other filter types are available with variable alpha settings for maximum control over the filter shape..

Key Path | BW
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,,LTEATDD, LTEAFDD
Remote Command | [:SENSe]:WAVeform:DIF:FILTer:TYPE GAUSsian|FLATtop [:SENSe]:WAVeform:DIF:FILTer:TYPE? (With DIF40 and/or WBDIF) [:SENSe]:WAVeform:DIF:FILTer:TYPE GAUSsian | FLATtop | SNYQuist | RSNYquist | RCOSine | RRCosine [:SENSe]:WAVeform:DIF:FILTer:TYPE?
Example | WAV:DIF:FILT:TYPE GAUS WAV:DIF:FILT:TYPE?
Remote Command Notes | You must be in a mode that includes the Waveform measurements to use this command. Use INSTrument:SELect to set the mode.
Dependencies | Gaussian and Flattop are available in all DIF configurations. For the other filter types, the filters are only available when Option DP2, B40, or wider IF Bandwidth option is installed.
Preset | BASIC with DP2, B40, or wider IF Bandwidth option: FLATtop All other apps: GAUSsian
State Saved | Saved in instrument state.
Range | Gaussian|FlatTop When Option DP2, B40, or wider IF Bandwidth option is installed, the range is as follows. Gaussian|Flattop|Short nyquist|Root Short Nquist|Raised Cosine|Root RaisedCosine
Backwards Compatibility SCPI | [:SENSe]:WAVeform:BANDwidth:SHAPe [:SENSe]:WAVeform:BWIDth:SHAPe [:SENSe]:WAVeform:BANDwidth|BWIDth[:RESolution]:TYPE
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Marker Type

Sets the marker control mode to Normal, Delta, Fixed or Off. All interactions and dependencies detailed under the key description are enforced when the remote command is sent. If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, the Marker X Axis Value appears on the Active Function area.

The default active function is the active function for the currently selected marker control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Key Path

 Marker

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:WAVeform:MARKer[1]|2|...|12:MODE?

Example

CALC:WAV:MARK:MODE OFF

CALC:WAV:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area displays the marker value to its full entered precision.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Relative To

Selects the marker that the selected marker is relative to (its reference marker).

Key Path

 Marker, Properties

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:REFerence <integer>

:CALCulate:WAVeform:MARKer[1]|2|...|12:REFerence?

Example

CALC:WAV:MARK:REF 8

CALC:WAV:MARK:REF?

Notes

A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.”

When queried a single value is returned (the specified marker numbers relative marker).

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

2|3|4|5|6|7|8|9|10|11|12|1

State Saved

Saved in instrument state.

Min

1

Max

12

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker Trace

Assigns the specified marker to the designated trace.

Key Path

 Marker

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:TRACe RFENvelope | I | Q | IQ

:CALCulate:WAVeform:MARKer[1]|2|...|12:TRACe?

Example

CALC:WAV:MARK:TRAC RFEN

CALC:WAV:MARK:TRAC?

Notes

Assigns the specified marker to the designated trace.

The IQ selection is for backward compatibility purposes. It is recommended that the users use the I and/or Q selection instead.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

RFEN

State Saved

Saved in instrument state.

Range

RF Envelope | I | Q | IQ

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Couple Markers

Toggles the state of the markers to be coupled On or Off. When this function is true (On), moving any marker causes an equal X-axis movement of every other marker which is not Off. “Equal X-axis movement” refers to the difference between each marker’s X-Axis value (in the fundamental x-axis units of the trace that marker is on) and the X-Axis value of the marker being moved (in the same fundamental x-axis units) are preserved.

Key Path | Marker
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:WAVeform:MARKer:COUPle[:STATe]?
Example | CALC:WAV:MARK:COUP ON CALC:WAV:MARK:COUP ON
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


All Markers Off

Turns off all markers.

Key Path | Marker
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer:AOFF
Example | CALC:WAV:MARK:AOFF
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker X Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command Only)

Sets the marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal or Delta.

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:X <time>

:CALCulate:WAVeform:MARKer[1]|2|...|12:X?

Example

CALC:WAV:MARK:X 50 ms

CALC:WAV:MARK:X?

Notes

If no suffix is sent, uses the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an error “Invalid suffix” is generated. If the specified marker is Fixed and a Marker Function is on, error –221 “Settings conflict; cannot adjust Fixed marker while Marker Function is on” is generated.

The query returns the marker’s absolute X Axis value if the control mode is Normal, or the offset from the marker’s reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency and Inverse Time, seconds for Period and Time. If the marker is Off the response is not a number.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

0

Preset

After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).

State Saved

No

Min

(9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker X Axis Position Remote Command Only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command Only)

Sets the marker X position in trace points. It has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal or Delta. The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:X:POSition <real>

:CALCulate:WAVeform:MARKer[1]|2|...|12:X:POSition?

Example

CALC:WAV:MARK:X:POS 500

CALC:WAV:MARK:X:POS?

Notes

The query returns the marker’s absolute X Axis value in trace points if the control mode is Normal or the offset from the marker’s reference marker in trace points if the control mode is Delta. The value is returned as a real number, not an integer, corresponding to the translation from X Axis Scale units to trace points.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

0

Preset

After a preset, all markers are turned OFF, so Marker X Axis Value query returns a not a number (NAN).

State Saved

No

Min

(9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker Y Axis Value Remote Command Only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command Only)

Queries the marker Y Axis value in the current marker Y Axis unit.

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD

Remote Command

:CALCulate:WAVeform:MARKer[1]|2|...|12:Y?

Example

CALC:WAV:MARK11:Y?

Notes

When the marker is on, IQ waveform returns I and Q values.

Case #1 - Trace RF, I or Q: returns a single double value.

>:CALC:WAV:MARK1:Y?

–2.402406506109E+001

Case #2 - Trace IQ: returns a double array of two values, the first is I, and the second is Q.

>:CALC:WAV:MARK1:Y?

–3.006944493834E–003,+9.9870666467354E–004

The IQ selection is for backward compatibility purposes. It is recommended that the users use the I and/or Q selection instead.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

Result dependent on the marker setup and signal source.

State Saved

No

Backwards Compatibility SCPI

:CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:RESult?

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker

To exit, press

For more about Help, press

Marker ->

There is no ‘Marker ->’ functionality supported in Waveform measurements. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Function

Accesses a menu of marker functions that perform post-processing operations on markers based on the measurement specifications. Marker functions are distinct from measurement functions, which automatically perform complex sequences of setup, data acquisition, and display operations in order to measure specified signal characteristics. Marker Functions are specified for each individual marker and may be turned on individually for each marker.

The Marker Function menu controls which marker functions are turned on and allows you to adjust the setup parameters for each function. These parameters include the following, but only one parameter can be assigned to a given marker:

· Marker Noise

· BandInterval Power

· Band/Interval Density

· Marker Function Off

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Function Type

Sets the marker control function type to, Marker Noise, Band/Interval Power, Band Interval Density, or Marker Function Off

Key Path | Marker Function
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion BPOWer | BDENsity | OFF :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion?
Example | CALC:WAV:MARK:FUNC BPOW CALC:WAV:MARK:FUNC?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | OFF
State Saved | Saved in instrument state.
Range | Band/Interval Power|Band Interval Density|Marker Function Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Band Interval Span for Time Domain

To exit, press

For more about Help, press

Band/Interval Span for Time Domain

Sets the width of the frequency span for the selected marker.

Key Path | Marker Function
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN <time> :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:SPAN?
Example | CALC:WAV:MARK:FUNC:BAND:SPAN 20 ms CALC:WAV:MARK:FUNC:BAND:SPAN?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | Changing the Band/Interval Span necessarily changes the Band/Interval Left and Band/Interval Right values
Preset | 0
Preset | 10% of Meas Time
State Saved | Saved in instrument state.
Min | 0
Max | 100 s
Backwards Compatibility SCPI | :CALCulate:WAVeform:MARKer[1]|2|...|4:X:SPAN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Band Interval Left for Time Domain

To exit, press

For more about Help, press

Band/Interval Left for Time Domain

Sets the left edge frequency or time value for the band of the selected marker.

Key Path | Marker Function
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT <time> :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:LEFT?
Example | CALC:WAV:MARK12:FUNC:BAND:LEFT 1 s CALC:WAV:MARK12:FUNC:BAND:LEFT?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | Changing the Band/Interval Left necessarily changes the Band/Interval Span and Band/Interval Right values
Preset | 0
Preset | 5% of Meas Time
State Saved | Saved in instrument state.
Min | 0
Max | 100 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Band Interval Right for Time Domain

To exit, press

For more about Help, press

Band/Interval Right for Time Domain

Sets the right edge frequency or time value for the band of the selected marker.

Key Path | Marker Function
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt <time> :CALCulate:WAVeform:MARKer[1]|2|...|12:FUNCtion:BAND:RIGHt?
Example | CALC:WAV:MARK12:FUNC:BAND:RIGH 1 s CALC:WAV:MARK12:FUNC:BAND:RIGH?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | Changing the Band/Interval Left necessarily changes the Band/Interval Span and Band/Interval Right values
Preset | 0
Preset | 5% of Meas Time
State Saved | Saved in instrument state.
Min | 0
Max | 100 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Setup

Displays the setup menu keys that enable you to control the parameters for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Average Hold Num

To exit, press

For more about Help, press

Average/Hold Num

Sets the number of sweeps (average counts) that are averaged. After the specified number of sweeps, the averaging mode (terminal control) setting determines the averaging action.

Key Path | Meas Setup
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | [:SENSe]:WAVeform:AVERage:COUNt <integer> [:SENSe]:WAVeform:AVERage:COUNt? [:SENSe]:WAVeform:AVERage[:STATe] OFF|ON|0|1 [:SENSe]:WAVeform:AVERage[:STATe]?
Example | WAV:AVER:COUN 1001 WAV:AVER:COUN? WAV:AVER ON WAV:AVER?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 20001
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Avg Mode

Enables you to set the averaging mode.

· When set to Exponential (Exp) the measurement averaging continues using the specified number of averages to compute each averaged value. The average is displayed at the end of each sweep.

· When set to Repeat, the measurement resets the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | [:SENSe]:WAVeform:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:WAVeform:AVERage:TCONtrol?
Example | WAV:AVER:TCON REP WAV:AVER:TCON?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | EXPonential
State Saved | Saved in instrument state.
Range | Exp|Repeat
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Avg Type

Selects the type of averaging.

Key Path | Meas Setup
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | [:SENSe]:WAVeform:AVERage:TYPE LOG|RMS|SCALar [:SENSe]:WAVeform:AVERage:TYPE?
Example | WAV:AVER:TYPE RMS WAV:AVER:TYPE?
Preset | RMS
State Saved | Saved in instrument state.
Range | Pwr Avg(RMS)|Log-Pwr Avg(Video)|Voltage Avg
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Avg Type Auto

When Auto is selected, the analyzer chooses the type of averaging. When one of the average types is selected manually, the analyzer uses that type regardless of other analyzer settings, and shows Man on the Average Type softkey.

Key Path | Meas Setup, Avg Type
Remote Command | [:SENSe]:WAVeform:AVERage:TYPE:AUTO[:STATe] ON|OFF|1|0 [:SENSe]:WAVeform:AVERage:TYPE:AUTO[:STATe]?
Example | WAV:AVER:TYPE:AUTO 0 WAV:AVER:TYPE:AUTO?
Couplings | Auto selects Power (RMS) averaging if a Marker Function (Marker Noise, Band/Intvl Power) is on.
Preset | ON
State Saved | Saved in instrument state.
Range | Auto|Man
Modified at S/W Revision | A.14.00


Meas Time

Sets how long the measurement is performed. X Scale only changes the representation of the display.

Key Path

 Meas Setup

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD

Remote Command

[:SENSe]:WAVeform:SWEep:TIME <time>

[:SENSe]:WAVeform:SWEep:TIME?

Example

WAV:SWE:TIME 50 ms

WAV:SWE:TIME?

Notes

Specifies and returns how long the measurement is performed. It is the time record length of the measurement waveform. The Max time may be reduced when the sample frequency is high due to the memory limitation.

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Preset

All except the following list: 2.000000 ms

LTEAFDD, LTEATDD: 10 ms

LTETDD: 10 ms

LTE: 10 ms

State Saved

Saved in instrument state.

Range

1.000 (s to 100.00 s

Min

1.000 us

Max

3200 s

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.14.00


Meas Preset

Restores all the measurement parameters to their default values.

Key Path | Meas Setup
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :CONFigure:WAVeform
Example | CONF:WAV
Notes | Restore default values of all parameters. You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sample Period Aperture Setting Remote Command Only

To exit, press

For more about Help, press

Sample Period (Aperture) Setting (Remote Command Only)

Returns the time between samples (sample period or aperture).

Mode | BASIC
Remote Command | [:SENSe]:WAVeform:APERture?
Example | WAV:APER?
Notes | Query only.
Couplings | Coupled to Sample Rate by the following equation. Sample Period = 1/(Sample Rate)
Preset | 1/(Sample Rate Default)
Min | 1/(Max Sample Rate)
Max | 1/(Min Sample Rate)


Peak Search

Places the selected marker on the trace point with the maximum y-axis value for that marker’s trace and accesses a menu that enables you to select to do a next peak or minimum peak search.

Key Path | Front-panel key
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:MAXimum
Example | CALC:WAV:MARK2:MAX
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Next Peak

Moves the selected marker to the next highest local maximum with a value less than that of the current marker.

Key Path | Peak Search
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:MAXimum:NEXT
Example | CALC:WAV:MARK:MAX:NEXT
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Min Search

Moves the selected marker to the minimum y-axis value on the current trace.

Key Path | Peak Search
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :CALCulate:WAVeform:MARKer[1]|2|...|12:MINimum
Example | CALC:WAV:MARK:MIN
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ref Value

Sets the reference value for time on the horizontal axis. When Auto Scaling is set to On, the displayed plots use a Scale/Div value determined by the analyzer, based on the measurement result.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RLEVel <time> :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RLEVel?
Example | DISP:WAV:VIEW:WIND:TRAC:X:RLEV 10 ms DISP:WAV:VIEW:WIND:TRAC:X:RLEV?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | If Auto Scaling is set to On, this value is automatically determined by the measurement result. When you set this value manually, Auto Scaling automatically changes to Off.
Preset | 0.00 s
State Saved | Saved in instrument state.
Min | –1.000 s
Max | 10.00 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the horizontal scale by changing a time value per division.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:PDIVision <time> :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:PDIVision?
Example | DISP:WAV:VIEW:WIND:TRAC:X:PDIV 500 us DISP:WAV:VIEW:WIND:TRAC:X:PDIV?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | If Auto Scaling is set to On, this value is automatically determined by the measurement result. When you set this value manually, Auto Scaling automatically changes to Off.
Preset | All except the following list: 200.0 us LTEAFDD, LTEATDD: 1.000 ms LTETDD: 1.000 ms LTE: 1.000 ms
State Saved | Saved in instrument state.
Min | 1.000 ns
Max | 320 s
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.14.00


Ref Position

Sets the reference position for the X axis to Left, Center or Right.

Key Path | SPAN X Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RPOSition LEFT | CENTer | RIGHt :DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:RPOSition?
Example | DISP:WAV:VIEW:WIND:TRAC:X:RPOS LEFT DISP:WAV:VIEW:WIND:TRAC:X:RPOS?
Notes | Allows you to set the reference position to Left, Ctr (center) or Right. You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | LEFT
State Saved | Saved in instrument state.
Range | Left|Ctr|Right
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Scaling

Toggles the scale coupling function between On and Off.

Key Path

 SPAN X Scale

Mode

BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD

Remote Command

:DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:WAVeform:VIEW[1]|2:WINDow[1]:TRACe:X[:SCALe]:COUPle?

Example

DISP:WAV:VIEW:WIND:TRAC:X:COUP ON

DISP:WAV:VIEW:WIND:TRAC:X:COUP?

Notes

You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.

Couplings

When Auto Scaling is On and the Restart front-panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

1

State Saved

Saved in instrument state.

Range

On|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Accesses a menu that enables you to configure the Sweep and Control functions of the analyzer, such as Time and Gating.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00

Controls the time the analyzer takes to sweep the current frequency span , and displays the equivalent Sweep Time.

When Time is in Auto, the analyzer computes a time which will give accurate measurements based on other settings of the analyzer, such as RBW and VBW.

The Meas Uncal (measurement uncalibrated) warning is given in the Status Bar in the lower right corner of the screen when the manual time entered is faster than the time computed by the analyzer’s time equations, that is, the Auto Time. The analyzer’s computed time will give accurate measurements; if you sweep faster than this your measurements may be inaccurate. A Meas Uncal condition may be corrected by returning the Time to Auto; by entering a longer Time; or by choosing a wider RBW and/or VBW.

If the analyzer’s estimated sweep time in an FFT sweep is greater than 4000s, the warning message “Settings Alert;Span:RBW Ratio too big” is displayed. In this case reduce the span or increase the RBW and/or FFT Width.

Key Path

 Sweep/Control

Remote Command

[:SENSe]:SWEep:TIME <time>

[:SENSe]:SWEep:TIME?

[:SENSe]:SWEep:TIME:AUTO OFF|ON|0|1

[:SENSe]:SWEep:TIME:AUTO?

Example

SWE:TIME 500 ms

SWE:TIME:AUTO OFF

Notes

The values shown in this table reflect the “swept spans” conditions which are the default settings after a preset. See “Couplings” for values in the zero span domain.

Dependencies

The third line of the softkey (Auto/Man) disappears in Zero Span. The SCPI command SWEep:TIME:AUTO ON if sent in Zero Span generates an error message.

Grayed out while in Gate View, to avoid confusing those who want to set GATE VIEW Sweep Time.

Key is grayed out in Measurements that do not support swept mode.

Key is blanked in Modes that do not support swept mode.

Set to Auto when Auto Couple is pressed or sent remotely

Couplings

Time is coupled primarily to Span and RBW. Center Frequency, VBW, and the number of sweep points also can have an effect. So changing these parameters may change the sweep time.

The Sweep Time used upon entry to Zero Span is the same as the Sweep Time that was in effect before entering Zero Span. The Sweep Time can be changed while in Zero Span. Upon leaving Zero Span, the Auto/Man state of Sweep Time that existed before entering Zero Span is restored.

If Sweep Time was in Auto before entering Zero Span, or if it is set to Auto while in zero span (which can happen via remote command or if Auto Couple is pressed) it returns to Auto and recouples when returning to non-zero spans.

If Sweep Time was in Man before entering Zero Span, it returns to Man when returning to non-zero spans, and any changes to Sweep Time that were made while in Zero Span are retained in the non-zero span (except where constrained by minimum limits, which are different in and out of zero span).

Preset

The preset Time value is hardware dependent since Time presets to “Auto”.

State Saved

Saved in instrument state

Max

In zero span: 6000 s

In swept spans: 4000 s

Status Bits/OPC dependencies

Meas Uncal is Bit 0 in the STATus:QUEStionable:INTegrity:UNCalibrated register

Initial S/W Revision

Prior to A.02.00


Abort Remote Command Only

To exit, press

For more about Help, press

Abort (Remote Command Only)

This command is used to stop the current measurement. It aborts the current measurement as quickly as possible, resets the sweep and trigger systems, and puts the measurement into an "idle" state. If the analyzer is in the process of aligning when ABORt is sent, the alignment finishes before the abort function is performed. So ABORt does not abort an alignment.

If the analyzer is set for Continuous measurement, it sets up the measurement and initiates a new data measurement sequence with a new data acquisition (sweep) taken once the trigger condition is met.

If the analyzer is set for Single measurement, it remains in the "idle" state until an :INIT:IMM command is received.

Remote Command

:ABORt

Example

:ABOR

Notes

If :INITiate:CONTinuous is ON, then a new continuous measurement will start immediately; with sweep (data acquisition) occurring once the trigger condition has been met.

If :INITiate:CONTinuous is OFF, then :INITiate:IMMediate is used to start a single measurement; with sweep (data acquisition) occurring once the trigger condition has been met.

Dependencies

For continuous measurement, ABORt is equivalent to the Restart key.

Not all measurements support the abort command.

Status Bits/OPC dependencies

The STATus:OPERation register bits 0 through 8 are cleared.

The STATus:QUEStionable register bit 9 (INTegrity sum) is cleared.

Since all the bits that feed into OPC are cleared by the ABORt, the ABORt will cause the *OPC query to return true.

Initial S/W Revision

Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

There is no Trace/Detector functionality supported in the Waveform measurement. The front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu of functions that enable you to set up and control the display parameters for the current measurement.

This topic contains the following sections:

View Selection by name (Remote Command Only)

View Selection by number (Remote Command Only)

View Selection by name (Remote Command Only)

Selects the results view.

Key Path | View/Display
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW[:SELect] RFENvelope|IQ :DISPlay:WAVeform:VIEW[:SELect]?
Example | DISP:WAV:VIEW RFEN DISP:WAV:VIEW?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | RFENveloper
State Saved | Saved in instrument state.
Range | RF Envelope|IQ Waveform
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

View Selection by number (Remote Command Only)

Displays the numeric values of the measurement results.

Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN, MSR,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW:NSELect <integer> :DISPlay:WAVeform:VIEW:NSELect?
Example | DISP:WAV:VIEW:NSEL 1 DISP:WAV:VIEW:NSEL?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 2
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


RF Envelope

This view shows an example of the RF Envelope result for the waveform (time domain) measurements in the graph window. The measured values for the mean power and peak-to-mean power are shown in the text window.

Numeric Results
Name | Type | Description | Unit | Format
Mean Pwr | Float64 | The mean power (dBm). This is either the power across the entire trace, or the power between markers if the markers are enabled. | dBm | XX.XX dBm
Pk-to-Mean | Float64 | This is the ratio of the maximum signal level to the mean power. | dB | XX.XX dB
Max Pt | Float64 | The maximum of the most recently acquired data. | dBm | XX.XX dBm
Min Pt | Float64 | The minimum of the most recently acquired data. | dBm | XX.XX dBm

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


I Q Waveform

To exit, press

For more about Help, press

I/Q Waveform

This view shows the I and Q signal waveforms in parameters of voltage versus time.

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


To Close Help

To close the Help window, and return to the measurement application, press the Cancel (Esc) key (depicted below).


To exit, press

For more about Help, press

Metrics


X-Series Options and Accessories

You can view an online list of available Options and Accessories for your instrument as follows:

  1. Browse to one of the following URLs, according to the product name of your analyzer:

    http://www.keysight.com/find/uxm

  2. The home page for your instrument appears (in some cases, you may see an initial splash screen containing a button named View the Webpage, which you should click to display the home page).

  3. Locate the Options tab, as highlighted in the example below, which shows the home page for the UXM.

  4. Click the Options tab, to display a list of available options and accessories for your instrument.


Documentation Categories

All available documentation for X Series instruments falls into one of the following categories.

Type

Description

Getting Started Guide

Turn on process, use/configuration of Windows, Front and Rear panel.

Specifications Guide ACH: KEEP?

Specifications for all available Measurement Applications and optional hardware (for example, Spectrum Analyzer and W-CDMA).

For details of how to obtain these documents, see Specifications Guides.

Instrument Messages Guide ACH: KEEP?

Descriptions of displayed messages of Information, Warnings and Errors.

Programmer's Guide

Provides information about how to program Keysight X-Series instruments using SCPI commands, and explains how to use the programming documentation. Describes examples, which are available in several programming languages.

User's and Programmer's References

Descriptions of front panel key functionality and the corresponding SCPI commands and queries. Also includes some concept information.

User's and Programmer's Reference manuals are specific to each Measurement Application: see Documentation Specific to a Measurement Application.


STATus Subsystem

The following diagram provides a graphical overview of the entire X-Series Status Register System.


Other Help Resources THIS CAN BE DELETED IF WE DO NOT PROVIDE ACCESS TO APP NOTES OR APPLICABLE SA DOCS.

  • All available documentation is present either on the Documentation DVD that was supplied with the instrument, or may be downloaded from the Keysight web site.

  • To view a list of links to other documentation, see Additional Documentation, or click the item "Additional Documentation" in the Contents tab of the Help Navigation Pane.

  • Many of the supporting documents use the Adobe Acrobat (PDF) file format. You can view PDF files on the instrument, using the pre-installed Adobe Reader software.

    The Adobe Reader user interface differs from the Windows Help interface. For details on how to navigate within Acrobat documents using Adobe Reader, see Navigating Acrobat (PDF) Files.

Navigating Acrobat (PDF) Files

To navigate PDF files effectively, you must attach a mouse and keyboard to the instrument.

If it is not possible to attach a mouse and keyboard to the instrument, you should copy the PDF file to a separate computer, then open it on that computer.

When an Adobe Acrobat (PDF) file is open and being viewed, the instrument's display shows the Adobe Acrobat Reader Window, as below.

Adobe Acrobat Reader Window

  1. Adobe Acrobat Reader Window title bar

  2. Navigation Pane

  3. Document Pane

  4. Navigation Pane: Bookmarks tab

  5. Navigation Pane: Pages tab

    The Navigation Pane also has tabs labeled Attachments and Comments, but, typically, PDF files for X-Series instruments contain useful content only under the Bookmarks and Pages Tabs.

Back to Top

Printing Acrobat Files

The driver for the appropriate printer must be installed on the instrument's hard disk before any file can be printed. For driver installation instructions, see the printer manufacturer's documentation.

To print all or part of an open Acrobat file from the instrument, do the following:

  1. Either,

    click on the Print icon in the Acrobat Reader toolbar,

    Acrobat Print Button

    or, select File > Print from the menu.

  2. The Acrobat Reader Print dialog opens.

  3. Choose the desired options within the Print dialog, then click OK to print (or click Cancel to cancel the printing).

    Clicking the Properties button within the Print dialog opens a window containing controls that are specific to the printer model installed. Check the printer manufacturer's documentation for details.

Back to Top


Navigating Help Without a Mouse

Most features of the Help system can be accessed and used without attaching a mouse or keyboard to the instrument.

There are a few exceptions, as noted in Functions that cannot be used without a Mouse and Keyboard.

This section includes the following topics:

  • Next Window Key
  • Contents Tab (Navigation Pane) Operations
  • Topic Pane Operations
  • Selecting a Hyperlink
  • Finding a Topic

To locate all the keys mentioned in this section, see Virtual Front Panel Keys used by the Help System.

Next Window Key

  • To toggle the focus between the Navigation Pane and the Topic Pane, press the Next Window key.

    Next Window Key

Contents Tab (Navigation Pane) Operations

  • To switch the active tab, hold down the Ctrl key, then press the Forward Tab or Backward Tab key

    (You can perform this procedure to switch between the Contents or Search tab.)

  • To scroll horizontally, hold down the Ctrl key, then press the Left Arrow or Right Arrow keys

    Ctrl+Left Right Arrows

  • To scroll vertically, hold down the Ctrl key, then press the Up Arrow or Down Arrow keys

    Ctrl+Up Down Keys

  • To scroll up or down the list of topics, press the Up Arrow or Down Arrow keys

    Up & Down Arrows

  • To display a selected topic in the Topic Pane, select it in the Contents listing, then press the Enter key

  • To expand or collapse a selected topic, press the Right Arrow or Left Arrow key

    Left & Right Arrows

Back to Top

Topic Pane Operations

  • To scroll up or down within a topic, press the Up Arrow or Down Arrow key

    Up & Down Arrows

  • To go back

    (that is, to display the previously-viewed topic), either:

    Hold down the Alt key, then press the Left Arrow key

    Or:

    Press the Bk Sp key

    Bk Sp Key

  • To go forward, hold down the Alt key, then press the Right Arrow key

    (The "Forward" operation has no effect unless there have been previous "Back" operations.)

  • To print the currently-displayed topic, press the Front-panel Print key

Back to Top

Selecting a Hyperlink

To select and follow a hyperlink on a Help page:

  1. Ensure that the focus is in the Topic Pane.

    (If necessary, toggle the focus between the Navigation Pane and the Topic Pane, by pressing the Next Window Key.)

  2. Move from link to link in the Topic Pane by pressing the Forward Tab and Backward Tab keys

    Links become highlighted upon selection.

  3. When you have selected the desired link, activate it by pressing the Enter key

Back to Top

Finding a Topic

To display a different Help topic by selecting it from the Contents tab of the Navigation Pane:

  1. Ensure that the focus is in the Contents tab of the Navigation Pane.

    (If necessary, toggle the focus between the Navigation Pane and the Topic Pane, by pressing the Next Window Key. Then press Ctrl + Forward Tab or Backward Tab to select the Contents tab.)

  2. Move up or down the Contents list, by pressing the Up Arrow or Down Arrow keys

    Up and Down Arrows

    Topics become highlighted upon selection.

  3. Display the selected topic, by pressing the Enter key

Back to Top

Functions that cannot be used without a Mouse and Keyboard

The following parts of the HTML Help System cannot easily be used without attaching a mouse and keyboard to the instrument.

  • The buttons in the Help Button Bar

    Help Button Bar

  • The functionality of the Search Tab in the Navigation Pane.

Back to Top


Detailed Description

The STATus subsystem remote commands set and query the status hardware registers. This system of registers monitors various events and conditions in the instrument. Software written to control the instrument may need to monitor some of these events and conditions.

All status register commands are sequential. Most commands can be started immediately and will overlap with any existing commands that are already running. This is not true of status commands. All the commands in the spectrum analyzer are assumed to be overlapped unless a command description specifically says that it is sequential.


Generating a Service Request

To use the SRQ method, you must understand how service requests are generated. Bit 6 of the status byte register is the request service (RQS) bit. The *SRE command is used to configure the RQS bit to report changes in instrument status. When such a change occurs, the RQS bit is set. It is cleared when the status byte register is queried using *SRE? (with a serial poll.) It can be queried without erasing the contents with *STB?.

When a register set causes a summary bit in the status byte to change from 0 to 1, the instrument can initiate the service request (SRQ) process. However, the process is only initiated if both of the following conditions are true:

· The corresponding bit of the service request enable register is also set to 1.

· The instrument does not have a service request pending. (A service request is considered to be pending between the time the instrument’s SRQ process is initiated and the time the controller reads the status byte register.)

The SRQ process sets the SRQ true. It also sets the status byte’s request service (RQS) bit to 1. Both actions are necessary to inform the controller that the instrument requires service. Setting the SRQ line only informs the controller that some device on the bus requires service. Setting the RQS bit allows the controller to determine which instrument requires service.

If your program enables the controller to detect and respond to service requests, it should instruct the controller to perform a serial poll when the SRQ is set true. Each device on the bus returns the contents of its status byte register in response to this poll. The device who's RQS bit is set to 1 is the device that requested service.

When you read the instrument’s status byte register with a serial poll, the RQS bit is reset to 0. Other bits in the register are not affected.

If the status register is configured to SRQ on end-of-measurement and the measurement is in continuous mode, then restarting a measurement (INIT command) can cause the measuring bit to pulse low. This causes an SRQ when you have not actually reached the "end-of-measurement" condition. To avoid this:

1. Set INITiate:CONTinuous off.

2. Set/enable the status registers.

3. Restart the measurement (send INIT).


How to Use the Status Registers

A program often needs to be able to detect and manage error conditions or changes in instrument status. There are two methods you can use to programmatically access the information in status registers:

· The polling method

· The service request (SRQ) method

In the polling method, the instrument has a passive role. It only tells the controller that conditions have changed when the controller asks the right question. In the SRQ method, the instrument takes a more active role. It tells the controller when there has been a condition change without the controller asking. Either method allows you to monitor one or more conditions.

The polling method works well if you do not need to know about changes the moment they occur. The SRQ method should be used if you must know immediately when a condition changes. To detect a change using the polling method, the program must repeatedly read the registers.

Use the SRQ method when:

· you need time-critical notification of changes

· you are monitoring more than one device which supports SRQs

· you need to have the controller do something else while waiting

· you can’t afford the performance penalty inherent to polling

Use polling when:

· your programming language/development environment does not support SRQ interrupts

· you want to write a simple, single-purpose program and don’t want the added complexity of setting up an SRQ handler

· To monitor a condition:

a.Determine which register contains the bit that reports the condition.

b.Send the unique SCPI query that reads that register.

c.Examine the bit to see if the condition has changed.

You can monitor conditions in different ways.

· Check the current instrument hardware and firmware status.

Do this by querying the condition registers which continuously monitor status. These registers represent the current state of the instrument. Bits in a condition register are updated in real time. When the condition monitored by a particular bit becomes true, the bit is set to 1. When the condition becomes false, the bit is reset to 0.

· Monitor a particular condition (bit).

You can enable a particular bit(s), using the event enable register. The instrument will then monitor that particular condition(s). If the bit becomes true (0 to 1 transition) in the event register, it will stay set until the event register is cleared. Querying the event register allows you to detect that this condition occurred even if the condition no longer exists. The event register can only be cleared by querying it or sending the *CLS command.

· Monitor a particular type of change in a condition (bit).

-The transition registers are preset to register if the condition goes from 0 to 1 (false to true, or a positive transition).

-This can be changed so the selected condition is detected if the bit goes from 1 to 0 (true to false, or a negative transition).

-It can also be set for both types of transitions occurring.

-Or it can be set for neither transition. If both transition registers are set to 0 for a particular bit position, that bit will not be set in the event register for either type of change.


Instrument Messages

STATus Subsystem

The following graphic shows the current X Status Register Subsystem implementation.


Operation and Questionable Status Registers

The operation and questionable status registers are registers that monitor the overall instrument condition. They are accessed with the STATus:OPERation and STATus:QUEStionable commands in the STATus command subsystem. See the figure at the beginning of this chapter.


Operation Condition Query

This query returns the decimal value of the sum of the bits in the Status Operation Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:OPERation:CONDition?
Example | STAT:OPER:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Operation Enable

This command determines which bits in the Operation Event register, will set the Operation Status Summary bit (bit 7) in the Status Byte Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

The preset condition is to have all bits in this enable register set to 0. To have any Operation Events reported to the Status Byte Register, one or more bits need to be set to 1.

Mode | All
Remote Command | :STATus:OPERation:ENABle <integer> :STATus:OPERation:ENABle?
Example | STAT:OPER:ENAB 1 Sets the register so that Align Now operation will be reported to the Status Byte Register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Operation Event Query

This query returns the decimal value of the sum of the bits in the Operation Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:OPERation[:EVENt]?
Example | STAT:OPER?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Operation Negative Transition

This command determines which bits in the Operation Condition register will set the corresponding bit in the Operation Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:OPERation:NTRansition <integer> :STATus:OPERation:NTRansition?
Example | STAT:OPER:NTR 1 Align Now operation complete will be reported to the Status Byte Register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Operation Positive Transition

This command determines which bits in the Operation Condition register will set the corresponding bit in the Operation Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:OPERation:PTRansition <integer> :STATus:OPERation:PTRansition?
Example | STAT:OPER:PTR 1 Align Now operation beginning will be reported to the Status Byte Register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Operation Register

Operation Condition Query

Operation Enable

Operation Event Query

Operation Negative Transition

Operation Positive Transition


Operation Status Register

The operation status register monitors the current instrument measurement state. It checks to see if the instrument is calibrating, sweeping, or waiting for a trigger. For more information see the *OPC? command located in the IEEE Common Commands section.

Bit | Condition | Operation
0 | Calibrating | The instrument is busy executing its Align Now process
3 | Sweeping | The instrument is busy taking a sweep.
4 | Measuring | The instrument is busy making a measurement. Measurements often require multiple sweeps. They are initiated by keys under the MEASURE key or with the MEASure group of commands. The bit is valid for most X-Series Modes.
5 | Waiting for trigger | The instrument is waiting for the trigger conditions to be met, then it will trigger a sweep or measurement.


Preset the Status Byte

Sets bits in most of the enable and transition registers to their default state. It presets all the Transition Filters, Enable Registers, and the Error/Event Queue Enable. It has no effect on Event Registers, Error/Event QUEue, IEEE 488.2 ESE, and SRE Registers as described in IEEE Standard 488.2–1992, IEEE Standard Codes, Formats, Protocols, and Common Commands for Use with ANSI/IEEE Std 488.1–1987. New York, NY, 1992.

Remote Command | :STATus:PRESet
Example | STAT:PRES
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Condition

This query returns the decimal value of the sum of the bits in the Questionable Calibration Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:CONDition?
Example | STAT:QUES:CAL:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Enable

This command determines which bits in the Questionable Calibration Condition Register will set bits in the Questionable Calibration Event register, which also sets the Calibration Summary bit (bit 8) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:ENABle <integer> :STATus:QUEStionable:CALibration:ENABle?
Example | STAT:QUES:CAL:ENAB 16384 Can be used to query if an alignment is needed, if you have turned off the automatic alignment process.
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Event Query

This query returns the decimal value of the sum of the bits in the Questionable Calibration Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration[:EVENt]?
Example | STAT:QUES:CAL?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Failure Register

Questionable Calibration Extended Failure Condition

Questionable Calibration Extended Failure Enable

Questionable Calibration Extended Failure Event Query

Questionable Calibration Extended Failure Negative Transition

Questionable Calibration Extended Failure Positive Transition


Questionable Calibration Extended Failure Condition

This query returns the decimal value of the sum of the bits in the Questionable Calibration Extended Failure Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:FAILure:CONDition?
Example | STAT:QUES:CAL:EXT:FAIL:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Failure Enable

This command determines which bits in the Questionable Calibration Extended Failure Condition Register will set bits in the Questionable Calibration Extended Failure Event register, which also sets bit 9 of the Questionable Calibration Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:FAILure:ENABle <integer> :STATus:QUEStionable:CALibration:EXTended:FAILure:ENABle?
Example | STAT:QUES:CAL:EXT:FAIL:ENAB 1 Can be used to query if an EMI conducted alignment is needed.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Failure Event Query

This query returns the decimal value of the sum of the bits in the Questionable Calibration Extended Failure Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:FAILure[:EVENt]?
Example | STAT:QUES:CAL:EXT:FAIL?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Failure Negative Transition

This command determines which bits in the Questionable Calibration Extended Failure Condition register will set the corresponding bit in the Questionable Calibration Extended Failure Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:FAILure:NTRansition <integer> :STATus:QUEStionable:CALibration:EXTended:FAILure:NTRansition?
Example | STAT:QUES:CAL:EXT:FAIL:NTR 1 EMI conducted align failure is not required.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Failure Positive Transition

This command determines which bits in the Questionable Calibration Extended Failure Condition register will set the corresponding bit in the Questionable Calibration Extended Failure Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:FAILure:PTRansition <integer> :STATus:QUEStionable:CALibration:EXTended:FAILure:PTRansition?
Example | STAT:QUES:CAL:EXT:FAIL:PTR 1 EMI conducted align failure is required.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Needed Register

Questionable Calibration Extended Needed Condition

Questionable Calibration Extended Needed Enable

Questionable Calibration Extended Needed Event Query

Questionable Calibration Extended Needed Negative Transition

Questionable Calibration Extended Needed Positive Transition


Questionable Calibration Extended Needed Condition

This query returns the decimal value of the sum of the bits in the Questionable Calibration Extended Needed Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:NEEDed:CONDition?
Example | STAT:QUES:CAL:EXT:NEED:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Needed Enable

This command determines which bits in the Questionable Calibration Extended Needed Condition Register will set bits in the Questionable Calibration Extended Needed Event register, which also sets bit 14 of the Questionable Calibration Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:NEEDed:ENABle <integer> :STATus:QUEStionable:CALibration:EXTended:NEEDed:ENABle?
Example | STAT:QUES:CAL:EXT:NEED:ENAB 2 Can be used to query if an EMI conducted alignment is needed.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Needed Event Query

This query returns the decimal value of the sum of the bits in the Questionable Calibration Extended Needed Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:NEEDed[:EVENt]?
Example | STAT:QUES:CAL:EXT:NEED?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Needed Negative Transition

This command determines which bits in the Questionable Calibration Extended Needed Condition register will set the corresponding bit in the Questionable Calibration Extended Needed Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:NEEDed:NTRansition <integer> :STATus:QUEStionable:CALibration:EXTended:NEEDed:NTRansition?
Example | STAT:QUES:CAL:EXT:NEED:NTR 2 Align EMI conducted is not required.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Extended Needed Positive Transition

This command determines which bits in the Questionable Calibration Extended Needed Condition register will set the corresponding bit in the Questionable Calibration Extended Needed Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:EXTended:NEEDed:PTRansition <integer> :STATus:QUEStionable:CALibration:EXTended:NEEDed:PTRansition?
Example | STAT:QUES:CAL:EXT:NEED:PTR 2 Align EMI conducted is required.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Negative Transition

This command determines which bits in the Questionable Calibration Condition register will set the corresponding bit in the Questionable Calibration Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:NTRansition <integer> :STATus:QUEStionable:CALibration:NTRansition?
Example | STAT:QUES:CAL:NTR 16384 Alignment is not required.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Positive Transition

This command determines which bits in the Questionable Calibration Condition register will set the corresponding bit in the Questionable Calibration Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:PTRansition <integer> :STATus:QUEStionable:CALibration:PTRansition?
Example | STAT:QUES:CAL:PTR 16384 Alignment is required.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Register

Questionable Calibration Condition

Questionable Calibration Enable

Questionable Calibration Event Query

Questionable Calibration Negative Transition

Questionable Calibration Positive Transition


Questionable Calibration Skipped Register

Questionable Calibration Skipped Condition

Questionable Calibration Skipped Enable

Questionable Calibration Skipped Event Query

Questionable Calibration Skipped Negative Transition

Questionable Calibration Skipped Positive Transition


Questionable Calibration Skipped Condition

This query returns the decimal value of the sum of the bits in the Questionable Calibration Skipped Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:SKIPped:CONDition?
Example | STAT:QUES:CAL:SKIP:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Skipped Enable

This command determines which bits in the Questionable Calibration Skipped Condition Register will set bits in the Questionable Calibration Skipped Event register, which also sets bit 11 of the Questionable Calibration Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:SKIPped:ENABle <integer> :STATus:QUEStionable:CALibration:SKIPped:ENABle?
Example | STAT:QUES:CAL:SKIP:ENAB 1 Can be used to query if an EMI alignment skipped condition is detected
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Skipped Event Query

This query returns the decimal value of the sum of the bits in the Questionable Calibration Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:SKIPped[:EVENt]?
Example | STAT:QUES:CAL:SKIP?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Skipped Negative Transition

This command determines which bits in the Questionable Calibration Skipped Condition register will set the corresponding bit in the Questionable Calibration Skipped Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:SKIPped:NTRansition <integer> :STATus:QUEStionable:CALibration:SKIPped:NTRansition?
Example | STAT:QUES:CAL:SKIP:NTR 1 Align RF skipped is not required.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Calibration Skipped Positive Transition

This command determines which bits in the Questionable Calibration Skipped Condition register will set the corresponding bit in the Questionable Calibration Skipped Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:CALibration:SKIPped:PTRansition <integer> :STATus:QUEStionable:CALibration:SKIPped:PTRansition?
Example | STAT:QUES:CAL:SKIP:PTR 1 Align RF skipped is required.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Condition

This query returns the decimal value of the sum of the bits in the Questionable Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:CONDition?
Example | STAT:QUES:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Enable

This command determines which bits in the Questionable Event register will set the Questionable Status Summary bit (bit3) in the Status Byte Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

The preset condition is all bits in this enable register set to 0. To have any Questionable Events reported to the Status Byte Register, one or more bits need to be set to 1. The Status Byte Event Register should be queried after each measurement to check the Questionable Status Summary (bit 3). If it is equal to 1, a condition during the test may have made the test results invalid. If it is equal to 0, this indicates that no hardware problem or measurement problem was detected by the analyzer.

Mode | All
Remote Command | :STATus:QUEStionable:ENABle <integer> :STATus:QUEStionable:ENABle?
Example | STAT:OPER:PTR 1 Align Now operation beginning will be reported to the Status Byte Register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Event Query

This query returns the decimal value of the sum of the bits in the Questionable Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable[:EVENt]?
Example | STAT:QUES?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Condition

This query returns the decimal value of the sum of the bits in the Questionable Frequency Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:FREQuency:CONDition?
Example | STAT:QUES:FREQ:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Enable

This command determines which bits in the Questionable Frequency Condition Register will set bits in the Questionable Frequency Event register, which also sets the Frequency Summary bit (bit 5) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:FREQuency:ENABle <integer> :STATus:QUEStionable:FREQuency:ENABle?
Example | STAT:QUES:FREQ:ENAB 2 Frequency Reference Unlocked will be reported to the Frequency Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Event Query

This query returns the decimal value of the sum of the bits in the Questionable Frequency Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:FREQuency[:EVENt]?
Example | STAT:QUES:FREQ?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Negative Transition

This command determines which bits in the Questionable Frequency Condition register will set the corresponding bit in the Questionable Frequency Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:FREQuency:NTRansition <integer> :STATus:QUEStionable:FREQuency:NTRansition?
Example | STAT:QUES:FREQ:NTR 2 Frequency Reference ‘regained lock’ will be reported to the Frequency Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Positive Transition

This command determines which bits in the Questionable Frequency Condition register will set the corresponding bit in the Questionable Frequency Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:FREQuency:PTRansition <integer> :STATus:QUEStionable:FREQuency:PTRansition?
Example | STAT:QUES:FREQ:PTR 2 Frequency Reference ‘became unlocked’ will be reported to the Frequency Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Frequency Register

Questionable Frequency Condition

Questionable Frequency Enable

Questionable Frequency Event Query

Questionable Frequency Negative Transition

Questionable Frequency Positive Transition


Questionable Integrity Condition

This query returns the decimal value of the sum of the bits in the Questionable Integrity Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:CONDition?
Example | STAT:QUES:INT:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Enable

This command determines which bits in the Questionable Integrity Condition Register will set bits in the Questionable Integrity Event register, which also sets the Integrity Summary bit (bit 9) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:ENABle <integer> :STATus:QUEStionable:INTegrity:ENABle?
Example | STAT:QUES:INT:ENAB 8 Measurement Uncalibrated Summary will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Event Query

This query returns the decimal value of the sum of the bits in the Questionable Integrity Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity[:EVENt]?
Example | STAT:QUES:INT?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Negative Transition

This command determines which bits in the Questionable Integrity Condition register will set the corresponding bit in the Questionable Integrity Event register when the condition register bit has a negative transition (1 to 0)

The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:NTRansition <integer> :STATus:QUEStionable:INTegrity:NTRansition?
Example | STAT:QUES:INT:NTR 8 Measurement ‘regained calibration’ Summary will be reported to the Integrity Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Positive Transition

This command determines which bits in the Questionable Integrity Condition register will set the corresponding bit in the Questionable Integrity Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:PTRansition <integer> :STATus:QUEStionable:INTegrity:PTRansition?
Example | STAT:QUES:INT:PTR 8 Measurement ‘became uncalibrated’ Summary will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Register

Questionable Integrity Condition

Questionable Integrity Enable

Questionable Integrity Event Query

Questionable Integrity Negative Transition

Questionable Integrity Positive Transition


Questionable Integrity Signal Register

Questionable Integrity Signal Condition

Questionable Integrity Signal Enable

Questionable Integrity Signal Event Query

Questionable Integrity Signal Negative Transition

Questionable Integrity Signal Positive Transition


Questionable Integrity Signal Condition

This query returns the decimal value of the sum of the bits in the Questionable Integrity Signal Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:SIGNal:CONDition?
Example | STAT:QUES:INT:SIGN:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Signal Enable

This command determines which bits in the Questionable Integrity Signal Condition Register will set bits in the Questionable Integrity Signal Event register, which also sets the Integrity Summary bit (bit 9) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:SIGNal:ENABle <integer> :STATus:QUEStionable:INTegrity:SIGNal:ENABle?
Example | STAT:QUES:INT:SIGN:ENAB 4 Burst Not Found will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Signal Event Query

This query returns the decimal value of the sum of the bits in the Questionable Integrity Signal Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:SIGNal[:EVENt]?
Example | STAT:QUES:INT:SIGN?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Signal Negative Transition

This command determines which bits in the Questionable Integrity Signal Condition register will set the corresponding bit in the Questionable Integrity Signal Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:SIGNal:NTRansition <integer> :STATus:QUEStionable:INTegrity:SIGNal:NTRansition?
Example | STAT:QUES:INT:SIGN:NTR 4 Burst found will be reported to the Integrity Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Signal Positive Transition

This command determines which bits in the Questionable Integrity Signal Condition register will set the corresponding bit in the Questionable Integrity Signal Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:SIGNal:PTRansition <integer> :STATus:QUEStionable:INTegrity:SIGNal:PTRansition?
Example | STAT:QUES:INT:SIGN:PTR 4 Burst not found will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Uncalibrated Register

Questionable Integrity Uncalibrated Condition

Questionable Integrity Uncalibrated Enable

Questionable Integrity Uncalibrated Event Query

Questionable Integrity Uncalibrated Negative Transition

Questionable Integrity Uncalibrated Positive Transition


Questionable Integrity Uncalibrated Condition

This query returns the decimal value of the sum of the bits in the Questionable Integrity Uncalibrated Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:UNCalibrated:CONDition?
Example | STAT:QUES:INT:UNC:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Uncalibrated Enable

This command determines which bits in the Questionable Integrity Uncalibrated Condition Register will set bits in the Questionable Integrity Uncalibrated Event register, which also sets the Data Uncalibrated Summary bit (bit 3) in the Questionable Integrity Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:UNCalibrated:ENABle :STATus:QUEStionable:INTegrity:UNCalibrated:ENABle?
Example | STAT:QUES:INT:UNC:ENAB 1 Oversweep (Meas Uncal) will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Uncalibrated Event Query

This query returns the decimal value of the sum of the bits in the Questionable Integrity Uncalibrated Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:UNCalibrated[:EVENt]?
Example | STAT:QUES:INT:UNC?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Uncalibrated Negative Transition

This command determines which bits in the Questionable Integrity Uncalibrated Condition register will set the corresponding bit in the Questionable Integrity Uncalibrated Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:UNCalibrated:NTRansition <integer> :STATus:QUEStionable:INTegrity:UNCalibrated:NTRansition?
Example | STAT:QUES:INT:UNC:NTR 1 Oversweep cleared will be reported to the Integrity Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Integrity Uncalibrated Positive Transition

This command determines which bits in the Questionable Integrity Uncalibrated Condition register will set the corresponding bit in the Questionable Integrity Uncalibrated Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:INTegrity:UNCalibrated:PTRansition <integer> :STATus:QUEStionable:INTegrity:UNCalibrated:PTRansition?
Example | STAT:QUES:INT:UNC:PTR 1 Oversweep (Meas Uncal) occurred will be reported to the Integrity Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Negative Transition

This command determines which bits in the Questionable Condition register will set the corresponding bit in the Questionable Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:NTRansition <integer> :STATus:QUEStionable:NTRansition?
Example | STAT:QUES:NTR 16 Temperature summary ‘questionable cleared’ will be reported to the Status Byte Register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Positive Transition

This command determines which bits in the Questionable Condition register will set the corresponding bit in the Questionable Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:PTRansition <integer> :STATus:QUEStionable:PTRansition?
Example | STAT:QUES:PTR 16 Temperature summary ‘questionable asserted’ will be reported to the Status Byte Register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Condition

This query returns the decimal value of the sum of the bits in the Questionable Power Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:POWer:CONDition?
Example | STAT:QUES:POW:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Enable

This command determines which bits in the Questionable Power Condition Register will set bits in the Questionable Power Event register, which also sets the Power Summary bit (bit 3) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:POWer:ENABle <integer> :STATus:QUEStionable:POWer:ENABle?
Example | STAT:QUES:POW:ENAB 32 50 MHz Input Pwr too High for Cal will be reported to the Power Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Event Query

This query returns the decimal value of the sum of the bits in the Questionable Power Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared.

Mode | All
Remote Command | :STATus:QUEStionable:POWer[:EVENt]?
Example | STAT:QUES:POW?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Negative Transition

This command determines which bits in the Questionable Power Condition register will set the corresponding bit in the Questionable Power Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:POWer:NTRansition <integer> :STATus:QUEStionable:POWer:NTRansition?
Example | STAT:QUES:POW:NTR 32 50 MHz Input Power became OK for Cal will be reported to the Power Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Positive Transition

This command determines which bits in the Questionable Power Condition register will set the corresponding bit in the Questionable Power Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:POWer:PTRansition <integer> :STATus:QUEStionable:POWer:PTRansition?>
Example | STAT:QUES:POW:PTR 32 50 MHz Input Power became too high for Cal will be reported to the Power Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Power Register

Questionable Power Condition

Questionable Power Enable

Questionable Power Event Query

Questionable Power Negative Transition

Questionable Power Positive Transition


Questionable Register

Questionable Condition

Questionable Enable

Questionable Event Query

Questionable Negative Transition

Questionable Positive Transition


Questionable Status Register

The questionable status register monitors the instrument’s condition to see if anything questionable has happened to it. It is looking for anything that might cause an error or a bad measurement like a hardware problem, an out of calibration situation, or a unusual signal. All the bits are summary bits from lower-level event registers.

Bit | Condition | Operation
3 | Power summary | The instrument hardware has detected a power unleveled condition.
4 | Temperature summary | The instrument is still warming up.
5 | Frequency summary | The instrument hardware has detected an unlocked condition or a problem with the external frequency reference.
8 | Calibration summary | The instrument has detected a hardware problem while doing the automatic internal alignment process.
9 | Integrity summary | The instrument has detected a questionable measurement condition such as: bad timing, bad signal/data, timeout problem, signal overload, or “meas uncal”.


Questionable Temperature Condition

This query returns the decimal value of the sum of the bits in the Questionable Temperature Condition register.

The data in this register is continuously updated and reflects the current conditions.

Mode | All
Remote Command | :STATus:QUEStionable:TEMPerature:CONDition?
Example | STAT:QUES:TEMP:COND?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Temperature Enable

This command determines which bits in the Questionable Temperature Condition Register will set bits in the Questionable Temperature Event register, which also sets the Temperature Summary bit (bit 4) in the Questionable Register. The variable <integer> is the sum of the decimal values of the bits you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:TEMPerature:ENABle <integer> :STATus:QUEStionable:TEMPerature:ENABle?
Example | STAT:QUES:TEMP:ENAB 1 Reference Oscillator Oven Cold will be reported to the Temperature Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Temperature Event Query

This query returns the decimal value of the sum of the bits in the Questionable Temperature Event register.

The register requires that the associated PTR or NTR filters be set before a condition register bit can set a bit in the event register. The data in this register is latched until it is queried. Once queried, the register is cleared

Mode | All
Remote Command | :STATus:QUEStionable:TEMPerature[:EVENt]?
Example | STAT:QUES:TEMP?
Preset | 0
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Temperature Negative Transition

This command determines which bits in the Questionable Temperature Condition register will set the corresponding bit in the Questionable Temperature Event register when the condition register bit has a negative transition (1 to 0). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:TEMPerature:NTRansition <integer> :STATus:QUEStionable:TEMPerature:NTRansition?
Example | STAT:QUES:TEMP:NTR 1 Reference Oscillator Oven not cold will be reported to the Temperature Summary of the Status Questionable register.
Preset | 0
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Temperature Positive Transition

This command determines which bits in the Questionable Temperature Condition register will set the corresponding bit in the Questionable Temperature Event register when the condition register bit has a positive transition (0 to 1). The variable <integer> is the sum of the decimal values of the bits that you want to enable.

Mode | All
Remote Command | :STATus:QUEStionable:TEMPerature:PTRansition <integer> :STATus:QUEStionable:TEMPerature:PTRansition?
Example | STAT:QUES:TEMP:PTR 1 Reference Oscillator Oven became cold will be reported to the Temperature Summary of the Status Questionable register.
Preset | 32767
Min | 0
Max | 32767
Status Bits/OPC dependencies | Sequential command
Initial S/W Revision | Prior to A.02.00


Questionable Temperature Register

Questionable Temperature Condition

Questionable Temperature Enable

Questionable Temperature Event Query

Questionable Temperature Negative Transition

Questionable Temperature Positive Transition


Standard Event Status Register

The standard event status register contains the following bits:

Bit | Description
0 | A 1 in this bit position indicates that all pending operations were completed following execution of the *OPC command.
1 | This bit is for GPIB handshaking to request control. Currently it is set to 0 because there are no implementations where the spectrum analyzer controls another instrument.
2 | A 1 in this bit position indicates that a query error has occurred. Query errors have SCPI error numbers from –499 to –400.
3 | A 1 in this bit position indicates that a device dependent error has occurred. Device dependent errors have SCPI error numbers from –399 to –300 and 1 to 32767.
4 | A 1 in this bit position indicates that an execution error has occurred. Execution errors have SCPI error numbers from –299 to –200.
5 | A 1 in this bit position indicates that a command error has occurred. Command errors have SCPI error numbers from –199 to –100.
6 | A 1 in this bit position indicates that the LOCAL key has been pressed. This is true even if the instrument is in local lockout mode.
7 | A 1 in this bit position indicates that the instrument has been turned off and then on.

The standard event status register is used to determine the specific event that set bit 5 in the status byte register. To query the standard event status register, send the command *ESR?. The response will be the decimal sum of the bits which are enabled (set to 1). For example, if bit number 7 and bit number 3 are enabled, the decimal sum of the 2 bits is 128 plus 8. So the decimal value 136 is returned.

In addition to the standard event status register, the standard event status group also contains a standard event status enable register. This register lets you choose which bits in the standard event status register will set the summary bit (bit 5 of the status byte register) to 1. Send the *ESE <integer> command where <integer> is the sum of the decimal values of the bits you want to enable. For example, to enable bit 7 and bit 6 so that whenever either of those bits is set to 1, the standard event status summary bit of the status byte register will be set to 1, send the command *ESE 192 (128 + 64). The command *ESE? returns the decimal value of the sum of the bits previously enabled with the *ESE <integer> command.

The standard event status enable register presets to zeros (0).


Status Register System

The hardware status registers are combined to form the instrument status system. Specific status bits are assigned to monitor various aspects of the instrument operation and status. See the diagram of the status system above for information about the bit assignments and status register interconnections.


STATus Subsystem Command Descriptions

The STATus subsystem controls the SCPI-defined instrument status reporting structures. Each status register has a set of five commands used for querying or masking that particular register.

Numeric values for bit patterns can be entered using decimal or hexadecimal representations. (i.e. 0 to 32767 is equivalent to #H0 to #H7FFF. It is also equal to all ones, 111111111111111) See the SCPI Basics information about using bit patterns for variable parameters.


The Status Byte Register

The RQS bit is read and reset by a serial poll. The same bit position (MSS) is read, non-destructively by the *STB? command. If you serial poll bit 6 it is read as RQS, but if you send *STB it reads bit 6 as MSS. For more information refer to IEEE 488.2 standards, section 11.

Bit | Description
0, 1 | These bits are always set to 0.
2 | A 1 in this bit position indicates that the SCPI error queue is not empty which means that it contains at least one error message.
3 | A 1 in this bit position indicates that the data questionable summary bit has been set. The data questionable event register can then be read to determine the specific condition that caused this bit to be set.
4 | A 1 in this bit position indicates that the instrument has data ready in the output queue. There are no lower status groups that provide input to this bit.
5 | A 1 in this bit position indicates that the standard event summary bit has been set. The standard event status register can then be read to determine the specific event that caused this bit to be set.
6 | A 1 in this bit position indicates that the instrument has at least one reason to report a status change. This bit is also called the master summary status bit (MSS).
7 | A 1 in this bit position indicates that the standard operation summary bit has been set. The standard operation event register can then be read to determine the specific condition that caused this bit to be set.

To query the status byte register, send the command *STB? The response will be the decimal sum of the bits which are set to 1. For example, if bit number 7 and bit number 3 are set to 1, the decimal sum of the 2 bits is 128 plus 8. So the decimal value 136 is returned. The *STB command does not clear the status register.

In addition to the status byte register, the status byte group also contains the service request enable register. This register lets you choose which bits in the status byte register will trigger a service request.

Send the *SRE <integer> command where <integer> is the sum of the decimal values of the bits you want to enable plus the decimal value of bit 6. For example, assume that you want to enable bit 7 so that whenever the standard operation status register summary bit is set to 1 it will trigger a service request. Send the command *SRE 192 (because 192 = 128 + 64). You must always add 64 (the numeric value of RQS bit 6) to your numeric sum when you enable any bits for a service request. The command *SRE? returns the decimal value of the sum of the bits previously enabled with the *SRE <integer> command.

The service request enable register presets to zeros (0).


Using a Status Register

Each bit in a register is represented by a numerical value based on its location. See figure below. This number is sent with the command to enable a particular bit. If you want to enable more than one bit, you would send the sum of all the bits that you want to monitor.

Figure: Status Register Bit Values

Bit 15 is not used to report status.

Example 1:

1. To enable bit 0 and bit 6 of standard event status register, you would send the command *ESE 65 because 1 + 64 = 65.

2. The results of a query are evaluated in a similar way. If the *STB? command returns a decimal value of 140, (140 = 128 + 8 + 4) then bit 7 is true, bit 3 is true and bit 2 is true.

Example 2:

1. Suppose you want to know if an Auto-trigger Timeout occurs, but you only cared about that specific condition. So you would want to know what was happening with bit 10 in the Status Questionable Integrity register, and not about any other bits.

2. It’s usually a good idea to start by clearing all the status registers with *CLS.

3. Sending the STAT:QUES:INT:ENAB 1024 command lets you monitor only bit 10 events, instead of the default monitoring all the bits in the register. The register default is for positive transition events (0 to 1 transition). That is, when an auto-trigger timeout occurs. If instead, you wanted to know when the Auto-trigger timeout condition is cleared, then you would set the STAT:QUES:INT:PTR 0 and the STAT:QUES:INT:NTR 32767.

4. So now the only output from the Status Questionable Integrity register will come from a bit 10 positive transition. That output goes to the Integrity Sum bit 9 of the Status Questionable register.

5. You can do a similar thing with this register to only look at bit 9 using, STAT:QUES:ENAB 512.

6. The Status Questionable register output goes to the “Status Questionable Summary” bit 3 of the Status Byte Register. The output from this register can be enabled using the *SRE 8 command.

7. Finally, you would use the serial polling functionality available for the particular bus/software that you are using to monitor the Status Byte Register. (You could also use *STB? to poll the Status Byte Register.)


Using the Service Request SRQ Method

To exit, press

For more about Help, press

Using the Service Request (SRQ) Method

Your language, bus, and programming environment must be able to support SRQ interrupts. (For example, BASIC used with VXI–11.3 (GPIB over LAN). When you monitor a condition with the SRQ method, you must:

1. Determine which bit monitors the condition.

2. Determine how that bit reports to the request service (RQS) bit of the status byte.

3. Send SCPI commands to enable the bit that monitors the condition and to enable the summary bits that report the condition to the RQS bit.

4. Enable the controller to respond to service requests.

When the condition changes, the instrument sets its RQS bit. The controller is informed of the change as soon as it occurs. As a result, the time the controller would otherwise have used to monitor the condition can be used to perform other tasks. Your program determines how the controller responds to the SRQ.


What Are Status Register SCPI Commands

Most monitoring of the instrument conditions is done at the highest level using the IEEE common commands indicated below. Complete command descriptions are available in the IEEE commands section at the beginning of the language reference. Individual status registers can be set and queried using the commands in the STATus subsystem of the language reference.

· *CLS (clear status) clears the status byte by emptying the error queue and clearing all the event registers.

· *ESE, *ESE? (event status enable) sets and queries the bits in the enable register part of the standard event status register.

· *ESR? (event status register) queries and clears the event register part of the standard event status register.

· *OPC, *OPC? (operation complete) sets the standard event status register to monitor the completion of all commands. The query stops any new commands from being processed until the current processing is complete, then returns a ‘1’.

· *PSC, *PSC? (power-on state clear) sets the power-on state so that it clears the service request enable register and the event status enable register at power on.

· *SRE, *SRE? (service request enable) sets and queries the value of the service request enable register.

· *STB? (status byte) queries the value of the status byte register without erasing its contents.


What Are Status Registers

The status system contains multiple registers that are arranged in a hierarchical order. The lower-level status registers propagate their data to the higher-level registers in the data structures by means of summary bits. The status byte register is at the top of the hierarchy and contains general status information for the instrument’s events and conditions. All other individual registers are used to determine the specific events or conditions. For a diagram of the registers and their interconnections, see above.

The operation and questionable status registers are sets of registers that monitor the overall instrument condition. They are accessed with the STATus:OPERation and STATus:QUEStionable commands in the STATus command subsystem. Each register set is made up of five registers:

· Condition Register—It reports the real-time state of the signals monitored by this register set. There is no latching or buffering for a condition register.

· Positive Transition Register—This filter register controls which signals will set a bit in the event register when the signal makes a low to high transition (when the condition bit changes from 0 to 1).

· Negative Transition Register—This filter register controls which signals will set a bit in the event register when the signal makes a high to low transition (when the condition bit changes from 1 to 0).

· Event Register—It latches any signal state changes, in the way specified by the filter registers. Bits in the event register are never cleared by signal state changes. Event registers are cleared when read. They are also cleared by *CLS and by presetting the instrument.

· Event Enable Register—It controls which of the bits, being set in the event register, will be summarized as a single output for the register set. Summary bits are then used by the next higher register.

The STATus:QUEStionable registers report abnormal operating conditions. The status register hierarchy is:

1. The summary outputs from the six STATus:QUEStionable:<keyword> detail registers are inputs to the STATus:QUEStionable register.

2. The summary output from the STATus:QUEStionable register is an input to the Status Byte Register. See the overall system in Figure at the beginning of this section.

The STATus:OPERation register set has no summarized inputs. The inputs to the STATus:OPERation:CONDition register indicate the real time state of the instrument. The STATus:OPERation:EVENt register summary output is an input to the Status Byte Register.


150 kHz Highpass Remote Command Only

To exit, press

For more about Help, press

150 kHz Highpass (Remote Command Only)

Controls highpass setting on the V-network.

Remote Command | INPut[1]|2:LISN:FILTer:HPAS[:STATe] ON|OFF INPut[1]|2:LISN:FILTer:HPAS[:STATe]?
Example | :INP:LISN:FILT:HPAS ON
Dependencies | Only available for ENV216 V-network . This key is grayed out when a V-network that is not ENV216 is selected. If the grayed out key is pressed, an advisory message is generated. If the equivalent SCPI command is sent, this same message is generated as part of a “–221, Settings conflicts; LISN function not available” warning.
Preset | Set to off on a "Restore Input/Output Defaults"
State Saved | Saved in instrument state
Range | ON|OFF
Initial S/W Revision | A.14.50


Amplitude Correction

Pressing this key selects Amplitude Corrections as the data type to be exported. Pressing this key again brings up the Select Menu, which allows the user to select which Amplitude Correction to save.

Amplitude Corrections are fully discussed in the documentation of the Input/Output key, under the Corrections softkey.

See Correction Data File

Key Path | Save
Remote Command | :MMEMory:STORe:CORRection 1|2|3|4|5|6, <filename>
Example | :MMEM:STOR:CORR 2 "myAmpcor.csv" saves Correction 2 to the file myAmpcor.csv on the current path. The default path is My Documents\amplitudeCorrections.
Notes | If the save is initiated via SCPI, and the file already exists, the file will be overwritten. Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade. Both single and double quotes are supported for any filename parameter over SCPI.
Dependencies | Corrections are not supported by all Measurements. If in a Mode in which some Measurements support it, this key will be grayed out in measurements that do not. The key will not show at all if no measurements in the Mode support it. This key will not appear unless you have the proper option installed in your instrument.
Readback | Selected Correction
Backwards Compatibility SCPI | :MMEMory:STORe:CORRection ANTenna | CABLe | OTHer | USER, <filename> For backwards compatibility, ANTenna maps to 1, CABle maps to 2, OTHer maps to 3 and USER maps to 4
Initial S/W Revision | A.02.00

Correction Data File

A Corrections Data File contains a copy of one of the analyzer correction tables. Corrections provide a way to adjust the trace display for predetermined gain curves (such as for cable loss).

Corrections files are text files in .csv (comma separated values) form, to make them importable into Excel or other spreadsheet programs. The format for Corrections files is as follows.

Line # | Type of field | Example | Notes
1 | File type, must be “Amplitude Correction” | Amplitude Correction | May not be omitted
2 | File Description (in quotes) | “Correction Factors for 11966E” | 60 characters max; may be empty but may not be omitted. If exceeds 60 characters, error –233 Too much data reported
3 | Comment (in quotes) | “Class B Radiated” | 60 characters max; may be empty but may not be omitted. . If exceeds 60 characters, error –233 Too much data reported
4 | Instrument Version, Model # | A.02.06,N9020A | May be empty but may not be omitted
5 | Option List, File Format Version | K03 LFE EXM ,01 | May be empty but may not be omitted
6 | Freq Unit to be used for all frequency values in the file | Frequency Unit,MHz | assumed to be Hz if omitted
7 | Antenna Unit | Antenna Unit,None | If omitted leaves the Antenna unit unchanged. The amplitude unit in the Antenna Unit field is a conversion factor that is used to adjust the Y Axis Units of the current mode, if the mode supports Antenna Units. For more details on antenna correction data, refer to the Input/Output,Corrections key description. Allowable values: dBuv/m, dBuA/m, dBG, dBpT, None
8 | Freq Interpolation | Frequency Interpolation,Linear | if omitted leaves the Freq Interpolation unchanged. Allowable values: Linear, Logarithmic
9 | Bias value in mA | Bias,0.00 | If omitted leaves the Bias value unchanged (added as of A.08.50)
10 | Bias State | Bias State,On | If omitted leaves the Bias State unchanged. Allowable values: On, Off (added as of A.08.50)
11 | Overlap, two values, Freq1 and Freq2, separated by commas. | Overlap,33500,40000 | Uses Freq Unit from line 6. Thus, in this example Freq1=33.5 GHz, Freq2= 40.0 GHz (see note below). If omitted leaves the overlap unchanged (added as of A.08.50)
12 | DATA marker | DATA | Corrections data begins in the next line

Lines 2 through 5 can be empty but must appear in the file. Lines 6 through 11 are optional, the lines can be left out of the file altogether.

The Overlap row and the two Bias rows apply only to external mixing. Both are read-only, they are never written by the analyzer. The only way to insert or modify these rows is to edit the file with a text editor or a spreadsheet editor. These rows are intended for use by mixer manufacturers, as they allow the manufacturer to insert data about how the mixer corrections were generated and how they should be applied. The Bias rows allow you to specify whether to turn Bias on or off when the Correction is turned on and to specify a Bias value (turning off the Correction does not change the Bias, but turning it back on again sets it to the value specified in the file). The Overlap row allows you to specify an overlap region in which two different corrections may be applied. It is expected that in the corrections data itself, there will be TWO corrections values exactly at Max Freq, otherwise Overlap is ignored. The way the overlap is processed is as follows: if at any given time the current analyzer Start Freq is greater than Freq 1 and lower than Freq 2, and the current Stop Freq is greater than Freq 2, extend the first correction point at or above Freq 2 down to Freq 1, rather than using the correction data between Freq1 and Freq2.

The Antenna Unit row can only be used in Correction register 1, because there can only be one setting for Antenna Unit at any given time. If a Correction whose Antenna Unit is set to anything but None is loaded into any Correction register but 1, an error is generated (Mass storage error; Can only load an Antenna Unit into Correction 1). When a correction file is saved from any Correction register but 1, Antenna Unit is always written as None.

Similarly, the Bias rows can only be used in Correction register 1, because there can only be one setting for Bias at any given time. If a Correction file with a Biasor Bias State row is loaded into any Correction register but 1, an error is generated: Mass storage error; Can only load Bias Settings into Correction 1

The data follows the DATA row, as comma separated X, Y pairs; one pair per line.

For example, suppose you have an Antenna to correct for on an N9020A version A.02.06 and the correction data is:

· 0 dB at 200 MHz

· 17 dB at 210 MHz

· 14.8 dB at 225 MHz

Then the file will look like:

· Amplitude Correction

· "Correction Factors for 11966E"

· "Class B Radiated"

· A.02.06,N9020A

· P13 EA3 UK6,01

· Frequency Unit,MHz

· Antenna Unit,dBuV/m

· Frequency Interpolation,Linear

· DATA

· 200.000000,0.00

· 210.000000,17.00

· 225.000000,14.80

The choices for the 1 of N fields in the metadata are as follows:

· Frequency Unit: Hz, kHz, MHz, GHz

· Antenna Unit: dBuv/m, dBuA/m, dBG, dBpT, None

· Frequency Interpolation: Logarithmic, Linear


Amplitude Correction

These keys let you choose which Correction to save. Once selected, the key returns back to the Export Data menu and the selected Correction number is annotated on the key.

The next step in the Save process is to select the Save As key in the Export Data menu.

Key Path | Save, Data, Amplitude Correction
Preset | Not part of a Preset, but is reset to Correction 1 by Restore Input/Output Defaults. Survives a shutdown.
Readback | 1
Initial S/W Revision | A.02.00


Amplitude Correction

This key selects the Amplitude Corrections as the data type to be imported. When pressed a second time, it brings up the Select Menu, which lets you select the Correction into which the data will be imported.

Amplitude Corrections are fully discussed in the documentation of the Input/Output key, under the Corrections key.

A set of preloaded Corrections files can be found in the directory

/My Documents/ EMC Limits and Ampcor.

When the Amplitude Correction is an Antenna correction and the Antenna Unit in the file is not None, the Y Axis Unit setting will change to match the Antenna Unit in the file.

Key Path

 Recall

Mode

SA|EDGEGSM|PN

Remote Command

:MMEMory:LOAD:CORRection 1|2|3|4|5|6|7|8, <filename>

Example

:MMEM:LOAD:CORR 2, "myAmpcor.csv" recalls the Amplitude Correction data from the file myAmpcor.csv in the current directory to the 2nd Amplitude Correction table, and turns on Correction 2.

The default path is D:\User_My_Documents\Instrument\My Documents\amplitudeCorrections\

Dependencies

Only the first correction array (Correction 1) supports antenna units. This means that a correction file with an Antenna Unit can only be loaded into the Corrections 1 register. Consequently only for Correction 1 does the dropdown in the Recall dialog include.ant, and if an attempt is made to load a correction file into any other Correction register which DOES contain an antenna unit, a Mass Storage error is generated.

Corrections are not supported by all Measurements. If in a Mode in which some Measurements support it, this key will be grayed out in measurements that do not. The key will not show at all if no measurements in the Mode support it.

Errors are reported if the file is empty or missing, or if the file type does not match, or if there is a mismatch between the file type and the destination data type. If any of these occur during manual operation, the analyzer returns to the Import Data menu and the File Open dialog goes away.

This key does not appear unless you have the proper option installed in your instrument.

This command will generate an “Option not available” error unless you have the proper option installed in your instrument.

Couplings

When a correction file is loaded from mass storage, it is automatically turned on (Correction ON) and ApplyCorrections is set to On. This allows you to see its effect, thus confirming the load.

Readback

selected Correction

Backwards Compatibility SCPI

:MMEMory:LOAD:CORRection ANTenna | CABLe | OTHer | USER, <filename>

For backwards compatibility, ANTenna maps to 1, CABle maps to 2, OTHer maps to 3 and USER maps to 4

Initial S/W Revision

A.02.00


Amplitude Correction

These keys let you select which Correction to import the data into. Once selected, the key returns back to the Import Data menu and the selected Correction number is annotated on the key. The next step is to select the Open key in the Import Data menu.

Antenna corrections are a particular kind of Amplitude Corrections – they are distinguished in the corrections file by having the Antenna Unit set to a value other than None. Only Correction 1 supports Antenna Units.

Key Path | Recall, Data, Amplitude Correction
Notes | auto return
Dependencies | Only Correction 1 may be used to load a Correction that contains an Antenna Unit other than None
Preset | Not part of Preset, but is reset to Correction 1 by Restore Input/Output Defaults; survives shutdown.
State Saved | The current Correction number is saved in instrument state
Initial S/W Revision | A.02.00


Trace

Turns on and off the labels on the traces, showing their detector (or their math mode) as described in the Trace/Detector section.

If trace math is being performed with a trace, then the trace math annotation will replace the detector annotation.

Key Path | View/Display, Display, Annotation
Remote Command | :DISPlay:ANNotation:TRACe[:STATe] ON|OFF|1|0 :DISPlay:ANNotation:TRACe[:STATe]?
Example | DISP:ANN:TRAC OFF
Preset | Off
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Display Line

Activates an adjustable horizontal line that is used as a visual reference line. The line’s vertical position corresponds to its amplitude value. The value of the display line (for example, "–20.3 dBm") appears above the line itself on the right side of the display in the appropriate font.

The display line can be adjusted using the step keys, knob, or numeric keypad. The unit of the Display Line is determined by the Y axis unit setting under Amplitude. If more than one window has a display line, the display line of the selected window is controlled.

If the display line is off the screen, it shows as a line at the top/bottom of the screen with an arrow pointing up or down. As with all such lines (Pk Thresh, Trigger Level, etc.) it is drawn on top of all traces.

The display line is unaffected by Auto Couple.

Key Path | View/Display, Display
Remote Command | :DISPlay:WINDow[1]:TRACe:Y:DLINe <ampl> :DISPlay:WINDow[1]:TRACe:Y:DLINe? :DISPlay:WINDow[1]:TRACe:Y:DLINe:STATe OFF|ON|0|1 :DISPlay:WINDow[1]:TRACe:Y:DLINe:STATe?
Example | DISP:WIND:TRAC:Y:DLIN:STAT ON DISP:WIND:TRAC:Y:DLIN:STAT –32 dBm
Preset | Set the Display Line to Off and –25 dBm on Preset. When the Display Line goes from Off to On, if it is off screen, set it to either the top or bottom of screen, depending on which direction off screen it was. The Display Line's value does not change when it is turned off.
State Saved | Saved in instrument state.
Min | –∞ (minus infinity) in current units
Max | +∞ (plus infinity) in current units
Default Unit | Depends on the current selected Y axis unit
Initial S/W Revision | Prior to A.02.00


Theme

This key allows you to change the Display theme. This is similar to the Themes selection under Page Setup and Save Screen Image. The four themes are detailed below.

Key Path | View/Display, Display, System Display Settings
Remote Command | :DISPlay:THEMe TDColor|TDMonochrome|FCOLor|FMONochrome :DISPlay:THEMe?
Example | DISP:THEM TDM sets the display theme to 3D Monochrome.
Notes | TDColor – 3D is the standard color theme with filling and shading TDMonochrome – is similar to 3D color, but only black is used FCOLor – flat color is intended for inkjet printers to conserve ink. It uses a white background instead of black. FMONochrome – is like flat color, but only black is used
Preset | TDColor (Set by Restore Misc Defaults)
State Saved | Not saved in instrument state.
Initial S/W Revision | Prior to A.02.00


Full Screen

When Full Screen is pressed the measurement window expands horizontally over the entire instrument display. The screen graticule area expands to fill the available display area.

It turns off the display of the softkey labels, however the menus and active functions still work. (Though it would obviously be very hard to navigate without the key labels displayed.) Pressing Full Screen again while Full Screen is in effect cancels Full Screen.

Note that the banner and status lines are unaffected. You can get even more screen area for your data display by turning off the Meas Bar (in the Display menu) which also turns off the settings panel.

Full Screen is a Meas Global function. Therefore it is cancelled by the Preset key.

Key Path | Display
Remote Command | :DISPlay:FSCReen[:STATe] OFF|ON|0|1 :DISPlay:FSCReen[:STATe]?
Preset | Unaffected by Preset but set to Off by Restore Misc Defaults or shutdown and restart
State Saved | Not saved in instrument state.
Backwards Compatibility SCPI | :DISPlay:MENU[:STATe] OFF|ON|0|1 This emulates ESA full screen functionality, which is the same as the FSCReen command in PSA except that the sense of on/off is reversed (that is, OFF means the menus are OFF, so Fullscreen is ON) and the default is ON (meaning Fullscreen is OFF).
Backwards Compatibility Notes | In ESA/PSA, Full Screen was turned on with a softkey, so pressing any other key turned Full Screen off. In the X-Series, because a hardkey is provided to turn this function on and off, pressing any other key no longer turns off Full Screen
Initial S/W Revision | Prior to A.02.00


IQ Analyzer Basic

To exit, press

For more about Help, press

IQ Analyzer (Basic)

The IQ Analyzer Mode makes general purpose frequency domain and time domain measurements. These measurements often use alternate hardware signal paths when compared with a similar measurement in the Signal Analysis Mode using the Swept SA measurement. These frequency domain and time domain measurements can be used to output I/Q data results when measuring complex modulated digital signals.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL BASIC INST:NSEL 8
Initial S/W Revision | Prior to A.02.00


Analog Demod

Selects the Analog Demod mode for making measurements of AM, FM and phase modulated signals.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL ADEMOD INST:NSEL 234
Initial S/W Revision | Prior to A.02.00


W CDMA with HSPA

To exit, press

For more about Help, press

W-CDMA with HSPA+

Selects the W-CDMA with HSPA+ mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL WCDMA INST:NSEL 9
Initial S/W Revision | Prior to A.02.00


802 16 OFDMA WiMAX WiBro

To exit, press

For more about Help, press

802.16 OFDMA (WiMAX/WiBro)

Selects the OFDMA mode for general purpose measurements of WiMAX signals. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL WIMAXOFDMA INST:NSEL 75
Initial S/W Revision | Prior to A.02.00


GSM EDGE EDGE Evo

To exit, press

For more about Help, press

GSM/EDGE/EDGE Evo

Selects the GSM with EDGE mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL EDGEGSM INST:NSEL 13
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


cdma2000

Selects the cdma2000 mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL CDMA2K INST:NSEL 10
Initial S/W Revision | Prior to A.02.00


TD SCDMA with HSPA 8PSK

To exit, press

For more about Help, press

TD-SCDMA with HSPA/8PSK

Selects the TD-SCDMA mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL TDSCDMA INST:NSEL 211
Initial S/W Revision | Prior to A.02.00


1xEV DO

To exit, press

For more about Help, press

1xEV-DO

Selects the 1xEV-DO mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL CDMA1XEV INST:NSEL 15
Initial S/W Revision | Prior to A.02.00


Bluetooth

Selects the Bluetooth mode for Bluetooth specific measurements. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL BT INST:NSEL 228
Initial S/W Revision | A.06.01


WLAN

Selects the WLAN mode for general purpose measurements of signals following this standard. There are several measurements available in this mode.

If you are using the Help feature, this mode must be currently active to access its detailed information. If it is not active, exit the Help feature (Esc key), select the mode, and re-access Help.

Key Path | Mode
Example | INST:SEL WLAN INST:NSEL 217
Initial S/W Revision | A.09.491


Frequency

This key turns on and off the absolute frequency annotation in the main display.

The affected annotations include Center frequency, Start/Stop frequency, Frequency Offset, Marker frequency. Any relative frequency annotation such as Span and Marker Delta are not affected.

The frequency annotations in any other associated display such as in Active Function, Softkey label, Limit Editor, Amp Corr Editor and Marker Table are not changed.

Frequency annotations that are not associated with the spectrum such as RBW, IBW, Sweep Time are excluded and they are shown regardless this selection.

This function is Measurement Local to the Swept SA measurement only so that the selection is only available in the measurement.

Key Path | View/Display, Display, Annotation
Remote Command | :DISPlay:ANNotation:FREQuency[:STATe] ON|OFF|1|0 :DISPlay:ANNotation:FREQuency[:STATe]?
Example | DISP:ANN:FREQ OFF
Preset | On
State Saved | Saved in instrument state.
Initial S/W Revision | A.14.00


Q Gain in I jQ

To exit, press

For more about Help, press

Q Gain in I+jQ

When Same as I Gain is selected, I Ext Gain value is applied to both I and Q channel input if the Input Path is I+jQ. When Independent is selected, I and Q Ext Gain values are applied to I and Q channel input independently.

Key Path | Input/Output, External Gain
Remote Command | [:SENSe]:CORRection:IQ:Q:GAIN:COUPle ON|OFF|0|1 [:SENSe]:CORRection:IQ:Q:GAIN:COUPle?
Example | CORR:IQ:Q:GAIN:COUP ON CORR:IQ:Q:GAIN:COUP?
Preset | ON
State Saved | Saved in instrument state.
Range | Same as I Gain|Independent
Initial S/W Revision | 14.50


Blank Heading 1 For Flare PD import DO NOT REMOVE FROM PD

To exit, press

For more about Help, press

Blank Heading 1 For Flare PD import--DO NOT REMOVE FROM PD


Display Enable Remote Command Only

To exit, press

For more about Help, press

Display Enable (Remote Command Only)

Turns the display on/off, including the display drive circuitry. The backlight stays lit so you can tell that the instrument is on. The display enable setting is mode global. The reasons for turning the display off are three:

· To increase speed as much as possible by freeing the instrument from having to update the display

· To reduce emissions from the display, drive circuitry

· For security purposes

If you have turned off the display:

· and you are in local operation, the display can be turned back on by pressing any key or by sending the SYSTem:DEFaults MISC command or the DISPlay:ENABle ON (neither *RST nor SYSTem:PRESet enable the display.)

· and you are in remote operation, the display can be turned back on by pressing the Local or Esc keys or by sending the SYSTem:DEFaults MISC command or the DISPlay:ENABle ON (neither *RST nor SYSTem:PRESet enable the display.)

and you are using either the SYSTem:KLOCk command or GPIB local lockout, then no front-panel key press will turn the display back on. You must turn it back on remotely.

Remote Command | :DISPlay:ENABle OFF|ON|0|1 :DISPlay:ENABle?
Example | DISP:ENAB OFF
Couplings | DISP:ENAB OFF turns Backlight OFF and DISP:ENAB ON turns Backlight ON. However, settings of Backlight do not change the state of DISP:ENAB
Preset | On Set by SYST:DEF MISC, but Not affected by *RST or SYSTem:PRESet.
State Saved | Not saved in instrument state.
Backwards Compatibility Notes | SYST:PRES no longer turns on DISPlay:ENABle as it did in legacy analyzers
Initial S/W Revision | Prior to A.02.00


LISN Control

Enables you to access LISN related functions. LISN control is only available with option LSN indicating that the LISN IO board is installed. This is a remote query command only.


Phase Remote Command Only

To exit, press

For more about Help, press

Phase (Remote Command Only)

This command enables you to select the phase of the V-network that is used, which is controlled via the AUX IO port. The permissible selection depends on the selected V-network.

Remote Command | INPut[1]|2:LISN:PHASe L1|L2|L3|N INPut[1]|2:LISN:PHASe?
Example | :INP:LISN:PHAS L1
Couplings | L2, L3 keys are grayed out when ENV216 is selected. If the grayed out key is pressed, an advisory message is generated. If the equivalent SCPI command is sent, this same message is generated as part of a “–224, Illegal parameter value; must apply ESH2Z5 to make this phase available” warning.
Preset | Set to N on a "Restore Input/Output Defaults"
State Saved | Saved in instrument state
Range | Phase N|Phase L1|Phase L2|Phase L3 Only one phase can be selected.
Initial S/W Revision | A.14.50


Protective Earth Remote Command Only

To exit, press

For more about Help, press

Protective Earth (Remote Command Only)

Enables you to set the Protective Earth setting that is controlled via the AUX IO port.

Remote Command | INPut[1]|2:LISN:PEARth GROunded|FLOating INPut[1]|2:LISN:PEARth?
Example | :INP:LISN:PEAR GRO
Dependencies | Only available for ESH2Z5. This key is grayed out when a v-network other than ESH2Z5 is selected. If the grayed out key is pressed, an advisory message is generated. If the equivalent SCPI command is sent, this same message is generated as part of a “–221, Settings conflict; LISN function not available” warning.
Preset | Set to GRO on a "Restore Input/Output Defaults"
State Saved | Saved in instrument state
Range | GRO|FLO
Initial S/W Revision | A.14.50


To exit, press

For more about Help, press

Recall


To exit, press

For more about Help, press

Save


V network Remote Command Only

To exit, press

For more about Help, press

V-network (Remote Command Only)

Enables you to select the V-network that is controlled via the AUX IO port.

Remote Command | INPut[1]|2:LISN[:TYPE] FOURphase|ESH2Z5| ENV216 | OFF INPut[1]|2:LISN[:TYPE]?
Example | :INP:LISN FOUR
Notes | FOURPhase and ESH2-Z5 R&S ESH2-Z5 (four phases and protective earth are controllable) ENV216 R&S ENV216 (two phases and highpass are controllable) OFF Remote control deactivated This query will return :- FOUR when ESH2-Z5 is selected.
Preset | Set to off on a "Restore Input/Output Defaults"
State Saved | Saved in instrument state
Initial S/W Revision | A.14.50


View Display

To exit, press

For more about Help, press

View/Display


Alignments

The Alignments Menu controls and displays the automatic alignment of the instrument, and provides the ability to restore the default alignment values.

The current setting of the alignment system is displayed in the system Settings Panel along the top of the display, including a warning icon for conditions that may cause specifications to be impacted.

Key Path | System
Initial S/W Revision | Prior to A.02.00


Auto Align

Configures the method for which the automatic background alignment is run.

Automatic background alignments are run periodically between measurement acquisitions. The instrument’s software determines when alignments are to be performed to maintain warranted operation. The recommended setting for Auto Align is Normal.

An Auto Align execution cannot be aborted with the Cancel (ESC) key. To interrupt an Auto Align execution, select Auto Align Off.

Key Path

 System, Alignments

Mode

All

Remote Command

:CALibration:AUTO ON|PARTial|OFF

:CALibration:AUTO?

Example

:CAL:AUTO ON

Notes

While Auto Align is executing, bit 0 of Status Operation register is set.

Couplings

Auto Align is set to Off if Restore Align Data is invoked.

Preset

This is unaffected by Preset but is set to ON upon a “Restore System Defaults->Align”.

State Saved

No

Status Bits/OPC dependencies

When Auto Align is executing, bit 0 in the Status Operational register is set.

Backwards Compatibility SCPI

:CALibration:AUTO ALERt

Parameter ALERt is for backward compatibility only and is mapped to PARTial

Backwards Compatibility Notes

1. ESA SCPI for Auto Align is :CALibration:AUTO <Boolean>. The command for X-Series is an enumeration. Thus the parameters of “0” and “1” are not possible in X-Series.

2. Similarly, the ESA SCPI for :CALibration:AUTO? returned the Boolean value 1 or 0, in X-Series it is an Enumeration (string). Thus, queries by customer applications into numeric variables will result in an error

3. In PSA Auto Align OFF was not completely off, it is equivalent to PARTial in X-Series. In X-Series, OFF will be fully OFF. This means users of PSA SCPI who choose OFF may see degraded performance and should migrate their software to use PARTial.

Initial S/W Revision

Prior to A.02.00


Normal

Auto Align, Normal turns on the automatic alignment of all measurement systems. The Auto Align, Normal selection maintains the instrument in warranted operation across varying temperature and over time.

If the condition “Align Now, All required” is set, transition to Auto Align, Normal will perform the required alignments and clear the “Align Now, All required” condition and then continue with further alignments as required to maintain the instrument adequately aligned for warranted operation.

When Auto Align, Normal is selected the Auto Align Off time is set to zero.

When Auto Align, Normal is selected the Settings Panel indicates ALIGN AUTO.

Key Path

 System, Alignments, Auto Align

Mode

All

Example

:CAL:AUTO ON

Notes

Alignment processing as a result of the transition to Normal will be executed sequentially. Thus, *OPC? or *WAI following CAL:AUTO ON will return when the alignment processing is complete.

The presence of an external signal may interfere with the RF portion of the alignment. If so, the Error Condition message “Align skipped: 50 MHz interference” or “Align skipped: 4.8 GHz interference” is reported, and bit 11 is set in the Status Questionable Calibration register. After the interfering signal is removed, subsequent alignment of the RF will clear the condition, and clear bit 11 in the Status Questionable Calibration register.

Readback Text

Normal

Status Bits/OPC dependencies

An interfering user signal may prevent automatic alignment of the RF subsystem. If this occurs, the Error Condition message “Align skipped: 50 MHz interference” or “Align skipped: 4.8 GHz interference” is reported, the Status Questionable Calibration bit 11 is set, and the alignment proceeds. When a subsequent alignment of the RF subsystem succeeds, either by the next cycle of automatic alignment or from an Align Now, RF, the Error Condition and Status Questionable Calibration bit 11 are cleared.

Initial S/W Revision

Prior to A.02.00


Partial

Auto Align, Partial disables the full automatic alignment and the maintenance of warranted operation for the benefit of improved measurement throughput. Accuracy is retained for the Resolution Bandwidth filters and the IF Passband, which is critical to FFT accuracy, demodulation, and many measurement applications. With Auto Align set to Partial, you are now responsible for maintaining warranted operation by updating the alignments when they expire. The Auto Align, Alert mechanism will notify you when alignments have expired. One solution to expired alignments is to perform the Align All, Now operation. Another is to return the Auto Align selection to Normal.

Auto Align, Partial is recommended for measurements where the throughput is so important that a few percent of improvement is more valued than an increase in the accuracy errors of a few tenths of a decibel. One good application of Auto Align, Partial would be an automated environment where the alignments can be called during overhead time when the device-under-test is exchanged.

When Auto Align, Partial is selected the elapsed time counter begins for Auto Align Off time.

When Auto Align, Partial is selected the Settings Panel indicates ALIGN PARTIAL with a warning icon. The warning icon is to inform the operator that they are responsible for maintaining the warranted operation of the instrument

Key Path | System, Alignments, Auto Align
Mode | All
Example | :CAL:AUTO PART
Notes | Auto Align Partial begins the elapsed time counter for Auto Align Off time.
Readback Text | Partial
Initial S/W Revision | Prior to A.02.00


Off

Auto Align, Off disables automatic alignment and the maintenance of warranted operation, for the benefit of maximum measurement throughput. With Auto Align set to Off, you are now responsible for maintaining warranted operation by updating the alignments when they expire. The Auto Align, Alert mechanism will notify you when alignments have expired. One solution to expired alignments is to perform the Align All, Now operation. Another is to return the Auto Align selection to Normal.

The Auto Align, Off setting is rarely the best choice, because Partial gives almost the same improvement in throughput while maintaining the warranted performance for a much longer time. The choice is intended for unusual circumstances such as the measurement of radar pulses where you might like the revisit time to be as consistent as possible.

When Auto Align, Off is selected the Auto Align Off time is initialized and the elapsed time counter begins.

When Auto Align, Off is selected the Settings Panel indicates ALIGN OFF with a warning icon. The warning icon is to inform the operator that they are responsible for maintaining the warranted operation of the instrument:

Key Path | System, Alignments, Auto Align
Mode | All
Example | :CAL:AUTO OFF
Notes | Auto Align Off begins the elapsed time counter for Auto Align Off time.
Couplings | Auto Align is set to Off if Restore Align Data is invoked.
Readback Text | Off
Initial S/W Revision | Prior to A.02.00


All but RF

Auto Align, All but RF, configures automatic alignment to include or exclude the RF subsystem. (Eliminating the automatic alignment of the RF subsystem prevents the input impedance from changing. The normal input impedance of 50 ohms can change to an open circuit when alignments are being used. Some devices under test do not behave acceptably under such circumstances, for example by showing instability.) When Auto Align, All but RF ON is selected, the operator is responsible for performing an Align Now, RF when RF-related alignments expire. The Auto Align, Alert mechanism will notify the operator to perform an Align Now, All when the combination of time and temperature variation is exceeded.

When Auto Align, All but RF ON is selected the Settings Panel indicates ALIGN AUTO/NO RF with a warning icon (warning icon is intended to inform the operator they are responsible for the maintaining the RF alignment of the instrument):

Key Path | System, Alignments, Auto Align
Mode | All
Remote Command | :CALibration:AUTO:MODE ALL|NRF :CALibration:AUTO:MODE?
Example | :CAL:AUTO:MODE NRF
Preset | This is unaffected by Preset but is set to ALL on a “Restore System Defaults->Align”.
State Saved | No
Readback Text | RF or NRF
Initial S/W Revision | Prior to A.02.00


Alert

The instrument will signal an Alert when conditions exist such that you will need to perform a full alignment (for example, Align Now, All). The Alert can be configured in one of four settings; Time & Temperature, 24 hours, 7 days, or None. A confirmation is required when a selection other than Time & Temperature is chosen. This prevents accidental deactivation of alerts.

With Auto Align set to Normal, the configuration of Alert is not relevant because the instrument’s software maintains the instrument in warranted operation.

Key Path | System, Alignments, Auto Align
Mode | All
Remote Command | :CALibration:AUTO:ALERt TTEMperature|DAY|WEEK|NONE :CALibration:AUTO:ALERt?
Example | :CAL:AUTO:ALER TTEM
Notes | The alert that alignment is needed is the setting of bit 14 in the Status Questionable Calibration register.
Preset | This is unaffected by Preset but is set to TTEMperature on a “Restore System Defaults->Align”.
State Saved | No
Status Bits/OPC dependencies | The alert is the Error Condition message “Align Now, All required” and bit 14 is set in the Status Questionable Calibration register.
Initial S/W Revision | Prior to A.02.00


Time Temperature

To exit, press

For more about Help, press

Time & Temperature

With Auto Align Alert set to Time & Temperature the instrument will signal an alert when alignments expire due to the combination of the passage of time and changes in temperature. The alert is the Error Condition message “Align Now, All required”. If this choice for Alert is selected, the absence of an alert means that the analyzer alignment is sufficiently up-to-date to maintain warranted accuracy.

Key Path | System, Alignments, Auto Align, Alert
Mode | All
Example | :CAL:AUTO:ALER TTEM
Readback Text | Time & Temp
Status Bits/OPC dependencies | Bit 14 is set in the Status Questionable Calibration register.
Initial S/W Revision | Prior to A.02.00


24 hours

With Auto Align Alert set to 24 Hours the instrument will signal an alert after a time span of 24 hours since the last successful full alignment (for example, Align Now, All or completion of a full Auto Align). You may choose this selection in an environment where the temperature is stable on a daily basis at a small risk of accuracy errors in excess of the warranted specifications. The alert is the Error Condition message “Align Now, All required”.

For front-panel operation , confirmation is required to transition into this setting of Alert. The confirmation dialog is:

No confirmation is required when Alert is configured through a remote command.

Key Path | System, Alignments, Auto Align, Alert
Mode | All
Example | :CAL:AUTO:ALER DAY
Readback Text | 24 hours
Status Bits/OPC dependencies | Bit 14 is set in the Status Questionable Calibration register.
Initial S/W Revision | Prior to A.02.00


7 days

With Auto Align Alert is set to 7 days the instrument will signal an alert after a time span of 168 hours since the last successful full alignment (for example, Align Now, All or completion of a full Auto Align). You may choose this selection in an environment where the temperature is stable on a weekly basis, at a modest risk of accuracy degradations in excess of warranted performance. The alert is the Error Condition message “Align Now, All required”.

For front panel operation, confirmation is required for the customer to transition into this setting of Alert. The confirmation dialog is:

No confirmation is required when Alert is configured through a remote command.

Key Path | System, Alignments, Auto Align, Alert
Mode | All
Example | :CAL:AUTO:ALER WEEK
Readback Text | 7 days
Status Bits/OPC dependencies | Bit 14 is set in the Status Questionable Calibration register.
Initial S/W Revision | Prior to A.02.00


None

With Auto Align Alert set to None the instrument will not signal an alert. This is provided for rare occasions where you are making a long measurement which cannot tolerate Auto Align interruptions, and must have the ability to capture a screen image at the end of the measurement without an alert posted to the display. Keysight does not recommends using this selection in any other circumstances, because of the risk of accuracy performance drifting well beyond expected levels without the operator being informed.

For front panel operation, confirmation is required to transition into this setting of Alert. The confirmation dialog is:

No confirmation is required when Alert is configured through a remote command.

Key Path | System, Alignments, Auto Align, Alert
Mode | All
Example | :CAL:AUTO:ALER NONE
Initial S/W Revision | Prior to A.02.00


Align Now

Accesses alignment processes that are immediate action operations. They perform complete operations and run until they are complete.

Key Path | System, Alignments
Initial S/W Revision | Prior to A.02.00


All

(In MXE the key label is “All (plus RF Presel 20 Hz – 3.6 GHz)”)Immediately executes an alignment of all subsystems In MXE, the Align Now All is followed by additionally aligning the RF Preselector section, so in MXE, the key label contains the parenthetical note “(plus RF Presel 20 Hz – 3.6 GHz)”. The instrument stops any measurement currently underway, performs the alignment, then restarts the measurement from the beginning (similar to pressing the Restart key).

If an interfering user signal is present at the RF Input, the alignment is performed on all subsystems except the RF. After completion, the Error Condition message “Align skipped: 50 MHz interference” or “Align skipped: 4.8 GHz interference” is generated. In addition the Error Condition message “Align Now, RF required” is generated, and bits 11 and 12 are set in the Status Questionable Calibration register.

The query form of the remote commands (:CALibration[:ALL]? or *CAL?) invokes the alignment of all subsystems and returns a success or failure value. An interfering user signal is not grounds for failure; if the alignment was able to succeed on all portions but unable to align the RF because of an interfering signal, the resultant will be the success value.

Successful completion of Align Now, All will clear the “Align Now, All required” Error Condition, and clear bit 14 in the Status Questionable Calibration register. It will also begin the elapsed time counter for Last Align Now, All Time, and capture the Last Align Now, All Temperature.

In the MXE, successful completion will also clear the “Align 20 Hz to 30 MHz required” Error Condition, the “Align 30 MHz to 3.6 GHz required” Error Condition, and the “Align 20 Hz to 3.6 GHz required” Error Condition, and clear bits 1 and bit 2 and clear the bit 1 in the Status Questionable Calibration Extended Needed register.

If the Align RF subsystem succeeded in aligning (no interfering signal present), the elapsed time counter begins for Last Align Now, RF Time, and the temperature is captured for the Last Align Now, RF Temperature. In addition the Error Conditions “Align skipped: 50 MHz interference” and “Align skipped: 4.8 GHz interference” are cleared, the Error Condition “Align Now, RF required” is cleared, and bits 11 and 12 are cleared in the Status Questionable Calibration register

Align Now, All can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs the Error Condition message “Align Now, All required” is generated, and bit 14 is set in the Status Questionable Condition register. This is because new alignment data may be employed for an individual subsystem, but not a cohesive set of data for all subsystems.

In many cases, you might find it more convenient to change alignments to Normal, instead of executing Align Now, All. When the Auto Align process transitions to Normal, the analyzer will immediately start to update only the alignments that have expired, thus efficiently restoring the alignment process.

Key Path

 System, Alignments, Align Now

Mode

All

Remote Command

:CALibration[:ALL]

:CALibration[:ALL]?

Example

:CAL

Notes

:CALibration[:ALL]? returns 0 if successful

:CALibration[:ALL]? returns 1 if failed

While Align Now, All is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

Successful completion will clear bit 14 in the Status Questionable Calibration register.

An interfering user signal is not grounds for failure of Align Now, All. However, bits 11 and 12 are set in the Status Questionable Calibration register to indicate Align Now, RF is required.

An interfering user supplied signal will result in the instrument requiring an Align Now, RF with the interfering signal removed.

Couplings

Initializes the time for the Last Align Now, All Time.

Records the temperature for the Last Align Now, All Temperature.

If Align RF component succeeded, initializes the time for the Last Align Now, RF Time.

If Align RF component succeeded, records the temperature for the Last Align Now, RF Temperature.

Status Bits/OPC dependencies

Bits 11, 12, or 14 may be set in the Status Questionable Calibration register.

Initial S/W Revision

Prior to A.02.00

Mode

All

Remote Command

:CALibration[:ALL]:NPENding

Example

CAL:NPEN

Notes

:CALibration[:ALL]:NPENding is the same as :CALibration[:ALL] including all conditions, status register bits, except this scpi command does not BLOCK the scpi session, so the user should use status register bits to query if the calibration is successfully completed or not.

Typical usage is:

1) :CALibration:ALL:NPENding (Start a calibration)

2) :STATus:OPERation:CONDition? (Check if the calibration is completed or not, If bit 0 is set, then the system is doing calibration, the user should repeat this scpi query until the bit is cleared )

3):STATus:QUEStionable:CALibration:CONDition? (Check if if there are any errors/failures in previous calibration procedure

Initial S/W Revision

X.14.20


All but RF

(In MXE the key label is “All but RF (not including RF Presel)”)

Immediately executes an alignment of all subsystems except the RF subsystem . The instrument will stop any measurement currently underway, perform the alignment, and then restart the measurement from the beginning (similar to pressing the Restart key). This can be used to align portions of the instrument that are not impacted by an interfering user input signal.

This operation might be chosen instead of All if you do not want the device under test to experience a large change in input impedance, such as a temporary open circuit at the analyzer input.

The query form of the remote commands (:CALibration:NRF?) will invoke the alignment and return a success or failure value.

Successful completion of Align Now, All but RF will clear the “Align Now, All required” Error Condition, and clear bit 14 in the Status Questionable Calibration register. If “Align Now, All required” was in effect prior to executing the All but RF, the Error Condition message “Align Now, RF required” is generated and bit 12 in the Status Questionable Calibration register is set. It will also begin the elapsed time counter for Last Align Now, All Time, and capture the Last Align Now, All Temperature.

Align Now, All but RF can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs the Error Condition message “Align Now, All required” is generated, and bit 14 is set in the Status Questionable Condition register. This is because new alignment data may be used for an individual subsystem, but not a full new set of data for all subsystems.

In models with the RF Preselector, such as the N9038A, the “All but RF” alignment will execute an alignment of all subsystems except the RF subsystem of the Spectrum Analyzer, as well as the system gain of the RF Preselector.

Key Path

 System, Alignments, Align Now

Mode

All

Remote Command

:CALibration:NRF

:CALibration:NRF?

Example

:CAL:NRF

Notes

:CALibration:NRF? returns 0 if successful

:CALibration:NRF? returns 1 if failed

While Align Now, All but RF is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

Successful completion will clear bit 14 in the Status Questionable Calibration register and set bit 12 if invoked with “Align Now, All required”.

Couplings

Initializes the time for the Last Align Now, All Time.

Records the temperature for the Last Align Now, All Temperature.

Status Bits/OPC dependencies

Bits 12 or 14 may be set in the Status Questionable Calibration register.

Initial S/W Revision

Prior to A.02.00

Mode

All

Remote Command

:CALibration:NRF:NPENding

Example

CAL:NRF:NPEN

Notes

:CALibration:NRF:NPENding is the same as :CALibration:NRF

including all conditions, status register bits, except that this scpi command does not BLOCK the scpi session, so the user should use status register bits to query if the calibration is successfully completed or not.

Typical usage is:

1):CALibration:NRF:NPENding (start theAll but RF calibration)

2):STATus:OPERation:CONDition? (If bit 0 is set, then the system is doing calibration, the user should do re-query until this bit is cleared )

3):STATus:QUEStionable:CALibration:CONDition? ( to check if there are any errors/failures in previous calibration procedure)

Initial S/W Revision

X.14.20


RF

(In MXE the key label is “RF Only”)

Immediately executes an alignment of the RF subsystem . The instrument stops any measurement currently underway, performs the alignment, then restarts the measurement from the beginning (similar to pressing the Restart key).

This operation might be desirable if the alignments had been set to not include RF alignments, or if previous RF alignments could not complete because of interference which has since been removed.

If an interfering user signal is present at the RF Input, the alignment will terminate and generate the Error Condition message “Align skipped: 50 MHz interference” or “Align skipped: 4.8 GHz interference”, and Error Condition “Align Now, RF required”. In addition, bits 11 and 12 will be set in the Status Questionable Calibration register.

The query form of the remote commands (:CALibration:RF?) will invoke the alignment of the RF subsystem and return a success or failure value. An interfering user signal is grounds for failure.

Successful completion of Align Now, RF will begin the elapsed time counter for Last Align Now, RF Time, and capture the Last Align Now, RF Temperature.

Align Now, RF can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs, the Error Condition message “Align Now, RF required” is generated, and bit 12 is set in the Status Questionable Condition register. None of the new alignment data is used.

In models with the RF Preselector, such as the N9038A, the RF alignment will execute an alignment of the RF subsystem of the Spectrum Analyzer, as well as the RF subsystem on RF Preselector path.

Key Path

 System, Alignments, Align Now

Mode

All

Remote Command

:CALibration:RF

:CALibration:RF?

Example

:CAL:RF

Notes

:CALibration:RF? returns 0 if successful

:CALibration:RF? returns 1 if failed (including interfering user signal)

While Align Now, RF is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

Successful completion clears the Error Conditions “Align skipped: 50 MHz interference” and “Align skipped: 4800 MHz interference” and the Error Conditions “Align RF failed” and “Align Now, RF required”, and clears bits 3, 11, and 12 in the Status Questionable Calibration register.

A failure encountered during alignment will generate the Error Condition message “Align RF failed” and set bit 3 in the Status Questionable Calibration register.

An interfering user signal will result in bits 11 and 12 to be set in the Status Questionable Calibration register to indicate Align Now, RF is required.

An interfering user supplied signal will result in the instrument requiring an Align Now, RF with the interfering signal removed.

Couplings

Initializes the time for the Last Align Now, RF Time.

Records the temperature for the Last Align Now, RF Temperature.

Status Bits/OPC dependencies

Bits 11, 12, or 14 may be set in the Status Questionable Calibration register.

Initial S/W Revision

Prior to A.02.00

Mode

All

Remote Command

:CALibration:RF:NPENding

Example

CAL:RF:NPEN

Notes

:CALibration:RF:NPENding is the same as :CALibration:RF

including all conditions, status register bits, except that this scpi command does not BLOCK the scpi session, so the user should use status register bits to query if the calibration is successfully completed or not.

Typical usage is:

1):CALibration:RF:NPENding (Start a RF calibration)

2):STATus:OPERation:CONDition? (If bit 0 is set, then the system is doing calibration, the user should do re-query until this bit is cleared )

3):STATus:QUEStionable:CALibration:CONDition? ( to check if there are any errors/failures in previous calibration procedure)

Initial S/W Revision

X.14.20


Advanced

Accesses alignment processes that are immediate action operations that perform operations that run until complete. Advanced alignments are performed on an irregular basis, or require additional operator interaction

Key Path | System, Alignments
Initial S/W Revision | Prior to A.02.00


Characterize Preselector

The Preselector tuning curve drifts over temperature and time. Recognize that the Amplitude, Presel Center function adjusts the preselector for accurate amplitude measurements at an individual frequency. Characterize Preselector improves the amplitude accuracy by ensuring the Preselector is approximately centered at all frequencies without the use of the Amplitude, Presel Center function. Characterize Preselector can be useful in situations where absolute amplitude accuracy is not of utmost importance, and the throughput savings or convenience of not performing a Presel Center is desired. Presel Center is required prior to any measurement for best (and warranted) amplitude accuracy.

Keysight recommends that the Characterize Preselector operation be performed yearly as part of any calibration, but performing this operation every three months can be worthwhile.

Characterize Preselector immediately executes a characterization of the Preselector, which is a YIG-tuned filter (YTF). The instrument stops any measurement currently underway, performs the characterization, then restarts the measurement from the beginning (similar to pressing the Restart key).

The query form of the remote commands (:CALibration:YTF?) will invoke the alignment of the YTF subsystem and return a success or failure value.

A failure encountered during alignment will generate the Error Condition message “Characterize Preselector failure” and set bit 3 in the STATus:QUEStionable:CALibration:EXTended:FAILure status register. Successful completion of Characterize Preselector will clear this Condition. It will also begin the elapsed time counter for Last Characterize Preselector Time, and capture the Last Characterize Preselector Temperature.

The last Characterize Preselector Time and Temperature survives across the power cycle as this operation is performed infrequently.

The Characterize Preselector function can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. None of the new characterization data is then used. However, since the old characterization data is purged at the beginning of the characterization, you now have an uncharacterized preselector. You should re-execute this function and allow it to finish before making any further preselected measurements.

Key Path

 System, Alignments, Advanced

Mode

All

Remote Command

:CALibration:YTF

:CALibration:YTF?

Example

:CAL:YTF

Notes

:CALibration:YTF? returns 0 if successful

:CALibration:YTF? returns 1 if failed (including interfering user signal)

While Advanced, Characterize Preselector is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

Successful completion will clear bit 9 in the Status Questionable Calibration register.

A failure encountered during alignment will generate the Error Condition message “Characterize Preselector failed” and set bit 9 in the Status Questionable Calibration register.

For Options that support frequencies > 3.6 GHz only.

Dependencies

This key does not appear in models that do not contain preselectors. In these models the SCPI command is accepted without error but no action is taken.

Couplings

Initializes the time for the Last Characterize Preselector Time.

Records the temperature for the Last Characterize Preselector Temperature.

Initial S/W Revision

Prior to A.02.00

Mode

All

Remote Command

:CALibration:YTF:NPENding

Example

CAL:YTF:NPEN

Notes

:CALibration:YTF:NPENding is the same as :CALibration:YTF

including all conditions, status register bits, except that this scpi command does not BLOCK the scpi session, so the user should use status register bits to query if the calibration is successfully completed or not.

Typical usage is:

1) :CALibration:YTF:NPENding (Start a YTF calibration)

2) :STATus:OPERation:CONDition? (Check if the calibration is completed or not, If bit 0 is set, then the system is doing calibration, the user should repeat this scpi query until the bit is cleared )

3):STATus:QUEStionable:CALibration:EXTended:FAILure:CONDition? (Check if bit 2 is set or not. If this bit is set, that means there are some errors in previous internal source calibration)

Initial S/W Revision

X.14.20


Show Alignment Statistics

Shows alignment information you can use to ensure that the instrument is operating in a specific manner. The Show Alignment Statistics screen is where you can view time and temperature information.

Values which are displayed are only updated when the Show Alignment Statistics screen is invoked, they are not updated while the Show Alignment Statistics screen is being displayed. The remote commands that access this information obtain current values.

An example of the Show Alignment Statistics screen would be similar to:

A successful Align Now, RF will set the Last Align RF temperature to the current temperature, and reset the Last Align RF time. A successful Align Now, All or Align Now, All but RF will set the Last Align Now All temperature to the current temperature, and reset the Last Align Now All time. A successful Align Now, All will also reset the Last Align RF items if the RF portion of the Align Now succeeded.

Key Path | System, Alignments
Mode | All
Notes | The values displayed on the screen are only updated upon entry to the screen and not updated while the screen is being displayed.
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :SYSTem:PON:TIME?
Example | :SYST:PON:TIME?
Notes | Value is the time since the most recent start-up in seconds.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:CURRent?
Example | :CAL:TEMP:CURR?
Notes | Value is in degrees Centigrade. Value is invalid if using default alignment data (Align Now, All required)
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:LALL?
Example | :CAL:TIME:LALL?
Notes | Value is the elapsed time, in seconds, since the last successful Align Now, All or Align Now, All but RF was executed.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:LALL?
Example | :CAL:TEMP:LALL?
Notes | Value is in degrees Centigrade at which the last successful Align Now, All or Align Now, All but RF was executed.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:LRF?
Example | :CAL:TIME:LRF?
Notes | Value is the elapsed time, in seconds, since the last successful Align Now, RF was executed, either individually or as a component of Align Now, All.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:LRF?
Example | :CAL:TEMP:LRF?
Notes | Value is in degrees Centigrade at which the last successful Align Now, RF was executed, either individually or as a component of Align Now, All.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:LPReselector?
Example | :CAL:TIME:LPR?
Notes | Value is the date and time the last successful Characterize Preselector was executed. The date is separated from the time by a space character. Returns “” if no Characterize Preselector has ever been performed on the instrument.
Dependencies | In models that do not include preselectors, this command is not enabled and any attempt to set or query will yield an error.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:LPReselector?
Example | :CAL:TEMP:LPR?
Notes | Value is in degrees Centigrade at which the last successful Characterize Preselector was executed.
Dependencies | In models that do not include preselectors, this command is not enabled and any attempt to set or query will yield an error.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:AUTO:TIME:OFF?
Example | :CAL:AUTO:TIME:OFF?
Notes | Value is the elapsed time, in seconds, since Auto Align has been set to Off or Off with Alert. The value is 0 if Auto Align is ALL or NORF.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:RFPSelector:LCONducted?
Example | :CAL:TIME:RFPS:LCON?
Notes | Values are the date and time the last successful Align Now, 20 Hz – 30 MHz was executed. The date is separated from the time by a semi-colon character.
State Saved | No

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:RFPSelector:LCONducted?
Example | :CAL:TEMP:RFPS:LCON?
Notes | Value is in degrees Centigrade at which the last successful Align Now, 20 Hz – 30 MHz was executed.
State Saved | No

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:RFPSelector:LRADiated?
Example | :CAL:TIME:RFPS:LRAD?
Notes | Value is the date and time the last successful Align Now, 30 MHz – 3.6 GHz was executed. The date is separated from the time by a semi-colon character.
State Saved | No

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:RFPSelector:LRADiated?
Example | :CAL:TEMP:RFPS:LRAD?
Notes | Value is in degrees Centigrade at which the last successful Align Now, 30 MHz – 3.6 GHz was executed.
State Saved | No

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:TIME:NEXT? This query returns data using the following format “YYYY/MM/DD; HH:MM:SS”
Example | :CAL:RFPS:SCH:TIME:NEXT?
Notes | The next run time will be updated based on the start date/time and recurrence set by the users. “date” is representation of the date the task will run in the form of “YYYY/MM/DD” where: -YYYY is the four digit representation of year. (for example, 2009) -MM is the two digit representation of month. (for example, 01 to 12) -DD is the two digit representation of the day. (for example, 01 to 28, 29, 30 or 31 depending on the month and year) “time” is a representation of the time of day the task will run in the form of “HH:MM:SS” where: -HH is the two digit representation of the hour in 24 hour format -MM is the two digit representation of minute -SS is the two digit representation of seconds For model N9038A only.
State Saved | No


Timebase DAC

Allows control of the internal 10 MHz reference oscillator timebase. This may be used to adjust for minor frequency alignment between the signal and the internal frequency reference. This adjustment has no effect if the instrument is operating with an External Frequency Reference.

If the value of the Timebase DAC changes (by switching to Calibrated from User with User set to a different value, or in User with a new value entered) an alignment may be necessary. The alignment system will take appropriate action; which will either invoke an alignment or cause an Alert.

Key Path

 System, Alignments

Mode

All

Remote Command

:CALibration:FREQuency:REFerence:MODE CALibrated|USER

:CALibration:FREQuency:REFerence:MODE?

Example

:CAL:FREQ:REF:MODE CAL

Notes

If the value of the timebase is changed the alignment system automatically performs an alignment or alerts that an alignment is due.

If the value of the timebase is changed the alignment system automatically performs an alignment or alerts that an alignment is due.

Preset

This is unaffected by Preset but is set to CALibrated on a “Restore System Defaults->Align”.

State Saved

No

Initial S/W Revision

Prior to A.02.00


Calibrated

Sets the Timebase DAC to the value established during factory or field calibration. The value displayed on the menu key is the calibrated value.

Key Path | System, Alignments, Timebase DAC
Mode | All
Example | :CAL:FREQ:REF:MODE CAL
Readback Text | [xxx] < where xxx is the calibrated value
Initial S/W Revision | Prior to A.02.00


User

Allows setting the Timebase DAC to a value other than the value established during the factory or field calibration. The value displayed on the menu key is the calibrated value.

Key Path | System, Alignments, Timebase DAC
Mode | All
Example | :CAL:FREQ:REF:MODE USER
Readback Text | xxx < where xxx is the Timebase DAC setting
Initial S/W Revision | Prior to A.02.00

Key Path | System, Alignments, Timebase DAC
Mode | All
Remote Command | :CALibration:FREQuency:REFerence:FINE <integer> :CALibration:FREQuency:REFerence:FINE?
Example | :CAL:FREQ:REF:FINE 8191
Notes | If the value of the timebase is changed the alignment system automatically performs an alignment or alerts that an alignment is due.
Couplings | Setting :CAL:FREQ:REF:FINE sets :CAL:FREQ:REF:MODE USER
Preset | This is unaffected by Preset but is set to the factory setting on a “Restore System Defaults->Align”.
State Saved | No
Min | 0
Max | 16383
Backwards Compatibility SCPI | :CALibration:FREQuency:REFerence:COARse ESA hardware contained two DAC controls for the Timebase. In X-Series the command :CALibration:FREQuency:REFerence:FINE is the method for adjusting the timebase. The :COARse command is provided as an alias to :FINE.
Initial S/W Revision | Prior to A.02.00

Remote Command | :CALibration:FREQuency:REFerence:COARse <integer> :CALibration:FREQuency:REFerence:COARse?
Example | :CAL:FREQ:REF:COAR 8191
Notes | This is an alias for CAL:FREQ:REF:FINE any change to COARse is reflected in FINE and vice-versa. See CAL:FREQ:REF:FINE for description of functionality.
Couplings | Setting :CAL:FREQ:REF:COAR sets :CAL:FREQ:REF:MODE USER
Initial S/W Revision | Prior to A.02.00


Restore Align Defaults

Initializes the alignment user interface settings, not alignment data, to the factory default values. Align Now, All must be executed if the value of the Timebase DAC results in a change.

For front panel operation, you are prompted to confirm action before setting the alignment parameters to factory defaults:

The parameters affected are:

Parameter | Setting
Timebase DAC | Calibrated
Timebase DAC setting | Calibrated value
Auto Align State | Normal (if the instrument is not operating with default alignment data, Off otherwise)
Auto Align All but RF | Off
Auto Align Alert | Time & Temperature

Key Path | System, Alignments
Mode | All
Example | :SYST:DEF ALIG
Notes | Alignment processing that results as the transition to Auto Alignment Normal will be executed sequentially; thus *OPC? or *WAI will wait until the alignment processing is complete.
Initial S/W Revision | Prior to A.02.00


GPIB Address

Select the GPIB remote address.

Key Path | System, I/O Config, GPIB
Mode | All
Remote Command | :SYSTem:COMMunicate:GPIB[1][:SELF]:ADDRess <integer> :SYSTem:COMMunicate:GPIB[1][:SELF]:ADDRess?
Example | :SYST:COMM:GPIB:ADDR 17
Notes | Changing the Address on the GPIB port requires all further communication to use the new address.
Preset | This is unaffected by Preset but is set to 18 on a “Restore System Defaults->Misc”
State Saved | No
Range | 0 to 30
Min | 0
Max | 30
Initial S/W Revision | Prior to A.02.00


SICL Server

Turns the SICL server capability On or Off, enabling you to limit SCPI access over LAN through the SICL server. (SICL IEEE 488.2 protocol.)

Parameter | Description | Setting
Maximum Connections | The maximum number of connections that can be accessed simultaneously | 5
Instrument Name | The name (same as the remote SICL address) of your analyzer | inst0
Instrument Logical Unit | The unique integer assigned to your analyzer when using SICL LAN | 8
Emulated GPIB Name | The name (same as the remote SICL address) of the device used when communicating with your analyzer | gpib7
Emulated GPIB Logical Unit | The unique integer assigned to your device when it is being controlled using SICL LAN | 8
Emulated GPIB Address | The emulated GPIB address assigned to your transmitter tester when it is a SICL server (the same as your GPIB address) | 18

Key Path | System, I/O Config, SCPI LAN
Mode | All
Remote Command | :SYSTem:COMMunicate:LAN:SCPI:SICL:ENABle OFF|ON|0|1 :SYSTem:COMMunicate:LAN:SCPI:SICL:ENABle?
Example | :SYST:COMM:LAN:SCPI:SICL:ENAB OFF
Preset | This is unaffected by Preset, but is set to ON with a “Restore System Defaults->Misc”
State Saved | No
Range | On | Off
Initial S/W Revision | Prior to A.02.00


RST Remote Command Only

To exit, press

For more about Help, press

*RST (Remote Command Only)

*RST is equivalent to :SYST:PRES;:INIT:CONT OFF, which is a Mode Preset in the Single measurement state. This remote command is preferred over Mode Preset remote command - :SYST:PRES, as optimal remote programming occurs with the instrument in the single measurement state.

Remote Command

*RST

Example

*RST

Notes

Sequential

Clears all pending OPC bits and the Status Byte is set to 0.

Couplings

A *RST will cause the currently running measurement to be aborted and cause the default measurement to be active. *RST gets the mode to a consistent state with all of the default couplings set.

Backwards Compatibility Notes

In legacy analyzers *RST did not set the analyzer to Single, but in the X-Series it does, for compliance with the IEEE 488.2 specification.

In the X-Series, *RST does not do a *CLS (clear the status bits and the error queue). In legacy analyzers, *RST used to do the equivalent of SYSTem:PRESet, *CLS and INITiate:CONTinuous OFF. But to be 488.2 compliant, *RST in the X-Series does not do a *CLS.

Initial S/W Revision

Prior to A.02.00


Meas Preset

Resets the measurement local variables for the currently active measurement to their factory default values. The measurement settings that get reset are the same ones that are reset during a Mode Preset. This function keeps the instrument in the current measurement and the current mode and does not affect the settings for other measurements, but does abort the currently running measurement.

Key Path

 Meas Setup

Remote Command

:CONFigure:<Measurement>

Example

:CONF:ACP Immediately does a Meas Preset to the ACP measurement.

Notes

Clears the Measuring bit

:CONF:<Measurement> resets the specified measurement settings to default in ESA, VSA and PSA; in GPSA it allows the addition of the NDEFault node to the command to prevent a measurement preset from occurring after a measurement switch.

:MEASure:<Measurement> also restores the default values of the selected measurement, but it also initiates the specified measurement.

Initial S/W Revision

Prior to A.02.00


Control Panel

To exit, press

For more about Help, press

Control Panel…

Opens the Windows Control Panel. The Control Panel is used to configure certain elements of Windows that are not configured through the hardkey/softkey System menus.

This feature is not available if option SF1 is installed.

The Control Panel is a separate Windows application, so to return to the analyzer once you are in the Control Panel, you may either:

Exit the Control Panel by clicking on the red X in the upper right hand corner, with a mouse

Or use Alt-Tab: press and hold the Alt [image] key and press and release the Tab key until the Analyzer logo is showing in the window in the center of the screen, as above, then release the Alt key.

Key Path | System
Notes | No remote command for this key.
Initial S/W Revision | Prior to A.02.00


Licensing

To exit, press

For more about Help, press

Licensing…

Opens the license explorer.

This feature is not available if option SF1 is installed.

For Help on this key, select Help in the menu bar at the top of the license explorer window.

Key Path | System
Notes | No equivalent remote command for this key.
Backwards Compatibility Notes | In ESA the SCPI command for displaying the Show Licenses screen is: :SYSTem:CONFigure:LKEY:STATe OFF|ON|0|1:SYSTem:CONFigure:LKEY:STATe? There are no equivalent SCPI commands in the X-Series for displaying the License Explorer.
Initial S/W Revision | Prior to A.02.00

Remote Command

:SYSTem:LKEY <”OptionInfo”>, <”LicenseInfo”>

Example

SYST:LKEY “N9073A–1FP”, ”027253AD27F83CDA5673A9BA5F427FDA5E4F25AEB1017638211AC9F60D9C639FE539735909C551DE0A91”

Notes

The <”OptionInfo”> contains the feature and the version. You must specify the feature but can omit the version. If you omit the version, the system regards it as the latest one, since the system knows which version is supported for each feature.

The <”LicenseInfo”> contains the signature, the expiration date, and serial number for transport if transportable. You must specify the signature, but you can omit the other information. If you omit the expiration date, the system regards it as permanent. If you omit the serial number, the system regards it as non-transportable. As a result, this supports reverse compatibility.

Initial S/W Revision

Prior to A.02.00

Remote Command

:SYSTem:LKEY:DELete <”OptionInfo”>,<”LicenseInfo”>

Example

SYST:LKEY:DEL ‘N9073A–1FP”, ”027253AD27F83CDA5673A9BA5F427FDA5E4F25AEB1017638211AC9F60D9C639FE539735909C551DE0A91”

Notes

The <”OptionInfo”> contains the feature and the version. You must specify the feature but can omit the version. If you omit the version, the system regards it as the latest one, if more than one version is installed.

The <”LicenseInfo”> contains the signature, the expiration date, and whether or not be transportable. You must specify the signature, but you can omit the other information. If you omit the expiration date, the system regards it as permanent. If you omit the transportability, the system regards it as non-transportable. As a result, this supports reverse compatibility.

Initial S/W Revision

Prior to A.02.00

Remote Command

:SYSTem:LKEY:LIST?

Notes

Return Value:

An <arbitrary block data> of all the installed instrument licenses.

The format of each license is as follows.

<Feature>,<Version>,<Signature>,<Expiration Date>,<Serial Number for Transport>

Return Value Example:

#3136

N9073A–1FP,1.000,B043920A51CA

N9060A–2FP,1.000,4D1D1164BE64

N9020A–508,1.000,389BC042F920

N9073A–1F1,1.000,5D71E9BA814C,13-aug–2005

<arbitrary block data> is:

#NMMM<data>

Where:

N is the number of digits that describes the number of MMM characters. For example if the data was 55 bytes, N would be 2.

MMM would be the ASCII representation of the number of bytes. In the previous example, N would be 55.

<data> ASCII contents of the data

Initial S/W Revision

Prior to A.02.00

Remote Command | :SYSTem:LKEY? <”OptionInfo”>
Example | SYST:LKEY? “N9073A–1FP”
Notes | The <”OptionInfo”> contains the feature and the version. You must specify the feature but can omit the version. If you omit the version, the system regards it as the latest one. Return Value: <”LicenseInfo”> if the license is valid, null otherwise. <”LicenseInfo”> contains the signature, the expiration date, and serial number if transportable. Return Value Example: “B043920A51CA”
Initial S/W Revision | Prior to A.02.00

Remote Command | :SYSTem:HID?
Notes | Return value is the host ID as a string
Initial S/W Revision | Prior to A.02.00


Diagnostics

The Diagnostics key in the System menu gives you access to basic diagnostic capabilities of the instrument.

Key Path | System
Initial S/W Revision | Prior to A.02.00


Show Hardware Statistics

Provides a display of various hardware statistics. The statistics include the following:

· Mechanical relay cycles

· High and Low temperature extremes

· Elapsed time that the instrument has been powered-on (odometer)

The display should appear listing the statistics, product number, serial number, and firmware revision.

The CXA models in which the AC/DC Switch field is called Fixed Atten and that omit the mechanical attenuation fields are the N9000A–503/507 models.

Modular HWs only have time and temperature information in Show Hardware Statistics.

The data will be updated only when the Show Hardware Statistics menu key is pressed, it will not be updated while the screen is displayed.

The tabular data should be directly printable.

Key Path | System, Diagnostics
Mode | All
Notes | The values displayed on the screen are only updated upon entry to the screen and not updated while the screen is being displayed.
Initial S/W Revision | Prior to A.02.00


Service

Accesses capabilities performed in the factory or under instructions from repair procedures. This menu key is only visible when the logged-in user is “advanceduser” or “saservice”. The first access to the Service Menu after invoking the instrument application will require an authentication Service Code.

Key Path | System
Initial S/W Revision | Prior to A.02.00


Recall

The Recall menu lets you choose what you want to recall, and where you want to recall it from. Among the types of files you can recall are States andTraces. In addition, an Import (Data) option lets you recall a number of data types stored in CSV files (as used by Excel and other spreadsheet programs).

The default paths for Recall are data type dependent and are the same as for the Save key.

Key Path

 Front-panel key

Notes

No remote command for this key specifically, but the :MMEM:LOAD command is available for specific file types. An example is :MMEM:LOAD:STATe <filename>.

If you try to recall a State file for a mode that is not licensed or not available in the instrument, an error message will occur and the state will not change.

Backwards Compatibility Notes

In legacy analyzers, it was possible to load a state without affecting the trace data, limit lines or correction data. Similarly (since User Preset is actually loading a state), it was possible to do a User Preset without affecting the trace data, limit lines or correction data.

In the X-Series, “state” always includes all of this data; so whenever state is loaded, all of the traces, limit lines and corrections are affected. Although this differs from previous behavior, it is desirable behavior, and should not cause adverse issues for users.

Backwards Compatibility Notes

Recall for the X-Series supports backward compatibility in the sense that you can recall a state file from any X-Series model number and any version of X-Series software. This is only possible if part of the recalling process goes through a limiting step after recalling the mode settings, at least for settings that may vary with version number, model number, option and license differences. If you try to recall a state file onto an instrument with less capability than what was available on the instrument during the save, the recall will ignore the state it doesn’t support and it will limit the recalled setting to what it allows.

Example: if the saved state includes preamp ON, but the recalling instrument does not have a preamp; the preamp is limited to OFF. Conversely, if you save a state without a preamp, the preamp is OFF in the state file. When this saved file is recalled on an instrument with a licensed preamp, the preamp is changed to OFF. Another example is if the saved state has center frequency set to 20 GHz, but the instrument recalling the saved state is a different model and only supports 13.5 GHz. In this case, the center frequency is limited along with any other frequency based settings. Since the center frequency can’t be preserved in this case, the recall limiting tries to at least preserve span to keep the measurement setup as intact as possible.

It may be appropriate to issue a warning if the state is limited on the recall; warnings do not go out to SCPI so this would only affect the manual user.

Note that there is no state file compatibility outside of the X-Series. For example, you cannot recall a state file from ESA or PSA.

Initial S/W Revision

Prior to A.02.00


Trace State

To exit, press

For more about Help, press

Trace (+State)

The Save Trace (+State) menu lets you choose a register or file specifying where to save the Trace+State state file.

A saved state contains all of the settings and data required to return the analyzer as closely as possible to the exact setup it had when the save occurred. This includes the Input/Output settings, even though they are outside of the Mode’s state, because they are needed to restore the complete setup. A Trace+State file also includes trace data from one trace or all traces, which will load in View mode when the Trace+State file is recalled.

After the save completes, the message "File <filename> saved" or "Trace Register <register number> saved" is displayed.

For rapid saves, the Trace (+State) menu lists 5 registers to save to. Pressing a Register key initiates the save. You can also select a file to save to.

The default path for all State Files including .trace files is:

My Documents\<mode name>\state

where <mode name> is the parameter used to select the mode with the INST:SEL command (for example, Basic for the IQAnalyzer).

This key is grayed out for measurements that do not support trace saves. It is blanked for modes that do not support trace saves. Saving Trace is identical to saving State except a .trace extension is used on the file instead of .state, and internal flags are set in the file indicating which trace was saved. You may select to save one trace or ALL traces.

Key Path

 Save

Mode

SA

Remote Command

:MMEMory:STORe:TRACe TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6 | ALL,<filename>

:MMEMory:STORe:TRACe:REGister TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6 | ALL,<integer>

Example

:MMEM:STOR:TRAC TRACE1, “myState.trace” saves the file myState.trace on the default path and flags it as a “single trace” file with Trace 1 as the single trace (even though all of the traces are in fact stored).

:MMEM:STOR:TRAC ALL, “myState.trace” saves the file myState.trace on the default path and flags it as an “all traces” file

:MMEM:STOR:TRAC:REG TRACE1, 2 stores trace 1 data in trace register 2

Notes

This command actually performs a save state, which in the Swept SA measurement includes the trace data. However it flags it (in the file) as a “save trace” file of the specified trace (or all traces).

Some modes and measurements do not have available all 6 traces. The Phase Noise mode command, for example, is: MMEMory:STORe:TRACe TRACE1|TRACE2|TRACE3|ALL,<filename>

Some modes and measurements have more than 6 traces available. The Realtime SA mode command, for example, is: MMEMory:STORe:TRACe TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6 | TRACE7 | TRACE8 | TRACE9 | TRACE10 | TRACE11 | TRACE12 | ALL,<filename>

The range for the register parameter is 1–5

When you initiate a save, if the file already exists, a dialog will appear that allows you to replace the existing file by selecting OK or you can Cancel the request. If you select OK, the file will be overwritten. Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

Both single and double quotes are supported for any filename parameter over remote.

After saving to a register, that register’s menu key is updated with the date and time of the save.

After saving to a register, you remain in the Save Trace menu, so that you can see the Register key update. After saving to a file, the analyzer automatically returns to the previous menu and any Save As dialog goes away.

Initial S/W Revision

Prior to A.02.00


Trace State

To exit, press

For more about Help, press

Trace (+State)

The Recall Trace (+State) menu lets you choose a register or file from which to recall the Trace+State state file.

A saved state contains all of the settings and data required to return the analyzer as closely as possible to the exact setup it had when the save occurred. This includes the Input/Output settings, even though they are outside of the Mode’s state, because they are needed to restore the complete setup. A Trace+State file also includes trace data from one trace or all traces, which will load in View mode when the Trace+State file is recalled. Recall Trace (+State) will also cause a mode switch if the state being recalled is not for the current active mode.

After the recall completes, the message "File <filename> recalled" or “Recalled Trace Register <register number>” is displayed.

For rapid recalls, the Trace (+State) menu lists 5 registers to choose from to recall. Pressing a Register key initiates the recall. You can also select a file from which to recall.

The default path for all State Files including .trace files is:

My Documents\<mode name>\state

where <mode name> is the parameter used to select the mode with the INST:SEL command (for example, SA for the Spectrum Analyzer).

Key Path

 Recall

Mode

SA

Remote Command

:MMEMory:LOAD:TRACe TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6,<filename>

:MMEMory:LOAD:TRACe:REGister TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6,<integer>

Example

MMEM:LOAD:TRAC TRACE2, "MyTraceFile.trace"

This loads the trace file data (on the default file directory path) into the specified trace; if it is a "single trace" save file, that trace is loaded to trace 2, andis set to be not updating.

:MMEM:LOAD:TRAC:REG TRACE1,2

restores the trace data in register 2 to Trace 1

Notes

When you perform the recall, the recalling Trace function must first verify the file is recallable in this instrument by checking instrument software version and model number, since it includes State. If everything matches, a full recall proceeds by aborting the currently running measurement, and loading the state from the saved state file to as close as possible to the context in which the save occurred. You can open .trace files from any mode that supports them, so recalling a Trace file switches to the mode that was active when the save occurred. After switching to the mode of the saved state file, mode settings and data (if any for the mode) are loaded with values from the saved file and the saved measurement of the mode becomes the newly active measurement, and the data relevant to the measurement (if there is any) is recalled.

Once the state is loaded, the trace data must be loaded. The internal flags are consulted to see which trace to load and the "To Trace" setting to see where to load it. Trace data is always loaded with the specified trace set to View, so that the data is visible and not updating(so as not to erase the recalled data). If the file is an "all trace" file, all traces are loaded with the saved data(to the original trace the data was saved from) and set to View. Traces whose data is not loaded are restored to the update state that existed when they were saved.

After the Recall the analyzer exits the Recall menu and returns to the previous menu.

Some modes and measurements do not have available all 6 traces. Phase Noise mode command, for example, is: MMEMory:LOAD:TRACe TRACE1|TRACE2|TRACE3,<filename>

Some modes and measurements have more than 6 traces available. The Realtime SA mode command, for example, is: MMEMory:STORe:TRACe TRACE1 | TRACE2 | TRACE3 | TRACE4 | TRACE5 | TRACE6 | TRACE7 | TRACE8 | TRACE9 | TRACE10 | TRACE11 | TRACE12 | ALL,<filename>

Initial S/W Revision

Prior to A.02.00


To Trace

These menu selections let you choose the Trace where the recalled saved trace will go. Not all modes have the full 6 traces available. The default is the currently selected trace, selected in this menu or in the Trace/Detector, Export Data, Import Data, or Save Trace menus, except if you have chosen All, then it remains chosen until you specifically change it to a single trace.

If the .trace file is an "all trace" file, "To Trace" is ignored and the traces each go back to the trace from which they were saved.

Once selected, the key returns back to the Recall Trace menu and the selected Trace number is annotated on the key. Now you have selected exactly where the trace needs to be recalled.To trigger a recall of the selected Trace, you must select the Open key in the Recall Trace menu.

When you select a trace, it makes that trace the current trace, so it displays on top of all of the other traces.

Key Path | Save, Data, Trace
Mode | SA
Initial S/W Revision | Prior to A.02.00


From File

To exit, press

For more about Help, press

From File…

When you press “From File”, the analyzer brings up a Windows dialog and a menu entitled “File Open.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

See From File…under Save, State for a full description of this dialog and menu.

Key Path | Recall, Trace
Mode | SA
Notes | Brings up Open dialog for recalling a Trace Save Type
Initial S/W Revision | Prior to A.02.00


Multi Window

To exit, press

For more about Help, press

Multi-Window

The Multi Window front-panel key will toggle you back and forth between the Normal View and the last Multi Window View (Zone Span, Trace Zoom or Spectrogram) that you were in, when using the Swept SA measurement of the Spectrum Analyzer Mode. It remembers which View you were in through a Preset. This “previous view” is set to Zone Span on a Restore Mode Defaults.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Zoom

Zoom is a toggle function. Pressing this key once increases the size of the selected window. Pressing the key again returns the window to the original size.

When Zoom is on for a window, that window will get the entire primary display area. The zoomed window, since it is the selected window, is outlined in green.

Zoom is local to each Measurement. Each Measurement remembers its Zoom state. The Zoom state of each Measurement is part of the Mode’s state.

Data acquisition and processing for the other windows continues while a window is zoomed, as does all SCPI communication with the other windows.

Remote Command | :DISPlay:WINDow:FORMat:ZOOM
Remote Command | :DISPlay:WINDow:FORMat:TILE
Example | :DISP:WIND:FORM:ZOOM sets zoomed :DISP:WIND:FORM:TILE sets un-zoomed
Preset | TILE
Initial S/W Revision | Prior to A.02.00


Advanced

Accesses advanced diagnostic capabilities performed in the factory or under instructions from repair procedures. This menu key is only visible when the logged-in user is “saservice”.

This feature is not available if option SF1 is installed.

The first access to the Advanced Diagnostic Menu after invoking the instrument application will require an authentication, which is to enter the Service Code. Subsequent accesses to the Advanced Diagnostic Menu are unimpeded. The Authentication dialog looks like:

“OK” is the default key thus the Enter key is used to complete the entry. If invalid Service Code is entered authentication is not granted and you are provided the following dialog:

Key Path | System, Diagnostics
Notes | Password is required to access this menu.
Initial S/W Revision | Prior to A.02.00

 | Keysight Converged | PSA
IP Address | SYSTem:COMMunicate:LAN:ADDRess <string> SYSTem:COMMunicate:LAN:ADDRess? | :SYSTem:COMMunicate:LAN[:SELF]:IP <string> :SYSTem:COMMunicate:LAN[:SELF]:IP?
Gateway | SYSTem:COMMunicate:LAN:DGATeway <string> SYSTem:COMMunicate:LAN:DGATeway? | :SYSTem:COMMunicate:LAN[:SELF]:GATEway <string :SYSTem:COMMunicate:LAN[:SELF]:GATEway?
Subnet Mask | SYSTem:COMMunicate:LAN:SMASk <string> SYSTem:COMMunicate:LAN:SMASk? | :SYSTem:COMMunicate:LAN[:SELF]:SUBNetmask <string> :SYSTem:COMMunicate:LAN[:SELF]:SUBNetmask?


LXI

This key shows you the product number, serial number, firmware revision, computer name, IP address, Host ID, LXI Class, LXI Version, MAC Address, and the Auto-MDIX Capability.

Key Path | System, Show
Initial S/W Revision | Prior to A.02.00


LAN Reset

Resets the LAN connection.

Key Path | System, I/O Config, LXI
Initial S/W Revision | Prior to A.02.00


From Trace

Accesses a menu that enables you to select the trace to be saved. Once a trace is selected, the key returnsto the Save Trace menu and the selected trace number is annotated on the key. The default is the currently selected trace, selected in this menu or in the Trace/Det, Export Data, Import Data or Recall Trace menus, except if you have chosen All then it remains chosen until you specifically change it to a single trace. To save the Trace you must select he Save As key in the Save Trace menu.

When you select a trace, it makes that trace the current trace, so it displays on top of all of the other traces.

Key Path | Save, Trace + State
Mode | SA
Initial S/W Revision | Prior to A.02.00


To File

To exit, press

For more about Help, press

To File . . .

When you press “To File”, the analyzer brings up a Windows dialog and a menu entitled “Save As.” This menu allows you to navigate to the various fields in the Windows dialog without using a keyboard or mouse. The Tab and Arrow keys can also be used for dialog navigation.

See To File . . . in Save, State for a full description of this dialog and menu.

Key Path | Save, Trace (+State)
Mode | SA
Notes | Brings up Save As dialog for saving a Trace+State Save Type
Initial S/W Revision | Prior to A.02.00


Register 1 thru Register 5

Selecting any one of these register keys causes the Traces and State from the specified Register to be recalled. Each of the register keys annotates whether it is empty or at what date and time it was last modified.

Trace registers are shared by all modes, so recalling from any one of the 5 registers may cause a mode switch to the mode that was active when the save to the Register occurred.

Key Path | Recall, Trace
Range | 1–5
Readback | Date and time with seconds resolution of the last Save is displayed on the key, or "(empty)" if no prior save operation performed to this register.
Initial S/W Revision | Prior to A.02.00


Register 1 thru Register 5

Selecting any one of these register menu keys causes the Trace(s) specified under From Trace, along with the state of the currently active mode, to be saved to the specified Trace Register. The registers are provided for rapid saving and recalling, since you do not need to specify a filename or navigate to a file. Each of the register menu keys annotates whether it is empty or at what date and time it was last modified.

Key Path | Save, Trace
Mode | SA
Range | 1–5
Readback | Date and time with seconds resolution are displayed on the key, or "(empty)" if no prior save operation performed to this register.
Initial S/W Revision | Prior to A.02.00


Reset Web Password

The embedded web server contains certain capability which are password protected; modifying the LAN configuration of the instrument, and access to web pages that can change the settings of the instrument. The default password from the factory is ‘keysight’ (without the quotes). The control provided here is the means to set the web password as the user desires, or to reset the password to the factory default.

Selecting Reset web password brings up a control for resetting the password as the user desires, or to the factory default. A keyboard is required to change the password from the factory default of ‘keysight’ or to set a new password that contains alphabetic characters. The control is:

If this control is entered without an external keyboard or mouse connected, you can cancel the control by pressing the Cancel (ESC) front-panel key.

Key Path | System, I/O Config
Mode | All
Initial S/W Revision | Prior to A.02.00


LXI

Opens a menu that allows you to access the various LXI configuration properties.

Key Path | System, I/O Config
Initial S/W Revision | Prior to A.02.00


Configure Applications

The Configure Applications utility can be used to:

· select applications for preload

· determine how many applications can fit in memory at one time

· specify the order of the Modes in the Mode menu.

This utility consists of a window with instructions, a set of “Select Application” checkboxes, a “fuel bar” style memory gauge, and keys that help you set up your configuration.

For more information, see the following topics:

Preloading Applications

Access to Configure Applications utility

Virtual memory usage

Key Path | System, Power On
Example | :SYST:SHOW CAPP Displays the Config Applications screen
Initial S/W Revision | A.02.00

Preloading Applications

During runtime, if a Mode that is not preloaded is selected using the Mode menu or sending SCPI commands, there will be a pause while the Application is loaded. During this pause a message that says “Loading application, please wait …” is displayed. Once loaded, the application stays loaded, so the next time you select it during a session, there is no delay.

Preloading enables you to “preload” at startup, to eliminate the runtime delay. Preloading an application will cause it to be loaded into the analyzer’s memory when the analyzer program starts up. If you do this, the delay will increase the time it takes to start up the analyzer program, but this may be preferable to having to wait the first time you select an application. Note that, once an application is loaded into memory, it cannot be unloaded without exiting and restarting the analyzer program.

Note that there are more applications available for the X-Series than can fit into Windows Virtual Memory. By allowing you to choose which licensed applications to load at startup, the Configure Applications utility allows you to make optimal use of your memory.

Access to Configure Applications utility

A version of the utility runs the first time you power up the analyzer after purchasing it from Keysight. The utility automatically configures preloads so that as many licensed applications as possible are preloaded while keeping the total estimated virtual memory usage below the limit. This auto-configuration only takes place at the very first run, and after analyzer software upgrades.

You may, at any time, manually call up the Configure Applications utility by pressing System, Power On, Configure Applications, to find a configuration that works best for you, and then restart the analyzer program.

The utility may also be called if, during operation of the analyzer, you attempt to load more applications than can fit in memory at once.

Virtual memory usage

There are more applications available for the X-Series than can fit into memory at any one time, so the Configure Applications utility includes a memory tracker that serves two purposes:

1. It will not let you preload more applications than will fit into memory at once.

2. You can determine how many of your favorite applications can reside in memory at one time.

The utility provides a graphical representation of the amount of memory (note that the memory in question here is Virtual memory and is a limitation imposed by the operating system, not by the amount of physical memory you have in your analyzer). You select applications to preload by checking the boxes on the left. Checked applications preload at startup. The colored fuel bar indicates the total memory required when all the checked applications are loaded (either preloaded or selected during runtime).

Here is what the fuel bar colors mean:

RED: the applications you have selected cannot all fit into the analyzer’s memory. You must deselect applications until the fuel bar turns yellow.

YELLOW: the applications you have selected can all fit into the analyzer’s memory, but there is less than 10% of the memory left, probably not enough to load any other applications, either via preload or by selecting a Mode while the analyzer is running..

GREEN: The indicator is green when <90% of the memory limit is consumed. This means the applications you have selected can all fit into the analyzer’s memory with room to spare. You will likely be able to load one or more other applications without running out of memory.


Select All

Marks all applications in the selection list. This allows you to enable all applications licensed on the instrument for pre-loading, or is a convenience for selecting all applications in one operation and then letting you deselect individual applications.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00


Deselect All

Clears the marks from all applications in the selection list, except the Power On application. The Power On application cannot be eliminated from the pre-load list.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00


Move Up

The application list is the order that applications appear in the Mode Menu. This key enables you to shift the selected application up in the list, thus moving the selected application earlier in the Mode Menu.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00


Move Down

The application list is the order that applications appear in the Mode Menu. This key enables you to shift the selected application down in the list, thus moving the selected application later in the Mode Menu.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00


Select Deselect

To exit, press

For more about Help, press

Select/Deselect

Toggles the currently highlighted application in the list.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00


Save Changes and Exit

Applies the configuration of the applications list. The marked applications will be pre-loaded in memory the next time the instrument application is started, and the order of the applications in the list will be the order of the applications in the Mode Menu.

After saving your changes, the analyzer asks you if you would like it to restart so that your changes can take effect (see dialog box, below). If you choose not to restart, the changes will not take affect until the next time you shut down and restart the analyzer.

Key Path | System, Power On, Configure Applications
Remote Command | :SYSTem:PUP:PROCess
Example | :SYST:PUP:PROC This is the SCPI command for restarting the analyzer. You must Wait after this command for the instrument application to restart
Notes | The softkey will be grayed-out when the virtual memory of the selected applications exceeds 100% of the limit.
Notes | You cannot use *WAI or *OPC? to synchronize operation after a restart. This command stops and restarts the instrument application, thus the SCPI operation is terminated and restarted. A remote program must use fixed wait time to resume sending commands to the instrument. The wait time will be dependent upon which applications are pre-loaded.
Initial S/W Revision | A.02.00
Modified at S/W Revision | A.04.00


Exit Without Saving

Pressing this key will exit the Configure Applications utility without saving your changes.

Key Path | System, Power On, Configure Applications
Initial S/W Revision | A.02.00
Modified at S/W Revision | A.04.00


Backup or Restore Align Data

To exit, press

For more about Help, press

Backup or Restore Align Data…

Opens the utility for backing-up or restoring the alignment data.

Alignment data for the instrument resides on the hard drive in a database. Keysight uses high quality hard drives; however it is highly recommended the alignment data be backed-up to storage outside of the instrument. Additionally, for customers who use multiple CPU Assemblies or multiple disk drives, the alignment that pertains to the instrument must be transferred to the resident hard drive after a CPU or hard drive is replaced. This utility facilitates backing-up and restoring the alignment data.

This utility allows the operator to navigate to any location of the Windows file system. It is intended that the operator use a USB memory device or Mapped Network Drive to back up the alignment data to storage outside of the instrument.

Key Path | System, Alignments
Initial S/W Revision | A.02.00

Key Path | System, Alignments
Mode | All
Remote Command | :CALibration:DATA:DEFault
Example | :CAL:DATA:DEF
Couplings | Sets Auto Align to Off. Sets bit 14 in the Status Questionable Calibration register. The Error Condition message “Align Now, All required” is generated.
Initial S/W Revision | Prior to A.02.00


GPIB

Activates a menu for configuring the GPIB I/O port.

Key Path | System, I/O Config
Initial S/W Revision | A.02.00


GPIB Controller

Sets the GPIB port into controller or device mode. In the normal state, GPIB controller is disabled, which allows the analyzer to be controlled by a remote computer. When GPIB Controller is enabled, the instrument can run software applications that use the instrument's computer as a GPIB controller; controlling devices connected to the instrument's GPIB port.

When GPIB Controller is enabled, the analyzer application itself cannot be controlled over GPIB. In this case it can easily be controlled via LAN or USB. The GPIB port cannot be a controller and device at the same time. Only one controller can be active on the GPIB bus at any given time. If the analyzer is the controller, an external PC cannot be a controller.

To control the instrument from the software that is performing GPIB controller operation, you can use an internal TCP/IP connection to the analyzer application. Use the address TCPIP0:localhost:inst0:INSTR to send SCPI commands to the analyzer application.

Key Path | System, I/O Config, GPIB
Mode | All
Scope | Mode Global
Remote Command | :SYSTem:COMMunicate:GPIB[1][:SELF]:CONTroller[:ENABle] ON | OFF | 0 | 1 :SYSTem:COMMunicate:GPIB[1][:SELF]:CONTroller[:ENABle]?
Example | :SYST:COMM:GPIB:CONT ON Will set GPIB port to Controller
Notes | When the instrument becomes the Controller bit 0 in the Standard Event Status Register is set (and when the instrument relinquishes Controller capability bit 0 is cleared in the Standard Event Status Register).
Preset | This is unaffected by Preset but is set to OFF on a “Restore System Defaults->Misc”
State Saved | No
Range | Disabled|Enabled
Initial S/W Revision | A.02.00


Disabled

Disables the GPIB Controller capability, this is the default (or normal) setting.

Key Path | System, I/O Config, GPIB, GPIB Controller
Example | :SYST:COMM:GPIB:CONT OFF Will set GPIB port to Device
Initial S/W Revision | A.02.00


Enabled

Enables the GPIB Controller capability.

Key Path | System, I/O Config, GPIB, GPIB Controller
Example | :SYST:COMM:GPIB:CONT ON Will set GPIB port to Controller
Initial S/W Revision | A.02.00


Security

Accesses capabilities for operating the instrument in a security controlled environment.

Key Path | System
Initial S/W Revision | A.04.00


Read Write

To exit, press

For more about Help, press

Read-Write

Selection for allowing full read-write access to the USB ports.

Key Path | System, Security, USB
Example | :SYST:SEC:USB:WPR OFF Will set USB ports to Read-Write
Initial S/W Revision | A.04.00


Read only

Selection for disabling write access to the USB ports.

Key Path | System, Security, USB
Example | :SYST:SEC:USB:WPR ON Will set USB ports to Read only
Initial S/W Revision | A.04.00


USB

The Windows operating system can be configured to disable write access to the USB ports for users who are in a secure environment where transferring data from the instrument is prohibited. This user interface is a convenient way for the customer to disable write access to USB.

Key Path | System, Security
Mode | All
Scope | Mode Global
Remote Command | :SYSTem:SECurity:USB:WPRotect[:ENABle] ON|OFF|0|1 :SYSTem:SECurity:USB:WPRotect[:ENABle]?
Example | :SYST:SEC:USB:WPR ON Will set USB ports to Read-only
Notes | When the USB ports are in Read-only mode then no data can be stored to USB, including the internal USB memory used for a back-up location for the calibration data.
Dependencies | This key is grayed-out unless the current user has administrator privileges.
Preset | This is unaffected by Preset or any Restore System Defaults. An Keysight Recovery will set the USB to write protect OFF
State Saved | No
Range | Read-Write|Read only
Initial S/W Revision | A.04.00


Internet Explorer

To exit, press

For more about Help, press

Internet Explorer…

This key launches Microsoft Internet Explorer. A mouse and external keyboard are highly desired for using Internet Explorer. When Internet Explorer is running, close Internet Explorer to return focus to the Instrument Application (or use Alt-Tab).

This feature is not available if option SF1 is installed.

Key Path | System
Mode | All
Notes | No equivalent remote command for this key.
Initial S/W Revision | A.05.01


External Mixer

Immediately executes an alignment of the External Mixer that is plugged into the USB port. The instrument stops any measurement currently underway, performs the alignment, then restarts the measurement from the beginning (similar to pressing the Restart key). As this alignment calibrates the LO power to the mixer, this is considered an LO alignment; and failure is classified as an LO alignment failure.

The query form of the remote commands (:CALibration:EMIXer?) will invoke the alignment of the External Mixer and return a success or failure value.

Key Path

 System, Alignments, Align Now

Mode

All

Remote Command

:CALibration:EMIXer

:CALibration:EMIXer?

Example

:CAL:EMIX

Notes

:CAL:EMIX? returns 0 if successful

:CAL:EMIX? returns 1 if failed

While Align Now, Ext Mix is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

A failure encountered during alignment will generate the Error Condition message “Align LO failed” and set bit 5 in the Status Questionable Calibration register. Successful completion will clear the “Align LO failed” message and bit 5 in the Status Questionable Calibration register.

Dependencies

This key does not appear unless option EXM is present and is grayed-out unless a USB mixer is plugged in to the USB.

Status Bits/OPC dependencies

Bit3 may be set in the Status Questionable Calibration Extended Failure register.

Initial S/W Revision

A.08.00


Align Now 20 Hz to 30 MHz

To exit, press

For more about Help, press

Align Now, 20 Hz to 30 MHz

Immediately executes an alignment of the receiver subsystem. The receiver will stop any measurement currently underway, perform an Align Now All, then perform the RF Preselector alignment, and then restart the measurement from the beginning (similar to pressing the Restart key).

The query form of the remote commands (:CALibration:RFPSelector:CONDucted?) will invoke the alignment of the RF Preselector on Conducted Band and return a success or failure value. Successful completion will clear the “Align 20 Hz to 30 MHz required” Error Condition, and clear the bit 1 in the Status Questionable Calibration Extended Needed register. The elapsed time counter will begin for Last Align Now, Conducted Time, and the temperature is captured for the Last Align Now, Conducted Temperature. The alignment can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs, the Error Condition “Align 20 Hz to 30 MHz required” is set because new alignment data may be employed for an individual subsystem, but not a cohesive set of data for all subsystems.

The “Align 20 Hz to 30 MHz required” Error Condition will appear when this alignment has expired. User is now responsible to perform the Align Now, 20 Hz to 30 MHz in order to keep the receiver in warranted operation. This alignment can only be performed by user as it is not part of the Auto Align process.

Key Path

 System, Alignments, RF Preselector, Align Now

Mode

All

Remote Command

:CALibration:RFPSelector:CONDucted

:CALibration:RFPSelector:CONDucted?

Example

:CAL:RFPS:COND

Notes

For model N9038A only.

:CALibration:RFPSelector:CONDucted? Return 0 if successful

:CALibration:RFPSelector:CONDucted? Return 1 if failed

When Align 20 Hz to 30 MHz is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is

accomplished by invoking Device Clear followed by the :ABORt

command. Successful completion will clear bit 1 in the Status Questionable Calibration Extended Needed register and bit 0 in Status Questionable Calibration Extended Failure register.

A failure encountered during alignment will set the Error Condition “20 Hz to 30 MHz Alignment Failure” and set both bit 1 in the Status Questionable Calibration Extended Needed register and bit 9 in Status Questionable Calibration register.

Dependencies

This key does not appear in other than N9038A models, setting or querying the SCPI will generate an error.

Couplings

Initializes the time for the Last Align Conducted Now, Conducted Time.

Records the temperature for the Last Align Conducted Now, Conducted Temperature.

Status Bits/OPC Dependencies

Bit 8 or 9 may be set in the Status Questionable Calibration register.

Bit 1 may be set in the Status Questionable Calibration Extended Needed register.

Bit 0 may be set in the Status Questionable Calibration Extended Failure register.

Initial S/W Revision

A.08.00


Align Now 30 MHz to 3 6 GHz

To exit, press

For more about Help, press

Align Now, 30 MHz to 3.6 GHz

Immediately executes an alignment of the receiver subsystem. The receiver will stop any measurement currently underway, perform an Align Now All, then perform the RF Preselector alignment, and then restart the measurement from the beginning (similar to pressing the Restart key).

The query form of the remote commands (:CALibration:RFPSelector:RADiated?) will invoke the alignment of the RF Preselector on Radiated Band and return a success or failure value. Successful completion will clear the “Align 30 MHz to 3.6 GHz required” Error Condition, and clear the bit 2 in the Status Questionable Calibration Extended Needed register. The elapsed time counter will begin for Last Align Now, Radiated Time, and the temperature is captured for the Last Align Now, Radiated Temperature. The alignment can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs, the Error Condition “Align 30 MHz to 3.6 GHz required” is set because new alignment data may be employed for an individual subsystem, but not a cohesive set of data for all subsystems.

The “Align 30 MHz to 3.6 GHz required” Error Condition will appear when this alignment has expired. User is now responsible to perform the Align Now, 30 MHz to 3.6 GHz in order to keep the receiver in warranted operation. This alignment can only be performed by user as it is not part of the Auto Align process.

Key Path

 System, Alignments, RF Preselector, Align Now

Mode

All

Remote Command

:CALibration:RFPSelector:RADiated

:CALibration:RFPSelector:RADiated?

Example

:CAL:RFPS:RAD

Notes

For model N9038A only.

:CALibration:RFPSelector:RADiated? Return 0 if successful

:CALibration:RFPSelector:RADiated? Return 1 if failed

When Align 30 MHz to 3.6 GHz is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is

accomplished by invoking Device Clear followed by the :ABORt

command. Successful completion will clear bit 2 in the Status Questionable Calibration Extended Needed register and bit 1 in Status Questionable Calibration Extended Failure register.

A failure encountered during alignment will set the Error Condition “30 MHz to 3.6 GHz Alignment Failure” and set both bit 2 in the Status Questionable Calibration Extended Needed register and bit 9 in Status Questionable Calibration register.

Dependencies

This key does not appear in other than N9038A models, setting or querying the SCPI will generate an error.

Couplings

Initializes the time for the Last Align Radiated Now, Radiated Time.

Records the temperature for the Last Align Radiated Now, Radiated Temperature.

Status Bits/OPC Dependencies

Bit 8 or 9 may be set in the Status Questionable Calibration register.

Bit 2 may be set in the Status Questionable Calibration Extended Needed register.

Bit 1 may be set in the Status Questionable Calibration Extended Failure register.

Initial S/W Revision

A.08.00


Align Now 20 Hz to 3 6 GHz

To exit, press

For more about Help, press

Align Now, 20 Hz to 3.6 GHz

Immediately executes an alignment of the receiver subsystem. The receiver will stop any measurement currently underway, perform an Align Now All, then perform the RF Preselector alignment, and then restart the measurement from the beginning (similar to pressing the Restart key).

The query form of the remote commands (:CALibration:RFPSelector:FULL?) will invoke the alignment of the RF Preselector on both Conducted and Radiated Band and return a success or failure value. Successful completion will clear the “Align 20 Hz to 3.6 GHz required” Error Condition, and clear the bit 1 and bit 2 in the Status Questionable Calibration Extended Needed register. The elapsed time counter will begin for Last Align Now, Conducted Time and Last Align Now Radiated Time and the temperature is captured for Last Align Now, Conducted Temperature and Last Align Now, Radiated Temperature. The alignment can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs, the Error Condition “Align 20 Hz to 3.6 GHz required” is set because new alignment data may be employed for an individual subsystem, but not a cohesive set of data for all subsystems.

The “Align 20 Hz to 3.6 GHz required” Error Condition will appear when this alignment has expired. It is now your responsibility to perform the Align Now, 20 Hz to 3.6 GHz to keep the receiver in warranted operation. This alignment can only be performed by the user as it is not part of the Auto Align process.

Key Path

 System, Alignments, RF Preselector, Align Now

Mode

All

Remote Command

:CALibration:RFPSelector:FULL

:CALibration:RFPSelector:FULL?

Example

:CAL:RFPS:FULL

Notes

For model N9038A only.

:CALibration:RFPSelector:FULL? Return 0 if successful

:CALibration:RFPSelector:FULL? Return 1 if failed

When Align 20 Hz to 3.6 GHz is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is

accomplished by invoking Device Clear followed by the :ABORt

command. Successful completion will clear bit 1, bit 2 in the Status Questionable Calibration Extended Needed register and bit 0, bit 1 in Status Questionable Calibration Extended Failure register.

A failure encountered during alignment will set the Error Condition “20 Hz to 3.6 GHz Alignment Failure” and set bit1, bit 2 in the Status Questionable Calibration Extended Needed register and bit 9 in Status Questionable Calibration register.

Dependencies

This key only appears in N9038A models, setting or querying the SCPI in other models will generate an error.

Couplings

Initializes the time for the Last Align Conducted Now, Conducted Time.

Initializes the time for the Last Align Radiated Now, Radiated Time.

Records the temperature for the Last Align Conducted Now, Conducted Temperature.

Records the temperature for the Last Align Radiated Now, Radiated Temperature.

Status Bits/OPC Dependencies

Bit 8 or 9 may be set in the Status Questionable Calibration register.

Bit 1 and 2 may be set in the Status Questionable Calibration Extended Needed register.

Bit 0 and 1 may be set in the Status Questionable Calibration Extended Failure register.

Initial S/W Revision

A.08.00


Alert

Setting Alert to ON/OFF will enable/disable the display of RF Preselector alignment required message on the status line. The instrument will power up with Alert On mode.

Key Path | System, Alignments, RF Preselector
Mode | All
Remote Command | :CALibration:RFPSelector:ALERt ON|OFF|0|1 :CALibration:RFPSelector:ALERt?
Example | :CAL:RFPS:ALER OFF
Notes | For model N9038A only. Error Condition will be generated when the alert is On and any of the RF Preselector alignments has expired.
Preset | This is unaffected by Preset, but is set to ON on a “Restore System Defaults->Align”.
State Saved | No
Initial S/W Revision | A.08.00


Schedule Setup

Enables you to schedule a task to run automatically at the background based on the recurrence and time set in the scheduler. Make sure that the Instrument’s local time is accurate as the Scheduler relies on this information to execute the task.

Key Path | System, Alignments, RF Preselector
Initial S/W Revision | A.08.00


Task

There are 3 task that can be selected for the scheduler to run.

Task 1 is the 20 Hz to 30 MHz alignment

Task 2 is the 30 MHz to 3.6 GHz alignment

Task 3 is the 20 Hz to 3.6 GHz alignment.

Key Path | System, Alignments, RF Preselector, Schedule Setup
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:TASK T1|T2|T3 :CALibration:RFPSelector:SCHeduler:TASK?
Example | :CAL:RFPS:SCH:TASK T1
Notes | Changing the task will not reset the Scheduler time and the alignment is based on the current scheduled configuration to occur. For model N9038A only.
Preset | This is unaffected by Preset but is set to T3 on a “Restore System Defaults->Align”.
State Saved | No
Range | Task 1 | Task 2 | Task 3
Initial S/W Revision | A.08.00


Date Time

To exit, press

For more about Help, press

Date/Time

Enables you to configure the scheduler to run a task starting from this date and time. The date and time rely on the instrument’s local time to execute a scheduled task. The date is based on the format “YYYY/MM/DD” and the time is based on a 24 hour clock.

Key Path | System, Alignments, RF Preselector, Schedule Setup
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:TIME:STARt ”date”,”time” :CALibration:RFPSelector:SCHeduler:TIME:STARt? This query returns data using the following format ”YYYY/MM/DD; HH:MM:SS”
Example | :CAL:RFPS:SCH:TIME:STAR ”2009/8/20”, ”12:00:00”
Notes | “date” is representation of the date the task will run in the form of “YYYY/MM/DD” where: -YYYY is the four digit representation of year. (for example, 2009) -MM is the two digit representation of month. (for example, 01 to 12) -DD is the two digit representation of the day. (for example, 01 to 28, 29, 30 or 31 depending on the month and year) “time” is a representation of the time of day the task will run in the form of “HH:MM:SS” where: -HH is the two digit representation of the hour in 24 hour format -MM is the two digit representation of minute -SS is the two digit representation of seconds For model N9038A only.
Preset | This is unaffected by Preset but is set to Current date and 00:00:00 on a “Restore System Defaults->Align”.
State Saved | No
Initial S/W Revision | A.08.00


Date

Enables you to configure the date of the scheduled task. The SCPI command to configure the date and time parameters of the scheduler is the same; however, they each have their own front-panel control.

Key Path | System, Alignments, RF Preselector, Schedule Setup, Date/Time
Notes | See Date/Time . For model N9038A only.
Preset | This is unaffected by Preset but is set to Current date and 00:00:00 on a “Restore System Defaults->Align”.
State Saved | No
Initial S/W Revision | A.08.00


Time

Enables you to configure the time of the scheduled task. The SCPI command to configure the date and time parameters of the scheduler is the same; however, they each have their own front panel-control.

Key Path | System, Alignments, RF Preselector, Schedule Setup, Date/Time
Notes | See Date/Time . For model N9038A only.
Preset | This is unaffected by Preset but is set to Current date and 00:00:00 on a “Restore System Defaults->Align”.
State Saved | No
Initial S/W Revision | A.08.00


Recurrence

Enables you to configure the scheduler to run the task recurrently on a scheduled date and time. You can schedule it to run daily, weekly or alternate weeks.

Key Path | System, Alignments, RF Preselector, Schedule Setup
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:RECurrence DAY|WEEK|OFF :CALibration:RFPSelector:SCHeduler:RECurrence?
Example | :CAL:RFPS:SCH:REC DAY
Notes | For model N9038A only.
Preset | This is unaffected by Preset but is set to OFF on a “Restore System Defaults->Align”.
State Saved | No
Range | DAY|WEEK |OFF
Initial S/W Revision | A.08.00


Every N Weeks

Enables you to configure the scheduler to run the task on a day in every number of week’s duration.

Key Path | System, Alignments, RF Preselector, Schedule Setup, Recurrence
Initial S/W Revision | A.08.00


N of Weeks

Enables you to set the number of weeks that the scheduler will wait to trigger a task.

Key Path | System, Alignments, RF Preselector, Schedule Setup, Recurrence, Every N Weeks
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:RECurrence:WEEK <integer> :CALibration:RFPSelector:SCHeduler:RECurrence:WEEK?
Example | :CAL:RFPS:SCH:REC:WEEK 2
Notes | New scheduled date to run the alignment task will get updated when this parameter is changed. For model N9038A only.
Preset | This is unaffected by Preset but is set to 1 on a “Restore System Defaults->Align”.
State Saved | No
Range | 1–52
Min | 1
Max | 52
Initial S/W Revision | A.08.00


Day

Enables you to set the Day of the Week the scheduler will run a scheduled task.

Key Path | System, Alignments, RF Preselector, Schedule Setup, Recurrence, Every N Weeks
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:RECurrence:DAY SUN | MON | TUE | WED | THU | FRI | SAT :CALibration:RFPSelector:SCHeduler:RECurrence:DAY?
Example | :CAL:RFPS:SCH:REC:DAY SUN
Notes | For model N9038A only.
Preset | This is unaffected by Preset but is set to SUN on a “Restore System Defaults->Align”.
State Saved | No
Range | Sunday|Monday|Tuesday|Wednesday|Thursday|Friday|Saturday
Initial S/W Revision | A.08.00


Scheduler

Setting the Scheduler to ON will trigger the execution of the scheduled task based on the recurrence and time set in the scheduler since the last successful of the specific alignment. A warning condition of “RF Preselector alignment scheduler is ON” will be appeared when the scheduler is set to ON. OFF will turn off the Scheduler from running any scheduled task.

Key Path | System, Alignments, RF Preselector
Mode | All
Remote Command | :CALibration:RFPSelector:SCHeduler:STATe ON|OFF|0|1 :CALibration:RFPSelector:SCHeduler:STATe?
Example | :CAL:RFPS:SCH:STAT OFF
Notes | For model N9038A only.
Preset | This is unaffected by Preset but is set to OFF on a “Restore System Defaults->Align”.
State Saved | No
Initial S/W Revision | A.08.00


RF Preselector

This menu and all of its submenus are only available in models with the RF Preselector, such as the N9038A.

See Align Now, 20 Hz to 30 MHz

See Align Now, 30 MHz to 3.6 GHz

See Align Now, 20 Hz to 3.6 GHz

See Alert

Key Path | System, Alignments
Initial S/W Revision | Prior to A.08..00


Align Now

Accesses alignment processes that are immediate action operations. They perform complete operations and run until they are complete.

Key Path | System, Alignments, RF Preselector
Initial S/W Revision | Prior to A.08.00


All but RF Preselector

This function only appears in the MXE, and is identical to the Align Now All (plus RF Presel) function described above, except that the RF Preselector in the MXE is only partially aligned. Only the System Gain, Mechanical attenuator and Electronic attenuator alignments on the RF Preselector path are aligned. The purpose of these alignments is to improve the RF Preselector path amplitude variation compared to the bypass path.

Key Path | System, Alignments, Align Now
Mode | All
Remote Command | :CALibration:NRFPreselector :CALibration:NRFPreselector?
Example | :CAL:NRF
Dependencies | Only appears in MXE
Status Bits/OPC dependencies | Bits 12 or 14 may be set in the Status Questionable Calibration register.
Initial S/W Revision | A.13.00


RF Presel Only 20 Hz to 3 6 GHz

To exit, press

For more about Help, press

RF Presel Only (20 Hz to 3.6 GHz)

This key only appears in the MXE and immediately executes an alignment of the RF Preselector section. The receiver will stop any measurement currently underway, perform the alignment, and then restart the measurement from the beginning (similar to pressing the Restart key). ONLY the RF Preselector is aligned; no Align Now All function is performed first.

The query form of the remote commands (:CALibration:RFPSelector:ONLY?) will invoke the alignment of the RF Preselector on both Conducted and Radiated Band and return a success or failure value. Successful completion will clear the “Align 20 Hz to 3.6 GHz required” Error Condition, and clear bit 1 and bit 2 in the Status Questionable Calibration Extended Needed register.

The elapsed time counter will begin for Last Align Now, Conducted Time and Last Align Now Radiated Time and the temperature is captured for Last Align Now, Conducted Temperature and Last Align Now, Radiated Temperature. The alignment can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. When this occurs, the Error Condition “Align 20 Hz to 3.6 GHz required” is set because new alignment data may be employed for an individual subsystem, but not a cohesive set of data for all subsystems.

The “Align 20 Hz to 3.6 GHz required” Error Condition will appear when this alignment has expired. The user is now responsible to perform the Align Now, 20 Hz to 3.6 GHz in order to keep the receiver in warranted operation. This alignment can only be performed by the user as it is not part of the Auto Align process.

Key Path

 System, Alignments, RF Preselector, Align Now

Mode

All

Remote Command

:CALibration:RFPSelector:ONLY

:CALibration:RFPSelector:ONLY?

Example

:CAL:RFPS:ONLY

Notes

:CALibration:RFPSelector:ONLY? Return 0 if successful

:CALibration:RFPSelector:ONLY? Return 1 if failed

When Align 20 Hz to 3.6 GHz is performing the alignment, bit 0 in the Status Operation register is set. Completion, or termination, will clear bit 0 in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is

accomplished by invoking Device Clear followed by the :ABORt

command. Successful completion will clear bit 1, bit 2 in the Status Questionable Calibration Extended Needed register and bit 0, bit 1 in Status Questionable Calibration Extended Failure register.

A failure encountered during alignment will set the Error Condition “20 Hz to 3.6 GHz Alignment Failure” and set bit1, bit 2 in the Status Questionable Calibration Extended Needed register and bit 9 in Status Questionable Calibration register.

For model N9038A only.

Dependencies

This key does not appear in other than N9038A models, setting or querying the SCPI will generate an error.

This key is grayed out if the analyzer is displaying an “Align Now All required” message. If the user presses the key while it is grayed out they will receive the informational message, “Align Now All required first.”

Couplings

Initializes the time for the Last Align Conducted Now, Conducted Time.

Initializes the time for the Last Align Radiated Now, Radiated Time.

Records the temperature for the Last Align Conducted Now, Conducted Temperature.

Records the temperature for the Last Align Radiated Now, Radiated Temperature.

Status Bits/OPC Dependencies

Bit 8 or 9 may be set in the Status Questionable Calibration register.

Bit 1 and 2 may be set in the Status Questionable Calibration Extended Needed register.

Bit 0 and 1 may be set in the Status Questionable Calibration Extended Failure register.

Initial S/W Revision

A.13.00


Characterize Reference Clock

Characterizing the reference clock is calibrating the Reference Input Phase with the External Reference Output. This feature is only available when either option DP2 or B40 is present. It requires connecting the 10 MHz OUT to the EXT REF IN port with a BNC cable before running the characterization.

See Front panel guided calibration sequence

Key Path | System, Alignments, Advanced
Mode | All
Remote Command | :CALibration:REFerence:CLOCk?
Example | :CAL:REF:CLOC:INIT? //connect cable :CAL:REF:CLOC? //disconnect cable :CAL:REF:CLOC:END?
Notes | :CALibration:REFerence:CLOCk? returns 0 if successful :CALibration:REFerence:CLOCk? returns 1 if failed
Dependencies | Option DP2 or B40
Couplings | Initializes the time for the Last Characterize Reference Clock Time. Records the temperature for the Last Characterize Reference Clock Temperature. Expected to be run after :CAL:REF:CLOC:INIT, and before :CAL:REF:CLOC:END.
Initial S/W Revision | A.13.00

Parameter Name | Characterize Reference Clock Initialization
Mode | All
Remote Command | :CALibration:REFerence:CLOCk:INITialize?
Example | :CAL:REF:CLOC:INIT?
Notes | :CALibration:REFerence:CLOCk:INIT? returns 0 if successful :CALibration:REFerence:CLOCk:INIT? returns 1 if failed
Dependencies | Option DP2 or B40
Couplings | Expected to be run before sending the :CAL:REF:CLOC? command. This will stop the current measurement when it has completed (does not abort the current data acquisition), and it will prepare the instrument for the expected cabling.
Force Restart | Yes
Initial S/W Revision | A.12.00

Parameter Name | Characterize Reference Clock End
Mode | All
Remote Command | :CALibration:REFerence:CLOCk:END?
Example | :CAL:REF:CLOC:END?
Notes | :CALibration:REFerence:CLOCk:END? returns 0 if successful :CALibration:REFerence:CLOCk:END? returns 1 if failed
Dependencies | Option DP2 or B40
Couplings | Expected to be run after sending the :CAL:REF:CLOC? command, and after removing the cable used in that Characterize Reference Clock step. This will resume any queued measurements, and it concludes the reference clock characterization.
Force Restart | Yes
Initial S/W Revision | A.12.00

Parameter Name | Last Characterize Reference Clock
Key Path | Visual annotation in the Show Alignment Statistics screen
Parameter Type | String
Mode | All
Remote Command | :CALibration:TIME:REFerence:CLOCk?
Example | :CAL:TIME:REFerence:CLOCk?
Notes | Value is the date and time the last successful Characterize Reference Clock was executed. The date is separated from the time by a space character. Returns “” if Characterize Reference Clock has never been performed on the instrument.
Dependencies | Option DP2 or B40
State Saved | No
Initial S/W Revision | A.12.00

Front panel guided calibration sequence

When selecting “Characterize Reference Clock” through the front panel, the following form will be shown.

Step 1 of the guided calibration sequence:

Step 2 of the guided calibration sequence:

Step 3 of the guided calibration sequence:


Softkey Language

Accesses the selection of language displayed on the Softkeys and Softkey Menus. English is the default language. The selection of language is available when the instrument is licensed with a language option.

All Measurement Applications that share common softkeys will display the localized softkey.

The description on the key labels is bounded by the softkey size, any given language will have labels in that language which are shorter or longer than the equivalent label in English. Any localized text on the sofkeys that does not fit the label size, will remain in English. Thus for any given menu, keys may be displayed in English and the selected language. Also, labels that are acronyms, engineering, or technology specific terms may remain in English.

All Application and Measurement names will remain in English.

All data in exported files will remain in English.

The Diagnostic and Service menus in the System Subsystem will remain in English.

The Windows operating system must remain in English. Changing the Region and Language settings in the Windows Control Panel is not supported.

External keyboards in English are supported. Localized external keyboards are not supported. When the language selected is not English, a message is presented to the user that any external keyboards must remain English.

Other aspects of the Graphical User Interface remain in the English language. The Remote User Interface, SCPI, remains in English.

Key Path | System
Mode | All
Remote Command | SYSTem:DISPlay:LANGuage ENGLish|RUSSian SYSTem:DISPlay:LANGuage?
Preset | This is unaffected by a Preset but is set to ENGLish on a "Restore Misc Defaults" or "Restore System Defaults->All".
Readback | 1-of-N selection
Initial S/W Revision | A.13.00


English

Displays English on the softkey labels.

Key Path | System, Language
Example | SYST:DISP:LANG ENGL
Readback | English
Initial S/W Revision | A.13.00


Russian

If option AKT is installed, Russian (русский) language is displayed on the softkey labels.

When the operator selects this language choice from the softkey, the following message is presented (the message is not presented if Russian is selected from SCPI):

Key Path | System, Language
Example | SYST:DISP:LANG RUSS
Readback | русский
Initial S/W Revision | A.13.00


Characterize Noise Floor

On instruments with the NF2 license installed, the calibrated Noise Floor used by Noise Floor Extensions should be refreshed periodically. To do this, press the Characterize Noise Floor key. When you press this key, the instrument stops any measurement currently underway, and a dialog appears with an OK and Cancel button which says:

“This action will take several minutes to perform. Please disconnect all cables from the RF input and press Enter to proceed. Press ESC to cancel.”

When you press Enter or OK, the characterization proceeds. After the characterization, the analyzer restarts the measurement from the beginning (similar to pressing the Restart key). The characterization takes many minutes to run.

The noise floor model used by NFE includes an estimation of the temperature behavior of the noise floor, but this is only an estimation. The noise floor changes little with the age of the components. However, even small changes in the estimated level of the noise floor can make large changes in the effective noise floor, because the effective noise floor is the error in the estimation of the noise floor. Keysight recommends that the Characterize Noise Floor operation be performed when the analyzer is operating at an ambient temperature that is significantly different than the ambient temperature at which this alignment was last run. In addition, Keysight recommends that the Characterize Noise Floor operation be performed after the first 500 hours of operation, and once every calendar year.

The noise floor model from the last operation of Characterize Noise Floor survives across the power cycle.

The Characterize Noise Floor function can be interrupted by pressing the Cancel (ESC) front-panel key or remotely with Device Clear followed by the :ABORt SCPI command. None of the new characterization data is then used. However, since the old characterization data is purged at the beginning of the characterization, you now have an uncharacterized noise floor. You should re-execute this function and allow it to finish before making any further measurements with NFE. Until you do, the analyzer will display a “Characterize Noise Floor required” message and set bit 12 in the Status Questionable Calibration register (STATus:QUEStionable:CALibration:EXTended:NEEDed).

Key Path

 System, Alignments, Advanced

Mode

All

Remote Command

:CALibration:NFLoor

:CALibration:NFLoor?

Example

:CAL:NFL

Notes

:CALibration:NFLoor? returns 0 if successful

:CALibration:NFLoor? returns 1 if failed (including interfering user signal)

While Characterize Noise Floor is performing the alignment, bit ? in the Status Operation register is set. Completion, or termination, will clear bit ? in the Status Operation register.

This command is sequential; it must complete before further SCPI commands are processed. Interrupting the alignment from remote is accomplished by invoking Device Clear followed by the :ABORt command.

A failure encountered during characterization will generate the Error Condition message “Characterize Noise Floor failed” message and set bit ? in the Status Questionable Calibration register. Successful completion will clear bit ? in the Status Questionable Calibration register.

Dependencies

This key does not appear in models that do not contain NFE. In these models the SCPI command is accepted without error but no action is taken.

Couplings

Successful completion of Characterize Noise Floor will begin the elapsed time counter or the Last Characterize Noise Floor Time.

Initial S/W Revision

A.14.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:NFLoor?
Example | :CAL:TIME:NFL?
Notes | Value is the date and time the last successful Characterize Noise Floor was executed. The date is separated from the time by a space character. Returns “” if no Characterize Noise Floor has ever been performed on the instrument.
Dependencies | In models that do not include NFE, this command is not enabled and any attempt to set or query will yield an error.
State Saved | No
Initial S/W Revision | A.14.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TEMPerature:NFLoor?
Example | :CAL:TEMP:NFL?
Notes | Value is the temperature of the last successful Characterize Noise Floor was executed. Returns “” if no Characterize Noise Floor has ever been performed on the instrument.
Dependencies | In models that do not include NFE, this command is not enabled and any attempt to set or query will yield an error.
State Saved | No
Initial S/W Revision | A.14.00

Key Path | Visual annotation in the Show Alignment Statistics screen
Mode | All
Remote Command | :CALibration:TIME:ELAPsed:NFLoor?
Example | :CAL:TIME:ELAP:NFL?
Notes | Value is the elapsed time the instrument was powered-on since the last successful Characterize Noise Floor was executed. Returns “” if no Characterize Noise Floor has ever been performed on the instrument.
Dependencies | In models that do not include NFE, this command is not enabled and any attempt to set or query will yield an error.
State Saved | No
Initial S/W Revision | A.14.00


Keysight

Starting with software version x.14.50, the *IDN? response in the Factory configuration will indicate the Manufacturer as Keysight Technologies. If your test software is expecting the response to indicate Keysight Technologies you can conveniently configure the response with this menu selection key or SCPI command.

For example:

“Keysight Technologies,N9020A,MY00012345,A.05.01”

Key Path | System, I/O Config, IDN Response
Example | :SYST:IDN:CONF KEYS
Initial S/W Revision | x.14.50


Alignment Data Wizard

The Backup or Restore Alignment Data wizard guides you through the operation of backing-up or restoring the alignment data.

The following dialogue boxes operates without a mouse or external keyboard when you use the default file names.

The backup screen indicates the approximate amount of space required to contain the backup file.

The default file name will be AlignDataBackup_<model number>_<serial number>_<date in YYYYMMDDHHMMSS>.bak.

he default backup location will be first drive identified as an external drive (USB or LAN) if such is available; if not, the internal D: partition will be selected.

Changing the drive letter will also modify the path displayed in the box below. When this step is first loaded, the drive drop-down menu is populated with connected drives, which provide the user with write access. If there are many unreachable network drives connected to the instrument, this step can take a few seconds. If a USB drive is present, it will be selected by default. The path defaults to the AlignmentBackups folder, and a filename is automatically created in the form of AlignDataBackup_<model>_<serial number>_<date><time>. When the "Next >" button is pressed, you will be prompted to create a new folder if the chosen path does not yet exist.

The restore operation checks the validity of the restore file using the database's built-in file validation. If the restore file is corrupt, the existing alignment data will remain in use.

If the serial number information in the backup file being restored is different from that of the instrument, the following message appears (the serial number shown are examples):

he default restore location will be first drive identified as an external drive (USB or LAN) if such is available; if not, the internal D: partition will be selected. The default restore file will be the most recent file that matches the default backup file name format: AlignDataBackup_<model number>_<serial number>_<date>.bak

Changing the drive letter also modifies the path displayed in the box below. When this step is first loaded, the drive drop-down menu is populated with connected drives, which provide you with read access. The path defaults to the AlignBackups folder. The most recent *.bak file in the folder will also be selected by default.


Calibration Query

*CAL? Performs a full alignment and returns a number indicating the success of the alignment. A zero is returned if the alignment is successful. A one is returned if any part of the alignment fails. The equivalent SCPI command is CALibrate[:ALL]?

See Alignments for details of *CAL?.


Configuration Application Memory Remote Command Only

To exit, press

For more about Help, press

Configuration Application Memory (Remote Command Only)

This remote command is used to query the amount of Virtual Memory a particular application consumes.

Remote Command | :SYSTem:PON:APPLication:VMEMory:USED:NAME? <INSTrument:SELect name>
Example | :SYST:PON:APPL:VMEM:USED:NAME? CDMA2K
Notes | <INSTrument:SELect name> is from the enums of the :INSTrument:SELect command Value returned will be 0 (zero) if the name provided is invalid.
Preset | Not affected by Preset
Initial S/W Revision | Prior to A.02.00


Configuration list Remote Command Only

To exit, press

For more about Help, press

Configuration list (Remote Command Only)

This remote command is used to set or query the list of applications to be loaded in-memory.

Remote Command

:SYSTem:PON:APPLication:LLISt <string of INSTrument:SELect names>

:SYSTem:PON:APPLication:LLISt?

Example

:SYST:PON:APPL:LLIS "SA,BASIC,WCDMA"

Notes

<string of INSTrument:SELect names> are from the enums of the :INSTrument:SELect command.

The order of the <INSTrument:SELect names> is the order that the applications are loaded into memory, and the order that they appear in the Mode Menu.

Error message –225 "Out of Memory" is reported when more applications are listed than can reside in Virtual Memory. When this occurs, the existing applications load list is unchanged.

Preset

Not affected by Preset

State Saved

Not saved in instrument state

Initial S/W Revision

A.02.00


Configuration Memory Available Remote Command Only

To exit, press

For more about Help, press

Configuration Memory Available (Remote Command Only)

This remote command is used to query the amount of Virtual Memory remaining.

Remote Command | :SYSTem:PON:APPLication:VMEMory[:AVAilable]?
Example | :SYST:PON:APPL:VMEM?
Preset | Not affected by Preset
Initial S/W Revision | A.02.00


Configuration Memory Total Remote Command Only

To exit, press

For more about Help, press

Configuration Memory Total (Remote Command Only)

This remote command is used to query the limit of Virtual Memory allowed for applications.

Remote Command | :SYSTem:PON:APPLication:VMEMory:TOTal?
Example | :SYST:PON:APPL:VMEM:TOT?
Preset | Not affected by Preset
Initial S/W Revision | A.02.00


Configuration Memory Used Remote Command Only

To exit, press

For more about Help, press

Configuration Memory Used (Remote Command Only)

This remote command is a query of the amount of Virtual Memory used by all measurement applications.

Remote Command | :SYSTem:PON:APPLication:VMEMory:USED?
Example | :SYST:PON:APPL:VMEM:USED?
Preset | Not affected by Preset
Initial S/W Revision | A.02.00


Configure Applications Remote Commands

To exit, press

For more about Help, press

Configure Applications - Remote Commands

The following topics provide details on using remote commands to configure the list of applications you want to load into the instrument memory or query the Virtual Memory utilization for your applications.

· Configuration list (Remote Command Only)

· Configuration Memory Available (Remote Command Only)

· Configuration Memory Total (Remote Command Only)

· Configuration Memory Used (Remote Command Only)

· Configuration Application Memory (Remote Command Only)


Configure Applications Windows desktop

To exit, press

For more about Help, press

Configure Applications - Windows desktop

The Configure Applications Utility may be run from the Windows Desktop. The utility is launched by double-clicking the [image] icon on the desktop, which brings-up a dialog box similar to the one under the System, Power On, Configure Applications key, allowing you to choose which licensed applications are to be loaded when the analyzer program starts up. This dialog box has mouse buttons on it that do the job the softkeys normally do in the System, Power On, Configure Applications menu.


Device Identification Remote Command Only

To exit, press

For more about Help, press

Device Identification (Remote Command Only)

Enabling the LXI device identification will place the LXI Status Indicator to the ‘Identify’ state. Disabling the LXI device identification will place the LXI Status Indicator to the ‘No Fault’ state. The LXI Status indicator is in the upper left region of the instrument’s graphical user interface ( [image]).

Mode | All
Remote Command | :LXI:IDENtify[:STATe] OFF|ON|0|1 :LXI:IDENtify[:STATe]?
Example | :LXI:IDEN ON
Preset | Not part of Preset, but reset to OFF on Restore System Defaults All
State Saved | No
Range | On | Off
Initial S/W Revision | A.12.50


Execute Expired Alignments Remote Command Only

To exit, press

For more about Help, press

Execute Expired Alignments (Remote Command Only)

Alignments can be expired in the situation where Auto Align is in the state of Partial or Off. This feature runs the alignments that have expired. This is different than performing an Align All, Now operation. Align All, Now performs an alignment of all subsystems regardless of whether they are needed or not, with Execute Expired Alignments, only the individual subsystems that have become due are aligned.

Mode | All
Remote Command | :CALibration:EXPired?
Example | :CAL:EXP?
Notes | :CALibration:EXPired? returns 0 if successful :CALibration:EXPired? returns 1 if failed
Initial S/W Revision | Prior to A.02.00


IEEE Common GPIB Commands

Numeric values for bit patterns can be entered using decimal or hexi-decimal representations. (that is,. 0 to 32767 is equivalent to #H0 to #H7FFF).


Instrument Model Number

ID? - Returns a string of the instrument identification. The string will contain the model number.

When in Remote Language compatibility mode the query will return the model number of the emulated instrument, when in any other mode the returned model number will be that of the actual hardware.


Mouse and Keyboard Control

If you do not have access to the instrument front-panel, there are several ways that a mouse and PC Keyboard can give you access to functions normally accessed using the front-panel keys.


Next Window

Selects the next window of the current view.When the Next Window key is pressed, the next window in the order of precedencebecomes selected. If the selected window was zoomed, the next window will also be zoomed.

The window numbers are as follows. Note that these numbers also determine the order of precedence (that is, Next Window goes from 1 to 2, then 2 to 3, etc.):

RTSA measurements:

Only two windows are available in the Spectrogram view under the Spectrum measurement and up to three windows are available in the Power vs. Time measurement, depending on the view set up.

Remote Command | :DISPlay:WINDow[:SELect] <number> :DISPlay:WINDow[:SELect]?
Example | :DISP:WIND 1
Preset | 1
Min | 1
Max | If <number> is greater than the number of windows, limit to <number of windows>
Initial S/W Revision | Prior to A.02.00

One and only one window is always selected. The selected window has the focus; this means that all window-specific key presses apply only to that window. You can tell which window is selected by the thick green border around it. If a window is not selected, its boundary is gray.

If a window in a multi-window display is zoomed it is still outlined in green. If there is only one window, the green outline is not used. This allows the user to distinguish between a zoomed window and a display with only one window.

The selected window is local to each Measurement. Each Measurement remembers which window is selected. The selected window for each Measurement is remembered in Mode state.

When this key is pressed in Help Mode, it toggles focus between the table of contents window and the topic pane window.


PC Keyboard

If you have a PC keyboard plugged in (or via Remote Desktop), certain key codes on the PC keyboard map to front-panel keys on the GPSA front panel. These key codes are shown below:

Front-panel key | Key code
Frequency | CTRL+SHIFT+F
Span | CTRL+SHIFT+S
Amplitude | CTRL+SHIFT+A
Input/Output | CTRL+SHIFT+O
View/Display | CTRL+SHIFT+V
Trace/Detector | CTRL+ALT+T
Auto Couple | CTRL+SHIFT+C
Bandwidth | CTRL+ALT+B
Source | CTRL+ALT-U
Marker | CTRL+ALT+K
Peak Search | CTRL+ALT+P
Marker To | CTRL+ALT+N
Marker Function | CTRL+ALT+F
System | CTRL+SHIFT+Y
Quick Save | CTRL+Q
Save | CTRL+S
Recall | CTRL+R
Mode Preset | CTRL+M
User Preset | CTRL+U
Print | CTRL+P
File | CTRL+SHIFT+L
Mode | CTRL+SHIFT+M
Measure | CTRL+ALT+M
Mode Setup | CTRL+SHIFT+E
Meas Setup | CTRL+ALT+E
Trigger | CTRL+SHIFT+T
Sweep/Control | CTRL+SHIFT+W
Restart | CTRL+ALT+R
Single | CTRL+ALT+S
Cont | CTRL+ALT+C
Zoom | CTRL+SHIFT+Z
Next Window | CTRL+SHIFT+N
Split Screen | CTRL+L
Full Screen | CTRL+SHIFT+B
Return | CTRL+SHIFT+R
Mute | Mute
Inc Audio | Volume Up
Dec Audio | Volume Down
Help | F1
Control | CTRL
Alt | ALT
Enter | Return
Cancel | Esc
Del | Delete
Backspace | Backspace
Select | Space
Up Arrow | Up
Down Arrow | Down
Left Arrow | Left
Right Arrow | Right
Menu key 1 | CTRL+SHIFT+F1
Menu key 2 | CTRL+SHIFT+F2
Menu key 3 | CTRL+SHIFT+F3
Menu key 4 | CTRL+SHIFT+F4
Menu key 5 | CTRL+SHIFT+F5
Menu key 6 | CTRL+SHIFT+F6
Menu key 7 | CTRL+SHIFT+F7
Backspace | BACKSPACE
Enter | ENTER
Tab | Tab
1 | 1
2 | 2
3 | 3
4 | 4
5 | 5
6 | 6
7 | 7
8 | 8
9 | 9
0 | 0

This is a pictorial view of the table:


Perform Backup Remote Command Only

To exit, press

For more about Help, press

Perform Backup (Remote Command Only)

Invokes an alignment data backup operation to the provided Folder.

It is recommended that the Folder provided is outside of the instrument (USB or Mapped Network Drive).

Remote Command | :CALibration:DATA:BACKup <filename>
Example | :CAL:DATA:BACK "F:\AlignDataBackup_N9020A_US00000001_2008140100.bak"
Initial S/W Revision | A.02.00


Perform Restore Remote Command Only

To exit, press

For more about Help, press

Perform Restore (Remote Command Only)

Invokes an alignment data restore operation from the provided filename.

Remote Command | :CALibration:DATA:RESTore <filename>
Example | :CAL:DATA:REST "F:\ AlignDataBackup_N9020A_US00000001_2008140100.bak "
Initial S/W Revision | A.02.00


Power Up Remote Command Only

To exit, press

For more about Help, press

Power Up (Remote Command Only)

This serves to show the errors encountered during the application boot-up, such as: mismatch FW-FPGA, missing Calibration data, missing hardware and construction errors.

Remote Command | :SYSTem:ERRor:PUP?
Notes | If no error occurs, the return value will be: “No Power Up Errors.” Return Value: <list of error strings>. <List of error strings> is an <IEEE488 Block> format. Return Value Example: “Power up errors, see details in Windows Event Log” "Unmatched FPGA Version(s), See details in Windows Event Log”
Initial S/W Revision | E.14.30


Query the Elapsed Time since 1st power on

Returns the elapsed on-time in minutes since 1st power-on.

Remote Command | :SYSTem:PON:ETIMe?
Example | :SYST:PON:ETIM?
Notes | Query Only
Initial S/W Revision | Prior to A.02.00


Query the Mechanical Relay Cycle Count

Return the count of mechanical relay cycles. For N9038A model, there are additional 2 Mechanical Relays which are <N9038A Input2>, <N9038A Bypass>.

Remote Command

:SYSTem:MRELay:COUNt?

Example

:SYST:MREL:COUN?

Notes

Query Only

The return value is a comma separated list of the individual counts for each mechanical relay.

The position of the relays in the list is:

“<Cal Signal>,<AC/DC>,<2dB #1 Atten>,<2dB #2 Atten>,<6dB Atten>,<10dB Atten>,<20dB Atten>,<30dB Atten>,<Fixed Atten>,<Low Noise Path Switch>,<Presel Bypass>,<N9038A Input2>, <N9038A Bypass>”

Items in the list not pertaining to your particular hardware configuration will return as –999 for those items.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.08.00


Query the Operating Temperature Extremes

Returns the low operating temperature extreme value. The value survives a power-cycle and is the temperature extreme encountered since the value was reset by the factory or service center.

Mode | All
Remote Command | :SYSTem:TEMPerature:LEXTreme?
Example | :SYST:TEMP:LEXT?
Notes | Value is in degrees Celsius at which the lowest operating temperature has been recorded since 1st power-up.
State Saved | No
Initial S/W Revision | Prior to A.02.00

Mode | All
Remote Command | :SYSTem:TEMPerature:HEXTreme?
Example | :SYST:TEMP:HEXT?
Notes | Value is in degrees Celsius at which the highest operating temperature has been recorded since 1st power-up.
State Saved | No
Initial S/W Revision | Prior to A.02.00


Recall Instrument State

This command recalls the instrument state from the specified instrument memory register.

· If the state being loaded has a newer firmware revision than the revision of the instrument, no state is recalled and an error is reported

· If the state being loaded has an equal firmware revision than the revision of the instrument, the state will be loaded.

· If the state being loaded has an older firmware revision than the revision of the instrument, the instrument will only load the parts of the state that apply to the older revision.

Remote Command | *RCL <register #>
Example | *RCL 7 Recalls the instrument state that is currently stored in register 7.
Notes | Registers 0 through 6 are accessible from the front panel in menu keys for Recall Registers.
Min | 0
Max | 127
Status Bits/OPC dependencies | The command is sequential.
Initial S/W Revision | Prior to A.02.00


Right Click

To exit, press

For more about Help, press

Right-Click

If you plug in a mouse and right-click on the analyzer screen, a menu will appear as below:

Placing the mouse on one of the rows marked with a right arrow symbol will cause that row to expand, as for example below where the mouse is hovered over the “Utility” row:

This method can be used to access any of the front-panel keys by using a mouse; as for example if you are accessing the instrument through Remote Desktop.

The array of keys thus available is shown below:


Save Instrument State

This command saves the current instrument state and mode to the specified instrument memory register.

Remote Command | *SAV <register #>
Example | *SAV 9 Saves the instrument state in register 9.
Notes | Registers 0 through 6 are accessible from the front panel in menu keys for Save Registers.
Min | 0
Max | 127
Status Bits/OPC dependencies | The command is sequential.
Initial S/W Revision | Prior to A.02.00


SCPI for Show Hardware Statistics Remote Commands Only

To exit, press

For more about Help, press

SCPI for Show Hardware Statistics ( Remote Commands Only)

Each of the hardware statistic items can be queriedvia SCPI.

· Query the Mechanical Relay Cycle Count

· Query the Operating Temperature Extremes

· Query the Elapsed Time since 1st power on


Self Test Query

This query performs the internal self-test routines and returns a number indicating the success of the testing. A zero is returned if the test is successful, 1 if it fails.

Remote Command | *TST?
Example | *TST? Runs the self-test routines and returns 0=passed, 1=some part failed.
Initial S/W Revision | Prior to A.02.00


Service Request Enable

This command enables the desired bits of the service request enable register.

The query returns the value of the register, indicating which bits are currently enabled.

Remote Command | *SRE <integer> *SRE?
Example | *SRE 22 Enables bits 1, 2, and 4 in the service request enable register.
Notes | For related commands, see the STATus subsystem and SYSTem:ERRor[:NEXT]? commands.
Preset | 0
Min | 0
Max | 255
Status Bits/OPC dependencies | Service Request Enable Register (all bits, 0 – 7).
Initial S/W Revision | Prior to A.02.00


Standard Event Status Enable

Selects the desired bits from the standard event status enable register. This register monitors I/O errors and synchronization conditions such as operation complete, request control, query error, device dependent error, status execution error, command error, and power on. The selected bits are OR’d to become a summary bit (bit 5) in the byte register which can be queried.

The query returns the state of the standard event status enable register.

Key Path | No equivalent key. Related key System, Show Errors, Clear Error Queue
Remote Command | *ESE <integer> *ESE?
Example | *ESE 36 Enables the Standard Event Status Register to monitor query and command errors (bits 2 and 5). *ESE? Returns a 36 indicating that the query and command status bits are enabled.
Notes | For related commands, see the STATus subsystem and SYSTem:ERRor[:NEXT]? commands.
Preset | 255
State Saved | Not saved in state.
Min | 0
Max | 255
Status Bits/OPC dependencies | Event Enable Register of the Standard Event Status Register.
Initial S/W Revision | Prior to A.02.00


Standard Event Status Register Query

Queries and clears the standard event status event register. (This is a destructive read.) The value returned is a hexadecimal number that reflects the current state (0/1) of all the bits in the register.

Remote Command | *ESR?
Example | *ESR? Returns a 1 if there is either a query or command error, otherwise it returns a zero.
Notes | For related commands, see the STATus subsystem commands.
Preset | 0
Min | 0
Max | 255
Status Bits/OPC dependencies | Standard Event Status Register (bits 0 – 7).
Initial S/W Revision | Prior to A.02.00


Status Byte Query

Returns the value of the status byte register without erasing its contents.

Remote Command | *STB?
Example | *STB? Returns a decimal value for the bits in the status byte register. For example, if a 16 is returned, it indicates that bit 5 is set and one of the conditions monitored in the standard event status register is set.
Notes | See related command *CLS.
Status Bits/OPC dependencies | Status Byte Register (all bits, 0 – 7).
Initial S/W Revision | Prior to A.02.00


SYSTem IDN Response setting Remote command

To exit, press

For more about Help, press

SYSTem:IDN Response setting (Remote command)

This SCPI command is used to set or clear the User SYSTem:IDN response.

Remote Command

:SYSTem:IDN <string>

:SYSTem:IDN?

Notes

· The format of the <string> must be four fields each separated by a comma, example:

:SYST:IDN “XYZ Corp,Model 12,012345,A.01.01”

· The four fields are <manufacturer>, <model number>, <serial number>, <firmware revision>. Thus, the text within a field cannot contain a comma.

· This affects the response given in all Modes of the Analyzer, unless the current Mode has also specified a custom response, in which case the current Mode’s custom IDN response takes precedence over the System’s, but only while that Mode is the current Mode..

· It survives shutdown and restart of the software and therefore survives a power cycle

· Null string as parameter restores the Factory setting, example:

:SYST:IDN ""

Preset

This is unaffected by Preset but is set to the original factory setting on a “Restore System Defaults->Misc”

Initial S/W Revision

A.06.00


Trigger

This command triggers the instrument. Use the :TRIGger[:SEQuence]:SOURce command to select the trigger source.

Key Path | No equivalent key. See related keys Single and Restart.
Remote Command | *TRG
Example | *TRG Triggers the instrument to take a sweep or start a measurement, depending on the current instrument settings.
Notes | See related command :INITiate:IMMediate.
Initial S/W Revision | Prior to A.02.00


Window Control Keys

The instrument provides three front-panel keys for controlling windows. They are Multi Window, Zoom, and Next Window. These are all “immediate action” keys.


CALCulate DATA

To exit, press

For more about Help, press

:CALCulate:DATA

Once measurement data result is assigned to a trace, the data can be retrieved by using one of the following commands (where <n> is the trace number and <meas> is the current VSA based measurement).

:CALC:<meas>:DATA<n>?

:CALC:<meas>:DATA<n>:RAW?

The first form of the command retrieves the data as formatted on the display. For example, if (in a vector measurement) you have the Spectrum result in LogMag format on trace 1, then

:CALC:VECT:DATA1?

returns an array of spectrum amplitude (Y data) in units of dBm, and

:CALC:VECT:DATA1:RAW?

returns the Y data in its underlying units of Volts (peak) squared.

(To get data from displayed tables, see :CALCulate:DATA:TABL commands.)

The CALC:<meas>:DATA commands get data from traces. There are many results available from a VSA based measurement and only 4 traces in which to view them. View Preset commands are one way of displaying frequently-used results in standard trace locations. Or you can assign any measurement result to any trace using the softkeys under Trace/Detector, Data. The SCPI command for doing this is:

:DISP:<meas>:TRAC<n>:FEED "<data_name>"

For example, if (in a vector measurement) you want to view the CCDF result in trace 4, you send:

:DISP:VECT:TRAC4:FEED "CCDF1"

(If the measurement has not run yet, use INIT:IMM to run it.) Then the CCDF data can be retrieved using

CALC:VECT:DATA4?

or

CALC:VECT:DATA4:RAW?

Key Path

 SCPI Only

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:DATA[1] | 2 | ...4? [Y | X | XY[,OFF | ON | 0 | 1] | LL | UL]

Example

CALC:VECT:DATA1?

CALC:VECT:DATA1? Y,ON

CALC:VECT:DATA1? X

CALC:VECT:DATA1? XY

Notes

Query only. This retrieves the data in the designated trace as displayed.

For example, if Trace 1 is assigned Spectrum data and formatted as LogMag, then :CALC:VECT:DATA1? returns the Y data in dBm. If the X axis is scaled to show only a portion of the trace data, only the data shown is returned.

The numeric format of the returned data is controlled by FORMat[:TRACe][:DATA] command

The optional parameters control what data is returned.

:CALC:VECT:DATA1? Y is the same as :CALC:VECT:DATA1? with no parameter. It returns an array of Y values.

:CALC:VECT:DATA1? X returns an array of X values that correspond to the Y values above.

:CALC:VECT:DATA1? XY returns interleaved X and Y data. That is: <x1><y1><x2><y2>…

Normally, this command only returns the data between the current X scale limits. If the optional ",OFF" or ",0" switch is included at the end of the command, then all data is returned (regardless of X scaling or the state of All Frequency Points).

:CALC:EVM:DATA1? LL|UL returns an array of Lower/Upper Limit values when Limit Test is enabled and the trace includes limit values. When Limit Test is disabled or the trace does not include limit value, this query is the same as :CALC:EVM:DATA1? with no parameter.

Note: LL and UL are available only for the EVM measurement in the LTE/LTE TDD modes.

Note: the X and Y parameters in this command refer to the display's horizontal and vertical axes. Normally the X axis is the independent variable, but if the display format is Constellation or IQ, then

CALC:<meas>:DATA<n>? [Y] returns the imaginary part of the data and CALC:<meas>:DATA<n>? X returns the real part of the data. If you want the values of the independent variable, change to a non-vector format (such as Log Mag) and use CALC:<meas>:DATA<n>? X

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.08.00


CALCulate DATA RAW

To exit, press

For more about Help, press

:CALCulate:DATA:RAW

Retrieves trace data in its underlying units, before the formatting calculation that converts it to displayed units. Underlying units are typically Volts peak (for signal results) or Volts peak squared (for power results). All data points are returned, whether or not they are displayed.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:RAW?
Example | CALC:VECT:DATA1:RAW?
Notes | Query only. This retrieves the unformatted Y data in the designated trace. If Y data is complex, it is returned as <y_real1><y_imag1><y_real2><y_imag2> etc.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CALCulate DATA RAW COMPlex

To exit, press

For more about Help, press

:CALCulate:DATA:RAW:COMPlex

Determines if the data retrieved by CALC:<meas>:DATA:RAW<n>? is complex.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:RAW:COMPlex?
Example | CALC:VECT:DATA1:RAW:COMP?
Notes | Query only. Returns 1 if the trace data is complex, 0 if it is real.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CALCulate DATA POINts commands

To exit, press

For more about Help, press

:CALCulate:DATA:POINts commands

Returns the number of points that are returned by

CALCulate:<meas>:DATA<n>?

X axis scaling and whether All Frequency Points is on or off can affect this number.

For the CALCulate:<meas>:DATA<n>? XY command there are 2 numbers returned per data point.

Key Path

 SCPI Only

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:DATA[1]|2|...4:POINts? [OFF|ON|0|1]

Example

CALC:VECT:DATA1:POINts?

Notes

Query only.

Use the optional "OFF|0" parameter to determine the number of points that are returned by the optional command form:

:CALCulate:<meas>:DATA<n>? Y|X|XY,OFF|0

Note that this is points, not array size. If the XY parameter is included, there are 2 numbers returned per point.

(ON or 0, which means use the X-scaled version, is the default and the result is the same as if the parameter is omitted).

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00

This query returns the number of points that are returned by

CALCulate:<meas>:DATA:RAW<n>?

For complex trace data, there are 2 numbers returned per data point.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:RAW:POINts?
Example | CALC:VECT:DATA1:RAW:POINts?
Notes | Query only.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Query Table Data as Number

Gets data from a table shown in the designated trace. Tables shown on the display typically have the name of a parameter followed by its measured value

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:TABLe[:NUMBer]? [<string>]
Example | CALC:DDEM:DATA2:TABL? "Obw"
Notes | Query only. If sent without a string specifier, this returns the entire table for the designated trace. If sent with a string specifier, returns a specific table entry in the designated trace. The string specifier must be delimited by single or double quotes. A list of valid strings can be obtained using CALC:<meas>:DATA:TABL:NAM? If an invalid string is sent, an error is generated. The returned results are in numeric format, under control of the FORMat[:TRACe][:DATA] command. For table data that is non-numeric, NaN is returned. To get the value of these data, use the CALC:<meas>:DATA2:TABL:STR? command.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Gate

Turns time gating on or off.

Key Path | Sweep/Control
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod
Remote Command | [:SENSe]:<meas>:SWEep:EGATe:STATe OFF|ON|0|1 [:SENSe]:<meas>:SWEep:EGATe:STATe?
Example | VECT:SWE:EGAT:STAT ON VECT:SWE:EGAT:STAT?
Preset | 0
State Saved | Saved in instrument state.
Initial S/W Revision | A.01060 or later


Gate Length

Adjusts the time between the beginning and the end of the gate.

Key Path | Sweep/Control
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod
Remote Command | [:SENSe]:<meas>:SWEep:EGATe[:SPAN] <time> [:SENSe]:<meas>:SWEep:EGATe[:SPAN]?
Example | VECT:SWE:EGAT 2 MS VECT:SWE:EGAT?
Couplings | Gate length and delay are limited so that the gate always falls within the current time record. If the time record length decreases, the gate delay is limited first, then the gate length.
Preset | 1.28125e–6
State Saved | Saved in instrument state.
Min | 16 time samples
Max | Time record length
Initial S/W Revision | A.01060 or later


Gate Delay

Adjusts the time between the start of the time record and the beginning of the gate.

Key Path | Sweep/Control
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod
Remote Command | [:SENSe]:<meas>:SWEep:EGATe:DELay <time> [:SENSe]:<meas>:SWEep:EGATe:DELay?
Example | VECT:SWE:EGAT:DEL 500 US VECT:SWE:EGAT:DEL?
Couplings | Gate length and delay are limited so that the gate always falls within the current time record. If the time record length decreases, the gate delay is limited first, then the gate length.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | Time record length – gate length
Initial S/W Revision | A.01060 or later


Range

Represents the amplitude of the largest sinusoidal signal that could be present within the IF without being clipped by the ADC. For signals with high peak-to-rms ratios, the range may need to exceed the rms signal power by a fair amount to avoid clipping.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | [:SENSe]:POWer[:RF]:RANGe <real> [:SENSe]:POWer[:RF]:RANGe?
Example | POW:RANG 25 POW:RANG?
Notes | The parameter is interpreted as dBm
Preset | 20
State Saved | Saved in instrument state.
Min | depends on model and preamp options
Max | depends on model and preamp options
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Main Time

Enables you to control the length of the overall time record used in the measurement. Note that the Gate function (see Gate) enables you to analyze only a portion of the displayed Main Time. Time length and Res BW are related by the following equation:

Res BW = ENBW / T

where ENBW is the normalized effective noise bandwidth of the Window (see the FFT Window topic under BW for more details) and T is the time record length (in seconds).

Therefore, if you change Main Time, the Resolution bandwidth must also change, and vice versa.

Time record size (in sample points) can vary between 16 points and the full FFT size used for spectrum calculations. The FFT size is indirectly chosen by setting Freq Points (see Freq Points) and is equal to (Freq Points – 1)* 1.28.

Main Time length (in seconds) is the time record size times the sample period. The sample period for the Main Time result is 1/(1.28*Span).

Limits:

The maximum Main Time length is:

Max FFT size / (1.28 * Span) = (409600)/Span if Freq points state parameter is set to Auto

FFT size / (1.28 * Span) = (Freq Points – 1)/Span if Freq points parameter is manually set

Note that the minimum Res BW is related to maximum Main Time length.

The minimum Main Time length is

16 points / (1.28 * Span) = 12.5/Span

See Res BW and Res BW Coupling for details on couplings that can change Main Time length due to Res BW changes.

Key Path | Sweep Control
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod
Remote Command | [:SENSe]:<meas>:SWEep:TIME <time> [:SENSe]:<meas>:SWEep:TIME?
Example | VECT:SWE:TIME 3 MS VECT:SWE:TIME?
Notes | This key is not available in measurements other than Vector or Analog Demod. The annotation is shown, however. In other measurements the time length is determined by number of symbols.
Couplings | Affected by Res BW, Span, Freq Points, and Window. See Res BW and Res BW Coupling for details.
Preset | 12.75e–6
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | A.01060 or later


Freq Points

Enables you to manually enter the number of displayed frequency points. By default, the analyzer chooses the number of Freq Points displayed in Spectrum or PSD displays, depending on the Res BW or Main Time length chosen. Auto mode is recommended. The number of Freq Points is related to the number of FFT points used in spectrum calculations (which is always a power of 2).

Freq Points = (FFT points)/1.28 + 1

Note that if All Frequency Points is turned on for a selected trace, then all computed FFT points are shown. (See All Frequency Points.)

Key Path | Sweep Control
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod
Remote Command | [:SENSe]:<meas>:SWEep:POINts <integer> [:SENSe]:<meas>:SWEep:POINts? [:SENSe]:<meas>:SWEep:POINts:AUTO OFF|ON|0|1 [:SENSe]:<meas>:SWEep:POINts:AUTO?
Example | VECT:SWE:POIN 801 VECT:SWE:POIN? VECT:SWE:POIN:AUTO ON VECT:SWE:POIN:AUTO?
Notes | Keyboard entry or setting this by SCPI forces state to manual. Any entry other than a valid value is rounded up to the next available value (or limited to the maximum). This key is not shown in measurements other than Vector or Analog Demod.
Couplings | See Res BW Coupling section
Preset | 801 1
State Saved | Saved in instrument state.
Range | 51|101|201|401|801|1601|3201|6401|12801|25601|51201|102401|204801|409601
Initial S/W Revision | A.01060 or later


Span

Controls the frequency span of the measurement. This is the full span that is displayed on a spectrum display. The actual IF bandwidth that the time record detects is 1.28 times the span. See FREQ Channel for details on how this interacts with start, stop, and center frequencies.

Key Path | SPAN X Scale
Mode | VSA, IDEN
Remote Command | [:SENSe]:FREQuency:SPAN <freq> [:SENSe]:FREQuency:SPAN?
Example | FREQ:SPAN 10 MHZ FREQ:SPAN?
Couplings | Start Freq and Stop Freq. See FREQ Channel for details.
Preset | depends on span option
State Saved | Saved in instrument state.
Min | 2 Hz
Max | depends on span option
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Full Span

Changes the span to the maximum available. The center frequency remains unchanged, regardless of whether the Frequency Annotation property is Start/Stop or Center/Span.

Key Path | SPAN X Scale
Mode | VSA, IDEN
Remote Command | [:SENSe]:FREQuency:SPAN:FULL
Example | FREQ:SPAN:FULL
Notes | The label on the softkey gives the full span available, which depends on span option.
Couplings | Changes span to maximum while keeping the center frequency constant. Start and Stop frequency are affected
Readback Text | [25 MHz] If playing back a recording, list the recorded bandwidth here
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Signal Track

Attempts to keep the largest magnitude signal in the center of the screen for a spectrum display. It is the equivalent of manually doing a single acquisition, doing a marker to peak search on a spectrum trace, then copying the marker position to the center frequency and repeating. (It is not necessary to be viewing a spectrum display for this function to work.)

Key Path | SPAN X Scale
Mode | VSA
Remote Command | [:SENSe]:VECTor|ADEMod:FREQuency:CENTer:TRACk OFF|ON|0|1 [:SENSe]:VECTor|ADEMod:FREQuency:CENTer:TRACk?
Example | VECT:FREQ:CENT:TRAC ON VECT:FREQ:CENT:TRAC?
Couplings | Unavailable if averaging is turned on.
Preset | 0
State Saved | Saved in instrument state.
Range | On | Off
Initial S/W Revision | Prior to A.02.00


OBW Power

Specifies the percentage of power for determining the occupied BW, and turns the OBW function on or off for the selected trace.

Key Path | Trace/Detector, OBW
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:PERCent <real> :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:PERCent? :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:STATe OFF|ON|0|1 :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:STATe?
Example | CALC:VECT:TRAC1:OBW:PERC 99 CALC:VECT:TRAC1:OBW:PERC? CALC:VECT:TRAC1:OBW:STAT ON CALC:VECT:TRAC1:OBW:STAT?
Notes | Parameter is interpreted as a percent, e.g., if you want the OBW to be 95% send 95, not 0.95
Preset | 99.0 0
State Saved | Saved in instrument state.
Min | 0
Max | 100
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Average Mode

Determines what happens when the Sweep Mode is Continuous and the number of scans processed exceeds the Average Number (see Avg Number). If the Sweep Control is in Single mode, this setting has no affect.

When averaging is on and the number of scans is less than or equal to the Avg Number setting, a linear average is calculated as explained in the Avg Number topic. After the scan count exceeds the Avg Number setting, the measurement continues to take new scans. The Measurement Bar average indicator shows ">N/N" where N is the Avg Number.

If Average Mode is Exp then new results are averaged in exponentially. In other words, each succeeding average is the weighted sum of the previous average, weighted by (N–1)/N, and the new measurement, weighted by 1/N, where N is the Average Number setting. (For Max averaging, no weighting occurs; the result continues to be the max value seen at each spectral line for every previous scan since measurement restart.)

If Average Mode is Repeat, then the average buffer is cleared after the average counter reaches the Average Number setting, and the average counter is reset to 0. Then a new set of averages is taken. The measurement bar therefore continues to show "k/N" in the average indicator, where k is the number of scans since the last time the average buffer was cleared and N is the Avg Number. The averaged result is the sum of the last k results divided by k. (For Max averaging, no sum or division takes place, but the buffer is cleared as stated above. The averaged result is the max value seen over the last k scans.)

Key Path | Meas Setup
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:<meas>:AVERage:TCONtrol?
Example | VECT:AVER:TCON EXP VECT:AVER:TCON?
Preset | EXP
State Saved | Saved in instrument state.
Range | Exp|Repeat
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Average Type

Enables you to select the type of averaging. The following table shows what measurement results are averaged for each average type. This applies in the Vector Measurement.

Average Type | Measurement result averaged.
RMS | Spectrum, PSD: Power is averaged for each spectral line (i.e., this is a mean-square average of voltage). For the Spectrum result only, if the display transform is linear or real, the RMS result is displayed.
Time | Main Time: Individual time samples in the current time record are averaged vectorially (not RMS) with corresponding points in previous time records. See Main Time for more details.
Max | Spectrum, PSD: Not strictly an average. For each spectral line, power from the current measurement is compared to the average buffer value and the maximum is kept in the average buffer.

Some measurement results are inherently averaged, and are not affected by the Average controls. These are: CCDF, CDF, and PDF. They average continuously until the next measurement restart.

Key Path | Meas Setup, Average Setup
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD, LTEATDD
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:AVERage:TYPE RMS|TIME|MAXimum [:SENSe]:<meas>:AVERage:TYPE?
Example | VECT:AVER:TYPE RMS VECT:AVER:TYPE?
Preset | RMS
State Saved | Saved in instrument state.
Range | RMS|Time|Max
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Res BW

Enables you to select the resolution bandwidth of the measurement. Res BW is mathematically related to Time length and Window type, so changing one of these, directly or indirectly, must change at least one other.

Res BW and Time length are related by the following equation:

Res BW = ENBW / T

where:

ENBW is the normalized effective noise bandwidth of the Window. See FFT Window for more details).

T is the time record length.

Therefore, if you change Res BW, Main Time must also change, and vice versa. (If the Gate function is on, then it is Gate Length, not Main Time, that is related to Res BW by the above equation.)

For convenience, Res BW is by default also coupled to Span (but not vice versa). This coupling can be turned off. See Res BW Coupling for more details.

Limits:

· The minimum Res Bw to Span ratio is related to the maximum Main Time length, and is given by:

ENBW / 409600 if Freq points state parameter is set to Auto

ENBW / (Freq Points – 1) if Freq points parameter is manually set

· The maximum Res BW to Span ratio is related to the minimum time record size (16 points for most windows, 17 points for Flat Top), and is given by:

ENBW / 12.5

(ENBW / 13.28125 for Flat Top window)

See Main Time for more on relationships between Res BW and time.

Key Path | BW
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:BANDwidth|BWIDth[:RESolution] <bandwidth> [:SENSe]:<meas>:BANDwidth|BWIDth[:RESolution]?
Example | VECT:BWID 200 KHZ VECT:BWID?
Notes | Key blanked in any other measurement than Vector or Analog Demod
Couplings | Changing Main Time or Gate Length changes Res BW. See Res BW Coupling for other changes that can affect (or be affected by) Res BW
Preset | 300 kHz
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Res BW Coupling

Enables you to control how Res BW is affected by other parameters. The three possible settings are:

Span: (default) This setting keeps the ratio of Res BW:Span constant whenever the Span is changed. However, you can change the Res BW at will, and doing so establishes a new Res BW:Span ratio.

Min: This setting is only available when the Freq Points property is manually set, and is disabled (forceful grey out) when Freq Points is Auto. It maintains the RBW at the minimum possible value given the settings for Freq Points, Span, and Window. Res BW coupling is changed from Min to Span if you manually set Res BW.

Fixed: This setting attempts to keep the Res BW setting fixed as Span, Freq Points, or FFT Window type change. Changing FFT Window causes Main Time (or Gate) length to change in order to keep the Res BW Fixed. Res BW coupling is forced to Fixed mode any time you turn the Gate function on or manually set Main Time length. See Main Time for details.

If a requested change to Res BW or Time Length (Main or Gate) causes the Res BW to go outside the minimum or maximum Res BW: Span limits (see Res BW for specifics), the Res BW is clipped at the appropriate limit. The Time length is then set according to the limited Res BW.

In Fixed coupling mode, if increasing the Span causes the new Res BW:Span to drop below the minimum, or if decreasing Span would cause the new Res BW:Span to exceed the maximum, the requested Span is accepted and then the Res BW is changed to the limiting value. The associated Time length is updated.

In Fixed or Span coupling, increasing Freq Points does not cause the Main (or Gate) Time Length to increase. It only adds zero padding to the array that is used in the FFT to calculate the Spectrum. Therefore, it does not affect Res BW. If decreasing Freq Points decreases the maximum time length below the current Main Time, then the Main Time length is clipped to the new limits. If Gating is on, the Gate Delay is first limited, then the Gate Length. The Res BW is then updated as a result of the Time changes.

In Fixed or Span coupling, changing the Window Type does not affect RBW unless it falls outside the limits calculated using the new window. Then the Res BW is clipped at the appropriate limit. The associated Time length is also updated.

Key Path | BW
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:BANDwidth|BWIDth[:RESolution]:COUPle SPAN | MIN | FIXed [:SENSe]:<meas>:BANDwidth|BWIDth[:RESolution]:COUPle?
Example | VECT:BWID:COUP FIX VECT:BWID:COUP?
Notes | Blanked when in any other measurement than Vector or Analog Demod MIN is not available if Freq Points is set to Auto and trying to set it generates error –221 Settings conflict
Couplings | See narrative above table and also Res BW
Preset | SPAN
State Saved | Saved in instrument state.
Range | Span | Min | Fixed
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


FFT Window

Displays a menu that enables you to choose the Window function that is applied to the time data prior to the FFT calculation used for Spectrum and PSD displays. Four windows are available.

Window name | Common usage | Normalized ENBW (Hz-s)
Uniform | Transient or self-windowing signals, signals that are periodic within a time record length. | 1.0
Hanning | Frequency resolution | 1.5
Gaussian | High dynamic range | 2.21536
Flat Top | High amplitude accuracy | 3.8194

The normalized ENBW is the equivalent noise bandwidth, that is, the width of a rectangular filter that passes the same amount of white noise as the window. It is used to define the resolution bandwidth.

Key Path | BW
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:FFT:WINDow[:TYPE] UNIForm | HANNing | GAUSsian | FLATtop [:SENSe]:<meas>:FFT:WINDow[:TYPE]?
Example | VECT:FFT:WIND GAUS VECT:FFT:WIND?
Couplings | See Res BW and Res BW Coupling
Preset | FLAT
State Saved | Saved in instrument state.
Range | Uniform | Hanning | Gaussian (High Dyn Rng) | Flat Top (High Amptd Accy)
Readback Text | Uniform | Hanning | Gaussian | Flat Top
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Center Freq

Sets the frequency of the display Center.

Key Path | FREQ Channel
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | [:SENSe]:FREQuency:CENTer <freq> [:SENSe]:FREQuency:CENTer?
Example | FREQ:CENT 985 MHZ FREQ:CENT?
Couplings | Start Freq, Stop Freq, and Span. See FREQ Channel for more details.
Preset | 1 GHz
State Saved | Saved in instrument state.
Min | 0 Hz
Max | Depends on frequency range option.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Start Freq

Sets the frequency of the display Start.

Key Path | FREQ Channel
Mode | VSA, IDEN
Remote Command | [:SENSe]:FREQuency:STARt <freq> [:SENSe]:FREQuency:STARt?
Example | FREQ:STAR 980 MHz FREQ:STAR?
Couplings | Stop Freq, Center Freq, and Span. See FREQ Channel for more details.
Preset | Depends on span option. It is 1/2 max span below 1 GHz.
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Stop Freq

Sets the frequency of the display Stop.

Key Path | FREQ Channel
Mode | VSA, IDEN
Remote Command | [:SENSe]:FREQuency:STOP <freq> [:SENSe]:FREQuency:STOP?
Example | FREQ:STOP 990 MHz FREQ:STOP?
Couplings | Start Freq, Center Freq, and Span. See FREQ Channel for more details.
Preset | Depends on span option. It is 1/2 max span above 1 GHz.
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CF Step

Sets the amount the center frequency changes if it is the active function when you press the Up or Down arrow key. Note: the start and stop frequency also changes by the amount of the CF Step if the Up/Down arrow keys are used to change them; but the key is mainly used in connection with stepping the center frequency, so the legacy key name has been retained. The step size in Auto mode is 1/10th the span. It can be set to any value in manual mode.

Key Path | FREQ Channel
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | [:SENSe]:FREQuency:CENTer:STEP[:INCRement] <freq> [:SENSe]:FREQuency:CENTer:STEP[:INCRement]? [:SENSe]:FREQuency:CENTer:STEP:AUTO OFF|ON|0|1 [:SENSe]:FREQuency:CENTer:STEP:AUTO?
Example | FREQ:CENT:STEP 1 MHZ FREQ:CENT:STEP? FREQ:CENT:STEP:AUTO ON FREQ:CENT:STEP:AUTO?
Couplings | 1/10th Span when auto is turned on.
Preset | Depends on span option; 1/10th default span.
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data

Accesses a menu of Trace data choices for the selected trace. A VSA Measurement can produce many different results from a single scan; either a graph or a table. In addition, the ACP and OBW functions can be enabled on any trace, showing a frequency-domain result, and produce Summary table results. Any of these results can be assigned to a trace and displayed.

The following Trace Data types are available in all measurements:

Soft Key Name | SCPI string form
No Data | "No Data"
Spectrum | "Spectrum1"
Inst Spectrum | "Inst Spectrum1"
Raw Main Time | "Raw Main Time1"
OBW Summary for Trace 1 | "Obw Summary Trc1"
OBW Summary for Trace 2 | "Obw Summary Trc2"
OBW Summary for Trace 3 | "Obw Summary Trc3"
OBW Summary for Trace 4 | "Obw Summary Trc4"
ACP Summary for Trace 1 | "Acp Summary Trc1"
ACP Summary for Trace 2 | " Acp Summary Trc2"
ACP Summary for Trace 3 | " Acp Summary Trc3"
ACP Summary for Trace 4 | " Acp Summary Trc4"

The following Data Registers are also available for display if there are traces stored in them (see Copy to Data Register and Import Trace Data: "D1", "D2", "D3", "D4", "D5", and "D6")

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :DISPlay:<meas>:TRACe[1]|2|...4:FEED <string> :DISPlay:<meas>:TRACe[1]|2|...4:FEED?
Example | DISP:VECT:TRAC1:FEED "Spectrum1" DISP:VECT:TRAC1:FEED?
Preset | Depends on trace number and measurement
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

The complete list of Trace Data names that can be assigned using the above SCPI can be obtained by using the following SCPI query:

Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:NAMes?
Example | CALC:VECT:DATA:NAM?
Notes | Query only. Returns a comma-separated list of trace data names that can be used in DISPlay:<meas>:TRACe[1]|2|3|4:FEED "<string>". The list is the same regardless of trace index.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Setup

Accesses a menu of functions that enable you to define and turn on the ACP function on the selected trace. One reference channel and up to 5 offset frequencies can be defined, and ACP is calculated for bands both above and below the reference frequency for each offset.

The adjacent channel power (ACP) function calculates the power in a reference band of frequencies as well as bands of frequencies offset from the reference, and calculates the ratio of each offset band to the reference band power.

An ACP measurement can be defined for each trace, although it is only active on frequency-domain trace data. The reference and offset frequency bands defined by the ACP measurement are shown as gold bars overlaying the trace display. To see tabular data showing power and power ratio results, you can assign the ACP Summary (Trace n) to a different trace. For example, you can assign Spectrum data to trace 1, turn on and define an ACP measurement on trace 1, assign the ACP Summary (Trace 1) to trace 2, and use a 2x2 display to view both at the same time, as shown below.

The summary data can be retrieved programmatically using FETCh? or the CALCulate:<meas>:DATA:TABLe commands. See :CALCulate:DATA:TABL commands for more details.

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Readback Text | [On|Off,]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP On Off

To exit, press

For more about Help, press

ACP On/Off

Turns the ACP function on or off for the selected trace.

Key Path | Trace/Detector, ACP
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:STATe OFF|ON|0|1 :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:STATe?
Example | CALC:VECT:TRAC1:ACP:STATE ON CALC:VECT:TRAC1:ACP:STATE?
Preset | 0
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Carrier Freq

Enables you to enter the carrier frequency of the reference channel for the ACP measurement. The carrier frequency is relative to the center frequency of the measurement. There is only one available reference carrier.

Key Path | Trace/Detector, ACP
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FREQuency <freq> :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FREQuency?
Example | CALC:VECT:TRAC1:ACP:CARR:FREQ 100 KHZ CALC:VECT:TRAC1:ACP:CARR:FREQ?
Preset | 0
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Carrier Meas Noise BW

Enables you to define the measurement noise bandwidth of the reference channel.

Key Path | Trace/Detector, ACP
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:BANDwidth|BWIDth:INTegration <bandwidth> :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:BANDwidth|BWIDth:INTegration?
Example | CALC:VECT:TRAC1:ACP:CARR:BAND:INT 1 MHZ CALC:VECT:TRAC1:ACP:CARR:BAND:INT?
Preset | 1000000
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Carrier RRC Weighting

Turns on or off RRC weighting for the reference (carrier) power measurement.

Key Path | Trace/Detector, ACP
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FILTer:RRC:STATe OFF | ON | 0 | 1 :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FILTer:RRC:STATe?
Example | CALC:VECT:TRAC1:ACP:CARR:FILT:RRC:STAT ON CALC:VECT:TRAC1:ACP:CARR:FILT:RRC:STAT?
Preset | 0
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Carrier Filter Alpha

Enables you to adjust the alpha of the RRC filter for the reference (carrier) power measurement.

Key Path | Trace/Detector, ACP
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FILTer:RRC:ALPHa <real> :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:CARRier:FILTer:RRC:ALPHa?
Example | CALC:VECT:TRAC1:ACP:CARR:FILT:RRC:ALPH 0.22 CALC:VECT:TRAC1:ACP:CARR:FILT:RRC:ALPH?
Preset | 0.35
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Offsets

Accesses a menu that has a key for each offset, and also an Offset RRC weighting on/off key. Each offset key shows a summary of its current parameters. Pressing one of the Offset A|B|C|D|E keys accesses a menu for adjusting its parameters.

The ACP measurement compares power in frequency bands offset from the carrier to power in the reference channel (centered on the carrier). Up to 5 offsets can be defined. The offsets are designated by letters A through E. Each offset is defined by an offset frequency, bandwidth, and optional RRC weighting. An offset actually defines two bands, one above the reference frequency and one below. Each band is used individually in the ACP calculation. RRC weighting can only be turned on or off for all offsets, but each offset can have its own RRC filter alpha. A filter alpha of 0 is the same as no RRC weighting.

Key Path | Trace/Detector,ACP,Offsets
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Offset Freq

Turns ACP analysis on or off for a selected offset and sets the offset frequency, which is relative to the carrier frequency.

Key Path

 Trace/Detector, ACP, Offsets, Offset A|B|C|D|E

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:FREQuency <freq>,…

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:FREQuency?

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:STATe OFF | ON | 0 | 1,…

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:STATe?

Example

CALC:VECT:TRAC1:ACP:OFFS:LIST:FREQ 1 MHZ, 1 MHz, 500 KHZ, 500 KHz, 1 MHZ

CALC:VECT:TRAC1:ACP:OFFS:LIST:FREQ?

:CALC:VECT:TRAC1:ACP:OFFS:LIST:STAT ON, OFF, OFF, ON, OFF

Notes

If you send fewer than 5 frequencies in the parameter list, then the remaining offsets frequencies are set to 0.

You can send a single on/off parameter or a comma-separated list of up to 5 parameters. These enable/disable each of the Offsets in sequence. Any remaining Offsets are disabled

Preset

3000000,0,0,0,0

1,0,0,0,0

State Saved

Saved in instrument state.

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00


Offset Meas Noise BW

Enables you to set the measurement noise bandwidth for the power measurement of a selected offset band.

Key Path | Trace/Detector, ACP, Offsets, Offset A|B|C|D|E
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:BANDwidth|BWIDth:INTegration <bandwidth>,… :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:BANDwidth|BWIDth:INTegration?
Example | CALC:VECT:TRAC1:ACP:OFFS:LIST:BAND:INT 1 MHZ, 2 MHZ, 3 MHZ, 4 MHZ, 5 MHZ CALC:VECT:TRAC1:ACP:OFFS:LIST:BAND:INT?
Notes | If you send fewer than 5 bandwidth parameters in the list, then Measurement Noise Bandwidths for the remaining Offsets are set to 0.
Preset | 1000000,0,0,0,0
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Offset Filter Alpha

Enables you to adjust the alpha of the RRC filter for the power measurement of the selected offset band.

Key Path | Trace/Detector, ACP, Offsets, Offset A|B|C|D|E
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:FILTer:RRC:ALPHa <real>,… :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:FILTer:RRC:ALPHa?
Example | CALC:VECT:TRAC1:ACP:OFFS:LIST:FILT:RRC:ALPH 0.22, 0.22, 0.22, 0.22, 0.22 CALC:VECT:TRAC1:ACP:OFFS:LIST:FILT:RRC:ALPH?
Notes | You can send a single Filter Alpha for Offset A or a comma-separated list of up to 5 Filter Alpha parameters. These are assigned in sequence to the Offsets. Alpha for any remaining Offsets are set to 0.
Preset | 0.35,0.35,0.35,0.35,0.35
State Saved | Saved in instrument state.
Min | 0
Max | 1.0
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Offset Relative Limit

Enables you to turn on/off a relative limit test and set the limit for the selected offset. The test shows a failure if the power in either the upper or lower band at the selected offset exceeds the reference power plus the relative test limit. For example, if the test limit is –60, the reference power is –4.5 dBm, a test failure would be shown if the power in the lower or upper band exceeds –64.5 dBm.

Key Path

 Trace/Detector, ACP, Offsets

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:RCARrier <reall>,…

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:RCARrier?

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:RCARrier:TEST OFF | ON | 0 | 1,…

:CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:LIST:RCARrier:TEST?

Example

CALC:VECT:TRAC1:ACP:OFFS:LIST:RCAR –50, –55, –60, –65, –80

CALC:VECT:TRAC1:ACP:OFFS:LIST:RCAR?

CALC:VECT:TRAC1:ACP:OFFS:LIST:RCAR:TEST 1, 1, 1, 1, 1

CALC:VECT:TRAC1:ACP:OFFS:LIST:RCAR:TEST?

Notes

You can send a single Limit for Offset A or a comma-separated list of up to 5 limit parameters. These are assigned in sequence to the Offset frequencies with the remaining limits being set to 0.

You can send a single on/off parameter or a comma-separated list of up to 5 parameters. These turn the Limit Test on or off for each of the Offsets in sequence. For any remaining Offsets, the Limit test is turned off.

Preset

–120,–120,–120,–120,–120

0,0,0,0,0

State Saved

Saved in instrument state.

Min

50

Max

–200

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00


RRC Weighting All Offsets

To exit, press

For more about Help, press

RRC Weighting (All Offsets)

Turns on or off RRC weighting for the power measurement for all offsets. If RRC weighting is turned on, but you want to exclude RRC weighting for a particular offset, set its filter alpha to 0.

Key Path | Trace/Detector,ACP,Offsets
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:FILTer:RRC:STATe OFF | ON | 0 | 1 :CALCulate:<meas>:TRACe[1]|2|...4:ACPower:OFFSet:FILTer:RRC:STATe?
Example | CALC:VECT:TRAC1:ACP:OFFS:FILT:RRC:STAT ON CALC:VECT:TRAC1:ACP:OFFS:FILT:RRC:STAT?
Preset | 0
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Setup Occupied Bandwidth

To exit, press

For more about Help, press

OBW Setup (Occupied Bandwidth)

Accesses a menu of functions that enable you to define and turn on the OBW function on the selected trace.

The occupied bandwidth (OBW) function finds and displays the band of frequencies that contain a specified percentage of the total power within the measurement span.

An OBW measurement can be defined for each trace, although it is only active on frequency-domain trace data. The band defined by the OBW measurement is shown as a blue bar overlaying the trace display. To see tabular data showing the frequencies of the band limits, the total power, and so on, you can assign the OBW Summary (Trace n) to a different trace. For example, you can assign Spectrum data to trace 3, turn on OBW on trace 3, and assign the OBW Summary (Trace 3) to trace 4, as shown below.

The summary data can be retrieved programmatically using FETCh? or the CALCulate:<meas>:DATA:TABLe commands. See :CALCulate:DATA:TABL commands for more details.

Key Path | Trace/Detector
Mode | VSA, LTE, LTETDD, IDEN
Readback Text | [On|Off, <num>%]
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


BW Limit

Turns on or off limit testing for the Occupied BW test for the selected trace, and enables you to define the limit. Test pass or fail status appears in the OBW Summary table associated with the trace.

Key Path | Trace/Detector, OBW
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:LIMit:FBLimit <freq> :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:LIMit:FBLimit? :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:LIMit[:TEST] OFF | ON | 0 | 1 :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:LIMit[:TEST]?
Example | CALC:VECT:TRAC1:OBW:LIMIT:FBL 10 MHZ CALC:VECT:TRAC1:OBW:LIMIT:FBL? CALC:VECT:TRAC1:OBW:LIMIT:TEST ON CALC:VECT:TRAC1:OBW:LIMIT:TEST?
Preset | 1000000 0
State Saved | Saved in instrument state.
Min | 1 Hz
Max | 9.9e37 (Infinity) Hz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Reference Line

Appears (if enabled) when the trigger source is related to the measured signal. It shows the trigger level relative to the signal. This control enables you to show or hide the trigger reference line.

The trigger reference line, only appears on appropriately formatted time traces. For example, if Video (IF Envelope) trigger is selected, the trigger level line would appear on Main Time, Inst Main Time, or Raw Main Time traces that are formatted as Log Mag or Linear Mag.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN,LTEAFDD,LTEATDD
Remote Command | :TRIGger[:SEQuence]:RLINe OFF|ON|0|1 :TRIGger[:SEQuence]:RLINe?
Example | TRIG:RLIN ON TRIG:RLIN?
Preset | 1
State Saved | Saved in instrument state.
Range | Show | Hide
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Hardware Trigger

When the Data Source is Inputs, this trigger menu appears. The menu gives you a choice of trigger sources. Once you select a trigger source, you can branch to the setup parameters for that source.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :TRIGger:<meas>[:SEQuence]:SOURce IMMediate|VIDeo|EXTernal1 :TRIGger:<meas>[:SEQuence]:SOURce?
Example | TRIG:VECT:SOUR IMM TRIG:VECT:SOUR?
Notes | Video triggering is also known by some as IF Envelope or IF Magnitude triggering.
Preset | IMM
State Saved | Saved in instrument state.
Range | Free Run | Video (IF Envelope) | External 1
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Free Run

Starts each measurement scan as soon as possible without regard to any signal characteristics or external triggering signal.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Video IF Envelope

To exit, press

For more about Help, press

Video (IF Envelope)

Selects Video (IF Envelope) triggering. The trigger condition is met when the magnitude of the signal you are measuring crosses the defined trigger level while satisfying the slope and holdoff conditions. Specifically, the source for the trigger calculation is the IF signal, filtered only by the brickwall filter that defines the information bandwidth of the signal – signal energy outside the information bandwidth does not affect the triggering.

This is called Video triggering due to its similarity with swept analyzer zero span measurements being triggered on the video signal. However, in this case there is no video signal. Since the trigger condition applies to the full IF signal, this is also called IF envelope triggering.

If Video triggering is already selected, pressing this softkey accesses the video trigger setup functions and changes the active function to Video Trigger Level.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trigger Level

Sets a level (in volts) that the magnitude of the IF signal must cross (with the correct slope) in order to generate a trigger. (Holdoff conditions must also be met.)

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:VIDeo:LEVel <voltage> :TRIGger[:SEQuence]:VIDeo:LEVel?
Example | TRIG:VID:LEV 10 MV TRIG:VID:LEV?
Notes | :TRIGger[:SEQuence]:IF:LEVel <voltage> can be used as an alias
Preset | 10 mV
State Saved | Saved in instrument state.
Min | 0
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Slope

Controls the trigger polarity. Positive means the trigger occurs when the rising magnitude crosses the trigger level. Negative means the trigger occurs when the falling magnitude crosses the trigger level.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:VIDeo:SLOPe POSitive|NEGative :TRIGger[:SEQuence]:VIDeo:SLOPe?
Example | TRIG:VID:SLOP POS TRIG:VID:SLOP?
Notes | :TRIGger[:SEQuence]:IF:SLOPe POSitive|NEGative can also be used
Preset | POS
State Saved | Saved in instrument state.
Range | Pos | Neg
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Delay

Controls the time delay from the trigger point to the actual start of the measurement data. This can be negative to get pre-trigger data.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:VIDeo:DELay <time> :TRIGger[:SEQuence]:VIDeo:DELay? :TRIGger[:SEQuence]:VIDeo:DELay:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:VIDeo:DELay:STATe?
Example | TRIG:VID:DEL 10 MS TRIG:VID:DEL? TRIG:VID:DEL:STAT ON TRIG:VID:DEL:STAT?
Notes | :TRIGger[:SEQuence]:IF:DELay <time> can be used as an alias :TRIGger[:SEQuence]:IF:DELay:STATe can also be used as an alias
Preset | 0 OFF
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Holdoff

Sets the trigger holdoff time.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:VIDeo:HOLDoff <time> :TRIGger[:SEQuence]:VIDeo:HOLDoff? :TRIGger[:SEQuence]:VIDeo:HOLDoff:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:VIDeo:HOLDoff:STATe?
Example | TRIG:VID:HOLD 1 US TRIG:VID:HOLD? TRIG:VID:HOLD:STAT ON TRIG:VID:HOLD:STAT?
Notes | :TRIGger[:SEQuence]:IF:HOLDoff can be used as an alias :TRIGger[:SEQuence]:IF:HOLDoff:STATe can be used as an alias
Preset | 0 OFF
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Holdoff Type

Sets the trigger holdoff type. Some form of trigger holdoff is available for most trigger types. Hold off can be defined in different ways, with possible variations depending on trigger slope setting.

Below Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) after having been below the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) and then remains below the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Above Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) and then remains above the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) after having been above the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:VIDeo:HOLDoff:TYPE BELow|ABOVe :TRIGger[:SEQuence]:VIDeo:HOLDoff:TYPE?
Example | TRIG:VID:HOLD:TYPE BEL TRIG:VID:HOLD:TYPE?
Notes | :TRIGger[:SEQuence]:IF:HOLDoff:TYPE can be used as an alias
Preset | BEL
State Saved | Saved in instrument state.
Range | Below Level | Above Level
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


External 1

Selects the signal on the Trigger 1 input as the trigger signal. The trigger condition is met when the level of the external trigger signal crosses the defined trigger level while satisfying the slope and holdoff conditions.

Note that currently, the VSA based measurements do not support External 2 triggering.

If External 1 triggering is already selected, pressing this softkey accesses the external 1 trigger setup functions and changes the active function to Ext 1 Trigger Level.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trigger Level

Sets a level (in volts) that the Trigger signal must cross (with the correct slope) in order to generate a trigger. Holdoff conditions must also be met.

Key Path | Trigger, External 1
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:EXTernal1:LEVel <voltage> :TRIGger[:SEQuence]:EXTernal1:LEVel?
Example | TRIG:EXT1:LEV 10 MV TRIG:EXT1:LEV?
Preset | 1 V
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Slope

Controls the trigger polarity. Positive means the trigger occurs on a rising edge. Negative means the trigger occurs on a falling edge.

Key Path | Trigger, External 1
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:EXTernal1:SLOPe POSitive|NEGative :TRIGger[:SEQuence]:EXTernal1:SLOPe?
Example | TRIG:EXT1:SLOP POS TRIG:EXT1:SLOP?
Preset | POS
State Saved | Saved in instrument state.
Range | Pos | Neg
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Delay

Controls the time delay from the trigger point to the actual start of the measurement data. This can be negative to get pre-trigger data.

Key Path | Trigger, External 1
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:EXTernal1:DELay <time> :TRIGger[:SEQuence]:EXTernal1:DELay? :TRIGger[:SEQuence]:EXTernal1:DELay:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:EXTernal1:DELay:STATe?
Example | TRIG:EXT1:DEL 10 MS TRIG:EXT1:DEL? TRIG:EXT1:DEL:STAT ON TRIG:EXT1:DEL:STAT?
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trig Holdoff

Sets the trigger holdoff time.

Key Path | Trigger, External 1
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:EXTernal1:HOLDoff <time> :TRIGger[:SEQuence]:EXTernal1:HOLDoff? :TRIGger[:SEQuence]:EXTernal1:HOLDoff:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:EXTernal1:HOLDoff:STATe?
Example | TRIG:EXT1:HOLD 1 US TRIG:EXT1:HOLD? TRIG:EXT1:HOLD:STAT ON TRIG:EXT1:HOLD:STAT?
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Holdoff Type

Sets the trigger holdoff type. Some form of trigger holdoff is available for most trigger types. Holdoff can be defined in different ways, with possible variations depending on trigger slope setting.

Below Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) after having been below the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) and then remains below the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Above Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) and then remains above the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) after having been above the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Key Path | Trigger, External 1
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:EXTernal1:HOLDoff:TYPE BELow|ABOVe :TRIGger[:SEQuence]:EXTernal1:HOLDoff:TYPE?
Example | TRIG:EXT1:HOLD:TYPE BEL TRIG:EXT1:HOLD:TYPE?
Preset | BEL
State Saved | Saved in instrument state.
Range | Below Level | Above Level
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


IF Envelope

Selects IF Envelope triggering. The trigger condition is met when the calculated magnitude of the data in the recording (i.e., the absolute value of real data or the vector magnitude of complex data) crosses the defined trigger level while satisfying the slope and holdoff conditions. There is no filtering or smoothing of the magnitude data.

Although analysis of recorded data enables you to choose a different span and center frequency within the bandwidth limits of the original recording, the original bandwidth of the recorded data is used for trigger calculations.

If IF Envelope triggering is already selected, pressing this softkey accesses the IF Envelope trigger setup functions and changes the active function to IF Envelope Trigger Level.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN


Trigger Level

Sets a level (in volts) that the magnitude of the IF signal must cross (with the correct slope) in order to generate a trigger.

Holdoff conditions must also be met.

Key Path | Trigger, IF Envelope
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:VIDeo:LEVel <voltage> :TRIGger[:SEQuence]:RECording:VIDeo:LEVel?
Example | TRIG:REC:VID:LEV 10 MV TRIG:REC:VID:LEV?
Notes | :TRIGger[:SEQuence]:RECording:IF:LEVel <voltage> can be used as an alias
Preset | 1 V
State Saved | Saved in instrument state.
Min | 0
Max | 9.9E+37


Trig Slope

Controls the trigger polarity. Positive means the trigger occurs when the rising magnitude crosses the trigger level. Negative means the trigger occurs when the falling magnitude crosses the trigger level.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:VIDeo:SLOPe POSitive|NEGative :TRIGger[:SEQuence]:RECording:VIDeo:SLOPe?
Example | TRIG:REC:VID:SLOP POS TRIG:REC:VID:SLOP?
Notes | :TRIGger[:SEQuence]:RECording:IF:SLOPe can be used as an alias
Preset | POS
State Saved | Saved in instrument state.
Range | Pos | Neg


Trig Delay

Controls the time delay from the trigger point to the actual start of the measurement data. This can be negative to get pre-trigger data.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:VIDeo:DELay <time> :TRIGger[:SEQuence]:RECording:VIDeo:DELay? :TRIGger[:SEQuence]:RECording:VIDeo:DELay:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:RECording:VIDeo:DELay:STATe?
Example | TRIG:REC:VID:DEL 10 MS TRIG:REC:VID:DEL? TRIG:REC:VID:DEL:STAT ON TRIG:REC:VID:DEL:STAT?
Notes | :TRIGger[:SEQuence]:RECording:IF:DELay <time> can be used as an alias :TRIGger[:SEQuence]:RECording:IF:DELay:STATe can be used as an alias
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37


Trig Holdoff

Sets the trigger holdoff time.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff <time> :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff? :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff:STATe OFF|ON|0|1 :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff:STATe?
Example | TRIG:REC:VID:HOLD 1 US TRIG:REC:VID:HOLD? TRIG:REC:VID:HOLD:STAT ON TRIG:REC:VID:HOLD :STAT?
Notes | :TRIGger[:SEQuence]:RECording:IF:HOLDoff can be used as an alias :TRIGger[:SEQuence]:RECording:IF:HOLDoff:STATe can be used as an alias
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37


Holdoff Type

Sets the trigger holdoff type.

Some form of trigger holdoff is available for most trigger types. Hold off can be defined in different ways, with possible variations depending on trigger slope setting.

Below Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) after having been below the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) and then remains below the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Above Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) and then remains above the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) after having been above the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Key Path | Trigger, Video
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff:TYPE BELow|ABOVe :TRIGger[:SEQuence]:RECording:VIDeo:HOLDoff:TYPE?
Example | TRIG:REC:VID:HOLD:TYPE BEL TRIG:REC:VID:HOLD:TYPE?
Notes | :TRIGger[:SEQuence]:RECording:IF:HOLDoff:TYPE can be used as an alias
Preset | BEL
State Saved | Saved in instrument state.
Range | Below Level | Above Level


Baseband

Selects Baseband triggering. It is equivalent to oscilloscope triggering.

This trigger type is most useful with recorded data that is real (baseband). It is enabled (though not very useful) when the data is complex. In this case the only the real part of the data is used to calculate the trigger condition.

The trigger condition is met when the signal (or the real part of the complex signal) crosses the defined trigger level while satisfying the slope and holdoff conditions. The measurement starts at the trigger point plus the Trigger Delay. Note that the trigger delay can be negative, causing the measurement to start before the trigger point.

If Level triggering is already selected, pressing this softkey accesses the trigger setup functions and changes the active function to Level Trigger Level.

Key Path | Trigger
Mode | VSA, LTE, LTETDD, IDEN


Trigger Level

Sets a level (in volts) that the trigger signal must cross (with the correct slope) in order to generate a trigger. (Holdoff conditions must also be met.)

Key Path | Trigger, Threshold
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:BASeband:LEVel <voltage> :TRIGger[:SEQuence]:RECording:BASeband:LEVel?
Example | TRIG:REC:BAS:LEV 10 MV TRIG:REC:BAS:LEV?
Preset | 0 V
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37


Trig Slope

Controls the trigger polarity. Positive means the trigger occurs on a rising edge. Negative means the trigger occurs on a falling edge.

Key Path | Trigger, Threshold
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:BASeband:SLOPe POSitive | NEGative :TRIGger[:SEQuence]:RECording:BASeband:SLOPe?
Example | TRIG:REC:BAS:SLOP POS TRIG:REC:BAS:SLOP?
Preset | POS
State Saved | Saved in instrument state.
Range | Pos | Neg


Trig Delay

Controls the time delay from the trigger point to the actual start of the measurement data. This can be negative to get pre-trigger data.

Key Path | Trigger, Threshold
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:BASeband:DELay <time> :TRIGger[:SEQuence]:RECording:BASeband:DELay? :TRIGger[:SEQuence]:RECording:BASeband:DELay:STATe OFF | ON | 0 | 1 :TRIGger[:SEQuence]:RECording:BASeband:DELay:STATe?
Example | TRIG:REC:BAS:DEL 10 MS TRIG:REC:BAS:DEL? TRIG:REC:BAS:DEL:STAT ON TRIG:REC:BAS:DEL:STAT?
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37


Trig Holdoff

Sets the trigger holdoff time.

Key Path | Trigger, Threshold
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:BASeband:HOLDoff <time> :TRIGger[:SEQuence]:RECording:BASeband:HOLDoff?
Example | TRIG:REC:BAS:HOLD 1 US TRIG:REC:BAS:HOLD? TRIG:REC:BAS:HOLD:STAT ON TRIG:REC:BAS:HOLD:STAT?
Preset | 0 0
State Saved | Saved in instrument state.
Min | –9.9E+37
Max | 9.9E+37


Holdoff Type

Sets the trigger holdoff type.

Some form of trigger holdoff is available for most trigger types. Hold off can be defined in different ways, with possible variations depending on trigger slope setting.

Below Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) after having been below the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) and then remains below the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Above Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) and then remains above the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) after having been above the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Key Path | Trigger, Threshold
Mode | VSA, LTE, LTETDD, IDEN
Remote Command | :TRIGger[:SEQuence]:RECording:BASeband:HOLDoff:TYPE BELow | ABOVe :TRIGger[:SEQuence]:RECording:BASeband:HOLDoff:TYPE?
Example | TRIG:REC:BAS:HOLD:TYPE BEL TRIG:REC:BAS:HOLD:TYPE?
Preset | BEL
State Saved | Saved in instrument state.
Range | Below Level | Above Level


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Displays a menu that enables you to control time-related measurement parameters and to pause or resume the measurement.

Key Path | Front Panel
Mode | VSA
Initial S/W Revision | A.01060 or later


Pause Resume

To exit, press

For more about Help, press

Pause / Resume

Pauses or resumes acquisition at the end of the current time record acquisition.

Key Path | Sweep Control
Mode | VSA
Initial S/W Revision | A.01060 or later


Gate

Accesses a menu of time gating control functions. Time gating lets you isolate a portion of a Main Time record to be used for downstream spectrum and statistical analysis (instead of the whole time record). The gate position can be changed during a stopped measurement and the instantaneous gate time and spectrum traces update immediately. Averages are restarted when gate properties change. The windowing function used in gated measurements is the same as non-gated measurements.

Key Path | Sweep Control
Mode | VSA
Initial S/W Revision | A.01060 or later


AMPTD Y Scale Amplitude

To exit, press

For more about Help, press

AMPTD Y Scale (Amplitude)

Accesses a menu that enables you to control input signal conditioning as well as the Y-scaling of trace data. Input signal conditioning actually affects the input signal and the associated measurement quality, whereas Y-scaling is non-destructive of data. Even if the data is scaled so as to be clipped or completely off the display, the marker readouts are still correct and accurate data can still be retrieved via SCPI.

Key Path | Front Panel
Initial S/W Revision | Prior to A.02.00


Y Axis Scaling

Enables you to view the entire range of the data or zoom in on a range of interest. Scaling does not affect measurement setup, and rescaling can be done at any time on paused or complete measurements and the results of the rescaling are immediately visible. Y scaling can be made to track range setting for convenience in setting up measurements.

Key Path | AMPTD Y Scale
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


BW Bandwidth

To exit, press

For more about Help, press

BW (Bandwidth)

Displays a menu that enables you to control the resolution bandwidth of the spectrum measurement result, as well as the shape of the resolution bandwidth filter (controlled by the FFT windowing function).

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


FREQ Channel

Displays a menu that enables you to set center frequency, start frequency, stop frequency, and center frequency step. Pressing the Freq hardkey changes the active function to Center Frequency.

The frequency parameters for any vector measurement consist of two pairs of properties: Center Frequency and Span or Start Frequency and Stop Frequency. These behave much as they do in any other application, but there is the additional constraint that the span is limited to much less than the center frequency range.

If you change center frequency, the start and stop frequencies change by the same amount.

If you change span, start frequency and stop frequency are changed by 1/2 the span change.

If you change start frequency, stop frequency remains fixed and span and center frequency are refigured accordingly. Changing stop frequency has similar behavior.

Limits:

If you change the start frequency such that it equals or exceeds the stop frequency, the new start frequency is accepted if possible and the stop frequency is set to min span above the start. Similarly if you attempt to set the stop below the start, the start frequency moves to a min span below the new stop frequency.

If you reduce the start frequency beyond a max span below the stop, the stop frequency is "dragged along" such that it is a max span above the new start frequency, and similarly increasing the stop frequency drags the start frequency along if you attempt to increase the span beyond the maximum.

Stop frequency can be 1/2 span above the maximum center frequency, but frequency-domain traces are blanked above the maximum center frequency.

Start frequency can be 1/2 span below the minimum center frequency, but frequency-domain traces are blanked below the minimum center frequency.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


X Axis Scaling

By default, the X axis of a trace is scaled to show all the available data in the trace. (The exception is that in spectrum displays, the edges of the spectrum that can contain aliases are not shown by default.) However, the X axis can be manually scaled in order to zoom in on a subset of the X values, or to set the X scaling to more convenient numbers. X scaling can be changed even when a measurement is paused or completed, and the display is updated immediately using the existing trace data. No measurement parameters are affected and no new measurement is made. X scaling is unique to each trace.

Scaling is based on a reference position, which can be on the left of the grid, in the center, or on the right. The X reference value is assigned to this position. The X Width is the difference between the X value on the right side of the grid and the X value on the left. If the reference is in the center, the right and left are half of the X width away.

If X scaling is set such that the left or right axis boundary falls outside the X range of the available data, the trace is shown correctly on that portion of the display where it belongs.

For Vector displays (I-Q and Constellation), the X axis is actually perpendicular to the screen and the screen's horizontal axis is used for the real part of the Y values. In this case, the X scaling can still be used to only display a portion of the data. In the case of the X reference position, left means the least positive or most negative X value, and right means the most positive or least negative value. For example, when viewing a 10 ms time record of a QPSK signal, you could set the X reference position to left, the X reference value to 4 ms and the X width to 1 ms in order to view just the portion of the signal between 4 and 5 ms. This same portion would be shown if IQ format were chosen (even though the time axis is not visible in this case).

For Symbol tables, which are not graphed but displayed in alphanumerics, X scaling can also be used to display a portion of the complete data. For example, you can set the X reference position to left, the X reference value to 20 symbols, and the X width to 10 symbols to see symbols 20 through 30. If you then change the X reference position to center, you can see symbols 15 through 25, and if you change the X reference position to right, you can see symbols 10 through 20.

Annotation for the X axis is just below the grid on the left and right side. It is based on whether the X Scaling is Auto or Man. If it is Auto, then the left side is annotated with either "Center" or "Start", and the right side is annotated with either "Span" or "Stop" followed by the appropriate numbers and units. The Center/ Span pair is only used for Spectrum or PSD traces and only if the Freq Annotation property is Center/Span (see Freq Annotation).

If X Scaling is Man, the annotation for the left side is "Left|Ctr|Right <x_reference_value> <unit>" (depending on the X reference position) and on the right side the annotation is "Width <x_width> <unit>". Following is an illustration of two of these manual X scale annotations:

For Vector displays, the X axis annotation is replaced by annotation for the real part of the Y value – each annotation consisting of number followed by a unit (usually volts).

Key Path | SPAN X Scale
Mode | VSA, LTE, LTETDD, IDEN, LTEAFDD,LTEATDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Trigger

Determines when a measurement should start taking data. There are several available trigger sources. For each trigger source, there are associated setup parameters. Typically, a trigger event is generated when a signal (or a characteristic of the signal) crosses a defined trigger level (or threshold) on a rising or falling slope. The measurement begins at a specified time delay from the trigger point. The delay can be negative, enabling pre-trigger data to be taken. Each trigger source has associated its own trigger level, slope, and delay settings.

Trigger Holdoff - Some form of trigger holdoff is available for most trigger types. Hold off can be defined in different ways, with possible variations depending on trigger slope setting.

Normal: This is the holdoff type that scopes typically use. After a trigger event, for the duration of the holdoff time, no additional trigger events are recognized.

Below Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) after having been below the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) and then remains below the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Above Level: If the trigger slope is positive, a trigger event is generated only if the signal characteristic of interest crosses the trigger threshold (with positive slope) and then remains above the threshold for at least the holdoff time. For negative slope, the trigger event is generated if the signal characteristic crosses the threshold (with negative slope) after having been above the threshold for at least the holdoff time. In either case, the trigger event is associated with the time the level was crossed.

Key Path | Front Panel
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Spectrum

Displays the Spectrum data result in the selected trace.

The Spectrum trace data displays the spectrum of the selected channel. The spectrum computation displays frequency on the x axis and amplitude on the y axis.

The following formulas show how the analyzer calculates spectrum information:

No Average

rms Average

rms Exponential AF[n]Average

Continuous Peak Hold Average

Time Average

Time Exponential Average

As shown in the previous formulas, the spectrum can be a linear spectrum or power spectrum as follows:

If the average is... | then the spectrum is...
Averaging OFF | Linear
rms Average | Power
Continuous peak | Power

Linear spectra contain magnitude and phase (real and imaginary) information. Power spectra contain only magnitude (real) information. This occurs with rms averages, for instance, because the results of the FFT are squared. Remember that the FFT yields both real and imaginary information. When the analyzer squares the results of the FFT, the imaginary part becomes zero.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Inst Spectrum

Displays the Inst Spectrum data result in the selected trace.

Inst Spectrum trace data displays the instantaneous spectrum for the selected input channel. Instantaneous spectrum is computed before data is averaged, which enables you see spectrum data before the data is averaged with other spectrum data.

Inst Spectrum is not available when analog or digital demodulation is selected.

The following block diagram shows where spectrum and instantaneous spectrum are created.

This measurement calculation is useful for these types of averaged measurements:

· rms

· rms exponential

· Continuous peak hold

If averaging is off, the spectrum and instantaneous spectrum display the same information.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Main Time

Displays the Main Time data result in the selected trace.

Main Time versus Gate Time

The term is used to differentiate between the "main" time record and the "gate" time record when time gating is on.

A time record is the basic building block of the Fast Fourier Transform (FFT). The FFT takes the time-domain information in the time record and transforms it into the frequency domain.

When time gating is on, you can identify a portion of the main time-record to be used by the FFT. The term "main time-record" identifies the entire time record; the term "gate time-record" identifies the portion selected by the gate.

The following block diagram shows the blocks that create main time and gate time.

Note that the Analog Demodulation block is available only when analog demodulation is enabled.

There are many reasons why you may want to view the main time record. Here are just a few:

· To verify that there is an input signal.

· To see the characteristics of the input signal.

· To help in manually setting the input range.

Time Records and Span

If you set the analyzer to full span, the time data you see is the actual input time-record. This is raw input data – the signal from which all subsequent measurements are based.

If you set the instrument to measure a specific bandwidth (something less than full span), the time data you see is the raw input data after it has been filtered (to provide alias protection) and decimated (to obtain the desired span).

Time Records and Averaging

If rms or continuous peak-hold averaging is on, the analyzer displays the most recent time record. The analyzer does not show an averaged time waveform, because all averaging is done after the time data has been transformed to the frequency domain.

If time averaging is on, the analyzer displays the averaged time-record. In other words, the time record has been averaged with previous time records.

How the Analyzer Displays the Time Record

It is important to remember that although the time record looks like an oscilloscope display, the analyzer is not a digital oscilloscope.

The time record represents samples of a waveform. The samples have enough information to accurately reconstruct the input signal – but the human eye may not properly perform the reconstruction. In fact, for frequencies that are higher than about ten percent of the frequency span, there is noticeable visible distortion.

The analyzer's anti-alias filters cause some ringing or distortion of square waves or transients when viewed in the time domain.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Inst Main Time

Displays the Inst Main Time data result in the selected trace.

Inst Main Time trace data displays the instantaneous time-domain data for the selected input channel.

Note that Inst Main Time is not available when analog or digital demodulation is selected.

The following block diagram shows how Instantaneous Main Time is derived.

Notice that Instantaneous Main Time shows you time data before time averaging. If time averaging is off, Instantaneous Main Time is identical to Main Time.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Gate Time

Displays the Gate Time data result in the selected trace.

Gate Time trace data displays the selected channel's gate time-record.

Note that Gate Time is not available when analog or digital demodulation is selected.

If time gating is on, Gate Time displays the portion of the main time-record marked by the gate – this portion is called the gate record (if time gating is off, Gate Time displays nothing).

As a reminder, if time gating is on, the Fast Fourier Transform (FFT) uses the gate time-record, which can be all or a portion of the main time-record, to compute frequency information such as spectrum, frequency response, coherence, and correlation.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Raw Main Time

Displays the Raw Main Time data result in the selected trace.

Raw Main Time is the raw data read from the input hardware or playback file. It is similar to Main Time with the following exceptions:

· This data has not had time corrections applied, so it displays a “CAL?” trace indicator.

· The data has not gone through the analyzer's software resampling filters, so is generally not sampled at the specified sample rate.

· The data has a wider bandwidth than the measurement span would indicate.

Raw Main Time data is useful in the following situations:

· When you use Channel, IF Magnitude, or Magnitude trigger types, the input hardware detects the trigger, so Raw Main Time sometimes gives a better indication of what caused the trigger.

· When you play back a recording, the Raw Main Time measurement data enables you to see the samples that are saved in the recording, with no filtering applied or settling removed.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


PSD Power Spectral Density

To exit, press

For more about Help, press

PSD (Power Spectral Density)

Displays the Power Spectral Density (PSD) data result in the selected trace. PSD trace data displays the power spectral density (PSD) of the selected channel. The definition of PSD yields y-axis units of Vpk2/Hz and x-axis units of frequency:

PSD is used for noise measurements. It shows the power density of a signal as a function of frequency. In general, noise can have any arbitrary frequency content, resulting in a variety of possible PSD shapes. Noise that has equal power density at all frequencies is called white noise:

The definition of PSD is power per Hertz. In other words, power is divided by the measurement bandwidth, which in this analyzer is the resolution bandwidth (ResBW), as follows:

Units of Vpk2/Hz assumes the signal is referenced to 1 ohm. That is, because no resistance is specified, the signal is interpreted as a voltage across a one ohm resistor with the power in the resistor equal to Vpk2.

You can select units of dBm/Hz to take into account the analyzer's input impedance. PSD defaults to these units. The analyzer calculates dBm/Hz as follows:

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CCDF Complementary Cumulative Density Function

To exit, press

For more about Help, press

CCDF (Complementary, Cumulative Density Function)

Displays the CCDF data result in the selected trace. CCDF trace data displays the complementary, cumulative density function (CCDF) for the selected input channel. The complementary, cumulative density function (CCDF) is a statistical-power calculation and can be performed only on time-domain data. As its name suggests, CCDF is the complement of CDF, and is defined as follows:

CDF(K) = Probability(x ≤ K)

CCDF(K) = Probability(x ≥ K)

CCDF provides better resolution than CDF for low probability signals, especially when log format is used for the y-axis.

The analyzer plots CCDF using units of percent (%) for the y-axis and power (dB) for the x-axis. Power on the x-axis is relative to the signal average power, so 0 dB is the average power of the signal. Therefore, a marker readout of

Trace A Marker 2 dB 12 %

means there is a 12% probability that the signal power is 2 dB or more above the average power.

CCDF Calculation:

1. Calculate the RMS value for all measured samples; this becomes the 0 dB point at the left end of the x-axis.

2. Normalize all samples to the RMS value in units of dB.

3. Determine which x-axis bin each sample belongs in between 0 and 20 dB.

4. Calculate the total number of samples that are greater than or equal to each x-axis bin and plot as a percent of the number of samples measured.

Samples Used in the Power Measurement

For the Demod Off and Analog demod modes, the analyzer computes CCDF using all samples in the current time record (all points in the active trace). Each successive time record adds additional samples to the CCDF measurement.

Restarting the Power Measurement

Selecting CCDF, restarting the measurement, or changing most measurement parameters restarts the CCDF measurement. For example, changing the range or center frequency resets the number of samples used in the CCDF measurement to zero and restarts the CCDF measurement.

Tips

Note the following when making CCDF measurements:

· For best results, set the analyzer's displayed frequency span to include all the energy of your signal. In other words, make sure the displayed frequency span includes the entire bandwidth of the measured signal.

· The CCDF measurement does not restart:

-After a calibration

-After you continue a paused measurement

· Many channel specific changes restart the CCDF measurement on both channels, such as changing the gate delay, or input coupling.

· The analyzer displays DATA? if the average power drifts 8 to 10 dB from the average power measured in the first time record. For example, the analyzer would display DATA? if you measured a transmitter signal that was off when the CCDF measurement started but then turned on later in the measurement.

· CCDF measurements are disabled during time averaging.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


CDF Cumulative Density Function

To exit, press

For more about Help, press

CDF (Cumulative Density Function)

Displays the CDF data result in the selected trace. CDF trace data displays the Cumulative Density Function (CDF) for the selected input channel. CDF is computed by integrating the PDF (Probability Density Function).

See also: CCDF (Complementary, Cumulative Density Function) and Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


PDF Probability Density Function

To exit, press

For more about Help, press

PDF (Probability Density Function)

Display the PDF data result in the selected trace. PDF trace data displays the Probability Density Function of the selected channel. PDF indicates the probability that a given level has occurred.

PDF is equivalent to a normalized histogram. A histogram shows how the amplitude of a signal is distributed between its maximum and minimum values. Amplitude is displayed on the X-axis, and number of counts on the Y-axis.

The number of averages for a histogram determines the number of counts in the histogram; in other words, how many records are measured – the records are not "averaged". If averaging is off or if exponential averaging is selected, the measurement continues indefinitely. Keep in mind that the accuracy of the histogram is dependent on the frequency span, time-record length, and number of averages (if averaging is on).

Histograms are used for such things as determining the statistical properties of noise and monitoring the performance of electromechanical positioning systems.

PDF trace data is normalized by multiplying the number of averages by the number of points in the time record, then dividing this value by the DV spacing on the X-axis. The probability of a signal falling between two points is equal to the integral of the curve between those points.

PDF trace data displays the number of points used in its computation above the trace (Pts:). It also displays the average level (Avg:) above the trace.

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Auto Correlation

Displays the autocorrelation data result in the selected trace. Auto Correlation trace data displays the autocorrelation for the selected input channel. Autocorrelation is a form of correlation, a measure of the similarity between two signals.

Note that Auto Correlation is not available when digital demodulation is selected.

Tips

· Use ac coupling only. Correlation measurements are disturbed by dc offsets in the signal.

· Some types of averaging can be useful – rms averaging does not affect correlation measurements, but you can use time averaging to reduce noise, if you can provide a consistent trigger. However, averaging is usually unnecessary to make good correlation measurements.

· Use appropriate triggering and trigger delays. This is especially true for time averaging.

· Use a random noise source for delay measurements. Correlation measurements provide the ability to resolve time differences between waveforms that appear to be random.

· Waveforms on the correlation trace may not appear as they do in the time trace. This is particularly noticeable when you are using correlation to extract synchronous signals from noise. The different shape of some waveforms is a direct result of the mathematical definition of correlation. For example, a correlated square wave appears as a triangle wave. It's important to remember that the period of the waveform is preserved even if the correlation waveform looks different.

· To avoid wrap-around effects, correlation produces a time record one-half the length of the measurement time-record.

Theory of Operation

Autocorrelation is a form of correlation, a measure of the similarity between two signals. Correlation is performed by multiplying two signals together at each instant in time and summing all the products. If the signals are identical, every product is positive and the resulting sum is large.

If, however, the two signals are dissimilar, then some of the products are positive and some are negative. In this case, the final sum is smaller because the products tend to cancel.

Autocorrelation performs a time-shifted, "averaged" correlation on a single signal. The signal is correlated with time-shifted versions of itself. Furthermore, the products from each time-shift are averaged by dividing each final sum by the number of products contributing to it.

where: Rxx = autocorrelation function

τ = amount of time shift

∞ = infinity

x(τ) = signal to be correlated

intgrl = integration

conj = conjugation

T = time

× = multiplication

That is, the autocorrelation function is found by taking a signal, multiplying it by the same signal displaced (tau) units in time, and averaging the product over all time.

Duality With the Power Spectrum

For simplicity and speed, this analyzer performs the autocorrelation operation by taking advantage of its duality with the power spectrum:

Thus,

When to use Auto Correlation

Auto correlation is useful for detecting echoes in a signal. For random noise, an echo appears as an impulse – if there is more than one echo, you can see multiple peaks on the auto correlation trace. Keep in mind that an echo appears as an impulse only if the delayed signal has not been filtered. The impulse broadens as the original random noise signal is filtered – in fact, the width of each peak is inversely proportional to the bandwidth of the signal.

To determine the time delay (in seconds) of an echo, you can move the marker to the peak of the echo. Note that there is always a correlated peak at zero lag – this peak marks the original excitation signal. Any other peaks let you know that the excitation signal also appeared at another time relative to the original signal. The amplitude value at the zero lag point is the total power in the time record.

This function is also useful for isolating low-level periodic signals from noise. A sine wave signal shows up as a sine wave in auto correlation. A square wave signal shows up as a triangular wave of the same frequency.

Auto correlation is a single-channel measurement. If you have the original signal on one channel and the delayed version on another, use cross correlation.

Auto Correlation and Averaging

The following formulas show how the analyzer calculates auto correlation for different averaging functions:

Key: F = Fast Fourier Transform (FFT)

AC = Averaged correlation

AT = Averaged time

t = Instantaneous time

c = Instantaneous correlation

r = 1/2 width rectangular window

× = multiplication

n = Average number

No Average c = I (conj ( F(r × t) ) × F [t] )

rms Average c = I (conj ( F(r × t) ) × F [t] )

rms Expon. c = I (conj ( F(r × t) ) × F [t] )

Average

Continuous

Peak Hold c = I (conj ( F(r × t) ) × F [t] )

Average

Time AC [n] = I (conj ( F(r × AT [n]) ) × F (AT [n] ) )

Average

Time

Expon. AC[n] = I (conj ( F(r × AT [n]) ) × F (AT [n] ) )

Average

and: 1 < n < number of averages

See also: Data

Key Path | Trace/Detector, Data
Mode | VSA
Initial S/W Revision | Prior to A.02.00


ACP Summary for Trace 1

Displays results for the ACP function on Trace 1 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Summary for Trace 2

Displays results for the ACP function on Trace 2 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Summary for Trace 3

Displays results for the ACP function on Trace 3 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Summary for Trace 4

Displays results for the ACP function on Trace 4 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Summary for Trace 5

Displays results for the ACP function on Trace 5 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA


ACP Summary for Trace 6

Displays results for the ACP function on Trace 6 in the selected trace.

See also: ACP Setup

Key Path | Trace/Detector, Data, ACP
Mode | VSA


OBW Summary for Trace 1

Displays results for the OBW function on Trace 1 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Summary for Trace 2

Displays results for the OBW function on Trace 2 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Summary for Trace 3

Displays results for the OBW function on Trace 3 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Summary for Trace 4

Displays results for the OBW function on Trace 4 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Summary for Trace 5

Displays results for the OBW function on Trace 5 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA


OBW Summary for Trace 6

Displays results for the OBW function on Trace 6 in the selected trace.

See also: OBW Setup (Occupied Bandwidth)

Key Path | Trace/Detector, Data, OBW
Mode | VSA


Register

Accesses a menu that enables you to select registers for assignment of trace data.

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 1

Select register 1 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 2

Selects register 2 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 3

Selects register 3 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 4

Selects register 4 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 5

Selects register 5 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Data 6

Selects register 6 for assignment of trace data.

Key Path | Trace/Detector, Data, Register
Mode | VSA
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Free Run

Selecting this trigger source means the measurement immediately begins taking data starting at the next available point in the recording.

Key Path | Trigger, Playback Trigger
Mode | VSA, LTE, LTETDD, IDEN


Query Table Data as String

Some tables have string data. The above Trace Table Data query cannot return it and sends NaN in its place. Here is a form of Trace Table Data query that can return string data from tables.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:TABLe:STRing? [<string>]
Example | CALC:DDEM:DATA2:TABL:STR? "Obw"
Notes | Query only. If sent without a string specifier, this returns the entire table for the designated trace in comma-separated format. If sent with a string specifier, returns a specific table entry in the designated trace. The string specifier must be delimited by single or double quotes. A list of valid strings can be obtained using CALC:<meas>:DATA:TABL:NAM? If an invalid string is sent, an error is generated.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Query Table Names

Returns a comma-separated list of names of the table data entries for the designated trace. Each of the names can be used (surrounded by quotes or double quotes) as a parameter in the Trace Table Data commands. The names appear in the same order as the corresponding data values returned by the CALC:<meas>:DATA<n>:TABL[:NUMB|STR]? query.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:TABLe:NAMes?
Example | CALC:VECT:DATA1:TABL:NAM?
Notes | Query only. This retrieves the names of the table entries for the designated trace. Each of these names can be used in the CALC:<meas>:DATA:TABL? '<name>' command to access a single table entry.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Query Table Units

Returns a comma-separated list of all the units for the table data entries for the designated trace. If a data result is unitless, an empty string appears in the list for that result. The units appear in the same order as the corresponding data values returned by the CALC:<meas>:DATA<n>:TABL[:NUMB|STR]? query.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:TABLe:UNIT?
Example | CALC:VECT:DATA1:TABL:UNIT?
Notes | Query only. This retrieves a list of units for table entries for the designated trace. The units are given in the order that the entries are sent from the :CALC:<meas>:DATA:TABL? command.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00

The following table data is available in all measurements when the ACP function is turned on and the associated summary table is shown in a trace:

Result name | Displayed Unit | Remote Name | Remote Unit
Reference Bandwidth | Hz | RefBw | Hz
Reference Alpha |  | RefAlpha |
Reference Power | dBm | RefPwr | Vrms^2
Offset | Hz | Offset1, Offset2, Offset3, Offset4, Offset5 | Hz
BW | Hz | Bw1, Bw2, Bw3, Bw4, Bw5 | Hz
Alpha |  | Alpha1, Alpha2, Alpha3, Alpha4, Alpha5 |
Lower Pwr | dBm | LowPwr1, LowPwr2, LowPwr3, LowPwr4, LowPwr5 | Vrms^2
Lower ACPR | dB | LowRatio1, LowRatio2, LowRatio3, LowRatio4, LowRatio5 |
Upper Pwr | dBm | HiPwr1, HiPwr2, HiPwr3, HiPwr4, HiPwr5 | Vrms^2
Upper ACPR | dB | HiRatio1, HiRatio2, HiRatio3, HiRatio4, HiRatio5 |
Max ACPR | dB | MaxRatio1, MaxRatio2, MaxRatio3, MaxRatio4, MaxRatio5 |

The following table data is available in all measurements when the OBW function is turned on and the associated summary table is shown in a trace:

Result name | Displayed Unit | Remote Name | Remote Unit
Occupied Bandwidth | Hz | Obw | Hz
Power | dBm | Pwr | Vrms^2
Total Power | dBm | TotalPwr | Vrms^2
Power Ratio | % | PwrRatio |
Upper Freq | Hz | ObwUpper | Hz
Lower Freq | Hz | ObwLower | Hz
Centroid Freq | Hz | Centroid | Hz
Offset Freq | Hz | Offset | Hz


Query Header Names

Returns a comma-separated list of all the header names associated with the designated trace. Each of the names can be used (surrounded by quotes or double quotes) as a parameter in the other CALC:<meas>:DATA<n>:HEAD queries.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:HEADer:NAMes?
Example | CALC:VECT:DATA1:HEAD:NAM?
Notes | Query only. Returns a comma-separated list of header names.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Query Header Type

Returns whether the designated header on the designated trace can be queried as a number or by a string only.

Key Path

 SCPI Only

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:DATA[1]|2|...4:HEADer:TYPE? <string>

Example

CALC:VECT:DATA1:HEAD:TYPE? 'XDelta'

Notes

Query only. This retrieves the type of the named header for the designated trace. The name (delimited by single or double quotes) is one of the names returned by CALC:<meas>:DATA:HEAD:NAMes?

If a valid header name is passed in, the return value from this query is either STR or NUMB. NONE is returned if there is no such header.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00


Remote SCPI Commands and Data Queries

Remote SCPI Results described in this section include:

:READ and :FETCh Commands

:CALCulate:DATA

:CALCulate:DATA:RAW

:CALCulate:DATA:RAW:COMPlex

:CALCulate:DATA:POINts commands

:CALCulate:DATA:TABL commands

:CALCulate:DATA:HEADer commands

:CALC:CLIMits:FAIL?

IQ Data Transfers

VSA based Measurements produce a rich variety of results that can be displayed in any of 4 traces. A result can consist of an array of X,Y trace data that is typically shown as a graph or scalar results that are displayed as a table. The Symbol/Error result that is part of many demodulation measurements actually displays both a trace table (the error statistics) and trace data (the symbol information, which is not graphed but listed). The CALC:<meas>:DATA<n> commands enable you to retrieve any trace data or trace table. This family of commands also enable you to get information about the names of data results available and the units associated with them, as well as names and results of meta-data associated with traces.

Selected results are available via the FETCh and READ SCPI interfaces. These commands refer to data results by arbitrary index number rather than by trace number.

Key Path | SCPI Only
Mode | LTE, LTETDD, IDEN, VSA


Parameter Update Enable

Refers only to measurements that use the VSA measurement engine. These are all the measurements in the Vector Signal Analyzer (VXA) Application and the EVM measurement in the LTE Applications.

When a measurement parameter is changed, the new value is used to update any dependent parameters and measurement results. This update process is normally done after every parameter change. This enables visual feedback during interactive GUI operation. However, with SCPI controlled measurements, typically a lot of parameter changes are done at once with the measurement stopped and then the measurement is run once and data retrieved. Here, is not necessary, and the accumulated update time for each parameter change can become significant. The Parameter Update Enable command enables you to postpone update while sending setup commands and then enable one update to occur just before the measurement.

For example, if you are programmatically setting up a complex LTE measurement, you could save some setup time by first sending EVM:PUPD:ENAB OFF, then sending the whole group of measurement setup commands. When you are done with the setup, send EVM:PUPD:ENAB:ON. This causes the measurement state to be updated with all dependencies resolved. After this, you can read back the parameters’ actual values. As a convenience, starting or continuing a measurement (INITiate:RESTart, INITiate:IMMediate, INITiate:<meas> or INITiate:RESume) automatically sets <meas>:PUPD:ENAB to ON. So does CONFigure:<meas> or any of the reset and recall state commands.

This command should be used with caution.

It is only valid to turn <meas>:PUPD:ENAB OFF when <meas> is the currently active measurement and the measurement is paused (i.e., INIT:CONT is OFF).

If you try to set and then read back a parameter value while Parameter Update Enable is off, you are not guaranteed to get back the true value that is used in the measurement because no parameter limiting is being done nor are any dependencies between parameters being resolved.

If you try to set coupled parameters independently when Parameter Update Enable is off, then when it is turned on, at most one of the parameter settings remain the same and the others change due to dependency resolution.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | [:SENSe]:<meas>:PUPDate:ENABle OFF|ON|0|1 [:SENSe]:<meas>:PUPDate:ENABle?
Example | EVM:PUPD:ENAB OFF
Notes | Commands that cause a measurement to run, that switch measurements, or that preset or recall measurement state, set Parameter Update state to ON. These include INIT:IMM, INIT:REST, INIT:RES, INIT:<meas>, and CONF:<meas>.
Preset | 1
State Saved | No
Initial S/W Revision | A.03.00


Statistical

Accesses the Trace Data choices that show the statistical results: CCDF, CDF and PDF.

Key Path | Trace/Detector, Data
Mode | VSA


PhNoise Opt

Enables you to adjust the LO phase noise optimization to give better close-in phase noise or better wide-offset phase noise. The definition of what frequency offsets constitute close in or wide offset varies with hardware. (The selection keys provide hardware-specific prompts.)

Key Path | Meas Setup
Mode | VSA, WIMAXFIXED
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM
Remote Command | [:SENSe]:<meas>:FREQuency:SYNThesis[:STATe] 1|2|3 [:SENSe]:<meas>:FREQuency:SYNThesis[:STATe]?
Example | VECT:FREQ:SYNT 1 VECT:FREQ:SYNT?
Notes | Parameter key: 1 - optimizes phase noise for close-in frequencies 2 - optimizes phase noise for wide-offset frequencies 3 – allows LO for tuning speed The softkey shows the options more explicitly. For MXA/EXA, the selection keys show the options: Best Close-in Φ Noise [offset < 20 kHz] Best Wide-offset Φ Noise [offset > 30 kHz] Fast Tuning [same as Close-in] For PXA the options are: Best Close-in Φ Noise [offset < 140 kHz] Best Wide-offset Φ Noise [offset > 160 kHz] Fast Tuning [single loop]
Preset | all VXA measurements: Best Wide-offset Φ Noise WIMAXFIXED EVM measurement: Best Close-in Φ Noise
State Saved | Saved in instrument state.
Initial S/W Revision | A.04.00


Best Close in Noise

To exit, press

For more about Help, press

Best Close-in F Noise

Optimizes LO phase noise for smaller offsets from the carrier at the expense of phase noise farther out. The crossover frequency below which phase noise gets better versus Best Wide-offset depends on hardware. For example, for an MXA, close in means offsets < 20 kHz, while for a PXA, it means offsets < 140 kHz.

Key Path | Meas Setup, PhNoise Opt
Mode | VSA, WIMAXFIXED
Example | VECT:FREQ:SYNT 1 VECT:FREQ:SYNT?
Readback | Close-in
Initial S/W Revision | A.04.00


Best Wide offset Noise

To exit, press

For more about Help, press

Best Wide-offset F Noise

Optimizes LO phase noise for wider offsets from the carrier at the expense of phase noise closer in. The crossover frequency beyond which phase noise gets better versus Best Close-in depends on hardware. For example, for an MXA, wide-offset means phase noise is improved for offsets > 30 kHz, while for a PXA, it means for offsets > 160 kHz.

Key Path | Meas Setup, PhNoise Opt
Mode | VSA, WIMAXFIXED
Example | VECT:FREQ:SYNT 2 VECT:FREQ:SYNT?
Readback | Wide-offset
Initial S/W Revision | A.04.00


OBW Centroid CF

To exit, press

For more about Help, press

OBW Centroid > CF

Copies the centroid of the occupied bandwidth to the Center Frequency. It only works if the currently selected trace has data compatible with the OBW function and OBW is turned on.

This is a front-panel function only.

You can read the OBW centroid using the following SCPI-only query and use the result to set the center frequency.

Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:TRACe[1]|2|...4:OBWidth:CENTroid?
Example | CALC:VECT:TRAC1:OBW:CENT?
Notes | Query only. Returns NaN (9.91E+37) if the OBW function is not active for the selected trace or is not supported for the trace data assigned to the selected trace.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


ACP Adjacent Channel Power

To exit, press

For more about Help, press

ACP (Adjacent Channel Power)

Provides access to ACP summary table data. These results are available when the ACP function is enabled for a particular trace, and it enables you to display the results in another trace.

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


OBW Occupied Bandwidth

To exit, press

For more about Help, press

OBW (Occupied Bandwidth)

Provides access to OBW summary table data. These results are available if the OBW function is enabled for a particular trace, and enable you to display the results in another trace.

Key Path | Trace/Detector, Data
Mode | VSA, LTE, LTETDD, IDEN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Fast Tuning

Optimizes LO for rapid loop settling after frequency changes. For some hardware models, this selects a medium bandwidth loop filter, which provides a good balance

between close-in and wide-offset phase noise performance and may give better results for certain measurements.

Key Path | Meas Setup, PhNoise Opt
Mode | VSA, WIMAXFIXED
Example | VECT:FREQ:SYNT 3 VECT:FREQ:SYNT?
Readback | Fast Tuning
Initial S/W Revision | A.13.00


CALC CLIMits FAIL

To exit, press

For more about Help, press

:CALC:CLIMits:FAIL?

If one or more ACP or OBW limit tests are active, then the CALC:CLIMits:FAIL? command returns the aggregate pass or fail status.


CALCulate DATA HEADer commands

To exit, press

For more about Help, press

:CALCulate:DATA:HEADer commands

Trace data also has meta-data associated with it, called headers, which is visible if you export trace data in text format. The headers have a name and a value that can be obtained from any trace by using the CALCulate:<meas>:DATA:HEADer commands described in this section.

The following Remote Commands are described in this section:

Query Header Names

Query Header Type

Query Header as String

Query Numeric Header

:CALC:CLIMits:FAIL?


CALCulate DATA TABL commands

To exit, press

For more about Help, press

:CALCulate:DATA:TABL commands

Some traces have tabular data associated with them. In fact, there may be only a table and no trace data. Each entry in the table consists of a name, a measured value, and units. The units are sometimes not shown. You can programmatically retrieve arrays of all the names, all the values, and all the units of a table. These arrays are all ordered so that corresponding indices have associated values, for example, the 4th name in the names array corresponds to the 4th value in the results array. (Note that the array order cannot be the same as the displayed order.) You can also get a particular result from the table by name. Here is a summary of the remote table data commands.

Command | Returns | Example
CALCulate:<meas>:DATA<n>:TABLe? | All table data results (as an array) | CALC:DDEM:DATA4:TABL?
CALCulate:<meas>:DATA<n>:TABLe? "<name>" | The table data result referred to by name | CALC:DDEM:DATA4:TABL? "EvmPeak"
CALCulate:<meas>:DATA<n>:TABLe:NAMes? | Comma-separated list of all table data names | CALC:DDEM:DATA4:TABL:NAM?
CALCulate:<meas>:DATA<n>:TABLe:UNIT? | Comma-separated list of all table data units | CALC:DDEM:DATA4:TABL:UNIT?

For example, if within the Vector Analysis measurement, you have an OBW Summary Table displayed in trace 2, CALC:DDEM:DATA2:TABL:NAM? would return the table names as follows:

"Obw,Pwr,TotalPwr,PwrRatio,ObwUpper,ObwLower,Centroid,Offset"

and CALC:DDEM:DATA2:TABL:UNIT? would return the units. (A null string means the result is unitless.)

"Hz,Vrms^2,Vrms^2,,Hz,Hz,Hz,Hz"

You can then get all the table results by sending

CALC:DDEM:DATA2:TABL?

Result number 1 is Obw and has units of Hz, result number 2 is Pwr with units of Vrms^2, and so on.

You can also get individual table entries by asking for them by name. Any name returned from the CALC:DDEM:DATA2:TABL:NAM? query can be used. For example, to get TotalPwr you can send the following query:

CALC:DDEM:DATA2:TABL? "TotalPwr"


Fast Capture Block

Sets the block size for the Fast Capture transfer in samples (points). This is the number of points that are returned from the Capture buffer by the FETC:FCAP? command. This is constrained to be an even number.

Query returns most recent block size setting.

Key Path | SCPI Only
Mode | VSA, BASIC
Remote Command | [:SENSe]:FCAPture:BLOCk <integer> [:SENSe]:FCAPture:BLOCk?
Example | FCAP:BLOC 100 FCAP:BLOC?
Notes | No Front panel access. SCPI only.
Preset | 1024 Samples
Min | 0
Max | 131072 or Fast Capture Length, whichever is smaller
Initial S/W Revision | A.04.00


Fast Capture Length

Sets the length of the SCPI Fast Capture in samples (points). This is constrained to be an even number.

Query returns the most recent length setting.

Key Path

 SCPI Only

Mode

VSA, BASIC

Remote Command

[:SENSe]:FCAPture:LENGth <integer>

[:SENSe]:FCAPture:LENGth?

Example

FCAP:LENG 1000

FCAP:LENG?

Notes

This is affected by the IF path currently used, which can in turn be affected by span. It is also affected by the internal Fast Capture Word Length. The current maximum fast capture length can be found by using the query:

FCAP:LENG? MAX

Changing the Capture Length after initiating a fast capture clears the capture memory in preparation for a new fast capture of a different length.

No Front panel access; SCPI only

Preset

1048576 Samples

Min

2

Max

536 870 908 Samples for internal 40 MHz and 140 MHz options with FCAP:WLEN BIT32

Initial S/W Revision

A.04.00


Fast Capture Pointer

Sets the pointer position for the Fast Capture transfer in samples (points). The pointer is incremented by the block size each time the fetch is performed. Preset value (0) is the first sample in the record. Thus repetitive fetches result in contiguous data without needing to increment the pointer over SCPI. This is constrained to be an even number. Query returns most recent pointer setting.

Key Path | SCPI Only
Mode | VSA, BASIC
Remote Command | [:SENSe]:FCAPture:POINter <integer> [:SENSe]:FCAPture:POINter?
Example | FCAP:POIN 100 FCAP:POIN?
Notes | INIT:FCAP or FCAP:ABOR resets the pointer to 0. No front panel access; SCPI only.
Preset | 0 Samples
Min | 0
Max | Must be less than the Fast Capture length
Initial S/W Revision | A.04.00


Fast Capture Word Length

Enables choice of internal fast capture word length. Shorter word length enables twice the time length to be captured at the cost of quantization noise. Note that this does not affect the format of data returned by FETCh:FCAPture, only the internal representation.

Key Path | SCPI Only
Mode | VSA, BASIC
Remote Command | [:SENSe]:FCAPture:WLENgth AUTO|BIT32|BIT64 [:SENSe]:FCAPture:WLENgth?
Example | FCAP:WLEN AUTO FCAP:WLEN?
Notes | No Front panel access; SCPI only.
Preset | AUTO
Initial S/W Revision | A.04.00


Fetch Fast Capture

Transfers the block of data starting at the pointer. The number of samples transferred is set with the block size. The pointer is incremented by the block size after the fetch.

Key Path

 SCPI Only

Mode

VSA, BASIC

Remote Command

:FETCh:FCAPture?

Example

FETC:FCAP?

Notes

The returned data is formatted according to the most recent :FORMat[:DATA] and :FORMat:BORDer commands.

If the read pointer position plus read block size exceeds the Fast Capture Length, only the data between the pointer and the end of the fast capture buffer are returned, and error –200 is reported.

If Fetch is attempted before an INIT:FCAP or if the captured data is cleared by some other operation (e.g., REC), error –230 is reported and no data is returned.

No front panel access; SCPI only.

Initial S/W Revision

A.04.00


Initiate Fast Capture

Waits for the sweep to trigger and then captures the fast capture data. Sweep is then set to pause. The amount of data captured is controlled by the Fast Capture Length command (FCAP:LENG).

Key Path | SCPI Only
Mode | VSA, BASIC
Remote Command | :INITiate:FCAPture
Example | INIT:FCAP
Notes | This is an overlapped command. It returns immediately, but the capture may not be complete. Use *OPC?, *WAI, or *OPC to determine when the capture is complete.
Notes | No Front panel access; SCPI only This command resets the Fast Capture Pointer to 0
Initial S/W Revision | A.04.00


Input Sample Rate Query

Returns the complex sample rate in Hz for the current VXA measurement setup conditions. The sample rate can be used to convert between time and number of sample points when using the Fast Capture feature.

Sample rate depends on the settings for FREQ:SPAN and IFPath. You need to set these before making this query. Though the measurement name is specified in the query, you can only query the currently configured measurement. That is, if you have sent CONF:VECT, the query ADEM:SWE:ISR? generates an error.

Key Path | SCPI Only
Mode | VSA
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B
Remote Command | [:SENSe]:<meas>:SWEep:ISRate?
Example | VECT:SWE:ISR?
Notes | Query returns the complex sample rate in Hz for the current VXA Vector measurement setup conditions. If the measurement in the query is not the active measurement, error –230 is reported and no data is returned. This query is SCPI only, no Front Panel softkey.
Preset | Depends on the licensed IF path
Initial S/W Revision | A.04.00


IQ Data Transfers

Fast capture/transfer of a large amount of IQ data is supported over SCPI. To do this, first set up the desired measurement range, center frequency, span, triggering, and so on. Use a time length that is convenient for setting up the measurement. The time length for the captured data is set indirectly as shown below.

To perform the capture, a typical SCPI sequence is as follows:

FCAP:LENG <num_samples>

This command sets the length for the next capture in samples. The sample rate is proportional to the current span and can be determined by a SCPI query, for example, in the Vector measurement the query:

VECT:SWE:ISR?

returns the input sample rate. For the IQAnalyzer (Basic) mode, the sample rate SCPI query is defined as follows:

:SPEC:SRAT? (Complex spectrum measurement)

:WAV:SRAT? (Waveform measurement)

Multiply the time length desired for the captured data by this sample rate to get the number of samples needed.

INIT:FCAP

pauses the current measurement and starts capturing IQ data using the current setup and trigger conditions. (The instrument front panel display does not change nor show the captured data.)

To read the captured data via SCPI in blocks, set the read block size using the command:

FCAP:BLOC <num_points_per_read_block>

The maximum read block size is typically less than the total fast capture buffer size and can be determined by the query “FCAP:BLOC? MAX”. Now you can repeatedly use the following query to read out successive blocks of data:

FETC:FCAP?

The returned data is formatted according to the most recent :FORMat[:DATA] and :FORMat:BORDer commands. A read pointer that indicates the next sample to be transferred is advanced automatically following each FETC:FCAP? query. This pointer position can be read or manually set via the SCPI commands:

FCAP:POIN?

FCAP:POIN <read_pointer_position>

The fast capture data can be read as long as you use only the commands to set read block size and pointer position, or queries that return the state of the current measurement. The capture data is cleared by any command that changes the measurement state or initiates a new measurement, or via SCPI device clear or :ABORT commands.

Fast capture data word size can be set to either 32 bit or 64 bit via the FCAP:WLEN command. This enables you to trade off precision for total capture length.

Note: when the word size is 32 bit, points can only be retrieved on even sample number boundaries, that is, the pointer and block length should be even numbers. Therefore, when the word size is set to auto, it is recommended that the pointer and block size be only set to even numbers.


To exit, press

For more about Help, press

Key and Command Descriptions


To exit, press

For more about Help, press

Menus


Query Header as String

Gets a header by name from the designated trace and returns its value as a string.

Key Path | SCPI Only
Mode | VSA, LTE, LTETDD, IDEN
Measurement | <meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk
Remote Command | :CALCulate:<meas>:DATA[1]|2|...4:HEADer:STRing? <string>
Example | CALC:VECT:DATA1:HEAD:STR? 'WindowType'
Notes | Query only. This retrieves the named header for the designated trace. The name (delimited by single or double quotes) is one of the names returned by the CALC:<meas>:DATA:HEAD:NAMes? The return value is a string. If the requested header value is a numeric or if there is no such header, an empty string is returned.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Query Numeric Header

Gets a numeric header by name from the designated trace and returns its value in a format determined by the last FORM command.

Key Path

 SCPI Only

Mode

VSA, LTE, LTETDD, IDEN

Measurement

<meas>:=VECTor|ADEMod|DDEMod|W11A|W11B|EVM|IPOWer|IDEMod|MOTotalk

Remote Command

:CALCulate:<meas>:DATA[1]|2|...4:HEADer[:NUMBer]? <string>

Example

CALC:VECT:DATA1:HEAD? 'XDelta'

Notes

Query only. This retrieves the named header for the designated trace. This form of the HEAD? query is for headers whose type is NUMB (as determined by :CALC:<meas>:DATA:HEAD:TYPE?).

The name parameter (delimited by single or double quotes) is one of the names returned by CALC:<meas>:DATA:HEAD:NAMes? The format of the return data is determined by the FORMat[:TRACe][:DATA] command.

If used to query a header whose type is STR or there is no such header, NaN (9.91e37) is returned

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00


READ and FETCh Commands

To exit, press

For more about Help, press

:READ and :FETCh Commands

The SCPI MEASure, READ, and FETCh are typically offered by applications with focus on manufacturing test, where a fixed set of desired results is known in advance and seldom changes. The VSA based measurements are many, due to a focus on development. Thus, for most VSA based measurements there is no standard configuration that yields a useful measurement 90% of the time. Thus, the MEASure function is not offered for most measurements in the VSA Application. However, READ and FETCh can be implemented for select results. Note that these results are also still available using the CALC:<meas>:DATA:TABLe family of commands.

ACP and OBW are available in all VSA based measurements. To retrieve the ACP or OBW data, the function must be enabled on a frequency-domain trace and the associated summary data table must be assigned to another trace. Note however, the index n in the following commands is not trace number but an index picked out of the tables shown below.

:FETCh:<meas>[n]?

:READ:<meas>[n]?

The results available for various values of n are shown below:

Condition

N

Results Returned

Mode = VSA | LTE | IDEN

Not specified

or n=1

Reserved for selected results of VSA measurements.

If not used for a particular measurement, no result is returned and error –114 Header suffix out of range is generated.

Mode = VSA | LTE | IDEN

2 – 50

Reserved for selected results of VSA measurements.

If not used for a particular measurement, no result is returned and error –114 Header suffix out of range is generated.

Mode = VSA | LTE | IDEN, ACP on trace 1

51

ACP Summary for trace 1

Returns 28 comma-separated scalar results, corresponding to the swept ACP results where possible; n/a elsewhere:

Returns 28 comma-separated scalar results, in the following order.

1. 0.0

2. Total carrier power (dBm) (same as item 4, because only 1 carrier supported)

3. 0.0

4. Reference carrier power (dBm)

5. Lower offset A - relative power (dB)

6. Lower offset A - absolute power (dBm)

7. Upper offset A - relative power (dB)

8. Upper offset A - absolute power (dBm)

9. Lower offset B - relative power (dB)

10. Lower offset B - absolute power (dBm)

11. Upper offset B - relative power (dB)

12. Upper offset B - absolute power (dBm)

...

21. Lower offset E - relative power (dB)

22. Lower offset E - absolute power (dBm)

23. Upper offset E - relative power (dB)

24. Upper offset E - absolute power (dBm)

25. n/a

26. n/a

27. n/a

28. n/a

29. Overall ACP test result summary (0 indicates at least 1 failure, 1 indicates all passed)

If any result is not available, NaN (9.91 E 37) is returned. This can happen if ACP is turned off (all results unavailable) or when an offset is entirely off-screen. In the case where it is partially off-screen, the measured result is returned even though its validity is questionable.

Mode = VSA | LTE | IDEN, ACP on trace 2

52

ACP Summary for trace 2

see list for trace 1 summary

Mode = VSA | LTE | IDEN, ACP on trace 3

53

ACP Summary for trace 3

see list for trace 1 summary

Mode = VSA | LTE | IDEN, ACP on trace 4

54

ACP Summary for trace 4

see list for trace 1 summary

Mode = VSA | LTE | IDEN, ACP on trace 5

55

ACP Summary for trace 5

see list for trace 1 summary

Mode = VSA | LTE | IDEN, ACP on trace 6

56

ACP Summary for trace 6

see list for trace 1 summary

57–60

no result returned; error –114, Header suffix out of range generated

Mode = VSA | LTE | IDEN, OBW on trace 1

61

OBW Summary for trace 1

Returns 9 comma-separated scalar results corresponding exactly to the items in the OBW Summary trace:

1. OBW (Hz)

2. Pwr (dBm)

3. Total Pwr (dBm)

4. Pwr Ratio (no unit, E.g. 0.99)

5. OBW upper freq (Hz)

6. OBW lower freq (Hz)

7. Centroid freq (Hz)

8. Offset freq (Hz)

9. OBW Test Result (0 for fail, 1 for pass)

If the results are not available, NaN (9.91 E 37) is returned.

Mode = VSA | LTE | IDEN, OBW on trace 2

62

OBW Summary for trace 2

see list for trace 1 summary

Mode = VSA | LTE | IDEN, OBW on trace 3

63

OBW Summary for trace 3

see list for trace 1 summary

Mode = VSA | LTE | IDEN, OBW on trace 4

64

OBW Summary for trace 4

see list for trace 1 summary

Mode = VSA | LTE | IDEN, OBW on trace 5

65

OBW Summary for trace 5

see list for trace 1 summary

Mode = VSA | LTE | IDEN, OBW on trace 6

66

OBW Summary for trace 6

see list for trace 1 summary

Key Path | SCPI Only
Mode | LTE, LTETDD, IDEN, VSA


Full Span

Changes the span to show the full frequency range of the spectrum analyzer.

Key Path | SPAN X Scale
Mode | SA, WCDMA, C2K, WiMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV
Remote Command | [:SENSe]:ACPower:FREQuency:SPAN:FULL
Example | ACP:FREQ:SPAN:FULL
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For MSR and LTE-Advanced FDD/TDD mode, this key is blank.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Ref Position

Positions the reference level at the top, center, or bottom of the Y- scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD
Remote Command | :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:ACP:VIEW:WIND:TRAC:Y:RPOS CENT DISP:ACP:VIEW:WIND:TRAC:Y:RPOS?
Notes | You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Auto Scaling

Toggles the Auto Scaling function between On and Off.

Key Path

 AMPTD Y Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR, LTEAFDD,LTEATDD

Remote Command

:DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:ACPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:ACP:VIEW:WIND:TRAC:Y:COUP ON

DISP:ACP:VIEW:WIND:TRAC:Y:COUP?

Notes

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Couplings

When Auto Scaling is On and the Restart front-panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

ON

State Saved

Saved in instrument state.

Range

On|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Carriers

Specifies the number of carriers to be measured.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:COUNt <integer>

[:SENSe]:ACPower:CARRier[1]|2:COUNt?

Example

ACP:CARR:COUN 1

ACP:CARR:COUN?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Dependencies

When Number of Carriers is 1, Ref Carrier is grayed out.

If N9060A–5FP license is enabled, Max of Carrier is 18, otherwise, Max of Carrier is 12.

Couplings

Changing this parameter might affect the Span.

Preset

1

State Saved

Saved in instrument state.

Min

1

Max

Refer to Dependencies item.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Ref Carrier

Sets the reference carrier. Relative power measurements are made from the reference carrier.

If set to Auto, the measurement selects the carrier with the highest power as the reference carrier and the Ref Carrier parameter is updated. If a value is entered when Ref Carrier Mode is set to Auto, the mode changes to Man.

If set to Man, the value that you enter for the Ref Carrier is used as the reference carrier.

Key Path

 Meas Setup, Carrier Setup

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:RCARrier <integer>

[:SENSe]:ACPower:CARRier[1]|2:RCARrier?

[:SENSe]:ACPower:CARRier[1]|2:RCARrier:AUTO OFF|ON|0|1

[:SENSe]:ACPower:CARRier[1]|2:RCARrier:AUTO?

Example

ACP:CARR:RCAR 1

ACP:CARR:RCAR?

ACP:CARR:RCAR:AUTO OFF

ACP:CARR:RCAR:AUTO?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Dependencies

If there is only one carrier, this key will be grayed out.

Couplings

If you enter a carrier value that is currently configured as having no power present, that carrier will be changed to having power present.

If you enter a ref carrier this parameter will be set to manual.

Preset

Auto determined

State Saved

Saved in instrument state.

Min

1

Max

Number of available carriers

Backwards Compatibility SCPI

[:SENSe]:MCPower:RCARrier[1]|2 (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Ref Car Freq

Sets the reference carrier frequency.

Key Path

 Meas Setup, Carrier Setup

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:RCFRequency <freq>

[:SENSe]:ACPower:CARRier[1]|2:RCFRequency?

[:SENSe]:ACPower:CARRier[1]|2:RCFRequency:AUTO OFF|ON|0|1

[:SENSe]:ACPower:CARRier[1]|2:RCFRequency:AUTO?

Example

ACP:CARR:RCFR 250 MHz

ACP:CARR:RCFR?

ACP:CARR:RCFR:AUTO OFF

ACP:CARR:RCFR:AUTO?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application

Couplings

LTE-Advanced FDD/TDD not supported the following couplings.

Coupled to the Center Frequency.

If the center frequency changes, the Ref Carrier Frequency is calculated using the following three steps;

Ref Freq1 = Ctr Freq - (Total of all Carrier Widths / 2)

Ref Freq2 = Ref Freq1 + (Total of all Carrier Widths up to Ref Carrier)

Ref Freq = Ref Freq2 + (0.5 * Carrier Width of Ref Carrier)

If reference carrier frequency changes the Center Frequency is calculated using the following three steps;

Ctr Freq1 = Ref Freq - (0.5 * Carrier Width of Ref Carrier)

Ctr Freq2 = Ctr Freq1 - (Total of all Carrier Widths up to Ref Carrier)

Ctr Freq = Ctr Freq2 + (Total of all Carrier Widths / 2)

This ensures that the carriers are always centered on the screen.

If there is only one carrier present the Reference Carrier Frequency will be the same as the Center Frequency.

Preset

Calculated based on the current Center Frequency

State Saved

Saved in instrument state.

Min

–79.999995 MHz

Max

Hardware Dependent:

Option 503 = 3.699999995 GHz

Option 508 = 8.499999995 GHz

Option 513 = 13.799999995 GHz

Option 526 = 26.999999995 GHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Total Power

Sets the multi-carrier power reference.

When set to Auto, the carrier power result reflects the measured power value in the selected reference carrier.

When set to Man, the result is referenced to the last measured value, or you may specify the reference for the multi-carrier power measurement. Relative values are displayed, referenced to the “Power Reference” value.

Key Path

 Meas Setup, Carrier Setup, Power Ref

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR

Remote Command

[:SENSe]:ACPower:CARRier[1]|2[:POWer] <real>

[:SENSe]:ACPower:CARRier[1]|2[:POWer]?

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe] OFF|ON|0|1

[:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe]?

Example

ACP:CARR 10

ACP:CARR?

ACP:CARR:AUTO OFF

ACP:CARR:AUTO?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after measurement.

Carrier sub op code: 1 for BTS, 2 for MS. Default is BTS.

Carrier sub op code 2 is supported only in Non-SA modes.

MS is not supported in MSR.In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

The Unit Terminator keys differ depending on whether or not the mode supports Y Axis Unit and also which Y Axis Unit is selected.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Power Ref State ([:SENSe]:ACPower:CARRier[1]|2:AUTO[:STATe]) is not available in MSR mode.

Dependencies

This key is available only when the Meas Type is TPRef. If the Meas Type is not TPRef, this key is grayed out.

Preset

0.0

ON

State Saved

Saved in instrument state.

Min

–200 dBm

Max

200 dBm

Backwards Compatibility SCPI

[:SENSe]:MCPower:CARRier[1]|2[:POWer]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.04.00, A.10.00


PSD

Sets the power spectral density in the carrier (main channel) that is used to compute the relative power spectral density values for the offsets when Meas Type is set to PSD Ref. When the PSD Ref state is set to Auto, this will be set to the measured carrier power spectral density.

Key Path

 Meas Setup, Carrier Setup, Power Ref

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, MSR

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:CPSD <real>

[:SENSe]:ACPower:CARRier[1]|2:CPSD?

Example

ACP:CARR:CPSD 25

ACP:CARR:CPSD?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after measurement.

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

MS is not supported in MSR.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

This key is available only when the Meas Type is PSDRef. If the Meas Type is not PSDRef, this key is grayed out.

Couplings

The value of PSD is automatically converted when PSD Unit is changed.

Preset

0.0

State Saved

Saved in instrument state.

Min

–999

Max

999

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A.04.00, A.10.00


Carrier

Selects the carrier to configure for the current measurement.

Key Path | Meas Setup, Carrier Setup, Configure Carriers
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV
Couplings | Max value is the number of available carriers, so this value might change when the number of carriers is changed.
Preset | 1
State Saved | No
Min | 1
Max | Number of available carriers
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Carrier Pwr Present

Configures the carriers for this measurement. It allows spaces to be inserted between carriers. Carriers with the power present parameter set to Yes are carriers, and those with the power present parameter set to No are spaces. Each carrier power present is set to Yes or No. The individual carriers can be set by selecting the desired carrier on the carrier menu key using the up down arrows, the knob, or numeric keypad, then toggling the carrier power present using the carrier power present menu key.

The query for this parameter returns the current values for all of the carriers. If a carrier is defined as having no power present, the power displayed will be relative to the reference carrier, otherwise the absolute power will be displayed.

If you change the carrier power present to no and that carrier is currently configured as the reference carrier, the next carrier to the left (or the right if there are no carriers to the left) will be assigned as the reference carrier. This also applies to the scenario where there are only two carriers configured as having power present and you configure only one carrier to have no power present.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:PPResent YES | NO, YES | NO, YES | NO, YES | NO, YES | NO, YES | NO

[:SENSe]:ACPower:CARRier[1]|2:LIST:PPResent?

Example

ACP:CARR2:LIST:PPR YES

ACP:CARR2:LIST:PPR?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

When setting these values remotely, the position in the list sent corresponds to the carrier. Missing values are not permitted, therefore if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain unchanged, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Dependencies

If there is only one carrier, this key will be grayed out.

Couplings

Coupled to the number of carriers. When the SCPI command is sent, the number of carriers will be set to the number of entries in the parameter list.

Preset

YES

State Saved

Saved in instrument state.

Range

Yes|No

Backwards Compatibility SCPI

[:SENSe]:MCPower:CARRier[1]|2:LIST:PPResent (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Carrier Spacing

Sets the width of the carrier spacing. This will be the value applied to all the current slots, whether they are carriers or spaces.

Enter each carrier spacing value individually by selecting the desired carrier on the carrier menu key using the up down arrows, the knob, or the numeric keypad, then enter the carrier width using the carrier spacing menu key.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:WIDTh <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:CARRier[1]|2:LIST:WIDTh?

Example

ACP:CARR2:LIST:WIDT 25kHz

ACP:CARR2:LIST:WIDT?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

When setting these values remotely, the position in the list sent corresponds to the carrier. Missing values are not permitted, therefore if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain unchanged, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Couplings

Coupled to the number of carriers. When the SCPI command is sent, the number of carriers will be set to the number of entries in the parameter list.

Changing Carrier Spacing might affect the Span.

Preset

SA, WCDMA: 5 MHz

WIMAX OFDMA: 10 MHz

C2K: 1.25 MHz

1xEVDO: 1.25 MHz

TD-SCDMA: 1.6 MHz

DVB-T/H: 8 MHz

DTMB (CTTB): 8 MHz

ISDB-T: 6 MHz

CMMB: 8 MHz

LTE: 5 MHz

LTETDD: 5 MHz

Digital Cable TV: 8 MHz

State Saved

Saved in instrument state.

Min

0 Hz

Max

1 GHz

Backwards Compatibility SCPI

[:SENSe]:MCPower:CARRier[1]|2:LIST:WIDTh (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Measurement Noise Bandwidth

Specifies the Measurement Noise Bandwidth used to calculate the power in the carriers.

Each Measurement Noise Bandwidth value is entered individually by selecting the desired carrier on the carrier menu key using the up down arrows, the knob, or the numeric keypad. Then enter the measurement noise bandwidth using the measurement noise bandwidth key.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:BANDwidth[:INTegration] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:ACPower:CARRier[1]|2:LIST:BANDwidth[:INTegration]?

Example

ACP:CARR2:LIST:BAND 25kHz

ACP:CARR2:LIST:BAND?

Notes

In the WCDMA mode, the preset/default value is defined as 3.84 MHz. But internally, 4.6848 MHz is used as the default value.

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

When setting these values remotely, the position in the list sent corresponds to the carrier. Missing values are not permitted, therefore if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain unchanged, unless the number of values sent is greater than the number of carriers, then subsequent values will be ignored.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Couplings

Coupled to the number of carriers. When the SCPI command is sent, the number of carriers is set to the number of entries in the parameter list.

Preset

SA: 2 MHz

WCDMA: 3.84 MHz

WIMAX OFDMA: 10 MHz

C2K: 1.23MHz

TD-SCDMA: 1.28 MHz

1xEVDO: 1.23 MHz

DVB-T/H: 7.61 MHz

DTMB (CTTB): 7.56 MHz

ISDB-T: 5.6 MHz

CMMB: 7.512 MHz

LTE, LTETDD: 4.515 MHz|4.5 MHz

Digital Cable TV: 8.0 MHz

State Saved

Saved in instrument state.

Min

10 Hz

Max

1 GHz

Backwards Compatibility SCPI

[:SENSe]:ACPower:BANDwidth:INTegration

[:SENSe]:ACPower:BWIDth:INTegration

[:SENSe]:ACPower:CARRier[1]|2:LIST:BWIDth[:INTegration]

[:SENSe]:MCPower:CARRier[1]|2:LIST:BANDwidth[:INTegration] (PSA Power Suite)

[:SENSe]:MCPower:CARRier[1]|2:LIST:BWIDth[:INTegration] (PSA Power Suite)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Method for Carrier

Accesses the carrier configuration method settings.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Mode

SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:FILTer[:RRC][:STATe] ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0

[:SENSe]:ACPower:CARRier[1]|2:LIST:FILTer[:RRC][:STATe]?

Example

ACP:CARR:LIST:FILT 0,0,0,0

ACP:CARR:LIST:FILT?

Notes

The binary values translate as follows:

1|ON = RRC Weighted

0|OFF = Integ BW

Maximum of Array length depends on the number of carriers.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Preset

SA, LTE, LTETDD: OFF

WCDMA: ON

WIMAX OFDMA: OFF

TD-SCDMA: ON

DVB-T/H: OFF

DTMB (CTTB): ON

ISDB-T, CMMB: OFF

Digital Cable TV: OFF

State Saved

Saved in instrument state.

Range

IntegBW|RRC Weight

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Filter Alpha for Carrier

Inputs the alpha value for the filter used in the current carrier configuration.

Key Path

 Meas Setup, Carrier Setup, Configure Carriers, Method, RRC Weighted

Mode

SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:FILTer:ALPHa <real>, <real>, <real>, <real>, <real>, <real>

[:SENSe]:ACPower:CARRier[1]|2:LIST:FILTer:ALPHa?

Example

ACP:CARR2:LIST:FILT:ALPH 0.5

ACP:CARR2:LIST:FILT:ALPH?

Notes

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Preset

0.22

C2K: No

DTMB (CTTB): 0.05

Digital Cable TV: 0.15

State Saved

Saved in instrument state.

Min

0.01

Max

1.0

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Power Ref MSR Only

To exit, press

For more about Help, press

Power Ref (MSR Only)

Selects the power reference type.

Left & Right Carriers – Powers of leftmost and rightmost carriers with Measure Carrier On in a sub-block are the references of left and right sides respectively. Left and right carriers are determined based on the carrier center frequencies. If Measure Carriers of all the carriers in the sub-block are off, the reference power in the sub-block and all the relative power results are NaN. Relative limits are not evaluated.

Max Power Carrier – Maximum carrier power among the carriers of Measure Carrier On is the reference of measurement. If Measure Carriers of all the carriers are off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

Carrier Index – Power of the specified carrier is the reference of measurement. If Measure Carriers of this carrier index is off, the reference power and all the relative power results are NaN. Relative limits are not evaluated.

Manual – Power or PSD specified by the user is the reference of measurement.

Max Power Carrier in Sub-block – Maximum carrier power among the sub-block carriers of Measure Carrier On is the reference of measurement. If Measure Carriers of all the carriers in a sub-block are off, the reference power of the sub-block and all the relative power results referring to this sub-block are NaN, and these relative limits are not evaluated.

Key Path | Meas Setup
Mode | MSR
Remote Command | [:SENSe]:ACPower:CARRier:PREFerence:TYPE LRCarriers | MPCarrier | CINDex | MANual | MPCSubblock [:SENSe]:ACPower:CARRier:PREFerence:TYPE?
Example | ACP:CARR:PREF:TYPE CIND ACP:CARR:PREF:TYPE?
Notes | This command is available only in MSR. You must be in the MSR mode.
Preset | MPCarrier
State Saved | Saved in instrument state
Range | Left & Right Carriers|Max Power Carriers|Carrier Index|Manual|Max Power Carrier in Sub-block
Readback | Indirect readback as below:
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Display

Accesses a menu of functions that enable you to set the display parameters.

See Display for more information.

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Carrier Setup This menu is unavailable in MSR

To exit, press

For more about Help, press

Carrier Setup (This menu is unavailable in MSR )

Accesses a menu that contains Carriers, Ref Carrier, Ref Car Freq, Ref Car Pwr and Configure Carriers.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


Configure Carriers

Accesses a menu that contains Carrier, Carrier Pwr Present, Carrier Width and Carrier Integ BW parameters.

Key Path | Meas Setup, Carrier Setup
Initial S/W Revision | Prior to A.02.00


Trigger

Accesses a menu functions that enable you to select and control the trigger source for the current measurement. See Trigger for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Peak Search

Accesses a menu that enables you to control the peak search function.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Power Ref

Sets the power reference in the carrier that will be used to compute the relative values for the offsets.

Key Path | Meas Setup, Carrier Setup
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.00


Carrier Coupling

Couples carrier settings to carrier #1. The coupled parameters are Carrier Power Present, Carrier Spacing, Measurement Noise Bandwidth, Method, and Filter Alpha.

Parameter Name

Carrier Coupling

Key Path

 Meas Setup, Carrier Setup, Configure Carriers

Key Type

Binary

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:ACPower:CARRier[1]|2:LIST:COUPle OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:ACPower:CARRier[1]|2:LIST:COUPle?

Example

ACP:CARR:LIST:COUP OFF

ACP:CARR:LIST:COUP?

Notes

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

Note that Carrier sub op code 2 is supported only in Non-SA modes.

In the SA mode, Carrier sub op code 1 is used for both BTS and MS.

You must be in the mode that includes ACP measurements to use this command. Use :INSTrument:SELect to set the mode.

For LTE-Advanced FDD/TDD mode, this key is blank.In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Couplings

When Couple is selected, the carrier settings are coupled to carrier #1. Coupled parameters are Carrier Power Present, Carrier Spacing, Measurement Noise Bandwidth, Method and Filter Alpha.

When a setting is changed, the couple is set to Man automatically.

Carrier #1 is always set to couple and cannot be changed.

Couple/Man selection on the Carrier key is not displayed when selected carrier number is #1.

Preset

ON

Force Restart

No

State Saved

Saved in instrument state.

Range

Couple|Man

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00

Softkey Label

Carrier


To exit, press

For more about Help, press

Data


FREQ Channel

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Mode Setup

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Recall

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Save

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


IF Gain Auto

Activates the Auto Rules for IF Gain When Auto is active, the IF Gain is set to High Gain under any of the following conditions:

· the input attenuator is set to 0 dB

· the preamp is turned On

· the Max Mixer Level is –20 dBm or lower

For other settings, Auto sets IF Gain to Off.

Key Path | Meas Setup, IF Gain
Mode | SA, WCDMA, C2K, WiMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PSTatistic:IF:GAIN:AUTO[:STATe] ON|OFF|1|0 [:SENSe]:PSTatistic:IF:GAIN:AUTO[:STATe]?
Example | PST:IF:GAIN:AUTO ON PST:IF:GAIN:AUTO?
Notes | IF Gain only applies to the RF input. It does not apply to baseband I/Q input.
Couplings | When either the auto attenuation is active (for example, with electrical attenuator), or the optimize mechanical attenuator range is requested, the IF Gain setting is changed using the following rule. The Auto selection sets IF Gain On under any of the following conditions: · the input attenuator is set to 0 dB · the preamp is turned on, · the Max Mixer Level is –20 dBm or lower. For other settings, Auto sets IF Gain to Off.
Preset | OFF
State Saved | Saved in instrument state.
Range | Auto|Man
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


IF Gain State

Selects the range of IF gain. On sets the high gain option, which allows for better noise level measurements and Off sets low gain when measuring large signals.

Key Path | Meas Setup, IF Gain
Mode | SA, WCDMA, C2K, WIMAXOFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PSTatistic:IF:GAIN[:STATe] ON|OFF|1|0 [:SENSe]:PSTatistic:IF:GAIN[:STATe]?
Example | PST:IF:GAIN ON PST:IF:GAIN?
Notes | IF Gain only applies to the RF input. It does not apply to baseband I/Q input. where ON = high gain OFF = low gain
Preset | OFF
State Saved | Saved in instrument state.
Range | Low Gain (Best for Large Signals)|High Gain (Best Noise Level)
Readback Text | Low Gain|High Gain
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Attenuation

Accesses a menu of functions that enable you to change the attenuation settings. This key has read-back text that describes the total attenuator value.

See AMPTD Y Scale, Attenuation for more information.

This is only available when the selected input is RF.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Internal Preamp

Accesses a menu of functions that enable you to control the internal preamplifiers.

See AMPTD Y Scale, Internal Preamp for more information.

This is only available when the selected input is RF.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


IF Gain

Sets the IF Gain function to Auto, Low Gain or High Gain. These settings affect sensitivity and IF overloads.

This only applies to the RF input. It does not apply to baseband I/Q input.

Key Path | Meas Setup
Dependencies | The IF Gain keys (FFT IF Gain and Swept IF Gain) have no effect when the U7227A USB Preamplifier is connected. This is not annotated or reflected on any softkey; there are no keys grayed out nor any SCPI locked out. The analyzer simply behaves as though both FFT IF Gain and Swept IF Gain are set to Low regardless of the setting on the keys.
Initial S/W Revision | Prior to A.02.00


Select Marker

Accesses a menu that allows you to select one of 12 markers for control and function

Key Path | Marker, Properties
Initial S/W Revision | Prior to A.02.00


Slot View

Switch between normal CCDF view and Slot view with additional wave window, this is available only under TD-SCDMA, LTE TDD or LTE-Advanced TDD mode.

Key Path | View/Display
Mode | TD-SCDMA,LTETDD, LTEATDD
Remote Command | [:SENSe]:PSTatistic:SLTView[:STATe] OFF|ON|0|1 [:SENSe]:PSTatistic: SLTView[:STATe]?
Example | PST:SLTV OFF PST:SLTV?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00


Range

Accesses the Range menu to change baseband I/Q gain settings. This key has a readback text that describes gain range value. Refer to Range for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Meas Interval 1xEVDO Only

To exit, press

For more about Help, press

Meas Interval (1xEVDO Only)

Sets the value of time to be used as the measurement interval. This value couples to Counts. The Counts value is (MeasCycles * Sampling Frequency * MeasInterval).

Key Path | Meas Setup
Mode | 1xEV-DO
Remote Command | [:SENSe]:PSTatistic:SWEep:TIME <time> [:SENSe]:PSTatistic:SWEep:TIME?
Example | PST:SWE:TIME 2 ms PST:SWE:TIME?
Couplings | The Counts value will be (MeasCycles * Sampling Frequency * MeasInterval).
Preset | 182.29 us
State Saved | Saved in instrument state.
Min | 1.0 us
Max | 10.0 ms
Initial S/W Revision | Prior to A.02.00


Meas Offset

Sets the value of time to be used as the measurement interval start.

Key Path | Meas Setup
Mode | 1xEVDO, LTETDD, LTEATDD
Remote Command | [:SENSe]:PSTatistic:MEAS:OFFSet <time> [:SENSe]:PSTatistic:MEAS:OFFSet?
Example | PST:MEAS:OFFS 2 ms PST:MEAS:OFFS?
Preset | 325.52 us for CDMA, 1xEVDO; 0.0s for LTETDD, LTEATDD
State Saved | Saved in instrument state.
Min | 1.0 us for CDMA, 1xEVDO; 0.0s for LTETDD, LTEATDD
Max | 10.0 ms
Initial S/W Revision | Prior to A.02.00


µW Path Control

The µW Path Control functions include the µW Preselector Bypass (Option MPB) and Low Noise Path (Option LNP) controls in the High Band path circuits.

See µ Path Control under AMPTD Y Scale for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | A.04.00


Auto Couple

See Auto Couple for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Cont

See Cont (Continuous Measurement/Sweep) for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Data

See Data (Export) for more information.

Key Path

 Front-panel key


Input Output

To exit, press

For more about Help, press

Input/Output

See Input/Output for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas

See Meas for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Mode

See Mode for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Presel Adjust

Allows you to manually adjust the preselector filter frequency to optimize its response to the signal of interest. This function is only available when Presel Center is available.

See AMPTD Y Scale, Preselector Adjust for more information.

This is only available when the selected input is RF.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Presel Center

When this key is pressed, the centering of the preselector filter is adjusted to optimize the amplitude accuracy at the frequency of the selected marker.

See AMPTD Y Scale, Presel Center for more information.

This is only available when the selected input is RF.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Reference Level Offset

Adds an offset value to the displayed reference level. The reference level is the absolute amplitude represented by the top graticule line on the display.

See Reference Level Offset under AMPTD Y Scale for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | A.04.00


Restart

See Restart for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Single

See Single (Single Measurement/Sweep) for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Source

See Source for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Trigger

Accesses a menu of functions that enable you to select and control the trigger source for the current measurement. .See Trigger for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Y Axis Unit

Allows you to change the vertical (Y) axis amplitude unit.

See Y Axis Unit under AMPTD Y Scale for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | A.04.00


Full Span

Changes the span to show the full frequency range of the spectrum analyzer.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:FREQuency:SPAN:FULL
Example | CHP:FREQ:SPAN:FULL
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For MSR mode, this key is blank. For LTE-Advanced FDD/TDD mode, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application
Couplings | Selecting full span changes the measurement span value.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Last Span

Changes the span to the previous span setting. If no previous span value exists, then the span remains unchanged.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:FREQuency:SPAN:PREVious
Example | CHP:FREQ:SPAN:PREV
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For MSR mode, this key is blank. For LTE-Advanced FDD/TDD mode, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application
Couplings | Selecting last span changes the measurement span value.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.14.50


Ref Position

Positions the reference level at the top, center, or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:CHP:VIEW:WIND:TRAC:Y:RPOS CENT DISP:CHP:VIEW:WIND:TRAC:Y:RPOS?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode, MSR, LTE-Advanced FDD/TDD mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Auto Scaling

Toggles the Auto Scaling function between On and Off.

Key Path

 AMPTD Y Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:CHPower:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:CHP:VIEW:WIND:TRAC:Y:COUP OFF

DISP:CHP:VIEW:WIND:TRAC:Y:COUP?

Couplings

When Auto Scaling is On, and the Restart front-panel key is pressed, this function automatically sets the scale per division to 10 dB and determines the reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

1

State Saved

Saved in instrument state.

Range

On|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Integ BW

Specifies the range of integration used in calculating the power in the channel. The integration bandwidth (IBW) is displayed on the trace as two markers connected by an arrow.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:BANDwidth:INTegration <bandwidth> [:SENSe]:CHPower:BANDwidth:INTegration?
Example | CHP:BAND:INT 10MHz CHP:BAND:INT?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For MSR/LTE-Advanced FDD/TDD mode, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.
Couplings | The minimum value of the span is coupled with the integration bandwidth.
Preset | SA: 2 MHz WCDMA: 5 MHz C2K: 1.23 MHz WIMAX OFDMA: 10 MHz 1xEVDO: 1.23 MHz DVB-T/H: 7.61MHz DTMB (CTTB): 8MHz ISDB-T: 5.6MHz CMMB: 8MHz LTE: 5 MHz LTETDD: 5 MHz Digital Cable TV: 8MHz WLAN: if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 20 MHz if Radio Std is 802.11b: 25 MHz if Radio Std is 802.11n(20MHz): 20 MHz if Radio Std is 802.11n(40MHz: 40 MHz if Radio Std is 802.11ac (20 MHz): 20 MHz if Radio Std is 802.11ac (40 MHz): 40 MHz if Radio Std is 802.11ac (80 MHz): 80 MHz if Radio Std is 802.11ac (160 MHz): 160 MHz if Radio Std is 802.11ac (80 MHz + 80 MHz): 80 MHz
State Saved | Saved in instrument state.
Min | 100 Hz
Max | Hardware Maximum Span
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.14.50


Span

Changes the frequency range symmetrically about the center frequency.

The default (and minimum) Span is calculated using the number of carriers and the carrier width where;

Span = (Upper Carrier Freq + (max offset IBW * (1 + alpha)) / 2) - (Lower Carrier Freq - (max offset IBW * (1 + alpha)) / 2)

The span is increased by a factor of 1 + Filter Alpha if the RRC Filter in on.

Key Path

 Span X Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:CHPower:FREQuency:SPAN <freq>

[:SENSe]:CHPower:FREQuency:SPAN?

Example

CHP:FREQ:SPAN 10 MHz

CHP:FREQ:SPAN?

Notes

You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, Digital Cable TV mode, LTE mode, LTE TDD mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

For MSR mode, this key is blank.

For LTE-Advanced FDD/TDD mode, this key is blank.

In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

For WLAN 802.11ac (80 MHz + 80 MHz), the key is not enabled and its value is coupled with the spacing between the center frequencies of the two carriers.

Span = | Center Frequency 1 – Center Frequency 2| + Integ BW + 40 MHz Margin.

When the calculated span is over 1 GHz, it’s still coupled to its maximum value, which is 1 GHz.

Couplings

When Res BW is set to Auto, the resolution bandwidth is auto-coupled to span. The ratio of span /RBW is approximately 106:1. When the Res BW is set to Man, bandwidths are entered by the user, and these bandwidths are used regardless of other analyzer settings.

Since Span is coupled to Integ BW in the factory default condition, if you change the integration bandwidth setting, the span setting changes by a proportional amount until a limit value is reached. However, the span can be individually set. The minimum value of the span is coupled with the integration bandwidth.

Preset

SA: 3 MHz

WCDMA: 7.5 MHz

C2K: 1.845 MHz

WIMAX OFDMA: 20 MHz

1xEVDO: 2.0MHz

DVB-T/H: 10MHz

DTMB (CTTB): 10MHz

ISDB-T: 10MHz

CMMB: 10MHz

LTE: 7.5 MHz

LTETDD: 7.5 MHz

Digital Cable TV: 10MHz

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 30 MHz

if Radio Std is 802.11b: 37.5MHz

if Radio Std is 802.11n(20MHz): 30 MHz

if Radio Std is 802.11n(40MHz: 60 MHz

if Radio Std is 802.11ac (20 MHz): 30 MHz

if Radio Std is 802.11ac (40 MHz): 60 MHz

if Radio Std is 802.11ac (80 MHz): 120 MHz

if Radio Std is 802.11ac (160 MHz): 240 MHz

if Radio Std is 802.11ac (80 MHz + 80 MHz): 360 MHz

State Saved

Saved in instrument state.

Min

100 Hz

Max

Hardware Maximum Span

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00, A14.50


Method

Turns the Root Raised Cosine (RRC) filter On or Off. The α value (roll off) for the filter is set to the value of the Filter Alpha parameter, and the RRC filter bandwidth is set to the Filter BW parameter.

Key Path | Meas Setup
Mode | SA, WCDMA,WIMAX OFDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:FILTer[:RRC][:STATe] OFF|ON|0|1 [:SENSe]:CHPower:FILTer[:RRC][:STATe]?
Example | CHP:FILT OFF CHP:FILT?
Notes | This parameter is normally used when TETRA is selected as the Radio Std. You must be in the Spectrum Analysis mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, WLAN mode,WIMAX OFMDA mode or W-CDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For CDMA2K mode, this key is blank. For 1xEVDO mode, this key is blank. For MSR mode, this key is blank. For LTE-Advanced FDD/TDD mode, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application For WLAN 802.11 ac (80 + 80 MHz ), RRC Weighted is not supported .
Preset | OFF
State Saved | Saved in instrument state.
Range | Integ BW|RRC Weighted
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00


Filter Alpha

Inputs the alpha value for the Root Raised Cosine (RRC) filter.

Key Path | Meas Setup, Method
Mode | SA, WCDMA,WIMAX OFDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:FILTer[:RRC]:ALPHa <real> [:SENSe]:CHPower:FILTer[:RRC]:ALPHa?
Example | CHP:FILT:ALPH 0.5 CHP:FILT:ALPH?
Notes | This parameter is normally used when TETRA is selected as the Radio Std. You must be in the Spectrum Analysis mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, WLAN mode,WIMAX OFMDA mode or W-CDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For CDMA2K mode, this key is blank. For 1xEVDO mode, this key is blank. For MSR mode, this key is blank. For LTE-Advanced FDD/TDD mode, this key is blank In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application
Preset | SA, WCDMA, , WIMXA OFMDA, DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, WLAN: 0.22 DTMB (CTTB): 0.05 Digital Cable TV: 0.15
State Saved | Saved in instrument state.
Min | 0.01
Max | 1.00
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00


Filter BW

Inputs the Root Raised Cosine (RRC) filter bandwidth. Normally, the filter bandwidth is the same as the symbol rate of the signal.

Key Path | Meas Setup, Method, RRC Weighted
Mode | SA, WCDMA,WIMAX OFDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:CHPower:FILTer[:RRC]:BANDwidth <real> [:SENSe]:CHPower:FILTer[:RRC]:BANDwidth?
Example | CHP:FILT:BAND 10MHz CHP:FILT:BAND?
Notes | This parameter is normally used when TETRA is selected as the Radio Std. You must be in the Spectrum Analysis mode, DVB-T/H mode, DTMB (CTTB) mode, ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, WLAN mode,WIMAX OFMDA mode or W-CDMA mode to use this command. Use :INSTrument:SELect to set the mode.
Dependencies | For CDMA2K mode, this key is blank. For 1xEVDO mode, this key is blank. For MSR mode, this key is blank. For LTE-Advanced FDD/TDD, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application
Preset | SA, LTE, LTETDD: 3.84MHz WCDMA: 3.84MHz WIMAX OFDMA: 10MHz DVB-T/H: 8MHz DTMB (CTTB): 7.56MHz ISDB-T: 5.6MHz CMMB: 7.512MHz Digital Cable TV: 6.9MHz WLAN: if Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 16.6 MHz if Radio Std is 802.11b: 22 MHz if Radio Std is 802.11n(20MHz): 17.8 MHz if Radio Std is 802.11n(40MHz: 36.6 MHz
State Saved | Saved in instrument state.
Min | 100 Hz
Max | 100 MHz
Backwards Compatibility SCPI | [:SENSe]:CHPower:FILTer[:RRC]:BWIDth
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00, A.10.00


Gate

Accesses a menu that enables you to control the gating function. See Gate section for more details.

The Gate functionality is used to view signals best viewed by qualifying them with other events.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Couple Markers

When this function is active, moving any marker causes an “equal X Axis movement” of every other marker that is not set to Off. By “equal X Axis movement” we mean that we preserve the difference between each marker’s X Axis value (in the fundamental x-axis units of the trace that marker is on) and the X Axis value of the marker being moved (in the same fundamental x-axis units).

This may result in markers going off screen.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:CHPower:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:CHPower:MARKer:COUPle[:STATe]?
Example | CALC:CHPower:MARK:COUP ON
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.02.00


Limits

Accesses the Limits menu that allows you to set up the test limit for channel power or power spectral density.

Key Path | Meas Setup
Initial S/W Revision | A.10.00


Power Limit

If Power Limit is on, Power Limit is used as threshold which can judge whether the real measured channel power can be passed or not. If real measured channel power exceeds Power Limit, channel power test fails, otherwise, it passes. If Power Limit is off, channel power test is always passed.

Key Path

 Meas Setup, Limits

Mode

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD

Remote Command

:CALCulate:CHPower:LIMit:POWer <ampl>

:CALCulate:CHPower:LIMit:POWer?

:CALCulate:CHPower:LIMit:POWer:STATe OFF|ON|0|1

:CALCulate:CHPower:LIMit:POWer:STATe?

Example

CALC:CHP:LIM:POW 16.00

CALC:CHP:LIM:POW?

CALC:CHP:LIM:POW:STAT ON

CALC:CHP:LIM:POW:STAT?

Notes

This parameter and PSD Limit can determine Pass/Fail criteria.

If (( power limit = On) and (PSD limit= Off) )

Pass if (power test passes)

Fail if (power test fails)

If (( power limit = On) and (PSD limit= On) )

Pass if ( both power test and PSD test pass)

Fail if ( either of power test or PSD test fails)

If (( power limit = Off) and (PSD limit= On) )

Pass if (PSD test passes)

Fail if (PSD test fails)

If (( power limit = Off) and (PSD limit= Off) )

Always Pass

For MSR mode, this key is blank.

For LTE-Advanced FDD/TDD mode, this key is blank.

In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application

For WLAN 802.11ac (80 MHz + 80 MHz), the power test and the PSD test are performed to both carriers. Which means the power (or PSD) readouts of both carriers should be compared with the power (or PSD) limit individually, and the test passes only when both values are lower than the limit.

Preset

16.00

SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), LTE, LTETDD, Digital Cable TV: OFF

WLAN: ON

State Saved

Saved in instrument state.

Min

–200.0

Max

200.0

Initial S/W Revision

A.10.00


Trigger

Accesses a menu of functions that enable you to select and control the trigger source for the current measurement.

See Trigger for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


PSD Limit

If PSD (power spectral density) Limit is ON, PSD Limit is used as threshold which can judge whether the real measured PSD can be passed or not. If real measured PSD exceeds PSD Limit, PSD test fails, otherwise, it passes. If PSD is off, PSD test is always passed.

Key Path | Meas Setup, Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, 1xEVDO, LTE, LTETDD, Digital Cable TV, WLAN
Remote Command | :CALCulate:CHPower:LIMit:PSDensity <real> :CALCulate:CHPower:LIMit:PSDensity? :CALCulate:CHPower:LIMit:PSDensity:STATe OFF|ON|0|1 :CALCulate:CHPower:LIMit:PSDensity:STATe?
Example | CALC:CHP:LIM:PSD 4.00 CALC:CHP:LIM:PSD? CALC:CHP:LIM:POW:STAT ON CALC:CHP:LIM:POW:STAT?
Notes | This parameter and Power Limit can determine Pass/Fail criteria. If (( power limit = On) and (PSD limit= Off) ) Pass if (power test passes) Fail if (power test fails) If (( power limit = On) and (PSD limit= On) ) Pass if ( both power test and PSD test pass) Fail if ( either of power test or PSD test fails) If (( power limit = Off) and (PSD limit= On) ) Pass if (PSD test passes) Fail if (PSD test fails) If (( power limit = Off) and (PSD limit= Off) ) Always Pass For MSR mode, this key is blank. For LTE-Advanced FDD/TDD mode, this key is blank. For WLAN 802.11ac (80 MHz + 80 MHz), the power test and the PSD test are performed to both carriers. Which means the PSD (or power) readouts of both carriers should be compared with the PSD (or power) limit individually, and the test passes only when both values are lower than the limit.
Couplings | The value is automatically converted when PSD Unit is changed.
Preset | 4.00 SA, WCDMA, C2K, WIMAX OFDMA, 1Xevdo, LTE, LTETDD, Digital Cable TV: OFF WLAN: ON
State Saved | Saved in instrument state.
Min | –200.0
Max | 200.0
Initial S/W Revision | A.10.00


FREQ Channel

See for more information.

Key Path

 Front-panel key


Mode Setup

See for more information.

Key Path

 Front-panel key


Power Limit Fail remote command only

To exit, press

For more about Help, press

Power Limit Fail (remote command only)

The command is query only and used to query if power test passes or fails.

Remote Command

:CALCulate:CHPower:LIMit:POWer:FAIL?

Example

CALC:CHP:LIM:POW:FAIL?

Notes

This command is query only.

When Power Limit is off, the returned value is always 0 (pass).

When Power Limit is on, the returned value is 0(pass) while power test passes and 1(fail) while power test fails.

In MSR, LTE-Advanced FDD/TDD mode, this feature is not supported.

In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.

Initial S/W Revision

A.10.00


PSD Limit Fail remote command only

To exit, press

For more about Help, press

PSD Limit Fail (remote command only)

The command is query only and used to query if PSD test passes or fails.

Remote Command | :CALCulate:CHPower:LIMit:PSD:FAIL?
Example | CALC:CHP:LIM:PSD:FAIL?
Notes | This command is query only. When PSD Limit is off, the returned value is always 0 (pass). When PSD Limit is on, the returned value is 0(pass) while PSD test passes and 1(fail) while PSD test fails.
Initial S/W Revision | A.10.00


To exit, press

For more about Help, press

RRC Weighted


Save

See for more information.

Key Path

 Front-panel key


Conformance EVM

The CEVM measurement allows you to measure LTE signals according to 3GPP TS 36.211. The measurement supports all LTE bandwidths plus all modulation formats and sequences for both downlink (OFDMA) and uplink (SC-FDMA) analysis. Once you have configured the measurement, you can use these commands to initiate the measurement and retrieve the measurement results.

Measurement Commands for CEVM

Remote Command Results for CEVM Measurement

Measurement Commands for CEVM

This section details remote commands and results. For the front-panel configuration and results, see View/Display.

:CONFigure:CEVM

:CONFigure:CEVM:NDEFault

:FETCh:CEVM[n]?

:INITiate:CEVM

:MEASure:CEVM[n]?

:READ:CEVM[n]?

See Remote SCPI Commands and Data Queries and Data in Common Functions for more measurement SCPI commands.

Remote Command Results for CEVM Measurement

The following table denotes the Conformance EVM specific results returned from the (FETCh|MEASure|READ):CEVM commands, indexed by subopcode. MEASure:CEVM<n> is equivalent to CONF:CEVM;INIT:IMM:FETCh:CEVM<n>,which gets you the default measurement, that is, 5 MHz downlink with auto detection of allocations.

N

Results Returned (Downlink)

Not specified

or n=1

The total result length is variable. The returned contents may change depending on the result values’ enable/disable setting described in EVM Minimization by IQ Imbalance . By default, it returns 28 comma-separated scalar results, corresponding exactly to the items shown at Result Metrics View.

1. EVM (%rms)

2. EVM Sym Time Adjust

3. EVM Pk (%)

4. EVM Pk Index

5. EVM Peak Sub Car Index

6. Data EVM (%rms) – Not available when Detection is Manual and no User is added.

7. 3GPP-defined QPSK EVM (%rms)

8. 3GPP-defined 16QAM EVM (%rms)

9. 3GPP-defined 64QAM EVM (%rms)

10. RS EVM (%rms)

11. RS Tx. Power (dBm).

12. OFDM Sym. Tx. Power (dBm)

13. Freq Error (Hz)

14. Sync Corr (%)

15. Sync Type

16. Common Tracking Error (%rms)

17. Symbol Clock Error (ppm)

18. Time Offset (s)

19. IQ Offset (dB)

20. IQ Gain Imbalance (dB)

21. IQ Quad Error (deg)

22. IQ Timing Skew (s)

23. CP Length Mode

24. Cell ID.

25. Cell ID Group/Sector

26. RS-OS/PRS

27. Reference Signal Rx Power (Avg)

28. Reference Signal Rx Quality (dB)

29. Received Signal Strength Indicator (dBm)

30. Channel Power (dBm)

N

Results Returned (Uplink)

Not specified

or n=1

The total result length is variable. The returned contents may change depending on the result values’ enable/disable setting described in EVM Minimization by IQ Imbalance . By default, it returns 23 comma-separated scalar results, corresponding exactly to the items shown at Result Metrics View.

1. EVM (%rms)

2. EVM Sym Time Adjust

3. EVM Pk (%)

4. EVM Pk Index

5. EVM Peak Sub Car Index

6. Data EVM (%rms) – Not available when Detection is Manual and no User is added.

7. 3GPP-defined QPSK EVM (%rms)

8. 3GPP-defined 16QAM EVM (%rms)

9. 3GPP-defined 64QAM EVM (%rms)

10. RS EVM (%rms)

11. –999.0 returned.

12. –999.0 returned.

13. Freq Error (Hz)

14. Sync Corr (%)

15. Sync Type

16. Common Tracking Error (%rms)

17. Symbol Clock Error (ppm)

18. Time Offset (s)

19. IQ Offset (dB)

20. IQ Gain Imbalance (dB)

21. IQ Quad Error (deg)

22. IQ Timing Skew (s)

23. CP Length Mode

24. Channel Power (dBm)

25. In-band Emissions Result (0: PASS, 1: FAIL)

26. In-band Emissions worst Margin (dB)

27. In-band Emissions worst Slot

28. In-band Emissions worst RB

29. Spectral Flatness Result (0: PASS, 1: FAIL)

30. Spectral Flatness worst Margin (dB)

31. Spectral Flatness worst Slot

32. Spectral Flatness worst Subcarrier

n=2

Returns result of Equalizer Frequency Response Per Slot. The result length varies depending on the Bandwidth and Measurement Interval.

For example, BW=5MHz and Result Length & Meas Interval Slot=20 slots, 12,000 points are returned. The first 600 points are 300 IQ pairs of EQ response of Slot 0 from the lowest to the highest frequency, and the second 600 points are those of Slot 1, and so on. Each slot (=EC(f)) is divided into EC_1(f) for Range1 and EC_2(f) for Range2, and then RP1, RP2, RP12 or RP21 is calculated in each region.

Key Path | Meas
Mode | LTE, LTETDD
Initial S/W Revision | A.06.30
Modified at S/W Revision | A.10.01, A.11.00, A.12.00 ,A.13.00


Meas Setup

Only Copy from Mod Analysis and Meas Preset are available in the Meas Setup menu. The other functions are performed using Remote Commands documented in the following sections, or via setup tables, using the front-panel keys or a mouse and keyboard.

For more information on the measurement setup table screens, see:

Section Measurement List view and

Section Parameter List view

Key Path | Front-panel key
Initial S/W Revision | A.06.30


Copy from Mod Analysis Measurement

This immediate action key provides parameter copy function from Mod Analysis Measurement to CEVM.

This immediate action copies LTE demodulation parameters from the Mod Analysis Measurement to Conformance EVM Measurement. Note that the other parameters such as Attenation(Range), Trigger, averaging parameters, IFBW, etc. are NOT copied from Mod Analysis Measurement.

Key Path | Meas Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:EVM:COPY[:IMMediate]
Example | CEVM:EVM:COPY
Initial S/W Revision | A.06.30


Meas Preset

This immediately sets all measurement parameters to their Preset values. For more information, see the Preset key in the System Functions section.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | A.06.30


View Display

To exit, press

For more about Help, press

View/Display

Allows you to select the desired measurement view from the following selections:

· MLISt – Measurement List view

· PARameter – Parameter List view

· RESult - Result Metrics view

· RFENvelope - RF Envelope view

Key Path | View/Display
Mode | LTE,LTETDD
Remote Command | :DISPlay:CEVM:VIEW[:SELect] MLISt | PARameter | RESult | RFENvelope :DISPlay:CEVM:VIEW[:SELect]?
Example | DISP:CEVM:VIEW RES DISP:CEVM:VIEW?
Preset | RESult
State Saved | Saved in instrument state.
Range | Measurement List|Parameter List|Result Metrics|RF Envelope
Initial S/W Revision | A.06.30


Measurement List view

By default, this view shows the current status of enabled measurements and results.

When “Show All Items” parameter is enabled from the soft key, all available measurements and items are displayed. The measurement name and items which belong to the unavailable measurements are grayed out.

Figure 0‑1 Measurement List view

Key Path | View/Display
Initial S/W Revision | A.06.30


Show All Items

When “Show All Items” is enabled, all available measurements and items are displayed.

The measurement name and items which belong to the unavailable measurements are grayed out.

Key Path | View/Display, Measurement List
Initial S/W Revision | A.06.30


Parameter List view

This view shows name, remote command and value of available commands for this measurement. You can verify and change values by using the menu, the front panel keys or by using a mouse and keyboard.

Figure 0‑2 Parameter List view

Key Path | View/Display
Initial S/W Revision | A.06.30


Value

Allows you to refer to and modify the value on the selected row.

Key Path | View/Display, Parameter List
Initial S/W Revision | A.06.30


Result Metrics view

This view shows measurement results in the same order as the remote command measurement results returned when index (n=1) is sent.

Figure 0‑4 Result Metrics view

Key Path | View/Display
Initial S/W Revision | A.06.30


RF Envelope view

For diagnostic purposes, the RF Envelope view shows a time-domain magnitude plot of each frequency.

Figure 0‑5 RF Envelope view

Key Path | View/Display
Initial S/W Revision | A.06.30


BW

Info BW is a SCPI only parameter. No softkey is available.

Key Path

 Front-panel key


Amplitude AMPTD Y Scale

To exit, press

For more about Help, press

Amplitude (AMPTD) Y Scale

See AMPTD Y Scale, AMPTD Y Scale for details.

Key Path

 Front-panel key


Downlink Result Output Selection

The following table shows the mapping of the Array index and Result parameters.

Index | Result Parameter
1 | EVM (%rms)
2 | EVM Sym Time Adjust 1: Window Start, 2: Window End, 3: Center, 4: Custom
3 | EVM Pk (%)
4 | EVM Pk Index
5 | EVM Peak Sub Car Index
6 | Data EVM (%rms)
7 | 3GPP-defined QPSK EVM (%rms)
8 | 3GPP-defined 16QAM EVM (%rms)
9 | 3GPP-defined 64QAM EVM (%rms)
10 | RS EVM (%rms)
11 | RS Tx. Power (dBm)
12 | OFDM Sym. Tx. Power (dBm)
13 | Freq Error (Hz)
14 | Sync Corr (%)
15 | Sync Type 1: P-SS, 20: Ant Port 0 RS, 21: Ant Port 1 RS, 22:Ant Port 2 RS, 23: Ant Port 3 RS
16 | Common Tracking Error (%rms)
17 | Symbol Clock Error (ppm)
18 | Time Offset (s)
19 | IQ Offset (dB)
20 | IQ Gain Imbalance (dB)
21 | IQ Quad Error (deg)
22 | IQ Timing Skew (s)
23 | CP Length Mode 1: Normal, 2: Extended
24 | Cell ID
25 | Cell ID Group/Sector Integer part: Cell ID Group, After the decimal point: Cell ID Sector
26 | RS-OS / PRS 1: 3GPP, 4: Custom
27 | Reference Signal Rx Power (Avg)
28 | Reference Signal Rx Quality (dB)
29 | Received Signal Strength Indicator (dBm)
30 | Channel Power (dBm)

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:DLINk:RESult ON|OFF|0|1,… [:SENSe]:CEVM:DLINk:RESult?
Example | CEVM:DLIN:RES 0,1,0 CEVM:DLIN:RES?
Notes | Refer to the above table to see the mapping of the index and result parameter. The array length might be expanded for future enhancement.
Preset | 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1
State Saved | Saved in instrument state.
Initial S/W Revision | A.06.30
Modified at S/W Revision | A.11.00, A13.00


Downlink Set All Results

This action command can set all of the “Downlink Result Output Selection” to 0 or 1 at once. It works whenever the command is sent, regardless of the current result status.

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:DLINk:RESult:ALL ON|OFF|0|1
Example | CEVM:DLIN:RES:ALL 0
State Saved | No
Initial S/W Revision | A.14.00


EVM Minimization by IQ Imbalance

Selects whether or not IQ Imbalance will be used for EVM minimization algorithm.

Parameter Name | EVM Minimization by IQ Imbalance
Key Path | SCPI only
Parameter Type | BooleanParameter
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:EVMMinimize:IQIMbalance OFF|ON|0|1 [:SENSe]:CEVM:EVMMinimize:IQIMbalance?
Example | CEVM:EVMM:IQIM OFF CEVM:EVMM:IQIM?
Dependencies | Enabled when EVM minimization is not OFF.
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Initial S/W Revision | A.11.00


Get Measurement Item List

Returns a comma-delimited string list of the current active measurement item on Result Metrics View.

Key Path | SCPI query only
Mode | LTE, LTETDD
Remote Command | CALCulate:CEVM:RESult:NAMes?
Example | CALC:CEVM:RES:NAM?
Notes | The result depends on Radio Standard Direction, “Downlink Result Output Selection” or “Uplink Result Output Selection.” This is a command of information on what the “READ:CEVM?” result stands for. The result strings may change in future releases.
State Saved | No
Initial S/W Revision | A.14.00


Info BW

Sets the information bandwidth. SCPI only.

Key Path

 SCPI only

Mode

LTE, LTETDD

Remote Command

[:SENSe]:CEVM:IFBW <freq>

[:SENSe]:CEVM:IFBW?

Example

CEVM:IFBW 5MHZ

CEVM:IFBW?

Notes

SCPI only.

Some DIFs only have discrete IF BW settings. In that case, the closest wider BW the HW provides is selected as the Info BW.

Info BW is optimized for the measurement speed. Although the user can change this, it could cause a measurement speed degradation especially in DIF cases with Opt.DP2.

Couplings

Info BW is automatically overwritten whenever Demod Bandwidth is changed. The following shows the relation between Demod Bandwidth in Mode Parameter and Info BW.

Demod BandwidthInfo BW

1.4 MHz3.072 MHz

3 MHz6.144 MHz

5 MHz6.144 MHz

10 MHz12.288 MHz

15 MHz24.576 MHz

20 MHz24.576 MHz

Preset

6.144 MHz

State Saved

Saved in instrument state.

Min

1kHz

Max

Lower value of either Digital IF max value or 49.152MHz.

Initial S/W Revision

A.06.30


Input Output

To exit, press

For more about Help, press

Input/Output

See Input/Output for details.

Key Path

 Front-panel key


IQ Imbalance Frequency Compensation

Toggles Frequency Compensation for IQ Imbalance measurement results (IQ Gain Imbalance, IQ Quadrature Error) for Receiver Device Under Test (DUT) between on and off. The Compensation is not valid for Transmitter DUT.

· ON: IQ Imbalance measurement results are compensated by taking account of Frequency Offset which is added before IQ Imbalance addition on DUT.

· OFF: IQ Imbalance measurement results are not compensated for the Frequency Offset.

Parameter Name | IQ Imbalance Frequency Compensation
Key Path | SCPI only
Parameter Type | BooleanParameter
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:IQIMbalance:FCOMpen ON|OFF [:SENSe]:CEVM:IQIMbalance:FCOMpen?
Example | CEVM:IQIM:FCOM ON CEVM:IQIM:FCOM?
Preset | OFF
Force Restart | Yes
State Saved | Saved in instrument state.
Initial S/W Revision | A.14.00


Mode

See Mode for details.

Key Path

 Front-panel key


Mode Setup

See for details.

Key Path

 Front-panel key


Recall

See Recall for details.

Key Path

 Front-panel key


Result Values

In CEVM, the user can select results displayed in the Result Metrics View. These results are synchronized with the remote SCPI query results for index n=1.


Save

See Save for details.

Key Path

 Front-panel key


Source

See Source for details.

Key Path

 Front-panel key


Trigger

Operation of this key is identical across several measurements. For details about this key, see Trigger.

Key Path

 Front-panel key


Uplink Result Output Selection

The following table shows the mapping of the Array index and Result parameters.

Index | Result Parameter
1 | EVM (%rms)
2 | EVM Sym Time Adjust 1: Window Start, 2: Window End, 3: Center, 4: Custom
3 | EVM Pk (%)
4 | EVM Pk Index
5 | EVM Peak Sub Car Index
6 | Data EVM (%rms)
7 | 3GPP-defined QPSK EVM (%rms)
8 | 3GPP-defined 16QAM EVM (%rms)
9 | 3GPP-defined 64QAM EVM (%rms)
10 | RS EVM (%rms)
11 | RS Tx. Power (dBm) Always returns –999.0.
12 | OFDM Sym. Tx. Power (dBm) Always returns –999.0.
13 | Freq Error (Hz)
14 | Sync Corr (%)
15 | Sync Type 2: PUSCH-DMRS, 3: PUCCH-DMRS, 4: SRS, 5: PRACH
16 | Common Tracking Error (%rms)
17 | Symbol Clock Error (ppm)
18 | Time Offset (s)
19 | IQ Offset (dB)
20 | IQ Gain Imbalance (dB)
21 | IQ Quad Error (deg)
22 | IQ Timing Skew (s)
23 | CP Length Mode 1: Normal, 2: Extended
24 | Channel Power (dBm)
25 | In-band Emissions Result 0: PASS, 1: FAIL
26 | In-band Emissions worst Margin (dB)
27 | In-band Emissions worst Slot
28 | In-band Emissions worst RB
29 | Spectral Flatness Result 0: PASS, 1: FAIL
30 | Spectral Flatness worst Margin (dB)
31 | Spectral Flatness worst Slot
32 | Spectral Flatness worst Subcarrier

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:ULINk:RESult ON|OFF|0|1,… [:SENSe]:CEVM:ULINk:RESult?
Example | CEVM:ULIN:RES 1,0,0 CEVM:ULIN:RES?
Notes | Refer to the above table to see the mapping of the index and result parameter. The array length might be expanded for future enhancement.
Preset | 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1, 1
State Saved | Saved in instrument state.
Initial S/W Revision | A.06.30
Modified at S/W Revision | A.11.00, A13.00


Uplink Set All Results

This action command can set all of the “Uplink Result Output Selection” to 0 or 1 at once. It works whenever the command is sent, regardless of the current result status.

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:CEVM:ULINk:RESult:ALL ON|OFF|0|1
Example | CEVM:ULIN:RES:ALL 0
State Saved | No
Initial S/W Revision | A.14.00


LTE Modulation Analysis Measurement

This section contains the following topics:

Description

Remote Commands

Remote SCPI Results

Description

The LTE modulation analysis measurement enables you to measure LTE signals according to 3GPP TS 36.211. The measurement supports all LTE bandwidths plus all modulation formats and sequences for both downlink (OFDMA) and uplink (SC-FDMA) analysis. Once you have configured the measurement you can use these commands to initiate the measurement and retrieve the measurement results.

All of the scalar results for this measurement are contained in two tables: the Error Summary and Frame Summary; and each have an equivalent subopcode that is used to obtain the remote results. You can obtain the measurement results by either visually inspecting the corresponding summary trace on the display, or by using CALC:DATA queries that return descriptions of the corresponding summary trace.

Remote Commands

:CONFigure:EVM

:FETCh:EVM[n]?

:INITiate:EVM

:MEASure:EVM[n]?

:READ:EVM[n]?

:CALCulate:EVM:DATA<n>:TABLe:STRing?

:CALCulate:EVM:DATA<n>:TABLe:NAMes?

:CALCulate:EVM:DATA<n>:TABLe:UNIT?

:CALC:EVM:DATA4:TABL:STR? “FreqErr”

See Remote SCPI Commands and Data Queries for more measurement SCPI commands.

Also see Data for more measurement SCPI commands.

Remote SCPI Results

These standard remote results are also available thru the CALC:DATA<n> set of queries, where <n> is a reference to the trace number. The results assigned to each trace vary depending on which tests are enabled. As an example, with the default trace layout, the results in the Error Summary results are returned by CALC:EVM:DATA4:TABL:STR?

See the following section: Remote SCPI Commands and Data Queries.

Note “CALC:EVM:DATA4:TABL:STR?” can be executed without input parameter. It will return the Error Summary trace, in the same order as results displayed on GUI. However, the order of the returned results are not fixed release by release when more results are added in this trace. For example, Channel Power was inserted in the middle of Error Summary trace in XA13, so the order of following results were not kept. To achieve backward compatibility, this command must be executed with a correct input parameter.

The following table denotes the LTE Modulation Analysis specific results returned from the (FETCh|MEASure|READ):EVM commands, indexed by subopcode. MEASure:EVM<n> performs the equivalent of CONF:EVM;INIT:IMM:FETCh:EVM<n>. This gets you the default measurement, which is a 5 MHz downlink with auto detection of allocations.Note that valid results are only returned if the Symbols/Errors trace is being computed. It must be selected though it is not necessary for it to be shown in the current Layout. Some table results are string data, rather than numeric. As FETCh|MEASure|READ can only return numeric data, NaN is returned as a placeholder for string data. To get the full table data, including string results (with numbers in ASCII format) use the CALC:EVM:DATA<n>:TABL:STR? query. Use the associated CALC:EVM:DATA<n>:TABL queries to get information about names and units for the table data.

N

Results Returned (Downlink)

Not specified

or n=1

Returns comma-separated scalar results, corresponding exactly to the items returned in the Error Summary:

1. EVM (%rms)

2. String result (EVM Sym Time Adjust). NaN returned

3. EVM Pk (%)

4. EVM Pk Index

5. EVM Peak Sub Car Index

6. Data EVM (%rms) – Not available when Detection is Manual and no User is added.

7. 3GPP-defined QPSK EVM (%rms)

8. 3GPP-defined 16QAM EVM (%rms)

9. 3GPP-defined 64QAM EVM (%rms)

10. RS EVM (%rms)

11. RS Tx. Power (dBm).

12. OFDM Sym. Tx. Power (dBm).

13. Freq Error (Hz)

14. Sync Corr (%)

15. String Result (Sync Type). NaN returned.

16. Common Tracking Error (%rms)

17. Symbol Clock Error (ppm)

18. Time Offset (s)

19. IQ Offset (dB)

20. IQ Gain Imbalance (dB)

21. IQ Quad Error (deg)

22. IQ Timing Skew (s)

23. String result (CP Length Mode). NaN returned.

24. String result (Cell ID). NaN returned.

25. String result (Cell ID Group/Sector). NaN returned.

26. String result (RS-OS / PRS). NaN returned.

27. Reference Signal Rx Power (Avg).

28. Reference Signal Rx Quality (dB).

29. Received Signal Strength Indicator (dBm)

30. Channel Power (dBm)

If the table has not been selected to appear on any trace, timeout will occur.

n=2

Returns the results of the Frame Summary table in numeric format, with NaN in place of string results. Since this table changes depending on the Channel Profile Setup, the data names and units must be determined at run time by using CALC:EVM:DATA<k>:TABL queries

N

Results Returned (Uplink)

Not specified

or n=1

Returns comma-separated scalar results, corresponding exactly to the items returned in the Error Summary:

1. EVM (%rms)

2. String result (EVM Sym Time Adjust). NaN returned

3. EVM Pk (%)

4. EVM Pk Index

5. EVM Peak Sub Car Index

6. Data EVM (%rms) – Not available when Detection is Manual and no User is added.

7. 3GPP-defined QPSK EVM (%rms)

8. 3GPP-defined 16QAM EVM (%rms)

9. 3GPP-defined 64QAM EVM (%rms)

10. RS EVM (%rms)

11. NaN returned.

12. NaN returned.

13. Freq Error (Hz)

14. Sync Corr (%)

15. String Result (Sync Type). NaN returned.

16. Common Tracking Error (%rms)

17. Symbol Clock Error (ppm)

18. Time Offset (s)

19. IQ Offset (dB)

20. IQ Gain Imbalance (dB)

21. IQ Quad Error (deg)

22. IQ Timing Skew (s)

23. String result (CP Length Mode). NaN returned.

24. Channel Power (dBm)

25. String result (In-band Emissions Result). NaN returned.

26. In-band Emissions worst Margin (dB)

27. In-band Emissions worst Slot

28. In-band Emissions worst RB

29. String result (Spectral Flatness Result). NaN returned.

30. Spectral Flatness worst Margin (dB)

31. Spectral Flatness worst Slot

32. Spectral Flatness worst Subcarrier

If the table has not been selected to appear on any trace, timeout will occur.

n=2

Returns the results of the Frame Summary table in numeric format, with NaN in place of string results. Since this table changes depending on the Channel Profile Setup, the data names and units must be determined at run time by using CALC:EVM:DATA<k>:TABL queries

For more results defined for READ and FETCh, see the following section: Remote SCPI Commands and Data Queries.

Because the results of MEASure, READ, or FETCh queries are statically defined, you should use the following query:

CALCulate:EVM:DATA<n>:TABLe:STRing?

as this provides both string and numeric results (numeric formatted as ASCII), and the queries

CALCulate:EVM:DATA<n>:TABLe:NAMes?

CALCulate:EVM:DATA<n>:TABLe:UNIT?

to obtain lists of descriptive data names and associated units. For table results that can change dynamically, such as the Frame Summary, these provide the only possible way to interpret remote table data, since static tabulations such as those above will not suffice.

As an example of the above commands, if you have performed CONF:EVM;INIT:IMM;FORM ASCII, then the following commands will return results similar to those shown in the columns below. The FORM ASCII command dictates that the FETC results will be returned as ASCII in a comma-separated list. The CALC:EVM:DATA<n>:TABL query responses are a comma-separated list enclosed in quotes (i.e., they are a single string).

FETC:EVM1 | CALC:EVM:DATA4 :TABL:STR? | CALC:EVM:DATA4 :TABL:UNIT? | CALC:EVM:DATA4 :TABL:NAM?
9.2223893260E+01 | 92.22389326 | %rms | EVM
9.9100000000E+37 | EVM Window End |  | EVMSymTimeAdj
4.2397593130E+02 | 423.9759313 | %rms | EVMPeak
6.0000000000E+00 | 6 | sym | EVMPeakIdx
2.1000000000E+01 | 21 | subcar | EVMPeakSubcarIdx
8.6673950980E+01 | 86.67395098 | %rms | DataEVM
7.6970986550E+01 | 76.97098655 | %rms | RSEVM
6.6970986550E+01 | 66.97098655 | %rms | 3GPPEVMQPSK
9.6673950980E+01 | 96.67395098 | %rms | 3GPPEVM16QAM
2.8573950980E+01 | 28.57395098 | %rms | 3GPPEVM64QAM
3.9100000000E+01 | 3.91 | dBm/subcar | RSTP
–20.450000000E+01 | –20.45 | dBm | OSTP
8.4413310460E+02 | 844.1331046 | Hz | FreqErr
1.0699478450E–01 | 0.106994784 | % | SyncCorr
9.9100000000E+37 | P-SS |  | SyncType
1.6618317400E+01 | 16.6183174 | %rms | CTE
4.2218131000E+02 | 422.18131 | ppm | SymClkErr
3.4869991450E–03 | 0.003486999 | sec | TimeOffset
–2.2683995020E+01 | –22.68399502 | dB | IQOffset
–1.1367356920E–01 | –0.113673569 | dB | IQGainImb
–3.6632873820E–01 | –0.366328738 | deg | IQQuadErr
–2.6630113160E–09 | –2.66E–09 | sec | IQTimingSkew
9.9100000000E+37 | Normal(auto) |  | CpLengthMode
9.9100000000E+37 | 503 (auto) |  | CellId
9.9100000000E+37 | 167/2 (auto) |  | CellIdGroupSector
9.9100000000E+37 | Custom |  | RSPRS
–1.003800000000E+01 | –10.038 | dBm | RSRP
–6.470000000E+00 | –6.47 | dB | RSRQ
–2.0050000000E+01 | –20.05 | dBm | RSSI
–3.613801427E+00 | –3.61380142693588 | dBm | ChannelPower
9.9100000000E+37 | PASS |  | InbandEmissions
3.38484E+01 | 33.848 | dB | InbandEmissionsWorstMargin
2 | 2 |  | InbandEmissionsWorstSlot
18 | 18 |  | InbandEmissionsWorstRB
9.9100000000E+37 | FAIL |  | SpectralFlatness
–3.915E+00 | –3.915 | dB | SpectralFlatnessWorstMargin
2 | 2 |  | SpectralFlatnessWorstSlot
–8 | –8 |  | SpectralFlatnessWorstSubcarrier

In addition, if just the “FreqErr” result is desired, you can obtain it using the command:

CALC:EVM:DATA4:TABL:STR? “FreqErr”

For the example data above, the response will be:

“844.1331046”

Key Path | Meas
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00, A.11.00, A.13.00


System Frame Number

Sets uplink user's System Frame Number when Detection is Man.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SFNumber <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SFNumber?
Example | EVM:ULIN:PROF:USER1:SFN 0 EVM:ULIN:PROF:USER1:SFN?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1023
Initial S/W Revision | A.03.00

Auto Detect System Frame Number

Sets uplink user's System Frame Number when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SFNumber <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SFNumber?
Example | EVM:ULIN:PROF:AUTO:SFN 0 EVM:ULIN:PROF:AUTO:SFN?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1023
Initial S/W Revision | A.03.00


Include Inactive Antenna Paths

Selects whether or not inactive antenna paths are included in the result.

· Include - All Tx/Rx antenna paths are shown on the MIMO traces whether or not the path is present.

· Exclude - Only Tx/Rx antenna paths that have an average RS power above the antenna detection threshold will be shown on the MIMO traces.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:ANTenna:INACtive:PATHs INCLude | EXCLude [:SENSe]:EVM:DLINk:SYNC:ANTenna:INACtive:PATHs?
Example | EVM:DLIN:SYNC:ANT:INAC:PATH INCL EVM:DLIN:SYNC:ANT:INAC:PATH?
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.06.00


RB Auto Detect Mode

Sets the level of auto detection that the LTE demodulator uses. There are two levels of auto detection, described as follows:

· POWer - Power Based, User allocations are detected using codeword power levels and MIMO parameters. Detected allocations are grouped according to modulation type (QPSK, 16QAM, or 64QAM). The codeword powers (needed for EVM calculations) and Precoding type are not autodetected and need to be specified. When SpMux is selected as the precoding type, No. Layers, No. Codewords, CDD, and Codebook Idx must also be specified, and these parameters are assumed to apply to all autodetected PDSCH channels.

· DECode - Decoded PDCCH, User allocations are determined by decoding PDCCH.

The demodulator can be configured to autodetect 3GPP-defined codeword power levels when Auto Detect Power Levels is On. When codeword power levels are not autodetected, they must be specified using the CW0/1 Power parameters in the User Mapping Editor for each expected user allocation. The number of expected user allocations is set by Number of Expected DL Users and by selecting the individual users.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:MODE POWer|DECoded [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:MODE?
Example | EVM:DLIN:PROF:AUTO:MODE POW EVM:DLIN:PROF:AUTO:MODE?
Dependencies | Available when Detection is Auto.
Preset | POWer
State Saved | Saved in instrument state.
Range | Power Based|Decoded PDCCH
Initial S/W Revision | A.06.00


Sync Format Setup Downlink

To exit, press

For more about Help, press

Sync/Format Setup (Downlink)

Displays a menu of commonly used sync/format setup parameters when Direction is set to Downlink.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Cyclic Prefix Length Downlink

To exit, press

For more about Help, press

Cyclic Prefix Length (Downlink)

Selects whether to automatically detect the Cyclic Prefix Length or specify the cyclic prefix length for Downlink.

· AUTO – Auto detect the Cyclic Prefix Length

· NORMal – Specify Cyclic Prefix Length as Normal (7.03125% the length of the symbol)

· EXTended – Specify Cyclic Prefix Length as Extended (25% the length of the symbol)

Cyclic Prefix Length specifies the cyclic prefix mode. The current Cyclic Prefix Length mode is displayed in the Error Summary trace.

The Cyclic Prefix is added by the transmitter to each OFDM symbol by taking the last 7% (or 25% for extended Cyclic Prefix) of the OFDM symbol and appending it to the front. The addition of the Cyclic Prefix enables time for all the paths in a multipath environment to arrive at the receiver before the symbol is demodulated.

See Symbol Timing Adjust for information about setting the location of the symbol FFT.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:CPLength AUTO|NORMal|EXTended [:SENSe]:EVM:DLINk:SYNC:CPLength? [:SENSe]:EVM:DLINk:SYNC:CPLength:AUTO OFF|ON|0|1 [:SENSe]:EVM:DLINk:SYNC:CPLength:AUTO?
Example | EVM:DLIN:SYNC:CPL NORM EVM:DLIN:SYNC:CPL? EVM:DLIN:SYNC:CPL:AUTO 1 EVM:DLIN:SYNC:CPL:AUTO?
Couplings | Coupled with Cyclic Prefix Length (Uplink).
Preset | AUTO ON
State Saved | Saved in instrument state.
Range | Normal|Extended
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto

Selects Cyclic Prefix Length automatically.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Normal

Selects Normal Cyclic Prefix Length.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Extended

Selects Extended Cyclic Prefix Length.

Key Path | Meas Setup, Advanced, Cyclic Prefix Length
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Detect Power Levels

Selects whether or not power levels are autodetected.

· ON - Detects the relative PDSCH power level for each user allocation (PA). RB Auto Detect Mode must be set to Decoded PDCCH for power levels to be autodetected.

· OFF - The codeword power levels for each user allocation need to be specified for EVM calculations to be correct. The Expected Num. of Users parameter determines the number of users listed in the LTE Allocation Editor for which the power levels can be defined.

The power levels are detected as one of the levels specified by the standard in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter.

These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB.

The autodetected power levels (P_A(n)) can be viewed on the DL Decode Info trace.

Key Path | Meas Setup, Chan Profile Setup, RB Auto Detect Mode, Decoded PDCCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer?
Example | EVM:DLIN:PROF:AUTO:POW ON EVM:DLIN:PROF:AUTO:POW?
Notes | When you enter the Edit User Mapping form, the RB Auto Detect Mode selection that you set before entering the form appears. You can switch the mode between Decoded PDCCH and Power Based on the Editor, however, the Auto Detect Power Levels state on the form and its softkey are still for the mode you set before entering the form and do not change even if you change the mode.
Dependencies | Available when Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


Cell ID

Autodetects the Cell ID from the SSCH content or to manually select the Cell ID.

Cell ID sets the physical (PHY) layer Cell Identity. This PHY-layer Cell ID determines the Cell ID Group and Cell ID Sector. There are 168 possible Cell ID groups and 3 possible Cell ID sectors; therefore, there are 3 * 168 = 504 possible PHY-layer Cell IDs. When Cell ID is set to Auto, the analyzer will automatically detect the Cell ID. When Cell ID is set to Manual, the PHY-layer Cell ID must be specified for successful demodulation.

The physical layer Cell ID can be calculated from the following formula:

PHY-layer Cell ID = 3*(Cell ID Group) + Cell ID Sector

When Sync Type is set to RS, the Cell ID Auto selection will be disabled, and Cell ID must be specified manually. This is because the demodulator needs to know the values of the RS sequence to use for synchronization and because Cell ID determines these values. See RS-PRS for more information.

Cell ID Sector and Group information can be found on the Error Summary trace.

Only cell-specific reference signals are supported by the LTE demod (MBSFN and UE-specific reference signals are not supported).

Cell ID Sector determines the Zadoff-Chu Root Index used to generate the Primary Synchronization Signal (P-SS):

· Cell ID sector 0 = ZC Root Index 25

· Cell ID sector 1 = ZC Root Index 29

· Cell ID sector 2 = ZC Root Index 34

Normally, the same sequence used to generate P-SS is used to generate RS, but a custom RS can be used by setting RS-PRS to Custom.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:CID <integer> [:SENSe]:EVM:DLINk:SYNC:CID? [:SENSe]:EVM:DLINk:SYNC:CID:AUTO OFF|ON|0|1 [:SENSe]:EVM:DLINk:SYNC:CID:AUTO?
Example | EVM:DLIN:SYNC:CID 0 EVM:DLIN:SYNC:CID? EVM:DLIN:SYNC:CID:AUTO ON
Dependencies | When Sync Type for Downlink is set to RS, the Cell ID Auto selection is disabled and Cell ID must be specified manually.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 503
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Number of C RS Ports

To exit, press

For more about Help, press

Number of C-RS Ports

Selects the number of C-RS Ports.

· ANT1 – 1 Port

· ANT2 – 2 Ports

· ANT4 – 4 Ports

Number of C-RS Ports specifies the number of C-RS (Cell-specific RS) antenna ports there are for the current LTE signal, and thus determines how many C-RS antenna port signals the demodulator searches for.

When RS-PRS is set to Custom and any of the C-RS antenna port signals are phase delayed by more than 45 degrees, the demodulator will autodetect a different RS-PRS. This will cause equalization to be incorrect and demodulation will fail. To ensure correct demodulation of signals containing an antenna port transmission with a phase rotation of more than 45 degrees, set RS-PRS to 3GPP to enable RS-PRS to be determined by Cell ID according to the standard.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:ANTenna:NUMBer ANT1|ANT2|ANT4 [:SENSe]:EVM:DLINk:SYNC:ANTenna:NUMBer?
Example | EVM:DLIN:SYNC:ANT:NUMB ANT1
Dependencies | When Sync Type for Downlink is set to C-RS, the Custom selection is disabled and the softkey is grayed out.
Preset | ANT1
State Saved | Saved in instrument state.
Range | 1 Port|2 Ports|4 Ports
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Reference C RS Port

To exit, press

For more about Help, press

Reference C-RS Port

Selects which Reference C-RS Port to use.

· P0 – C-RS Port 0

· P1 – C-RS Port 1

· P2 – C-RS Port 2

· P3 – C-RS Port 3

Reference C-RS Port determines which C-RS path to use for synchronization and initial equalization and to show on certain non-MIMO traces (listed below). This parameter determines the transmitted Cell-specific RS antenna port.

Auto/Man selection enables you to specify whether the analyzer uses auto-detection or manual mode to determine the reference C-RS antenna port.

· Auto - The demodulator searches for the strongest C-RS antenna port signal and uses that C-RS port as the reference.

· Man – Selected C-RS port is used as the reference.

C-RS metrics for other C-RS/Rx paths are expressed relative to the C-RS metrics for the reference C-RS/Rx path. For example, when C-RS port 0 and Rx0 (Measurement Channel 1) are selected, the C-RS0/Rx0 section of the MIMO Info Table will show 0 dB for RSPwr and the other C-RS/Rx paths' RSPwr will be expressed in dB relative to this 0 dB point.

In the absence of cross-channel paths (when connecting directory to the transmitter), make sure that the specified C-RS path is present; otherwise, the signal will not be demodulated.

The Sync Type parameter affects how the reference C-RS path must be specified.

· Sync Type = P-SS (note: Input Signal must contain P-SS)

-Ref C-RS Port is Man: the demodulator will use the specified reference C-RS antenna port (which must be present on the Input Signal).

-Ref C-RS Port is Auto: the demodulator will automatically detect the strongest C-RS port signal to sue for the reference C-RS port.

· Sync Type = RS: reference path auto detection is not supported and the reference C-RS path must be specified manually.

This parameter also determines which C-RS path results are shown on the following traces:

· Eq Chan Freq Resp

· Eq Chan Freq Resp Diff

· Eq Impulse Response

· Common Tracking Error

· Inst Eq Chan Freq Resp

· Inst Eq Chan Freq Resp Diff

· Freq Err per Slot

To view show information for all detected antenna port signals, use the MIMO traces (Trace > Data > MIMO).

P-SS and S-SS must be present in the time capture (Raw Main Time) for successful demodulation to occur. For example, for two-channel transmit diversity signal that has P-SS and S-SS transmitted only on antenna 2, the demodulator can analyze antenna 2 without antenna 1 connected, but not vice versa.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT P0|P1|P2|P3 [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT? [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT:AUTO OFF|ON|0|1 [:SENSe]:EVM:DLINk:SYNC:ANTenna:PORT:AUTO?
Example | EVM:DLIN:SYNC:ANT:PORT P0 EVM:DLIN:SYNC:ANT:PORT?
Dependencies | When Number of C-RS Ports is One, only Port 0 is enabled and the others are disabled. When Number of C-RS Ports is two, Port 0 and Port 1 are enabled and the others are disabled. When Number of C-RS Ports is four, all Ports are enabled.
Preset | P0 ON
State Saved | Saved in instrument state.
Range | Port 0|Port 1|Port 2|Port 3
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Number of Expected DL Users

Specifies the number of user allocations from 1 to 50 when RB Auto Detect Mode is set to Decoded PDCCH.

Other user allocations detected from PDCCH will be shown on traces and included in calculations, but only the number of users specified with this key will be included in the Composite Include menu where they can be excluded from traces and calculations.

When Auto Detect Power levels is set to OFF, PDSCH Decoded User Power Boost must be specified. This parameter limits the number of PDSCH user allocations for which codeword power levels can be manually defined. When there are more user allocations found in the signal than are specified by this parameter, any additional user allocation will be assumed to have a PDSCH power level of 0 dB.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:EUSers:COUNt <integer> [:SENSe]:EVM:DLINk:PROFile:EUSers:COUNt?
Example | EVM:DLIN:PROF:EUS:COUN 1 EVM:DLIN:PROF:EUS:COUN?
Dependencies | Available when Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 50
Initial S/W Revision | A.06.00


Include Decoded PDSCH

Includes the user defined channel Decoded PDSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh INCLude | EXCLude

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh?

Example

EVM:DLIN:PROF:USER1:DEC:PDSC EXCL

EVM:DLIN:PROF:USER1:DEC:PDSC?

Dependencies

The range of sub op code <n> values is determined by the Number of Expected DL Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available When Detection is Auto, RB Auto Detect Mode is Decoded PDCCH, User and Decoded PDSCH are available.

Couplings

This parameter is set to Include when Downlink Include All is selected, and set to Exclude when Downlink Exclude All is selected.

Preset

INCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Initial S/W Revision

A.06.00


S RS NraS1

To exit, press

For more about Help, press

S-RS NraS1

Sets the format number for PRACH in subframe1’s UpPTS, which is derived from 3GPP TS 36.211 V8.5.0 5.7 Table5.7.1–4.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup

Mode

LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SONe <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SONe?

Example

EVM:ULIN:PROF:USER1:SRS:NRA:SON 1

EVM:ULIN:PROF:USER1:SRS:NRA:SON?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more detail.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when the mode is LTE TDD, Detection is Manual and S-RS Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

6

Initial S/W Revision

A.03.00

Auto Detect S-RS NraS1

Sets S-RS NraS1 when Auto Detection is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SONe <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SONe?
Example | EVM:ULIN:PROF:AUTO:SRS:NRA:SON 1 EVM:ULIN:PROF:AUTO:SRS:NRA:SON?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more detail.
Dependencies | Enabled when the mode is LTE TDD, Detection is Auto and Auto Detect S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 6
Initial S/W Revision | A.03.00


Preset View MIMO Summary

To exit, press

For more about Help, press

Preset View: MIMO Summary

This preset view consists of the following traces in a Stacked layout:

· MIMO Info Table

· Chan Freq Resp

This layout provides the details on the MIMO results.

The Preset View: MIMO Summary softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display, More
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet MIMO
Example | DISP:EVM:VIEW:PRES MIMO
Dependencies | Available only when Direction is Downlink.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


S RS NraS6

To exit, press

For more about Help, press

S-RS NraS6

Sets the format number for PRACH in subframe6’s UpPTS, which is derived from 3GPP TS 36.211 V8.5.0 5.7 Table5.7.1–4.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup

Mode

LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SSIX <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:NRA:SSIX?

Example

EVM:ULIN:PROF:USER1:SRS:NRA:SSIX 1

EVM:ULIN:PROF:USER1:SRS:NRA:SSIX?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more detail.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when the mode is LTE TDD, Detection is Manual and S-RS Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

6

Initial S/W Revision

A.03.00

Auto Detect S-RS NraS6

Sets S-RS NraS6 when Auto Detection is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SSIX <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:NRA:SSIX?
Example | EVM:ULIN:PROF:AUTO:SRS:NRA:SSIX 1 EVM:ULIN:PROF:AUTO:SRS:NRA:SSIX?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more detail.
Dependencies | Enabled when the mode is LTE TDD, Detection is Auto and Auto Detect S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 6
Initial S/W Revision | A.03.00


Freq Err Per Slot

This trace displays the average frequency error for each slot. The frequency error is expressed as an offset in Hz from the current center frequency setting.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


IQ Offset Per Slot

IQ Offset Per Slot displays the average IQ Offset for each slot in the Measurement Interval. This trace is only available for uplink signals.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Start Freq

Sets the frequency of the display Start.

Key Path | FREQ Channel
Mode | LTE, LTETDD
Remote Command | [:SENSe]:FREQuency:STARt <freq> [:SENSe]:FREQuency:STARt?
Example | FREQ:STAR 980 MHz FREQ:STAR?
Couplings | Stop Freq, Center Freq, and Span. See FREQ Channel for more details.
Preset | Depends on span option. It is 1/2 max span below 1 GHz
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


Port 0

Selects Port 0 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Port 1

Selects Port 1 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Port 2

Selects Port 2 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Port 3

Selects Port 3 for the Reference C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Reference C-RS Port
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Stop Freq

Sets the frequency of the display Stop.

Key Path | FREQ Channel
Mode | LTE, LTETDD
Remote Command | [:SENSe]:FREQuency:STOP <freq> [:SENSe]:FREQuency:STOP?
Example | FREQ:STOP 990 MHz FREQ:STOP?
Couplings | Start Freq, Center Freq, and Span. See FREQ Channel for more details.
Preset | Depends on span option. It is 1/2 max span above 1 GHz
State Saved | Saved in instrument state.
Min | –9.9e37
Max | 9.9e37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00


EVM Minimization Items

Four types of corrections are available. They are calculated by comparing the measured reference signal to the ideal reference signal:

· Amplitude - When selected, the average reference signal amplitude error will be used to correct the amplitudes of the subcarriers.

· Frequency/Phase - When selected, the average reference signal phase difference will be used to adjust subcarrier phase.

· Timing - When selected, the average slope (average rate of change) of the RS phase in the frequency domain is used to correct the timing.

· IQ Offset (uplink, 3GPP only) - When selected, any IQ offset is compensated for on a slot-by-slot basis. This type of EVM minimization is only available when 3GPP is selected and the direction is uplink.

For uplink, both equalization and 3GPP EVM Minimization occur on a slot-by-slot basis, while for downlink, equalization occurs over the entire Measurement Interval and 3GPP EVM Minimization occurs on a subframe-by-subframe basis.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.11.00


PDCCH Allocation Auto Detect

Determines whether or not the number of PDCCH symbols is autodetected. When On, the analyzer will autodetect the PDCCH allocations by decoding PCFICH.

To view the detected number of PDCCH allocations per subframe, use the # PDCCH SymPerSubframe data result on the DL Decode Info summary table.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels Alloc
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:AUTO[:DETect] OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:AUTO[:DETect]?
Example | EVM:DLIN:PROF:PDCC:ALL:AUTO 1 EVM:DLIN:PROF:PDCC:ALL:AUTO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


Auto Detect

When Auto Detect is selected, Allocation (Ng) will be detected from PBCH.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


Auto Detect

When Auto Detect is selected, PHICH Duration can be autodetected from PBCH

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PHICH Duration
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


PDCCH Allocation Constant

Selects whether or not all the Subframes will use PDCCH Allocation Subframe 0 value.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:CONStant OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:CONStant?
Example | EVM:DLIN:PROF:PDCC:ALL:CONS ON EVM:DLIN:PROF:PDCC:ALL:CONS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | LTE FDD only. Available when PDCCH Allocation Auto Detect is Off.
Couplings | When this parameter is On, all Subframes will use PDCCH Allocation Subframe 0 value.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 1

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 1.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame1:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame1:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF1:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF1:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 2

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 2.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame2:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame2:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF2:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF2:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 3

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 3.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame3:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame3:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF3:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF3:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 4

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 4.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame4:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame4:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF4:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF4:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 5

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 5.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame5:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame5:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF5:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF5:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 6

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 6.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame6:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame6:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF6:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF6:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 7

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 7.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame7:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame7:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF7:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF7:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 8

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 8.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame8:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame8:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF8:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF8:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 9

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 9.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame9:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame9:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF9:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF9:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when both PDCCH Allocation Auto Detect and PDCCH Allocation Constant are OFF.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sync Type

Selects the Sync Type.

· PSS – Selects Primary Sync Signal for Sync Type

· C-RS – Selects Cell-specific reference signal for Sync Type

Sync Type sets the channel or signal to be used for synchronization.

The LTE demodulator can be set to use either the Primary Sync signal (P-SS) or the Cell-specific reference signal (C-RS) to synchronize the downlink signal.

This synchronization is performed at the frame level. For smaller scale adjustments (such as at the symbol or slot level), see the EVM Minimization parameter.

P-SS is normally used for downlink synchronization. However, when P-SS is impaired in some way (for example, P-SS has a different Cell ID from RS), C-RS can be used for synchronization so that the signal can be demodulated.

S-SS must be present in the time capture (Raw Main Time) for demodulation to occur, since finding S-SS is the only way to distinguish between the beginning and the middle of a frame.

When Sync Type is set to C-RS:

The Error Summary data result SyncCorr shows which C-RS antenna port’s reference signal was used for synchronization to the right of the correlation value.

Auto detection of Cell ID and Custom RS-PRS are not supported.

The reference C-RS port must be specified, since the demodulator does not automatically search the input signal for all C-RS antenna ports when Sync Type is set to C-RS.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:TYPE PSS|RS [:SENSe]:EVM:DLINk:SYNC:TYPE?
Example | EVM:DLIN:SYNC:TYPE PSS EVM:DLIN:SYNC:TYPE?
Dependencies | When Sync Type is set to C-RS, auto detection of Cell ID and Custom RS-PRS are not supported.
Preset | PSS
State Saved | Saved in instrument state.
Range | P-SS|C-RS
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


P SS

To exit, press

For more about Help, press

P-SS

Selects P-SS Sync Type.

P-SS is the Primary Synchronization signal for an LTE downlink frame. The center 72 subcarriers (6 RB wide) are allocated to P-SS, but only the center 62 subcarriers are used. The unused subcarriers (the outer five on each side) are set to zero power during P-SS transmission. P-SS is not present in an uplink frame.

For FDD frame type 1, P-SS is present in the last symbol of slots 0 and 11 in every frame.

For TDD frame type 2, P-SS is present in the third symbol of slots 2 and 12 in every frame.

See Edit Control Channels for information on setting P-SS Power Boost.

P-SS is transmitted as a Zadoff-Chu sequence and thus appears as irregularly spaced points on a circle in the IQ Meas constellation diagram.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


C RS

To exit, press

For more about Help, press

C-RS

Selects C-RS (Cell-specific Ref Signal) Sync Type.

C-RS is the downlink Cell-specific Reference Signal and is used for EVM Minimization and Equalizer Training, and it can be used for synchronization. The reference signal is also used as the power level reference for the rest of the signal. See Edit Control Channels for more information.

The modulation type of C-RS is QPSK.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Sync Format Setup Uplink

To exit, press

For more about Help, press

Sync/Format Setup (Uplink)

Displays a menu of commonly used sync/format setup parameters when Direction is set to Uplink.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Detection

Determines whether or not the user allocations will be autodetected.

Downlink:

When enabled, the demodulator can perform power based auto detection or can auto detect allocations by decoding PDCCH. See the RB Auto Detect Mode for more information.

Uplink:

When enabled, PUSCH, PUCCH, SRS, and PRACH allocations can be autodetected when the necessary parameters are defined.

The LTE demodulator can perform sync slot auto detection or user-assigned auto detection for uplink signals.

To configure automatic sync slot detection, select the Auto Sync parameter on the User Mapping Editor.

To configure user-assigned auto detection, set the Auto Sync to OFF for a channel and define a sync slot with associated Per-slot Parameters (in the User Mapping Editor) to be used for initial synchronization. User-assigned auto detection results in faster measurements than automatic sync slot detection.

Key Path

 Meas Setup, Chan Profile Setup

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:PROFile:AUTO[:DETect] OFF|ON|0|1

[:SENSe]:EVM:PROFile:AUTO[:DETect]?

Example

EVM:PROF:AUTO ON

EVM:PROF:AUTO?

Couplings

This parameter is the same for Downlink and Uplink

When Direction is Downlink, this parameter is coupled to the Include User (Downlink) menu. This menu is context sensitive and when Auto Include is on the user can include QPSK, 16QAM or 64QAM channels. When Off the user can include any of the user defined PDSCH channels.

When direction is Uplink, this parameter is coupled to the Include User (Uplink) menu. This menu is context sensitive and when Auto Include is On the user can include channels from the Auto Detected User. When Off the user can include channels from ONE of the user defined Users.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Composite Include

Displays a menu that enables the inclusion or exclusion of all channels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include All

Turns On all Downlink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:INCLude:ALL
Example | EVM:DLIN:PROFile:INCL:ALL
Couplings | Turns On the following parameters · Include P-SCH · Include S-SCH · Include PBCH · Include PCFICH · Include PHICH · Include RS · Include PDCCH · All Users under the Include Users (Downlink) Menu
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Exclude All

Turns Off all Downlink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:EXCLude:ALL
Example | EVM:DLIN:PROF:EXCL:ALL
Couplings | Turns Off the following parameters · Include P-SCH · Include S-SCH · Include PBCH · Include PCFICH · Include PHICH · Include RS · Include PDCCH · Include Non Allocation · All Users under the Include Users (Downlink) Menu
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Half Subcarrier Shift

Sets the state of Half Carrier Shift. When Half Subcarrier Shift is selected, the demodulator expects the uplink signal to comply with the LTE standard regarding subcarrier shift and phase reset. The LTE standard requires that the uplink subcarriers be spaced on either side of DC by half the subcarrier spacing. When this is done, a phase reset is also needed after each symbol.

To demodulate a signal that does not shift the subcarriers by half the subcarrier spacing (and therefore does not need a phase reset), set this parameter to OFF.

To demodulate a signal that conforms to the half subcarrier shift, but does not reset the phase each symbol, set this parameter to OFF. The signal will then be demodulated correctly, but will show a frequency offset error of 7.5 KHz.

Background

Downlink signals have an odd number of subcarriers, and the middle subcarrier, located at DC, is discarded, since it is generally difficult to recover the data from a DC subcarrier. In contrast, uplink signals have one less subcarrier than the corresponding downlink signal and are shifted down in frequency by half the subcarrier spacing such that the subcarriers are symmetric about DC causing less bandwidth to be wasted.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:SYNC:HSSHift OFF|ON|0|1 [:SENSe]:EVM:ULINk:SYNC:HSSHift?
Example | EVM:ULIN:SYNC:HSSH ON EVM:ULIN:SYNC:HSSH?
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PUSCH DFT Swap

Sets the state of PUSCH DFT Swap. PUSCH DFT Swap influences how data is mapped to the subcarriers in the Physical Uplink Shared Channel after a discrete Fourier transform is performed. It can be turned on or off to provide two different interpretation of how data should be mapped to resource elements in PUSCH channels.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:SYNC:PDSWap OFF|ON|0|1 [:SENSe]:EVM:ULINk:SYNC:PDSWap?
Example | EVM:ULIN:SYNC:PDSW ON EVM:ULIN:SYNC:PDSW?
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sync Type Uplink

To exit, press

For more about Help, press

Sync Type (Uplink)

Selects the Sync Type to use.

· RS – Selects PUSCH DM-RS as the Sync Type

· PUCCh – Selects PUCCH DM-RS as the Sync Type

· SRS – Selects S-RS as the Sync Type

· PRACh – Selects PRACH as the Sync Type

Sync Type sets the channel or signal to use for synchronization.

The demodulator can use PUSCH DM-RS, PUCCH DM-RS, S-RS, or PRACH for synchronization. Only the channels or signals that are defined for the current user (by selecting the Active to On for that signal in the User Mapping Editor) will be available as synchronization options.

Note that PUSCH, PUCCH, PUSCH DM-RS, PUCCH DM-RS, and SRS powers in the User Mapping Editor are specified relative to the 0 dB level determined by the power of the channel chosen for synchronization. For example, when:

· Sync Type is set to PUCCH DM-RS

· PUCCH DMRS Power (dB) = 3 dB

· PUSCH Power (dB) = 1.2 dB,

the demodulator will set the 0 dB level to be 3 dB below the average power of PUCCH DM-RS and expect PUSCH average power to be 1.2 dB above the 0 dB level, which is equivalent to 1.8 dB below the average PUCCH DM-RS power.

Sync Type also determines which channel's Sync Slot parameter is used for frame boundary calculation.

Key Path

 Meas Setup, Sync/Format Setup

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:SYNC:TYPE RS|PUCCh|SRS|PRACh

[:SENSe]:EVM:ULINk:SYNC:TYPE?

Example

EVM:ULIN:SYNC:TYPE RS

EVM:ULIN:SYNC:TYPE?

Dependencies

Only the channels or signals that are defined for the current user (by turn on Active for that signal in the LTE Allocation Editor) are available as synchronization options.

For example, if a user does not have a PUCCH allocation defined, the PUCCH DM-RS synchronization option is disabled

Preset

RS

State Saved

Saved in instrument state.

Range

PUSCH DM-RS|PUCCH DM-RS|S-RS|PRACH

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


PUSCH DM RS

To exit, press

For more about Help, press

PUSCH DM-RS

Selects PUSCH DM-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PUCCH DM RS

To exit, press

For more about Help, press

PUCCH DM-RS

Selects PUCCH DM-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include P SS

To exit, press

For more about Help, press

Include P-SS

Includes the Primary Synchronization Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PSS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PSS?
Example | EVM:DLIN:PROF:PSS INCL EVM:DLIN:PROF:PSS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Time Setup

Displays a menu of commonly used measurement time setup parameters.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Result Length

Sets the maximum result length for analysis.

Result Length determines how many slots will be available for demodulation. Measurement Interval and Measurement Offset specify what part of the result length is demodulated.

The result data starts where the analysis boundary is found and ends after the amount of data specified by Result Length.

The length of the time capture (contained in Search Time) is longer than the result length by approximately the length of the Analysis Start Boundary (frame = 10 ms, slot = 0.5 ms, etc.) to enable for location of the analysis boundary within the time capture.

For downlink, an entire slot containing S-SS must be present in the time capture (Raw Main Time) for demodulation to occur.

For LTETDD, the maximum Result Length is 40 slots when Direction is set to Downlink, for Uplink, the maximum Result Length is 20 slots.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:RESult:LENGth <integer> [:SENSe]:EVM:TIME:RESult:LENGth?
Example | EVM:TIME:RES:LENG 20 EVM:TIME:RES:LENG?
Preset | 20 slots
State Saved | Saved in instrument state.
Min | 1 slot
Max | LTE: 20 slots LTETDD: 40 slots for Downlink, 20 slots for Uplink
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Offset Slot

Sets the Meas Offset Slot.

Measurement Offset Slot specifies the offset from the Analysis Start Boundary to the beginning of the Measurement Interval (the data sent to the demodulator), and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:OFFSet:SLOT <integer> [:SENSe]:EVM:TIME:OFFSet:SLOT?
Example | EVM:TIME:OFFS:SLOT 0 EVM:TIME:OFFS:SLOT?
Couplings | Max value determined by Result Length (refer to Result Length)
Preset | 0 slots
State Saved | Saved in instrument state.
Min | 0 slots
Max | Determined by Result Length (refer to Result Length)
Max | Determined by Result Length (refer to Result Length)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Offset Symbol

Sets the Meas Offset Symbol.

Measurement Offset Symbol specifies the offset from the Analysis Start Boundary to the beginning of the Measurement Interval (the data sent to the demodulator), and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:OFFSet:SYMBol <integer> [:SENSe]:EVM:TIME:OFFSet:SYMBol?
Example | EVM:TIME:OFFS:SYMB 0 EVM:TIME:OFFS:SYMB?
Preset | 0 symbols
State Saved | Saved in instrument state.
Min | 0 symbols
Max | 6 symbols
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Interval Slot

Sets the Meas Interval Slot.

Measurement Interval determines how much data is sent to the demodulator, and can be specified in slots + symbols-times. The beginning of the measurement interval is specified as an offset from the Analysis Start Boundary. The offset is specified by the Measurement Offset parameter.

The Time Offset data result in the Error Summary trace shows the distance from the beginning of the Search Time trace to the beginning of the measurement interval.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:INTerval:SLOT <integer> [:SENSe]:EVM:TIME:INTerval:SLOT?
Example | EVM:TIME:INT:SLOT 1 EVM:TIME:INT:SLOT?
Couplings | Max value determined by Result Length (refer to Result Length)
Preset | LTE: 6 slots LTETDD: 6 slots
State Saved | Saved in instrument state.
Min | 0 slots
Max | Determined by Result Length (refer to Result Length)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Interval Symbol

Sets the Meas Interval Symbol.

Measurement Interval determines how much data after the measurement offset is sent to the demodulator, and can be specified in slots + symbols-times.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:INTerval:SYMBol <integer> [:SENSe]:EVM:TIME:INTerval:SYMBol?
Example | EVM:TIME:INT:SYMB 0 EVM:TIME:INT:SYMB?
Preset | 0 symbols
State Saved | Saved in instrument state.
Min | 0 symbols
Max | 6 symbols
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Analysis Start Boundary

Sets the Analysis Start Boundary. Analysis Start Boundary specifies the alignment boundary of the Result Length time data. To ensure that this alignment can be achieved, the total amount of data acquired by the analyzer is equal to the Result Length plus the length of the alignment boundary specified by Analysis Start Boundary. For example, if Analysis Start Boundary were set to Half-Frame, the total acquisition will be equal to ResultLength + 10 slots (and the Measurement Interval will start at a Half-Frame boundary).

Once the Result Length is located within the time capture, Measurement Offset and Measurement Interval determine the data that is to be analyzed. This data is also displayed on the Time trace.

This parameter cannot be set to Slot for downlink signals since MIMO Decoding must be applied beginning at a subframe boundary.

Since uplink signals do not contain a separate synchronization channel, the demodulator cannot determine the frame boundary exactly unless there is a unique slot in a user mapping and that unique slot is present within the Search Time data.

Key Path | Meas Setup, Meas Time Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:ASBoundary FRAMe|HALF|SUB|SLOT [:SENSe]:EVM:TIME:ASBoundary?
Example | EVM:TIME:ASB FRAM EVM:TIME:ASB?
Dependencies | When Direction is set to Downlink, SLOT cannot be selected and the softkey is grayed out. When Direction is changed to Downlink from Uplink, this parameter is set to FRAMe.
Preset | FRAMe
State Saved | Saved in instrument state.
Range | Frame|Half-Frame|Subframe|Slot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Frame

Selects Frame as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Half Frame

To exit, press

For more about Help, press

Half-Frame

Selects Half-Frame as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Subframe

Selects Subframe as Analysis Start Boundary.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot

Selects Slot as Analysis Start Boundary. This selection is available when Direction is Uplink.

Key Path | Meas Setup, Meas Time Setup, Analysis Start Boundary
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Chan Profile Setup Uplink

To exit, press

For more about Help, press

Chan Profile Setup (Uplink)

Displays a menu of commonly used channel profile setup parameters when Direction is set to Uplink.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include S SS

To exit, press

For more about Help, press

Include S-SS

Includes the Secondary Synchronization Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:SSS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:SSS?
Example | EVM:DLIN:PROF:SSS INCL EVM:DLIN:PROF:SSS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PBCH

Includes PBCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PBCH INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PBCH?
Example | EVM:DLIN:PROF:PBCH INCL EVM:DLIN:PROF:PBCH?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PCFICH

Includes PCFICH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PCFich INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PCFich?
Example | EVM:DLIN:PROF:PCF INCL EVM:DLIN:PROF:PCF?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PHICH

Includes PHICH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PHICh?
Example | EVM:DLIN:PROF:PHIC INCL EVM:DLIN:PROF:PHIC?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Add User

Adds a new User and the new entry becomes the selected User. The new User will contain as default one Allocation that has the associated parameters set to the default values.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PDSCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:ADD:USER
Example | EVM:DLIN:PROF:ADD:USER
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The new User will be added at the end of the currently defined Users. Disabled once the number of Users reaches to 50, the max number.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Delete User

Deletes the current selected User.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PDSCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:DELete
Example | EVM:DLIN:PROF:USER1:DEL
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Disabled when there is only one User. The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely delete a sub op code that is out of range, this will result in an error message.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include C RS

To exit, press

For more about Help, press

Include C-RS

Includes RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:RS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:RS?
Example | EVM:DLIN:PROF:RS INCL EVM:DLIN:PROF:RS?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Include PDCCH

Includes PDCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PDCCh?
Example | EVM:DLIN:PROF:PDCC INCL EVM:DLIN:PROF:PDCC?
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Add Allocation

Adds a new Allocation after the currently selected Allocation and the new entry becomes the selected Allocation. The new Allocation will have the parameters set to the default values.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Allocation
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ADD:ALLocation
Example | EVM:DLIN:PROF:USER1:PDSC:ADD:ALL
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. The new Allocation will be added at the end of the currently defined Allocation. Disabled once the number of Allocations reaches to 250 (max).
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Delete Allocation

Deletes the currently selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Allocation
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:DELete
Example | EVM:DLIN:PROF:USER1:PDSC:RBAL1:DEL
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Disabled when there is only one Allocation. The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured. . Max value for n=50. Max Value for m=250. If the user attempts to delete a Slot that does not exist, an error message will be generated.
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:DELete (Max value for n=50 and m=50)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Allocation Mod Type for Codeword 0

Selects the Modulation Type for the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type

Mode

LTE, TLTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:MODulation:TYPE?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:MOD:TYPE QPSK

EVM:DLIN:PROF:USER1:PDSC:RBAL1:MOD:TYPE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Mod Type Couple is OFF and Codeword 0 Enable is ON.

Preset

QPSK

State Saved

Saved in instrument state.

Range

QPSK|16QAM|64QAM

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:MODulation:TYPE QPSK | QAM16 | QAM64 (Max value for n=50 and m=50)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.06.00


QPSK

Selects QPSK for the Modulation Type of the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


16QAM

Selects 16QAM for the Modulation Type for all the Allocations when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


64QAM

Selects 64QAM for the Modulation Type of the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Allocation Power Boost for Codeword 0

Sets the Power Boost value for the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:PWRBoost?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:PWRB 0

EVM:DLIN:PROF:USER1:PDSC:RBAL1:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Use "Per-antenna" EPRE is OFF, Codeword 0 Enable is ON and Power Boost Couple is OFF.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:PWRBoost (Max value for n=50 and m=50)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20, A.06.00


Allocation RB Start

Sets the Resource Block start boundary of the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, RB Start

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:STARt <integer>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>RB:STARt?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:RB:STAR 0

EVM:DLIN:PROF:USER1:PDSC:RBAL1:RB:STAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Couplings

If the user attempts to set a RB Start value greater than the RB End value, both values are set to the RB Start value or clipped to the min or max value if the entered value is out of range

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 - Bandwidth 1.4 MHz

14 - Bandwidth 3 MHz

24 - Bandwidth 5 MHz

49 - Bandwidth 10 MHz

74 - Bandwidth 15 MHz

99 - Bandwidth 20 MHz

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:RB:STARt (Max value for n=50 and m=50)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.06.00


Allocation RB End

Sets the Resource Block stop boundary of the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, RB End
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:END <integer> [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:RB:END?
Example | EVM:DLIN:PROF:USER1:PDSC:RBAL1:RB:END 0 EVM:DLIN:PROF:USER1:PDSC:RBAL1:RB:END?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.
Couplings | If the user attempts to set a RB End value less than the RB Start value, both values are set to the RB End value or clipped to the min or max value if the entered value is out of range
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5 - Bandwidth 1.4 MHz 14 - Bandwidth 3 MHz 24 - Bandwidth 5 MHz 49 - Bandwidth 10 MHz 74 - Bandwidth 15 MHz 99 - Bandwidth 20 MHz
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:RB:END (Max value for n=50 and m=50)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Allocation Slot Start

Sets the Slot start boundary of the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Slot Start

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:STARt <integer>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:STARt?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:SLOT:STAR 0

EVM:DLIN:PROF:USER1:PDSC:RBAL1:SLOT:STAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Couplings

If the user attempts to set a Slot Start value greater than the Slot End value, both values are set to the Slot Start value or clipped to the min or max value if the entered value is out of range

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

19

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:SLOT:STARt (Max value for n=50 and m=50)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.06.00


Allocation Slot End

Sets the Slot end boundary of the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Slot End
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:END <integer> [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:SLOT:END?
Example | EVM:DLIN:PROF:USER1:PDSC:RBAL1:SLOT:END 1 EVM:DLIN:PROF:USER1:PDSC:RBAL1:SLOT:END?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.
Couplings | If the user attempts to set a Slot End value less than the Slot Start value, both values are set to the Slot End value or clipped to the min or max value if the entered value is out of range
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 19
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:SLOT:END (Max value for n=50 and m=50)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Include Users Downlink

To exit, press

For more about Help, press

Include Users (Downlink)

Displays a menu that enables you to determine which PDSCH channels should be included in the results.

When set to Include, the corresponding user mapping is displayed on appropriate traces. When set to Exclude, only the Frame Summary trace will display the user mapping.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include QPSK

Includes channels using QPSK Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QPSK?
Example | EVM:DLIN:PROF:QPSK INCL EVM:DLIN:PROF:QPSK?
Dependencies | Enabled when PDSCH Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include 16QAM

Includes channels using 16QAM Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16 INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QAM16?
Example | EVM:DLIN:PROF:QAM16 INCL EVM:DLIN:PROF:QAM16?
Dependencies | Enabled when PDSCH Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include 64QAM

Includes channels using 64QAM Mod Type in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64 INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QAM64?
Example | EVM:DLIN:PROF:QAM64 INCL EVM:DLIN:PROF:QAM64?
Dependencies | Enabled when Downlink Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


User

Indexes the currently defined Users.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Dependencies | Available when Detection is Manual. You need to set allocations to the user in advance. Otherwise, this key is grayed out.
Couplings | Max value determined by the number of Users the user has configured
Preset | 0
State Saved | Saved in instrument state.
Min | 1
Max | Determined by the number of Users the user has configured
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


P SS Power Boost

To exit, press

For more about Help, press

P-SS Power Boost

Sets the Power Boost value for the P-SS.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, P-SS
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PSS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PSS:PWRBoost?
Example | EVM:DLIN:PROF:PSS:PWRB 0.65 EVM:DLIN:PROF:PSS:PWRB?
Notes | Changes to this parameter willChanges to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


S SS Power Boost

To exit, press

For more about Help, press

S-SS Power Boost

Sets the Power Boost value for the S-SS.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, S-SS
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:SSS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:SSS:PWRBoost?
Example | EVM:DLIN:PROF:SSS:PWRB 0.65 EVM:DLIN:PROF:SSS:PWRB?
Notes | Changes to this parameter willChanges to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


PBCH Power Boost

Sets the Power Boost value for the PBCH.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PBCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PBCH:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PBCH:PWRBoost?
Example | EVM:DLIN:PROF:PBCH:PWRB 0 EVM:DLIN:PROF:PBCH:PWRB?
Notes | Changes to this parameter willChanges to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


PDCCH Power Boost

Sets the Power Boost value for the PDCCH.

When RB Auto Detect Mode is set to Decoded PDCCH, PDCCH power boost (see the section Edit Control Channels for description of Power Boost parameters) can be auto detected by specifying a starting value in this parameter and setting the granularity of the search in the PDCCH Power Boost Step. The demodulator will detect PDCCH power as

PDCCH power = (PDCCH Power Boost + k * PDCCH Power Boost Step)

where k in the range –10 dB ≤ k * PDCCH Power Boost Step ≤ 10 dB is the value that brings the equation closest to the actual PDCCH power.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost?
Example | EVM:DLIN:PROF:PDCC:PWRB 0 EVM:DLIN:PROF:PDCC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


C RS Power Boost

To exit, press

For more about Help, press

C-RS Power Boost

Sets the Power Boost value for the C-RS.

The 0 dB level is set by C-RS Power Boost. A value of 2.5 dB for C-RS Power Boost specifies that the 0 dB level is set to be 2.5 dB below the measured C-RS power level. Other Power Boosts (P-SS, S-SS, PBCH, PCFICH, PDCCH and PHICH) are set relative to the 0 dB level. For example, setting PBCH Power Boost to 0.5 dB when C-RS Power Boost is set to 2.5 dB tells the demodulator to expect the average PBCH power level to be 0.5 dB above the 0 dB level (which is 2.5 dB below the measured C-RS power level).

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, C-RS
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:RS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:RS:PWRBoost?
Example | EVM:DLIN:PROF:RS:PWRB 2.50 EVM:DLIN:PROF:RS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20, A.13.00


PCFICH Power Boost

Sets the Power Boost value for the PCFICH.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PCFICH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PCFich:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PCFich:PWRBoost?
Example | EVM:DLIN:PROF:PCF:PWRB 0 EVM:DLIN:PROF:PCF:PWRB?
Notes | Changes to this parameter willChanges to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


PHICH Power Boost

Sets the Power Boost value for the PHICH.

PHICH power boost specifies the BPSK symbol power of each PHICH sequence (unlike the Power Boost for the other channels, which are per-subcarrier). Since each PHICH sequence can potentially have a different BPSK symbol power, provision has been made to auto-detect it by specifying a starting value in this parameter and setting the granularity of the search in the PHICH Power Boost Step. The demodulator will detect each PHICH sequence’s BPSK symbol power as

PHICH power = (PHICH Power Boost + k * PHICH Power Boost Step)

where k in the range –10 dB ≤ k*PHICH Power Boost Step ≤ 10 dB is the value that brings the equation closest to the actual PHICH BPSK symbol power. Note that setting the PHICH Power Boost Step to 0 dB effective turns off auto-detection of power.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost?
Example | EVM:DLIN:PROF:PHIC:PWRB 0 EVM:DLIN:PROF:PHIC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00
Modified at S/W Revision | A.04.20


Include Non Allocation

Includes the inactive signals in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:PROFile:NALLocation INCLude|EXCLude [:SENSe]:EVM:PROFile:NALLocation?
Example | EVM:PROF:NALL EXCL EVM:PROF:NALL?
Couplings | This parameter is same for Downlink and Uplink When either Downlink Exclude All or Uplink Exclude All is selected, this parameter is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PDSCH

Includes the user defined channel PDSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh INCLude|EXCLude

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh?

Example

EVM:DLIN:PROF:USER1:PDSC EXCL

EVM:DLIN:PROF:USER1:PDSC?

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available when Detection is Manual. You need to set allocations to the user in advance. Otherwise, this key is grayed out.

Couplings

This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.

Preset

EXCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Edit Control Channels

Displays a dialog that enables you to edit the Downlink Control Channel parameters. When a parameter is selected, the corresponding softkeys will appear.

You can set the Power Boost parameter for P-SS, S-SS, PBCH, PCFICH, RS, PDCCH, and PHICH. There are also several other PDCCH and PHICH parameters.

Power Boost (for all physicsl channels except PHICH) specifies the expected average subcarrier power of a channel. When there are multiple antenna ports, the Power Boost value is split equally over all antenna ports.

For example, PBCH Power Boost is set to 0 dB. For a single-antenna signal, the expected average subcarrier power of PBCH would be 0 dB, but for a two-antenna signal, the expected average subcarrier power of PBCH per antenna port would be –3 dB.

This is done so that specifying a channel's Power Boost parameter is like specifying the average power of the channel being transmitted from the base station regardless of the number of transmit antennas.

When P-SS/S-SS Antenna Port is set to Port 0–3, the P-SS/S-SS Power Boost parameter specifies the expected average subcarrier power of P-SS/S-SS on the specified antenna port (in other words, the value is not split across all antenna ports). However, when P-SS/S-SS Antenna Port is set to All Port, then the Power Boost value is split across all antenna ports like the other channels.

Other power boost parameters are expressed relative to the 0 dB level set by RS Power Boost. A value of 2.5 dB for RS Power Boost specifies that the 0 dB level is set to be 2.5 dB below the measured RS power level.

For example, setting PBCH Power Boost to 0.5 dB for a single-antenna signal when RS Power Boost is set to 2.5 dB tells the demodulator to expect the PBCH power level to be 0.5 dB above the 0 dB level (which is 2.0 dB below the measured RS power level).

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PHICH Allocation Ng

To exit, press

For more about Help, press

PHICH Allocation (Ng)

Selects the Ng value used in computing the number of resource element groups. Allocation (Ng) is a higher layer parameter configured from the set (1/6, 1/2, 1, 2) that determines the number of PHICH groups per subframe.

· ADETect - Allocation (Ng) will be detected from PBCH.

· R1BY6 - Ng = 1/6

· R1BY2 - Ng = 1/2

· R1 - Ng = 1

· R2 - Ng = 2

The number of PHICH groups in a subframe is given by the equation for NgroupPHICH in Section 6.9 of 3GPP TS 36.211.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:ALLocation:RATio ADETect | R1BY6 | R1BY2 | R1 | R2 [:SENSe]:EVM:DLINk:PROFile:PHICh:ALLocation:RATio?
Example | EVM:DLIN:PROF:PHIC:ALL:RAT R1 EVM:DLIN:PROF:PHIC:ALL:RAT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Direction is Downlink.
Preset | ADETect
State Saved | Saved in instrument state.
Range | Auto Detect|Ng 1/6|Ng 1/2|Ng 1|Ng 2
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Ng 1 6

To exit, press

For more about Help, press

Ng 1/6

Selects 1/6 for the Ng value used in computing the number of resource element groups.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ng 1 2

To exit, press

For more about Help, press

Ng 1/2

Selects 1/2 for the Ng value used in computing the number of resource element groups.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ng 1

Selects 1 for the Ng value used in computing the number of resource element groups.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ng 2

Selects 2 for the Ng value used in computing the number of resource element groups.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PHICH Duration

Selects the number of symbols used in each PHICH subframe.

PHICH duration is a higher layer parameter configured either as Normal or Extended that tells the demodulator how many symbols per subframe are used by PHICH.

· ADETect - PHICH Duration can be autodetected from PBCH

· NORMal - There are 8 PHICH sequences in one PHICH group

· EXTended - There are 4 PHICH sequences in one PHICH group

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:DURation ADETect | NORMal | EXTended [:SENSe]:EVM:DLINk:PROFile:PHICh:DURation?
Example | EVM:DLIN:PROF:PHIC:DUR NORM EVM:DLIN:PROF:PHIC:DUR?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Direction is Downlink.
Preset | ADETect
State Saved | Saved in instrument state.
Range | Auto Detect|Normal|Extended
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Normal

Selects Normal for the PHICH duration.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PHICH Duration
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Extended

Selects Extended for the PHICH duration.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PHICH Duration
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


OK Cancel

To exit, press

For more about Help, press

OK/Cancel

Displays a menu that enables the changes to the parameters on the dialog to be applied or cancelled.

Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


OK

Applies all changes made to the parameters on the dialog then exits the dialog.

Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Cancel

Cancels all changes made to the parameters on the dialog then exits the dialog.

Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Edit User Mapping Downlink

To exit, press

For more about Help, press

Edit User Mapping (Downlink)

Displays the LTE Allocation Editor that enables you to edit the Downlink channel parameters. When a parameter is selected, the corresponding softkeys will appear.

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00

This table lists all the parameters available to set up downlink PDSCH user allocations.

Parameter

Description

Detection

When Auto, the demodulator will autodetect PDSCH user allocations. The only parameter needed is Power Boost (for EVM calculations).

RB Autodetect groups resource blocks that contain the same modulation type into a user so that there are three possible users: QPSK, QAM16, and QAM64.

RB Auto Detect Mode

Specifies how the LTE demodulator detects user allocations when Detection is Auto.

Auto Detect Power Levels

Selects whether or not power levels are autodetected. Enabled only when RB Auto Detect is On and RB Auto Detect Mode is Decoded PDCCH.

Auto Detect Power Levels in Power Mode

Selects whether or not power levels are autodetected when Detection is Auto and RB Auto Detect Mode is Power-based.

Use Per Antenna EPRE

Determins whether the EPRE is interpreted as energy per annenna port or the sum total of energies contributed by all antenna ports involved . When it is On, EPRE is interpreted as energy per annenna port.

Multi-Frame Analysis

When On, the demodulator enables user to setup PDSCH allocations for two continuous frames. This parameter needs to be set to On when the signal under analysis is complied with E-UTRA TDD Test Models defined in 3GPP TS36.141 6.1.1 V8.2.0.

Show Mapping

Specifies which frame’s allocation will be shown in RB Mapping diagram when Multi-Frame Analysis is On.

Include

When this check box is selected, the corresponding user mapping is displayed on appropriate traces. When cleared, only the Frame Summary trace will display the user mapping.

Add

Adds a user mapping.

Delete

Deletes the selected user mapping.

RNTI

Sets the radio network temporary identifier for the user. Enabled only when Detection is manual.

UE-RS Active

Selects whether the UE-specific reference signal is present in the signal under test. Enabled only when Detection is manual.

UE-RS Include

Selects whether the UE-specific reference signal is included in the analysis results. Enabled only when UE-RS Active is On and Detection is manual.

UE-RS Power

Specifies the power boost for the UE-specific reference signal. Enabled only when Detection is manual.

UE-RS Port

Specifies on which logical antenna port UE-RS is transmitted for the selected PDSCH user allocation.

UE-RS nSCID

Specifies downlink user's scrambling identity value nSCID.

Precoding Parameters

Precoding

Specifies the type of shared channel precoding method that the demodulator should expect.

Number of layers

Specifies the number of layers. It’s less than or equal to the number of antenna ports used for transmission of the physical channel.

Number of codewords

Specifies the number of codewords.

CDD

Specifies whether precoding will be done with or without CDD (cyclic delay diversity) for spatial multiplexing.

Codebook Index

Specifies the Codebook index for spatial multiplexing precoding.

PDSCH Per-allocation Parameters

Couple

Certain parameters can be coupled across all RB allocation groups for a user or can be set independently for each RB allocation group. Selecting the checkbox next to a parameter will couple that parameter across all RB allocation groups.

RB Start

Specifies the RB start boundary of the current allocation group for the current user.

RB End

Specifies the RB end boundary of the current allocation group for the current user.

Slot Start

Specifies the slot start boundary of the current allocation group for the current user.

Slot End

Specifies the slot end boundary of the current allocation group for the current user.

Allocation EPRE

Sets the EPRE value for the selected Allocation.

Codeword 0 Mod Type

Modulation type for codeword 0: QPSK, QAM16, or QAM64.

Codeword 1 Mod Type

Modulation type for codeword 1: QPSK, QAM16, or QAM64.

Codeword 0 Power Boost

The power of the subcarriers relative to the 0 dB level determined by the RS power level for codeword 0. See Chan Profile Setup (Downlink) for more information.

Codeword 1 Power Boost

The power of the subcarriers relative to the 0 dB level determined by the RS power level for codeword 1. See Chan Profile Setup (Downlink) for more information.

Frame Index

Specifies which frame of the current allocation for the current user belongs to.

Add

Adds an allocation to the selected user.

Delete

Deletes the selected allocation.


Mi Definition

Selects which specification the factor Mi is set to. The factor Mi is originally defined in 3GPP TS36.211 Table 6.9–1 and it is used to specify the number of PHICH groups which may vary between downlink subframes.

The Mi parameter determines how many PHICH groups are in each downlink subframe for TDD mode. The values for Mi depend on the uplink-downlink configuration and are given by Table 6.9–1 in 3GPP TS 36.211. However, 3GPP TS 36.141, section 6.1.2.6 specifies that Mi must be set to 1 when performing E-TM tests. This is to provide consistency between FDD and TDD test results.

· STD - Standard, the expected values of Mi are given by Table 6.9–1 in 3GPP TS36.211

· ETM - E-TM, Mi is expected to equal 1 in all downlink subframes

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:MIDefinition STD|ETM [:SENSe]:EVM:DLINk:PROFile:PHICh:MIDefinition?
Example | EVM:DLIN:PROF:PHIC:MID STD
Notes | LTE TDD only. Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Direction is Downlink. LTE TDD only.
Preset | STD
State Saved | Saved in instrument state.
Range | Standard|E-TM
Initial S/W Revision | A.06.00


RNTI

Sets downlink user's radio network temporary identifier.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:RNTI <integer> [:SENSe]:EVM:DLINk:PROFile:USER<n>:RNTI?
Example | EVM:DLIN:PROF:USER1:RNTI 1 EVM:DLIN:PROF:USER1:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Available when Detection is Manual, UE-RS Active is On and UE-RS Port is Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.06.00
Modified at S/W Revision | A.13.00

Auto Detect RNTI for QPSK

Sets radio network temporary identifier for the QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:RNTI <integer> [:SENSe]:EVM:DLINk:PROFile:QPSK:RNTI?
Example | EVM:DLIN:PROF:QPSK:RNTI 1 EVM:DLIN:PROF:QPSK:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect RNTI for 16QAM

Sets radio network temporary identifier for the 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:RNTI <integer> [:SENSe]:EVM:DLINk:PROFile:QAM16:RNTI?
Example | EVM:DLIN:PROF:QAM16:RNTI 1 EVM:DLIN:PROF:QAM16:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect RNTI for 64QAM

Sets radio network temporary identifier for the 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:RNTI <integer> [:SENSe]:EVM:DLINk:PROFile:QAM64:RNTI?
Example | EVM:DLIN:PROF:QAM64:RNTI 1 EVM:DLIN:PROF:QAM64:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


UE RS Active

To exit, press

For more about Help, press

UE-RS Active

Selects whether or not the UE specific reference signal exists for this downlink user in the input signal.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:ACTive?
Example | EVM:DLIN:PROF:USER1:UERS:ACT OFF EVM:DLIN:PROF:USER1:UERS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Detection is Manual. All softkeys for UE-RS parameters are grayed out when this parameter is set to OFF.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Active for QPSK

Selects whether or not the UE specific reference signal exists for the QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:ACTive?
Example | EVM:DLIN:PROF:QPSK:UERS:ACT OFF EVM:DLIN:PROF:QPSK:UERS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto. All softkeys for UE-RS parameters are grayed out when this parameter is set to OFF.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Active for 16QAM

Selects whether or not the UE specific reference signal exists for the 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:ACTive?
Example | EVM:DLIN:PROF:QAM16:UERS:ACT OFF EVM:DLIN:PROF:QAM16:UERS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto. All softkeys for UE-RS parameters are grayed out when this parameter is set to OFF.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Active for 64QAM

Selects whether or not the UE specific reference signal exists for 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:ACTive?
Example | EVM:DLIN:PROF:QAM64:UERS:ACT OFF EVM:DLIN:PROF:QAM64:UERS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto. All softkeys for UE-RS parameters are grayed out when this parameter is set to OFF.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


PDSCH Common Mod Type

Selects the Modulation Type for all the Allocations when Mod Type Couple is On.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE?

Example

EVM:DLIN:PROF:USER1:PDSC:MOD:TYPE QPSK

EVM:DLIN:PROF:USER1:PDSC:MOD:TYPE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n= 50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Codeword 0 Enable is ON and Mod Type Couple is ON.

Preset

QPSK

State Saved

Saved in instrument state.

Range

QPSK|16QAM|64QAM

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Common Mod Type for Codeword 1

Selects the Modulation Type for Codeword 1 for all the Allocations when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE?
Example | EVM:DLIN:PROF:USER1:PDSC:CWON:MOD:TYPE QPSK EVM:DLIN:PROF:USER1:PDSC:CWON:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.03.00


Mod Type Couple

Determines whether or not all the Allocations will use the Common Mod Type value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:MODulation:TYPE:COUPle?

Example

EVM:DLIN:PROF:USER1:PDSC:MOD:TYPE:COUP ON

EVM:DLIN:PROF:USER1:PDSC:MOD:TYPE:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and Codeword 0 Enable is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Mod Type Couple for Codeword 1

Determines whether or not all the Allocations will use the Common Mod Type value for Codeword 1.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:MODulation:TYPE:COUPle?
Example | EVM:DLIN:PROF:USER1:PDSC:CWON:MOD:TYPE:COUP ON EVM:DLIN:PROF:USER1:PDSC:CWON:MOD:TYPE:COUP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Common Power Boost for Codeword 0

Sets the Power Boost value for all the Allocations when Power Boost Couple is On.

Power Boost value specifies the average power for the codeword symbols.

The average power of the codeword modulation symbols (d(q)(i)) is relative to the 0 dB level determined by the RS power level.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost?

Example

EVM:DLIN:PROF:USER1:PDSC:PWRB 0

EVM:DLIN:PROF:USER1:PDSC:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Use "Per-antenna" EPRE is OFF, Power Boost Couple is ON, and Codeword 0 Enable is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20

Auto Detect PDSCH QPSK Power Boost

Sets the Power Boost value for PDSCH QPSK Mod Type when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QPSK:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QPSK:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, Use "Per-antenna" EPRE is OFF and Auto Detect Codeword 0 for QPSK|QAM16|QAM64 is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20

Auto Detect PDSCH 16QAM Power Boost

Sets the Power Boost value for PDSCH 16QAM Mod Type when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM16:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QAM16:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, Use "Per-antenna" EPRE is OFF and Auto Detect Codeword 0 for QPSK|QAM16|QAM64 is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20

Auto Detect PDSCH 64QAM Power Boost

Sets the Power Boost value for PDSCH 64QAM Mod Type when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM64:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QAM64:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, Use "Per-antenna" EPRE is OFF and Auto Detect Codeword 0 for QPSK|QAM16|QAM64 is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20


Power Boost Couple

Determines whether or not all the Allocations will use the Common Power Boost value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:PWRBoost:COUPle?

Example

EVM:DLIN:PROF:USER1:PDSC:PWRB:COUP 0

EVM:DLIN:PROF:USER1:PDSC:PWRB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Use "Per-antenna" EPRE is OFF and Codeword 0 Enable is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Include UE RS

To exit, press

For more about Help, press

Include UE-RS

Includes the user defined channel PDSCH’s UE specific reference signal in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS?
Example | EVM:DLIN:PROF:USER1:UERS EXCL EVM:DLIN:PROF:USER1:UERS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Available when UE-RS Active is ON and Detection is Manual.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.06.00
Modified at S/W Revision | A.13.00

Auto Detect Include UE-RS for QPSK

Includes UE specific reference signal for the QPSK modulation in the results when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS?
Example | EVM:DLIN:PROF:QPSK:UERS EXCL EVM:DLIN:PROF:QPSK:UERS?
Dependencies | Available when UE-RS Active is ON and Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect Include UE-RS for 16QAM

Includes UE specific reference signal for the 16QAM modulation in the results when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS?
Example | EVM:DLIN:PROF:QAM16:UERS EXCL EVM:DLIN:PROF:QAM16:UERS?
Dependencies | Available when UE-RS Active is ON and Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect Include UE-RS for 64QAM

Includes UE specific reference signal for the 64QAM modulation in the results when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS?
Example | EVM:DLIN:PROF:QAM64:UERS EXCL EVM:DLIN:PROF:QAM64:UERS?
Dependencies | Available when UE-RS Active is ON and Detection is Auto.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Composite Include Uplink

To exit, press

For more about Help, press

Composite Include (Uplink)

Displays a menu that enables inclusion or exclusion of all channels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include All

Turns On all Uplink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:INCLude:ALL
Example | EVM:ULIN:PROF:INCL:ALL
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Exclude All

Turns Off all Uplink channels.

Key Path | Meas Setup, Chan Profile Setup, Composite Include
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:EXCLude:ALL
Example | EVM:ULIN:PROF:EXCLude:ALL
Couplings | Turns Off the following parameters if its state is On. · Include PUSCH · Include PUSCH DMRS · Include PUCCH · Include PUCCH DMRS · Include PRACH · Include S-RS Include Non Allocation
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include Users Uplink

To exit, press

For more about Help, press

Include Users (Uplink)

Displays a menu that enables you to determine which Uplink channels should be included in the results.

When Include is selected, the channel is displayed on applicable traces and also used in the process of Error Summary calculations. When Exclude is selected, only the Frame Summary trace will display information about this user's channel.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Couplings | The Users shown on this softpanel are dependant on the number of Users defined. This menu will only display User1 when Detection is Auto. When Detection is Man, it will display all the defined Users
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


User

Indexes the currently defined Users.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Dependencies | Enabled when Detection is Manual.
Couplings | Max value determined by the number of Uplink Users the user has configured
Preset | 0
State Saved | Saved in instrument state.
Min | 1
Max | Determined by the number of Uplink Users the user has configured
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PUSCH

Includes PUSCH in the results.

Key Path

 Meas Setup, Chan Profile Setup, Include Users

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh INCLude|EXCLude

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh?

Example

EVM:ULIN:PROF:USER1:PUSC INCL

EVM:ULIN:PROF:USER1:PUSC?

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Disabled when Detection is Auto, PUSCH Active is OFF or no slot is added. Only one user can be included at the same time.

Couplings

This parameter is set to Exclude when Uplink Exclude All is selected.

When this parameter is set to Include, PUSCH of the other users and PRACH of all users are set to Exclude.

Preset

EXCLude

State Saved

Saved in instrument state.

Range

Include|Exclude

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Include Auto Detect PUSCH

Includes Auto Detected PUSCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh?
Example | EVM:ULIN:PROF:AUTO:PUSC INCL EVM:ULIN:PROF:AUTO:PUSC?
Dependencies | Enabled when Detection is Auto and Auto Detect PUSCH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PUSCH DMRS

Includes PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS INCLude | EXCLude [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS?
Example | EVM:ULIN:PROF:USER1:PUSC:DMRS INCL EVM:ULIN:PROF:USER1:PUSC:DMRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUSCH DMRS of the other users and PRACH of all users are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Include Auto Detect PUSCH DMRS

Includes Auto Detected PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS INCL EVM:ULIN:PROF:AUTO:PUSC:DMRS?
Dependencies | Enabled when Detection is Auto.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | INCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PUCCH

Includes PUCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh?
Example | EVM:ULIN:PROF:USER1:PUCC INCL EVM:ULIN:PROF:USER1:PUCC?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when PUCCH Active is ON, one or more slots are added, and Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUCCH of another user, PUSCH, PRACH and S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Include Auto Detect PUCCH

Includes Auto Detected PUCCH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh?
Example | EVM:ULIN:PROF:AUTO:PUCC INCL EVM:ULIN:PROF:AUTO:PUCC?
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PUCCH DMRS

Includes PUCCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS INCLude | EXCLude [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS?
Example | EVM:ULIN:PROF:USER1:PUCC:DMRS INCL EVM:ULIN:PROF:USER1:PUCC:DMRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual. Only one user can be included at the same time.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUCCH DMRS of the other users and PRACH of all users are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Include Auto Detect PUCCH DMRS

Includes Auto Detected PUSCH DMRS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS?
Example | EVM:ULIN:PROF:AUTO:PUCC:DMRS INCL EVM:ULIN:PROF:AUTO:PUCC:DMRS?
Dependencies | Enabled when Detection is Auto.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Edit User Mapping Uplink

To exit, press

For more about Help, press

Edit User Mapping (Uplink)

Displays the LTE Allocation Editor that enables you to edit the Downlink channel parameters. When a parameter is selected, the corresponding softkeys will appear.

· Use Tab key to select a parameter field to edit. The rotary knob can be also used to select a parameter field as it has two functions: value adjustment (default) and field navigation. Use Enter key to toggle the function.

· In order to apply or discard changes, select OK button or Cancel button on the editor to show the corresponding softkeys and press either of them. These softkeys also appear by pressing Cancel (Esc) key when the active function is disabled.

If Help is open when you select this key, the dialog and menu does not appear. Close Help by pressing Cancel (Esc), then select this key. After the menu has changed, press the green Help key to see Help for the dialog and keys. Close Help when you are ready to edit the parameters.

Key Path | Meas Setup, Chan Profile Setup, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00

This table lists all the parameters available to set up uplink user PUSCH, PUCCH, PRACH and S-RS user Parameters.

Parameter

Description

Detection

When enabled, the demodulator can autodetect PUSCH, PUCCH, PRACH or S-RS when a sync slot is specified. A unique sync slot is necessary for determining the frame boundary, but not for successful demodulation.

To specify a unique sync slot for PUSCH, make sure the PUSCH tab is active, then specify the Channel Parameters and Per-slot parameters for the sync slot.

To specify a unique slot for PUCCH, make sure the PUCCH tab is active, then specify the Sync Slot number and the Per-subframe parameters for the PUCCH sync slot.

To specify a unique slot for S-RS, make sure the S-RS tab is active, then specify the Sync Slot number for the S-RS sync.

Auto Detect Power Levels

Selects whether or not power levels are auto detected. Enabled only when Detection is Auto.

Cell ID

Sets the uplink user's physical-layer Cell ID.

RNTI

Sets the uplink user’s radio network temporary identifier.

Frame Number

Sets uplink user's System Frame Number.

Group Hopping

Determines whether group hopping is enabled. This parameter is available to be set only if DMRS Parameters is selected. Enabling group hopping disables sequence hopping.

Seq Hopping

Determines whether sequence hopping is enabled. This parameter is available to be set only if DMRS Parameters is selected. Enabling sequence hopping disables group hopping.

Include PUSCH

When selected, PUSCH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PUSCH channel.

Include PUCCH

When selected, PUCCH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PUCCH channel.

Include PRACH

When selected, PRACH for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's PRACH.

Include S-RS

When selected, S-RS for the selected user is displayed on appropriate traces. When cleared, only the Frame Summary trace will display information about this user's S-RS.

Add

Adds a user allocation.

Delete

Deletes the selected user allocation.

PUSCH Channel Parameters

DMRS Parameters

Selecting this parameter causes DMRS Group, DMRS Seq, and DMRS Cyclic Shift to be set automatically using the following three parameters.

nDMRS(1)

Specifies the value of nDMRS(1) used by the selected user mapping.

nDMRS(2)

Specifies the value of nDMRS(2) used by the selected user mapping.

ΔSS

Specifies the value of ΔSS used by the selected user mapping.

Frequency Hopping

Sets the frequency hopping or disables frequency hopping. This key is used in combination with Frequency Hopping Mode.

Frequency Hopping Mode

Sets the frequency hopping. This key is used in combination with Frequency Hopping.

Hopping Offset

Specifies the value of Hopping Offset (NRBHO). Hopping Offset is the offset used for PUSCH frequency hopping, expressed in number of resource blocks (set by higher layer). (3GPP TS 36.211 V8.5.0 5.3.4)

Number of Sub-bands

Specifies the value of number of sub-bands (Nsb.). (3GPP TS 36.211 V8.5.0 5.3.4)

PUSCH Per-Slot Parameters

Couple

Selecting the checkbox next to a parameter will couple that parameter across all RB allocation groups for a user.

RB Start

Specifies the RB start boundary.

RB End

Specifies the RB end boundary.

Mod Type

Modulation type: QPSK, QAM16, or QAM64.

Power (dB)

Sets the PUCCH average power level relative to the 0 dB point set by the PUCCH DMRS Power.

DMRS Group (u)

Specifies the DMRS Group (u) for a slot.

DMRS Seq (v)

Specifies the DMRS Sequence (v) for a slot.

DMRS Cyclic Shift

Specifies the DMRS Cyclic Shift for a slot.

DMRS Power (dB)

Specifies the value to set DMRS Power equal to for a slot. PUSCH power is set relative to the 0 dB point determined by this parameter.

For example, setting DMRS Power = 2 dB and PUSCH Power = 0.1 dB means that the demodulator will expect PUSCH average power level to be 1.9 dB below the average DMRS power level.

CUR_TX_NB

CUURENT_TX_NB specifies whether or not allocation is mirrored.

Add

Adds a slot allocation.

Delete

Deletes the selected slot allocation.

Slot Up

Moves the selected slot allocation up in time (increasing slot number) to the closest available slot allocation for a user.

Slot Down

Moves the selected slot allocation down in time (decreasing slot number) to the closest available slot allocation for a user.

PUCCH Channel Parameters

DMRS Parameters

Selecting this parameter causes DMRS Group, DMRS Seq, and DMRS Cyclic Shift of PUCCH to be set automatically using the following six parameters.

NRB(2)

Specifies the value of NRB(2) used by the selected user mapping, NRB(2) indicates the bandwidth reserved for PUCCH 2/2a/2b, expressed in multiples of NSCRB.

NCS (1)

Specifies the value of NCS (1)used by the selected user mapping, NCS (1) indicates the number of cyclic shifts used for PUCCH formats 1/1a/1b in a resource block with a mix of formats 1/1a/1b and 2/2a/2b.

nPUCCH(2)

Specifies the value of nPUCCH(2) used by the selected user mapping, nPUCCH(2) indicates the resource index for PUCCH formats 2/2a/2b

ΔshiftPUCCH

Specifies the value of ΔshiftPUCCH used by the selected user mapping

Format/ nPUCCH(1)

Enables auto detection of PUCCH Format and nPUCCH(1) for all subframes. This is useful when the format and/or nPUCCH(1) value is different for each subframe.

PUCCH Per-Subframe Parameters

First RB

Sets the RB index of the selected user's PUCCH allocation for this slot. The next or previous (see Notes below) slot's PUCCH allocation will automatically be set according to the LTE standard (mirrored in frequency).

For example, in a 5 MHz LTE signal (25 RBs), when Slot 0 contains a PUCCH allocation at RB 0, Slot 1 will be set to have a PUCCH allocation at RB 24.

Notes

A user can only have one RB allocated to PUCCH per slot.

When Auto Detection is selected and Sync Slot is odd, this parameter sets the RB index for the second slot in a PUCCH subframe, causing the previous (instead of the next) slot to contain a mirrored PUCCH allocation for the current user.

Format

Sets the PUCCH type. Supported types are Type1, Type 1a, Type 1b, Type 2, Type 2a, Type 2b, Type 1 Short, Type 1a Short, Type 1b Short.

Cyclic Shift

Sets PUCCH cyclic shift.

OS

Sets the Orthogonal Sequence index for PUCCH.

Power (dB)

Sets the PUCCH average power level relative to the 0 dB point set by the PUCCH DMRS Power.

DMRS Group (u)

Sets the group number for the PUCCH demodulation reference signal (DMRS).

DMRS Power (dB)

Sets the power level for the PUCCH demodulation reference signal (DMRS) during the selected subframe. PUCCH Power is set relative to the 0 dB point determined by this parameter.

For example, setting DMRS Power = 2 dB and PUCCH Power = 0.1 dB means that the demodulator will expect PUCCH average power level to be 1.9 dB below the average DMRS power level.

nPUCCH(1)

Specifies the value of nPUCCH(1) used by the selected user mapping, nPUCCH(1) indicates the resource index for PUCCH formats 1/1a/1b

Add

Adds a subframe allocation.

Delete

Deletes the selected subframe allocation.

Subframe Up

Moves the selected subframe allocation up in time (increasing subframe number) to the closest available subframe allocation for a user.

Subframe Down

Moves the selected subframe allocation down in time (decreasing subframe number) to the closest available subframe allocation for a user.

PRACH Channel Parameters (3GPP TS 36.211 5.7)

Resource Block Offset

Sets offset for first physical resource block occupied by PRACH resource considered (nRAPRB).

Configuration Index

Sets PRACH Configuration Index to give frame structure.

Logical Root Seq Index

Sets Logical Root Sequence Index to give root Zadoff-Chu sequence order.

Cyclic Shift Set

Sets Unrestricted or Restricted to give NCS (Number of Cyclic Shifts) for PRACH preamble sequence generation. Value of NCS will be determined by this selection and NCS Configuration.

NCS Configuration

Sets a value to give NCS (Number of Cyclic Shifts) PRACH preamble sequence generation. Value of NCS will be determined by this value and Cyclic Shift Set.

Preamble Index

Sets a value to give cyclic shift for PRACH preamble sequence generation.

Sync Resource (TDD only)

For a specific combination of PRACH configuration index and UL/DL configuration, there will be one or multiple random access resources for UE to use, this parameter sets the index of corresponding random access resource used as synchronization reference for measurement algorithm. 3GPP TS 36.211 V8.5.0 5.7 listed the random access preamble mapping in Table5.7.1–4.

Power

Sets the PRACH average power level relative to the 0 dB point set by the PRACH Power.

S-RSChannel Parameters (3GPP TS 36.211 5.5.3)

Cyclic Shift

Sets nSRSCS value to get Cyclic Shift alpha.

BW Config

Sets S-RS Bandwidth Configuration (CSRS).

BW

Sets S-RS Bandwidth (BSRS).

Tx Comb

Sets Transmission Comb (kTC) of S-RS.

Hopping BW

Sets S-RS Hopping Bandwidth.

Freq Domain Position

Sets S-RS Frequency Domain Position (nRRC).

Subframe Config

Sets S-RS Subframe Configuration.

Power

Sets the S-RS average power level relative to the 0 dB point set by the S-RS Power.

MaxUp PTS

Enables you to give the value of srsMaxUpPts to indicate whether or not mSRS,0 reconfiguration is enabled for UpPTS

Config Index

Sets S-RS Configuration Index (ISRS). (3GPP TS 36.213 V8.5.0 8.2 Table 8.2–1~2)


Add User

Adds a new User and the new entry becomes the selected User. The new User will have all parameters of its channels set to the default values.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:ADD:USER
Example | EVM:ULIN:PROF:ADD:USER
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The new User will be added at the end of the currently defined Users. Disabled once the number of Slots reaches to 50, the max number.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


UE RS Power Boost

To exit, press

For more about Help, press

UE-RS Power Boost

Sets the Power Boost value for the specified user. Power Boost value specifies the average power for the UE-specific reference signal.

The average power of the UE-RS power is relative to the 0 dB level determined by the cell-specific RS power level.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PWRBoost <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PWRBoost?

Example

EVM:DLIN:PROF:USER1:UERS:PWRB 0

EVM:DLIN:PROF:USER1:UERS:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

available when Detection is Manual.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.06.00

Modified at S/W Revision

A.13.00

Auto Detect UE-RS Power Boost for QPSK

Determines the Power Boost value for the QPSK modulation when Detection is Auto. Power Boost value specifies the average power for the UE-specific reference signal. The average power of the UE-RS power is relative to the 0 dB level determined by the cell-specific RS power level.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PWRBoost?
Example | EVM:DLIN:PROF:QPSK:UERS:PWRB 0 EVM:DLIN:PROF:QPSK:UERS:PWRB?
Notes | Changes to this parameterwill not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Power Boost for 16QAM

Determine the Power Boost value for the 16QAM modulation when Detection is Auto. Power Boost value specifies the average power for the UE-specific reference signal. The average power of the UE-RS power is relative to the 0 dB level determined by the cell-specific RS power level.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PWRBoost?
Example | EVM:DLIN:PROF:QAM16:UERS:PWRB 0 EVM:DLIN:PROF:QAM16:UERS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Power Boost for 64QAM

Determines the Power Boost value for the 64QAM modulation when Detectio is Auto. Power Boost value specifies the average power for the UE-specific reference signal. The average power of the UE-RS power is relative to the 0 dB level determined by the cell-specific RS power level.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PWRBoost?
Example | EVM:DLIN:PROF:QAM64:UERS:PWRB 0 EVM:DLIN:PROF:QAM64:UERS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Decoded User Power Boost for Codeword 0

Sets the Power Boost value for the specified user.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:PWRBoost <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:PWRBoost?

Example

EVM:DLIN:PROF:USER1:DEC:PDSC:CWZ:PWRB 0

EVM:DLIN:PROF:USER1:DEC:PDSC:CWZ:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available when all the following conditions are met.

Direction is Downlink.

Detection is Auto.

RB Auto Detect Mode is Decoded PDCCH.

Auto-detect Power Levels is OFF.

Use "Pre-antenna" EPRE is OFF.

Codeword 0 Enable for Decoded User is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.06.00


Decoded User Power Boost for Codeword 1

Sets the Power Boost value for the specified user.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:PWRBoost <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:PWRBoost?

Example

EVM:DLIN:PROF:USER1:DEC:PDSC:CWON:PWRB 0

Notes

Changes to this parameter will not be applied until Update Changes command is sent. SeeRB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available when all the following conditions are met.

Direction is Downlink.

Detection is Auto.

RB Auto Detect Mode is Decoded PDCCH.

Auto-detect Power Levels is OFF.

Use "Pre-antenna" EPRE is OFF.

Codeword 1 Enable for Decoded User is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.06.00


Cell ID

Sets uplink user's physical-layer Cell ID when Detection is Man.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:CID <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:CID?
Example | EVM:ULIN:PROF:USER1:CID 1 EVM:ULIN:PROF:USER1:CID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message Enabled when Detection is Manual.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 503
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Auto Detect Cell ID

Sets uplink user's physical-layer Cell ID when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Cell ID
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:CID <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:CID?
Example | EVM:ULIN:PROF:AUTO:CID 1 EVM:ULIN:PROF:AUTO:CID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 503
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Group Hopping

Determines if Group Hopping is enabled when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Group Hopping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:GROup OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:GROup?
Example | EVM:ULIN:PROF:USER1:HOPP:GRO OFF EVM:ULIN:PROF:USER1:HOPP:GRO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual.
Couplings | Enabling Group Hopping disables Sequence Hopping.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Auto Detect Group Hopping

Determines if Group Hopping is enabled when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Group Hopping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:GROup OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:GROup?
Example | EVM:ULIN:PROF:AUTO:HOPP:GRO OFF EVM:ULIN:PROF:USER1:HOPP:GRO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto
Couplings | Enabling Group Hopping disables Sequence Hopping.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Seq Hopping

Determines if Seq Hopping is enabled when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Seq Hopping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:SEQuence OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:HOPPing:SEQuence?
Example | EVM:ULIN:PROF:USER1:HOPP:SEQ OFF EVM:ULIN:PROF:USER1:HOPP:SEQ?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Enabled when Detection is Manual.
Couplings | Enabling Sequence Hopping disables Group Hopping.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Auto Detect Seq Hopping

Determines if Seq Hopping is enabled when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Seq Hopping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:SEQuence OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:SEQuence?
Example | EVM:ULIN:PROF:AUTO:HOPP:SEQ OFF EVM:ULIN:PROF:AUTO:HOPP:SEQ?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Couplings | Enabling Sequence Hopping disables Group Hopping.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


n DMRS 1

To exit, press

For more about Help, press

n DMRS (1)

Sets the value of nDMRS(1) used by the selected user mapping when Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, n DMRS (1)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:ONE <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:ONE?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:ONE 1

EVM:ULIN:PROF:USER1:PUSC:DMRS:ONE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is On, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

10

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect n DMRS (1)

Sets the value of nDMRS(1) used by the selected user mapping when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, n DMRS (1)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS:ONE 1 EVM:ULIN:PROF:AUTO:PUSC:DMRS:ONE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Auto, Auto Detect DMRS Params is On, and Auto Detect PUSCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 10
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Start

Sets the Start Resource Block for all the PUSCH Slots when RB Start Couple is On and when Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, RB Start

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt?

Example

EVM:ULIN:PROF:USER1:PUSC:RB:STAR 0

EVM:ULIN:PROF:USER1:PUSC:RB:STAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, RB Start Couple is ON, and PUSCH Active is ON.

Couplings

If the user attempts to set a RB Start value greater than the RB Stop value, both values will be set to the RB Start value or clipped to the min or max value if the entered value is out of range

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect RB Start

Sets the Start Resource Block for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, RB Start
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:STARt <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:STARt?
Example | EVM:ULIN:PROF:AUTO:PUSC:RB:STAR 0 EVM:ULIN:PROF:AUTO:PUSC:RB:STAR?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUSCH Auto Sync Slot is OFF, and Auto Detect PUSCH Active is ON.
Couplings | If the user attempts to set a RB Start value greater than the RB Stop value, both values will be set to the RB Start value or clipped to the min or max value if the entered value is out of range
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5 – Bandwidth 1.4 MHz 14 – Bandwidth 3 MHz 24 – Bandwidth 5 MHz 49 – Bandwidth 10 MHz 74 – Bandwidth 15 MHz 99 – Bandwidth 20 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Start Couple

Determines whether or not all the PUSCH Slots will use the Common RB Start value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Couple Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:STARt:COUPle?

Example

EVM:ULIN:PROF:USER1:PUSC:RB:STAR:COUP ON

EVM:ULIN:PROF:USER1:PUSC:RB:STAR:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, and PUSCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


RB End

Sets the End Resource Block for all the PUSCH Slots when RB End Couple is On and when Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, RB End

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END?

Example

EVM:ULIN:PROF:USER1:PUSC:RB:END 0

EVM:ULIN:PROF:USER1:PUSC:RB:END?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, RB End Couple is ON, and PUSCH Active is ON.

Couplings

If the user attempts to set a RB End value less than the RB Start value, both values will be set to the RB End value or clipped to the min or max value if the entered value is out of range

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect RB End

Sets the End Resource Block for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, RB End
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:END <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:END?
Example | EVM:ULIN:PROF:AUTO:PUSC:RB:END 0 EVM:ULIN:PROF:AUTO:PUSC:RB:END?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect PUSCH Auto Sync Slot is OFF, and Auto Detect PUSCH Active is ON.
Couplings | If the user attempts to set a RB End value less than the RB Start value, both values will be set to the RB End value or clipped to the min or max value if the entered value is out of range
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5 – Bandwidth 1.4 MHz 14 – Bandwidth 3 MHz 24 – Bandwidth 5 MHz 49 – Bandwidth 10 MHz 74 – Bandwidth 15 MHz 99 – Bandwidth 20 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB End Couple

Determines whether or not all the PUSCH Slots will use the Common RB Start value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Couple Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:RB:END:COUPle?

Example

EVM:ULIN:PROF:USER1:PUSC:RB:END:COUP ON

EVM:ULIN:PROF:USER1:PUSC:RB:END:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, and PUSCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


DMRS Group

Sets the DMRS Group for all the PUSCH Slots when DMRS Group Couple is On and when Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Group

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:GRO 1

EVM:ULIN:PROF:USER1:PUSC:DMRS:GRO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is Off, DMRS Group Couple is On, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

29

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect DMRS Group

Sets the DMRS Group for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Group
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS:GRO 1 EVM:ULIN:PROF:AUTO:PUSC:DMRS:GRO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect DMRS Params is Off, and Auto Detect PUSCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 29
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Group Couple

Determines whether or not all the PUSCH Slots will use the Common DMRS Group value.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Group
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:GROup:COUPle?
Example | EVM:ULIN:PROF:USER1:PUSC:DMRS:GRO:COUP ON EVM:ULIN:PROF:USER1:PUSC:DMRS:GRO:COUP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is Off, PUSCH Active is ON, and PUSCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Sequence

Sets the DMRS Sequence (v) for all the PUSCH Slots when DMRS Sequence Couple is On and when Detection is Manual. DMRS Sequence or v, is the sequence number within the group and can take on values from 0 to floor(NZCRS/30)–1, where NZCRS is the largest prime number less than MSCRS

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Seq

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:SEQ 1

EVM:ULIN:PROF:USER1:PUSC:DMRS:SEQ?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is Off, DMRS Sequence Couple is On, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

1

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect DMRS Sequence

Sets the DMRS Sequence (v) for all the PUSCH Slots when Detection is Auto. DMRS Sequence or v, is the sequence number within the group and can take on values from 0 to floor(NZCRS/30)–1, where NZCRS is the largest prime number less than MSCRS

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Seq
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS:SEQ 1 EVM:ULIN:PROF:AUTO:PUSC:DMRS:SEQ?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect DMRS Params is Off, and Auto Detect PUSCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | floor(NZCRS/30)–1 (can be restricted based on bandwidth)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Advanced

Displays a menu that enables you to select lesser used demodulation parameters for the current measurement. These settings are for advanced users and do not normally require adjustment for most common measurements.

Key Path | Meas Setup, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Extended Freq Lock Range

Provides the ability to reduce the frequency lock range. When this parameter is on, the frequency lock range is two and a half times the subcarrier spacing or 37.5 kHz. When this parameter is off, it is reduced to one half the subcarrier spacing, or 7.5kHz, which enables faster processing time.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EXTended:FREQuency:LOCK:RANGe OFF|ON|0|1 [:SENSe]:EVM:EXTended:FREQuency:LOCK:RANGe?
Example | EVM:EXT:FREQ:LOCK:RANG OFF EVM:EXT:FREQ:LOCK:RANG?
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Report EVM in dB

Switches the unit of EVM reporting between percentage and dB.

When set to ON, EVM is reported in dB on all traces.

When set to Off, EVM is reported in %rms according to the LTE standard.

The reference for EVM calculation in both cases is the ideal IQ points that are displayed on the IQ Ref and IQ Ref Time traces.

Key Path | Meas Setup, Advanced, Result Format
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:REPort:DB OFF|ON|0|1 [:SENSe]:EVM:REPort:DB?
Example | EVM:REP:DB OFF EVM:REP:DB?
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Sequence Couple

Determines whether or not all the PUSCH Slots will use the Common DMRS Sequence value.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Seq
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:SEQuence:COUPle?
Example | EVM:ULIN:PROF:USER1:PUSC:DMRS:SEQ:COUP ON EVM:ULIN:PROF:USER1:PUSC:DMRS:SEQ:COUP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is OFF, and PUSCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Equalizer Training

Displays a menu that enables you to set whether or not to equalize the signal.

Channel equalization only applies to phase and amplitude. For information about signal-level timing correction, see Sync Type.

Small-scale deviations (slot-by-slot or symbol-by-symbol) from the equalization channel frequency response are compensated by EVM Minimization.

Downlink:

The channel frequency response is computed over the entire Result Length, and the resulting coefficients are shown in the Eq Chan Freq Resp trace.

· OFF - When Off is selected, no equalization will be applied to the signal.

· RS - When RS is selected, equalization will be performed using the frequency response calculated from the reference signal for the reference antenna path. The channel frequency response for subcarriers between reference signals will be linearly interpolated.

· For downlink, the standard only specifies using the reference signal for equalization. However, the LTE demodulator can apply a RS+Data equalization for single-channel downlink signals.

· RSD - When RS+Data is selected, equalization will be performed using the frequency response calculated using the reference signal and the data subcarriers. RS+Data equalization is not supported for multi-antenna downlink signals (when number of input channels is greater than 1).

When including data (PDSCH) subcarriers in equalizer calculations:

1. The demodulator equalizes the signal using the reference signal and demodulates the data subcarrier values.

2. Using the demodulated signal, the demodulator calculates a reference LTE signal (shown in IQ Ref)

3. Then the demodulator calculates another equalizer channel frequency response by comparing all the measured PDSCH and RS subcarrier values with the corresponding reference subcarrier values

4. Finally, the channel frequency response including PDSCH is applied to the signal, the signal is demodulated, and the results of the demodulation are shown on the traces

A moving average can be applied to the RS subcarriers in frequency. For more information, see Moving Average Filter .

To see the measured channel frequency response for the current Tx/Rx path, use the Eq Chan Freq Resp trace.

To see the measured channel frequency responses for all Tx/Rx paths, use the MIMO Eq Chan Freq Resp trace.

The Equalizer Training setting determines what subcarriers are used when the Tracking method of EVM Minimization is selected. See the EVM Minimization for more information.

Uplink:

Channel frequency responses are computed and equalization is applied on a slot-by-slot basis. These per-slot channel frequency responses are shown in the Eq Ch Freq Resp Per Slot trace. The Eq Ch Frequency Response trace however shows a single set of channel frequency response coefficients computed from the time data in the Search Time trace (capture length defined by Result Length).

· OFF - When Off is selected, the channel frequency response will still be calculated from the DM-RS subcarriers but will not be applied to the signal.

· RS - When RS is selected, the signal will be equalized using the channel frequency response calculated using the DM-RS subcarriers in the signal.

· RSD - When RS+Data is selected, the LTE demodulator calculates the equalizer channel frequency response according to the standard using the DM-RS subcarriers and the DFT-spread (SC-FDMA) subcarriers (PUSCH). The LTE standard specifies that an RS+Data equalization should be performed for uplink signals.

PRACH equalization is done differently from the other uplink channels' equalization. First, the channel frequency response is calculated for a PRACH transmission by comparing the received preamble sequence to the reference preamble sequence. Then, the channel frequency response is averaged to a single correction value and this correction is applied to all subcarriers in the PRACH preamble. Each PRACH transmission is equalized separately from the other PRACH transmissions.

PRACH equalization is done this way because if each PRACH subcarrier were corrected individually, the equalization will simply remove the error from the PRACH transmission (resulting in near zero EVM) since the channel frequency response will be calculated from the same subcarriers that were being equalized.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EQUalizer:TRAining OFF|RS|RSD [:SENSe]:EVM:EQUalizer:TRAining?
Example | EVM:EQU:TRA RS EVM:EQU:TRA?
Preset | RS
State Saved | Saved in instrument state.
Range | None | RS| RS + Data
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Off

Selects no Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RS

Selects RS Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Codeword 0 Enable for Decoded User

Enables parameters for Codeword 0 and includes Codeword 0 in the analysis.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWZero:ENABle?
Example | EVM:DLIN:PROF:USER1:DEC:PDSC:CWZ:ENAB ON EVM:DLIN:PROF:USER1:DEC:PDSC:CWZ:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Decoded PDCCH and Auto Detect Power Levels is Off.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


Codeword 1 Enable for Decoded User

Enables parameters for Codeword 1and includes Codeword 1 in the analysis.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:CWONe:ENABle?
Example | EVM:DLIN:PROF:USER1:DEC:PDSC:CWON:ENAB ON EVM:DLIN:PROF:USER1:DEC:PDSC:CWON:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Decoded PDCCH, and Auto-detect Power Levels is Off.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


Copy Auto Manual

To exit, press

For more about Help, press

Copy Auto -> Manual

Copies all autodetected allocations into the Resource Block Editor.

For downlink, when Copy Auto -> Manual is pressed, each autodetected modulation group will be assigned to a user. When RB Auto Detect Mode is set to Power Based, User_01 will contain resource blocks with QPSK; User_02 will contain resource blocks with 16QAM; and User_03 will contain resource blocks with 64QAM.

When RB Auto Detect Mode is set to Decode PDCCH, the user allocations will be copied into the LTE Allocation Editor as manual allocations.

For uplink, when Copy Auto -> Manual is pressed, User_01, which contains all autodetected channels, will be copied into the LTE Allocation Editor.

This key is useful when you have two signals with identical allocations, where one has a fairly good SNR, but the other has a low SNR. In this case, RB Auto Detect may detect the allocations for the noisy signal incorrectly. To work around this, you can recall the clean signal, autodetect allocations, and press Copy Auto -> Manual. Then you can recall the noisy signal and don’t need to rely on auto detection.

Note that existing manual user mappings will be overwritten when you press this button.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:PROFile:COPY[:IMMediate]
Example | EVM:PROF:COPY
Notes | Available when Detection is Auto.
Initial S/W Revision | A.06.00


RNTI

Sets uplink user's radio network temporary identifier.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:RNTI <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:RNTI?
Example | EVM:ULIN:PROF:USER1:RNTI 1 EVM:ULIN:PROF:USER1:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Available when Direction is Uplink and Detection is Manual.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.06.00

Auto Detect RNTI

Sets uplink user's radio network temporary identifier.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:RNTI <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:RNTI?
Example | EVM:ULIN:PROF:AUTO:RNTI 1 EVM:ULIN:PROF:AUTO:RNTI?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Available when Direction is Uplink and Detection is Auto.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65535
Initial S/W Revision | A.06.00


Time Scale Factor

Sets Time Scale Factor.

Time Scale Factor sets the value by which to scale the bandwidth and time lengths of the measured signal. This setting can be used to compensate for mistuned crystals or to enable demodulation of signals at a lower rate, such as half rate or 1/10 rate.

Key Path | Meas Setup, Advanced, More
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:TIME:SCALe:FACTor <value> [:SENSe]:EVM:TIME:SCALe:FACTor?
Example | EVM:TIME:SCAL:FACT 1 EVM:TIME:SCAL:FACT?
Preset | 1
State Saved | Saved in instrument state.
Min | 0.0625
Max | 16
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Preset

Immediately sets all measurement parameters to their Preset values. For more information, see Mode Preset.

Key Path | Meas Setup, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


N PUCCH 1 Couple

To exit, press

For more about Help, press

N PUCCH (1) Couple

Determines whether or not all the PUCCH Slots will use the Common N PUCCH (1) value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:N:ONE:COUP ON

EVM:ULIN:PROF:USER1:PUCC:N:ONE:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, PUCCH Active is ON and PUCCH DMRS Params is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

A.06.00


Slot N PUCCH 1

To exit, press

For more about Help, press

Slot N PUCCH (1)

Sets the N PUCCH (1) value for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:ONE <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:N:ONE?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT1:N:ONE 1

EVM:ULIN:PROF:USER1:PUCC:SLOT1:N:ONE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, PUCCH Active is ON, PUCCH DMRS Params is ON and N PUCCH (1) Couple is OFF.

Couplings

nPUCCH(1) should be less than the total available subcarrier number of the current bandwidth selection.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

1199

Initial S/W Revision

A.06.00


Decode

Displays a menu that enables you to configure RA-RNTI and TPC-RNTI search ranges and what level of decoding to perform on PBCH, PCFICH, PDCCH, PDSCH, and PUSCH.

Key Path | Meas Setup
Initial S/W Revision | A.06.00


Data

Displays a menu of Trace data choices for the selected trace.

The following table shows available trace data types. The SCPI command “:DISPlay:EVM:TRACe[1]|2|3|4:FEED <string>” can be used to configure the trace data. For example, the following command sets the first trace to Spectrum.

:DISP:EVM:TRAC1:FEED “Spectrum1”

Pre Demod
Spectrum | "Spectrum1"
Inst Spectrum | "Inst Spectrum1"
Search Time | "Search Time1"
Time | "Time1"
Raw Main Time | "Raw Main Time1"
Demod | <Uplink> | <Downlink>
IQ Meas | "Demod IQ Meas1" | "Layer IQ Meas1"
IQ Ref | "Demod IQ Ref1" | "Layer IQ Ref1"
IQ Meas Time | "Demod IQ Meas Time1" | "Layer IQ Meas Time1"
IQ Ref Time | "Demod IQ Ref Time1" | "Layer IQ Ref Time1"
IQ Freq Meas | "Demod IQ Freq Meas1" | "Layer IQ Freq Meas1"
IQ Freq Ref | "Demod IQ Freq Ref1" | "Layer IQ Freq Ref1"
Detected Allocations | "Demod Detected Allocations Time1" | "Layer Detected Allocations Time1"
Demod Error | <Uplink> | <Downlink>
Error Vector Time | "Demod Error Vector Time1" | "Layer Error Vector Time1"
RMS Error Vector Time | "Demod RMS Error Vector Time1" | "Layer RMS Error Vector Time1"
Error Vector Spectrum | "Demod Error Vector Spectrum1" | "Layer Error Vector Spectrum1"
RMS Error Vector Spectrum | "Demod RMS Error Vector Spectrum1" | "Layer RMS Error Vector Spectrum"
Common Tracking Error | "Demod Common Tracking Error1"
RB Error Mag Spectrum | "Demod RB Error Mag Spectrum1" | "Layer RB Error Mag Spectrum1"
RB Error Mag Time | "Demod RB Error Mag Time1" | "Layer RB Error Mag Time1"
RB Power Spectrum | "Demod RB Power Spectrum1" | "Layer RB Power Spectrum1"
RB Power Time | "Demod RB Power Time1" | "Layer RB Power Time1"
Freq Err Per Slot | "Demod Freq Err Per Slot1"
IQ Offset Per Slot | "Demod IQ Offset Per Slot1"
In-band Emissions. | "Demod In-band Emissions1"
Tables
Error Summary | "Demod Error Summary1"
Frame Summary | "Demod Frame Summary1"
Symbols (Uplink) | "Demod Symbol Table1"
Symbols (Downlink) | "Layer Symbol Table1"
Decoded Symbol Table (Uplink) | "Demod Decoded Symbol Table1"
Decoded Symbol Table (Downlink) | "Demod CW0 Decoded Symbol Table1"
DL Decode Info | "Demod DL Decode Info1"
UL Decode Info | "Demod UL Decode Info1"
UE-RS Weights | "Demod UE-specific RS Weights1"
Response
Eq Ch Freq Resp | "Demod Eq Chan Freq Resp1"
Inst Eq Ch Freq Resp | "Demod Inst Eq Chan Freq Resp1"
Eq Ch Freq Resp Diff | "Demod Eq Chan Freq Resp Diff1"
Inst Eq Ch Freq Resp Diff | "Demod Inst Eq Chan Freq Resp Diff1"
Eq Impulse Response | "Demod Eq Impulse Response1"
Eq Ch Freq Resp Per Slot | "Demod Per Slot Eq Chan Freq Resp1"
MIMO
Info Table | "MIMO Info Table1"
Ch Freq Resp | "MIMO Eq Chan Freq Resp1"
Ch Freq Resp Diff | "MIMO Eq Chan Freq Resp Diff1"
Eq Impulse Resp | "MIMO Eq Impulse Response1"
Common Track Error | "MIMO Common Tracking Error1"

For further details, see Data and Remote SCPI Commands and Data Queries in the section “Common Measurement Functions 2.”

Key Path | Trace/Detector
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Pre Demod

Displays the Trace Data choices that show pre-demodulation results. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Spectrum

Averaged FFT of the Time waveform. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Inst Spectrum

FFT of the time waveform for the current measurement. “Inst” or Instantaneous refers to this result not being averaged like the Trace Data result. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Search Time

Search Length long time record acquired for the current measurement. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Time

Time data corresponding to the measurement interval used to compute demod results. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Raw Main Time

Raw time record acquired for the current measurement. This data is unprocessed and includes additional points acquired for settling of the filters involved in subsequent processing, such as the demodulation filtering. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Pre Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Statistical

Displays the Trace Data choices that show statistical results.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


CCDF

The Complementary, Cumulative Density function (CCDF) for the selected input channel.

The analyzer plots CCDF using units of percent (%) for the y-axis and power (dB) for the x-axis. Power on the x-axis is relative to the signal average power.

Key Path | Trace/Detector, Data, Statistical
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


CDF

The Cumulative Density Function (CDF) for the selected input channel. CDF is computed by integrating the PDF (Probability Density Function).

Key Path | Trace/Detector, Data, Statistical
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDF

The Probability Density Function (PDF) for the selected input channel. PDF indicates the probability that a given level has occurred.

Key Path | Trace/Detector, Data, Statistical
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Demod

Displays the Trace Data choices which show general demodulation results.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Chan Profile Setup Downlink

To exit, press

For more about Help, press

Chan Profile Setup (Downlink)

Displays a menu of commonly used channel profile setup parameters when Direction is Downlink.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH Allocation Subframe 0

Sets the PDCCH Allocation (Symbols per Subframe) for Subframe 0.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame0:SYMBols <integer> [:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame0:SYMBols?
Example | EVM:DLIN:PROF:PDCC:ALL:SUBF0:SYMB 1 EVM:DLIN:PROF:PDCC:ALL:SUBF0:SYMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | When PDCCH Allocation Constant is On, all subframes will use this value. Available when PDCCH Allocation Auto Detect is Off.
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3 – Bandwidth 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz 4 – Bandwidth 1.4 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


IQ Ref Time

IQ Ref Time is similar to IQ Meas Time, except that the points plotted are the expected signal levels instead of the measured ones. See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Error Vector Spectrum

This trace, like Error Vector Time shows each of the individual signal error vectors for each subcarrier and symbol vs. Time (symbol) and frequency (subcarrier). Each error vector is the vector difference, for that subcarrier at that symbol-time, between the corresponding IQ Meas value and the IQ Ref value.

On this trace, the individual error vectors are plotted vs frequency (subcarrier). So at each valid subcarrier, there is a point plotted for each valid symbol. Note that subcarrier 0 is not plotted since it is not used. In addition, a white trace is drawn, where each point is the RMS average over the valid symbols, which is the same result as is plotted separately as RMS Error Vector Spectrum.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Error Vector Time

This trace shows each of the individual signal error vectors for each subcarrier and symbol vs. Time (symbol) and frequency (subcarrier). Each error vector is the vector difference, for that subcarrier at that symbol-time, between the corresponding IQ Meas value and the IQ Ref value.

On this trace, the individual error vectors are plotted vs Time (symbol). So at each valid symbol, there is a point plotted for each valid subcarrier (52 total, since subcarrier 0 is not used.) In addition, a white trace is drawn, where each point is the RMS average over the valid subcarriers, which is the same result as is plotted separately as RMS Error Vector Time.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RMS Error Vector Spectrum

This trace is the RMS average of the error vector for each valid symbol at the plotted subcarrier, the same data shown as a white trace shown in Error Vector Time. Note that subcarrier 0 is not plotted since it is not used.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RMS Error Vector Time

The difference between IQ Meas and IQ Ref is the error vector (which will have a complex value) at each subcarrier at each symbol-time. This trace is the RMS average of the error vector for each valid subcarrier at the plotted symbol, the same data shown as a white trace shown in Error Vector Time.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Common Tracking Error

This trace shows the small scale deviations from the averaged channel response occurring from one symbol to another.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Error Mag Spectrum

This trace shows EVM (calculated as RMS average over one RB and one slot) and as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Error Mag Time

This trace shows EVM (calculated as RMS average over one RB and one slot) and as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Power Spectrum

This trace shows power levels (calculated as RMS average over one RB and one slot) as functions of RBs on the X-axis and multiple slots for each RB. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Power vs Time

This trace shows power levels (calculated as RMS average over one RB and one slot) as functions of slots on the X-axis and multiple RBs for each slot. This is a frequency-domain trace coupled only to other frequency-domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod Error, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Tables

Displays the Trace Data choices that are in tabular form, including demodulated symbols tables.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Error Summary

The Error Summary table shows some metrics calculated from signal demod. The metrics are subject to averaging, unless indicated otherwise. See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press NextWindow key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

The following metrics are shown:

· EVM

· EVM Symbol TimeAdjust

· Peak EVM

· Peak EVM location symbol number

· Peak EVM subcarrier number

· Data EVM

· 3GPP-defined QPSK EVM (%rms)

· 3GPP-defined 16QAM EVM (%rms)

· 3GPP-defined 64QAM EVM (%rms)

· RS EVM

· RS Tx. Power (avg)

· OFDM Sym. Tx. Power

· Reference Signal Rx Power (Avg). Downlink only.

· Received Signal Strength Indicator

· Reference Signal Rx Quality. Downlink only.

· Freq Err

· Sync Corr

· Sync Type

· Common Tracking Error

· Sym Clk Err

· Time Offset (not averaged)

· IQ Offset

· IQ Gain Imb

· IQ Quad Err

· IQ Time Skew

· CP Length (not averaged)

· RS-OS/PRS (not averaged) (downlink only)

· Cell ID (not averaged) (downlink only)

· Cell ID Group/Sector (not averaged) (downlink only)

· Channel Power

· In-band Emissions Result (uplink only)

· In-band Emissions Worst Margin (uplink only)

· In-band Emissions Worst Slot (uplink only)

· In-band Emissions Worst RB (uplink only)

· Spectral Flatness Result (uplink only)

· Spectral Flatness Worst Margin (uplink only)

· Spectral Flatness Worst Slot (uplink only)

· Spectral Flatness Worst Subcarrier (uplink only)

Result name | Displayed Unit | Remote Name | Remote Unit
EVM | %rms* | EVM | %rms
EVM Symbol Timing Adjust | none | EVMSymTimeAdj | none
EVM Pk | % | EVMPeak | %
Peak EVM location symbol number | sym | EVMPeakIdx | sym
Peak EVM subcarrier number | subcar | EVMPeakSubcarIdx | subcar
Data EVM | %rms* | DataEVM | %rms
3GPP-defined QPSK EVM | %rms* | 3GPPEVMQPSK | %rms
3GPP-defined 16QAM EVM | %rms* | 3GPPEVM16QAM | %rms
3GPP-defined 64QAM EVM | %rms* | 3GPPEVM64QAM | %rms
RS EVM | %rms* | RSEVM | %rms
RS Tx. Power (avg) | dBm/subcar | RSTP | dBm
OFDM Sym. Tx. Power | dBm | OSTP | dBm
Reference Signal Rx Power (Avg) | dBm | RSRP | dBm
Received Signal Strength Indicator | dBm | RSSI | dBm
Reference Signal Rx Quality | dB | RSRQ | dB
Frequency Error | Hz | FreqErr | Hz
Sync Corr | % | SyncCorr | %
Sync Type | None | SyncType | none
Common Tracking Error | %rms | CTE | %rms
Symbol Clock Err | ppm | SymClkErr | ppm
Time Offset | s | TimeOffset | sec
IQ Offset | dB | IQOffset | dB
IQ Gain Imbalance | dB | IQGainImb | dB
IQ Quadrature Error | deg | IQQuadErr | deg
IQ Timing Skew | s | IQTimingSkew | sec
CP Length Mode | None | CpLengthMode | None
Cell ID | None | CellId | None
Cell ID Group/Sector | None | CellIdGroupSector | None
RS PRS | None | RSPRS | None
Channel Power | dBm | ChannelPower | dBm
In-band Emissions Result | None | InbandEmissionsResult | None
In-band Emissions worst Margin | dB | InbandEmissionsMargin | dB
In-band Emissions worst Slot | None | InbandEmissionsMarginLocationSlot | None
In-band Emissions worst RB | None | InbandEmissionsMarginLocationWorstRB | None
Spectral Flatness Result | None | SpectralFlatnessResult | None
Spectral Flatness worst Margin | dB | SpectralFlatnessMargin | dB
Spectral Flatness worst Slot | None | SpectralFlatnessMarginLocationSlot | None
Spectral Flatness worst Subcarrier | None | SpectralFlatnessMarginLocationSC | None

* displayed in dB when Report EVM in dB parameter is On.

The error summary values can be obtained using the CALC:EVM:DATA:TABL commands.

See also :CALCulate:DATA for more details.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00, A.11.00, A13.00


Frame Summary

This table shows certain characteristics of each of the logical channels. The list of channels shown is different for Downlink and Uplink. If auto-detection is selected, the list contains only PDSCH1–3, corresponding to the three modulation formats. If a channel is not found in the measurement interval under consideration, it is marked with a ‘…’. Each of the channels shown have the same color coding as used in the IQ demod traces.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press NextWindow key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

The following are the characteristics that are shown in the Frame Summary Table:

· Channel Name

· Error Vector Magnitude

· Relative Power Level

· Modulation Format

· Number of RBs occupied

When the link direction is downlink, the following channels are shown in the Frame Summary:

· P-SS

· S-SS

· PBCH

· PCFICH

· PHICH

· PDCCH

· RS

· P-RS

· MBSFN-RS

· PMCH

· PDSCH1 to PDSCHn

· Non-Alloc

Result name | Displayed Unit | Remote Name | Remote Unit
PSS EVM | %rms | PSSEVM | %rms
PSS Power | dB | PSSPower | dB
PSS Mod Format | none | PSSModFmt | none
PSS Num Rb | none | PSSNumRb | none
SSS EVM | %rms | SSSEVM | %rms
SSS Power | dB | SSSPower | dB
SSS Mod Format | none | SSSModFmt | none
SSS Num Rb | none | SSSNumRb | none
PBCH EVM | %rms | PBCHEVM | %rms
PBCH Power | dB | PBCHPower | dB
PBCH Mod Format | none | PBCHModFmt | none
PBCH Num Rb | none | PBCHNumRb | none
PCFICH EVM | %rms | PCFICHEVM | %rms
PCFICH Power | dB | PCFICHPower | dB
PCFICH Mod Format | none | PCFICHModFmt | none
PCFICH Num Rb | none | PCFICHNumRb | none
PHICH EVM | %rms | PHICHEVM | %rms
PHICH Power | dB | PHICHPower | dB
PHICH Mod Format | none | PHICHModFmt | none
PHICH Num Rb | none | PHICHNumRb | none
PDCCH EVM | %rms | PDCCHEVM | %rms
PDCCH Power | dB | PDCCHPower | dB
PDCCH Mod Format | none | PDCCHModFmt | none
PDCCH Num Rb | none | PDCCHNumRb | none
RS EVM | %rms | RSEVM | %rms
RS Power | dB | RSPower | dB
RS Mod Format | none | RSModFmt | none
RS Num Rb | none | RSNumRb | none
P-RS EVM | %rms | PRSEVM | %rms
P-RS Power | dB | PRSPower | dB
P-RS Mod Format | none | PRSModFmt | none
P-RS Num Rb | none | PRSNumRb | none
MBSFN-RS EVM | %rms | MBSFNRSEVM | %rms
MBSFN -RS Power | dB | MBSFNRSPower | dB
MBSFN -RS Mod Format | none | MBSFNRSModFmt | none
MBSFN -RS Num Rb | none | MBSFNRSNumRb | none
PMCH EVM | %rms | PMCHEVM | %rms
PMCH Power | dB | PMCHPower | dB
PMCH Mod Format | none | PMCHModFmt | none
PMCH Num Rb | none | PMCHNumRb | none
PDSCHn EVM | %rms | PDSCHnEVM | %rms
PDSCHn Power | dB | PDSCHnPower | dB
PDSCHn Mod Format | none | PDSCHnModFmt | none
PDSCHn Num Rb | none | PDSCHnNumRb | none
Inactive EVM | %rms | InactiveEVM | %rms
Inactive Power | dB | InactivePower | dB
Inactive Mod Format | none | InactiveModFmt | none
Inactive Num Rb | none | InactiveNumRb | none

When the link direction is uplink, the following are the channels that are shown in the Frame Summary:

· PUSCH DM-RS

· PUCCH

· PUSCH1 to PUSCHn

· PRACH

· S-RS

· Non-Alloc

Result name | Displayed Unit | Remote Name | Remote Unit
DMRS EVM | %rms | DMRSEVM | %rms
DMRS Power | dB | DMRSPower | dB
DMRS Mod Format | none | DMRSModFmt | none
DMRS Num Rb | none | DMRSNumRb | none
PUCCH EVM | %rms | PUCCH EVM | %rms
PUCCH Power | dB | PUCCH Power | dB
PUCCH Mod Format | none | PUCCH ModFmt | none
PUCCH Num Rb | none | PUCCH NumRb | none
PUSCHn EVM | %rms | PUSCHn EVM | %rms
PUSCHn Power | dB | PUSCHn Power | dB
PUSCHn Mod Format | none | PUSCHn ModFmt | none
PUSCHn Num Rb | none | PUSCHn NumRb | none
PRACH EVM | %rms | PRACHEVM | %rms
PRACH Power | dB | PRACHPower | dB
PRACH Mod Format | none | PRACHModFmt | none
PRACH Num Rb | none | PRACHNumRb | none
SRS EVM | %rms | SRSEVM | %rms
SRS Power | dB | SRSPower | dB
SRS Mod Format | none | SRSModFmt | none
SRS Num Rb | none | SRSNumRb | none
Inactive EVM | %rms | InactiveEVM | %rms
Inactive Power | dB | InactivePower | dB
Inactive Mod Format | none | InactiveModFmt | none
Inactive Num Rb | none | InactiveNumRb | none

These values are never averaged; they always show the results of the current measurement. These results are valid only for the current measurement interval.

Non-Alloc signals consist of unused subcarriers in all shared and control channels. This includes unallocated user data subcarriers, the DC subcarrier, certain RS subcarriers in multi-antenna mode, and unused P-SS and S-SS subcarriers.

Non-Alloc signals include the following:

· Unallocated user data subcarriers

· The unused DC subcarrier

· Unused P-SS and S-SS subcarriers: these signals are 6 RBs (72 subcarriers) wide in the frequency domain, but only the center 62 subcarriers are actually used, and the remaining 10 are set to zero.

· Subcarriers reserved for RS in a multiple antenna port signal. For example, in a four Tx Antenna signal, the transmission from antenna port 0 will not transmit anything on the subcarriers that will be used for RS in the other three antenna port transmissions.

Manually defined and autodetected user allocations are always considered allocated whether or not they are enabled for display in Composite Include and are not included in Non-Alloc.

Non-alloc means only unallocated shared channel subcarriers (those that could be allocated for users but are not). The rest of the traces consider Non-alloc to be any unused subcarrier (whether in control or shared channels).

Any resource elements (subcarriers) contained by a user channel that is present in the Composite Include list are considered allocated, regardless of whether or not the user channel has been selected for analysis and display.

Non-Alloc signal's EVMs are normalized with respect to the signal's average power per subcarrier, since dividing by the reference vector's magnitude (0 in this case) will cause the result to be undefined.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Symbols

This table shows the demodulated symbols over the measurement interval. It displays one value per subcarrier for downlink and one value per sample/subcarrier for uplink. In uplink, this is a mixed-domain trace and coupled only to other mixed-domain traces (and not frequency domain traces).

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press NextWindow key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Response

Displays the Trace Data choices that show equalizer response results.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Eq Ch Frequency Response

This trace will show the frequency response of the channel derived from the equalizer coefficients, as a function of subcarriers. How the results are computed depends on the choice of Equalizer Training on the Advanced tab. Equalizer training off and that based on RS alone should yield the same trace, while that based on RS+Data should yield a different trace. This is a frequency domain trace coupled only to other frequency domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Inst Eq Ch Freq Resp

As Eq Ch Frequency Response, but this trace is not averaged.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Eq Ch Freq Resp Diff

This is the adjacent difference of the channel frequency response. It shows the ratio of the magnitude of the channel response at adjacent subcarriers, expressed in dB so that an ideal response is flat at 0 dB. This trace is real valued. Because this is adjacent differences, the total number of points in the trace is one less than the number of subcarriers. This trace is averaged if averaging is turned on. This is a frequency domain trace coupled only to other frequency domain traces (and not mixed-domain traces).

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Inst Eq Ch Freq Resp Diff

As Eq Ch Resp Diff, but this trace is not averaged.See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Eq Impulse Response

This shows the impulse response of the equalization filter. The equalizer impulse response is computed by taking the reciprocal of the channel equalizer frequency response, performing data filtering and computations that produce a result length of 4x the FFT length, and then converting to the time domain. The Eq Impulse Response is the computed channel impulse response used to compensate for signal channel response degradation.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Info Table

The measurement automatically detects the presence of signals from all the antenna ports and measures certain metrics related to them only if the antenna port parameter Reference C-RS Port is set to “auto”. The results are reported in the form of the following table. The number of columns depends on the number of transmit antennas selected. Antenna ports that have not contributed to the composite signal have their corresponding columns displayed simply as “---”.

See Data for the corresponding SCPI command.

 | Tx0/Rx0 | Tx1/Rx0 | Tx2/Rx0 | Tx3/Rx0
RS Power |  |  |  |
RS EVM |  |  |  |
CPE |  |  |  |
Timing |  |  |  |
Phase |  |  |  |
Freq. Error |  |  |  |
Sym Clock Error |  |  |  |

Key Path | Trace/Detector, Data, MIMO
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ch Freq Resp

This trace shows the channel responses of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ch Freq Resp Diff

This trace shows the channel response differences of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Eq Impulse Resp

This trace shows the Eq. impulse responses of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


MIMO Common Tracking Error

This trace shows the common pilot errors of the paths from all transmitter antenna ports that are auto-detected to exist in the signal. It comprises of up to 4 traces overlaid on top of each other, possibly with some color coding.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, MIMO
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Cyclic Shift

Sets the DMRS Cyclic Shift for all the PUSCH Slots when DMRS Cyclic Shift Couple is On and Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Cyclic Shift Couple

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:CSH 1

EVM:ULIN:PROF:USER1:PUSC:DMRS:CSH?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is Off, and DMRS Cyclic Shift Couple is On

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

11

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect DMRS Cyclic Shift

Sets the DMRS Cyclic Shift for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Cyclic Shift Couple
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS:CSH 1 EVM:ULIN:PROF:AUTO:PUSC:DMRS:CSH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect DMRS Params is Off.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 11
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Cyclic Shift Couple

Determines whether or not all the PUSCH Slots will use the Common DMRS Cyclic Shift value.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Cyclic Shift Couple
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:CSHift:COUPle?
Example | EVM:ULIN:PROF:USER1:PUSC:DMRS:CSH:COUP ON EVM:ULIN:PROF:USER1:PUSC:DMRS:CSH:COUP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is Off, and PUSCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Common Mod Type

Selects the Modulation Type for all the PUSCH Slots when Mod Type Couple is On and Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Mod Type

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE?

Example

EVM:ULIN:PROF:USER1:PUSC:MOD:TYPE QPSK

EVM:ULIN:PROF:USER1:PUSC:MOD:TYPE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Mod Type Couple is On, Detection is Manual, and PUSCH Active is ON.

Preset

QPSK

State Saved

Saved in instrument state.

Range

QPSK|16QAM|64QAM

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect Mod Type

Selects the Modulation Type for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Mod Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE?
Example | EVM:ULIN:PROF:AUTO:PUSC:MOD:TYPE QPSK EVM:ULIN:PROF:AUTO:PUSC:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Always grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


QPSK

Selects QPSK for the Modulation Type for all the PUSCH Slots when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Decode Type

Displays a menu that enables you to select the decoding type of each channel. The decoded symbols will be displayed in the Decoded Symbol Table.

Key Path | Meas Setup, Decode
Initial S/W Revision | A.06.00


64QAM

Selects 64QAM for the Modulation Type for all the PUSCH Slots when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Mod Type Couple

Determines whether or not all the PUSCH Slots will use the Common Mod Type value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Couple Mod Type

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:MODulation:TYPE:COUPle?

Example

EVM:ULIN:PROF:USER1:PUSC:MOD:TYPE:COUP ON

EVM:ULIN:PROF:USER1:PUSC:MOD:TYPE:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and PUSCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Power Boost Couple

Determines whether or not all the PUSCH Slots will use the Common Power Boost value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple Power

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost:COUPle

Example

EVM:ULIN:PROF:USER1:PUSC:PWRB:COUP ON

EVM:ULIN:PROF:USER1:PUSC:PWRB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Add PUSCH Slot

Adds a new allocation in the slot position specified, if available. The new allocation will have its parameters set to the default values. It is put into a collection of allocations in ascending order of slot position. The SCPI commands that follow are used to set slot allocation parameters, such as RB start and end. They all contain the mnemonic SLOT<m>, where <m> is an index into the collection of allocations. The index ranges from 0 to a maximum of 19. Do not confuse the allocation index with the slot position.

To avoid confusion, you should make PUSCH allocations in ascending order of slot position.

For example, if you wished to add 4 allocations for User1 at slot positions 2, 4, 7, and 10, use the following commands in order:

EVM:ULIN:PROF:USER1:PUSC:ADD:SLOT 2

EVM:ULIN:PROF:USER1:PUSC:ADD:SLOT 4

EVM:ULIN:PROF:USER1:PUSC:ADD:SLOT 7

EVM:ULIN:PROF:USER1:PUSC:ADD:SLOT 10

You now have four allocations. Allocation 0 is at slot position 2, allocation 1 at slot position 4, allocation 2 at slot position 7, and allocation 3 at slot position 10. The allocations are referenced as SLOT0, SLOT1, SLOT2, and SLOT3 in the commands that follow. For example, if you want to verify the slot position of the third allocation, send the query:

EVM:ULIN:PROF:USER1:PUSC:SLOT2:POS?

This will return 7 for the example above.

Note that if you delete an allocation, the indices of the allocations above it reduce by 1. To continue the previous example, if you send the command:

EVM:ULIN:PROF:USER1:PUSC:SLOT1:DEL

This removes the allocation at slot position 4. The allocations at slot positions 7 and 10 are now referenced as SLOT1 and SLOT2, whereas before they were referenced as SLOT2 and SLOT3.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Slot

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:ADD:SLOT <integer>

Example

EVM:ULIN:PROF:USER1:PUSC:ADD:SLOT 0

Notes

The softkey for this parameter is an Immediate Action key. The value that is passed in by the SCPI command enables the user to position the allocation at a particular slot.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured.

If the user attempts to add a Slot to a User and the slot is already allocated, an error message will be generated.

Disabled once the number of Slots reaches to 20, the max number.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Delete PUSCH Slot

Deletes the currently selected slot allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Slot

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DELete

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT1:DEL

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

Disabled when there is only one Slot.

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to delete a Slot that does not exist, an error message will be generated.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot RB Start

Sets the Start Resource Block for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, RB Start

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:STARt <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:STARt?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:RB:STAR 0

EVM:ULIN:PROF:USER1:PUSC:SLOT0:RB:STAR?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when RB Start Couple is OFF and PUSCH Active is ON.

Couplings

If the user attempts to set a RB Start value greater than the RB End value, both values will be set to the RB Start value or clipped to the min or max value if the entered value is out of range.

Max value is dependent on Bandwidth.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot RB End

Sets the Stop Resource Block for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,RB End

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:END <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:RB:END?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:RB:END 0

EVM:ULIN:PROF:USER1:PUSC:SLOT0:RB:END?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when RB End Couple is OFF and PUSCH Active is ON.

Couplings

If the user attempts to set a RB End value less than the RB Start value, both values will be set to the RB End value or clipped to the min or max value if the entered value is out of range.

Max value is dependent on Bandwidth.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot Mod Type

Selects the Modulation Type for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Mod Type

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:MODulation:TYPE QPSK | QAM16 | QAM64

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:MODulation:TYPE?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:MOD:TYPE QPSK

EVM:ULIN:PROF:USER1:PUSC:SLOT0:MOD:TYPE?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Mod Type Couple is OFF and PUSCH Active is ON.

Preset

QPSK

State Saved

Saved in instrument state.

Range

QPSK|16QAM|64QAM

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot DMRS Group

Specifies the DMRS Group for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Group

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:GROup <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:GROup?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:GRO 1

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:GRO?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Params is OFF, DMRS Group Couple is OFF, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

29

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot DMRS Sequence

Specifies the DMRS Sequence (v) for the selected PUSCH. DMRS Sequence or v, is the sequence number within the group and can take on values from 0 to floor(NZCRS/30)–1, where NZCRS is the largest prime number less than MSCRS

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Seq

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:SEQuence <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:SEQuence?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:SEQ 1

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:SEQ?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Params is OFF, DMRS Sequence Couple is OFF and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

floor(NZCRS/30)–1 (can be restricted based on bandwidth)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot DMRS Cyclic Shift

Specifies the DMRS Cyclic Shift for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Cyclic Shift

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:CSHift <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:CSHift?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:CSH 1

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:CSH?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Params is OFF, DMRS Cyclic Shift Couple is OFF, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

11

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot Power Boost

Sets the Power Boost value for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:PWRB 0

EVM:ULIN:PROF:USER1:PUSC:SLOT0:PWRB?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Power Boost Couple is OFF and PUSCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Modified at S/W Revision

A.04.20


PBCH Decoding

Selects the decoding type of the PBCH. It specifies how much coding to undo before showing the Master Information Block (MIB) bits from PBCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.1 for a diagram of the coding operations performed on PBCH.

The following is a list of the available PBCH decoding type selections and the resulting bits:

· NONE – None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled – Descrambled, 480 (Normal CP) or 432 (Extended CP) descrambled (rate-matched) bits for each subframe 0 in a frame

· DRMatched – DeRateMatched, 120 deratematched (channel coded) bits for each subframe 0 in a frame

· DECoded – 40 (information bits + CRC) bits for each subframe 0 in a frame

The PBCH decoder is On when PBCH Decoding is not set to None or when PHICH Duration or PHICH Allocation (Ng) are set to Auto Detect.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:PBCH NONE | DESCrambled | DRMatched | DECoded [:SENSe]:EVM:DLINk:DECode:PBCH?
Example | EVM:DLIN:DEC:PBCH NONE EVM:DLIN:DEC:PBCH?
Notes | Available when Direction is Downlink.
State Saved | Saved in instrument state.
Range | None|Descrambled|DeRateMatched|Decoded
Initial S/W Revision | A.06.00


PCFICH Decoding

Selects the decoding type of the PCFICH. It specifies how much coding to undo before showing the bits from PCFICH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.4 for a diagram of the coding operations performed to PCFICH.

The following is a list of the available PCFICH decoding type selections and the resulting bits:

· NONE – None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled – Descrambled, 32 descrambled (channel coded) bits per subframe

· DECoded – Decoded, 2 decoded bits (CFI) per subframe

The PCFICH decoder is On when PCFICH Decoding is not set to None or when PDCCH Allocation Auto Detect is set to On.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:PCFich NONE|DESCrambled|DECoded [:SENSe]:EVM:DLINk:DECode:PCFich?
Example | EVM:DLIN:DEC:PCF NONE EVM:DLIN:DEC:PCF?
Notes | Available when Direction is Downlink.
State Saved | Saved in instrument state.
Range | None|Descrambled|Decoded
Initial S/W Revision | A.06.00


PDCCH Decoding

Selects the decoding type of the PDCCH. It specifies how much coding to undo before showing the bits from PDCCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.1 for a diagram of the coding operations performed on PDCCH.

The following is a list of the available PDCCH decoding type selections and the resulting bits. NREG is the number of resource element groups not allocated for PHICH or PCFICH in a subframe.

· NONE – None, no PDCCH bits will be shown in the Decoded Symbol Table.

· DEMapped – Demapped, NREG*8 demapped (interleaved) DCI format bits for each subframe

· DINTerleaved – Deinterleaved, NREG*8 deinterleaved (scrambled) DCI format bits for each subframe

· DESCrambled – Descrambled, NREG*8 descrambled (rate-matched) bits for each subframe

· DRMatched – DeRateMatched, S (8 + LENi) bits for each subframe

· Each set of bits for an active PDCCH transmission consists of an 8-bit length field (LENi) followed by the deratematched (channel coded) bits.

· LENi indicates the number of deratematched bits for the ith PDCCH transmission in a subframe and can be used to determine where a PDCCH ends and the next PDCCH begins in the Decoded Symbol Table.

· LENi = 3 * (DCI Payload Length + CRC Length)

· DECoded – Decoded, S (8 + LENi) bits for each subframe

· Each set of bits for an active PDCCH transmission consists of an 8-bit length field (LENi), the decoded (DCI payload + CRC) bits, and the 16-bit CRC.

· LENi indicates the number of decoded bits (including CRC) for the ith PDCCH transmission in a subframe and can be used to determine where a PDCCH ends and the next PDCCH begins in the Decoded Symbol Table.

· LENi = DCI Payload Length + CRC Length

For both Deratematched and Decoded PDCCH bits, the analyzer auto-detects the number of active PDCCH transmitted within each subframe, nPDCCH.

The PDCCH decoder is On when RB Auto Detect Mode is set to Decode PDCCH or when PDCCH Decoding is not set to None.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:PDCCh NONE | DEMapped | DINTerleaved | DESCrambled | DRMatched | DECoded [:SENSe]:EVM:DLINk:DECode:PDCCh?
Example | EVM:DLIN:DEC:PDCC NONE EVM:DLIN:DEC:PDCC?
Notes | Available when Direction is Downlink.
State Saved | Saved in instrument state.
Range | None|Demapped|Deinterleaved|Descrambled| DeRateMatched|Decoded
Initial S/W Revision | A.06.00


PDSCH Decoding

Selects the decoding type of the PDSCH. It specifies how much coding to undo before showing the bits from PDSCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.3.2 for a diagram of the coding operations performed on PDSCH. The following is a list of the available PDSCH decoding type selections and the resulting bits:

· NONE - None, no bits for this channel will be shown on the Decoded Symbol Table.

· DESCrambled - Descrambled, descrambled (rate-matched) bits for each subframe

· DRMatched – DeRateMatched, S (16 + LENi) bits per subframe

· Each set of bits for a PDSCH transmission consists of an 16-bit length field (LENi) followed by the deratematched (channel coded) bits.

· LENi indicates the number of deratematched bits for the ith PDSCH allocation in a subframe and can be used to determine where one set of deratematched bits ends and the next set begins in the Decoded Symbol Table.

· LENi = 3 * (Codeblock Length + CRC Length + Trellis Termination Bit Length) where Trellis Termination Bit Length = 4.

· DCBLock – Decoded CB, S (16 + LENi) bits per subframe

· Each set of bits for a PDSCH codeblock consists of a 16-bit length field (LENi), the decoded codeblock bits, and a 24-bit CRC. When codeblock segmentation is not performed (Transport Block Size (TBS(n)) is less than 6144), the codeblock + CRC bits shown are the same as the transport block + CRC bits.

· LENi indicates the number of decoded bits (including CRC) for the ith PDSCH codeblock in a subframe and can be used to determine where a set of codeblock bits ends and the next set begins in the Decoded Symbol Table.

· DTBLock – Decoded TB, S (Transport Block Sizes + 24) decoded transport block bits (including CRCs) per subframe

· Each set of bits consists of the decoded transport block bits followed by a 24-bit CRC. There is no LEN field for decoded transport block bits since the Transport Block Size for each PDSCH allocation is shown on the DL Decode Info table in the TBS(n) data result.

The PDSCH decoder is On when PDSCH Decoding is not set to None.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:PDSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock [:SENSe]:EVM:DLINk:DECode:PDSCh?
Example | EVM:DLIN:DEC:PDSC NONE EVM:DLIN:DEC:PDSC?
Dependencies | Available when Direction is Downlink. Available when Detection is Auto and RB Auto Detect Mode is Decoded PDCCH.
State Saved | Saved in instrument state.
Range | None|Descrambled| DeRateMatched|Decoded Code Block|Decoded Tx Port Block
Initial S/W Revision | A.06.00


PUSCH Decoding

Selects the decoding type of the PUSCH. It determines the level of decoding for PUSCH bits shown in the Decoded Symbol Table.

· NONE - None, no decoding is performed on PUCCH bits. Mapped bits are shown in the Symbol Table.

· DESCrambled – Descrambled, descrambled (rate-matched) bits for each subframe are shown in the Decoded Symbol Table.

· DRMatched – DeRateMatched, S (16 + LENi) bits per subframe.

· Each set of bits for a PUSCH transmission consists of a 16-bit length field (LENi) followed by the deratematched (channel coded) bits for each codeblock.

· LENi indicates the number of deratematched bits for the ith codeblock in a subframe and can be used to determine where one set of deratematched codeblock bits ends and the next set begins in the Decoded Symbol Table.

· LEN = 3 * (Codeblock Length + CRC Length + Trellis Termination Bit Length) bits, where Codeblock Length is transmission dependent, CRC Length = 24 bits, and Trellis Termination Bit Length = 4 bits.

· DCBLock – Decoded CB, S (16 + LENi) bits per subframe.

· Each set of bits for a PUSCH codeblock consists of a 16-bit length field (LEN), the decoded codeblock bits, and a 24-bit CRC. When codeblock segmentation is not performed (Transport Block Size (TBS(n)) is less than 6144), the codeblock + CRC bits shown are the same as the transport block + CRC bits.

· LENi indicates the number of decoded bits (including CRC) for the ith codeblock in a subframe and can be used to determine where a set of codeblock bits ends and the next set begins in the Decoded Symbol Table. LENi = Codeblock Length + CRC Length, where Codeblock Length is transmission dependent, and CRC Length = 24 bits.

· DTBLock – Decoded TB, (Transport Block Size + 24) decoded transport block bits (including CRCs) per subframe.

· The number of bits shown on the Decoded Symbol Table for a PUSCH channel allocation when PUSCH Bits is set to Decoded is equal to the sum of the Size metrics (HARQ Size, CQI/PMI Size, SR Size, etc.) plus the Transport Block Size (TBS) for the corresponding decoded PUSCH allocation listed in the UL Decode Info trace.

RNTI needs to be specified for a user allocation for PUSCH descrambling to be performed.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh NONE | DESCrambled | DRMatched | DCBLock | DTBLock [:SENSe]:EVM:ULINk:DECode:PUSCh?
Example | EVM:ULIN:DEC:PUSC NONE EVM:ULIN:DEC:PUSC?
Notes | Available when Direction is Uplink. RNTI needs to be specified for a user allocation in the LTE Allocation Editor for PUSCH descrambling to be performed.
State Saved | Saved in instrument state.
Range | None|Descrambled|DeRatematched|Decoded Code Block|Decoded Tx Port Block
Initial S/W Revision | A.06.00
Modified at S/W Revision | A.10.00


DCI Format Detection Include

Configures how the demodulator detects DCI formats 1, 1B, and 1D.

The analyzer uses the number of the PDCCH message payload bits to determine the DCI format used in a PDCCH. DCI formats 1B and 1D always have equal lengths. In some cases, message payload length for DCI format 1 can be the same length as 1B and 1D. To specify which DCI formats to look for, the analyzer provides the following settings for the DCI Formats 1, 1B, 1D Detection Include parameter.

· F1F1B - Formats 1 and 1B, the analyzer assumes format 1D is not present. When frame configuration enables format 1 to have the same length as format 1B, all DCI message payloads of this length are decoded as format 1. Otherwise, formats 1 and 1B are decoded separately.

· F1FD - Formats 1 and 1D, the analyzer assumes format 1B is not present. When frame configuration enables format 1 to have the same length as format 1D, all DCI message payloads of this length are decoded as format 1. Otherwise, formats 1 and 1D are decoded separately.

· F1 - Format 1 only, the analyzer assumes that formats 1B and 1D are not present. Format 1B or 1D message payloads are decoded as format 1 when possible format 1 message payload lengths include the format 1B/1D payload length. Otherwise, format 1B or 1D message payloads are ignored.

· F1B - Format 1B only, the analyzer assumes that formats 1 and 1D are not present. Any message payloads with the length of a format 1B payload are decoded as format 1B.

· F1D - Format 1D only, the analyzer assumes that formats 1 and 1B are not present. Any message payloads with the length of a format 1D payload are decoded as format 1D.

Key Path | Meas Setup, Decode
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:DFINclude F1F1B|F1F1D|F1|F1B|F1D [:SENSe]:EVM:DLINk:DECode:DFINclude?
Example | EVM:DLIN:DEC:DFIN F1F1B EVM:DLIN:DEC:DFIN?
Dependencies | Available when Direction is Downlink.
Preset | F1F1B
State Saved | Saved in instrument state.
Range | Formats1 and 1B|Formats1 and 1D|Format1 only|Format1B only|Format1D only
Initial S/W Revision | A.06.00


First RB

Sets the First Resource Block for all the PUCCH Slots when First RB Couple is On and when Detection is Manual.

This value sets the RB index of the selected user's PUCCH allocation for this slot. The next or previous (see Notes below) slot's PUCCH allocation will automatically be set according to the LTE standard (mirrored in frequency).

For example, in a 5 MHz LTE signal (25 RBs), when Slot 0 contains a PUCCH allocation at RB 0, Slot 1 will be set to have a PUCCH allocation at RB 24.

A user can only have one RB allocated to PUCCH per slot.

When Detection is Auto and Sync Slot is odd, this parameter sets the RB index for the second slot in a PUCCH subframe, causing the previous (instead of the next) slot to contain a mirrored PUCCH allocation for the current user.

See also: Auto Detect First RB

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, First RB

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB?

Example

EVM:ULIN:PROF:USER1:PUCC:RB 0

EVM:ULIN:PROF:USER1:PUCC:RB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, First RB Couple is ON, DMRS Params is OFF, and PUCCH Active is ON.

Couplings

Max value dependent on Bandwidth.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect First RB

Sets the First Resource Block for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, First RB
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:RB <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:RB?
Example | EVM:ULIN:PROF:AUTO:PUCC:RB 0 EVM:ULIN:PROF:AUTO:PUCC:RB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, First RB Couple is ON, Auto Detect DMRS Params is OFF, and Auto Detect PUCCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5 – Bandwidth 1.4 MHz 14 – Bandwidth 3 MHz 24 – Bandwidth 5 MHz 49 – Bandwidth 10 MHz 74 – Bandwidth 15 MHz 99 – Bandwidth 20 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


First RB Couple

Determines whether or not all the PUCCH Slots will use the Common First RB value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Couple First RB

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:RB:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:RB:COUP ON

EVM:ULIN:PROF:USER1:PUCC:RB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is OFF, and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


RNTI Range

Specifies the range of RNTI values for PDCCH transmissions that will be used as Random Access RNTIs (=RA-RNTI) or Transmit Power Control RNTIs (=TPC-RNTI) for decoding purposes. This parameter is available when Direction is Downlink.

Key Path | Meas Setup, Decode
Initial S/W Revision | A.06.00


RA RNTI Range Min Value

To exit, press

For more about Help, press

RA-RNTI Range Min Value

Sets the minimum value of the RA-RNTI range.

RA-RNTI Range specifies the range of RNTI values that are assumed to be RA-RNTIs when decoding PDCCH transmissions. This parameter is needed to unambiguously decode the contents of DCI Format 1A.

Zero is not a valid RA-RNTI value, but is used to indicate that there are no RA-RNTI contained in the LTE signal when both the Min and Max values are set to 0.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Key Path | Meas Setup, Decode, RNTI Range
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:RA <integer> [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:RA?
Example | EVM:DLIN:DEC:RNTI:MIN:RA 0 EVM:DLIN:DEC:RNTI:MIN:RA?
Notes | The value should be less than or equal to RA-RNTI Range Max Value.
Dependencies | Available when Direction is Downlink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 60
Initial S/W Revision | A.06.00


Common DMRS Group

Sets the group number for the PUCCH demodulation reference signal (DMRS) when DMRS Group Couple is On and Detection is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Group

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup?

Example

EVM:ULIN:PROF:USER1:PUCC:DMRS:GRO 1

EVM:ULIN:PROF:USER1:PUCC:DMRS:GRO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Group Couple is ON, DMRS Params is OFF, and PUCCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

29

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect DMRS Group

Sets the group number for the PUCCH demodulation reference signal (DMRS) when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Group
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup?
Example | EVM:ULIN:PROF:AUTO:PUCC:DMRS:GRO 1 EVM:ULIN:PROF:AUTO:PUCC:DMRS:GRO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect DMRS Params is OFF, and Auto Detect PUCCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 29
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Group Couple

Determines whether or not all the PUCCH Slots will use the DMRS Group All value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH,DMRS Group

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:GROup:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:DMRS:GRO:COUP ON

EVM:ULIN:PROF:USER1:PUCC:DMRS:GRO:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is OFF and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


RA RNTI Range Max Value

To exit, press

For more about Help, press

RA-RNTI Range Max Value

Sets the maximum value of the RA-RNTI range.

RA-RNTI Range specifies the range of RNTI values that are assumed to be RA-RNTIs when decoding PDCCH transmissions. This parameter is needed to unambiguously decode the contents of DCI Format 1A.

Zero is not a valid RA-RNTI value, but is used to indicate that there are no RA-RNTI contained in the LTE signal when both the Min and Max values are set to 0.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Key Path | Meas Setup, Decode, RNTI Range
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:RA <integer> [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:RA?
Example | EVM:DLIN:DEC:RNTI:MAX:RA 0 EVM:DLIN:DEC:RNTI:MAX:RA?
Notes | The value should be greater than or equal to the RA-RNTI Range Min Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 60
Initial S/W Revision | A.06.00


TPC RNTI Range Min Value

To exit, press

For more about Help, press

TPC-RNTI Range Min Value

Sets the minimum value of the TPC-RNTI range.

TPC-RNTI Range specifies the range of RNTI values that are assumed to be TPC-RNTIs when decoding PDCCH transmissions.

DCI Formats 3 and 3A have the same message payload size as DCI Formats 0 and 1A. Any PDCCHs with a RNTI falling within the specified TPC-RNTI Range will be decoded as DCI Format 3/3A transmit power control commands.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Key Path | Meas Setup, Decode, RNTI Range
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:TPC <integer> [:SENSe]:EVM:DLINk:DECode:RNTI:MINimum:TPC?
Example | EVM:DLIN:DEC:RNTI:MIN:TPC 0 EVM:DLIN:DEC:RNTI:MIN:TPC?
Notes | The value should be less than or equal to TPC-RNTI Range Max Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65523
Initial S/W Revision | A.06.00


Common OS

Sets the Orthogonal Sequence index for all the PUCCH Slots when OS Couple is On and Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS INDex0 | INDex1 | INDex2

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS?

Example

EVM:ULIN:PROF:USER1:PUCC:OS IND0

EVM:ULIN:PROF:USER1:PUCC:OS?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when all the following conditions are met.

Detection is Manual,

DMRS Params is OFF,

OS Couple is ON,

PUCCH Active is ON,

and Format is not Type2, Type 2a, Type 2b.

Preset

IND0

State Saved

Saved in instrument state.

Range

Index 0 | Index1 | Index2

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect OS

Sets the Orthogonal Sequence index for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:OS INDex0 | INDex1 | INDex2 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:OS?
Example | EVM:ULIN:PROF:AUTO:PUCC:OS IND0 EVM:ULIN:PROF:AUTO:PUCC:OS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when all the following conditions are met. Detection is Auto, Auto Detect DMRS Params is OFF, Auto Detect PUCCH Active is ON, and Auto Detect Format is not Type2, Type 2a, Type 2b.
Preset | IND0
State Saved | Saved in instrument state.
Range | Index 0 | Index1 | Index2
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


OS Couple

Determines whether or not all the PUCCH Slots will use the Common OS value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH,OS

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS:COUPle OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:OS:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:OS:COUP ON

EVM:ULIN:PROF:USER1:PUCC:OS:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is OFF, and PUCCH Active is ON. .

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Common Format

Selects the PUCCH Format type for all the PUCCH Slots when Format Couple is On.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat?

Example

EVM:ULIN:PROF:USER1:PUCC:FORM T1

EVM:ULIN:PROF:USER1:PUCC:FORM?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and Format Couple is ON, and PUCCH Active is ON.

Preset

T1

State Saved

Saved in instrument state.

Range

Type 1 | Type 1a | Type 1b | Type 2 | Type 2a | Type 2b | Type 1 Short | Type 1a Short | Type 1b Short

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect Format

Selects the PUCCH Format type for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FORMat?
Example | EVM:ULIN:PROF:AUTO:PUCC:FORM T1 EVM:ULIN:PROF:AUTO:PUCC:FORM?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Preset | T1
State Saved | Saved in instrument state.
Range | Type 1 | Type 1a | Type 1b | Type 2 | Type 2a | Type 2b| Type 1 Short | Type 1a Short | Type 1b Short
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


TPC RNTI Range Max Value

To exit, press

For more about Help, press

TPC-RNTI Range Max Value

Sets the maximum value of the TPC-RNTI range.

TPC-RNTI Range specifies the range of RNTI values that are assumed to be TPC-RNTIs when decoding PDCCH transmissions.

DCI Formats 3 and 3A have the same message payload size as DCI Formats 0 and 1A. Any PDCCHs with a RNTI falling within the specified TPC-RNTI Range will be decoded as DCI Format 3/3A transmit power control commands.

Any PDCCH whose CRC is scrambled with an RNTI that is not contained in either the RA-RNTI or TPC-RNTI ranges and cannot be determined to be a SI-RNTI or P-RNTI will be demodulated as a C-RNTI PDCCH.

Key Path | Meas Setup, Decode, RNTI Range
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:TPC <integer> [:SENSe]:EVM:DLINk:DECode:RNTI:MAXimum:TPC?
Example | EVM:DLIN:DEC:RNTI:MAX:TPC 0 EVM:DLIN:DEC:RNTI:MAX:TPC?
Notes | The value should be greater than or equal to the TPC-RNTI Range Min Value.
Dependencies | Available only when Direction is Downlink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 65523
Initial S/W Revision | A.06.00


MIMO Channel Frequency Normalize

Selects normalized or non-normalized MIMO Ch Frequency Response trace data. Normalized trace data is scaled to show each MIMO channel antenna path frequency response trace centered around 0 db. For normalized traces, all MIMO Channel paths are individually normalized for magnitude, phase, and time offset. For non-normalized trace data, the trace data is not scaled or modified.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EQUalizer:TRAining:MCFNormalize OFF|ON|0|1 [:SENSe]:EVM:EQUalizer:TRAining:MCFNormalize?
Example | EVM:EQU:TRA:MCFN OFF EVM:EQU:TRA:MCFN?
Dependencies | Available only when Direction is Downlink.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


Equalizer Training Mode

Selects the equalization method. This key is available only when Direction is set to Uplink.

· ZFORcing – Use Zero-Forcing equalizer

· LSQuares – Use Least Squares equalizer

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EQUalizer:TRAining:MODE ZFORcing|LSQuares [:SENSe]:EVM:EQUalizer:TRAining:MODE?
Example | EVM:EQU:TRA:MODE ZFOR EVM:EQU:TRA:MODE?
Dependencies | Available only when Direction is Uplink. Disabled when Sync Type is PRACH.
Preset | ZFORcing
State Saved | Saved in instrument state.
Range | Zero Forcing|Least Squares
Initial S/W Revision | A.06.00


Result Format

Displays a menu of keys that enables you to set the result format.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


Multi Carrier Filter

Specifies whether or not to apply a filter to the received LTE signal to filter out adjacent carriers.

When other carriers are expected to be adjacent to the LTE carrier of interest, this multi-carrier filter can be used to filter out the unwanted carrier and minimize leakage into the LTE carrier of interest.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:MCFilter:STATe OFF|ON|0|1 [:SENSe]:EVM:MCFilter:STATe?
Example | EVM:MCF:STAT ON EVM:MCF:STAT?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.06.00


In band Emissions

To exit, press

For more about Help, press

In-band Emissions

Shows the resource block power spectrum for the data specified by Measurement Interval and Measurement Offset.

This trace is identical to RB Power Spectrum except for two differences. The first difference is that In-band Emissions always includes Non-alloc signals, regardless of the Non-Alloc parameter selection. The second difference is that the RB Power levels are normalized such that the average active RB power is 0 dB.

See Data for the corresponding SCPI command.

See Section 6.5.2.3 of 3GPP TS 36.521–1 for more information about in-band emissions measurements.

This trace is available only when Direction is Uplink.

Key Path | Trace/Detector, Data, Demod Error,
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


Common Format Couple

Determines whether or not all the PUCCH Slots will use the Common Format value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:FORMat:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:FORM:COUP ON

EVM:ULIN:PROF:USER1:PUCC:FORM:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Common Power Boost

Sets the Power Boost value for all the PUCCH Slots when Power Boost Couple is On and Auto Detect is Off.

Power Boost specifies the average PUCCH DMRS power for a slot.

All channel and signal powers are relative to the 0 dB level determined by the power of the channel/signal chosen for synchronization.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Couple Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUCC:PWRB 0

EVM:ULIN:PROF:USER1:PUCC:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Power Boost Couple is On, Detection is Manual, and PUCCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20

Auto Detect Power Boost

Sets the Power Boost value for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Couple Power Boost
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:PUCC:PWRB 0 EVM:ULIN:PROF:AUTO:PUCC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


Power Boost Couple

Determines whether or not all the PUCCH Slots will use the Common Power Boost value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:PWRBoost:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:PWRB:COUP ON

EVM:ULIN:PROF:USER1:PUCC:PWRB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Add PUCCH Slot

Adds a new PUCCH allocation pair. One of the allocations will be in the slot position specified, if available. The other will be in the slot immediately following if the parameter is even, or the slot immediately preceding if the parameter is odd. The new allocations will have their parameters set to default values. They are put into a collection of allocations in ascending order of slot position. The allocation at the even numbered slot gets the lower index. The SCPI commands that follow are used to set slot allocation parameters, such as RB. They all contain the mnemonic SLOT<m>, where <m> is an index into the collection of allocations. The index ranges from 0 to a maximum of 19. Do not confuse the allocation index with the slot position.

To avoid confusion, you should make PUCCH allocations in ascending order of even slot positions.

For example, suppose you sent the following commands in order (and no previous allocations were made):

EVM:ULIN:PROF:USER1:PUCC:ADD:SLOT 0

EVM:ULIN:PROF:USER1:PUCC:ADD:SLOT 8

EVM:ULIN:PROF:USER1:PUCC:ADD:SLOT 10

You now have six allocations. Allocation 0 is at slot position 0, allocation 1 is made automatically at slot position 1, allocations 2 and 3 are at slot positions 8 and 9, and allocations 4 and 5 at slot positions 10 and 11. The allocations are referenced as SLOT0, SLOT1, SLOT2, etc. in the commands that follow. For example, if you want to verify the slot position of the third allocation, send the following query:

EVM:ULIN:PROF:USER1:PUCC:SLOT2:POS?

This will return 8 for this example, and the following query will return “9”s:

EVM:ULIN:PROF:USER1:PUCC:SLOT3:POS?

Note that if you delete an allocation, its paired companion is deleted also. It is recommended that you only delete even indices. To continue the previous example, send the following command:

EVM:ULIN:PROF:USER1:PUCC:SLOT2:DEL

This removes the allocations at slot positions 8 and 9. The allocations at slot positions 10 and 11 are now referenced as SLOT2 and SLOT3, where before they were referenced as SLOT4 and SLOT5.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Slot

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:ADD:SLOT<integer>

Example

EVM:ULIN:PROF:USER1:PUCC:ADD:SLOT 0

Notes

The softkey for this parameter is an Immediate Action key. The value that is passed in by the SCPI command enables you to specify the slot position.

As PUCCH has subframes, adding a slot will add the slot specified, if available, and the second slot in the subframe.

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to add a Slot to a User and the slot is already allocated an error message will be generated.

Disabled once the number of Slots reaches to 20 (max).

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Delete PUCCH Slot

Deletes the currently selected slot allocation and its paired slot allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Slot

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DELete

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:DEL

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

Disabled when there is only one Slot.

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to delete a Slot that does not exist, an error message will be generated.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot First RB

Sets the First Resource Block for the selected PUCCH slot allocation. Note that you can only set the first RB on even numbered slot allocations. The RB for the paired odd allocations are automatically set according to the constraints set by the LTE standard.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, RB

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:RB <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:RB?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:RB 0

EVM:ULIN:PROF:USER1:PUCC:SLOT0:RB?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. Max value for n= 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to set the RB for an odd numbered slot, the command returns an error. However, odd slots may be queried.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Disabled when the slot is odd indexed.

Enabled when First RB Couple is OFF, PUCCH DMRS Params is Off, and PUCCH Active is ON.

Couplings

Max value dependent on Bandwidth.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Decoded Symbol Table

When Direction is Downlink, this table shows the decoded values of the physical layer channels: PBCH, PDCCH, PCFICH, and PDCCH. The level of decoding is determined by each channel decoding selection (See Decode Type for details.)

When Direction is Uplink, this table shows descrambled PUSCH data when PUSCH Decoding is set to Descrambled. The default bit order for this trace is MSB-first.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press NextWindow key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


Slot DMRS Group

Selects the DMRS Group for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,DMRS Group

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:GROup <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:GROup?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:DMRS:GRO 1

EVM:ULIN:PROF:USER1:PUCC:SLOT0:DMRS:GRO?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Params is OFF, DMRS Group Couple is OFF and PUCCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

29

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


DL Decode Info

DL Decode Info contains the decoded information from PBCH, PDCCH, PCFICH and PDSCH.

The upper section shows the status of the PBCH, PDCCH, PCFICH, and PDSCH decoders (On or Off).

The lower part of the table shows the decoded information for each frame. The data is color coded to match the color of the corresponding channel in the Frame Summary trace.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press NextWindow key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | A.06.00


Slot OS

Sets the Orthogonal Sequence index for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:OS INDex0 | INDex1 | INDex2

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:OS?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:OS IND0

EVM:ULIN:PROF:USER1:PUCC:SLOT0:OS?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when all the following conditions are met.

Either Format Couple is ON and Common Format is not Type 2, Type 2a, Type 2b or Format Couple is OFF and Slot Format of the same slot is not Type 2, Type 2a, Type 2b.

OS Couple is OFF.

and PUCCH Active is ON

Preset

IND0

State Saved

Saved in instrument state.

Range

Index 0 | Index1 | Index2

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Slot Format

Selects the PUCCH Format type to be used for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:FORMat T1 | T1A | T1B | T2 | T2A | T2B | T1S | T1AS | T1BS

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:FORMat?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:FORMAT T1

EVM:ULIN:PROF:USER1:PUCC:SLOT0:FORMAT?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Format Couple is OFF.

Preset

T1

State Saved

Saved in instrument state.

Range

Type 1 | Type 1a | Type 1b | Type 2 | Type 2a | Type 2b | Type 1 Short | Type 1a Short | Type 1b Short

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Type 1

Selects Type 1 for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 1a

Selects Type 1a for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 1b

Selects Type 1b for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2

Selects Type 2 for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2a

Selects Type 2a for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2b

Selects Type 2b for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot Power Boost

Sets the Power Boost value for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:PWRB 0

EVM:ULIN:PROF:USER1:PUCC:SLOT0:PWRB?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Power Boost Couple is OFF and PUCCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20


Symbol Timing Adjust

Sets the demodulator to equalize the signal (i.e., whether or not to compensate for measured channel frequency response).

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:SYMBol:TIMing:ADJust MAX | MIN | STARt | END | CENTer | FFTSize [:SENSe]:EVM:SYMBol:TIMing:ADJust?
Example | EVM:SYMB:TIM:ADJ MAX EVM:SYMB:TIM:ADJ?
Preset | MAX
State Saved | Saved in instrument state.
Range | Max of EVM Win Start/End|Min of EVM Win Start/End|EVM Window Start|EVM Window End|EVM Window Center|%FFT Size
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


UE RS Weights

To exit, press

For more about Help, press

UE-RS Weights

This table shows the channel response for each subcarrier that is assigned to carry UE-specific reference signal.

See Data for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press Next Window key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTETDD
Initial S/W Revision | A.06.00


IQ Ref

IQ Ref is the reference (ideal) IQ values of the subcarriers. There is one complex value for each subcarrier for each symbol in the burst.

Normally this trace data is displayed as a constellation. The constellation shows both data and pilot subcarrier symbols, the pilots and data values are shown in different colors.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


ACP

This displays a selection of the ACP result traces. For more information, see Trace/Detector, Data, ACP.

Key Path | Trace/Detector, Data, ACP
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


OBW

This displays a selection of the OBW result traces. For more information, see Analyzer Setup Functions, Trace/Detector, Data, OBW.

Key Path | Trace/Detector, Data, OBW
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Register

This displays a selection of the Data Registers. For more information, see Analyzer Setup Functions, Trace/Detector, Data, Register.

Key Path | Trace/Detector, Data, Register
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


No Data

A blank display is shown. For more information, see Analyzer Setup Functions, Trace/Detector, Data, No Data

Key Path | Trace/Detector, Data, No Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


QPSK

Selects QPSK for the Modulation Type for all the Allocations when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


64QAM

Selects 64QAM for the Modulation Type for all the Allocations when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


16QAM

Selects 16QAM for the Modulation Type of the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include Non Allocation

Includes inactive signals in the results.

Please refer to Include Non Allocation for more details.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD


Delete User

Deletes the current selected User.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, User
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:DELete
Example | EVM:ULIN:PROF:USER1:DEL
Notes | Once a User is deleted, subsequent Users will be renumbered to keep User numbering sequential
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code (n) values is determined by the number of Users the user has configured. If the user attempts to remotely delete a sub op code that is out of range, this will result in an error message. Disabled when there is only one User.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


64QAM

Selects 64QAM for the Modulation Type of the selected PUSCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


CF Step

Controls the amount the center frequency changes if it is the active function and the user presses the Up or Down arrow key. See CF Step for more information.

Key Path

 FREQ Channel


Downlink Allocation Parameters

Sets downlink allocation parameters.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping


PDSCH Common Power Boost

See Edit User Mapping (Downlink)

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping


RS PRS

To exit, press

For more about Help, press

RS-PRS

Sets the RS-PRS.

· 3GPP – The demodulator will expect the RS pseudorandom sequence to follow the formula given in the LTE standard in Section 6.10.1.1 of 3GPP TS 36.211.

· CUSTom – The demodulator will autodetect the RS sequence (including non-standard sequences). Since the RS points can only be in certain positions, the demodulator will assume that the point closest to the measured point is the desired reference signal point and will calculate the EVM and other metrics using the assumed reference signal constellation point.

RS-PRS specifies whether or not the demodulator should expect the reference signal sequence to adhere to the standard.

When Sync Type is set to RS, autodetecting of a Custom RS-PRS is not supported since the demodulator needs to know the RS-PRS to be able to synchronize the signal using RS.

When RS-PRS is set to Custom and any of the antenna port signals are phase delayed by more than 45 degrees, the demodulator will autodetect a different RS-PRS. This will cause equalization to be incorrect and demodulation will fail. To ensure correct demodulation of signals containing an antenna port transmission with a phase rotation of more than 45 degrees, set RS-PRS to 3GPP to enable RS-PRS to be determined by Cell ID according to the standard.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:RSPRs GPP|CUSTom [:SENSe]:EVM:DLINk:SYNC:RSPRs?
Example | EVM:DLIN:SYNC:RSPR CUSTom EVM:DLIN:SYNC:RSPR?
Dependencies | When Sync Type for Downlink is set to RS, the Custom selection is disabled and the softkey is grayed out.
Preset | GPP
State Saved | Saved in instrument state.
Range | 3GPP|Custom
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Tx Antenna

Displays a menu of C-RS Ports parameters.

Key Path | Meas Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


1 Port

Selects one C-RS Port.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


2 Ports

Selects two C-RS Ports.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


4 Ports

Selects four C-RS Ports.

Key Path | Meas Setup, Sync/Format Setup, TX Antenna, Num of C-RS Ports
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.13.00


Antenna Detect Threshold

Sets the Antenna Detection Threshold.

Antenna Detection Threshold sets the threshold for transmit antenna port signal detection. The average RS power from a Tx antenna port has to be above the Antenna Detection Threshold to be detected by the demodulator. The threshold is specified relative to the average RS subcarrier power level of the reference antenna path selected.

For example, a combination of the transmissions from Ports 0–3 are being received, Antenna Detection Threshold is set to –10 dB, Reference Tx Antenna Port is set to Port 1. The demodulator will set the detection threshold 10 dB below the average RS power level of the reference antenna path (Tx1). Any other antenna port transmission paths with an average RS power level that is at or below this threshold will not be detected nor included in demodulation results. However, any undetected transmissions will affect EVM since they will not be equalized and will act as noise.

Include Inactive Antenna Paths can be used to show information about all Tx paths on the MIMO trace.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna,
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:ANTenna:DETect:THReshold <rel_ampl> [:SENSe]:EVM:DLINk:SYNC:ANTenna:DETect:THReshold?
Example | EVM:DLIN:SYNC:ANT:DET:THR –10 EVM:DLIN:SYNC:ANT:DET:THR?
Dependencies | This parameter is disabled when Number of C-RS Ports is One.
Preset | –10
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Despread IQ Orthogonal Sequence Index

Determines the state of Despread IQ Orthogonal Sequence Index.

When set to OFF, displays the PHICH constellation points as received. These points are the summation of all weighted PHICH sequences within the same PHICH group.

When set to ON, the traces to show PHICH constellation points after despreading. Despreading arbitrarily remaps the demodulated values of individual PHICH sequences onto the I and Q values of the subcarriers containing those sequences.

EVM measurements are always calculated from PHICH IQ points before despreading.

Each PHICH can take on values in the set {{–1, 0, 1}} which is translated as {{NACK, Inactive, ACK}}.

PHICH mapping for Normal CP Length
Subcarrier in a PHICH group | Re{{Subcarrier x}} value | Imag{{Subcarrier x}} value
Subcarrier 0 | PHICH0 | PHICH4
Subcarrier 1 | PHICH1 | PHICH5
Subcarrier 2 | PHICH2 | PHICH6
Subcarrier 3 | PHICH3 | PHICH7

PHICH mapping for Extended CP Length
Subcarrier in a PHICH group | Re{{Subcarrier x}} value | Imag{{Subcarrier x}} value
Subcarrier 0 | PHICH0 | PHICH2
Subcarrier 1 | PHICH1 | PHICH3

Each PHICH subcarrier IQ point represents the values for the two PHICHs determined by the tables above. The image below provides a quick reference to the actual PHICH values for each constellation point in the form (I,Q).

For example, the Subcarrier 1 IQ point in a PHICH group is at (1,0). For a signal with Normal PHICH duration, Subcarrier 1 contains the values for PHICH1 and PHICH5; therefore, PHICH1=Nack and PHICH5=Off.

The PHICH sequence values are mapped to the hex digits in the following order for each PHICH group:

· For Extended CP, the order is PHICH index {{0, 2, 1, 3}}

When the Symbol Table format is shown in binary, the same mapping order and values are used, but the even-indexed hex digits are truncated to two bits.

The actual ACK/NACK/Inactive information contained in PHICH can also be viewed in the DL Decode Info table.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:DESPread OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PHICh:DESPread?
Example | EVM:DLIN:PROF:PHIC:DESP OFF EVM:DLIN:PROF:PHIC:DESP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Include PDSCH

Determines whether or not the PDSCH is included in the results.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Couplings | This parameter provides the Include/Exclude status of the currently selected User, therefore the SCPI commands associated with this parameter will change as the User is changed. When Detection is Auto; when selected User is QPSK, refer to Include QPSK when selected User is 16QAM, refer to Include 16QAM when selected User is 64QAM, refer to Include 64QAM When Detection is Manual, refer to Include PDSCH
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Modified at S/W Revision | A.03.00


PUSCH Sync Slot

Sets the Sync Slot for all PUSCH Slots when Detection is Manual.

Sync Slot specifies the index of the slot to use for initial synchronization when PUSCH is selected as the Sync Type. The demodulator searches for the slot with the characteristics specified in Per-slot Parameters and the slot that matches the Per-slot Parameters with the highest correlation will be assigned the slot number given in the Sync Slot parameter.

When Sync Slot is set to Auto, the demod algorithm may automatically determine the best time slot to synchronize to. This approach simplifies parameter entry and provides easier setup. However, the complexity of the algorithm makes it rather slow and prone to errors in the presence of noise.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot:<integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SSLot:AUTO?

Example

EVM:ULIN:PROF:USER1:PUSC:SSL 1

EVM:ULIN:PROF:USER1:PUSC:SSL?

EVM:ULIN:PROF:USER1:PUSC:SSL:AUTO 1

EVM:ULIN:PROF:USER1:PUSC:SSL:AUTO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

PUSCH Sync Slot is enabled when PUSCH Active is ON, Detection is Manual and PUSCH Sync Slot Auto is OFF.

PUSCH Sync Slot Auto is enabled when PUSCH Active is ON and Detection is Manual

Preset

0

ON

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect PUSCH Sync Slot

Sets the Sync Slot for all PUSCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot?

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO OFF|ON|0|1

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO?

Example

EVM:ULIN:PROF:AUTO:PUSC:SSL 1

EVM:ULIN:PROF:AUTO:PUSC:SSL?

EVM:ULIN:PROF:AUTO:PUSC:SSL:AUTO 1

EVM:ULIN:PROF:AUTO:PUSC:SSL:AUTO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

Auto Detect PUSCH Sync Slot is enabled when Auto Detect PUSCH Active is ON, Detection is Auto and Auto Detect PUSCH Sync Slot Auto is OFF.

Auto Detect PUSCH Sync Slot Auto is enabled when Auto Detect PUSCH Active is ON and Detection is Auto.

Preset

0

ON

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


DMRS Params

Determines if all DMRS parameters are common to all Slots or if they are to be defined on a per Slot basis when Detection is Manual.

Enabling this parameter causes DMRS Group, DMRS Seq, and DMRS Cyclic Shift to be set automatically using nDMRS(1), nDMRS(2) and ΔSS.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Params

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PARams?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:PAR OFF

EVM:ULIN:PROF:USER1:PUSC:DMRS:PAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

When this parameter is on, n DMRS (1), n DMRS (2) and Δ SS are enabled and DMRS Group (u), DMRS Seq (v) and DMRS Cyclic Shift are disabled.

When this parameter is off, n DMRS (1), n DMRS (2) and Δ SS are disabled and DMRS Group (u), DMRS Seq (v) and DMRS Cyclic Shift are enabled.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect DMRS Params

Determines if all DMRS parameters to be used are common to all Slots or if they are to be defined on a per Slot basis when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Params

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams OFF|ON|0|1

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams?

Example

EVM:ULIN:PROF:AUTO:PUSC:DMRS:PAR OFF

EVM:ULIN:PROF:AUTO:PUSC:DMRS:PAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

When this parameter is on n DMRS (1), n DMRS (2) and Δ SS are enabled and DMRS Group (u), DMRS Seq (v) and DMRS Cyclic Shift are disabled.

When this parameter is off, n DMRS (1), n DMRS (2) and Δ SS are disabled and DMRS Group (u), DMRS Seq (v) and DMRS Cyclic Shift are enabled.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


n DMRS 2

To exit, press

For more about Help, press

n DMRS (2)

Sets the value of nDMRS(2) used by the selected user mapping when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, n DMRS (2)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:TWO <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:TWO?
Example | EVM:ULIN:PROF:USER1:PUSC:DMRS:TWO 1 EVM:ULIN:PROF:USER1:PUSC:DMRS:TWO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is On, and PUSCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 10
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00

Auto Detect n DMRS (2)

Sets the value of nDMRS(2) used by the selected user mapping when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, n DMRS (2)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO?

Example

EVM:ULIN:PROF:AUTO:PUSC:DMRS:TWO 1

EVM:ULIN:PROF:AUTO:PUSC:DMRS:TWO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Auto and Auto Detect DMRS Params is On, and Auto Detect PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

10

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


ΔSS Delta SS

To exit, press

For more about Help, press

ΔSS (Delta SS)

Sets the value of Delta SS used by the selected user mapping when Detection is Manual.

Key Path

Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, ΔSS

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DSS <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DSS?

Example

EVM:ULIN:PROF:USER1:PUSC:DSS 1

EVM:ULIN:PROF:USER1:PUSC:DSS?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is On, and PUSCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

29

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect ΔSS (Delta SS)

Sets the value of Delta SS used by the selected user mapping when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, ΔSS
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DSS <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DSS?
Example | EVM:ULIN:PROF:AUTO:PUSC:DSS 1 EVM:ULIN:PROF:AUTO:PUSC:DSS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Auto, Auto Detect DMRS Params is On, and Auto Detect PUSCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 29
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


DMRS Power Boost

Sets the DMRS Power Boost value for all the PUSCH Slots when DMRS Power Boost Couple is On and Detection is Manual.

All channel and signal powers are relative to the power of the channel/signal chosen for synchronization.

For example, when PUSCH DMRS is chosen for synchronization, setting PUSCH DMRS Power = 2 dB and PUSCH Power = 0.1 dB means that the demodulator will expect PUSCH average power level to be 1.9 dB below the average DMRS power level.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple DMRS Power

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:PWRB 0

EVM:ULIN:PROF:USER1:PUSC:DMRS:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Power Boost Couple is ON, and PUSCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Modified at S/W Revision

A.04.20

Auto Detect DMRS Power Boost

Sets the DMRS Power Boost value for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple DMRS Power
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:PUSC:DMRS:PWRB 0 EVM:ULIN:PROF:AUTO:PUSC:DMRS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUSCH Active is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00
Modified at S/W Revision | A.04.20


DMRS Power Boost Couple

Determines whether or not all the PUSCH Slots will use the Common DMRS Power Boost value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple DMRS Power

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:DMRS:PWRBoost:COUPle

Example

EVM:ULIN:PROF:USER1:PUSC:DMRS:PWRB:COUP ON

EVM:ULIN:PROF:USER1:PUSC:DMRS:PWRB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and PUSCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Move Down

Moves the currently selected Slot down .

See also Slot Position query

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Slot
Mode | LTE, LTETDD
Dependencies | Disabled when there are no Slots defined or if the slot is at Slot0.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Move Up

Moves the currently selected Slot up.

See also Slot Position query

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Slot
Mode | LTE, LTETDD
Dependencies | Disabled when there are no Slots defined or if the slot is at Slot19.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot DMRS Power Boost

Sets the DMRS Power Boost value for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, DMRS Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:DMRS:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:PWRB 0

EVM:ULIN:PROF:USER1:PUSC:SLOT0:DMRS:PWRB?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Power Boost Couple is OFF and PUSCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Modified at S/W Revision

A.04.20


PUCCH Sync Slot

Sets the Sync Slot for all PUCCH Slots when Detection is Manual.

Sync Slot specifies the index of the slot to use for initial synchronization. The demodulator searches for the slot with the characteristics specified in Per-slot Parameters and the slot that matches the Per-slot Parameters with the highest correlation will be assigned the slot number given in the Sync Slot parameter.

When Sync Slot is set to Auto, the demod algorithm may automatically determine the best time slot to synchronies to. This approach simplifies parameter entry and provides easier setup. However, the complexity of the algorithm makes it rather slow and prone to errors in the presence of noise.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot:AUTO OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SSLot:AUTO?

Example

EVM:ULIN:PROF:USER1:PUCC:SSL 1

EVM:ULIN:PROF:USER1:PUCC:SSL?

EVM:ULIN:PROF:USER1:PUCC:SSL:AUTO 1

EVM:ULIN:PROF:USER1:PUCC:SSL:AUTO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

PUCCH Sync Slot is enabled when Detection is Manual, PUCCH Active is ON, and PUCCH Sync Slot Auto is OFF.

PUCCH Sync Slot Auto is enabled when Detection is Manual and PUCCH Active is ON.

Preset

0

ON

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect PUCCH Sync Slot

Sets the Sync Slot for all PUCCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot?

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO OFF|ON|0|1

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO?

Example

EVM:ULIN:PROF:AUTO:PUCC:SSL 1

EVM:ULIN:PROF:AUTO:PUCC:SSL?

EVM:ULIN:PROF:AUTO:PUCC:SSL:AUTO 1

EVM:ULIN:PROF:AUTO:PUCC:SSL:AUTO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See section 3.11.8.5.22 RB Parameter Manager (Uplink) for more details.

Dependencies

Auto Detect PUCCH Sync Slot is enabled when Detection is Auto, Auto Detect PUCCH Active is ON, and Auto Detect PUCCH Sync Slot Auto is OFF.

Auto Detect PUCCH Sync Slot Auto is enabled when Detection is Auto and Auto Detect PUCCH Active is ON, and Auto-detect Format/nPUCCH(1) is Man.

Preset

0

OFF

State Saved

Saved in instrument state.

Min

0

Max

19

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.10.00


Common Cyclic Shift

Sets the Cyclic Shift for all the PUCCH Slots when Cyclic Shift Couple is On and Auto Detect is Off.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Cyclic Shift

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:CSHift <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:CSHift?

Example

EVM:ULIN:PROF:USER1:PUCC:CSH 1

EVM:ULIN:PROF:USER1:PUCC:CSH

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Cyclic Shift Couple is ON, DMRS Params is OFF, and PUCCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

11

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Auto Detect Cyclic Shift

Sets the Cyclic Shift for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Cyclic Shift
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:CSHift <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:CSHift?
Example | EVM:ULIN:PROF:AUTO:PUCC:CSH 1 EVM:ULIN:PROF:AUTO:PUCC:CSH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details. Enabled when Detection is Auto, Auto Detect DMRS Params is OFF and Auto Detect PUCCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 11
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Cyclic Shift Couple

Determines whether or not all the PUCCH Slots will use the Common Cyclic Shift value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Cyclic Shift

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:CSHift:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:CSHift:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:CSH:COUP ON

EVM:ULIN:PROF:USER1:PUCC:CSH:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, DMRS Params is OFF, and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Index0

Selects Index0 for the OS for all the PUCCH Slots when OS Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Index2

Selects Index2 for the OS for all the PUCCH Slots when OS Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Common DMRS Power Boost

Sets the DMRS Power Boost value for all the PUCCH Slots when DMRS Power Boost Couple is On and Detection is Manual.

This value sets the power level for the PUCCH demodulation reference signal (DMRS) of the selected subframe. PUCCH Power is set relative to the 0 dB point determined by this parameter.

For example, setting DMRS Power = 2 dB and PUCCH Power = 0.1 dB means that the demodulator will expect PUCCH average power level to be 1.9 dB below the average DMRS power level.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Couple DMRS Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUCC:PWRB 0

EVM:ULIN:PROF:USER1:PUCC:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when DMRS Power Boost Couple is On, Detection is Manual, and PUCCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Modified at S/W Revision

A.04.20

Auto Detect DMRS Power Boost

Sets the DMRS Power Boost value for all the PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Couple DMRS Power Boost
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:PUCC:PWRB 0 EVM:ULIN:PROF:AUTO:PUCC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


DMRS Power Boost Couple

Determines whether or not all the PUCCH Slots will use the Common DMRS Power Boost value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PWRBoost:COUPle?

Example

EVM:ULIN:PROF:USER1:PUCC:DMRS:PWRB:COUP ON

EVM:ULIN:PROF:USER1:PUCC:DMRS:PWRB:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Move Down

Moves the currently selected Slot down.

See also Slot Position query.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Slot
Mode | LTE, LTETDD
Dependencies | Disabled when there are no Slots defined or if the slot is at Slot0.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Move Up

Moves the currently selected Slot up.

See also Slot Position query

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Slot
Mode | LTE, LTETDD
Dependencies | Disabled when there are no Slots defined or if the slot is at Slot19.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot Cyclic Shift

Sets the Cyclic Shift for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Cyclic Shift

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:CSHift <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:CSHift?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:CSH 1

EVM:ULIN:PROF:USER1:PUCC:SLOT0:CSH?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Cyclic Shift Couple is OFF, PUCCh DMRS Params is OFF and PUCCH Active is ON

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

11

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Index0

Selects Index0 for the OS for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Index1

Selects Index1 for the OS for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Index2

Selects Index2 for the OS for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot DMRS Power Boost

Sets the DMRS Power Boost value for the selected PUCCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Power Boost

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:DMRS:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUCC:SLOT0:DMRS:PWRB 0

EVM:ULIN:PROF:USER1:PUCC:SLOT0:DMRS:PWRB?

Notes

The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUCCH Slot command for an explanation of the difference.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Power Boost Couple is OFF and PUCCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20


Moving Average Filter

Sets the value and state of the Moving Avg Filter.

Moving Avg Filter specifies whether or not to perform a moving average (frequency smoothing) on the reference signals during equalization, as well as the number of RS subcarriers to use in each average.

When Equalizer Training is set to RS, a value of 5 RS means the value of an RS subcarrier is calculated as the average of the value of that subcarrier and the values of the next two and previous two RS subcarriers in frequency.

When Equalizer Training is set to RS+Data, data subcarriers (PDSCH) in between the RS subcarriers are included in the average. For example, a setting of 3 RS means that the value of an RS subcarrier will be taken as the average of the next and previous RS subcarrier in frequency and all data subcarriers that are in between the next and previous RS subcarriers.

For RS subcarrier locations that do not have enough RS subcarriers to one side or the other (those near the edge of the frequency spectrum), the average is taken over available reference signal subcarriers.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EQUalizer:TRAining:MAFilter:LENGth <integer> [:SENSe]:EVM:EQUalizer:TRAining:MAFilter:LENGth? [:SENSe]:EVM:EQUalizer:TRAining:MAFilter OFF|ON|0|1 [:SENSe]:EVM:EQUalizer:TRAining:MAFilter?
Example | EVM:EQU:TRA:MAF:LENG 19 EVM:EQU:TRA:MAF:LENG? EVM:EQU:TRA:MAF ON EVM:EQU:TRA:MAF?
Notes | This parameter will always clip to an odd number. Available when Direction is Downlink.
Preset | 19 ON
State Saved | Saved in instrument state.
Min | 1
Max | 399
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Max of EVM Window Start End

To exit, press

For more about Help, press

Max of EVM Window Start/End

Selects Max of EVM Window Start/End for Symbol Timing Adjust . When Max of EVM Window Start / End selected, the EVM for each subcarrier comes from the data set determined in the following manner: For each OFDM symbol, two FFTs are taken to determine the values of the subcarriers. The first FFT is taken starting at the beginning of the EVM Window. The second is taken starting at the end of the EVM Window. Two sets of EVMs are calculated for the subcarriers, one from each FFT. Then an RMS average is taken over each set. The set with the highest RMS average EVM is then chosen as the set to use in EVM and demodulation results.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Min of EVM in Start End

To exit, press

For more about Help, press

Min of EVM in Start/End

Selects Min of EVM Window Start/End for Symbol Timing Adjust. When Min of EVM Window Start / End is selected, the EVM for each subcarrier comes from the data set determined in the following manner: For each OFDM symbol, two FFTs are taken to determine the values of the subcarriers. The first FFT is taken starting at the beginning of the EVM Window. The second is taken starting at the end of the EVM Window. Two sets of EVMs are calculated for the subcarriers, one from each FFT. Then an RMS average is taken over each set. The set with the highest RMS average EVM is then chosen as the set to use in EVM and demodulation results.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


EVM Window Start

Selects EVM Window Start for Symbol Timing Adjust .

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


EVM Window End

Selects EVM Window Stop for Symbol Timing Adjust.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


EVM Window Center

Selects EVM Window Center for Symbol Timing Adjust.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


FFT Size

To exit, press

For more about Help, press

% FFT Size

Selects %FFT Size for Symbol Timing Adjust which enables you to enter the value. When % of FFT Size is selected, the symbol FFT used for EVM and demodulation results begins at the specified location. A maximum value of 0% begins the FFT at the end of the CP (beginning of the Symbol). The minimum value of –7.125% (or –25% for extended CP Length) begins the FFT at the beginning of the cyclic prefix. Setting the value to 0% will provide the maximum amount of time for all the paths in a multipath environment to arrive at the receiver before the symbol FFT is taken.

Key Path | Meas Setup, Advanced, Symbol Timing Adjust
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:SYMBol:TIMing:ADJust:USER <percent> [:SENSe]:EVM:SYMBol:TIMing:ADJust:USER?
Example | EVM:SYMB:TIM:ADJ:USER –3.125 EVM:SYMB:TIM:ADJ:USER?
Preset | –3.125 %
State Saved | Saved in instrument state.
Min | –25 %
Max | 0 %
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


EVM Window Length

Selects the EVM Window Length.

EVM Window Length specifies the length of the window used for EVM calculations. The EVM window is centered in the cyclic prefix.

A value of 3GPP will set EVM Window Length according to the LTE standard for EVM measurements. A Custom EVM window length can also be specified in the range of 1–512 samples. A value of 512 samples corresponds to the entire CP length for Extended CP on a 20 MHz signal.

The standard states that the EVM for an LTE signal's subcarriers should be taken from the higher of the two EVM RMS averages calculated from the FFTs taken from the start and from the end of the EVM window. For example, an EVM Window Length of 3 samples means that two FFTs will be taken, one on either sample adjacent to the center sample of the CP. The EVMs for the subcarriers will come from the FFT with the higher EVM RMS average. However, the location of the symbol FFT used for EVM calculations can be set specifically using the Symbol Timing Adjust parameter.

A value of 1 sample will cause the EVM to be measured from an FFT taken from the center of the cyclic prefix, since any other FFTs will just be taken over the same sample points.

EVM Window Length does not apply when Symbol Timing Adjust is set to % of FFT Size or EVM Window Center since these settings cause only one FFT to be taken starting from the specified location within the cyclic prefix regardless of the EVM Window Length setting.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:WINDow:LENGth GPP|CUSTom [:SENSe]:EVM:WINDow:LENGth?
Example | EVM:WIND:LENG GPP EVM:WIND:LENG?
Preset | GPP
State Saved | Saved in instrument state.
Range | RS|None
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


3GPP

Selects 3GPP for EVM Window Length.

Key Path | Meas Setup, Advanced, EVM Window Length
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Custom

Selects Custom for EVM Window Length, which enables you to enter the value. The value used is EVM Window Length Custom.

Key Path | Meas Setup, Advanced, EVM Window Length
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Power Boost Normalize

Determines if Power Boost Normalize is used.

When Power Boost Normalize is enabled, results displayed on IQ traces will be normalized by the power level (set for each channel in the LTE Allocation Editor) or power boost (in Downlink Control Channel Properties) settings of the corresponding channels so that each channel's average power is 0 dB.

Key Path | Meas Setup, Advanced, Result Format
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:POWer:BOOSt:NORMalize OFF|ON|0|1 [:SENSe]:EVM:POWer:BOOSt:NORMalize?
Example | EVM:POW:BOOS:NORM OFF EVM:POW:BOOS:NORM?
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


IQ Meas

IQ Meas is the measured IQ symbol values of the subcarriers. There is one complex value for each subcarrier for each symbol in the burst.

Normally this trace data is displayed as a constellation. The constellation display shows both data and pilot subcarriers, the pilots and data values are shown in different colors.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


IQ Meas Time

IQ Meas and IQ Ref traces show signal levels as a function of subcarriers or samples/subcarriers. Signals levels on different OFDM symbols are shown as different points on the same vertical line corresponding to a subcarrier or subcarrier/sample. There is also value in showing these traces as a function of symbols on the X-axis. For each symbol, different subcarriers or samples will be shown as different points on the same vertical line.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Demod Err Error

To exit, press

For more about Help, press

Demod Err (Error)

Displays the Trace Data Demod Error choices that show general demodulation results.

Key Path | Trace/Detector, Data
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PDCCH

Displays a menu that enables the configuration of PDCCH parameters.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


PHICH

Displays a menu that enables configuration of PHICH parameters.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


EVM Window Length Custom

Sets the EVM Window Length. This key is avaiable only when EVM Window Length is set to Custom

Key Path | Meas Setup, Advanced, EVM Window Length, Custom
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:WINDow:LENGth:CUSTom <int> [:SENSe]:EVM:WINDow:LENGth:CUSTom?
Example | EVM:WIND:LENG:CUST 1 EVM:WIND:LENG:CUST?
Preset | 32
State Saved | Saved in instrument state.
Min | 1
Max | The max value differs depending on the Sync Type (Uplink) and BW the user selected. When Sync Type (Uplink) is set to PRACH; 1.4 MHz -> 1314 3 MHz -> 2628 5 MHz -> 5256 10 MHz -> 10512 15 MHz -> 15768 20 MHz -> 21024 When Sync Type (Uplink) is set to other than PRACH; 1.4 MHz -> 32 3 MHz -> 64 5 MHz -> 128 10 MHz -> 256 15 MHz -> 384 20 MHz -> 512
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.06.00


Detected Allocations

Detected Allocations displays the RB allocations detected by the measurement if “Auto Detect” is on, or the user-configured RB allocations if “Auto Detect” is off.

See Data for the corresponding SCPI command.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | A.02.00
Modified at S/W Revision | A.03.00


IQ Freq Meas

IQ Freq Meas displays the measured IQ values (measured at the output of the FFT) of the subcarriers for each OFDM symbol point. This trace is identical to IQ Meas in downlink mode since IQ Meas also displays measured IQ values at the output of FFT. In uplink mode, while IQ Meas displays PUSCH values after despreading (IFFT), IQ Freq Meas continues to display PUSCH IQ values at the output of the FFT, which resembles a collection of random points concentrated around the origin. See Data for the corresponding SCPI command.

To view SC-FDMA (uplink PUSCH) signals in the time domain, use IQ Meas.

The data in IQ Freq Meas, which comes from the Time trace data as that data is passed through the demodulator, is a 2x2 matrix with frequency along one dimension and time along the other. In addition, each one of the points in the matrix is a complex value; therefore there are 4 total dimensions. The choice of trace format determines which two dimensions will be on the x-y plane, and which dimensions will be overlapped, averaged, or ignored. The relevant trace formats and their corresponding view of the data are described below.

Constellation, IQ - The I-Q plane is mapped to the x-y plane and each point contains both a subcarrier and a symbol-time reference. In other words, each point plotted on the complex plane came from a symbol transmitted on a specific subcarrier at a certain time.

LogMag, LinMag, Real, Imag, Wrapped Phase, Unwrapped Phase - Subcarriers are plotted along the x-axis. All the symbols that a subcarrier transmits have been plotted above the corresponding subcarrier tick on the x-axis, in the specified format (whether it be dB magnitude or the real value of the symbol point, etc.).

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | A.02.00
Modified at S/W Revision | A.03.00


IQ Freq Ref

IQ Freq Ref displays the reference (demodulated) IQ values of the subcarriers for each OFDM symbol point at the output of the FFT. This trace is identical to IQ Ref in downlink mode. In uplink mode, this trace always displays OFDM reference IQ points (unlike IQ Ref, which displays reference PUSCH SC-FDMA IQ points after despreading (IFFT)). See Data for the corresponding SCPI command.

To view SC-FDMA (uplink PUSCH) signals in the time domain, use IQ Meas.

Key Path | Trace/Detector, Data, Demod
Mode | LTE, LTETDD
Initial S/W Revision | A.02.00
Modified at S/W Revision | A.03.00


16QAM

Selects 16QAM for the Modulation Type for all the PUSCH Slots when Mod Type Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Couple Mod Type
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Index1

Selects Index1 for the OS for all the PUCCH Slots when OS Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, OS
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


P SS S SS Antenna Port

To exit, press

For more about Help, press

P-SS/S-SS Antenna Port

Selects the Antenna Port that is transmitting P-SS/S-SS when the Number of C-RS Ports is set to 2 Antennas or 4 Antennas.

When All Ports is selected, the Power Boost value for P-SS and S-SS entered in Downlink Control Channel Properties is assumed to be split equally among the transmit antennas.

For example, when P-SS Power Boost = 0.6 dB and P-SS/S-SS Antenna Port is set to All Ports for a four antenna port signal, the demodulator will expect P-SS power on each antenna port to be 0.6 dB – 6.02 dB = –5.38 dB.

Otherwise, when Port 0, Port 1, Port 2, or Port 3 is selected, the entire power specified by the P-SS and S-SS Power Boost parameter is assumed to be transmitted on the selected antenna port.

· PORT0 – Port 0

· PORT1 – Port 1

· PORT2 – Port 2

· PORT3 – Port 3

· APORts – All Ports

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:SS:ANTenna:PORT P0|P1|P2|P3|APORts [:SENSe]:EVM:DLINk:SYNC:SS:ANTenna:PORT?
Example | EVM:DLIN:SYNC:SS:ANT:PORT P0 EVM:DLIN:SYNC:SS:ANT:PORT?
Dependencies | Disabled when Number of C-RS Ports is One.
Preset | P0
State Saved | Saved in instrument state.
Range | Port 0|Port 1|Port 2|Port 3|All Ports
Initial S/W Revision | A.03.00


Port 0

Selects Port 0.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Port 1

Selects Port 1.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Port 2

Selects Port 2.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTE, LTETDD
Dependencies | Disabled when Number of C-RS Ports is Two.
Initial S/W Revision | A.03.00


Port 3

Selects Port 3.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTE, LTETDD
Dependencies | Disabled when Number of C-RS Ports is Two.
Initial S/W Revision | A.03.00


All Ports

Selects All Ports.

Key Path | Meas Setup, Sync/Format Setup, Tx Antenna, P-SS/S-SS Ant
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


MIMO Decoding

Determines the MIMO decoding method.

· NONE – No decoding

· GPPMimo – Selects 3GPP MIMO decoding

MIMO Decoding determines how much of the transmit chain is decoded by the demodulator. The selection of this parameter directly affects what values are shown on the IQ Meas trace and all other traces that depend on the IQ Meas data (error vector traces).

MIMO Decoding applies to multi-antenna signals only.

3GPP MIMO Decoding

When 3GPP MIMO Decoding is selected, the data points shown on the IQ Meas trace are equivalent to the data points before precoding was applied in the transmit chain. In other words, the demodulator will undo MIMO precoding and show the results on IQ Meas. Although the data points are mapped onto "subcarriers" when being shown on the layer traces, the data points do not have a one-to-one correspondence to the subcarrier that they are mapped onto. For instance, when there is a frequency null that affects a subcarrier, there will be several (depending on the precoding) data points in IQ Meas that are affected. Another way of looking at this is that each subcarrier contains information from multiple data points after precoding is performed (this does not apply to RS, P-SS, and S-SS which do not undergo precoding).

For channels that undergo transmit diversity, the demodulator will undo transmit diversity precoding, undo codeword-to-layer mapping, and show the resulting codeword data points in their respective resource elements, copied on all layer traces. That is, constellation points on layer traces for transmit diversity-precoded channels will be the same for all layer traces.

When a signal uses Tx Diversity, the amount of data transmitted is not increased, but the reliability of the signal is increased by transmitting multiple copies of the data.

In two Tx Antenna mode, each antenna port transmission carries enough information to determine all the data.

In four Tx Antenna mode, each antenna port transmission only carries enough information to determine half the data. Any data that cannot be determined from the detected antenna ports will be considered part of Non-Alloc signals and shown as blanks on the Symbol Table (unless the Non-Alloc parameter is selected; then the data will be shown as gray zeros).

For channels that undergo spatial multiplexing, the demodulator will only undo Spatial Multiplexing precoding and show the layer data points in their respective resource elements on the appropriate layer traces.

For precoded channels, subcarrier points on the layer traces do not have a one-to-one correspondence to on-air subcarriers. Rather, each subcarrier point is actually the demodulated value of a codeword data point that was present prior to the codeword-to-layer mapping at the transmitter.

For LTE signals that contain more than one layer, the P-SS and S-SS subcarriers from the P-SS/S-SS Antenna Port are copied to all layer traces. RS subcarriers from all Tx antenna ports are copied to their respective subcarrier/symbol locations in all layer traces.

No Decoding

When No Decoding is selected, no decoding or cross-channel equalization will be performed on the measured IQ data. This means that, for LTE signals that have been precoded (multi-antenna signals), subcarrier points shown on measured IQ traces (IQ Meas and IQ MEas Time) will actually be an addition of multiple modulation points, resulting in non-standard constellations.

For example, in a two antenna port signal, there will be subcarrier points that are an addition of two QPSK points. The resulting diagram will be a 9QAM constellation. These are effectively the points that were transmitted on the OFDM subcarriers.

Reference antenna path equalization will still be performed when Equalizer Training is enabled (set to RS or RS+Data).

The No Decoding selection is useful for the case that you have four antenna signals, and you want to isolate channel effects from transmit chain effects (filters, mixers, etc.). You could connect each transmit port directly to your measurement instrument with identical cables. That way, any observed anomalies will come primarily from the RF transmit chain.

When No Decoding is selected, EVM results will not be relevant since the ideal symbol points (shown on the IQ Ref and IQ Ref Time), which are used to compute EVM, will still be standard constellation points and hence may not match the non-standard constellation points of IQ Meas arising due to No Decoding.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:SYNC:MIMO:DECoding NONE|GPPMimo [:SENSe]:EVM:DLINk:SYNC:MIMO:DECoding?
Example | EVM:DLIN:SYNC:MIMO:DEC NONE EVM:DLIN:SYNC:MIMO:DEC?
Notes | The selection “JEQualizer” is removed at A.06.00. For backward compatibility, when it is sent, this parameter is set to GPPM, the Preset value.
Preset | 3GPP MIMO
State Saved | Saved in instrument state.
Range | None|3GPP MIMO
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


PDSCH Cell Specific Ratio

Determines PDSCH cell-specific ratio ρB/ρA or cell-specific parameter PB. (3GPP TS 36.213 V8.5.0 5.2) PDSCH cell-specific ratio specifies the power ratio between PDSCH resource elements and cell-specific reference signal elements.

· R1 – Cell-specific ratio ρB/ρA = always 1 (0 dB)

· PB0 – Cell-specific parameter PB = 0

· PB1 – Cell-specific parameter PB = 1

· PB2 – Cell-specific Parameter PB = 2

· PB3 – Cell-specific parameter PB = 3

When PB(x) is selected, the LTE parameter PB will be set to (x), and the ratio ρB/ρA will be determined from Table 5.2–2 in 3GPP TS.36.213.

When R1 is selected, the cell-specific ratio ρB/ρA will be set to 1.

Key Path | Meas Setup, Sync/Format Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PDSCh:CSRatio R1|PB0|PB1|PB2|PB3 [:SENSe]:EVM:DLINk:PDSCh:CSRatio?
Example | EVM:DLIN:PDSC:CSR R1 EVM:DLIN:PDSC:CSR?
Preset | ρB/ρA = 1
State Saved | Saved in instrument state.
Range | ρB/ρA = 1|PB = 0|PB = 1|PB = 2|PB = 3
Initial S/W Revision | A.03.00


S RS

To exit, press

For more about Help, press

S-RS

Selects S-RS as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


PRACH

Selects PRACH as the Sync Type.

Key Path | Meas Setup, Sync/Format Setup, Sync Type
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


PHICH Power Boost Step Increments dB

To exit, press

For more about Help, press

PHICH Power Boost Step (+/- Increments (dB))

Sets the Power Boost Step value for the PHICH. See PHICH Power Boost for details.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost:STEP <rel_ampl>+ [:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost:STEP?
Example | EVM:DLIN:PROF:PHIC:PWRB:STEP 0 EVM:DLIN:PROF:PHIC:PWRB:STEP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Grayed out when Auto Detect Control Channel Power Levels is ON.
Preset | 1 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.03.00, A.04.20


Multi Frame Analysis

To exit, press

For more about Help, press

Multi-Frame Analysis

Determines whether or not the Multi-Frame Analysis is selected.

When On, the demodulator sets PDSCH allocations for two continuous frames. This parameter needs to be set to On when the signal under analysis is complied with E-UTRA TDD Test Models defined in 3GPP TS36.141 6.1.1 V8.2.0.

Multi-Frame Analysis is only available for LTETDD downlink and only enabled when detection is manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Detection
Mode | LTETDD
Remote Command | [:SENSe]:EVM:PROFile:MFANalysis OFF|ON|0|1 [:SENSe]:EVM:PROFile:MFANalysis?
Example | EVM:PROF:MFAN ON EVM:PROF:MFAN?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available only for LTETDD downlink. Enabled when Detection is Manual and Input Channel is 1.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Show Mapping

Selects which frame’s allocations you want to see in RB mapping diagram when Multi Frame Analysis is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Detection
Mode | LTETDD
Remote Command | [:SENSe]:EVM:PROFile:SMAPping[:SELect] F0|F1 [:SENSe]:EVM:PROFile:SMAPping[:SELect]?
Example | EVM:PROF:SMAP F0 EVM:PROF:SMAP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available only for LTETDD downlink. Enabled when Multi-Frame Analysis is ON.
Preset | F0
State Saved | Saved in instrument state.
Range | F0|F1
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Frame 0

Selects Frame 0 for Show Mapping For to be used by all the Allocations when Multi-Frame Analysis is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Detection, Show Mapping
Mode | LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Frame 1

Selects Frame 1 for Show Mapping For to be used by all the Allocations when Multi-Frame Analysis is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Detection, Show Mapping
Mode | LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Round to Standard Values

Determines whether the measured, relative power levels for PDSCH allocations are detected as one of the standard values or assumed to be equal to the measured power level.

When on, the power levels are detected as the closest standard power level. Standard power levels are specified in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter. These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB. When off, the measured power levels are used as the actual power levels.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:ROUNd?
Example | EVM:DLIN:PROF:AUTO:POW:ROUN ON EVM:DLIN:PROF:AUTO:POW:ROUN?
Dependencies | Available when the following conditions are met. Direction: Downlink Detection: Auto RB Auto Detect Mode: Decoded PDCCH Auto Detect Power Levels: On.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00


PDCCH Power Boost Step Increments dB

To exit, press

For more about Help, press

PDCCH Power Boost Step (+/- Increments (dB))

Sets the Power Boost Step value for the PDCCH. See section PDCCH Power Boost for more details.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost:STEP <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost:STEP?
Example | EVM:DLIN:PROF:PDCC:PWRB:STEP 0 EVM:DLIN:PROF:PDCC:PWRB:STEP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Auto Detect Control Channel Power Levels is OFF, Detection is Auto and RB Auto Detect Mode is Decoded PDCCH, or Auto Detect Control Channel Power Levels is OFF, Detection is Auto and PDCCH Decoding is other than NONE.
Preset | 1 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.10.00


Common Power Boost for Codeword 1

Sets the Power Boost value for Codeword 1 for all the Allocations when Power Boost Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost?
Example | EVM:DLIN:PROF:USER1:PDSC:CWON:PWRB 0 EVM:DLIN:PROF:USER1:PDSC:CWON:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.03.00, A.04.20

Auto Detect PDSCH QPSK Power Boost for Codeword 1

Sets the Power Boost value for PDSCH QPSK Mod Type for Codeword 1 when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWON:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWON:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20

Auto Detect PDSCH 16QAM Power Boost for Codeword 1

Sets the Power Boost value for PDSCH 16QAM Mod Type for Codeword 1 when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWON:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWON:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20

Auto Detect PDSCH 64QAM Power Boost for Codeword 1

Sets the Power Boost value for PDSCH 64QAM Mod Type for Codeword 1 when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWON:PWRB 0 EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWON:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00, A.04.20


UE RS Port

To exit, press

For more about Help, press

UE-RS Port

Specifies on which logical antenna port UE-RS is transmitted for the selected PDSCH user allocation when Detectin is Manual.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PORT P5|P7|P8

[:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:PORT?

Example

EVM:DLIN:PROF:USER1:UERS:PORT P5

EVM:DLIN:PROF:USER1:UERS:PORT?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n= 50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, and UE-RS Active is On

Preset

P5

State Saved

Saved in instrument state.

Range

P5|P7|P8

Initial S/W Revision

A.10.00

Modified at S/W Revision

A.13.00

Auto Detect UE-RS Port for QPSK

Specifies on which logical antenna port UE-RS is transmitted for the QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PORT P5|P7|P8 [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:PORT?
Example | EVM:DLIN:PROF:QPSK:UERS:PORT P5 EVM:DLIN:PROF:QPSK:UERS:PORT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Enabled when Detection is Auto, and UE-RS Active is On
Preset | P5
State Saved | Saved in instrument state.
Range | P5|P7|P8
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Port for 16QAM

Specifies on which logical antenna port UE-RS is transmitted for the 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PORT P5|P7|P8 [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:PORT?
Example | EVM:DLIN:PROF:QAM16:UERS:PORT P5 EVM:DLIN:PROF:QAM16:UERS:PORT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Enabled when Detection is Auto, and UE-RS Active is On
Preset | P5
State Saved | Saved in instrument state.
Range | P5|P7|P8
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS Port for 64QAM

Specifies on which logical antenna port UE-RS is transmitted for the 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PORT P5|P7|P8 [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:PORT?
Example | EVM:DLIN:PROF:QAM64:UERS:PORT P5 EVM:DLIN:PROF:QAM64:UERS:PORT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Enabled when Detection is Auto, and UE-RS Active is On.
Preset | P5
State Saved | Saved in instrument state.
Range | P5|P7|P8
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


UE RS nSCID

To exit, press

For more about Help, press

UE-RS nSCID

Specifies downlink user's scrambling identity value nSCID when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:SCID <integer> [:SENSe]:EVM:DLINk:PROFile:USER<n>:UERS:SCID?
Example | EVM:DLIN:PROF:USER1:UERS:SCID 0 EVM:DLIN:PROF:USER1:UERS:SCID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Available when Detection is Manual and UE-RS Active is On and UE-RS Port is not Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS nSCID for QPSK

Specifies scrambling identity value nSCID for the QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:SCID <integer> [:SENSe]:EVM:DLINk:PROFile:QPSK:UERS:SCID?
Example | EVM:DLIN:PROF:QPSK:UERS:SCID 0 EVM:DLIN:PROF:QPSK:UERS:SCID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is not Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS nSCID for 16QAM

Specifies scrambling identity value nSCID for the 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:SCID <integer> [:SENSe]:EVM:DLINk:PROFile:QAM16:UERS:SCID?
Example | EVM:DLIN:PROF:QAM16:UERS:SCID 0 EVM:DLIN:PROF:QAM16:UERS:SCID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is not Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00

Auto Detect UE-RS nSCID for 64QAM

Specifies scrambling identity value nSCID for the 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:SCID <integer> [:SENSe]:EVM:DLINk:PROFile:QAM64:UERS:SCID?
Example | EVM:DLIN:PROF:QAM64:UERS:SCID 0 EVM:DLIN:PROF:QAM64:UERS:SCID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) for more details.
Dependencies | Available when Detection is Auto, RB Auto Detect Mode is Power Based, UE-RS Active is On, and UE-RS Port is not Port5.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Auto Detect Power Levels

Selects whether or not power levels are auto detected when Direction is Uplink.

When this parameter is set to on, the LTE demodulator will detect the relative uplink channel power levels for PUCCH, PUSCH, SRS and PRACH. When this parameter is set to off, the power levels for uplink channels will need to be specified.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO[:DETect]:POWer OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO[:DETect]:POWer?
Example | EVM:ULIN:PROF:AUTO:POW ON EVM:ULIN:PROF:AUTO:POW?
Dependencies | Available when Direction is Uplink and Detection is Auto.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00


Auto detect Format nPUCCH 1

To exit, press

For more about Help, press

Auto-detect Format/nPUCCH(1)

Enables auto detection of PUCCH Format and nPUCCH(1) for all subframes. This is useful when the format and/or nPUCCH(1) value is different for each subframe. When this parameter is set to Manual, if Detection is Auto, PUCCH parameters are auto detected, but PUCCH Format and nPUCCH(1) are expected to be constant for the entire frame. When this parameter is set to AutoDet, the Auto Detect PUCCH Auto Sync setting will be ignored. When Sync Type is set to PUCCH DMRS, you must define a sync slot by setting the Per-Slot Parameters for the sync slot as well as setting the index using the Sync Slot parameter.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FNPucch:AUTO OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FNPucch:AUTO?
Example | EVM:ULIN:PROF:AUTO:PUCC:FNP:AUTO 1 EVM:ULIN:PROF:AUTO:PUCC:FNP:AUTO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See section 3.11.8.5.22 RB Parameter Manager (Uplink) for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Range | AutoDet|Man
Initial S/W Revision | A.10.00


PUCCH Decoding

Selects the decoding type of the PUCCH. It determines how much coding to undo before showing the bits from PUCCH on the Decoded Symbol Table. See 3GPP TS 36.212, Section 5.2.3 for a diagram of the coding operations performed on PUCCH.

· NONE - None, raw PUCCH bits are mapped to resource element locations and shown in the Symbol Table. No PUCCH bits are shown in the Decoded Symbol Table.

· DESCrambled –Descrambled, descrambled (channel coded) bits for each subframe are shown on the Decoded Symbol Table.

· DECoded – Decoded, decoded bits for each subframe are shown in the Decoded Symbol Table.

For PUCCH Format 2/2a/2b, where both CQI/PMI and HARQ-ACK bits are jointly encoded, CQI/PMI information bits are listed first in a set of PUCCH bits, followed by HARQ-ACK information bits.

Key Path | Meas Setup, Decode, Decode Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUCCh NONE|DESCrambled|DECoded [:SENSe]:EVM:ULINk:DECode:PUCCh?
Example | EVM:ULIN:DEC:PUCC NONE EVM:ULIN:DEC:PUCC?
Notes | Available when Direction is Uplink.
State Saved | Saved in instrument state.
Range | None|Descrambled|Decoded
Initial S/W Revision | A.10.00


DCI Format 2 PMI Config

Displays a menu that enables you to specify the latest Precoding Matrix Indicator(s) (PMI) reported by the UE. The latest PMI report can be specified for PDSCH allocations using 1, 2, 3, or 4 layers. Valid PMI reports are shown in the table below:

Num. of Layers | 2 Tx Antenna Ports | 4 Tx Antenna Ports
1 | 0–3 | 0–15
2 | 0–1 | 0–15
3 | n/a | 0–15
4 | n/a | 0–15

When Format 2 DCI is used to specify PDSCH RB allocations for a user, the eNodeB can explicitly specify the precoding that was applied to the PDSCH allocations, or can indicate that the last PMI report from the UE was used. In the latter case, the LTE demodulator needs to know what PMI that the UE reported to be able to completely decode the contents of the DCI payload as well as decode the corresponding PDSCH user allocation.

More information about DCI Format 2 can be found in 3GPP TS 36.211, Section 5.3.3.1.5.

Key Path | Meas Setup, Decode,
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


Power Boost Couple for Codeword 1

Determines whether or not all the Allocations will use the Common Power Boost value for Codeword 1.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Power Boost
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:CWONe:PWRBoost:COUPle?
Example | EVM:DLIN:PROF:USER1:PDSC:CWON:PWRB:COUP 0 EVM:DLIN:PROF:USER1:PDSC:CWON:PWRB:COUP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Codeword 0 Enable

Enables parameters for Codeword 0 and includes Codeword 0 in the analysis when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CWZero:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CWZero:ENABle?
Example | EVM:DLIN:PROF:USER1:PDSC:CWZ:ENAB ON EVM:DLIN:PROF:USER1:PDSC:CWZ:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Manual.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 0 Enable for QPSK

Enables parameters for Codeword 0 for QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWZ:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWZ:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 0 Enable for 16QAM

Enables parameters for Codeword 0 for 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWZ:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWZ:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 0 Enable for 64QAM

Enables parameters for Codeword 0 for 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWZ:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWZ:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Latest PMI Report on PUSCH using 1 Layer

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRONe <integer> [:SENSe]:EVM:DLINk:DECode:DFTWo:PRONe?
Example | EVM:DLIN:DEC:DFTW:PRON 1 EVM:DLIN:DEC:DFTW:PRON?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 2 or 4 Antennas. The number of valid PMI reports differs depending on the number of C-RS Ports. 2 Antennas: 0–3 4 Antennas: 0–15
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | Depends on the number of C-RS Ports. 2 Antennas: 3 4 Antennas: 15
Initial S/W Revision | A.10.00


Latest PMI Report on PUSCH using 2 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTWo <integer> [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTWo?
Example | EVM:DLIN:DEC:DFTW:PRTW 1 EVM:DLIN:DEC:DFTW:PRTW?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 2 or 4 Antennas. The number of valid PMI reports differs depending on Number of C-RS Ports. 2 Antennas: 0–1 4 Antennas: 0–15
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | Depends on the number of C-RS Ports. 2 Antennas: 1 4 Antennas: 15
Initial S/W Revision | A.10.00


Latest PMI Report on PUSCH using 3 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTHree <integer> [:SENSe]:EVM:DLINk:DECode:DFTWo:PRTHree?
Example | EVM:DLIN:DEC:DFTW:PRTH 1 EVM:DLIN:DEC:DFTW:PRTH?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 4 Antennas. The number of valid PMI reports differs depending on Number of C-RS Ports.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.10.00


Codeword 1 Enable

Enables parameters for Codeword 1 and includes Codeword 1 in the analysis when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CWONe:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CWONe:ENABle?
Example | EVM:DLIN:PROF:USER1:PDSC:CWON ON
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 1 Enable for QPSK

Enables parameters for Codeword 1 for QPSK modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWON:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QPSK:CWON:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 1 Enable for 16QAM

Enables parameters for Codeword 1 for 16QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWON:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QAM16:CWON:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect Codeword 1 Enable for 64QAM

Enables parameters for Codeword 1 for 64QAM modulation when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle ON | OFF | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWON:ENAB ON EVM:DLIN:PROF:AUTO:PDSC:QAM64:CWON:ENAB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Latest PMI Report on PUSCH using 4 Layers

Specifies the latest Precoding Matrix Indicator(s) (PMI) reported by the UE.

Key Path | Meas Setup, Decode, DCI Format 2 PMI Config
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:DECode:DFTWo:PRFour <integer> [:SENSe]:EVM:DLINk:DECode:DFTWo:PRFour?
Example | EVM:DLIN:DEC:DFTW:PRF 1 EVM:DLIN:DEC:DFTW:PRF?
Dependencies | Available when Direction is Downlink and Number of C-RS Ports is set to 4 Antennas.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.10.00


PUSCH Decode Parameters

Displays a menu that enables you to configure decoding of HARQ-ACK, RI, and CQI/PMI information bits.

Available when Direction is Uplink.

Info Size parameter

Specifies the number of bits for all PUSCH transmissions for the selected uplink user allocation.

When AutoDet is selected for HARQ-ACK, RI, or CQI/PMI, the corresponding information bit size will be auto detected as far as possible.

The possible range of information bits is listed as follows:

· HARQ-ACK bits range: 0–11 bits

· RI bits range: 0–2 bits

· CQI-PMI bits range: 0–128 bits

TIP: For best demodulation performance, specify Info Size manually.

Offset Index parameter

Specifies the value of Ioffset for HARQ-ACK, RI, and CQI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

The possible range of Offset Index values are as follows:

· HARQ-ACK bits range: 0–14 bits

· RI bits range: 0–12 bits

· CQI-PMI bits range: 2–15 bits

Key Path | Meas Setup, Decode
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


PUSCH HARQ ACK

To exit, press

For more about Help, press

PUSCH HARQ-ACK

Displays a menu that enables you to set the information size and offset index of PUSCH HARQ ACK/NACK.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


Common Frame Index

Select the Frame Index for all the Allocations when Frame Index Couple is On.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Frame Index

Mode

LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex F0|F1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex?

Example

EVM:DLIN:PROF:USER1:PDSC:FIND F0

EVM:DLIN:PROF:USER1:PDSC:FIND?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n= 50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when all the following conditions are met.

Detection is Manual.

Multi-Frame Analysis is ON.

Frame Index Couple is ON.

Preset

F0

State Saved

Saved in instrument state.

Range

F0|F1

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Frame 0

Selects Frame 0 for the Frame Index for all the Allocations when Frame Index Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Frame Index
Mode | LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Frame 1

Selects Frame 1 for the Frame Index for all the Allocations when Frame Index Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Frame Index
Mode | LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Allocation Mod Type for Codeword 1

Selects the Modulation Type of Codeword 1 for the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, Mod Type
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:MODulation:TYPE?
Example | EVM:DLIN:PROF:USER1:PDSC:RBAL1:CWON:MOD:TYPE QPSK EVM:DLIN:PROF:USER1:PDSC:RBAL1:CWON:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:CWONe:MODulation:TYPE QPSK | QAM16 | QAM64 (Max value for n=50 and m=50)
Initial S/W Revision | A.03.00, A.06.00


Allocation Power Boost for Codeword 1

Sets the Power Boost value of Codeword 1 for the selected Allocation.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:CWONe:PWRBoost?
Example | EVM:DLIN:PROF:USER1:PDSC:RBAL1:CWON:PWRB 0 EVM:DLIN:PROF:USER1:PDSC:RBAL1:CWON:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Backwards Compatibility SCPI | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:CWONe:PWRBoost (Max value for n=50 and m=50)
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.04.20, A.06.00


Allocation Frame Index

Specifies the Frame Index for the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Frame Index

Mode

LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:FINDex F0 | F1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:FINDex?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:FIND F0

EVM:DLIN:PROF:USER1:PDSC:RBAL1:FIND?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled only for the LTE TDD mode.

Enabled when Detection is Manual, Multi –Frame Analysis is ON, and Frame Index Couple is OFF.

Preset

F0

State Saved

Saved in instrument state.

Range

F0|F1

Backwards Compatibility SCPI

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:ALLocation<m>:FINDex F0 | F1 (Max value for n=50 and m=50)

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.06.00


Precoding

Selects the Precoding method for each User when Detection is Manual.

This parameter specifies the type of MIMO precoding performed on the current user's data. The possible choices are Off, Transmit Diversity (TxDiv) and Spatial Multiplexing (SpMux).

· OFF - Off

· TXDiversity - Tx Diversity

· SMULtiplex - Spatial Multiplexing

When SpMux is selected, the parameters Number of Layers, Number of Codewords, CDD, and Codebook Index must also be specified.

RB Auto Detection can detect allocations of either SpMux or TxDiv, but not both. When Detection is Auto, this parameter determines which type of Precoding the demodulator looks for.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:PRECoding OFF | TXDiversity | SMULtiplex [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:PRECoding?
Example | EVM:DLIN:PROF:USER1:PDSC:PREC TXD EVM:DLIN:PROF:USER1:PDSC:PREC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Manual and Number of C-RS Ports is set to more than 1.
Preset | TXDiversity
State Saved | Saved in instrument state.
Range | Off|Tx Diversity|Spatial Multiplexing
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.10.00

Auto Detect Precoding

Selects the Precoding method when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:PRECoding OFF | TXDiversity | SMULtiplex [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:PRECoding?
Example | EVM:DLIN:PROF:AUTO:PDSC:PREC TXD EVM:DLIN:PROF:AUTO:PDSC:PREC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, Detection Mode is Power Based, and Number of C-RS Ports is set to more than 1.
Preset | TXDiversity
State Saved | Saved in instrument state.
Range | Off|Tx Diversity|Spatial Multiplexing
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.10.00


PUSCH HARQ ACK Info Size

To exit, press

For more about Help, press

PUSCH HARQ-ACK Info Size

Specifies the HARQ-ACK informatin size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, HARQ-ACK
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe? [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:ISIZe:AUTO?
Example | EVM:ULIN:DEC:PUSC:HARQ:ISIZ 0 EVM:ULIN:DEC:PUSC:HARQ:ISIZ? EVM:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO 0 EVM:ULIN:DEC:PUSC:HARQ:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH HARQ-ACK Info Size Auto Detect is OFF.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 11
Initial S/W Revision | A.10.00


Number of Layers

Sets the number of layers when Detection is Manual.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:NLAYers <integer> [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:NLAYers?
Example | EVM:DLIN:PROF:USER1:PDSC:NLAY 1 EVM:DLIN:PROF:USER1:PDSC:NLAY?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details. Always 1 since this instrument supports only one RF input.
Dependencies | Enabled only when Detection is Manual, Number of C-RS Ports is more than 1 and Precoding is set to Spatial Multiplexing.
Couplings | Coupled with Number of C-RS Ports, Precoding.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 4
Initial S/W Revision | A.03.00

Auto Detect Number of Layers

Sets the number of layers when Detection is Auto.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NLAYers <integer> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NLAYers?
Example | EVM:DLIN:PROF:AUTO:PDSC:NLAY 1 EVM:DLIN:PROF:AUTO:PDSC:NLAY?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details. Always 1 since this instrument supports only one RF input.
Dependencies | Enabled only when Detection is Auto, Number of C-RS Ports is more than 1 and Auto Detect Precoding is set to Spatial Multiplexing.
Couplings | Coupled with Number of C-RS Ports, Precoding
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 4
Initial S/W Revision | A.03.00


PUSCH HARQ ACK Offset Index

To exit, press

For more about Help, press

PUSCH HARQ-ACK Offset Index

Specifies the value of Ioffset for HARQ-ACK in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, HARQ-ACK
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:OFFSet <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:HARQ:OFFSet?
Example | EVM:ULIN:DEC:PUSC:HARQ:OFFS 0 EVM:ULIN:DEC:PUSC:HARQ:OFFS?
Dependencies | Available when Direction is Uplink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 14
Initial S/W Revision | A.10.00


Number of Codewords

Sets the number of codewords when Detection is Manual.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:NCODewords <integer> [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:NCODewords?
Example | EVM:DLIN:PROF:USER1:PDSC:NCOD 1 EVM:DLIN:PROF:USER1:PDSC:NCOD?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Couplings | Coupled with Precoding.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 2
Initial S/W Revision | A.03.00

Auto Detect Number of Codewords

Sets the number of codewords when Detection is Auto.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NCODewords <integer> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NCODewords?
Example | EVM:DLIN:PROF:AUTO:PDSC:NCOD 1 EVM:DLIN:PROF:AUTO:PDSC:NCOD?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Couplings | Coupled with Precoding
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 2
Initial S/W Revision | A.03.00


PUSCH RI

Displays a menu that enables you to set the information size and offset index of PUSCH Rank Indicator.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


Precoding CDD

Sets whether precoding will be done without cyclic delay diversity (CDD) or with large delay CDD for spatial multiplexing when Detection is Manual.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CDD WOCDd|LDCDd [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CDD?
Example | EVM:DLIN:PROF:USER1:PDSC:CDD WOCD EVM:DLIN:PROF:USER1:PDSC:CDD?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | WOCDd
State Saved | Saved in instrument state.
Range | Without CDD|Large Delay CDD
Initial S/W Revision | A.03.00

Auto Detect Precoding CDD

Determines whether precoding will be done without cyclic delay diversity (CDD) or with large delay CDD for spatial multiplexing when Detection is Auto.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CDD WOCDd|LDCDd [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CDD?
Example | EVM:DLIN:PROFile:AUTO:PDSC:CDD WOCD EVM:DLIN:PROFile:AUTO:PDSC:CDD?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Always grayed out since this instrument supports only one RF input.
Preset | WOCDd
State Saved | Saved in instrument state.
Range | Without CDD|Large Delay CDD
Initial S/W Revision | A.03.00


PUSCH RI Info Size

Specifies the RI informatin size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, RI
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe? [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:ISIZe:AUTO?
Example | EVM:ULIN:DEC:PUSC:RI:ISIZ 0 EVM:ULIN:DEC:PUSC:RI:ISIZ? EVM:ULIN:DEC:PUSC:RI:ISIZ:AUTO 1 EVM:ULIN:DEC:PUSC:RI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH RI Info Size Auto Detect is Off.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 2
Initial S/W Revision | A.10.00


Codebook Index

Sets the Codebook Index number for spatial multiplexing precoding when Detection is Manual.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CBINdex <integer> [:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:CBINdex?
Example | EVM:DLIN:PROF:USER1:PDSC:CBIN 1 EVM:DLIN:PROF:USER1:PDSC:CBIN?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Max value of this parameter depends on Number of C-RS Ports. When Number of C-RS Ports is set to 2, Max value is 3. When Number of C-RS Ports is set to 4, Max value is 15. Enabled only when all the following conditions are met. UE-RS Active: Off Detection: Manual Number of C-RS Ports: More than 1 Precoding Spatial Multiplexing
Couplings | Coupled with Number of C-RS Ports
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 3 - when Number of C-RS Ports is set to 2 15 - when Number of C-RS Ports is set to 4
Initial S/W Revision | A.03.00

Auto Detect Codebook Index

Sets the Codebook Index number for spatial multiplexing precoding when Detection is Auto.

Key Path | Meas Setup, Channel Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CBINdex <integer> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CBINdex?
Example | EVM:DLIN:PROF:AUTO:PDSC:CBIN 1 EVM:DLIN:PROF:AUTO:PDSC:CBIN?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Max value of this parameter depends on Number of C-RS Ports. When Number of C-RS Ports is set to 2, Max value is 3. When Number of C-RS Ports is set to 4, Max value is 15. Enabled only when all the following conditions are met. UE-RS Active: Off Detection: Auto Number of C-RS Ports: More than 1 Precoding Spatial Multiplexing
Couplings | Coupled with Number of C-RS Ports
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 3 - when Number of C-RS Ports is set to 2 15 - when Number of C-RS Ports is set to 4
Initial S/W Revision | A.03.00


PUSCH RI Offset Index

Specifies the value of Ioffset for RI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, RI
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:OFFSet <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:RI:OFFSet?
Example | EVM:ULIN:DEC:PUSC:RI:OFFS 1 EVM:ULIN:DEC:PUSC:RI:OFFS?
Dependencies | Available when Direction is Uplink.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 12
Initial S/W Revision | A.10.00


Include PRACH

Includes PRACH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh?
Example | EVM:ULIN:PROF:USER1:PRAC INCL EVM:ULIN:PROF:USER1:PRAC?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Direction is Manual and PRACH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PUSCH, PUCCH and S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.03.00

Include Auto Detect PRACH

Includes Auto Detected PRACH in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh?
Example | EVM:ULIN:PROF:AUTO:PRAC INCL EVM:ULIN:PROF:AUTO:PRAC?
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PUCCH, Auto Detect PUSCH and Auto Detect S-RS are set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.03.00


PUSCH CQI PMI

To exit, press

For more about Help, press

PUSCH CQI/PMI

Displays a menu that enables you to set the information size and offset index of PUSCH Channel Quality & Precoding Matrix Indicator.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


Include S RS

To exit, press

For more about Help, press

Include S-RS

Includes S-RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS?
Example | EVM:ULIN:PROF:USER1:SRS INCL EVM:ULIN:PROF:USER1:SRS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.03.00

Include Auto Detect S-RS

Includes Auto Detected S-RS in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Users
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS INCLude|EXCLude [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS?
Example | EVM:ULIN:PROF:AUTO:SRS INCL EVM:ULIN:PROF:AUTO:SRS?
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON.
Couplings | This parameter is set to Exclude when Uplink Exclude All is selected. When this parameter is set to Include, Auto Detect PRACH is set to Exclude.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.03.00


PUSCH CQI PMI Info Size

To exit, press

For more about Help, press

PUSCH CQI/PMI Info Size

Specifies the CQI/PMI information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, CQI/PMI
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe? [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:ISIZe:AUTO?
Example | EVM:ULIN:DEC:PUSC:CQI:ISIZ 1 EVM:ULIN:DEC:PUSC:CQI:ISIZ? EVM:ULIN:DEC:PUSC:CQI:ISIZ:AUTO OFF EVM:ULIN:DEC:PUSC:CQI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUSCH CQI/RI Info Size Auto Detect is Off.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 128
Initial S/W Revision | A.10.00


PUSCH Active

Selects whether or not PUSCH exists in the input signal when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUSCh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUSCh:ACTive?
Example | EVM:ULIN:PROF:USER1:PUSC:ACT OFF EVM:ULIN:PROF:USER1:PUSC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual. All softkeys for PUSCH parameters are grayed out when this parameter is set to OFF.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect PUSCH Active

Selects whether or not PUSCH exists in the input signal when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:ACTive?
Example | EVM:ULIN:PROF:AUTO:PUSC:ACT OFF EVM:ULIN:PROF:AUTO:PUSC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Common CURRENT_TX_NB

Selects CURRENT_TX_NB when Detection is Manual.

CUURENT_TX_NB specifies whether or not allocation is mirrored.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUSCh:CTNB EVEN|ODD [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUSCh:CTNB?
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB EVEN|ODD [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB?
Example | EVM:ULIN:PROF:USER1:PUSC:CTNB EVEN EVM:ULIN:PROF:USER1:PUSC:CTNB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual, PUSCH Active is ON, and CURRENT_TX_NB Couple is ON. Disabled when Intra/Inter-SF hopping is selected for Frequency Hopping Mode.
Preset | EVEN
State Saved | Saved in instrument state.
Range | Even|Odd
Initial S/W Revision | A.03.00


CURRENT_TX_NB Couple

Determines whether or not all the PUSCH Slots will use the Common CURRENT_TX_NB value.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB:COUPle OFF | ON | 0 | 1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:CTNB:COUPle?
Example | EVM:ULIN:PROF:USER1:PUSC:CTNB:COUP OFF EVM:ULIN:PROF:USER1:PUSC:CTNB:COUP?
Notes | Changes to this parameter is applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual and PUSCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


PUSCH CQI PMI Offset Index

To exit, press

For more about Help, press

PUSCH CQI/PMI Offset Index

Specifies the value of Ioffset for CQI/PMI in the tables listed in 3GPP TS 36.213, Section 8.6.3.

Key Path | Meas Setup, Decode, PUSCH Decode Parameters, CQI/PMI
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:OFFSet <integer> [:SENSe]:EVM:ULINk:DECode:PUSCh:CQI:OFFSet?
Example | EVM:ULIN:DEC:PUSC:CQI:OFFS 2 EVM:ULIN:DEC:PUSC:CQI:OFFS?
Preset | 2
State Saved | Saved in instrument state.
Min | 2
Max | 15
Initial S/W Revision | A.10.00


Frequency Hopping

Selects the frequency hopping type or disables frequency hopping. (3GPP TS 36.211 5.3.4)

The following table shows the combination and its corresponding Freq Hopping selection.

Note that “Type 1, +1/4” and “Type 1, –1/4” are available only when Bandwidth is set to more than or equal to 10MHz.

 |  | Frequency Hopping
 |  | Off | Type1, +1/4 | Type 1, –1/4 | Type 1, +1/2 | Type 2
Frequency Hopping Mode | Intra- SF | OFF | T1ISF00 | T1ISF01 | T1ISF10 | T2ISF
 | Intra/Inter-SF | OFF | T1IISF00 | T1IISF01 | T1IISF10 | T2IISF

Frequency Hopping SCPI Command

Key Path | SCPI Only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh: FHOPping OFF | T1ISF00 | T1IISF00 | T1ISF01 | T1IISF01 | T1ISF10 | T1IISF10 | T2ISF | T2IISF [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:FHOPping?
Example | EVM:ULIN:PROF:USER1:PUSC:FHOP OFF EVM:ULIN:PROF:USER1:PUSC:FHOP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Available when Detection is Manual.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Auto Detect Frequency Hopping SCPI Command

Selects the frequency hopping type or disables frequency hopping when Detection is Auto. (3GPP TS 36.211 5.3.4)

Key Path | SCPI only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:FHOPping OFF | T1ISF00 | T1IISF00 | T1ISF01 | T1IISF01 | T1ISF10 | T1IISF10 | T2ISF | T2IISF [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:FHOPping?
Example | EVM:ULIN:PROF:AUTO:PUSC:FHOP T2IISF EVM:ULIN:PROF:AUTO:PUSC:FHOP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Available when Detection is Auto and Auto Detect PUSCH Active is ON.
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|Type1 InterSF00|Type1 IntraInterSF00|Type1InterSF01| Type1IntraInterSF01|Type1 InterSF10|Type1IntraInterSF10|Type2InterSF|Type2 IntraInterSF
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Frequency Hopping

Selects frequency hopping or disables frequency hopping. (3GPP TS 36.211 V8.5.0 5.3.4)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Available when PUSCH Active is ON. “Type 1, +1/4” and “Type 1, –1/4” are enabled only when Bandwidth is set to more than or equal to 10MHz.
Preset | OFF
State Saved | Saved in instrument state.
Range | OFF|Type 1, +1/4|Type 1, –1/4|Type 1, +1/2|Type 2
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Frequency Hopping Mode

Selects the frequency hopping mode. (3GPP TS 36.211 V8.5.0 5.3.4)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Notes | Changes to this parameter will not be applied until the Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Available when PUSCH Active is ON.
Preset | OFF
State Saved | Saved in instrument state.
Range | Inter-SF|Intra/Inter-SF
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


PUCCH Decode Parameters

Displays a menu that enables you to configure decoding of HARQ-ACK and CQI/PMI information bits. The Info Size parameter specifies the number of bits for all PUCCH transmissions for the selected uplink user allocation.

Available when Direction is Uplink.

Info Size parameter

Specifies the number of bits for all PUCCH transmissions for the selected uplink user allocation.

When AutoDet is selected for HARQ-ACK or CQI/PMI, the corresponding information bit size will be auto detected as far as possible.

The possible range of information bits is listed as follows:

· HARQ-ACK bits range: 0–2 bits

· CQI-PMI bits range: 0–11 bits

TIP: For best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


PUCCH HARQ ACK

To exit, press

For more about Help, press

PUCCH HARQ-ACK

Displays a menu that enables you to set the of PUCCH HARQ ACK/NACK information size in bits.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


PUCCH HARQ ACK Info Size

To exit, press

For more about Help, press

PUCCH HARQ-ACK Info Size

Specifies the HARQ-ACK information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters, HARQ-ACK
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe <integer> [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe? [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:DECode:PUCCh:HARQ:ISIZe:AUTO?
Example | EVM:ULIN:DEC:PUCC:HARQ:ISIZ 0 EVM:ULIN:DEC:PUCC:HARQ:ISIZ? EVM:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO 0 EVM:ULIN:DEC:PUCC:HARQ:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUCCH HARQ-ACK Info Size Auto Detect is Off.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 2
Initial S/W Revision | A.10.00


PUCCH CQI PMI

To exit, press

For more about Help, press

PUCCH CQI/PMI

Displays a menu that enables you to set the Channel Quality & Precoding Matrix Indicator information size in bits.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


PUCCH CQI PMI Info Size

To exit, press

For more about Help, press

PUCCH CQI/PMI Info Size

Specifies the CQI/PMI information size in bits.

When AutoDet is selected, information size will be auto detected as far as possible.

TIP: For the best demodulation performance, specify Info Size manually.

Key Path | Meas Setup, Decode, PUCCH Decode Parameters, CQI/PMI
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe <integer> [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe? [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:DECode:PUCCh:CQI:ISIZe:AUTO?
Example | EVM:ULIN:DEC:PUCC:CQI:ISIZ 0 EVM:ULIN:DEC:PUCC:CQI:ISIZ? EVM:ULIN:DEC:PUCC:CQI:ISIZ:AUTO 0 EVM:ULIN:DEC:PUCC:CQI:ISIZ:AUTO?
Dependencies | Available when Direction is Uplink and PUCCH HARQ-ACK Info Size Auto Detect is Off.
Preset | 0 ON
State Saved | Saved in instrument state.
Min | 0
Max | 11
Initial S/W Revision | A.10.00


ACK NACK Feedback Mode

To exit, press

For more about Help, press

ACK/NACK Feedback Mode

Specifies whether the current HARQ ACK/NACK feedback mode is ACK/NACK multiplexing or ACK/NACK bundling. See 3GPP TS 36.212, Section 5.2.2.6 and 3GPP TS 36.213, Section 7.3 for more information.

Key Path | Meas Setup, Decode
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:DECode:ANFMode MULTiplexing|BUNDling [:SENSe]:EVM:ULINk:DECode:ANFMode?
Example | EVM:ULIN:DEC:ANFM MULT EVM:ULIN:DEC:ANFM?
Dependencies | Available when Direction is Uplink.
Preset | MULTiplexing
State Saved | Saved in instrument state.
Range | BUNDling | MULTiplexing
Initial S/W Revision | A.10.00


Hopping Offset NRBHO

To exit, press

For more about Help, press

Hopping Offset (NRBHO)

Sets the value of Hopping Offset (NRBHO) when Detection is Manual. Hopping Offset is the offset used for PUSCH frequency hopping, expressed in number of resource blocks. (3GPP TS 36.211 V8.5.0 5.3.4).

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NRBHo:<integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NRBHo?
Example | EVM:ULIN:PROF:USER1:PUSC:NRBH 1 EVM:ULIN:PROF:USER1:PUSC:NRBH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, Frequency Hopping is not OFF, and PUSCH Active is ON.
Couplings | Hopping Offset should always be less than or equal to the total RB number of the selected Bandwidth.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 6 - Bandwidth 1.4 MHz 15 - Bandwidth 3 MHz 25 - Bandwidth 5 MHz 50 - Bandwidth 10 MHz 75 - Bandwidth 15 MHz 100 - Bandwidth 20 MHz
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Auto Detect Hopping Offset (NRBHO)

Sets the value of Hopping Offset (NRBHO) when Detection is Auto. Hopping Offset is the offset used for PUSCH frequency hopping, expressed in number of resource blocks. (3GPP TS 36.211 V8.5.0 5.3.4).

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NRBHo <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NRBHo?
Example | EVM:ULIN:PROF:AUTO:PUSC:NRBH 1 EVM:ULIN:PROF:AUTO:PUSC:NRBH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect Frequency Hopping is not OFF, and Auto Detect PUSCH Active is ON.
Couplings | Hopping Offset should always be less than or equal to the total RB number of the selected Bandwidth.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 6 - Bandwidth 1.4 MHz 15 - Bandwidth 3 MHz 25 - Bandwidth 5 MHz 50 - Bandwidth 10 MHz 75 - Bandwidth 15 MHz 100 - Bandwidth 20 MHz
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


Number of sub bands Nsb

To exit, press

For more about Help, press

Number of sub-bands (Nsb)

Sets the number of sub-bands (Nsb) when Detection is Manual. (3GPP TS 36.211 V8.5.0 5.3.4).

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NSB <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:NSB?

Example

EVM:ULIN:PROF:USER1:PUSC:NSB 1

EVM:ULIN:PROF:USER1:PUSC:NSB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Frequency Hopping is set to either Type2InterSF or Type2InterIntraSF, and PUSCH Active is ON.

Couplings

Nsb should always be less than or equal to the total RB number of the selected Bandwidth.

Preset

1

State Saved

Saved in instrument state.

Min

1

Max

4

Initial S/W Revision

A.03.00

Modified at S/W Revision

A.06.00, A.10.00

Auto Detect Number of Sub-bands (Nsb)

Sets the Number of Sub-bands (Nsb) when Detection is Auto. (3GPP TS 36.211 V8.5.0 5.3.4).

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NSB <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NSB?
Example | EVM:ULIN:PROF:AUTO:PUSC:NSB 1 EVM:ULIN:PROF:AUTO:PUSC:NSB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto, Auto Detect Frequency Hopping is set to either Type2InterSF or Type2InterIntraSF, and Auto Detect PUSCH Active is ON.
Couplings | Nsb should always be less than or equal to the total RB number of the selected Bandwidth.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 4
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00, A.10.00


DMRS Params

Determines if all DMRS parameters to be used are common to all Slots or if they are to be defined on a per Slot basis when Detection is Manual.

Enabling this parameter sets PUCCH Per-slot Parameters First RB, Cyclic Shift, OS, and DMRS Group (u) to be automatically calculated given the parameters NRB(2), NCS(1) , nPUCCH(1) , nPUCCH(2) , DshiftPUCCH parameters that are defined in 3GPP TS 36.211.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Params

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PARams OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:DMRS:PARams?

Example

EVM:ULIN:PROF:USER1:PUCC:DMRS:PAR OFF

EVM:ULIN:PROF:USER1:PUCC:DMRS:PAR?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

When this parameter is on, NRB(2), NCS (1), nPUCCH(1), nPUCCH(2), and PUCCH Shift are enabled and First RB, Cyclic Shift, OS and DMRS Group (u) are disabled.

Enabled when Detection is Manual and PUCCH Active is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

A.03.00

Auto Detect DMRS Params

Determines if all DMRS parameters are common to all Slots for PUCCH or if they are to be defined on a per Slot basis when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, DMRS Params
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams?
Example | EVM:ULIN:PROF:AUTO:PUCC:DMRS:PAR OFF EVM:ULIN:PROF:AUTO:PUCC:DMRS:PAR?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | When this parameter is on, NRB(2), NCS (1), nPUCCH(1), nPUCCH(2), and PUCCH Shift are enabled and First RB, Cyclic Shift, OS and DMRS Group (u) are disabled. Enabled when Detection is AUTO and Auto Detect PUCCH Active is ON.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


N RB 2

To exit, press

For more about Help, press

N RB (2)

Sets the NRB(2) for all PUCCH Slots when Detection is Manual.

NRB(2) specifies the number of resource blocks per slot that are available for PUCCH type 2/2a/2b transmissions.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N RB (2)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NRB:TWO <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NRB:TWO?
Example | EVM:ULIN:PROF:USER1:PUCCh:NRB:TWO 1 EVM:ULIN:PROF:USER1:PUCCh:NRB:TWO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is On, and PUCCH Active is ON.
Couplings | NRB(2) should always be less than the total RB number of selected Bandwidth Selection.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5 – Bandwidth 1.4 MHz 14 – Bandwidth 3 MHz 24 – Bandwidth 5 MHz 49 – Bandwidth 10 MHz 74 – Bandwidth 15 MHz 99 – Bandwidth 20 MHz
Initial S/W Revision | A.03.00

Auto Detect N RB (2)

Sets the NRB(2) for all PUCCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N RB (2)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NRB:TWO <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NRB:TWO?

Example

EVM:ULIN:PROF:AUTO:PUCC:NRB:TWO 1

EVM:ULIN:PROF:AUTO:PUCC:NRB:TWO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Auto, Auto Detect PUCCH DMRS Params is On, and Auto Detect PUCCH Active is ON.

Couplings

NRB(2) should always be less than the total RB number of selected Bandwidth Selection.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5 – Bandwidth 1.4 MHz

14 – Bandwidth 3 MHz

24 – Bandwidth 5 MHz

49 – Bandwidth 10 MHz

74 – Bandwidth 15 MHz

99 – Bandwidth 20 MHz

Initial S/W Revision

A.03.00


N CS 1

To exit, press

For more about Help, press

N CS (1)

Sets the NCS(1) for all PUCCH Slots when Detection is Manual.

NCS(1) specifies the number of cyclic shifts used for PUCCH formats 1/1a/1b in a resource block with a mix of formats 1/1a/1b and 2/2a/2b.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N CS (1)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NCS:ONE <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:NCS:ONE?
Example | EVM:ULIN:PROF:USER1:PUCCh:NCS:ONE 1 EVM:ULIN:PROF:USER1:PUCCh:NCS:ONE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is On, and PUCCH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 7
Initial S/W Revision | A.03.00

Auto Detect N CS (1)

Sets the NCS(1) for all PUCCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N CS (1)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NCS:ONE <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NCS:ONE?

Example

EVM:ULIN:PROF:AUTO:PUCCh:NCS:ONE 1

EVM:ULIN:PROF:AUTO:PUCCh:NCS:ONE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Auto, Auto Detect PUCCH DMRS Params is On, and Auto Detect PUCCH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

7

Initial S/W Revision

A.03.00


Common N PUCCH 1

To exit, press

For more about Help, press

Common N PUCCH (1)

Sets the nPUCCH(1) for all PUCCH Slots when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N PUCCH (1)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:ONE?
Example | EVM:ULIN:PROF:USER1:PUCCh:N:ONE 1 EVM:ULIN:PROF:USER1:PUCCh:N:ONE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is On, and PUCCH Active is ON.
Couplings | nPUCCH(1) should always be less than the total available subcarrier number of current bandwidth selection.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 215 – Bandwidth 1.4 MHz 539 – Bandwidth 3 MHz 899 – Bandwidth 5 MHz 1799 – Bandwidth 10 MHz 2699 – Bandwidth 15 MHz 3599 – Bandwidth 20 MHz
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00, A.13.00

Auto Detect N PUCCH (1)

Sets the nPUCCH(1) for all PUCCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N PUCCH (1)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:ONE <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:ONE?

Example

EVM:ULIN:PROF:AUTO:PUCCh:N:ONE 1

EVM:ULIN:PROF:AUTO:PUCCh:N:ONE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Auto, Auto Detect PUCCH DMRS Params is On, and Auto Detect PUCCH Active is ON.

Couplings

nPUCCH(1) should always be less than the total available subcarrier number of current bandwidth selection.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

215 – Bandwidth 1.4 MHz

539 – Bandwidth 3 MHz

899 – Bandwidth 5 MHz

1799 – Bandwidth 10 MHz

2699 – Bandwidth 15 MHz

3599 – Bandwidth 20 MHz

Initial S/W Revision

A.03.00

Modified at S/W Revision

A.06.00, A.13.00


N PUCCH 2

To exit, press

For more about Help, press

N PUCCH (2)

Sets the NPUCCH(2) for all PUCCH Slots when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N PUCCH (2)
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:TWO <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:N:TWO?
Example | EVM:ULIN:PROF:USER1:PUCCh:N:TWO 1 EVM:ULIN:PROF:USER1:PUCCh:N:TWO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, DMRS Params is On, and PUCCH Active is ON.
Couplings | NPUCCH(2) should always be less than the total available subcarrier number of current bandwidth selection.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max |
Initial S/W Revision | A.03.00

Auto Detect N PUCCH (2)

Sets the NPUCCH(2) for all PUCCH Slots when Detection is Auto.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, N PUCCH (2)

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:TWO <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:TWO?

Example

EVM:ULIN:PROF:AUTO:PUCCh:N:TWO 1

EVM:ULIN:PROF:AUTO:PUCCh:N:TWO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Auto, Auto Detect PUCCH DMRS Params is On, and Auto Detect PUCCH Active is ON.

Couplings

NPUCCH(2) should always be less than the total available subcarrier number of current bandwidth selection.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

Initial S/W Revision

A.03.00


PUCCH Shift

Sets the PUCCH Shift for all PUCCH Slots when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, PUCCH Shift
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SHIFt <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SHIFt?
Example | EVM:ULIN:PROF:USER1:PUCCh:SHIF 1 EVM:ULIN:PROF:USER1:PUCCh:SHIF?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PUCCH DMRS Params is On.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 3
Initial S/W Revision | A.03.00

Auto Detect PUCCH Shift

Sets the PUCCH Shift for all PUCCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, PUCCH Shift
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SHIFt <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SHIFt?
Example | EVM:ULIN:PROF:AUTO:PUCC:SHIF 1 EVM:ULIN:PROF:AUTO:PUCC:SHIF?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUCCH DMRS Params is On.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 3
Initial S/W Revision | A.03.00


PUCCH Active

Selects whether or not PUCCH exists in the input signal when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUCCh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER1|50:PUCCh:ACTive?
Example | EVM:ULIN:PROF:USER1:PUCC:ACT OFF EVM:ULIN:PROF:USER1:PUCC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual. All soft keys for PUCCH parameter are grayed out when this parameter is OFF.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect PUCCH Active

Selects whether or not PUCCH exists in the input signal when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:ACTive?
Example | EVM:ULIN:PROF:AUTO:PUCC:ACT OFF EVM:ULIN:PROF:AUTO:PUCC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Type 1 Short

Selects Type 1 Short for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Type 1a Short

Selects Type 1a Short for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Type 1b Short

Selects Type 1b Short for the Format type for the selected PUCCH Slot.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


PRACH Active

Selects whether or not PRACH exists in the input signal when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER1|50:PRACh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER1|50:PRACh:ACTive?
Example | EVM:ULIN:PROF:USER1:PRAC:ACT OFF EVM:ULIN:PROF:USER1:PRAC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual. When this parameter is set to OFF, all of soft keys for PRACH parameter are grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect PRACH Active

Selects whether or not PRACH exists in the input signal when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:ACTive?
Example | EVM:ULIN:PROF:AUTO:PRAC:ACT OFF EVM:ULIN:PROF:AUTO:PRAC:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Resource Block Offset nRAPRB

To exit, press

For more about Help, press

Resource Block Offset (nRAPRB)

Sets the number of Resource Block that PRACH is offset from 0 in the frequency domain (nRAPRB) when Detection is Manual. (3GPP TS 36.211 V8.5.0 5.7)

For PRACH preamble formats 0–3, this parameter is used to calculate the start location in frequency for the PRACH preamble. This parameter does not affect the start location of format 4 preamble.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NRAPrb <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NRAPrb?
Example | EVM:ULIN:PROF:USER1:PRACh:NRAP 1 EVM:ULIN:PROF:USER1:PRACh:NRAP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. The maximum value is [number of resource blocks in a slot] – 6. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 94 - The maximum value is [number of resource blocks in a slot] – 6. [number of resource blocks in a slot] is determined by Bandwidth setting. 0 – Bandwidth 1.4 MHz 9 - Bandwidth 3 MHz 19 - Bandwidth 5 MHz 44 - Bandwidth 10 MHz 69 - Bandwidth 15 MHz 94 - Bandwidth 20 MHz
Initial S/W Revision | A.03.00

Auto Detect Resource Block Offset (nRAPRB)

Sets the number of Resource Block that PRACH is offset from 0 in the frequency domain (nRAPRB) when Detection is Auto. (3GPP TS 36.211 V8.5.0 5.7)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NRAPrb <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NRAPrb?
Example | EVM:ULIN:PROF:AUTO:PRACh:NRAP 1 EVM:ULIN:PROF:AUTO:PRACh:NRAP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 94 - The maximum value is [number of resource blocks in a slot] – 6. [number of resource blocks in a slot] is determined by Bandwidth setting. 0 – Bandwidth 1.4 MHz 9 - Bandwidth 3 MHz 19 - Bandwidth 5 MHz 44 - Bandwidth 10 MHz 69 - Bandwidth 15 MHz 94 - Bandwidth 20 MHz
Initial S/W Revision | A.03.00


Configuration Index

Sets PRACH Configuration Index to give frame structure when Detection is Manual. (3GPP TS 36.211 V8.5.0 5.7)

This parameter determines the PRACH preamble format and the locations where PRACH can be transmitted in the frame.

This information is given in table 5.7.1–2 for frame type 1 FDD signals and in table 5.7.1–3 for frame type 2 TDD signals in 3GPP TS 36.211.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CINDex <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CINDex?
Example | EVM:ULIN:PROF:USER1:PRACh:CIND 1 EVM:ULIN:PROF:USER1:PRACh:CIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | LTE: 63 LTETDD: 57
Initial S/W Revision | A.03.00

Auto Detect Configuration Index

Sets the PRACH Configuration Index to give frame structure when Detection is Auto. (3GPP TS 36.211 V8.5.0 5.7)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CINDex <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CINDex?
Example | EVM:ULIN:PROF:AUTO:PRACh:CIND 1 EVM:ULIN:PROF:AUTO:PRACh:CIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | LTE: 63 LTETDD: 57
Initial S/W Revision | A.03.00


Logical Root Seq Index

Sets the Logical Root Seq Index to give root Zadoff-Chu sequence order when Detection is Manual. (3GPP TS 36.211 V8.5.0 5.7)

For preamble formats 0–3, there are 838 total logical indexes. For preamble format 4, there are 138 logical indexes.

The mapping between logical and physical Zadoff-Chu indexes is given in Table 5.7.2–4 for preamble formats 0–3 and in Table 5.7.2–5 for preamble format 4 in TS 36.211.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:LRSindex <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:LRSindex?
Example | EVM:ULIN:PROF:USER1:PRACh:LRS 1 EVM:ULIN:PROF:USER1:PRACh:LRS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 837
Initial S/W Revision | A.03.00

Auto Detect Logical Root Seq Index

Sets Logical Root Seq Index to give root Zadoff-Chu sequence order when Detection is Auto. (3GPP TS 36.211 V8.5.0 5.7)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:LRSindex <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:LRSindex?
Example | EVM:ULIN:PROF:AUTO:PRACh:LRS 1 EVM:ULIN:PROF:AUTO:PRACh:LRS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 837
Initial S/W Revision | A.03.00


Cyclic Shift Set

Sets Cyclic Shift Set to give NCS (Number of Cyclic Shifts) for PRACH preamble sequence generation when Detection is Manual. Value of NCS will be determined by this selection and value of NCS Configuration. (3GPP TS 36.211 V8.5.0 Table 5.7.2–2)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CSSet UNRestricted | RESTricted [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:CSSet?
Example | EVM:ULIN:PROF:USER1:PRAC:CSS UNR EVM:ULIN:PROF:USER1:PRAC:CSS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Enabled when Detection is Manual and PRACH Active is ON.
Preset | UNRestricted
State Saved | Saved in instrument state.
Range | Unrestricted|Restricted
Initial S/W Revision | A.03.00

Auto Detect Cyclic Shift Set

Sets Cyclic Shift Set to give NCS (Number of Cyclic Shifts) for PRACH preamble sequence generation when Detection is Auto. Value of NCS will be determined by this selection and value of NCS Configuration. (3GPP TS 36.211 V8.5.0 Table 5.7.2–3)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CSSet UNRestricted | RESTricted [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CSSet?
Example | EVM:ULIN:PROF:AUTO:PRAC:CSS UNR EVM:ULIN:PROF:AUTO:PRAC:CSS?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | UNRestricted
State Saved | Saved in instrument state.
Range | Unrestricted|Restricted
Initial S/W Revision | A.03.00


NCS Configuration

Sets the Cyclic Shift Configuration Number to give NCS (Number of Cyclic Shifts) PRACH preamble sequence generation when Detection is Manual. Value of NCS will be determined by this value and selection of Cyclic Shift Set. (3GPP TS 36.211 V8.5.0 Table 5.7.2–2,3)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NCSConfig <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:NCSConfig?
Example | EVM:ULIN:PROF:USER1:PRACh:NCSC 1 EVM:ULIN:PROF:USER1:PRACh:NCSC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.03.00

Auto Detect NCS Configuration

Sets the Cyclic Shift Configuration Number to give NCS (Number of Cyclic Shifts) PRACH preamble sequence generation when Detection is Auto. Value of NCS will be determined by this value and selection of Cyclic Shift Set. (3GPP TS 36.211 V8.5.0 Table 5.7.2–3)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NCSConfig <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NCSConfig?
Example | EVM:ULIN:PROF:AUTO:PRAC:NCSC 1 EVM:ULIN:PROF:AUTO:PRAC:NCSC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.03.00


Preamble Index

Sets the Preamble Index when Detection is Manual. Preamble sequence generation is presented on 3GPP TS 36.211 V8.5.0 – 5.7.2.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PINDex <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PINDex?
Example | EVM:ULIN:PROF:USER1:PRACh:PIND 1 EVM:ULIN:PROF:USER1:PRACh:PIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 63
Initial S/W Revision | A.03.00

Auto Detect Preamble Index

Sets the Preamble Index when Detection is Auto. Preamble sequence generation is presented on 3GPP TS 36.211 V8.5.0 – 5.7.2.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PINDex <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PINDex?
Example | EVM:ULIN:PROF:AUTO:PRAC:PIND 1 EVM:ULIN:PROF:AUTO:PRAC:PIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 63
Initial S/W Revision | A.03.00


PRACH Power Boost

Sets the PRACH Power Boost value when Detection is Manual.

This parameter specifies the average power of PRACH subcarriers.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:PWRBoost?
Example | EVM:ULIN:PROF:USER1:PRAC:PWRB 1 EVM:ULIN:PROF:USER1:PRAC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.04.20

Auto Detect PRACH Power Boost

Sets the PRACH Power Boost value when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:PRACh:PWRB 1 EVM:ULIN:PROF:AUTO:PRACh:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.04.20


Sync Resource

Sets the index value for random access resource, which is used as a synchronization reference when Detection is Manual. Random access preamble mapping is presented on 3GPP TS 36.211 V8.5.0 5.7 Table 5.7.1–4.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:SRESource <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:PRACh:SRESource?
Example | EVM:ULIN:PROF:USER1:PRAC:SRES 0 EVM:ULIN:PROF:USER1:PRAC:SRES?
Notes | Max value of this parameter depends on Configuration Index and UL/DL Configuration. Disabled when the combination of Configuration Index and UL/DL Configuration results in the N/A in 3GPP TS 36.211 V8.5.0 5.7 Table5.7.1–4.
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when the mode is LTE TDD, Detection is Manual, and PRACH Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 5
Initial S/W Revision | A.03.00

Auto Detect Sync Resource

Sets the index value for random access resource, which is used as synchronization reference when Detection is Auto. Random access preamble mapping is presented on 3GPP TS 36.211 V8.5.0 5.7 Table 5.7.1–4.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PRACH Setup

Mode

LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:SRESource <integer>

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:SRESource?

Example

EVM:ULIN:PROF:AUTO:PRACh:SRES 0

EVM:ULIN:PROF:AUTO:PRACh:SRES?

Notes

Max value of this parameter depends on Configuration Index and UL/DL Configuration. This parameter is disabled when the combination of Configuration Index and UL/DL Configuration results in the N/A in 3GPP TS 36.211 V8.5.0 5.7 Table5.7.1–4.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

Enabled when the mode is LTE TDD, Detection is Auto and Auto Detect PRACH Active is ON.

Preset

0

State Saved

Saved in instrument state.

Min

0

Max

5

Initial S/W Revision

A.03.00


S RS Active

To exit, press

For more about Help, press

S-RS Active

Selects whether or not S-RS exists in the input signal when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER1|50:SRS:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER1|50:SRS:ACTive?
Example | EVM:ULIN:PROF:USER1:SRS:ACT OFF EVM:ULIN:PROF:USER1:SRS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Manual. When this parameter is set to OFF, all of soft keys for S-RS parameter are grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Auto Detect S-RS Active

Selects whether or not S-RS exists in the input signal when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:ACTive OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:ACTive?
Example | EVM:ULIN:PROF:AUTO:SRS:ACT OFF EVM:ULIN:PROF:AUTO:SRS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Cyclic Shift nSRSCS

To exit, press

For more about Help, press

Cyclic Shift (nSRSCS)

Sets S-RS Cyclic Shift when Detection is Manual. This value determines the cyclic shift of R-RS.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CSHift <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CSHift?
Example | EVM:ULIN:PROF:USER1:SRS:CSH 1 EVM:ULIN:PROF:USER1:SRS:CSH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 7
Initial S/W Revision | A.03.00

Auto Detect Cyclic Shift

Sets S-RS Cyclic Shift when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CSHift <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CSHift?
Example | EVM:ULIN:PROF:AUTO:SRS:CSH 1 EVM:ULIN:PROF:AUTO:SRS:CSH?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 7
Initial S/W Revision | A.03.00


Bandwidth Configuration CSRS

To exit, press

For more about Help, press

Bandwidth Configuration (CSRS)

Sets S-RS Bandwidth Configuration (CSRS) when Detection is Manual.

This parameter, along with BSRS, determines the values of mSRS,b and Nb from tables 5.5.3.2–1 through 5.5.3.2–4 in TS 36.211.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BCONfig <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BCONfig?
Example | EVM:ULIN:PROF:USER1:SRS:BCON 1 EVM:ULIN:PROF:USER1:SRS:BCON?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 7
State Saved | Saved in instrument state.
Min | 0
Max | 7
Initial S/W Revision | A.03.00

Auto Detect Bandwidth Configuration (CSRS)

Sets S-RS Bandwidth Configuration (CSRS) when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BCONfig <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BCONfig?
Example | EVM:ULIN:PROF:AUTO:SRS:BCON 1 EVM:ULIN:PROF:AUTO:SRS:BCON?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 7
State Saved | Saved in instrument state.
Min | 0
Max | 7
Initial S/W Revision | A.03.00


Bandwidth BSRS

To exit, press

For more about Help, press

Bandwidth (BSRS)

Sets S-RS Bandwidth (BSRS) when Detection is Manual. This parameter, along with CSRS, determines the values of mSRS,b and Nb from tables 5.5.3.2–1 through 5.5.3.2–4 in TS 36.211.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BWIDth <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:BWIDth?
Example | EVM:ULIN:PROF:USER1:SRS:BWID 1 EVM:ULIN:PROF:USER1:SRS:BWID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual, and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 3
Initial S/W Revision | A.03.00

Auto Detect Bandwidth (BSRS)

Sets S-RS Bandwidth (BSRS) when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BWIDth <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BWIDth?
Example | EVM:ULIN:PROF:AUTO:SRS:BWID 1 EVM:ULIN:PROF:AUTO:SRS:BWID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 3
Initial S/W Revision | A.03.00


Transmission Comb kTC

To exit, press

For more about Help, press

Transmission Comb (kTC)

Sets Transmission Comb (kTC) of S-RS when Detection is Manual.

This parameter influences the starting frequency location of S-RS.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:TCOMb <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:TCOMb?
Example | EVM:ULIN:PROF:USER1:SRS:TCOM 1 EVM:ULIN:PROF:USER1:SRS:TCOM?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.03.00

Auto Detect Transmission Comb (kTC)

Sets Transmission Comb (kTC) of S-RS when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:TCOMb <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:TCOMb?
Example | EVM:ULIN:PROF:AUTO:SRS:TCOM 1 EVM:ULIN:PROF:AUTO:SRS:TCOM?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1
Initial S/W Revision | A.03.00


Hopping Bandwidth bhop

To exit, press

For more about Help, press

Hopping Bandwidth (bhop)

Sets S-RS Hopping Bandwidth (bhop) when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:HBWidth <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:HBWidth?
Example | EVM:ULIN:PROF:USER1:SRS:HBW 1 EVM:ULIN:PROF:USER1:SRS:HBW?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Auto Detect Hopping Bandwidth (bhop)

Sets S-RS Hopping Bandwidth (bhop) when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:HBWidth <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:HBWidth?
Example | EVM:ULIN:PROF:AUTO:SRS:HBW 1 EVM:ULIN:PROF:AUTO:SRS:HBW?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 3
State Saved | Saved in instrument state.
Min | 0
Max | 3
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


Frequency Domain Position nRRC

To exit, press

For more about Help, press

Frequency Domain Position (nRRC)

Sets the S-RS Frequency Domain Position (nRRC) when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:FDPosition <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:FDPosition?
Example | EVM:ULIN:PROF:USER1:SRS:FDP 1 EVM:ULIN:PROF:USER1:SRS:FDP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 23
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00

Auto Detect Frequency Domain Position (nRRC)

Sets the S-RS Frequency Domain Position (nRRC) when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:FDPosition <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:FDPosition?
Example | EVM:ULIN:PROF:AUTO:SRS:FDP 1 EVM:ULIN:PROF:AUTO:SRS:FDP?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 23
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


Subframe Configuration

Sets the value for srsSubframeConfiguration in Table 5.5.3.3–1 (FDD) or Table 5.5.3.3–2 (TDD) in TS 36.211when Detection is Manual.

srsSubframeConfiguration determines TSFC and DSFC.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SFConfig <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SFConfig?
Example | EVM:ULIN:PROF:USER1:SRS:SFC 1 EVM:ULIN:PROF:USER1:SRS:SFC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.03.00

Auto Detect Subframe Configuration

Sets the value for srsSubframeConfiguration in Table 5.5.3.3–1 (FDD) or Table 5.5.3.3–2 (TDD) in TS 36.211 when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SFConfig <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SFConfig?
Example | EVM:ULIN:PROF:AUTO:SRS:SFC 1 EVM:ULIN:PROF:AUTO:SRS:SFC?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 15
Initial S/W Revision | A.03.00


S RS Power Boost

To exit, press

For more about Help, press

S-RS Power Boost

Sets S-RS Power Boost value when Detection is Manual.

This value specifies the average power for SRS.

All channel and signal powers are relative to the 0 dB level determined by the power of the channel/signal chosen for synchronization.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:PWRBoost?
Example | EVM:ULIN:PROF:USER1:SRS:PWRB 1 EVM:ULIN:PROF:USER1:SRS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.04.20

Auto Detect S-RS Power Boost

Sets the S-RS Power Boost value when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:SRS:PWRB 1 EVM:ULIN:PROF:AUTO:SRS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.04.20


Configuration Index ISRS

To exit, press

For more about Help, press

Configuration Index (ISRS)

Sets the S-RS Configuration Index (ISRS) when Detection is Manual. (3GPP TS 36.213 V8.5.0 8.2 Table 8.2–1~2)

The S-RS Configuration Index value determines S-RS periodicity and subframe offset configuration from Table 8.2–1 for FDD and Table 8.2–2 for TDD in 3GPP TS 36.213.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CINDex <integer> [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:CINDex?
Example | EVM:ULIN:PROF:USER1:SRS:CIND 1 EVM:ULIN:PROF:USER1:SRS:CIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message. Enabled when Detection is Manual and S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1023
Initial S/W Revision | A.03.00

Auto Detect Configuration Index (ISRS)

Sets the S-RS Configuration Index (ISRS) when Detection is Auto. (3GPP TS 36.213 V8.5.0 8.2 Table 8.2–1~2)

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CINDex <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CINDex?
Example | EVM:ULIN:PROF:AUTO:SRS:CIND 1 EVM:ULIN:PROF:AUTO:SRS:CIND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 1023
Initial S/W Revision | A.03.00


Max UpPTS

Sets the value of srsMaxUpPts to indicate whether or not mSRS,0 reconfiguration is enabled for UpPTS when Detection is Manual, where mSRS,0 is given by Table 5.5.3.2–1 through Table 5.5.3.2–4 for each uplink bandwidth in 3GPP TS36.211 v8.5.0.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:MUPTs OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:MUPTs?
Example | EVM:ULIN:PROF:USER1:SRS:MUPT 0 EVM:ULIN:PROF:USER1:SRS:MUPT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. Enabled when the mode is LTE TDD, Detection is Manual, and S-RS Active is ON.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, SRS Setup
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:MUPTs OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:MUPTs?
Example | EVM:ULIN:PROF:AUTO:SRS:MUPT 0 EVM:ULIN:PROF:AUTO:SRS:MUPT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when the mode is LTE TDD, Detection is Auto, and Auto Detect S-RS Active is ON.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


S RS Sync Slot

To exit, press

For more about Help, press

S-RS Sync Slot

Sets the S-RS Sync Slot when Detection is Manual.

This value specifies the index of the slot to use for initial synchronization. The demodulator searches for the slot with the characteristics specified in Channel Parameters and the slot that matches the Channel Parameters with the highest correlation will be assigned the slot number given in the Sync Slot parameter.

When Sync Slot is set to Auto, the demod algorithm may automatically determine the best time slot to synchronize to. This approach simplifies parameter entry and provides easier setup. However, the complexity of the algorithm makes it rather slow and prone to errors in the presence of noise.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SSLot <integer>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SSLot?

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SSLot:AUTO OFF|ON|0|1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:SRS:SSLot:AUTO?

Example

EVM:ULIN:PROF:USER1:SRS:SSL 1

EVM:ULIN:PROF:USER1:SRS:SSL?

EVM:ULIN:PROF:USER1:SRS:SSL:AUTO 1

EVM:ULIN:PROF:USER1:SRS:SSL:AUTO?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

S-RS Sync Slot is enabled when S-RS Active is ON, Detection is Manual and S-RS Sync Slot Auto is OFF.

S-RS Sync Slot Auto is enabled when S-RS Active is ON and Detection is Manual

Preset

1

ON

State Saved

Saved in instrument state.

Min

1

Max

19

Initial S/W Revision

A.03.00

Auto Detect S-RS Sync Slot

Sets the S-RS Sync Slot when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot <integer> [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot? [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot:AUTO?
Example | EVM:ULIN:PROF:AUTO:SRS:SSL 1 EVM:ULIN:PROF:AUTO:SRS:SSL? EVM:ULIN:PROF:AUTO:SRS:SSL:AUTO 1 EVM:ULIN:PROF:AUTO:SRS:SSL:AUTO?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect S-RS Active is ON.
Preset | 1 ON
State Saved | Saved in instrument state.
Min | 1
Max | 19
Initial S/W Revision | A.03.00


RS Data

To exit, press

For more about Help, press

RS + Data

Selects RS + Data Equalizer Training.

Key Path | Meas Setup, Advanced, Equalizer Training
Mode | LTE, LTETDD
Initial S/W Revision | A.03.00


Report Relative Power Levels

Switches the unit of Power reporting between in Absolute (dBm) and relative (dB).

The following traces are affected by this parameter:

· Error Vector Spectrum

· Error Vector Time

· IQ Freq Meas

· IQ Freq Ref

· IQ Meas

· IQ Meas Time

· IQ Ref

· IQ Ref Time

· RB Error Mag Spectrum

· RB Error Mag Time

· RB Power Spectrum

· RB Power Time

· RMS Error Vector Spectrum

· RMS Error Vector Time

The only summary table affected by this parameter is the Frame Summary table. The channel power will be reported in dB when this parameter is selected and in dBm when this parameter is cleared. The power values reported on Error Summary and MIMO Info Table are not affected by this parameter.

Key Path | Meas Setup, Advanced, Result Format
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:REPort:POWer:RELative OFF|ON|0|1 [:SENSe]:EVM:REPort:POWer:RELative?
Example | EVM:REP:POW:REL OFF EVM:REP:POW:REL?
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00


Phase Noise Optimization

The Phase Noise Optimization setting affects the phase noise distribution on the analyzer's LO.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:FREQuency:SYNThesis[:STATe] 1|2|3 [:SENSe]:EVM:FREQuency:SYNThesis[:STATe]?
Example | EVM:FREQ:SYNT 1 EVM:FREQ:SYNT?
Notes | Parameter key: 1 - Best Close-in 2 - Best Wide-offset 3 – Fast Tuning
Preset | Models with option EP2: 3 Other: 1 The preset value of PXA is determined by considering balance of speed and phase noise. Compared with Best Wide-offset, Best Close-in is faster, however, it has phase noise disadvantage.
State Saved | Saved in instrument state.
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00, A.14.00


Best Close in Φ Noise

To exit, press

For more about Help, press

Best Close-in Φ Noise

Selects Best Close-in Φ Noise for the Phase Noise Optimization.

Key Path | Meas Setup, Advanced, PhNoise Opt
Mode | LTE, LTETDD
Couplings | The frequency below which the phase noise is optimized is model dependent: · PXA with option EP1: [offset <140 kHz] · Models with option EP2: [offset <70 kHz] · CXA with option EP4: [offset <90 kHz] · CXA without option EP4: n/a · All other models: [offset <20 kHz]
Initial S/W Revision | A.03.00


Best Wide offset Φ Noise

To exit, press

For more about Help, press

Best Wide-offset Φ Noise

Selects Best Wide-offset Φ Noise for the Phase Noise Optimization.

Key Path | Meas Setup, Advanced, PhNoise Opt
Mode | LTE, LTETDD
Couplings | The frequency below which the phase noise is optimized is model dependent: · PXA with option EP1: [offset >160 kHz] · Models with option EP2: [offset >100 kHz] · CXA with option EP4: [offset >130 kHz] · CXA without option EP4: n/a · All other models: [offset >30 kHz]
Initial S/W Revision | A.03.00


EVM Minimization

Selects whether or not EVM Minimization algorithm will be applied. EVM Minimization uses the reference signal to correct the signal.

· OFF - Disable EVM Minimization

· GPP – 3GPP EVM minimization, the demodulator calculates timing, frequency/phase and IQ offset corrections using the reference signal and the data subcarriers as defined in Section F.3.1 of 36.141 for DL and Section E.3.1 of 36.521 for UL. For downlink, the data subcarriers are from PDSCH, and for uplink the data subcarriers are from PUSCH and PUCCH.

· The demodulator applies the corrections on a slot-by-slot basis for uplink, or on a subframe-by-subframe basis for downlink, as defined by the LTE standard.

· TRACking - Tracking, the demodulator applies corrections on a symbol-by-symbol basis and the Equalizer Training parameter determines whether or not data subcarriers are included in calculating corrections. When Equalizer Training is set to RS+Data, EVM Minimization Tracking is performed using the reference signal and the PDSCH data subcarriers. When Equalizer Training is set to RS or Off, EVM Minimization Tracking is performed using only the reference signal.

Reference signal subcarriers are transmitted periodically in time and frequency. The demodulator compares the reference signals with the expected data sequence and computes an error, or correction value, that can be used to track phase, amplitude, and timing at the symbol level when Tracking is selected and at the slot or subframe level when 3GPP is selected. For subcarriers that do not have a corresponding reference subcarrier to compare to, the correction value is calculated by linearly interpolating between RS (and PDSCH, when Equalizer Training is set to RS+Data) subcarrier corrections.

When corrections are averaged and applied to a slot or subframe, the same correction is applied to each symbol in the slot or subframe.

There are four corrections that can be applied to the signal to minimize the EVM: Amplitude, Frequency/Phase, Timing, and IQ Offset (IQ Offset is only for Uplink). See EVM Minimization Items for more details.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EVMMinimize OFF|GPP|TRACking [:SENSe]:EVM:EVMMinimize?
Example | EVM:EVMM OFF EVM:EVMM?
Dependencies | 3GPP is available only when Number of C-RS Ports is set to 1 Port.
Preset | 3GPP
State Saved | Saved in instrument state.
Range | Off|3GPP|Tracking
Initial S/W Revision | A.03.00


EVM Minimization by Timing

Selects whether or not Timing will be used for EVM minimization algorithm.

Key Path | Meas Setup, Advanced, EVM Minimization Items
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EVMMinimize:TIMing OFF|ON|0|1 [:SENSe]:EVM:EVMMinimize:TIMing?
Example | EVM:EVMM:TIM OFF EVM:EVMM:TIM?
Dependencies | Enabled when EVM minimization is set to ON.
Preset | ON
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:PILot:TRACk:TIMing
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


EVM Minimization by Frequency Phase

To exit, press

For more about Help, press

EVM Minimization by Frequency/Phase

Selects whether or not Frequency/Phase will be used for EVM minimization algorithm.

Key Path | Meas Setup, Advanced, EVM Minimization Items
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EVMMinimize:FREQuency OFF|ON|0|1 [:SENSe]:EVM:EVMMinimize:FREQuency?
Example | EVM:EVMM:FREQ OFF EVM:EVMM:FREQ?
Dependencies | Enabled when EVM minimization is set to ON
Preset | ON
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:PILot:TRACk:PHASe
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


EVM Minimization by Amplitude

Selects whether or not Amplitude will be used for EVM minimization algorithm.

Key Path | Meas Setup, Advanced, EVM Minimization Items
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EVMMinimize:AMPLitude OFF|ON|0|1 [:SENSe]:EVM:EVMMinimize:AMPLitude?
Example | EVM:EVMM:AMPL OFF EVM:EVMM:AMPL?
Dependencies | Enabled when EVM minimization is set to ON
Preset | ON
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:PILot:TRACk:AMPLitude
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.06.00


EVM Minimization by IQ Offset

Selects whether or not IQ Offset will be used for EVM minimization algorithm.

Key Path | Meas Setup, Advanced, EVM Minimization Items
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EVMMinimize:IQOFfset OFF|ON|0|1 [:SENSe]:EVM:EVMMinimize:IQOFfset?
Example | EVM:EVMM:IQOF OFF EVM:EVMM:IQOF?
Dependencies | Enabled when EVM minimization is set to ON and Direction is Uplink.
Preset | ON
State Saved | Saved in instrument state.
Backwards Compatibility SCPI | [:SENSe]:EVM:ULINk:SYNC:IQOComp
Initial S/W Revision | A.03.00


Frame Index Couple

Sets all the Allocations to use the Common Frame Index value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, Frame Index

Mode

LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:FINDex:COUPle?

Example

EVM:DLIN:PROF:USER1:PDSC:FIND:COUP ON

EVM:DLIN:PROF:USER1:PDSC:FIND:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when the Mode is LTE TDD, Detection is Manual, and Multi-Frame Analysis is ON.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Preset View Basic

To exit, press

For more about Help, press

Preset View: Basic

This preset view consists of the following traces in a Grid 2x2 layout:

· IQ Meas

· Spectrum

· Error Vector Spectrum

· Error Summary

This layout is set by Meas Preset and is good for insuring that the signal is being demodulated correctly, as well as showing many basic demodulation setup problems.

The Preset View: Basic softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet BASic
Example | DISP:EVM:VIEW:PRES BAS
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Preset View Meas Summary

To exit, press

For more about Help, press

Preset View: Meas Summary

This preset view consists of the following traces in a Stacked layout:

· Error Summary

· Frame Summary

This layout provides the full list of the composite result metrics and characteristics of each of the logical channels.

The Preset View: Meas Summary softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet SUMMary
Example | DISP:EVM:VIEW:PRES SUMM
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Preset View RB Slot Meas

To exit, press

For more about Help, press

Preset View: RB Slot Meas

This preset view consists of the following traces in a Grid 2x2 layout:

· RB Power vs Spectrum

· RB Error Mag Spectrum

· RB Power vs Time

· RB Error Mag Time

This layout provides the details on the Resource Block.

The Preset View: RB Slot Meas softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet RBSLot
Example | DISP:EVM:VIEW:PRES RBSL
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Preset View Subcarrier Meas

To exit, press

For more about Help, press

Preset View: Subcarrier Meas

This preset view consists of the following traces in a Grid 2x2 layout:

· Error Vector Spectrum

· IQ Meas (Log Mag)

· Error Vector Time

· IQ Meas Time (Log Mag)

This layout provides the details on the Power and EVM results.

The Preset View: Subcarrier Meas softkey performs the immediate action of changing the layout and view to this configuration. Preset View is an action, not a state.

Key Path | View/Display, More
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet SUBCarrier
Example | DISP:EVM:VIEW:PRES SUBC
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Eq Ch Freq Resp Per Slot

This shows the frequency response of the channel for each slot in the Measurement Interval.

Each slot's channel frequency response is plotted as a separate line with a different color. The colors have no correspondence to other traces or channels. The colors are only used to visually separate each slot's channel frequency response.

See Data for the corresponding SCPI command.

This trace can be used to measure Spectral Flatness as defined in Section 6.5.2.4 of 3GPP TS 36.521–1.

Key Path | Trace/Detector, Data, Response
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


MIMO

Displays the Trace Data choices that show MIMO results.

Key Path | Trace/Detector, Data, More
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


UE RS Weights

To exit, press

For more about Help, press

UE-RS Weights

Displays a menu that enables you to set UE-RS Weights parameters.

Key Path | Meas Setup, Advanced, Result Format
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Compensate Chan Freq Resp

Determines whether the UE-RS weights are compensated for the channel calculated from the Reference Signal.

· On: the UE-RS weights are compensated for the channel frequency response which is shown in the Eq Chan Freq trace.

· Off: the UE-RS weights are not compensated for the channel frequency response.

Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:UERS:CFRCompen OFF|ON|0|1 [:SENSe]:EVM:DLINk:UERS:CFRCompen?
Example | EVM:DLIN:UERS:CFRC ON EVM:DLIN:UERS:CFRC?
Notes | Available when Direction is Downlink.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Display Weights in Real Imaginary Format

To exit, press

For more about Help, press

Display Weights in Real/Imaginary Format

Determines whether the values of complex UE-RS weights are shown as real/imaginary pairs or as magnitude/phase pairs on the UE-Specific RS Weights summary table.

Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:UERS:WEIGhts:RIFormat OFF|ON|0|1 [:SENSe]:EVM:DLINk:UERS:WEIGhts:RIFormat?
Example | EVM:DLIN:UERS:WEIG:RIF ON EVM:DLIN:UERS:WEIG:RIF?
Notes | Available when Direction is Downlink.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.13.00


Weights Display Mode

Determines how the UE-RS weights are shown in the UE-specific Weights summary table.

· PSUBcarrier - Per Subcarrier: the UE-RS weights are shown for each UE-RS subcarrier. UE-RS subcarrier weights are averaged over all subframes in the Measurement Interval. Weights Display Mode can be set to Per Subcarrier only by SCPI command, it is not accessible from front panel.

· PRB - Per RB: the UE-RS weights are shown for each resource block in frequency. A UE-RS weight for a resource block is averaged over the subcarriers in the resource block as well as all subframes in the Measure Interval.

· PUSer - Per User: UE-RS subcarrier weights are averaged over all UE-RS resource elements in the Measurement Interval for a user allocation and the averaged UE-RS is shown for each user.

Key Path | Meas Setup, Advanced, Result Format, UE-RS Weights
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay PSUBcarrier | PRB | PUSer [:SENSe]:EVM:DLINk:UERS:WEIGhts:DISPlay?
Example | EVM:DLIN:UERS:WEIG:DISP PUSer EVM:DLIN:UERS:WEIG:DISP?
Notes | Available when Direction is Downlink.
Preset | PUSer
State Saved | Saved in instrument state.
Range | PRB|PUSer
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.12.00, , A.13.00


Exclude EVM Transient Time

Excludes the EVM results calculated from part of OFDM symbols during a PUSCH allocation change as specified by the standard.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:EETTime OFF|ON|0|1 [:SENSe]:EVM:EETTime?
Example | EVM:EETT ON EVM:EETT?
Notes | Available when Direction is Uplink.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00


Opposite Direction Active

Specifies whether or not the signal for opposite direction is present in the signal under test. For example, when downlink signal is under test, if there is also uplink signal present in uplink subframe, set the Opposite Direction Active to On will make the measurement more accurate with the knowledge of possible interference from uplink subframes.

Key Path | Meas Setup, Advanced
Mode | LTETDD
Remote Command | [:SENSe]:EVM:ODACtive OFF|ON|0|1 [:SENSe]:EVM:ODACtive?
Example | EVM:ODAC ON EVM:ODAC?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.10.00


Antenna Element Spacing

Specifies the distance between the antennas in a linear antenna array. This parameter is specified in units of wavelengths of the Center Frequency.

NOTE

The LTE demodulator only supports vertical linear antenna arrays with uniform spacing.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:AESPacing <double> [:SENSe]:EVM:DLINk:AESPacing?
Example | EVM:DLIN:AESP 0 EVM:DLIN:AESP?
Dependencies | Available when Direction is Downlink.
Preset | 0.5
State Saved | Saved in instrument state.
Min | 0
Max | 100
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.11.00, , A.13.00


UL Decode Info

UL Decode Info contains the decoded information from PUCCH and PUSCH.

The upper section shows the status of the PUCCH and PUSCH decoders (On or Off).

The lower part of the table shows the decoded information for each frame.

See Data section for the corresponding SCPI command.

A scrollbar will appear when the contents are too long to be displayed in the window. You can scroll the window without a mouse with the following steps.

1. Press Next Window key to select the window you want to scroll.

2. Press Esc key to turn off the active function

3. Then, press one of Arrow keys.

Key Path | Trace/Detector, Data, Tables
Mode | LTE, LTETDD
Initial S/W Revision | A.10.00


Codeword

Enables Codeword 0 and Codeword 1.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping


Precoding Parameters

Sets up precoding parameters for PDSCH.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping


PUSCH Couple

Selecting the checkbox next to a parameter in the PUSCH Per-slot Parameters area will couple that parameter across all RB allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping


Common RB Start

Specifies the RB start boundary when Couple is On.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common RB End

Specifies the RB end boundary.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common Power Boost

Sets the PUSCH average power level relative to the 0 dB set by the PUSCH DMRS Power.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Power Boost

Sets the Power Boost value for all the PUSCH Slots when Power Boost Couple is On and Detection is Manual.

Power Boost sets the PUSCH average power level relative to the 0 dB point set by the PUSCH DMRS Power.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH, Couple Power

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost <rel_ampl>

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:PWRBoost?

Example

EVM:ULIN:PROF:USER1:PUSC:PWRB 0

EVM:ULIN:PROF:USER1:PUSC:PWRB?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n = 50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Power Boost Couple is On, and PUSCH Active is ON.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.04.20

Auto Detect Power Boost

Sets the Power Boost value for all the PUSCH Slots when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH,Couple Power
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:PWRBoost <rel_ampl> [:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:PWRBoost?
Example | EVM:ULIN:PROF:AUTO:PUSC:PWRB 0 EVM:ULIN:PROF:AUTO:PUSC:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.
Dependencies | Enabled when Detection is Auto and Auto Detect PUSCH Active is ON.
Preset | 0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.04.20


Common DMRS Group

Specifies the DMRS Group for a slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common DMRS Sequence

Specifies the RMRS Sequence for a slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common DMRS Cyclic Shift

Specifies the DMRS Cyclic Shift for a slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common DMRS Power Boost

Specifies the value to set DMRS power equal to for a slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Common CURRENT_TX_NB

Specifies whether or not allocation is mirrored.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


PUSCH Slots Parameters

Sets all RB allocation for each slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUSCH


Slot CURRENT_TX_NB

Sets the CURRENT_TX_NB for the selected PUSCH Slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:CTNB OFF | ON | 0 | 1

[:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:CTNB?

Example

EVM:ULIN:PROF:USER1:PUSC:SLOT0:CTNB OFF

EVM:ULIN:PROF:USER1:PUSC:SLOT0:CTNB?

Notes

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n = 50. The range of sub op code <m> values is 0 – 19.

Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Uplink) section for more details.

Dependencies

Enabled when Detection is Manual, Current TX NB Couple is OFF, and PUSCH Active is ON.

Disabled when Intra/Inter-SF hopping is selected for Frequency Hopping Mode.

Preset

EVEN

State Saved

Saved in instrument state.

Range

Even|Odd

Initial S/W Revision

A.03.00


PUCCH Couple

Selecting the checkbox next to a parameter in the PUCCH Per-slot Parameters area will couple that parameter across all RB allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Common First RB

Sets the RB index of the selected user’s PUCCH allocation for this slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Type 1

Selects Type 1 for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 1a

Selects Type 1a for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 1b

Selects Type 1b for the Format type for all the PUCCH Slots when Format Couple is On and when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2

Selects Type 2 for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2a

Selects Type 2a for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 2b

Selects Type 2b for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Type 1 Short

Selects Type 1 Short for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTETDD
Initial S/W Revision | A.03.00


Type 1a Short

Selects Type 1a Short for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTETDD
Initial S/W Revision | A.03.00


Type 1b Short

Selects Type 1b Short for the Format type for all the PUCCH Slots when Format Couple is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH, Format
Mode | LTETDD
Initial S/W Revision | A.03.00


Common Cyclic Shift

Sets PUCCH cyclic shift.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Common Power

Sets the PUCCH average power level relative to the 0 dB point set by the PUCCH DMRS Power.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Common DMRS Power

Sets the power level for the PUCCH demodulation reference signal (DMRS) during the selected subframe.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Common N PUCCH 1

To exit, press

For more about Help, press

Common N PUCCH (1)

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


PUCCH Slot Parameters

Sets all RB allocation for each slot.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, PUCCH


Include P RS

To exit, press

For more about Help, press

Include P-RS

Includes the Position Reference Channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PRS?
Example | EVM:DLIN:PROF:PRS INCL EVM:DLIN:PROF:PRS?
Dependencies | Available when P-RS Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.11.00


Include MBSFN RS

To exit, press

For more about Help, press

Include MBSFN –RS

Includes the MBSFN-RS channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:MBSFn?
Example | EVM:DLIN:PROF:MBSF INCL EVM:DLIN:PROF:MBSF?
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.11.00


Include PMCH

Includes the PMCH channel in the results.

Key Path | Meas Setup, Chan Profile Setup, Include Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH INCLude|EXCLude [:SENSe]:EVM:DLINk:PROFile:PMCH?
Example | EVM:DLIN:PROF:PMCH INCL EVM:DLIN:PROF:PMCH?
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Couplings | This parameter is set to Include when Downlink Include All is selected and set to Exclude when Downlink Exclude All is selected.
Preset | EXCLude
State Saved | Saved in instrument state.
Range | Include|Exclude
Initial S/W Revision | A.11.00


P RS

To exit, press

For more about Help, press

P- RS

Displays a menu that enables configuration of Positioning Reference Signals (P-RS) parameters.

P-RS parameters are transmitted on antenna port 6 at regularly spaced time and frequency locations. The measurement will provide support for analysis of P-RS transmitted on normal subframes. P-RS transmitted on MBSFN subframes will not be analyzed.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | A.11.00


P RS Active

To exit, press

For more about Help, press

P-RS Active

Selects whether or not the position reference signal exists in the input signal.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PRS:ACTive?
Example | EVM:DLIN:PROF:PRS:ACT OFF EVM:DLIN:PROF:PRS:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


P RS Bandwidth

To exit, press

For more about Help, press

P-RS Bandwidth

Sets the Bandwidth of the position reference signal, its unit is RBs.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS:BANDwidth B1M4 | B3M | B5M | B10M | B15M | B20M [:SENSe]:EVM:DLINk:PROFile:PRS:BANDwidth?
Example | EVM:DLIN:PROF:PRS:BAND B10M EVM:DLIN:PROF:PRS:BAND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when P-RS Active is On. It is needed to set P-RS Active to On in advance. Otherwise, this key is grayed out.
Preset | B5M
State Saved | Saved in instrument state.
Range | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Initial S/W Revision | A.11.00


P RS Power Boost

To exit, press

For more about Help, press

P-RS Power Boost

Sets the Power Boost value for the P-RS channel.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PRS:PWRBoost?
Example | EVM:DLIN:PROF:PRS:PWRB 2.0 EVM:DLIN:PROF:PRS:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when P-RS Active is On, grayed out other wise.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


P RS Config Index

To exit, press

For more about Help, press

P-RS Config Index

Sets the configuration index of the position reference signal.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS:INDex <integer> [:SENSe]:EVM:DLINk:PROFile:PRS:INDex?
Example | EVM:DLIN:PROF:PRS:IND 160 EVM:DLIN:PROF:PRS:IND?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when P-RS Active is On. Otherwise, this key is grayed out.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 2399
Initial S/W Revision | A.11.00


NPRS

Sets the number of consecutive downlink subframes that the position reference signal shall be transmitted.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PRS:SUBFrame:NUMBer N1|N2|N4|N6 [:SENSe]:EVM:DLINk:PROFile:PRS:SUBFrame:NUMBer?
Example | EVM:DLIN:PROF:PRS:SUBF:NUMB N6 EVM:DLIN:PROF:PRS:SUBF:NUMB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details. N1 means the consecutive downlink subframes number is 1. N2 means the consecutive downlink subframes number is 2. N4 means the consecutive downlink subframes number is 4. N6 means the consecutive downlink subframes number is 6.
Dependencies | Available when P-RS Active is On. Otherwise, this key is grayed out.
Preset | N1
State Saved | Saved in instrument state.
Range | N1|N2|N4|N6
Initial S/W Revision | A.11.00


MBSFN

Displays a menu that enables configuration of MBSFN parameters.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | A.11.00


MBSFN Active

Selects whether or not the MBSFN signal exists for this downlink user in the input signal.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:ACTive?
Example | EVM:DLIN:PROF:MBSF:ACT OFF EVM:DLIN:PROF:MBSF:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Area ID

Sets a value for Multimedia Broadcast Multicast Service Single Frequency Network Reference Signal (MBSFN) Area ID which identifies the MBSFN Area . It is used for the scrambling of the MBSFN Reference Signals and the Physical Multicast Channel (PMCH).

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:AID <integer> [:SENSe]:EVM:DLINk:PROFile:MBSFn:AID?
Example | EVM:DLIN:PROF:MBSF:AID 1 EVM:DLIN:PROF:MBSF:AID?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 255
Initial S/W Revision | A.11.00


Non MBSFN Region Length

To exit, press

For more about Help, press

Non-MBSFN Region Length

Sets a value for Non-MBSFN region’s symbol number.

A subset of the downlink subframes in a radio frame on a carrier supporting PDSCH transmission can be configured as MBSFN subframes by higher layers. Each MBSFN subframe is divided into a non-MBSFN region and an MBSFN region.

-The non-MBSFN region spans the first one or two OFDM symbols in an MBSFN. Transmission in the non-MBSFN region shall use the same cyclic prefix length as used for subframe 0.

-The MBSFN region in an MBSFN subframe is defined as the OFDM symbols not used for the non-MBSFN region.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:NMRLength <integer> [:SENSe]:EVM:DLINk:PROFile:MBSFN:NMRLength?
Example | EVM:DLIN:PROF:MBSF:NMRL 2 EVM:DLIN:PROF:MBSF:NMRL?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On, grayed out otherwise.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 2
Initial S/W Revision | A.11.00


MBSFN RS Power Boost dB

To exit, press

For more about Help, press

MBSFN-RS Power Boost (dB)

Sets the Power Boost value for MBSFN-RS channel.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:MBSFn:PWRBoost?
Example | EVM:DLIN:PROF:MBSF:PWRB 10.0 EVM:DLIN:PROF:MBSF:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN-RS Active is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


MBSFN Subframe1

The MBSFN subframe configuration defines subframes that are reserved for MBSFN in downlink.

Sets Subframe1 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame1:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame1:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF1:ACT ON EVM:DLIN:PROF:MBSF:SUBF1:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when the Mode is LTE. Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe2

Sets Subframe2 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame2:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame2:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF2:ACT ON EVM:DLIN:PROF:MBSF:SUBF2:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when the Mode is LTE. Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe3

Sets Subframe3 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame3:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame3:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF3:ACT ON EVM:DLIN:PROF:MBSF:SUBF3:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe4

Sets Subframe4 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame4:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame4:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF4:ACT ON EVM:DLIN:PROF:MBSF:SUBF4:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe6

Sets Subframe6 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame6:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame6:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF6:ACT ON EVM:DLIN:PROF:MBSF:SUBF6:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe7

Sets Subframe7 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame7:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame7:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF7:ACT ON EVM:DLIN:PROF:MBSF:SUBF7:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe8

Sets Subframe8 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame8:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame8:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF8:ACT ON EVM:DLIN:PROF:MBSF:SUBF8:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


MBSFN Subframe9

Sets Subframe9 to be reserved for MBSFN in downlink when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame9:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame9:ACTive?
Example | EVM:DLIN:PROF:MBSF:SUBF9:ACT ON EVM:DLIN:PROF:MBSF:SUBF9:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH

Displays a menu that enables configuration of PMCH parameters.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Initial S/W Revision | A.11.00


Auto Detect PMCH Power Boost

Sets the Power Boost value for the PMCH Channel when Detection is Auto.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PMCH:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PMCH:PWRBoost?
Example | EVM:DLIN:PROF:AUTO:PMCH:PWRB 3.0 EVM:DLIN:PROF:AUTO:PMCH:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Detection is Auto and when MBSFN-RS Active is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Active

Describes if PMCH channel presents in Subframe1~Subframe9.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Initial S/W Revision | A.11.00


PMCH Subframe1 Active

Sets weather or not PMCH channel presents in Subframe1 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF1:ACT ON EVM:DLIN:PROF:PMCH:SUBF1:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On and MBSFN Subframe1 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe2 Active

Sets weather or not PMCH channel presents in Subframe2 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF2:ACT ON EVM:DLIN:PROF:PMCH:SUBF2:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On and MBSFN Subframe2 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe3 Active

Sets weather or not PMCH channel presents in Subframe3 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF3:ACT ON EVM:DLIN:PROF:PMCH:SUBF3:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On and MBSFN Subframe3 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe4 Active

Sets weather or not PMCH channel presents in Subframe4 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF4:ACT ON EVM:DLIN:PROF:PMCH:SUBF4:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when mode is LTETDD. Available when MBSFN Active is On and MBSFN Subframe4 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe6 Active

Sets weather or not PMCH channel presents in Subframe6 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF6:ACT ON EVM:DLIN:PROF:PMCH:SUBF6:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On and MBSFN Subframe6 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe7 Active

Sets weather or not PMCH channel presents in Subframe7 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF7:ACT ON EVM:DLIN:PROF:PMCH:SUBF7:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On and MBSFN Subframe7 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe8 Active

Sets weather or not PMCH channel presents in Subframe8 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF8:ACT ON EVM:DLIN:PROF:PMCH:SUBF8:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On and MBSFN Subframe8 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Subframe9 Active

Sets weather or not PMCH channel presents in Subframe9 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:ACTive OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:ACTive?
Example | EVM:DLIN:PROF:PMCH:SUBF9:ACT ON EVM:DLIN:PROF:PMCH:SUBF9:ACT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when mode is LTETDD. Available when MBSFN Active is On and MBSFN Subframe9 is On. Otherwise, this key is grayed out.
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.11.00


PMCH Power Boost

Sets PMCH’s Power Boost for Subframe 1 ~ 9.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Initial S/W Revision | A.11.00


PMCH Subframe1 Power Boost

Sets PMCH’s Power Boost for Subframe1 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF1:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF1:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe1 is On and PMCH Subframe1 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe2 Power Boost

Sets PMCH’s Power Boost for Subframe2 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF2:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF2:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe2 is On and PMCH Subframe2 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe3 Power Boost

Sets PMCH’s Power Boost for Subframe3 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF3:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF3:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe3 is On and PMCH Subframe3 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe4 Power Boost

Sets PMCH’s Power Boost for Subframe4 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF4:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF4:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On , MBSFN Subframe4 is On and PMCH Subframe4 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe6 Power Boost

Sets PMCH’s Power Boost for Subframe6 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF6:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF6:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe6 is On and PMCH Subframe6 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe7 Power Boost

Sets PMCH’s Power Boost for Subframe7 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF7:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF7:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe7 is On and PMCH Subframe7 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe8 Power Boost

Sets PMCH’s Power Boost for Subframe8 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF8:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF8:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe8 is On and PMCH Subframe8 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Subframe9 Power Boost

Sets PMCH’s Power Boost for Subframe9 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:PWRBoost <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:PWRBoost?
Example | EVM:DLIN:PROF:PMCH:SUBF9:PWRB 6.0 EVM:DLIN:PROF:PMCH:SUBF9:PWRB?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On , MBSFN Subframe9 is On and PMCH Subframe9 is On. Otherwise, this key is grayed out.
Preset | 0.0 dB
State Saved | Saved in instrument state.
Min | –100 dB
Max | 100 dB
Initial S/W Revision | A.11.00


PMCH Mod Type

Selects PMCH channel’s Modulation Type for Subframe 1 ~9.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels, PMCH
Initial S/W Revision | A.11.00


PMCH Subframe1 Mod Type

Selects PMCH channel’s Modulation Type for Subframe1 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame1:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF1:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF1:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe1 is On and PMCH Subframe1 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe2 Mod Type

Selects PMCH channel’s Modulation Type for Subframe2 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame2:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF2:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF2:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe2 is On and PMCH Subframe2 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe3 Mod Type

Selects PMCH channel’s Modulation Type for Subframe3 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame3:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF3:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF3:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe3 is On and PMCH Subframe3 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe4 Mod Type

Selects PMCH channel’s Modulation Type for Subframe4 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame4:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF4:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF4:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On , MBSFN Subframe4 is On and PMCH Subframe4 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe6 Mod Type

Selects PMCH channel’s Modulation Type for Subframe6 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame6:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF6:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF6:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTE. Available when MBSFN Active is On , MBSFN Subframe6 is On and PMCH Subframe6 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe7 Mod Type

Selects PMCH channel’s Modulation Type for Subframe7 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame7:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF7:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF7:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe7 is On and PMCH Subframe7 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe8 Mod Type

Selects PMCH channel’s Modulation Type for Subframe8 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame8:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF8:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF8:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when MBSFN Active is On , MBSFN Subframe8 is On and PMCH Subframe8 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


PMCH Subframe9 Mod Type

Selects PMCH channel’s Modulation Type for Subframe9 when Detection is Manual.

Key Path | Meas Setup, Chan Profile Setup, Edit Control Channels
Mode | LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:MODulation:TYPE QPSK | QAM16 | QAM64 [:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame9:MODulation:TYPE?
Example | EVM:DLIN:PROF:PMCH:SUBF9:MOD:TYPE QAM16 EVM:DLIN:PROF:PMCH:SUBF9:MOD:TYPE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See RB Parameter Manager (Downlink) section for more details.
Dependencies | Available when Mode is LTETDD. Available when MBSFN Active is On, MBSFN Subframe9 is On and PMCH Subframe9 is On. Otherwise, this key is grayed out.
Preset | QPSK
State Saved | Saved in instrument state.
Range | QPSK|16QAM|64QAM
Initial S/W Revision | A.11.00


Use Per Antenna EPRE

Determines whether the EPRE is interpreted as energy per antenna port or the sum total of energies contributed by all antenna ports involved . When it is On, EPRE is interpreted as energy per antenna port.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:EPRE:PANTenna OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:EPRE:PANTenna?
Example | EVM:DLINk:PROF:EPRE:PANT ON EVM:DLINk:PROF:EPRE:PANT?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.
Preset | ON
State Saved | Saved in instrument state.
Initial S/W Revision | A.11.00


Allocation EPRE

Sets the EPRE value for the selected Allocation.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:EPRE <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:RBALloc<m>:EPRE?

Example

EVM:DLIN:PROF:USER1:PDSC:RBAL1:EPRE 0

EVM:DLIN:PROF:USER1:PDSC:RBAL1:EPRE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Allocations the user has configured.

Max value for n=50. Max Value for m=250.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, Use “Per Antenna” EPRE is ON and EPRE Couple is OFF.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.11.00


Common EPRE

Sets the EPRE value for all the Allocations when EPRE Couple is On.

The average power per antenna port is relative to the 0 dB level of the RS power when its value is 0 dB.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE?

Example

EVM:DLIN:PROF:USER1:PDSC:EPRE 0

EVM:DLIN:PROF:USER1:PDSC:EPRE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Detection is Manual, EPRE Couple is ON, and Use “Per Antenna” EPRE is On.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.11.00

Auto Detect PDSCH QPSK for EPRE

Sets the EPRE value for PDSCH QPSK Mod Type when Detection is Auto and Use “Per Antenna” EPRE is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE?
Example | EVM:DLIN:PROF:AUTO:PDSC:QPSK:EPRE 0 EVM:DLIN:PROF:AUTO:PDSC:QPSK:EPRE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, and Use “Per Antenna” EPRE is On.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.11.00

Auto Detect PDSCH 16QAM for EPRE

Sets the EPRE value for PDSCH 16QAM Mod Type when Detection is Auto, and Use “Per Antenna” EPRE is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM16:EPRE 0 EVM:DLIN:PROF:AUTO:PDSC:QAM16:EPRE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto, and Use “Per Antenna” EPRE is On.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.11.00

Auto Detect PDSCH 64QAM for EPRE

Sets the EPRE value for PDSCH 64QAM Mod Type when Detection is Auto, and Use “Per Antenna” EPRE is On.

Key Path | Meas Setup, Chan Profile Setup, Edit User Mapping, tab
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:EPRE <rel_ampl> [:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:EPRE?
Example | EVM:DLIN:PROF:AUTO:PDSC:QAM64:EPRE 0 EVM:DLIN:PROF:AUTO:PDSC:QAM64:EPRE?
Notes | Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.
Dependencies | Enabled when Detection is Auto Auto , and Use “Per Antenna” EPRE is On.
Preset | 0
State Saved | Saved in instrument state.
Min | –100
Max | 100
Initial S/W Revision | A.11.00


Decoded EPRE

Sets the EPRE value for the specified user.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping, EPRE

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:EPRE <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:USER<n>:DECoded:PDSCh:EPRE?

Example

EVM:DLIN:PROF:USER1:DEC:PDSC:EPRE 0

EVM:DLIN:PROF:USER1:DEC:PDSC:EPRE?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Available when all the following conditions are met.

Direction is Downlink.

Detection is Auto.

RB Auto Detect Mode is Decoded PDCCH.

Use “Per Antenna” EPRE is On.

Auto-detect Power Levels is Off.

Preset

0 dB

State Saved

Saved in instrument state.

Min

–100 dB

Max

100 dB

Initial S/W Revision

A.11.00


Couple for EPRE

Determines whether or not all the Allocations will use the EPRE value.

Key Path

 Meas Setup, Chan Profile Setup, Edit User Mapping

Mode

LTE, LTETDD

Remote Command

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE:COUPle OFF | ON | 0 | 1

[:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:EPRE:COUPle?

Example

EVM:DLIN:PROF:USER1:PDSC:EPRE:COUP 0

EVM:DLIN:PROF:USER1:PDSC:EPRE:COUP?

Notes

Changes to this parameter will not be applied until Update Changes command is sent. See Section RB Parameter Manager (Downlink), RB Parameter Manager (Downlink) section for more details.

Dependencies

The range of sub op code <n> values is determined by the number of Users the user has configured. Max value for n=50.

If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.

Enabled when Use “Per Antenna” EPRE is On and Detection is Manual.

Preset

ON

State Saved

Saved in instrument state.

Initial S/W Revision

A.11.00


Number of Antenna Elements

Sets the number of antenna elements per antenna group.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:AENumber <integer> [:SENSe]:EVM:DLINk:AENumber?
Example | EVM:DLIN:AEN 3 EVM:DLIN:AEN?
Dependencies | Available when Direction is Downlink.
Preset | 2
State Saved | Saved in instrument state.
Min | 2
Max | 8
Initial S/W Revision | A.11.00
Modified at S/W Revision | A.13.00


Limits

Accesses a menu that enables you to set parameters required to calculate the limit for Per Slot Freq Resp trace. This key is available only when Direction is Uplink.

Key Path | Meas Setup, Advanced
Initial S/W Revision | A.11.00


Spectrum Flatness Mask

Four parameters are required to calculate the limit for Per Slot Freq Resp trace, which can be used to perform the EVM equalizer spectrum flatness test defined in TS36–521 6.5.2.4

· Channel Condition – Specify under what environmental condition the test is performed. There two temperature conditions defined inTS36.101 Annex E, which are normal condition(+15°C to +35°C) and extreme condition(–10°C to +55°C).

· F_UL_Center – Specify the carrier frequency of the signal under test.

· F_UL_ Low – Specify the lower frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

· F_UL_ High - Specify the upper frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

This key is available only when Direction is Uplink.

Key Path | Meas Setup, Advanced, Limit
Mode | LTE, LTETDD
Initial S/W Revision | A.11.00


Channel Condition

Specifies under what condition the test is performed. This parameter will determine the minimum requirements for EVM equalizer spectrum flatness test.

Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:FLATness:CHANnel:CONDition NORMal|EXTReme [:SENSe]:EVM:ULINk:FLATness:CHANnel:CONDition?
Example | EVM:ULIN:FLAT:CHAN:COND NORM EVM:ULIN:FLAT:CHAN:COND?
Dependencies | Available when Direction is uplink.
Preset | NORMal
State Saved | Saved in instrument state.
Range | NORMal|EXTReme
Initial S/W Revision | A.11.00


F_UL_Center

Specifies the carrier frequency of signal under test.

Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Remote Command | [:SENSe]:EVM:ULINk:FREQuency:CENTer <freq> [:SENSe]:EVM:ULINk:FREQuency:CENTer?
Example | EVM:ULIN:FREQ:CENT 1.95 GHz EVM:ULIN:FREQ:CENT?
Couplings | The value is clipped to F_UL_Low or F_UL_High. If the value entered is greater than F_UL_High, it is set to the value of F_UL_High. If the value entered is lower than F_UL_Low, it is set to the value of F_UL_Low.
Preset | 1.95GHz
State Saved | Saved in instrument state
Min | Depends on F_ UL_Low
Max | Depends on F_UL_High
Default Unit | Hz
Initial S/W Revision | A.11.00


F_UL_Low

Specifies the lower frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1.

Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Remote Command | [:SENSe]:EVM:ULINk:FREQuency:LOW <freq> [:SENSe]:EVM:ULINk:FREQuency:LOW?
Example | EVM:ULIN:FREQ:LOW 1.92 GHz EVM:ULIN:FREQ:LOW?
Couplings | If the value entered is greater than F_UL_High, F_UL_High is set to the value of F_UL_Low.
Preset | 1.92GHz
State Saved | Saved in instrument state
Min | 0Hz
Max | Depends on F_UL_High
Default Unit | Hz
Initial S/W Revision | A.11.00


F_UL_High

Specifies the upper frequency of the E-UTRA operating band defined in TS36–521–1 Table 5.2.1

Key Path | Meas Setup, Advanced, Limit, Spectrum Flatness Mask
Remote Command | [:SENSe]:EVM:ULINk:FREQuency:HIGH <freq> [:SENSe]:EVM:ULINk:FREQuency:HIGH?
Example | EVM:ULIN:FREQ:HIGH 1.98 GHz EVM:ULIN:FREQ:HIGH?
Couplings | The value entered is lower than F_UL_Low, it is set to the F_UL_Low.
Preset | 1.98GHz
State Saved | Saved in instrument state
Min | Depends on F_UL_Low
Max | 5GHz
Default Unit | Hz
Initial S/W Revision | A.11.00


Include Channels

Displays a menu that enables you to determine which channels should be included in the results.

Key Path | Meas Setup, Chan Profile Setup
Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Fast Tuning

Selects Fast Tuning for the Phase Noise Optimization.

Key Path | Meas Setup, Advanced, PhNoise Opt
Mode | LTE, LTETDD
Couplings | The Fast Tuning details are model dependent: · CXA without option EP4: n/a · PXA with option EP1: [single loop] · Models with option EP2: [medium loop bandwidth] · All other models: [same as Close-in]
Initial S/W Revision | A.13.00


Cyclic Prefix Length Uplink

To exit, press

For more about Help, press

Cyclic Prefix Length (Uplink)

Selects whether to automatically detect the Cyclic Prefix Length or specify the cyclic prefix length for Uplink.

· AUTO – Auto detect the Cyclic Prefix Length

· NORMal – Specify Cyclic Prefix Length as Normal (7.03125% the length of the symbol)

· EXTended – Specify Cyclic Prefix Length as Extended (25% the length of the symbol)

Cyclic Prefix Length specifies the cyclic prefix mode. The current Cyclic Prefix Length mode is displayed in the Error Summary trace.

The Cyclic Prefix is added by the transmitter to each OFDM symbol by taking the last 7% (or 25% for extended Cyclic Prefix) of the OFDM symbol and appending it to the front. The addition of the Cyclic Prefix enables time for all the paths in a multipath environment to arrive at the receiver before the symbol is demodulated.

See Symbol Timing Adjust for information about setting the location of the symbol FFT.

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:SYNC:CPLength AUTO|NORMal|EXTended [:SENSe]:EVM:ULINk:SYNC:CPLength? [:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO OFF|ON|0|1 [:SENSe]:EVM:ULINk:SYNC:CPLength:AUTO?
Example | EVM:ULIN:SYNC:CPL AUTO EVM:ULIN:SYNC:CPL? EVM:ULIN:SYNC:CPL:AUTO 1 EVM:ULIN:SYNC:CPL:AUTO?
Dependencies | When Sync Type is set to PRACH, Auto softkey is grayed out.
Couplings | Coupled with Cyclic Prefix Length (Downlink).
Preset | AUTO ON
State Saved | Saved in instrument state.
Range | Normal|Extended
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Detect Power Levels In Power Mode

Selects whether or not power levels are autodetected when Detection is Auto and RB Auto Detect Mode is Power-based.

· ON - Detected allocations are grouped according to modulation type (QPSK, 16QAM, or 64QAM).

· The codeword power levels are detected also.

· OFF - The codeword power levels for each user allocation need to be specified for EVM calculations to be correct.

The power levels are detected as one of the levels specified by the standard in 3GPP TS 36.331, section 6.3.2 under the PDSCH-Config parameter.

These power levels are –6 dB, –4.77 dB, –3 dB, –1.77 dB, 0 dB, 1 dB, 2 dB, and 3 dB.

Key Path | Meas Setup, Chan Profile Setup, RB Auto Detect Mode, Power Based
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe OFF | ON | 0 | 1 [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:POWer:PMODe?
Example | EVM:DLIN:PROF:AUTO:POW:PMOD ON EVM:DLIN:PROF:AUTO:POW:PMOD?
Notes | When you enter the Edit User Mapping form, the RB Auto Detect Mode selection that you set before entering the form appears. You can switch the mode between Decoded PDCCH and Power Based on the Editor, however, the Auto Detect Power Levels state on the form and its softkey are still for the mode you set before entering the form and do not change even if you change the mode.
Dependencies | Available when Detection is Auto and RB Auto Detect Mode is Power based.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.14.00


Auto Detect Control Channel Power Levels

Selects whether or not power levels are autodetected for control channels: P-SS, S-SS, PBCH, PCFICH, PDCCH and PHICH.

· ON – The power levels are auto detected for downlink control channels : P-SS, S-SS, PBCH, PCFICH, PDCCH and PHICH.

· OFF - The power boosts for downlink control channels need to be specified for EVM calculations to be correct.

Key Path | Meas Setup, Chan Profile, Edit Control Channels
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:CCPower OFF|ON|0|1 [:SENSe]:EVM:DLINk:PROFile:AUTO[:DETect]:CCPower?
Example | EVM:DLIN:PROF:AUTO:CCP ON EVM:DLIN:PROF:AUTO:CCP?
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.14.00


Store Equalizer Channel Frequency Response

This parameter performs the immediate action to store the following items in the LTE EVM measurement.

· Equalizer Channel Frequency Response

· Number of Points in Equalizer Channel Frequency Response

· Link Direction (Downlink or Uplink)

Key Path | Meas Setup, Advanced
Mode | LTE, LTETDD
Remote Command | :MEMory:EVM:STORe:ECFResponse
Example | MEM:EVM:STOR:ECFR
Notes | To use this parameter, Eq Ch Freq Resp under Trace/Detector > Data > Response needs to be assigned. Otherwise, an advisory message “ 'Eq Chan Freq Resp' needs to be assigned. Trace/Det - Data - Response” will appear.
Dependencies | Available when Option BBA or T9080A-DP2 is installed.
Initial S/W Revision | A.14.00


Clear Changes Downlink

To exit, press

For more about Help, press

Clear Changes (Downlink)

SCPI Only. This command clears allocated resource blocks and deletes all Users.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:CLEar
Example | EVM:DLIN:PROF:CLE
Initial S/W Revision | A.03.00


Clear Changes Uplink

To exit, press

For more about Help, press

Clear Changes (Uplink)

SCPI Only. This command clears allocated resource blocks and delete all Users

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:CLEar
Example | EVM:ULIN:PROF:CLE
Initial S/W Revision | A.03.00


Count Number of PDSCH Allocations Downlink

To exit, press

For more about Help, press

Count Number of PDSCH Allocations (Downlink)

SCPI Only. This command returns the number of added PDSCH allocations.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:USER<n>:PDSCh:COUNt?
Example | EVM:DLIN:PROF:USER2:PDSC:COUN?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.
Initial S/W Revision | A.03.00


Count Number of PUCCH Slots Uplink

To exit, press

For more about Help, press

Count Number of PUCCH Slots (Uplink)

SCPI Only. This command returns the number of added PUCCH slots.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:COUNt?
Example | EVM:ULIN:PROF:USER2:PUCC:COUN?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.
Initial S/W Revision | A.03.00


Count Number of PUSCH Slots Uplink

To exit, press

For more about Help, press

Count Number of PUSCH Slots (Uplink)

SCPI Only. This command returns the number of added PUSCH slots.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:COUNt?
Example | EVM:ULIN:PROF:USER2:PUSC:COUN?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. If the user attempts to remotely set or query a sub op code that is out of range, this will result in an error message.
Initial S/W Revision | A.03.00


Count Number of Users Downlink

To exit, press

For more about Help, press

Count Number of Users (Downlink)

SCPI Only. This command returns the number of added users.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:COUNt?
Example | EVM:DLIN:PROF:COUN?
Initial S/W Revision | A.03.00


Count Number of Users Uplink

To exit, press

For more about Help, press

Count Number of Users (Uplink)

SCPI Only. This command returns the number of added users.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:COUNt?
Example | EVM:ULIN:PROF:COUN?
Initial S/W Revision | A.03.00


Ignore Changes Downlink

To exit, press

For more about Help, press

Ignore Changes (Downlink)

SCPI Only. This command ignores (clears) changes which are not updated.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:IGNore
Example | EVM:DLIN:PROF:IGN
Initial S/W Revision | A.03.00


Ignore Changes Uplink

To exit, press

For more about Help, press

Ignore Changes (Uplink)

SCPI Only. This command ignores (clears) changes that are not updated.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:IGNore
Example | EVM:ULIN:PROF:IGN
Initial S/W Revision | A.03.00


Include PUSCH

Refer to sections Include PUSCH and Include Auto Detect PUSCH .

Mode | LTE, LTETDD
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Meas Setup Measurement Setup

To exit, press

For more about Help, press

Meas Setup (Measurement Setup)


Preset View

This command displays Preset Views that provide a set of trace data displays designed to help accomplish a specific measurement objective. The details of each Preset View are provided in the Help for the individual views.

Key Path | (SCPI only)
Mode | LTE, LTETDD
Remote Command | :DISPlay:EVM:VIEW:PRESet BASic | SUMMary | RBSLot | SUBCarrier | MIMO
Example | DISP:EVM:VIEW:PRES BAS
Preset | BASic
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


RB Parameter Manager Downlink

To exit, press

For more about Help, press

RB Parameter Manager (Downlink)

Reduces the time it takes to configure channel profile related parameters with SCPI commands.

The SCPI command parameters shown below are managed in this scheme.

Note that changes to the parameters are not applied until the Update Changes command is sent. See Update Changes (Downlink) section for more details.

[:SENSe]:EVM:DLINk:PROFile:ADD:USER

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CBINdex

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:CDD

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NCODewords

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:NLAYers

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:PRECoding

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM64:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:EPRE:PANTenna

[:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:RBALloc1|250:EPRE

[:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:EPRE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER1|50:PDSCh:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QPSK:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSCh:QAM16:EPRE

[:SENSe]:EVM:DLINk:PROFile:AUTO:PDSC:QAM64:EPRE

[:SENSe]:EVM:DLINk:PROFile:USER1|50:DECoded:PDSCh:EPRE

[:SENSe]:EVM:DLINk:PROFile:PBCH:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PCFich:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:AUTO:DETect

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:CONStant

[:SENSe]:EVM:DLINk:PROFile:PDCCh:ALLocation:SUBFrame(0:9):SYMBols

[:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PDCCh:PWRBoost:STEP <rel_ampl>

[:SENSe]:EVM:DLINk:PROFile:PHICh:ALLocation:RATio

[:SENSe]:EVM:DLINk:PROFile:PHICh:DESPread

[:SENSe]:EVM:DLINk:PROFile:PHICh:DURation

[:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PHICh:PWRBoost:STEP

[:SENSe]:EVM:DLINk:PROFile:PSS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:RS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:SSS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PRS:ACTive

[:SENSe]:EVM:DLINk:PROFile:PRS:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PRS:INDex

[:SENSe]:EVM:DLINk:PROFILE:PRS:SUBFrame:NUMBer

[:SENSe]:EVM:DLINk:PROFile:MBSFn:ACTive

[:SENSe]:EVM:DLINk:PROFile:MBSFn:AID

[:SENSe]:EVM:DLINk:PROFile:MBSFn:NMRLength

[:SENSe]:EVM:DLINk:PROFile:MBSFn:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:MBSFn:SUBFrame(1:4,6:9): ACTive

[:SENSe]:EVM:DLINk:PROFile:AUTO:PMCH:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame(1:4,6:9):ACTive

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame(1:4,6:9):PWRBoost

[:SENSe]:EVM:DLINk:PROFile:PMCH:SUBFrame(1:4,6:9):MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):DECoded:PDSCh:CWZero:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):DECoded:PDSCh:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):DECoded:PDSCh:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):DELete

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:ADD:ALLocation

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):CWONe:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):DELete

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):RB:END

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):RB:STARt

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):SLOT:END

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:RBALloc(1:50):SLOT:STARt

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CBINdex

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CDD

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWONe:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWONe:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWONe:MODulation:TYPE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWONe:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWONe:PWRBoost:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:CWZero:ENABle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:MODulation:TYPE

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:MODulation:TYPE:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:NCODewords

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:NLAYers

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:PRECoding

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:PWRBoost

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):PDSCh:PWRBoost:COUPle

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):RNTI

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):UERS:ACTive

[:SENSe]:EVM:DLINk:PROFile:USER(1:50):UERS:PWRBoost

This feature supports following operations:

· Update Changes (Downlink) command, which applies pending changes to parameters.

· Ignore Changes (Downlink) command, which discards pending changes to parameters.

· Clear Changes (Downlink) command, which clears all existing RB mapping information for downlink.

The Update Changes and Ignore Changes commands behave similarly to the OK and Cancel buttons on user interface dialogs, respectively.

For example, to clear existing RB mapping information and configure one user with one allocation with RB End set to 49, send the following sequence in order. Note that the Clear Changes command is not required just after mode preset since there is no RB mapping information by default.

[:SENSe]:EVM:DLINk:PROFile:CLEAr

[:SENSe]:EVM:DLINk:PROFile:ADD:USER

[:SENSe]:EVM:DLINk:PROFile:USER1:PDSCh:ADD:ALLocation

[:SENSe]:EVM:DLINk:PROFile:USER1:PDSCh:RBALloc1:RB:END 49

[:SENSe]:EVM:DLINk:PROFile:UPDate


RB Parameter Manager Uplink

To exit, press

For more about Help, press

RB Parameter Manager (Uplink)

Reduces the time it takes to configure channel profile related parameters with SCPI commands.

The SCPI command parameters shown below are managed in this scheme.

Note that changes to the parameters are not applied until the Update Changes command is sent. See Update Changes (Uplink) section for more details.

[:SENSe]:EVM:ULINk:PROFile:ADD:USER

[:SENSe]:EVM:ULINk:PROFile:AUTO:CID

[:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:HOPPing:SEQuence

[:SENSe]:EVM:ULINk:PROFile:AUTO:RNTI

[:SENSe]:EVM:ULINk:PROFile:AUTO:SFNumber

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:CSSet

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:LRSindex

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NCSConfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:NRAPrb

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PRACh:SRESource

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:FORMat

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:N:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NCS:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:NRB:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:OS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:RB

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SHIFt

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUCCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:ONE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DMRS:TWO

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:DSS

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:FHOPping

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NRBHo

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:NSB

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:END

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:RB:STARt

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:PUSCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:ACTive

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BCONfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:BWIDth

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CINDex

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:FDPosition

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:HBWidth

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:MUPTs

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SFConfig

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:AUTO:SRS:TCOMb

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):CID

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):DELete

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):HOPPing:GROup

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):HOPPing:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):RNTI

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SFNumber

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:CINDex

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:CSSet

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:PINDex

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:LRSindex

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:NCSConfig

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:NRAPrb

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PRACh:SRESource

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:ADD:SLOT

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:CSHift:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:DMRS:GROup:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:DMRS:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:FORMat

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:FORMat:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:N:ONE

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:N:TWO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:NCS:ONE

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:NRB:TWO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:OS

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:OS:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:RB

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:RB:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SHIFt

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):CSHift

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):DELete

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):FORMat

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):OS

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SLOT(0:19):RB

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUCCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:ADD:SLOT

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:CTNB

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:CTNB:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:CSHift:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:GROup:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:ONE

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:PARams

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:SEQuence:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DMRS:TWO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:DSS

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:FHOPping

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:MODulation:TYPE:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:NRBHo

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:NSB

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:PWRBoost:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:RB:END

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:RB:END:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:RB:STARt

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:RB:STARt:COUPle

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):CTNB

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):DELete

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):DMRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):DMRS:GROup

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):DMRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):DMRS:SEQuence

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):MODulation:TYPE

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):RB:END

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SLOT(0:19):RB:STARt

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):PUSCh:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:ACTive

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:BCONfig

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:BWIDth

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:CINDex

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:CSHift

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:FDPosition

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:HBWidth

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:MUPTs

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:PWRBoost

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:SFConfig

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:SSLot

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:SSLot:AUTO

[:SENSe]:EVM:ULINk:PROFile:USER(1:50):SRS:TCOMb

This feature supports the following operations:

· Update Changes (Uplink) command, which applies pending changes to parameters.

· Ignore Changes (Uplink)Ignore Changes command, which discards pending changes to parameters.

· Clear Changes (Uplink) command, which clears all existing RB mapping information for uplink.

The Update Changes and Ignore Changes commands behave similarly to the OK and Cancel buttons on user interface dialogs, respectively.

For example, to clear existing RB mapping information and configure one user with one PUSCH slot with RB End set to 49, send the following sequence in order. Note that the Clear Changes command is not required just after mode preset since there is no RB mapping information by default.

[:SENSe]:EVM:ULINk:PROFile:ADD:USER

[:SENSe]:EVM:ULINk:PROFile:USER1:PUSCh:ADD:SLOT

[:SENSe]:EVM:ULINk:PROFile:USER1:PUSCh:RB:END 49

[:SENSe]:EVM:ULINk:PROFile:UPDate


Slot Position

Queries the PUSCH slot start position.

Key Path | SCPI Only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUSCh:SLOT<m>:POSition?
Example | EVM:ULIN:PROF:USER1:PUSC:SLOT0:POS?
Notes | The index <m> in the above SCPI command is the allocation index, not the slot position. See the Add PUSCH Slot command for an explanation of the difference.
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. Max value for n = 50. The range of sub op code <m> values is 0 – 19.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 19
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Slot Position

Queries the PUCCH slot start position.

Key Path | SCPI Only
Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:USER<n>:PUCCh:SLOT<m>:POSition?
Example | EVM:ULIN:PROF:USER1:PUCC:SLOT0:POS?
Dependencies | The range of sub op code <n> values is determined by the number of Users the user has configured. The range of sub op code <m> values is determined by the number of Slots the user has configured. . Max value for n=50. The range of sub op code <m> values is 0 – 19.
Preset | 0
State Saved | Saved in instrument state.
Min | 0
Max | 19
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


To exit, press

For more about Help, press

SPAN X Scale


Update Changes Downlink

To exit, press

For more about Help, press

Update Changes (Downlink)

SCPI Only. This command updates changes sent after last UPDate or preset.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:DLINk:PROFile:UPDate
Example | EVM:DLIN:PROF:UPD
Initial S/W Revision | A.03.00


Update Changes Uplink

To exit, press

For more about Help, press

Update Changes (Uplink)

SCPI Only. This command updates changes sent after last UPDate or preset.

Mode | LTE, LTETDD
Remote Command | [:SENSe]:EVM:ULINk:PROFile:UPDate
Example | EVM:ULIN:PROF:UPD
Initial S/W Revision | A.03.00


BW

This key allows you to set the Bandwidth of the signal being measured.

Preset To Standard | Info BW | Notes
1.4 MHz ( 6 RB) | 1.5 MHz |
3.0 MHz ( 15 RB) | 3.0 MHz |
5.0 MHz ( 25 RB) | 5.0 MHz |
10.0 MHz (50 RB) | 10.0 MHz | Need B25 opt
15.0 MHz (75 RB) | 25.0 MHz | Need B25 opt
20.0 MHz (100 RB) | 25.0 MHz | Need B25 opt

Bandwidth | BS Info BW | UE Info BW | Notes
1.4 MHz ( 6 RB) | 1.095 MHz | 1.08 MHz | Need B40 or wider
3.0 MHz ( 15 RB) | 2.715 MHz | 2.7 MHz | Need B40 or wider
5.0 MHz ( 25 RB) | 4.515 MHz | 4.5 MHz | Need B40 or wider
10.0 MHz (50 RB) | 9.015 MHz | 9.0 MHz | Need B40 or wider
15.0 MHz (75 RB) | 13.515 MHz | 13.5 MHz | Need B40 or wider
20.0 MHz (100 RB) | 18.015 MHz | 18.0 MHz | Need B40 or wider

Key Path | BW
Mode | LTETDD, LTE
Remote Command | [:SENSe]:PVTime:BANDwidth <freq> [:SENSe]:PVTime:BANDwidth?
Example | PVT:BAND 6.0 MHz PVT:BAND?
Couplings | This parameter is coupled with Preset to Standard in Mode Setup Menu. The relationship is in the table above.
Preset | 5.0 MHz on B25 4.515MHz on B40
State Saved | Saved in instrument state.
Min | 10 Hz
Max | Hardware Dependent: No Option = 10 MHz Option B25 = 25 MHz Option B40 = 40 MHz Option B85 = 85 MHz Option B1A = 125 MHz Option B1X = 140 MHz Option B1Y = 160 MHz
Initial S/W Revision | A.03.00
Modified at S/W Revision | A.13.00


Select Marker

Accesses a menu that allows you to activate one or more markers

See Marker in the “Marker Functions” section for more information.

Key Path | Marker
Initial S/W Revision | A.03.00


Source

There is no Source functionality.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Trigger

Selects the trigger source and trigger setup functionality.

Key Path | Front-panel key
Initial S/W Revision | A.03.00


Ref Position Rise Fall view

To exit, press

For more about Help, press

Ref Position (Rise & Fall view)

Allows you to set the display reference position to Top, Center, or Bottom.

Key Path | AMPTD Y Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:RPOS CENT DISP:PVT:VIEW:WIND:TRAC:Y:RPOS?
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | A.03.00


Auto Scale Rise Fall view

To exit, press

For more about Help, press

Auto Scale (Rise & Fall view)

Allows you to toggle the Y-axis auto scaling function between On and Off.

Key Path | AMPTD Y Scale
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON :DISPlay:PVTime:VIEW2:WINDow[1]|2:TRACe:Y[:SCALe]:COUPle?
Example | DISP:PVT:VIEW:WIND:TRAC:Y:COUP 0 DISP:PVT:VIEW:WIND:TRAC:Y:COUP?
Couplings | When Auto Scale is On, and you press the Restart front-panel key, this function automatically determines the scale per division and reference values based on the measurement results. When you manually set a value for the Y Rel Value or Y Scale/Div, this parameter is automatically set to Off.
Preset | ON
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | A.03.00


Predefined Parameters

Accesses the menu to set the predefined parameters.

Key Path | Meas Setup
Mode | LTE


Analysis Slot

This parameter specifies the starting analysis slot.

Key Path | Meas Setup, Pre-defined Parameters
Mode | LTE
Remote Command | [:SENSe]:PVTime:SLOT TS0 | TS1 | TS2 | TS3 | TS4 | TS5 | TS6 | TS7 | TS8 | TS9 | TS10 | TS11 | TS12 | TS13 | TS14 | TS15 | TS16 | TS17 | TS18 | TS19 [:SENSe]:PVTime:SLOT?
Example | PVT:SLOT TS0
Preset | TS0
State Saved | Saved in instrument state.
Range | TS0|TS1|TS2|TS3|TS4|TS5|TS6|TS7|TS8|TS9|TS10|TS11|TS12|TS13|TS14|TS15|TS16|TS17|TS18|TS19
Initial S/W Revision | A.11.00


Meas Interval

This parameter specifies the desired slots count that needs to be analyzed. The measurement will adjust meas interval according to this parameter.

Key Path | Meas Setup, Pre-defined Parameters
Mode | LTE
Remote Command | [:SENSe]:PVTime:MINTerval <integer> [:SENSe]:PVTime:MINTerval
Example | :PVT:MINT 1
Couplings | When Measure PRACH/SRS is not OFF, this key is disabled.
Preset | 1
State Saved | Saved in instrument state.
Min | 1
Max | 20
Initial S/W Revision | A.11.00


CP Length

The Mode of CP Length will affect the length of one OFDM symbol, it will be useful when SRS is under test, since usually the length of SRS is 1 symbol.

Key Path | Meas Setup, Pre-defined Parameters
Mode | LTE
Remote Command | [:SENSe]:PVTime:CPLength NORMal|EXTended [:SENSe]:PVTime:CPLength?
Example | PVT:CPL NORM
Preset | NORMal
State Saved | Saved in instrument state.
Range | Normal|Extended
Initial S/W Revision | A.11.00


Measure PRACH SRS

To exit, press

For more about Help, press

Measure PRACH/SRS

This key specifies whether the signal under test is PRACH channel or SRS, and the PRACH preamble format of the analysis slot.

The algorithm will perform OFF power measuring according to the specified signal type.

Key Path | Meas Setup, Pre-defined Parameters
Mode | LTE
Remote Command | [:SENSe]:PVTime:MEASure OFF|PPF0|PPF1|PPF2|PPF3|SRS [:SENSe]:PVTime:MEASure?
Example | PVT:MEAS OFF
Couplings | If direction is downlink, the key is disabled.
Preset | OFF
State Saved | Saved in instrument state.
Range | Off|Preamble 0|Preamble 1|Preamble 2|Preamble 3|SRS
Initial S/W Revision | A.11.00


BW only for LTE Advanced FDD TDD

To exit, press

For more about Help, press

BW (only for LTE-Advanced FDD/TDD)

The front-panel key under ‘BW’ displays a blank menu when pressed in this measurement.

The Bandwidth of the signal being measured are calculated automatically according to the requirement of the standard.

Key Path | SCPI only
Mode | LTEATDD, LTEAFDD
Remote Command | [:SENSe]:PVTime:BANDwidth <freq> [:SENSe]:PVTime:BANDwidth?
Example | PVT:BAND 6.0 MHz PVT:BAND?
Dependencies | The Key is blank in LTE & LTE-A application, in order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.
Couplings | This parameter is coupled with Preset to Standard in Mode Setup Menu. The relationship is in the table above.
Preset | 5.0 MHz on B25 4.515MHz on B40
State Saved | Saved in instrument state.
Min | 10 Hz
Max | Hardware Dependent: No Option = 10 MHz Option B25 = 25 MHz Option B40 = 40 MHz Option B85 = 85 MHz Option B1A = 125 MHz Option B1X = 140 MHz Option B1Y = 160 MHz
Initial S/W Revision | A.14.50


Auto Scale

Allows you to toggle the Y axis Auto Scale function between On and Off.

Key Path

 AMPTD Y Scale


FREQ Channel

Operation of this key is identical across several measurements. For details about this key, see FREQ Channel in the “Common Measurement Funcions”.

Key Path

 Front-panel key


Mode Setup

See LTE TDD Mode Mode Setup for more information.

Key Path

 Front-panel key


Ref Position

Sets the display reference position to the top, center, or bottom of the display.

Key Path

 AMPTD Y Scale


Trigger Source

Selects a trigger source.

Trigger Source setup parameters are valid for the current measurement.

Key Path | Trigger
Mode | LTETDD, LTE, LTEATDD, LTEAFDD
Remote Command | :TRIGger:PVTime[:SEQuence]:SOURce IMMediate | VIDeo | EXTernal[1] | EXTernal2 | RFBurst :TRIGger:PVTime[:SEQuence]:SOURce?
Example | :TRIG:PVT:SOUR RFB :TRIG:PVT:SOUR?
Couplings | When Direction in Mode Setup is set to Downlink, the trigger source will become External1, and when Direction is set to Uplink, the trigger source will become Periodic Timer(Frame Trigger)[Sync:RF Burst].
Preset | EXTernal1
State Saved | Saved in instrument state.
Range | Free Run|Video|External 1|External 2|RF Burst
Initial S/W Revision | A.03.00


Span

Changes the frequency range symmetrically about the center frequency.

For details of WiDEN preset values, see IDEN Mode Span Preset for Monitor Spectrum.

Key Path | Span X Scale
Mode | All except SA, BASIC
Remote Command | [:SENSe]:MONitor:FREQuency:SPAN <freq> [:SENSe]:MONitor:FREQuency:SPAN?
Example | MON:FREQ:SPAN 1 MHz MON:FREQ:SPAN?
Couplings | Changing the span causes the resolution bandwidth to change automatically, and affects data acquisition time.
Preset | WCDMA: 10.0 MHz WIMAX OFDMA: 50.0 MHz C2K: 2.5MHz PN: 1.0 MHz GSM/EDGE: 1.0 MHz TD-SCDMA: 3.2 MHz 1xEVDO: 2.0MHz DVB-T/H: 10.0MHz DTMB (CTTB): 10.0MHz ISDB-T: 10.0MHz CMMB: 10.0MHz LTE, LTETDD: 20 MHz IDEN: See the table below Digital Cable TV: 10.0MHz WLAN: If Radio Std is 802.11a/b/g 802.11n(20MHz) 802.11ac(20MHz): 25 MHz If Radio Std is 802.11n(40MHz), 802.11ac (40MHz): 50 MHz If Radio Std is 802.11ac(80MHz): 100MHz If Radio Std is 802.11ac(160MHz): 200MHz MSR: 20.0 MHz LTEAFDD, LTEATDD: 20.0MHz
State Saved | Saved in instrument state.
Min | 10 Hz
Max | Hardware Dependent: Option 503 = 3.7 GHz Option 507 = 7.1GHz Option 508 = 8.5 GHz Option 513 = 13.8 GHz Option 526 = 27.0 GHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00
Modified at S/W Revision | A.03.00

IDEN Mode Span Preset for Monitor Spectrum

iDEN Slot Format | WiDEN Slot Format 25kHz | WiDEN Slot Format 50kHz | WiDEN Slot Format 75kHz | WiDEN Slot Format 100kHz | WiDEN Slot Format 50kHz Out
60kHz | 60kHz | 85kHz | 110kHz | 135kHz | 135kHz


Full Span

Changes the Span to show the full frequency range of the analyzer.

Key Path | Span X Scale
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:FREQuency:SPAN:FULL
Example | MON:FREQ:SPAN:FULL
Couplings | Sets the span to the full frequency range, and adjusts the center frequency accordingly.
Initial S/W Revision | Prior to A.02.00


Last Span

Changes the measurement span to the span setting of the previous measurement. If there is no existing previous span value, then the span remains unchanged.

Key Path | Span X Scale
Mode | All except SA and BASIC
Remote Command | [:SENSe]:MONitor:FREQuency:SPAN:PREVious
Example | MON:FREQ:SPAN:PREV
Couplings | Selecting last span changes the measurement span value.
Initial S/W Revision | Prior to A.02.00


Ref Position

Positions the reference level at the top, center or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | All except SA and BASIC
Remote Command | :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:MON:VIEW:WIND:TRAC:Y:RPOS CENT DISP:MON:VIEW:WIND:TRAC:Y:RPOS?
Preset | TOP
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00


Auto Scaling

Toggles the Auto Scaling function between On and Off.

Key Path

 AMPTD Y Scale

Mode

All except SA and BASIC

Remote Command

:DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:MONitor:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:MON:VIEW:WIND:TRAC:Y:COUP ON

DISP:MON:VIEW:WIND:TRAC:Y:COUP?

Couplings

When Auto Scaling is On, and the Restart front–panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

ON

State Saved

Saved in instrument state.

Range

On|Off

Initial S/W Revision

Prior to A.02.00


Select Marker

Selects one of the 12 available markers.

Key Path | Marker Function
Initial S/W Revision | Prior to A.02.00


Adjust Span to Carrier Config MSR and LTE Advanced FDD TDD mode only

To exit, press

For more about Help, press

Adjust Span to Carrier Config (MSR and LTE-Advanced FDD/TDD mode only)

This immediate action key sets Span to cover all the configured carriers.

Key Path | Span X Scale
Mode | MSR, LTEAFTDD, LTEATDD
Remote Command | [:SENSe]:MONitor:FREQuency:SPAN:ADJust
Example | MON:SPAN:ADJ
Initial S/W Revision | A.11.00


FREQ Channel

See ,FREQ Channel for more information.

Key Path

 Front-panel key


Input Output

To exit, press

For more about Help, press

Input/Output

See Input/Output for more information.

Key Path

 Front-panel key


Recall

See for more information.

Key Path

 Front-panel key


Trigger

Accesses a menu of functions that enable you to select and control the trigger source for the current measurement.

See Trigger for more information.

Key Path

 Front-panel key


Full Span

Changes the Occupied Bandwidth Span to show the full frequency range of the analyzer. When using external mixing, it changes the displayed frequency span to the frequency range specified for the selected external mixing band.

Key Path | Span X Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:OBWidth:FREQuency:SPAN:FULL
Example | OBW:FREQ:SPAN:FULL
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, cdma2000 mode, MSR or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Dependencies | For MSR and LTE-Advanced FDD/TDD mode, this key is blank. In order to keep backwards compitible with the legacy LTE FDD/TDD, the scpi command is supported in LTE & LTE-A converged application.
Couplings | Selecting full span changes the measurement span value.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ref Position

Positions the reference level at the top, center or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:OBW:VIEW:WIND:TRAC:Y:RPOS BOTT DISP:OBW:VIEW:WIND:TRAC:Y:RPOS?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode,BLUETOOTH mode, WLAN mode, 1xEVDO mode, MSR , LTE-Advanced FDD/TDDor WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Preset | TOP
State Saved | Saved in instrument state.
Range | Top | Ctr | Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Scaling

Allows you to toggle the Auto Scaling function between On and Off.

Key Path

 AMPTD Y Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:OBWidth:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:OBW:VIEW:WIND:TRAC:Y:COUP ON

DISP:OBW:VIEW:WIND:TRAC:Y:COUP?

Couplings

When Auto Scaling is On, upon pressing the Restart front-panel key, this function automatically sets the scale per division to 10 dB and determines reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

1

State Saved

Saved in instrument state.

Range

On | Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Limit for all modes except MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Limit (for all modes except MSR and LTE-Advanced FDD/TDD)

Enables you to turn on or off limit checking at the specified frequency. For results that fail the limit test, a red FAIL appears in the measure bar.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD, BLUETOOTH, WLAN
Remote Command | :CALCulate:OBWidth:LIMit:FBLimit <freq> :CALCulate:OBWidth:LIMit:FBLimit? :CALCulate:OBWidth:LIMit[:TEST] ON|OFF|1|0 :CALCulate:OBWidth:LIMit[:TEST]?
Example | CALC:OBW:LIM:FBL 50 kHz CALC:OBW:LIM:FBL? CALC:OBW:LIM OFF CALC:OBW:LIM?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, TD-SCDMA mode,ISDB-T mode, CMMB mode, LTE mode, LTE TDD mode, BLUETOOTH mode, WLAN mode, 1xEVDO mode or WIMAX OFDMA mode to use this command. Use:INSTrument:SELect to set the mode.
Preset | SA, WCDMA: 5 MHz C2K: 1.48 MHz WIMAX OFDMA: 10 MHz TD-SCDMA: 1.6 MHz 1xEVDO: 1.48 MHz ISDB-T: 5.7 MHz CMMB: 7.512 MHz LTE, LTETDD: 5 MHz BLUETOOTH: 1 MHz WLAN: If Radio Std is 802.11a/g(OFDM/DSSS-OFDM): 20MHz If Radio Std is 802.11b: 25 MHz If Radio Std is 802.11n(20MHz): 20 MHz If Radio Std is 802.11n(40MHz): 40 MHz If Radio Std is 802.11ac(20MHz): 20 MHz If Radio Std is 802.11ac(40MHz): 40 MHz If Radio Std is 802.11ac(80MHz): 80 MHz If Radio Std is 802.11ac(160MHz): 160 MHz SA: OFF WCDMA, WIMAX OFDMA, TD-SCDMA, 1xEVDO, ISDB-T, CMMB, LTE, LTETDD: ON
State Saved | Saved in instrument state.
Min | 1 kHz
Max | Depends on instrument maximum frequency.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Bandwidth for LTE Advanced FDD TDD

To exit, press

For more about Help, press

Bandwidth for LTE-Advanced FDD/TDD

Sets the limit bandwidth for OBW measurement.

Key Path | Meas Setup, Limit
Mode | LTEAFDD, LTEATDD
Remote Command | :CALCulate:OBWidth:LIMit:FBLimit <freq> :CALCulate:OBWidth:LIMit:FBLimit? :CALCulate:OBWidth:LIMit:FBLimit:AUTO ON|OFF|1|0 :CALCulate:OBWidth:LIMit:FBLimit:AUTO?
Example | CALC:OBW:LIM:FBL 10 CALC:OBW:LIM:FBL? :CALC:OBW:LIM:FBL:AUTO OFF :CALC:OBW:LIM:FBL:AUTO?
Couplings | When the state of limit bandwidth is On, the bandwidth value is automatically determined by multi-carrier configuration (system bandwidth and freq offset of each component carrier). Otherwise, the bandwidth value depends on User’s input. When the bandwidth value is set manually, the state of limit bandwidth automatically changes to Off.
Preset | 5.0000 MHz ON
State Saved | Saved in instrument state
Min | 1 kHz
Max | Depends on instrument maximum frequency.
Initial S/W Revision | A.14.50


Auto Couple

The Auto Couple function is not supported in this measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


FREQ Channel Frequency or Channel

To exit, press

For more about Help, press

FREQ/Channel (Frequency or Channel)

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Trigger

See Trigger for information about all keys in this menu.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Ref Position

Positions the reference level at the top, center or bottom of the Y scale display. Changing the reference position does not affect the reference level value.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:SEM:VIEW:WIND:TRAC:Y:RPOS BOTT DISP:SEM:VIEW:WIND:TRAC:Y:RPOS?
Notes | You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Preset | TOP
State Saved | Saved in instrument state
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Auto Scaling

Toggles the Auto Scaling function between On and Off.

When Auto Scaling is On and the Restart front-panel key is pressed, the analyzer automatically determines the scale per division and reference values based on the measurement results. When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Key Path

 AMPTD Y Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | ON | OFF

:DISPlay:SEMask:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:SEM:VIEW:WIND:TRAC:Y:COUP OFF

DISP:SEM:VIEW:WIND:TRAC:Y:COUP?

Notes

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

When Auto Scaling is On, upon pressing the Restart front-panel key, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

Preset

ON

State Saved

Saved in instrument state

Range

On|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Spectrum Peak

Sets the spectrum peak power in the carrier that is used to compute the relative power spectral density values for the offsets when Meas Type is set to Spectrum Peak. When the state is set to auto, this is set to the measured carrier spectrum peak power. When set to manual, the result takes on the last measured value, or can be manually entered

Key Path

 Meas Setup, Ref Channel, Power Ref

Mode

SA, WCDMA, C2K , WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN

Remote Command

[:SENSe]:SEMask:CARRier:PEAK[:POWer] <real>

[:SENSe]:SEMask:CARRier:PEAK[:POWer]?

Example

SEM:CARR:PEAK –80

SEM:CARR:PEAK:POWER?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after completing the measurement.

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

See Couplings

Couplings

This "Spectrum Peak Ref" parameter is coupled with the "Meas Type" parameter. This softkey is active when the "Meas Type" is set to "Spectrum Peak Ref". Otherwise, grayout.

Preset

Measured carrier Spectrum Peak reference power

State Saved

Saved in instrument state.

Min

–200

Max

200

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Limit State Only for TD SCDMA

To exit, press

For more about Help, press

Limit State(Only for TD-SCDMA)

The key “Limits State” is only displayed in the TD-SCDMA mode. The mask lines could be drawn in two different ways, according to the 3GPP standard for the base station when the key’s value is “Std”; or by the user-defined specifications listed in the Offset/Limits menu.

Key Path

 Meas Setup

Mode

TD-SCDMA

Remote Command

[:SENSe]:SEMask:LIMits STD|MAN

[:SENSe]:SEMask:LIMits?

Example

SEM:LIM STD

SEM:LIM?

Notes

You must be in the TD-SCDMA mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

See Couplings

Couplings

When the value of the “Limits” key is Std, the parameters displayed on the Offset/Limits panel will be modified depending on the carrier power, which corresponds to the measurement standard of the base station. All the keys except “Offset”, “Relative Atten”, “Offset Side” and “Limits” displayed on the “Offset/Limits” panel will be grayed out. All the keys displayed on the “Limits” panel will be grayed out as well.

When the value of the “Limits” key is Man, all of the previous manual specifications will be restored, and the keys that were previously grayed out will be enabled again.

Preset

MAN

State Saved

Saved in instrument state.

Range

STD | MAN

Initial S/W Revision

Prior to A.02.00


Integ BW

Specifies the integration bandwidth used to calculate the power in the reference channel.

Key Path | Meas Setup, Ref Channel
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:BANDwidth[1]|2:INTegration <bandwidth> [:SENSe]:SEMask:BANDwidth[1]|2:INTegration?
Example | SEM:BAND:INT 10 MHz SEM:BAND:INT?
Notes | 10% . 100% of Channel Span Parameter Value Bandwidth sub op code, 1 is for BTS, 2 for MS. Default is BTS. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.
Couplings | Cannot be higher than the channel Span. If lower than 1/10 of channel Span, then the channel Span is reduced to be 10 times the Integ BW.
Preset | SA: 3.84 MHz WCDMA: 3.84 MHz|3.84 MHz C2K: 1.23 MHz|1.23 MHz WIMAX OFDMA: 10 MHz|10 MHz TD-SCDMA: 1.28 MHz|1.28 MHz 1xEVDO: 1.23MHz DTMB (CTTB): 7.56MHz DVB-T/H: 7.61MHz ISDB-T: 5.6MHz CMMB: 7.512MHz LTE: 4.515MHz|4.5MHz LTETDD: 4.515MHz|4.5MHz Digital Cable TV: 6.9MHz WLAN: if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20 MHz)/ 802.11ac (20 MHz): 18 MHz if Radio Std is 802.11b/g(DSSS/CCK/PBCC): 22 MHz if Radio Std is 802.11n(40MHz)/ 802.11ac (40 MHz): 38 MHz if Radio Std is 802.11ac (80 MHz): 78 MHz if Radio Std is 802.11ac (160 MHz): 158 MHz if Radio Std is 802.11ac (80 MHz + 80 MHz): 78 MHz
State Saved | Saved in instrument state.
Min | 1 kHz
Max | 645 MHz
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Span

Specifies the span used to calculate the power in the reference channel.

Key Path

 Meas Setup, Ref Channel

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, LTE, LTETDD, CMMB, Digital Cable TV, WLAN, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:FREQuency[1]|2:SPAN <freq>

[:SENSe]:SEMask:FREQuency[1]|2:SPAN?

Example

SEM:FREQ:SPAN 3MHz

SEM:FREQ:SPAN?

Notes

Frequency sub op code, 1 is for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Couplings

Range 1 kHz to 50 MHz (although restricted by Integ BW). If you set the channel Span lower than channel Integ BW, they will both track each other. As you increase the channel Span, the Integ BW will also increase if it is less than 1/10 of the channel Span.

For WLAN 802.11ac (80 + 80 MHz), the channel span is coupled with the difference between the center frequencies of the two carriers. When the difference is either less than 80 MHz or greater than 565 MHz, a “setting conflict” error message is displayed.

Chan Span = Carrier Spacing + Chan IntegBW;

Preset

SA: 5.0 MHz

WCDMA: 5.0 MHz|5.0 MHz

C2K: 1.25 MHz|1.25 MHz

WIMAX OFDMA: 10 MHz| 10 MHz

TD-SCDMA: 1.6 MHz|1.6 MHz

1xEVDO: 1.25 MHz

DTMB (CTTB): 10 MHz

DVB-T/H: 10 MHz

ISDB-T: 8 MHz

CMMB: 10 MHz

LTE: 5 MHz

LTETDD: 5 MHz

Digital Cable TV: 10 MHz

WLAN:

if Radio Std is 802.11a/g(OFDM/DSSS-OFDM)/802.11n(20 MHz)/ 802.11ac (20 MHz): 18 MHz

if Radio Std is 802.11b/g(DSSS/CCK/PBCC): 22 MHz

if Radio Std is 802.11n(40MHz)/ 802.11ac (40 MHz): 38 MHz

if Radio Std is 802.11ac (80 MHz): 78 MHz

if Radio Std is 802.11ac (160 MHz): 158 MHz

if Radio Std is 802.11ac (80 MHz + 80 MHz): 240 MHz

State Saved

Saved in instrument state.

Min

1 kHz

Max

645 MHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Total Power

Sets the power in the carrier (ref channel) that is used to compute the relative power values for the offsets. When the state is set to auto, this value is set to the measured carrier reference power. When set to manual, the result takes on the last measured value, or can be manually entered.

For WLAN 802.11ac (80 MHz + 80 MHz), the higher of the power readouts of the two carriers is used for computing the relative power values for the offset.

Key Path | Meas Setup, Ref Channel, Power Ref
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SEMask:CARRier[:POWer] <real> [:SENSe]:SEMask:CARRier[:POWer]? [:SENSe]:SEMask:CARRier:AUTO[:STATe] OFF|ON|1|0 [:SENSe]:SEMask:CARRier:AUTO[:STATe]?
Example | SEM:CARR 100dBm SEM:CARR? SEM:CARR:AUTO OFF SEM:CARR:AUTO?
Notes | The min and max values given are for Meas Type = Total Pwr Ref. You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.. This BAF SCPI command is available in all the Meas Type case. This BAF SCPI command is not available in MSR and LTE-Advanced FDD/TDD mode.
Dependencies | This "Total Power Ref" parameter is coupled with the "Meas Type" parameter. The softkey is active when Meas Type is set to Total Power Ref. Otherwise, it is grayed out.
Preset | Measured carrier reference power
State Saved | Saved in instrument state.
Min | –200 dBm
Max | 200 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.02.00, A.03.00


Limit Type Only for DVB T H

To exit, press

For more about Help, press

Limit Type (Only for DVB-T/H)

This key is only displayed in the DVB-T/H mode. The mask lines could be drawn in three different ways:

1. according to the non-critical case standard in ETSI 302–296 when the key’s value is “Non-Critical”

2. according to the critical case standard in ETSI 302–296 when the key’s value is “Critical”

3. specifications listed in the Offset/Limits menu or by the user-defined when the key’s value is “Manual”.

Key Path

 Meas Setup

Mode

DVB-T/H

Remote Command

[:SENSe]:SEMask:LIMits:TYPE MANual|NONCritical|CRITical

[:SENSe]:SEMask:LIMits:TYPE?

Example

SEM:LIM:TYPE NONC

SEM:LIM:TYPE?

Notes

You must be in the DVB-T/H mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

1. When current radio bandwidth is 5 MHz or 6 MHz, this key only has one option: Manual. The “Non-Critical” and “Critical” keys will be grayed out. So the default value is Manual after measurement preset.

2. When current radio bandwidth is 7 MHz or 8 MHz, this key has three options: Manual, Non-Critical and Critical. The default value is Non-Critical after measurement preset.

a.When the value of the “Limit Type” key is Non-Critical, the parameters displayed on the Offset/Limits panel will be modified automatically depending on the carrier power, according to the Non-critical case limits definition in ETSI 302–296, and the keys under the Offset/Limit except “Offset”, “Offset Side” and “Limits” will be grayed out. Meanwhile all the keys displayed on the “Limits” panel will be grayed out as well.

b.When the value of the “Limit Type” key is Critical, the parameters displayed on the Offset/Limits panel will be modified automatically depending on the carrier power, according to the critical case limits definition in ETSI 302–296, and the keys under the Offset/Limit except “Offset”, “Offset Side” and “Limits” will be grayed out. Meanwhile all the keys displayed on the “Limits” panel will be grayed out as well.

c.When the value of the “Limit Type” key is Manual, all of the previous manual specifications will be restored, and the keys that were previously grayed out will be enabled again.

Preset

NONCritical (if current radio bandwidth is 7 MHz or 8 MHz)

Manual (if current radio bandwidth is 5 MHz or 6 MHz)

State Saved

Saved in instrument state.

Range

Manual|Non-Critical|Critical

Initial S/W Revision

A.02.00


Power Ref for the modes except MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Power Ref (for the modes except MSR and LTE-Advanced FDD/TDD)

Sets the power reference in the carrier that will be used to compute the relative values for the offsets.

Key Path | Meas Setup, Ref Channel
Initial S/W Revision | Prior to A.02.00


PSD

Sets the power spectral density in the carrier that is used to compute the relative power spectral density values for the offsets when Meas Type is set to PSD Ref. When the state is set to auto, this will be set to the measured carrier power spectral density.

For WLAN 802.11ac (80 MHz + 80 MHz), the higher of the power density readouts of the two carriers is used for computing the relative PSD values for the offset.

Key Path

 Meas Setup, Ref Chan, Power Ref

Mode

SA, WCDMA, C2K , WIMAX OFDMA, TD-SCDMA, 1xEVDO, DTMB (CTTB), DVB-T/H, ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SEMask:CARRier:CPSD <real>

[:SENSe]:SEMask:CARRier:CPSD?

Example

SEM:CARR:CPSD –80

SEM:CARR:CPSD?

Notes

Although the default value is defined, the value is recalculated by the measurement result just after completing the measurement.

Carrier sub op code. 1 for BTS, 2 for MS. Default is BTS.

You must be in the mode that includes SEM measurement to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

See Couplings

Couplings

This "PSD" parameter is coupled with the "Meas Type" parameter. The key will be active if the Meas Type is set to PSD. Otherwise, it is grayed out.

Preset

Measured carrier PSD reference power

State Saved

Saved in instrument state.

Min

–200

Max

200

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.02.00, A.03.00


Limit Type Only for ISDB T

To exit, press

For more about Help, press

Limit Type (Only for ISDB-T)

This key is only displayed in the ISDB-T mode. The mask lines could be drawn in six different ways according to the following:

1. JEITA, Limit Masks defined in ARIB-STD B31 Version 1.7, Transmission System For Digital Terrestrial Television Broadcasting

2. Non-critical case defined in Brazil ABNT NBR15601, Digital terrestrial television – Transmission systems

3. Sub-critical case defined in Brazil ABNT NBR15601

4. Critical case defined in Brazil ABNT NBR15601

5. ISDB-Tsb case defined in ARIB STD-B29, “Transmission System for Digital Terrestrial Sound Broadcasting”

6. User-defined

The mask lines for JEITA are listed in JEITA.

The mask lines for 2 (Non-critical case), 3 (Sub-critical case),4 (Critical case) are listed in the following table.

Separation in relation to the digital signal central carrier | Minimum attenuation in relation to average power, measured at carrier central frequency
Non-critical mask | Sub-critical mask | Critical mask
±2.79 MHz | 0.0 dB | 0.0 dB | 0.0 dB
±2.86 MHz | 20.0 dB | 20.0 dB | 20.0 dB
±3.00 MHz | 27.0 dB | 34.0 dB | 34.0 dB
±3.15 MHz | 36.0 dB | 43.0 dB | 50.0 dB
±4.5 MHz | 53.0 dB | 60.0 dB | 67.0 dB
±9.0 MHz | 83.0 dB | 90.0 dB | 97.0 dB
±15.0 MHz | 83.0 dB | 90.0 dB | 97.0 dB

The mask lines for 5 (ISDB-Tsb case) are listed below.

1-Segment

Difference from carrier frequency | Attenuation from the average power, P | Specification
±220 kHz | –16.3 dB/10 kHz | upper limit
±290 kHz | –36.3 dB/10 kHz | upper limit
±360 kHz | –46.3 dB/10 kHz | upper limit
±1170 kHz | –52.0 dB/10 kHz; (P≤0.5 W) -(53.6 + 5.6logP) dB/10 kHz; (0.5 W<P≤5.0 W) –57.6 dB/10 kHz; (P>5.0 W) | upper limit

3-Segment

Difference from carrier frequency | Attenuation from the average power, P | Specification
±650 kHz | –21.0 dB/10 kHz | upper limit
±720 kHz | –41.0 dB/10 kHz | upper limit
±790 kHz | –51.0 dB/10 kHz | upper limit
±2220 kHz | –61.0 dB/10 kHz; (P≤0.5 W) –61.0+10log(P/0.5) dB/10 kHz; (0.5 W<P≤5.0 W) –71.0 dB/10 kHz; (P>5.0 W) | upper limit

Key Path

 Meas Setup

Mode

ISDB-T

Remote Command

[:SENSe]:SEMask:LIMits:TYPE MANual | JEITa | ANONcriticalASUBcritical | ACRitical | TSB

[:SENSe]:SEMask:LIMits:TYPE?

Example

SEM:LIM:TYPE JEIT

SEM:LIM:TYPE?

Notes

You must be in the ISDB-T mode to use this command. Use :INSTrument:SELect to set the mode.

Couplings

1. When current radio standard is ISDB-T, this key has five options: “Manual”, “JEITA”, “ABNT Non-Critical”, “ABNT Sub-Critical” and “ABNT Critical”. The “ISDB-Tsb” key will be grayed out. The default value is “JEITA” after measurement preset

a.When the value of the “Limit Type” key is “JEITA”, there are four options: “Auto Sense”, “30dB Mask”, “40dB Mask” and “50dB Mask”.

b.If “Auto Sense” is selected, the parameters displayed on Offset/Limits panel will be modified automatically depending on the total reference power, according to the spectrum mask definition in ARIB-STD B31, Version 1.7, and all the keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out.

c.If “30dB Mask” key is selected, the 30dB mask will be applied.

d.If “40dB Mask” key is selected, the 40dB mask will be applied.

e.If “50dB Mask” key is selected, the 50dB mask will be applied.

f.When the value of the “Limit Type” key is “ABNT Non-Critical”, the parameters displayed on Offset/Limits panel will be modified automatically according to the Non-critical mask definition in Brazil “ABNT NBR 15601, and all keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out.

g.When the value of the “Limit Type” key is “ABNT Sub-Critical”, the parameters displayed on Offset/Limits panel will be modified automatically according to the Sub-critical mask definition in Brazil “ABNT NBR 15601, and the keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out.

h.When the value of the “Limit Type” key is “ABNT Critical”, the parameters displayed on Offset/Limits panel will be modified automatically according to the Critical mask definition in Brazil “ABNT NBR 15601, and all keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out.

i.When the value of the “Limit Type” key is “Manual”, the parameters displayed on the Offset/Limits panel can be modified manually. When changing the “Limit Type” key from “Manual” to others, the current settings will be stored.

2. When current radio standard is ISDB-Tsb, this key has only two options: “Manual” and “ISDB-Tsb”. The default value is “ISDB-Tsb” after measurement preset.

a.When the value of the “Limit Type” key is “ISDB-Tsb”, the parameters displayed on the Offset/Limits panel will be modified automatically depending on the output signal power and the value of “Segment Number” under “Mode Setup” panel, according to the spectrum mask definition in ARIB STD-B29, and all keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out.

b.When the value of the “Limit Type” key is “Manual”, the parameters displayed on the Offset/Limits panel can be modified manually. When changing the “Limit Type” key from “Manual” to others, the current settings will be stored.

Preset

JEITa (if current radio standard is ISDB-T)

TSB (if current radio standard is ISDB-Tsb)

State Saved

Saved in instrument state.

Range

Manual | ABNT Non-Critical | ABNT Sub-Critical | ABNT Critical| I SDB-Tsb

Initial S/W Revision

A.03.00

Modified at S/W Revision

A.06.00


Offset Freq Define

This key enables you to select “Offset” definition. Each standard defines each “Offset” from Carrier.

Meas BW Edge means the edge of resolution band width that is represented by Meas BW and Res BW settings. Actual center frequency of Meas BW and the limit line have ½ Meas BW offset when the Meas BW Edge is selected.

3GPP2 requires the “Carrier Center to Meas BW Edge” definition. LTE conformance test requires “Carrier Edge to Meas BW Center” and/or “Carrier Edge to Meas BW Edge” definition

· CTOCenter – From carrier center to the center of offset measuring filter*

· CTOEdge - From carrier center to the nominal –3 dB point of the offset measuring filter* closer to the carrier

· ETOCenter – From Center Frequency - Span of Ref Channel / 2 (for lower offset), Center Frequency + Span of Ref Channel / 2 (for upper offset) of the carrier closest to each offset to the center of offset measuring filter*

· ETOEdge - From Center Frequency - Span of Ref Channel / 2 (for lower offset), Center Frequency + Span of Ref Channel / 2 (for upper offset) of the carrier closest to each offset to the nominal –3 dB point of the offset measuring filter* closer to the carrier

*Measuring filter = Meas BW (N) x Res BW

Key Path | Meas Setup, Offset/Limits
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEVDO, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, LTE, LTETDD, Digital Cable TV, WLAN
Remote Command | [:SENSe]:SEMask:OFFSet[1]|2:TYPE CTOCenter | CTOEdge | ETOCenter | ETOEdge [:SENSe]:SEMask:OFFSet[1]|2:TYPE?
Example | SEM:OFFS:TYPE ETOC SEM:OFFS:TYPE?
Notes | You must be in the mode that includes SEM measurements to use this command. Use :INSTrument:SELect to set the mode.
Preset | SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, DTMB (CTTB), ISDB-T, CMMB, Digital Cable TV: CTOC C2K: CTOE 1xEVDO: CTOE LTE: ETOC LTETDD: ETOC
State Saved | Saved in instrument state.
Range | Carrier Center To Meas BW Center|Carrier Center To Meas BW Edge|Carrier Edge To Meas BW Center|Carrier Edge To Meas BW Edge
Initial S/W Revision | A.03.00


JEITA

Selects JEITA as limit type, which means the Limit Masks defined in ARIB-STD B31 Version 1.7 will be used. Four options, Auto Sense, 30dB Mask, 40dB Mask, 50dB Mask, are available, which refer to four types of limitations for ±4.36MHz difference from carrier frequency.

Difference from carrier frequency | Attenuation from the average power, P | Specification
±2.79 MHz | –27.4 dB/10 kHz | upper limit
±2.86 MHz | –47.4 dB/10 kHz | upper limit
±3.00 MHz | –54.4 dB/10 kHz | upper limit
±4.36 MHz | P <= 0.025 W, –57.4 dB/10 kHz 0.025 W<P<0.25 W, -(73.4+10*logP) dB/ 10kHz P =0.25W, –67.4 dB/10 kHz 0.25 W<P<=2.5 W, -(73.4+10*logP) dB/10 kHz P>2.5 W, –77.4 dB/10 kHz | upper limit

· Auto Sense means the instrument will auto-detect average power P to set the limit for ±4.36 MHz frequency offset.

· 30dB Mask means the attenuation from the average power at ±4.36 MHz frequency offset is –57.4 dB/10 kHz.

· 40dB Mask means the attenuation from the average power at ±4.36 MHz frequency offset is –67.4 dB/10 kHz.

· 50dB Mask means the attenuation from the average power at ±4.36 MHz frequency offset is –77.4 dB/10 kHz.

The following table lists the cases to use the four masks.

Channel PowerP | Is adjacent channel used for analog TV? | Is the Analog TV power more than or equal to ten times the channel power? | Attenuation at ±4.36 MHz frequency offset | Mask to be used
P≥2.5 W | Yes/No | Yes/No | –77.4 dB/10 kHz | Auto Sense
2.5 W≥P>0.25 W | No | None | -(73.4 + 10logP) dB/10 KHz | Auto Sense
 | Yes | Yes | -(73.4 + 10logP) dB/10 KHz | Auto Sense
 | Yes | No | –77.4 dB/10 kHz | 50dB Mask
0.25 W≥P>0.025 W | No | None | -(73.4 + 10logP) dB/10 KHz | Auto Sense
 | Yes | Yes | –67.4 dB/10 kHz | 40dB Mask
 | Yes | No | –77.4 dB/10 kHz | 50dB Mask
0.025 W ≥ P | No | None | –57.4 dB/10 kHz | Auto Sense
 | Yes | Yes | –67.4 dB/10 kHz | 40dB Mask
 | Yes | No | –77.4 dB/10 kHz | 50dB Mask

Key Path | Meas Setup, Limit Type
Mode | ISDB-T
Remote Command | [:SENSe]:SEMask:LIMits:TYPE:JEITA ASENse | J30Mask | J40Mask | J50Mask [:SENSe]:SEMask:LIMits:TYPE:JEITA?
Example | SEM:LIM:TYPE:JEIT ASEN SEM:LIM:TYPE:JEIT?
Notes | You must be in the ISDB-T mode to use this command. Use :INSTrument:SELect to set the mode.
Couplings | 1. If “Auto Sense” is selected, the parameters displayed on the Offset/Limits panel will be modified automatically depending on the total reference power, according to the spectrum mask definition in ARIB-STD B31, Version 1.7, and the keys under the Offset/Limit except “Select Offset” and “Limits” will be grayed out. 2. If “30 dB Mask” is selected, the 30 dB mask will be applied. 3. If “40 dB Mask” is selected, the 40 dB mask will be applied. 4. If “50 dB Mask” is selected, the 50 dB mask will be applied.
Preset | ASENse
State Saved | Saved in instrument state
Range | Auto Sense | 30dB Mask | 40dB Mask | 50dB Mask
Initial S/W Revision | A.06.00


Limit State Only for WLAN

To exit, press

For more about Help, press

Limit State (Only for WLAN)

The key “Limits State” is only displayed in the WLAN mode. The mask lines could be drawn in two different ways, according to the 802.11–2012 standard when the key’s value is “Standard”; or by the user-defined specifications listed in the Offset/Limits menu.

Key Path

 Meas Setup

Mode

WLAN

Remote Command

[:SENSe]:SEMask:LIMits STD|MAN

[:SENSe]:SEMask:LIMits?

Example

SEM:LIM STD

SEM:LIM?

Notes

You must be in the WLAN mode to use this command. Use :INSTrument:SELect to set the mode.

Dependencies

See Couplings

Couplings

When the value of “Limit State” key is Std, the parameters displayed on the Offset/Limits menu will be automatically changed according to 802.11–2012 standard.

If users manually modify any parameter in “Offset/Limits” menu, “Limit State” will be coupled to Manual.

If users recall mask file or state file, “Limit State” will be coupled to Manual.

If WLAN radio standard is changed, “Limit State” will be preset to Standard.

When the value of “Limit State” key is Std, and radio standarnd is 11ac 80+80 MHz, the channel span will be set to the value satisfying the equations below if its previous value is less than the value calculated through the equations.

Chan Span = spacing between the two carriers + Chan IntegBW;

Preset

STD

State Saved

Saved in instrument state.

Range

STD | MAN

Initial S/W Revision

A.14.50

Remote Command | [:SENSe]:SEMask:T80Mask:AUTO ON|OFF|1|0 [:SENSe]:SEMask:T80Mask:AUTO?
Notes | ON aliases to STD OFF aliases to MAN
Range | Auto | Man
Initial S/W Revision | A.11.00
Modified at S/W Revision | A.14.05


Spurious Emissions Measurement

The Spurious Emissions measurement identifies and determines the power level of spurious emissions in certain frequency bands. For measurement results and views, see View/Display.

This topic contains the following sections:

Measurement Commands for Spurious Emissions

Remote Command Results for Spurious Emissions Measurement

Measurement Commands for Spurious Emissions

The following commands can be used to retrieve the measurement results:

:CONFigure:SPURious

:CONFigure:SPURious:NDEFault

:INITiate:SPURious

:FETCh:SPURious[n]?

:READ:SPURious[n]?

:MEASure:SPURious[n]?

For more measurement related commands, see the SENSe subsystem, and the section Remote Measurement Functions.

Remote Command Results for Spurious Emissions Measurement

The following table describes the results returned by the FETCh, MEASure, and READ queries listed above, according to the index value n. Note that the queries are not available when viewing the Range Table.

n | Return Value
1 (or not supplied) | Returns a variable-length (1+6*Spurs – up to 1201 entries) comma separated list containing detailed information in the following format: 1. Number of spurs in following list (Integer) 2.[Repeat the following for each spur] a.Spur # b.Range # Spur was located (Integer) c.Frequency of Spur (Hz, Float64) d.Amplitude of Spur (dBm, Float32) e.Absolute Limit (dBm, Float32) f.Pass or Fail (1|0, Boolean)
2 – 21 | Returns a comma separated list of the trace data for the selected range (where range number = n – 1) using Detector 1. If selected range is not active SCPI_NAN is returned for each trace data element where SCPI_NAN = 9.91E37.
22 | Returns the number of spurs found.
23 – 42 | Returns a comma separated list of the trace data for the selected range (where range number = n – 22) using Detector 2. If selected range is not active or Detector 2 selection is off, SCPI_NAN is returned for each trace data element where SCPI_NAN = 9.91E37.

Key Path | Meas
Initial S/W Revision | Prior to A.02.00


Ref Value

Sets the value for the absolute power reference. When Auto Scaling for the Y-axis is off, the measurement uses the current reference level settings. When Auto Scaling for the Y-axis is on, the analyzer will set the reference level such that the absolute limit will be positioned two divisions down from the top of the display.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, WIMAX OFDMA, TD-SCDMA,C2k, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel < real> :DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:RLEVel?
Example | DISP:SPUR:VIEW:WIND:TRAC:Y:RLEV –50 dBm DISP:SPUR:VIEW:WIND:TRAC:Y:RLEV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, TD-SCDMA mode, LTE mode, LTETDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Couplings | When the Y Auto Scaling is off, the measurement uses the current reference level settings. When the Y Auto Scaling is on, the analyzer automatically sets the reference level such that the absolute limit is positioned two divisions down from the top of the display. This is the most useful setting when searching for spurs. The algorithm used for determining the ref level is Ref Level = Absolute Limit + (2 * Scale/Div). All other reference level settings are left as the current base instrument settings.
Preset | 0.00 dBm
State Saved | Saved in instrument state.
Min | –250.0 dBm
Max | 250.0 dBm
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the units per division of the vertical scale in the logarithmic display. However, since the Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

Key Path | AMPTD Y Scale
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <rel_ampl> :DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:SPUR:VIEW:WIND:TRAC:Y:PDIV 10 dB DISP:SPUR:VIEW:WIND:TRAC:Y:PDIV?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, TD-SCDMA, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Couplings | When Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 10.00 dB
State Saved | Saved in instrument state.
Range | 0.10 dB to 20.00 dB
Min | 0.10 dB
Max | 20.00 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Avg Hold Num

To exit, press

For more about Help, press

Avg/Hold Num

Specifies the number of measurement averages used to calculate the measurement result. The average is displayed at the end of each sweep.

Average State allows you to turn averaging on or off.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, CDMA1xEVDO, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:AVERage:COUNt <integer> [:SENSe]:SPURious:AVERage:COUNt? [:SENSe]:SPURious:AVERage[:STATe] ON|OFF|1|0 [:SENSe]:SPURious:AVERage[:STATe]?
Example | SPUR:AVER:COUN 2500 SPUR:AVER:COUN? SPUR:AVER ON SPUR:AVER?
Notes | You must be in the Spectrum Analysis mode, W-CDMA mode, cdma2000 mode, DVB-T/H mode, TD-SCDMA mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Preset | 10 OFF
State Saved | Saved in instrument state.
Min | 1
Max | 10000
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Avg Mode

Enables you to set the averaging mode.

· When set to Exponential (Exp) the measurement averaging continues using the specified number of averages to compute each averaged value. The average will be displayed at the end of each sweep.

· When set to Repeat, the measurement resets the average counter each time the specified number of averages is reached.

Key Path | Meas Setup
Mode | SA, WCDMA, WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:AVERage:TCONtrol EXPonential|REPeat [:SENSe]:SPURious:AVERage:TCONtrol?
Example | SPUR:AVER:TCON REP SPUR:AVER:TCON?
Notes | You must be in the cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H mode, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Preset | EXPonential
State Saved | Saved in instrument state.
Range | Exp|Repeat
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Range

Changing the range updates the values on the other menu keys so that they reflect the settings for the selected range. If Range is turned on, it will be used as part of the measurement. If it is off, it will be excluded. A range is made up of the next fifteen parameters. This parameter can send up to 20 values. The location in the list sent corresponds to the range the value is associated with. Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, 1xEV-DO,WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:SPURious:VIEW:RANGe[:SELect] <integer>

:DISPlay:SPURious:VIEW:RANGe[:SELect]?

[:SENSe]:SPURious[:RANGe][:LIST]:STATe ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0, ON | OFF | 1 | 0

[:SENSe]:SPURious[:RANGe][:LIST]:STATe?

Example

DISP:SPUR:VIEW:RANG 2

DISP:SPUR:VIEW:RANG?

SPUR:STAT ON

SPUR:STAT?

Notes

You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H mode, GSM/EDGE mode, LTE mode, LTE TDD mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

1

SA, WIMAX OFDMA:ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

WCDMA:ON, ON, ON, ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

C2k , 1xEV-DO: ON, ON, ON, ON, OFF, OFF, OFF, OFF OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF,

TD-SCDMA:

ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

DVB-T/H: ON, ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

LTE, MSR, LTEAFDD: ON, ON, ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

LTETDD, LT LTEATDD: OFF, OFF, ON, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Not saved in State

Min

1

Max

20

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.10.00


Start Freq

Sets the start frequency of the analyzer. This parameter can send up to 20 values. The location where the start frequency occurs in the list sent to the measurement corresponds to the range the value is associated with.

Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt?

Example

SPUR:FREQ:STAR 9 kHz, 150 kHz, 30 MHz, 1GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

SPUR:FREQ:STAR?

Notes

You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

SA, WIMAX OFDMA:+1.92000000E+009, +1.89350000E+009, +2.10000000E+009, +2.17500000E+009, +8.00000000E+008, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009, +1.50000000E+009

WCDMA:9kHz, 150kHz, 30MHz, 1GHz, 2.1GHz, 2.1GHz, 2.1774GHz, 2.18GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz

C2K, 1xEV-DO: 9kHz, 150kHz, 30 MHz, 1GHz, 2.5GHz, 2.5GHz, 2.5GHz , 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz

TD-SCDMA:

9 kHz, 150 kHz, 30 MHz, 1GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

DVB-T/H: 9kHz, 174MHz, 400MHz, 790MHz, 862MHz, 1GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz, 1.5GHz

LTE, MSR: 9 kHz, 150 kHz, 30 MHz, 1 GHz, 1.92GHz, 1.98 GHz, 2.18 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

LTETDD: 9 kHz, 150 kHz, 30 MHz, 1 GHz, 1.90GHz, 2.01 GHz, 2.025 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

WLAN:

9 kHz, 150 kHz, 30 MHz, 1 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

State Saved

Saved in instrument state.

Min

–80 MHz

Max

Hardware Dependent:

Option 503: 3699999990

Option 508: 8499999990

Option 513: 13799999990

Option 526: 26999999990

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Stop Freq

Sets the stop frequency of the analyzer. This parameter can send up to 20 values.

The location of where the stop frequency occurs in the list sent to the measurement corresponds to the range the value is associated with.

Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO,DVB-T/H, WLAN

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP?

Example

SPUR:FREQ:STOP 150kHz, 30MHz, 1GHz, 2.1GHz, 2.1GHz, 2.1774GHz, 2.18GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

SPUR:FREQ:STOP?

Notes

You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

SA, WIMAX OFDMA:+1.98000000E+009, +1.91960000E+009, +2.10150000E+009, +2.18000000E+009, +1.00000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009, +2.50000000E+009

WCDMA:150kHz, 30MHz, 1GHz, 2.1GHz, 2.1GHz, 2.1774GHz, 2.18GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

C2K, 1xEV-DO: 150kHz, 30 MHz, 1GHz, 5GHz, 2.5GHz, 2.5GHz, 2.5GHz , 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz

TD-SCDMA: 150kHz, 30 MHz, 1GHz, 12.75GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz , 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz

DVB-T/H: 174MHz, 400MHz, 790MHz, 862MHz, 1GHz, 4.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

LTE, MSR: 150kHz, 30MHz, 1GHz, 1.92GHz, 1.98GHz, 2.1GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

LTETDD: 150kHz, 30MHz, 1GHz, 1.90GHz, 2.01GHz, 2.025GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

WLAN:

150 kHz, 30 MHz, 1 GHz, 12.75 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz, 2.5 GHz

State Saved

Saved in instrument state.

Min

–79999990

Max

Hardware Dependent:

Option 503: 3.7 GHz

Option 508: 8.5 GHz

Option 513: 13.8 GHz

Option 526: 27.0 GHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Res BW

Sets the resolution bandwidth of the analyzer. This parameter can send up to 20 values.

The location of where the resolution bandwidth occurs in the list sent to the measurement corresponds to the range the value is associated with.

Missing values are not permitted. In other words, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution] <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth[:RESolution]:AUTO?

Example

SPUR:BAND 1kHz, 10kHz, 100kHz, 1MHz, 1MHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

SPUR:BAND?

SPUR:BWID:AUTO ON, ON, ON, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON

SPUR:BWID:AUTO?

Notes

You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

SA, WIMAX OFDMA:1.2MHz, 0.51MHz, 0.1MHz, 0.1MHz, 4MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

WCDMA:1kHz, 10kHz, 100kHz, 1MHz, 1MHz, 1MHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

C2k, 1xEV-DO: 1kHz, 10kHz, 100kHz, 1MHz, 1MHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

TD-SCDMA: 1kHz, 10kHz, 100kHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

DVB-T/H: 100kHz, 3.9kHz, 100kHz, 3.9kHz, 100kHz, 100kHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

LTE, MSR, LTEAFDD: 1kHz, 10kHz, 100kHz, 1MHz, 100kHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

LTETDD, LTEATDD: 1kHz, 10kHz, 100kHz, 1MHz, 1MHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

WLAN:

1kHz, 10kHz, 100kHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

SA, WIMAX OFDMA:OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

WCDMA:OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

C2k, 1xEV-DO:OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON,

ON,ON,ON,ON,ON,ON,ON,ON,ON

TD-SCDMA: OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

DVB-T/H:

OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

LTE, MSR, LTEAFDD: OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

LTETDD, LTEATDD: OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

WLAN:

OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

8 MHz

Backwards Compatibility SCPI

[:SENSe]:SPURious[:RANGe][:LIST]:BWIDth[:RESolution]

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Video BW

Sets the Video BW mode of the analyzer. This can be Auto, where the analyzer determines the optimum setting, or Manual, where you determine the setting. This parameter can send up to 20 values. The location in the list sent corresponds to the range the value is associated with. Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo?

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:VIDeo:AUTO?

Example

SPUR:BAND:VID 1kHz, 10kHz, 100kHz, 1MHz, 1MHz, 1MHz, 1MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz, 3MHz

SPUR:BAND:VID?

SPUR:BAND:VID:AUTO ON, ON, OFF, OFF, OFF, ON, ON, ON, OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON

SPUR:BAND:VID:AUTO?

Notes

You must be in the cdma2000 mode,1xEV-DO mode, TD-SCDMA mode, W-CDMA mode, DVB-TH mode, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H WLAN: Automatically calculated

LTE, MSR, LTEATDD: 4.7kHz, 47kHz, 470kHz, 5MHz, 470kHz, 5MHz, 5MHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz

LTETDD, LTEATDD: 4.7kHz, 47kHz, 470kHz, 5MHz, 470kHz, 5MHz, 5MHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz, 300kHz

ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

DVB-T/H: OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

LTE, MSR, LTEAFDD: OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

LTETDD, LTEATDD: OFF, OFF, OFF, OFF, OFF, OFF, OFF, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

1 Hz

Max

50 MHz

Backwards Compatibility SCPI

[:SENSe]:SPURious[:RANGe][:LIST]:BWIDth:VIDeo

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Filter Type

In addition to the Gaussian filter shape, there are certain special filter types, such as Flat Top, that are desirable under certain conditions. The Filter Type menu gives you control over these parameters.

Key Path | Meas Setup, Range Table
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:SHAPe GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop, GAUSsian | FLATtop [:SENSe]:SPURious[:RANGe][:LIST]:BANDwidth:SHAPe?
Example | SPUR:BAND:SHAP GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, FLAT, FLAT, FLAT, FLAT, FLAT, GAUS, GAUS, GAUS, GAUS, GAUS, FLAT, FLAT, GAUS, GAUS SPUR:BAND:SHAP?
Preset | GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS, GAUS
State Saved | Saved in instrument state.
Range | Gaussian (Normal)|Flattop
Backwards Compatibility SCPI | [:SENSe]:SPURious[:RANGe][:LIST]:BWIDth:SHAPe
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Abs Start Limit

Determines the limit above which spurs will report a failing. If Abs Stop Limit Mode is set to Auto, this is coupled to Abs Stop Limit to make a flat limit line. If set to Man, Abs Start Limit and Abs Stop Limit can take different values to make a sloped limit line.

If the Limit Line Test parameter is off then any spurs which are found to be above the current ‘Peak Excursion’ will be added to the results table. From these spurs, the amplitude will be checked using the abs limit start and abs limit stop parameters and then calculate the limit. An ‘F’ will be appended to the amplitude value of the spur if the measured amplitude is above the limit. If the Limit Line Test is on, only the spurs whose amplitudes exceed the limit will be reported.

This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA[:STARt] <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA[:STARt]?

Example

CALC:SPUR:LIM:ABS:DATA 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0

CALC:SPUR:LIM:ABS:DATA?

Preset

SA, WIMAX OFDMA: –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001

WCDMA: –36dBm, –36dBm, –36dBm, –30dBm, –25dBm, –15dBm, –25dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

C2K, 1xEV-DO:

–13 dBm, –13dBm, –13 dBm, –13 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm

TD-SCDMA:

–13 dBm, –13dBm, –13 dBm, –13 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm

DVB-T/H:

–36dBm, –82dBm, –36dBm, –76dBm, –36dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

LTE, MSR, LTEAFDD: –36dBm, –36dBm, –36dBm, –30dBm, –96dBm, –30dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

LTETDD, LTEATDD: –36dBm, –36dBm, –36dBm, –30dBm, –96dBm, –30dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

WLAN:

–36dBm, –36dBm, –36dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

State Saved

Saved in instrument state.

Min

–150.0 dBm

Max

50.0 dBm

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Abs Stop Limit

Abs Stop Limit is used to determine the limit above which spurs will report a failing. If Abs Stop Limit Mode is set to Auto, this is coupled to Abs Start Limit to make a flat limit line. If set to Man, Abs Start Limit and Abs Stop Limit can take different values to make a sloped limit line.

Abs Stop Limit Mode, when set to Couple, couples Abs Start Limit and Abs Stop Limit to make a flat limit line. If set to Man, Abs Start and Abs Stop can take different values to make a sloped limit line.

This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>, <ampl>

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP?

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

:CALCulate:SPURious[:RANGe][:LIST]:LIMit:ABSolute[:UPPer]:DATA:STOP:AUTO?

Example

CALC:SPUR:LIM:ABS:DATA:STOP –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25, –25

CALC:SPUR:LIM:ABS:DATA:STOP?

CALC:SPUR:LIM:ABS:DATA:STOP:AUTO ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

CALC:SPUR:LIM:ABS:DATA:STOP:AUTO?

Preset

SA, WIMAX OFDMA: –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001, –5.00000000E+001

WCDMA: –36dBm, –36dBm, –36dBm, –30dBm, –25dBm, –15dBm, –25dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

C2K, 1xEV-DO:

–13 dBm, –13dBm, –13 dBm, –13 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm

TD-SCDMA:

–13 dBm, –13dBm, –13 dBm, –13 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm, –50 dBm

DVB-T/H:

–36dBm, –82dBm, –36dBm, –76dBm, –36dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

LTE, MSR, LTEAFDD: –36dBm, –36dBm, –36dBm, –30dBm, –96dBm, –30dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

LTETDD, LTEATDD: –36dBm, –36dBm, –36dBm, –52dBm, –52dBm, –30dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

WLAN:

–36dBm, –36dBm, –36dBm, –30dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm, –50dBm

ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

–150.0 dBm

Max

50.0 dBm

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Peak Excursion

Sets the minimum amplitude variation of signals that can be identified as peaks. If a value of 6 dB is selected, peaks that rise and fall more than 6 dB above the peak threshold value are identified.

This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path | Meas Setup, Range Table
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:PEAK:EXCursion <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl> [:SENSe]:SPURious[:RANGe][:LIST]:PEAK:EXCursion?
Example | SPUR:PEAK:EXC 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20, 20 SPUR:PEAK:EXC?
Preset | +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000, +6.00000000E+000
State Saved | Saved in instrument state.
Min | 0.0 dB
Max | 100.0 dB
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Pk Threshold

Sets the minimum amplitude of signals that can be identified as peaks. For example, if a value of –90 dBm is selected, only peaks that rise and fall more than the peak excursion value which are above –90 dBm are identified.

This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path | Meas Setup, Range Table
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:PEAK:THReshold <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real>, <real> [:SENSe]:SPURious[:RANGe][:LIST]:PEAK:THReshold?
Example | SPUR:PEAK:THR 0,0,0 SPUR:PEAK:THR?
Preset | –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001, –9.00000000E+001
State Saved | Saved in instrument state.
Min | –200
Max | 0
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.07.00


Detector 1

Sets the detector to be used by the trace for spur detection and limit line testing.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:DETector[1][:FUNCtion] AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, AVERage | NEGative | NORMal | POSitive | SAMPle | RMS

[:SENSe]:SPURious[:RANGe][:LIST]:DETector[1][:FUNCtion]?

Example

SPUR:DET NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM, NORM

SPUR:DET?

Notes

For backward compatibility, “NORMal” is available as a SCPI command parameter. However this is treated the same as “RMS” internally, so the query never returns “NORMal” as its results.

Preset

POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS

State Saved

Saved in instrument state.

Range

Normal|Average|Peak|Sample|Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Detector 2

Sets the detector to be used by the trace for display purposes only.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:DETector2[:FUNCtion] OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS, OFF | AVERage | NEGative | NORMal | POSitive | SAMPle | RMS

[:SENSe]:SPURious[:RANGe][:LIST]:DETector2[:FUNCtion]?

Example

SPUR:DET2 AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER, AVER

SPUR:DET2?

Notes

For backward compatibility, “NORMal” is available as a SCPI command parameter. However this is treated same as “RMS” internally, so the query never returns “NORMal” as its results.

Preset

OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

State Saved

Saved in instrument state.

Range

Off| Normal|Average|Peak|Sample|Negative Peak

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Sweep Time

Sets the sweep time mode of the analyzer. This can be Auto, where the analyzer determines the optimum setting, or Manual, where you determine the setting.

This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>, <time>

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME:AUTO OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1,OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:TIME:AUTO?

Example

SPUR:SWE:TIME 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10, 10

SPUR:SWE:TIME?

SPUR:SWE:TIME:AUTO ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

SPUR:SWE:TIME:AUTO?

Notes

You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H, SA mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

Automatically calculated

State Saved

Saved in instrument state.

Min

1.0E–3

Max

2.0E+3

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Points

Sets the number of points per sweep for the measurement. This parameter can send up to 20 values. The location in the list sent corresponds to the range of the associated value. Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

The Points mode can be manual, where you determine the setting or auto, where the analyzer determines the number of trace points to ensure the sweep points resolution equals RBW/2. This is calculated using the following algorithm:

Points = (Stop Freq – Start Freq) / (ResBW / 2), with the computed values being clipped to a minimum of 601 and a maximum of 20001.

This parameter can send up to 20 values. The location in the list sent corresponds to the range the value is associated with. Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts <integer>

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts?

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe][:LIST]:SWEep:POINts:AUTO?

Example

SPUR:SWE:POIN 1001,1001,1001

SPUR:SWE:POIN?

SPUR:SWE:POIN:AUTO ON,ON,ON

SPUR:SWE:POIN:AUTO?

Preset

SA, WIMAX OFDMA, DVB-T/H, WLAN: +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601, +601

WCDMA: 601, 2985, 9700, 1100, 601, 601, 601, 10570, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601

C2K: 601, 601, 9970, 11750, , 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601

CDMA1xEVDO: 601, 601, 9970, 11750, 601, 601, 601, 10570, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601

TD-SCDMA: 601, 5970, 19400, 20001, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601, 601

LTE, LTETDD, MSR, LTEAFDD, LTEATDD : Automatically calculated.

WLAN: Automatically calculated.

OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF

LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD: ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

101

Max

20001

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


IF Gain Auto

Activates the rules for auto IF Gain.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:IF:GAIN:AUTO[:STATe] OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1 [:SENSe]:SPURious:IF:GAIN:AUTO[:STATe]?
Example | SPUR:IF:GAIN:AUTO ON,ON SPUR:IF:GAIN:AUTO?
Couplings | When the sweep type is Swept, ‘Auto’ sets IF Gain to High Gain under any of the following conditions: the input attenuator is set to 0 dB, the preamp is turned on, or the Max Mixer Level is −20 dBm or lower. For other settings using the swept sweep type, auto sets IF Gain to Low Gain.
Preset | OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF
State Saved | Saved in instrument state.
Range | Auto|Man
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


IF Gain State

Selects the range of IF Gain.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:IF:GAIN[:STATe] OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1 [:SENSe]:SPURious:IF:GAIN[:STATe]?
Example | SPUR:IF:GAIN ON,ON SPUR:IF:GAIN?
Preset | OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF, OFF
State Saved | Saved in instrument state.
Range | Low Gain (Best for Large Signals)|High Gain (Best Noise Level)
Initial S/W Revision | Prior to A.02.00


Meas Type

Selects either Examine or Full measurement type. This parameter is coupled to the average mode. Therefore, if the examine measurement type is selected, the measurement sets the average mode to exponential. If the full measurement type is selected, the measurement sets the average mode to repeat. The behavior of each measurement type is described in the table below. When averaging is on, trace averaging is used as each active range is measured. Averaging is not used at any other time.

Type | Single | Continuous
No Spurs Found | Spurs Found | No Spurs Found | Spurs Found
Examine | All active ranges are measured. On completion the measurement is set to the idle state and the ‘No Spurs’ happening is displayed. | All active ranges are measured and the spurs found reported. On completion the measurement is set to the idle state and the trace containing the worst spur restored. The spur menu key is enabled. A marker is also added which is set to the frequency of the worst spur. | All active ranges are measured. On completion the SA remains set to last range checked with an active trace and the ‘No Spurs’ happening is displayed. | All active ranges are measured and the spurs found reported. On completion the SA is set to the range containing the worst spur found and continually sweeps this range. Note that the trace is continually updated but the metrics results aren’t updated until restart to keep the initial results as references. Use marker readouts to refer the latest results. The spur menu key is enabled. A marker is also added which is set to the frequency of the worst spur.
Full | All active ranges are measured. On completion measurement is set to idle state and the ‘No Spurs’ happening is displayed. | All active ranges are measured and spurs found reported. On completion the measurement is set to the idle state, displaying the trace of the last active range. | Measurement continually cycles through all active ranges. | All active ranges are measured and spurs found reported. On each cycle of the active ranges the spurs found are reset. This ensures any remote queries retrieve the trace data that matches the currently displayed results.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:TYPE EXAMine|FULL [:SENSe]:SPURious:TYPE?
Example | SPUR:TYPE FULL SPUR:TYPE?
Preset | EXAMine
State Saved | Saved in instrument state.
Range | Examine|Full
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Spur

Displays any spurs found. It is only enabled when the measurement type is set to examine and will turn on upon completion of a measurement. Once the Spur menu key has been enabled, you can view any spur. The measurement sets the analyzer to the range in which the currently selected spur was found. The range settings only changes if the spur selected is in a range which is different from the current range settings. A marker is used to identify the currently selected spur on the trace.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, CDMA1xEVDO, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:SPUR <integer> [:SENSe]:SPURious:SPUR?
Example | SPUR:SPUR 55 SPUR:SPUR?
Preset | 1
State Saved | No
Min | 1
Max | 200
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Attenuation

Defines attenuation value for each range.

· When Auto state is ON, attenuation value under AMPTD Y Scale is used.

· When Auto state is OFF, this value is used as mechanical attenuation value without electric attenuation.

Key Path

 Meas Setup, Range Table

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, 1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>, <rel_ampl>

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation?

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation:AUTO OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1, OFF | ON | 0 | 1

[:SENSe]:SPURious[:RANGe][:LIST]:ATTenuation:AUTO?

Example

SPUR:ATT 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB

SPUR:ATT?

SPUR:ATT:AUTO 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0

SPUR:ATT:AUTO?

Notes

You must be in cdma2000 mode, 1xEV-DO mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H, SA mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Couplings

“---“ is displayed as value when Auto state is ON, to indicate attenuation value under AMPTD Y Scale is being used.

Preset

10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB, 10dB

ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON, ON

State Saved

Saved in instrument state.

Min

0 dB

Max

70 dB

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Spurious Report Mode

Selects the spurious report mode.

· Select Limit Line Test (LIMTest) to report only spurs above the limit line. Any spurs reported will cause the measurement to fail. See Abs Start Limit for more information.

· Select All Spurs (ALL) to report all spurs detected by Peak Threshold and Peak Excursion.

· Select Minimum Margin (MMARgin) to report only the spur with the minimum margin from the limit line. For the spur above the limit, its margin is defined as the negative margin. If there are more than one spurs above the limit, only one spur with the largest negative margin is reported.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:REPT:MODE ALL|LIMTest|MMARgin [:SENSe]:SPURious:REPT:MODE?
Example | SPUR:REPT:MODE LIMT SPUR:REPT:MODE?
Dependencies | MMARgin is available only when option N9060A–7FP is installed.
Preset | ALL
State Saved | Saved in instrument state.
Range | All Spurs|Limit Test|Minimum Margin
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00, A.11.00


Meas Preset

Restores all measurement parameters to their default values.

Key Path | Meas Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CONFigure:SPURious
Example | CONF:SPUR
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


CH Mean Power DVB T H only

To exit, press

For more about Help, press

CH Mean Power (DVB-T/H only)

Set the mean power of the signal channel. The enter value is used to calculate the limit parameter which is different according as the different mean power of the transmitter. This key only shows up in the DVB-T/H.

Category A (mean power < 25W)

Freq Range | Limit | RBW | Note
9kHz~174MHz | –36dBm | 100kHz | Required by EN302–296 Chapter 4.2.1 for DVB-T transmitter.
174MHz~400MHz | –82dBm | 4kHz
400MHz~790MHz | –36dBm | 100kHz
790MHz~862MHz | –76dBm | 4kHz
862MHz~1GHz | –36dBm | 100kHz
> 1GHz | –30dBm | 100kHz

Category B (25W<mean power<=1000W)

Freq Range | Limit | RBW | Note
9kHz~174MHz | –36dBm | 100kHz | Required by EN302–296 Chapter 4.2.1 for DVB-T transmitter.
174MHz~400MHz | –126dBc | 4kHz
400MHz~790MHz | –36dBm | 100kHz
790MHz~862MHz | –120dBc | 4kHz
862MHz~1GHz | –36dBm | 100kHz
> 1GHz | –30dBm | 100kHz

Category C (mean power > 1000W)

Freq Range | Limit | RBW | Note
9kHz~174MHz | –36dBm | 100kHz | Required by EN302–296 Chapter 4.2.1 for DVB-T transmitter.
174MHz~400MHz | –66dBm | 4kHz
400MHz~790MHz | –36dBm | 100kHz
790MHz~862MHz | –60dBm | 4kHz
862MHz~1GHz | –36dBm | 100kHz
> 1GHz | –30dBm | 100kHz

Key Path | Meas Setup
Mode | DVB-T/H
Remote Command | [:SENSe]:SPURious:CARRier:POWer <real> [:SENSe]:SPURious:CARRier:POWer?
Example | SPUR:CARR:POW –30.00 dBm SPUR:CARR:POW?
Couplings | When the mean power of the signal channel is between 25 watt and 1000 watt, the measurement uses the current enter value as the reference to calculate the limit parameters.
Preset | –30.00 dBm
State Saved | Saved in instrument state.
Min | –250.0 dBm
Max | 250.0 dBm
Initial S/W Revision | A.02.00


Auto Sweep Time Rules

Switches the analyzer between normal and accuracy sweep states. Setting Auto Sweep Time to Accy will result in slower sweep times, usually about three times as long, but better amplitude accuracy for CW signals. The instrument amplitude accuracy specifications only apply when Auto Sweep Time is set to Accy.

Additional amplitude errors which occur when Auto Sweep Time is set to Norm are usually well under 0.1 dB, though this is not guaranteed. Because of the faster sweep times and still low errors, Norm is the preferred setting of Auto Sweep Time. Auto Sweep Time is set to Norm on a Preset or Auto Couple. This means that in the Preset or Auto Coupled state, instrument amplitude accuracy specifications do not apply.

Key Path | Sweep/Control, Sweep Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:SWEep:TIME:AUTO:RULes NORMal|ACCuracy [:SENSe]:SPURious:SWEep:TIME:AUTO:RULes?
Example | SPUR:SWE:TIME:AUTO:RUL ACC SPUR:SWE:TIME:AUTO:RUL?
Notes | In Zero Span, this key is irrelevant and inaccessible (because the whole Sweep Setup menu is grayed out), however, Sweep Setup settings can be changed remotely with no error indication.
Preset | NORMal
State Saved | Saved in instrument state.
Range | Norm|Accy
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Center Frequency of the First Carrier Fc1 TD SCDMA only

To exit, press

For more about Help, press

Center Frequency of the First Carrier (Fc1) (TD-SCDMA only)

Sets the center frequency of emission of the first carrier transmitted by the base station. This parameter is used for calculating the start/stop frequency of the range for base station when the softkey “Category A” or “Category B” under the range preset menu pressed.

Key Path | Meas Setup, Freq Setup
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CARRier:FREQuency:STARt <freq> [:SENSe]:SPURious:CARRier:FREQuency:STARt?
Example | SPUR:CARR:FREQ:STAR 2GHz SPUR:CARR:FREQ:STAR?
Notes | You must be in the TD-SCDMA mode. Use INSTrument:SELect to set the mode.
Couplings | Coupled with Fc2 and Fl. The value of Fc1 is always not greater than the value of Fc2, and greater than the value of Fl. The following inequality for Fl, Fc1, Fc2 and Fu is satisfied: Fl + 0.8MHz <= Fc1 <= Fc2 <= Fu – 0.8 MHz; This key is grayed-out when the radio device is MS.
Preset | 2.0156 GHz
State Saved | Saved in instrument state.
Min | See Coupling
Max | See Coupling
Initial S/W Revision | Prior to A.02.00


Center Frequency of the Last Carrier Fc2 TD SCDMA only

To exit, press

For more about Help, press

Center Frequency of the Last Carrier (Fc2) (TD-SCDMA only)

Sets the center frequency of emission of the last carrier transmitted by the base station. This parameter is used for calculating the start/stop frequency of the range for base station when the softkey “Category A” or “Category B” under the range preset menu pressed.

Key Path | Meas Setup, Freq Setup
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CARRier:FREQuency:STOP <freq> [:SENSe]:SPURious:CARRier:FREQuency:STOP?
Example | SPUR:CARR:FREQ:STOP 10GHz SPUR:CARR:FREQ:STOP?
Notes | You must be in the TD-SCDMA mode. Use INSTrument:SELect to set the mode.
Dependencies | This key is grayed out when the radio device is MS.
Couplings | Coupled with Fc1 and Fu. The value of Fc2 is always not less than the value of Fc1, and less than the value of Fu. The following inequality for Fl, Fc1, Fc2 and Fu is satisfied: Fl + 0.8MHz <= Fc1 <= Fc2 <= Fu – 0.8 MHz;
Preset | 2.0236 GHz
State Saved | Saved in instrument state.
Min | See Coupling
Max | See Coupling
Initial S/W Revision | Prior to A.02.00


TDD Lower Frequency Fl TD SCDMA only

To exit, press

For more about Help, press

TDD Lower Frequency (Fl) (TD-SCDMA only)

Sets the lower frequency of the band in which TDD operates. This parameter is used for calculating the start/stop frequency of the range for base station when the softkey “Category B” under the range preset menu pressed.

Key Path | Meas Setup, Freq Setup
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:TDD:FREQuency:STARt <freq> [:SENSe]:SPURious:TDD:FREQuency:STARt?
Example | SPUR:TDD:FREQ:STAR 1GHz SPUR:TDD:FREQ:STAR?
Notes | You must be in the TD-SCDMA mode. Use INSTrument:SELect to set the mode.
Dependencies | This key is grayed out when the radio device is MS.
Couplings | Coupled with Fc1. The value of Fl is always less than the value of Fc1. The following inequality for Fl, Fc1, Fc2 and Fu is satisfied: Fl + 0.8MHz <= Fc1 <= Fc2 <= Fu – 0.8 MHz;
Preset | 2.010 GHz
State Saved | Saved in instrument state.
Min | 1.011 GHz
Max | See Coupling
Initial S/W Revision | Prior to A.02.00


TDD Upper Frequency Fu TD SCDMA only

To exit, press

For more about Help, press

TDD Upper Frequency (Fu) (TD-SCDMA only)

Sets the upper frequency of the band in which TDD operates. This parameter is used for calculating the start/stop frequency of the range for base station when the softkey “Category B” under the range preset menu pressed.

Key Path | Meas Setup, Freq Setup
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:TDD:FREQuency:STOP <freq> [:SENSe]:SPURious:TDD:FREQuency:STOP?
Example | SPUR:TDD:FREQ:STOP 1GHz SPUR:TDD:FREQ:STOP?
Notes | You must be in the TD-SCDMA mode. Use INSTrument:SELect to set the mode.
Dependencies | This key is grayed out when the radio device is MS.
Couplings | Coupled with Fc2. The value of Fu is always greater than the value of Fc2. The following inequality for Fl, Fc1, Fc2 and Fu is satisfied: Fl + 0.8MHz <= Fc1 <= Fc2 <= Fu – 0.8 MHz;
Preset | 2.025 GHz
State Saved | Saved in instrument state.
Min | See Coupling
Max | 3.689 GHz
Initial S/W Revision | Prior to A.02.00


Category A TD SCDMA only

To exit, press

For more about Help, press

Category A (TD-SCDMA only)

Sets the range parameters to meet the requirement of the BS mandatory spurious emissions limits (Category A), as set out in the table below.

Band | Maximum level | Measurement bandwidth | Note
9 kHz – 150 kHz | –13 dBm | 1 kHz | Bandwidth as in ITU-R SM.329–9, s4.1
150 kHz – 30 MHz |  | 10 kHz | Bandwidth as in ITU-R SM.329–9, s4.1
30 MHz – 1 GHz |  | 100 kHz | Bandwidth as in ITU-R SM.329–9, s4.1
1 GHz – 12,75 GHz |  | 1 MHz | Upper frequency as in ITU-R SM.329–9, s2.5 table 1

(The requirement applies at frequencies within the specified frequency ranges which are more than 4 MHz under the first carrier frequency used or more than 4 MHz above the last carrier frequency used.)

Key Path | Meas Setup, Range Preset
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CATegory:A
Example | SPUR:CAT:A
Dependencies | This key is grayed out when the radio device is MS.
Initial S/W Revision | Prior to A.02.00


Category B TD SCDMA only

To exit, press

For more about Help, press

Category B (TD-SCDMA only)

Sets the range parameters to meet the requirement of the BS mandatory spurious emissions limits (Category B), as set out in the table below.

Band | Maximum Level | Measurement Bandwidth | Note
9kHz – 150kHz | –36 dBm | 1 kHz | Bandwidth as in ITU SM.329–9, s4.1
150kHz – 30MHz | – 36 dBm | 10 kHz | Bandwidth as in ITU SM.329–9, s4.1
30MHz – 1GHz | –36 dBm | 100 kHz | Bandwidth as in ITU SM.329–9, s4.1
1GHz « Fc1–19,2 MHz or Fl –10 MHz whichever is the higher | –30 dBm | 1 MHz | Bandwidth as in ITU SM.329–9, s4.1
Fc1 – 19,2 MHz or Fl –10 MHz whichever is the higher « Fc1 – 16 MHz or Fl –10 MHz whichever is the higher | –25 dBm | 1 MHz | Specification in accordance with ITU-R SM.329–9, s4.1
Fc1 – 16 MHz or Fl –10 MHz whichever is the higher « Fc2 + 16 MHz or Fu +10 MHz whichever is the lower | –15 dBm | 1 MHz | Specification in accordance with ITU-R SM.329–9, s4.1
Fc2 + 16 MHz or Fu + 10 MHz whichever is the lower « Fc2 +19,2 MHz or Fu + 10 MHz whichever is the lower | –25 dBm | 1 MHz | Specification in accordance with ITU-R SM.329–9, s4.1
Fc2 + 19,2 MHz or Fu +10 MHz whichever is the lower « 12,75 GHz | –30 dBm | 1 MHz | Bandwidth as in ITU-R SM.329–9, s4.1. Upper frequency as in ITU-R SM.329–9, s2.5 table 1

(The requirement applies at frequencies within the specified frequency ranges which are more than 4 MHz under the first carrier frequency used or more than 4 MHz above the last carrier frequency used.)

Key Path | Meas Setup, Range Preset
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CATegory:B
Example | SPUR:CAT:B
Dependencies | This key is grayed out when the radio device is MS.
Initial S/W Revision | Prior to A.02.00


Mobile TD SCDMA only

To exit, press

For more about Help, press

Mobile (TD-SCDMA only)

Sets the range parameters to meet the requirement of both the MS general and additional spurious emissions limits, as set out in the tables below.

General Spurious emissions requirements

Frequency Bandwidth | Resolution Bandwidth | Minimum requirement
9 kHz ≤ f < 150 kHz | 1 kHz | –36 dBm
150 kHz ≤ f < 30 MHz | 10 kHz | –36 dBm
30 MHz ≤ f < 1000 MHz | 100 kHz | –36 dBm
1 GHz ≤ f < 12.75 GHz | 1 MHz | –30 dBm

Additional Spurious emissions requirements

Frequency Bandwidth | Resolution Bandwidth | Minimum requirement
925 MHz ≤ f ≤ 935 MHz | 100 KHz | –67 dBm*
935 MHz < f ≤ 960 MHz | 100 KHz | –79 dBm*
1805 MHz ≤ f ≤ 1880 MHz | 100 KHz | –71 dBm*

* The measurements are made on frequencies which are integer multiples of 200 kHz.

(These requirements are only applicable for frequencies which are greater than 4 MHz away from the UE center carrier frequency.)

Key Path | Meas Setup, Range Preset
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CATegory:MS
Example | SPUR:CAT:MS
Notes | The former command “[:SENSe]:SPURious:CATegory:MOBile” is still supported.
Dependencies | This key is grayed out when the radio device is BTS.
Initial S/W Revision | Prior to A.02.00


Frequency Setup TD SCDMA only

To exit, press

For more about Help, press

Frequency Setup (TD-SCDMA only)

Sets the required frequency parameters for the calculation of the start/stop frequency of the spurious emissions limits in TD-SCDMA mode.

The measurement does not restart when changing the values of the setup parameters. These parameters are used for calculating the range start and stop frequency in the measurement only. If you are going to perform a measurement with the newly-input values,, one of the soft key in the “Range Preset” menu should also be pressed afterwards.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


Marker Type

Sets the marker control mode to Normal, Delta and Off. Normal enables you to activate the selected marker to read the power level and time. Delta enables you to read the differences in the power levels and time scales between the selected marker and the next marker. Off enables you to turn off the selected marker.

All interactions and dependencies detailed under the key description are enforced when the remote command is sent.

Key Path

 Marker

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SPURious:MARKer[1]|2|...|12:MODE POSition | DELTa | OFF

:CALCulate:SPURious:MARKer[1]|2|...|12:MODE?

Example

CALC:SPUR:MARK:MODE POS

CALC:SPUR:MARK:MODE?

Notes

If the selected marker is Off, pressing Marker sets it to Normal and places it at the center of the screen on the trace determined by the Marker Trace rules. At the same time, Marker X Axis Value appears on the Active Function area.

Default Active Function: the active function for the selected marker’s current control mode. If the current control mode is Off, there is no active function and the active function is turned off.

Active Function Display: the marker X axis value entered in the active function area will display the marker value to its full entered precision.

You must be in the cdma2000 mode,1xEV-DO mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H mode, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.

Preset

=OFF

State Saved

Saved in instrument state.

Range

Normal|Delta|Off

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker X Axis Value Remote Command only

To exit, press

For more about Help, press

Marker X Axis Value (Remote Command only)

Sets the Marker X Axis value in the current marker X Axis Scale unit. It has no effect if the control mode is Off, but is the SCPI equivalent of entering an X value if the control mode is Normal or Delta.

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SPURious:MARKer[1]|2|...|12:X <freq>

:CALCulate:SPURious:MARKer[1]|2|...|12:X?

Example

CALC:SPUR:MARK2:X 25 kHz

CALC:SPUR:MARK3:X?

Notes

If no suffix is sent it will use the fundamental units for the current marker X Axis Scale. If a suffix is sent that does not match the current marker X Axis Scale unit, an error “Invalid suffix” will be generated.

The query returns the absolute X Axis marker value if the control mode is Normal, or the offset from the reference marker if the control mode is Delta. The query is returned in the fundamental units for the current marker X Axis scale: Hz for Frequency and Inverse Time, seconds for Period and Time. If the marker is Off, the response is not a number.

Preset

1 GHz

State Saved

No

Min

–9.9E+37

Max

9.9E+37

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Marker X Axis Position Remote Command only

To exit, press

For more about Help, press

Marker X Axis Position (Remote Command only)

Sets the Marker X position in trace points. It has no effect if the control mode is Off, but is the SCPI equivalent of entering a value if the control mode is Normal or Delta - except in trace points rather than X Axis Scale units. The entered value is immediately translated into the current X Axis Scale units for setting the value of the marker.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:X:POSition <integer> :CALCulate:SPURious:MARKer[1]|2|...|12:X:POSition?
Example | CALC:SPUR:MARK10:X:POS 300 CALC:SPUR:MARK10:X:POS?
Notes | The query returns the absolute X Axis marker value in trace points if the control mode is Normal, or the offset from the reference marker in trace points if the control mode is Delta. The value is returned as a real number, not an integer, corresponding to the translation from X Axis Scale units to trace points . If the marker is Off the response is not a number.
Preset | 300
State Saved | No
Min | –9.9E+37
Max | 9.9E+37
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker Y Axis Value Remote Command only

To exit, press

For more about Help, press

Marker Y Axis Value (Remote Command only)

Returns the marker Y Axis value in the current marker Y Axis unit.

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:Y?
Example | CALC:SPUR:MARK11:Y?
Notes | If no suffix is sent, it will use the current Y Axis unit. If a suffix is sent that does not have units of absolute amplitude, an error “Invalid suffix” will be generated.
Preset | Depends on Y axis range of selected Trace.
State Saved | No
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Relative To

Selects the marker the selected marker will be relative to (its reference marker).

Every marker has another marker to which it is relative. This marker is referred to as the "reference marker" for that marker. This attribute is set by the Marker, Properties, Relative To key. The marker must be a Delta marker to make this attribute relevant. If it is a Delta marker, the reference marker determines how the marker is controlled and how its value is displayed. A marker cannot be relative to itself.

Key Path

 Marker, Properties

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:CALCulate:SPURious:MARKer[1]|2|...|12:REFerence <integer>

:CALCulate:SPURious:MARKer[1]|2|...|12:REFerence?

Example

CALC:SPUR:MARK3:REF 5

CALC:SPUR:MARK:REF?

Notes

A marker cannot be relative to itself so that choice is grayed out, and if sent from SCPI generates error –221: “Settings conflict; marker cannot be relative to itself.”

When queried a single value will be returned (the specified marker numbers relative marker).

You must be in the Spectrum Analysis mode, GSM mode, LTE mode, LTE TDD mode, WLAN mode, MSR, LTE-Advanced FDD/TDD mode or WiMAX mode or TD-SCDMA mode to use this command. Use INSTrument:SELect to set the mode.

Preset

2|3|4|5|6|7|8|9|10|11|12|1

State Saved

Saved in instrument state.

Min

1

Max

12

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


Couple Markers

When this function is true, moving any marker causes an equal X Axis movement of every other marker which is not Off. By “equal X Axis movement” we mean that we preserve the difference between each marker’s X Axis value (in the fundamental x-axis units of the trace that marker is on) and the X Axis value of the marker being moved (in the same fundamental x-axis units).

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer:COUPle[:STATe] ON|OFF|1|0 :CALCulate:SPURious:MARKer:COUPle[:STATe]?
Example | CALC:SPUR:MARK:COUP ON CALC:SPUR:MARK:COUP?
Preset | OFF
State Saved | Saved in instrument state.
Range | On|Off
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


All Markers Off

Turns off all markers.

Key Path | Marker
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer:AOFF
Example | CALC:SPUR:MARK:AOFF
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Next Peak

Moves the selected marker to the peak that has the next highest amplitude less than the current marker value.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:NEXT
Example | CALC:SPUR:MARK2:MAX:NEXT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Range Preset TD SCDMA only

To exit, press

For more about Help, press

Range Preset (TD-SCDMA only)

Sets the specific range parameters to meet the requirement of the BS mandatory limits (Category A), the BS mandatory limits (Category B) and the MS mandatory and optional limits in the TD-SCDMA mode. This key only shows up in the TD-SCDMA mode.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


Next Pk Left

Moves the selected marker to the nearest peak to the left of the current marker which meets all enabled peak criteria.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:LEFT
Example | CALC:SPUR:MARK2:MAX:LEFT
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Next Pk Right

Moves the selected marker to the nearest peak to the right of the current marker which meets all enabled peak criteria.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum:RIGHt
Example | CALC:SPUR:MARK2:MAX:RIGH
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


View Selection

Selects the desired view. The following views are available:

· Graph + Metrics – The lower window displays a list of spurs detected in a measurement cycle. The upper window displays a trace of the range that contains the currently selected spur.

· Range Table – The lower window displays settings of ranges. The upper window displays a trace of the currently selected range.

· All Ranges – The lower window displays a list of spurs detected in a measurement cycle. The upper window displays a merged trace of all the ranges.

Key Path | View/Display
Mode | SA, WCDMA, C2K, 1xEV-DO,WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SPURious:VIEW[:SELect] RESult|RANGe|ALL :DISPlay:SPURious:VIEW[:SELect]?
Example | DISP:SPUR:VIEW RANG DISP:SPUR:VIEW?
Notes | You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H mode, GSM/EDGE mode, LTE mode, LTE TDD mode, LTE-Advanced FDD/TDD mode,MSR or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Preset | RESult
State Saved | No
Range | Graph + Metrics | Range Table|All Ranges
Initial S/W Revision | A.10.00
Modified at S/W Revision | A.11.00

Graph + Metrics

Select Graph + Metrics to view measurement results.

· The lower window displays a list of spurs detected in a measurement cycle. The currently selected spur, which is highlighted, can be changed by the Spur softkey in the Meas Setup menu.

· The upper window displays a trace of the range that contains the currently selected spur.

Result | Units | Min | Max
Spur | N/A | 0 | 200
Range | N/A | 1 | 20
Frequency | Hz | Analyzer Min | Analyzer Max
Amplitude | dBm | –150 | 50
Limit | dBm | –150 | 50

The spurs listed are within the current value of the Marker Peak Excursion setting of the absolute limit. All of the spurs listed passed. Any spur that has failed the absolute limit will have an ‘F’ beside it.

Range Table

Select Range Table to view range settings.

· The upper window displays a trace of the range specified by the Range key under Range Table in Meas Setup.

· The lower window displays the range setting.

All enabled range may not be displayed with the normal window arrangement. Even in that case, the instrument always displays the highlighted line in the table. When you zoom the lower window, all 20 ranges can be displayed.

When the range state is OFF, “---“ appears, to indicate the range is inactive.

All Ranges

Select All Ranges to view measurement results for all the ranges.

· The upper window displays a merged trace of all the ranges.

· The lower window displays a list of spurs detected in a measurement cycle. The currently selected spur, which is highlighted, can be changed by the Spur softkey in the Meas Setup menu.


Pk Pk Search

To exit, press

For more about Help, press

Pk-Pk Search

Finds and displays the amplitude and frequency (or time, if in zero span) differences between the highest and lowest y-axis value.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:PTPeak
Example | CALC:SPUR:MARK:PTP
Notes | Turns on the Marker Δ
Dependencies | This key is not available (key is grayed-out) when Coupled Markers is on.
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Min Search

Moves the selected marker to the minimum y-axis value on the current trace.

Key Path | Peak Search
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:MINimum
Example | CALC:SPUR:MARK:MIN
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Auto Scaling

Toggles the Auto Scaling function between On and Off.

Key Path

 AMPTD Y Scale

Mode

SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD

Remote Command

:DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle 0 | 1 | OFF | ON

:DISPlay:SPURious:VIEW[1]:WINDow[1]:TRACe:Y[:SCALe]:COUPle?

Example

DISP:SPUR:VIEW:WIND:TRAC:Y:COUP OFF

DISP:SPUR:VIEW:WIND:TRAC:Y:COUP?

Couplings

When Auto Scaling is On and the Restart front-panel key is pressed, this function automatically determines the scale per division and reference values based on the measurement results.

When you set a value to either Scale/Div or Ref Value manually, Auto Scaling automatically changes to Off.

When the Y Auto Scaling is off, the measurement uses the current reference level settings. When the Y Auto Scaling is on, the analyzer automatically sets the reference level such that the absolute limit is positioned two divisions down from the top of the display. This is the most useful setting when searching for spurs. The algorithm used for determining the ref level is Ref Level = Absolute Limit + (2 * Scale/Div). All other reference level settings are left as the current base instrument settings.

Preset

1

State Saved

Saved in instrument state.

Range

On|Off

Backwards Compatibility SCPI

[:SENSe]:SPURious:POWer[:RF]:RANGe:AUTO

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00


View Display

To exit, press

For more about Help, press

View/Display

Accesses a menu that includes keys that enables you to control the instrument display.

For details of available views, see View Selection.

For details of remote commands associated with views, see Range Table Selection (SCPI only command).

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Meas Setup

Displays the measurement setup menu for the currently selected measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Range Table

Enables you to set range parameters.

To change a parameter, select the appropriate menu softkey and enter the value using the numeric keypad or the knob. The analyzer settings will be updated with the new parameter values.

When the current view is the Range Table view, the selected range is highlighted and displayed in the Range Table automatically. With the normal window arrangement, up to five ranges are displayed. In the zoom mode, all 20 ranges can be displayed.

In the Range Table window, there are three tables corresponding to each page of the Range Table menu. When the Range Table key is pressed, the table of the first menu page is displayed.

The Displayed table is changed by changing the Range Table menu page. It can also be changed by a remote command. When the Range Table is changed by the command, the menu page changes accordingly if the Range Table menu is displayed.

Key Path | Meas Setup
Initial S/W Revision | Prior to A.02.00


IF Gain

Sets the IF Gain function to Auto, On (the extra 10 dB) or Off. These settings affect sensitivity and IF overloads. A switched IF amplifier with approximately 10 dB of gain is available. This amplifier takes full advantage of the RF dynamic range of the analyzer. When it can be turned on without an overload, the dynamic range is always better with the amplifier on than off.

Key Path | Meas Setup, Range Table
Dependencies | The IF Gain keys (FFT IF Gain and Swept IF Gain) have no effect when the U7227A USB Preamplifier is connected. This is not annotated or reflected on any softkey; there are no keys grayed out nor any SCPI locked out. The analyzer simply behaves as though both FFT IF Gain and Swept IF Gain are set to Low regardless of the setting on the keys.
Initial S/W Revision | Prior to A.02.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Accesses the Sweep/Control menu keys used to set up and control the sweep time and source.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Sweep Setup

Sets the sweep functions that control the sweep state and time.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Marker

Displays the menu keys that enable you to select, set up and control the markers for the current measurement.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Properties

Accesses the Properties menu to set certain properties of the selected marker.

Key Path | Marker
Initial S/W Revision | Prior to A.02.00


Peak Search

Performs a peak search and opens the Peak Search menu. The Peak Search functions allow you to define specific search criteria to determine which signals can be considered peaks, excluding unwanted signals from the search.

Places the selected marker on the trace point with the maximum y-axis value for that marker’s trace.

Key Path | Front-panel key
Mode | SA, WCDMA, C2K, WIMAX OFDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :CALCulate:SPURious:MARKer[1]|2|...|12:MAXimum
Example | CALC:SPUR:MARK2:MAX
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Marker Delta

Performs the same function as the Delta 1-of-N selection key in the Marker menu. This sets the control mode for the selected marker to Delta mode. See the Marker section for the complete description of this function. The key is duplicated here in the Peak Search Menu to allow you to conveniently perform a peak search and change the control of the Marker mode to Delta without having to access two separate menus.

Key Path | Peak Search
Initial S/W Revision | Prior to A.02.00


AMPTD Y Scale

AMPTD Y Scale opens a menu of functions that enable you to modify the Amplitude parameters.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Span X Scale

Span X Scale is unavailable in the Spurious Emissions measurement. When pressed, this key displays a blank menu.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Attenuation

This menu controls both the electrical and mechanical attenuators and their interactions. The value read back on the key in square brackets is the current Total (Elec + Mech) attenuation. When in Pre-Adjust for Min Clip mode, this value can change at the start of every measurement.

See Attenuation under AMPTD Y Scale for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Internal Preamp

Accesses a menu that enables you to control the internal preamplifiers. Turning Internal Preamp on gives a better noise figure, but a poorer inter-modulation distortion (TOI) to noise floor dynamic range. You can optimize this setting for your particular measurement.

See Internal Preamp under AMPTD Y Scale for more information.

Key Path | AMPTD Y Scale
Initial S/W Revision | Prior to A.02.00


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Trace/Detector is unavailable in the Spurious Emissions measurement. When pressed, this key displays a blank menu.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


BW

BW is unavailable in the Spurious Emissions measurement. When pressed, this key displays a blank menu.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Pause

Pauses a measurement after the current data acquisition is complete.

When paused, the label on the key changes to Resume. Pressing Resume resumes the measurement at the point it was at when paused.

See Pause/Resume for more information.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Marker To

There is no ‘Marker To’ functionality supported in Spurious Emissions, so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Marker Function

There are no ‘Marker Functions’ supported in Spurious Emissions so this front-panel key displays a blank menu when pressed.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Center Frequency for Mobile TD SCDMA only

To exit, press

For more about Help, press

Center Frequency for Mobile (TD-SCDMA only)

Sets the center frequency of the mobile. This parameter is used for calculating the start/stop frequency of the range for mobile after the softkey “Mobile” under the range preset menu pressed.

Key Path | Meas Setup, Freq Setup
Mode | TD-SCDMA
Remote Command | [:SENSe]:SPURious:CARRier:FREQuency:MS <freq> [:SENSe]:SPURious:CARRier:FREQuency:MS?
Example | SPUR:CARR:FREQ:MS 2GHz SPUR:CARR:FREQ:MS?
Notes | You must be in the TD-SCDMA mode. Use INSTrument:SELect to set the mode. The former SCPI commands “[:SENSe]:SPURious:CARRier:FREQuency:MOBil <freq>” and “[:SENSe]:SPURious:CARRier:FREQuency:MOBil?” are still supported.
Dependencies | This key is grayed out when the radio device is BTS.
Preset | 2.0204 GHz
State Saved | Saved in instrument state.
Min | 1.005 GHz
Max | 3.695 GHz
Initial S/W Revision | Prior to A.02.00


Frequency Range Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Frequency Range (Only for MSR and LTE-Advanced FDD/TDD )

Shows the Freq Range menu. You can set range frequencies using softkeys on this menu.

Key Path | Meas Setup, Range Table
Initial S/W Revision | A.11.00


Frequency Type Only for MSR

To exit, press

For more about Help, press

Frequency Type (Only for MSR)

Selects the frequency type from either Absolute or Offset.

· Absolute – The frequency range is determined by Abs Start Freq and Abs Stop Freq. Absolute and offset frequencies are not coupled.

· Offset – The frequency range is determined based on Offset Start Freq and Offset Stop Freq. Abs Start Freq and Abs Stop Freq are coupled with the offset parameters and show the actual frequency ranges. The following coupling equations are used to calculate Abs Start Freq and Abs Stop Freq.

-When Offset Side is Negative:

· [Abs Start Freq] = [OB Start Freq] – [Offset Stop Freq]

· [Abs Stop Freq] = [OB Start Freq] – [Offset Start Freq]

-When Offset Side is Positive:

· [Abs Start Freq] = [OB Stop Freq] + [Offset Start Freq]

· [Abs Stop Freq] = [OB Stop Freq] + [Offset Stop Freq]

When changing OB Start/Stop Freq, Abs Start/Stop Freq is changed and Offset Start/Stop Freq remains unchanged.

When changing Offset Start/Stop Freq, Abs Start/Stop Freq is changed and OB Start/Stop Freq remains unchanged.

Key Path | Meas Setup, Range Table, Frequency Range
Mode | MSR
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:TYPE ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet, ABSolute | OFFSet [:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:TYPE?
Example | SPUR:FREQ:TYPE OFFS, OFFS, ABS, ABS, ABS SPUR:FREQ:TYPE?
Notes | You must be in the MSR mode. Use INSTrument:SELect to set the mode.
Couplings | Freq Type automatically changes to Offset when you change a value of Offset Start Freq, Offset Stop Freq or Offset Side, and automatically changes to Abs when you change a value of Abs Start Freq or Abs Stop Freq.
Preset | ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute, ABSolute
State Saved | Saved in instrument state.
Range | Abs|Offset
Initial S/W Revision | A.11.00


Offset Start Freq Only for MSR

To exit, press

For more about Help, press

Offset Start Freq (Only for MSR)

Sets the range frequency as offset from one of the operating band edges. This parameter can send up to 20 values. The location where the start frequency occurs in the list sent to the measurement corresponds to the range the value is associated with. Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

This parameter is coupled with either Abs Start Freq or Abs Stop Freq using the coupling equations shown in Frequency Type (Only for MSR).

This value is clipped to keep Abs Start/Stop Freq within the available frequency range. This clipping needs to work even when OB Start Freq, OB Stop Freq or Offset Side is changed.

Key Path | Meas Setup, Range Table, Freq Range
Mode | MSR
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:FREQuency:STARt <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq> [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:FREQuency:STARt?
Example | SPUR:OFFS:FREQ:STAR 9 kHz, 150 kHz, 30 MHz, 1GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz SPUR:OFFS:FREQ:STAR?
Notes | You must be in the MSR mode to use this command. Use INSTrument:SELect to set the mode.
Preset | 10 MHz, 20 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz
State Saved | Saved in instrument state.
Min | –80 MHz
Max | SA Max Freq – 10Hz (Hardware Dependent)
Initial S/W Revision | A.11.00


Offset Stop Freq Only for MSR

To exit, press

For more about Help, press

Offset Stop Freq(Only for MSR)

Sets the range frequency as offset from one of operating band edges. This parameter can send up to 20 values. The location in the list sent corresponds to the range the value is associated with.

The location of where the stop frequency occurs in the list sent to the measurement corresponds to the range the value is associated with.

Missing values are not permitted. If you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

This parameter is coupled with either Abs Start Freq or Abs Stop Freq using the coupling equations shown in Frequency Type (Only for MSR).

This value is clipped to keep Abs Start/Stop Freq inside the available frequency range. This clipping needs to work even when OB Start Freq, OB Stop Freq or Offset Side is changed.

Key Path | Meas Setup, Range Table, Freq Range
Mode | MSR
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:FREQuency:STOP <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq> [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:FREQuency:STOP?
Example | SPUR:OFFS:FREQ:STOP 150kHz, 30MHz, 1GHz, 2.1GHz, 2.1GHz, 2.1774GHz, 2.18GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz SPUR:OFFS:FREQ:STOP?
Notes | You must be in the MSR mode to use this command. Use INSTrument:SELect to set the mode.
Preset | 20 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz, 30 MHz
State Saved | Saved in instrument state.
Min | –79999990
Max | SA Max Frequency (Hardware Dependent)
Initial S/W Revision | A.11.00


Offset Side Only for MSR

To exit, press

For more about Help, press

Offset Side (Only for MSR)

Sets the offset side to either Negative or Positive. This parameter indicates which side of the operation band the specified range is on. It also determines which coupling equations defined in Frequency Type section are used to couple the absolute frequencies and the offset frequencies. This setting is effective only when Freq Type is Offset.

Key Path | Meas Setup, Range Table, Freq Range,
Mode | MSR
Remote Command | [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:SIDE NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive, NEGative | POSitive [:SENSe]:SPURious[:RANGe][:LIST]:OFFSet:SIDE?
Example | SPUR:OFFS:SIDE NEG, NEG, POS, POS SPUR:OFFS:SIDE?
Notes | You must be in the MSR mode. Use INSTrument:SELect to set the mode.
Preset | NEG, NEG, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS, POS
State Saved | Saved in instrument state.
Range | Negative (From Op. Band Start Edge)|Positive (From Op. Band Stop Edge)
Initial S/W Revision | A.11.00


Apply Carrier Config to Range Table Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Apply Carrier Config to Range Table (Only for MSR and LTE-Advanced FDD/TDD)

Sets offset and limit parameters under Range Table. The range frequency and limit values are determined by the carrier configuration parameters and Band Category.

Key Path | Meas Setup
Mode | MSR, LTAFDD, LTATDD
Remote Command | [:SENSe]:SPURious:MCONdition:IMMediate
Example | SPUR:MCON:IMM
Initial S/W Revision | A.11.00


Sweep Type

Sets the sweep type of the spurious measurement to either Auto or Swept. When in Auto, the selections of swept type of ranges are governed by the Best Speed Sweep Type Rule, and FFT analysis might be chosen for some ranges if it speeds up the measurement.

Key Path | Sweep/Control, Sweep Setup
Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious[:RANGe]:ALL:SWEep:TYPE:AUTO OFF|ON|0|1 [:SENSe]:SPURious[:RANGe]:ALL:SWEep:TYPE:AUTO?
Example | SPUR:ALL:SWE:TYPE:AUTO 1 SPUR:ALL:SWE:TYPE:AUTO?
Dependencies | This parameter is available only when option N9060A–7FP is installed.
Preset | ON
State Saved | Saved in instrument state.
Range | Auto|Swept
Initial S/W Revision | A.11.00


Abs Start Freq Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Abs Start Freq (Only for MSR and LTE-Advanced FDD/TDD )

Sets the start frequency of the analyzer. This parameter can send up to 20 values. The location where the start frequency occurs in the list sent to the measurement corresponds to the range the value is associated with.

This parameter is coupled with either Offset Start Freq or Offset Stop Freq. The coupling equations are shown in Frequency Type (Only for MSR).

Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table, Freq Range

Mode

MSR, LTEATDD, LTEAFDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STARt?

Example

SPUR:FREQ:STAR 9 kHz, 150 kHz, 30 MHz, 1GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

SPUR:FREQ:STAR?

Notes

You must be in the MSR, LTE-Advanced FDD/TDD mode to use this command. Use INSTrument:SELect to set the mode.

Preset

MSR, LTEAFDD:9 kHz, 150 kHz, 30 MHz, 1 GHz, 1.92GHz, 1.98 GHz, 2.18 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

LTEATDD: 9 kHz, 150 kHz, 30 MHz, 1 GHz, 1.90GHz, 2.01 GHz, 2.025 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz, 1.5 GHz

State Saved

Saved in instrument state.

Min

–80 MHz

Max

Hardware Dependent:

Option 503: 3699999990

Option 508: 8499999990

Option 513: 13799999990

Option 526: 26999999990

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00, A.10.00


Abs Stop Freq Only for MSR and LTE Advanced FDD TDD

To exit, press

For more about Help, press

Abs Stop Freq(Only for MSR and LTE-Advanced FDD/TDD )

Sets the stop frequency of the analyzer. This parameter can send up to 20 values. The location in the list sent corresponds to the range the value is associated with.

This parameter is coupled with either Offset Start Freq or Offset Stop Freq. The coupling equations are shown in Frequency Type (Only for MSR).

The location of where the stop frequency occurs in the list sent to the measurement corresponds to the range the value is associated with.

Missing values are not permitted; that is, if you want to change values 2 and 6 you must send all values up to 6. Subsequent values will remain as they were. The query for this parameter always returns 20 values.

Key Path

 Meas Setup, Range Table, Freq Range

Mode

MSR, LTEAFDD, LTATDD

Remote Command

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>, <freq>

[:SENSe]:SPURious[:RANGe][:LIST]:FREQuency:STOP?

Example

SPUR:FREQ:STOP 150kHz, 30MHz, 1GHz, 2.1GHz, 2.1GHz, 2.1774GHz, 2.18GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

SPUR:FREQ:STOP?

Notes

You must be in the MSR, LTE-Advanced FDD/TDD mode to use this command. Use INSTrument:SELect to set the mode.

Preset

MSR, LTEAFDD:150kHz, 30MHz, 1GHz, 1.92GHz, 1.98GHz, 2.1GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

LTEATDD:150kHz, 30MHz, 1GHz, 1.90GHz, 2.01GHz, 2.025GHz, 12.75GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz, 2.5GHz

State Saved

Saved in instrument state.

Min

–79999990

Max

Hardware Dependent:

Option 503: 3.7 GHz

Option 508: 8.5 GHz

Option 513: 13.8 GHz

Option 526: 27.0 GHz

Initial S/W Revision

Prior to A.02.00

Modified at S/W Revision

A.03.00

Modified at S/W Revision

A.03.00


Measurement Results

Pressing this key selects Meas Results as the data type to be exported.

The Meas Results file contains measurement result sets, plus information describing the current state of the analyzer, as detailed in Meas Results File Definition and Meas Results File Example below.

Key Path

 Save, Data

Remote Command

:MMEMory:STORe:RESults <string>

Example

:MMEM:STOR:RES “MeasR_0000.csv”

Notes

If the save is initiated via SCPI and the file already exists, the file will be overwritten.

The SCPI command exports Spurious Emissions measurement results to the file specified as the parameter in the current path. The default path is My Documents\<current mode>\data\SPUR\results.

Using the C: drive is strongly discouraged, since it runs the risk of being overwritten during an instrument software upgrade.

The SCPI parameter is a quoted string that specifies the filename. Both single and double quotes are supported for any filename parameter over SCPI.

Dependencies

The current active measurement must be the Spurious Emissions measurement to use this command.

Status Bits/OPC dependencies

Sequential – waits for the previous measurement to complete

Initial S/W Revision

Prior to A.02.00

Meas Results File Definition

The content of a Meas Results File is defined in this section.

The first lines in the file consist of identification and instrument configuration details, as follows.

· File ID string, which is “MeasResult”

· Measurement ID following Mode ID, which is “SA:SPUR” for example.

· Firmware rev and model number

· Option string

· Abs Start Limit

· Abs Stop Limit

· Abs Stop Limit Mode

· Auto Scaling

· Auto Sweep Time Rules

· Automatic Trigger Time

· Automatic Trigger Time State

· Average Mode

· Average Number

· Average State

· Detector 1

· Detector 2

· Electrical Atten

· Electrical Atten State

· External Array Trigger Delay

· External Array Trigger Delay State

· External Array Trigger Level

· External Array Trigger Slope

· Filter Type

· IF Gain Auto

· IF Gain State

· Internal Preamp

· Internal Preamp Band

· Line Trigger Delay

· Line Trigger Delay State

· Line Trigger Slope

· Meas Type

· Mechanical Atten

· MechanicalAttenStepEnum

· Peak Excursn

· Periodic Timer Period

· Periodic Timer Sync Source

· Periodic Timer Trigger Delay

· Periodic Timer Trigger Delay State

· Pk Threshold

· Points

· Points Mode

· Range State

· Ref Value

· Res BW

· Res BW Mode

· RFBurst Trigger Delay

· RFBurst Trigger Delay State

· RFBurst Trigger Level Abs

· RFBurst Trigger Level Rel

· RFBurst Trigger Level Type

· RFBurst Trigger Slope

· Scale/Div

· Spurious Report Mode

· SpurRangeStartFrequecnyArray

· SpurRangeStopFrequencyArray

· Sweep Time

· Sweep Time Mode

· Trigger Holdoff

· Trigger Holdoff State

· TriggerSource

· Video BW

· Video BW Mode

The data above is followed in the file by a line containing “MeasResult1” to “MeasResult42”. This line forms a header for each set of measurement results, which appear in subsequent lines. Each line of Measurement Results consists of 42 comma-separated values, from the MeasResult1 value to the MeasResult42 value.

The MeasResult1 set in the file corresponds to the data returned by MEAS/READ/FETCh:SPURious1; the MeasResult2 set corresponds to the data returned by MEAS/READ/FETCh:SPURious2, and so on.

The exported file is in CSV format, with a .csv extension.

Meas Results File Example

When imported into Excel, a typical Meas Results file appears as shown in the example below.

NOTE: The following table omits the columns for MeasResult11 to MeasResult42, due to lack of space.

MeasResult | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
SA:SPUR |  |  |  |  |  |  |  |  |  |
A.10.53 | N9030A |  |  |  |  |  |  |  |  |
526 ALV ATP B1X B1Y B25 B40 BBA CR3 CRP DCF DDA DP2 DRD EA3 EDP EMC EP1 ERC ESC ESP EXM FSA LFE LNP MAT MPB NFE NUL P26 PFR PNC RTL RTS S40 SB1 SEC SM1 TVT YAS YAV | 1 |  |  |  |  |  |  |  |  |
Abs Start Limit | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50
Abs Stop Limit | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50 | –50
Abs Stop Limit Mode | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE
Auto Scaling | TRUE |  |  |  |  |  |  |  |  |
Auto Sweep Time Rules | Norm |  |  |  |  |  |  |  |  |
Automatic Trigger Time | 0.1 |  |  |  |  |  |  |  |  |
Automatic Trigger Time State | FALSE |  |  |  |  |  |  |  |  |
Average Mode | Exponential |  |  |  |  |  |  |  |  |
Average Number | 10 |  |  |  |  |  |  |  |  |
Average State | FALSE |  |  |  |  |  |  |  |  |
Detector 1 | Peak | Peak | Peak | Peak | Peak | Peak | Peak | Peak | Peak | Peak
Detector 2 | Off | Off | Off | Off | Off | Off | Off | Off | Off | Off
Electrical Atten | 0 |  |  |  |  |  |  |  |  |
Electrical Atten State | FALSE |  |  |  |  |  |  |  |  |
External Array Trigger Delay | 1.00E–06 | 1.00E–06 |  |  |  |  |  |  |  |
External Array Trigger Delay State | FALSE | FALSE |  |  |  |  |  |  |  |
External Array Trigger Level | 1.2 | 1.2 |  |  |  |  |  |  |  |
External Array Trigger Slope | Positive | Positive |  |  |  |  |  |  |  |
Filter Type | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian | Gaussian
IF Gain Auto | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE
IF Gain State | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE
Internal Preamp | FALSE |  |  |  |  |  |  |  |  |
Internal Preamp Band | Low |  |  |  |  |  |  |  |  |
Line Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |
Line Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |
Line Trigger Slope | Positive |  |  |  |  |  |  |  |  |
Meas Type | Examine |  |  |  |  |  |  |  |  |
Mechanical Atten | 10 |  |  |  |  |  |  |  |  |
MechanicalAttenStepEnum | S2dB |  |  |  |  |  |  |  |  |
Peak Excursn | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6 | 6
Periodic Timer Period | 0.02 |  |  |  |  |  |  |  |  |
Periodic Timer Sync Source | None |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |
Periodic Timer Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |
Pk Threshold | –90 | –90 | –90 | –90 | –90 | –90 | –90 | –90 | –90 | –90
Points | 601 | 601 | 601 | 601 | 601 | 601 | 601 | 601 | 601 | 601
Points Mode | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE | FALSE
Range State | TRUE | TRUE | TRUE | TRUE | TRUE | FALSE | FALSE | FALSE | FALSE | FALSE
Ref Value | 0 |  |  |  |  |  |  |  |  |
Res BW | 1200000 | 510000 | 100000 | 100000 | 4000000 | 3000000 | 3000000 | 3000000 | 3000000 | 3000000
Res BW Mode | FALSE | FALSE | FALSE | FALSE | FALSE | TRUE | TRUE | TRUE | TRUE | TRUE
RFBurst Trigger Delay | 1.00E–06 |  |  |  |  |  |  |  |  |
RFBurst Trigger Delay State | FALSE |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Abs | –20 |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Rel | –6 |  |  |  |  |  |  |  |  |
RFBurst Trigger Level Type | Absolute |  |  |  |  |  |  |  |  |
RFBurst Trigger Slope | Positive |  |  |  |  |  |  |  |  |
Scale/Div | 10 |  |  |  |  |  |  |  |  |
Spurious Report Mode | All |  |  |  |  |  |  |  |  |
SpurRangeStartFrequecnyArray | 1.92E+09 | 1.89E+09 | 2.1E+09 | 2.18E+09 | 8E+08 | 1.5E+09 | 1.5E+09 | 1.5E+09 | 1.5E+09 | 1.5E+09
SpurRangeStopFrequencyArray | 1.98E+09 | 1.92E+09 | 2.1E+09 | 2.18E+09 | 1E+09 | 2.5E+09 | 2.5E+09 | 2.5E+09 | 2.5E+09 | 2.5E+09
Sweep Time | 0.001 | 0.001 | 0.0012 | 0.00396 | 0.001 | 0.001 | 0.001 | 0.001 | 0.001 | 0.001
Sweep Time Mode | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE
Trigger Holdoff | 0.1 |  |  |  |  |  |  |  |  |
Trigger Holdoff State | FALSE |  |  |  |  |  |  |  |  |
TriggerSource | Free |  |  |  |  |  |  |  |  |
Video BW | 120000 | 51000 | 10000 | 10000 | 390000 | 300000 | 300000 | 300000 | 300000 | 300000
Video BW Mode | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE | TRUE
MeasResult1 | MeasResult2 | MeasResult3 | MeasResult4 | MeasResult5 | MeasResult6 | MeasResult7 | MeasResult8 | MeasResult9 | MeasResult10 | MeasResult11
19 | –80.27209 | –80.87862 | –90.94577 | –89.27086 | –76.77856 | 9.91E+37 | 9.91E+37 | 9.91E+37 | 9.91E+37 | 9.91E+37
1 | –78.28497 | –80.93996 | –91.00485 | –90.56063 | –76.33968 |  |  |  |  |


Fast Spurious Meas Remote Command only

To exit, press

For more about Help, press

Fast Spurious Meas (Remote Command only)

This command is provided as the backward compatibility SCPI command of the Fast Spurious Measurement. Since this command is another representation of Spurious Report Mode, this command is coupled with the command.

When set to ON, only spurs above the limit line are reported. This is the same as Spurious Report Mode “LIMTest”.

When set to OFF, all detected spurs are reported. This is the same as Spurious Report Mode “ALL.”

Mode | SA, WCDMA, C2K, WIMAX OFDMA, TD-SCDMA,1xEV-DO, DVB-T/H, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | [:SENSe]:SPURious:FSMeas ON|OFF|1|0 [:SENSe]:SPURious:FSMeas?
Example | SPUR:FSM ON SPUR:FSM?
Couplings | If SPUR:REPT:MODE is ALL, this parameter is OFF. If SPUR:REPT:MODE is LIMTest, this parameter is ON.
Preset | OFF
State Saved | Saved in instrument state.
Initial S/W Revision | A.04.00


Frequency Channel

To exit, press

For more about Help, press

Frequency/Channel

The key accesses a menu allowing you to set Frequency parameters for the Gate functions.

See for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Gate

Accesses a menu that enables you to control the gating function.

The Gate functionality is used to view signals best viewed by qualifying them with other events. See Gate for more details.

Key Path | Sweep/Control
Initial S/W Revision | A.03.00


Range Table Selection SCPI only command

To exit, press

For more about Help, press

Range Table Selection (SCPI only command)

Switches contents of Range Table. There are three tables in the Range Table window, corresponding to each page of the Range Table menu.If the Range Table menu is displayed, this command changes the page of the Range Table menu too.Pressing the Range Table softkey always changes the current Range Table to 1.
Key Path | SCPI only
Mode | SA, WCDMA, C2K, 1xEV-DO,WIMAX OFDMA, TD-SCDMA, DVB-T/H, LTE, LTETDD, WLAN, MSR, LTEAFDD, LTEATDD
Remote Command | :DISPlay:SPURious:VIEW:RANGe:TABLe <integer> :DISPlay:SPURious:VIEW:RANGe:TABLe?
Example | DISP:SPUR:VIEW:RANG:TABL 2 DISP:SPUR:VIEW:RANG:TABL?
Notes | You must be in cdma2000 mode, TD-SCDMA mode, W-CDMA mode, DVB-T/H mode, GSM/EDGE mode, LTE mode, LTE TDD mode, WLAN mode, LTE-Advanced FDD/TDD mode, MSR or WiMAX mode to use this command. Use INSTrument:SELect to set the mode.
Preset | 1
State Saved | No
Min | 1
Max | 3
Initial S/W Revision | A.10.00


Trigger

Accesses the Trigger menu which contains keys to control the 1-of-N selection of the Trigger source.

The trigger functions let you select the trigger settings for a sweep or measurement.

See Trigger for more information.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Scale Div I Q Waveform View

To exit, press

For more about Help, press

Scale/Div (I/Q Waveform View)

Sets the scale per division for the I/Q signal waveform graph.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:PDIVision <voltage> :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:PDIVision?
Example | DISP:WAV:VIEW2:WIND:TRAC:Y:PDIV 25mV DISP:WAV:VIEW2:WIND:TRAC:Y:PDIV?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Couplings | When Auto Scaling is On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.
Preset | 100.0 mV
State Saved | Saved in instrument state.
Min | 1.0 nV
Max | 20 V
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Ref Position I Q Waveform View

To exit, press

For more about Help, press

Ref Position (I/Q Waveform View)

Positions the reference level at the top, center or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

Key Path | AMPTD Y Scale
Mode | BASIC, PNOISE, WCDMA, C2K, GSM, WIMAXOFDMA, TDSCDMA, 1XEVDO, DVB, DTMB, ISDBT, CMMB, LTE, LTETDD, DCATV, WLAN,LTEATDD, LTEAFDD
Remote Command | :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RPOSition TOP | CENTer | BOTTom :DISPlay:WAVeform:VIEW2:WINDow[1]:TRACe:Y[:SCALe]:RPOSition?
Example | DISP:WAV:VIEW2:WIND:TRAC:Y:RPOS CENT DISP:WAV:VIEW2:WIND:TRAC:Y:RPOS?
Notes | You must be in a mode that includes the Waveform measurement to use this command. Use INSTrument:SELect to set the mode.
Preset | CENT
State Saved | Saved in instrument state.
Range | Top|Ctr|Bot
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Accesses the Sweep menu that allows you to pause and restart the measurement.

For more information, see Sweep/Control.

Key Path | Front-panel key
Initial S/W Revision | Prior to A.02.00


Display

Accesses a menu of functions that enable you to set the display parameters.

For more information, see Display.

Key Path | View/Display
Initial S/W Revision | Prior to A.02.00


Pause and Resume

Pauses a measurement after the current data acquisition is complete. When Paused, the label on the key changes to Resume. Pressing the Resume key resumes the measurement at the point it was at when paused.

For more information, see Pause/Resume.

Key Path | Sweep/Control
Initial S/W Revision | Prior to A.02.00


Filter BW

This feature is only available when Option DP2, B40, or wider IF Bandwidth option is installed.

Key Path | BW
Mode | BASIC
Remote Command | [:SENSe]:WAVeform:DIF:FILTer:BANDwidth <freq> [:SENSe]:WAVeform:DIF:FILTer:BANDwidth? [:SENSe]:WAVeform:DIF:FILTer:BANDwidth:AUTO ON|OFF|1|0 [:SENSe]:WAVeform:DIF:FILTer:BANDwidth:AUTO?
Example | WAV:DIF:FILT:BAND 1MHz WAV:DIF:FILT:BAND? WAV:DIF:FILT:BAND:AUTO 0 WAV:DIF:FILT:BAND:AUTO?
Notes | You must be in the IQ Analyzer (Basic) mode to use this command. Use INSTrument:SELect to set the mode.
Dependencies | This feature is only available when Option DP2, B40, or wider IF Bandwidth option is installed.
Couplings | Sets the same value as the current Digital IF BW value upon a preset or when Channel Filter Bandwidth Auto is ON.
Preset | Same value as Digital IF BW ON
State Saved | Saved in instrument state.
Min | 10 Hz
Max | Clipped to the current Digital IF BW value.
Initial S/W Revision | A.04.00, A.13.00


Filter Alpha

Sets the filter alpha for the DIF filter. This feature is only available when Option DP2, B40, or wider IF Bandwidth option is installed.

Key Path | BW
Mode | BASIC
Remote Command | [:SENSe]:WAVeform:DIF:FILTer:ALPHa <real> [:SENSe]:WAVeform:DIF:FILTer:ALPHa?
Example | WAV:DIF:FILT:ALPH 0.5 WAV:DIF:FILT:ALPH?
Notes | You must be in the IQ Analyzer (Basic) mode to use this command. Use INSTrument:SELect to set the mode.
Dependencies | This feature is only available when Option DP2, B40, or wider IF Bandwidth option is installed.
Preset | 0.2
State Saved | Saved in instrument state.
Min | 0.01
Max | 1.00
Backwards Compatibility SCPI | [:SENSe]:WAVeform:WBIF:FILTer:ALPHa
Modified at S/W Revision | A.13.00


FREQ Channel

For details on this key, see .

Key Path

 Front-panel key


Mode

For details on this key, see Mode.

Key Path

 Front-panel key


Mode Setup

For details on this key, see .

Key Path

 Front-panel key


Recall

For details on this key, see .

Key Path

 Front-panel key


Ref Position

Positions the reference level at the top, center or bottom of the Y Scale display. Changing the reference position does not change the reference level value.

This functionality depends on the selected view:

· Ref Position (RF Envelope View)

· Ref Position (I/Q Waveform View)


Save

For details on this key, see .

Key Path

 Front-panel key


Scale Div

To exit, press

For more about Help, press

Scale/Div

Sets the units per division of vertical scale in the logarithmic display. However, since Auto Scaling is defaulted to On, this value is automatically determined by the measurement result. When you set a value manually, Auto Scaling automatically changes to Off.

This functionality depends on the selected view:

· Scale/Div (RF Envelope View)

· Scale/Div (I/Q Waveform View)


Mode Setup

Accesses a menu that enables you to select mode parameters. These settings are in effect for all measurements in the current mode.

Key Path | Front Panel
Initial S/W Revision | Prior to A.02.00


Direction

Enables you to set the Direction of the signal being measured. The Sync/Format, Chan Profile, Time and Advanced menus will all change based on the link direction selected. Also, since downlink and uplink signals use OFDMA and SC-FDMA respectively, the list of trace results available and the default traces presented will also change based on the link direction parameter.

Key Path | Mode Setup
Mode | LTE
Remote Command | [:SENSe]:RADio:STANdard:DIRection DLINk | ULINk [:SENSe]:RADio:STANdard:DIRection?
Example | RAD:STAN:DIR DLIN
Couplings | Changes in Direction affect many other modulation analysis setup parameters
Preset | DLIN
State Saved | Saved in instrument state.
Range | Downlink | Uplink
Initial S/W Revision | Prior to A.02.00


Bandwidth

Enables you to set the LTE signal bandwidth (which also determines the total number of resource blocks for Modulation Analysis measurement).

Key Path | Mode Setup, Demod
Mode | LTE
Remote Command | [:SENSe]:RADio:STANdard:BANDwidth B1M4 | B3M | B5M | B10M | B15M | B20M [:SENSe]:RADio:STANdard:BANDwidth?
Example | RAD:STAN:BAND B5M
Preset | B5M
State Saved | Saved in instrument state.
Range | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Restore Mode Defaults

Resets the state for the currently active mode by resetting the mode persistent settings to their factory default values, clearing mode data, and performing a Mode Preset

For more information, see Restore Mode Defaults.

Key Path | Mode setup
Initial S/W Revision | Prior to A.02.00


Fixed EQ Mode

Enables you to turn fixed equalization off, on in normal mode, or on in inverted mode. The effect of Normal mode is to divide the spectrum of the unequalized data by the frequency response in the data register. Invert mode multiplies instead of divides.

Key Path | Mode Setup, Demod, Fixed Equalization
Mode | LTE
Remote Command | [:SENSe]:CORRection:FEQualizer OFF|NORMal|INVert [:SENSe]:CORRection:FEQualizer?
Example | CORR:FEQ NORM CORR:FEQ?
Preset | OFF
State Saved | Saved in instrument state.
Range | Off | Normal | Invert
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Masks

This key enables you to recall a preset mask file from the list. The preset mask file contains configuration for only Carrier, Offset, Limit settings and the preset profile BW. Any set of values not specified by the preset mask file will not be overwritten.

You cannot change or create the preset mask file since it is a binary file. This key is valid for the Spectrum Emission Mask and ACP measurements.

File location: “My Documents\LTE\data\masks”

Note that “My Documents” is an alias to a directory and its location depends on which user is logged in. At XSA start up, all of the limit mask files in the current user’s “My Documents\LTE\data\masks” directory are overwritten.

File type: Binary

Filename: The filename follows the rule below with the words connected using underscores.

<Measurement>_<Direction>_<Bandwidth>_<Condition>.mask

Where

<Measurement> Measurement the limit mask file is applied to: SEM or ACP

<Direction> Direction: BS (Downlink) or MS (Uplink).

<Bandwidth> Bandwidth

<Condition> Condition. It depends on the measurement.

File extension: .mask

Selecting OPEN under the Import Data menu, opens the above directory enabling you to select a mask file. When you change the Bandwidth or Direction, all Power Suite measurement parameters are reset to the hard coded preset parameters. Therefore, you must recall the appropriate preset mask file again after the change.

You cannot read the contents of the provided preset mask file since it is a binary file. Detailed contents of the file are provided in a PDF file located in the same directory as the preset mask file.

Example:

File Location: My Documents\LTE\data\masks\SEM_MS

File Name: SEM_MS_15MHz_Add_NS04.mask

The following table shows the sets of variables imported to the ACP measurement.

Offset | Start Freq (MHz) | Stop Freq (MHz) | Res BW (Hz) | Meas BW | Rel Start | Rel Stop | Fail Mask
A | 5 | 7.14 | 30k | 1 | –8 | –25 | Rel
B | 7.14 | 10.57 | 30k | 1 | –25 | –27 | Rel
C | 10.57 | 20 | 30k | 1 | –27 | –50 | Rel
D | 20 | 25 | 30k | 1 | –50 | –50 | Rel
E | 25 | 30 | 30k | 1 | –50 | –50 | Rel

Key Path | Recall, Data
Mode | LTE
Remote Command | MMEMory:LOAD:MASK <string>
Example | MMEM:LOAD:MASK “ACP_BS\ACP_BS_3MHz_pairE-UTRA_CatA.mask”
Notes | Sets of parameters related to Limit, Carrier and Offset are overwritten by the contents of the preset mask file.
Initial S/W Revision | A.03.00


EVM Setup

This key enables you to recall EVM parameter setting to measure E-UTRA Test Model in the 3GPP standard (36.141–810 6.1.1).

· E-UTRA Test Model 1.1 (E-TM1.1)

· E-UTRA Test Model 1.2 (E-TM1.2)

· E-UTRA Test Model 2 (E-TM2)

· E-UTRA Test Model 3.1 (E-TM3.1)

· E-UTRA Test Model 3.2 (E-TM3.2)

· E-UTRA Test Model 3.3 (E-TM3.3)

This key is valid for the Modulation Analysis and Conformance EVM measurements only.

File Location and Extension

File location: My Documents\LTE\data\evmsetup

Note that “My Documents” is an alias to a directory and its location depends on which user is logged in. At XSA start up, all of the EVM Setup files in the current user’s “My Documents\LTE\data\evmsetup” directory are overwritten.

File type: binary

File extension: .evms

Selecting OPEN under the Import Data menu, opens the above directory enabling you to select an EVM Setup file. When you change the Bandwidth, parameters are reset to the hard coded preset parameters. Therefore, you must recall the appropriate EVM Setup file again after the change.

You cannot read the contents of the provided EVM Setup file since it is a binary file.

Example:

File Location: My Documents/LTE/data/evmsetup

Filename: TM3.1-BW1.4MHz.evms

Key Path | Recall, Data
Mode | LTE
Remote Command | MMEMory:LOAD:EVMSetup <string>
Example | MMEM:LOAD:EVMS "TM2-BW15MHz.evms"
Notes | Sets of parameters related to EVM Setup are overwritten by the contents of the EVM Setup file.
Initial S/W Revision | A.03.00, A.08.00


Demod

Accesses a menu that enables you to select parameters used in demodulation measurements.

Key Path | Mode setup
Initial S/W Revision | Prior to A.02.00


Recall

In the LTE FDD mode, four types of recall functions are available under the Data menu: Limit Mask, E-UTRA Test Model, Signal Studio Setup and Vector Signal Analyzer. Limit Mask enables setting a preset limit mask for Power Suite-based measurements, and currently it is available for the SEM/ACP measurements with the LTE FDD mode. Recalling E-UTRA Test Model sets complicated RB settings for each Test Model for the Modulation Analysis and Conformance EVM measurements. Recalling Signal Studio Setup or 89600 Vector Signal Analyzer enables you to recall parameters that were set and saved on the external platform.

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.06.00, A.08.00


Signal Studio Setup

Enables you to recall the Keysight Signal Studio setup file created using Signal Studio (N7624B). This key is valid only for the Modulation Analysis measurement.

For the supported carrier types, see the table below:

Signal Studio | Carrier Type
N7624B Signal Studio for 3GPP LTE | Advanced LTE FDD Downlink (2009–03) Advanced LTE FDD Downlink (2009–12) Basic LTE FDD Downlink (2009–03) Basic LTE FDD Downlink (2009–12) Basic LTE FDD Uplink (2009–03) Basic LTE FDD Uplink (2009–12) Basic LTE FDD Downlink (2010–06) Basic LTE FDD Uplink (2010–06) Advanced LTE FDD Downlink (2010–06) Advanced LTE FDD Uplink (2009–12) Advanced LTE FDD Uplink (2010–06)

File Location and Extension

File location: “My Documents\LTE\data”

File type: xml

File extension: .scp

Place the Signal Studio setup file that was created using the N7624B in the above directory. When you select OPEN under the Import Data menu, the directory opens enabling you to select your setup file.

Example:

File Location: My Documents\LTE\data

File Name: Uplink PUSCH.scp

Key Path | Recall, Data
Mode | LTE
Remote Command | MMEMory:LOAD:SSSetup <string>
Example | MMEM:LOAD:SSS "Uplink PUSCH.scp"
Notes | Sets of parameters related to Signal Studio Setup are overwritten by the contents of the setup file.
Initial S/W Revision | A.06.00


89601 VSA Setup

Enables you to import the 89600 Vector Signal Analyzer Setup file created using the 89600 Vector Signal Analyzer Option BHD (LTE FDD). This key is valid only for the Mod Analysis measurement.

File Location and Extension

File location: “My Documents\LTE\data”

File type: text file

File extension: .set, .setx

Place the 89600 Vector Signal Analyzer Setup file that you saved on 89600 in the above directory. When you select OPEN under the Import Data menu, the directory opens enabling you to select your setup file.

Example:

File Location: My Documents\LTE\data

File Name: Uplink PRACH.set

Key Path | Recall, Data
Mode | LTE
Remote Command | MMEMory:LOAD:VSASetup <string>
Example | MMEM:LOAD:VSAS "Uplink PRACH.set"
Notes | Sets of parameters related to Vector Signal Analyzer Setup are overwritten by the contents of the setup file.
Initial S/W Revision | A.06.00
Modified at S/W Revision | A.10.00


Marker

Refer to the following documents for individual measurements Marker functionality;

· For LTE Modulation Analysis Markers:

· For Monitor Spectrum Markers: Meas PD – Monitor Spectrum

Key Path

 Front Panel


To exit, press

For more about Help, press

Mode

Key Path

 Front Panel


Spectrum

Determines if the spectrum of the incoming data is mirrored or not. The actual mirroring is accomplished by conjugating the complex time data.

Note that only the Modulation Analysis measurement and Conformance EVM measurement support this feature.

Key Path | Mode Setup, Demod
Mode | LTE
Remote Command | [:SENSe]:SPECtrum NORMal|INVert [:SENSe]:SPECtrum?
Example | SPEC INV SPEC?
Preset | NORM
State Saved | Saved in instrument state.
Range | Normal | Invert
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Fixed Equalization

Enables you to apply a fixed FIR equalization filter to the time data, before it is used in further analysis. You define the filter by its frequency response rather than by its impulse response. The frequency response must be stored in a data register.

Note that only the Modulation Analysis measurement supports this feature.

Key Path | Mode Setup, Demod
Mode | LTE
Initial S/W Revision | Prior to A.02.00


Freq Response Register

Enables you to choose a register that contains the frequency response information for fixed equalization.

Key Path | Mode Setup, Demod, Fixed Equalization
Mode | LTE
Remote Command | [:SENSe]:CORRection:FEQualizer:REGister D1|D2|D3|D4|D5|D6 [:SENSe]:CORRection:FEQualizer:REGister?
Example | CORR:FEQ:REG D2 CORR:FEQ:REG?
Preset | D1
State Saved | Saved in instrument state.
Range | Data 1| Data 2| Data 3| Data 4| Data 5| Data 6
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


Preset to Standard

Sets the parameters to the LTE standard preset.

Key Path | Mode Setup
Mode | LTE
Remote Command | [:SENSe]:RADio:STANdard:PRESet B1M4|B3M|B5M|B10M|B15M|B20M
Example | RAD:STAN:PRES B5M
Couplings | Preset To Standard presets parameter values
Preset | B5M
State Saved | Saved in instrument state.
Range | 1.4 MHz (6 RB) | 3 MHz (15 RB) | 5 MHz (25 RB) | 10 MHz (50 RB) | 15 MHz (75 RB) | 20 MHz (100 RB)
Initial S/W Revision | Prior to A.02.00
Modified at S/W Revision | A.03.00


AMPTD Amplitude Y Scale

To exit, press

For more about Help, press

AMPTD (Amplitude) Y Scale

There is no unique meas global functionality.

Key Path

 Front Panel


Sweep Control

To exit, press

For more about Help, press

Sweep/Control

Sweep/Control hardkey is different for each Power Suite measurement and is described in each measurement PD.

Key Path

 Front Panel


Trace Detector

To exit, press

For more about Help, press

Trace/Detector

Trace/Detectorhardkey is different for each measurement and is described in the measurement PD for each measurement

Key Path

 Front Panel


Trigger

The trigger source selection is a measurement local setting, and trigger setup is measurement global.

Key Path

 Front Panel


View Display

To exit, press

For more about Help, press

View/Display

View/Display hardkey is different for each measurement and is described in the each measurement PD.

Display control is described in the(epsg1080608).

Key Path

 Front Panel


ACP

This key invokes the ACP measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


Auto Couple

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00


BW Bandwidth

To exit, press

For more about Help, press

BW (Bandwidth)

There is no mode-level BW functionality.

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00


Channel Power

This key invokes the Channel Power measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


To exit, press

For more about Help, press

Common Functions


To exit, press

For more about Help, press

Global Settings


Input Output

To exit, press

For more about Help, press

Input/Output

Input/Output functionality is described in the Meas Common PD. Contact LP if you need to update that section for this application mode.

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00


To exit, press

For more about Help, press

Introduction


IQ Waveform

This key invokes the IQ Waveform measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


LTE

To invoke LTE mode, select “LTE” softkey under Mode menu.

For LTE, the mode ID to select using SCPI command is as follows:

‘LTE’ for ‘:INSTrument[:SELect]’

102 for ‘:INSTrument:NSELect’

See Mode for more information.

Key Path | Front Panel
Remote Command | :INSTrument[:SELect] LTE :INSTrument[:SELect]?
Initial S/W Revision | Prior to A.02.00

Key Path | Front Panel
Remote Command | :INSTrument:NSELect 102 :INSTrument:NSELect?
Initial S/W Revision | Prior to A.02.00


To exit, press

For more about Help, press

LTE FDD Mode Overview


Measure

This key accesses a menu to allow you to select the active LTE FDD measurement.

Key Path | Front Panel
Initial S/W Revision | Prior to A.02.00


To exit, press

For more about Help, press

Measurement Bar


Modulation Analysis

This key invokes the Modulation Analysis measurement.

Key Path | Measure
Initial S/W Revision | Prior to A.02.00


Monitor Spectrum

This key invokes the Monitor Spectrum measurement.

Key Path | Measure
Initial S/W Revision | Prior to A.02.00


To exit, press

For more about Help, press

Noise Reduction


Occupied BW

This key invokes the Occupied BW measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


Power Stat CCDFr

This key invokes the Power Stat CCDF measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


To exit, press

For more about Help, press

Proposed Error Messages


To exit, press

For more about Help, press

References


To exit, press

For more about Help, press

Software Option


Source

There is no meas global functionality.

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00


SPAN X Scale

There is no specific measurement global functionality. Refer to each measurement PD.

Key Path | Front Panel
Mode | LTE
Initial S/W Revision | Prior to A.02.00


Spectrum Emission Mask

This key invokes the Spectrum Emission Mask measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


Spurious Emissions

This key invokes the Spurious Emissions measurement.

Key Path | Measure
Initial S/W Revision | A.03.00


To exit, press

For more about Help, press

Values


To exit, press

For more about Help, press

Values for each Preset To Standard